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1. Introduction

The objective of this document is to help you troubleshoot Waves MultiRack SoundGrid for A&H

iLive consoles. This guide is written under the assumption that you have read and followed the

setup instructions available on our website before attempting to fix your problem.

This guide is divided into five major sections:

1.

a > w DN

lllustration of a functioning SoundGrid system

Guide to resolving problems with a non-functioning SoundGrid System
General information about SoundGrid system components

Frequently asked questions

Appendices
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2. Components Required for Establishing a MultiRack
SoundGrid System

o M-Waves I/O card for Allen & Heath: Fitted to the Port B expansion slot in iLive
fixed format MixRacks (iDR-16, iDR-32, iDR-48 & iDR-64) or expanders (xDR-16), or
Port B in iLive modular MixRacks (iDRO, iDR10) fitted with the new RAB-2 standard.
The M-Waves card can also be fitted to the /0O module expansion slot in GLD-80 and
GLD-112 mixers.

e Waves-qualified SoundGrid server: A multi-core PC used for real-time audio

processing. See a list of Waves-qualified servers in Appendix A: Servers.

e Network switch: See a list of Waves-qualified switches in Appendix B: SoundGrid-

Compatible Switches.

e FEthernet cables: Standard Cat 5e or Cat 6 Ethernet cables. See a list of supported

length per cable type and application in Appendix C: Ethernet Cables for SoundGrid
Systems.

e USB flash drive with activated licenses for Waves SoundGrid-compatible plugins
and the MultiRack SoundGrid application.


http://www.allen-heath.com/ahproducts/waves/
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SoundGrid Processing and Recording on a Single Computer

MAWAVES |0 Card

ASH Digital Console

MultiRack S5G SoundGrid DSP Server
and DAV Host

SoundGrid Processing and Recording on Multiple Computers

MAWAVES |40 Card

e

———

| m—

MultiRack 56 Host A&H Digital Console Port B

DAY Host SoundGrid DSP Server




3. Proper System Configuration

This section displays the basic windows and settings of an operational Waves MultiRack

WAVES

SoundGrid system. To establish a proper system configuration, follow the setup instructions

below, which are also available online on our Downloads page:

1. Launch the MultiRack SoundGrid application.

2. Go to the Preferences window.

a. PC: File > Preferences

b. Mac: MultiRack SoundGrid > Preferences

3. General Tab Settings:
Link Status = Up Link Speed = 1000 Mbps
SoundGrid Network Found

Preferences

General | Control l Plug-In Manageri

Local LAN Port [ 0.4h:21:10:5a: b - Intel(R) PROM000 PT Desktop Adapter

|| Alert on a change that affects all snapshots
| Recall first snapshot when session loads

[] Enable verbose log

oad last session on application launch

[] Open in Full Screen mode

Link Status: Up Link speed: 1000Mbps
SoundGrid network found
Host Recovery Type: () Off @ Automatic ) Manual
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4. Plug-in Manager Tab Settings:

The plugin version you intend to use and have licenses for is checked.

Preferences [ S ETE ]

Control | Plug-in Manager |

Select the Plug-in versions Multirack will use

Ll VVaves MultRack-compatible ph.lg—ins w3 CAProgram Files (xB6MWaves\Plug-ins V.

5. Go to Audio > SoundGrid Inventory

SOUNDGRID INVENTORY
SYSTEM PARAMETERS

RATE network LATENcY [EIEIEE  orver Latency ESIIEE
SYSTEM IVENTORY [ erncsn |

/O DEVICES
NAME
A&HA

MultiRack-1

SOUNDGRID SERVERS

SOMPUTER NAME
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SoundGrid Inventory Settings:

Sample Rate: Matches the state of the console.

Network and Driver Latency: Correct settings depend on the server in use; driver
latency depends on the driver (host computer).

10: A&H is assigned and status is On.

MR: MultiRack is assigned and status is On.

SG Server/s: Assigned and status is On.

Minimum Network Latency Settings

48 kHz 96 kHz
Extreme Server 40 samples 80 samples
Server One 40 samples 80 samples
Impact Server 56 samples 112 samples
Compact Server 96 samples N/A

Please Note: In the SoundGrid Inventory window, the Network Latency range is 40/ 56 /
80/ 96 at a 48-kHz sampling rate, and 80/ 112 / 160/ 192 at a 96-kHz sampling rate.

6. Go to Audio > SoundGrid Connections.

SOUNDGRID CONNECTIONS
CONNECTIONS
OoN SOURCE DESTINATION

DEVICE NAME OUT CH RANGE DEVICE NAME IN CH RANGE STATUS
v

N MultRacict g Cl BN (B I
DOUBLE-CLICK TO ADD & CONNECTION

DELETE CONMECTION

7. SoundGrid Connections Settings:

A&H-1 connection to MutliRack is checked.

MutliRack connection to A&H-1 is checked.
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4. Troubleshooting

If the message ERR appears in the MultiRack SoundGrid status window at any point after
MultiRack SoundGrid has loaded, take the following steps to inspect all settings and system
components:

SoundGrid Preferences

1. Go to the Preferences window
PC: File > Preferences
Mac: MultiRack SoundGrid > Preferences

¢ If you see the SoundGrid network NOT found message, and Local LAN Port is set
to None, open the dropdown menu and set it to the LAN port connected to your
SoundGrid network.
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o If you see the SoundGrid network NOT found message, and Local LAN Port is
already set to the LAN port connected to your SoundGrid network, check the
following:

o If Link Status is UP and Link Speed is 1000 Mbps, this means that the I/O and the
SoundGrid server are disconnected.

e If Link Status is DOWN and Link Speed is N/A, this may be for one of the following
reasons:

e The switch is turned off or not compatible — please refer to Appendix B: SoundGrid-

Compatible Switches.

e The Ethernet cable is disconnected or defective on the console (host) computer.

e Some or all cables may be too long or not compatible — please refer to Appendix C:

Ethernet Cables for SoundGrid Systems.

If the SoundGrid Preferences are set correctly and the issue persists, check the SoundGrid

Inventory window next.
SoundGrid Inventory

Go to Audio > SoundGrid Inventory.

SOUNDGRID INVENTORY

network LaTEncY B orver Latency ESIIER
svSTEM IVENTORY [hernes: |

/O DEVICES

A &HA 00:1c:d1:00:50:32 | On UPDATE

MultiRack-1 00:14:85:17:69:c2 | On

SOUNDGRID SERVERS

\SSIGN DEVICE MAC ADDRESS | COMPUTER NAME
1 [~
(2 []
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10: A&H
Sample Rate

If the sample rate appears as N/A, this may be for the following reasons:

o 10: A&H is not assigned.
o If10: A&H is assigned but appears as N/A, the card is not inserted in the slot properly.

To resolve this issue, take one of the following steps:

e Ifthe 10: A&H Status is On, assign the device. It should be functional now.
e Ifthe lO: A&H Status is NOT On, unassign 10: A&H and click Refresh.
o Ifthe IO: A&H appears as Not Compatible, click Update. Once the firmware update is

complete, you will be prompted to turn off the console.
If 10: A&H has disappeared from the list, this may be for one of the following reasons:

e Ethernet cable is disconnected from I/O or switch.

e Ethernet cable is disconnected from host or switch.

e Ethernet cable is defective.

e Network switch is turned off.

e Network switch is not compatible (switch does not have 1GB connection): please refer

to Appendix B: SoundGrid-Compatible Switches.

o Ethernet cable is not compatible (not Cat 5e or Cat 6).

¢ Ethernet cables are too long: please refer to Appendix C: Ethernet Cables for

SoundGrid Systems.

e The A&H card is not inserted to the slot properly.
e A&H card is defective.
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SoundGrid Servers

Once you've confirmed that the 1/O is functioning properly and is not the cause of the problem,

check the SoundGrid server/s:

If SG Server Status is On, assign the device. It should be functional now.

If the SG Server Status is N/A, unassign it and press Refresh.

If SG Server appears as Not Compatible, press Update. Once the firmware update is
complete, the server will automatically restart and the Server Status will be On. Next,
assign SG Server to 1. If a second redundant server is in use, repeat the same update

process, and upon completion assign the redundant server to 2.

If the SoundGrid server has disappeared from the list, this may be for the following reasons:

Server is OFF.

Ethernet cable is disconnected from server or switch.

Ethernet cable is disconnected from host or switch. (Hint: in this case the 1/O status will
appear as N/A.)

Ethernet cable is defective.

Network switch is turned off.

Network switch is not compatible (switch does not have 1GB connection): please refer to

Appendix B: SoundGrid-Compatible Switches.

Ethernet cable is not compatible (not Cat 5e or Cat 6).

Ethernet cables are too long: please refer to Appendix C: Ethernet Cables for SoundGrid

Systems.

If the SoundGrid server changes status from On to N/A upon assignment, this means that

Internet Protocol Version 6 (iPv6) is not checked in the computer’s Ethernet Card Preferences.

Please refer to Appendix D: Internet Protocol Version 6 (TCP/IPv6).
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SoundGrid Connections
Go to Audio > SoundGrid Connections.

SOUNDGRID CONNECTIONS
CONNECTIONS
ON SOURCE DESTINATION

NAME OUT CH RANGE DEVICE NAME IN CH RANGE STATUS

DOUBLE-CLICK TO ADD & CONNECTION

DELETE CONNECTION

1. Make sure that the following connections are set up properly:
a. Source A&H-1 (1-64) to Destination MultiRack (1-64).
b. Source MultiRack (1-64) to Destination A&H-1 (1-64).

2. Turn individual connections ON.
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5. How Do | Know Which Version Is Installed?

Which version of MultiRack SoundGrid is installed is noted in the loading screen when you
launch the MultiRack SoundGrid application. There are two other ways to determine which

version is installed:

1. Go to the About window in the MultiRack SoundGrid application.
o Windows: Go to Help > About
e Mac: Go to MultiRack SoundGrid > About

YWWAVESLIVE

m MULTIRACK
SOUNDGRID

MultiRack 'SoundGric’
Wersion: 9.7.40.1 Build 32468
biktg: s e eEVES COM

U.5. +1-865-909-3200

wiarloyvice +872-3-605-4000

2. Check the properties of the MultiRack SoundGrid application:
e Windows : Navigate to C:\Program Files(x86)\Waves\ MultiRack folder, right click on
the file named MultiRack SoundGrid, select “Properties,” and check the General tab.
e Mac: Go to Applications > Waves > MultiRack, right-click on the file named MultiRack

SoundGrid, and select “Get Info.”

Only the latest installer for each major version is available on our website. To make sure you
have the latest version installed on your machine, check at

http://www.waves.com/downloads/multirack under the installer's contents and compare versions.



http://www.waves.com/downloads/multirack
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The images below illustrate how hovering the mouse over a component in the Inventory window
displays the current firmware version installed. (It is not possible to see this information if your

firmware is listed as incompatible.)

1. Hovering mouse over SoundGrid Servers to view firmware version:

SOUNDGRID INVENTORY
EM PARAMETERS

RATE network Latency B orwver Latency ESEEED
SYSTEM INVENTORY | nerresH |

'O DEVICES

L CHANNEL NAME CLOCK MASTER D

ASSIGN DEVICE ’ 2

10:A8&H 64 ABHA 00:1c:d1:00:50:32 | On DIG: Sync OK. [m ][ uenate
MR: MultiRack 128 1 on <]

- [-]

(32 ]-]

SOUNDGRID SERVERS

DEVICE MAC i MPUTER NAME

Version: 9.5.1.15(1.1)

2. Hovering mouse over 10: A&H to view firmware version:

SOUNDGRID INVENTORY
SYSTEM PARAMETERS
RATE network LaTEncY BB orver Latency EEER

SYSTEM INVENTORY

IO DEVICES

L CHANNEL NAME

IMPUTER NAME
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6. What Is Installed?

After you run both the MultiRack application and the plugin installers, files will automatically be

placed in their designated locations as listed below. Do not move files manually.

e Mac
o
o
o
o]
o
o]
o]
o]

e PC
o]
o]
o]
o]
o]
o]
o]

Caches

Applications > Waves > SoundGrid

Applications > Waves > MultiRack

Applications > Waves > Plug-Ins V9

Applications > Waves > Waveshells

Macintosh HD > Users > Your User > Library > Caches

Macintosh HD > Users > Your User > Library > Preferences

Macintosh HD > Library > Application Support > Waves > SoundGrid Firmware

Macintosh HD > Library > Application Support > Waves > SoundGrid 10 Modules

C:\Program Files(x86)\Waves\SoundGrid

C:\Program Files(x86)\Waves\MultiRack

C:\Program Files(x86)\Waves\SoundGrid Firmware

C:\ProgramData\Waves Audio\SoundGrid IO Modules

C:\Program Files(x86)\Waves\Plug-Ins V9

C:\Program Files(x86)\Waves\Waveshells

C:\Users\Current User\AppData\Roaming\Waves Audio — Caches & Preferences

folders.

When you load MultiRack SoundGrid for the first time, the application scans the system and

creates cache files for the plugins. Cache files are created only when MultiRack SoundGrid is

loading and licenses are being recognized. Since the files are created “on the fly,” loading time is

longer when MultiRack SoundGrid loads and recognizes new licenses for the first time.

All installed plugins will appear in the plugin list regardless of the licenses recognized by the

system. There is a difference between loading and instantiating a plugin. When trying to

“instantiate” an unlicensed plugin within a session, the system will issue an authorization prompt.

This may happen, for instance, when you add a plugin to a rack or open a session.



7. Physical Connection

The basic connections are illustrated in the image below:

MultiRack 5G
and DAVV Host

ASH Digital Console

SoundGrid OSP Server

M-WAVES |/0 Card

Switch

WAVES

A 1GB switch is required due to the amount of information flowing between the 1/0 and the

servers. Insufficient link speed of various components will result in missing or N/A listings within

the Inventory window. You can determine the link speed by looking at the indicators on the

switch itself. There are indications on the Ethernet ports as well.

Switch Led State per Port Activity
_ , Left LED — 100 Mbps link

ProSafe 8-Port Gigabit Ethernet _ ) o

_ Right LED — 10 Mbps link Blinking
Switch GS108v3
Both LEDs — 1000 Mbps link

HP 1410-16G (J9560A) 16-Port Link/Act — 10 or 100 Mbps o

Blinking

Rack Mountable Switch

Speed ON — 1000 Mbps

Preferences Window

The Preferences window includes three tabs:

1. General (Local LAN Port): Lists all available network adapters. Choose the network

adapter that is connected to the SoundGrid network. Network adapters are displayed by MAC
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address and port name. When you select the proper port and all components are connected

and recognized, the message “SoundGrid Network Found” will be displayed.

2. Control: MIDI Control the MultiRack SoundGrid via your iLive surface.

3. Plug-in Manager:

Preferences =
General | Cantrol [ Plug-in Manager |
Local LAN Port [nn 1b:21:10:5a:fb - Intel(R) PRO/1000 PT Deskiop Adapter v

Link Status: Up Link speed: 1000Mbps
SoundGrid network found
Host Recovery Type: () Off @ Automatic ) Manual

[] alert on a change that affects all snapshots
[] Recall first snapshot when session loads.
[] Enable verbose log

[] Load last session on appiication launch

[] Open in Full Screen mode:

Please note: MultiRack V9.7 supports V9 plugins only.

Preferences L],

General | Control | Plug-in I-H!HB?H‘

Select the Plug-in versions Multirack will use

B viaves MuliRack-compatible piug-ins v8 C\Program Files (x85)\Waves\Plug-ins VoL
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Rescan Present Licenses

When you prepare a session and are routing without licenses, the plugin does not process audio,

but you can still assign inserts and FX and load the plugin.
To enable a disabled plugin:

e Connect your USB flash drive (V9).

e Go to the Edit menu and click on “Rescan Present Licenses.” All disabled plugins will be
enabled.

e You can re-enable plugins individually by right-clicking on any disabled plugin and

choosing the Enable option from the menu.
Inventory Window

The Inventory window lists all of the SoundGrid components on your network and lets you select,
assign, and update the devices you are using. The “Device” column lists all available
components: I/0O card, MultiRack (the processing device) and SG Servers (MultiRack’s

processing engine).

Please remember: A device is not usable until it is assigned. Devices may be listed in the
inventory window even if they are not connected or recognized. (Previously connected and

assigned information is saved to a preference file).
It is important to pay attention to the “Status” column. There are four possible modes:
1. On: Connected and available to be assigned.

2. In Use: A different MultiRack SoundGrid or driver is connected to the same network and is
controlling this device. The current instance of MultiRack SoundGrid will not be able to use

this particular device.
3. N/A: The device was originally assigned but is currently disconnected or unrecognized.

4. Incompatible: The I/O or server firmware version does not match the version of MRSG

installed. In such a case, click the “Update” button on the same device line.
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Sample Rate: This field displays the sample rate. MultiRack SoundGrid is slaved to the
console’s sample rate at all times, and this field cannot be edited. Sample rate information is
derived through the M-Waves I/O. If the I/O is faulty, disconnected, unrecognized, or unassigned,

the Sample Rate field will display N/A.

Network Latency: The network latency value (40, 56, 80 or 96) sets the buffering delay used by

the processing SoundGrid server. For correct latency setting per server, see the list of Waves-

qualified servers in Appendix A: Servers.

Plugins can introduce or add latency to the overall system latency. A plugin latency chart can be

viewed in Appendix E: Compatible Plugins & Latency Chart.
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8. FAQs

Installation

Q: How do | know if | have the latest version of Waves on my system?

A: Refer to “How Do | Know Which Version Is Installed?”

Q: How do | update only MultiRack SoundGrid on my system?

A: Visit the www.waves.com download page for MultiRack. A separate MultiRack SoundGrid

installer is available.

Q: A new plugin has been released and | have updated my license. How do | install only this new
plugin on my MultiRack SoundGrid?
A: Visit the www.waves.com download page for MultiRack. A separate V9 plugin installer is

available.

Usage

Q: How do | rename racks?
A: Itis possible to rename racks by clicking on Untitled next to the Rack On button and rename

it.

Q: What do | need to do when a "Please select Waves Public APl (WPAPI) Folder" message
window appears?

A: If the file doesn't exist, or if you've selected the wrong folder, MultiRack will load without racks.
You need to make sure that the right folder has been selected. Navigate to PC: C /Program File
(x86)/ Common Files AWPAPI, Mac: HD /Library/Audio/Plugins/WPAPI and look for a file named
Waveshell WPAPI, then click the “Select” button. If the problem is still not resolved, you will need

to reinstall all MultiRack SoundGrid-compatible plugins.

Q: What do | need to do when a "Please select Waves V9 Plug-in folder" message window

appears?


http://www.waves.com/
http://www.waves.com/
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A: Navigate to the Waves > Plug-ins V9 folder and press “Select.” If your selection is not

accepted, you will need to reinstall all MultiRack SoundGrid-compatible plugins.

Q: What should my Network Latency be set to?
A: Network Latency refers to the processing latency. In general, lower settings will reduce the
latency. However, keep in mind that lower latency settings will result in higher CPU loads. Please

see the correct settings below:

Minimum Network Latency Settings

48 kHz
Extreme Server 40 samples
Server One 40 samples
Impact Server 56 samples
Compact Server 96 samples

Technical Note: In the Inventory window, the Network Latency range is 40/ 56 / 80 / 96

at a 48-kHz sampling rate..

Q: What should | do if | hear clicks and pops or audio drop-outs?
A: Check the Network Latency and try to increase the parameters.
e Check the Transport reading: the highest functional value is 95%.
e Check the Processing Server via the System Monitor window: CPU Load Peak and CPU

Load AVR (Average). High values may result in audio drop-outs.
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Licenses

Q: Why are plugins listed for which | don’t have a license?

A: All MRSG-compatible plugins are present by default when installing Waves.

Q: How do | remove unlicensed plugins from the Insert list?

A: Please consult the console owner before taking any of the actions below:
1. Go tothe Plug-ins V9 folder.

Mac: Applications > Waves > Plug-Ins V9

PC: C:\Program Files(x86)\Waves\Plug-Ins V9

In this location, create an Unused Plugins folder.

N W

3. Move the unlicensed plugin files to the Unused Plugins folder.
Do not delete DLA, IDR, MultiRack, WavesLib or MultiRackLib (if listed).

Q: What should | do if | get an authorization prompt stating that | don’t have a license to use a
certain plugin?
A: First, log into your Waves online account to view which licenses and version you own. Launch

the Waves Licenses Center and make sure the licenses appear on a connected device.

Q: What should | do if the USB flash drive holding my V9 licenses is damaged or lost?
A: Open the Waves License Center on a computer connected to the internet and use the

“Recover Licenses” option to re-activate your license to a new device.

Q: Some of my plugins are grayed out when | load a session.

A: Right-click on the plugin and select “Enable Plugin.”
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9. Appendices
Appendix A: Servers
Waves SoundGrid Extreme Server
System Description RAM Motherboard LAN Card
Waves Sogr;(:\?errid Extreme 8 GB ASUS Rampage IV Gene OnBoard Intel

The benchmarks below are for general reference, illustrating how many racks and plugins can be
run on this particular server. The following plugins were used for these tests: C4 Multiband
Compressor, SSL E-Channel, IR-Live, and L3 Multimaximizer. Each rack was fully loaded with a
specific plugin until maximum load was reached. M-Waves cards were used as audio interfaces

in these tests.

Server Benchmarks Test 1

Sample rate 48 kHz

Latency (roundtrip total) 40* samples / 0.83 ms
SSL Channel Stereo 512 instances

IR-Live 30 instances

L3 Multimaximizer 158 instances

C4 Mono 512 instances

Minimum Network Latency Settings
48 kHz

40 samples
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Waves SoundGrid Server One
System Description RAM Motherboard LAN Card
Waves SoundGrid Server One 4GB Gigabyte GA-H81N AddOn

The benchmarks below are for general reference, illustrating how many racks and plugins can be
run on this particular server. The following plugins were used for these tests: C4 Multiband
Compressor, SSL E-Channel, H-Delay, and TrueVerb. Each rack was fully loaded with a specific
plugin until maximum load was reached. M-Waves cards were used as audio interfaces in these
tests.

Server Benchmarks Test 1

Sample rate 48 kHz

Latency (roundtrip total) 40* samples / 0.83 ms
SSL Channel Mono 256 instances
H-Delay Mono 244 instances
TrueVerb Mono 160 instances

C4 Mono 256 instances

Minimum Network Latency Settings
48 kHz

40 samples
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Waves SoundGrid Impact Server

System Description RAM Motherboard LAN Card

Waves SoundGrid Impact Server 2GB Gigabyte GA-H81N Realtek RTL8111E

The benchmarks below are for general reference, illustrating how many racks and plugins can be
run on this particular server. The following plugins were used for these tests: C4 Multiband
Compressor, SSL E-Channel, H-Delay, and TrueVerb. Each rack was fully loaded with a specific
plugin until maximum load was reached. M-Waves cards were used as audio interfaces in these

tests.

Server Benchmarks Test 1

Sample rate 48 kHz

Latency (roundtrip total) 56* samples /1.2 ms
SSL Channel Mono 321 instances

C6 Mono 72 instances
H-Delay Mono 256 instances
TrueVerb Mono 96 instances

C4 Mono 232 instances

Minimum Network Latency Settings
48 kHz

56 samples
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Waves SoundGrid Compact Server

System Description RAM Motherboard LAN Card

) Intel® Desktop Board| Realtek 8111E Gigabit
Waves SoundGrid Compact Server|1GB
D525MW

The benchmarks below are for general reference, illustrating how many plugin racks and plugins
can be run on this particular server. The following plugins were used for these tests: C4
Multiband Compressor, SSL E-Channel, H-Delay, and TrueVerb. Each rack was fully loaded with
a specific plugin until maximum load was reached. M-Waves cards were used as audio

interfaces in these tests.

Server Benchmarks Test1
Sample rate 48 kHz
Latency (roundtrip total)96* samples / 2ms

SSL Channel Mono 48 instances

H-Delay Mono 28 instances
TrueVerb Mono 16 instances
C4 Mono 36 instances

Minimum Network Latency Settings
48 kHz

96 samples
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Appendix B: SoundGrid-Compatible Switches

Since Waves SoundGrid is an Ethernet-based protocol, it requires a network switch to connect
all its components. For proper functioning, you will need to use a gigabit switch that supports

jumbo frames.

The following switches have been tested and certified for use with SoundGrid systems:

e Prosafe Gs108v3 8-port gigabit switch
e HP 1410-16G s (J9560A) 16-port rack-mountable switch

Switch Led State Per Port Activity
Left LED — 100 Mbps link
ProSafe 8-Port Gigabit Ethernet Switch . . o
GS108v3 Right LED — 10 Mbps link Blinking

Both LEDs — 1000 Mbps link
Link/Act — 10 or 100 Mbps

HP 1410-16G (J9560A) 16-Port Rack

Mountable Switch Blinking

Speed ON — 1000 Mbps



http://www.netgear.com/service-provider/products/switches/unmanaged-desktop-switches/GS108.aspx
http://h10010.www1.hp.com/wwpc/aa/en/sm/WF06b/12883-12883-4172267-4172280-4172280-4220258-4220263.html?dnr=1
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Appendix C: Ethernet Cables for SoundGrid Systems

Consult this section to learn which cables and cable lengths can be used to connect the following

components of a SoundGrid system:

e 1/Os:
o0 Waves I/O card for DiGiCo
0 WSG-Y16 card for Yamaha
0 M-Waves card for Allen & Heath (features an integrated 3-port switch)

o DiGiGrid MGB (coaxial) or MGO (optical) MADI interfaces

e SoundGrid Servers (SGS): http://www.waves.com/live-sound/soundgrid-servers.

¢ Switches: Use only compatible switches. For a list of compatible switches, see

http://www.waves.com/live-sound/soundgrid-switches.

Cat 6 STP (Shielded Twisted Pair)

Node Length Remarks

I/O to switch Upto70m

SGS to switch Upto10m

MultiRack SG / SG driver to switch Upto7Om With a 1000-Mbps NIC
Upto20m With a 100-Mbps NIC

Cat 5e STP (Shielded Twisted Pair)

Node Length Remarks

I/O to switch Uptol0m

SGS to switch Upto5m

MultiRack SG / SG driver to switch Upto20m

CATS5 cables are not supported.


http://www.waves.com/live-sound/soundgrid-servers
http://www.waves.com/live-sound/soundgrid-switches
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A Note on Using Joints (Cable Extenders)

Joints or cable extenders should be used with care, as some models do not have electrically

connected shielding, and using these might cause problems in areas with interference.
Total cable length, including the joint, may not exceed the above maximal cable length per node.

Note: We have tested the above cables with only one joint per line. More joints can possibly be
used, but this scenario has not been tested.



WAVES

Appendix D: Internet Protocol Version 6 (TCP/IPv6)
Internet Protocol Version 6 is the latest Internet protocol that needs to be turned on for the
SoundGrid server to work.

IPv6-related issues may occur under two circumstances:
1. SoundGrid server is assigned and status is N/A:

SOUNDGRID SERVERS

2. SoundGrid server is not assigned and status is ON:

SOUNDGRID SERVERS

To resolve these issues, follow the instructions below:
Windows:
1. Gotothe Control Panel > Network Connections window.

2. Right-click on the network adapter connected to your SoundGrid network, then click on

Properties.

Under Networking Tab, check the Internet Protocol Version 6 (TCP/IPv6) line.

KD\ ) [F - Cormrsibare = et s et = btk it =

g -

Httmesting | Shuring |
Connectwing
[ Beasscomtinaint 1 Gt e
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Mac:

Note: The instructions below refer to OSX 10.6.8 (Snow Leopard) or lower. In higher OSX
versions, IPv6 is automatically on.

o Go to System Preferences > Network.
1. Choose the network adapter you are using for your SoundGrid network, and click on
Advanced.

ann ) )  Network

L) a

Location: | Automatic =]

Ethernet 1
Self-Assigned 1P Status: Connected

Ethernet 1 has a self-assigned IP address

@ Fhemmet 2 ép and will not be able to cannect ta the
mect Internet.
g flretite. Configure IPva: [ Using DHCP 3|
IP Address: 169.254.47.94
Subnet Mask: 255.255.0.0
Router:
DNS Server:
Search Domains:
S Craanea) @
J'A{n Click the lock to prevent further changes. ( Assistme.. ) Revert Apply

2. Open the Configure IPv6 dropdown menu, and change the setting to Automatically.

B0 Network

(L) o] a

@W} Ethernet 1

{ TCP/IP DNS = WINS 802.1X Proxies Ethernet |

Configure IPv4: | Using DHCP F4
{ Rerew DHCP lease
IPv4 Address: 169.254.47.94 (_ Renew DHCP Lease )
Subnet Mask: 255.255.0.0 DHCP Client ID: | Tech-Snow
(If required )
Router:
Configure IPv6: | Automatically 1% ]
Router:
IPv6 Address:

Prefix Length:

{ Cancel N £ Ok )
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Appendix E: Compatible Plugins & Latency Chart

Certain Waves plugins need to buffer the audio in order to process, resulting in what is

known as latency.

The table below indicates how much latency (in samples) is produced by each Waves

plugin.

Plugin 44.1/48 kHz 88.2/96 kHz
Aphex Vintage Aural Exciter 0 0
API| 550A 0 0
API| 550B 0 0
API| 560 65 65
APl 2500 0 0
AudioTrack 0 0
Bass Rider 48 kHz: 2016 96 kHz: 4032
Bass Rider Live 48 kHz: 240 96 kHz: 480
C1 Compressor 0 0
C1 Gate 0 0
C1 Comp-Gate 340 96 kHz: 720
C1 Comp-SC 340 96 kHz: 720
C4 Multiband 64 128
C6 Multiband 64 128
Center 48 kHz: 48 96 kHz: 96
CLA Bass 44.1 kHz: 133 267
48 kHz: 134
CLA Drums 65 129
CLA Effects 44.1 kHz: 68 138
48 kHz: 69
CLA Guitars 44.1 kHz: 100 88.2 kHz: 208
48 kHz: 106 96 kHz: 211
CLA Unplugged 128 256
CLA Vocals 193 385
CLA-2A 0 0
CLA-3A 0 0



CLA-76 Blacky & Bluey
DeEsser

Doppler

Doubler

Dugan Automixer

Eddie Kramer Bass Channel

Eddie Kramer Drum Channel

Eddie Kramer Effects Channel

Eddie Kramer Guitar Channel
Eddie Kramer Vocal Channel
Enigma

GEQ Graphic Equalizer
GTR3 Amps

GTR3 Stomps
H-Comp
H-Delay
H-EQ

InPhase & InPhase LT
InPhase & InPhase LT Live
IR-Live Convolution Reverb

J37 Tape
JJP Bass

JJP Cymbals & Percussions
JJP Drums

JJP Guitars

JJP Strings & Keys

JJP Vocals

JJP PuigChild 660 & 670
JJP PuigTec MEQ5

JJP PuigTec EQP1A

o O o o

0

44.1 kHz: 493
48 kHz: 500
44.1 kHz: 410
48 kHz: 417

48 kHz: 40
0

64

0

65

48 kHz: 960

0
0

101

44.1 kHz: 409
48 kHz: 417
44.1 kHz: 557
48 kHz: 565
44 .1 kHz: 622
48 kHz: 630
44.1 kHz: 622
48 kHz: 630

532

44.1 kHz: 473
48 kHz: 481
0

149
149

88.2 kHz: 602
96 kHz: 618
88.2 kHz: 562
96 kHz: 578
0

128

170

0

3
96 kHz: 81

0
128
0

0

96 kHz: 1920

0
0

33

88.2 kHz: 561
96 kHz: 577
88.2 kHz: 730
96 kHz: 746
88.2 kHz: 859
96 kHz: 875
88.2 kHz: 859
96 kHz: 875
88.2 kHz: 1046
96 kHz: 1104
88.2 kHz: 689
96 kHz: 705
0

170
170
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Kramer HLS Channel
Kramer Master Tape
Kramer PIE Compressor
L1 Ultramaximizer

L2 Ultramaximizer
L3 Multimaximizer

L3 Ultramaximizer
L3-LL Multimaximizer
L3-LL Ultramaximizer
Linear Phase Equalizer
Broadband

Linear Phase Equalizer
Lowband

Linear Phase Multiband
LoAir

Maserati ACG
Maserati B72
Maserati DRM

Maserati GRP

Maserati GTi
Maserati HMX
Maserati VX1
MaxxBass
MaxxVolume
MetaFlanger
MondoMod
MV2

NLS

NS1

OneKnob Brighter
OneKnob Driver

OneKnob Filter

161

48 kHz: 64
0

64

64

48 kHz: 3840

48 kHz: 3840
64
64

2679

2047

48 kHz: 3840
0

64
68
1

44.1 kHz: 621
48 kHz: 629
197

1

44.1 kHz: 408
48 kHz: 415
0

64

0

0

64

4

0

0

48 kHz: 5
0

Wy

WAVES

161

96 kHz: 128
0

128

128

96 kHz: 7680

96 kHz: 7680
128
128

5360

4095

96 kHz: 7680
0

128
132
1

88.2 kHz: 858
96 kHz: 874
389

1

88.2 kHz: 560
96 kHz: 576
0

128
0
0
128

10



OneKnob Louder
OneKnob Phatter
OneKnob Pressure

OneKnob Wetter
PAZ Analyzer

PS22 Split / X-Split
PS22 Spread

Q10

REDD.17
REDD.37-51
Renaissance Axx
Renaissance Bass

Renaissance Channel

Renaissance Compressor

Renaissance DeEsser
Renaissance Equalizer
Renaissance Reverb
Renaissance Vox

RS56 Passive EQ
S1 Stereo Imager

Scheps 73
SoundShifter

SSL E-Channel

SSL G-Channel

SSL G-Equalizer

SSL G-Master Buss
Compressor

SuperTap

The King's Microphones
TransX Multi

TransX Wide

TrueVerb

OONAOOOO?;

oD O
A O

65
64
64

64
65

65
6946

0
48 kHz: 352
64

64

0

128

O O o N p OO O O

0

96 kHz: 448
128

128

0



V-Comp

V-EQ3/ V-EQ4

Vocal Rider

WNS Waves Noise Suppressor
WLM Loudness Meter

W43 Noise Reduction

o O O o o o

O O O o o o
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10. Contact Waves Tech Support

Email Tech Support

Phone: 1-865-909-9200, ext. 1
Fax: 1-901-328-6358

Monday-Thursday: 4:00 am—Midnight (EST)
Friday: 9:00 am—Midnight (EST)
Saturday—Sunday: 11:00 am—6:00 pm (EST)

Saturday: Urgent live sound requests only, also via VIP line +1-865-909-9277

Waves Tech Support is reserved for customers whose products are currently covered by the

Waves Update Plan.


http://www.waves.com/contact-support
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