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About this Reference Guide

This Reference Guide is a comprehensive guide to al of Sibelius's features. For explanations
of Sibelius's more basic features, and when familiarizing yourself with the program, you will
probably find it easier to refer to the tutorials, which you can find in File» Help within the pro-
gram.

The Reference Guide comes both on-screen, and as an optional printed book, which you can
buy from Avid's online store, your distributor, or some book sellers (such as Amazon.com).
Both forms of the Reference Guide are identical.

Chapters and topics
This Reference Guide is divided into 11 chapters, corresponding to the 11 tabs at the top of the
Sibelius window, containing smaller topics. You will find alist of all these topics in the Con-
tents, though you will probably find the Index even more useful for finding information on
specific areas of the program. Check the Visual index if you know how you want something to
look, but you don’t know what it's called. The Glossary explains musical and technical terms.

On-screen reference
To start the on-screen Reference Guide, click the button at the right-hand end of the
ribbon tab bar, shown on theright, find it within Help in the File tab, or type the short- 9
cut F1 or #7?.

Whichever application your computer uses to view PDF files will open — on Windows thisis
normally Adobe Reader, and on Mac it is normally Preview — and the on-screen Reference
Guide will appear. To navigate the on-screen Reference Guide, you can use the bookmarks and
Edit» Find features built in to Adobe Reader and Preview.

Bookmarks are like a table of contents that you can have open beside the document you're

reading, allowing you to jump to any chapter, topic, or even sub-heading in the Reference

Guide. To show bookmarks:

+ In Adobe Reader, choose View» Navigation Panels» Bookmarks; a panel like that shown
below left will appear at the left of your screen

« In Preview on Mac, choose View» Sidebar » Show Sidebar; a panel like that shown below
right will slide out of the right-hand side of the window.

Bookmarks ® ) o
a Trrme 8- | E ] (Qr search
=5] About this Reference ™| ¥ About this Reference i
[ Chapters and Chapters and topics
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About this Reference Guide

To search within the on-screen Reference Guide, use the Edit» Find feature, or aternatively:

« In Adobe Reader, you can simply type into the Find box on the toolbar shown below left,
then use the next and previous result buttons to skip forwards and backwards

- In Preview on Mac, you can type into the Search box in the drawer, shown below right, then
click inthelist of results to skip forwards and backwards.

barline - ._.4 D._.

=) (Q- barline

320 occurrences

Page  Results
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Typography and cross-references
Names of computer keys, menus and dialogs are written like this.

The main way in which you find commands in Sibelius is via the ribbon, a wide band of
command buttons that appear at the top of the screen when you click atab like File or Home.
Each tab describes a related set of commands (Note Input, Notations, Text, Layout, €tc.); when
you click atab, the ribbon changes to show the buttons that | et you use those commands. Each
ribbon tab contains a number of groups of related commands.

As aquick way of describing how to access a particular command, this Reference Guide uses
the following format: “choose Home» Instruments» Add or Remove” means “click the Home
tab, look for the Instruments group, and click the Add or Remove button.”

The ribbon is explained in greater detail on the following pages, so if this al sounds mysteri-
ousto you, don’t worry.

3 9.1 Working with parts means “ see the Wor king with partstopic at the start of chapter 9 of
the Reference Guide.”



Basic terminology
Most of the computer terminology used in this Reference Guide will be understood by almost
all readers, but has been included in case one or two of the terms are unfamiliar:

Some keys are labeled differently on different keyboards, particularly on Mac. For the pur-
poses of this Reference Guide, these are the conventions:
Mac symbol  Macname  Windows equivalent

k4 Command  Ctrl (“Control™)

A Citrl None

o Shift Shift

~ Option Alt

J Return Return (on main keyboard)
~ Enter Enter (on numeric keypad)

Notice how, somewhat confusingly, the key labeled Ctrl (or sometimes Control, depending
on the model of your keyboard) on Mac is not the same as the key labeled Ctrl on Windows.
Mac shortcuts using Ctrl are very rare in Sibelius, but where they appear, they are written
using the symbol ~ (as it appears in menus etc. on Mac) to avoid confusion for Windows
users.

Sibeliusis amost identical on Windows and Mac, but where there are differences, mainly in
keyboard shortcuts, the Windows convention is listed first. For more information on the
differences between Mac and Windows keyboard shortcuts, 0 Keyboard shortcuts at the
end of this Reference Guide, which lists all keyboard shortcuts available.

“Type Ctrl+A or #&A” means hold down the Ctrl (Windows) or ¥ (Mac) key and type A.
Even though A is written as a capital letter, don’t type Shift unless explicitly told to do so.
Similarly, for standard shortcuts like Ctrl+? or #? where both / and ? exist on the same key,
you actualy type Ctrl+/ or &/ without using Shift.

Similarly, “Alt+click or ~=-click” means hold down the Alt (Windows) or ~- (Mac) key and
click.

To click something means to move the mouse arrow over it and click the left mouse button.
To right-click something means to point at it with the mouse and click the right mouse but-
ton. If you are using a MacBook or other portable Mac, to achieve the equivalent of aright-
click, hold the Ctrl key and click the trackpad.

To drag something means to point at it with the mouse, and then click and hold the left
mouse button while moving the mouse. To finish dragging, just let go of the mouse button.
A dialog is awindow with buttons on. Some dialogs are divided into several pages and have
labeled tabs at the top, or alist box at the left-hand side, which you can click to switch
between pages of the dialog.

The numeric keypad is the rectangle of numbers and other characters at the very right-hand
side of your computer keyboard. (Notebook (laptop) computers usualy don’t have a sepa-
rate numeric keypad — L Keyboard shortcuts for more information.)

“Return” isthe large key to the right of the letter keys. On some keyboardsit is labeled with
“Enter” or aspecia arrow symbol, but we always call it Return.

“Enter” is the large key at the bottom right of the numeric keypad. On some keyboards it is
unlabeled, but it still means Enter.

Less well-known terminology isin the Glossary at the end of this book.



Working with the ribbon

Working with the ribbon

The ribbon is the wide band of command buttons that appears at the top of the Sibelius win-
dow, housing all of the features of the program, organized according to task. In addition to the
ribbon, every Sibelius document window also contains other useful controls.

The Sibelius window
The picture below shows atypical Sibelius window, so you can see where the ribbon is, and
several other useful controls at the top and bottom of the window:

Quick Access Toolbar Window buttons
(Windows only) Title bar Find box (at top left on Mac)
l —
Ribbon tabs—_m Home — Help button

The ribbon— |||:-.! \':::..._., st nader Cn s Modere Picn | g, f:""" 5 — Haseor Colr T g ke Minimize

Document tabs—1 || ribbon
N Switch tab

- Open new tab
SCARBOROUGH FAIR

L ] L Il ]
[ I \
Information Satus bar Document view  Zoom controls

read-outs buttons

Here's a quick guided tour to the Sibelius window, starting at the top and working our way
down:

» Quick Access Toolbar (Windows only): this has three important buttons; Save, Undo and
Redo. The Undo and Redo buttons also have menus attached to them, alowing you to
quickly undo or redo to any point since you opened the score. (On Mac, these options are
found in the File and Edit menus respectively.)

- Titlebar: this shows the filename of the document, and the name of the current dynamic part
or version being viewed (if applicable). On Windows, you will see an asterisk (*) after the
filename if the score has unsaved changes. (On Mac, you will instead see a black dot inside
the red close button at the top | eft-hand corner of the window.)

« Window buttons: the title bar contains a set of buttons for working with the current window.
On Windows, these buttons appear at the top right-hand corner, while on Mac, they appear at
the top left-hand corner.

Minimize isthefirst of the three buttons on Windows, and the middle of the three on Mac.
Click thisto make your score window disappear from the screen without closing the file.
Restore down/Maximize (called Zoom on Mac) is the second of the three buttons on
Windows, and is the third of the three buttons on Mac. This button resizes the document
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window. Clicking this button toggles your window between maximum size or its previous

size.

Closeisthe third of the three buttons on Windows, and the first on the Mac. As the name

suggests, clicking this button closes the current window.
Find box: type one or more keywords into this box to see alist of suggested controls on any
of the ribbon tabs; very useful for finding something if you can’t remember exactly where it
is. Asyou type, Sibelius shows alist of matching controls: use M to choose the one you
need, then hit Return to be taken there. Sibelius helpfully highlights the control for you.
Minimize Ribbon: the ribbon (described below) takes up a reasonable amount of vertical
space. If you want to see more of your score as you work on it, click the Minimize Ribbon
button. When you do, the ribbon disappears, leaving only the ribbon tabs across the top of
the screen. To make the ribbon reappear, click the button again to make the ribbon reappear
permanently, or simply click whichever tab you want to use to make the ribbon reappear
until you have finished making a choice from it, at which point it disappears again.
Help: click the ? button to open this Reference Guide in its on-screen form. You can find
further help in the File tab of the ribbon.
Theribbon: discussed in more detail below.
Document tabs: you can open multiple different views of the same document —e.g. afull score
and individual instruments’ parts — inside a single window, and switch between them using
these tabs. When you start anew score, only one tab will be shown, labeled Full Score. You can
open new tabs using the + button at the right-hand side of the document tab bar, or through other
optionsthat switch the view (e.g. hitting W switches between the full score and the dynamic part
corresponding to the current selection). You can re-order tabs simply by dragging them, and you
can “tear off” atab to open the score or part currently being viewed in that tab in a new window
of itsown: click and hold atab, and drag it up or down; a Sibelius score icon appears under the
mouse pointer. Release the mouse button, and the a new window is created where you dropped
the Sibelius score icon.
Open new tab: this+ button shows amenu that allows you to open anew tab containing a differ-
ent view from the current score, including dynamic parts and saved versions. You can aso
choose New Window, which opens the current tab in a new window. You don’t have to click the
button itself to open the menu: simply right-click anywhere along the document tab bar to do the
same thing.
Switch tabs: if you have many tabs open at once, you may not be able to see al of the names
of the tabs clearly across the width of the tab bar. Click this button to show amenu listing all
of the open tabs in the current window, allowing you to quickly switch to any of them.
Satus bar: the status bar runs along the bottom of the window, which gives you information
about the current document and has some useful buttons for quick access.
Information read-outs: at the left-hand of the status bar is a series of useful read-outs. From
left to right: the current page and the total number of pages; the total number of bars; the
instrument on which the current selection resides, if there is one; the range of the current
selection, if there is one; the timecode of the current selection; the pitches of the selected
notes (or the first note or chord of a passage if you have arange of music selected); the har-
mony of the chord made up by all of the selected notes at the start of the selection, displayed
as a chord symbol; a description of the current operation (e.g. Edit Passage or Edit Text);
whether or not the current view is currently displayed at concert (sounding) pitch or trans-
posing (written) pitch; whether Layout» Hiding Staves» Focus on Staves is switched on;
whether or not Magnetic Layout is enabled or disabled for the selected objects; and/or the
font and point size of the selected text object.
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« Zoomcontrols: at the right-hand end of the status bar isaslider with —and + buttons at either
end that allow you to change the zoom level of the current view quickly and easily. To the
left of the slider is aread-out of the current zoom level, expressed as a percentage.

« Document view buttons: to the left of the zoom controlsis a set of buttons that alow you to
switch between different types of view quickly, for example between showing the pages of
your score laid out horizontally and Panorama view. These buttons are also found on the
View tab of the ribbon.

The ribbon tabs

The ribbon itself is split into 11 tabs. The first tab, File, is unlike the other tabs: clicking it
hides the score altogether and instead shows you a specia view called Backstage, which con-
tains everything you might want to do with afile (as opposed to what you might do to afile,
which iswhat the other 10 tabs are for). From the File tab you can create, open, save and close
files, import and export them in different formats, print music out, access specia learning and
teaching features, get detailed help, and more. (The first chapter of this book is devoted to the
operations you can perform from the File tab.)

The other 10 tabs are ordered roughly according to the order in which you typically perform
tasks while working on a score, so as you make your way from the start of a project towards its
end, you will typically work your way through most of the tabs of the ribbon from left to right.
(Thisbook is likewise ordered according to the order of the tabs.)

These 10 tabs contain the following kinds of commands:

« Home: basic score setup, like adding or removing instruments and bars, plus key editing
operations, including clipboard operations and Sibelius's powerful filters.

- Note Input: commands relating to alphabetic, step-time and Flexi-time input, plus note edit-
ing operations, compositional tools such as explode/reduce, and transformations such as ret-
rograde, inversion, and so on.

- Notations: al of the basic markings other than notes, rests and text, including clefs, key and
time signatures, special barlines, lines, symbols, notehead types, etc.

« Text: font style and size controls, choice of text styles, plus lyrics, chord symbols, rehearsal
marks, and bar and page numbering options.

« Play: choice of playback configuration, mixer, transport (playback) controls, Live Tempo,
Live Playback, options for how Sibelius should interpret your score during playback, and
features for writing music to video.

« Layout: document setup options such as page and staff size, staff spacing, hiding staves,
Magnetic Layout options, plus formatting controls.

« Appearance: options that affect the visual appearance of your score, including choice of
house style, note spacing and instrument name format, plus commands to reset or change the
design or position of the objectsin your score.

- Parts: options relating to instrumental parts.

- Review: add annotations, add and review sticky note comments, create and manage multiple
versions of the same score, compare revisions, and access various proof-reading plug-ins.

- View: change the layout and size of the music on the screen, show or hide various “invisi-
bles’ and other helpful markings that provide useful information about your score, hide or
show extra panels for advanced operation, and arrange or switch between the open docu-
ment windows.
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Groups and controls
Each ribbon tab contains a number of groups, which organize related commands together. The
name of each group is shown below the names of the individual commands in gray text, and
groups are separated from each other by avertical line:

+ = £ E — &
Clef Key Time Barline Slur Crescendo Symbols

e Signature = Signature ~ - B
Common Lines fa | Symbolst

The picture above shows the Common, Lines and Symbols groups from the Notations tab.

Each group contains one or more controls of various types, including buttons, buttons that
open menus, split buttons (where half the button is a regular button and the other half opens a
menu), checkboxes, combo boxes and galleries, which are menus with specia features. Gal-
leries come in two flavors:

» Drop-down galleries: these may look a lot like normal menus, displaying their contents as
text, or they may display their contents graphically. Unlike regular menus, galleriestypically
list options organized by category, which can then be filtered (see below). An example of a
textual galery is Home» Select» Filters. All of the buttons in the Notations» Common group
shown in the picture above use drop-down graphical galleries.

« In-ribbon galleries: these galleries are embedded directly in the ribbon, allowing you to see
thefirst few itemsin the gallery without opening it. In-ribbon galleries alow you to scroll up
and down the list using the scroll arrow buttons at the right-hand end, or to open the gallery,
making it appear like a drop-down gallery. Notations» Lines and Notations» Symbols both
contain in-ribbon galleries, shown in the picture above.

Many galleriesin Sibelius contain category filters, which allow you to show only one kind of
thing at atime in a gallery. Category filters are found at the very top of an open gallery; by
default, there is no filter (so the filter reads All), but you can click the filter name to show a
menu in which all the categories are listed. Choose one category and all of the other categories
arefiltered out.

Depending on the width of the window, the ribbon will do its best to display as many as possi-
ble of the controlsin all of the groups on the current tab. Some controls may be stacked verti-
cally to save space, or perhaps even hide their textual description. If space gets very tight,
some groups may end up collapsed, which means that instead of showing each of its controls
directly on the ribbon, all of the controls are collapsed behind a single button, which shows the
whole contents of the group below the ribbon when clicked, like this:

In the picture above, several of the groups on the Layout tab are collapsed, and the Staff Spac-
ing group has been opened by clicking the button that represents the collapsed group.
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Sibelius has so many commands that in order to ensure every group on every tab is not shown
collapsed, your screen display hasto be at least 1920 pixels wide!

Keyboard access
The ribbon includes a number of time-saving features to help you to learn and get around the
program quickly, chief among them the ability to access every command via the keyboard
using key tips. Key tips are specia shortcuts that take you straight to a command, whichever
ribbon tab it ison.

To show key tips, smply hit Alt (Windows) or Ctrl (Mac): you don’'t need to hold the key
down. A small overlay appears below each tab’s name:

i ﬂ out Appearance i Ii Reyie Viey
v r‘ i Hrm Craff = = v/ ﬂnrﬂH

To access atab, simply type the key tip shown for that tab. For example, type L to switch to the
Layout tab:

File Home MNote Input MNotations Text Layout Apnearance Play Parts
L Margins ~  Staff Size @ : Spaces Between E= Hide Empty Staves
ientation - 3 70mm (= T I 7 = Staves .50 = ; ;nw Empty Staves
— itle ptlmlze
[ Size ~ S)rste = - ﬁcus on Staves

PS T ES

- Document Setup Staff ing m - iding Staves

|| Full Score |_| Clarinet! 5E b 5] |

Now type the key tip shown (usually two letters) for the command you want to use.

Once you have set the focus into the ribbon by hitting Alt (Windows) or Ctrl (Mac), you can
also navigate around the tabs and the controls in each tab using the arrow keys or Tab and
Shift-Tab, then use either Space, Return or Enter to activate the button or other control that is
currently in focus.

Screen tips
Every command in the ribbon aso has an extended text =
description, which appearsif you hover your mouseover B2 l'*j- ﬁﬁ
it for amoment. These descriptions are called screentips,  select | Addor Change Transposing
and they provide useful additional context on each com-  Graphic | Remove Score
mand. Instruments

. . Select Graphic (Alt+G)
On the right, you can see the screen tip for Home» —

Clipboard» Select Graphic. Notice how a keyboard short- "c”fr:V;’iﬁccﬂf‘:ﬂai‘hiﬁia
cut is shown in parentheses after the name of the com- to the clipboard, and then paste
mand. Unlike key tips, which can only be used in ;'i_f‘gt'rl;;’;]tii"”CthE”PP“““C”
sequence after hitting Alt (Windows) or Ctrl (Mac), this . :

kind of keyboard shortcut can be used from anywhere,

and furthermore you can customize them if you want to.

Launching related dialogs
Some groups in the ribbon have a small extra button in the

Margins - Staff Size

Boﬁimiw % 50mm 2 @ bottom right-hand corner called a dialog launcher button,

I Size - pge | Which when clicked, you will be surprised to learn, launches
Document Setup r-as) adialog containing further options relating to the commands

in that group.



In the picture above, the mouse pointer is over the dialog launcher button in Layout » Document
Setup, which launches the Document Setup dialog, in which you can change the page size,
orientation and margins with additional options over and above those on the ribbon.

Single document interface

Sibelius uses a single document interface, which means that each score opensin its own win-
dow, complete with its own ribbon and all of the tools you need to work with that score. As
you open new parts or versions, they open by default in new tabs within the same window
(which you can re-order by dragging, or tear off to open the view in a new window).

To close a score, close the whole window by clicking the close icon at the top right-hand cor-
ner (Windows) or top left-hand corner (Mac). By default, when you close the last document
window, the Quick Start window opens again, to allow you to open a recent score or create a
new one. This also prevents Sibelius from quitting on Windows, because once there are no
windows open, the application will quit.

If you don’t want to show the Quick Start again after closing the last score, you can close the
last score by clicking the close icon on the last document tab instead, which will close the
score but |eave the window open.

Closes the window

H®H- - untitled - Sibelius 7 [E=RTE S5
Home  Notelnput  Notations  Tet  Play  Layout  Appearance  Parts  Review  View Find in ribbon )
& Cut (.Add orRemove  Ossia Staff B9 Aqd - S Split T/ Advanced = m @ M Find - @ Y
@ Copy i [+ change &= Above  ER Delete 55 Join L = P GoTo~

Select

Paste
- . Coptureldea Graphic | %2 Transposing Score = Below

Filters Hideor Color Inspector | Plug-ins
- BhNene 4 | Show- - hrFip -

Clipboard Instruments n Bars Select Edit Plug-ins

Full Score +][=]

Closes the tab

Once you close the last tab in the last window, all of the controls on the ribbon are disabled, but
you can now click the File tab, which now opens by default at the Recent page so that you can
open arecent score, or you can click Open to open another existing score, or New to start a new
one.

If you work in this way, you can switch off the option Show Quick Start again after closing last
score (either on the Quick Start window itself, or on the Other page of File» Preferences),
though beware that once you close the empty document window that is left behind after clos-
ing the last tab on the last score, Sibeliuswill still quit on Windows.

On Mac, applications can still run when they have no windows, so Sibelius remains running
until you explicitly quit. If you click the Sibelius icon on the Dock when Sibelius is running
but with no windows open, the Quick Start window opens automatically to help you get started
again.

Saving your working environment

10

Sibelius automatically keeps track of the arrangement of windows and tabs while you are
working on your score, so that it can restore them the next time you open it. When you re-open
a score you have worked on before, Sibelius will:

« Open the document window to the same size and position you had used when you last closed
it

« Open al the tabs that were open when you last closed it, and bring the last-used tab into
focus

« Set the zoom level and type of view to the same as those used when you last closed it



Working with the ribbon

« Restore the settings on the View tab of the ribbon for which “invisibles’” (useful things that
display on the screen but are not normally printed out) should be shown
+ Open the panels (such asthe Mixer, Ideas panel, etc.) that were open when you last closed it.

You can, of course, tell Sibelius which of the above things you want it to do for you, via the
Display and Files pages of File» Preferences — 1 1.28 Display settings.

Notes for upgraders
If you have upgraded from Sibelius 6 or earlier, you may be a little disorientated when you
first run your new version of Sibelius and see that the old menus and toolbar have been
replaced by the ribbon. But don’t worry: you'll soon get used to it, and before long you'll find
it much clearer than before. The Find in ribbon box at the top right-hand corner of the ribbon is
an invaluable tool in searching for features that you have temporarily mislaid.

Here, broadly speaking, is how to find thingsin the ribbon according to the menus used in ear-
lier versions of Sibelius:

- File menu items are now found in the File tab

- Edit menu items are split between the Quick Access Toolbar (for undo and redo), Home tab
(for selecting, filtering, coloring and navigating) and the Appearance tab (for Magnetic Lay-
out and Order settings). You can still access a cut-down version of the Edit menu by right-
clicking on a selection in your score, just asin previous versions of Sibelius.

- View menu items are found in the View tab

» Notes menu items are split between the Appearance tab (for resetting beam groups and
positions, stems and tab fingering) and the Note Input tab (for everything else).

« Create menu items are split between the Notations and Text tabs. You can still access the
Create menu by right-clicking on the score window with nothing selected, just asin previous
versions of Sibelius.

« Play menu items are found in the Play tab

- Layout menu items are found in the Layout tab, except for Reset Design and Reset Position,
which are on the Appearance tab

 House Style menu items appear in many tabs: the various Edit... dialogs are now found by
clicking the dialog launcher arrow in the appropriate ribbon group (e.g. Edit Noteheads is
opened by clicking the dialog launcher arrow in the Notations» Noteheads group); the other
features (including Engraving Rules and house style import/export) are on the Appearance
tab.

« Plug-ins: the most useful ones appear individually on the ribbon next to related features of
the program. Several tabs also have dedicated Plug-ins galleries, e.g. the Text tab has a gal-
lery of al plug-ins to do with text and chord symbols. Also, any custom folders of plug-ins
you have added will appear in the Home» Plug-ins gallery.

+ Window menu items are found on the View tab

« Help menu items are found in the File tab, in the Help pane.

As far as possible, keyboard shortcuts are the same as in previous versions of Sibelius, so
power users who have memorized alot of shortcuts should feel right at home.
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Undo and Redo

Two of the most important features in Sibelius are undo and redo, which alow you to move
backwards and forwards through the edits you have made since you opened the score you're
working on. How you access undo and redo is, unusually, different in the Windows and Mac
versions of Sibelius.

Windows users

On Windows, undo and redo are found on the Quick Access Tool- [g g = - -
bar, which appears in the top left-hand corner of each Sibelius doc- | guEmi
ument window, as shown on the right.

Create Text

my | Select

Snap drag

To undo the last thing you did, click the left-pointing arrow, or type
the shortcut Ctrl+Z. You can click the menu part of the button to ||
show the undo history menu: click on any item in the menu to undo
directly to that point.

Snap drag

Add Grescendo

Select
Edit Properties

Clear Current Tool

To redo an operation you didn’t mean to undo, click the right-point-
ing arrow, or type the shortcut Ctrl+Y. Aswith undo, you can click
the menu part of the button to show the redo history button. The
most recent operation you undid is at the top of thelist, so click the
top item to redo one step, the second item to redo two steps and the
bottom item to redo everything you undid and get back to where
you were. (If you see what | mean.)

Note Input
Note Input
Note Input
Note Input

Select

Mac users

On Mac, undo and redo are found in the Edit menu. Choose Edit» Undo, or type the shortcut
#Z to undo the last thing you did. The Edit menu tells you what the last thing you did was, in
case you have a very short memory. (Well, it tells you the last thing you did in Sibelius — it
won't say Undo Sneeze, entertaining though that might be.)

Edit » Undo History (shortcut Ctrl+Shift+Z or «#2) lists all the recent operations you’ ve done,
and lets you hop back to a particular earlier point in time. The most recent operation is at the
top of thelist, so click the top item to undo one step, the second item to undo two steps and the
bottom item to undo as far back as you can go.

To redo an operation you didn't mean to undo, choose Edit» Redo, or type the shortcut &Y.
Again, the Edit menu tells you what it was you just redid.

Edit » Redo History (shortcut Ctrl+Shift+Y or «+3Y) islike Undo History, but lists al the things
you can redo after you' ve done aload of undoing.

Undo level
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To set how far back you can undo, choose the Other page of File» Preferences and drag the
dlider. You can undo up to 20,000 operations, so if you set the undo level large enough you can
undo right back to when you started writing the current score.

If you set it larger still, you can even undo back to before you bought Sibelius.
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Connecting external MIDI devices

There are three steps to setting up your external MIDI devices. connecting the hardware,
installing the necessary software (if any), and then setting up MIDI in Sibelius. This topic
takes you through the first two steps, and the last step is described in 3 3.13 Input Deviceson
page 244.

Connecting MIDI devices to your computer
MIDI stands for Musical Instrument Digital Interface. It isa standard, not a thing — the univer-
sal standard for connecting electronic musical instruments together. MIDI keyboards, synthe-
sizers, sound modules, samplers and other el ectronic music gadgets can all be plugged into one
another with MIDI cables, and can also be plugged into your computer. Virtua instruments
and software synthesizers are also MIDI compatible, and as they’re already in your computer
you don’t need to attach cables at al in order to play music back.

All modern MIDI devices, such as controller keyboards, have USB connections, enabling you
to connect your MIDI keyboard directly to your computer using only one USB cable.

For older MIDI devices without direct USB connections, you can connect a separate MIDI
interface to a USB port on the back of your computer, and plug your MIDI device into the
MIDI interface using MIDI cables.

Connecting MIDI devices directly via USB
All new MIDI keyboards and other devices can connect directly to your computer’'s USB
sockets without the need for a separate MIDI interface. To install one of these devices, simply
connect a USB cable (which may be provided with your device) to your computer, and follow
the on-screen instructions to install the necessary driver software, if any.

Once any required drivers are correctly installed, you can set up input and playback in Sibelius
— [ 3.13 Input Devices.

You should switch on the power on your USB-connected MIDI devices before running Sibel-
ius. Failure to do so may result in Sibelius not correctly detecting your MIDI device when it
loads. Be aware that some bus-powered devices, meaning devices that have no separate power
supply unit and draw power directly through the USB cable, will only work reliably if con-
nected to a USB socket on your computer, not on an external device such asaUSB hub or, say,
your Mac's keyboard.

Connecting MIDI devices via a MIDI interface
A MIDI interface is a small box that sits between your computer and your external MIDI
devices, sending MIDI data back and forth. MIDI interfaces usually connect to a USB port on
your computer. You would only need a MIDI interface if your external MIDI device doesn’t
have its own direct USB connection.

MIDI interfaces often require additional driver software, which will be supplied by your
device's manufacturer.

We'll assume your MIDI interface connects via USB, and (
show you a common MIDI setup. Connections between MIDI 0) Q
devices all use standard MIDI cables, pictured on the right.

Topluginjust aMIDI keyboard, connect its“Out” socket to the MIDI interface’s “In” socket.
This means that music played on the keyboard will go out of the keyboard, along the cable and
in to the computer.

13
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To make the computer play back music into the keyboard (e.g. if the keyboard has sounds built
into it), also connect the MIDI interface’s “Out” to the keyboard's“In.”

If your keyboard has two “In” or “Out” sockets, it usually doesn’t matter which you use —
they’'re just convenient duplicates of each other.

So connecting up such akeyboard looks like this:

uss out N I I I I I |

MIDI interface

MIDI keyboard

If you want to connect just, say, a sound module, rather than a keyboard, simply connect the

(T

MIDI interface’'s “Out” to the sound module's “In.”

Once you' ve connected your MIDI devices to your computer, you can set up input in Sibelius
— [ 3.13 Input Devices on page 244.
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1.1 Working with files

1.1 Working with files

This topic explains saving scores in Sibelius format, and (for more advanced users) how to
access files containing custom Sibelius settings (e.g. house styles). The other topics in this
chapter will tell you how to share files with other people, whether or not they have Sibelius,
and how to import and export files in various formats.

Creating a score
There are several waysto start anew scorein Sibelius— £ 1.4 Sarting a new score.

File size
Sibelius files typically occupy around 20K plus 1K per page (excluding any imported graph-
ics), even for band or orchestral music. This means you can fit literally millions of pages on
your hard disk, and even huge scores can easily be sent by email. So even if your nameis J.S.
Bach, disk spaceis unlikely ever to present a problem when using Sibelius.

Saving
Saving works just like in any other program, using File» Save As (shortcut Ctrl+Shift+S or
a3S) and File» Save (shortcut Ctrl+Sor &S). In addition to being able to save Sibelius scores,
you can aso export other formats, such as MusicXML, MIDI, audio, and graphics; for more
details, see the relevant topics in this Reference Guide. To save lyrics, see Export Lyrics on
page 479.

A convenient place to save is the Scores folder that Sibelius has helpfully created for you. On
Windows, the Scores folder is created inside your My Documents folder; on Mac, it isinside
your user Documents folder.

You can change which folder is the default for saving scores on the Saving and Exporting page
of File» Preferences.

When you next open the score after saving, it will open at the point at which you were working
on it when you saved, with the window in the same position, the same panels and windows vis-
ible, and even at the same zoom factor.

You have complete control over to what extent Sibelius restores your previous working envi-
ronment when reopening a score you have previously saved — 1 1.28 Display settings.

Auto-save
Sibelius can automatically save your score at timed intervals so that, should your computer
crash, the most work you can lose is afew minutes' worth. Rather than saving your actual file,
Sibelius makes a copy of your score and savesit into a special hidden folder.

If Sibelius doesn’'t shut down correctly (for example, if your computer crashes or there is an
interruption in power), the next time you start the program, it checks the specia folder, and if it
finds any scoresin that folder, you will be asked if you want to restore them.

When you close Sibelius normally, it deletes all the filesin the special folder — so it's essential
that you don’t save any filesin there yourself!

Auto-save is switched on by default, but if for some reason you want to switch it off, do so
from the Saving and Exporting page of File» Preferences. You can also specify in this dialog
how often Sibelius automatically saves your score; the default is 10 minutes.
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Backups

Each time you save, the score (with a version number added to the name) is also saved, by
default, in Backup Scores in your Scores folder. If you ever accidentally delete or mess up a
score, look in this backup folder to get the latest version you saved, or earlier versions too.

You can specify the number of backups and the folder location for backups from the Saving
and Exporting page of File» Preferences. The default number of backups is 200. Older copies
are progressively deleted to stop your disk from filling up, so don’t use this folder to store your
own backups!

Backup scores are created when you save manually, not each time Sibelius auto-saves; but
unlike auto-saved scores, backup scores are not deleted when you close Sibelius.

Catalog information

The File» Info pane can be used to enter information about your score, such as its title, com-
poser, arranger, copyright, and so on, which is automatically used when you publish your score
on the Internet (1 1.19 Exporting Scorch web pages). You will find that severa fields are
already filled in if you specified title, composer, etc. at the time you created your score.

The right-hand side of File» Info shows you useful details about your score, such as the date it
was created, when it was last saved, how many pages, staves and bars it contains, and so on.

The values you enter into the fields in the File» Info pane can also be used as wildcards in text
objects throughout your score. For details on wildcards and how to use them in Sibelius,
3 5.16 Wildcards.

User-editable files
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Sibelius allows you to create your own:

+ ldeas (2 2.3 Ideas)

» House styles (1 8.2 House Style)

 Plug-ins (22 1.25 Working with plug-ins)

» Worksheets (2 1.23 Worksheet Creator)

« Arrange styles (3 3.17 Edit Arrange Styles)

+ Chord symbol libraries (£2 5.8 Chord symbols)

» Guitar scale diagram libraries (3 5.11 Guitar scale diagrams)
 Text and music font equivalents (2 5.1 Working with text, 8.6 Music fonts)
» Manuscript papers (22 1.21 Exporting manuscript paper)

« Feature sets (2 1.27 Keyboard shortcuts)

« Word menus (£ 5.1 Working with text)

As Sibelius comes with its own sets of each of these kinds of files, any additional ones you
create are saved in alocation separately from those supplied with the program. The standard
files included with Sibelius are non-deletable; you should not change anything inside the
installation folder itself (or the application package — sometimes known as a “bundle” — on
Mac), which iswhere they are stored.

Your own (user-editable) files are stored in specific foldersinside your user account’s applica-
tion data folder of your computer, the location of which will differ depending on the operating
system you are using:

« Windows: C:\Users\username\A pplication Data\Avid\Sibelius\

» Mac OS X: /Users/username/Library/Application Support/Avid/Sibelius
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On Windows, you can go quickly to this location by clicking the Sibelius (User Data) shortcut
in the Sibelius program group in your Start menu. The application data folder is hidden by
default and will not be otherwise visible in Windows Explorer. If you wish to access thisfolder
via Explorer, go to Control Panel and click Folder Options from any open Explorer window.
Click the View tab and from the Files and Folders list choose Show hidden files and folders.

Inside the Sibelius application data folder you will find various folders whose names indicate
the content they contain. (On Mac, it is possible for there to be no folders at al, as they are
only created when you create or edit afilethat is saved in that location.)

You can copy any appropriate file to the user area directories and Sibelius will use it when you
next start the program. Files you have added or created can aso be deleted with no ill side-
effects.

Scorch templates and textures
You can create your own Scorch templates and paper/desk textures. Place them inside therele-
vant folder in the application data folder, and Sibelius will detect them. Scorch templatesgo in
the folder called Scorch templates, and textures (in Windows BMP format only) in the folder
called Textures.

Quick Look (Mac only)
Quick Look isafeature built in to Mac OS X that allows you to preview instantly the contents
of your documents directly from the Finder, without having to wait while you open the appli-
cationsthat created them: simply select the document in the Finder, and hit Space. Many docu-
ments also show thumbnail previews on the desktop and in Finder windows, and if you set
Finder windows to use Cover Flow, you can flip through folders of documents very quickly.

Sibelius fully supports Quick Look, so instead of the usual document icon, you will see a
thumbnail of the first page of the score: select it and hit Space (or click the Quick Look iconin
the Finder) to see alarger preview of the score. You can scroll through pages by grabbing the
scroll bar at the right-hand side of the preview.

Spotlight (Mac only)
Spotlight is Mac OS X’s built-in search engine. Simply click the Spotlight icon at the top right-
hand corner of the screen, or type the keyboard shortcut #-Space, and type the search term
you're looking for. You can search for Sibelius scores using Spotlight, simply by typing the
filename, or indeed any bit of text you know is contained within (e.g. title, composer, lyrics,
instrument names, and so on). Once you'’ ve found one or more scores, simply hit Space to pre-
view it using Quick Look (see above), or double-click to open it in Sibelius.
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.2 Sharing and emailing files

It's easy to share music you have written in Sibelius with other people.

To learn more about how you can easily publish and share your music online (including as
audio tracks or videos), see [ 1.3 Sharing on the web.

Sharing files with other users of Sibelius

If the person you are working with also has Sibelius, then ssimply send the file by email, or on
removable media such as a USB flash drive or CD-R.

Find out what version of Sibelius the person you' re sending files to is using. If they have the
same or alater version of Sibelius as you, you can simply save your file as normal and send it
to them. If, however, they have an earlier version of Sibelius (or are using an earlier version of
Sibelius Student or Sibelius First), you will need to export your score in an earlier file format
before emailing. Fortunately, Sibelius makes this very easy — Sending files via email below.

Sharing files with people who don’t use Sibelius
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If the recipient doesn’t have Sibelius, there are a number of other means of sharing files with
them:

- If the recipient has an iPad, ask them to download and install the Avid Scorch app. Save and
attach your score to an email for them to open on their device — [1J 1.18 Exporting to Avid
Scor ch.

 Ask them to download and install the trial version of Sibelius from www.sibelius.com, then
send the file to them. After the trial expires, it can only print a single, watermarked page, so
if you want them to be able to print your score, thisisn't the best way.

« Publish the music on your own web site — 0 1.19 Exporting Scorch web pages.

» Export a PDF of your score and send it to them — 0 1.20 Exporting PDF files.

« If the recipient has another music program and wants to listen to and perhaps edit your
music, send them a MIDI file (22 1.15 Exporting MIDI files) or, preferably, a MusicXML
file (I3 1.16 Exporting MusicXML files).

« If you want to send your music to somebody else so they can hear it, but you don’'t need
them to see the score, you could also export an audio file from Sibelius and then either burn
it to an audio CD or compress it into an MP3 file and send it via email — 1 1.12 Exporting
audio files.

- If you want to send your music to somebody else so they can hear it, and you do need them
to see the score, you can export avideo file from Sibelius— 2 1.13 Exporting video files.

- If you want to publish your music online for people to view and print — or use a video- or
audio-sharing service — Sibelius can export a suitable file and upload it directly to your
Score Exchange, YouTube, Facebook or SoundCloud account — (3 1.3 Sharing on the web.
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1.2 Sharing and emailing files

Sending files via email
Sending files by email is very easy, using Sibelius's built-in emailing feature. Simply choose
File» Share» Send Using Email and enter your email address at the top of the pane, then type
the email address of the person you want to send your score to, along with any message you
wish to send, and click the Send Email button:

Send Using Email

Enter the email address you want to send the email from:  |yourname@example.com

M Send me a copy of this email

Choose the file(s) you want to attach to the email:

@] Jazz.sib (Sibelius 7.5 score, 175 KB)
)

@ File for previous Sibelius version

For opening by a previous version of Sibelius

PDF file
™~ .- ! Export score only =
POF

For sending to somebody who doesn't have Sibelius
Type the email address of the person you want to send to and then edit the message (separate multiple recipients’ email addresses with
semicolons). When you're ready, click Send Email to send an email from yourname@example.com.
Email address: | ocipient@example.com
Subject: Tom Clarke - NACIREMA PEOPLE

Message: | snached is Tom Clarke - NACIREMA PEQPLE, created in Sibelius 7.5.

=

Send Email

By clicking Send Email above, you agree you will not use this service to send any materials that (1) are “spam,” abusive, illegal, cbscene or threatening in any way; (2) violate
anyone's copyright or ather property right: or (3) contain false or misleading statements of fact or misrepresentations of the origin of the marerial.

By default, Sibelius also sends a copy of the email and attachments to your email address,
which alows you to keep track of emails you've sent previously — if you would rather not
receive copies of the emails you send in thisway, simply uncheck Send me a copy of this email.

Using the various options above the message details, you can choose to send any combination
of:

« A Sibelius score.

- A filefor opening in aprevious version of Sibelius.
 PDF files of the score and or parts.

By default, Sibelius sends a Sibelius score and a PDF file (of the score only).

If you choose to send afile for opening in an earlier version, you can choose which version (as
far back as Sibelius 2) from the drop-down list. When you send the email, Sibelius exports a
copy of the scorein the earlier format and attaches it to the email.

If you choose to send a PDF file, you can choose from three options:

« Score only exports only the full score.

« Scoreand al parts (one file) exports the full score and a single copy of each part into asingle
PDF file.

« All parts only (separate files) exports a single copy of each part, with a separate PDF file for
each part.
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In each case, the exported PDF files are attached to the email that will be sent when you click
Send Email. To learn more about exporting PDF files of your score — 3 1.20 Exporting PDF
files.

If you wish to send an email in this way to more than one recipient, type their email addresses
separated by semicolons, like this: recipientl@example.com; recipient2@example.com; recipi-
ent3@example.com and so on.

When sending emails in this manner from Sibelius, please be considerate towards others and
do not send any materials that might be thought of as “spam” or which are abusive, illegal,
obscene or threatening in any way.

You may not use this service to violate copyright or any other property right and you should
not make false or misleading statements of fact or misrepresentations of the origin of the mate-
rial you are sending.

Sending files via email from another program

If you prefer to send email from your own email program — or if you've chosen to export a
score optimized for viewing in the Avid Scorch app — it's still very easy, but the exact proce-
dure differs according to the email program you use:

» Windows Mail, Outlook Express or Mozilla Thunderbird: start a new message, then click the
Attach button (with a paperclip icon), find the file and click Attach to attach it to the mes-
sage. Then send it as normal.

» Apple Mail: start anew message, then simply drag and drop the file you want to attach to the
message into the message window, and send it as normal.

If you don’t use any of the above programs, consult the documentation for your particular

email client for details on sending file attachments.

If you want to send a Sibelius file as a Scorch web page to somebody via email:

- Firgt, export it (£3 1.19 Exporting Scorch web pages)

» Compress the exported .sib and .htm files into a zip archive, by selecting both files, then
right-clicking them and choosing Send to» Compressed (zipped) folder (Windows) or Com-
press 2 items (Mac), which will produce a new file called something like Archive.zip.

- Attach just the .zip file to your email message.

« Tell the recipient that they will need to have Scorch installed on their computer; tell them to
save the attached archive to a folder on their computer (e.g. the Desktop), then to uncom-
press the archive and finally to double-click the saved .htm file to view the scorein their web
browser.

Files on Windows or Mac
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Sibelius for Windows and Sibelius for Mac use exactly the same file format. You can move a
Sibelius score between Mac and Windows without any conversion at all — see below.

Both file formats use Unicode, a standard international character set, which means that special
characters (like accented letters) are automatically translated between Mac and Windows.
Music and text fonts are also substituted intelligently.

Sibelius files have a .sib extension. On Mac, Sibelius files are also of kind “Sibelius docu-
ment” (internally the Creator is“SIBE” and the Typeis“SIBL").



1.2 Sharing and emailing files

Opening Mac scores on Windows
If you are trying to open a score created on the Mac given to you on a CD-R or another disk,
make sure the disk is formatted for Windows — although the Mac can read Windows disks,
Windows cannot read Mac disks.

To open thefilein Sibelius for Windows, you may have to add the file extension .sib. Although
Sibelius adds this file extension by default on both Windows and Mac, some Mac users prefer
not to use file extensions; this causes a problem on Windows, because the file extension tells
Windowsthisis a Sibeliusfile.

You can add the file extension in Windows by right-clicking on the fileicon (in My Computer
or Windows Explorer) and selecting Rename. Change the extension, and then hit Return (on the
main keyboard). You may be prompted that changing file types can render them unusable,
because Windows assumes that you don’t know what you’re doing. If asked whether you are
sure you wish to proceed, click Yes.

Once you have renamed the file, you can open it in the usual way by double-clicking.

Opening Windows scores on Mac
To open afile created using Sibelius for Windows, simply choose File» Open and double-click
the name of the filein the dialog.
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.3 Sharing on the web

BE ome  Notelmput  Notations  Text The File» Share page houses al of Sibelius

H s features for sharing and publishing your
ave . . - . . . .
B saven Share music, offering integration with social media
e - sites and services as well as more traditional
New 4] send using Email methods of sharing via email and online pub-
BS open ishi |
\ . | lishing using Score Exchange.
W Close Publish o Score bchange From here you can choose to send an email
i) Append You _ directly from within Sibelius, with your score
o @D PubtishtoYouTube attached in a choice of formats.
_— [i Publish o Facebook Or, usi_ng Sibelius's video export, you can
share directly to YouTube and Facebook; you
T E publish to SoundCloud can aso expo_rt an audio track of your score
and upload this to your SoundCloud account.
m Integration with Score Exchange allows you to

publish scores online.

Of course, Sibelius aso offers the ahility to

print (3 1.11 Printing), export scores as
MIDI, MusicXML or PDF (23 1.15 Exporting MIDI files, 1.16 Exporting MusicXML files,
1.20 Exporting PDF files), and create audio and video files on disk (2 1.12 Exporting audio
files, 1.13 Exporting video files).

Export

You can aso send your scores to the Avid Scorch mobile app and take them anywhere
(3 1.18 Exporting to Avid Scorch).

Send Using Email

The File» Share» Send Using Email pane contains options for sending your score as an email
attachment in a choice of formats, all without ever having to leave Sibelius.

For full details on this, see Sending files via email on page 21.

Publishing for others to view, purchase and print
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Sibelius alows you to upload and publish your scores as digital sheet music to
ScoreExchange.com.

Score Exchange is aweb site for finding and purchasing new sheet music from composers and
arrangers al over the world. ScoreExchange.com offers thousands of scores for every
instrumentation imaginable — from solo pieces to works for full orchestra, from classical to

pop.
With Score Exchange you can upload, publicize, sell or give away your musical compositions
and arrangements. For more details, visit www.scoreexchange.com.


http://www.scoreexchange.com
http://www.scoreexchange.com

1.3 Sharing on the web

The File» Share» Publish to Score Exchange pane contains options for preparing and sending
your score to your ScoreExchange.com account. (If you don’t already have an account, click
the Register button to be taken directly to ScoreExchange.com to sign up for one.)

Publish to Score Exchange

Publish your score (and any parts) te ScoreExchange.com, for other people to view, play, purchase and print.

Your Account

Please sign into your Score Exchange account to begin.

Email address:

Password:

Sign In If you don't already have a Score Exchange account, register Regisler

Keep me signed in
b cl for one online.

Enter the email address and password you used to create your Score Exchange account and
click Sign In to enable the remaining options. (If you switch on the Keep me signed in checkbox
before clicking Sign In, Sibelius will remember your login details between sessions, so that
when you next run the program, you will automatically be signed into your account.)

Under the Score Info heading, you can see at a glance which of the fields in the File» Info tab
you've aready completed, which is useful as Score Exchange is able to use thisinformation to
tell people more details about your score once you' ve uploaded it.

You will aso see alist of the instrumental parts created automatically by Sibelius for every
instrument in your score. You can choose whether these should be removed from the file you
upload to ScoreExchange.com; al parts are included by default. These parts can then be made
available separately to purchase or download.

When you click the Publish button, Sibelius will open your web browser and take you to
ScoreExchange.com where you can provide additional details about your score to make it eas-
ier to find — or you can choose to hide the score from public view until it's ready.

Sharing your score as a video

- Sibelius offers seamless sharing on YouTube and Facebook,

([ FPublishto YouTube where you can upload and share adigita video of your score —
al without leaving the program.
£ EEERES Choosing either the Publish to YouTube or Publish to Facebook

panes from the File» Share page will display a sub-set of the
options from the File» Export » Video pane. These alow you to choose the playback configura-
tion to use for the audio potion and change various settings about the display in the resulting
video, including the playback line, paper texture and score layout (including which staves
should be visible).

Note that the Resolution option is missing from this pane, because you will be prompted to
choose from the options supported by the video-sharing provider you’ ve chosen, after you've
signedin.

Clicking the Publish button launches the Publish dialog. First, you'll be prompted to sign into
your Facebook or YouTube account —if you don’t have an account already, follow the instruc-
tions to create one. When signing into your Facebook account for the first time in Sibelius,
you'll be asked to connect Sibelius with your Facebook account and alow it to post videos to
your wall.
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Once you're signed in, you'll be presented with a form that you can use to supply additional
information about your score. If you' ve completed any of the fieldsin File» Info then Sibelius
will automatically include this for you.

There are two settings here which are particularly important:

« Format: this list of options includes only the formats and resolutions supported by the shar-
ing service, so you should choose here which resolution to export the video at from Sibelius
(see A word about video resolutions on page 78 for more details).

- Privacy: this gives you complete control over who can see your video when it is uploaded.
Depending on the service you' ve chosen, you can choose whether to make your video pub-
licly available, restricted only to your social network, unlisted (i.e. it doesn’t show up in
search results) or completely private.

Choose Start to tell Sibelius to begin creating your video before uploading it to YouTube or
Facebook. To learn more about how this part of the process works, see Exporting and
uploading your audio or video to the web below.

If you decide you do not wish to publish your score in this way, click Close at any point to
return to the Publish to YouTube or Publish to Facebook panes of the File» Share page.

Sharing your score as an audio track
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Sibelius also offers seamless sharing on SoundCloud, where  gag
you can upload and share an audio track of your score — again g Pt o soundclous
without ever leaving the program.

SoundCloud is the world’s leading socia sound platform where anyone can create sounds and
share them everywhere. Recording and uploading sounds to SoundCloud lets people easily
share them privately with their friends or publicly to blogs, sites and socia networks. For more
information visit www.soundcloud.com/tour.

Choosing the Publish to SoundCloud pane from the File» Share page will display a simple drop-
down menu allowing you to choose the playback configuration to use for creating the audio
file that will be uploaded.

Note that the Bit depth and Sample rate options (from the File» Export » Audio pane) are missing
from this pane, because you will be prompted to choose from a list of preset options after
you'vesignedin.

Clicking the Publish button launches the Publish dialog. First, you'll be prompted to sign into
your SoundCloud account — if you don’t have an account aready, follow the instructions to
Create one.

Once you're signed in, you'll be presented with a form that you can use to supply additional
information about your score. If you' ve completed any of the fieldsin File» Info then Sibelius
will automatically include this for you.

There are two settings here which are particularly important:

 Format: thislist of optionsincludes arange of helpful preset bit depths and sample rates, so
you should choose here the quality of audio track you wish to export from Sibelius.

« Privacy: this gives you complete control over who can see your audio track when it is
uploaded. You can choose whether to make your video publicly available, or restricted only
to those people who you specifically share it with.

Choose Start to tell Sibelius to begin creating your audio track before uploading it to
SoundCloud. To learn more about how this part of the process works, see Exporting and
uploading your audio or video to the web below.


http://www.soundcloud.com/tour
http://www.soundcloud.com/tour
http://www.soundcloud.com/tour

1.3 Sharing on the web

If you decide you do not wish to publish your score in this way, click Close at any point to
return to the Publish to SoundCloud pane of the File» Share page.

Exporting and uploading your audio or video to the web
Whether you're publishing a video to YouTube or Facebook or publishing an audio track to
SoundCloud, clicking Start tells Sibelius to begin exporting and uploading the appropriatefile.
The Upload to dialog keeps you informed as to the progress.

Once the audio track or video file has been created, Sibelius starts to upload it to YouTube,
Facebook or SoundCloud. The Upload to dialog now gives you access to more information
about the speed of your connection and the remaining time needed to finish the upload.

Depending on your computer’s power and your Internet connection speed, this process may
take several minutes. Helpfully you can carry on using Sibelius as normal while the upload
continues in the background — see Exporting and uploading in the background below.

Once the upload is complete and your audio track or video file is ready for sharing, the Upload
to dialog now displays a link to the media online, as well as details about the audio track or
video you just uploaded.

[ 7 b
Upload to YouTube A ) " = e

Upload was successful! Share your video using this link:

@ hittp://www.youtube.com/watch?v= AUMurhGFFY(Q

I Copy Link I I Watch on YouTube I

Title: Jazz Composition I

Duration: 5 mins 27 secs

Format: 1080p

Category: Music

Clicking Copy Link copies the URL to the clipboard ready for you to paste it into a web
browser or other program, or embed it in aweb page. Click the Watch on YouTube/Facebook or
Listen on SoundCloud buttons to be taken directly to your uploaded media in your web
browser.

If you want to make any changes to the audio track or video file, or if you want to deleteit, you
should visit the provider’s web site and sign into your account there.
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Exporting and uploading in the background
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Once Sibelius has generated the audio (for your track or video), you can click the Hide button
in the Upload to dialog to carry on working in Sibelius as normal while the video generation
and/or upload continue in the background.

| Exporting video |pu—— 82% Click for details | | When you hide the Upload to dlalog in

— - "+ this way, you'll see a progress bar (like

the one on the right) appear in the status

bar at the bottom of Sibelius's window, showing you how much of the processis left. To show
the Upload to dialog again, or to cancel, choose Click for details.

Helpfully, Sibelius will aso display the upload progress in a tooltip if you hover with the
mouse over the progress indicator in the status bar.

Once the upload is complete and your audio track or video
fileisready for sharing, Sibelius shows an Upload complete
notification in the status bar.

| @ Upload complete  Click for details |

Note that Sibelius cannot upload more than one audio track or video to the Internet at atime. If
you choose the File» Share» Publish to YouTube/Facebook/SoundCloud panes, you'll see a mes-
sage telling you to wait until the current upload is complete. If you wish, you can cancel the
upload in order to begin anew one. If you try to quit Sibelius while an upload is continuing in
the background, Sibelius will warn you and ask you if you want to cancel or continue with the
upload.



1.4 Starting a new score

1.4 Starting a new score

There are several ways of starting a new score in Sibelius: you can import music from another
program in MusicXML or MIDI format, scan printed music with PhotoScore, or input music
via microphone using AudioScore.

Of course, you can also simply start a score from scratch, in one of two ways:

« With no score open, click the New tab in the Quick Start window; or
- With a score aready open, choose the File tab, and click the New button, or type the shortcut
Ctrl+N or #N.

Manuscript paper
In either case, you will end up looking at a list of templates, called manuscript papers, orga-
nized into folders, and showing a thumbnail view of each one. The preset manuscript paper
choices have various combinations of instruments, along with other less obvious settings to
improve the look and playback of your score. You do not have to use the instruments exactly
as provided —fedl free to delete instruments or add new ones.

It's better to use a manuscript paper containing instruments than to start with a blank page,
even if the instrumentation isn’t exactly right, because various other options are already set for
you in the manuscript papers appropriate for the particular type of music.

There are more than 60 predefined manuscript papers supplied with Sibelius, categorized as fol-
lows:

 No category: Basic templates for Treble staff, Bass staff and Blank, which has no preset instru-
ments

« Band: arange of manuscript papers suitable for brass band, concert band, and school bands

« Chamber Groups: brass, wind and string trio, quartet and quintet templates

« Choral and Song: various Choir manuscript papers are included, some (called reduction) with
the singers reduced onto two staves (“closed score”), some with organ or piano accompani-
ment, plus Voice + keyboard for piano/vocal music

- Handbells: templates for handbells written on one staff and two staves

 Jazz: a number of suitable templates using “handwritten” house styles, including Big band
and Jazz quartet

« Latin: Mariachi band and Salsa band templates

» Marching Band and Percussion: templates for drum corps battery (percussion) and brass, plus
larger marching and military band ensembles

+ Orchestral; Classical, Romantic, Modern, concert, string and film orchestras are al included.
The Orchestra, film manuscript paper was designed by The Smpsons composer Alf Clausen
and his son Kyle Clausen.

« Orff Instruments: templates for Orff classroom groups

« Rock and Pop: templates for guitar-driven pop groups and R & B bands

« Solo Instruments: various manuscript papers for guitar notation and tab, including Lute
tablature, plus Piano and Lead sheet.

To browse through the categories more quickly, you can collapse a category by clicking itstitle
bar, or hold Shift and click any heading to collapse or expand al of the categories at once.

If you want to create an educational worksheet from scratch, it's usually easiest to start off not
from one of these manuscript papers, but rather by choosing a template from File» Teaching»
Worksheet Creator — 3 1.23 Worksheet Creator.
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You can also create your own manuscript papers if you like — 0 1.21 Exporting manuscript
paper.

Setting up your score
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To get started with your score right away without modifying the instrumentsit contains, or set-
ting an initial key or time signature, simply double-click your chosen manuscript paper. To
modify the manuscript paper, click it just once, and you will see a zoomed-in version of the
template, together with some optionsto its right.

Quick Start ] - |

sean

Recent Import Latest News

-
Document Setup

@ Portrait

@) Landscape

House style | (Unchanged) A

Change Instruments...

Time Signature Setup

Time Signature

2,2 44 4,

Back  Create

[¥] Sh ick Start when Sibelius 7 start:
Open Other.. 5 S G ST s Zoom Bxit Sibelius 7 Close

["] Show Quick Start again after closing last score

Using the options on the right you can modify the page size, orientation, instruments to be
used, time signature, key signature, initial tempo, and, if you're really planning ahead, even
specify the title and composer of the piece.

You can always add or change any element that you added when you created the score later, so

don't feel any pressure. For now, you can make as many or as few of these decisions as you
like, and to get started on the score itself, click Create at any time.



1.5 Opening files from previous versions

1.5 Opening files from previous ver-
sions

Sibeliusis fully backwards compatible. Sibelius can open files from all previous versions of
Sibelius for Windows and Mac, including files saved in Sibelius Student, Sibelius First and
G7. Simply choose File» Open, or click Open Other in the Quick Start window, and open the
score as normal.

Update Score dialog

As each new version of Sibelius comes with a new set of
features, when opening a score created in Sibelius 5 or earlier
you will be presented with the Update Score dialog so you
can choose which aspects, if any, of your score you wish to
update. (You will only be able to choose options that were
not available in the version of Sibelius that your score was
savedin.)

The options on the main Update Score dialog are the most
important, and do the following:

Update Score: bournemaouth_jv1010.sib

This score was saved in an older version of Sibelius, If you
want to, you can switch on new options to improve the
score's appearance, If in doubt, just dick OK.

Create dynamic parts

If you want parts for this score, we recommend you
switch on this option.

Use same sounds as in previous version (where possible)
Keep custom beam groupings

/| Use Magnetic Layout

Switching this on is recommended, but the appearance of
your score will change as objects will be moved to avoid
collisions.

Create dynamic parts will create a default set of dynamic
partsif is switched on (22 9.1 Working with parts).

Use same sounds as previous version (where possible)
alows you to choose whether Sibelius should attempt to

/| Convert chord symbol text

This will only apply to Sibelius's chord fonts. Any other
chord fonts used in the score will not be converted.

retain the same sound for each staff in your score as was (ST
used to play it back in Sibelius 4 or earlier. This option —

will only take effect if you have compatible sound sets
installed for the devices you were using when you were
working on the scorein your previous version.

Play repeats determines whether Sibelius should pay attention to any repeat barlines in the
score. Normally this checkbox will be disabled, since the option has been switched on by
default in al but the earliest versions of Sibelius, but if it is enabled, you should switch it on
to ensure correct playback and display of bar numbersin the score.

Keep custom beam groupings determines whether Sibelius should retain any individual edits
made to beam groups in the score. Normally this checkbox should be left on to ensure that
beam groups are not changed when you open the score: if you subsequently want to reset the
beam groups to their new defaults, use Appearance» Reset Notes» Beam Groups
(22 4.15 Beam groups).

Use Magnetic Layout allows you to enable automatic collision avoidance for your score. You
should leave this option switched on: if you subsequently want to disable Magnetic Layout
in your score, smply switch off Layout » Magnetic Layout (3 7.5 Magnetic L ayout).

Convert chord symbol text updates text-based chord symbols from Sibelius 5 and earlier into
newer, more intelligent chord symbol objects. Their original appearance will be retained
until you select them and choose Layout » Reset Design. Sibeliusis only able to update chord
symbols that use one of Sibelius's own chord symbol fonts; if you used a chord symbol font
not supplied with Sibelius, it will be unable to convert them (23 5.8 Chord symbals).

Clicking the More Options button allows you to use new options that may improve the
appearance of your score:
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Magnetic slurs on normal notes makes slurs above or below normal notes magnetic, so that
either end of each dur is attached to the closest note or chord (22 4.8 Slurs)

Magnetic slurs on cross-staff notes works similarly, but applies only to slurs on cross-staff
notes (e.g. in keyboard music) (2 4.8 Slurs)

Version 1.3 stem length rule makes the stems of notes on or either side of the middle line 0.25
spaces longer than with the option off, which many engravers and publishers prefer
Sibelius’s voice positioning rule was improved in Sibelius 2, so to apply the new rule to older
scores, switch on Version 2 voice positioning rule (£3 3.15 Voices)

Magnetic tuplets ensures that the numbers and brackets of tuplets are positioned correctly
above or below the notes of the tuplet according to their position on the staff
(2 3.10 Triplets and other tuplets)

Adjust note spelling in transposing instruments in remote keys makes sure that the spelling of
notes in transposing instruments will be enharmonically correct (3 2.4 I nstruments)

Allow note and staff spacings to be contracted takes advantage of the improvements in Sibel-
ius's spacing algorithms to tighten the horizontal and vertical spacing of older scores
(22 8.3 Note spacing)

Optical beam positions applies Optical beam positions (3 4.16 Beam positions)

Optical ties applies Optical tie positions (£2 4.27 Ties)

Optical note spacing overrides any manual adjustments made to note spacing in your score
and applies Sibelius's Optical rule (23 8.3 Note spacing)

Hidden notes and rests don't affect stem directions and rests should be switched on, unless you
know you have flipped stems and changed the vertical position of restsin the score and want
those changes to be retained.

Version 5 vertical text positioning rule should be switched on, unless you know you have
adjusted the vertical position of text objects (such as bar numbers) to compensate for the text
appearing too close to the staff following instrument changes along a staff that change the
number of staff lines.

Adjust stem lengths to avoid beamed rests applies an improved rule for the position of beams,
moving them such that they don’t collide with rests (0 4.16 Beam positions).

Draw automatic cautionary accidentals enables Sibelius's automatic cautionary accidentals
feature, which shows a cautionary accidental for anote in the preceding bar with an acciden-
tal (23 4.20 Accidentals).

Position slurs on mixed stem notes above the notes applies an improved rule for the direction
of durs: if al of the notes under the compass of the slur have stems pointing upwards, the
slur will curve below the notes; if any of the notes have stems pointing downwards, the slur
will curve above the notes (2 4.8 Slurs).

Extend tuplet brackets to last note in tuplet resets the duration of tuplets to use improved posi-
tioning for the left- and right-hand ends of tuplet brackets (2 3.10 Triplets and other
tuplets).

Other settings to consider
There are anumber of more subtle settings that you may want to consider after opening a score
created in aprevious version of Sibelius:
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For articulations, switching on New articulation positioning rule on the Articulations page of
House Style» Engraving Rules is recommended. This option will change the position of artic-
ulations that appear outside the staff on stem-down notes above the middle line of the staff,
and will also change the position of articulations (e.g. staccato, tenuto) inside the staff on
stem-up notes above the middle line of the staff (e.g. flipped notes). If you have previously
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dragged any articulations in order to achieve correct positioning, you should select those
notes and use Layout » Reset Position to see the effect of the New articulation positioning rule.
Also, if you prefer to follow the convention whereby accents should be positioned inside
slurs, switch on the appropriate Inside slur checkbox for that articulation.

« For accidentals, in addition to switching on the automatic cautionary accidentals options on
the Accidentals page of House Style» Engraving Rules, you may also want to switch off Reset
accidentals to current key signature on clef change on the Clefs and Key Signatures page, which
ensures that notes following mid-bar clef changes follow the normal conventions regarding
accidentals prior to the clef change in the same bar.

- For staff spacing, consider switching off Justify both staves of grand staff instruments and set-
ting up values for the new n extra spaces... options on the Staves page of House Style»
Engraving Rules.

« For dynamics on vocal staves, switch on the new Voca staff option in the Edit Instrument
dialog for the vocal instruments in your score, then switch on the new Different default
position on vocal staves checkbox in House Style» Default Positions for Expression text and
the various hairpin line styles and set suitable values to position them above the staff by
default.

 For Magnetic Layout, you may find that selecting objects and choose Layout » Reset Position
substantially improves the appearance of your score.

The mgjority of the above options can be set quickly to their recommended settings by import-
ing one of the supplied house styles— £ 8.2 House Style.
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.6 Opening MIDI files

If you don’'t know much about MIDI, (3 6.14 MIDI for beginners, which explains what MIDI
filesare. If you're wondering where you can get MIDI filesfrom, see Downloading MIDI files
below.

Importing a MIDI file

Open aMIDI filejust like anormal Sibeliusfile: simply choose File» Open (shortcut Ctrl+O or
#0), locate the file (on Windows, MIDI files usually have the file extension .mid), and click
Open.

A dialog appears with importing options you can set (detailed below). Normally, you should
just click OK, and then wait afew seconds for the MIDI file to open.

Some MIDI files contain no program changes (even though they contain instrument names),
which means that the instruments have to be guessed. If so, Sibelius warns you that the instru-
ment names, sounds, clefs, and other details may be wrong. You should either adjust the instru-
ment’s clef etc. by hand, or (preferably) make or obtain a copy of the MIDI file that does
contain the necessary program change information, and import that MIDI file instead.

If you find that the imported MIDI file doesn’t ook as good as you had hoped, try changing
some of the import settings — see Import options bel ow.

Once the MIDI file isimported you can play back, edit, save, print and create parts from it just
as if you'd inputted the music yourself. Imported MIDI files play back with every nuance of
the original sequence — the exact velocity and timing of each note — thanks to Sibelius's Live
Playback feature (23 6.5 Live Playback).

Import options
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Open MIDI File Open MIDI File
MIDI File | Natation MIDI File | Notafion
Instruments Transcription Note Values Tuplets
V] MIDI file uses this sound set: Use tab for guitars ] Adjust rhythms Allow these tuplets:
General MIDL - V] Use multiple voicss Miimum duraion: | ) 3|Smple  w| 5 [Nene hd
Notate:
7] show metronome marks
Only one staff per track 7] Staccato 6 [Smple  ~| 7 [None -
Keep track order When shoterthan: 35 %
Document Setup 9 None ~| 10 [None -
/] Keep track names T -
Cezzrer= When longerthan: | 120 | %
] Hide empty staves e
ad /] Remove rests between notes on
drum staves
House style:
{Unchanged) hd Keyboard Staves MIDI Messages
Timecode and Hit Points o Landscape Splt point between two keyboard staves.
] Keep program/bark messages
] Import markers as hit points © Automatic
s 7] Keep controller messages
e
®
Use frame rate from SMPTE headsr 7] Keep other messages
Set frame rate:

The options on the MIDI File tab of the Open MIDI File dialog are as follows:

« MIDI file uses this sound set allows you to specify whether the program and bank numbers
use General MIDI or another sound set. This helps Sibelius guess what the instruments are.
Normally you can leave this option at General MIDI, or switch it off altogether if you simply
want to import the MIDI file“asis.”

« Only one staff per track is useful if you open a MIDI file which notates a piano (say) as two
separate piano tracks, one for the left hand and another for the right hand. Switch on this
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option and each hand will be written as one staff, not two; you can then clean it up by creat-
ing a new piano and copying the two hands into it. Finally, delete the original two pianos.
Keep track order is switched off by default; this makes Sibelius choose the order of the
instruments. Switch it on to keep the instruments in the same order as the tracks in the MIDI
file.

Keep track names makes Sibelius use the name of each track as the instrument name; switch
it off to use the default instrument names for the instruments Sibelius guesses

Hide empty staves is switched on by default; this makes Sibelius hide empty staves through-
out the resulting score, which is often useful because many MIDI files have tracks that are
empty except for short passages; as a result, hiding empty staves can make the score easier
to read

Import markers as hit points makes Sibelius convert all markers in the MIDI file into hit
points in the score it creates. When switched off, Sibelius will import the markers as stan-
dard text objects.

Use frame rate from SMPTE header tells Sibelius to set the frame rate settings in Play » Video
and Time» Timecode and Duration according to the settings in the MIDI file — see SMPTE
offset below.

Usetab for guitars specifies whether Sibelius should import any guitar tracksin the MIDI file
onto tab staves; if the option is switched off, guitars will be imported onto notation staves
Use multiple voices determines whether Sibelius should use two voices where appropriate to
produce cleaner notation; normally this option should be switched on

Show metronome marks makes all metronome marks visible. If there are lots of changes of
tempo (e.g. rits. and accels.) then you may want to switch this option off, which will hide the
metronome marks in the score, making it look cleaner but still playing back the same.

The Document Setup options allow you to choose the Page size, House style and orientation
(Portrait or Landscape) of the resulting score.

For details of the options on the Notation tab, see Flexi-time options on page 254.

Recommended import options
The precise combination of options you should choose in the Open MIDI file dialog will
depend on a number of different factors, for example:

If you are importing a MIDI file to create clean notation, you should switch off the Notation
tab options to notate staccatos and tenutos, and try a number of different Minimum note value
settings until you get the cleanest result

If you are importing a MIDI file for playback only, it doesn't matter which options you
choose, as Sibelius will aways play back the MIDI file exactly as it sounds, using Live
Playback

If you are importing a file created by someone else, probably on a different device (e.g. a
MIDI file you have downloaded from the Internet), you should set MIDI file uses this sound
set to the device it was created for

If you are importing afile that you know uses the General MIDI sound set, make sure you
have chosen General MIDI under MIDI file uses this sound set.

The default Notation tab settings work well in most cases, as follows: Adjust rhythms on, Mini-
mum note value sixteenth note (semiquaver), Staccato and Tenuto on. If you are reading aMIDI
file in which the rhythms are completely exact (if it's already quantized, say), switch Adjust
rhythms off.

If you set Minimum note value unredlistically long — e.g. if it's set to eighth notes (quavers)
when the MIDI file contains long runs of sixteenth notes (semiquavers) — Sibelius obviousy
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can't render the runs properly using eighth notes and may be forced to produce junk. (Sibelius
will have to approximate the runs of sixteenth notes using tuplets of eighth notes or by joining
some pairs of sixteenth notes together to form eighth note chords.)

The tuplet options are up to you:

« Simple meanstuplets are notated only if they contain equal note values
» Moderate and Complex for moreirregular rhythms.

Remember that if a particular tuplet (say atriplet) is used in a MIDI file, you must set this
option to at least Simple, or it won't be read correctly! Beware however that if, say, you set all
the tuplets to Complex, Sibelius may discover elaborate tuplet rhythms where you weren't
expecting them, so be cautious.

Batch conversion
Sibelius includes a plug-in to convert a complete folder full of MIDI files at once. To use it,
choose Home» Plug-ins» Batch Processing » Convert Folder of MIDI Files. You are asked to find
the folder to convert; find it and click OK. All MIDI filesin the folder will be converted to
Sibeliusfiles.

Cleaning up MIDI files
Because MIDI files don’'t contain any notation data, they can end up looking a little messy
after opening them in Sibelius. Here are some hints for getting better results, both before and
after conversion:

« If the MIDI file uses non-standard program numbers (e.g. if it is set up to play on an unusual
MIDI device), Sibelius will not be able to identify the instruments correctly and they may
appear with unexpected characteristics, such as with the wrong clefs or in the wrong order.
Similarly, if the MIDI file uses channel 10 for pitched instruments, these may be imported
by Sibelius as percussion instruments. This depends on whether or not you selected an
appropriate M1DI device when opening the MIDI file.

- If this happens, try importing the file again, changing the MIDI file uses this sound set setting

- If the MIDI file is not fully or properly quantized, you may find that the rhythms are not
notated as cleanly as you might expect. If you have access to a sequencer, you could try re-
quantizing the file and opening it in Sibelius again. Alternatively, try using Note Input»
Flexi-time» Renotate Performance, which can both revoice and requantize the music intelli-
gently (see Cleaning up after Flexi-time on page 252 for more details).

The kind of cleaning up that is most commonly required after opening a MIDI file is making
unpitched percussion staves more legible — J 4.13 Percussion for more details.

When Sibelius imports unpitched percussion in a MIDI file, each drum sound is converted to
the notehead and staff position (i.e. line or space) defined in the 5 lines (drum set) instrument. If
adrum sound is used where the notation isn't defined in this instrument type, Sibelius makes
up anotation using normal, cross and diamond noteheads in empty positions on the staff.

Sometimes you may find that you end up with unwanted rests between notes, or with
unwanted unisons (two noteheads sharing the same pitch). Use the Note Input » Plug-ins» Sim-
plify Notation» Remove Rests and Remove Unison Notes plug-ins to correct this —
3 1.25 Working with plug-ins.

SMPTE offset
The MIDI SMPTE offset event isimported (if present) and sets Start Time in the Play » Video
and Time» Timecode and Duration dialog. It can aso be used to set the frame rate to be used for
timecode in the score; however, because the MIDI SMPTE offset event doesn’t describe all of
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the frame rate formats used by all sequencer programs, if you know the frame rate you actually
want to use, choose Set frame rate on the MIDI File page of the Open MIDI File dialog, and
select the desired frame rate from the menu instead. (If you have no idea what any of this
means, don’'t worry — just leave these options as they are.)

Technical details

Sibeliusimports MIDI files of types 0 and 1. When importing, Sibelius intelligently works out
which instruments to use (using track names if they are present, otherwise using the sounds),
and is able to distinguish between, say, Violin and Viola, Clarinet and Bass Clarinet, or
Soprano and Alto by the range of the music in each track. Sibelius cleans up the rhythm using
the Flexi-time algorithm, and retains as much or as little MIDI message data as you specify
(e.g. metronome marks, program changes and so on). Sibelius also automatically reduces the
staff sizeif there are too many instruments for the page size.

Downloading MIDI files
There are many online resources for MIDI files. If you are looking for a particular piece, you
can try a search using www.google.com, e.g. typing the name of the piece followed by the
words “MIDI file.” Or you could try visiting one of the following sites:

« www.prs.net: more than 16,000 or so classical music files, all public domain

« www.musicrobot.com: a search engine for locating pop music MIDI files on the web
« www.cpdl.org: an excellent choral music public domain site with thousands of files
 www.cyberhymnal.org: every major hymn tune, with downloadable lyrics too.

Not al the files on these sitesarein MIDI format — some may bein Finale, PDF or ancther for-
mat. Some may even be in an audio format, like MP3, which cannot be opened by Sibelius. So
look carefully to see what the actual format of the file is, before you try and download it.
(Sibelius can, however, open filesin various formats — check the other topicsin this chapter for
details)

Once you’ ve found the MIDI file you're looking for in your web browser, identify the link to
download it; links are normally underlined. Do not click on the link directly, as that will sim-
ply make the MIDI file play inside your web browser: we want to download it, not play it.
Instead:

« Right-click (Windows) or Contral-click (Mac) the link, and a menu will appear.

» Choose Save Link As, Save Target As or Download Link (the exact wording depends on which
web browser you are using)

« Depending on your web browser, you may be prompted to choose where to save thefile, in
which case choose somewhere easy to remember, like your Desktop

» Now the file will be downloaded. MIDI files are normally very small, so this will probably
take only a second or two.

Congratulations! You've now downloaded a MIDI file — and in fact the above steps can be
used to download any type of file from the web.

Make sure you know what the MIDI file is called and where you saved it (normally to your
Desktop), then open Sibelius, and follow the stepsin Importing a MIDI file at the start of this
topic.

You should be aware that if you download or publish MIDI files of someone else's music with-
out permission you are likely to infringe copyright. Copyright infringement isillegal.
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Most music states if it is copyright and who the copyright owner is. If you have are unsure of
the copyright status of aMIDI file you have downloaded, please contact the music’s publisher,
COMpOSEr Or arranger.
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1.7 Opening MusicXML files

Sibelius's built-in MusicXML 3.0 file convertor allows you to open MusicXML files created
in anumber of music applications, including Finale version 2003 and later and SharpEye.

The purpose of the file convertor is to save you time, not to convert every score so that it is
identical to the original.

What is MusicXML?
MusicXML is an interchange file format for music notation applications. It provides a better
way to transfer notation between different programs than other formats such as MIDI files.

Creating MusicXML files in Finale
How you create MusicXML filesin Finale depends on the version of Finale you are using:

 Finale 2006 or later: choose File» MusicXML » Export
« Finale 2003, 2004 or 2005 (Windows only): choose Plug-ins» MusicXML Export

If you are using Finale 2004 or Finale 2005 on Mac OS X, or are using a version earlier than
Finale 2003 on Windows, you will require the separate Dolet plug-in to export MusicXML
files, which can be purchased from www.recordare.com. If you are using Dolet, you can export
aMusicXML file by choosing Plug-ins» MusicXML » Export MusicXML.

Opening a MusicXML file
MusicXML files typically have one of two file extensions. uncompressed MusicXML files
have the extension .xml, and compressed MusicXML 2.0 or later files have the extension .mxI.
Sibelius can open MusicXML files with either extension.

Open a MusicXML file just like a normal Sibelius file: Sim- {open usion e

ply choose File» Open (shortcut Ctrl+O or #£0), locate the || iaonomaing

file, and click Open. Sibelius will show a dialog, shown on S e e

the right, with the following options: £ -

Orientation: @ Portrait

« Use page and staff size from MusicXML file is switched on —
by default if the MusicXML file you are opening is version 9115 eyt and mating rom MiscXML e
1.1 or later; this tells Sibelius to try and preserve the page ‘H&S;:;:':) =
and staff size of the MusicXML file. If you switch this off,
you can set the paper size and orientation for the imported | s
MusicXML file, and Sibelius will use the default staff size ) use nstrument raesfom s e
as determined by the house style chosen below in the dia- Lo
log.

» Use layout and formatting from MusicXML file is also switched on by default if the
MusicXML fileis version 1.1 or later; when switched on, Sibelius will try to preserve the
layout and formatting (e.g. distances between staves, system and page breaks, etc.) of the
origina MusicXML file. If you switch this off, Sibeliuswill effectively unlock the format of
the resulting score, using its default layout and formatting.

 House style alows you to import a specific house style into the resulting score; if you leave
this set to Unchanged, Sibelius will use its default house style. If you choose another house
style, note that the page size and staff size specified in the house style will not be used in the
resulting score unless you switch off Use page and staff size from MusicXML file.

« Let Sibelius choose instruments tells Sibelius to attempt to automatically identify the instru-
ments in the MusicXML file. If you find that Sibelius creates the wrong instruments, import
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the file again, and switch this option off, which will prompt Sibelius to show you the follow-
ing dialog after you click OK:

Cancal

Instrumentsin file at the left-hand side shows the individual partsin the MusicXML file
In the order that the staves are displayed in the Instrumentsin file list, choose the Sibelius
instruments you want to use for each part (rather like in the Instruments dialog); either
double-click the instrument or click Add to add it to the Instruments to create list at the
right-hand side of the dialog.

» When all of the parts have been mapped onto Sibelius instruments, the OK button
becomes enabled; click thisto finish opening thefile.

+ Use instrument names from MusicXML file tells Sibelius to set the instrument names at the
start of systemsto the names specified in the MusicXML file. If you want Sibelius to useits
own default instrument names instead, switch this option off.

When you have set the options as you wish, click OK, and the MusicXML file will be
imported. You can then check and edit the file as necessary.

Warning messages
Some MusicXML files may contain errors, which will be displayed in adiaog listing each error
and the location at which it occurred in the file you are opening. Each error may be one of three
kinds:

 Fatal errors: if thefileisnot valid XML, thisis afatal error, and it cannot be opened at all

« Validation errors: if the file is valid XML, but the specific syntax of the MusicXML ele-
ments contains errors or inconsistencies, then Sibelius will attempt to open the file, but the
resulting score may have unexpected problemsin it, and you should proceed with caution

« Warnings. the XML validator sometimes reports warnings about the XML files when they
are opened. These should not normally prevent the file from opening correctly.

Importing MusicXML files saved in a sequencer
Sibelius's MusicXML importer is optimized to give the best results when opening MusicXML
files saved directly from Finale or using Finale's Dolet plug-in. In extreme circumstances, some
MusicXML files, especially those created in sequencers with no notation capabilities, may fail
to produce any legible notation at all.

Supported versions
Sibelius's MusicXML converter is based around MusicXML 3.0. Files created in earlier
MusicXML formats open correctly, provided they are valid. Files created with future versions
of MusicXML should also open, though new features will not be imported.
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Sibelius can only open MusicXML files that use the partwise.dtd top-level DTD (Document
Type Definition). If your file uses the timewise.dtd DTD, you will need to use XSLT to convert
your timewise MusicXML fileinto a partwise MusicXML file.

Batch conversion

Sibeliusincludes a plug-in to convert acomplete folder full of MusicXML files at once. To use
it, choose Home» Plug-ins» Batch Processing» Convert Folder of MusicXML Files. Sibelius
converts each MusicXML file it finds in the specified folder, saving each one as a Sibdlius
score under the same filename as the original MusicXML file.

Limitations

The limitations of Sibelius's MusicXML import feature are summarized below:

Feature Limitation
Articulations Some articulations may be positioned on the wrong side of a note or chord.
The technical and ornaments elements are not imported.
Barlines If different staves have different barline types simultaneously, Sibelius will use the barline type of the
uppermost part.
Heavy, heavy-light and heavy-heavy barlines are not imported.
Beams Sub-beams do not import.
Chord symbols Some chord symbols may not be imported (when they are using a function element).
MusicXML specifiesthat all chord symbols go above the top staff in a part only.
The kind instances Neapolitan, Italian, French, German, pedal (pedal-point bass) and
Tristan are al imported as major chords.
If the function element is not present in the harmony element, the chord symbol is not imported.
Clefs Specia percussion and tab clefs available in MusicXML will be replaced with the closest matching clef
availablein Sibelius.
MusicXML is not capable of differentiating between clefs at the start or end of a bar.
Cross-stave notes MusicXML files that use a number of voices across staves may import some notes on the wrong staff.
Files containing chords with notes in different staves are not imported correctly.
End repeat lines The positioning of end repeat lines may need manua adjustment after they have been imported.
Key signatures Only major and minor modes are recognized for the mode element.
If the fifths element is missing, the key signature will be imported as an atonal key signature.
Other key child elements (e.g. key-step and key-alter) areignored.
If apart has more than one staff, key signatures may be omitted from one or more of those staves.
Key signaturesthat fall after the barline in some other music notation programs may fall behind the barline
in Sibelius.
Layout Sibelius can only use one page size for the entire score being imported.
Objectsthat are only graphically offset in the file may have an impact on playback in Sibelius.
Lyrics The laughing, humming, end-line, end-paragraph and editorial elements are ignored.
Metronome marks Metronome marks containing 256th, 128th, 64th and long (breve) notes are not imported by Sibelius.
All metronome marks adopt Sibelius's default positions.
Only metronome marks in the top staff of the uppermost part are read by the XML importer.
Metronome marks may be duplicated if the uppermost part in the file has more than one staff.
Ornaments Some ornaments will not be imported. Mordents, trills and turns are imported.
Rests Extra rests resulting from multiple voices on the same staff are automatically removed, but some extra
rests may still occur, e.g. in cross-staff passages.
Sur The continue attribute is not imported.
The entity attributes position and bezier are not imported.
placement and orientation are not imported.
Symbols Symbols are not imported.
Saves Changes of staff type are not imported.
Sems The stem values none and double are not imported.
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Feature Limitation

Text Some text items are imported via the dynamics element, but none of the dynamics attributes are
imported.
Specific figured bass elements such as parentheses, elision and extend are not imported.
The directive element is not imported.

Ties The tie element isignored completely; only ties specified by the tied element are imported.
The number attribute is ignored.
All ties are imported as solid ties.
The position, placement, orientation, bezier-offset, bezier-x and bezier-y attributes are not
imported.

Time signatures Sibeliuswill not import compound time signatures (e.g. 2/4 + 6/8), but beat divisions that occur only in the
numerator (e.g. 2+3/ 4) will beimported.
Senza-misura elements are not imported.
The single-number attribute value for symbol is not imported (if present it isimported as normal)
If different time signatures occur in different staves simultaneously, Sibelius will use the time signature
from the uppermost staff.

Tuplets Some versions of the Dolet plug-in for Finale don't place the start and stop elements of tupletsin the right

place, which may cause tuplets to import incorrectly.
The tuplet attributes placement, position, show-type, show-number, bracket and line-
shape are not imported.
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1.8 PhotoScore Lite

INTRODUCTION
PhotoScore Lite from Neuratron is amusic scanning program designed to work with Sibelius—
the musical equivalent of atext OCR (optical character recognition) program.

It is a sophisticated program with many advanced features. If you intend to scan relatively
complex scores such as orchestral/band music, or scores of many pages, we strongly recom-
mend that you start with more simple music until you are proficient with PhotoScore Lite, and
then familiarize yourself with the ADVANCED FEATURES section.

On-screen help
In addition to this topic, PhotoScore Lite has its own on-screen help: to accessit, choose Help»
Neuratron PhotoScore Help (shortcut F1) from PhotoScore Lite's menus.

PhotoScore Ultimate
An advanced version of PhotoScore Lite, called PhotoScore Ultimate, is available to buy sepa-
rately, with extra features and enhancements. PhotoScore Ultimate reads many more musical
markings (including tuplets, slurs, grace notes, cross-staff beaming, guitar tab, chord dia
grams, repeat barlines etc.) and reads scores with more than 12 staves.

For details of PhotoScore Ultimate, see http://www.sibelius.com/photoscore

Scanning
Scanning text is difficult for computers to do, and has only achieved reasonable accuracy in
the last few years. Music scanning is much harder because of the more complicated range of
symbolsinvolved, and because of the complex two-dimensional “grammar” of music.

The difficulty with scanning music or text is that by scanning a page, a computer does not
“understand” it. Asfar asthe computer is concerned, scanning a page merely presentsit with a
grid of millions of black and white dots, which could be music, text, a photograph or anything
else

The process of actually reading or interpreting music, text or pictures from this grid of dotsis
extremely complex and poorly understood. A large part of the human brain, containing many
millions of connections, is devoted solely to solving this “pattern recognition” problem.

Suitable originals
PhotoScore Lite is designed to read originals that:

« Are printed rather than handwritten (and use notes with an “engraved” appearance rather
than a“handwritten” appearance, e.g. from a fake book)

« Fit onyour scanner (i.e. the music itself istypicaly no larger than Letter/A4 size, though the
paper may be dlightly larger)

- Have astaff-size of at least 0.12”/3mm

» Useno morethan 12 staves per page, and 2 voices per staff. (Additional stavesor voiceswill
be omitted.)

- Are reasonably clear — for example, staff lines should be continuous and not broken or
blotchy, half note (minim) and whole note (semibreve) noteheads and flats should have a
continuous circumference and not be broken or filled in, beams on sixteenth notes (semiqua-
vers) and shorter notes should have a significant white gap in between, and objects that are
meant to be separate (e.g. noteheads and their preceding accidentals) should not overlap or
be blotched together.
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Music that does not match the above will probably work, but with considerably reduced accu-
racy.

Scanning from photocopies is not particularly recommended unless the photocopier is a
particularly good one, as photocopying tends to degrade the quality of an original significantly.
You may be obliged to scan from a reduced photocopy if your original is bigger than your
scanner, but you should expect lower accuracy.

Using PhotoScore Lite without a scanner

In addition to reading music that you scan yourself using a scanner, it is possible to “read”
music without using a scanner, either by opening individual pages that you have saved as
graphicsfiles, or by opening PDF files.

To work with graphicsfiles, you will need each page of music stored as a separate graphicsfile
on your computer in .bmp (bitmap) format on Windows, or TIFF and PICT (Picture file) format
on Mac.

PhotoScore Lite can also read PDF files. Reading a PDF file may be useful if the music you
want to scan is available in PDF format from a web site, or if you want to convert a file from
another music program by producing a PDF file and then opening it in PhotoScore Lite.

Before you decide upon using PDF files as the way of converting filesfrom another music pro-
gram, check that the program doesn’'t export a file format that Sibelius can read directly, e.g.
MusicXML, asthiswould be preferable to using PDF files.

Copyright music

You should be aware that if you scan someone else’s music without permission you are likely
to infringe copyright. Copyright infringement by scanning isillegal.

Most music states if it is copyright and who the copyright owner is. If you have a piece of
music that you want to scan and you are not sure about its copyright status, please contact the
music's publisher, composer or arranger.

GETTING GOING

Like Sibelius, PhotoScore Lite functions in exactly the same way on Windows and Mac. Start
PhotoScore Lite by running it from the Start menu (Windows) or double-clicking itsicon in
the Applications folder (Mac). Sibelius doesn’t need to be running when you use PhotoScore
Lite.

The four stages
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There are four stages when using PhotoScore Lite:

- Scanning the pages or opening a PDF file. When you scan a page, PhotoScore Lite takes a
“photograph” of your original. Similarly, when you open a PDF file, PhotoScore Lite takes a
“photograph” of it, so that it can read it in the next step.

» Reading the pages. Thisis the clever bit, where PhotoScore Lite “reads’ the scanned pages
to work out what the notes and other markings are.

« Editing the resulting music. Here you correct any mistakes that PhotoScore Lite has made.
Editing within PhotoScore Lite works in much the same way as editing music in Sibelius.
Almost any marking can be corrected or input in PhotoScore Lite, but it is only essential at
this stage to correct rhythmic mistakes — other corrections can be made after sending the
scoreto Sibeliusif you prefer.

 Sending the music to Sbelius. Thisis done simply by clicking on a button. After a moment
the music pops up as a Sibelius score just asif you'd inputted it all yourself.

You can then play the music back, re-arrange it, transpose it, create parts, or print it out.



Quick start

1.8 PhotoScore Lite

Before we examine how to use PhotoScore Litein detail, let's run through the process quickly

to introduce the four stages.

The first step is either to scan some music, or to open a page you have already scanned, or to

open a PDF file:

« To scan a page, choose File» Scan pages (shortcut Ctrl+W or #&W); your scanner interface
will load. Scan a page and it is added to PhotoScore's list of scanned pages.

- To open agraphicsfile, choose File» Open; when prompted for the resolution the image was
scanned at, choose the appropriate setting and click OK. The graphics file is then added to

the list of scanned pages.

- To open aPDF file, choose File» Open PDFs. You will be prompted to choose the resolution;
normally you can leave this at the default of 300 dpi and click OK. If the PDF is password
protected, you will then be prompted to provide the password. You can open more than one
PDF at once, and enter the range of pages to be examined within each PDF if necessary.

As soon as you scan a page or open a PDF or graphics file, each page appears in the Pages
pane, which is at the left hand of the main PhotoScore Lite window. Each page first appears
under Pending Pages, and PhotoScore Lite immediately proceeds to read the pages you have
added, Reading each page will take a little while (depending on the speed of your computer)
and a green progress bar fills up behind the name of the page in the Pending Pageslist. As Pho-
toScore Lite completes reading each page, it moves to the list below, Read Pages.

When PhotoScore Lite has finished reading the pages, the main editing window will appear:
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From this window you can edit any errorsin the music.
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When you are satisfied with the corrections you have made, choose File» Send to» Sibelius

(shortcut Ctrl+D or #D) to send the music to Sibdlius.
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If Sibelius is not aready running, it will start up, and the Open PhotoScore File dialog will
appear, which allows you to choose various options concerning which instruments will be used
in the Sibelius score. Don’t worry about these now — just click OK. Moments later, the Sibelius
score will appear, ready for editing, just asif you had inputted it yourself.

1. SCANNING OR OPENING A PDF
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Before you scan, choose File» Scanner Setup to choose whether you want to use PhotoScore's
own scanning interface — in which case choose PhotoScore — or your scanner’s own interface —
in which case choose TWAIN (scanner default) — and click OK. By default, PhotoScore Lite
will use your scanner’s own interface, which is fine, since you are presumably familiar with
the way your scanner’s software works.

Next, measure the size (height) of stavesin the page you want to scan and choose a resolution
using the following table, and scan in black & white or gray — not color:

Staff size Resolution
0.25"/6mm or more 200 dpi
0.15-0.25"/4-6mm 300 dpi
0.12-0.15"/3-4mm 400 dpi

Reading accuracy and speed will be considerably reduced if you scan at too low or too high a
resolution. So, for example, do not scan at 400 dpi unless the stavesrealy are small.

Usually, you can choose whether to scan in black & white or grayscale (shades of gray). Scan-
ning in gray produce significantly more accurate results — if the option is not availablein your
scanning dialog, consult your scanner’s documentation.

Now you can scan your first page — try a page or two of simple keyboard music or something

similar:

« Put the page of music (the “original”) into your scanner, face-down and with the top of the
page pointing away from you.

Put one edge of the original flush against the raised edge of the glass.

You can put the page on its side if it fits better. PhotoScore Lite will automatically rotate the
page by 90 degrees if necessary. However you should normally align the top of the page
with the left edge of the scanner to ensure it does not turn out upside down. Don’'t worry
though if it is scanned upside down, asit is easy to correct later on.

If you are scanning in gray, then the page does not need to be completely straight, providing
that it is not more than 8 degrees off — PhotoScore Lite will automatically make the page
level (to within 0.1 degrees) without loss of detail. It will still be rotated if scanning in black
& white, but there will be loss of detail, and thus less accurate results.

« Choose File» Scan Pages, or click the Scan Pages button on PhotoScore Lite's toolbar.

 After a moment, the scanner will whir into life and transfer the page to your computer. (If
this doesn’t happen, see POSSIBLE PROBLEM S below.)

« If you are scanning from afairly thick book, gently press down the lid (or the book if easier)
during scanning to keep the page flat on the glass.

« A window will appear for you to enter a name for the page, which will be something like
Score 1, Page 1 by default. You can change this to any name you like (although to avoid any
unexpected results it should end with a number) — something like Piano p1 would do — then
click OK. Subsequent pages you scan will be automatically numbered e.g. Piano p2, and a
dialog will not appear.

« Wait a few seconds while PhotoScore Lite makes the image level, chooses the best bright-
ness, and locates the staves.
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PhotoScore will now be ready to scan the next page, so put the page of music in the scanner,
then click the button that tells your scanner to start scanning again, and proceed as for the
first page. If the scanning interface does not reappear, simply click the Scan Pages button
again.

Continue until you have scanned all the pages that you want to scan.

A scan of the first page will then appear. The buff paper color indicates that you are looking
at a scanned image (a*“scan”) of the original page.

Check that all the staves are highlighted in blue — this shows that PhotoScore Lite has
detected where they are.

If the page has systems of two or more staves, check also that the staves within each system
are joined at the left-hand end by athick vertical (or near-vertical) red line.

If not all staves are blue, or not all staves within systems are joined with ared line, you can
manually tell PhotoScore Lite where they are (see ADVANCED FEATURES below).
(Ignore the other buttons at the top of thiswindow, which are also explained in ADVANCED
FEATURES below.)

Scanning summarized
Once you've scanned a few pages you'll rapidly get into the routine of it. The procedure can
be summarized as follows:

Place page in scanner

Click the scanner button or choose File» Scan Pages

Choose the resolution, and whether to scan in black & white or gray
Click Scan

If it'sthe first page, enter a name for the page (or leave the default name)
Go on to next page.

Catalog of scanned pages
It's important for you to understand that whenever you scan a page, PhotoScore Lite adds it to
asingle list or “catalog” of scanned pages to be read later. You do not need to save scanned
pages or the catalog — it is stored on your hard disk automatically.

This means that whenever you start using PhotoScore, it still remembers any pages you
scanned previously. (You can delete pages that you no longer need to keep.)

WEe'll tell you more about the catalog later.

Hints on scanning

If you want to read a page of music smaller than the size of your scanner, you should make
sure that only that portion is scanned.

Most scanner interfaces allow you to scan part of a page, usually by clicking a Preview but-
ton to produce athumbnail image, which may seem alittle “blocky.” You can then adjust the
reguired area by dragging from the edges of the thumbnail.

Then click Scan to scan the selected area at high resolution. Every time you click Scan after
this, only the selected area will be scanned, until you changeit.

Ensure that all of the music on the page you are scanning is on the glass of the scanner.

It doesn’'t matter if your original is larger than Letter/A4, so long as the music itself will fit
onto Letter/A4.

If you are scanning a page that is smaller than Letter/A4 size, it doesn’t matter where on the
glass you position the original. However, it helps if you put the edge of the page flush
against the edge of the glass, to ensure that it's straight.
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« If you are scanning a small music book then you may be able to fit a double-page spread
(two facing pages side-by-side) on the scanner glass, but don’t try this— PhotoScore Lite can
only read one page at atime. Scan each page separately.

« For simplicity, we recommend that you scan al the pagesin a piece of music before reading
them al. You are allowed to scan a page, then read it, then scan another and so on (see
ADVANCED FEATURES below), but we don't suggest you try anything like this until you
are proficient with PhotoScore Lite.

2. READING
As mentioned earlier, just scanning a page simply presents the computer with a grid of mil-
lions of black and white dots, which as far asit’s concerned could be anything from text to a

photograph.

“Reading” the music is the clever bit, where PhotoScore Lite works out from the scan where
and what the notes and other markings on the page are.

Pages Pane

Pending Pages -
Read as' [W]Printed music

Blucish Grass pg1bmp
Blueish Grass pg2 bmp

Hany's Boogie pg1 bmp

Hamy's Boogie pg2 bmp
KE18_Ave_verum_VS_PML papdf
KE18_Ave_verum_V5_PML pg2 pcf

oooooo

Read Pages (grouped into scores) -
O Ich aber bin elend

*Ich aber bin elend pg1.bmp

*Ich aber bin elend pg2 bmp

On the left-hand side of the PhotoScore Lite window you should see
the pages pane, as shown here. If you can’t see this, choose View »
Toggle Pages Pane.

Pages that have not yet been read appear in the upper half of the
pages pane, under the heading Pending Pages. Notice how PhotoScore
Lite helpfully shows you a thumbnail of the scanned page as you
hover your mouse pointer over its name.

When you want to read a page you have scanned, click the little
checkbox at the right-hand side, which expandsto say Read when you
hover your mouse pointer over it. PhotoScore Lite will start to think,
and the blue bar behind the name of the page will turn green as Photo-
Score reads the page.

If you accidentally scanned the pages in the wrong order, you can cor-
rect the order in the list of Pending Pages simply by clicking and drag-
ging the pages into the correct order.

If you just scanned in some pages or opened a PDF, however, your pages have probably
already been read by PhotoScore Lite, and so will be found in the lower half of the pages pane,
under the heading Read Pages. The pages are automatically grouped into scores; you can show
and hide the individual pagesin each score by clicking the + or — button at the left-hand side.
To view apage in order to edit it, click on its name under Read Pages.

What PhotoScore Lite reads
PhotoScore Lite reads the following musical markings:
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« Notes, chords (including tail direction, beams and flags) and rests

« Flats, sharps and naturals

« Treble and bass clefs, key signatures, time signatures

 5-line staves (norma and small), standard barlines, 6-line guitar tab

« Theformat of the page, including the page size, staff-size, margins, and where systems end.

PhotoScore Ultimate, available separately, also reads text (including lyrics, dynamics, instru-
ment names, fingering, etc.), awider variety of clefs and accidentals, tuplets, guitar chord dia-
grams, and various other markings such as codas, segnos, ornaments, pedal markings and
repeat endings. PhotoScore Ultimate can even read neat handwritten music!
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Hints on reading

« You should not need to interrupt reading, but you can normally do so if necessary by hitting
Esc or #., or by clicking Cancel on the progress window. PhotoScore Lite will show the part
of the page it has aready read. You should delete this page by choosing Edit» Delete page
before re-scanning or re-reading the page.

« |If the computer gives awarning message while reading a page, or if a page seems to be tak-
ing avery long time to read, see POSSIBLE PROBLEM S below.

« If you like, you can ask PhotoScore Lite to read just a single scan or a choice of scans
instead of the whole score; see ADVANCED FEATURES below.

3. EDITING
When PhotoScore Lite has finished reading the music, its interpretation of the first page pops
up in awindow called the output window. Here you can edit mistakes PhotoScore Lite has
made.

I
Notice how the pages pane doesn’t appear in the picture above: in order to give yourself more

room to edit the music, it's a good idea to hide it while you edit, by choosing View » Toggle
Pages Pane (shortcut Ctrl+E or ¥E).

Thetop part of the window (with a buff-colored background) shows you the original page. The
Full detail view window at the top right-hand corner shows a zoomed-in portion of the original
page, according to where you point your mouse.

The large bottom part of the window (with alight gray background) shows PhotoScore Lite's
interpretation of the first scan —that is, what PhotoScore Lite thinks the first page of the origi-
nal says. Hence this part of the window is where PhotoScore Lite's mistakes can occur.

At the top left of the window it says (e.g.) Page 1 of 2, and by clicking on the arrows you can
move through all of the pages that have been read (the output score). It makes sense to edit the
first page completely, then advance to the second page and so on until the whole output score
has been edited.
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To the bottom right of the window is the Keypad, similar in function to Sibelius's Keypad.
This can be repositioned by clicking itstitle bar, and dragging.

Thereis a Create menu at the top of the window, which is also similar in function to the Create
menu you can show in Sibelius by right-clicking on the score with no selection, though fea-
tures not appropriate for PhotoScore Lite have been omitted.

What to correct

The minimum level of correction recommended before sending the output score to Sibeliusis
to correct key signatures and time signatures. Other mistakes such as pitch can be corrected in
Sibelius, but correcting key signatures and time signatures is much easier in PhotoScore Lite,
so we recommend you do that.

In particular, if the score you are scanning is a transposing score, you will need to correct the
key signatures of the transposed instruments — to delete a single key signature, select it and
type Ctrl+Delete or #-Delete. Then add the correct key signature to that staff alone: choose
Create» Key Signature (shortcut K), and Ctrl+click or #-click the staff to which you want to
add the key signature.

To correct rhythmic mistakes, add the appropriate time signature if it's not already present:
choose Create» Time Signature (shortcut T) and click in one of the staves to add the time signa-
ture. Once PhotoScore L ite knows the time signature, any rhythmic inaccuracies are indicated by
small red notes over the barline, showing the number of missing or extra beats. As you correct
the mistakes, these red notes disappear — and once your score is free of red notes, you can send it
to Sibelius.

Once you are more proficient with PhotoScore Lite, you can correct the music completely in
PhotoScore Lite before sending it to Sibelius. The advantage of thisisthat you can spot errors
by looking at the scanned original on the screen instead of having to refer to it on paper.

Checking for mistakes

Check for mistakes by comparing the bottom part of the window with the original scan at the
top. The top and bottom parts move about to show the region of the page the mouseis pointing
at.

Avoid the temptation to compare the output page with the original music on paper — it is
almost always quicker to compare with the scan on the screen.

At the top right of the output window is the full detail view window, which shows in close-up
the part of the original that the pointer is over. Ctrl+clicking or #-clicking on this window
makes the view larger or smaller. This window can be repositioned by clicking itstitle bar and

dragging.

MIDI playback
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Another way to check for mistakes is to have the output played back to you. Your computer
will need a MIDI device attached to make use of this feature (if you have more than one
attached, the default one will be used).

To play the whole page from the start, ensure that nothing is selected by clicking on an area of
the page with no notation. Then choose Play » Play/Stop (shortcut space), or click the Play but-
ton on the toolbar. Do the same to stop the music. To play from a particular point on the page,
select an object in each of the staves you want playback from. It will commence from the start
of the bar with the earliest selection.

By default, all the staves will play back with a piano sound, but you can change this: right-
click (Windows) or Control-click (Mac) the names at the start of the first system (e.g. Staff 1),



1.8 PhotoScore Lite

choose Instruments from the context menu, then click Rename. You will see adialog that looks
alittle like Sibelius’'s Create» Instruments dialog, from which you can choose the correct name
(and therefore the sound) used by that staff.

While the music is playing, the currently played bars will be highlighted in gray.

4. SENDING TO SIBELIUS
Once you have edited al the pages in the score, you should send
them to Sibelius. Choose File» Send to» Sibelius (shortcut Ctrl+D s e e
or ¥D), or simply click thelittle & icon next to the Save button at Use defuitntruments
the top of the output window. i

Open PhatoScore or AudioScore File

Let Sibelius 6 choose instruments.

Use scanned page dimensions

If Sibelius isn't aready running, it will start, and the Open
PhotoScore or AudioScore File dialog will appear:

Paper size:

(a2 -

« This is a transposing score: switch on this option if your score
contains transposing instruments, and you will be prompted to
choose the correct instruments when you click OK

« Use default instruments: opens the file without trying to work out -
which instruments are used in the score L]

« Choose instruments: allows the user to choose an instrument for
each staff in the score from a dialog similar to the usual Instruments dialog; choose the staff
in the scanned music that you want to replace with a Sibelius instrument, then click Add as
normal. If you add an instrument that normally uses two staves (such as a piano), this will
‘use up’ two of the stavesin the left-most list on the dialog.

- Let Sibelius choose instruments: with this option switched on, Sibelius will attempt to work
out which instruments are used in the score; it does this by checking the names of the staves
that are set in PhotoScore — if a staff’s name doesn’t match an instrument Sibelius knows, it
opens the file with the default piano sound

» Use scanned page dimensions: this option tells Sibelius to format the score according to the
page size suggested by PhotoScore. By default, the page size of the selected manuscript
paper used for importing will be used instead, but you can switch this on if you like.

 The Page size, House style and orientation (Portrait or Landscape) options determine the doc-
ument setup of the resulting score.

@ Portrait Landscape

House style:
[tunchanged) -

Once your music has been opened in Sibelius you can do anything you liketo it, just asif you
had inputted it yourself — but see Multi-staff instruments below for some clarification.

Editing rhythmic mistakes
If you send a score from PhotoScore Lite to Sibelius which has bars that don’t “add up,” Sibel-
iuswill lengthen barsthat are too short, and shorten bars that are too long.

To do this, Sibelius compares the length of the bars with the prevailing time signature. If a bar
istoo short, Sibelius simply inserts rests at the end. If abar istoo long, Sibelius shortensit by
omitting one or more notes/rests at the end of the bar.

Although Sibelius adjusts the lengths of bars like this, you are strongly advised to correct
faulty rhythms in PhotoScore Lite in the first place rather than trying to fix them in Sibelius
afterwards, as it will save you extrawork.

Format
Sibelius uses Make Into System and Make Into Page to ensure that the format of the music isthe
same as the original. However, if the notes seem uncomfortably close together or far apart in
the end result, try changing the staff size in Layout » Document Setup » Document Setup (short-
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cut Ctrl+D or #D). Alternatively, if you don’t need the format of the music to match the origi-
nal, select the whole score (Ctrl+A or &A) and unlock the format (Ctrl+Shift+U or «&U).

Multi-staff instruments

For instruments that use two staves by default, such as apiano, you may find that it isn’t possi-
ble to use cross-staff beaming in music you have scanned. This is because PhotoScore Lite
treats all staves as separate instruments, which means that, by default, multi-staff instruments
such as keyboards will be sent to Sibelius as two separately-named staves without a brace.

When you send a PhotoScore file to Sibelius, you can use the Open PhotoScore File dialog to
tell Sibelius that, say, staves 1 and 2 are actually the right- and left-hand staves of a piano —
either choose the instruments yourself, or click Let Sibelius choose instruments.

For multi-staff instruments such as Flutes 1+2, if you want them to be written as two sub-
bracketed staves with a single name, you could either import each staff as a flute and then
change the name and add a brace in Sibelius, or import both staves as a piano, and then change
the name and the sound (23 6.3 Mixer).

If your original contains instruments that have a different number of staves on different sys-
tems — e.g. strings that are sometimes divisi — see ADVANCED FEATURES below.

Closing the output score

Once you have finished scanning a score and have sent it to Sibelius, and are satisfied with the
result, you should close the score in PhotoScore Lite before you start scanning a new one. To
do this, simply choose File» Close Score; if the score has unsaved changes, you will be
prompted to save.

Deleting unwanted scans

PhotoScore Lite automatically saves each page you scan as a scanned image. This occupies a
not insignificant amount of hard disk space, so you should regularly delete scans that have
been read. You do not, however, have to delete the scans before scanning the next piece of
music.

To delete unwanted scans:

- If the pages paneis not currently shown, choose View » Toggle Pages Pane (shortcut Ctrl+E or
XE)

« Click on the name of the page you want to delete; you can select more than one page at the
same time by holding down Shift and clicking elsewhere in the list. When a page is selected,
the word Remove appears to the right of its name: click Remove to del ete the pages.

« PhotoScore will warn you that you are about to delete these pages: click Yesto confirm their
deletion.

POSSIBLE PROBLEMS

Scanning takes a long time
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If there are no signs of scanning happening —i.e. if after clicking on the Scan or Preview button
the scanner remains silent with no lights moving or flashing — communication between the
computer and the scanner has probably been interrupted.

Check that the scanner is switched on and that the cable between it and the computer is firmly
connected at both ends. If this doesn’t help, try reinstalling your TWAIN scanner driver soft-
ware,

Beware that some scanners need to be switched on before the computer is turned on, otherwise
they are not detected.
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Not all staves/systems are detected
If after scanning apage you find that not all staves are highlighted in blue, or the staves are not
correctly joined into systems by athick red vertical line, this may be because:

» The origina has 13 or more staves on a page: only PhotoScore Ultimate can scan scores
with more than 12 staves.

- The origina was not flat on the scanner glass: always close the lid when scanning, unless
scanning a thick book. It may aso help if you gently press down on the scanner lid during
scanning.

» The page was scanned at too low a resolution (i.e. the staves are smaller than you think):
check the staff size, alter the scanner setting accordingly, and re-scan.

+ You tried scanning a double-page spread: PhotoScore Lite cannot read both pages of a dou-
ble-page spread (e.g. from a miniature score) at once. Re-scan each of the pages separately.
Ensure that the music on the facing page is completely off the glass, or not scanned — if any
of it impinges on the scan, PhotoScore Lite will not read the music correctly.

« The staves are not clear enough in the original to be detected: in this case, you can tell Pho-
toScore Lite where any missing staves are located on the page — see ADVANCED FEA-
TURES below.

Reading takes a long time
- If the page was scanned without being flat on the glass or with the lid open: you will get a
black border around the page that may spread across and obliterate some of the music. This
can make PhotoScore Lite take an extremely long time to read the page. If this happens,
interrupt reading (see below), then re-scan the page.
- If not al staves were detected after scanning (i.e. some were not highlighted in blue): this
can slow reading down, see Not all staves/systems are detected above.

Music reads inaccurately
If you find music seems to be reading very inaccurately, this may be because:

- theoriginal is of poor quality, e.g. a photocopy or an old edition;

- theoriginal is handwritten (or uses a music font that |ooks handwritten): PhotoScore Liteis
not designed to read handwritten music;

» the music uses more than two voices;

« themusic was scanned in black & white and was not straight enough: it is recommended that
you scan in shades of gray;

« the music was not straight enough when scanned and Make scans level was not selected in
the preferences (see ADVANCED FEATURES below);

« the music symbol designs used in the original are of a non-standard shape or size.

ADVANCED FEATURES
PhotoScore Lite has many features and options for more advanced use.

You are strongly recommended to familiarize yourself with this whole section before embark-
ing on any intensive scanning, such as orchestral/band scores or scores with many pages.

Choosing between scanners
In the unlikely event that you have more than one scanner connected to your computer, you
can choose between multiple scanner drivers by choosing File» Select Scanner.
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Adjusting detected staves/systems
When you scan a page, PhotoScore Lite highlights stavesiit detects in blue, and joins them into
systems with vertical red lines.

However, if the original is of poor quality, PhotoScore Lite may not detect some of the staves/
systems, and you should tell PhotoScore Lite where they are.

The easiest method is to select the nearest blue staff (by clicking on it) and copy it by
Alt+clicking or ~=-clicking over the center line of the missing staff (the horizontal position is
not important).

You can create a blue staff from scratch by clicking and dragging it out with the left mouse
button.

After creating the staff, ensure that it is joined to any other staves in the same system (see
below).

PhotoScore Lite will automatically “clip” the staff in place, by adjusting the position and size
of it, if it finds an appropriate staff underneath. If it fails to position/size the staff correctly,
scale theimageto full size (by clicking on the button at the top marked 100) and adjust it using
the blue “handles.”

+ You can drag any blue staff up and down with the left mouse button. This also causes the
staff to automatically clip in place.

« You can drag the ends of blue staves around, and can even put blue staves at an angle.

 You can dter the size of any blue staff — pull the “handles’ in the middle of the staff up or
down. PhotoScore Lite can read pages that have a mixture of staff-sizes, and each blue staff
can have a different size. The top circular handle allows you to change the curvature of the
staff. Thisis useful when scanning pages from thick books, where it is not possible to pre-
vent the page from being curved at the edges.

- If any scanned staff is left with no blue staff on top of it, the scanned staff and any music on
it will be ignored when the page is read. This can slow reading down, but is otherwise harm-
less.

- To join two adjacent staves together into the same system, click one staff so it goes red, then
Alt+click or ~=-click the other staff. They will be joined near the left-hand end by a thick
vertical (or near-vertical) red line.

 To separate two joined staves into two separate systems, do exactly the same as for joining
two staves.

« PhotoScore Lite automatically guesses whether staves should be joined together or not when
you create new ones, or move existing ones.

« If you've messed up the blue staves and want to start again, Ctrl+double-click or #&-double-
click the scan, and PhotoScore Lite will reset the blue stavesto their original positions.

« When you have finished editing the staves/systems, check carefully that the staves are all
joined into systems correctly, as you cannot alter this once the page has been read.

Scan window options
If you have chosen to use PhotoScore’s scanning interface in File» Scanner Setup, there are
various further options and buttons available on the scan window:

« The Read this page button reads just this scan. Clicking the arrowed part of the button opens
a menu that lets you choose where in the output score to insert this page once it has been
read.

« Scale produces a dialog that lets you zoom in and out of the scan. The button to the right of
Scale zooms the image to fit the main window; 50 zooms to 50%; 100 zooms to 100%.
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« Upside down quickly rotates the image by 180 degrees, in case it was scanned the wrong way
up.

+ Re-scan re-scans the page.

« Onside quickly rotates the image by 90 degrees, in case it was scanned on its side.

Omitted staves
In scores for many instruments, particularly orchestral scores, unused staves are often omitted.

If you replace the default instrument names (e.g. “ Staff 1”) at the start with proper names, then
on subsequent systems PhotoScore Lite will alocate instruments to staves in order from the
top down. Hence, if the original page omits an instrument from one system, then in the output
window some of the staves will have the wrong names. To correct a name in this situation,
Right-click or Control-click over the existing instrument name against the staff in question,
and choose the correct instrument from the list of current instruments.

On any system that has staves omitted you will probably have to correct several instrument
names like this. Do it with care, otherwise confusion will arise.

Multi-staff instruments
For multi-staff instruments such as keyboards and divided wind and strings, PhotoScore Lite
treats each staff as a separately-named instrument.

If the number of staves for a multi-staff instrument varies at al in the original, e.g. where
strings are divisi, then to avoid any confusion between the staves it’s best to give them dlightly
different names, e.g. Violaa and Viola b. You can change the names back once the score has
been sent to Sibelius.

Wherever any of the instrument’s staves are omitted, follow Omitted staves (above).

N.B. If the number of staves for the instrument increases (say from 1 to 2) during the score,
and the second staff has not occurred before, treat it by following I nstruments/staves intro-
duced after the start (below).

Instruments/staves introduced after the start
Some scores include instruments or staves that are not shown on the first system.

When this happens, on the system where the instrument/staff isfirst introduced you should do
the following:

- Firgt, correct the names of each of the other staves:
Right-click (Windows) or Control-click (Mac) each name, and choose the correct name from
thelist of current instruments

« Then tell PhotoScore Lite the name of the newly-introduced instrument/staff

« Point over whatever name it has filled in (which may say e.g. Staff 5, or the name of an
omitted instrument). Right-click (Windows) or Control-click (Mac), click New, and click a
name from the list of instruments displayed. If you want a non-standard name, you can edit
the name at the bottom.

You must do thiswith care — or else alot of confusion can arise.

Small staves
In the output window, small staves are displayed at full size to make them legible, but they are
indicated by the following symbal at the end of the staff:

=
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Other preferences
The File» Preferences dialog contains various other options, as follows.
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On the Scanning page:

> Automatic scanning and Scan more quickly are only available in PhotoScore Ultimate

PhotoScore: with this selected, PhotoScore uses its own simple scanning interface

» TWAIN (scanner default): when chosen, the standard TWAIN interface (that works with

all scanning programs) will be used when you choose File» Scan pages

Select TWAIN scanner allows you to choose which scanning device PhotoScore should
use

Make scans level: with this switched on, PhotoScore Lite will work out how rotated a scan
is, and then rotate it so that the staves are level. It is recommended that this is left
selected.

Read pages after scanning/opening is only available in PhotoScore Ultimate.

« On the Reading page, most options are disabled (since they are only available in PhotoScore
Ultimate). The only option you can switch on or off is Ties, Slurs and Hairpins, which is
partly enabled, because PhotoScore Lite can only read ties.

« On the Editing page:

Automatic page margins. creates suitable page margins on each page

+ Attach scanned staff panel to current staff: on the output window, this puts the original scan

just above the highlighted staff instead of at the top of the window. This means you have
to move your eyes less when comparing the output with the original, but the effect can be
confusing.

Drag paper by: alows you to choose whether you drag the paper either by clicking and
dragging, or Holding Shift and dragging (in asimilar way to the options in the Mouse page
of Sibelius'sFile» Preferences dialog).

« On the Advanced page:

o

MIDI playback device alows you to choose which of your computer’s playback devices
PhotoScore should use for playback

System playback properties launches your operating system’s sound and audio device
properties dialog, allowing you to choose your playback and recording devices for audio,
and your preferred playback device for MIDI

Display splash screen at start-up: allows you to switch off the PhotoScore Lite splash
screen when you run the program

» Auto-save to backup file every n minutes: automatically backs up your score regularly at

the time interval specified.

If you change any of these options, they will remain as the new default settings each time use

you PhotoScore until you change them again.
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1.9 AudioScore Lite

AudioScore Lite from Neuratron is a transcription program designed to work with Sibelius.
You can use it to input music into Sibelius by playing a monophonic acoustic instrument (such
as aflute, clarinet or trumpet) or singing into a microphone — or you can import an existing
audio file in .wav or .aiff format. AudioScore listens to your performance, transcribes the
notes, and allows you to edit them before sending them to Sibelius for further editing.

On-screen help
In addition to this topic, AudioScore Lite has its own on-screen help: to access it, choose
Help » Neuratron AudioScore Help from AudioScore Lite's menus.

AudioScore Ultimate
An advanced version of AudioScore Lite, called AudioScore Ultimate, is available to buy sep-
arately. AudioScore Ultimate can recognize up to 16 instruments or notes simultaneously, can
import MP3 audio files, and supports more advanced note editing.

For details of AudioScore Ultimate, see http://www.sibelius.com/audioscore

Suitable microphones
AudioScore Lite will work with any microphone connected to your computer via the USB,
microphone input or line input ports. However, cheap microphones — which typically produce
large amounts of background noise — may not produce the best results. One indication that
your microphone may not be of sufficient quality is that AudioScore Lite's level meter when
recording shows a high level even when you are not playing or singing.

AudioScore Lite will attempt to recognize the performance regardless, but the result will be
less accurate, particularly at extremes of pitch. Playing or singing more loudly or closer to the
microphone (taking care not to touch or blow on it) may help, but if you want to use Audio-
Score most successfully, agood quality microphone will improve the quality of results you can
obtain.

Suitable performances
For best results, try to perform as clearly and as cleanly as possible, at a steady tempo; for
example, if you are playing violin, move your fingers between strings as silently as possible,
and avoid tapping on the instrument’s body with the bow or your fingers. Try to perform in
quiet surroundings with as little background noise as possible (including electrical interfer-
ence, which you will often hear as alow “hum” if your cabling is poorly shielded).

Copyright music
You should be aware that if you record someone else’'s music without permission you are
likely to infringe copyright. Copyright infringement is forbidden by the Sibelius license agree-
ment.

Starting AudioScore Lite
Run AudioScore Lite via its icon in the Start menu (Windows) or in the Applications folder
(Mac).

In AudioScore Lite, choose File» Select Devices to check that appropriate audio input and
MIDI output devices are selected. You must make sure that you choose the input device that
corresponds to the input to which your microphone is connected; unless your microphone is
connected via USB, it may well be called something cryptic.
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The three stages

There are three stages when using AudioScore Lite:

- Creating tracks. AudioScore records your performance, works out what notes and pitches
are played, and determines the rhythm of your performance. AudioScore Lite allows you to
create up to four tracks (i.e. four instruments, or four stavesin Sibelius) in a single project.

- Editing tracks. Edit the performance to create a basic score containing the intended rhythm
and pitches.

» Sending to Sbelius. This is done simply by clicking a button. After a moment, the music
appearsin Sibelius, asif you'd inputted it using any other input method.

You can then play the music back, re-arrange it, transpose it, create parts, or print it out.
1. CREATING TRACKS

Thefirst stage isto create one or more tracks, either by recording using a microphone, or open-
ing an existing audio file (in .wav or .aiff format, or from an audio CD).

Recording a new track using a microphone
Click Record new track on the toolbar (shortcut * on the numeric keypad). Before recording
begins, this dialog appears:

Please choose the Tempo and Time Signature

Tempo

Adagio [slow) Moderato [medium) Allegra [fast] Custom: | 120 | QPM
@ Calculated from performance | Use metronome after first track

MOTE: Minimum note value depends on calculated tempo of performance

Time Signature

3 i i od 8 c ¢ Other :

Play melsonome previers [ Cancel | [[instument> | [ Open

- If you want to record to a metronome click, you can choose between one of the predefined
tempos (e.g. Adagio (dow) or Allegro (fast)), or enter a tempo of your own choosing in
quarter note (crotchet) beats per minute.

- If you want to record in your own time without a metronome click, choose Calculated from
performance. AudioScore will do its best to work out the note durations automatically, and
it's easy to adjust them if it makes any errors.

« Whether or not you are recording to a click, you should set the time signature before you
begin: only simple time signatures are available in AudioScore Lite, so if you need com-
pound time signatures (like 6/8) you will need to upgrade to AudioScore Ultimate.
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Now you can simply click Record or Open, in which case AudioScore will automatically work
out what instrument to use, or click Instrument to choose the instrument you are going to record
with:

Please choose an Instrument

Instrument
Section: Huwailable,

. Woodwind Ficcolo -
@ English

Brass Flute

German Birass band Alto Flute:
Drumsz Bass Flute

Italian . .
Percussion Fanpipes
Guitars Eagpipe
Singers Descant Recorder
Keypboards Treble Recorder
Stirgs Teror Recorder 3

MName:  [ANE

Set az the default instrument far all racks in this composition

« First, choose whether to name your instruments in English, German or Italian.

« Next, choose the appropriate instrument family from the Section list.

- Finaly, choose the instrument itself from the Available list, and set a custom Name if you
want.

You can switch on Set asthe default instrument for all tracksin this composition if you don’t want
to have to choose the instrument again for any other tracks you subsequently add.

Click Record, and if you chose to play to a metronome click, AudioScore will play one bar of
clicks; otherwise, it will start recording right away. Sing or play into your microphone, and as
you do so, you will see the music appear in the top half of the window, known as the perfor-
mance area:

"-»:{','i”x' PR [ R T R e
: == = = : ¥ - = E i3 =1 L

The performance area shows AudioScore’s interpretation of the current track in terms of pitch
and time, and is also where you edit the pitch, position and duration of notes.

Below the performance area is the score preview area, which shows AudioScore's interpreta-
tion of all tracks in notation: the current track shown in the performance area is highlighted in
light blue in the score preview area.
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You can resize the performance area and the score preview area by clicking and dragging the
divider between the two areas.

You will aso see a small input level window, which shows the current input level from your
microphone. You can resize thiswindow by clicking and dragging its edges.

When you have finished recording, click Stop recording on the toolbar, hit Space (Windows
only), or hit * on the numeric keypad. Depending on the speed of your computer, AudioScore
may need to finish recognizing the notes in your performance before you can proceed: the
black information bar at the bottom of AudioScore’s window shows you the progress.

Recording another track
To record another track, simply click Record new track again. The new track isinserted directly
below the track selected in the score preview area. To select atrack, click the instrument name
in the score preview area; you can select multiple adjacent tracks by Shift-clicking, or multiple
non-adjacent tracks by Ctrl+clicking or &-clicking.

Asyou record your new track, AudioScore will play back all of the existing tracks (if no track
was selected before you started recording), or just the tracks you selected before starting
recording. AudioScore will use the same tempo and metronome settings as used for the previ-
ous track. If your first track was recorded freely without ametronome, AudioScore will usethe
tempo it worked out from your first performance as the basis of the metronome click for subse-
quent tracks.

Inserting music into an existing track
To insert or append more music to an existing track, select the track in the score preview area
by clicking its name, then click in the performance area at the point at which you want to insert

more music. Choose File» Record to Current Track, or click the small red record button [ at
the top left-hand corner of the performance area (not the main Record new track button on the
toolbar).

Creating a new track from an audio file
To create a new track from an audio file, choose File» Open, and choose the .wav or .aiff file
you want to open, or insert an audio CD into your computer’s DVD-ROM drive and choose
that. Just as when you record a track using a microphone, AudioScore prompts you to choose
the tempo, time signature and instrument, so see Recording a new track using a microphone
above for help with those settings. Unless you already know the tempo of your audio file, you
should choose Calculated from performance instead of one of the preset tempos.

2. EDITING TRACKS
Having recorded one or more tracks, the next stage is to edit them.

Playing back the performance
To play back your performance, click in the performance area to set the starting position, then
choose Play » Play/Pause Original (shortcut O) or click the small green playback button Ld at
the top left-hand corner of the performance area. The notes in the performance area are high-
lighted during playback.

Playing back an individual note
To play back an individual note, simply click it in the performance area. If the noteis part of a
chord, double-click the note to play the whole chord.
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Deleting tracks
To delete the current track (i.e. the one displayed in the performance area, and highlighted in
the score preview area), choose Edit » Delete Current Track.

To delete multiple tracks, select them in the score preview area with Shift-click or Ctrl+click
or #-click, then choose Edit » Delete Selected Tracks.

Beware: deleting atrack cannot be undone, so be careful!

Editing notes
You can only edit notes in the performance area, not in the score preview area. As you move
the mouse pointer over the performance area, the mouse pointer changes to help you under-
stand what kinds of edits you can make. Notice also that the black information bar at the bot-
tom of the screen updates to show you useful information about whatever your mouse pointer
is hovering over:

NOTE 0:03.55-0:04.17 G4 394Hz 100 QPM

Type of object Time position Pitch  Frequency Tuning meter Tempo

To select asingle note, simply click on it. To select arange of notes, click and drag on a blank
bit of the performance area. You can also select a continuous range of notes using Shift-click,
or add individual notes to the selection using Ctrl+click or #-click.

The edits you can make to notes are as follows:

« Drag anote up and down to change its pitch. Hold Alt or ~: to change the pitch by half-steps
(semitones).

- Drag the left- or right-hand end of anote to change its duration. Rests are automatically cre-
ated in the score preview area if notes don’t adjoin. Where notes do adjoin, dragging the
boundary between the notes lengthens one and shortens the other.

« Drag anote left or right to change its position in the bar.

» Delete anote by selecting it and hitting Delete.

- To split a note (e.g. because AudioScore did not correctly detect two or more notes of the
same pitch one after another), select it, then choose Notes» Split Into Two/Three/Four; you
can also right-click (Windows) or Control-click (Mac) a note to see these options.

- To join two or more notes into a single note (which will end up with the pitch of the first
note), select the notes you want to join, and choose Notes» Join Notesinto One. Thisoptionis
also available when you right-click (Windows) or Control-click (Mac) a note.

Moving barlines
The vertical lines in the performance area denote beats and barlines: beats are shown in light
gray, and barlines are shown in black. You can move barlines simply by clicking and dragging
them. Asyou do so, the score preview area updates to show the resulting notation.

If your original performance was recorded to a click, you can adjust the barlines in any order,
but if your original performance was recorded freely, you should adjust the barlines from left
to right.

Inserting a bar
If you need to insert a bar, click in the performance area at the point at which you want to
insert a bar, then choose one of the options from the Notes» Insert Bar submenu:

« In Current Track adds a single empty bar to the current track
« In All Tracks adds a single empty bar to all tracks
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« Other alows you to add more than one bar to the current track, the selected track(s), or all
tracks. In the dialog that appears, you can also switch on Fill with notes to fill the newly-
created bars with notes.

Changing the key signature
AudioScore attempts to set the appropriate key signature automatically, but in the event that
you want to change it, choose Composition » Key Signature, then choose the desired key signa-
ture from the Major Key or Minor Key submenu.

Changing the time signature
If you want to change the time signature after making your initial choice when recording your
first track, choose Composition» Time Signature, choose the desired time signature, and click
OK.

Changing the instrument
If you want to change the instrument used by the current track, choose Composition» Set
Instrument for Current Track, choose the desired instrument, and click OK.

Staff display and piano roll display
AudioScore has two modes for displaying the notes in the performance area. By default, it dis-
plays the pitches on a regular 5-line staff. When you drag a note up and down in diatonic
mode, it snaps to the next diatonic pitch, unless you hold down Alt or ~: to move the note by
half-steps (semitones).

You can switch to a piano roll display by clicking the | 2 button at the top of the performance
area. A piano keyboard appears at the left-hand side of the performance area, and the selected
note is highlighted on the keyboard. Switch back to staff display by clicking [ ¢ .

3. SENDING TO SIBELIUS
Once you are satisfied with the appearance of the tracks in the score preview area, it'stime to
send your music to Sibelius.

Create Score
You can choose File» Create Score to format the music from the score preview area as a page of
music, which you can edit in a similar way to editing scanned music in PhotoScore
(22 1.8 PhotoScore Lite). However, since AudioScore Lite can’t print, and since you have
Sibelius, you can normally proceed directly to sending a score to Sibelius.

Send to Sibelius
To send your score to Sibelius, simply click the Send to Sibelius button on the toolbar, or
choose File» Send to» Sibelius (shortcut Cirl+D or #D). If Sibeliusisn’t already running, it will
launch, and a dialog will appear asking you to choose instruments and set the page size. This
dialog is the same as the one that appears when you send music from PhotoScore to Sibelius—
for more details, see 4. SENDING TO SIBELIUS on page 51.

Saving an .opt file
If, for some reason, clicking the Send to Sibelius button doesn’t work, you can use File» Save
As to save your current AudioScore project as a PhotoScore (.opt) file. Once you have saved
your AudioScore project as an .opt file, you can open the .opt file directly in Sibelius using
File» Open.
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1.10 Splitting and joining scores

You can write several movements, songs or pieces inside the same score file, or write them in
separate scores and combine them later. You can also split a score containing several pieces
into individual scores.

Several movements, songs or pieces
It's preferable to put severa sections (e.g. movements, songs or pieces of music) into one
score instead of having a separate score for each. Moreover, if you want any new sectionsto be
on the same page as each other, in the score or in parts, you must input them in the samefile.

If you have different sectionsin two or more files that you want to join together, see Append-
ing scor es below.

To write, say, a couple of two-system exercises on the same page:

« Input the first exercise as normal

- Select the barline at the end of the first exercise and hit Return (on the main keyboard) to cre-
ate a system break

- If you also need full instrument names and an indented staff, select the bar at the end of the
previous system, open the Bars panel of the Inspector, and switch on Section end

- Create a double or final barline at the end of the first exercise if desired (Notations»
Common » Barline» Final or Double)

« If the key signature is different at the beginning of the second exercise, create a new one via
More Options at the bottom of Notations» Common » Key Signature, making sure to switch on
Hide; thiswill hide the key change at the end of the previous system

« Similarly, if you require a different time signature in the next exercise, create it via More
Options at the bottom of Notations» Common» Time Signature, making sure to switch off
Allow cautionary; this prevents a cautionary time signature from being drawn at the end of
the previous system

 Reset the bar number at the beginning of the second exercise if desired (Text» Numbering »
Bar Number Change).

Inputting a score in several files
If you want to input a single score in several separate files — perhaps if several people are
copying or orchestrating it simultaneously —you will probably want to adjust the first bar num-
ber, first page number and first rehearsal mark of each file so that the bars, pages and rehearsal
marks follow on from the previous one.

Beware that if you plan to use parts, each section into which the full score was divided will
start on a new page in every part, which may produce inconvenient page-turns. So once the
scoreisfinished, it's best to join the files together using the File» Append feature — see below.

Appending scores
You may want to join two scores together if, for example, you are creating songbooks out of
separate song files. Sibelius has a feature to append a score to the end of an existing score,
automatically checking that the two scores have matching staves, and ensuring that the
appended score starts on a new page.

To use this feature, open the first score and choose File» Append. A dialog appears from which
you can choose another score to append (the file you choose to append will not itself be
changed).
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If it doesn’t have the same number of staves, Sibelius will tell you (it won't append a score
unless the staves match exactly). If the number of staves is the same but some of the instru-
ment names are different, Sibelius will warn you but let you continue if you like.

Text styles, symbols, noteheads etc. are merged between the two files; if two text styles have
the same name but are set up differently, the onein the first scoreis used. Sibelius does several
things to make sure the join between the scores is neat: changes of time signature, key signa-
ture, clef and instrument are created at the join if necessary. The final barline in the first score
is set to be a page break and a “section end,” so that the appended score starts on a new page
with (typically) full instrument names. Thus the appended score’s layout will normally be just
the same asit was.

You may want to hide the cautionary clef and time signature changes, as well as key changes,
where the two scoresjoin, particularly if it's at a break between two movements or pieces. The
quickest way to do this is using Home» Plug-ins» Other» Tidy Appended Score, which
automates all of those steps for you:

Tidy Appended Score

This plug-in will remove duplicates of repeating headers and focters, including instrument names, which appear as a result of
appending scores. In addition, it can also tidy up the following problems:

Hide Objects Delete Text

d

7] Reset bar numbers Info ] Titles (apart from title pages)

d

] Hide cautionary time signatures Info 7] Composers

Info

d

] Hidle key signature changes Info V] Lyricists

] Hide clef changes Info 7] Copyright

d

d

| Remove instrument changes Info

Restore Barline

d

Special barline: Info
@ Final
Double

None

Cancel | | oK

Each of the options has a handy Info button that allows you to find out more about when you
should switch it on or leave it switched off. Make your choices, click OK, and Sibelius pro-
cesses the join between the two movements or pieces.

Splitting scores
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If you have a single Sibelius score that contains several pieces, and you need to split it into
separate files, the simplest way to do thisisto use Home» Plug-ins» Other » Export Selection as
Score. First, make a passage selection that contains the bars you want to split into a new score,
then run the plug-in: you will be prompted for the new score's filename and the folder where it
should be saved. Click OK, and a few moments later your new, cut-down score is opened.



1.11 Printing

1.11 Printing

For details of standard paper sizes and advice on what page and staff sizes to use for particular
types of music, J 7.1 Document Setup.

Setting the default paper size
Each Sibelius score you create stores its own print settings, including the default paper size on
which it should be printed, but it can be helpful to check that your printer driver is set to use
the correct default paper size.

On Mac, each program on your computer maintains its own default paper size, so you simply
need to ensure that the correct size is set in the Page Setup dialog, which you can access from
the File» Print panein Sibdlius.

On Windows, you can also change the paper size via the Page Setup dialog, but this only affects
documents printed from Sibelius. The next time you start up Sibelius, its default paper size is
reset to your printer driver’s default again. This means that you should ensure your printer’'s
default settings are correct. To do this:

 From the Start menu, click Devices and Printers

- Right-click your printer’sicon and choose Printing preferences

- Exactly what you will see next varies by printer manufacturer and model, but somewhere
within the printer’s settings you should be able to the correct default paper size, then click
OK twice to confirm the changes.

Quick printing
To print your score, click the File tab, then choose the Print pane, or type the shortcut Ctrl+P or
#P). At the top of the pane is alarge Print button: if you just want to print one or more copies
of your score without setting any advanced features, you can simply set the number of copies
and click Print to send your score to the default printer.

ICIER S —_—
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For more sophisticated printing needs, such as booklets, take alook at the other optionsin the
Print pane.

On theright is alarge print preview, which shows exactly what will be sent to your printer. If,
for example, you set your B5 score to print on A4 paper with borders and crop marks showing,
the print preview will show you exactly how this will look. Likewise, if you set your portrait
score to print 2-up on landscape paper, the print preview will show you exactly what will come
out of your printer. Below the print preview are controls to flip between the pages that will be
printed, and to zoom the print preview in or out, so you can take a closer look if you like.

Above the large Print button you will normally see two checkboxes: Print full score, and Print
parts. If the tab you were looking at when you decided to print is a part, then Print parts will be
switched on, but otherwise by default it’s switched off. When you switch it on, atable appears
in which you can choose which parts to print, and how many copies — see Printing dynamic
partson page 70.

Below the large Print button are the options for setting up the print job, as follows:

- Printer lists the printers available to your computer. By default, the printer you have chosen
as your system-wide default will be chosen, unless you have previously chosen another
printer during this session.

« Printer Properties either launches the printer preferences dialog for the chosen printer
(Windows) or takes you to the Print & Fax pane of System Preferences (Mac). On Windows,
changes made here only take effect until you quit Sibelius: to make permanent changes to
your printer's default settings, use Printer Preferences in Printers and Devices in Control
Panedl.

«» Duplex Options allows you to tell Sibelius how the chosen printer handles duplex printing —
see Double-sided printing below.

« Print al pages/ Print current page / Print Range chooses between printing all, one or some of
the pages of the score — see Print range below.

« Print one sided / Manually print both sides / Automatically print both sides chooses between

printing on only one side of each sheet of paper, asking you to flip the paper over half way

through the print job in order to print on the other side as well, or printing on both sides of
each sheet of paper automatically (this latter option only being available if your printer has
an automatic duplexing feature) — see Double-sided printing below.

Uncollated / Collated chooses between printing all copies of required pages together, or

printing all of the pages required for each copy together — see Collate below.

« Portrait Orientation / Landscape Orientation changes the orientation of how the page will be
printed, but it doesn’t change the orientation of the score itself (to do that, use Layout»
Document Setup» Orientation). Be careful if you change this: unless you switch on Fit to paper
or otherwise adjust Scale (see below) it will result in some part of the page not being printed.

» Normal / Spreads / Booklet / 2 Pages per Sheet chooses between printing a single page of the
score onto a single side of a sheet of paper, and three other imposition options that each put
two pages onto a single side of a sheet of paper — see below.

« Fit to paper automatically shrinks the pages of your score if necessary to fit onto the currently
chosen paper size — see Fit to paper below.

 Scalealowsyou to set any scale factor for printing. Your music is normally printed at 100%
size. To reduce the music to fit onto smaller paper, ssmply switch on Fit to paper instead of
working out the scale factor yourself.
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« Date and time footer tells Sibelius to print date and time footers on each page of your score.
Thisisuseful for keeping track of different versions of a score. For details on setting up and
customizing this footer, 3 1.26 Preferences.

 Border prints athin border around the page. When printing on outsize paper, this makes the
pages easier to visualize, and easier to guillotine, than just using crop marks. It's also very
useful to proof-read scores scaled to (say) 65%, with Border and Spreads (see below)
switched on.

« Crop marks are little cross-hairs used in professional publishing to point to the corners of the
page. Crop marks are required because books are printed on oversized paper that is subse-
quently trimmed to the required size. It's only sensible to use crop marks if you're printing
on paper that is larger than your score's pages.

« View options prints options switched on in the View tab, such as highlights, hidden objects
and note colors— [ 11.4 Invisibles etc. for more details of these options.

« Print in color (Windows only) tells Sibelius to print any objects that you have colored in your
score in color (or gray if you have a black-and-white printer). Colors in any graphics you
may have in your score will also be printed. When switched off, colored objects print in
black.

On Mac, an extra button, Use OS Dialog, appears at the bottom left-hand corner of the Print
pane, which allows you to use the standard Mac OS X-provided Print dialog rather than the
special controls provided by Sibelius. Note that if you choose to use the Mac OS X diaog,
most of the options described in these pages will not be available.

Print range
If you don’'t want to print the whole score, you can type alist of pagesto print (e.g. 1, 3, 8),
and/or arange of pages (e.g. 5-9), which can be backwards to print in reverse order (e.g. 9-5).

The page numbers you specify here are not necessarily the page numbers displayed in the
score if your score uses page number changes. Instead they refer to the physical pagesin your
score: if you want to print the second, third, and fourth pages of the score, even though they

Collate
When you print multiple copies of a score, by default, multiple copies are printed Uncollated,
so if you choose two copies the pages will come out inthe order 1, 1, 2, 2, 3, 3, €tc.

However, if you choose Collated, each copy of the score is collated properly, so the pages
comeout intheorder 1, 2, 3, 4... 1, 2, 3, 4.... This saves you having to sort the pagesinto order
yourself, but on laser printers printing may take alittle longer.

Fit to paper
This scales the score down in size, if necessary, so that the music fits within the print margins of
the paper, to avoid the edges of the music being clipped. This is particularly useful for printing
Letter sized scores on A4 paper (and vice versa), and for reducing Tabloid/A3 scores onto Letter/
A4 paper. Fit to paper does not however expand the music to fill the paper if it is larger than the
page size.

Beware that US paper sizes such as Letter and Tabloid are not quite the same shape as each
other, so the page margins may turn out differently than you expect. No such problem arises
with European paper sizes.

This option automatically adjusts the Scale setting, so if you have Fit to paper switched on, you
can’'t change the Scale setting yourself.
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Double-sided printing
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If your printer does not support automatic duplex printing, before you embark on a major print
job, you should make sure to tell Sibelius how your printer feeds paper. The variables are
whether printed sheets come out of your printer face up or face down, and whether the paper
needs to be flipped over beforeit is fed back into the printer. These two factors together deter-
mine whether or not the pages to be printed on the other side of each sheet should be printed in
reverse order.

Before you print, choose File» Print and click Duplex Options, to see this dialog:

Duplex Settings for HP Laserlet 5200 Series PCL 5 (Unit 22)

Manual Duplex Options

When re-inserting sheets of paper into the printer that have slready been printed on one side, the printer expects the stack
of sheets to be:

Facing the same way as they ended up on the tray

@ Tumed ovey, so the most recently printed page is at the bottom

Automatic Duplex Options
Portrait orientation: Landscape orientation:
@ Flip on long edge @ Flip on long edge
Flip on short edge Flip on short edge

Tf you find the reverse side of each physical printed sheetis I you find the reverse side of each physical printed sheet is
upside down when printing portrait scores, you should upside down when printing landscape scores or booklets,
change this aption. you should change this aption.

Cancel

In the Manual Duplexing Options group, choose the radio button that matches the behavior of
your printer. This determines whether or not the pages to be printed on the reverse of each
sheet of paper should be printed in reverse order. Sibelius remembers this setting for each
printer on your system, so you will only need to set it once per printer.

Once you have this set correctly:

« Select Print all pages and Manually print both sides, then click Print. Sibelius will print the
odd-numbered (i.e. right-hand) pages, then stop and show a message box telling you to turn
the paper over and feed it back into the printer: don't click OK until you have done this,
because Sibelius will start printing the even-numbered pages as soon as you click OK.

- Feed the pages back into the printer, flipping them if necessary.

» Now click OK. Sibelius now prints the even-numbered (i.e. left-hand) pages on the back of
the odd-numbered ones.

If your printer supports automatic duplex printing, then you don’t need to worry about manu-
ally re-feeding any pages, but Sibelius does need to know how your printer flips the paper, and
this can vary based on whether you are printing portrait or landscape. If you imagine a sheet of
paper in portrait orientation, you can flip it on its long edge, turning it over like the page of a
portrait book, or you can flip it on its short edge, turning it over like the page of a notebook
with spiral binding at the top (sometimes known as tumbling).

The best way to establish how your printer behaves is to try it out. With a score open whose
pages are in landscape orientation:

« Choose File» Print, select Print all pages, Normal, and Automatically print both sides, then
click Print.

« Check the music isthe same way up on both sides of the paper. If it isnot, go back to Duplex
Options and choose the Flip on short edge radio button under Portrait orientation, then try
again.

« Now choose File» Print, select Booklet, and Automatically print both sides, then click Print.
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» Check the music isthe same way up on both sides of the paper. If it isnot, go back to Duplex
Options and choose the Flip on short edge radio button under Landscape orientation, then try
again.

The settings in Duplex Options are remembered by Sibelius on a per-printer basis, so once you

have established how the automatic duplexing works for your printer for both portrait and

landscape scores, you won't need to change this again in future.

Spreads
This prints two consecutive pages side by side on each sheet of paper,
and odd-numbered pages are always printed at the right-hand side of
the paper. Thisformat is suitable for proofing.

Difference between
spreads and 2-up on

a six page document:
With Spreads selected, either:
. . . . Spreads 2-Up

« make sure your paper is at least twice the size of your pages in

Sibelius (e.g. Tabloid/A3 paper for Letter/A4 pages); or 1 12
- use the same page size as paper size but reduce the Scale accord-

ingly, e.g. print Letter/A4 pages at 68% on L etter/A4 paper. 213 314
Then print as normal, using any other options such as Border. ar p

2-Up

Similar to Spreads, except that the first page you specify is always 6
printed on the | eft.

Booklet
A “booklet” is a small book consisting of double-sided pages stapled in the middle. Booklets
are printed with two pages side-by-side on sheets of paper that are twice the size of the pages.

The pages have to be numbered strangely when printed so that it all works when the booklet is
assembled. For instance, the outermost sheet of a 16-page booklet would have pages 16 and 1
on the front (in that order) and pages 2 and 15 on the back. Fortunately this complicated layout
procedure, known technically as “imposition,” is done automatically for you by Sibelius.

To print as a booklet, choose Booklet in File» Print. Many of the other options are then set and
disabled, to ensure you get the right result: booklets are always printed in landscape orienta-
tion, aways collated, and always using both sides of each sheet of paper (you can choose
between manual and automatic duplexing if your printer supports automatic duplexing). Click
Page Setup to check that the right paper size is chosen: you could print a booklet from a score
that uses A4 pages either on A3 paper, so that each A4 pageis printed full-size, or on, say, A4
paper, so that each A4 pageis printed at 70% of itsfull size.

Notice that the print preview shows what will actually be printed on each side of each sheet of
paper. The first page shown in the preview is one side of the first sheet of paper, the second
page isthe other side of that sheet, the third page isthefirst side of the second sheet, and so on.
Thisis not, however, the order in which the pages will come out of your printer: Sibelius will
print one side of each sheet first, then prompt you to turn over the printed stack and feed it
back into the printer to print the other side.

You may notice that the first page shown in the print preview is completely blank. This might
happen if your score has, say, six pages, and the first page is numbered as page 2: this requires
an 8-page booklet, with pages 8 and 1 (the outside of the booklet) left blank. If you find that
Sibelius prints ablank sheet at the start of abooklet printing job, don’t discard that blank sheet:
feed it back into the printer to be sure of getting the correct result.
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Finally, choose how many copies of the booklet you want to print using the Copies control next
to the large Print button, then click Print. Sibelius will print the outward pages of all of the cop-
ies of the booklet, then show a message box prompting you to turn the paper over and feed it
back into the printer. Once you have done this, click OK and Sibelius will print the inward
pages.

For example, the printing order of an 8-page booklet islike this:
« Outward pages. 1 & 8 (together, page 1 on theright), 3& 6
 Inward pages. 2& 7,4 & 5.

Note also that two adjacent page numbers on a sheet always add up to the total number of
pages (rounded up to a multiple of four), plus 1; in the above case, 9.

When the job has finished, smply fold each booklet in half, and staple it.

Printing dynamic parts
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To print dynamic parts, either choose Parts» Print»
Print All Parts, which sdects al parts for printing,

Parts

Choo% File’ Pr|nt When VIEWI ng a part, Wh|Ch w&ts Part name Cnpies Papersize Orientation *

just the current part for printing, or switch onthe Print  |gboes1 + 2, cor Anglsis 1 Iy Potait |
parts checkbox above the large Print button. In any of ;'Wﬁ ilﬂ BZM 1 i: Emft
. . . assoons] + 'ortrait
these cases, you see the regular File» Print page, with |1, . e Portrat
an extra table at the top of the page, above the large  |Homs3+4 1 M Portrait
: - Trumpets1 + 2 1 Ad Portrait
P” nt bUl'tOI’] (%e n ght) Trombones1 + 2 1 M Portrait

Bass Trombone 1 Ad Portrait S

The table lists the parts in the score, the number of
copies to be printed (as specified in Parts» Print»
Copies, though you can also adjust the numbers here Print
if you like), and the saved paper size and orientation

(as specified in Page Setup). Any changes you make

to the controlsin File» Print or the Page Setup dialog will be applied to all of the parts selected
in the table at the top of the page.

When you click Print, Sibeliuswill print al of the selected parts, one after the other. If you are
printing more than one part, you will not be able to adjust the page range in the Print page, and
if you adjust the number of copies to be printed, the number specified here will override the
individual settings of the parts to be printed.

=
=

Copiest 1 =
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Printing multiple scores at once
You can print multiple files at once (e.g. a whole folder) using Home» Plug-ins» Batch
Processing» Print Multiple Copies plug-in. You are first asked to choose a folder. Make your
selection, and adialog appears:

Print Multiple Copies

The folder you have chosen, and any subfolders within it containing Sibelius scares, is shown in the left-hand list. To see which scores are in
each folder, simply choose it from the list. To add a score to the Print queue list at the right, set the desired number of Copies, then click Add File
To print the scores in the Print queue list. simply click Print.
Roct folder is:
C:\Users'\Daniel\Documents’\Scores\Example Scoresh. _
Folders containing scores Scores in selected folder: Copies Print queue:
(C:\Users\Danie/\Documents' Advanced Notation 1.sib |Choirsib - 12copies |
Project Files Advanced Notation 2.sib 12 -

Choirsib |

Concert Band sib Add File »

Funk sib

Jazz sb =

Orchestralsib dd >

Piano Sclo.sib ——

Strina Quintet sib Read Copies »

| Use default update settings when printing older scores.
Click and drag to scroll
‘ Help ‘ | Cancel | ‘ Print ‘

« Choose the folder from the Folders containing scores list at the left

« Select from the Scores in selected folder list, set the Copies drop-down to the number of cop-
ies of thisfile you want to print, and click Add File. Click Add All to add al of the scoresin
the chosen folder to the Print queue list, with the chosen number of copies.

Build up thelist in the Print queue at the right by adding more files, and when you’ re ready to
print, click Print.

The plug-in will print al the scores in the queue the specified number of times with the default
options (it's not possible to set options such as booklet printing etc. from the plug-in).

The Read Copies button opens each file in the chosen folder and looks for the text ~copies=n
attached to any of thefirst five barsin thefirst five staves, where n isthe number of copies that
should be printed, and adds them to the Print queue list with the appropriate number of copies
set. If afile contains more than one text object of the form ~copies=n it is assumed to be a score
before part extraction and so is not added.

Choosing good paper
Investing in very good paper can make your printouts ook twice as good. Good paper is bright
white, is very opagque so the music doesn’t show through the back, and is reasonably stiff so it
doesn’t flop on a music stand. Avoid ordinary thin typing paper or photocopier paper — we
recommend paper of about 26 Ib/ream or 100 gsm.

Problems with margins

Some printers may cut off the edges of your music, particularly the bottom edge. This is
because most printers need room to grip the paper.

One solution is to move the music further away from the edge by increasing the music's page
margins using Layout » Document Setup» Margins.

If your music’s layout is sensitive to reformatting, and you find that only (say) the bottom of
the page is being cropped off, you can prevent the music reformatting by decreasing the top
page margin by (say) 0.2 inches (5mm) when you increase the bottom margin by 0.2 inches
(5mm), so that the music just moves up the page alittle. Alternatively, use Lock Format before
adjusting the margins (£2 7.9 Layout and for matting).
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Problems with double-sided printing
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Laser printers tend to wrinkle paper slightly when printing on it. This can make printers mis-
feed if you put paper back in to print on the other side. This problem will be reduced if you
leave the paper to settle for an hour or so after printing the first side, or if you feed the paper
manually sheet by sheet for the second side (which is abore). Some misfeed problems are al'so
caused by residual static from the corona charge in most laser printers; it may be alleviated by
“riffling” the paper before re-feeding.

If your printer misfeeds, try any or al of these:

« Leave the paper to cool for awhile after printing the first side
» Manual feed the second side
« Open the exit flap (if there is one) on the printer, which provides a straighter feed path.

If toner on the first side dlips off when printing the second side:

« Leave the paper to cool for awhile after printing the first side

- |If there are settings to feed the paper faster (e.g. alower print resolution), try these for the
second side.
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1.12 Exporting audio files

2 6.13 Sibelius Sounds.

Sibelius can save a digital audio file of your score, ready to burn straight onto CD or turn into
an MP3 file to post on the Internet. You must be using a playback configuration that uses one
or more virtual instruments in order to save audio files from Sibelius, such as the supplied
Sibelius Sounds sound library (22 6.13 Sibelius Sounds).

Exporting the whole score
To create adigital audio file of your entire score in WAV, AlFF, or MP3 format:

- If you are using virtual instruments simultaneously with other MIDI devices for playback,
only the staves that are played back through virtual instruments can be exported as audio.
Therefore, you should preferably ensure that your current playback configuration only uses
virtual instruments before you start (23 6.2 Playback Devices).

 Choose File» Export » Audio to see the exporting options

« You can choose which playback configuration to use: if the current configuration is unsuit-
able, Sibelius shows you a yellow warning triangle (meaning that only some of the staves
will be exported), or ared warning circle (meaning that none of the staves will be exported),
to remind you to choose a more appropriate configuration.

« You can choose whether to export the score from the start of the score, or from the current
position of the playback line, if it isnot currently located at the start of the score. If you want
to export only a section of the score as audio, a better approach is to use the Export Selection
as Audio plug-in — see Exporting part of the score below.

« For WAV and AIFF file formats you can specify the bit-depth and the sample rate to export:
normally a depth of 16 bits and a sample rate of 44.1KHz is sufficient (equivalent to CD-
quality audio), but if you know what you'’ re doing you can increase these settings, producing
a higher-quality audio file at the expense of requiring more hard disk space.

» For MP3 you can specify the Bit Rate in kbps (kilobytes per second) and the sample rate
(44.1 or 48 kHZz). The exported MP3 uses the score information for the MP3 ID3 tags where
applicable.

- Sibelius tells you how long the audio file will be, and approximately how much hard disk
spaceit will occupy.

» When you are happy with these settings, click Export at the bottom of the page
(as shown on the right) and export will begin. Sibelius exports the audio file ﬁ
off-line, meaning that it does not play the score back audibly while it works;
instead, it streams the audio data direct to your hard disk. Depending on the
complexity of the score and the speed of your computer, export may be faster
or slower than real time. This has the advantage that if the score is too complex for your
computer to be able to play back in real time without glitching or stuttering, you will still be
able to export a glitch-free audio track: it will just take longer to export than it would take to
play the score back directly.

« If you want to stop the recording at any point, click Cancel in the progress window that
appears. The partia audio file will be saved in the specified location.

Export
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Exporting part of the score

To export just a section of your score as an audio file, first select the passage you want to
export, then choose Home» Plug-ins» Other» Export Selection as Audio. A simple dialog
appears, in which you can choose the filename and folder for the exported audio file. Click
OK, and the audio file is exported.

Exporting each staff as audio

To export each staff in your score as a separate audio file — sometimes called a stem — you can
use an included plug-in. If you would like to export only some of the staves in your score,
select those staves before running the plug-in; otherwise, to export all staves, make sure noth-
ing is selected, then choose Home» Plug-ins» Batch Processing» Export Each Staff as Audio. A
simple dialog appears, in which you can choose whether to Export multi-staff instruments
together (which exports e.g. both the right- and left-hand staves of a piano together) or Export
each staff separately (which exports them as separate audio files).

You can aso choose the format of filename to be used, and the location where the audio files
should be saved; by default they will be saved alongside the score. Click OK, and a progress
bar appears as each audio file is exported; this can take a little while, so be patient.

Exporting rehearsal recordings

It can be useful to create audio tracks for individual singers or playersin a choir or other ensem-
ble to rehearse their line by making their line louder than al of the other instruments. Sibelius
makes this very easy: simply choose Home» Plug-ins» Batch Processing » Rehearsal Recordings.

This plug-in creates an audio track for each part in a single operation, with one part brought
forward in the texture (either by half-muting or scaling down the volume of the other staves)
and even changing its pan position (so that the principle part is, say, panned left and the
accompaniment is panned right, or vice versa). If you don’t need audio tracks for every single
part, you can change which parts will be exported by selecting one or more parts from the list
and clicking Set/Clear to either include or exclude them from the export.

Once you click OK the audio files are exported, ready for burning to audio CD or conversion
to MP3, so that you can email them to your performers, or put them up on your web site.

Burning audio files to CD
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If you have a CD-R/RW drive (or “CD burner” as they are often known) in your computer, it
should have come supplied with some software for creating data and audio CDs. The exact
process for burning audio files saved from Sibelius onto an audio CD will vary according to
the program supplied with your CD burner; see its manual for details.
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1.13 Exporting video files

[ 6.13 Sibelius Sounds, 1.3 Sharing on the web.

Sibelius can save a digita video file of your score, ready to burn straight onto DVD or upload
to the Internet. You must be using a playback configuration that uses one or more virtual
instruments in order to save video files from Sibelius, such as the supplied Sibelius Sounds
sound library (3 6.13 Sibelius Sounds).

Exporting the whole score
To create adigital video file of your entire scorein WMV (Windows) or MOV (Mac) format:

- If you are using virtual instruments simultaneously with other MIDI devices for playback,
only the staves that are played back through virtua instruments can be exported as video.
Therefore, you should preferably ensure that your current playback configuration only uses
virtual instruments before you start (23 6.2 Playback Devices).

 Choose File» Export » Video to see the exporting options:

Export Video

Expost o video fle of his scose playing back, suisble for burming bo IVD or uplcading 1o the web.

tayback bne Preview
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« You can choose which playback configuration to use: if the current configuration is unsuit-
able, Sibelius shows you a yellow warning triangle (meaning that only some of the staves
will be exported), or ared warning circle (meaning that none of the staveswill be exported),
to remind you to choose a more appropriate configuration.

« You can choose whether to display the playback line in your exported video.

«» You can choose to use the current score paper texture as the background in your video, or
just use a plain white background. (See Textures on page 134 for details on how to change
the score paper texture — note that only the score paper texture is used when exporting vid-
eos, not those of parts and saved versions.)

« You can choose which staves you want to be displayed in the video (although the playback
from all staves in the score will be audible unless you've muted them in the Mixer —
1 6.3 Mixer), to ensure that the music isn’t too squashed to be legible.

76



1.13 Exporting video files

Sibelius includes al the staves by default, but you can override thisif you prefer; or, if you
wish, you can preserve the exact layout of your score — generally you should only do thisif
you want to adjust the appearance of your score by hand, see Manually preparing scores for
video export below.

Sibelius reformats the display to make best use of the video proportions — the Preview shows
you how the score will look when rendered as a video.

You can specify the resolution to export at: normally a standard definition (480p) is suffi-
ciently legible, but if you know what you’ re doing you can increase these settings, producing
a higher-quality video file at the expense of requiring more hard disk space. To learn more
about different video resolutions, see A word about video resolutions below.

Sibelius tells you how long the video file will be, and the maximum hard disk space it will
occupy (in reality this will vary according to how busy your score is and which display
options you' ve chosen).

Filename: determines the name of the file given to the exported video file.

Save to folder: allows you to choose where the exported video file will be saved; click
Browse and choose the desired folder

When you are happy with these settings, click Export at the bottom of the page
(as shown on the right) and export will begin. Sibelius exports the video file
off-line, meaning that it does not play the score back audibly while it works;
instead, it streams the audio data direct to your hard disk and synchronizes
this with the video frames. Depending on the complexity of the score and the
speed of your computer, export may be faster or slower than real time. This has the advan-
tage that if the score istoo complex for your computer to be able to play back in rea time
without glitching or stuttering, you will still be able to export a glitch-free audio track for the
video: it will just take longer to export than it would take to play the score back directly.

If you want to stop the export at any point, click Cancel in the progress window that appears.

Export

Exporting individual parts
It can sometimes be useful to export a video, say for rehearsal purposes, which contains only
one instrumental part’s music but in which you can hear all the instruments in the score play-
ing back.

To create adigital video file of an individual instrumental part in thisway:

As with exporting the full score, you should preferably ensure that your current playback
configuration only uses virtual instruments before you start (22 6.2 Playback Devices).
Click the + menu at the right-hand end of the document tab bar, below the ribbon.
Click the name of the part you wish to view and Sibelius will open it in anew tab.
Choose File» Export » Video to see the exporting options.
Most of the same options are available as when exporting the full score, with the exception
of the layout settings for choosing the staves to appear in the video.
Note that a warning message is displayed, telling you that only the staves in the current
part will be displayed in the video you export.
Even though only one part’s music will be displayed, remember that the soundtrack will
contain audio from al the instrumentsin the score —to change this, use the Mute and Solo
buttons in the Mixer before exporting (23 6.3 Mixer).
Choose the display settings, resolution and a filename using the remaining options.
Finally, click Export at the bottom of the page and export will begin.
If you want to stop the export at any point, click Cancel in the progress window that appears.
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A word about video resolutions

You should carefully consider which resolution you intend to export at, since different resolu-
tions have different aspect ratios (the relationship of width to height). Most videos either use a
4:3 ratio or 16:9 ratio for widescreen. If you're ever short of things to do, you could try mea-
suring your computer monitor or television screen to find out which aspect ratio it uses.

Video resolutions are usually described in terms of width x height (in pixels), or abbreviated to
the height in pixels followed by aletter indicating whether the lines of each frame of the video
are drawn in sequence (non-interlaced or progressive scanning, abbreviated to “p”) or alter-
nately drawn (interlaced scanning, abbreviated to “i”). Different resolutions will give rise to
very different quality videos.

Consider whether your video will be watched on a device with a small screen, such as a
smartphone, or on larger devices like tablets or a high-definition monitor or television.

Sibelius exports at a range of standard video resolutions, all of which use progressive scan
(indicated by the “p”), suitable for watching on arange of display sizes:

- Fastest (360p) uses a 4:3 aspect ratio, 480 pixels wide by 360 pixels high. Thisis the lowest
quality video you can export from Sibelius, suitable for watching on small screen devices
such as smartphones, but it has the advantage of being quicker to upload to the Internet.

 Standard (480p) uses a 4:3 aspect ratio, 640 pixels wide by 480 pixels high. This resolution
should be sufficient for you to read most scores on standard-definition (SD) screens includ-
ing tablet devices.

» HD (720p) uses a 16:9 aspect ratio, 1280 pixels wide by 720 pixels high. Thisisthe standard
high-definition (HD) video resolution, suitable for watching on any HD display, however the
size of the file produced means thiswill be much slower to upload to the Internet.

« Full HD (1080p) uses a 16:9 aspect ratio, 1920 pixels wide by 1080 pixels high. Thisis the
highest quality video you can export from Sibelius, though not all HD displays support such
a high resolution. Videos exported at Full HD are likely to take substantialy longer to
upload to the Internet.

If you are publishing your video on YouTube or Facebook, note that these services automati-
cally produce lower-resolution versions of videos you upload, so you should export at the
highest resolution you can — 3 1.3 Sharing on the web.

Manually preparing scores for video export
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Sibelius automatically chooses optimal settings for laying out your score based on the
resolution you choose to export at. However, if you would prefer to lay out your score by hand
for a video display, here are a few things to bear in mind (for more detailed instructions on
how to make these kinds of changes, 1 7.1 Document Setup, 7.9 Layout and for matting).

« Choose a page size appropriate to the resol ution and aspect ratio of the video you will export
at; here are some sensible defaults:
If exporting at 360p or 480p, set a custom page size of 11.69 inches wide by 8.77 inches
tall (297mm wide by 222.8mm tall);
> If exporting at 720p or 1080p, set a custom page size of 11.69 inches wide by 6.58 inches
tall (297mm wide by 167.1mm tall).
« Unlock all formatting in the score and then check to see if any new page or system breaks
need to be added (£ 7.7 Breaks).
« Consider reducing the staff size only if the music on the page istoo cramped; aim to fit asin-
gle system on a page if there are four or more staves in the score, two systems to a page if
there are three staves and three systems to a page for one-staff scores.
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« To prevent your score being squashed into the center of the page, reduce the top and bottom
staff margins to around 5mm (if your score has atitle, you may wish to set the top staff mar-
gin to be 25mm on the first page only).

» To automatically improve the layout and appearance of the score, you should also consider
making judicious use of these toals:

+ Appearance* Reset Notes» Reset Note Spacing
Layout » Staff Spacing» Reset Space Above/Below
Layout » Staff Spacing» Optimize
Layout » Hiding Staves» Hide Empty Staves

~ The various options in the Layout » Format group.

When you’ re happy with the layout and appearance of your score, choose File» Export » Video,
select Use score layout and then choose any other options you wish before clicking the Export
button.

Sharing video files on the web
If you want to publish your music online for people to view and comment on, Sibelius can
export a suitable file and upload it directly to a range of video-sharing services —
3 1.3 Sharing on the web.

Burning video files to DVD
If you have aDVD-R/RW drive (or “DVD burner” asthey are often known) in your computer,
it should have come supplied with some software for creating DVDs. The exact process for
burning video files saved from Sibelius onto a DVD will vary according to the program
supplied with your DVD burner; see its manual for details.
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1.14 Exporting graphics

Sibelius can export (save) a passage or page of music as a picture in various standard graphics
file formats, and you can even just copy and paste graphics from Sibelius directly into another
application, such as Microsoft Word. This means you can easily include music in other docu-
ments, e.g. articles, worksheets, essays, music books, cover designs, posters and program
notes.

All music examples in this Reference Guide were exported directly from Sibelius into Adobe
FrameMaker — no scissors and glue were required!

There are three main ways to export graphics from Sibelius:
» Copy and paste directly into another application — see Copying graphics to the clipboard

below

« Exporting files in a variety of formats via File» Export» Graphics — see Export Graphics
below

« Exporting the whole score and/or its instrumental parts as PDF files — 3 1.20 Exporting
PDF files.

If your final document will consist mostly of music, you can aternatively use Sibeliusitself as
the program in which to assemble music and graphics, e.g. to create worksheets or scores with
agraphical cover page — (3 4.18 Importing graphics.

Copying graphics to the clipboard
Sibelius allows you to copy an area of a score to the clipboard, which you can then paste
directly into another application as a graphic.

« If you want to export a specific bar or passage, select it first

« Choose Home» Clipboard» Select Graphic (shortcut Alt+G or ~=G)

- If you made a selection, a dashed box appears around the selection. If you didn't make a
selection, the cursor will turn into a crosshair and you can click and drag around the area of
the score you wish to export.

 Adjust the size of the marquee (see below) so that it encloses exactly what you want to copy

« Choose Home» Clipboard» Copy (shortcut Ctrl+C or #C)

« Switch to the destination application, and choose Edit » Paste (shortcut normally Ctrl+V or
#V) or Edit » Paste Special.

You can set the resolution of the graphic and choose whether Sibelius should export in
monochrome or color from the Other page of File» Preferences — 0 1.26 Preferences.

When you use copy and paste graphics export, Sibelius produces a bitmap graphic. If you want
to use a vector graphic, use File» Export» Graphics dialog instead — see Export Graphics
below.

Adjusting the marquee
To adjust the marquee, you can:
« Click and drag a handle to extend the marquee in that direction
 Hold down Ctrl or # and drag either left- or right-hand handles to snap the ends of the mar-
queeto barlines
« Hold down Shift and drag any handles to enlarge the marquee proportionally in both direc-
tions, e.g. to make the marquee taller both above and below the staff, grab one of the top
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handles and hold down Shift as you drag to extend the marquee both upwards and down-
wards.

If you have a passage or system selection in the score prior to carrying out the above steps,
Sibelius will automatically draw a box around that area when you choose Select Graphic. The
box will snap to the top and bottom of staves and so you will probably find it necessary to
extend the selection both up and down. To do this, hold down Shift and drag the top handle of
the box up.

Inserting graphics into Microsoft Word
To place a graphic created in Sibelius that you have copied to the clipboard using the steps
above into a Word document:

- Position the caret in your Word document where you want the graphic to go

» Choose Edit » Paste, shortcut Ctrl+V or &V. The graphic will appear in your document.

» Now, increase or decrease the size of the music by dragging any corner of the box. Do not
drag an edge, otherwise the music will stretch and lose the correct aspect ratio. (Type Ctrl+Z
or #Z to undo if you do this by accident.)

In some versions of Microsoft Word, you may find that attempting to paste a graphic from
another application does not work correctly. If you find this to be the case, choose Edit » Paste
Special and, from the list of available formats, choose Bitmap.

Beware of editing the graphic within Word — its graphics editor does not handle music well
and might produce unexpected results. Use a dedicated graphics program instead.

Export Graphics

Instead of using the clipboard, you can export a graphics file to disk. Sibelius alows you to

export the whole score, a single page, one or more systems or a specific area of the score just

aseasly:

- If you want to export one or more systems, first select the desired systems as a passage, then
choose File» Export » Graphic, then under Pages, choose Selected systems.

- If you want to export one or more whole pages, or the whole score, just choose File» Export »
Graphic, then under Pages, choose All or Pages and enter the page numbers you wish to
export as appropriate.

- If you want to export a specific area of the score, make a passage selection around the area
you wish to export, then choose Home» Clipboard » Select Graphic (shortcut Alt+G or ~:G).
The cursor will change into a cross, a which point you can fine-tune the selected area by
dragging any of the marquee’'s handles (see above). Now choose File» Export » Graphic, and
under Pages choose Graphic selection.

The File» Export » Graphics page has the following options:

« Graphics format: lists the various graphics file formats that Sibelius can save. See Graphics
formats for a discussion of the relative merits of each format and its suitability for various
applications.

. Optlons further options, some of which are only available for certain formats:

Monochrome (TIFF, PNG, BMP only): unless you need to export a score that contains
colored objects (or imported graphics that use color), or need an anti-aliased image, it's a
good idea to leave this switched on. Saving monochrome graphics files keeps the size of
the resulting file down to the minimum, but doesn’t compromise any quality (provided
you don’t need color).
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> Anti-aliased (TIFF, PNG BMP only): if you are exporting bitmap graphics at a low
resolution for screen display rather than high-quality printing, switching on this option
will improve their appearance; only available if Monochrome is switched off.
Include View menu options: this option specifies whether the current options from the
View menu (such as hidden objects, highlights, note colors and so on) should be included
visibly in the graphicsfile(s). By default this option is switched off.

> Include colored objects: if you have this option switched off (or if Monochrome is switched
on), any colored objects in your score will be colored black in the exported graphicsfile,
and any color TIFF graphics that have been imported will be exported in grayscale.
Substitute: these options do the same as for printing (€2 1.11 Printing), namely fix bugsin
certain graphics programs that can make lines and braces draw incorrectly.

- Size: these options control the size of the saved graphics file; different options are available

for different formats:

> Dots per inch (TIFF, PNG BMP only): alows you to control the resolution of exported
bitmap images. The higher the dpi setting, the higher the resolution of the exported file.
The value here gives the quality of the bitmap as compared with alaser printer; so choos-
ing 300 will look the same quality as a 300dpi laser print.

> Adjust size to improve staves (TIFF, PNG, BMP only): this option allows Sibelius to make
dlight adjustments to the chosen Dots per inch/Scale settings in order to ensure that the dis-
tance between all the staff lines in the exported file will be an even number of pixels,
which improves their appearance
Use smallest bounding box: defines the dimensions of the resulting graphics file. If this
option is switched off, the graphics file will use the page dimensions of the score (includ-
ing the margins) as the bounding box. With the option switched on, the file will be
cropped to the smallest size possible, i.e. just to the edges of the music.
» EPS Graphics: these options are (as the name would suggest) for exporting EPS files:
> Include TIFF preview: allows you to include a color TIFF preview in the EPS file, which
will enable most graphics programs to show you a low-resolution preview of the EPSfile
before printing

> Monochrome preview: some desktop publishing programs have problems rendering color
TIFF previews in EPS files, so you may opt to switch on this option to export a 1-bit
monochrome preview instead.

- Filename: determines the name of the file given to the exported graphics file; if you save
multiple pages, the name entered here forms the basis of the name of each file (which will be
followed by the page number of the score), and optionally also the name of the folder

- Saveto folder: allows you to choose where the exported graphics file(s) will be saved; click
Browse and choose the desired folder

- Create subfolder: if you choose to export arange of pages or the whole score and you switch
thison, Sibelius will create afolder to put all the graphicsfilesin, by default taking its name
from the Filename specified above; so if you specify a filename of, say, Concerto 1st movt,
the folder will be called Concerto 1st movt (although you can change thisif you like).

When you’'ve chosen your options, click the big Export button (shown on the
right) to export the graphics file(s).

Export

Sibelius includes a plug-in that can automatically save graphics files for al the
scoresin afolder.
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To use the plug-in, choose Home» Plug-ins» Convert Folder of Scores to Graphics, and choose
the folder you want to convert. You will be prompted to choose the graphics format; you can
also choose whether or not to use the default settings. Generally you can leave Use default
settings switched on and simply click OK to save al thefiles; if it is switched off, you will be
prompted to choose the settings for each file in the folder.

Graphics formats
Graphicsfile formatsfal into two kinds: vector graphics and bitmap graphics.

Vector graphics are scalable —in other words, you can make them larger or smaller without any
degradation in quality — and the files also tend to use less memory than bitmap graphics.

Bitmap graphics are lower quality than vector graphics (unless you use a very high resolution)
and usually occupy more memory, but are supported by awider variety of programs.

The graphics formats that Sibelius can export are as follows:

» Windows bitmap (BMP)

« Portable Network Graphics (PNG) — bitmap
« Portable Document Format (PDF) — vector
« Encapsulated PostScript (EPS)

 Tagged Image bitmap (TIFF)

- Scalable Vector Graphic (SVG)

Each of these formats is detailed bel ow.

Windows bitmap (BMP) files
BMP format issimilar to TIFF and PNG, though less widely supported. The color depth of the
saved BMP file will be the same as the color depth of your current display settings, unless you
switch on the Monochrome option in File» Export» Graphics, which will make the file much
smaller. In general, it is recommended to use PNG instead of BMP format, because the result-
ing files will always be smaller, even with color.

Portable Network Graphics (PNG) files
PNG is another widely-supported bitmap format with excellent compression. PNG is not as
widely supported as TIFF in desktop publishing applications, but it is the ideal format for put-
ting images of your music on the Internet, particularly with the Anti-aliased option switched
on.

If you plan to publish your graphics on the Internet, you may also consider using SV G format,
but beware that browser support for SV G files varies — see below.

Portable Document Format (PDF) files
PDF files allow documents generated by programs such as word processors and desktop pub-
lishers to be published electronically, preserving their original appearance, for viewing and
printing on any system.

If you want to export the whole score as a single PDF file, use File» Export» PDF instead
(2 1.20 Exporting PDF files), but you can export any selected passage or range of pages as
individual PDF files using File» Export » Graphics if need be.

Encapsulated PostScript (EPS) files
Most publishers and printers prefer to receive music in EPS or PDF format for publication, and
Sibelius allows you to export your music directly in either format.

EPSfileswill not print on non-PostScript printers from most programs. Printing an EPS file to
a non-PostScript printer may result either in a blank page, a message informing you that you
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cannot print EPS files on a non-PostScript printer, or alow-resolution printout of the TIFF pre-
view image embedded in the EPSfile.

Sibelius always embeds all fonts used in your score into exported EPS files.

If you import EPS files into Adobe Illustrator version 9.0 or later, we recommend that you
switch off Type» Smart Punctuation, as this changes certain font characters, causing some of the
music symbols to disappear.

Tagged Image (TIFF) files

TIFF is a widely-supported bitmap format particularly suitable for music because it can be
compressed efficiently. If you can't use EPS graphics (e.g. because you don’t have a PostScript
printer), then we recommend using TIFF instead.

TIFF export can use quite alot of memory as files are exported; however, it should be possible
to export whole pages at up to 1200dpi without problems. Unless you need color in your TIFF
files, keep the Monochrome option switched on, as this minimizes the size of the saved file.

Scalable Vector Graphics (SVG) files
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SVG is an open standard for vector graphics that is specialy designed for use on the web. All
modern web browsers support SV G (though if you are using Internet Explorer on Windows, it
is recommended that you upgrade to |1E9 or later for optimal compatibility with SVG).

SVG is the ideal format to use if you are publishing graphics to a web site, and require the
music to be viewed at any size.



1.15 Exporting MIDI files

1.15 Exporting MIDI files

You can export a score as aMIDI file, so you can easily transfer music into virtually any other
music program. You do not need a MIDI interface or any MIDI devices in order to export a
MIDI file.

Exporting a MIDI file

» Choose File» Export» MIDI. A page of options appears.

« You can choose whether you want to export the MIDI file for The current playback device or
A different playback device. By default, Sibelius will choose to export aMIDI file suitable for
playback on a General MIDI device, which is appropriate for e.g. sending a MIDI file to
somebody else for them to listen to. However, if you're using a virtual instrument and want
to export aMIDI fileto openin, say, asequencer like Pro Toolsin order to continue working
on the MIDI performance, then choose the appropriate sound set from the A different play-
back device list. Sibelius will export the MIDI file with all the appropriate MIDI controller
changes, keyswitches and so on.

 You can aso choose whether you want to export a Type 0 or Type 1 MIDI file. For nearly
every purpose, a Type 1 MIDI file is recommended. However, there are certain devices, such
as some electronic pianos and keyboards, that can only play Type 0 MIDI files. Refer to your
device's documentation to find out whether it requires Type 0 or Type 1 MIDI files; if in
doubt, choose Type 1.

« Tick resolution is a comfortingly obscure option. The default of 256 PPOQN (“Pulses Per
Quarter Note") matches Sibelius'sinterna resolution and is recommended. Again, however,
there are certain devices that can only play MIDI files with specific PPQN settings. Refer to
your device's documentation to find out whether it requires a specific value; if in doubt,
leave this set to 256. (Choosing a higher PPQN value doesn’t make the exported MIDI file
any more “accurate”, since Sibelius's internal resolution is fixed at 256.)

« Export pick-up bars as full bars padded with rests allows you to choose how Sibelius should
handle pick-up (upbeat) bars at the start of the score: with this option switched on (the
default), Sibelius exports a pick-up bar as a bar of full duration padded with rests at its start,
which works well for playback. However, if you are exporting a MIDI file from Sibelius for
the purposes of using it as atempo track in a sequencer or DAW for ReWire sync, it ismore
useful to export an initial pick-up bar as a short bar with a different time signature than the
first full bar, in which case you should switch this option off.

« If you have muted any of the instruments in your score, Sibelius will not by default include
these instruments in an exported MIDI file (on the grounds that the MIDI file should play
back the same as the score plays back in Sibelius). You may, however, want to include all
instruments in your MIDI file so that you can work with them in your sequencer, in which
case switch off Omit muted instruments.

« Once you have chosen the right options, click OK. Then type in the File name you want to
use — make it different than your original Sibelius file to avoid confusion! Find a suitable
place to save, then click Save.

When exporting MIDI files, Sibeliusincludes all of the playback options such as Espressivo,
Rubato and Rhythmic feel. So you can even use Sibelius as an ingenious “MIDI file improver”
— just open a MIDI file, switch on some interesting playback settings and save an improved
version asaMIDI file in amoment!
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Batch conversion

Choose Home» Plug-ins» Batch Processing » Convert Folder of Scores to MIDI to batch convert
all scoresin afolder into standard MIDI files, using the same filenames but with a.mid exten-
sion.

You can also export each instrument to a separate MIDI file, using Home» Plug-ins» Batch
Processing » Export Each Instrument as MIDI.

For more information, £ 2.12 Batch Processing plug-ins.

Rubato

If Rubato is switched on in Play » Interpretation » Performance, and the score is saved as a MIDI
file, the timing changes made by Rubato will appear in thefile, and consequently the notes will
be “out of alignment” when the file is opened in aMIDI segquencer.

This is because Rubato manipulates note start times directly, rather than creating tempo
changes. So if you want to save a MIDI file for use in other programs, and you want it to be
correctly quantized, set Rubato to Meccanico before you save the MIDI file.

Repeats
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By default, MIDI files saved from Sibelius will include any repeats present in the origina
score. If, for some reason, you would prefer repeats not to be included, set Don't play repeatsin
Play» Interpretation» Repeats before saving the MIDI file.
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1.16 Exporting MusicXML files

MusicXML is an interchange file format for music notation applications. It provides a better
way to transfer notation between different programs than other formats such as MIDI files. If
you need to share files with friends or colleagues using other music software, including Finale,
then MusicXML isthe ideal format to use.

To export aMusicXML file, choose File» Export» MusicXML. Thereisonly one .
choice to make: whether to use compressed MusicXML (file extension .mxl) or £
uncompressed MusicXML (file extension .xml) format, then click the big Export Export
button (shown on theright).

Unless you know that the destination application into which you plan to import

your MusicXML file does not support compressed MusicXML, we recommend that you use
the compressed format. It has two main advantages: firstly, the resulting file is much smaller
and therefore easier to transport from place to place, e.g. by email; and secondly, only com-
pressed MusicXML files can include graphics. If your score contains imported graphics and
you choose to export an uncompressed MusicXML file, Sibelius will warn you that the
graphic will not be exported.

Limitations
MusicXML is a sophisticated format that is designed to describe the full breadth of common
practice music notation, so not all applications implement everything it can contain. As such,
the same MusicXML file may produce different results when opened in different applications.

Likewise, Sibelius does not currently implement every part of the MusicXML specification,
but it exports sufficient datato make MusicXML the optimal way of transferring notation data
from Sibelius to other programs.
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1

.17 Exporting to previous versions

Sibelius is fully backwards compatible. Sibelius can open files from all previous versions of
Sibelius for Windows and Mac, including files saved in Sibelius Student, Sibelius First and
G7.

Older versions cannot open files saved in the present version, but you can use File» Export»
Previous Version to save files that can be opened by any version of Sibelius as far back as
Sibelius 2. Note, however, that these earlier versions don’t have al the features of the most
current version of Sibelius, so scores may not ook precisely the same when opened in them as
they look in your current version of Sibelius. In particular, the elements listed below are omit-
ted or changed (i.e. not exported in thefile).

Note also that the cut-down versions of Sibelius can only open scores with alimited number of
staves (Sibelius 3 Student islimited to eight staves, G7, Sibelius 5 Student, Sibelius 5 First and
Sibelius 6 Student to 12 staves, and Sibelius 6 First to 16 staves), so if your score has more
than the maximum number of staves supported by those programs, Sibelius will not allow you
to export in that format.

You should always choose the latest possible version of Sibelius as the target ver-

sion, to minimize the amount of data loss. Once you have chosen the target ver- §
sion from the list in File» Export» Previous Version, simply click the big Export Export
button (shown on the right) to export thefile.

Exporting several files

If you have severa files that you need to send to somebody using an earlier version of Sibel-
ius, you can use a plug-in to export all of them one after the other. First, put the files you need
to export into a single folder, then choose Home» Plug-ins» Batch Processing » Convert Folder of
Scores to Earlier Version, and choose the folder you want to convert. A simple dialog appears, in
which you can specify the destination folder for the exported files, which version of Sibeliusto
export to, and how to ater the filenames to avoid overwriting the original files. Click OK to
confirm your choices.

Differences in all previous and cut-down versions of Sibelius

The following are omitted or changed when exporting filesto all other versions of Sibelius:

« Imported graphics that rely on a transparent background or opacity will look different. All
graphics are converted to TIFF on export, so SVG graphics may appear at a lower resolu-
tion.

« Symbolsthat rely on imported graphics will not be exported.

- Text that uses per-object leading (line spacing), tracking, superscript/subscript, horizontal or
vertical character scaling, custom background color, etc. will look different. Text objects that
use frames for automatic word-wrapping will have hard line breaks inserted, and fully justi-
fied text will appear left-aligned.

Differences in Sibelius 2, 3, 4, 5, Sibelius 5 First and Sibelius 5 Student
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The following are retained in Sibelius 6, Sibelius 6 First and Sibelius 6 Student, but omitted or

changed in earlier versions:

« Arpeggio lines attached to notes, as created from the Keypad, will be converted into regular
arpeggio lines.

- Articulations:
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> Articulations below the note that have been independently dragged will be shown at their
default position, unless the articulations above the note have not been dragged (in which
case the bottom position will be used)

> Articulationsin the staff may moveto lessideal positions

> Bowing markings that are positioned outside slurs above the staff when other articula-
tions are inside the slur will appear inside the slur.

Bar rests: double whole note (breve) bar rests in 4/2 will appear as hormal whole note

(semibreve) bar rests.

Beams:

- The state of the Beam over rests and Beam to and from rests options in Engraving Rules are
set in each time signature in the score, which will produce near-identical beaming results
in earlier versions but are not guaranteed to be the same.

Beams may collide with rests, because earlier versions of Sibelius do not have the Adjust
stem lengths to avoid beamed rests option.

> Automatic secondary beam breaks for beamed rests will not appear, because earlier ver-
sions of Sibelius do not have the Break secondary beams option.

- Stemlets will not appear.

Cautionary accidentals will be omitted.

Chord symbols:

» Horizonta guitar chord diagrams will appear as vertical chord diagrams.

> Fingering shown in dots on guitar chord diagrams will not appear.

> All fingering dots will appear as black dots, regardless of the design used in Sibelius 6.

> Chord diagrams that are set to show a different number of frets than the default setting on
the Guitar page of House Style» Engraving Rules will appear using the default number of
frets.

Chord diagrams that do not have adot on a specific string but also do not show an O or an
X above the frame will show an O above the string.

Chord diagrams that are set to a non-default size using the Scale control in the General
panel of the Inspector will appear at their default size.

Comments will be omitted.

Guitar scale diagrams will be omitted.

Jazz symbols (plop, scoop, fal, doit) will be converted into regular symbols.

Live Tempo datawill be omitted.

Magnetic Layout positions will be frozen, and not all objects will appear in the same posi-
tionsin earlier versions, e.g. continuation segments of lines after system or page breaks.
Sash noteheads may appear in different positions on the staff for transposing instruments.
Surs will appear at their default thickness, shape and design; they may aso curve in the
opposite direction (i.e. slursthat are below the staff in Sibelius 6 may appear above in earlier
versions)

Saff spacing will be different, because earlier versions of Sibelius always justify the distance

between staves of multi-staff instruments. (Extra space provided for lyrics, system object

positions, and between groups of bracketed/braced instruments will be retained until the staff
spacing isreset in the earlier version.)

Ties will appear at the same thickness as slurs.

Two-bar and four-bar repeat bars will not look correct, and any automatic formatting pro-
duced by such repeat bars will not be retained in earlier versions, so bars may appear on dif-
ferent systems.

89



Objects that are drawn at custom layers (e.g. behind the staff) will al be drawn on the same
layer.

The vertical positions of system objects such as rehearsal marks at system object positions
other than above the top staff may be different.

Any fermatas whose playback settings have been individually adjusted will play back using
the default settingsin earlier versions.

Repeat bars will not play back in earlier versions.

Differences in Sibelius 2, 3, 4, G7 and Sibelius 3 Student
Thefollowing are retained in Sibelius 5, Sibelius 5 First and Sibelius 5 Student, but omitted or
changed in earlier versions:
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Bar numbers:
> If bar numbers are set to appear every n bars, n will be turned into one of the existing
optionsin earlier versions, so bar numbers may appear on different bars.
Bar number changes that include new bar number formats will be turned into normal bar
number changes.
Bar number changes that include text before or after the number will be turned into nor-
mal bar number changes.
Bar numbers automatically hidden at the same locations as rehearsal marks will not be hid-
den.
Bar numbering will not take repeats into account.
> Bar numbers will appear on the staves set in Layout» System Object Positions, not the
staves set in House Style» Engraving Rules.
Cue-sized objects other than notes will appear at “normal” size.
Ideas saved in the score will be omitted.
Instrument changes will be converted into appropriate staff type and transposition changes.
Note, however, that the playback sound will not change at the point of the instrument change
when the scoreis played back in the earlier version of Sibelius.
Margin changes (including those produced by the After first page option in Layout»
Document Setup, and by special page breaks) are omitted; all pages in the score will use the
margins defined on the first page of the score.
Multirestsin parts may split differently in Sibelius 4 and earlier, due to page-attached system
text not splitting multirestsin Sibelius 5 and later.
Page number changes are omitted; when opened in earlier versions, the pageswill simply be
numbered from the first page.
Soecial page breaks are converted into regular page breaks, and any text items, symbols or
graphics set to appear on the blank pages are deleted from the score, together with blank
page text styles
Sem directions and rest placement may change, if Hidden notes and rests don't affect stem
directions and restsis switched on (on the Notes and Tremolos page of House Style» Engraving
Rules)
Technique text such as “pizz.” and “arco” will not play back correctly in the earlier version.
All new instrument definitions, staff types, and ensemble data are omitted (2 2.6 Edit
Instruments).
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Differences in Sibelius 2, 3, G7 and Sibelius 3 Student
The following are retained in Sibelius 4, but omitted or changed in earlier versions:

- Dynamic parts: any parts that exist in your score are omitted (23 9.1 Working with parts),
though you could extract parts in Sibelius 5 and then export those in the same way as the
score.

« Auto Breaks options: all Auto Breaks options are omitted. Thisincludes auto system breaks,
splitting of multirests and tacet multirests, and advanced page break settings.

« Optical beam positions: beams will slightly change position when opened in earlier versions
(22 4.16 Beam positions).

« Optical ties: tieswill dlightly change position when opened in earlier versions (2 4.27 Ties).

- Justification: the horizontal and vertical justification of notes and systems may change when
opened in earlier versions (1 7.3 Saff spacing).

- Text styles whose sizes are set to Keep absolute will not scale correctly on small staves
(3 5.6 Edit Text Styles).

Further differences in Sibelius 2
The following are retained in Sibelius 4, Sibelius 3, G7 and Sibelius 3 Student, but omitted or
changed in Sibelius 2:

« Note spacing: some note spacing options (e.g. minimum space around notes, flags, etc.) are
omitted; note spacing may adjust slightly when the file is opened, especially when the spac-
ing is particularly tight or loose, but the overall layout (number of bars per system and page)
will not change.

- Playback: all Live Playback data will be omitted (£3 6.5 Live Playback); Play on pass
options (2 6.9 Repeats); Play » Dictionary terms that use repeat behaviors or regular expres-
sions (J 6.8 Playback dictionary); gaps between movements in the same score
(@3 6.7 Performance).

- Layout: Focus on Staves state will be omitted (22 7.4 Focus on Saves).

 Engraving rules. Allow beams after rests option is omitted (23 4.17 Beamed rests and stem-
lets), Center staccatos on stem is converted to Half-center staccatos on stem
(@3 4.22 Articulations).

« Colored objects (including the color of highlights) will not appear colored.

Sibelius 1.4 users
If you know people who use Sibelius 1.4 and you want to share files with them, they must
update to the current version, as you cannot export from the current version in Sibelius 1.4 for-
mat.
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1.18 Exporting to Avid Scorch

If you have an iPad, the Avid Scorch app transforms it into an
interactive music stand, score library, and sheet music store.

Avid Scorch displays truly interactive notation — not just a PDF or
image — so the music you write in Sibelius can be transferred to
your device and then adapted, transposed and played back.
Whether you want to showcase your own music or purchase scores
from world-class publishers, Avid Scorch is the easy way to prac-
tice and perform your favorite sheet music on the go.

Visit www.avid.com/scorch to find out more.

To learn how to let anyone view, play back, transpose, and print
scores from your own web site, using the free Scorch plug-in,
3 1.19 Exporting Scorch web pages.

Export settings
To export a copy of your score ready for transferring to your iPad, choose File» Export» Avid
Scorch to see the pane of options controlling how your score will appear:

Export for Avid Scorch

Avid Scorch is a mobile app that lets you practise, perform and purchase sheet music on the go. Export your score and add it te your library of music in
Avid Scorch, where you can play it back, transpose it, change instruments and interact with it in a number of ways.

Do not change score's layout

Ga‘ Optimize score's layout for device

Settings
Page margins: Staff size:
" ¥ x
Horizontal: |4.0mm ||+ 3.9mm ||+
Vertical:  |4.0mm |5 Reset to Defaults
After exporting, autematically open new score in Sibelius 7.5.
)
Export NACIREMA PEOPLE

Page 1 of 12 »
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1.18 Exporting to Avid Scorch

You can choose how your exported score should be laid out:

» Choosing Do not change score's layout will preserve the layout of your score exactly as it
appears in Sibelius, so only choose this if you've set a custom page size and margins by
hand to make best use of the iPad’s display (see Manually preparing scores for Avid Scorch
below).

- By default, Optimize score’s layout for device is chosen, meaning that Sibelius looks at your
score and scales it appropriately to make best use of the iPad's display, taking into
consideration things like page orientation, number of staves, reduced margins and so on.

If you want to tweak the optimized score, Sibelius provides easy control over the Page margins

and Staff size directly. You can change the Horizontal (left and right) and the Vertical (top and

bottom) page margins independently of one another.

You can see the effects of any changes to the layout of your score, and see how it will look
when framed by a bezel, in the large preview.

Click Reset to Defaults to restore the settings Sibelius applied to your score.

If you want to review these changes or make any other alterations to your score before trans-
ferring it to your iPad, or if you want to email your score directly from within Sibelius, switch
on the After exporting, automatically open new scorein Sibelius checkbox.

Once you are happy with the settings, click the big Export button (shown on the
right). Sibelius suggests a filename (which you can change if you wish) and then
saves the optimized score in the chosen location. Export

You're now ready to transfer the score to your iPad — see Transferring scores to
your iPad below.

Manually preparing scores for Avid Scorch
If you would prefer to lay out your score by hand so that it makes best use of the iPad’s dis-
play, here are a few things to bear in mind (for more detailed instructions on how to make
these kinds of changes, 3 7.1 Document Setup, 7.9 Layout and for matting).

« Page orientation makes a big difference.

> Landscape scores are better suited to music with lots of instruments, since you can fit
more bars onto a single page, but usually only one system;
Portrait scores are better for smaller ensembles with two or more systems per page
(Scorch will scroll by half apage on these sorts of scores).

- Page size should be set appropriately for the iPad’s 4:3 dimensions, however bear in mind
that even in Scorch’s Music Stand (or full screen) mode, 20 pixels of the iPad’'s display are
always reserved for the status bar at the top of the screen. Therefore, some good starting
points for page sizes are listed below.

« Page margins should be as small as possible to make best use of the small screen, otherwise
your score will be surrounded by white space. It's helpful to think of the iPad’'s bezel (the
frame around the screen) as an extension of the margins.

» Staff size shouldn’t be too small, otherwise you may find that you can’t read the music at all
when you view it on your iPad, which wouldn’t be much use!

To give you somewhere to start from, here are some sensible defaults.

- For landscape scores:
A page size of 11.69 inches wide by 8.54 inchestall (297mm wide by 216.9mm tall);
Page margins of 4.0mm on all sides;
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> A staff size of between 3.9mm and 8.0mm, depending on the number of staves in your
score.
« For portrait scores:
> A page size of 8.27 inches wide by 10.81 inchestall (210mm wide by 274.5mm tall);
Page margins of 4.0mm inches on all sides;
> A staff size of between 6.5mm and 9.0mm, depending on the number of staves in your
score.

Remember that you can quickly gauge the effect of any changes you make by choosing File»
Export » Avid Scorch to see how the score looks when framed by a bezel. If you don’t like what
you see, you can either Undo your changes, or choose the Optimize score's layout for device
option on the File» Export » Avid Scorch pane.

When you’ re happy with the score's appearance choose File» Save As to save a copy of the
score. You're now ready to transfer the score to your iPad — see Transferring scores to your
iPad below.

Catalog information

Avid Scorch generates a cover image for any scores you
add to your score library, using catalog information such
as the composer and title, asin the examples on the | eft.

All you have to do is type the detals into the Title,
Composer etc. fields when creating your score, or subse-
quently into the File» Info page; then when you transfer
the score to your library on the iPad, Avid Scorch will
include this information automatically on the cover.

If, when you export from Sibelius, you haven't entered

anything in the File» Info page, you will be warned that
the Title and Composer fields are blank, by alittle yellow warning triangle and a message. If
you neglect to supply thisinformation in Sibelius, Avid Scorch will simply show the .sib file-
name when you transfer the score.

Transferring scores to your iPad
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There are three ways to transfer scores you' ve created in Sibeliusto Avid Scorch on your iPad:
email yourself acopy, use afile-syncing service or transfer directly using i Tunes on your com-
puter.

The easiest way isto email your score:

« Either open the score you want to transfer or export an optimized version of the score (mak-
ing sure to switch on the After exporting, automatically open new score in Sibelius checkbox
before clicking the Export button)

» Choose File» Share» Send Using Email and send an email to the address you use on your
iPad, attaching just a Sibelius file (although Avid Scorch can open PDFstoo, if you wish) —
see Sharing and emailing files on page 20

« Open the email on your iPad, tap on the .sib attachment

and look for the Open in buttons shown on the right o 4 Open in “Scorch”
« Tap Open in Avid Scorch or choose it from the list of | Open In...
available apps —
« Avid Scorch will launch and display the score you just
opened.
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The process of opening from afile-syncing app isvery similar (these instructions are for Drop-
box, some steps may differ for other services):

Move or copy the score you want to transfer into your Dropbox, or export an optimized ver-
sion of the score to that location

Open the Dropbox app on your iPad, tap on the .sib ;, scoreain I S
document and again look for the Open in buttons shown on
theright
Tap Open in Avid Scorch or choose it from the list of @) scorcn
available apps

Avid Scorch will launch and display the score you just opened.

Finally, to transfer using iTunes on your computer (which isthe easiest way to transfer lots of
files together):

Connect your iPad to your to your computer

Launch iTunes on your computer

Select your iPad from the Devices section of iTunes, as shown on the s
right et
Click the Apps tab and scroll down to the bottom of the page E:";mm
Under the File Sharing section, you'll see a list of all the apps on your (21 Sooxs
iPad that you can transfer filesto

Choose Avid Scorch from the list to see all the scoresin your library:

File Sharing
The apps listed below can transfer documents between your iPad and this computer
Apps Avid Scorch Documents
& Avid Scorch 5 & 01 Getting Started.sib 04/11/2011 18:13 29MB |+
= .f__. 02 Piano Example.sib 04/11/2011 10:28 192 KB
&) 03 Jazz Examplesib 04/11/2011 10:28 176 KB
&), 04 Classical Example.sib 04/11/2011 10:28 80 KB
&, 05 Quartet for Strings.sib 04/11/2011 10:28 744 KB
uty Beauty and the Beast.sib 14/03/2000 08:20 16 KB
iy Circle of Life.sib 07/09/2000 12:29 24 KB
.f__. Classical Guitar Trio.sib 22/01/2009 16:38 32KB
~ J
oy Iris.sib 08/03/2000 12:38 24 KB
&), I's Raining (Pop Ballad)sib 22/01/2009 16:38 32KB
iy jOsiESID 05/03/2009 16:11 48 KB
iy Latin jazz group.sib 22/01/2009 16:38 24 KB
.;. My Heart Will Go On.sib 01/09/2000 12:25 24 KB -
v (. Add.. ) Save to...

To transfer your scores, you can either:
Drag-and-drop .sib files onto the Avid Scorch Documents list to copy them, or;
Click the Add button, navigate to the score(s) you want to copy from your computer, and
choose Open
The next time you launch Avid Scorch, the score(s) you just transferred will be available in
your library.
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Offering your music in the Scorch Store
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Avid Scorch offers access to a huge online catalog of sheet music with everything from chart-
toppers to classics available as in-app purchases. The great news is that you too can publish
your Sibelius scores and sell them to others, or make them available as free downloads.

If you want to offer your music for sale or download in the Scorch Store, you will need to have
a Score Exchange account and opt into the reseller program: visit www.scoreexchange.com for
more details.

To learn how to upload your music to ScoreExchange.com, see Publishing for othersto view,
purchase and print on page 24.
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The Internet is the ideal way to reach a worldwide audience for your music. Sibelius lets any-
one view, play back, transpose, and print scores from your own web site, using the free Scorch

plug-in.

Recommended settings
When preparing scores for publishing on your own web site, you might also consider changing
the page and staff size of your score to ensure it is as legible as possible on the screen. For por-
trait format scores for small ensembles, try setting your page size so that only one system fits
on each page; this means that visitors to your web site won't have to scroll up and down the
page to see each system of your music. There are web templates provided which are set to
show just one system at atime — see Web page templates below.

Exporting

- Firgt, choose File» Info and enter some information about your piece (if you didn't do so
when you created the score originally) — the web page you are about to generate assumes
you’'vefilled in the Title and Composer fields so that it can include them in the web page

« Choose File» Export » Scorch Web Page

- If you haven't entered anything in the File» Info page, you will be warned, for example, that
the Title and Composer fields are blank, by alittle yellow warning triangle and a message

» Choose from the list of template web pages to insert the score into — for details on the differ-
ences between them, see Web page templates below. You can also adjust the width and
height of the score as it will appear within the web page. If you don't feel ambitious, just
choose the Classic web template, leaving the other settings alone.

« Setting alarger Width makes the page and hence the music bigger; there's no need to enter a
Height value if you want the page to be the same shape, which is advisable.

» The Keep aspect ratio option (switched on by default) automatically adjusts the size of the
score to ensure that the staff lines always appear equidistant. Leave this option switched on.

- Allow printing and saving, as the name suggests, allows you to choose whether visitors to
your web site can print and save your music, or simply play it back — see Printing and sav-
ing from Scorch below.

Once you are happy with the settings, click the big Export button (shown on the _
right). You are prompted for a filename. Sibelius then saves two files in the cho- a‘g
sen location: an HTML file (with the file extension .htm), and a Sibelius score Export
(with the extension .sib).

You're now ready to upload these two files to your web site. Depending on how your web site
is hosted, you may need to use an FTP client or upload them via your web browser.

You must include both the actual Sibelius score file and the web page in the same folder on
your web site, and don’t rename the Sibdlius file — the HTML in the web page refers to the
Sibeliusfile.

Batch conversion
To save Scorch web pages for al the scores in a folder, as well as to generate an index page
with links to all the individual scores, choose Home» Plug-ins» Batch Processing» Convert
Folder of Scoresto Web Pages. A dialog appears:

« Choose the source folder by clicking the Browse button under Convert all scores within; to
include scores in subfolders, make sure Also convert scores in sub-foldersis switched on
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» Choose the destination folder by clicking the Browse button under Put web pages in, or
switch on the Use same folder option to save the web pages into the same folder as the origi-
nal scores

» Switch off Create index page if you don’t want the plug-in to generate an index page with
links to al of the other Scorch web pages; we recommend you leave this option switched on

« Choose the Style of web pages from the list provided; these templates are built in to the plug-
in and cannot be changed, even by editing the templatesin Sibelius's Manuscript paper folder

« Size of score in web page sets the width of the actual Scorch window in each of the web
pages, the default value of 720 pixelsisfine for most purposes.

- If you would like people to be able to print and save your score from your web page, choose
Allow Printing and Saving.

Click OK, and Sibelius will process each file in turn. When the plug-in has finished, you will
have a complete folder of files, ready for uploading to your web site.

Printing and saving from Scorch

If you switch on the Allow printing and saving option when saving your score as a Scorch web
page, visitors to your site will be allowed to print your score to their computer’s printer, and
also save the score as a Sibeliusfile to their hard disk so that they can open it in Sibelius them-
selves.

This makes it easy to share your music with others: teachers can put worksheets on their
school web site, and students can print them out directly from their web browser, or, if they
have Sibelius themselves, download the music to their computer and complete the worksheet
in Sibelius.

Beware that even if you don't allow printing and saving, your scores are still downloaded to
the visitor’'s computer in unencrypted form. Whenever you view something in your web
browser — whether it is text, an image, or even a Sibelius score using the Scorch plug-in — it
has been downloaded to the temporary Internet files folder on your computer’s hard disk. This
means that anybody who views your music on your personal web page will potentially be able
to edit the original file (if they have Sibelius).

Catalog information

You can include catal og information such as the composer, title and so on in your web site. All
you have to do is type the details into the Title, Composer etc. fields when creating your score,
or subsequently into the File» Info page; then when you save aweb page, Sibelius can include
this information automatically as HTML tags, as well as putting the main information as text
in the web page.

First you have to design atemplate web page that displays the kind of catalog information you
want to include (see Customizing your web site below).

If you have a knack for programming, you can write a program to create an on-line catalog (or
even a search engine) of the scores on your web site automatically from these tags, with links
to the scores.

Web page templates
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A number of web page templates are provided for you, in a variety of styles and color
combinations. Some templates use one of Scorch’s most useful features: split playback. Split
playback is designed to allow you to play along with Scorch without having to worry about
turning pages —it's like having an intelligent page turner at your beck and call.

As Scorch reaches the end of one system during playback, it automatically replaces the system
it'sjust played back with a system from further down the page. Your eye naturally follows the
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music down the page, and when you reach the bottom of the page, you'll find that the next few
systems are already visible at the top of the Scorch window.

Split playback works best with music for solo instruments, or small ensembles (such as solo
instrument and keyboard). Choose from the 2 system split playback, 3 system split playback or 4
system split playback templates to try out this feature.

The 1 system playback and 1 system view templates only keep one system in view: thisis useful
if you want visitors to your web site to be able to follow your music without having to scroll
their web browser window up and down. (1 system playback shows a full page when Scorch
isn’t playing back, but just one system during playback.)

If you have enabled printing and saving from Scorch, your scores will save and print exactly
the way they appear in Sibelius — in other words, split playback has no effect on the actual
scores themselves; it is simply an alternative way of viewing the scoresin Scorch.

Customizing your web site
If you don't want to use Sibelius's provided web page templates, or would like to improve
them, you will need a very basic knowledge of HTML (or an HTML-speaking friend).

The web page produced by Sibelius is very straightforward, and you can make any changes you
like to it — you may want to add your own background or graphics, further information, links, or
whatever.

You can design your own template web pages and save them with a .htm extension in the
Scorch Templates folder inside your application data folder (see User-editable files on page 18).
They will then appear in the list of web page templates.

A web page template is a standard HTML file with some specia tags where the filename and
image size are inserted when you save as a Scorch web page. There are also optional tags that
arereplaced by the Title, Composer etc. fields from the File» Info page. The full list of tags (not
all used in the sample templates) is:

SFILENAMES Filename + extension of the Sibeliusfile
SPATHNAMES Path of the Sibeliusfile

SWIDTHS, SHEIGHTS From Export Scorch Web Page dialog
STITLES, SCOMPOSERS, From File » New and File » Score Info diaog

SARRANGERS, SLYRICISTS,
SARTISTS, SMOREINFO$

See the web page templates provided for examples of how to use these tags.

The only required elements are the nested <object> and <embed> tags, which should look
something like this:

<object id="ScorchPlugin™
classid="clsid:A8F2B9BD-A6A0-486A-9744-18920D898429""
width="x"
height="y"
codebase=""http://www.sibelius.com/download/software/win/ActiveXPlugin.cab”>
<param name="src" value="filename.sib">
<embed src="filename.sib”
width="x"
height="y”
type="application/x-sibelius-score”
pluginspage="http://www.sibelius.com/cgi/plugin.pl”>
</object>

where filename.sib is the path to the Sibelius file, x is the width of the Scorch window in pix-
els, and y is the height of the Scorch window in pixels. You can get these filled in automati-
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cally when you use File» Export » Scorch web pagein Sibeliusif you set them in your web page
template to $SFILENAMES, $WIDTHS$ and $HEIGHTS respectively.

Don't change the classid, codebase, type or pluginspage attributes, as these tell the browser
about Scorch and where to get it if it hasn’t been installed yet.

Problems and solutions
Some web servers may not display Scorch web pages, in which case you may be warned by
your browser that a suitable plug-in could not be found. Thisis because the server doesn’t rec-
ognize Sibelius's .sib file extension.

If this happens on your web site, contact your | SP or the system administrator of your web server
and ask them to add the Sibelius MIME-type to the server’s configuration, which will fix the
problem.

Using email and CD-ROM
If you want to send someone a Sibelius file via email to view in Scorch, £3 1.2 Sharing and
emailing files.
You can equally well use Sibelius's Internet publishing facility to promote your music via CD-
ROM. Simply save your web site to a CD — other people can then access it from the CD in
exactly the same way as over the Internet.

Note, however, that people will still need to download Scorch from the Internet, which they
can do just by following the link in any Scorch web page on the disk. You are not allowed to
distribute Scorch yourself (see L egal notice below).

Legal notice
It isillega to place copyright music on the Internet without permission from the copyright
owner. This is the case even if you have made your own arrangement of a copyright piece of
music.

You are not alowed to distribute Scorch, e.g. to put it on your own web site — people visiting
your site must follow the link supplied in order to download Scorch. Licensing conditions for
the plug-in are shown when you install it.
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1.20 Exporting PDF files

Portable Document Format (PDF) files allow documents generated by programs such as word
processors and desktop publishers to be published electronically, preserving their original
appearance, for viewing and printing on any system.

You can export PDF files directly from Sibelius, and choose whether to export the full score
only, the full score and all the instrumental partsin a consolidated PDF file, or only the instru-
mental parts, either as one consolidated PDF file, or as separate PDF files.

Choosing what to export
First, choose File» Export» PDF. You will see alist of options:

- Export score only exports only the full score

« Export score and all parts (one file) exports the full score and a single copy of each part into a
single PDFfile.

» Export all parts only (separate files) exports a single copy of each part, with a separate PDF
file for each part.

« Export all parts only (one file) exports a single copy of each part into asingle PDF file.

« Export selection of parts exports asingle copy of each part chosen from the list directly to the
right of thelist of options.

Sibelius allows you to create useful filenames for the PDFs being saved using tokens. Sibelius
lists its recognized tokens below the Filename edit control. By way of example, if your score
were called Opus 1 and you were extracting the 2nd oboe part, entering a filename of %f - %p
(part %n of %0).pdf would evaluate to Opus 1 - 2nd Oboe (part 4 of 29).pdf.

By default, Sibelius names the PDFsin a sensible format including the score' sfile-
name and the part name. Once you have made your choice, click the big Export
button (shown on the right). Export

When exporting the score and parts together, or all of the parts together, if the dif-
ferent pages of the score or parts use different paper sizes or orientation, thiswill be correctly set
in the exported PDF file.

Font embedding
PDF files exported from Sibelius always embed al of the fonts required to display thefile cor-
rectly on another computer (subject to any restrictions placed on third party fonts that may pro-
hibit embedding), so you can send your filesto any recipient with confidence, even somebody
who doesn’t have Sibelius.
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If you often need to set up unusual groups of instruments and/or options, you can create your
own manuscript paper to save you time starting new scores. Like real manuscript paper, you
can choose different paper sizes, shapes and staff sizes, and have the manuscript paper pre-
printed with particular instruments. However, you can also include all of Sibelius's house style
settings, which means you can get a consistent appearance without having to set up al the
options each time.

Creating your own manuscript paper

« Open an existing score that has all the settings you want to be included in the manuscript
paper — e.g. page size/shape, staff size, instruments, Engraving Rules options, text styles,
music font, noteheads

« Choose File» Export » Manuscript Paper to see a page of options

- Type the name of your manuscript paper into the Name box at the top of the page. If you
choose a name that’s aready in use, Sibelius will show a yellow warning triangle to warn
you that the existing manuscript paper will be overwritten if you proceed.

- By default, Sibelius will keep al of the system text attached to the first bar of the score,
containing information like the title, composer, lyricist, and so on. If you want to remove al
of thistext from your manuscript paper, switch off Keep title, composer etc. text.

» From the list of categories, choose the category in which you want your new manuscript
paper to appear when you start a new score. If you want to create a new category, switch on
the Other checkbox and type the name of the new category.

Now click the big Export button (shown on the right), and Sibelius will export
your manuscript paper, automatically removing all the music (leaving eight
empty bars), and text (if you chose that option). Next time you start a new score, Export
your new manuscript paper will appear in list of manuscript papers, in your cho-

sen category.

Deleting manuscript paper
If you ever want to rename or delete manuscript paper, you will find the manuscript paper files
in afolder called Manuscript Paper within Sibelius's application data folder (see User-editable
files on page 18).
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1.22 Classroom Control

If you are an educator running Sibelius in one or more classrooms or labs in your school, col-
lege or university using Sibelius's Licence Server, you can use the Classroom Control feature
to perform useful classroom management tasks from your own workstation. You can get files
from other copies of Sibelius on the network, send files to particular students, “freeze” copies
of Sibeliusto focus the attention of the class on you, and more.

Classroom Control isonly availableif you are running a network site license of Sibelius.

Setting the teacher password
Before you can use Classroom Control, you must change the teacher password for your net-
work site license. Thisis done in the Licence Server Control Panel, which should be installed
on your workstation, or on the server on which the Sibelius Licence Server itself isinstalled.

For security purposes, the default password is not printed here, and is instead printed in your
Licence Server User Guide, along with instructions for changing the password.

Logging in to Classroom Control
To get started with Classroom Control, run Sibelius on your workstation. Your copy of Sibel-
ius must be one of the networked copies of your network site license. Choose File» Teaching»
Classroom Control, and you areinvited to log in:

Log-in

Enter the teacher password from the Licence Server Control Panel to interact with
other computers in your dassroom,

| Keep me logged in on this computer

(This saves your password so you don't need to log in next time. )

| Cancel | [ oK ]

(If you cannot see the Classroom Control button on the File» Teaching page, your copy of Sibel-
iusis not part of a network site license. Contact your network manager or system administrator
for further assistance.)

Type the password you have set in the Licence Server Control Panel, and click OK. If you
switch on Keep melogged in on this computer, Sibeliuswill save your password and not ask you
to provide it when you use Classroom Control in subsequent sessions. You should only switch
thison if you are confident that students do not have access to your workstation.

Keep your password secure
Be aware that the File» Classroom Control menu item appears in the menus of all copies of
Sibelius running on your network. In order to guard against mischievous students being ableto
log in to Classroom Contral, it is important that you choose a strong password in the Licence
Server Control Panel, and don’t share it with your students.
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Using Classroom Control
Once you have logged in by providing your teacher password, the following dialog appears:

Classroom Control
This dialog allows you to interact with other computers in your dassroom. Select one or more computers from the list below to freeze or unfreeze students' copies of Sibelius.
You can also send and retrieve files or tell students to save a new version of their score.
Students: (5 connected)
Freezing
Username Hostname Status Stop students from working in Sibelius:
Student 1 Hostname 1 "Timeline” open ——————— -
. Fresze... Unfreeze
Student 2 Hostname 2 “Trumpet Tune” open
Student 3 Hostname 3 No score open Send custom message when freezing
Student 4 Hostname 4 "Appoggiaturas” open (This allows you to write your own message
) to send to students when freezing their
Student 5 Hostname 5 "Magnetic Layout” open copies of Sibelius.)
Files
Get Score
@) save retrieved scores
Open retrieved scores
Save and open retrieved scores
Send Other Score...
Versions
Prompt students to save a version of their
score:
Make Version
Tip: Hold down Ctrl or Shift to select multiple students. Select Al
| Log Out and Close ‘ | Clase ‘

Thetable on the | eft of the dial og lists information about each copy of Sibeliusthat is currently
running on your network:

« Username lists the long form of the user’s account name, if available, or the short username
used by that user to log in to the computer if not.

» Hostname lists the hostname of the computer a given user is currently logged into; if no
hostname is available, you will see anumeric IP address instead.

« Status lists the filename of the score the user is working on, or No score open if the student
does not currently have afile open; if you have frozen this copy of Sibelius, it will say Fro-
zen.

To perform classroom management functions, select one or more rows from the table, or click
the Select All button at the bottom of the window to select al of the rows with one click.

To close the Classroom Control dialog, click Close. Clicking Log Out and Close closes the dia-
log and makes Sibelius forget the teacher password, so that you will be prompted to enter it
next time you choose File» Classroom Control; this is more secure, but marginally less conve-
nient.

The classroom management options on the right are split into three groups, described below.

Freezing and unfreezing
Freezing allows you temporarily to lock Sibelius on auser’s computer. When you select one or
more users from the list and click Freeze, the copy of Sibelius running on each of the selected
computers will show a message informing the user that their copy of Sibelius has been frozen
by their teacher. You can choose to send a custom message (e.g. “ 10 minutes | eft!”) by switch-
ing on the Send custom message when freezing option before you click Freeze: you will then be
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prompted to provide a message to be displayed to the affected users. To unlock a frozen copy
of Sibelius, select it in the table and click Unfreeze.

If you try to close the Classroom Control dialog while some copies of Sibelius on the network
are still frozen, Sibelius will prompt you to unfreeze them.

Getting and sending scores
The options in the Files group alow you to get the currently open score from any user’'s com-
puter, or send a score from your own workstation to any of the other computers on the network.
Thisis useful for, say, showing one student’s work on the digital projector or interactive white-
board connected to your own workstation, or for distributing a worksheet or exercise to the stu-
dentsin your class.

Before you get a user’s score, first decide what you want to do with it, and set the radio buttons
in the Files group appropriately: choose Save retrieved scores if you don’t want to look at the
score how, but instead simply want to save it on your own workstation; choose Open retrieved
scores if you just want to take alook at the score, but don’t necessarily want to save it on your
own workstation; or choose Save and open retrieved scores if you want to look at the score now
and save it on your workstation. If you choose to save the score, Sibelius will create a folder
inside your Scores folder named after the user whose score you are retrieving, and save the
score in there.

To get scores that are currently open on other computers on the network, simply choose one or
more rows in the list on the left, then click Get Score. A progress bar appears while Sibelius
requests the scores from each selected copy of Sibelius, and transfers them over the network;
depending on the size of the scores and the speed and congestion of your network, this may
take afew seconds. If you chose to open, or save and open, the retrieved scores, Sibelius opens
each score asit arrives over the network.

You can also send a score to one or more copies of Sibelius on the network: if a scoreis cur-
rently open in your copy of Sibelius, clicking Send Current Score will send it over the network
to the copies of Sibelius you have selected in the list at the left, automatically opening it on
each copy. If no score is open, or if you want to send a different score than the one you are cur-
rently looking at, click Send Other Score, which shows a standard file selection window.
Choose the file you want to send, and click Open. Thefileis sent over the network and opened
on each selected client copy.

Making versions

If your students are working on a long-term project, such as exam coursework, you will find
Sibelius's versioning features a very useful way for students to keep track of their progress.
From the Classroom Control dialog, you can click Make Version, which will prompt the
selected users to provide a comment about their current work and save their score. You may
want to click this button, for example, a few minutes before the end of alesson in order to be
sure that each student has saved his or her work correctly, and been given the opportunity to
provide a comment about the progress in that session.

For more information about versions, £ 10.4 Versions.
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1.23 Worksheet Creator

Music teachers need a steady supply of teaching and learning material to support the curricu-
lum they follow. The Worksheet Creator lets you choose from over 1700 ready-made work-
sheets, projects, exercises, repertoire pieces, posters, reference materials and other resources.
These are carefully designed for the curricula of the USA, UK, Australia, New Zealand and
Canada, and suitable for school students of all ages. Some of the materials (such as Selected
repertoire and Reference) are also useful at college and university level.

You can produce both a worksheet for the student and a completed answer sheet to aid with
marking. You can even generate worksheets with random questions that are different each
time, so you'll never run out of materials to use. And it all takes you just afew seconds.

You can also add your own worksheets to the Worksheet Creator (in your own or your col-
leagues' copies of Sibelius) — 3 1.24 Adding your own wor ksheets.

Using the Worksheet Creator
To get started, choose File» Teaching and click the big Worksheet Creator button. The following
dialog appears:

Worksheet Creator

Choose

Type of Material Page Size
What do you want to create?

A4 -

@) Teaching and learning materials

Create over 1700 different worksheets, exerdses, projects,
songs, posters and other resources. Add to Workshest

Template On student's sheet: (] Today's date
Choese a ready-made empty template to create your own 7] Spaces for student's name and dass
teaching materials from.
On answer sheet: [ Today's date
] How to complete
SibelusEducation. com Web Site ] Teacher involvement
V| Group size

Publish worksheets oniine for your students, and get mare materials
and informaton from SibelusEducation.com. Curriculum levels

Visit SibeliusEducation.com

« Choose whether you want to create Teaching and learning materials or a Template. A template
is aworksheet with no music in, which you can use as a basis for creating your own materi-
als; see below.

« Choose the page size of the worksheet you want to create: you can choose between A4 and
Letter

» The options under Add to Worksheet determine various extra things to print on the student
worksheet and the teacher’s answer sheet. On the student’s sheet:

Today's date prints the date in the form 27 July, 2011. (This option is available both for the
student worksheet and for the teacher’s answer sheet.)

Spaces for student’s name and class prints lines in the top right-hand corner of the student
worksheet for the student to write his or her name and class.
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1.23 Worksheet Creator

« Ontheteacher’s sheet:

- How to complete prints a reminder of whether a particular activity is designed to be
completed on paper, at the computer, or by performing

> Teacher involvement prints a reminder of whether the teacher needs to be involved in the
completion of the activity, and whether the teacher needs access to Sibelius
Group size prints a reminder of whether the activity is designed to be completed by an
individual, asmall group, or alarger group
Curriculum levels prints details of the specific curriculum that an activity is targeted
towards, where thisinformation is available.

If you plan to print anything from the Resources, Reference, Selected repertoire or Posters,

Flashcards and Games sections, it’'s best to switch all of these options off.

Having chosen to create Teaching and learning materials and made your choices, click Next to
narrow down the type of material you’re looking for:

Worksheet Creator

Choose
Type of Material

Size of group: @ Any How to use: @ Any

Materials for: Can be completed:

Or Specific Worksheet

Find by fiename i

[ caned || <Pevious | [ MNews» |

Because there is such awide variety of material in the Worksheet Creator, you can choose to
find only materials that meet certain criteria. For example, if you only want to find materials
suitable for a group of students rather than individuals, choose Materials for Small groups and
Groups of any size, and click Next. If you only want to find worksheets that are to be filled in
using Sibelius, choose Can be completed At the computer and click Next.

(The Find by filename option is useful if you have already printed out a particular workshest
and want to use it again. Each teacher’s answer sheet contains the Filename: in the bottom
right-hand corner of the first page. Typeit here and click Next to go directly to that item so you
can print it again.)

If thisisthe first time you have used this feature since installing Sibelius, it may take a minute
or so for Sibeliusto generate alist of available materials.
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You' re then shown the categories from which you can choose your material:

Worksheet Creator

Choose From:

01Elements of Music (465 of 465) Choose a category on the left.
02 Writing and Creating Music (117 of 117)
03 Selected Repertoire (4765 of 476,

04 Reference (449 of 449) 04 Reference
05 Posters, Flashcards & Games (150 of 190)

06 UK K53 and GCSE Projects (33 of 33)

Type of material:

Group size: individual, small group, group of any size
How to complete: at the computer, on paper, by performing

Change Type of Material... ]

[ Cancd ][ <Pevioss | [ Net>

The materials are split into 6 main categories:

« Elements of music covers 14 core areas of music theory and musicianship, from pitch and
rhythm to sight reading and ear training

- Writing and creating music covers notation, transposing, arranging, composing
and improvising

« Selected repertoire has over 400 pieces for voice, piano and other instruments, including
songs in 14 different languages and 50 Bach keyboard pieces, suitable for study, arranging,
performance, and your own worksheet creation. There are also 45 poems for students to set
to music.

« Reference contains a huge library of musical information, from over 80 scales and modes to
ranges of different instruments

« Posters, Flashcards & Games has nearly 200 of these to help teach musical concepts. Topics
range from notes and keys to dozens of pictures of instruments

« UK KS3 & GCSE Projects has UK-specific projects covering performing, listening and
composing, with topics from African drumming to serialism!

For more details on the categories, see the Categories table below.

Each of the categories and sub-categories are numbered with a prefix, e.g. 16 Sight Reading.
This makes it easier to find your way around the large amount of supplied material, and also
shows the pedagogical progression of materials within each category, moving from the simpler
to the more advanced.

The numbers at the end of each category name, e.g. (8 of 27), show how many of the total num-
ber of materialsin the category match the selection criteriayou have specified (shown near the
bottom of the dialog.) The number zero, e.g. (0 of 27), means there's no point choosing that
category, as nothing within it matches. If you find that there are very few matching items and
you require awider choice, try changing your criteria by clicking the Change Type of Materia
button.
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1.23 Worksheet Creator

Choose the category you want to explore, and either double-click it in the list at the left-hand
side of the dialog, or click Next. The same page of the dialog will appear again, this time show-
ing you the sub-categories within your chosen category as well as the path you took to get
there. If you want to return to the parent category of the sub-category you arein, just click Pre-
VIOus.

When you get to the final sub-category in a given category, you will be able to choose a spe-
cific worksheet or other material from alist:

‘Worksheet Creator

Worksheets:
Name: 01 Complete Interval, Given Tonic & Number
02 Complete, Given Tonic, Number & Quality

03 Complete, Given Tonic, Number & Quaiity Category: 01Elements of Music > 07 Intervals, Chords, Progressions & Cadences > 01
Intervals > 02 Write Intervals

Description:  Students write the top note of a major, minor

, minor, or perfect interval, given
the tonic note and the number of the interval (2.g. third).

Siz= of group:  individual
Can be completed: on paper
Teacher involvement:

Curriculum level:

Mumber of questions: |§ -

When you choose an item from the list, the right-hand side of the dialog gives information
about it. The Description field gives details of what the students must do to complete the work-
sheet or activity.

There are three options at the bottom of this page that are enabled or disabled depending on the
chosen material:

« Number of questions allows you to choose the number of questions to be included on the
printed worksheet. This option is only availableif the worksheet has alarge number of ques-
tions available from which it will pick at random. You can re-use these worksheets, because
even if you choose to include, say, 10 questions, if you come back and make this worksheet
again in the future, Sibelius will choose another 10 at random (though there may be some
overlap).

» Include box of possible answers is available if you choose a worksheet based around
“matching” each question with a choice of answers

« Create answer sheet too creates an answer sheet for the teacher (with answers already filled in
to save time when marking) together with the student sheet. This option is not available for
materials such as posters, repertoire, etc. Note that many worksheets do not have single cor-
rect or incorrect answers, in which case the answer sheet will contain an example of a possi-
ble answer with the indication that answers may vary.
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Having made your choices, click Next to see a preview:

Worksheet Creator

Preview

Student sheet:

Answer sheet:

Cancel ‘ | < Previous

e Einlsh |

The student worksheet is shown on the left. If an answer sheet is available and you have cho-

sen to create one, it is shown on theright.

If the worksheet isn’'t quite what you want, click Previous one or more times to go back and

revise your choices. Otherwise, click Finish to create the worksheet.

If you chose to create both a student worksheet and an answer sheet, Sibelius will create two
scores. You can now print them out, save them for later, or edit them to produce your own cus-

tomized worksheet.

Rhythm levels (RL1-4) and scale levels (SL1-4)
Various worksheets are classified by rhythm level and scale level, depending on the complex-
ity of the rhythms and scales they contain. In summary, the rhythm levels are:

« RL1: 2/4 and 3/4 time signatures, eighth notes (quavers) to dotted half note (minim), smple

rests

« RL2: also 4/4, whole note (semibreve), 16th notes (semiquavers), more rests
« RL3: also 6/8, C (common time), dotted notes, simple 6/8 rhythms, syncopation, Scotch

snap, more dotted rests

« RL4: al other time signatures, triplets, complex 6/8 rhythms

The scalelevels are:

« SL1: mgjor, natural (aeolian) minor, major pentatonic, minor pentatonic

« SL2: aso chromatic, ionian hexatonic (i.e. pieces using just the first 6 notes of major scale)

« SL 3: also harmonic minor, melodic minor, dorian, dorian hexatonic

» SL4: also al other church modes/jazz scales, Blues scale, whole tone scale
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1.23 Worksheet Creator

Some of the scale terminology is provided for your own pedagogical interest rather than in
order to teach the terms to students.

Templates
If you want to create a blank template on which to base your own materials, then on the first
page of the Worksheet Creator dialog, choose the Template option and click Next. You are
shown the available templates, with a preview of each:

‘Worksheet Creator

Template

12-5taff Manuscript Paper
§-5taff Manusaript Paper
Bingo, Landscape
Draggem, Portrait

Fixed, Matching - 2 bars
Fixed, Matching - 3 bars
Fixed, Matching - 4 bars Naming Activity
Fixed, Naming - 2 bars - -

Fixed, Naming - 3 bars
Fizsheard, Landscape
Fizsheard, Portrait
One-Symbol Poster, Portrait
Random, Matching - 2 bars
Random, Matching - 3 bars
Random, Matching - 4 bars
Random, Naming - 2 bars
Random, Naming - 3 bars
Random, Naming - 4 bars
Scale Exercise

Stick Notation

Weekly Practice Record
Worksheet, Bass
Worksheet, Handout
Worksheet, keyboard
Worksheet, numbered
Worksheet, treble

Orientation: (@) Portrait

Landscape

House st¥le: [ (Unchanged) -

Cancel < Previous lext > Finish

Choose the template you want to create, and click Finish. A score will be created that you can
modify or add music to create your own worksheet. If you're feeling ambitious, you can add
your own worksheets to the Worksheet Creator for future re-use (particularly if you want to
generate random questions) — £d 1.24 Adding your own wor ksheets.
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Categories

Main category

Contains

Description

01 Elements of Music

01 Notes & Rests

02 Dynamics

03 Timbre & Tone Color

04 Meter & Tempo

05 Rhythm

06 Scales & Key Signatures

07 Intervals, Chords, Progressions &
Cadences

08 Score Analysis,

09 Conducting

10 Dictation/Transcription,

11 Sight Reading

12 Ear Training

13 Auditory Discrimination

14 Aural Recall

Activities arranged in learning sequences to
cover the core areas of music. Introduces the lan-
guage and terminology of music, helps develop
basic musicianship, introduces aspects of theory,
and teaches analysis of tonality, form and struc-
ture, texture, and genre.

02 Writing and Creating Music

01 Notation

02 Adapting, Transposing & Arranging
03 Composing

04 Improvising

Activities leading to the acquisition of basic
notation skills and awide range of creative
exploration, including work with sounds,
rhythms, melodies, accompaniments, textures,
lyrics, and orchestration.

03 Selected Repertoire 01 Bach Piano Repertoire Nearly 500 pieces of music and poetry, many
02 Other Piano Repertoire used in worksheets, and all available for
03 Instrumental Repertoire extensions, other classroom use, and your own
04 Songs for Teaching worksheet creation. Includes nearly 100 pieces
05 Rounds and Canons Collection of keyboard repertoire including 50 by Bach and
06 Poetry for Lyrics asampling from other masters; over 150 songs,
07 Texts for Incidental Music including nearly 50 rounds and canons and
08 Rhythm Collection worksin 13 world languages; and 45 poems.

04 Reference 01 Encyclopedia of Scales & Modes A handy library of musical information, includ-

02 Chord Library

03 Instrumental & Voca Ranges

04 US & British Music Terms Compared
05 Keyboard Handouts

ing over 80 scales and modes and nearly 150
chords with their chord symbols. To be used for
research, exploration, and incorporation into cre-
ative activities.

05 Posters, Flashcards &
Games

01 Posters
02 Flashcards
03 Games

Nearly 200 posters, flashcards and gamesto help
teach and review musical concepts. Topics
include notes, rests, scales, key signatures, circle
of fifths, symbols, terminology, stick notation,
and nearly 100 pictures of instruments that can
both be used to decorate the classroom, and in
preparing your own learning materials.

06 UK KS3 & GCSE Projects

01 African Drumming KS3

02 Blues (12-bar) KS3

03 Composing to Create a Specific Mood
KS3/GCSE

04 Pop Songs (Reggae) KS3/GCSE

05 Pop Songs (Dance Grooves) GCSE

06 Serialism GCSE

07 Blues (Arranging) GCSE

Seven UK-specific projects supporting the three
main areas of study — performing, composing
and listening — for Key Stage 3 and GCSE, with
comprehensive teacher’s notes and ideas for
extension.
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1.24 Adding your own worksheets

1.24 Adding your own worksheets

A 1.23 Worksheet Creator.

Adding your own worksheets
Sibelius allows you to create your own “intelligent” teaching materials and add them to the
Worksheet Creator (in your own copy of Sibelius, or your colleagues'). You can easily create
scores that contain both questions and answers, and create files that produce random questions,
allowing them to be re-used over and over again.

Page size and margins
In order to produce good-looking materials, you should bear in mind a few points when laying
out and formatting your score.

You could base your worksheet on a ready-made template if one is suitable
(X0 1.23 Worksheet Creator); if so, choose A4 paper size rather than Letter. (Once the work-
sheet is added to the Worksheet Creator you will be able to create it at Letter size)) Alterna
tively, if you create aworksheet from scratch, then in Layout » Document Setup:

« Use A4 asthe page size

» Use top and bottom margins of 24mm and left and right margins of 15mm. These margins
compensate for the differencesin dimensions between A4 and L etter.

» Use 12mm as the top staff margin and 24mm as the bottom staff margin. These staff margins
allow room for the text created by the Worksheet Creator at the top and bottom of the page.

Answer sheet
If you want to produce an answer sheet for your worksheet, you need to use voices consis-
tently in the score so that Sibelius can delete one or more voice(s) to remove the answers from
the student’s sheet. Use different voices for items you want to appear only on the student’s
sheet, for items on the answer sheet, and for those on both sheets. So, for example, imagine a
worksheet in which the student has to write the name of a given interval below the staff, and
you want to print an answer sheet too.

« Put the each interval in (say) voice 1. The notes will be included in both the student sheet
and the teacher’s answer sheet. It's usually best to use voices 1 and 2 (the normal voices for
writing music) for anything meant for both sheets.

« Create the answer using (say) Lyricsline 1 text, in voice 4. You can specify later that voice 4
itemswill only appear on the teacher’s sheet.

« You may aso want to include a line under each interval for the student to write his or her
answer on. Create horizontal lines (say) in voice 3. Again, you can specify later that this
voice will only appear on the student’s sheet.

Random and fixed questions
There are two basic kinds of worksheet: those with random questions and those with fixed
guestions. Those with fixed questions are easier to produce, because you can lay them out
exactly as you want them to appear when they come out of the Worksheet Creator, but for both
kinds of worksheet you need to use voices carefully.

If you plan to produce a worksheet with random questions, you shouldn’'t add any additional
text to the score, and you don’t need to spend so long adjusting the layout, because the Work-
sheet Creator can do it all for you. So don’t put atitle at the top of the page, or number the
guestions, or add an instruction for the student.
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If you plan to produce aworksheet with fixed questions, you should now add various other bits
of text to your page, possibly including:

- A title—in our imagined example you may type “Name Intervals’ in Title text

« Some text to give the student instructions — e.g. you might you create some Technique text
above the first bar of the score that says “Write the name for the given interval in the space
provided.”

+ Question numbers — e.g. you may want text above every bar with the question number. You
can do this quickly using Text » Plug-ins» Number Bars.

You will probably want to create each of these text objects in voice 1, so that they appear in
both the student and the answer worksheets.

For both fixed and random worksheets, you may also need to make some further layout
adjustments. For example, you should ensure there's plenty of room above the top staff on the
page so that the Worksheet Creator has enough room to add the date and the spaces for the stu-
dent to write his or her name and class. You may also want to make gaps between each ques-
tion, which you can do by selecting a bar and typing (say) 4 into Gap before bar on the Bars
panel of the Inspector. You may even want to enforce a particular number of bars per system,
using auto system breaks (from Layout » Breaks» Auto Breaks).

Once you've added text and adjusted the layout, you're ready to add your worksheet to the
Worksheet Creator.

Using ideas in worksheets
Sibelius's Ideas feature can be a powerful tool for producing exercises and worksheets for your
students — ) 2.3 I deas for an introduction.

It's possible to use ideas from Sibelius's built-in library of more than 1500 ideas, or indeed any
ideas of your own creation, in any score. In particular, you can save a certain set of ideasin a
score, and then prevent students from using any ideas other than those you have saved in the
score. This is useful if you want your students to build a composition using ideas you have
carefully chosen. For more details, see Limiting accessto thelibrary on page 156.

For more general information about how you might use ideas in your teaching, see Using ideas
in your teaching on page 156.
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1.24 Adding your own worksheets

Adding to the Worksheet Creator
Once you have created a worksheet and you want to add it to the Worksheet Creator, choose
File» Teaching and click the big Add Worksheet button:

Add 10 Worksheet Creator

Detals Ootions
Type: @0 Teaching and karming materisls Contans: 8 Random questions
Template Fined qtation
s per questen: 1

Mame (ndaig] 040 Evaluste Noles & Rests ALY

e e suste Notes & Hests e [

Tote (n senre] Sar 1is 3 bon of posshle answers

Voices shown e sasdentsheet 171 [Fz T3 @4
Description (for teacher]  Shsterits eushanbe nate s reet equations for B4 in sighth
e, 7 aroer sheet

Veices shown on answer sheet (411 (412 ()3

Canegory
01 Bemerts of Musc

&

Curcdumlevel | LKKSD

Can be completed || On pager Sreof gow & Indraduals
oAb the computer Smal goss ot
By performing Groups of any size ||

Teacher invohvement [ tmvsheed

Meseci neemes b Shedus

Cancel |

- Firgt, choose the type of material you're adding. To add a template, ssimply choose Template
and click OK. Otherwise, choose Teaching and learning materials.

« Skip over to the right-hand side of the dialog and set Random questions or Fixed questions as
appropriate. This affects which fields are available in the rest of the dialog.

» Name (in dialog) is the name that will appear in the Worksheet Creator. You should try to
keep this name as short as possible.

« Title (in score) is what Sibelius will create in the score as its title if you choose Random
questions. (If you choose Fixed questions, you should put thetitle in the score yourself before
adding it.)

« Description (for teacher) is the text that will appear in the Worksheet Creator to describe the
worksheet

« Instructions (for student) is what Sibelius will create above the first question in the student
worksheet if you choose Random questions. (If you choose Fixed questions, you should create
the instructions for the student in the worksheet yourself before adding it.)

« Curriculum level should contain information about the specific curriculum your worksheet is
targeted towards, if applicable

» Make a selection under Can be completed to specify the way (or ways) in which you intend
the worksheet to be completed

» Choose the level of Teacher involvement as appropriate

« Specify the Size of group for which the worksheet isintended

« The Bars per question option is only available if you choose Random questions. This option
tells Sibelius how many bars each question occupies: it's very important that this option is
set correctly.

» The Questions per system option tells Sibelius how best to lay out your worksheet. If your
questions are 1, 2 or 4 bars long, you can leave this option set to Default. Otherwise, you
should set this option to tell Sibelius how many questionsit should allow on a system before
it inserts a system break.

« Voices shown in student sheet specifies which voices Sibelius should leave in the student
worksheet. In our imagined example above, you would set thisto 1 and 3.
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» Answer sheet determines whether or not you want Sibelius to offer the choice of making an
answer sheet for your worksheet. If you switch it on, you also need to specify the Voices
shown in answer sheet. In our example above, you would set thisto 1 and 4.

« Finaly, you choose the place in the Worksheet Creator you want to put the worksheet. Use
the Choose and Back buttons to traverse the categories. When you find the correct spot, click
OK to add your worksheet.

Edit Worksheets
If you need to create a new category or want to modify a worksheet you have previously
added, you use the Edit Worksheets dialog, which is accessed by clicking the Edit button in the
Add to Worksheet Creator dialog, or by choosing File» Teaching and clicking Edit Workshests:

Edit Worksheets
Type and Category Workshests
Type of material: @) Teaching and leaming materials 01 Complete Interval. Given Tonic & Number
02 Complete, Given Tonic, Number & Quality
_) Template 03 Complete, Given Tonic, Number & Quality
Category:
01 Blements of Music > 07 Intervals, Chords,
Progressions & Cadences > 01 Intervals > 02 Write
Intervals
Back
Sub-categories:
1 Name Intervals Move Up Edit Details.
02 Wirite Intervals
03 Classify Consonant & Dissonant Intervals
04 Wi  Nare el nversons
Export...

The options on the left of the dialog deal with the categories and sub-categories rather than the
worksheet files themselves:

« Choose Teaching and learning materials or Template at the top of the dialog to choose between
the two types of content

« Choose and Back traverse through the list of categories on the left of the dialog, asin the Add
to Worksheet Creator dialog

» Move Up and Move Down move the selected sub-category up and down in the order within
the current category

+ Add adds a new sub-category: click the button to choose its name

« Rename renames the selected sub-category

 Delete removes the selected sub-category, and any further sub-categories and worksheets it
contains, permanently. Be careful with this option!

- Import imports a category of material obtained from elsewhere.

« Export exports the selected category and its sub-categories and worksheets to a new folder
inside your Scores folder, so that you can share it with your colleagues, who can then Import
it.
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1.24 Adding your own worksheets

The options on the right-hand side of the dialog are concerned with the worksheets and tem-
plates themselves. (The list will only contain items when you reach a sub-category that con-
tains worksheets.)

« Move Up and Move Down move the selected sub-category up and down in the order within
the current category

- Edit Details opens the Edit Activity Details dialog, so that you can make changes to the
settings you chose when you exported the worksheet. The options in Edit Worksheet Details
are the same asin the Add to Worksheet Creator dialog, except that you cannot change from a
worksheet to atemplate, or vice versa— see Adding to the Worksheet Creator above.

» Open Score opens the chosen worksheet score so that you can make changes to the musical
material in it or the answers, etc. When you’ ve finished editing the score, simply save and
close it —no need to add it to the Worksheet Creator again.

+ Rename renames the selected worksheet, changing the Name (in dialog) field.

« Delete removes the sel ected worksheet permanently. Be careful with this option!

When you’ ve finished making changes, click the Close button.
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1.25 Working with plug-ins

Sibelius supports plug-ins, which are extra features created using a built-in programming lan-
guage called ManuScript. Nearly 150 very useful plug-ins are included with Sibelius. Several of
the tabs on the ribbon include Plug-ins galleries, listing plug-ins that are relevant to the features
on that tab.

You can undo whatever a plug-in does to your score in the usual way, by choosing Edit » Undo
(shortcut Ctrl+Z or #2Z) after running it. You can also assign keyboard shortcuts to plug-ins
that you use frequently — 3 1.27 Keyboard shortcuts.

Installing additional plug-ins
New plug-ins are constantly being developed for Sibelius. Extra free ones are added to the
Sibelius web site on aregular basis, and can easily be installed from within Sibelius itself, pro-
vided your computer is connected to the Internet. Simply click the File tab in any score, then
choose
Plug-ins» Install Plug-insto see this dialog:

Install Plug-ins

Show: [ New and updated plug-ins (since 18 August 2011) -

Plug-ins Description

» Accidentals Allows you see view and change the initial instrument assigned to each

» Filter and Find staff in 2 score.

* Harp

+ Layout
Lines

This can be particularly useful if you open a store created prior to Sibelius
4, where sometimes the conversion to newer versions of Sibelius causes

instruments to be assigned to unnamed treble or bass staves, which play
Menus and shortcuts back 55 piano.

Navigation
Notes and rests
Other
Edit Initial Instruments Plug-in written by Bob Zawalich
Export Manuscript Paper Unchanged
Pedal Lines

S

Score Original Version
» Playback
» Text

Location: | Other v Install

Other:

Close

The Show menu at the top of the dialog allows you to choose between listing all available
plug-ins, or just those that have been added or updated since you last visited the dialog. The
Plug-ins list on the left-hand side shows the various categories into which the available plug-
ins are organized, and you can expand the categories to reveal the plug-ins within. Select a
plug-in, and a description appears to the right.

Once you've found a plug-in you wish to install, choose the category into which it will be
installed from the Location menu. If the category in which the plug-in is located matches one
of the existing categories in your Sibelius installation, that category is chosen by default, but
you can choose any existing category, or create your own by choosing Other and providing a
name. Click Install, and a progress bar appears for a moment while the plug-in is downloaded
and installed.

If the plug-in has any accompanying documentation, that will be copied to a new folder on
your computer’s desktop so that you can peruse it. Likewise, if the plug-in requires any house
styles or manuscript papers to be installed, Sibelius will install them automatically for you as
well.
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If you want to browse through the available plug-ins in your web browser instead, go to
www.si belius.com/download/plugins to see what's available. Ingtructions for installing plug-ins
manually (e.g. because the computer on which Sibeliusisinstalled is not connected to the Inter-
net) can be found by clicking the How to install plug-ins link on the right-hand side of that page.

Changing where plug-ins appear
By default, the various default categories of plug-ins appear on the different ribbon tabs asfol-
lows:

« Home tab: Batch Processing, Other

» Note Input tab: Accidentals, Composing Tools, Notes and Rests, Simplify Notation, Tuplets.
Plug-ins added to a subfolder called Transformations will appear in the Note Input»
Transformations» More gallery.

« Text tab: Chord Symbols, Text

« Play tab: Playback

» Review tab: Analysis, Proof-reading.

If you create a new category, any plug-ins in that category will appear in the Plug-ins gallery
on the Home tab by default.

To change where categories of plug-ins appear, choose File» Plug-ins» Edit Plug-ins, which lets
you control on which tabs of the ribbon particular groups of plug-ins appear, aswell as unload,
reload and delete (and, if you're feeling really adventurous, edit and create) plug-ins. The dia-
log looks like this:

Edit Plugins
Find plug-in Find
Plug-in Location on ribbon New..
Accidentals Note Input (Default)
Analysis Review (Default) Edit..
Batch Processing Home (Default) .
Delete
4 Chord Symbols Text (Default)
Add Capo Chord Symbols
Add Chord Symbols Unisad
Chord Symbols As Fractions
Nashville Chord Numbers Reload
Realize Chord Symbols
Composing Tools Note Input (Default)
Notes and Rests Note Input (Default) [ Expandal |
Other Home (Default)
Playback Play (Default) Collapse All
Proof-reading Review (Default)
Simplify Notation Note Input (Default)
Test Plug-ins Home (Default)
Tet Text (Default)
Transformations Omit from ribbon (Default)
Tuplets Note Input (Default)
Restore Defautt Locations

All of the plug-in categories are listed in the large list area, and can be expanded or collapsed
by clicking the arrow to the left of the category name. Click Expand All or Collapse All to show
or hide al of the plug-insin all of the categories at once.

You can locate an individual plug-in by typing its name (either asit appearsin the Plug-ins gal-
lery or by its filename) into the box at the top of the dialog, which selectsit inthelist.
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The Location on ribbon column shows the name of the ribbon tab on which this category of
plug-ins can currently be found. Click the tab name to open a menu listing all of the tabs so
that you can choose a new tab. If you choose a tab on which there is no Plug-ins gallery by
default, a new Plug-ins gallery will appear at the very right-hand end of that tab containing
plug-ins from the chosen category or categories. You cannot move an individual plug-in from
one tab to another, or indeed from one category to another.

The other buttons in the dialog operate on a selected plug-in:

« Unloading a plug-in removes it from Sibelius; this doesn’t delete it from your hard disk.
Unloaded plug-ins are described as such in the list.

 Reloading a plug-in getsit back again after unloading it

- Deleting a plug-in removesit from your hard disk

- New and Edit are for creating your own plug-ins—read on.

Creating your own plug-ins
This requires a knowledge of the ManuScript language, which is straightforward enough to
learn but beyond the scope of this Reference Guide. Choose File» Plug-ins» ManuScript Lan-
guage Reference to read all about it.

File» Plug-ins» Show Plug-in Trace Window shows a trace window, which is useful for
debugging plug-ins you are developing yourself. See the ManuScript documentation for fur-
ther details.

If you write a plug-in that you think would be useful to other Sibelius users, please contact us
at www.sibelius.com/plugins and we'll consider including it on our web site or with future
versions of Sibelius. We pay good money for good plug-ins that we include with Sibelius.

Alternatively, if you have an idea for a plug-in but don’t feel up to writing it yourself, let us
know.
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1.26 Preferences

1.26 Preferences

Preferences are options that affect the Sibelius program as a whole, and which remain perma-
nently set until you change them again, rather than being saved in individual scores. They
include things like display settings, keyboard shortcuts and word menus for speeding up text
entry.

If Sibelius is used on the same computer at different times by different users, then Sibelius
automatically remembers a different set of preferences for each person if they log on to the
computer as a different user.

The File» Preferences dialog (shortcut Ctrl+, or #,) contains miscellaneous preferences
categorized into 18 pages.

Display
The Display page allows you to adjust various aspects of how things are displayed:

Display

o by srncoth your o
screen. (i doesnt affect pri

7] Sqmyocth stal lines, barknes and sterns

Expand note spacing te: 120

Expand default staff spacing e 130

[T Caneel J

» The optionsin Tool windows are discussed in Translucent windows on page 135.

« Panorama settings are discussed in Note spacing in Panorama and Saff spacing in Pan-
orama on page 705.

« Show bar numbers on all stavesis described in Invisibles on page 710.

- Default View Optionsis discussed in Setting custom View options on page 133.

- Video Playback, which appears on Windows only, is discussed in Windows Media and
QuickTime on page 558.
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Files

The Files page allows you to set how Sibelius should behave when opening, saving and printing
files:

Frederences |
Display Files |
Opening Files Print Date and Tiene Foster
Gpen el #1 Use gate cof.
Kex scores uang: @ View last used for score & Pronbeg
Language Format: [2/5/2014 1457 &
Mouse Horemal vaew Last save
Wusic Fonty Panorama ¥ Use filename
Heae Input
Patte s Cue For pagge view, wies @ View last ysed for score Incusde full path
P
leyback Spreads vertically Use userpame
Saving and Dporting
" Singh i
Seoee Pondion gl pages Rovizontaly Delanit Bagge Size
Step-time and Flex-time Sangle pacges vertseally
o el Y When creatng new scores, use:
extures
Y Spreads harizontally Europesn sizes (A4, AJ, etc)

WVersions
Word Menus
Other

¥ I scove uses Magnetic Liyout, also use it in Panarsma @ US sices (Letter, Tabloid, etc.)

o W sbout missing loets Default measurement units: | mm

Window Sizes and Pestioes tepam Fle Assotiatons

veng versien of Gkelius when yeu deuble
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Open at page width Repair below ¥ the Butten it cabled, the il associations are
comect.

When starting & new scoee o opening s score for the first time:
B Open masimized
Repair

When re-opening an exitting score:

& Brstore saved window uees and postices

Open masimized

To set the desired custom size and position, make the wi r\dcw‘hr
preferred cize, positzon i on the rght display; and apen the

¥OU Want to see when you ftart 8 new score, then Ehck the button
below.

Set Custom Size and Position

ok || Comcet

» The optionsin the Opening Files group are discussed in Setting custom View options on page
133.

» The Window Sizes and Positions group is discussed in Setting custom window size and posi-
tion preferences on page 133.

« Print Date and Time Footer specifies the contents of the optional footer that may contain a
combination of the current date or the date the score was last saved, its filename and the
user’'s name on each page. You can choose from a variety of date and time formats and
choose whether Sibelius should print just the filename or include its entire path — see Print-
ing options on page 66.

« Default Page Size allows you to choose whether Sibelius should use European sizes (A4, A3,
etc.) or US sizes (Letter, Tabloid, etc.) when creating new scores. Sibelius defaults this option
according to the regional settings on your computer, but you can changeit here if you wish.

« Repair File Associations is a Windows-only option. If you have multiple versions of Sibelius
installed on your computer, and find that scores open in the wrong version when you double-
click them, or indeed that another program altogether runs and attempts to open them, click
Repair to restore the default file association for Sibeliusfiles.

Font Equivalents
For details on the Font Equivaents page, £3 5.17 Font equivalents.

Ideas
For details on the Ideas page, 13 2.3 |deas.

Input Devices
For details on the Input Devices page, (1 3.13 I nput Devices.
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Keyboard Shortcuts
For details on the Keyboard Shortcuts page, 3 1.27 K eyboard shortcuts.

Language
The Language page allows you to change the language Sibelius uses to display menus, dialogs,
and so on. By default, Sibelius runs in the language specified by your operating system, but if
you want to override the language used, ssimply choose the My application language is radio
button and then your desired language from the drop-down list.

Mouse
The Mouse page determines how Sibelius should behave when inputting music with the
mouse:

2 sedection

Moves

¥ Enable gopying with mots
This option lets you

d chject just by clicking the left Selects object and leaves note input
ot thee rudcle mouse bubton or Selects obiect and stays in note input ‘

Dragging the Paper
To deag the paper (instead of making a seléction bex):
@ Drag
bk Shift and desg ‘

« When you create an object determines whether It appears near the current selection (the recom-
mended setting) or whether you should Click the mouse to position it. This option isincluded
for those users familiar with Sibelius 1.4 or earlier in which objects were always placed with
the mouse; however, this Reference Guide assumes throughout that this option is set to the
default (It appears near the current selection).

« Enable copying with the mouse controls whether clicking the middle mouse button, left and
right mouse buttons together, or the scroll wheel does the same as Alt+click

« To drag the paper (instead of making a selection box) defaultsto Drag, but if you prefer you can
set thisto Hold Shift and drag (or Hold Command and drag on Mac).

« Automatically scroll when dragging close to the edges | ets you control scrolling behavior of the
Navigator. When this option is enabled, you can scroll quickly through large scores by drag-
ging the white rectangle to the extreme left or right of the Navigator window.

- In the Mouse Note Input group, you can choose between a number of options for what hap-
pens when you click with the mouse while the note input caret isvisible:

Input notes is the default choice: each click inputs another note. If the dependent option
Use voice 2 when rhythms conflict is switched on, if you input a note halfway through the
duration of an existing note, Sibeliuswill create the new notein voice 2, leaving the exist-
ing note aone; if you switch this off, Sibelius will shorten the first note instead.

Moves caret means that you cannot input notes with the mouse, and instead the note input
caret moves to the rhythmic position where you click. If you are used to the Speedy Entry
note input method used in Finale, you may prefer this option.

Selects object and leaves note input means that you can leave note input by selecting any
object; in other words, clicking with the mouse moves the selection but does not input
notes.

7| Butornatically seroll when dragging close bo the edges
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Selects object and staysin note input means that you can both move the note input caret and
select an object; if you select a note, the first note you input subsequently will replace the
selected note.

Music Fonts
For details on the Music Fonts page, 1 8.6 Music fonts.

Note Input
For details on the Note Input page, L 3.12 Note input options.

Paste as Cue
For details on the Paste as Cue page, see Paste as Cue preferences on page 147.

Playback
For details on the Playback page, see Playback preferences on page 503.

Saving and Exporting
The Saving and Exporting page allows you to set folder locations for saving Sibelius scores and
for exporting various file types from Sibelius.
- Auto-save controls Sibelius's auto-save feature — see Auto-save on page 17.
« Auto-backup lets you set the number and location for backups — see Backups on page 18.

Score Position
The Score Position page allows you to set how and when Sibelius should reposition your score:

I[ p—

Score Position

Duating lngest and Edting Duri

« When Follow selection is switched on, Sibelius will ensure that the current selection is
aways in view. When switched on, you will be able to switch the following options on or
off:
> During note input follow caret means that the caret will always be visible before a note is entered
> Center selection will force the current selection to be centered in your display at all times.
Some people may like to work with this option switched on, as it provides a means of working
to a focal point rather than from left to right. This option is particularly recommended for
users who are visually impaired.

> Avoid tool windows ensures that Sibelius will try not to position the current selection under-
neath one of the tool windows

> View whole width of system ensures that, whenever possible during note input, Sibelius will
position the current view so that the entire width of the system you are working on is in view. If
the system is wider than the width of your display, Sibelius retains the horizontal position of the
score.

> View whole height of system ensures that, whenever possible during note input, Sibelius
will position the current view so that you can see the entire height of the system you are
working on.
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« If you would prefer that Sibelius never repositions your score for you automatically, switch
off Follow selection. (You can assign a keyboard shortcut to this option if you want to —
1 1.27 Keyboard shortcuts.)

« Sibelius follows the score during playback with a green line that shows the current position.
If you'd rather Sibelius didn’t do this (e.g. to use up less processor power), switch off Follow
playback line.

« Hide unnecessary tool windows is switched on by default; all except the Playback, Video,
Kontakt and Navigator windows will be hidden during playback when this option ison

- Use different zoom allows you to set a specific zoom level for playback, independent of the
zoom level used during editing. You can set the desired zoom level directly using the list in
this dialog; aternatively, if you change the zoom level during playback with this option
switched on, the zoom level that you end up with will be remembered the next time you play
back.

» Move n beats early allows you to choose how early Sibelius should reposition the score when
the next passage of music it is going to play will be out of view. This can be useful if you're
using Sibelius as an accompanist, or for when you are closely following a score during play-
back, asit will ensure that you are always|ooking at a passage of music before Sibelius actu-

aly playsit.

Step-time and Flexi-time
For details on the Step-time and Flexi-time page, £ 3.12 Note input options.

Textures
For details on the Textures page, see Textures on page 134.

Timeline
For details on the Timeline page, see Timeline preferences on page 708.

Versions
The options on the Versions page are explained in 3 10.4 Versions.

Word Menus
For details on the Word Menus page, see Creating and modifying wor d menus on page 401.
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The Other page allows you to change miscellaneous other options:

Erelerences

ok Cancel

Rulers determine the units of measurement used by the on-screen rulers— see Ruler s on page
711

Undo alows you to set how many changes to your score Sibelius will remember — see Undo
and Redo on page 12

The options in the Comments group are explained in Changing the username displayed in a
comment on page 684.

The options in the Chord Symbols group are explained in Legacy chord symbol input on
page 448.

Show all messages resets warning messages you've suppressed — see Warning messages
below.

Paste Graphics into Other Programs alows you to choose whether Sibelius should export
graphics on the clipboard in Monochrome, and also gives you control over the image's reso-
lution, which you can change using Dots per inch — 3 1.14 Exporting graphics.

The options in the Paste Lyrics from Clipboard group determine whether or not Sibelius
should automatically split lyrics into syllables when pasting them into the score —
3 5.7 Lyrics.

The options under When Sibelius Starts control whether Sibelius plays a short musical
excerpt when you run it, whether you want the Quick Start window to appear automatically
on start-up, and whether you want Sibelius to check for updates every 90 days.

If you are running a network site licence copy of Sibelius on Windows, you will see afurther
button, Set Global Preferences. Thisallowsyou, or your network manager or system adminis-
trator, to set the current preferences as the global preferences for all users who log in to this
computer. Thisis useful if your network policy prohibits limited user accounts from writing
any data to the Windows Registry or other similar areas, but you still want to enforce a cer-
tain set of default preferences for users on your computer. Please refer to the Sibelius
Licence Server User Guide for more information.
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Warning messages

A number of the helpful messages that pop up in the course of using Sibelius can be sup-

pressed by switching on Don't say this again in the message boxes if they start to get on your
Nerves.

If you suddenly forget how to use Sibelius and want all these messages to appear again, click
Show All Messages. Thiswill make all of the messages you suppressed reappear in future.
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1.27 Keyboard shortcuts

Every function of Sibelius can be performed using just the keyboard. Once you' ve learned the
keyboard shortcuts for the features you use most often, you'll find using Sibelius much
quicker and easier.

There are two kinds of keyboard shortcutsin Sibelius:

- Key tipsfor controls on the ribbon — K eyboard access on page 9
- Assignable keyboard shortcuts that can be used from anywhere, without needing to navigate
to aparticular control on the ribbon.

In this Reference Guide, where a keyboard shortcut shown it is of the latter kind, rather than a
key tip. You can see keyboard shortcuts in the screen tips that appear when you hover over a
control in the ribbon, and a comprehensive list is provided at the back of this Reference Guide.

You can customize the keyboard shortcuts if you want (though you cannot customize the key
tips), and you can also enable or disable particular featuresin Sibelius's menus, which is useful
in school s — see below.

Shortcut patterns
Here are some general patterns to shortcuts that make them easier to remember:

» Standard operations common to all programs (e.g. New, Copy, Print, Find, Save, Undo) use
standard shortcuts, which are mostly Ctrl or & plus the initial letter of the operation (the
notable exceptions being Undo, which is Ctrl+Z or #Z, and Paste, which is Ctrl+V or &V)

» Most shortcuts for creating common notations (other than text) are asingle letter, usually the
initial letter (e.g. L for line, K for key signature)

« Text style shortcutsare Ctrl or &, or Ctrl+Alt or ~&, plustheinitia letter (e.g. Ctrl+E or &£E
for Expression, Ctrl+T or &T for Technique, Ctrl+Alt+T or ~&T for Tempo)

» Most Layout and Appearance tab shortcuts are Ctrl+Shift or o3 plus the initial letter. For
Appearance* Design and Position options they use the initial letter of the thing to be reset
(e.g. Ctrl+Shift+P or o #P for Reset Position)

- Shortcuts for panels are Ctrl+Alt or ~& plus the initial letter (or a letter from the name) of
the panel you want to show or hide

« Ctrl or & with the arrow keys or Home/End/Page Up/Page Down means “large steps,” e.g.
with a note selected, Ctrl+M or ¥ transposes by an octave; with a bar selected,
Ctrl+Shift+Alt+> or o~#-> increases note spacing by alarge amount

« Shift with arrows or mouse click means “extend selection,” e.g. with a bar selected, Shift-t
extends the selection to the staff above.

Windows/Mac differences
The keyboard shortcutsin Sibelius are virtually identical on Windows and Mac. The Command
key (#£) on Mac keyboards is equivalent to the Ctrl key on Windows keyboards, and the Option
key (~) on Mac is equivaent to the Alt key on Windows. As aresult, almost all shortcuts are
interchangeable as long as, for example, & is substituted for Ctrl as appropriate. There are a
few exceptions, but these are clearly explained where they arise.

Likewise, Mac notebook computers have trackpads with only one button, so Mac users may
need to use Control-click to access the context menus, while users with a multi-button mouse
can use right-click.
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School features
Sibelius comes with a ready-made educational feature set called School features, which dis-
ables all of the program’s advanced features. To use this feature set, select the Keyboard Short-
cuts page of File» Preferences, select School features from the Current feature set list, then click
OK.

The features that remain enabled are the main ones likely to be used by students (e.g. inputting
of notes and other common objects, basic playback, printing), but with more advanced features
(or features you don’'t want students to waste time playing around with!) disabled, e.g. most
Layout and Appearance tab features, advanced playback features, and plug-ins.

Note that Sibelius doesn’'t prevent students going into the Preferences dialog themselves to
switch the disabled features back on.

You can aso use School features as the basis for your own custom feature set — see Enabling
and disabling features below.

Notebook (laptop) features
Sibelius comes with afeature set especially designed for laptop users who don’t have a keypad
on their computer. To use this feature set, select Notebook (laptop) features from the Current
feature set list, then click OK. See Accessing numeric keypad functions on a notebook (laptop)
on page 210 for more information.

Keyboard layout
Sibelius supports a variety of international keyboard layouts. By default, Sibelius assumes that
you are using the keyboard layout most commonly associated with the language in which you
choose to run Sibelius (see L anguage on page 123).

If you wish to change the keyboard language, choose your desired layout from the Keyboard
language menu on the Keyboard Shortcuts page of Preferences.

Customizing keyboard shortcuts
You can customize the existing shortcutsin Sibelius as you like. For instance, if you use lots of
triplets and find Ctrl+3 or #3 a pain to type, you could assign a single key, preferably an
unused one, such as U.
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To get started, choose the Keyboard Shortcuts page of File» Preferences to see this dialog:

Keyboard Shortcuts

Kevbourd langusge | Auto (English)
Current feature set: | Sandard menus and shortouts  *
Eche Feature Sets...
Keybeoard Sherouts

e Add_.

Ensble or Duable ‘

File tab’ features

[T Caneel ‘

Before you can define a new shortcut, you need to create a new feature set, a specific set of
keyboard shortcuts and enabled features (see Enabling and disabling features below). By
default, Sibelius uses the Standard menus and shortcuts feature set (though other sets are also
included — see above), but you can have as many different feature sets asyou like. Let’s create
one:

« Click Add Festure Set to create a new feature set

« Inthe New Feature Set dialog, type a suitable name. The Base on default set option (switched
on by default) is recommended: this retains all of Sibelius's standard shortcuts and allows
you to add to them —if you switch this option off, you’ll have to define every single shortcut
from scratch.

- Click OK, and your new feature set is automatically chosen in the Keyboard Shortcuts dial og.

Now you can get down to the serious business of defining your own shortcuts:

« All of the features for which you can customize shortcuts are organized according to their
Tab or Category; choose the appropriate option in the list — for example, choose Tuplets

» The Feature list shows the available features within the chosen menu or category; choose
Triplet

« In the Keyboard Shortcuts box at the right, any current shortcuts for that function are dis-
played; the standard shortcut for creating atriplet will be shown

+ You can select the existing shortcut and click Delete to removeit, but there’s seldom need as
you can define multiple shortcuts for the same feature (the first shortcut listed is the one that
will be shown in Sibelius's menus, if that feature has a menu item). So let’s just add another
shortcut — click Add

» The Add Keyboard Shortcut dialog appears. Type your own shortcut (in this case, just U),
then click OK. You can type a single key or a combination (such as Ctrl+Alt+U or ~#U),
but single key shortcuts will reduce your stress levels enormously.
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« |If the shortcut you choose is already used by another feature, Sibeliuswill ask if you want to
overrideit

» When you have finished customizing shortcuts, click OK to close the Preferences dialog.
Here are afew things to bear in mind when customizing shortcuts:

« You can theoretically reassign keys on the Keypad (this could be useful for emulating other
music programs), but the Keypad on the screen won't magically rearrange itself to show
this: so if you make 3 on the Keypad the shortcut for a triplet, you don't get a little triplet
drawn there

« On Mac, you can’t assign a number of combinations, since they are intercepted by the oper-
ating system, including: < #0-9, F1-F12, ~3T, #M and &H.

« On Windows, you should not attempt to re-assign standard Windows shortcuts such as
Ctrl+F4, Alt+F4, Ctrl+Esc, Ctrl+Tab, Alt+Tab and so on.

To customize shortcuts for items in word menus, £3 5.1 Working with text.

Finding unused keyboard shortcuts
There are various possible keyboard shortcuts | eft unused by Sibelius's standard set. Generally
speaking, most of the combinations of single letters, Ctrl or & plus letters, and Ctrl+Shift or
o3 plusletters (and asmaller number of Ctrl+Shift+Alt or o~ plusletters) are already used
by default, but without affecting these you could use:

« Ctrl+Shift or &, or Ctrl+Shift+Alt or &~:&, plus the numbers on the main keyboard

« Ctrl or &, Ctrl+Shift or od8, or Ctrl+Shift+Alt or o~ plus most of the function keys

« Single-key shortcuts using punctuation keys (e.g. , ./ #; etc.)

+ On Mac, you can also use the ~ (Control) key, which is practically unused by Sibelius's
defaults.

Enabling and disabling features
As well as allowing you to customize keyboard shortcuts, the Keyboard Shortcuts page of
Preferences also allows you selectively to disable individual features, which may be useful in
schools when you don’'t want students to be able to use particular functions of the program.

To do this, create a feature set (e.g. based on the supplied School features set — you can't dis-
able features in the default feature set) — see Customizing keyboard shortcuts above. Then
choose the feature you want to disable from the Feature list and switch off the Enable feature
option. Disabled features do not disappear from the ribbon, but they are grayed out and cannot
be accessed by their keyboard shortcuts.
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Sharing feature sets
Feature sets are saved in the Keyboard Shortcuts folder inside your application data folder (see
User-editable files on page 18), and have the file extension .sfs. You can transfer feature sets
from one computer to another ssmply by copying thisfile, then choosing the copied feature set
on the second computer from the Keyboard Shortcuts page of Preferences.

Feature set files are platform-dependent; that is, a feature set created on Windows will not
work on Mac, and vice versa (because the keys on Windows and Mac keyboards are different).

Editing feature sets
If you need to delete or rename a feature set, click Edit Feature Sets on the Keyboard Shortcuts

page of Preferences. You can aso duplicate an existing feature set, which is useful for e.g. bas-
ing a new set on the supplied School features set.

Restoring default keyboard shortcuts
To restore keyboard shortcuts to their default settings, simply reselect the Standard menus and
shortcuts feature set in the Keyboard Shortcuts page of Preferences, and click OK.
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1.28 Display settings

3 11.4 Invisibles etc..

It's worth spending a few moments setting Sibelius's display to suit your preferences and to
make sure it runs as quickly and smoothly as possible on your computer.

Setting custom window size and position preferences
By default, Sibelius keeps track of the arrangement of windows, tabs and panels (both docked
at the edges of the document window and floating around it), saves them when you close a
score, and will restore them when you later re-open the score, so that you can pick up where
you left off.

You may not want Sibelius to do this, in which case you can choose instead to have scores
opened maximized with a default arrangement of panels, or you can specify your own custom
settings for window size and position, and have Sibelius use that for all scores, irrespective of
the settings saved within.

The optionsin question are on the Files page of File» Preferences, in the Window Size and Posi-
tion group. First are the choices for starting a new score, or opening a score for the first time
(e.g. one sent to you by a colleague):

+ Open at page width tells Sibelius to create new document windows to the width of the page.
Thisis useful if, for example, you have a widescreen display: when you create a new score,
Sibeliuswill only make the window as wide as the first page of the score, rather than aswide
as your whole display.

+ Open maximized tells Sibelius whether or not all score windows should open maximized (i.e.
as large as your screen will allow).

« Open to custom size and position uses your own custom settings, but the radio button can only
be chosen once you have made your choices.

Next come the choices for reopening a score that you have previously worked on, and for
which Sibelius has consequently remembered the last size and position at which it was viewed:

« Restore score window size and positions tells Sibelius to use the saved positions.

» Open maximized overrides the saved positions, and opens each document window
maximized (i.e. as large as your screen will allow).

+ Open to custom size and position USes your own custom settings.

To make your own custom settings, first leave the Preferences dialog, then arrange all of the
windows as you want them to appear in future: resize the document window, hide or show the
panels you want to appear, position any undocked panels where you want them to appear, and
minimizethe ribbon if you prefer it to open minimized by default. Then return to the Files page
of File» Preferences and click Set Custom Size and Position. Sibelius automatically chooses
Open to custom size and position for reopening existing scores.

If you want Sibelius to forget all of the size and position data it has saved, click Clear History.

Setting custom View options
In addition to keeping track of the size and position of document windows and which panels
are displayed when you close your score, Sibelius also keeps track of which pageisin view
and at what zoom level when you save, as well as which page display mode is active, together
with which options in the Invisibles, Magnetic Layout, Note Colors and Rulers groups on the
View tab are switched on.
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The options for initial zoom and page display are found in the Opening Files group on the Files
page of File» Preferences:

 Open at zoom level allows you to determine whether Sibelius opens scores at the zoom level
specified here, or at the zoom level you were using when you last saved the score

« Open scores using allows you to choose whether Sibelius should open scores in Panorama,
normal view, or the view last used in the score (the default)

« For page view, use allows you to choose the default page arrangement Sibelius should use
when opening a score — d 11.1 Document view.

« If score uses Magnetic Layout, also use it in Panorama determines whether or not Sibelius
should use Magnetic Layout in Panorama— see M agnetic L ayout in Panorama on page 618.

The options for the other settings on the View tab are in the Default View Options group on the
Display page of Preferences.

To make your own custom settings, first |eave the Preferences dial og, then go to the View tab of
the ribbon and switch on and off the optionsin the Invisibles, Magnetic Layout, Note Colors and
Rulers groups as desired, then return to the Display page of Preferences and click Set Custom
View Options. Sibelius automatically chooses the Custom View options radio button; to revert
to using the options saved in each score, choose the View options saved in score radio button
instead.

Screen resolution
The larger the screen resolution you have available, the more music you will be able to see at
once with sufficient fidelity to really see what’s going on. The minimum recommended verti-
cal resolution required for Sibelius is 900 pixels: anything less than that and you may not be
able to see the tops or bottoms of larger dialogs, such as Preferences or Engraving Rules.

To change your screen resol ution:

« On Windows:
> Minimize any open programs, then right-click on the desktop, and choose Screen

resolution from the context menu
Drag the Screen Resolution slider up to increase the screen resolution, and click Apply to
try out your changes, or OK to confirm them.

« On Mac:
From the dock, launch System Preferences, and click the Displaysicon
Choose a new screen resolution from the available list; your Mac is automatically set to
use the new resolution.

Depending on your computer’s graphics card, higher resolutions may cause screen redraw to
slow down abit; if you find thisto be the case, you may want to consider upgrading to a more
powerful graphics card.

Textures
Within Sibelius, both the virtual paper and desk use high-quality textures to make them easier
on the eye. You can easily change the textures from a huge range of papers, woods, marbles
and so on, using the Textures page of File» Preferences.

By choosing from the Edit textures for menu you can set the textures for the Score, Parts, edit-
ing ldeas, and viewing read-only Versions independently.
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1.28 Display settings

There are some fun textures to choose
between — try Tiger skin for your desktop,
or Paper, coffee-stained for your paper if — Texrss

Edit textures for |5cores - |

yOU’Ve been up a“ n|ght Wl’ltlng mUSIC' Paper: |Paper,whibecotbon v| | Color... |
Perhaps more useful is the Paper, graph
texture, which is very good for visualy Desk: [Slate, red -] [ color... | -

aligning objects in your score — the grid
lines are 1 space apart when viewed at
100%.

If screen redraw seems particularly slow, try switching on the Alternative texture drawing
option in this dialog, then quit and restart Sibelius; this may make Sibelius faster on some
computers, but slower on those with limited memory.

If screen redraw is still slow, you will probably find that switching textures off (by setting the
optionsto Use color, not texture) makes screen redraw quicker.

You can even add your own texturesto Sibeliusif you like—just create afolder called Textures
inside your computer’s application data area (see User-editable files on page 18), and drop
some suitable Windows bitmap (BMP) files into it. When you next run Sibelius, the new tex-
tureswill be available on the Textures page of File» Preferences.

Translucent windows
You can switch on the Translucent tool windows option on the Display page of File» Preferences
to make the panels displayed via View » Panels transl ucent when they are undocked so that you
can see your music through them. If you experience flickering or other problems during play-
back, switching on Except video window to prevent the video window from being translucent
should resolve thisissue (23 6.10 Video).

Sibelius also alows you to set how transparent windows should be using the Translucency
dider. A value of 0% means the windows are completely opaque, whilst 100% makes them
rather uselessly invisible.

Using translucency usually speeds up screen redraw, so we recommend that you switch this option
on.

Multiple monitors

You can run Sibelius across multiple monitors, which is very useful asyou can, say, have adif-

ferent score open on each monitor, or even view two pages of the same score across both dis-

plays.
Speed tips

Here are afew ways you can improve the speed at which Sibelius runs on your computer:

- If dragging the paper seems slow, try Alternative texture drawing or switch off the paper and
desk textures (see Textures above). You could also try changing the smoothing level and
color depth, and switch on Translucent Windows.

- |If selecting objects seems slow, close up any open panels on the I nspector you' re not specif-
icaly using, or simply allow it to disappear when you' re not using it, by unpinning it.

- Once you've memorized everything on the Keypad, hiding it by switching off View » Panels
» Keypad (shortcut Ctrl+Alt+K or ~#K) will provide asmall speed increase.

« You will aso find that switching off rulersin the View » Rulers group speeds things up too.

« Asyou are inputting or editing, Sibelius always checks to make sure that what you hear
when you click on a note is the best available sound (e.g. if you click on a staccato note,
Sibelius will try to play a staccato sound if one is available). If your playback device pro-
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vides lots of different playing techniques, working out which sound to play at any given
moment can take a little while, particularly if you are working with a large score. So con-
sider either switching off Play notes as you edit on the Note Input page of File» Preferences (in
the Sibelius menu on Mac), or switching to a playback configuration that uses ssmpler play-
back devices; e.g. choose General MIDI (enhanced) from the Configuration menu in Play »
Setup. You can switch back to your more capable playback configuration when you’ ve done
the majority of the input and editing work.



Home tab



Home tab
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2.1 Selections and passages

2.1 Selections and passages

A 2.9 Filtersand Find.

When objects in the score are selected, they go colored, which shows that you can do things to
them using the mouse and keyboard. Most operationsin Sibelius involve selections.

There are three main kinds of selection:

+ asingle selection, where just one object is selected
- amultiple selection, where several separate objects are selected
- aselected passage, where a continuous stretch of music is selected, shown with alight blue

(“ staff passage”) or purple box (“system passage”) round it.
You can do pretty much the same things to all three kinds of selection. The main differenceis
how you select the objectsin the first place.

Additionally, you can select a rectangle of music in order to export it as graphics —
[0 1.14 Exporting graphics.

Selection colors
When an object is selected, it changes color to show that it's selected:

- Notes and staff-attached text and lines are colored according to the voice(s) to which they
belong (voice 1 is dark blue, voice 2 is green, voice 3 is orange, and voice 4 is pink). If an
object belongs to more than one voice, or al voices, it is colored light blue.

« Various other staff objects, e.g. symbols, clefs, instrument changes, etc., apply to al voices
and so are also colored light blue.

» System objects (e.g. system text, lines and symbols, time signatures, key signatures, etc.) are
colored purple when selected.

Single selections
To make a single selection, click a note or other object — it's as simple as that. If you click a
note, Sibelius helpfully playsit back so you can hear its pitch. You can drag a note up or down
to change its pitch, or drag an object around to move it, which will cause it to attach to new
rhythmic positions along the staff, or even another staff, if you drag it far enough
(2 7.10 Attachment). You can also hold down specific keys when dragging an object around:
first click the object, and keep the mouse button held down, then add the modifier key:

« Shift-drag: constrains the movement of the item in the direction in which you first moveit.

« Alt+drag: moves the item without moving its attachment point.

« Ctrl+drag (#-drag on Mac): temporarily disables Magnetic Layout for that item so that it
can move wherever you drag it, then pops back into its avoided position when you release
Ctrl or .

These modifiers can also be used in combination (e.g. holding Shift and Alt to constrain an
item’'s movement in a particular direction and move it without re-attaching it at any point). But
they don’'t work on notes.

You can aso select and move a note or other object without using the mouse: with nothing
selected, hit Tab to select the first object on the top staff on the page. Then:

« You can select the next object on the staff using the arrow keys or Tab (to select the previous
item, type Shift-Tab). Sibelius plays back each note or chord asit is selected.
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» To move quickly between notes and rests, type </-. If anotein achord is selected, Sibelius
plays back al of the notes of that chord in that voice, so that moving through notes and
chords quickly allows you to hear them in context.

« If you want to select a particular notehead in a chord, use Alt+MNV or ~M to select the
next highest or lowest note in the chord. If the highest or lowest note of the chord is selected,
typing Alt+NV or ~NV selects any tremolos on the stem (if present), typing Alt+MNV or
~MV again selects the handle at the end of the stem (if the stem is pointing in that direc-
tion), and typing it again selects the articulation nearest to the note, if any are present. As
each note in achord is selected, only the selected note is played back.

Shift+Alt+MV or o~V selects the highest or lowest notein the next used voice (so if you

have selected, for example, the bottom note of a chord in voice 1 and type Shift+Alt+V or

o~V Sibelius will select the highest note in voice 2, if present; if not, the highest note in
voice 3, or voice 4). Only the selected note is played back.

Ctrl+Alt+¥ or ~3\V selects the highest pitch or rest in the lowest numbered voice on the

staff below; Ctrl+Alt+M or ~#1 selects the lowest pitch or rest in the highest numbered

voice on the staff above. Only the selected note is played back.

If there is no note or rest at the same rhythmic position in the next voice or staff, Sibelius

will select the note or rest at the nearest rhythmic position earlier in the same bar. Voices that

are not present are simply skipped, and when moving between staves, hidden staves are like-
wise skipped.

« You can aso move between the different parts of notes and chords using Alt+</-> or ~</-.
The order of selection from left to right when typing Alt+> or ~= is as follows: arpeggio
line; scoop or plop; accidental; notehead; rhythm dot; fall or doit; tie left-hand end; tie; tie
right-hand end. (These shortcuts also work for lines—d 4.6 Linesand J 4.8 Slurs.)

If you have trouble selecting an object with the mouse, because there's another object very
close that you keep selecting instead: first, hit Tab (or Shift-Tab) to move the selection to the
object you want to select, or zoom in very close and try selecting it again; if thisfails, move the
other object out of the way temporarily.

Another way of making a single selection is to use the Home» Edit» Find (shortcut Ctrl+F or
#F) feature — 1 2.9 Filtersand Find.

Multiple selections
- Click anote or other object, then Ctrl+click or #8-click one or more other notes or objects to
add them to the selection. Ctrl+click or #-click an object again if you want to remove it
from the selection. If you select multiple notes from the same chord, Sibelius plays back all
of the selected notes.

- Alternatively, Shift-click or &-click on the paper and drag the light gray box around the
objects you want to select (sometimes called a“marquee” or “lasso” selection). If you drag
across awhole staff, you'll get a selected passage instead. You can then add/remove objects
from the selection using Ctrl+click or #-click. If you use this function a lot, changing the
Drag Paper setting in File» Preferences allows you to select a passage simply by clicking and
dragging (without holding down Shift or &).

With multiple text selections, you can also extend a single selection by typing the keyboard

shortcut Ctrl+Shift+A or «3A, which selects all similar text objects (i.e. in the same style)

attached to the same staff within that system. Thisis a quick way of selecting a whole row

of, say, chord symbols, lyrics, fingerings or expression marks.

« If you have a single note of a chord selected, Ctrl+Shift+A or «#A selects all the notesin
that chord; similarly, if you have a single note, rest or a whole chord selected, it will select
the whole bar.

140



2.1 Selections and passages

+ You can aso use filters to make a multiple selection — (3 2.9 Filtersand Find.

Multiple selections are mainly useful for objects other than notes, chords and rests — e.g. to
delete several articulations or bits of text.

Selected passages
A “passage” is a continuous stretch of music — of any length from a couple of notes to the
whole score, and for any number of staves from one to a complete orchestra. You can think of
it as a “rectangle” of music — though this rectangle can run between systems and pages, and
you can even include non-adjacent stavesin a passage.

In contrast to multiple selections, selected passages are mainly useful for doing things to sev-
eral notes, chords and rests.

There are two kinds of passages: normally, passages are surrounded by atranslucent light blue
box and can include any combination of stavesin your score; system passages, by contrast, are
surrounded by atranslucent purple box and include all the stavesin your score.

To select a passage by clicking:

« Click the note/chord/rest at one corner (e.g. the top left-hand corner) of the “rectangle’ you
want to select. If you're selecting from the start of a bar, it's quicker just to click an empty part
of the bar.

« Shift-click the note/chord/rest at the opposite (e.g. bottom right-hand corner) of the “rectan-
gle” Again, if you're selecting to the end of abar, just click an empty part of the bar.

« All selected aobjects will go colored and a light blue box will appear over the selection. The
selection will also appear on the Navigator, which is useful for viewing passages that span
multiple pages.

- To add further staves to the selection, hold down Ctrl or & and click further staves; this can
be used to add non-adjacent staves to the selection

« You can also exclude certain staves from a passage selection by holding down Ctrl or & and
clicking in turn on the staves you want to remove from the selection.

You can also make a passage selection using the Home» Select» Bars dialog (shortcut
CtrI+Alt+A or ~#A). Thisis useful if you know you want to select, say, the first 16 bars of a
score, or want to select from the current position to the end of the score. The Make system
selection option will make the resulting passage selection into a system passage.

To select a system passage, do the same but start by Ctrl+clicking or #-clicking a blank part of
a bar, then hold Ctrl or & as you click on other notes/chords/rests in other staves to extend the
passage.

Naturally, you can also select a passage using just the keyboard:

« With a note selected, type Shift-</-> to extend the selection horizontally a note at atime, or
Ctrl+Shift+</> or ¢ #</> to extend it abar at atime. Thisis similar to word processors (as
are various other uses of the arrow keys).

 To select multiple staves, type Shift-MV to include another staff in the passage

- To turn the current selection into a system passage, choose Home» Select » System Passage
(shortcut Shift+Alt+A or o~:A).

To select a passage by dragging the mouse: hold down Shift or & and drag out a rectangle
starting from above the top staff at the start of the desired passage and finishing below the bot-
tom staff at the end. Thisis only practical for short passages.
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Clearing a selection
Whether you have a single, multiple or passage selection, you can always clear the selection
by hitting Esc. If you prefer to work with the mouse, you can clear a selection by clicking onto
the page outside your current selection (e.g. in the margin, or between two staves). You can
aso click on the mouse pointer button (Jx]) at the top left-hand corner of the Keypad
(2 3.2 Keypad), which is handy if you are working with an interactive whiteboard or tablet
PC.

Usefully, you can also use Undo and Redo (on the Quick Access Toolbar on Windows, or in the
Edit menu on Mac) to undo and redo changes of selection.

Quick cases
There are various ways to select certain types of passage quickly:

« Clicking an empty part of abar selects that bar on one staff (e.g. to copy abar)

» Double-clicking an empty part of a bar selects that staff for the duration of the system (e.g.
to copy those bars)

« Triple-clicking an empty part of a bar selects that staff throughout the score (e.g. to delete a
whole instrument)

« After single-, double- or triple-clicking, you can Shift-click another staff to add all stavesin
between to the selection, or (as before) add or remove individua staves using Ctrl+click or
F-click

- If you hold Ctrl or & while single-, double- or triple-clicking initially, a system passage is
selected (enclosed in a purple box)

« You can even select the entire score at once by choosing Home» Select » All (shortcut Ctrl+A
or #A). Thisisparticularly useful for transposing the whole score, altering the format of the
whole score, or for selecting particular types of object throughout the score (see below).

(If you think about it, Home» Select » All does the same thing as Ctrl+triple-click or &-triple-
click. See?)

What can you do with multiple selections and selected passages?
You can do virtually anything to a multiple selection or selected passage that you can do to a
single note, and more; for example:

» Copy it elsewhere with Alt+click or ~=-click — very, very handy for arranging or orchestrat-
ing. (Copying overwrites unless you select a passage of bars with Ctrl or &, in which case it
inserts)

- Deleteit —just hit Delete. If the passage was sel ected with Ctrl or  (and so had a purple box
round it), the bars themselves will be deleted too.

» Repeat it with R — see Repeating selections below

« Transpose it, either using the Transpose dialog (23 3.11 Transposing) to transpose by a spe-
cific interval, or diatonicaly by step using the ™ /¥ keys. Ctrl+Md or EMN shift by an
octave.

« Produce chords by adding notes above or below —type 1-9 to add an interval above, or Shift-
1-9 to add an interval below (but not the latter if you’ re using the Notebook (laptop) features
feature set — £ 1.27 Keyboard shortcuts)

- Play it back by hitting P (which starts playback from the start of the selection, equivalent to
choosing Play » Transport » Play » Play From Selection), or by hitting Y to move the playback
line to the start of the selection, followed by Space to start playback.

« Arrange the music for a different combination of instruments, “explode” the passage onto a
larger number of staves, or “reduce” it onto a smaller number — 0 3.16 Arrange
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2.1 Selections and passages

» Run aplug-in to check, edit or add things to the selection — (1 1.25 Working with plug-ins

» Add articulations to al notes/chords using the first or fourth Keypad layout

 Reset the note spacing to default by choosing Appearance» Reset Notes» Reset Note Spacing
(shortcut Ctrl+Shift+N or ¢ #N).

Multicopying
Multicopying allows you to copy asingle selection, multiple selection or passage severa times
either horizontally (along the same staff), vertically (onto more than one staff), or both at once.

Multicopying a single object
You can copy asingle object, e.g. a note or some text, vertically across any number of staves.
This is perhaps most useful for copying dynamic markings (e.g. mf ) across multiple staves at
once:

« Select asingle object and choose Home» Clipboard » Copy (shortcut Ctrl+C or #C) to copy it
to the clipboard

- Select apassage in one or more staves and choose Home» Clipboard » Paste (shortcut Ctrl+V
or #V) to copy theitem to the start of the passage only, one copy on each staff.

Multicopying a multiple selection
As an extension of the above, you can select more than one object and copy them vertically
across any number of staves. Thisis particularly useful for copying arow of dynamics:

« Make a multiple selection — Ctrl+click or #-click the objects you want to copy or select
them with a filter (e.g. Home» Select» Filters» Dynamics), then choose Home» Clipboard»
Copy to copy them to the clipboard

 Select a passage in one or more staves and choose Home» Clipboard» Paste to copy the
selection to the start of the passage only, one copy for every staff, with relative distances
between the original objects retained in the new copies. If hidden staves are included in the
destination passage, multicopy will copy onto the hidden staves too.

Multicopying a passage
« Select a passage in one or more staves and choose Home» Clipboard » Copy to copy it to the
clipboard
 Select another passage and choose Home» Clipboard» Paste to fill the new passage with
multiple copies of the original passage. The new passageisfilled in the following way:
- Horizontally: if the destination passage is longer than the original, a whole number of
copiesis pasted into the new passage (with any leftover bars at the end left unchanged). If
the destination passage is shorter than the original, only one copy is made.
> \ertically: if the destination passage contains more staves than the original, a whole number
of copies is made from the top downwards (with any leftover staves at the bottom left
unchanged). If the destination passage has fewer staves than the original, only one copy is
made.

Beware that multicopying overwrites the original contents of the destination passage, and cop-
ies onto any hidden staves that are included in the destination passage.

Repeating selections
You can aso use Note Input » Note Input » Repeat (shortcut R) to make multiple copies of any
selection, asfollows:

» Select a note, chord, passage, multiple selection, line, text object, symbol, chord diagram,
imported graphic, instrument change, clef, key signature or barline and type R.
» The selected object(s) are repeated once to the right; to repeat again, keep hitting R.
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There is some subtlety to the behavior of R when you have a note selected:
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By default, hitting R will repeat the selected note exactly: if the note is longer than the
remainder of the bar, Sibelius will create tied notes of the appropriate value, and if you're
inputting notes (i.e. the caret isvisible) it will |leave the same note value sel ected on the Key-
pad; if you' re repeating notes while editing, the Keypad will always reflect the note value of
the currently selected note (rather than the next note to be input), so hitting R repeatedly will
result in the value of the repeated note changing if anoteistied over the barline into the next
bar or istruncated at the end of the current bar.

If you would prefer Sibelius not to tie the note over a barline in the event that the selected
note is longer than the remainder of the bar, switch on Truncate notes at end of bars when
using Repeat on the Note Input page of File» Preferences.
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2.2 Cues

[0 4.23 Grace notes, (1 9.1 Working with parts.

Cue notes are small notes commonly used for one of two purposes. In instrumental parts, cue
passages are included to help the player keep track of where they are, and are not meant to be
played. Cue passages can also indicate optional music, for example a harmonica solo might be
cued in aclarinet part with an indication to “play if no harmonicais available.”

Don't confuse cue notes with grace notes (3 4.23 Grace notes): cue notes occupy rhythmic
space in the bar, and play back like normal notes. Because a cue can contain grace notes or
special noteheads, any note —whether it's a normal note, special notehead or even a grace note
— can be made cue-size. Rests, bar rests and other objects such as text, lines and symbols can
also be cue-size.

The other chief uses for small notes are for writing optional keyboard accompanimentsin cho-
ral and instrumental music, and the solo part on a keyboard accompaniment, but in these cases
you should not use cue notes. Instead it looks better if you make the relevant staves small,
which will make all the notes and other objects on it small too — 1 2.5 Saves.

The size of cue notesis proportional to the staff size —normally cue notes go on anormal-size
staff, but if you put cue notes on a small staff they will go even smaller. You can even put cue
grace notes on asmall staff, to get really, really tiny notes.

Paste as Cue
It only takes a moment to create a cue passage using Paste as Cue:

» Make sure you are looking at the full score rather than one of the dynamic parts. Although
you can use Paste as Cue in a dynamic part, it's much more convenient to use it in the full
score, so that you can see the staff you are taking material from, and paste the cue into mul-
tiple instruments at the same time

« Copy the music you want to use as a cue to the clipboard by selecting it, then choosing
Home» Clipboard» Copy (shortcut Ctrl+C or #C)

» Select the bar rest or rest in the staff or staves on which you want the cue to appear, then
choose Home» Clipboard » Paste» Paste as Cue (shortcut Ctrl+Shift+Alt+V or o~&V). If you
select more than one staff, Sibelius will paste the cue onto all the selected staves using mul-
ticopy (23 2.1 Selections and passages).

That'sal thereistoit! A number of useful things are done for you when pasting a cue passage:

» The copied music is pasted into the first unused voice, with all the notes and other markings
made cue-size

« The cueis hidden in the full score but is shown in the parts (though if you want to, you can
tell Sibelius to show the cue in the full score as well — see Paste as Cue prefer ences below)

- Any awkward transpositions (e.g. cueing a clarinet in A on a horn in F staff) are taken care
of, and either if necessary a suitable clef or an octave line is added to ensure the cueis easily
readable, according to your preferences — see Paste as Cue preferences below

» The name of the cued instrument is written above the cue, using the Instrument name (cues)
staff text style (which you can edit if you want to change its appearance or default position —
1 5.6 Edit Text Syles)

- |If the staff type (e.g. number of lines) of the cued instrument and the destination staff don’t
match, appropriate instrument changes are created at the start and end of the cue

145



« Particular markings (such as lyrics, dynamics, slurs and hairpins) are automatically included
or excluded, according to your preferences — see Paste as Cue preferences below

« Any instrument changes in the source passage are automatically excluded

« The cue notes are set not to play back (by automatically switching off the Play on pass
checkboxes in the Inspector — see When to play back notes on page 554)

- Suitable bar rests are added in an unused voice in both the full score and the parts, so that
they look correct (though if you want to, you can tell Sibelius not to add bar restsin the parts
— see Paste as Cue preferences below).

About the only thing Sibelius doesn’t do is decide which instrument you should use for the
cue, athough it can even suggest where cues should be added — read on.

Suggest Cue Locations plug-in
When preparing parts for performance, one of the more time-consuming aspects is determin-
ing where cues would be most useful to the performers. You may want to add cues after a cer-
tain number of bars rest, or after a certain length of time. The Suggest Cue Locations plug-in
can do thisfor you.

Select the passage in which you want the plug-in to suggest suitable locations for cues, e.g. tri-
ple-click a staff, then run the plug-in, or if you want to process the entire score, just choose
Home» Plug-ins» Other » Suggest Cue Locations. A dialog appears:

Suggest Cue Locations

Suggest cue locations in:
Whole score

@ Selected passage
| Suggest cue locations after bars
V] Suggest cue locations after EI minutes 15 | secands
Mark cue locations in

V| Score as text
Texd file

Plug4n trace window

Cancel

Although you can ask the plug-in to suggest locations after both a number of bars' rest and an
amount of elapsed time, it is generally more useful to choose one or the other.

The three Mark cue locations in options present the results of running the plug-in:
 Score astext creates a Technique text object, colored red, above the first note following each

suggested location for a cue

« Text file creates a text file called filename cue locations.txt in the same folder as your score
file, listing the suggested cue locations

« Plug-in Trace Window writes each suggested cue location into the Plug-in Trace Window.

If you use the Score as text option, you can use Home» Edit» Find and Home» Edit» Find Next
to find text beginning with “Cue:” to move to each suggested cue location.

Check Cues plug-in
Any edits you make to the music in your score after cueing the parts may potentially lead to
errorsin the cues, because Sibelius doesn’t automatically update the cue passages if the source
staves from which they take their material are subsequently edited. However, a handy plug-in
isincluded that can check cues against the music from which they are taken and warn you if it
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2.2 Cues

finds any disparities; simply select the passage in question and choose Review » Plug-ins »
Proof-reading » Check Cues. A dialog appears:

Check Cues

Check cuesin
@ Whole score

Selected passage

Mark suspect cues in:
/| Score astext
Teat file

Plug-n trace window

E=rn

The three Mark suspect cues in options present the results of running the plug-in:

« Score as text creates a Technique text object, colored red, above the first note of each suspect
cue

- Text file creates a text file called filename suspect cues.txt in the same folder as your score
file, listing the location of each suspect cue

« Plug-in Trace Window writes the |ocation of each suspect cue into the Plug-in Trace Window.

If you use the Score as text option, you can use Edit» Find and Edit» Find Next to find text
beginning with “ Suspect cue:” to move to each suspect cuein turn.

Paste as Cue preferences
Various options for determining exactly what happens when you do Home» Clipboard» Paste»
Paste as Cue are found on the Paste as Cue page of File» Preferences, as shown below.

The Pitch of Cue options provide three alternatives for how Sibelius should resolve differences
in range between the source and destination staves:

» Change clef if necessary adds a clef at the start of the pasted cue, if the clefs used by the
source and destination staves don't match. So if you paste a cue from, say, a cello staff onto
aflute staff, Sibelius will create a bass clef at the start of the cue and restore the treble clef at
the end. Note that these clef changes are only visible in the part.

« Add octave line if necessary adds an octave line (up to two octaves up or down, i.e. 8va,
15ma, 8vb or 15mb) over the pasted cue if Sibelius has to transpose the cue by one or more
octavesto ensure that it fits comfortably on the staff.

« Neither will simply paste the cue into the clef of the destination staff without transposing the
music by octaves.
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The Copy into Cue options allow you to choose
whether or not Sibelius should include Slurs, Articu-
lations, Dynamics, Lyrics and Technique text in the
pasted cue.

It's conventional for cue passages in parts to show
bar rests in addition to the cue notes, as an extra
visua indicator to the player that the notes are for
informational purposes only, and not to be played.
However, in some kinds of music, including jazz, it's .
common for cues simply to be written in smaller Py
notes without adding bar rests. Show bar rests with Technique text
cue (in parts) alows you to choose which of these
conventions to follow: when switched on (the
default), the part’'s origina bar rests are shown in
addition to the cue notes; when switched off, only
the cue notes themselves are shown.

Paste as Cue

Pitch of Cue

@ Change defif necessary
Add octave line if necessary
Neither

Copy into Cue
| Slurs

Articulations

V| Show bar rests with cue (in parts)
Write ‘Play’ after cue

V| Hide cues in full score

Again, in some kinds of music, commonly jazz, you
sometimes see the word “Play” written after the cue, to remind the performer that she should
now start playing again. Write‘Play’ after cue, switched off by default, does this. It is most use-
ful if you switch off Show bar rests with cue (in parts).

In most kinds of music it’s conventional for cues to be shown only in the parts, so Hide cuesin
full score is switched on by default. However, scores in some fields of music, such as musical
theater, usually show cuesin the full score, so switching this option off is useful in those situa-
tions.

Be aware that changing the options here will not affect cues you have already pasted; they only
affect cues you subsequently create using Paste as Cue.

Creating cue notes, rests and other objects

If you need to make a note, rest, line, symbol or staff text object cue-size yourself,
select it and then choose the cue-size button shown on the right (shortcut Enter) from
the second Keypad layout (shortcut F8). When creating notes with mouse and key- bf{‘;
strokes or step-time, notes continue to be cue notes until you switch the button off
again.

If you want to make a passage of music cue-sized, simply select the passage and choose the
same keypad button from the second Keypad layout. You can make cue notes and cue-size
rests normal size again by re-choosing the cue note button in the same way.

You cannot make system text, system symbols or system lines cue-size, as these are never
included in cue passages (since they aready occur in al parts).

The General panel in the Inspector also includes a Cue-sized checkbox, which works the same
way as the cue-size button.

Engraving Rules options
The Notes and Tremolos page of Appearance* House Style» Engraving Rules (shortcut
Ctrl+Shift+E or «#E) lets you modify the size of grace and cue notes relative to normal notes.
Grace notes are normally a bit smaller than cue notes (60% of full sizeinstead of 75%).
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2.2 Cues

Big notes
In the unlikely event that you want extra-large notes on normal staves (a notation used

occasionally by Stockhausen to denote loud notes) and don’t also need cue-sized notes, set Cue
note size on the Notes and Tremolos page of Appearance» House Style» Engraving Rules to, say,
130%, and input the big notes as cue notes.
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2.3 Ildeas

When writing music you often come up with a bit of melody, rhythm, accompaniment or chord
progression with some potential. Arrangers and copyists may use and reuse a large number of
specific chunks of notation, such astext markings, specific chord symbols or diagrams, and so
on.

We call these fragments ideas: snippets of any length, any kind and for any number of instru-
ments. Just tap a key to capture an ideaand store it for later. Once you' ve captured an idea you
can edit it, tag it with your own keywords (e.g. canon, lyrical, riff) to help find it again, or even
color-code it. The Ideas window lets you browse and search through all the available ideas,
and even play them back. Using an idea is as simple as pasting from the clipboard; Sibelius
even transposes them into the right key and range.

You can import and export sets of ideas to share with others— even viathe Internet. If you'rea
teacher or educator, you can save a set of ideasinside a score in order to create a compositional
worksheet for your students.

Furthermore, Sibelius comes with more than 2000 built-in ideas, spanning many instruments
and musical genres, so if you're stuck for inspiration or are looking for something stylish to
kickstart your creative process, you'll find something suitable in seconds.

What'’s in an idea
An idea can consist of practically anything you can write in Sibelius. You can select any
amount of music — from a single note on one staff up to hundreds of bars on any number of
staves — and capture it as an idea. You can also select other kinds of objects — such as lines,
symbols, text objects and even imported graphics — and capture them as ideas, with or without
notes.

As well as music, an idea also contains tags. Tags are how you label your ideas using key-
words to describe each idea so that you can easily find it later on. Thisis useful when you have
thousands of ideas to sift through! In addition to the tags that you specify, Sibelius automati-
cally tags each idea with other information, including:

- Key signature

« Time signature

« Tempo

« Length of theidea, in bars

« Instruments used in the idea

« Creation date

- Modification date

You can search for ideas using any of the tags you have chosen yourself or the ones Sibelius
adds automatically. You can also assign a specific color to any idea.

Ideas window
The main way of working with ideas is the Ideas panel, which you can show and hide by
choosing View » Panels» Ideas (shortcut Ctrl+Alt+l or ~3£l).
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2.3 Ideas

The Ideas window has two views, compact and detailed. By default, it opensin compact view,

which looks like this:

Ideas |§|
Type tags here... atin minorl ...gr click the arrow to see
1 ) Score ek Library All alist...
...then choose whether / Latin Acoustic Guitar Solo 1 e
to show ideas from the &y vprrEle et
current Score, the i == 2130pm ¢
Library, or All Latin Electric Bass 1 L Selected idea has a border
Ll SETESSE = as) i around it; use N/ to move
4 zmpm the selection after clicking on
Latin Alto Saxophone 1 one
(,gm.- s TErgls b A |J
474 218bpm
Latin Flute 1
&Lbbar SSELEn Tt plleemiy
4/4 218me
Latm Horn Sect\on 1
b* ¥ # i’d f il
Switch to
Capture Idea A /- ," ’[. il ‘.' \ \‘ E detailed view
Copy Edit Delete Add to Library
Paste Edit Idea Info  Add to Score Ideas

To search for ideas, you simply type one or more tags into the box at the top of the panel. If
you don’t know what to type, click the little arrow at the right of the panel, and a drop-down
menu will appear, listing the most frequently used tags in the available ideas. You can simply
click one of the tagsin the list to add it to the box. Once you have one or more words in the
box, you can till pull down the menu again, and Sibelius will show you the tags that occur
most often in ideas that also use the tags you’ ve already chosen. Each time you add aword to
the box and hit Return, Sibelius updates the list of ideasin the main part of the panel.

The Score and Library buttons allow you to choose whether you want the ideas shown in the
panel to come from the current score, or the library, which is arepository of ideas available to
every score you work on (including the built-in ideas, and other ideas you put into the library),
or both (see Where ideas are saved below). Notice that if the score you're working on has no
ideas in it, the Score button will be disabled, and you won't be able to switch off the Library
button.

The main part of the panel shows you the ideas that match the tags you typed, with the most
relevant ideas at the top, or, if you haven’t typed anything into the box at the top of the panel,
it shows all available ideas (from the score and/or library), with the most recently captured or
edited ideas at the top of the list. Ideas are always shown at sounding pitch.

Each listed idea shows a small preview of the music or other objects contained within it; nor-
mally you will see two or three bars of the top staff. Important tags are shown in the four cor-
ners around the notation preview: at the top left, the idea's name; at the top right, the letter L
appears if the ideais located in the library rather than the current score; at the bottom left, the
time signature of the idea; and at the bottom right, the tempo of the idea. If you hover your
mouse over the idea, a tool tip appears showing the other tags, including instrumentation. If
you don’t want to see the notation preview, you can switch off Show notation preview in Ideas
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window compact view on the Ideas page of File» Preferences, in which case you will see just the
name of the idea and its tempo.

Eachideais shown on a colored background, which you can change to categorize them further.
(New ideas you capture yourself have a white background by default.)

You can right-click (Windows) or Control-click (Mac) on an ideain the list to see a menu that
includes a number of useful options. These do the same as the buttons at the bottom of the
panel, as follows:

« Copy: copies the selected idea to the clipboard, so that you can paste it into your score; see
Pasting an idea below

« Paste: pastes the current clipboard contents into the score; if you have a selection in the
score, the clipboard contents will be pasted directly at that position; if there is no selection,
the mouse pointer will turn blue and you can click in the score to paste at that position

- Edit; editsthe selected idea; see Editing an idea below

- Edit IdealInfo: allows you to edit an idea’stags and color, as well as see the tags that Sibelius
has automatically given to the idea

- Delete: deletes the selected idea from the collection of ideas saved in the score or in the
library, as appropriate

 Add to Score Ideas: only enabled if the selected ideais in the library, this allows you to copy
theidea from the library to the collection of ideas in the current score

» Addto Library: only enabled if the selected ideaisin the collection of ideasin the score, this
allows you to copy the idea from the current score to the library

« Detailed View: switches the panel to detailed view, which looks like this:
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Detailed view offers much the same functionality as compact view, but (not surprisingly) with
more detail, and it appears as a separate window rather than being docked as a panel to one
side of the screen. Instead of seeing a short notation preview for each idea, you can see a com-
plete preview of one ideain the pane at the bottom of the window. The list in the upper pane of
the window shows you all the tags belonging to each idea, and can be sorted by clicking on
any of the column headings. You can change the width of the columns (or indeed the order of
the columns) by dragging them around. You can aso change the height of the two panesin the
window by dragging the divider in between them up or down.

Notice that you can only change the height of the Ideas window in compact view, but in
detailed view you can resize the window in both directions.
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2.3 Ideas

Detailed view adds two extra buttons not present in compact view, for importing and exporting
ideas — see Whereideas are saved below.

Auditioning ideas
If you want to hear what an idea sounds like, simply click on it in the compact view of the
Ideas panel and hold your left mouse button to audition it; Sibeliuswill play the idea as aloop,
repeating it up to eight times. If you would prefer Sibelius to play your idea just once instead,
switch off Automatically repeat ideas when auditioned on the Ideas page of File» Preferences.

Capturing an idea
You create an idea by selecting some music in the score and choosing Home» Clipboard»
Capture Idea (shortcut Shift-1). You can capture an idea from any kind of selection, including:

« Passage selections of any numbers of bars and staves. If you have a system passage selec-
tion, beware that system objects (such as time signatures, repeat barlines, Tempo text, etc.)
will be excluded from the idea — ideas can’t contain system objects. Also, you cannot cap-
ture an idea from a selection that includes discontiguous staves.

» A single selected object, e.g. anote, text object, line, etc. Again, beware that you cannot cap-
ture a system object as an idea.

« Multiple selections of notes, e.g. the first and third beats of a bar, selected via Ctrl+click or
#-click, or by afilter. Multiple selections are turned into passage selections when they are
captured as ideas, so you will find that when you edit or paste your ideg, it is padded out
with appropriate rests.

- Multiple selections of things other than notes, e.g. a series of Expression text objects and
hairpins, selected via Ctrl+click or #-click, or by afilter.

(For more information about different kinds of selections, L 2.1 Selections and passages.)

There are certain obvious things you can’t capture as ideas. For example, you can't capture an
accidental, beam or articulation without capturing the note or notes to which it's attached. A
good rule of thumb is that if you can copy and paste it without requiring a system selection,
you can captureit as an idea.

If the Ideas panel is shown, and provided you don’t have any tags typed into the box at the top
of the panel, you will see your idea appear at the top of thelist. Sibelius automatically chooses
a name for your idea (taken from the score's title or filename, plus a number to ensure it's
unique). You can change the name later if you like.

Finding an idea
To find an idea, type one or more tagsinto the box at the top of the Ideas panel, then choose an
ideafrom the list.

As you type in the box, Sibelius drops down the menu below so that you can see tags that
match what you have typed (e.g. if you type “cl” you may see “clarinet”, “closed”, “classical”,
and as soon as you add “&’, “closed” will disappear from the list). You can either keep typing,
or use the arrow keys or the mouse to select one of the tags from the list. As soon as you have
chosen atag or hit Space to show that you have finished typing one tag, the list of ideasin the

main part of the panel is updated.

You can then type another tag. When you add a second tag, only those ideas that match both your
original tag and your new tag will be shown in thelist. As before, when you start to type into the
box, the menu drops down to show you the possible tags that match the letters you have typed so
far.
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Each time you add another tag, the choice of ideas in the main part of the panel is reduced
accordingly to show only those ideas that match all the tags you have typed into the box. You
can then select the idea you want in thelist by clicking on it.

Ideas are listed in the main part of the Ideas panel in descending order of relevance. If the tag
you typed is in the idea’s Name, then it is considered highly relevant; if the tag occurs in the
genera list of Tags, then it is considered quite relevant; if the tag occurs in the tags generated
automatically by Sibelius, it is considered only alittle relevant.

Pasting an idea
Before you can paste an idea, you have to copy it to the clipboard. To do this, simply select it
in the Ideas window, then either type Ctrl+C or #C, or click the Copy button at the bottom of
the panel, or right-click (Windows) or Control-click (Mac) and choose Copy from the context
menu.

Pasting an idea into a score is just like any other kind of pasting: either select the place in the
score where you want the idea to appear, then choose Home» Clipboard » Paste (shortcut Ctrl+V
or #V); or make sure you have nothing selected, then choose Home» Clipboard» Paste, and
click in the score where you want the idea to go. You could also click the Paste button at the
bottom of the Ideas panel.

Aswith any other kind of pasting, you can use multicopy to paste lots of copies of an idea (see
Multicopying a passage on page 143), or choose Note Input » Note Input » Repeat (shortcut R)
immediately after pasting to repeat the idea after itself.

Unlike normal pasting, when pasting an idea Sibelius does some extra things for you by
default: namely, it transposes the idea to match the prevailing key of the score at the point
where you paste, and it also transposes by octaves to ensure that the music fits the playable
range of the instrument into which you paste the idea.

When Sibelius transposes an idea to match the current key, it simply transposes all the notes up
or down by the same interval, meaning that if your ideaisin amajor key and you paste into a
minor key, the pasted idea will till “sound” major (though you can do modal transposition if
required using the Transform Scale plug-in — see Transform Scale on page 279). If you would
rather Sibelius didn’t transpose your ideas at all, switch off Transpose to match current key sig-
nature on the Ideas page of File» Preferences.

Similarly, if you don’'t want Sibelius to try and make your idea fit the range of the instrument
you're pasting into, switch off Transpose by octaves to fit within instrument range in the same
place.

When you paste an idea that uses an unpitched percussion instrument onto a different unpit-
ched percussion staff in your score, Sibelius will automatically create an instrument change at
the start of the pasted idea (and restore the original instrument at the end of the idea), so that
the playback of the idea is correct. If you don't want Sibelius to do this, switch off Create
instrument changes for unpitched idess.

If you want to keep track of where you have used ideas in your score (or if you' re ateacher and
you want to see where students have used them), switch on Create colored highlight, which is
also on the Ideas page of File» Preferences. This creates a highlight in the idea’s background
color where you paste it.
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2.3 Ideas

Built-in ideas
Sibelius includes more than 2000 ideas, designed to provide inspiration to composers of all
ages, and covering as wide arange of genres as possible at abasic level.

Each idea has a unique name, normally the genre name, followed by the instrument (or instru-
ments) in theidea, followed by a number. In general, the higher the number, the more complex
the music in the idea. The built-in ideas are also color-coded by genre (as shown in the list
below).

Tofind ideasin a specific genre, first type one of the following tags:

« African (peach) » Groovy (pastel pink)

« Chill Out (pastel green) » Hip-hop (pastel blue)

« Classica (lime green) « Jazz (mid-pink)

« Concert Band (bright green) - Latin (orange)

 Country (yellow) « Marching Band (turquoise)
 Dance (gray) » Modern Classical (dull green)
« Film (light blue) » Motown (beige)

« Folk (olive) + Pop (bright blue)

 Funk (gray-pink) » Reggae (violet)

 Garage (misty blue) « Rock (bright pink)

You can then further narrow down the matches using tags like the following:

« Instrument, e.g. guitar, drum, piano

« Tempo, e.g. fast, slow, moderato

- ldeatype, e.g. melody, accompaniment, rhythm

- Complexity, e.g. basic, moderate, complex

« Mood, e.g. happy, sad, reflective

» Characteristics, e.g. exciting, lively, relaxed, majestic, major, minor, swing, dramatic,
humorous

Type one or more tags from one or more of these categories and you' Il soon find ideas that suit
your purpose.

Some further hints for using the built-in ideas in your own scores:

» Theideas vary in length, typically between two and eight bars. The longer ideas are suitable
for e.g. demonstrating particular points of composition, style or playing technique, while the
shorter ideas are more suitable for adapting, repeating or otherwise using in your own compo-
sitions.

» Nearly al of the ideas are for single instruments (as specified in their names), and will work
best when pasted onto that instrument, or a closely related one. However, you can paste an
idea onto any staff in your score, and Sibelius will transpose it to fit the instrument’s range
as appropriate, so don’t be afraid to experiment.

- All of the ideas within each genre have been designed to work together, though they do not
necessarily share the same harmonic structures or chord sequences. ldeas with the same
number for different instruments, e.g. Reggae Bass 1 and Reggae Keyboard 1, will generally
fit together.

« The built-in ideas have been designed to sound at their best when played back through Sibel-
ius Sounds with Play» Live Playback switched on (1 6.5 Live Playback), but you can of
course play them back on any device.
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Using ideas in your teaching
If you are ateacher, you have probably already come up with dozens of waysto use Sibelius's
ideas features creatively in your teaching, but here are a few practical suggestions about how
your students can get the best out of it:

- Audition notated ideas: Students who are not good readers of music notation will find that the
ability to audition ideas simply by clicking on them in the I deas window will spark their cre-
aivity.

- Create ostinatos in ABA form: Show them how to create an appropriate instrument in the
score using Home» Instruments» Add or Remove (shortcut 1), then paste an idea onto the
staff. Show them how to quickly repeat an idea after pasting it using Note Input » Note Input »
Repeat (shortcut R). With these simple techniques, students will quickly be able to build up
their own compositions using the built-in ideas provided.

» Keep track of their creativity with colored highlights: You may find that switching on Create
colored highlights (on the Ideas page of File» Preferences) helps students to see the patterns
produced by using ideas together, and you can also see where students have used ideas or cre-
ated their own music by the presence or absence of these highlights.

« Create score templates: You can create simple projects for your students by setting up a
score template that includes some carefully chosen ideas. For example, you could create
empty staves for a small jazz combo (drums, keyboard, bass, and a lead instrument like a
saxophone). You could then take appropriate ideas from the built-in library and add them to
the score (by selecting them and choosing Add to Score in the I deas window) to give the stu-
dentsthe raw material to build a 12-bar blues, e.g. afew bass lines, some keyboard riffs, and
a handful of drum patterns. If you switch on Show ideas from this score only (on the Info tab
of the ribbon’s File tab) then students will only be able to choose from the ideas you have
selected for them when working with thisfile.

« Improvise a melody: Encourage your more able students to try improvising a melody in the
lead instrument after they have constructed a suitable bass, piano and drums backing using
the supplied ideas.

Sibelius's ideas feature also lends itself to:

« Elements of music study

» Using ideas as a call and/or response

« Experimenting with changing instrument sounds

« Aurd training through loop recognition and dictation

- Students capturing their own ideas to make aresource bank for younger students
 Helping students to create music in the pop/dance music genre.

A number of the built-in ideas (particularly those tagged “Classical”) have been designed as
very specific starting points for composition tasks, covering a large number of composition
topicsfor GCSE and AS/ A2 Level Music.

Limiting access to the library
If you never want to see ideas from the library when working on a specific score (e.g. if you
are preparing a lesson for your students in which they should be allowed to work only with a
set of ideas determined by you and saved within the score itself), switch on Show ideas from
this score only on the Info tab of the ribbon’s File tab.

When this option is switched on, the Library button in the Ideas panel is switched off and
disabled, so that only those I deas saved in the score itself will be visible when working on that
score.
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2.3 Ideas

Editing an idea
You can edit both the music and the tags of ideas.

Edit Idea Info

Edit Idea Info

To edit an idea’s tags, select it in the Ideas panel, then click
the Edit Idea Info button at the bottom of the window, or right-
click and choose Edit Idea Info from the context menu. The
dialog shown on the right appears.

Name: Jazz Blues Piano Rhythm 2

Tags: Accompaniment Beat Complex Difficutt
Energetic Energico Hard Involved Life

e
Lively Major Mid4empo Modereto Pattem

Fulse Repetition Replay Riythmic:
Rhythmical Rf Swing Swung

Color.

Key: Cmajor

You can edit the idea’'s Name and Tags ssimply by typing into
the boxes provided. To change the background color of the N
idea, click Color and choose the colour from the picker that Tampo: 20
appears.

You can aso see al the automatic tags that Sibelius has cre-
ated in this dialog, though you can't edit them; they are auto-
matically updated if you edit the music in the idea.

To edit the music in anidea, select it in the |deas window, then
click the Edit Idea button at the bottom of the window, or
right-click and choose Edit |dea from the context menu.

Number of bars: 12

Instruments:  Piano, Piano

Date created:  11/06/2007 09:55
Date modified: 11/06/2007 09:55

Location:  Library

o

A new window or tab will appear, as if you had opened
another score or part. Your idea is shown in Panorama (£ 11.1 Document view), and you can
edit it just like any other music.

When you have finished editing your idea, smply save it by typing Ctrl+S or &S, then close
the tab or window by typing Ctrl+W or &W to return to your original score.

If you want to discard any unsaved changesin your idea, simply close the tab or window, then
click No when asked if you want to save your changes.

Where ideas are saved
An idea can be saved either in the current score, or to the library. When an ideais saved in a
score, it can only appear in the Ideas panel when that score is open, and when the Score button
is switched on. When an ideais saved in the library, it can appear in the |deas panel when any
score is open, provided the Library button is switched on.

By default, when you capture an ideg, it is added to your current score, which means that it is
available only to that score, unless you select it and click Add to Library in the Ideas panel. If
you would prefer all your ideas to go directly to the library instead, set Add captured ideas to
Library on the Ideas page of File» Preferences.

Thelibrary isabig repository of ideas you may want to keep for use in many different scores,
rather than a single score; it is also where all the built-in ideas are saved; if you don’t want to
see them, and only want to see your own ideas in the library, switch off Show built-in ideas.
(This also speeds up the time it takes Sibelius to load by afew seconds.)

The built-in ideas are saved inside the Sibelius program folder (Windows) or application pack-
age (Mac) and you shouldn’t interfere with them. Ideas that you save to the library yourself are
saved in a folder called Ideas in your user account’s application data folder, but you should
never need to interfere with these files directly (see User-editable files on page 18), because
Sibelius has built-in features to import and export them for sharing them with other users.

Sharing ideas
If you want to share your ideas with others, there are two ways to achieve this: either save the
ideas you want to share to a specific score, and then distribute that score (thisis useful for set-
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ting projects for students — see Using ideas in your teaching above); or export a selection of
ideas as an .ideas file that can be imported into someone else’s ideas library.

To save ideas to a score, select the ideas you want to travel with the score and click the Add to
Score button at the bottom of the Ideas panel, or right-click and choose Add to Score from the
context menu. You can only select multiple ideas at once if you' re using the detailed view of
the Ideas window, so you may find that most useful for this kind of operation. Check that the
right ideas are in the score by switching off the Library button in the Ideas panel, which will
then only show those ideas saved in the score.

To export a selection of ideas, you need to be using the detailed view of the Ideas window.
Select the ideas you want to export in the usual way — using Shift-click to select a continuous
range of ideas from the list, or Ctrl+click or &-click to select multiple ideas dotted around the
list — then click the Export button at the bottom of the window, or right-click (Windows) or
Control-click (Mac) and choose Export from the context menu. You will be prompted for afile-
name and alocation to save the ideas; when you click Save, an .ideas file is saved to your cho-
sen location. You can then send that .ideas file to somebody (e.g. by email).

Importing ideas

158

To import ideas into your library, switch to the Ideas window’s detailed view, then click
Import. You are prompted to choose the .ideas file you want to import; click Open and asimple
dialog appears, alowing you to specify whether the incoming ideas should be added to the
library or to one of the scores you currently have open.



2.4 Instruments

2.4 Instruments

A 2.5 Saves, 5.4 Instrument names, 2.6 Edit Instruments.

Instruments or staves?

In the dlightly technical meaning of “instrument” used in Sibelius, an instrument is one or
more staves with a single name appearing at the left. So a piano with two staves counts as one
instrument because its name only appears once, between the staves. This also means that Vio-
lin 1 counts as one instrument, even though there will typically be many violinists. Even if the
Violin 1's divide onto two staves, the name Violin 1 still only appears once between them, so
it's still only one instrument as far as Sibelius is concerned. Singers are aso instruments. If
there is a single percussion staff, it counts as just one instrument, even though it may be used
for snare drum, cymbals, tom-toms, etc. simultaneously.

Creating instruments
At any time you can create an instrument that isn't already in your score — just choose Home»
Instruments» Add or Remove (shortcut 1).

Gt staff

|_ok || cancel

This is the same as the dialog you get if you click the Change Instruments button during the
creation of anew score.

The dialog is split into two halves: the left half is for choosing new instruments to add to the
score, and the right half shows you the staves aready in the score and allows you to delete
them, reorder them, and add extra staves to existing instruments.

To add a new instrument, you can either browse through the list of instruments (which is fun)
or find the one you want by name (which is fun and quick).

To find an instrument, simply type the first few letters of its name into the Find box at the top
left-hand corner of the dialog. As you type, instruments whose name matches what you have
typed will be shown in a drop-down list: when you see the one you want, simply use the ¥ key
to select it in thelist, and hit Return to go right to it in the list of instruments bel ow.

To browse for an instrument instead:

« Set the Choose from list to the option that most closely matches the kind of ensemble you're
writing for, because different ensembles contain different instruments and often in a dightly
different order:

All instruments lists all 600-odd instruments Sibelius knows about
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Common instruments omits esoterica like flageolets and bass viols
Band instruments includes all the instruments you would find in drum corps, marching,
military, brass or wind bands
> Jazz instruments lists all the instruments you typically find in jazz combos and big bands
Orchestral instruments has all the woodwind, brass, percussion and strings you' d normally
find in an orchestra
Rock and pop instruments has guitars, keyboards, singers, and so on
+ World instruments lists ethnic instruments by geographical region.
 Choose the instrumental family from the Family list, e.g. woodwind, brass, strings, etc.
+ Select the instrument you want to add from the Instrument list.

Whether you selected the instrument by finding or by browsing, now you need to actually add
it to the score:

- Click Addto add it to the Stavesin Score list, where it will appear with a+ before its name, to
indicate it's new. It is listed in the position in which it will appear in the score when you
click OK. You can add severa adjacent instruments quickly by dragging down the Instru-
ments list with the mouse before clicking Add.

- If you change your mind, you can select a staff in the Staves in Score list and click Delete
from Score to remove it

+ You can also select a staff and use the Up and Down buttons to move it in the vertical order.
All staves of a single instrument (e.g. both staves of a piano or harp, or al Violin | staves)
aways move together.

« If you want to make one or more of the staves small, e.g. for a solo instrument, select it in
the Stavesin Score list and switch on the Small staff checkbox.

« When you click OK, Sibelius makes all the necessary changes to the score, adding, remov-
ing, and/or reordering staves. If the instruments you are adding to your score would make
the page too crowded, Sibelius offersto change the staff or page size to make the music bet-
ter fit the page: click Yesto accept Sibelius's automatic adjustment, or No to leave the layout
asit is (you can always go to Layout » Document Setup later on to change the staff or page
size yourself).

You can also use this dialog to add extra staves to existing instruments in your score — see
Multi-staff instruments in 3 2.5 Staves for more details. When you add a new instrument to
your score, Sibelius automatically creates a dynamic part for that instrument too —
3 9.1 Working with parts.

Deleting instruments
To delete instruments, choose Home» Instruments» Add or Remove, select the staff or staves
you want to delete from the Staves in Score list, and click Delete from Score; or alternatively,
select them throughout the score as a passage by triple-clicking in the score, and hit Delete.

In either case, you will be prompted that thiswill also delete all music on them; if you want to
proceed, click Yes, then click OK to close the dialog. As with adding instruments to the score,
if you delete enough instruments that pages in your score would look either too empty or too
full, Sibelius will offer to change the staff or page size to make the music better fit the page:
click Yesto accept Sibelius's automatic adjustment, or No to leave the layout asit is.

System separators
System separators are thick double lines drawn between systems, normally at the left-hand
side, to make the format clearer. Right system separators (drawn at the right margin) are very
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2.4 Instruments

rarely required but, true to Sibelius's unrelenting comprehensiveness, are nonetheless avail-

able should you hanker after them.

You can switch system separators on or off using Draw left/right separator on the Instruments
page of Appearance» House Style» Engraving Rules. You can also set the minimum number of
staves a system should have before the separators will appear, and the distance of the separa-

tors from the margin.

Because this option is copied into parts, you can also use it to control automatically which
parts have separators; e.g. if you want them to appear only in complex percussion parts con-
taining (say) 3 or more staves, you can set the minimum number of stavesto 3 in the score, and
al the parts will also get the same setting.

Standard instrument orders
Different kinds of music use standard vertical
ordersin which instruments usually appear.
For example, in orchestral music woodwind
goes at the top, followed by brass, percussion,
singers, keyboards and strings. Within each
section the order is standard too, as shown on

There are a few exceptions to these standard
orders:

* Music where a soloist is predominant and so
goes on the top staff

* Percussion: the order of instruments within
the percussion section can vary from score to
score

* Music for two orchestras, choirs etc.

Shelius's Add or Remove Instruments dial og.

Instrument ranges

Sibelius can draw notes in shades of red if they're too
high or low for an instrument’s range (switch on View »
Note Colors» Notes out of Range — (0 11.4 Invisibles
etc.). Each instrument has two ranges: the “profes-
sional” range, and the “comfortable” range, both of
which you can adjust.

The professional range, generally speaking, defines
the absolute highest and lowest notes playable on a
particular instrument; notes outside this range are col-
ored bright red. The comfortable range defines the
highest and lowest notes that a typical non-profes-
sional player routinely uses; notes outside this range
but within the professional range are colored dark red.

Of course, most instruments do not have a clearly-
defined range (think of singers, for example). Com-
monly used optional adaptations to instruments, such
as the double bass low C string, the flute low B and

piano high C (as opposed to A) tend to be included in the professiona range but not the

comfortable one.

If you want to adjust the ranges of instrumentsin your score, 3 2.6 Edit Instruments.

Transposing instruments

Sibelius takes care of all the complications surrounding transposing instruments for you:

« You can input music either at transposed pitch or at sounding (concert) pitch. To switch
instantly between the two representations at any time, simply click Home» Instruments»
Transposing Score (shortcut Ctrl+Shift+T or o &T).

» When copying music between transposing instruments, Sibelius automatically transposes
the music as necessary so that it always sounds the same. This saves big headaches when
copying (say) from Clarinet in A to Hornin k.

« When you look at a part for atransposing instrument from a sounding pitch score, you don’t
even need to think about transposing the part — Sibelius does it for you automatically

« You can input music from aMIDI keyboard either by playing how it sounds or how it's writ-
ten — e.g. you can play transposed parts into Sibelius to produce a combined sounding pitch
score. Just set Input pitches to Written in the Note Input group of the ribbon’s Note Input tab.
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Accidentals and key signatures for transposing instruments
Sibelius will, by default, notate transposing instruments correctly using appropriate acciden-
talsfor the remote key. If you had, say, an A flat written for alto saxophone in F major and then
switched on transposing score, Sibelius would correctly notate that note as F natura in D
major.

In key signatures that change sign when transposed, potential problems with enharmonic spell-
ing can arise. For example, ascorein F sharp major with apart for clarinet in B flat would end
up in A flat major when transposed. Under normal circumstances Sibelius would only need to
transpose notes up by a major 2nd for the clarinet in B flat, but here the transposition degree
changes to a diminished 3rd (i.e. F sharps become A flats as opposed to G sharps).

Sibelius has an option to take care of this rather mind-bending detail automatically for you:
switch on Adjust note spelling in transposing instruments in remote keys on the Clefsand Key Sig-
natures page of Appearance* House Style» Engraving Rules.

Normally this option should be switched on, but if your score contains special-case spellings
that you would not write under normal circumstances, you may find that switching off this
option remedies problems in the resulting transposition. For example, an A double-flat on a
clarinet in B flat in F sharp major does not transpose nicely up a diminished 3rd! (It would
become C triple-flat, so rarely used that there is currently no accepted standard as to how this
should actually be notated.)

In the situation where a transposing instrument’s part could be written using either sharps or
flats, Sibelius allows you either to use the key signature resulting from transposing the concert
pitch key, or to simplify the key signature using its enharmonic equivalent.

By way of example, consider apiecein B mgjor that has apart for Clarinet in B flat. The com-
poser may wish to write that part in C sharp major using seven sharps, or simplify the key sig-
nature to D flat major as it has only five flats. By default, Sibelius will simplify remote key
signatures when this happens. However, if you wish to use the unsimplified form, switch off
Respell remote key signatures in transposing score on the Clefs and Key Signatures page of
Engraving Rules.

Multiple players and divisi...
Wind instruments frequently use two or more numbered players, e.g. Trumpets 1, 2 and 3.
Strings often divide onto two staves (“divisi”) or sometimes onto severa staves numbered by
string desks. Choral staves frequently divide onto two staves (semichorus or Dec and Can).
There are two ways to handle these situations, depending on the case:

...easy case
If your score is consistent throughout as to which players use which staves, then there's no
problem. For instance, if al three trumpetsin a score are aways on the same staff, just create a
single Trumpet instrument and rename it (say) “ Trumpets 1.2.3” at the start.

Similarly, if trumpets 1+2 are always together on one staff and trumpet 3 always has a separate
one, just create two separately-named instruments (called “ Trumpet 1.2” and “ Trumpet 3”), or
€else create asingle instrument (“ Trumpets’) and add a second staff to it.

...more complex case
Complications only arise if players hop around from staff to staff mid-score, because then
you'll want to change the names at the left-hand side mid-score.

For instance, all three trumpets may play in unison on asingle “Trumpets 1.2.3" staff in some
places, they may divide onto two staves (“ Trumpets 1.2" and “Trumpet 3”) elsewhere, and in
complex passages they may even split onto three separate staves.
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2.4 Instruments

Because the name at the left-hand side will need to change mid-score, you should create a sep-
arate Trumpet instrument for every different name that you want to use — so in acomplex score
for three trumpets you might create five instruments called Trumpets 1.2.3, Trumpets 1.2,
Trumpet 1, Trumpet 2 and Trumpet 3. Then simply write the music on the appropriate staff,
and hide the spare staves when not in use (2 2.5 Staves).

Indicate where the staves divide or join, or where the players change, using the Technique text
styleto write (e.g.) “1.2" or “a2” or “div.” or “unis.”

Where the number of staves changes, you should put a system break, otherwise you will find
partially-used staves appearing, which looks odd.

If you want to produce separate parts for individual players, 1 9.4 Extracting parts.

Doubling instruments
Doubling instruments are two or more instruments played by the same person. In nearly all
cases, you should use Home» Instruments» Change wherever the player changes instrument
(see below).

One possible exception is for unpitched percussion, e.g. triangle, snare drum and bass drum on
the same staff. Thisisdiscussed in detail in 03 4.13 Percussion.

Instrument changes
Sibelius makes it easy to change instruments at any point along a staff using Home»
Instruments» Change. First consider whether you want the instrument change to take effect up
until the end of the score (or up to an existing instrument change later in the score), or only
temporarily for a specific passage.

- To change instrument temporarily, first select the passage for which you want the instrument
change to take effect; Sibelius will automatically revert to the original instrument at the end
of the selection.

- To change instrument permanently, select a single note after which you want the instrument
change to take effect, or make no selection (in which case you can click to place the instru-
ment change in a moment).

» Once you have selected where you want the instrument change to begin, and optionally
where you want it to end, choose Home» Instruments» Change (shortcut Ctrl+Shift+Alt+l or
o~&l). The dialog shown above appears.
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[ Oboe
L Cor Anglais

| Bass Clarinet in Bb

| Tenor Saxophone [score sounds 8vb]

Instrument Change

Use this to change the instrument of a staff part way through the score.
Find: Alto Saxophone

Choose from: | Common Instruments. A

4 Woodwind -
Piccelo
Flute
Descant Recorder
Treble Recorder

English Homn
Clarinet in Bb
Clarinet in A

Soprana Saxophone
Alto Saxophone
Tenor Saxophone

Baritene Saxophone

Baritene Saxophone [score sounds 8vb]
Bassoon

Contrabassoon

Harmonica

Brass

V| Add clef {if necessary)
| Announce at last note of previous instrument

Text to precede instrument name:  To

Just like when you're choosing instruments to add to your score, you can either type the

instrument’s name to find it, or browse through the list to find it. Choose the instrument you

want to change to, then set the two extra options as follows:
If Add clef (if necessary) is switched on, Sibelius will create a clef change at the point
where the instrument change occurs, if the clef of the new instrument is different to that
of the original instrument

> If Announce at last note of previous instrument is switched on, Sibelius will create a warn-
ing, “To [instrument]”, at the start of the rests preceding the change. If you want Sibelius
to use aword other than “To” before the instrument’s name in the warning, change Text to
precede instrument name.

Now click OK. If you didn’t have a selection before you opened the dialog, your mouse

pointer will now be blue, and you can click in the score to place your instrument change;

otherwise, Sibelius automatically creates the instrument change (or changes) at the selection.

Sibelius always does the following for you when you create an instrument change:

Changes the playback sound of the staff as appropriate

Changes the instrument name on subsequent systems (which you can edit if you wish). If
you don’'t want the instrument name to change, choose Appearance» House Style» Engraving
Rules, go to the Instruments page, and switch off Change instrument names at start of system
after instrument changes.

Writes the name of the new instrument above the top of the staff where it starts playing (you
can edit this in place if you wish, or change the default instrument change name in Edit
Instruments — 1 2.6 Edit I nstruments)

Changes the transposition of the staff, if appropriate (e.g. if switching from aBb to A clari-
net), showing an appropriate change of key signature if Home» Instruments» Transposing
Score is switched on

Changes the staff type, if appropriate (e.g. number of staff lines, tab or normal notation,
etc.).

The pictures below show how instrument changes appear in your score, in this case when
changing from Clarinet in Bb to Alto Saxophone (in Eb). On the left, View » Invisibles» Hidden
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2.4 Instruments

Objects is switched on (so you can see exactly where the instrument changes as a gray rectan-
gle), and Home» Instruments» Transposing Score is switched off (i.e. the music is in sounding
pitch); on the right, Transposing Score is switched on.

}51‘[0 Saxophone _ . f\lto Saxophone_

3 ) |
—Qi-T_"_d_r_F!: I k| I I —
1

When you switch Transposing Score on or off, note that the instrument change may take up
more or less space. If you find the spacing looks odd, try selecting the affected bars and choos-
ing Appearance» Reset Notes» Reset Note Spacing (shortcut Ctrl+Shift+N or «#N).

Editing instrument changes
You can move the instrument change along the staff by dragging either the gray rectangle or
the key signature to the left or right, or using the </> keys. If aclef change was created along-
side the instrument change, note that it will not move when you move the instrument change
itself —they are separate objects. (This also meansthat if you delete the instrument change, the
clef will remain, and vice versa.)

The text marking above the instrument change can be moved independently of the instrument
change itself, by selecting it and moving it with the mouse or arrow keys. You can edit the text
by double-clicking it, just like any other text object; you can also hide the text by selecting it
and choosing Home» Edit » Hide or Show (shortcut Ctrl+Shift+H or & H).

You can also copy, paste and del ete instrument changes just like any other object in Sibelius.

Instrument changes and dynamic parts
By default, instrument changes created in the full score will appear in dynamic parts, but you
can delete them in the partsif you want to without affecting the full score. Instrument changes
you create in dynamic parts, conversely, will not appear in the full score. This allows you to
create multiple dynamic parts for different instruments or different transpositions — see Parts
in different transpositions on page 672.
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2.5 Staves

[0 3.8 Guitar notation and tab, 2.4 Instruments, 4.13 Percussion, 9.1 Working with parts,
7.4 Focus on Staves, 2.6 Edit Instruments.

To move or align staves, (0 7.3 Saff spacing.

Creating staves
To create a staff for a new instrument, choose Home» Instruments» Add or Remove (shortcut 1)
— ) 2.4 Instruments.

Multi-staff instruments
Many instruments can have more than one staff:

- Keyboard instruments — left hand and right hand

« Wind instruments — when there are several players

« Percussion — e.g. celesta, complicated marimbawriting
 Singers — sometimes when divided

 Strings — often when divisi.

To add another staff to an instrument:

« If you want to add a staff throughout the score, make sure you have nothing selected; if, on
the other hand, you want the new staff to appear only from a certain point in the score, select
the bar at which you want it to start.

« Choose Home» Instruments» Add or Remove (shortcut 1)

« Inthe Stavesin score list, select the staff next to which you want to add a new staff

« Click Above or Below

« Click OK.

You can add further staves in the same way. A single instrument can have any number of
staves (even 5, or 47391082), though you will seldom need more than two or three. If the num-
ber of staves used for an instrument changes throughout your score, you may need to adjust
some playback settings — 3 6.1 Working with playback.

All of an instrument’s staves share its name, which is vertically centered on the staves.

Ossias

An ossiaisasmall bar or so of music above a normal-sized staff to show an alternative way of

playing something. Ossias are incredibly easy to create with Sibelius. Simply:

« Select the passage you want to create an ossia above, e.g. click a bar (you can select just a
few notes, if you like; it doesn’t have to be awhole number of bars)

« From Home» Instruments» Ossia Staff, choose Above, or Below.

« The ossia bar(s) automatically appear, aready made small for you. Now you can copy the
music from the original (with Alt+click or ~:-click) and amend as necessary to make your
ossia

What creating an ossiarealy doesisto create a small staff above/below the selected one, with
instrument changes before and after the ossiato hide the staff lines on either side of it. You can
drag these instrument changes to adjust the width of the ossia.

Creating an ossia this way always creates an extra staff. If you create two ossias on the same
system using the method described above, you will find it difficult to line them up, because
Sibelius will have created a second extra staff above the selected one. Instead, create the sec-
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ond ossia using an instrument change to whatever instrument the ossia bel ongs to, then back to
No instrument (hidden) at the end (3 2.4 I nstruments).

Systems indented at the left-hand side
Systems are automatically indented as necessary to fit in full instrument names, e.g. at the start
and at new sections. You can aso indent the first staff of parts automatically — 1 9.1 Working
with parts.

To indent any system manually, simply drag the initial barline (to the left of the clef) or the
leftmost end of the staff rightwards.

Theindent is set for that particular barline only, so to keep the format the same you’ re recom-
mended to put a system or page break at the end of the preceding system, if there is one. (If
you don't do this, then if that barline ends up in the middle of a system Sibelius will put a gap
before it to produce a divided system, like a coda— which isingenious but may come as a sur-
prise.)

To reset the indentation of a staff that you have dragged, select the initial barline or the left-
most end of the staff and choose Appearance» Design and Position» Reset Position (shortcut
Ctrl+Shift+P or o 3P).

Systems indented at the right-hand side
It is occasionally useful to be able to make a system stop short of the right margin, e.g. for
music examples, worksheets or exam or test papers. To do this:

 Firgt, it'sagood ideato force a system break after the bar that will be at the end of the short-
ened system, by selecting the barline and typing Return (on the main keyboard)

» Now switch on View » Invisibles» Handles, which makes finding the handle you need to use
easier

 Select the gray handle that is drawn just to the right of the barline at the right-hand side of
the system. The handle turns purple to show that it's selected.

- Drag the handle leftwards, or use the shortcuts «/> (with Ctrl or & for larger steps), to
increase the right-hand indent for that system. You can now switch View » Invisibles» Han-
dles off again.

To reset a system to its default width, select the handle and choose Appearance» Design and
Position » Reset Position (shortcut Ctrl+Shift+P or «#P).

Hiding staves
There are two ways of hiding stavesin Sibelius, each with very different purposes:

« If you want to hide staves with music on them temporarily, e.g. when editing scores for large
ensembles and want to work on particular staves without being distracted by all of the oth-
ers, or if you want to prepare a specia version of your score with hidden staves which play
back, use Layout » Hiding Staves» Focus on Staves — [ 7.4 Focus on Staves

« |If, on the other hand, you want to hide staves that have no music on them, to save space on the
page and make your score easier to read, use Layout » Hiding Staves» Hide Empty Staves—read
on.

Usefully, Sibelius shows you where staves are hidden in your score by drawing a dashed blue
line across the page if View » Invisibles» Layout Marksis switched on — 3 7.7 Breaks.
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Save trees — hide empty staves
If astaff only contains barsrest, you can hide it from that particular system, asis donein large
Sscores:

 Double-click the staff to select it al (or select several staves as a passage)
 Choose Layout » Hiding Staves» Hide Empty Staves (shortcut Ctrl+Shift+Alt+H or o~#H).

You can also do thisto several staves, or a passage lasting as many bars asyou like, or even to
the whole score. Staves will be hidden only on systems where they have no music, or where all
the music is hidden (e.g. cue passages).

To hide empty staves throughout the score, simply choose Home» Select » All (shortcut Ctrl+A
or #A) and choose Layout » Hiding Staves» Hide Empty Staves — all unused staves throughout
the score will disappear and the whole score will instantly reformat to fit on fewer pages, pos-
sibly saving several grateful trees.

When using Hide Empty Staves, if you include keyboard staves then you may end up with just
one hand hidden, which looks odd. So either check the keyboard part afterwards and re-show
the hidden keyboard staff if this occurs, or (if, say, you're hiding staves throughout a score and
can't be bothered to check the keyboard staves afterwards) don’t include keyboard staves
when hiding staves.

You can't, of course, hide the only staff in a system, since there has to be at least one staff to
show that there's a system there at all. If you want actually to delete all the bars from a single
staff, you should instead select the bars as a system passage and hit Delete.

Show hidden staves
To re-show staves that you' ve previoudly hidden using Hide Empty Staves:

« Click abar where you want to show the staves
« Choose Layout » Hiding Staves» Show Empty Staves (shortcut Ctrl+Shift+Alt+Sor &~#9)

- Inthedialog that appears, click OK to show all hidden staves, or select the particular staves
you want to show.

This shows staves that were hidden using Hide Empty Staves (because they contain no music),
but it doesn’t show:

- staves that were hidden using an instrument change to No instrument (hidden) — to make
these reappear, use another instrument change to revert to the original instrument

- staves that were hidden using Focus on Staves — to make these reappear, switch off Layout »
Hiding Staves» Focus on Staves.

Deleting staves permanently
If you want to get rid of a staff (and any music on it) permanently, choose Home» Instruments»
Add or Remove (shortcut 1), select the staff (or staves) you want to delete from the Staves in
Score list, and click Delete from Score, then click OK. Alternatively, you can triple-click on a
staff in the score to select it throughout, then hit Delete.

Staff size
The staff size determines the size of everything in the score. If you double the staff size, all
text, lines and so on will double too. If your score looks too cramped or spaced out, you can
alleviate this by changing the staff size; 3 7.1 Document Setup.
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Small staves
To make a staff go smaller than other staves, choose Home» Instruments» Add or Remove,
select the staff in question in the Staves in score list, and switch on the Small staff checkbox,
then click OK.

By default, small staves are 75% of normal size, but you can adjust this on the Staves page of
Appearance*» House Style» Engraving Rules (shortcut Ctrl+Shift+E or < &E).

Staves with gaps in
Penderecki, Stockhausen and some other contemporary composers like to have no staff linesin
bars where an instrument isn’t playing. This gives scores a scrap-book (sometimes called “ cut-
away”) look, with passages of music dotted about on the page. In choral music, preces and
responses are often written similarly.

Thisis easy to achieve in Sibelius using instrument changes, as follows:

« Firgt, preferably switch on View » Invisibles » Hidden Objects (shortcut Shift+Alt+H or «~:H)
if it's not already switched on; instrument changes will now appear as gray rectangles (with
this option switched off they don’t appear at al!)

« Select the passage of music during which you want the staff lines to disappear: for example,
if you want them to disappear at the start of abar, select that bar; if you want them to disap-
pear after a particular note, select that note. Extend the selection to the point at which you
want the staff lines to reappear again using Shift-> (hold Ctrl or & to extend by whole bars).

 Choose Home» Instruments» Change. In the dialog that appears, set Choose from to All instru-
ments, then select Other » No instrument (hidden) from the list of instruments.

« Click OK and Sibelius creates two instrument changes: at the start of the selection it creates
an instrument change to No instrument (hidden), hiding the staff lines; and at the end of the
selection it creates an instrument change back to the original instrument.

« In case Sibelius didn't position either instrument change precisely to your liking, you can
select the gray instrument change rectangle and nudge it left and right with the /> keys
(with Ctrl or & for larger steps), or drag it with the mouse.

Creating an incipit
Although theincipit of apiece of music must strictly speaking refer to itsfirst few notes, incip-
its occur in many types of scores, typically as a short fragment of music preceding the first full
system, often indented both at the left- and right-hand sides of the page.

Incipits can represent a number of things: for example, a plainsong tone preceding a choral
movement; a chart showing which handbells are used in acomposition; or even ariff or collec-
tion of chord symbols used in a specific pop song.

Regardless of its content, you can create any kind of incipit like this:

« Add asuitable extrainstrument to your score (e.g. treble staff from the Others family)

« Write the required music for the incipit

« Indent the staff at the left- and right-hand sides (see Systems indented at the left-hand side
and Systemsindented at the right-hand side above)

» Use Layout » Hiding Staves» Hide Empty Stavesto hide all the other staves on the first system
(see Save trees — hide empty staves above)

 Use Text» Numbering » Bar Number Change to create a bar number changeto bar 1 at the start
of the second system, so that the piece itself starts with the correct bar number.
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Creating prefatory staves
Prefatory staves are commonly used in modern performing editions of early music, and typi-

cally show the original clef, key signature, time signature for each staff; they may also show
the first note on each staff, written in its original note value and at the appropriate position for
the original clef.

Unlike an incipit, which typically appears as a single staff above thefirst full system of music,
prefatory staves occur at the start of the first system, with a gap between the prefatory staves
and thefirst full bar of music. To create prefatory staves:

« Input the prefatory music into the first bar of the score (which you will probably need to

input as an irregular bar), using notes and/or symbols.

Select the barline at the end of the prefatory bar, and choose Layout » Breaks» Split System.
This repeats the clefs, bracketing and so on at the start of the second bar. To close up the gap
after the incipit, select the barline after the gap and choose Appearance» Design and Position »
Reset Position.

Select the barline before or after the prefatory bar and open the Bars panel of the Inspector;
here you can adjust whether clefs, key signatures, brackets and the barline itself will appear.
Change Gap before bar to adjust the size of the gap after the prefatory staves from this panel.
When creating the new clefs and key signatures in the first bar proper, remember to switch
on Hide, and for time signatures, remember to switch off Allow cautionary.

Finally, use Text» Numbering » Bar Number Change to create a bar number change to bar 1 at
the start of the first full bar of music, so that it starts with the correct bar number.

Comparing two staves
If you need to compare two stavesin the same file to determine any differences between them,
use the Review» Plug-ins» Analysis» Compare Staves plug-in — see Compare Staves on page
693.
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2.6 Edit Instruments

2.6 Edit Instruments

[ 2.4 Instruments, 2.5 Saves, 5.4 I nstrument names.

Even though Sibelius has an exhaustive list of more than 600 built-in instruments, you may
sometimes need to edit an instrument type that is used in your score (for example, if you need
a particular combination of percussion instruments on a single staff not accommodated by
Sibelius’s built-in instruments), or, more rarely, create an instrument type that isn’t listed in
Home» Instruments» Add or Remove at all.

Sibelius makes this easy, using the Edit Instruments dialog. Any changes to the existing instru-
ments or new instruments you create are then saved in the score you are working on, and can
be used in other scores by exporting a house style or saving them in a manuscript paper.

Edit Instruments dialog
Edit Instruments allows you to create, edit and delete instrument types, and organize them into
ensembles, which is just a fancy word for the groups of instruments that appear in Home»
Instruments» Add or Remove. Each ensemble contains one or more families (which are nor-
mally arranged according to instrument families, such as Brass, Woodwind, Strings, etc.) and
each family then contains one or more instruments.

With a score open, click the dialog launcher button in the bottom right-hand corner of
the Home» Instruments group (shown on the right) to open Edit Instruments. A handy tip:
if you select a bar in a staff before you choose Edit Instruments, Sibelius will automati-
cally select the appropriate instrument type in the dialog:

Edit Instruments

Ensembles Instruments
Ensembles: Fanilies in ensemble: Instruments in family: Instruments not in ensemble:
All Instruments Woodwind e e
Band Instruments Brass
|Common Instruments. Percussion and Drums
Jazz Instruments Pitched Percussion Celesta Egg Shaker (Low) [Lline]
Orchestral Instruments Guitars CETH|  |Eqq Shaker (Medium) [1ine]
O Lostuments e Keipoxd Eectc Cvihord
Rock and Pop Instruments T —— e Bectrc Oroan
World Instruments Strings rdan [manuais) ectic Piano
e Ped, [Organ pedals) Electric Fiano (FM)
Accordion Electric Piano (Overdriven)
Electric Piano (Stage)
Euphonium [bass def, Bb in part:
Euphonium Bugle in G
Euphonium in 8b [bass die, trebl
F Mezzo Soprano Saxophane
Fender Rhodes
Ficdle
Finger Clck [1line]
Finger Cymbais [1 ine]
Finger Snaps
N — Flageolet
wove: [ vp | [ ooun | Floatne e
[ New Ensemble... ] New Family.. ] New Instrument...
[ Rename Ensemble... ] Rename Famiy... ] [ Edit Instrument... ]
te Ensem | Delete Family ‘ Move: | up | | Down ‘ Delete Instrument

Read the dialog from left to right:

« The Ensembles list at the left-hand side of the dialog lists all the ensembles available in the
current score; the Families in ensemble list to the right lists the families in the selected
ensemble;

« Instrumentsin family lists the available instrumentsin the selected family;

- Finaly, Instruments not in ensemble lists al the instruments that are defined in the score but
are not currently in any of the families in the selected ensemble. This is useful, as it means
you can set up your own ensembles containing just the instruments you use. (Note that the
All instruments ensemble must always contain all the instruments defined in the score.)
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All Sibelius scores contain several pre-defined ensembles (see Creating instruments on page
159 for alist), and you cannot rename or delete these; however, you can change the families
and instruments contained within them.

Creating and deleting an ensemble
You don’t need to create an ensemble in order to create a new instrument or edit an existing
one, but if there is a particular set of instruments you use often, or you have strong feelings
about the order in which instruments should appear vertically in the score, it can be convenient
to create your own ensembl e containing any number of instruments, in an order of your choos-
ing.
To create anew ensemble:

« Select an existing ensemble in the Ensembles list to base your new ensemble upon

« Click New Ensemble; Sibeliuswill ask you if you want to create a new ensemble based upon
thisone; click Yes

- A simple dialog will appear in which you can give your ensemble a name; type a name and
click OK.

To delete an ensemble you created, simply select it in the Ensembles list and click Delete
Ensemble; Sibelius will ask you if you're sure, and if you click Yes, the ensemble will be
deleted.

Creating and deleting a family
To create anew family in an ensemble:

« Choose the ensemble in the Ensembles list, then click New Family

« A simpledialog will appear for you to type the name of your new family; do so and click OK

« The new family will be empty by default

» Move the family up and down in the list of existing families with the Up and Down buttons
below the Familiesin ensemble list. The order of familiesis significant because it determines
the default vertical order when instruments are created in the score; if the Brass family is
above the Strings family, then any instrument added to the score from the Brass family will
be positioned above any instrument added from the Strings family.

To rename afamily, simply select it and click Rename Family, type the new name into the dia-
log that appears, and click OK. To delete a family, select it and click Delete Family; after a
warning the family will be deleted.

Adding and removing existing instruments
To add instruments (that have already been defined) to afamily:

- Find theinstrument or instruments you want to add in the Instruments not in ensemble list and
select them. Note that you cannot add the same instrument to more than one family in the
same ensemble, so if the instrument is aready in another family, it won't appear in the
Instruments not in ensemble list. (You can, however, create a new instrument based on an
existing instrument if you want similar instruments to appear in different families.)

« Click Add to Family to move the selected instrument(s) from Instruments not in ensemble to
the Instrumentsin family list.

» Move the instrument(s) up and down in the list with the Up and Down buttons below the
Instruments in family list. Just as with the order of families, the order of instruments here
determines the vertical order when instruments are created in the score.
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2.6 Edit Instruments

To remove instruments from afamily, simply select the instruments in the Instruments in family
list and click Remove from Family (or to remove all instruments from a family, you can simply
delete the family itself).

Creating, editing and deleting instruments
You can only delete an instrument altogether if it is not used in the score and if it is not one of
the predefined instrument types included in all scores — Sibelius will only enable the Delete
Instrument button if the selected instruments can be deleted.

You can edit an existing instrument by selecting it in either the Instruments in family or
Instruments not in ensemble list, then clicking Edit Instrument. If the instrument is used in your
score, you will be warned that editing the instrument may change the appearance of your
score; click Yes to proceed.

To create an entirely new instrument type, select the instrument your new instrument most
closely resembles, then click New Instrument. You're asked if you want to continue; click Yes

to proceed.

Whether you are editing an existing instrument or creating a new one, you see the same dial og:

Edit Instrument

Mame

Instrument change
Warning name:

Motation Options

Type of staff:

Sounding pitch def:
Transposed pitch clef:
Clef for second staff:

Bracket with:

Language:

Mame in dialogs:

Full name in score:
Short name in score:

Instrument change name:

Range

Motes outside the range are drawn in red.

Lowest Highest
Clarinetin B~b Comfortable: |D v| |3 v| ||= v| |5 - ‘
al. Professional: |D v| |3 v| |A¢fBb v| |6 - ‘
Clarinet in B~b
Transposition
cl.
Mon-transposing score Transposing score
Written middle C [ -
sounds as: ‘q '| |Bb '| |‘3 "
@) Pitched
Playback Defaults
Number of staves: |1 hd
T T Bestsound:  Bb Clarinet Solo (GPO)
Tablature Choose. ..
Vocal staff Pan: -5 = (-100 = full left, 100 = full right)
Distance: 120 = (0-255
Edit Staff Type... | SR = 0=
- Volume: 95 = (0-127)
Treble Choose...
Gligsando type: | Continuous ~
Chord Symbols
S Tab instrument to use for string tunings:
Woodwinds - | |Standard tuning {no rhythms) [tab] - |

/| Show guitar chord diagram by default

Cancel

The Name options allow you to set up the three forms of instrument name used in Sibelius:

- Language cannot be changed unless you are using a localized (non-English-language) ver-
sion of Sibelius. In localized versions, you can choose between displaying instrument names
in your score in English or in the language of your copy of Sibelius, but in English versions,
Language is always set to English.

« Namein dialogs is the name that appears in Edit Instruments and Add or Remove Instruments.
These names can be more descriptive than the ones that appear in the score itself, perhaps
describing an unusual transposition or the fact that thisinstrument doesn’t display akey sig-

nature.
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« Full namein score isthe default name that appearsto the left of the staff, normally on thefirst
system and then at the start of new sections — (1 5.4 | nstrument names

« Short name in score is the default name that typically appears to the left of the staff after the
first system of the score.

« Instrument change name is the name that appears above the staff at the point you create an
instrument change; by default, this is the same as the Full name in score.

« Instrument change warning name is the name that appears above the staff if you chooseto cre-
ate a warning before an instrument change; by default, this is the same as the Short name in
score.

If you want to use music text font charactersin the instrument namesin your score, e.g. for the
flat symbol in aname like“Clarinet in Bb”, then type a caret (*) before the characters that cor-
respond to flat (letter b) and sharp (hash symbol #) —indeed, you can use any of the formatting
codes listed under Adding for matting changesto Score I nfo on page 486.

The options in the Notation Options group determine how the instrument’s staff or staves will
behave in the score:

« Choose the appropriate Type of staff:

Pitched instruments can have either one staff (e.g. flute, clarinet, violin) or two staves
(eg piano, harp, celesta, marimba); set Number of staves appropriately
Unpitched percussion instruments (e.g. drum kit, woodblock) can only have one staff, and
you can't set Transposed pitch clef, Range or Transposition options for them

. Tablature instruments (e.g. guitar, lute, dulcimer) can only have one staff, and, like unpit-
ched instruments, you can’t set Transposed pitch clef, Range or Transposition options for
them.

« Switch on Vocal staff if the instrument normally requires lyrics; this option determines sev-
eral specia behaviors, such as ensuring dynamics appear above the staff (as defined in
Default Positions — (1 8.4 Default Positions), tuplets likewise (2 3.10 Triplets and other
tuplets), and alowing extra space between staves to make room for lyrics (£3 7.3 Staff spac-
ing).

- To edit the detailed properties of the staff to be used by the instrument, click Edit Staff Type
—see Edit Saff Type below

« Sounding pitch clef determines the normal clef to be used. For atwo-staff pitched instrument
such as piano, this is the clef used on the top staff. Click Choose to pick the clef —
4.1 Clefsif you need help working out which is which.

« Transposed pitch clef determinesthe clef to be used by a single-staff pitched instrument, if itis
atransposing instrument, and if it transposes by a sufficiently large interval that it is helpful
to use a different clef in sounding pitch than at transposed pitch (e.g. for low brass and wind
instruments). To use this option, switch on Transposed pitch clef, then click Choose to pick the
clef; the clef you use here will be used when Home» Instruments» Transposing Score is
switched on. This option is not available for two-staff pitched instruments or for any unpit-
ched or tablature instrument.

« Clef for second staff determines the clef to be used by the lower staff of a two-staff pitched
instrument, e.g. bass clef for piano left hand. Click Choose to pick the clef.
Bracket with determines how Sibelius should bracket the instrument when it is created in the
score. Sibelius follows the usua conventions for how instruments should be bracketed
together by instrument family. The list here doesn't reflect the familiesin a particular ensem-
ble (because they can be different in every ensemblein your score) but rather it isalist of the
standard instrumental families. So if you want, say, your instrument to be bracketed with
other string instruments, choose Strings.
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2.6 Edit Instruments

Be aware, though, that the Bracket with option does not determine the order in which your
instruments will be created in the score, which is instead determined by the order of the
instruments within families and, in turn, families within the ensemble. All it does is tell
Sibelius that when your instrument is created, if it's created next to another instrument with
the same Bracket with setting, they should be bracketed together. One further little detail:
two-staff pitched instruments (e.g. piano) are always given a brace and hence aren’t brack-
eted with any other instruments.

The options under Range are used by Sibelius to show notes in red when View » Note Colors»
Notes Out of Range is switched on (see Note Colors on page 711). You can only set the range
for pitched instruments; for tablature instruments, the range is described by the pitches of the
strings defined in the instrument’s staff type.

The options under Transposition allow you to set how transposing instruments transpose:

Instruments that are sometimes referred to as being in a particular key, e.g. Clarinet in A/Bb,
or families of instruments that are identical other than in size and hence produce different
pitches, e.g. Tenor/Alto Sax, or (if you live in the nineteenth century) Horn with crooks,
transpose when Home» Instruments» Transposing Score is switched on. For these kinds of
instruments, set the Transposing score drop-downs appropriately; e.g. for aClarinet in A, set
thisto A in octave 3, because written middle C on Clarinet in A sounds as the A below mid-
dleC. Middle C = C4.

The Non-transposing score option is required only for instruments such as piccolo, double
bass and tenor voice, which are customarily notated an octave higher or lower than they
sound, even in non-transposing scores. The option lets you specify which octave such an
instrument sounds in. As al such instruments are pre-defined for you, you needn’t use or
even think about this option under any normal circumstances.

However (takes big breath): if you do use this option, and if you want to give that instrument
aclef with alittle 8 or 15 on, bear in mind that Sibelius deliberately ignores the little 8 or 15
because it is optional, and instead takes its information about which octave the instrument
playsin from this setting instead. Thisis because the octave transposition is a property of the
instrument (e.g. the piccolo), not of the clef.

The options under Playback Defaults determine how to play back music for thisinstrument:

Best sound is the sound ID that describes, as specifically as possible, the sound that this
instrument produces. Think of thisin terms of the actual sound produced by the real instru-
ment, rather than a specific sound on a playback device. For more information about sound
IDs, 3 6.19 SoundWorld.

Pan is the default pan position of the instrument when you add it to your score; -100 is full
left and 100 isfull right

Distance is the distance of the instrument from the listener, and determines the relative
amount of reverb the instrument should get by default

Volume specifies the default volume level for the instrument when you add it to your score
Glissando type determines whether the instrument should play glissandi using Continuous
pitch bend, using discrete notes (Black notes, White notes, Chromatic), or not at all (None).

Finally, the options in the Chord Symbols group:

Tab instrument to use for string tunings, allows you to specify the closest tablature instrument
to the instrument you're defining. Thisis used to determine the tuning for guitar chord dia-
grams as part of chord symbols (see Choosing when chord diagrams should appear on page
443) and how to display notes in the Fretboard window (23 3.7 Fretboar d window).
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Show guitar chord diagram by default allows you to specify that certain instruments should
not show chord diagrams, even if they would normally be shown according to the settings on
the Chord Symbols page of Appearance» House Style» Engraving Rules. By default, bass gui-
tars have this option switched off, but other kinds of guitars have it switched on.

When you’ ve finished, click OK to confirm your changes.

If you were creating a new instrument, it is automatically added to the All instruments ensem-
ble, in the same family as the instrument upon which you based your new one.

Edit Staff Type
When you click Edit Staff Type in the New/Edit Instrument dialog, you will see a dialog with
either two or three pages. The pages are:

Generd appliesto al kinds of instruments; allows you to set up the number of staff lines, etc.
Notes and Rests also appliesto all kinds of instruments; allows you to determine stem direc-
tions and stem lengths, etc.

Percussion is only available for unpitched instruments, and allows you to specify a mapping
between noteheads on the staff and unpitched percussion sounds

Tab is only available for tablature instruments, and alows you to specify the pitch of each
string, etc.

The options on each page are described below.

General page

Staff Type

General | Motes and Fests
Staff Design
Number of stafflines: 5

Gap between stafflines: 32 2| (32 = 1regular space)

Other Objects
V| Bracket
] Initial def

V| Key signatures / Tuning

Barlines
Extend above center of staffby 2 = staffline gaps

Extend below center of staffby 2 +| staffline gsps

/| Initial barline

/| Barlines

Used for Ossias

V] Used as default staff

o ]

 Number of staff lines allows you to choose any number of staff lines (or strings on atab staff)
» Gap between staff lines allows you to change the distance between staff lines, and thus the

height of the staff. Note, however, that changing this parameter does not make other objects
larger or smaller to match the new staff height, so there’s no reason to change this unless
you're after a particularly strange effect. (For the proper ways to change a staff’s size,
[ 2.5 Saves.)

« Bracket controls whether brackets and/or braces are drawn at the beginning of the staff
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2.6 Edit Instruments

Initia clef refersto the clef at the start of each system, not just theinitial clef at the very start
of the score. Lead sheets and marching brass band parts often omit clefs from most systems.
Key signatures/Tuning determines whether key signatures and guitar string tunings are shown
on the staff. Again, these are often omitted in lead sheets and marching brass band parts.
Extend above center of staff by n staff line gaps determines how far above the center staff line
of the staff the barline should extend. For a 5-line staff, you would set this to 2 to make the
barline extend as far asthe top staff line.

Extend below center of staff by n staff line gaps determines how far below the center line of
the staff the lower half of the barline should extend. You can use negative numbers here to
shorten the lower half of the barline such that it does not reach the middle line of the staff.
Initia barline determineswhether theinitial barline is drawn at the start of each system. (This
option doesn’t determine the presence of an initial barline on a system consisting of asingle
staff; you control this from the Barlines page of the Appearance» House Style» Engraving
Rules dialog.)

Barlines controls whether or not barlines are drawn on that staff.

Notes and Rests page

Staff Type
General | Motes and Rests
Note Properties
V| Rhythms (stems, dots, ties, rests etc.) Beams always horizontal
V| Bar rests V|Leger lines
Articulations always above the staff
Stem Lengths
@ Normal stem lengths Stems on notes in a single voice:
Extend stems outside staff @ Down for notes on middle staff line (or above)
Allow space for | 3 beams Up for notes on middle staff line {or below)
Always down
Extra space to allow | 0.44 | spaces CroEa
Rest Positions
Distance of bar rests from staff center: 1 <1 staffline gaps
Distance of displaced voice 1bar rests from staff center: 2 = staff line gaps
Distance of displaced voice 2 bar rests from staff center: -1 =] staff line gaps
Offset of other rests from staff center: 0 % staffline gaps
Offset of other rests displaced for voice 1 from staff center: 1 =] staffline gaps
Offset of other rests displaced for voice 2 from staff center: -2 % staffline gaps

Rhythms (stems, beams, ties etc.) controls stems, flags, and rhythm dots. It's generally only
switched off for tab staff types where rhythms are not indicated (i.e. where there’'susually an
accompanying notation staff to show the rhythms).

Bar rests can be switched off if you don’'t want bar rests to appear in a particular staff. This
option should usually be switched off if Rhythmsis also switched off.

Articulations always above the staff is useful for vocal and single-line percussion staves; posi-
tioning articulations above the staff avoids collisions with e.g. lyrics

Beams always horizontal forces all beams to be level. Thisis especially useful in percussion
music, and is also often used in some styles of tab that show rhythms using stems and beams
outside the staff.

Leger lines determines whether leger lines will appear when notes go above or below the
staff. Thisis usually switched off for percussion staves.
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The Stem Lengths options alow you to choose whether stems should have normal stem
lengths (the default setting for most staff types), or whether they should extend outside the
staff (which is useful for tab staff types where rhythms are shown).

If Extend stems outside staff is switched on, you can choose whether stems should be drawn
entirely outside the staff (i.e. not extending to the fret number/letter or notehead) by switch-
ing on Only draw stems beyond extra space; this ook is commonly used in lute tablature and
in some rhythmic guitar tab.

Allow space for n beams determines how far outside the staff stems should be extended; by
default, enough spaceis alowed for three beams, i.e. a 32nd note (or demisemiquaver). The
Extra space to allow option is most useful for determining the distance between the outermost
staff line and the innermost point of the stem above or below the staff if Only draw stems
beyond extra space is switched on.

The Stems on notesin a single voice options determine whether stems in a single voice should
point down for notes on the mid-line (the conventional behavior for most staff types), point
up for notes on the mid-line (conventional for single-line percussion staves), whether all
stems in a single voice should point down (conventional for banjo tab), or up (conventional
for most guitar and lute tab, and for bagpipe music). Where two or more voices are used,
these settings are ignored and stems will point up or down according to the voice in the nor-
mal way.

The options under Rest Positions allow you to determine how rests should be positioned on
this staff.

Normally, bar rests sit hang from the second staff line of a 5-line staff, though you can adjust
this by setting Distance of bar rests from staff center n staff line gaps to something other than 1;
values greater than 0 mean staff positions above the middle staff line, while negative values
mean positions below the middle staff line.

Other rests are (roughly speaking) centered on the middle staff line, though you can also
adjust this, by setting Offset of other rests from staff center n staff line gaps to something other
than 0.

You can aso adjust the positions of displaced rests, meaning rests that have been moved
from their natura position by the presence of notes or rests in another voice. Sibelius will
only automatically displace notes and rests in voices 1 and 2. Notice that, for example, dis-
placed voice 1 bar rests normally hang from the top staff line, and displaced voice 2 bar rests
normally hang from the fourth staff line.
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Percussion page

Staff Type

Percussion | General | Nates and Rests

Edit Note

Notehead: ; @ ¢ - Postiononstaft -

Articulation: | (nane) -

Best sound: | unpitched. drum.medium.snare drum.snare on

Choose Sound...
Input using pitch |C ~| |5 -

Cancel

The graphical representation of the staff shows the drum mapping (see Unpitched percus-
sion instruments on page 346) — notice how you can set different noteheads, or even the
same notehead with different articulations, to produce different sounds on the same line or
space

To remove an existing notehead, select it (by clicking it) and click Delete

To change a notehead, select the notehead you want to change, then use the drop-down
Notehead menu to choose the desired design

To add an articulation to the selected notehead, use the drop-down Articulation menu

The sound used by the selected notehead is displayed either as a sound ID (e.g. unpit-
ched.wood.high.woodblock) or as a drum sound name from a specific device (e.g. High
Woodblock), depending on whether you have the Display option on the Playback page of
File» Preferences set to Sound IDs or Program names (see Playback preferences on page 503).
To change the sound used by the selected notehead, click the Choose Sound button. If you are
working with sound 1Ds, you will see a hierarchical menu of unpitched sound IDs, from
which you should choose the sound ID that most closely matches the sound you want to
hear. Thanks to Sibelius's SoundWorld system, Sibelius will choose the best available
matching sound during playback (3 6.19 SoundWorld).

If, on the other hand, you are working with program names, you will see ahierarchical menu
in which each of the sound sets in your active playback configuration are listed in the first
level, then the drum programs from each sound set in the second level, and finally the names
of the individual drum sounds in the third level. Note that you should not choose sounds
from different programs within the same staff type, as Sibelius can only use a single drum
program to play back all the sounds required by a given instrument.

To add a new notehead, choose the notehead and sound you want from the Notehead,
Articulation and Sound lists, then click New. The mouse pointer changes color; now click on
the staff to place the new notehead.

If you create drum set notation using step-time or Flexi-time input, you should check that the
setting for each notehead in the Input using pitch menus corresponds with the key you press
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on your MIDI keyboard to produce the same sound (see Noteinput for unpitched percussion
on page 347)

» When you add a new notehead to the drum map, the Input using pitch settings default to the
pitch asif notated on atreble clef staff. If a notehead is already present on the line or space,
Sibelius adds a sharp to the pitch.

Tab page

Staff Type

Tab | General | Nates and Rests

Select a string, then choose a pitch.

Pitch: |E2 - @ Show sharps

Show flats
Tab Notes

| White out around notes

V| Draw stems between notes in chords

@) Use numbers
Use letters

Draw notes between staff lines

o |

« To change the tuning of astring, click the string in the large window at the top of the dialog,
then choose the new pitch from the drop-down Pitch menu underneath

« You can specify whether the note should be spelled as a sharp or aflat (occasionally required
in unusual tunings) by selecting the appropriate radio button

- If you need to change the number of strings, click the General tab and change the number of
strings, then switch back to the Tab page to adjust their tunings

 The Tab Notes options determine whether the tab staff should Use numbers (conventional for
guitar tab) or Use letters (conventional for most lute tablature styles); Draw notes between
staff lines or not (on the linesis conventional for guitar tab, between the linesis conventional
for lute tablature); whether the numbers or letters should have a white background behind
them (useful for tab staff types which depict rhythm); and whether stems should be drawn
between notes in chords (by default, stems extend through all the notes of a chord, but in
some rhythmic tab styles the stem isonly drawn asfar as the first note it reaches).

180



2.7 Bars and bar rests

2.7 Bars and bar rests

3 3.1 Introduction to note input, 7.8 Multirests.

Adding bars to the end of the score
Choose Home» Bars» Add » At End (shortcut Ctrl+B or #B) to add asingle bar to the end of the
score.

To add lots of bars, hold Ctrl+B or #B down and, after a short delay, it will “auto-repeat.”

Adding bars in the middle of a score
Choose Home» Bars» Add (shortcut Ctrl+Shift+B or +#B), then click in the score where you
want to create the bar.

Home» Bars» Add» Single with a note, rest, or other object selected adds a bar after the one
containing the selected object.

Alternatively, select the point in your score where you want to add more bars, choose Home»
Bars» Add» Other (shortcut Alt+B or ~:B); type in the Number of bars you want, click OK, and
Sibelius creates the bars. If you had nothing selected when you chose Home» Bars» Add»
Other, the mouse pointer will change color to show it is“loaded” with the empty bars, and you
can click in your scoreto place them.

Deleting a bar entirely
To delete a bar, simply select it, then choose Home» Bars» Delete (shortcut Ctrl+Delete or 8-
Delete). This deletes everything in the bar and removes the bar itself. You can delete several
bars at once by selecting them as a passage first — see Selected passages on page 141.

Deleting a bar in one staff
« Click an empty part of the bar, which ends up with alight blue box around it
 Hit Delete to turn it into a bar rest. This also deletes other objects in the bar attached to that
staff (e.g. text).

You can delete the contents of several bars at once, or a bar in several staves, by selecting the
bars and hitting Delete — see Selected passages on page 141.

Creating irregular bars
Anirregular bar is one that is not the length specified by the previous time signature. Pick-up
(upbeat) bars are acommon example. To create an irregular bar:
« Choose Home» Bars» Add» Other (shortcut Alt+B or ~:B)
- Inthedialog that appears, click Irregular
« From the drop-down menu, choose one or more note values adding up to the length you
want, or type them on the numeric keypad (with Num Lock on)
« You can also specify a Number of barsif you want several irregular bars of the same length
« Click OK
« Click in the score where you want to create the bar(s).
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Pick-up (upbeat) bars
Scores often start with a short bar, known as a pick-up bar (upbeat bar) or anacrusis. These
are most easily created at the same time as creating the time signature (2 4.3 Time signa-
tures). Sibelius will automatically show the correct number of beats within the pick-up bar as
rests, and will divide the rests it creates according to the time signature’'s Beam and Rest
Groups. If you need to add a pick-up (upbeat) bar after creating the time signature:

- First make sure nothing is selected by hitting Esc.

» Choose Home» Bars» Add» Other

« Create abar of the suitable length and click at the start of the scoreto put it before thefirst full
bar.

» Select the time signature in the first full bar and hit Delete, answering No when asked if you
want to rewrite the following bars.

« Create the time signature again at the start of the new pick-up bar choosing More Options at
the bottom of the Notations» Common» Time Signature gallery, making sure to switch off
Rewrite bars up to next time signature (£3 4.3 Time signatures).

- Finally, use Text » Numbering » Bar Number Change to create a bar number change to bar O at
the start of your pick-up bar (£2 5.13 Bar numbers).

Changing the length of bars
To change the length of bars because you are changing the time signature they are in
3 4.3 Time signatures.

To change the length of an individual bar (i.e. create/delete notes from it) while retaining the

music:

 Create anirregular bar of the desired length (see below), just before or after the bar in ques-
tion

» Copy across the music you want to keep, as a passage (2 2.1 Selections and passages)

» Déeletethe original bar.

Creating a bar rest in one voice
 Select anote or rest in the bar
- Hit N to make the note input caret appear
 Go to the second Keypad layout (shortcut F8)
« Choose the voice you want the bar rest to go in, using the buttons at the bottom of the key-
pad (shortcut Alt+1-4 or ~=1-4)
« Choose the bar rest button (shortcut 0).

This can be used either to create a bar rest in a voice that didn’t previously exist, or to turn
notes back into a bar rest in one voice only. However, this only deletes notes or rests and leaves
other objects alone. If you want to delete text, lines and other objects too, select the bar and hit
Delete.

Although they look identical, be aware that
a bar rest is not the same as a whole note /-
(semibreve) rest. Bar rests are centered in '\”:_)y‘ 3
the bar, while whole note rests go at the left
of the bar, in the same place a whole note |yr37—e @® ¢ -
itself would go, as shown on the | eft. & ——

Whole-note rest

= P
!
T

Bar rest
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2.7 Bars and bar rests

Deleting a bar rest symbol
Blank bars are useful if you want to put something else in the bar, such as a funny symbol.
Select the bar rest symbol and choose Home» Edit» Hide or Show (shortcut Ctrl+Shift+H or
a#H); the bar rest will then appear in gray if View » Invisibles» Hidden Objectsis switched on,
but otherwise be invisible. If the music is in two voices, hit Delete first to clear the bar and
restore the bar rest.

If you want blank bars throughout a score, as in some contemporary music, switch off Show
bar rests on the Bar rests page of Appearance» House Style» Engraving Rules.

Changing a bar rest’s width
Simply move the barline at the end.

Double whole note (breve) bar rests
In 4/2 and other time signatures where the bar length is equal to eight quarter notes (crotchets),
Sibelius shows a double whole note (breve) bar rest, rather than aregular bar rest. If you would
prefer Sibeliusto show regular bar restsin al time signatures, switch off Use double whole note
(breve) bar rests in 4/2 and 3/1 on the Bar rests page of Appearance» House Style» Engraving
Rules.

Moving a bar rest symbol
(Only really required when using two or more voices.)

Simply select the bar rest symbol and type M or V. Sibelius won't let you move a bar rest |eft
or right because — let'sface it —it's not all that useful.

If you type Ctrl+MNV or &1\ the bar rest moves by one and a half spaces, which is the right
distance for the dlightly larger guitar tab staves.

Split bars
It is sometimes desirable to split a bar into two halves, the first half at the end of one system
and the second at the start of the next system. To do this, choose Home» Bars » Split, which
allows you not only to split a bar into two irregular bars of appropriate lengths, but also to
insert a suitable bar number change and, if you choose to insert a system break where you split
the bar, insert an invisible barline between the two halves of the bar.

Simply choose the note before which you want the bar to be split, then choose Home» Bars »
Split. A simple dialog appears, allowing you to choose what kind of barline to use at the end of
the first half of the split bar (Invisible by default), and whether or not the bar numbering should
count the two halves of the bar separately.

You can switch off Show this dialog again (this session) if you want to use the same set of
options for the duration of your Sibelius session without being prompted to choose them each
time; if you switch this off, the dialog will appear again when you next restart Sibelius.

Joining bars
If you need to merge or join two or more existing bars into a single, larger bar, first select the
bars you want to merge (any unselected portions of the first and last bars in the selection will
be split off as separate bars), then choose Home» Bars» Join.

Any blank pages attached to barlines that are merged will be lost. In case you want the joined
bars to still look like individual bars, barlines can be drawn where the barlines were, but their
spacing must be adjusted manually. Bar numbering in the following bars can also be reset.
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General pause
A genera pauseisarest in al instruments, normally lasting for at least one bar. For clarity,
consider writing G.P. above the general pause bar using a system text style such as Tempo.
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2.8 Color

2.8 Color

3 10.3 Highlight.

Sibelius alows you to color most objectsin your scores. Thisis very useful for producing more
eye-catching scores —for example, you might want to color all the tempo directions or rehearsal
marks a particular color to make them stand out for the conductor or performers —and also has
educational applications. you could use different colors to differentiate between different fin-
gerings or chord diagrams, or color each pitch on a notation staff differently to help students
learn to read music.

How to color an object
Changing the color of an object issimple;

 Select the object (or objects) you want to color
 Choose Home» Edit» Color (shortcut Ctrl+Jor 3£J)
« A standard color picker dialog appears. choose the color you want and click OK.

To color another object the same color as the last color you applied, simply select the object
and click the main part of the Color button again, or instead choose Home» Edit » Reapply Color
from the Color button’s menu (shortcut Ctrl+Shift+J or «8J).

You can color objects individually, or awhole bunch of selected objects at once. For example,
to change the color of all the notes in a bar, select the bar so that it's surrounded by a single
light blue box, then choose Home» Edit» Color. You can also use filters (2 2.9 Filters and
Find) to select, say, all thelyricsin your song and color them all at once.

Resetting an object’s color
To reset the color of an object to black, select it and choose Appearance» Design and Position »
Reset Design (shortcut Ctrl+Shift+D or a#D).

Viewing notes in color
Whether you can see notes whose color you have changed depends on the option you have
chosen in the View » Note Colors submenu. If you have Voice Colors switched on, al noteswill
be colored according to this option, and not according to any individual colors you have cho-
sen. User-chosen colors are only visible if either None or Notes Out of Range are switched on.
£ 11.4 Invisibles etc..

Printing in color
You can print your scorein full color if desired —simply ensure that the Print in color option in
the File» Print dialog is switched on. If you have a black-and-white printer, colored objects will
print in shades of gray. If thisoption is switched off, al colored objects will be printed in black
— [ 1.11 Printing.

Which objects can be colored?
With a few exceptions, you can change the color of anything you can select, including notes,
lines, text, chord diagrams, symbols, and more.

When coloring notes, only the notehead itself is colored. Other constituent parts of the note or
chord, such as accidentals, articulations and rhythm dots are always drawn in black.

The following parts ignore the chosen color of the notehead and are always drawn in black:
beams; leger lines; stems; acciaccatura slash; tremolos; and flags/hooks.
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Which objects cannot be colored?

« Constituent parts of a note or chord other than the notehead itself: Articulations, ties, acci-
dentals, beams, leger lines, stems, acciaccatura slash, tremolos, and flags/hooks are all
drawn in black and may not be colored.

« Instrument names to the left of the system

« Bar numbers (although you can color bar number changesif you want)

- Initia clefs at the start of systems (although you can color clef changesif you want)

- Initial key signatures at the start of systems (although you can color key signature changes)

« Note names denoting the tuning of tab staves at the start of systems

« Normal barlines (although you can color specia barlines, such as repeat, double and final
barlines)

« Staeff lines.

Storing colors in the Windows color picker
If you want to retain a number of colors so you can re-use them later, you can store them in the
Custom colors section of the color picker. Thisis not as straightforward as it may seem, as the
new color is aways stored as the first custom color (which overwrites your new color on the
right side of the dialog) unless you’ ve previously selected a custom color.

If you want to go through a score looking for several colors you' ve already used and add them

to the custom colors list:

« Select the object that uses the color you want to store

« Choose Home» Edit » Color (shortcut Ctrl+J)

» Type Alt+C to select the first custom color

» Usethearrow keysto move the focus to the custom color slot in which you want to store the
object color

- Click Add to custom colors.

Storing colors in the Mac color picker
To add a custom color on Mac:

« Select the object that uses the color you want to store

« Choose Home» Edit» Color (shortcut #J)

« Click and hold down the left mouse button in the box showing the color of the object at the
top of the dialog

- Drag the mouse down into one of the custom color boxes at the bottom of the dialog.
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2.9 Filters and Find

2.9 Filters and Find

[0 2.1 Selections and passages.

One of Sibelius's smart featuresis the ability to find objects with particular characteristics— such
as dl hairpins, or the top notes only from a passage of chords, or al text in the Expression text
style that says cresc., or all eighth note (quaver) middle Csin voice 2 that have a down-bow and
amarcato.

You can either select all the objects that match the characteristics you choose using options
from the Home» Select» Filters menu, or find each matching object in turn using the Home»
Edit» Find (shortcut Ctrl+F or #F) and Home» Edit » Find Next (shortcut Ctrl+G or #G) func-
tions. Having done that, you can do anything you like with the selection — edit it, copy it,
deleteit or whatever.

How to use filters

« Select the passage of music you want to select objects from, or the whole score (Ctrl+A or
HA)

« Choose one of the “quick filters” from the Home» Select» Filters menu, or click Home»
Select» Advanced (shortcut Ctrl+Shift+Alt+F or o~#F) to select more complex
characteristics (detail s bel ow)

+ You can then do what you like with the selection — e.g. delete it, copy it, move it with the
arrow keys, add articulations, change note value

« Alternatively, you may want to choose another characteristic from the Home» Select » Filters
menu to narrow down the selection further (see below).

Quick filters
The Home» Select » Filters menu contains a selection of standard filters for quick access. You
can narrow down the choice presented to you by choosing a category from the gray bar at the
top of the menu.

The Text group of quick filtersis for the various kinds of text in your score:

» Bar Numbers: selectsall bar numbers and bar number changes

 Chord Symboals: selects all chord symbols (and legacy chord symbols)

« Comments: selects all “sticky note” comments

» Dynamics: selects al Expression text and hairpins (shortcut Shift+Alt+D or <+~:D)

» Expression Text: selects all text in the Expression style

« Lyrics: selectsall lyrics

« Page Number Changes: selects all page number changes

 Rehearsal Marks: selects all rehearsal marks

» Staff Text: selectsall text in any staff text style (e.g. Technique, Expression, Plain text, Boxed
text)

» System Text: selects all text in any system text style (e.g. Tempo, Plain system text), if you
have a system selection

 Technique Text: selects al text in the Technique style.

The Lines group is for quick access to common lines:

- Hairpins: selectsal hairpin lines

« Pedal Lines: selects al kinds of keyboard pedal lines
« Surs: selects all slurs (magnetic and non-magnetic)

187



The Notes and Chords group selects useful combinations of note objects:

 Grace Notes: selects all grace notes, including acciaccaturas, appoggiaturas and stemless
grace notes

» Notes and Chords. selects all notes and chords (along with their accidentals, articulations,
etc.), but doesn't select other objects such as text

+ Rests: selects al rests, but doesn’t select notes or other objects

» Tuplets: selects tuplet brackets and numbers; useful for hiding, showing, or resetting the
position of tuplet bracketsin a single operation.

The Notesin Chords (For Copying) and Notesin Chords (For Deletion) categories contain identi-
cal sets of filters, but with one crucial difference: filters for copying include tuplet numbers
and brackets, while filters for deletion do not. When copying music including tuplets, tuplet
numbers and brackets must be included in the sel ection, otherwise the pasted notes will use the
wrong duration; conversely, when deleting music including tuplets, tuplet numbers and brack-
ets must be excluded from the selection, otherwise the entire tuplet will be deleted, including
any other notes in those tuplets that were not originally included in the filtered passage. The
quick filtersin these two categories are as follows:

- Top/2nd/3rd/Bottom Note: selects only the specified notehead from chordsin all voicesin the
staff; if you choose the Top Note or Bottom Note filters, single notes will also be selected.
Thisis useful if you want to delete notes from chords but leave, say, the melody intact. 2nd
and 3rd mean the second or third notehead counting down from the top, not up from the bot-
tom.

« Top/2nd/3rd/Bottom Note or Single Notes (shortcuts Ctrl+Alt+1/2/3/B or ~#1/2/3/B): if a pas-
sage contains both chords and single notes, this filter will select the specified notehead from
chords and the single notesin all voices, so you end up with a continuous line of music. This
feature is useful for arranging from a keyboard sketch, where you want to copy lines of
music onto other staves.

The Voices category allows you to select objects in specific voices:

« Voice 1/2/3/4 (shortcuts Ctrl+Shift+Alt+1/2/3/4 or «~:861/2/3/4): selects al objects in that
voice (e.g. notes, rests, text, lines, etc.), including objects that are not exclusively in that
voice —for example, if you filter Voice 1, text objects that apply to, say, both voices 1 and 2
will also be selected. Thisis particularly useful for copying a single voice onto another staff,
since you want associated objects such as dynamics to be copied with the notes.

« Voice 1/2/3/4 Only: selects objects that are only in that voice, so it will not select objects that
arein multiple voices—for example, if you filter Voice 2 Only, text objects that apply to both
voices 1 and 2 will not be selected. Thisis mainly used for deleting a particular voice from a
passage, since you would not generally want to delete any object that also applies to a
remaining voice on that staff.

The Players category contains Player 1/2 (For Deletion), which are designed to make it easy to
separate a staff for (say) Flutes 1 and 2 into individual parts for each player. You can also use it
to separate two players from one staff onto separate stavesin ascore, in complex situations not
handled by other filters such as where the music is sometimes in one voice and sometimes in
two. See Extracting individual players on page 678.

Finally, at the bottom of the menu you will find the Other category:

« Hidden Objects: selectsall hidden objects, of any kind
« Instrument Changes: selects all instrument changes
 Repeat Bars: selects all 1-bar, 2-bar and 4-bar repeats
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2.9 Filters and Find
« Symbols:; selects all symboals (including system symbols, if you have a system selection).

Using filters for copying and deleting
The chief uses of filters are for copying and deleting music, which is reflected in the range of
quick filters built into Sibelius. The distinction between using filters for copying and deleting
may be less than obvious at first, so let’'s take areal-world example.

You have a passage for, say, two flutes written on the same staff in two voices, and you decide
that what you actually want is for Flute 2's line to be played by a clarinet. To do this quickly,
select the passage in the flute staff, then choose Home» Select» Filters» Voice 2, which will
select al of Flute 2's notes and any associated dynamics, slursand so on. Now simply copy the
music into the clarinet staff with Alt+click or ~=-click, and swap the new clarinet music into
voice 1 with Alt+1 or ~:1. To delete the Flute 2 music from the flute staff subsequently, select
the passage again and choose Home» Select » Filters» Voice 2 Only. This selects all the notes,
but only the dynamics and so on that apply only to voice 2, so when you Delete, you don’t lose
text (etc.) that should also apply to voice 1.

When you delete a voice, hit Delete twice — the first Delete turns the notes into rests, and the
second Delete deletes these rests.

Advanced Filter dialog
If you want to apply a more complex filter, such as one using a combination of characteristics,
you should use the Home» Select» Advanced dialog (shortcut Ctrl+Shift+Alt+F or o~#F),
which allows you to select or deselect any objects in the selected passage or the whole score.

Thediaogissplit into two sections: on the left are general values that need to be set for the fil-
ter operation such as whether to Find in the whole score or a selected passage, which general
object types to include (Text, Lines etc.), and which voices to include; on the right are detailed
values for each general object type — these are in six pages, selected from the View list box,
and explained in detail below.

The four Voice boxes indicate which voices in your score will be filtered; by default, all four
voices are filtered.

If you select a passage or multiple selection before choosing Home» Select » Advanced, you
will be able to choose whether your filter applies to the Selection or the Whole score. If you
don't select anything before filtering, it will automatically apply to the whole score.

Build up as complex afilter asyou like by using the six pages of options accessed viathe View
list at the left. Switch on the Find box for a particular page to add it to the filter; switch it off
again to remove it. Obviously enough, at least one of the Find boxes must be switched on to
perform afilter operation!

Clicking Reset in the dialog sets all the filter options back to their defaults, so you can start
afresh.
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The options on the Notes and Chords page are as follows:

Advanced Filter

— -

Notes and Chords

view:

Notes and Chords
Rests and Bar Rests
Text

Li Notehead type:

pitch:

Rests and Bar Rests

Text

Mote values:
Lines

Clefs

Symbals

7| Normal notes

Grace notes Tuplets

Notes/chords with | atleast | |1 ~ | noteheads
Note in chord: [Any =

@ Any
Specificnotehesd type | § @ o

@ any Sounding Written
Single Octave: 4n

Al pitches between Octave:|0 and [an
@ Any
Single

Al note values between and

Octave: 0

Voice

Position in bar:
V1 @2 @3 2

@ Any

Spedfic position:

Articuiaton: @ Any Any of the selected All selected reguired

Vom

LTy = Ao +

Reset [ cancel ] | Deselect | [select |

At the top of the dialog, choose whether you want to filter Normal notes (meaning non-grace
notes, but including cue-sized notes) and/or Grace notes.

Whether you should switch Tuplets on depends on whether you are making afilter for copy-
ing or for deletion. If you are selecting notes for copying elsewhere, switch Tupletson; if you
are selecting notes in order to delete them, switch Tuplets off; if you are deselecting notes
from chords in order to copy the remaining selected notes, switch Tuplets off; if you are
deselecting notes from chords in order to delete the remaining selected notes, switch Tuplets
on.

Notes/chords with at least/at most/exactly n noteheads: filters chords with the specified
number of notes.

Note in chord Top note/2nd from Top/3rd from Top/Bottom Note: filters the specified note.
Notehead type: filters Any notehead type by default, but allows you to choose a Specific note-
head type, which is useful when e.g. working with unpitched percussion staves.

Pitch: filters only notes of the specific Single pitch or arange of pitches (All pitches between),
and optionally in a specified octave. You can choose to filter Sounding or Written pitch; by
default, Sibelius filters notes of Any sounding pitch, so you don’t need to worry about trans-
posing instruments. If you filter for a specific pitch or range of pitches, enharmonically
equivalent notes are treated separately, so if you want to select both (say) F#4 and Gb4, you
must filter All pitches between these two pitches.

Note values: selects only notes/rests of the specific Single duration or a range of lengths (All
note values between). Pick note values from the list or type them on the numeric keypad
(with Num Lock on). Ties are ignored for this purpose, so a half note (minim) tied to an
eighth note (quaver) istreated as two separate notes. By default, Sibeliusfilters notes of Any
duration.

Position in bar: by default, filters notes at Any rhythmic position, but optionally filters notes
and chords at a Specific position after the start of the bar. Leave the Specific position box
empty to filter just notes/rests at the start of bars. If you choose quarter note (crotchet), only
notes that are one quarter note into the bar (i.e. begin on the second quarter note) will be fil-
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2.9 Filters and Find

tered. If you also choose Plus multiples, every note on a quarter note (crotchet) beat is fil-
tered. If you instead choose Plus multiple and note value, every note on a quarter note beat
plus multiples of the specified duration isfiltered.

« Articulations: filters notes and chords according to their articulations. If Any is selected then
a note/chord will be filtered whether or not it has articulations; if Any of the selected is
selected, a note/chord will only be filtered if it has any of the specified articulations; if All
selected required is selected, a note/chord will only be filtered if it has all of the specified
articulations.

The Rests and Bar Rests page contains several of the same options as the Notes and Chords page
for finding rests of particular durations, and you can switch on Find bar rests to select or dese-
lect bar rests.

The Text page allows you to find a particular word (e.g. “legato,” “mf”) to filter all matching
text in the selection; by default, this field is case insensitive (so “legato”, “Legato”,
“LEGATO” will al be matched), but you can switch on Case sensitive if you want to consider
case. You can optionally specify one or more text stylesto filter — click on the text style to add
it to the selection, and click on it again to remove it from the selection. The All or None buttons
should be fairly self-explanatory! If you want to filter for system text styles, make sure you are
filtering the whole score, or have a system selection before you open the dial og.

The Lines page makes it possible to select or deselect one or more types of line. You can also
filter for al kinds of line if you like by switching on All lines. If you want to filter for system
lines, make sure you are filtering the whole score, or have a system selection before you open
the dialog.

The Clefs page is for selecting or deselecting clef changes (but not initial clefs at the very start
of the score, as these aren’t objects that can be selected). You can filter for clef changesto a
specific clef or clefs, or for all clef changes by switching on All clefs.

The Symbols page allows you to select or deselect a single staff or system symbol, or al sym-
bols (by switching on All symbols). If you want to filter for a system symbol, make sure you
are filtering the whole score, or have a system selection before you open the dialog.

Once you have set the options you want, check that the appropriate Find boxes are selected,
then click Select to select all objectsin the selection or whol e score that match the filter charac-
teristics, or Deselect to remove al objects that match the filter characteristics from the selec-
tion.

Selecting objects with characteristics x and'y
Let’s suppose you want to select all half note (minim) middle Csin a passage, in order to put
an accent on them. Think of this as selecting everything that is both a half note and amiddlie C.

To do this, you select al half notes and then filter all middle Cs from those, like this:

 Firgt, select apassage

» Choose Home» Select » Advanced (shortcut Ctrl+Shift+Alt+F or &~3F)

 From Note values choose a half note

By Pitch, choose Single, then from thefirst list choose C, and from the Octave list choose 4

« Click Select, and the filter is performed on your score, leaving only middle C half notes
selected

« Add accents using the first Keypad layout.

191



Selecting objects with characteristic x ory
Let’'s suppose you want (for some unearthly reason) to select al notes in a passage that are
either half notes (minims) or middle Cs, to put an accent on them. This sort of case is rather
unlikely, and so there is no direct way to do it. However, the indirect method is:

- Select a passage, then using the Home» Select » Advanced dialog, select all half notes
« Put an accent on them using the first Keypad layout

« Select the passage again, then using Home» Select » Advanced select all middle Cs

- Put an accent on them, too.

Finding objects
Finding works in much the same way as filtering, except that it selects matching objects one
by onerather than al at once. The Home» Edit» Find dialog is very similar to the Advanced Fil-
ter dialog. To find objects:

» Choose Home» Edit» Find (shortcut Ctrl+F or #F) and choose the combination of character-
istics you want to find in your score — see Advanced Filter dialog above for details on how
to use this dialog

« Click Find to find the first object in your score that matches the criteria you have chosen; if
no matching objects are found, Sibelius pops up a message telling you so.

Once you've set up a Find operation, you can use Home» Edit» Find Next (shortcut Ctrl+G or
#G) to find the next matching object in your score.

The search order is as follows:

« The search starts at the beginning of the score, with the first bar in the top staff

- Sibelius searches to the very end of that staff (at the end of the score), then moves down to
the next staff and searches from the start of the score in that staff to the very end again, and
soon

- If the end of the score isreached (i.e., the end of the bottom staff), you are asked if you want
to stop the search, or continue searching from the top staff at the beginning of the score.

Finding and replacing text
If you want to find and replace particular text in your score, use the Text» Plug-ins» Find and
Replace Text plug-in — see Find and Replace Text on page 480.

Finding motives (motifs)
If you want to find a particular melodic or rhythmic motive in your score, use the Review »
Plug-ins» Find Motive plug-in — see Find M otive on page 694.
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2.10 Hiding objects

It can be useful for certain objects to be present in parts but hidden in your scores. For exam-
ple, you often want cue passages to appear in parts, but these should be hidden in the full
score.

Or you may want some music to be played back that isn't visible, such asajazz or figured bass
realization.

Sibelius alows you to hide any object, and to control whether that object should be visible in
the score, or in parts, or in neither.

Hiding an object
To hide an object, select it and choose one of the options in Home» Edit » Hide or Show, as fol-
lows:

« Hide or Show (shortcut Ctrl+Shift+H or «#H): hides or shows an object in the current score
or part

« Show in Score: shows an object in the full score only (and hidesit in all parts)

« Show in Parts: shows an object in all parts (and hidesit in the score)

« Show in All: shows an object both in the full score and all of the parts.

Hide or Show is duplicated on the General panel of the Inspector; select the object you want to
hide or show and choose the appropriate option from the drop-down menu.

When you hide an object or select a hidden object, it will be shown in a pale color on the
screen. Once you deselect the object, it will disappear, although you can choose to see all hid-
den objects in gray — see Viewing hidden objects below.

What can be hidden
Any object in your score can be hidden, including notes, rests, text, time and key signature
changes, lines, and so on. Hiding a note also hides any associated accidentals, beams, stems
and articulations. (But you can hide accidentals, flags, and beams independently if necessary —
3 4.20 Accidentals and 4.15 Beam groups.)

For details on hiding particular objects, see the relevant topic in this Reference Guide, so to
find out about hiding lines, 3 4.6 Lines.

Some uses for hidden objects:

- Notes: create cue passages that are hidden and silent in the full score, but that appear in parts
(3 4.23 Grace notes); have “improvised” solos and realizations that play back but aren’t
visible.

« Text: hide metronome marks or dynamics that still play back; add directions for players that
aren't visible in the score but are shown in parts; add notes to the conductor that appear in
the score but not in parts

- Lines: add markings, e.g. hairpins or accel ./rit. lines, which play back but are hidden.

Viewing hidden objects
To be able to see hidden objects on the screen, switch on View» Invisibles» Hidden Objects
(shortcut Shift+Alt+H or «~:H); this option is switched off by default. When this option is
switched on, hidden objects appear in light gray in your score (but they do not print — see Play-
ing and printing hidden objects below). Hidden objects can then also be selected and edited in
exactly the same way as normal ones.
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When View » Invisibles» Hidden Objects is switched off, hidden objects in your score are com-
pletely invisible and cannot be selected or edited individually (although they do show up if you
make a passage or system selection — say, if you type Ctrl+A or A to select all —and you can
still move between hidden and visible objects using the arrow and Tab keys).

This option also controls whether or not various objects that are not normally notated are
shown. For example:

« invisible barlines (23 4.5 Barlines) are shown as a gray barline

» key changes (2 4.2 Key signatures) and instrument changes (23 2.4 Instruments) that result
in no accidentals appearing are shown as a gray rectangle

- rests and bar rests that are hidden by the instrument’s staff type, such as in some guitar tab
instruments, appear in gray.

Note also that if you delete arest it isinitially hidden, so it will appear in light gray if View»
Invisibles» Hidden Objects is switched on. If you delete it again, it then disappears entirely.

Hidden objects in parts
When an object is hidden in the full score but visible in a part, or vice versa, and View»
Invisibles» Differencesin parts is switched on, the visible version of it will appear in orange (to
show it's not identical in the score and part); the hidden version will appear in gray as usua
when View» Invisibles» Hidden Objects is switched on, but will turn a pale orange when
selected.

Playing and printing hidden objects
By default, hidden objects don't print and do play back, regardless of whether View»
Invisibles» Hidden Objects is switched on or off. You might not want certain hidden objects to
play back, for example a cue passage that is hidden in the full score but shown in parts; if so,
use silent noteheads or switch off the objects Play on pass checkboxes in the Inspector —
3 4.12 Noteheads and 6.9 Repeats.

If you want to print hidden objects, eg. to help with proof-reading, switch on View»
Invisibles» Hidden Objects and then print your score, making sure to switch on Print View menu
optionsin the File» Print dialog (22 1.11 Printing).
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2.11 Inspector

2.11 Inspector

For advanced users only

Almost every object in a score has properties that can be edited in various subtle ways using
the Inspector, accessed from Home» Edit » Inspector (shortcut Ctrl+Shift+l or «31).

For instance, the horizontal offset of a particular note can be changed from the General panel;
the exact size of a hairpin aperture can be set from the Lines panel; and so on.

Summoning the Inspector
By default, the Inspector is not shown on the screen, because you won't often need to adjust
settingsin there. If you find yourself using the Inspector alot, then you can congratulate your-
self on being a power user!

The Inspector is designed to be summoned only when required, and then dismissed again as
soon as you have edited the properties in question. So first select the object (or objects) whose
properties you want to edit, and type Ctrl+Shift+l or «&l, click Home» Edit» Inspector, or
right-click the selected objects and choose Inspector from the context menu that appears.

By default, the Inspector positions itself as close as possible to the selected objects when it is
shown (unless you pin it to stop it from disappearing — see below), and the keyboard focus is
automatically moved to the Inspector: use Tab and Shift-Tab to cycle through the available con-
trols, hit Return to confirm your choice and dismiss the Inspector, and Esc to cancel the current
edit and dismiss the Inspector.

The changeable title at the top of the Inspector reflects the current selection — so with nothing
selected it says No selection; with system text (e.g. the title, or atempo marking) selected it says
Edit System Text; with staff text (e.g. Technique or Expression) selected it says Edit Text; with a
single note selected it says Edit Note; with a passage selected it says Edit Passage; and rather than
try tolist al the types of object in amultiple selection, it will simply read Edit Multiple Selection.

The Inspector can have six panels, though normally only two or three of them will be visible
because only controls that are relevant to the current selection will be shown. To open and
close each of the displayed panels, click the appropriate title bar. If you try to open more pan-
els than will fit vertically on your screen, Sibelius will automatically close one or more panels
so that the Inspector always fits on the screen.

Pinning the Inspector
You can move the Inspector anywhere on the screen by dragging any blank part. If you always
want it to appear in a specific position, click the pinicon at the top left-hand corner of the Inspec-
tor, which will prevent it from hiding altogether (though when nothing is selected, only the title
will remain). When the Inspector is pinned, you can till type Ctrl+Shift+l or 31 to move the
keyboard focusto it, and Return and Esc still return the focus to the score, though without hid-
ing the Inspector.

The options on each panel are detailed below. Some options are only present when certain
types of object are selected.

General panel

The General panel lets you change options that are common to —
amost every kind of object in Sibelius, asfollows: Show =
« Show and Hide etc. determine whether or not the object is hidden; . |§|?Eﬂv I:H

m 2.10 Hldlng ObJ eCtS. . Flip . Cue-sized
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X tells you the horizontal displacement of the object from the position it's attached to, in
spaces. (For example, the end of a hairpin can be positioned slightly to the left or right of the
noteit's attached to.)

You can edit this value, which is particularly useful for positioning notes, rests, and chords
out of alignment when using two or more voices, or for displacing rehearsal marks from a
barline.

Y means different vertical things for different objects. For notes and chords, this determines
the stem length. For lines and text, it is the distance above the default vertical position.
Whatever it means, the unit is always spaces.

Scale n% is for scaling individual guitar chord diagrams and guitar scale diagrams; see
Changing the size of chord symbols on page 444.

Flip alows you to change the stem direction of selected notes, and flip certain objects above or
below notes, such as dlurs, tuplet brackets, articulations, and the curvature of ties. To flip an
object, use this option, or choose Home» Edit» Flip (shortcut X), rather than trying to drag it
with the mouse.

Cue-sized allows you to set the selected notes, lines, symbols and staff text objects to be cue-
sized, equivalent to using the cue-size button on the second (F8) Keypad layout; (1 2.2 Cues.

Text panel
The Text panel alows you to change advanced properties of the
selected text object or objects. (Basic properties, such as font, style, [ZRZZELE
size and alignment, are set using the controlsin Text » Format on the [k 79788 veiont o1 [

¥ alignment: Top -

ribbon — 0 5.1 Working with text.)
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Text scale:

Text frame toggles the text object between using a fixed-size text [ N - |@
frame (when switched on) or a text frame that automatically Limp:::: I%.F
resizes itself based on the length of the text (when switched off) — wcing o B
seeLinelength on page 418. Baseline Normal v
Width and Height specify the dimensions of the fixed-size text | JERSsEraney |
frame, in spaces. B Underline

Y alignment controls whether the text is aligned to the top, middle,

or bottom of the fixed-size text frame.

Text scale allows you to scale the width (X) and height (Y) of the selected characters — see
Character scaling on page 421.

Angle determines the rotation of the text object; positive numbers rotate counterclockwise.
Line spacing adjusts the leading of the text object — see Line spacing on page 420.

Tracking adjusts the space between characters — see Tracking on page 421.

Baseline allows you to choose between Normal, Superscript or Subscript text — see Subscript
and superscript text on page 422.

Erase background determines whether or not the text object should have an opague
background, useful for e.g. blanking out barlines behind long Expression text, or for having
text on a colored background to make it very prominent. Click the swatch to change the
color of the background.

Underline determines whether or not the selected text appears underlined.




2.11 Inspector

Playback panel
The Playback panel allows you to adjust the playback of lines and Payonpass
change repeat playback settings for various objects. The options are :

. Pl Last time endin
asfollows: - 9
Jump at bar end

« Play on pass. these checkboxes, numbered 1-8, determine whether | RUETLESN
the selected text object, line, repeat barline, or note should play |ty
back on a given repetition through a passage — (11 6.9 Repeats for |t

more detal IS . Ferm::;nd duration E.
« Last time ending determines whether or not an ending line is the addgaplo B

last one in arepeat structure — 3 6.9 Repeats for more details Instrument default v Linear +
« Jump at bar end is for making repeat jumps take effect in the mid- Ea'f”. — -

dlie of abar — 1 6.9 Repeats for more details — attsteps|1 B
- Live velocity, Live start position, and Live duration are the three speed[12 |5

parameters of a note that you can change using Live Playback — Diatonic

6.5 Live Playback : :':a‘::::ij:;mm

 Fermata allows you to change the duration of fermatas (pauses) — Lt L
6.6 Interpretation of your score.

« Gap lets you specify for caesuras where silence isinserted in the bar — £ 6.6 I nter pretation
of your score.

« Breath mark allows you to determine how much the note preceding the mark is shortened —
6.6 Interpretation of your score.

« Gliss/Rit./Accel. alows you to change the playback effect of these types of lines —
[ 6.6 Inter pretation of your score.

« Grace note lets you determine the location of grace notes relative to the beat and their dura-
tion relative to the notes they precede — 1 6.7 Perfor mance.

« Hairpin allows you to set the final dynamic, or percentage change in dynamic, of a hairpin;

the default, Auto, allows Sibeliusto do thisfor you — 1 6.6 I nter pretation of your score.

Trill allows you to choose whether or not playback should be Diatonic; if you want to set the

interval yourself, switch off Diatonic, then choose the interva in Half steps (semitones),

Speed (in notes per second), and whether playback should Start on upper note of a selected

trill. By default, Sibelius plays back trills with subtle rhythmic irregularities to make them

sound more natural — if you don't like this effect, switch on Play straight.

6.6 Interpretation of your score.

- Tremolo allows you to determine whether or not Sibelius should play a one-note tremolo or
buzz roll (“z on stem”). You should only switch this off if your playback device plays trem-
olos via dedicated samples, and you don’t want Sibeliusto play multiple notes itself.

Lines panel

The Lines panel alows you to change the properties of the selected B - .

Iine or “nes' | Sl‘ur|I:ft curve: r |“

« End controls the horizontal (X) and vertical (Y) offset of the right- |EREEECH _ SRRCNN |
hand end of the selected line, in spaces. - ”,'f]%"iw b B

« Slur left curve, Slur right curve, Slur thickness and Avoid collisions [t 1 B
under arc apply Only to slurs— 4.8 Slurs. Avoid collisions under arc

« Hairpin end apertures and Hairpin continuation apertures apply only to [ *”‘:I::‘:ﬁﬁ
hairpins— 2 4.7 Hair pins. B open s B

Hairpin continuation apertures:

Small(0.75 Large 0.75 a
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Bars panel
To change the properties of abar in all staves, select the bar so that it is

surrounded by a light blue box — or select the barline at the end of the LJEEEES
Initial barline

bar — and then change the options on the Bars panel, which are as fol-

Clefs

IOWS: Key signature

Brackets, Initial barline, Clefs, and Key signatures determine whether : et

these are drawn at the start of the selected bar when the bar is at the T =

start of a system or occurs after thegap in a“divided” system such as [EEEERC (0N - |
acodaor prefatory staff (or incipit).

Split multirest forces the selected barline to break amultirest — 23 7.8 Multirests

Section end marks the selected barline as the end of a section for the purposes of the instru-
ment name formats chosen in Appearance* House Style» Engraving Rules. You should also
create a system or page break at the same point.

The drop-down menu shows you which breaks (if any) occur at the selected barline — so you
can add or remove a system or page break at the selected barline. This can also be done from
the Layout » Breaks group on the ribbon (or using shortcuts). Ignore Middle of system/page,
which are used by Lock Format, Keep Bars Together and Make Into System/Page.

Gap before bar alters the indent before the selected bar when it is at the start of a system, or
the size of the gap just before the bar in a split system such as a coda.

Notes panel
The Notes panel alows you to alter the horizontal position of
accidentals and the vertical positions of rests, and adjust the EEEEES S - |
position and shape of ties, and some properties of tuplets and & A - |
fractional beams. To adjust an accidental or tie from this panel, . O - L LY
you should select its note or the accidental/tie itself. The ::::‘:'e :I%
options are as follows: 'L B b B
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Accidental: X controls the horizontal offset of the accidental e

(in spaces from its default position). Positive values move [rrmssreaisies

the accidental right, negative values move it left. You can | RErRErEtnart:

also move accidentals by selecting them and typing Alt+</>

or ~&/>.

Rest: Y controls the vertical position (in spaces) of the selected rest or rests. You can aso
move arest (in spaces) by typing ™\ (with Ctrl or & for two-space steps).

Tie shoulder: % controls the curvature of the tie. Higher numbers will produce ties with flat-
ter bottoms, whereas lower numbers make the shape more like a boomerang. Click Def (for
default) to revert the tie's shoulder back to its original value as set on the Ties 1 page of
Appearance*» House Style» Engraving Rules, which can be useful if your boomerang didn’t
come back — 0 4.27 Ties.

Tiemiddle: Y controls the height of thetie’'s middle. You can also adjust this by selecting the
tie and typing M.

Tieends: Y controls the vertical position of the right-hand end of the tie (in spaces). L and R
control the horizontal position (in spaces) of the left- and right-hand ends of the tie respec-
tively. You can also adjust these by selecting the end of the tie and typing Shift+Alt+</> or
o~&/> (add Ctrl or & for larger steps).

Tuplet allows you change whether and how the selected tuplet’s number and bracket appear.
3.10 Tripletsand other tuplets for more details.

Flip fractional beam allows you to flip a fractional secondary beam; see Flipping fractional
beams on page 360.




2.12 Batch Processing plug-ins

2.12 Batch Processing plug-ins

The Home» Plug-ins menu contains a number of useful plug-insthat perform batch processing,
i.e. operations on multiple files in succession. To find them quickly, choose Batch Processing
from the gray bar at the top of the menu to show only the plug-insin that category.

Calculate Statistics
Creates areport listing how many bars, staves, pages and other objects are in the current score
or all the scoresin agiven folder; thisis useful for copyists to work out rates for copying jobs.

To run the plug-in on asingle score, choose Home» Plug-ins» Calculate Statistics and then click
Current Score in the dialog that appears. If you want to calculate statistics for, say, one move-
ment of a multi-movement piece within the same score, select the bars in question before you
run the plug-in, then click Current Score.

To run the plug-in on a folder, choose Home» Plug-ins» Calculate Statistics, then click Process
Folder. Choose the folder for which you want to calculate statistics, and when you click OK,
Sibelius processes each of the filesin turn (no changes are made to the scores themselves).

When the current score or all the scores in the folder have been processed, Sibelius shows a
dialog listing how many of each kind of object have been found. Click Write Text File to save
the results as atext file in the chosen folder or the same folder as the current score.

Convert Folder of MIDI Files
Batch convertsal MIDI filesin a specified folder, re-saving them with the same filenames but
a .sib extension. These files should be Standard MIDI Files (with the file extension .mid on
Windows) rather than in other sequencer formats — 23 1.6 Opening MIDI files.

Convert Folder of MusicXML Files
Batch converts all MusicXML files in a specified folder, re-saving them with the same file-
names but a.sib extension — 21 1.7 Opening MusicXML files.

Convert Folder of Scores to Earlier Version
Exports al scoresin a specified folder as scoresin aformat suitable for opening in a previous
version of Sibelius— 1 1.17 Exporting to previous versions.

Convert Folder of Scores to Graphics
Converts afolder of scoresinto graphics of a specified format — 3 1.14 Exporting graphics.

Convert Folder of Scores to MIDI
Batch converts all scores in a folder into standard MIDI files, using the same filenames but
with a.mid extension — £3 1.15 Exporting M1DI files.

Convert Folder of Scores to Web Pages
Saves Scorch web pages for al the filesin afolder, and also creates an index page with linksto al
of the individual scores, ready for uploading to your web site — £ 1.19 Exporting Scorch web
pages.

Export Each Staff as Audio
Exports each staff in the score as a separate audio file, which is useful if you want to combine
them together in a Digital Audio Workstation (DAW), such as Pro Tools — 23 1.12 Exporting
audio files.
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Export Each Instrument as MIDI
Exports each instrument in the score as a separate MIDI file, which is useful if you want to
combine them together in aDAW — [0 1.15 Exporting M IDI files.

Export Selection as Audio
Exports the selected passage as an audio file — see Exporting part of the score on page 74.

Export Selection as Score
Exports the selected passage as a separate Sibelius score — see Splitting scores on page 64.

Import House Style into Folder of Scores
Applies a specified house style fileto all the filesin a selected folder.

To use the plug-in, choose Home» Plug-ins» Import House Style into Folder of Scores. You are
prompted to select the house style library file (.lib) you want to apply, then you are prompted
to select the folder of filesto which the house style should be applied.

A number of predefined house styles are supplied in the House Styles folder within your Sibel-
ius program folder — (1 8.2 House Style.

Print Multiple Copies
Allows you to print multiple copies of aselection of scoresin afolder (plus any subfolders that
also contain scores, if desired) — see 1.11 Printing multiple scores at once on page 71.
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2.13 Other plug-ins

2.13 Other plug-ins

The Home» Plug-ins menu contains plug-ins that perform amiscellany of useful things. To find
them quickly, choose Other from the gray bar at the top of the menu to show only the plug-ins
in that category.

Add Harp Pedaling
Automatically adds appropriate harp pedal diagrams or pedal change text instructions to harp
parts, and warns when pedal changes are too close together to be played comfortably, or when
the music is unplayable.

To use the plug-in, first select the passage to which you want to add pedaling (select only the
harp staves), then choose Home» Plug-ins» Add Harp Pedaling. A simple dialog appears:

- Add to alows you to choose between processing the Whole score or just the Selected passage

« Quarter note (crotchets) required to change pedals allows you to adjust the time you would
expect it to take to change all the pedals; for music at faster tempi, you should increase this
number appropriately

« You can choose whether the pedaling added to your score will be in the form of Diagrams or
Boxed text

« Finaly, choose whether you want the inserted pedaling to be highlighted (this makes them
easy to spot if you want to check them afterwards in a long score). Highlight other changes
refers to pedal changes that have to be made immediately before a note is needed; the plug-
inwill try to avoid these if it can find a place for the change to be made in advance.

When you click OK, the plug-in adds the pedaling. Beware that double sharps and double flats
cannot be set using harp pedals; if you have written any of these in your music, the plug-in will
warn you about them when it has finished writing other changesiin.

Plug-in written by Neil Sands.

Add Note Names to Noteheads
Writes the name of the note inside the notehead, using the supplied Opus Note Names font —
see Note names inside noteheads on page 344.

Plug-in written by Neil Sands

Groovy Music Mark-up
Adds annotations (in the form of MIDI messages) to the current score that act as special
“markers’ when importing a MIDI file generated from the score into either Groovy Jungle or
Groovy City. Groovy Music is a series of three programs that make teaching music to primary
children easy and fun — see www.si belius.com/products/groovy for more details.

Select a single-staff passage or one or more single notes, then choose Home» Plug-ins» Groovy
Music Mark-up. You are asked to choose which Groovy Music product you wish to export to.
In the dialog that appears, choose whether you want to mark a Melody, Bass, Rhythm, Chord,
Arpeggio etc. element, then click OK. Make a new selection and run the plug-in again to mark
another element, and repeat in thisway until you have completed marking up your score.

Once you are satisfied that the score is fully marked up, choose File» Export » MIDI and export
aMIDI file (23 1.15 Exporting MIDI files), then load the resulting MIDI file into Groovy by
clicking Open Song.

If you need further help, the plug-in has a Help button that provides more details.
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Make Layout Uniform
Forces your score to have a specified number of bars per system and systems per page. The
default of 4 and 4 is suitable for voice or solo instrument with keyboard accompani ment. Solo
keyboard music typically has 4 bars per system and 6 systems per page. Music for a single-
staff instrument typically has 4 bars per system and 10 systems per page.

Thefirst page of a score often has fewer systems than subsequent pages, to make room for the
title; this plug-in allows you to set the number of systems on the first page independently from
the rest of the score.

Sibelius can automatically lay out your entire score with a uniform number of bars per system,
and will reformat the score dynamically when it changes (&2 7.6 Auto Breaks). Hence you
should normally only use this plug-in if you want to make just part of a score have alayout uni-
form.

Select the passage to be made uniform, and choose Home» Plug-ins» Make Layout Uniform.

Make Piano Four Hands Layout

Takes a score written for two pianos (or indeed any two keyboard instruments), and creates a
new score in the conventional format for four hands piano music, with music for the lower
player (secondo) on left-hand pages, and music for the higher player (primo) on right-hand
pages.

To use the plug-in, first prepare your source score. It should contain only two keyboard instru-
ments. Next, use Layout» Document Setup* Title Page to add a title page to your score, if it
doesn’t already have one, or else ensure that the first page of music is a left-hand page. This
hel ps the plug-in produce correct page turns in the created score. Finally, select the whole score
and do Layout» Format» Lock Format, then choose Home» Plug-ins» Make Piano Four Hands
Layout.

A simple dialog appears, in which you can choose the instrument names to use for each instru-
ment in the newly created score. The Keep facing pages in sync option tells the plug-in to
ensure that the same bars appear on each system on left-hand and right-hand pages. Click OK,
and watch as progress bars whizz across the screen. Moments | ater, your new scoreis created.

Some tidying up will probably be required after running the plug-in: it helpfully creates text
objects beginning “P4H" at each point where tidying up is required, which you can find with
Home» Edit» Find in order to decide what to do in each case.
Plug-in written by Hans-Christoph Wirth.

Preferences

This plug-in is only intended for use by plug-in developers. See File» Plug-ins» ManuScript
Language Reference for more information.

Remove All Highlights
This plug-in simply removes all highlights from the score. To use the plug-in, just choose
Home» Plug-ins» Remove All Highlights.
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2.13 Other plug-ins

Resize Bar
Changes the length of selected bars by a fixed amount, e.g., a quarter note (crotchet), or to a
given size, including the size of the current time signature. This will change the affected bars
to beirregular barsin most cases.

This plug-in can also stretch or shrink a bar to fit the prevailing time signature, or shrink the
bar to fit its contents (deleting any rests at the start or end of the bar).

Plug-in written by Bob Zawalich.

Scales and Arpeggios
Creates worksheets containing dozens of scales and arpeggios in just a few clicks. To use the
plug-in, choose Home» Plug-ins» Scales and Arpeggios. You are guided through a series of dia
logs, asfollows:

« If ascoreis aready open, you are first asked if you want to add the scales to the existing
score, or create a new score. Make your choice and click Next.

« If you are creating a new score, you' re asked whether you want to create scales for asingle-
staff instrument, or for a keyboard instrument. (You can also ask the plug-in to produce a
single example of each type of scale and arpeggio it can create.) Make your choice, then
click Next.

« You are asked to choose between several different types of scale or arpeggio: major scales,
minor scales, modal scales, altered scales, jazz scales, and arpeggios. Again, make your
choice and click Next.

» The next dialog allows you to set specific options about the scales or arpeggios you want to
create: the type of scale, how many octaves and in which octave it should begin, the direc-
tion, the note value to be used, the clef, and so on. Include key signature inserts a new key
signature at the start of each scale.

If you want to create keyboard scales, you can specify whether you want to add an interval

of athird or an octave above the notes in the right-hand staff.

If you want to create a series of scales, you can choose whether each new scale should bein

the key of the new starting note, or whether it should stay in the original key but simply

begin on adifferent degree of the scale.

When you are satisfied with the options;

> If you are creating scales or arpeggios for a single-staff instrument, click Finish.
If you are creating scales for a keyboard instrument, click Next. You can make a few fur-
ther choices, such as whether the scales should be created in similar or contrary motion,
whether the left-hand staff should start in the same or a different octave than the right-
hand staff, and so on.

- After you click Finish, the plug-in creates the desired scales or arpeggios within a few sec-
onds.

Plug-in written by Gunnar Hellquist.
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Set Metronome Mark
Allows you to create metronome marks at specific speeds by clicking the pulse with the
mouse. To use the plug-in, select the bar in which you want to create the metronome mark (or
have nothing selected if you want to create it in the first bar), then choose Home» Plug-ins» Set
Metronome Mark.

In the dialog that appears, click the large button at the desired tempo. After twelve clicks, the
plug-in will tell you the average tempo you just clicked, and allow you to create a metronome
mark either with that precise tempo, or the nearest tempo that you would find on a traditional
metronome.

Plug-in written by Neil Sands and Michael Eastwood.
Suggest Cue Locations
Marks your score with suitable locations for cue passages, based on a minimum number of

bars' rest or aminimum length of silence in seconds — see Suggest Cue L ocations plug-in on
page 146.

Plug-in written by Neil Sands.
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3.1 Introduction to note input

3.1 Introduction to note input

The Note Input tab of the ribbon has the options for four main ways of inputting notes into
Sibelius, from slowest to fastest.

« Mouse input: click note values on the Keypad using the mouse, then click in the score to
input each note

« Alphabetic input: choose note values on the Keypad using the numeric keypad, then input
each note by typing is letter name (A-G)

» Sep-time input: choose note values on the Keypad using the numeric keypad, then input
each note or chord by playing it on your MIDI keyboard.

« Flexi-time input: input music in real-time using your MIDI keyboard, playing in time with a
metronome click.

Use of Sibelius's Keypad window is common to the first three of these methods, asit isused to
choose note durations and other properties of notes, including accidentals and articulations, so
it's worth familiarising yourself with the Keypad before you learn each note input method.

You can aso input notes indirectly, through these three methods:

 Importing files from other music programs (e.g. MIDI files and MusicXML files) —
1 1.6 Opening M1DI files, 1.7 Opening MusicXML files

« Scanning printed music — £ 1.8 PhotoScore Lite.

« Singing or playing into a microphone — 3 1.9 AudioScore Lite.
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3.2 Keypad

The Keypad mirrors on the screen the arrangement of keys on your computer’s numeric key-
pad. It shows and lets you edit the characteristics of the selected note(s), chord(s) or rest(s), or
of the note you are about to create if you are using mouse, alphabetic or step-time input.

To hide or show the Keypad, choose View » Panels» Keypad (shortcut Ctrl+Alt+K or ~3K).

Keypad layouts

The Keypad has six layouts (see below), which you can switch between as follows:
- click on the tabs at the top of the Keypad; or

« click [®] on the Keypad to cycle through the layouts in order (shortcut +), and click * to
return to the first Keypad layout (shortcut F7, also Shift-+ on Windows or —on Mac); or

- type F7-F12 to view the six Keypad layouts.

You'll spend most of your time working with the first Keypad layout, which contains the com-
mon note values and accidentals, but here are all six layouts, for reference:

Keypad ] Keypad ] Keypad ]
El=RA~ Ak o= R~ Ak [o[=TR~ B
=1 T- o lelo -R-L-E-J?J
Bl#]|b|# e | 5[ ElL] S|
Jldl-] JLALalr £l £
M Of.. Ik.. IAEAK]

v L =8 T 1=
1[ 23 4T A 1f 23 4 ar fal273TaTall

Common notes (F7) More notes (F8) Beams/tremol os (F9)

Keypad @ Keypad @ Keypad @

[o[=[RTm #Bk! [o=Al~E k! [o[=Al~ T8

rojols Y eI
Al ad LY I R Bl#| b
+lvin|» | » b1t d] >
Alalm v | = B | 4 | b 3
X |- X |

1[ 23 4T A 1f 23 4 ar fal273TaTall

Articulation (F10)  Jazzarticulations (F11) Accidentals (F12)

» Thefirst two Keypad layouts are concerned with inputting and editing notes; ties (not slurs)
are created using the Enter key on the F7 layout; cue notes are created using the Enter key on
the F8 layout. Note that the dot on the * key (/ on Mac) is a staccato articulation, and the dot
onthe. (decimal point) key is arhythm dot.

« Very short and very long note values, and double and triple rhythm dots, are created on the
F8 layout

- The third Keypad layout (shortcut F9) concerns itself with editing beam groups
(23 4.15 Beam groups) and creating tremolos and buzz rolls (£2 4.28 Tremolos)
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3.2 Keypad

» Thefourth Keypad layout (shortcut F10) isfor adding articulations; three blank spaces at the
top of the layout can be assigned to custom articulations — (3 4.22 Articulations

« The fifth Keypad layout (shortcut F11) is for jazz articulations (2 4.24 Jazz articulations),
arpeggio lines for keyboard and harp music, and repeat bars (£ 4.25 Repeat bars).

« The sixth Keypad layout (shortcut F12) contains unusual accidentals— [ 4.20 Accidentals.

The 0 key isappropriately used for “non-things’ — either rests or for removing all articulations/
accidentals.

Viewing and editing note characteristics
When you select a note, the Keypad shows you the characteristics of the selection. E.g. when
you select a quarter note (crotchet) in your score, the quarter note button on the first Keypad
layout lights up. Likewise, selecting a dotted quarter note rest will make the quarter note, rest
and rhythm dot buttons on the Keypad light up.

To switch a particular Keypad characteristic on or off for the selected object, you can either:

« click the icon with the mouse; or
- hit the corresponding key on your numeric keypad.

If you are, say, looking at the first Keypad layout, and want to change the selected note into a
half note (minim), you could simply type 5 on the numeric keypad. To add atie, you could hit
Enter on the numeric keypad, and so on. Similarly, to remove atie, select the note on which the
tie begins and hit Enter. You can add and remove characteristics from any of the Keypad lay-
outs in this way — so if you wanted to add a fermata (pause) to your half note (minim), you
could simply hit F10 (to reach the fourth Keypad layout), then hit 1 on the numeric keypad to
add the fermata.

If a note has characteristics that are not on the currently selected Keypad layout, the tabs for
the relevant Keypad layouts will also be illuminated in blue to show you. For example, if you
are looking at the first Keypad layout and select a quarter note that has a quarter-flat and afer-
mata (pause), the fourth and sixth Keypad layout tabs will also be illuminated.

Voices
The row of buttons at the bottom of the Keypad is for specifying the voice of notes and staff-
attached text and lines — 13 3.15 Voices.

Extra shortcuts for Keypad functions

Though there is a simple and obvious correlation between the items on the on-screen Keypad
and the numeric keypad on your computer keyboard, you can also assign additional keyboard
shortcuts to specific items on the Keypad. For example, if you wanted to assign a specific
shortcut to the fermata (pause) on the fourth Keypad layout — so that you do not have to hit F10
(to switch to the appropriate layout) followed by 1 on the numeric keypad (to add the fermata),
but can instead type a single shortcut regardless of the current Keypad layout — you can do so,
asfollows:

« Choose File» Preferences and choose the Keyboard Shortcuts page

« Having chosen your own feature set in which to create your new shortcut, choose Keypad
(F10 articulations) from the Tab or Category list

« Inthe Feature list, choose Fermata (pause), then click Add to add your own keyboard shortcut.

For further help with defining your own keyboard shortcuts, £3 1.27 K eyboard shortcuts.
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Alternative arrangement for first Keypad layout

Keypad @
B=FA7%
kl=|-1|b

By default in Sibelius, note values are arranged on the first Keypad layout
such that hitting 4 specifies a quarter note (crotchet), and hitting 7/8/9 spec-
ify natural/sharp/flat accidentals respectively.

If you are familiar with Finale, then you may prefer hitting 5 to get a quarter
note (crotchet), and to enter note values from a 128th note
(hemidemisemiquaver) right up to a double whole note (breve) without
changing Keypad layout.

To use this alternative Keypad layout, as shown on the left, choose File»
Preferences, go to the Note Input page, and set To enter a quarter note
(crotchet) typeto 5 on Keypad.

Accessing numeric keypad functions on a notebook (laptop)
Most notebook (laptop) computers do not have separate numeric keypads. Although Keypad
functions can be accessed on some notebooks (except for recent Apple MacBook models) by
holding down a key marked Fn together with other keys on the keyboard, Sibelius aso has
some alternative shortcuts built in that are more convenient.

Go to the Keyboard Shortcuts page of File» Preferences, and choose the Notebook (laptop) fea
tures feature set. Instead of using the numbers on the keypad, you can use the standard num-
bers on the main keyboard which will correspond to the same numbers on the keypad. When
this feature set is in use, use Shift-1 to Shift-9 to enter intervals above a note —
[0 1.27 Keyboard shortcuts.

Using the Keypad on Mac OS X
By default, Mac OS X assigns the keys F7—F12 to iTunes's playback controls and the system
volume controls, which means that you may get unexpected results when using these shortcuts
to change between different Keypad layoutsin Sibelius.

Use the Keyboard pane in System Preferences to reassign these shortcuts to other function keys.
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3.3 Mouse input

3.3 Mouse input

Many people find mouse input is the slowest note input method, but it's the easiest one to use
when you' re getting started with Sibelius.

Inputting single notes
Make sure nothing is selected in the score before you start (hit Esc to deselect anything):

» Choose Note Input » Note Input » Input Notes (shortcut N); the mouse pointer changes color
(typicaly it goes dark blue, to denote voice 1)

+ Choose a note value from the first (or second) Keypad layout; you can also choose acciden-
tals, articulations etc. from it and other Keypad layouts (3 3.2 Keypad). To create a rest,
choose the rest button from the first layout, after choosing the note value (to show how long
the rest lasts).

« Asyou move the pointer over the score, a gray shadow note or rest appears, to show where
the note/rest will be created when you click. As you move the pointer vertically over the
staff, leger lines are drawn as necessary; as you move horizontally through the bar, the
shadow note/rest snaps to the different beats of the bar (this behavior is configurable —
3 3.12 Note input options).

« To input the note/rest, simply click where you want to create it

« A caret (avertical line) appearsin the score to the right of the note/rest you just created — if
you like, you could now start creating notes in step-time or using aphabetic input, but to
continue adding notes with the mouse, simply continue clicking in the score to create more
notes/rests, changing the note value and other properties on the Keypad when necessary.

 You don't have to input strictly from left to right with mouse input — you can hop about the
score and click to input notes/rests anywhere, though note that if you click to create a new
note at the same rhythmic position as an existing note or chord, the existing note or chord is
replaced by the new note.

« All of the properties you set up on the Keypad affect the next note you input, so if, for exam-
ple, you want to create a dotted note or rest, click both the note value and the rhythm dot on
the Keypad before you click in the score or click the rest button to createit. Likewise, to cre-
ate atied note, click the tie button on the Keypad before you click in the score to create the
note.

» To end note input, either click the little mouse pointer arrow on the top left button of the
Keypad window, or hit Esc on your keyboard.

Inputting chords
To build up achord, simply click above or below the note you just created. If you create a note
elsewhere in the bar, then go back and click above or below an existing note to try and make a
chord, Sibelius will delete whatever was there before and create a new note at that position.

Inputting overlapping notes
If you input along note at the start of a bar, and then add a note later in the bar, before the end
of the long note at the start of the bar, Sibelius will replace the first note with rests by default,
but can aternatively create the new note in voice 2 if you prefer — switch on Use voice 2 when
rhythms conflict on the Mouse page of File» Preferences.
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Disabling mouse input

You can freely switch between note input methods in Sibelius, which is often very useful.
However, once you have graduated beyond mouse input, you may prefer Sibelius not to input
notes when you click in the score with the mouse.

To disable mouse input, choose File» Preferences and go to the Mouse page. In the Mouse Note
Input group, choose Selects object and stays in note input or Selects object and |eaves note input,
according to your preference.

For more details on these options, see M ouse on page 123.

Keyboard and Fretboard windows
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You can also use the mouse to input notes using the on-screen Keyboard and Fretboard win-
dows— 11 3.5 Keyboard window and 3 3.7 Fretboard window.



3.4 Alphabetic and step-time input

3.4 Alphabetic and step-time input

Alphabetic (computer keyboard) and step-time (MIDI keyboard) input are perhaps the most
efficient ways of writing your music in Sibelius, because you can create other objects (such as
time signatures, key changes, lines and text) as you go aong.

Specifying pitch before or after duration
To input anote, you need to specify both its pitch and its duration. By default in Sibelius dura-
tion is specified before pitch: you choose a rhythmic value on the Keypad, then either click in
the score with the mouse, type a letter name on your computer keyboard, or play a note or
chord on your MIDI keyboard.

However, it is also possible to specify pitch before duration: when using aMIDI keyboard, you
hold the note or chord you want to input, then choose a rhythmic value on the Keypad; when
using the computer keyboard, you choose the pitch using the MYV or letter name keys, then
choose a rhythmic value on the keyboard. (You cannot use the mouse to input notes when
specifying pitch before duration.) If you have used Finale, you may be familiar with this
approach.

You might like to try both methods to see which you prefer. It's quick and easy to switch
between them, using the options on the Note Input page of File» Preferences. The Note input
preset menu at the top of the page has options for Duration before pitch (Sibelius's default set-
ting) and Pitch before duration.

Duration before pitch
If you have Duration before pitch chosen on the Note Input page of File» Preferences, alphabetic
or step-time input goes like this:
 Select arest (or you can select anything else, such as atext object or aline, which will start
writing notes at that point)
» Choose Note Input» Note Input» Input Notes (shortcut N). This makes the caret (a vertical
line, colored according to the voice in which you' re inputting) appear.
« Choose a note value from the Keypad (unless the note value you want is already selected)
« If you like, choose other markings on the Keypad:
> Accidentals from the first/sixth layout (not required for step-time input)
> Articulations from the first/fourth layout
- Ties and rhythm dots from the first/second layout (double dots are on the second layout)
Grace notes and cue notes from the second layout
» Tremolos and beaming from the third layout
> Jazz symbols and arpeggio lines from the fifth layout
« All of these buttons stay pressed down for successive notes until you re-choose them, with
the exception of accidentals. This means you can (say) input several notes with the same
articulation without having to choose the articulation for each note.
 You can choose buttons from more than one layout at once — they’ll all be applied to the
note/chord when you input it. (Cycle through the different Keypad layouts using the + key or
using the shortcuts F7—F12; F7 on Windows and — on Mac returns you to the first layout.)
 Then input the note by:
~ typing its letter-name A—G or R (which repeats the previous note/chord, with any alter-
ations made on the Keypad); or
playing a note/chord on your MIDI keyboard
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» To input arest of the selected note value, smply hit 0 on the first Keypad layout (shortcut
F7). (To continue creating rests of the same note value, keep hitting 0.)

« To input acomplete bar rest, hit 0 on the second Keypad layout (shortcut F8).

« Go back to the third step to input the next note/chord.

There are some things you can do to the note/rest you have just input and before you create the
next, which are:

« You can adjust the pitch of a note you have input afterwards with 1t or ¥; hold down Ctrl or
& to change the pitch by an octave. Type Shift-Page Up/Shift-Page Down (or AN~ on Mac
only) to raise or lower the pitch by a half-step (semitone).

« To build up a chord using aphabetic input, input one note of the chord, then add further
noteheads using one of these methods:

- hold down Shift and type the letter-name of the pitch you want to add above, so to add a
GH#, first type 8 on the first Keypad layout to select the sharp, then type Shift-G to add the
note; or

> type anumber 1-9 (from the main keyboard, not the keypad) to add a note of that interval
above the current note, so to add a note a sixth above, type 6; Shift-1-9 adds notes below
the current note, so Shift-4 adds a note afourth below the current note. (Usefully, thisalso
works for selected passages, e.g. to create octaves). Or

~ choose the appropriate option from the Note Input» Intervals» Above or Below menus,
although it's much quicker to use the keyboard shortcuts described above

- To add atie, choose it from the first Keypad layout (shortcut Enter on the numeric keypad)
after inputting the note

- To create a tuplet, type Ctrl+2-9 or #2-9 (or choose from the Note Input» Note Input»
Triplets menu) after inputting the first note of the tuplet; if you need to write lots of tupletsin
arow, see Adding many tuplets below

 To respell a note enharmonicaly (e.g. from a MIDI keyboard), choose Note Input» Note
Input » Respell (shortcut Return on the main keyboard) after inputting it.

Editing note values, accidentals, articulations, etc.

» Select anote, chord or rest (either with the mouse, or by reaching it with the arrow keys)

« To change the note value, just choose the new note value on the first or second Keypad lay-
out.
If the new note value is longer than the old one, subsequent notes will be replaced by appro-
priate rests; if the new note value is shorter than the old one, rests are created to pad out the
original note value, to ensure the bar “adds up”

- To change other note properties, such as accidentals or articulations, just choose the appro-
priate Keypad button, and it will instantly edit the note (e.g. click # or type 8 to make a note
sharp).

» Note Input» Note Input» Respell (shortcut Return on the main keyboard) respells an
accidental —only normally required after step-time/Flexi-time input or when editing aMIDI
file you' ve imported.

Turning into rests
To turn anote, chord or passageinto rests, simply hit Delete, or choose the rest button (shortcut
0) on thefirst Keypad layout.

The subtle difference between Delete and 0 is that when turning a passage into rests, Delete
consolidates the rests (i.e. groups them into conveniently-sized larger rests or bar rests),
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3.4 Alphabetic and step-time input

whereas 0 just turns each note into an individual rest (which isless useful). For more informa-
tion on bar rests, 03 2.7 Bars and bar rests.

If you end up with one or more bars that contain only rests of various denominations, you can
turn them back into a bar rest by selecting the bar or passage (so it is enclosed in alight blue
box) and hitting Delete.

Pitch before duration using a MIDI keyboard
If you have the Pitch before duration preset chosen on the Note Input page of File» Preferences,
Sibelius will expect you to be using aMIDI keyboard. Step-time input goes like this:

Select arest (or you can select anything else, such as atext object or aline, which will start

writing notes at that point) and choose Note Input » Note Input » Input Notes (shortcut N). This

makes the caret (a vertical line, colored according to the voice in which you’ re inputting)

appear. If you have no selection when you hit N, the caret will appear at the start of the first

bar in the first staff.

You can move the caret left and right between beats using </-. Hold Ctrl or & and use />

to move the caret to the start of the previous or next bar. You can move the caret up and

down to adjacent staves by holding Ctrl+Alt or ~& and typing M.

You can play freely on your MIDI keyboard: although you will see shadow notes appear at

the caret position as you play, nothing will beinput in the score until you also specify adura-

tion.

Choose a note value from the Keypad by typing the appropriate key on the numeric keypad.

(By default, this uses Finale’'s arrangement, where typing 5 produces a quarter note, rather

than typing 4 — see Alternative arrangement for first Keypad layout on page 210.)

Sibelius inputs the note or chord you played. While the note or chord is held down, you can

input it again by specifying the same or another duration on the Keypad.

Now you can choose other markings on the Keypad if you like:

> Accidentals from the first/sixth layout

> Articulations from the first/fourth layout

» Ties and rhythm dots from the first/second layout (double dots are on the second layout)
Grace notes and cue notes from the second layout

> Tremolos and beaming from the third layout

> Jazz symbols and arpeggio lines from the fifth layout

To input arest of the selected note value, input any note or chord, then hit 0 on the first Key-

pad layout (shortcut F7) to turn it into arest.

To add atie, choose it from the first Keypad layout (shortcut Enter on the numeric keypad)

after inputting the note

To create a tuplet, type Ctrl+2-9 or #2-9 (or choose from the Note Input» Note Input»

Triplets menu) after inputting the first note of the tuplet; if you need to write lots of tupletsin

arow, see Adding many tuplets below

To respell anote enharmonically, choose Note Input » Note Input » Respell (shortcut Return on

the main keyboard) after inputting it.

To input many notes of the same rhythmic duration in succession, type Shift+Alt+L or o~L
after the first note: the rhythmic duration now stays illuminated on the Keypad to show that
any subsequent notes played on the MIDI keyboard will be input right away using the locked
duration. To release the lock, type Shift+Alt+L or &~:L again.

215



Pitch before duration using the computer keyboard
If you do not have a MIDI keyboard, or prefer to use the computer keyboard, you will need to
adjust the settings on the Note Input page of File» Preferences. First, choose Pitch before
duration from the Note input preset menu at the top of the page, then choose the Use QWERTY
keyboard radio button. Now you have one final choice to make: whether to input notes by typ-
ing letter names (Use letter names) or whether to treat your computer keyboard like a piano
keyboard (Use piano arrangement).

When you start note input, you will notice that the shadow note now appears at the caret posi-
tion. You can use ™MV or hit a letter key to move the shadow note to the staff position of the
pitch of the note you want to input, then choose the duration on the Keypad to input the note.

To specify an accidental for the note, add it after inputting it: either type the accidental you
want from the Keypad, or type Shift-Page Up/Shift-Page Down (or MM on Mac only) to raise
or lower the selected note by a half-step (semitone); you may then need to respell the note by
hitting Return (on the main keyboard).

To build a chord, hit < after entering the first note of the chord to move the caret back to its
rhythmic position, then enter the other notes of the chord as normal, i.e. as above, or using 1-9
on the main keyboard to add intervals above (hold Shift to add intervals below). If you specify
adifferent duration for any of the notes you add to the chord, all of the notes of the chord will
be edited to use that duration.

To delete a note from a chord, move the caret to the chord’s rhythmic position, then the
shadow note to the pitch of the note to be deleted, and hit Backspace; if the shadow noteisat a
pitch that is not occupied by any of the notes of the chord, hitting Backspace will delete the
whole chord. You can respell a note in a chord in much the same way: position the shadow
note over an existing note and hit Return (on the main keyboard), or position the shadow note
on an empty staff line or space and hit Return to respell the whole chord.

To input a grace note, first choose appoggiatura or acciaccatura from the second (F8) Keypad
layout, then input the note as normal by positioning the shadow note and typing the duration
for the grace note on the Keypad. You can aso turn a selected normal note into a grace note by
typing ; (semicolon).

Adding lines during input
When you add a line during alphabetic or step-time input, Sibelius will automatically extend
the line as you input further notes, until you tell Sibelius to stop the line.

For example, if you hit S after inputting a note, Sibelius will add a slur whose right-hand end
snaps to the following note or rest. As you continue to input notes, Sibelius automatically
advances the right-hand end of the slur to every new note, until you either input arest or type
Shift-Sto tell Sibeliusto stop the slur. You can even nest slurs: hit Sto start one slur, then input
one more hotes and hit Sto start another slur; hitting Shift-S stops the slurs in reverse order, so
the last slur you started isthe first slur to be stopped.

This also works for hairpins — type H to start a cresc. and Shift-H to start a dim.; to end the
hairpin, type Shift-L. Similarly for other kinds of lines: hit L to open the Notations» Lines» Line
galery and choose a line, then input some more notes. As with durs, Sibelius automatically
advances the right-hand end of the line to every new note. To stop the line, type Shift-L.

Adding many tuplets
If you need to input a series of identical tuplets, Sibelius has a handy feature to “stick” the cur-
rent tuplet on, so that when you input the first note following the end of the current tuplet
bracket, it automatically creates a new, identical tuplet.
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3.4 Alphabetic and step-time input

To switch on sticky tuplets, create a tuplet, and then type Shift+Alt+K or «~K. The tuplet
number appears above the note input caret to show that sticky tuplets are switched on. When
you want to stop inputting tuplets, smply type Shift+Alt+K or &~K again.

Other useful keys
A number of other useful keypresses are at your fingertips when creating notes:

- If you make a mistake, hit Delete or Backspace, which deletes the note or chord and selects

the preceding one.
(What exactly happens when you delete is subtly different depending on the context: if you
delete anote/chord, it is converted to arest of identical duration; if you delete arest or a bar
rest, the caret moves past it, leaving it unchanged; if you delete al the notes of a tuplet, the
tuplet bracket/number is selected — delete that, and it is replaced with arest of the duration of
the entire tuplet.)

+ You can also use </ to move between notes and rests (if you are using the Duration before
pitch preset) or to move the caret (if you are using Pitch before duration)

 You can swap the selected note(s) into another voice by typing Alt+1/2/3/4 or ~1/2/3/4; so
you could select one note of a chord in voice 1 and, say, type Alt+2 or ~:2 to move it into
voice 2, merging it with any notes that may already be in that voice

- To add atime signature in the course of creating notes, type T and choose it from the dialog,
then hit Return or click OK to createit at the beginning of the next bar

- To add a key change, type K and choose the required key signature from the dialog, then hit
Return or click OK to createit in your score directly after the current note

- To add text, type the usual shortcut (e.g. Ctrl+E or &E for Expression text), then type the
required text; type Esc to go back to creating notes. Text is created at its default position
above or below the staff, at the same horizontal position as the note that was selected before
creating it.

» You can also add any other object from the Notations tab during note input. Symbols and
chord diagrams, for example, al appear at their default position above or below the staff at
the same horizontal position as the selected note/rest.

« Esc or N terminates note input (and the caret disappears).

Re-inputting pitches
It's often very useful to be able to change the pitches of a sequence of notes/chords without re-
creating their rhythm. The main use of thisiswhere you' re writing for several instruments that
have the same rhythm but different pitches — you can just copy one instrument’s music across,
and then re-input the pitches. You can change the pitch of individual notes using the mouse or
the MV keys, or letters A-G, or by playing a note/chord on your MIDI keyboard, but if you
want to re-input awhole passage:

« Select anote/chord from which you want to start re-inputting pitches (either with the mouse,
or by reaching it with the arrow keys)

« Choose Note Input » Note Input » Re-input Pitches

« A dotted caret appears (rather than the normal solid line), which tells you that Sibelius will
overwrite the existing pitches, but not their rhythms

« Type A—G or play the new note (or chord) on your MIDI keyboard

- Sibelius changesthe pitch of thefirst note, then selects the next note (skipping over any rests
and grace notes that may precede it) so you can change its pitch right away

» While re-inputting pitches you can aso build chords from existing notes in just the same
way as when inputting notes. select a note and either type Shift-A—G, or type 1-9 or Shift-1—
9 on the main keyboard — see Alphabetic and step-time input above.
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» When re-inputting pitches using the computer keyboard you must type any accidentals and
articulations after the note-name, not before (unlike when inputting notes or editing individ-
ual notes)

« If you need to change the enharmonic spelling of anote after you have changed its pitch, just
choose Note Input » Note Input » Respell (shortcut Return on the main keyboard) to respell it

« If you don’t want to change a particular note, hit 0 on the keypad to move onto the next one

- To turn an existing note into arest, hit > to select it without changing its pitch, then hit 0 on
the first Keypad layout (shortcut F7)

- To turn an existing rest into a note, use </-> to move onto the rest, then input the pitch you
want

« When you have finished, choose Notes» Re-input Pitches again, or hit Esc to return to editing
your music, or type N to start inputting more notes.

Step-time input for transposing instruments
You can input music from aMIDI keyboard either by playing how it sounds or how it’swritten
—e.g. you can play transposed parts into Sibelius to produce a combined sounding pitch score.
Just set Input pitches to Written in the Note Input group of the ribbon’s Note Input tab. For more
information, see Transposing instruments on page 161.

Hiding notes
You may want to hide notes that nonetheless play back, e.g. a realization of an ornament.
Select the note(s) you want to hide and choose Home» Edit» Hide or Show (shortcut
Ctrl+Shift+H or «&H). Any accidental, articulation, stem or beam associated with that noteis
also automatically hidden. For more information on hiding notes, L0 2.10 Hiding objects.

Moving rests
You can move rests up/down with the mouse or arrow keys, just like notes.

For music in one voice you shouldn’t have to adjust the vertical position of rests, as the posi-
tion Sibelius uses is absolutely standard. However, in multiple voices you should adjust the
vertical position as necessary to allow room for the other voice(s). Sibelius automatically dis-
places rests up or down a bit when in multiple voices, but feel free to adjust this.

Hidden rests
If you hit Delete when arest is selected, it becomes hidden; the gap it occupied remains, and
the music in other stavesin the system isaligned asif therest is still there. If View » Invisibles»
Hidden Objects is switched on (shortcut Shift+Alt+H or &~:H), the rest will be visible on the
screenin light gray.

You shouldn’t hide rests without a good reason, because it makes the length of the bar look
incorrect, which can be confusing if you are careless. However, two good reasons for hiding a
rest are:

- To make a voice disappear before the end of a bar or appear after the start. If you hide
unwanted rests in (say) voice 2, the music will revert to being in one voice (with stems both
up and down) —J 3.15 Voices.

- In order to replace it with a symbol or aline representing some effect that can’t be indicated
with notes. For instance, you could notate taped sound-effectsin amodern score by hiding a
rest of the required length and putting awiggly linein its place.

You can actually delete arest altogether, by selecting ahidden rest and hitting Delete again, but
there is usually no good reason to do this.
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3.5 Keyboard window

Sibelius's on-screen Keyboard window is a handy way to input notes using a familiar piano
keyboard interface, using either the mouse or your computer’s keyboard, and it also doubles as
auseful playback read-out.

Showing and hiding the Keyboard window
To show or hide the Keyboard window choose View » Panels» Keyboard (shortcut Ctrl+Alt+B
or ~#¥B). The Keyboard window looks like this:

Keyboard @

B E « >

[ T 3

By default, the Keyboard panel is docked at the bottom of the screen, but you can undock it so
that you can move it wherever you like simply by clicking and dragging its caption bar.

The Keyboard window has three sizes (the middle of which is shown above), and it is resized
by clicking the Change Size button on its toolbar. You can also change the width of the Key-
board window by dragging itsleft or right edge (Windows) or bottom right-hand corner (Mac).
Middle Cislabeled as C4.

Mouse input using the Keyboard window
To input notes using the mouse by clicking on the Keyboard window, simply select the point in
the score where you want to start inputting notes, and then click the note on the Keyboard win-
dow you want to input. If you click on a black note and you want to change the enharmonic
spelling, simply hit Return (on the main keyboard) immediately after inputting the note.

The note input caret advances automatically after you input each note, so if youwantto = &
input a chord, click the chord mode button on the Keyboard window’s toolbar, shown on i
the right. Now each note you click is added to the current chord, and to advance the

caret you must click the right arrow button to the right of the chord mode button.

Computer keyboard input using the Keyboard window
You can aso input notes via the Keyboard window using your computer’s keyboard. Normally
when inputting notes using your computer’s keyboard, you would type the name of the note
you want to input (e.g. C for C, G for G, and so on). When using the Keyboard window, by
contrast, you use a different set of keys, arranged roughly in the shape of an octave of keyson
a piano keyboard. This is called QWERTY mode, so named for the top row of keys on an
English keyboard.

Because most of the keys on your computer’s keyboard are already set to do something s
(e.g. T to create atime signature, Q to create a Clef and so on), you must tell Sibelius
that you want to override these regular shortcutsin order to use QWERTY mode, which

you do by clicking the button on the Keyboard window’s toolbar, shown above right, or type

the shortcut Shift+Alt+Q or &~Q.
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When QWERTY mode is on, notice that al but one of the octaves on the Keyboard window
are grayed out:

Keyboard £ " =

R

« T ¥

Thelit up octave shows the pitch of notes you will input when you type the keys on your com-
puter keyboard. The keys to use are shown in gray in the picture below:

5 ) 6 0 60 0 O OO0 9
HOH AR naamm
.- B - B o) )
L JEEEIEEE )]
L e ] |

A corresponds to C, W to C# or Db, Sto D, E to D# or Eb, and so on, right up to K, which
corresponds to C an octave above. Z hops down an octave, and X hops up an octave. It may
help to remember that G inputsa G, F inputs an F, and E inputs an Eb.

To input a chord in QWERTY mode, simply press two or three keys together. Depending on
your computer keyboard, you may not be able to input chords of four or more notes simultane-
ously.

QWERTY mode only works as long as the Keyboard window is shown: as soon as you hide
the Keyboard window, QWERTY mode is disabled.

If you are using a keyboard with a different keyboard layout (e.g. AZERTY rather than
QWERTY), you will need to modify the keyboard shortcuts used in QWERTY mode, which
you will find in the Keyboard Window category on the Keyboard Shortcuts page of File» Prefer-
ences— [0 1.27 Keyboard shortcuts.

Following the score during playback
Aside from inputting notes, the other thing the Keyboard window can do is show you which
notes are played during playback. You can choose which instruments to follow using the menu
at the left-hand side of the Keyboard window’s tool bar.

By default, it's set to Auto, which means that it will follow all staves (except for unpitched
percussion staves), unless you have selected one or more staves before starting playback, in
which case it will follow only those staves. If you aways want to follow a particular staff
during playback, choose the name of the staff from the menu on the Keyboard window’s tool -
bar.

Notice that the keys on the Keyboard window light up in the same color as the voice colors
used elsewherein Sibelius.
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3.5 Keyboard window

Showing the selected note or chord
The Keyboard window also shows the currently selected note or chord when you're editing
notes, which can be useful to check the voicing of a chord. The Keyboard window always
shows notes in sounding pitch, even when Home» Instruments» Transposing Score is switched
on.
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3.6 Guitar tab input

3 5.8 Chord symbols, 3.8 Guitar notation and tab, 3.9 Lutetablature.

This topic explains how to input tab directly using your computer’s keyboard, a MIDI guitar,
or by converting existing notation into tab. If you want to input tab in another way, by:

» using the on-screen Fretboard window, 23 3.7 Fretboard window;

- importing aMIDI file, @3 1.6 Opening MIDI files;

« scanning printed music, (3 1.8 PhotoScore Lite.

Sibelius automatically writes music as notation or as tab in any tuning. It doesn’t have to “do”
anything to convert between them — it treats tab just as a different way of displaying the under-
lying music. This means that with Sibelius you can do pretty much anything with tab that you

can do with notation — you can play it back, transpose it, copy it (onto tab or notation staves)
and so on.

This also means you can input music in tab and turn it into notation, or input it into notation
and turn it into tab, or even change standard guitar tab to a different string tuning, or to bass
guitar, mandolin, banjo or dobro. Or sitar. Or bass theorbo.

Creating a tab instrument
Guitar and other fret instruments are available from the Home» Instruments» Add or Remove

dialog (shortcut I) with atab staff created automatically. On the dialog they are called e.g. Gui-
tar [tab].

Alternatively, you can turn a notation staff into a tab staff using an instrument change: choose

Home» Instruments» Change, choose the tab instrument you want to use, and then click at the
very start of the score.

Turning notation into tab or tab into notation
Often you will want to have two staves — a notation staff and atab staff, both showing the same
music — or you may want to turn notation into tab or vice versa. Thisis done simply by copy-
ing the music between the staves.

« Create two guitars, one with notation and one with tab, or just use the Guitar + Tab manu-
script paper

« Input al of the music onto (say) the notation staff

« Select al of this music as a passage by triple-clicking the notation staff

- Copy it onto the tab staff by Alt+clicking or ~=-clicking onto the first bar. It will al turn
magically into tab:

3
{) ™ /-\. [— —
D) % ~
\\\\\\\\

s o 4 ™
+ 3—0—1 v
A 2 0 0—
B

« You can then edit the tab staff to, for example, move some of the notes onto different strings.

You can aso do this the other way around — input the tab, then copy it to the notation staff.
Then if you don’t need both staves (and just wanted to convert between notation and tab) you
can delete the original one.
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3.6 Guitar tab input

On a notation staff, a guitar is written one octave higher than it sounds; this means that if you
copy music from another staff (e.g. for a non-transposing instrument like a piano), it will
appear an octave higher on the guitar staff, but it will play back at the same pitch.

Inputting tab
Inputting tab using your computer’s keyboard is very simple, and the basics can be summed up
injust afew points:

« Select the bar in which you want to start inputting, then choose Note Input » Note Input » Input
Notes (shortcut N)

» The caret (asmall vertical line) appears, showing you which string you’ re on

« Choose the length of the note you want to input using the Keypad window, or by typing the
corresponding key on your keyboard’s numeric keypad

» Usethe™ and Vv keysto move up and down the strings, and < and - to move back and forth
in the bar

- To input a note, type the fret number using the number keys on the main keyboard (not the
numeric keypad).

- To create quarter-tones on a tab staff, create the note as normal and then (with the note
selected) type =. A quarter-tone appears on a tab staff as a fret number followed by .5. To
create quarter-tones on a notation staff, use the appropriate accidental from the sixth Keypad
layout.

You can change the default note value used when moving around the bar using the < and >
keys in the Note Input page of File» Preferences; change Rhythmic positions to snap to to what-
ever note value you prefer. Switch off the Snap in guitar tab input option if you'd rather the <
and > keys simply move you the same distance as the currently selected note value on the
Keypad, unless there's an existing note between the current caret position and the next, in
which case that note will be selected.

Notes out of range
When copying music between staves — e.g. from a 6-string guitar tab staff to a 4-string bass
guitar tab staff, or from a notation staff to a guitar tab staff — some notes may be unplayable. In
this case a red question mark (?) will appear on the tab staff, to show you that you'll need to
correct this chord yourself.

Guitar tab fingering options
When Sibelius creates tab for you — when you copy from a notation staff to a tab staff, copy
from one tab staff to another with a different tuning, input from a MIDI keyboard or guitar, or
import aMIDI file—it automatically tries to produce the most playable fingering.

The Guitar Tab Fingering section of the Note Input page on File» Preferences allows you to spec-
ify the preferred range of frets that you would like Sibelius to use when it works out finger-
ings. You can specify the lowest and highest frets that Sibelius should attempt to use, whether
or not it should try and use open strings where possible, and the number of frets you can
stretch when playing chords.

These options are not obeyed in al cases; they are merely recommendations. For example, if
you switch off the Prefer to use open strings option but then Sibelius needs to create a note that
can only be played using an open string, Sibelius will finger that note as an open string rather
than not writeit at all.

Sibelius will not rewrite all the existing tab in your score if you make a change in this dialog.
But if you do want to apply new settings to existing tab, simply use Appearance» Reset Notes»
Tab Fingerings (see below).
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Resetting tab fingering
You can reset the fingering of atab staff to your preferred ranges at any time. Simply select the
passage in which you want the fingering reset and choose Appearance» Reset Notes» Tab
Fingerings.

For example, if you decide that a particular passage would be more comfortably played around
the fifth fret rather than at the nut, you could set new preferences in the Note Input page of
File» Preferences, then apply those preferences to that passage by choosing Appearance» Reset
Notes» Tab Fingerings.

When does Sibelius automatically reset tab fingering?
Generally speaking, fingering isretained if you are copying within the same staff, or to another
staff with the same tuning. If you copy music to a notation staff or to atab staff with a different
tuning, Sibelius will recalculate the fingering for you based on the settings in the Note Input
page of File» Preferences.

However, in the specific case of scores that consist of a notation and tab staff only (i.e. differ-
ent representations of the same music), it is useful to retain the fingering information when
copying between these staves as you may be copying back and forth between them repeatedly.
In this case, you should switch on the Remember fingering when copying to a notation staff
option in the Note Input page of Preferences.

Using a MIDI guitar
Sibelius allows you to input from a MIDI guitar that supports multiple MIDI channels —
3 3.13 Input Devices.
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3.7 Fretboard window

3.7 Fretboard window

Sibelius's Fretboard window makes it easy to input notes for guitar or bass using the mouse,
and can also prove useful to show you how particular riffs or chords can be fingered.

Showing and hiding the Fretboard window
To show or hide the Fretboard window, choose View » Panels» Fretboard (shortcut Ctrl+Alt+E
or ~#E). The Fretboard window looks like this:

Fretboard ™ ™ - - . |E

Chord Symbols - F 4= =p Maple Guitar -
-
rl ' ; 1
@ H g |
£ i ® [ ] (] @ e e e o]
o |
i
]

By default, the Fretboard is docked at the bottom of the window, but you can undock it by
clicking and dragging its caption bar to position it anywhere you like.

Using the menu at the right-hand end of the Fretboard's toolbar, you can choose between
maple, rosewood and acoustic 6-string guitar fretboards, or maple and rosewood 4-string bass
guitar fretboards, or arosewood 5-string bass guitar frethoard.

The Fretboard window has three sizes (the middle of which is shown above), and it is resized
by clicking the Change Size button on its toolbar.

Mouse input using the Fretboard window
Although it is perhaps most natural to use the Fretboard window to input notes onto guitar tab
instruments, you can use the Fretboard to input onto any kind of instrument in your score.

To input notes using the Fretboard window, simply select the bar or rest from which you want
to start inputting. Sibelius will automatically choose the most appropriate kind of Fretboard
based on the kind of instrument you have selected. Now click at the fret position on the appro-
priate string for the note you want to input.

The note input caret advances automatically after you input each note, so if youwantto ~ &
input a chord, click the chord mode button on the Fretboard window’ s tool bar, shown on i
the right. Now each fret position you click is added to the current chord, and to advance

the caret you must click the right arrow button to the right of the chord mode button.

Following the score during playback
Aside from inputting notes, the other thing the Fretboard window can do is show you which
notes are played during playback. You can choose which instrument to follow using the menu
at the left-hand side of the Fretboard window’s tool bar.

By default, it's set to Auto, which means that it will follow the topmost guitar or bass staff in
the score, or failing that the topmost staff in the score, unless you have selected one or more
staves before starting playback, in which caseit will follow only the topmost of those staves. If
you always want to follow a particular staff during playback, choose the name of the staff from
the menu at the left-hand side of the Fretboard window’s toolbar.

Notice that the Fretboard window can only follow notes in voice 1 during playback; other
voices are simply omitted. If a note is too high to be displayed on the current fretboard, it is
shown by an arrow pointing rightwards at the top of the highest string; similarly, if a note is
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too low to be displayed on the current fretboard, it is shown as an arrow pointing leftwards at
the bottom of the lowest string.

The Fretboard window can a'so follow the chord symbols in the score, showing how they can
be fingered on guitar; simply choose Chord symbols from the menu on the Fretboard’s toolbar.

Showing the selected note or chord
The Fretboard window aso shows the currently selected note, chord or chord symbol when you're
editing notes, which can be useful to check the voicing of a chord. The Fretboard window always
shows notesin sounding pitch, even when Home» Instruments» Transposing Score is switched on.
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3.8 Guitar notation and tab

3.8 Guitar notation and tab

[0 3.6 Guitar tab input, 5.8 Chord symbols, 3.9 Lutetablature.

Guitar music features a wide array of special markings — including bends, pre-bends, dlides,
hammer-ons and pull-offs, and so on — all of which can be produced easily in Sibelius. The
most common ones are listed bel ow.

You can create these in either tab or notation staves, and they change design automatically
when copied between tab and notation staves (with afew minor exceptions stated below).

Some of the tab markings involve hidden notes on the tab staff, which can be viewed and
edited when View » Invisibles» Hidden Objects (shortcut Shift+Alt+H or &~:H) is switched on.

Bend

P _ Bendsare produced by fretting a string and then pushing the string sideways to

% bend the note after playing it. Bends are normally either a half-step (semitone)
or awhole step (tone) up or down, but it's possible to bend microtonal inter-

ful valstoo if you want.
o :

0 On notation staves, a bend is drawn as an angled line between two notes, a bit

;"7

EB like a crooked slur. On tab staves, it is drawn as an arrow that curves upwards
N~ if the second note is higher than the first, or downwards if the second note is
lower than the first; additionally, for upward bends the second note is not
notated on the tab staff, the interval for the bend instead being given above the curved arrow,
in half-steps. A whole step bend is usually written as “full” rather than “1” (although you can
change this in Sibelius from the Guitar page of Appearance» House Style» Engraving Rules by
switching off the Use full on tab bends option).

To create a bend, select the first note and type J (which looks alittle like a bend on atab staff);
the bend line will automatically be positioned between it and the next note (or will snap to the
next note when you create it). You can also create a bend with the mouse: first ensure that
nothing is selected in your score, choose Notations» Lines» Line (shortcut L) and select the
bend line (shown asif on a notation staff) from the Guitar category. The mouse pointer changes
color and you can click in the score to place the line.

Bend lines behave similarly to slurs: type space to extend the bend to the next note, or Shift-
space to retract it; on a notation staff, you can choose Home» Edit» Flip (shortcut X) to move
the bend to the other side of the note. Like slurs, bends are magnetic, and position themselves
automatically.

The position and shape of bends on notation staves can be edited similarly to other lines: after
selecting the bend, use Alt+&/> or ~=&/> to move between the left-hand end, middle and
right-hand end of the line: use the arrow keys to adjust the position of the selected point (with
Ctrl or & for larger steps). To reset the position of the ends of the bend line, choose
Appearance* Design and Position» Reset Position; to reset its shape after moving the midpoint,
choose Reset Design. If abend crosses a system or page break, you can adjust the position and
shape of each half of the line independently.

On tab staves, Alt+</-> or ~</-> moves between the left-hand end of the line and the arrow
head and/or number; you can use the arrow keys (with Ctrl or ¥ for larger steps) to move
either end of the line. To reset the position of the line, choose Reset Position. When a bend
crosses a system or page break, Sibelius ensures that the continuation of the bend on the new
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system starts above the tab staff, so it’s easy to see. As with a bend on a notation staves, you
can adjust the position of each half of the line on either side of the system break independently.

Bend intervals
To change the bend interval on a notation staff, simply change the pitch of the second note. On
atab staff, make sure View » Invisibles» Hidden Objects is switched on, then select the hidden
second note and change its pitch (either by playing a note on your MIDI keyboard, or by typ-
ing the fret number on the main keyboard).

To create aslight or microtonal bend, create a bend on a note and type Shift-space to retract the
right-hand end so that it attaches to the same note as the | eft-hand end. A dlight bend is drawn
asacurved line on anotation staff, and as a quarter-tone bend on a tab staff.

Should you need to change the font or point size used by the numbers above bends on a tab
staff, simply edit the Chord diagram fret text style — £ 5.6 Edit Text Styles.

If you prefer bends on atab staff to be written without an arrowhead, switch off Use arrowsin
guitar bends on the Guitar page of Appearance» House Style» Engraving Rules.

SN Bend and release
ﬁ A bend and release is a bend upwards followed by a release back to the origi-

na note. To notate this, simply create an upward bend followed by a down-

. ward one.
7_\—94(:)— When written on a tab staff, the final note is usually in parentheses (because it
B isn't actually played); to add parentheses to the note, select it and choose the

round bracket button (|, shortcut 1) on the second Keypad layout (shortcut
F8).

Grace note bends and pre-bends
Both these kinds of bends are notated in the same way: first, from the sec-
ond Keypad layout (shortcut F8), create the grace note (1, shortcut * on ﬁ
Windows, = on Mac) or pre-bend note (], shortcut — on Windows, * on
Mac); hit Jto create a bend; then create the second note.

On atab staff, a pre-bend is represented by a vertical arrow. 17 N A

Pre-bend and release
% A pre-bend and release is created in much the same way as grace-note bends and

‘ pre-bends, as above; as you would expect, create a pre-bend note followed by a

1 } grace note, create a bend, then create a full-size note, and create another bend
A———©— between the grace note and the full-size note. Remember to add parentheses to the
B—— final note on the tab staff (see Bend and release above).

Unison bend
A unison bend is when you strike the two notes simultaneously, and bend the
lower note up to the pitch of the higher. On a notation staff, the unison bend is ﬁ
written in a similar way to a pre-bend (see above), with two noteheads for the
upper note.

On the tab staff, you will need to add the higher of the two initial notes as text; 73;5
choose Tablature numbers from the Text (special) category in Text» Styles» Style K
and type the number.
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3.8 Guitar notation and tab

A dlideis achieved by striking the first note then sliding the same finger up

0
e or down to the second note, which is struck if the slide is a shift dlide, and not
struck if the dideis alegato slide.
| On both notation staves and tab staves, shift slides are notated as a straight
x—7=—9— line(as shown on the |eft). Legato slides are notated as a line together with a
B———— dur. If the second note of the dlide is higher, the line points upwards; if the

second note is lower, the line points downwards. On tab staves, thelineis at
afixed angle, but on notation staves, the line is angled according to the position of the notesto
whichit is attached.

To create adide, input the first note of the slide and click the slide button (=, shortcut .) on the
second Keypad layout (shortcut F8), then input the second note. You can also input the slide
after creating both notes — just select the first of the two notes and click the slide button. To
make alegato dlide, just add a slur in the normal way (23 4.8 Slurs).

Slides are magnetic and position themselves automatically. You can adjust their position by
selecting either end and moving the handle with the mouse or the arrow keys.

Where there are several notes in a chord with dlides, it is assumed that they are all dliding in
the same direction. Should this not be the case, you should use straight lines from Notations»
Lines» Line gallery (shortcut L) to create the slides going in the opposite direction.

Vibrato (whammy) bar dive and return

The pitch of the note or chord is dropped a specified number of whole-
steps (tones), then returned to the original pitch.

W~ On anotation staff, a bar dive and return is written with two bend lines

I — (see Bend above) and the “w/bar” line from the Notations» Lines» Line
Ao~ o gdlery.

E On atab staff, delete the middle note and add parentheses to the last note.

Use two separate straight lines from the Notations» Lines» Line gallery for

the V (because bends would appear as arrows). Type the number below the tab staff at the
point of the VV using Tablature numbers from the Text (special) category in Text» Styles» Style.

Vibrato bar scoop

A vibrato bar scoop is played by depressing the bar just before striking -0
the note, then quickly releasing it. © f a—
To write this, use the symbol from the Guitar category in the Notations» wbar == mmm -

Symbols» Symbol gallery (shortcut Z). On a notation staff, you should : :
also add a“w/bar” line from the Notations» Lines» Line gallery; to extend |[A ~*~°*—~7—
the line rightwards, hit space.

412 <12 -12 Vibrato bar dip

p VY A vibrato bar dip is played by striking the note, then dropping a specified
S j number of steps, then releasing back to the original pitch.
w/bar-------- -
s s To notate this, use the V symbol from the Guitar category in the Notations»
V Symbols» Symbol gallery, typing the numbers above using Small text, then,
T, On anotation staff, add a “w/bar” line from the Guitar category in the
B Notations» Lines» Line gallery.

Other techniques
Other guitar markings are easily created as follows:
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« Hammer-on and pull-off; useadur — 1 4.8 Slurs

« Tapping: use a dur, with a + articulation on the first note if appropriate
(0 4.22 Articulations); for left-hand tapping, use the o symbol in the Techniques category
of the Notations» Symbols» Symbol gallery (£3 4.10 Symbols)

« Vibrato and wide vibrato: suitable lines are provided in the Guitar category of the Notations»
Lines» Linegallery — (1 4.6 Lines

e Trill: useatrill line—d 4.6 Lines

- Arpeggiate: use an arpeggio line— 13 4.21 Arpeggios

« Tremolo picking: use atremolo — 3 4.28 Tremolos

» Shake: use a shake symbol — 1 4.10 Symbols

« Harmonics: on notation staves, use a diamond notehead (0 4.12 Noteheads), and on tab
staves, write “Harm.”, “H.H.” (for a harp harmonic), or “PH.” (for a pinched harmonic)
above the notein Small text

« Sap: write“T” above the notein Small text

« Pop: write “P" above the note in Small text

« X notehead: select a note and choose the X notehead from the Notations» Notehead » Type
galery

- Pick scrape: use an angled wiggly gliss. line from the Notations» Lines» Line gallery and
write“P.S.” above the tab staff with Small text; on a notation staff, use a cross notehead

« Muffled strings. use cross noteheads — 0 4.12 Noteheads

« Rake: on a notation staff, create grace notes with cross noteheads; on atab staff, either copy

the music from a notation staff (in which case the noteheads are automatically copied as

crosses) or change the noteheads after creating the notes, and then add a suitable “Rake” line

from the Notations» Lines» Line gallery.

Fingering: use Guitar fingering (p i m a) text and write the fingering above each note or

chord.

The Notations» Lines» Line gallery (shortcut L) contains lines for most of the common guitar
techniques, such as “w/bar,” “PM.” (for palm muting), and so on. Should you need to create
additional lines for guitar techniques, (2 4.9 Edit Lines.

Showing tunings on tab staves

__E When using non-standard guitar tunings, it is helpful to show the pitch of each

% ¢ string directly on the tab staff, as shown on the |&ft (depicting Open C tuning).
4}8 Sibelius shows these pitches by default for non-standard tunings. If you don't
—C

want them, select a bar in the staff, click the dialog launcher button in the
Home» Instruments group to open Edit Instruments, click the Edit Instrument
button, click Yes, then click Edit Staff Type, and finally switch off the Key signatures / Tuning
option on the Genera page (2 2.6 Edit I nstruments).

Customizing tab, tunings and fret instruments
Sibelius has more than 30 alternative guitar tunings built-in (not to mention half adozen banjo
tunings, 11 dobro tunings, two sitar tunings and several lute tunings!), but despite this
comprehensive collection, you can also create your own, as follows.

Changing the tuning of an instrument
To change the tuning used by a staff in your score, simply change it to a different instrument.
With nothing in the score selected, choose Home» Instruments» Change, select the instrument
with the desired tuning, click OK, and then click in the score to the | eft of the initial barline at
the very start of the score.
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3.8 Guitar notation and tab

But if the tuning you're looking for available in a built-in instrument, you can easily modify
one of the existing tunings or create one from scratch using the Edit Instruments dialog —
[ 2.6 Edit Instruments.

White out around tab notes

Different publishers have different conventions for whether numbers in tab staves sit directly
on the staff lines or whether they are cushioned by a little white space (so that the staff line
does not go through the number). Naturally, Sibelius allows you to specify this yourself by
editing the settings for individual instrumentsin the Edit Instruments dialog. Choose the instru-
ment in the dialog, then click Edit Instrument; if the instrument already exists in your score,
you'll be asked if you're sure you want to continue, so click Yes, then in the Edit Instrument
diaog click Edit Staff Type. The relevant option is White out around notes on the Tab page.

Sibelius's default settings are as follows:

- For tab staff types that show rhythms where stems are drawn in the staff, the White out
around notes option is switched on; this makes the stems clearer.

- For tab staff types that show rhythms where stems are drawn entirely outside the staff, and
for tab staff types that don’t show rhythms, the White out around notes option is switched off.

Tab can be fun
Ohyes, it can!

In Sibelius, guitar tab is treated as a specia type of staff (rather like a percussion staff), and
just as Sibelius lets you change the number of staff lines mid-score, you can change from nota-
tion to tab mid-score, or even mid-staff — or for that matter, change the string tunings mid-
score.

Try this out: from Home» Instruments» Change, choose a guitar tab instrument, then click inthe
middle of a notation staff that has music on it. From there onwards, the notation will turn into
tab, and you'll find that the changeover point is in fact an “object” (a bit like a clef), which
shows as a purple rectangle when selected. Now try dragging this rectangle left and right, or up
and down from staff to staff, and you'll see that Sibelius instantly converts al the following
notation to tab. Most excellent!

Engraving Rules options
The Guitar page of Appearance» House Style» Engraving Rules (shortcut Ctrl+Shift+E or «#E)
is mostly concerned with the esoterica of chord diagrams (explained on page 455), but there
are afew tab-specific options, namely:

» Use ‘full’ on tab bends: with this option switched on, guitar bends of a whole step will be
marked with the text “full”; switching the option off will make whole step (tone) bends use
the number “1” instead

« Use arrows on tab bends: switch off this option if you prefer bend lines on tab staves to be
drawn without arrowheads

 Draw grace notes with 'tablature letters text style: this option alows you to adjust the size of
grace notes on tab staves independently from the size of cue notes on notation staves. When
this option is switched on, grace notes on tab staves take their size from the Tablature letters
text style. The option is switched off by default.

You can aso edit the text style used for tablature numbers by clicking the Edit Text Style but-
ton.
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3.9 Lute tablature

A 3.8 Guitar notation and tab.

Sibelius supports a wide range of lute tablature styles, and several different tunings. By
default, al the lute tablature is in the French/English style, but Italian and Spanish styles are
also available by selecting appropriate instruments.

Creating lute tablature
Inputting lute tablature is just the same as inputting other forms of tab (&3 3.6 Guitar tab
input), with the slight complication that you use the numbers on the main keyboard to repre-
sent the tablature letters; e.g. 0 produces a, 2 produces c, 5 produces f, and so on.

When starting a new score, you'll probably find it easiest to use the Lute tablature manuscript
paper — 0 1.21 Exporting manuscript paper.

Different styles of lute tablature
The notational conventions of the three supported styles of ute tablature are as follows:

 French/English: the lowest string of the lute is the bottom line in the tab staff, and letters
between the courses are used to represent the notes.

» Jpanish: the lowest string of the lute is the bottom line of the tab staff, and numbers on the
strings (rather like modern guitar tab) are used to represent the notes.

- Italian: identical to the Spanish style, except that the lowest string of the lute is the top line
of the staff, not the bottom one.

German lute tablature (which uses letters to represent notes, but does not include staff lines at
all) is not supported by Sibelius.

To create any of the supported kinds of lute tablature, simply choose your desired lute from the
Home» Instruments» Add or Remove dialog — £ 2.4 Instruments.

Rhythms
When writing rhythms above lute tablature staves, note values of eighth notes (quavers) and
shorter are often left unbeamed. Sibelius automatically beams these notes together, but you can
quickly separate them again by selecting the passage in which you want to separate them (e.g.
you could triple-click the lute staff to select it throughout the score), then hit F9 to choose the
third Keypad layout, and hit 7 on the numeric keypad.

You cannot notate a backwards tail, i.e. half note (minim) — this will appear as a tailless stem,
like a quarter note (crotchet).

If you want to remove the stem and beam/flag from a selected note or passage (because it's a
repeated note value), choose notehead number 8 from the Notations» Noteheads» Type gallery.
(Choose notehead number O to bring the stem and beam/flag back again.)
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3.9 Lute tablature

Diapasons
Diapasons are extra strings not notated on the staff itself. In Italian style lute tablature, diapa-
sons are written above the staff, in between the top line of the staff and the bottom of the stems

that show the rhythm of the music; use Technique text (shortcut Ctrl+T or &T) to write these
letters.

In French style Iute tablature, the diapasons are written directly underneath the staff; use
Percussion stickings text to write them in your score.
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3.10 Triplets and other tuplets

[ 2.9 Filtersand Find, 2.10 Hiding obj ects.

“Tuplets’ arerhythms like triplets, which are played at some fraction of their normal speed.

(Tuplet is not a nice word, though aternatives like “irrational rhythm” aren’t too terrific either.
Opinion is divided as to whether “tuplet” rhymes with “duplet” or with “couplet.”)

Creating tuplets quickly

« Input or select the first note (only) of the tuplet, which
must be of the unit length of the tuplet (see box).

For instance, if you want a triplet with a total length
of ahalf note (minim), the first note you input must be
aquarter note (crotchet).

» TypeCtrl+3 or #3for atriplet —which, let'sfaceit, is
what you're probably after — or Ctrl+2-9 or #2-9 for
anything from a duplet to a nonuplet

« The tuplet will appear, with the correct number of
rests. Add the other notes in the normal way.

The tuplet has the format and bracket options last set on
the Note Input» Triplet» Other didlog (see Creating
tuplets slowly below).

Creating many tuplets in a row
You can quickly input a sequence of tuplets: while you
are inputting the first tuplet in the sequence, type
Shift+Alt+K or o~K, and the current tuplet number

(e.g. 3for atriplet) will appear above the note input caret, and any subsequent notes you add
will create new tuplets automatically as necessary. For more information, see Adding many

tuplets on page 216.

Creating tuplets slowly

« Input or select thefirst note (only) of the tuplet, which must be of the unit length of the tuplet

« Choose Note Input » Triplet » Other

Tuplets with a single number
The simplest caseisthetriplet; 3 over g
g g means 3 quarter notes (crotchets)
compressed into the time of 2 quarter
notes. The quarter noteisthe“ unit” of
the tuplet in this case.

Where numbers other than 3 are used,
the tendency is to squash into the next
lowest power of 2 units—so 5 means 5
inthetime of 4, 15 means 15 in the time
of 8, and so on. The exceptions to this
ruleare 2 and 4, which normally mean 2
in the time of 3 and 4 in the time of 6.

When triplets are being used alot, 3is
often written over the first few and left
off after that. If your whole scoreiswrit-
ten like this, you should probably use a
different time signature!

- Typein any number or ratio, as complex asyou like (e.g. 13, or 99:64)

« Click Number to write just a single number (or the first number of the ratio), Ratio to write a

ratio (e.g. 5:3), Ratio+note to write e.g. 5:3x, and None to write no number at all
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3.10 Triplets and other tuplets

» By default, Sibelius creates tuplets with Auto Bracket
switched on; this means that the triplet bracket disappears
if there is a beam joining exactly the same notes as the
bracket would join, and if the tuplet is at the beam end of

Tuplet

43

Format

@ Number @) Auto-bracket
the notes. If you want explicitly to specify that your tuplet Ratio Bracket
should or should not be bracketed, choose one of the other Ratio +note No bracket
options. tone

» The duration of tupletsis set to Extend to last note in tuplet Duration
by default, which means that the right-hand end of the ® Extend to lastnote in tuplet
tuplet bracket (if shown) will be positioned just to the B e s
right of the stem if at the stem end, or aligned with the rtend o g th o o e st et e
right-hand edge of the notehead if at the notehead end. If | zndtmecri +2 umber.
you want the tuplet bracket to extend further, choose cancel
Extend to first note after tuplet instead.

 Click OK; the tuplet will appear and you can input the
remaining notes as normal.

Editing tuplets

A number of plug-ins are provided for editing existing tuplets — &2 3.23 Tuplets plug-ins.

Copying tuplets

You can select a tuplet’s bracket or number and copy it onto another note to turn that note into a
tuplet.

You can also, of course, copy passages containing tuplets. The only thing you can’t copy is
part of a tuplet, such as just the first note of atuplet, as that would produce a chunk of frac-
tional rhythm that wouldn’t make much sense. If you get an unexpected warning that you're
copying part of atuplet, make sure you' ve selected the tuplet number or bracket as well as the
notes within it.

Deleting tuplets

To delete atuplet, select the number or bracket and hit Delete. This deletes not only the number
and bracket, but also the notes. This is because without the tuplet, the notes would no longer add

up.

Setting the unit length

Sometimes the first note of the tuplet is not the same as the unit length: atriplet that is three
guarter notes (crotchets) long may start with an eighth note (quaver), for instance. If thisisthe
case, you should input afirst note with the unit length you want (here, a quarter note) so Sibel-
ius knows how long the rhythm lasts, then input the tuplet, then change the note value of the
first note afterwards.

Special tuplets

There are cases where you would write atuplet with asingle digit that denotes something other
than what it would ordinarily mean; for example, in 6/8, you might see this:

7

‘ .
o

-t

Thisisactually a7:6 ratio tuplet. To obtain this, use the Note Input » Triplet » Other dialog, type
7:6 (to tell Sibelius what the tuplet really is), and set Format to Number (which tells Sibelius
only to write the 7 in the score).
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Some composers write 7 meaning 7:8 and 15 meaning 15:16, since this way the note values
are much closer to how they sound than in the standard notation, so to write this you would
choose aratio of (say) 7:8 and set Format to Number.

Tuplet brackets

A bracket is often written over the
notes within the tuplet. The number
used to be written above or below
the bracket, but to conserve space it
goesin a gap in the center of the
bracket nowadays.

In older scores you will often find a
slur used instead of a bracket, even
when the notes are not meant to be
played smoothly; nowadaysa slur is
only used when slurring is specifi-
cally intended.

A few composers, such as Britten
and Holloway, write just a bracket
on itsown to mean a triplet.

In modern scorestuplet bracketsare
often extended rightwards, nearly up
to the start of the note/rest following
the tuplet. Thislooks cleaner when
notating, say, simultaneous triplet
guarter notes (crotchets) and sextu-
plet eighth notes (quavers), because
it means the bracketswill all end in
the same place.

Moving tuplets

Sibelius decides whether the tuplet should go above or below
the notes, and at what angle. Tuplet numbers and brackets are
positioned above notes by default, unless all of the stems of the
notes in the tuplet point downwards, or if the implied beam
encompassing the notes in the tuplet would force the stems to
point downwards.

Tuplets are “magnetic” — that is, automatically positioned —
like slurs (3 4.8 Slurs). The tuplet number and bracket move
automatically to avoid collisions with notes at either end of the
tuplet, and articulations on notes in the tuplet. If you transpose
your music, the tuplet number and bracket move automatically
to ensure they do not collide with the notes.

If you disagree with where Sibelius puts the tuplet by default,
you can flip it to the other side of the notes by selecting the
number (or bracket) and choosing Home» Edit» Flip (shortcut
X).

You can also move the whole tuplet up and down by dragging
the number (or the middle of the bracket if there is no number)
or using the arrow keys. You shouldn’t try to drag a tuplet to
the other side of the notes — use Home» Edit » Flip instead.

You can adjust the angle of the bracket and number by moving
either tip of the bracket.

To restore the default position of a tuplet if you move it, select it and choose Appearance»
Design and Position» Reset Position (shortcut Ctrl+Shift+P or o #P).

Nested tuplets

3 > [ ——]

C7
£

= =

even play back correctly.

Nested tuplets (meaning tuplets within tuplets) are much
beloved of composers like Brian Ferneyhough, and can be a
little tricky to sight-read. Sibelius automatically notates
nested tuplets of just about any depth or complexity, and they

Input nested tuplets just like normal tuplets, but input the outermost (i.e. widest) tuplet first,

and work your way in.

Hidden tuplets

You can write “hidden” tuplets either by hiding the bracket and number (22 2.10 Hiding
objects), or by switching off the bracket and the number from the Note Input» Triplet» Other
dialog when you create them. This makes the notes end up spaced in a different proportion
from other staves in the score without anything else to indicate that a tuplet was present. This
isuseful for quick flourishes of notes and other examples of “free rhythm” where it would be
tedious to notate an exact rhythm in the score. You can also use it to write mixed time signa-
tures such as 4/4 against 6/8. [ 4.4 Freerhythm, 4.3 Time signatures.
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3.10 Triplets and other tuplets

Changing the appearance of tuplets already in your score
If, after creating a number of tuplets, you decide that you would like to change the way they
are printed, you can do so using filters and the I nspector.

For example, to hide the brackets and numbers of tuplets already in your score:

» Choose Home» Select » Filters» Tuplets
« All the tuplet brackets and numbers in your score will now be selected. Now:
> To hide all the tuplet brackets and numbers, simply choose Home» Edit» Hide or Show
(shortcut Ctrl+Shift+H or o3 H)
To change the appearance of the tuplet, use the options on the Notes panel of the Inspec-
tor. All of the options available in the Note Input» Triplet» Other dialog for number and
bracket appearance and bracket duration are also available here.

Filters are an extremely powerful way of changing lots of objects in your score in a single
operation — 3 2.9 Filtersand Find.

Ratio tuplets

In modern notation you can
write things like 5:4 meaning “ 5
inthetime of 4.” You can use
this to make simple tuplets more
explicit —e.g. writing 3:2 for a
triplet — or to specify more
unusual rhythmslike 5:3. The
second number must be more
than half and less than twice the
first number.

Horizontal tuplet brackets

If you want your tuplet brackets to always be horizontal, click the
dialog launcher button in Notations» Lines to open Edit Lines,
select the tuplet bracket line in the Staff lineslist, click Edit, and in
the Edit Line dialog, switch on the Horizontal option (23 4.9 Edit
Lines). Beware, however, that forcing tuplet brackets to be
horizontal will disable some of their “magnetic” behaviors.

Tuplets over barlines
Although Sibelius cannot automatically notate tuplets over
barlines, the effect can be achieved easily enough, as follows:
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« Create an irregular bar of twice the length of the prevailing time signature: choose Home»
Bars» Other (shortcut Alt+B or ~:B)

« Write the music for the two bars that contain the tuplet which crosses the barline

« Add a suitable barline — in the example above you would choose Normal from Notations»
Common» Barline and click in the appropriate place, then adjust its position relative to the
following note using the X parameter in the General panel of the Inspector

- If you are using bar numbers you should aso create a bar number change in the next bar to
compensate for the missing “real” bar; choose Text » Numbering» Bar Number Change.

Tuplet design

You can change the design of tuplet numbers and brackets from the Edit Text Styles and Edit
Lines. If you're changing the font of tuplet numbers, it's normal to use a medium italic serif
font. 1 5.6 Edit Text Styles, 4.9 Edit Lines.

Engraving Rules options

A number of options concerning the appearance and positioning of tuplets are found on the
Tuplets page of Appearance» House Style» Engraving Rules:

- The options in the Position on Notes group allow you to choose between examining all the
notes in the tuplet to determine whether the tuplet should go above or below the notes (Posi-
tion tuplets as if all notes were beamed together, the default) or should position themselves
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above or below based on the stem direction of the first note (Position tuplets relative to first
note), in which case you can also determine at which end of the note tuplets should go both
with and without brackets. However, it is strongly recommended to use the default option.
Always above on vocal staves is switched on by default, and positions tuplet brackets and
numbers above the staff to ensure that they don't interfere with lyrics below the staff.
Rotate single digits controls whether the single-digit tuplet numbers (e.g. triplets) should be
drawn at the same angle as the bracket; single digits can look better drawn upright, so this
option is switched off by default. Tuplet text consisting of multiple digits (e.g. 12 or 3:2) has
to be drawn at the same angle as the bracket to align with it, and are unaffected by this
option.
Hide bracket when notes joined by secondary beam affects tuplets set to use auto brackets.
When switched on, and when atuplet is using an auto-bracket, Sibelius will hide the bracket
when:
> the entire tuplet is contained within the beam;
- the last note before the start of the tuplet must be an eighth note (quaver), or the first note
of the tuplet must have the Start secondary beam option set via the Keypad,;
- the first note after the tuplet must be an eighth note (quaver), or must have the Start
secondary beam option set;
al of the notesin the tuplet must be the same or shorter in duration than the first and last
notes of the tuplet, and none may have Start secondary beam set.
Vertical Distance from Notes controls the default distance tuplets are drawn from notes.
The Horizontal Distance from Notes options allow you to specify the default position of the
left- and right-hand ends of tuplet brackets very precisely:

n spaces trom n spaces trom
stem of first note head of last note
" I
3 1 I
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head of first note stem of last note

In the image above, n spaces from head of first note and n spaces from head of last note are
both set to 0.5 spaces for illustrative purposes; by default, both these settings are set to 0
spaces, becauseit is conventional for tuplet brackets to be aligned with the edge of the note-
head. The n spaces from stem of first note and n spaces from stem of last note are set to 0.5
spaces by default (the same value as shown above), to avoid the hook of the tuplet bracket at
the stem end appearing to run into the stem.

The new n spaces from first note after tuplet control allows you to specify how far from the
next note after the tuplet the tuplet bracket should end, when using the Extend to first note
after tuplet duration option.



3.11 Transposing

3.11 Transposing

For details of transposing instruments and transposing scores, (1 2.4 Instruments.

To simplify key signatures and enharmonic spellings, (0 4.2 K ey signatures.

Transpose dialog

To transpose music:

» Select whatever you want to transpose — usually a passage or the whole score (shortcut
Ctrl+A or #A)
« Choose Note Input » Note Input » Transpose (shortcut Shift-T)

Transpose

Transposeby: @) key

interval

Transpose by key
Closest
@ Up D - | major

Down

Transpose by interval

/| Transpose key signatures

Change key at start

V| Use double sharps/flats

[ canca |

Choose whether you want to transpose by Key or by Interval
If you choose to transpose by Key:

o

Choose the key you want to transpose to from the menu
Decide whether you want Sibeliusto transpose by the smallest required interval (Closest),
or Up or Down.

If you choose to transpose by Interval:

Click Up or Down.

From the second box, choose the main interval.

In the first box, Mgjor/Perfect leaves the main interval unaltered, Augmented adds a half-
step (semitone), Minor/Diminished subtracts a half-step.

Diatonic moves the notes within the key specified by the current key signature; so
transposing up a diatonic 2nd makes the third note of the key into the fourth, makes the
flattened fifth into the flattened sixth, etc.

Set the other optionsif you like:

Transpose key signatures (available when transposing a system passage or the whole
score) transposes any key changes within the selected passage. Normally leave this on. If
switched off, transposed notes acquire accidentals that would otherwise be specified in
the key signature.

If Transpose key signatures is on, you can also switch on Change key at start, which will
create anew key signature at the start of the transposed passage if you like.

If you don’t want Sibelius to create a restorative key change at the end of the transposed
passage back to the original key, switch on Allow change of key to persist.
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Use double sharps/flats makes Sibelius notate remote keys using double sharps and flats
rather than naturals. Switch this off for atonal music. Leave it on if you’re Rachmaninov,
or Alban Berg in his youth.

« Click OK, and Sibelius instantly transposes the music.

Shifting without accidentals
To shift notes that you don’t want to end up with accidentals, ssimply select the music and type
M one or more times.

Transposing by one or more octaves
The quick method is to select the music and type Ctrl+MNV or EMNV.

Transposing by more than two octaves
For brevity, Note Input » Note Input » Transpose only listsintervals up to two octaves. For bigger
intervals, transpose by further octaves by typing Ctrl+MNV or &MV before or after transpos-
ing from the dialog.

Transposing by a half-step (semitone)
Although most transpositions are straightforward, this particular case merits a little explana-
tion. If you have ascorein, say, D major, and want to transpose it into D flat major, you should
not transpose it down by a minor 2nd, which produces C# major — instead, transpose it down
by an augmented unison.

Extreme transpositions
To do extreme transpositions for which the interval required is not listed, e.g. B to D flat (up a
doubly-augmented third), split it into two less extreme transpositions: first transpose up a
minor third to D, then down an augmented unison to D flat.

Chord symbols
These automatically transpose.

Moving other objects
When transposing, Sibelius will move other objects as it sees fit. For instance, ties and slurs
automatically move to follow the notes. If music is transposed so far that lots of notes' stem
directions change, some slurs may need to be flipped with Home» Edit » Flip (shortcut X) so as
to fit over the notes smoothly.
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3.12 Note input options

3.12 Note input options

The Note Input page of File» Preferences has various note input options:

The Note Input Options group allows you to switch between using Sibelius's standard step-time
input method, described as Duration before pitch, or a method that emulates Finale's Speedy
Entry tool, described as Pitch before duration. The Note input preset menu allows you to switch
quickly between the two methods, but you can also adjust the individual settingsto usethemin
combination if you wish, asfollows:

Move caret with arrow keys: when switched on, the note input caret can be moved left and
right along the staff using the arrow keys, or even to adjacent staves, without leaving note
input. When switched off, hitting the left or right arrow key leaves note input, and hitting the
A or ¥ adjusts the pitch of the last input note. Hold Ctrl or & and use «/- to move the caret
to the start of the previous/next bar, and hold Ctrl+Alt or ~& and use ™ to the move the
caret to the staff above/bel ow.

Show shadow note: determines whether shadow notes are shown during note input.

Move shadow note with the arrow keys: when switched on, the shadow note appears all the
time during note input, and can be moved up or down in pitch using ™M¥. When switched
off, the shadow note can only be moved via the mouse, and MV adjust the pitch of the last
input note. This option can only be switched on when Specify pitch, then duration is chosen
(see below).

Specify duration, then pitch / Specify pitch, then duration: this pair of radio buttons determines
whether to use the standard Sibelius step-time input method (Specify duration, then pitch) or
Finale's Speedy Entry method (Specify pitch, then duration). When Specify pitch, then dura-
tion is chosen, it is possibleto “lock” a note value temporarily (effectively reverting to Spec-
ify duration, then pitch) by typing Shift+Alt+L or «~cL, after which any rhythmic duration
specified will apply to all notes or chords input until the “lock” is removed. Note also that
when Specify pitch, then duration is set, all non-duration-related Keypad operations (e.g.
articulations, rhythm dots, ties) apply to the note last input rather than the note you are about
to input.
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Use MIDI keyboard / Use QWERTY keyboard: this pair of radio buttons, only available if
Specify pitch, then duration is chosen, determines whether the pitch of the notes should be
determined by playing notes on a MIDI keyboard (Use MIDI keyboard) or via the computer
keyboard (Use QWERTY keyboard). If the latter is chosen, the pitch is determined either by
moving the shadow notes with the arrow keys, or using the letter keys on the keyboard,
according to the next pair of radio buttons. When Use MIDI keyboard is chosen, the note or
chord being played on the MIDI keyboard appears in the staff using shadow notes, but noth-
ing is input until a rhythmic duration is specified at the same time as the note or chord is
played.

Use letter names (A—G) / Use piano arrangement (A = C, S=D, D = F, etc.): this pair of radio

buttons determines how the pitch of the shadow noteis set if Use QWERTY keyboard is cho-

sen. Either the name of the noteistyped directly, or the keys used for piano-style input in the

Keyboard window are used.

4 on Keypad / 5 on Keypad: this pair of radio buttons determines whether the first Keypad

layout islaid out as per Sibelius's standard arrangement (4 on Keypad), where the 4 key cor-

responds to a quarter note (crotchet), or as per Finale€'s shortcuts (5 on Keypad), where the 5

key corresponds to a quarter note.

For details of the guitar tab fingering options, £ 3.6 Guitar tab input.

The Editing options allow you to specify various behaviors for editing notes:

» Play notes as you edit determines whether or not Sibelius should play notes e.g. when you
input, select or edit notes (and whether or not Sibelius should Play all notesin chord when
any selected). Switch this option off if you don’t want to hear notes played except during
playback. When this option is switched on, you can also set the default MIDI volume (0—
127) used to play notes while editing. By default, thisis set to 100.

If Restore original item after single-bar selections is switched off, Sibelius will only restore
the original time signature, key signature or clef at the end of a selection if it is longer
than one bar.

> Truncate notes at end of bars when using Edit » Repeat is switched off by default. When
switched on, this option restores the behavior of Edit» Repeat from Sibelius 5 and earlier,
whereby repeating a note that is longer than the remainder of the bar truncates the value
of the new note to the length of the bar, rather than tying it into the next bar — see Repeat-
ing selections on page 143.

> Left arrow in note input hides caret and selects previous note is switched off by default.
When switched on, this option restores the behavior of the left arrow key during note
input from Sibelius 6 and earlier, whereby hitting the left arrow when the note input caret
is visible does not move the selection to the previous note, but simply hides the caret.

 Snap Positions. these options control how bars are divided up for inputting notes using
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mouse input or guitar tab input:

» Rhythmic positions to snap to: this defaults to quarter notes (crotchets); thisis the unit by
which bars are divided
Snap in guitar tab input: when this option is switched on, typing </- when inputting guitar
tab into empty bars using the computer keyboard will advance through the bar by the unit
specified in Rhythmic positions to snap to; with this option switched off, typing />
moves through the bar by the note value chosen on the Keypad — see Guitar tab input on
page 222
Snap in note input: when this option is switched on, you are able to create notes or rests at
any of the snap positions created by the units specified in Rhythmic positions to snap to;
with this option switched off, you can only create notes/rests with the mouse at the begin-
ning of existing notes, rests, or bar rests.



3.12 Note input options

Further note input options are found on the Step-time and Flexi-time page of Preferences:

Preterences

Step-time and Flexi-time

Tight Leose

Transpesing Staves

For step-time and Flesi-time inpat intn bransposing instruments:

@ lnput sounding piches ] Mgtes longer than ‘
Input written pitches 10 Ficks; 256 ticks = | quarter note (crotchet)

2 inpat eerrvert bhe nete you npad s
tehesd on the staff. This is defined in: ‘

@ The instrument

The MID] device's deumn map

Step-time Chords: this setting is for step-time input, especialy via MIDI guitar, and
determines how quickly or slowly you have to strum in order for Sibelius to interpret the
notes you play as a chord rather than a series of individual notes. By default the slider is set
quite along way towards Tight, which is an appropriate setting for inputting viaMIDI key-
board (where typically chords are not particularly spread), so if you use a MIDI guitar, you
should try setting the dlider further towards Loose to find the optimal position for your play-
ing style.
Transposing Staves: when using MIDI to play in music written at transposed pitch, it’s useful
to set this option to Input written pitches so you won't have to transpose at sight; the default is
Input sounding pitches — see Transposing instruments on page 161
Percussion Staves. you can input notes onto drum staves with your MIDI keyboard using
either the actual keys on your keyboard that produce the correct sound, or using the pitches
defined in the instrument definition of the chosen staff — £ 4.13 Percussion
Omit Wrong Notes: these options allow you to prevent Sibelius from notating very short, or
very high or low, or very quiet notes when inputting from a MIDI keyboard or MIDI guitar:
Pitches between x and y: this option is switched off by default (because it would be an
inappropriate setting for other MIDI input devices, such as keyboards), but if you are
inputting using aMIDI guitar, you may want to switch this option on and adjust the lower
and upper notes you actually intend to be notated. Notes outside this range are ignored.
Notes with velocities higher than x; to avoid any very quiet notes being notated uninten-
tionally, adjust the minimum velocity. Try playing notes as softly as you can on your gui-
tar; when the note has a high enough velocity to pass the threshold, the little black
indicator in the dialog will light up. Set this number such that the softest note you are
likely to play will be notated.
Notes longer than X ticks: to avoid very short notes being notated unintentionally, adjust
the minimum length. 256 ticks = 1 quarter note (crotchet), so the default value of 10 ticks
is a little shorter than a 64th note (hemidemisemiquaver). If this seems to you like the
kind of note value you never think you' d write, set this value to be higher.
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3.13 Input Devices

[0 3.4 Alphabetic and step-time input, 3.14 Flexi-time, 3.24 Hyper Control ™.

If you have a MIDI keyboard or other external input device connected to your computer, you
can use step-time and Flexi-time input. For information about connecting one, see Connecting
external MIDI devices on page 13.

Choosing input devices
The Input Devices page of File» Preferences has options affecting MIDI input:

Thetable at the top lists any MIDI input devices you have. The options are as follows:

Use: if the checkbox in this column is switched on, Sibelius will accept input from this
device; if switched off, Sibelius will ignore any input from this device. By default, the Use
checkbox is switched on for all input devices.

Device Name: this column tells you the input device's name. If your MIDI port is provided
by a soundcard or external MIDI interface, you will normally see the name of the MIDI port
itself (e.g. MIDISport USB 2x2 A or SB Live! MIDI Out) rather than the name of any device
connected to the MIDI port or interface. If your MIDI device connects to your computer
directly (e.g. via USB), you will probably see the actual name of the MIDI device (e.g. M-
Audio Axiom Pro) instead.

Type: this shows what type of device this is. When clicked, a drop-down menu appears,
allowing you to choose either Keyboard (the default) or Guitar. If you choose Guitar, then the
MIDI Guitar Channels controls below the table are enabled — see MIDI guitars below.

Input Map: this allows you to specify exactly what kind of keyboard a particular device is.
This is useful because many keyboards have additional knobs, faders and buttons on them
that can be used in Sibelius— see | nput maps bel ow.

Try playing notes on your keyboard (or other MIDI input device) while the dialog is open. If
everything is working as it should, the little black indicator marked Test should light up green
asyou play. If theindicator doesn’t light up, check your MIDI connections and ensure that you
have the correct input device selected (if more than oneis present).
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3.13 Input Devices

You should switch on the MIDI Thru checkbox if and only if your keyboard has no built-in
sounds — this option makes Sibelius reproduce notes played on your keyboard using your
soundcard or other playback device.

Use low-latency MIDI input allows Sibelius to take advantage of the advanced capabilities of
your input device's drivers in order to provide low-latency input. This option should be left
switched on unless you encounter glitches while using step-time or Flexi-time input.

Echo notes when in background determines whether Sibelius should continue to play back notes
played on your MIDI keyboard when the application is not in focus (e.g. when you are using
another program on your computer). This option is switched on by default, and only has any
effect if MIDI thru is also switched on.

Release MIDI devices on exit (Windows only) determines whether Sibelius should explicitly
release the MIDI input ports on all active devices when you quit the application. Normally you
should leave this switched on, but for some devices it may be necessary to switch this off, if
you find that you cannot restart Sibelius after quitting (unless you restart your computer).

Record system exclusive messages must be switched on if you want to use a HyperControl-
capable MIDI input device (22 3.24 Hyper Control ™). This option allows Sibelius to receive
system exclusive MIDI messages, but can cause problems with devices with poorly-written
drivers on Windows. If you find that you cannot restart Sibelius after quitting (unless you
restart your computer), try switching off this option.

Finding new input devices
If you connect an external MIDI input device, such as a keyboard or control surface, to your
computer while Sibelius is running, it may not automatically become available for input. To
refresh the list of available input devices, click Find New Input Devices on the Input Devices
page.

Not all devices report their presence correctly to your computer’s operating system, so if your
device doesn’t appear after clicking this button, save your work and quit Sibelius, then restart
the program, making sure your MIDI input device is switched on before you run Sibelius.

Problems with MIDI input
If MIDI input doesn’t seem to work, check that MIDI OUT on the keyboard is connected to
MIDI IN on your computer, and (if your keyboard has built-in sounds) MIDI IN on your key-
board is connected to MIDI OUT on your computer —not MIDI OUT to MIDI OUT and MIDI
IN to MIDI IN. If your computer hastwo MIDI IN sockets, also try connecting the keyboard to
the other MIDI IN socket instead.

Input maps
If your MIDI keyboard has a plethora of buttons, knobs and faders in addition to the usual
piano-style keys, you can use them with Sibelius, e.g. to control the faders in the Mixer, to
control playback, and so on.

Simply choose the most appropriate item listed under Input Map in the box at the top of the
Input Devices page. By default, try MIDI keyboard, which will work with many MIDI key-
boards, or if you have one of the specific keyboards listed there, choose the input map for that
keyboard instead.

Input maps for many of the most popular M-Audio keyboards are included, as follows:

245



Set your Axiom 25 to its default Program. The eight knobs above the keyboard are mapped to
the faders in the Mixer for the first eight stavesin your score, and the transport buttons bel ow
the LCD display are mapped to the corresponding functions of the Transport window.

Axiom 49 + 61.

Set your Axiom 49 or Axiom 61 to its default program. By default, the first eight faders above
the keyboard are mapped to the faders in the Mixer for the first eight staves, but you can
switch them to control the virtual instrument output faders by issuing a program change to pro-
gram 2. The ninth fader is always mapped to the master volume control. The buttons below the
faders solo the corresponding staff or virtual instrument. The rotary controlsto the right of the
faders control pan for the first eight staves in the Mixer. The transport buttons below the LCD
display are mapped to the corresponding functions of the Transport window.

Axiom Pro 49 + 61

eoeo e (ﬂ}@)ﬁw
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Sibelius supports the full HyperControl functionality of the Axiom Pro keyboard controller
(3 3.24 Hyper Control™), but should you choose not to use HyperControl, the transport
buttons and faders are all mapped to useful functions in Sibelius. Set your Axiom Pro 49 or
Axiom Pro 61 to program 1. By default, the first eight faders above the keyboard are mapped
to the faders in the Mixer for the first eight staves, but you can switch them to control the vir-
tual instrument output faders by issuing a program change to program 2. The ninth fader is
always mapped to the master volume control. The transport buttons are mapped to the corre-
sponding functions of the Transport window.
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3.13 Input Devices
KeyStudio 49i (also known as the ProK eys Sono 49)

M-AUDID KeyStudio 49i

I

The Piano volume knob adjusts the master volume fader in the Mixer.
Keystation Pro 88:

Set your Keystation Pro 88 to use Preset 7. The transport buttons above the modulation and
pitch bend wheels to the I eft of the keyboard are mapped to the corresponding functions of the
Transport window. Button 9 on the keyboard to the right of the LCD display hides and shows
the Mixer window. By default, the first eight faders above the keyboard are mapped to the fad-
ersin the Mixer for the first eight staves, but you can switch them to control the virtual instru-
ment output faders by issuing a program change to program 2. The ninth fader is always
mapped to the master volume control. The buttons below the faders solo the corresponding
staff or virtual instrument. The bottom row of rotary controls to the left of the faders control
the pan settings for the first eight staves; the middle row controls pan for staves 9-16.

MK-425c:

Set your MK-425¢ to its default program. The eight rotary controls above the keyboard adjust
the volume of the first eight staves in the Mixer, and the buttons numbered 1-8 to the left of
the keyboard solo the corresponding staff.
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MK-449 + 461.

Set your MK-449 or MK-461 to its default program. By default, the first eight faders above the
keyboard are mapped to the faders in the Mixer for the first eight staves, but you can switch
them to control the virtual instrument output faders by issuing a program change to program
11 (send a program change to program 10 to switch back to controlling staff volume). The
ninth fader is always mapped to the master volume control. The buttons to the |eft of the faders
solo the corresponding staff or virtual instrument. The rotary controlsto the right of the faders
control the pan settings for the first eight staves.

Oxygen 8:
’_,_,_._-———-——__'\,—./'———-—--..._____\
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Set your Oxygen 8 to its default program. The rotary controls above the keyboard are mapped
to the fadersin the Mixer for the first eight staves. The transport buttons below the rotary con-
trols are mapped to the corresponding functions of the Transport window.

Oxygen 49 + 61:

jS==3=22 i “'w*a'a‘m
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Set your Oxygen 49 or Oxygen 61 to its default program. By default, the first eight faders
above the keyboard are mapped to the fadersin the Mixer for the first eight staves, but you can
switch them to control the virtual instrument output faders by issuing a program change to pro-
gram 2 (send a program change to program 1 to switch back to controlling staff volume). The
ninth fader is always mapped to the master volume control. The buttons below the faders solo
the corresponding staff or virtual instrument. The rotary controls to the right of the faders con-
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3.13 Input Devices

trol the pan settings for the first eight staves. The transport buttons below the rotary controls
are mapped to the corresponding functions of the Transport window.

Set your UC-33 to its default program. By default, the first eight faders are mapped to the fad-
ersin the Mixer for the first eight staves, but you can switch them to control the virtual instru-
ment output faders by issuing a program change to program 2 (send a program change to
program 1 to switch back to controlling staff volume). The ninth fader is always mapped to the
master volume control. The buttons labeled 1-8 to the right of the faders solo the correspond-
ing staff or virtual instrument. The rotary controls in the bottom row above the faders control
the pan settings for the first eight staves. The middle row controls the volume settings for
staves 9-16, and the top row controls the pan settings for staves 9-16. The transport buttons at
the bottom right-hand corner of the surface are mapped to the corresponding functions of the
Transport window.

Additiona input maps may be available from the support section of the Sibelius web site,
which you can visit by choosing File» Help» Online Support.

MIDI guitars
If you are using a MIDI guitar, Sibelius allows you to assign each MIDI channel to a string so
that fingerings will automatically appear on the correct string of atab staff. You can also set up
various filtersto eliminate “noise” being treated as notes.

If you have a guitar with a hexaphonic pick-up (such as the Roland GK-2A or GK-3) and a
guitar MIDI interface (such as the Axon AX100, Roland GR-33 or GI-20, etc.), Sibelius can
write notes played on a particular string on the correct string in tab, whether you play in using
Flexi-time or step-time input.

To tell Sibeliusthat you are using aMIDI guitar that outputs each string on a separate channel,
set Type to Guitar for the appropriate item in the list of input devices. If your MIDI guitar out-
puts everything you play on a single channel, leave Type set to Keyboard. Note: when Type is
set to Guitar, the options under Guitar Tab Fingering on the Note Input page of File» Preferences
(in the Sibelius menu on Mac) have no effect during input (though they are still used when you
e.g. copy music from one staff to another).

Then:
« Set the Number of strings as appropriate
« Set the MIDI channel of highest pitched string, if necessary. Sibelius assumes that the strings

of your MIDI guitar are numbered sequentialy; if they are not, consult the documentation
for your guitar MIDI interface, and set its options appropriately.
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You may also wish to set some of the options under Omit Wrong Notes, described in detail in
[ 3.12 Note input options. One of the traditional problems of inputting using aMIDI guitar is
that the software accurately renders every note detected by the MIDI pick-up: even if you are
ableto play cleanly, it's common for very short or quiet notes that you had not intended to play
to appear in the score; similarly, MIDI pick-ups occasionally detect high or low harmonics and
notate these as very high or very low notes. Sibelius lets you tailor the sensitivity of its nota-
tion to your playing style. (You may also find these options useful for input devices other than
aMIDI guitar.)

For more details on MIDI input (from a keyboard or guitar), £3 3.4 Alphabetic and step-time
input and J 3.14 Flexi-time.

Tips for successful MIDI guitar input
Sibelius accurately transcribes anything you play, exactly as you play it. However, a few fac-
tors can contribute to imprecise transcription. While Sibelius itself can filter out notes with a
low velocity (2 3.12 Note input options), it's also a good idea to ensure that your MIDI con-
verter sensitivity settings are set fairly low when using a MIDI guitar; incidental string
scrapes, ghost notes and other anomalies appear when the sensitivity settings are too high.

String buzz against tall frets or a poorly adjusted setup will confuse the MIDI converter and
produce errant notes, so make sure to have your guitar adjusted by an experienced technician if
your guitar exhibits symptoms of bad fret buzz.

On your MIDI guitar interface, experiment with the different picking modes. Both Roland and
Axon support the option for pick-style (plectrum) and finger-style input viaan internal setting.
Make sure to experiment with these settings, as some players find that finger-style input is
more accurate even when using a pick, and vice-versa.

Sibelius does not notate pitch bend information, slides or string bends on input. You can create
them in your score later, but when you enter notes, play cleanly, without vibrato, slides or
bends, to ensure accurate notation.

One last note: flatwound strings consistently produce the cleanest notation into Sibelius.
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3.14 Flexi-time

3.14 Flexi-time

3 3.1 Introduction to note input.

Flexi-timeis Sibelius's unique intelligent real-time MIDI input system.

Real-time input
Real-time input on other computer programs is when the program tries to work out both the
pitch and the rhythm of music played on aMIDI keyboard, and turn it into clean notation.

The big problem is rhythm: people never play rhythms quite as notated because of uncon-
scious rubato (variation in speed), so real-time input can easily end up with notes tied to extra
64th-notes (hemi demisemiquavers) and other ridiculous things.

A standard improvement is produced by quantization: thisiswhere you tell aprogram to round
al note values to the nearest sixteenth-note (semiquaver), or whatever unit you specify. The
trouble is that this only improves the situation for relatively simple music — and if you speed
up or slow down as you play, the computer will get out of time with you in any case and pro-
duce garbage.

With Flexi-time, however, Sibelius detects if you're doing rubato and compensates accord-
ingly. It quantizes automatically — there's no need to specify a quantization unit — and uses a
smart algorithm that varies the quantization according to context. For instance, when you play
short notes, Sibelius will quantize with a shorter unit than when you play long notes.

Even more usefully, thanksto its Live Playback feature, Sibelius separates the printed notation
from the nuances of your recorded performance. This means that playback of music you have
entered in Flexi-time can precisely match what you played — right down to the tiny variations
in the length and dynamic of each note — while the notation will be clear and uncluttered.

Recording with Flexi-time

« Although you can change the time signature after inputting music, we recommend that you
put the correct time signature in first, so that the metronome click indicates beats correctly

« Click abar, note or rest from which to start recording, or:

If you want to record into two adjacent staves (e.g. a piano), select both staves: firt, click
the top staff, then Shift-click the lower staff

> If you're just recording from the start of a score for one instrument, you don’t need to
select anything first asit’s obvious where you' re recording from

 Choose Note Input » Flexi-time» Record (shortcut Ctrl+Shift+F or o &F)

- Sibeliuswill start ticking a metronome to count you in. It gives you one full bar of clicks (by
default) —wait for this before you start playing!

« You can adjust the recording speed by dragging the tempo dlider; the tempo readout in the
Transport window changes as you drag the dlider. (If you want to record more slowly, start
recording, adjust the tempo dlider to the desired point, then hit Space to stop, and start
recording again — Sibelius will remember the tempo you set.)

« Start playing at the keyboard, following the click (at |east approximately). As you play, the
music you' re playing will appear in notation on the screen.

If you speed up or slow down, the metronome speeds up or slows down to follow you, as
long as you' re not too violent with the tempo.

« When you' ve finished recording, hit Space to stop.

If you add more music with Flexi-time on a different staff or staves, Sibelius plays back the
existing music as you record.
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If you want to add another melody to the same staff, you can record into one of the other
Voices — see Voices bel ow.

Click settings
The settings for the metronome click you hear during Flexi-time recording are controlled via
the Play » Setup » Mixer window (shortcut M), or you can access some of them from the Click
button on the Flexi-time Options dialog (shortcut Ctrl+Shift+O or «#0), launched viathe dia-
log launcher arrow in the Notes» Flexi-time group.

By default, the click marks the first beat of the bar with a high woodblock sound, and then
subsequent beats with a low woodblock. In compound time signatures such as 6/8, it aso
subdivides the beat into eighth notes (quavers). For complex time signatures such as 7/8, the
default behavior isto emphasize the beginning of each beat group.

For more information on these settings, £ 6.3 Mixer.

Hints

- Listen to Sibelius's countdown beats, and start in time with them! If you start too soon, or at
adifferent tempo from the countdown, Sibelius will not understand what you’ re up to.

- If you have difficulty recording two staves of music at once, try recording them one at a
time.

« Play legato (smoothly).

« If you want music to be notated with staccatos, make sure the Staccato option is switched on
in Flexi-time Options. If this option is switched off then playing staccato will produce short
note values with rests.

« People are often sloppy about placing notes simultaneously when playing a chord. If you
spread chords significantly, Sibelius will write out what you played literally rather than (say)
adding avertical wiggly line.

« Sibelius can pick up changes of tempo extremely quickly —one beat faster than a human can,
in fact! However, if you make too violent a change of tempo Sibelius won't understand what
you mean. So avoid making sudden tempo changes during recording.

If Sibelius's beat gets out with you as you're playing, stop and go back to the point where it
got out. If you just blunder on regardless, Sibelius may well get back in time again, but cor-
recting the rhythm will take far longer than just playing it in again.

« If you find that Flexi-time produces complicated notation and you want to simplify it, use
Note Input » Flexi-time» Renotate Performance — see below.

Cleaning up after Flexi-time
Note Input» Flexi-time» Renotate Performance rewrites the notation produced by a Flexi-time
performance (or imported from a MIDI file) to make it more legible. It produces better results
than Flexi-time itself because it can examine the entire performance to more accurately discern
the original intent behind what you played. It is most useful with a pair of keyboard staves, but
you can use it with any other instrument if you wish, and it can fix the following kinds of prob-
lems:

- Notes are written on the wrong staff, giving them too many leger lines

« Chord voicings are unplayable, because the stretches are too wide

« Inconsistent voicing due to the Use multiple voices option for Flexi-time input

« Short notes being notated as chords because the Flexi-time Minimum duration option was set
too high

 Notes are notated with shorter values than ideal, because they were played too staccato.
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3.14 Flexi-time

Renotate Performance aims to produce notation that is rhythmically and visually ssmpler than
the original, while till notating every note that was part of the origina performance, by
revoicing and requantizing the music. The music is requantized using the same Minimum dura-
tion unit as was used for the original Flexi-time input or MIDI import, but this unit is automat-
ically decreased where necessary, e.g. where you played sixteenths (semiquavers) but where
the Minimum duration unit was set to eighths (quavers), or where you played a spread chord,
grace note, or other ornament.

Simply select a passage in the staff or staves you want to renotate, then choose Renotate
Performance. dialog appears, allowing you to specify the following options:

« Quantization unit: thisis the smallest note value that you want to see in the new notation.
- Notate using triplets: if thisis checked, the new notation will contain triplets. Otherwise, any
existing triplets will be rewritten as straight notes.
« Notate using two voices per staff: if this is switched on, the new notation will contain two
voices per staff where necessary. Otherwise the music is reduced to a single voice per staff.
 Notate using arpeggio lines: if this is switched on, spread chords are notated preceded by
arpeggio lines.

+ Notate using grace notes: if thisis switched on, grace notes are written as small notes before
the main note.

» Create new instrument: if this is switched on, Sibelius adds a new two-staff keyboard
instrument and writes the renotated music to it. Otherwise, the existing notation gets overwrit-
ten.

After you click OK, the selected music is analyzed and rewritten. Be patient: this can take a lit-
tlewhile.

If the new notation is generally acceptable but lookswrong in certain areas, you might want to
try selecting just those areas and running the plug-in again with different options.

If triplets are not retained in the resulting music, try changing the Quantization unit; Renotate
Performance decides which triplets to write based mainly on this unit. For instance, if the unit
is an eighth note (quaver) it will normally write eighth note triplets only, and you must set the
unit to a quarter note (crotchet) to get quarter note triplets.

If your performance is actually two performances (for a complex piece where you played the
left hand and right hand separately) you will get best results by running Renotate Performance
twice, once on each staff; this stopsit from trying to swap the notes from one staff to the other.

Conversaly, if you have two separate performances on different instruments you might want to
try selecting the pair of staves together. For instance, if you have a guitar part which is off the
beat or out of time, you might get better results for it by selecting it together with a bass line
which is pretty accurately in time — the bass line provides an anchor.

Make sure that the tempo of your piece has been set correctly — some features such as arpeg-
gios and grace notes are tempo-dependent.

Renotate Performance also uses any MIDI messages produced by a sustain pedal as a hint that
it can prolong notes.

Inputting into two instruments
You can input into two staves of different instruments if you like — such as Flute and Bassoon
—s0 long asthey’ re adjacent (and there are no staves in between that have merely been hidden
from the system in question). Just like inputting into a piano, click the upper staff, then Shift-
click the lower staff so both are selected, and start recording as normal.
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Recording other MIDI data
When recording via Flexi-time, Sibelius records MIDI controller data along with the notes.
For example, if you use a sustain pedal when inputting via Flexi-time, Sibelius will notate the
appropriate MIDI messages and automatically hide them in the score. Other MIDI controller
data that can be recorded include pitch bend, modulation, volume, etc.

If you would prefer these MIDI messages not to be recorded when using Flexi-time input,
switch off the appropriate options on the Notation page of Flexi-time Options — see Flexi-time
options below.

Live Playback
By default, Sibelius plays back music you have inputted using Flexi-time using Live Playback,
which retains the nuances of your recording (specifically, the precise dynamic and timing of
each note). You can also edit this performance in complete detail. If you want to hear the music
exactly asit is notated instead, switch off Play » Live Playback » Live Playback.

For more information, 3 6.5 Live Playback.

Flexi-time options
To change the various Flexi-time options, click the dialog launcher button (shownonthe
right) in the Note Input» Flexi-time group to open Flexi-time Options (shortcut
Ctrl+Shift+O or «#O0):
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On the Flexi-time tab are the following options:

254

Flexibility of tempo: controls how Sibelius follows your speed. If you' re used to playing to a
click, set this to None (non rubato), and Sibelius will keep a fixed tempo. The higher you set
the flexibility, the more Sibeliusisinclined to follow your tempo. If you find Sibelius seems
to be changing tempo oddly, it's finding you hard to follow, so reduce the flexibility or set it
to None (non rubato).
Introduction ... bars: determines how many bars introduction will be played when you start
recording
Record up to ... bars: if there aren’t many bars left in the score for you to record into, this
automatically adds enough bars when you start recording
The Click button takes you directly to the dialog that determines the behavior of the metro-
nome click during recording — £ 6.3 Mixer.
Voices options:
Record into one voice allows you to specify asingle voice to use for your Flexi-time record-
ing



3.14 Flexi-time

Record into multiple voices is an aternative to specifying a single voice: when switched
on, Sibelius will automatically split the music into two voices where appropriate; see
Voices below.

+ Replace and Overdub control what Sibelius does if you record over a passage that already
contains music: if set to Replace, Sibelius will clear the existing music before notating the
new music you play; if set to Overdub, Sibelius will add the new music you record to the
existing music to make chords.

On the Notation tab are these options:

« Note Values options:
» Adjust rhythms makes Sibelius clean up what you' re playing. Leave this on!
Minimum note value: this sets the shortest note value Sibelius will write. This is not a
quantization unit — Sibelius quantizes using a complex algorithm that varies with context.
As a conseguence, this value isn’t enforced rigidly; it acts as a guide. If you set this to
(say) quarter note (crotchet) but then play 16th notes (semiquavers), Sibelius has to notate
notes shorter than quarter notes, or you'll end up with junk.
Notate: these are options to notate staccato and tenuto; if you are confident of playing the
articulation exactly as you want it to be notated, switch these on. If you find lots of spuri-
ous staccato or tenuto articulations in your score after inputting with Flexi-time, switch
them off, or adjust the When shorter/longer than thresholds (representing the percentage of
the notated note value) beyond which these articulations are notated.
> Remove rests between notes on drum staves. switched on by default. this option “joins up”
shorter notes to remove superfluous rests in drum parts.
 Keyboard Staves: when inputting onto two staves, the split point determines which notes go
into each staff (notes on or above the split point go into the top staff, and notes below go into
the bottom staff). If you choose Automatic, Sibelius will guess where your hands are on the
keyboard at any time and assign notes to staves accordingly. Alternatively, you can specify
your own Fixed split point. (Note that in Sibelius, middle C is called C4 —which may be dif-
ferent from how it is described in other music programs.)
- Tuplets: for each of the tuplets listed, you can set Sibelius to detect None/Simple/Moderate/
Complex ones. A “simple” triplet (say) means one with three equal notes. For tuplets such as
a quarter note (crotchet) followed by an eighth note (quaver), use Moderate, and for tuplets
with rests or dotted rhythms, use Complex.
« MIDI Messages options:
- Keep program/bank messages adds any program and bank changes to the score using
Sibelius's MIDI message text format. These messages are automatically hidden.
Keep controller messages similarly adds all controller messages (such as pitch bend,
sustain pedal, channel volume, etc.) and hides them in the score.
> Keep other messages similarly adds any other MIDI messages to the score.

Our recommended Flexi-time options are the default values, as follows: Adjust rhythms on,
Minimum note value sixteenth-note (semiquaver), Flexibility of tempo set to Low, Staccato and
Tenuto on with thresholds of 35% and 110% respectively. For tuplets, set 3 to Simple or Moder-
ate, maybe 6 as well, and the others to None unless you' re into playing things like septupl ets.

Recording transposing pitch
Sibelius respects the state of the Note Input » Note Input » Input pitches option during Flexi-time
input: set it to Written if you' re recording by playing the written notes from a transposing score
or instrumental part; otherwise, if you' re playing the notes at sounding pitch, make sureit’s set
to Sounding.
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Spelling of accidentals

As with step-time input, Sibelius guesses how you want to spell black notes (e.g. as F# or Gb),
but you can alter the spelling of any note or selection of notes afterwards just by hitting Return
(on the main keyboard), or by using one of the accidentals plug-ins (22 3.19 Accidentals plug-
ins).

Voices
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Asyou record, by default Sibelius splits the notes into two voices if necessary (e.g. if you play
polyphonic music such as afugue). In most cases thisis desirable, but if you are inputting onto
asingle staff or monophonic instrument you may prefer to force Sibeliusto notate the musicin
a single voice or a specified voice. You can change this setting in Flexi-time Options (see
above).

Although Sibelius generally makes good decisions about how to split the music you play into
separate voices, you may need to go back and edit certain passages to make the notation more
closely fit your intentions. You could, for example, filter out the bottom note in voice 1 chords
(@3 2.9 Filters and Find) and then, say, swap them into voice 2 by typing Alt+2 or ~2 — see
Splitting voicesin 3 3.15 Voices for more details.
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3.15 Voices

What voices are
Music usually has a single “voice” (or “layer”) of notes, chords and rests on each staff. The
stems point up or down according to the pitch of the note.:

Just one voice

- ] '—k
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When music isin two voices, however, the staff has two independent streams of music that can
have different rhythms. The two voices are distinguished by drawing the stems upwards in
voice 1 and downwards in voice 2.:

Voice 1
i 1)
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Voice 2

Notice that there are also two different sets of rests, the higher ones belonging to voice 1 and
the lower ones to voice 2. Usually, for simplicity, people only write one rest where two identi-
cal ones occur in both voices.

In guitar and organ music and occasionally elsewhere, you can aso have a third voice (with
stems up again) and even afourth (with stems down again).

Using voices
Sibelius allows four independent voices per staff, which are color-coded: voice 1 is dark blue,
voice 2 isgreen, voice 3 isorange and voice 4 is pink.

Notes, of course, can only bein asingle voice, but staff-attached text and lines can either be in
asingle voice, acombination of voices, or al voices: this doesn’t affect the visual appearance
of the score, but can be useful for playback (e.g. to make a hairpin apply to al voices in the
staff).

You can use the mouse to click the voice buttons on the Keypad to change voice, or you can
use the Note Input » Voices» Voice submenu, or the keyboard shortcuts Alt+1/2/3/4 or ~=1/2/3/4
(for “all voices’ use Alt+5 or ~:5).

To set the voice of a note (either a selected note, or a note you are about to create), click the
appropriate voice button on the Keypad, or use the appropriate keyboard shortcut.

To make text or aline apply to all voices, simply type Alt+5 or ~5 (or click the All button on
the Keypad). If, however, you need it to apply to a combination of voices, you must click the
buttons on the Keypad with the mouse rather than use the shortcuts; so if text or alineisin
voice 1, and you click the voice 2 button on the Keypad, that object will then belong to both
voice 1 and voice 2 (and will be colored light blue in the score to show this).

You cannot automatically create text or lines in a combination of voices: they are always cre-
ated in asingle voiceinitialy, and you can edit their voices afterwards.

Other objects such as clefs, key signatures, system text (e.g. title, tempo markings) and system
lines (e.g. rit.Jaccel. lines, 1st- and 2nd-endings) always apply to all voices, and so are always
light blue (for staff objects) or purple (for system objects) when selected. It doesn’t matter
which voice is chosen when you create these objects.
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Viewing voice colors
It is often useful to see to which voice notes belong at all times, not just when selected. To see
this, switch on View » Note Colors» Voice Colors.

Starting off an extra voice of notes
To start off an extra voice with the keyboard, or using step-time input:

« Select anote, rest or other object (such astext or aline) at the point where you want the new
voiceto start

» Type N (the shortcut for Note Input » Note Input » Input Notes) followed by Alt+2 or ~:2 for
voice 2; the caret goes green

« Input the note as normal, and it appears in voice 2; the rest of the bar is filled with the
appropriate rests

« Now you can continue adding notes in voice 2 as normal.

To start off an extra voice with the mouse:

- With nothing in your score selected, choose the voice button, note value and any other note
properties from the Keypad

« Click in the score where you want the new voice to begin; Sibelius inputs the note, and fills
up the rest of the bar with restsin the new voice

« Now you can continue to input notes in the new voice as normal.

To start off Flexi-time recording in an extra voice, choose the desired voice in the Flexi-time
Options dialog (shortcut Ctrl+Shift+O or «&0). If the voice already exists in the score, you
can just select arest in that voice and then start Flexi-time as normal — (3 3.14 Flexi-time.

Bars partially in two voices
If you don’'t want two voices right to the end of a bar, Delete any unwanted rests at the end, to
hide them.

If you want voice 2 to start part-way through a bar that aready contains notes in another voice,
simply input the voice 2 note at the point where you want it to start using the mouse. Alterna-
tively, input rests in voice 2 from the start of the bar, followed by the notes, and Delete the rests
afterwards.

In either case, the notes in voice 1 will revert to having stems both up and down where you
deleted the rests.

Deleting voice 2
You can remove parts of bars of voice 2 by deleting rests, as described above. However, if you
want to delete a whole bar of voice 2, you should just put a bar rest into voice 2 from the sec-
ond Keypad layout, then Delete it.

You can also use filters to remove a passage in a particular voice — 3 2.9 Filtersand Find.

Merging voices
If you want to merge all the notes in a passage in multiple voices into a single voice, ssimply
select the passage and choose the desired voice from the Keypad or Note Input » Voices» Voice
(shortcut Alt+1/2/3/4 or ~=1/2/3/4):
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You can't merge voices with tuplets in — Sibelius will omit one of the voices where the tuplet
occurs.
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3.15 Voices

Figure 1 Figure 2

Merging staves using voices
If you want to reduce the music from two (or more) staves, each of which uses a single voice,
onto asingle staff using multiple voices, you should use the Arrange feature (£2 3.16 Arrange)
unless you need to have total control over the resulting reduction, in which case proceed like
this:

Imagine you want to reduce two violin staves onto a single violin staff. Here's how you do it:

« Create the new (destination) violin staff

 Select the original (source) staff that you want to end up in voice 1 (stems up) on the destina-
tion staff as a passage selection (i.e. surrounded by asingle light blue box)

- Alt+click or ~=-click the music into the destination staff

« Select the other source staff, the one you want to end up in voice 2 (stems down) on the
destination staff as a passage selection

« Now choose Edit» Filter» Voice 1 (shortcut Ctrl+Shift+Alt+1 or o~#1); your passage
selection will be converted to a multiple selection (the light blue box will disappear and only
the noteheads will be colored blue)

» Choose Edit» Voice» Voice 2 (shortcut Alt+2 or ~:2); all of the selected notes in the source
staff are swapped into voice 2

« Finadly, Alt+click or ~=-click the music into the destination staff.

The important step in the above procedure is the filter operation (2 2.9 Filtersand Find): this
converts the passage selection into a multiple selection. If you were to copy a passage selec-
tion of voice 2 notes onto another staff, the existing music on the destination staff would be
overwritten — this is because passage selections always overwrite existing music, whereas
multiple selections add to the existing music. For more information on this kind of operation,
[0 2.1 Selections and passages.

Splitting voices
Sometimes it is useful to split a passage written in a single voice into two or more voices, for
example if you have played polyphonic music into a single voice using Flexi-time, or imported
aMIDI file.

To split the music in Figure 1 above into two voices (to produce Figure 3), do the following:

« Select the music you want to split as a passage

» Choose Home» Select » Filters» Notes in Chords (For Copying) » Bottom Note or Single Notes
(shortcut Ctrl+Shift+Alt+B or &~=#B), then choose voice 2 on the Keypad or Note Input »
Voices» Voice» 2 (shortcut Alt+2 or ~:2); your music will now look like Figure 2

- Finaly, change the note values to consolidate unnecessarily tied notes (or use the Combine
Tied Notes and Rests plug-in — see Combine Tied Notes and Rests on page 291); you should
end up with Figure 3.
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You can't split voices with tuplets in — Sibelius will omit one of the voices where the tuplet
occurs.

Voices 3 and 4
Add voices 3 and 4 just like voice 2. If you want three voices, you can use voices 1+2+3 or
1+2+4 depending on the stem directions you want the voices to have. The stems of voices 1
and 3 point upwards, and those of voices 2 and 4 point downwards.

There are no particular rules for how to position three or more voices, so you may need to
move notes horizontally to avoid collisions. See Crossing voices below.

Swapping voices
If you start creating music into the wrong voice, then instead of scrapping it and starting again
you can just select the music as a passage and swap the voices round.

Thevarious options are in Note Input » Voices» Swap. You're only likely to want to swap voices
1 and 2, for which you can type the shortcut Shift-V.

Copying voices
To copy asingle voice from a staff containing notes in more than one voice, select the passage
you want to copy and use, say, Home» Select» Filters» Voice 2 (shortcut Ctrl+Shift+Alt+2 or
o~3#2) to filter only the notes in voice 2. Now you can Alt+click or ~:-click them into
another staff as normal.

Sibelius copies notes and rests into the same voice as the voice they came from. However, if
you want to copy from one voice to another...

Copying from one voice to another
You can paste a passage of music you have copied to the clipboard into a selected destination
passage, using whichever voice you specify. Thisis very useful for pasting e.g. avoice 1 pas-
sage on one staff directly into voice 2 on another staff. To do this:
« Select the passage of music that contains the notes you want to paste elsewhere, and copy it
to the clipboard using Home» Clipboard » Copy (shortcut Ctrl+C or #C)

 Select the destination passage, i.e. the bars where you want the music to be pasted, then
choose Home» Clipboard » Paste» Paste Into Voice.

- A dialog appears:

Paste Inte Voice

Copyfrom voice: [1 =
Padteinio voice: [«

@ All notes

Selected note(s):

| Paste text, lines and symbals from all voices

V] Overwite existing music

[ Caneel | | 0K J

- Make sure that the correct source voice is chosen in Copy from voice, and the correct
destination voiceis chosen in Pasteinto voice; if you only want some of the notes you copied
to be pasted, choose Selected notes.

- Click OK, and the copied music is pasted into the specified voice in the selected passage.
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If you want to copy from one voice to another manually, do this by swapping voices. For
instance, suppose you want to copy some voice 1 notes into voice 2 elsewhere;

» Swap voices 1 and 2 in the original you’ re copying, so that the notes you' re copying end up
in voice 2. Do this by selecting the music as a passage and choosing Note Input » Voices»
Swap» Swap 1 and 2 (shortcut Shift-V).

« Select the voice 2 notes to be copied by selecting a passage and filtering to get voice 2, as
described in Copying voices above

» Copy the notes, which will end up in voice 2 as that’s the voice they came from

» Swap voices 1 and 2 back again in the original passage.

Hiding voices
In some situations you might wish to hide notes in one or more voices, e.g. if you want your
score only to show a written tune but want it, say, to play back with hidden harmonies. To do
this, add the harmonies in a different voice than the melody, then use filters (L1 2.9 Filters and
Find) to select all the notesin the extra voice(s), and choose Home » Edit » Hide or Show (short-
cut Ctrl+Shift+H or a#H) to hide them.

Crossing voices
Although voice 1's notes are usually higher than voice 2's, this is not obligatory; the voices
can cross — and if they contain chords they can even interlock. Sibelius automatically tries to
position the two voices so that no collisions occur. However, with three or more voices, colli-
sions are likely as there are no hard-and-fast rules regarding where to put the third or fourth
voice.

Should you want to adjust the horizontal position of notes, rests and chordsin these cases:

« Select the note, chord or rest you want to move

+ Open the General tab of the Inspector

« Type the distance (in spaces) you want to move the note into the X box — positive numbers
for rightwards, negative for leftwards

« If you need to move only the rhythm dots attached to a note, you can select them and drag
them left or right with the mouse.

Engraving Rules options
Therules for positioning notes in multiple voices are very complex and best not contemplated
by humans. Sibelius, however, includes three alternative rules for voice positioning, available
on both the Notes and Tremolos page of Appearance» House Style» Engraving Rules (shortcut
Ctrl+Shift+E or «&E). The default Version 2 rule is recommended for notes and tremolos, but
should you fedl the urge to use one of the other rules you can do so in this dialog.
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3.16 Arrange

[0 3.17 Edit Arrange Styles.

Arrange is designed to assist students with arranging and orchestration, and to save time for
professionals who already know what they want to do.

It intelligently copies music from any number of stavesinto any other number of staves, decid-
ing (if necessary) which instrumentsto use. It can be used to produce piano reductions, and to
“explode” chords onto multiple staves. Most importantly of all, this sophisticated feature even
helps you arrange and orchestrate for a wide variety of styles and ensembles, from choral
music to band and orchestral scoring.

You can be as specific or unspecific as you like as to how you want to arrange. For example, if
you already know which instruments you want to use, you can use Arrange just as aquick way
to copy music onto them, e.g. to split up chords onto brass intelligently. However, students and
others can use the numerous ready-made Arrange styles to experiment with arrangement and
orchestration at any level.

Summary
Arrangeis, in effect, a special kind of copy and paste operation:

» Copy the music you want to arrange to the clipboard using Home» Clipboard » Copy (shortcut
Ctrl+C or #C). It's important that the source material should use a constant number of
voices (i.e. either al in one voice throughout, or al in two voices throughout, but not alter-
nating between one and two voices in different bars). Don't copy unpitched percussion
staves as Arrange only handles pitched material.

» Select the staves into which you want to paste the resulting music, either elsewhere in the
same score or in another score. You don’t have to select the right number of bars in the des-
tination staves —it’s sufficient just to select asingle bar.

If you want to arrange a passage starting mid-bar, create suitable restsin all the destination
staves so that you can select the precise point at which you want the arranged music to be
pasted.

If you select arange of adjacent staves using Shift-click, Arrange will also arrange onto any
hidden staves which may lie in the range. If you don’t want this to happen, select the staves
to arrange onto one by one with Ctrl+click or #-click.

 Choose Note Input » Arrange» Arrange (shortcut Ctrl+Shift+V or «3V)

« The Arrange Style dialog appears; choose the desired style from the drop-down list, and click
OK.

A progress bar appears, and within afew seconds, Sibelius has completed the arrangement for
you, choosing which music is best suited to which instruments, and transposing the music by
octaves as necessary to suit their ranges.

The aboveisjust abrief summary of Arrange — keep reading to understand the different ways
to use this feature before you try it out in practice.
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Using Arrange musically
Like composing, arranging and orchestration are advanced musical skills that inevitably
require human involvement. Hence the Arrange feature is not intended to produce a com-
pletely finished result al by itself. It is up to you to:

 Choose the passage you arrange carefully — a phrase or less is usualy best (more detail
below). You don’t have to arrange al the source staves at once — you could arrange the right
hand of a piano piece onto woodwind and the left hand onto strings, if you know that’s what
you want.

» Consider adapting your source music before arranging to make it more suitable for the
instruments you are using — Arrange never aters your basic material, and something which
suits a piano may not be suitable for arranging onto a wind band or string section without
adaptation. See Preparing music to be arranged below for advice on how to improve your
basic material, and After arranging music for some tips on what to do after arranging.

» Choosethe Arrange style and the staves you select carefully; Arrange stylesto use for differ-
ent ensembles are detailed later. If you don’t like the arrangement, undo and try again with a
different Arrange style and/or selected staves.

» Vary the Arrange style and selected staves often to produce an interesting arrangement —
don’'t always arrange onto all instruments at once!

« You should also modify the results of Arrange as appropriate, such as adjusting octaves or
applying orchestration techniques such as “dovetailing” music from one instrument to
another.

It's important for you to understand that Arrange keeps the same instrumentation and pitch
throughout each passage you arrange — for example, if aline of notes starts very high and goes
very low or vice versa, Sibelius won't “dovetail” (jump) it from one instrument to another, or
change its octave mid-passage. Arrange will however vary the instrumentation between each
passage you arrange as it seesfit.

Because of this, you should normally arrange no more than (say) a phrase of music at atime,
otherwise the results may force some instruments into difficult or unplayable ranges. Arrang-
ing short passages alows Sibelius to change the instrumentation and pitch, to keep the music
within the range of the instruments (and also to keep the arrangement sounding interesting).
Sibelius warns you if the passage you arrange is probably too long.

How Arrange arranges
Specifically, Arrange does the following (except for the special Explode and Reduction styles,
explained later):

« Chooses appropriate instruments to arrange onto from the destination staves you selected.
Most or al of the selected staves are normally used, unlessthe Arrange styleisfor a specific
choice of instruments (e.g. the Family and Mixed Ensemble styles described below) in which
case any others you' ve selected are ignored.

« Sibelius divides the music up among the instruments, normally with a single line of notes
per staff if possible

» Some of the music may be transposed by octaves to get it into an instrument’s comfortable
playing range or for coloristic effect. (You can set playing ranges yourself, which will affect
how Sibelius arranges music — 1 2.4 Instruments.)

« Sibelius may put different kinds of material onto different kinds of instrument (e.g. fast
music on woodwind, slow music on strings), depending on the Arrange style you choose. In
particular there are Block and Mixed styles of orchestration, explained below.
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3.16 Arrange

» Sibelius may orchestrate using appropriate doublings, e.g. piccolo an octave above flute.
Again this depends on the Arrange style.

Other than splitting it up and transposing it, Arrange will not change the source music.

Arrange styles
The specific way in which Sibelius arranges your music is determined by the Arrange style.
The Arrange style specifies which instruments can be used, instrumental doublings, and which
kinds of material go onto different instruments.

A wide-ranging list of over 130 Arrange stylesis supplied, and you can even create your own
(43 3.17 Edit Arrange Styles). In basic terms, the styles encompass explode and reduction
operations, and arranging/orchestrating for awide variety of ensembles, from choir to band.

The Arrange styles are named as follows:

« first, they mostly specify the kind of ensemble or instruments they will arrange onto (e.g.
Orchestra, Band,1 Family: Brass);

« second, they may name the particular style of arrangement (e.g. Impressionist or Film);

« third, they specify any particular instruments that are included or omitted (e.g. no trumpets,
or solo woodwind and strings);

- and fourth, some styles state whether they will use a Block or Mixed orchestration (see
below).

Each Arrange style also has a more detailed description on the right-hand side of the Arrange
dialog when you select the style; this gives useful information and advice about what the style
does and how best to useit.

Block and Mixed styles
Arrange styles designed for orchestration are of two types— Block and Mixed:

« Block puts different kinds of musical material onto different families of instruments. The
material is split up according to its speed — so in an orchestral arrangement, the woodwinds
could play, say, the fastest music, and the brass could play the slowest. Typically thetuneis
faster than the accompaniment, but by no means always.

In many cases we have provided two styles for the same families, e.g. one with woodwind
playing the faster music, and an alternative one with woodwind playing the slower music.

» Mixed styles allow instruments in different families to double each other, so instruments
with similar ranges, such asviolins and flutes, play the same material.

Where neither Block nor Mixed is stated, the Arrange style will produce a Mixed orchestration.

Explode
To “explode”’ chords (i.e. separate out their notes) onto up to four staves, either:
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 Select a passage from a single staff, copy it to the clipboard with Ctrl+C or #C, then select
the staves you want to explode onto, and choose Note Input» Arrange» Explode. Sibelius
explodes the music onto the destination staves, using the current default settings; or
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+ Select the passage on a single staff you want to explode and choose Note Input » Arrange»
Explode, which will show adialog asking how many staves you wish to explode to, followed
by a dialog asking which staves to explode the music onto. There are options to create new
staves, or to use existing ones (see below).

You can a'so run Explode with no selection, which shows a dialog alowing you to set up how
the music should be exploded:

« When Overwrite existing material is switched on, Explode will overwrite any existing music
in the destination staves.

» When Put notes in all parts unless specified (by al, 1, etc.) is switched on, Explode assumes

that single notes should go into all parts (and where there is more than one part or voice it
puts notes into all of the parts, doubling the specified note). When this option is switched
off, single notes only go into one part.
When a single note passage is marked with specific directions in Technique text (such as 1.,
2,3,4,al, a2, a3, a4.), Explode interprets these and takes them into consideration when
exploding. This continues until another direction isfound, or achord. After achord, Explode
revertsto its default setting for single notes (as specified by the Put notesin all parts... option)
unless another direction is encountered.

» Double part n if necessary allows you to choose which of the notes should be doubled if there
are fewer notes at any point.

« Extra notes go into part n allows you to specify which part gets the extra notes if there isa
greater number of notes at any given point. Explode automatically distributes notes when
there are twice the number of parts or more (e.g. in an eight-note chord, four parts each get
two notes).

« When Copy text, lines and symbols from all voices is switched on, Explode copies objects in
any voice on the source staff to the destination staves. When switched off, it adds only
objects from the voice that contain the notes it is copying (or objectsin all voices).

« Cue solosin other parts will create cue passages, and you can choose whether the cue should
be labeled with the full or short instrument names, or with no instrument name at al. If Only
whole bars is switched on, Explode only creates a cue in a bar if it would otherwise have
been left empty. Otherwise, Create bar rest in voice 2 will add a full size bar rest in bars that
only contain cues. If you want the text “Play” to be created at the end of the cue, switch on
Add ‘Play’ text.

If you need to explode music from more than one staff onto a greater number of staves, or if
you need to explode music into more than four parts:

+ Select the materia you want to explode (which can be in one or more staves), and copy it to
the clipboard by choosing Home» Clipboard » Copy (shortcut Ctrl+C or &C)

« Select the staves you want to explode onto (either elsewhere in the same score, or in adiffer-
ent score). Choose Note Input » Arrange» Arrange (shortcut Ctrl+Shift+V or ¢ #V)

« Choose the Explode Arrange style, and click OK. Sibelius will then instantly explode the
music onto the destination staves.

If there are fewer staves than notes, Sibelius will put two notes on a staff in separate voices. If
you subsequently want to merge these two voices into chords in a single voice, simply select
the passage and choose, say, Note Input » Voices» Voice» 1 (shortcut Alt+1 or ~:1).

Sibelius will also transpose notes by octaves if necessary to make them playable on the desti-
nation instruments.
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3.16 Arrange

If you explode along passage, Sibelius may warn you saying “We recommend you arrange no
more than afew bars at atime’—ignorethisand click Yes.

Reduction
To reduce music from multiple staves onto a smaller number of staves (sometimes called
“imploding” as the counterpart of “exploding”), either:
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» Select a passage from multiple staves, copy it to the clipboard with Ctrl+C or #C, then
select the staves you want to reduce onto, and choose Note Input » Arrange*» Reduce. Sibelius
reduces the music onto the destination staves, using the current default settings; or

« Select the passage from multiple staves you want to reduce and choose Note Input » Arrange »
Reduce, which will show a dialog asking whether you want to reduce onto an existing staff
(and if so, which one) or whether you want to create a new staff.

You can also run Reduce with no selection, which shows a dialog allowing you to set up how
the music should be reduced:

» Choose whether to Use minimum number of voices or to Separate all partsinto separate voices;
the default is to combine notes into the minimum possible number of voices, and to indicate
solo and duplicate notes using 1. and a 2 (the precise appearance of which you can choose
from amenu of preset choices).

« Switch on Ignore cue passages if you want to ensure that Reduce will not attempt to reduce
Cue passages in the source staves into the destination staves

« Ignore duplicate text, lines and symbols within alows you to tell Sibelius to ignore identical
markings on the source staves if they occur at the same or very close rhythmic positions on
multiple staves. Set the distance at which Sibelius should ignore identical markingsto either
aquarter (crotchet), eighth (quaver) or 16th (semiquaver).

« When Overwrite existing material is switched on, Reduce will overwrite any existing music
in the destination staff.

If you need to reduce music onto a smaller number of staves but more than a single staff:

« Select the material you want to reduce and copy it to the clipboard using Home» Clipboard »
Copy (shortcut Ctrl+C or #C)

« Select the staves you want to reduce onto (either elsewhere in the same score, or in a differ-
ent score). Choose Note Input » Arrange» Arrange (shortcut Ctrl+Shift+V or ¢ &V).

« Choose one of the Reduction Arrange styles, and click OK.

Several Reduction styles are provided that are intended for dlightly different uses; read the
description of each style to find out which one is most suitable for the result you are looking
for.

For keyboard reduction, the most suitable style will depend on the complexity of the source
material. For most purposes we recommend the Keyboard reduction: Up to 2 voices per staff
style, but if you find the resultant reduction too complex, try the 1 voice per staff style instead;
you should also consider omitting any staves in the source passage which would be too hard to
play on akeyboard instrument.
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If you reduce a long passage, Sibelius may warn you saying “We recommend you arrange no
more than afew barsat atime” —ignorethisand click Yes.

After using one of the Reduction styles, you may find a number of duplicate dynamics are
placed on top of one another in the resulting music (because they appeared on separate source
staves); if so, select the music as a passage and choose Home» Select» Filters» Dynamics
(shortcut Shift+Alt+D or «~:D), then hit Delete to remove them. (In rare cases you may also
find redundant slurs after making a reduction, in which case use filters to remove them too.)

Arranging for families of instruments
The 1 Family and 2 Families styles will only arrange onto the instruments specified in the name
of the style — so, for example, you could choose all the staves in an orchestral or band score
and then use the 1 Family: Woodwind Arrange style, and music will only be arranged onto the
woodwind instruments. However, if you select (say) al woodwind staves except flutes, flutes
will not be used.

These styles are also suitable for arranging music for smaller ensembles, e.g. wind quartet,
brass quintet or string orchestra.

The 2 Families styles are provided in both Block and Mixed configurations, to give different
textures and colors.

Arranging for orchestra
The Orchestra styles are grouped according to musical style. A variety of stylesfor music rang-
ing from Barogue to Modern, with Impressionist and Film along the way, is provided.

Most of the Orchestra styles produce tuttis if you select al the staves, although you can select
any number of destination staves; hence if you select only, say, the flute, clarinet and viola
staves as the destination passage, only those instruments will be used when you Arrange. To
avoid getting tutti orchestration throughout, we recommend you vary the staves you select and
the Arrange style you use!

Other styles, such as the Family and Mixed Ensemble styles, can be used for orchestra as they
use smaller groups of instruments to produce particular coloristic effects. You don't have to
select particular staves when using these styles — you can just select al of them, and the style
will only use the instrumentsit’s designed for. Read the description of each Arrange style care-
fully to see which instruments it expects to use.

Try out some of the more exotic styles — you may find some very attractive results with more
unusual instruments.

None of the styles include unpitched percussion, although a few styles do use pitched percus-
sion instruments for added color (e.g. timpani in the Romantic styles, and mallet percussion in
the Modern styles). You can of course omit pitched percussion by not selecting any pitched
percussion destination staves.

Arranging for band
The Band styles are equally suitable for wind bands, concert bands, symphonic bands, school
bands, marching bands and drum corps. Read the descriptions. some of the styles produce tut-
tis, and some use combinations of fewer instruments. Many of the stylesinclude mallet percus-
sion, but unpitched percussion instruments are not included.

The Brass Band styles, as the name suggests, are for arranging onto standard brass bands.

Read Arranging for orchestra above for general advice about using a variety of instruments
and Arrange styles (including Family and Mixed Ensemble styles) to produce the most
interesting arrangement possible.
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3.16 Arrange

Arranging for mixed ensembles
The Mixed Ensemble styles are mainly provided as ready-made orchestrations for use with
orchestra, band or other large ensembles. They use just a few instruments each. As with the
Family styles, use them for variety to avoid arranging onto all the instruments too much of the
time!

Arranging for choir
The Choir styles produce various standard choral effects, such as sopranos doubled by tenors at
the octave, or the melody on one of the inner voices with the other parts providing an accom-
paniment, and so on. The styles can be used to arrange onto any combination of voices, so you
can create arrangements for SSAA or TBB choirsjust as easily as SATB settings.

If you want to create a piano reduction of choral music, simply use the appropriate Keyboard
reduction Arrange style.

Arranging for jazz ensembles
Different Jazz styles for a variety of ensembles, including quintet (which can also be used to
arrange for quartet and trio), big band, and trad jazz band, are provided. The Family styles are
also suitable for big band and jazz band. Again, vary the style and the staves you select, to pro-
duce an interesting arrangement.

Arranging for rock and pop ensembles
The Rock and Pop styles include standard guitar/bass’keys combinations (although they don't
arrange onto drums). Give the styles that include an orchestraatry!

Arranging for solo instrument(s)
The Solo with accompaniment styles put the melody onto a solo instrument and the remaining
music onto other instruments. To use the styles, you must select the accompanying instruments
as specified by the style (quitar, harp, keyboard or strings) and also select the solo instrument
staff. You can select more than one solo instrument staff (e.g. Flute and Clarinet), in which
case they will end up doubling each other.

The plain Solo styles are provided as a quick way of putting the melody onto a single specified
instrument. The accompanying music is not used (and can be arranged separately onto any
other instruments using other Arrange styles).

All of these styles assume that the melody is the fastest music in the source material, which is
typically but by no means always the case; if not, you can use filters instead, e.g. to select the
topmost line of notes from the source music (3 2.9 Filtersand Find).

Arranging for other ensembles
If the ensemble you want to arrange for is not listed, e.g. cello sextet, simply choose the Stan-
dard Arrangement style, which produces reasonabl e results on any combination of instruments.

Preparing music to be arranged
It's worth spending a little time optimizing your music before you use the Arrange feature to
improve the results.

Sibelius doesn’t change the source music (other than transposing it by octaves to suit the
destination instruments), so you should make any other adjustments required to make it more
appropriate to the instruments you want to arrange onto. Though you can do this after arrang-
ing, it's better to do it beforehand so you don’t have to make the same changes on several dif-
ferent instruments. Some things to bear in mind:

269



« Try to make the source music have a constant number of voices on each staff. (It can change
number of voices between different passages that you' re arranging separately.) For example,
in this case:

() 4 ‘ | | ™

EEEST=

where voice 2 isonly used occasionally in the right hand, you should separate off the bottom
notes of the voice 1 chords into voice 2. To do this, select the affected passage (here, in the
upper staff) and choose Edit » Filter » Bottom Note and then swap the music into voice 2 by
choosing Edit» Voice» 2 (shortcut ~:2 or Alt+2), which will leave you with:

)4 | | ™
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This ensures that Sibelius will put the new voice 2 line of notes into the same instrument(s).
If you don’t do this then Sibelius will first warn you, and will then put the two notes origi-
nally in voice 2 into a separate instrument with rests on either side. Thisis because Sibelius

treats voice 2 as running throughout the passage, and it will add rests where there are no
voice 2 notes to create a continuous “line of notes.”

» The Arrange styles such as Orchestra: Baroque are designed for music of that period — you

can’'t make jazz music sound Barogue just by orchestrating it onto Baroque instruments!

- You may wish to split existing music into different voices to make it more suitable for the

instruments you’ re arranging for. For example, an “oom-pah-pah” bass figure works best if
the“oom” lasts for the duration of the bar in, say, voice 2, while the “pah-pah” chords arein
voice 1.

Strings

Piano Piano S ; :
0, | n | o ——a—
G : - ot & ] : - = p .

_ $ $ 4 . | g > %E

= } } -
single voice two voices
Before arranging After

« Arrange copies dynamics and other staff objects (such as symbols, lines and so on) — but it

doesn’t copy system objects (such as key signatures and time signatures). If the music you
are arranging contains changes in time signature, you should create the time signature
changes in the destination point (preferably before rather than after arranging).

« Delete unnecessary objects. For example, if you're arranging piano music for wind instru-

ments, you should delete any pedal lines before you start — but don’t delete things like
dynamics, dursand trills, which you'll want copied to the destination staves.

- Delete any octave (8va) lines in your score and make them explicit — in other words, by
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transposing the music by the appropriate number of octaves — before you arrange. This is
because octave lines are rarely used for most non-keyboard instruments, and Sibelius
ignores octave lines when trying to decide which instruments best suits the range of the
notes.



3.16 Arrange

« If you're feeling very adventurous, you could try using Edit» Filter » Advanced Filter to, say,
select just the first beat of every bar in your source music before you arrange. By copying
just some of the music in the source passage, you can quickly create light accompanimental
textures.

After arranging music

+ Arrange triesto keep music within each instrument’s range, but in some cases thisisn’t pos-
sible: so if you end up with some notes out of range, you should either dovetail those notes
onto another instrument with a more suitable range, or change the octave of the notes out of
range.

« If you end up with alot of notes out of range, you're probably trying to arrange too much
music at once. Try arranging aphrase at atime, as thiswill reduce the amount of cleaning up
you will have to do afterwards.

- If aparticular staff requirestwo voices, after arranging you will find that Sibelius has written
the music in two voices throughout the destination passage (even if the voices are mostly in
unison). Voice 2 may be above voice 1 for al or part of it, so you may need to swap the
voices using Note Input » Voices» Swap» Swap 1 and 2 (shortcut Shift-V). If the voices arein
unison or homophony, you may want to make it look cleaner by merging most or all of the
music on that staff into a single voice; just select the music as a passage and choose Note
Input » Voices» Voice» 1 (shortcut Alt+1 or ~:1).

- If you try arranging some music and find that some instruments end up playing unsuitable
material (e.g. fast low notes on Horn), undo it and arrange again, either omitting those
instruments from the selection so they won't be used, or else using a different style. For
example, with the stylesfor 2 families of instrumentsin blocks, there are alternative versions
provided with (say) the brass playing the faster notes or the slower notes.
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) 3.16 Arrange.
For advanced users only

More than 130 predefined Arrange styles are supplied with Sibelius, but should you want to
define your own, this topic will tell you how.

In order to create effective Arrange styles, you first need to understand how Sibelius's Arrange
feature works.

How it works
Sibelius's Arrange algorithm is complex, but it basically involves splitting the selected music
into separate monophonic “lines of notes,” each consisting of single notes and rests. These are
then distributed among the chosen destination staves, possibly transposed by octaves, doubling
other staves (in unison or octaves), or using multiple voices as necessary.

Sibelius determines the lines of notes as follows:

- Any voice on any staff that contains one or more note (or rest, or bar rest) istreated as one or
more lines of notes

- |If the number of notesin the voice is not constant (for example, if a passage of thirdsis fol-
lowed by a passage of single notes), Sibelius puts upper notes of chords into more lines than
lower notes

« Each line of notes also includes all other objects attached to that staff or voice, so all notes
retain any articulations, ties, notehead types, etc., plus objects such astext and lines.

These lines of notes are then arranged to fit the destination staves according to the selected
Arrange style. Arrange styles specify “groups of instruments’ into which similar music will be
arranged.

These general principles apply:

» Sibelius will try to put all of the source music into the selected staves, which may result
either in a lot of doubling (if there are too few lines of notes for the number of staves
selected) or many staves with multiple voices (if there are too many lines of notes for the
number of staves).

« Sibelius will only assign one line of notes to each group, unless there are fewer lines than
groups — for example, in an extreme case, if the source music consists of a single mono-
phonic line, which is subsequently arranged for full orchestra, Sibelius will not compose
music to accompany the single line; it will simply double it across all the staves

- Sibelius adjusts the pitch of each line of notes to fit the comfortable range of the destination
instrument. (Optionally, the user can also specify that Sibelius should “stretch” the source
music across a determined range of pitches — see below.)

When arranging, Sibelius sorts the lines of notes in four basic ways, determined by the
Arrange style:

» Fastest to dowest: the lines of notes with the shortest average note values are given to the
first listed group of instruments, with the last listed group getting the lines of notes with the
longest average note values

« Highest to lowest: the lines of notes with the highest average pitch are given to the first
group of instruments, etc.
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» Busiest (playing the most notes): the lines of notes with the most notes are given to the first
listed group of instruments, and the lines with the fewest notesto the last listed group

» Busiest (playing most of the time): the lines of notes that play for the longest proportion of
the total duration of the source material are given to the first listed group of instruments, etc.

Editing Arrange styles
To edit arrange styles, click the dialog launcher button in the Notes» Arrange group
(shown on the right) to open the Edit Arrange Styles dialog:

« To edit an existing style, select it from the drop-down list and click Edit

» To create anew style, select the most suitable existing style on which to base your new style,
then click New

« Thisdialog appears:

P

Arrange Style

Mame: Orchestra: Film, action (block)

Description: | Based on Hollywood ‘action cue' orchestra size. Music split between sections,
fast to slow: woodwind; strings; pitched perc.; brass. Octave doubling:
piccolo + flute. Use a large brass section {e.g. & horns) for an idiomatic,
powerful sound.|

Groups of Instruments
Arrange divides the source music into 'lines' of notes and pastes these into 'groups’ of similar instruments.

You can define these groups and how the lines are assigned to them, e.g. highest line(s) to the first listed group, lowest
line(s) to the last listed group.

Consult Sibelius Reference for full details.

Which lines go into the first group: | Fastest - |
Mame Fill Range Min Pitch Max Pitch Min Lines Max Lines Max Lines [
1 r 1} 1] 3
2 r 0 0 3
3 r 0 1] 3
4 r 1} 1] 3
] m D

Use these buttons to add or edit groups and change their order.

G

At the top of the dialog you can edit the Name for the style and write a suitable Description if
you like. The lower half of the dialog lists the groups of instruments into which Sibelius will
arrange the music.

« Remove an existing group of instruments by selecting its name and clicking Delete; change
the ordering of the groups by selecting one and clicking Move Up or Move Down
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+ To add a new group of instruments, click New, and choose the instruments to include in the
group:

Group of Instruments

Instruments in Group

=3

You can approach thisin avariety of ways, you might place melodic instruments (e.g. high
woodwinds and strings) in one group, and supporting instruments (e.g. brass, horns and
lower strings) in another.

You can aso specify that an instrument should double the instrument listed above at a speci-
fied interval (e.g. if you want your flute doubled at the octave by a piccolo, or if you want
particular instruments to play in thirds).

If you want to have two instruments doubling a single instrument, for example, if you want
your flutes doubled by piccolo and clarinet, the instruments would be listed in the Instru-
mentsin Group field as follows:

Flute not set to double
Piccolo doubles up one octave
Clarinet doubles at the unison

In other words, you can have multiple instruments doubling the same instrument. The
instrument that will be doubled when you switch on the Double the instrument above this
option will be the first instrument above the selected instrument that is not set to double
another instrument.
Even if you don't specify instruments to double each other, they may end up doubling any-
way (if you arrange lines of notes onto alarger number of staves).

« When you' ve finished adding instruments to the group, click OK

« Give the group a name (e.g. VIn1+Fl) by double-clicking the blank space in the Name col-
umn

- If you want to specify a range of pitches into which Sibelius should arrange the music for
that group, set Fill range to Yes and then choose the Min Pitch and Max Pitch as appropriate.
Sibelius will then transpose the music by octaves so that it’s in the stated range, and so that
the different instruments in the group collectively fill the entire range.
Fill range is useful if, say, your source material is a piano piece, which of necessity uses a
narrow range for chords (generally a compass of less than a tenth in each hand), and you
want the music to be played by a string section across its entire range; or to ensure that the
material ends up in a particular range, e.g. high woodwind, even if the instruments could
play it at other pitches.

« Min Lines determines the minimum number of lines of notes that may be assigned to the
selected group. The default setting of 0 is recommended; this means that the group does not
haveto play at al times.
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» Max Lines determines the maximum number of lines of notes that may be assigned to the
selected group. The default setting (blank) alows any number of lines to be assigned to the
group.

You should only change this setting if you want particular effects, e.g. setting Max Linesto 1
forces all the instruments in the group to double the same material.

« Max Lines per Staff and Max Voices per Staff control the distribution of lines of notes among
the instruments within the group. The default settings (of 2 and 2 respectively) are suitable
for most kinds of music.

Generaly, Sibeliuswill only use multiple voices on the same staff if it hasto, for example if
there are more lines of notes assigned to a particular group than there are staves within the
group.

If Max Lines per Staff is set to a greater number than Max Voices, then Sibelius will merge
lines of notes into chords in the same voice. (Obviously, there's little point in setting Max
Lines per Staff to a smaller number than Max Voices.) If you only want single notes on each
staff, set both these optionsto 1.

Some useful settings for these options:

Keyboard Max Lines per Staff = 4, Max Voices = 2
Single woodwind Max Lines per Staff = 1, Max Voices= 1
Double woodwind Max Lines per Staff = 2, Max Voices = 2
Brass Max Lines per Staff = 2, Max Voices = 2
Srings Max Lines per Staff = 2, Max Voices = 2
Sngers Max Lines per Staff = 1, Max Voices= 1

- All the instruments in a group are assigned similar music. The way in which lines of notes
are assigned to groups is defined by the Which lines go into the first group option; for exam-
ple, if thisis set to Highest, the highest lines go to the first listed group, the second highest to
the next listed group, and so on. Change the order of the groups of instruments by clicking
Move Up or Move Down. (See below for more detail on this.)

« When you have finished defining your Arrange style, click OK.

Arrange styles are automatically saved in the Arrange Styles folder within your user application
data folder, so if you like, you can share them with other users ssimply by sending them the
appropriate .sar files from that folder — User-editablefilesin @ 1.1 Working with files.

If you are creating styles for other people to use, you should include all possible appropriate
instruments in each style (we've done this in the predefined styles). For example, a brass
Arrange style should preferably include rare instruments like piccolo trumpet and horns with
crooks, in case someone else wants to arrange for these.

Which lines go into the first group
The Arrange styles provided are suitable for most kinds of arrangement, but should you need
to define your own, it's important to understand how the distribution of lines of notes affects
the resulting arrangement.

The four methods of sorting the lines of notes — which are determined by the Which lines go
into the first group option — give rise to very different distributions of the music. In genera
terms:

« |If sorting by pitch (i.e. Highest), the groups should be disposed such that the instruments in
each group should be able to play in the correct register, e.g. the first group would be high
instruments (such as violins and flutes), a second group medium instruments (e.g. violas,
clarinets, horns), and athird group bass instruments (e.g. cellos, bassoons, trombones). Sort-
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ing by pitch allows conventional doublingsin a“mixed” orchestration (e.g. violins doubled
by flutes and clarinets, violas doubled by oboes, cellos doubled by bassoons, etc.) to be set
up most easily. Typically thiskind of Arrange style should contain three or four groups. The
Mixed styles are defined like this.

If sorting by speed (i.e. Fastest or Busiest), each group should contain a spread of instruments
able to play across the entire range of pitches, such as instruments from the standard instru-
mental families (woodwind, brass and strings). This alows for a “block” orchestration, in
which each family plays aparticular kind of material (e.g. woodwinds play the fastest music,
brass play the slowest music). Typically this kind of Arrange style should contain two or
three groups. The Block styles are defined like this, sorting by Fastest, which is our recom-
mended setting for block orchestration.

If in doubt about which method of sorting to use, Highest (i.e. mixed orchestration) generally
givesthe best default results.
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3.18 Transformations

The Note Input » Transformations group provides a variety of tools that are useful for quickly
generating new musical material from an existing melody or rhythm, and for learning about
(or teaching) the principles behind common manipulations of pitch and rhythm. Most of the
transformations are designed to be run on a selected passage, which they transform in place.
Many have no options, and hence show no dialog; several of those that do show dialogs allow
you to suppress the dialog after running the plug-in for the first time, in order to run the plug-
in repeatedly with the same options chosen.

For those transformati ons where rhythms can be changed, tuplets are always moved as a com-
plete unit, and grace notes are always moved aong with the regular notes to which they
belong. Tied notes present some complexitiesin many of these transformations, so you should
check the results when transforming passages containing tied notes.

You may find it useful to assign keyboard shortcuts to some of these transformations in order
to assimilate them seamlessly into your workflow. Behind the scenes, these transformations
are performed using plug-ins, so you'll find them listed in the Plug-ins category in the Key-
board Shortcuts dialog — 03 1.27 K eyboard shortcuts.

Double/Halve Note Values
It is sometimes useful to halve or double al the note values in your score, e.g. if you are tran-
scribing early music in which note values are twice as long as they would be notated in modern
editions.
To do this, select a passage of music and choose Note Input » Transformations» Double or Halve.
A dialog appears, warning you of the plug-in’s limitations.

When you click OK, a new score will be created with the selected passage copied into it in its
new form. The plug-in aso copies time signatures (doubling or halving them as appropriate),
and creates ties as appropriate.

Retrograde Pitches
Rewrites the selection so that the order of pitches is reversed (so the last pitch becomes the
first, the penultimate pitch becomes the second, and so on) without changing the durations of
the notes.

Select a passage and choose Note Input» Transformations» Retrograde Pitches. The passage is
rewritten in place.

Retrograde Rhythms
Rewrites the selection so that the order of rhythmsis reversed (so the duration of the last note
becomes the duration of the first, and so on) without changing the pitches of the notes.

Select a passage and choose Note Input » Transformations» Retrograde Rhythms. The passage is
rewritten in place.

Retrograde Rhythms and Pitches
Rewrites the selection so that both the order of pitches and rhythmsis reversed.

Select a passage and choose Note Input » Transformations» Retrograde Rhythms and Pitches. The
passage is rewritten in place.
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Invert
Performs an inversion on the selected passage around a specified pitch. This plug-in over-
writes the original music.

To run the plug-in, select the music you want to invert, and choose Note Input»
Transformations» Invert. A dialog appears, where you can set the pitch around which to invert
the material, and whether to invert Chromatically or Diatonically.

Augment/Diminish Intervals
Increases (augments) or decreases (diminishes) the intervals between successive notes in the
selection by a specified amount.

Select a passage and choose Augment Intervals or Diminish Intervals from the Note Input»
Transformations» More gallery. A dialog appears in which you can choose the amount by
which the intervals should be augmented or diminished. Keep double accidentals determines
whether Sibelius should prefer to respell any double accidentals as their simpler enharmonic
equivalents. Click OK, and the selected passage is transformed.

If you want to run the plug-in repeatedly with the same options, switch on Do not show dialog
again (until | restart Sibelius) in the plug-in's dialog; the dialog will then not appear again until
you restart Sibelius.

Pitch Mapping
Sometimes you may want to generate variations on an existing passage, transposing it into,
say, the minor mode. This plug-in allows you to specify new pitches for each degree of the
chromatic scale, and changes (“maps’) the pitches in the selected passage accordingly.

To use the plug-in, select the passage you want to map, then choose Note Input»
Transformations» More» Pitch Mapping. Choose the desired pitches from the drop-down menus
in the plug-in dialog, and click OK.

By default, the plug-in treats all notes of the same pitch identically (so Gb and F# are the
same), but if you need to map equivalent enharmonic pitches differently, click the More
Choices button, which allows you to do so.

You can aso choose whether Sibelius should map existing notes to higher or lower notes by
clicking New Pitch Higher?. This shows another dialog allowing you to choose whether or not
Sibelius should map al notes higher or lower, or if not how large the interval between the old
and new pitches should be before the notes are transposed up or down.

The plug-in examines al the notes in the selection, and cal culates the pitch of each note rela-
tiveto C (so O for C, 1 for C#/Db, and so on). It then alters the pitch of each note according to
the settings from the plug-in’s dialog. Suppose you set D to map to A# inthedialog: any D in
the selection will be replaced by A# in the same octave as the original (octaves go from C up to
B).

Soif you set, say, G to map to D, it will map to the D below the origina note. Thisisn't lways
what’s required, hence the Move everything above the following note up to the next octave con-
trol. With this option switched on, if anote is higher than the pitch set here, it will be mapped
to the new pitch, and then transposed up an octave.

Randomize Pitches
Replaces the existing pitches in the selection with new, randomly generated pitches.

Select a passage and choose Note Input» Transformations» More» Randomize Pitches. The
rhythms of the notes in the selected passage are | eft unchanged, but the pitches are all changed
randomly.
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Rotate Pitches
Rewrites the selection so that the pitches of the notes are shifted to the right by one note (so the
pitch of the last note becomes the pitch of the first, the pitch of the first note becomes the pitch
of the second, and so on), without changing the rhythms of the notes.

Select a passage and choose Note Input » Transformations» More» Rotate Pitches. The passageis
rewritten in place.

Rotate Rhythms
Rewrites the selection so that the durations of the notes are shifted to the right by one note (so
the duration of the last note becomes the duration of the first, the duration of the first note
becomes the duration of the second, and so on), without changing the pitches of the notes.

Select a passage and choose Note Input » Transformations» More» Rotate Rhythms. The passage
isrewritten in place.

Rotate Rhythms and Pitches
Rewrites the selection so that both the durations and pitches of notes in the selection are
shifted to the right by one note (so the last note of the selection becomes the first note, the first
note becomes the second note, and so on).

Select a passage and choose Note Input » Transformations» More» Rotate Rhythms and Pitches.
The passage is rewritten in place.

Shuffle Pitches
Rewrites the selection so that the existing pitches of the notes are randomly redistributed,
changing the melodic contour in random ways but without introducing new pitches.

Select a passage and choose Note Input » Transformations» More» Shuffle Pitches. The passage
isrewritten in place.

Transform Scale
Changes pitches in the current score from their current scale to anew scale, e.g. to change the
modality of a melody from major to minor, or change a pentatonic melody to use the whole-
tone scale, and so on.

To use the plug-in, select the passage you want to transform, and choose Note Input»
Transformations» More» Transform Scale. A dialog appears in which you specify the current
scale of the music and the new scale into which you want to transform it. Snap non-scale tones
to scale tones determines whether the plug-in should “snap” anote that is not in the scale to the
nearest note that is in the scale (e.g. Eb is not in the scale of G mgjor, so you can choose
whether the plug-in should leave this pitch unchanged, or “snap” it to the nearest notethat isin
the scale, e.g. D). Make your choice, and click OK.

The plug-in has many further options, which you can see by clicking Show Optionsin the dia-
log that appears:

« Define additional types of scales by clicking Add/Edit Scales

- Save and retrieve transformations you use often by clicking Save/Restore Map

« Determine the direction in which Sibelius should transpose the notes when transforming the
scale by clicking New Pitch Higher?

Each of these dialogs contain detailed information on its use, and the plug-in also has a Help

button that displays further details.
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Add Accidentals to All Notes
Forces accidental s to be placed before every note, even naturals, or sharps/flats that are already
in the key signature, or even if the note is tied to the preceding note. This notation is some-
times used in atonal scores, or other scores that don't use key signatures. To use the plug-in,
select the passage in which you want to add accidentals, and choose Note Input» Plug-ins»
Accidentals» Add Accidentals to All Notes. It's a good idea to do Appearance» Reset Notes»
Reset Note Spacing afterwards to make room for all the newly-added accidentals.

Quarter-tone accidentals are not currently handled by this plug-in: these will be labeled with
the text Q, which you can search for using Edit » Find to ensure that all notes on the same line
or space later in the bar are preceded with the appropriate symbol.

Add Accidentals to All Sharp and Flat Notes
This plug-in adds accidentals to all sharp and flat notes, even if they occur earlier in the same
bar, but not if they already exist in the key signature.

Add Ficta Above Note
In early music, accidentals are often implied but are not explicitly written in the original man-
uscript because of the performance practices of the day. Modern editions often show these so-
called musica ficta by placing small editorial accidentals above the notes in question. This
plug-in inserts accidental symbols above the note and also the pitch bend MIDI messages
required to make the notes sharper or flatter as appropriate.

To use the plug-in, select the note(s) to which you want to add the ficta and choose Note Input »
Plug-ins» Accidentals» Add Ficta Above Note. A dialog appears: choose whether you want to
add sharps, flats or natural signs, and then click OK.

The plug-in hides the note’s regular accidental, then adds an appropriate symbol above the
note.

Respell Flats as Sharps/Respell Sharps as Flats
Altersthe spelling of accidentalsin the selected passage. Simply select a passage, choose Note
Input » Plug-ins» Accidentals» Respell Flats as Sharps or Respell Sharps as Flats, and all flats/
sharps in the selected passage will be respelled. Special noteheads and Live Playback data will
be lost when using this plug-in.

Simplify Accidentals
This plug-in respells al accidentals in a score or selected passage according to the prevailing
key signatures; it is very useful for removing stray accidentals that may be left over after cer-
tain editing operations (e.g. transposing, or adding a key signature to existing music). To use
the plug-in, select a passage (or the whole score) and choose Note Input» Plug-ins»
Accidentals» Simplify Accidentals.
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3.20 Composing Tools plug-ins

3.20 Composing Tools plug-ins

12-Tone Matrix
Generates a 12-tone matrix from a specified tone row (note row) that can either be entered
manually into the plug-in, or taken from a selection made in the current score. Choose Note
Input » Plug-ins» Composing Tools» 12-Tone Matrix. The following dialog will appear:

12-Tone Matrix

This plug-n will generate a 124one matrx from = specfied tane row

The initial tone row can b xtracted from the current score selection, or the pitch class values
{umbers from 0to 11, separated by spaces) can be typed in the edit box below. ff ths ‘Score” button is
chosen, the plugn willlook in the sslection to find the notes

If the notes come from the scare, the first note found will become pitch class 0.

Type tone row entries here and click Typed Row’, or click "Score'if using selected score notes

13524968101170

12-Tone Matrix

I L A T o B n [ IR B A )
P-1 1 3 5 2 4 35 6 8 10 N 70 R
P11 1 1 3 0 2 7 4 6 &8 § 5 10 RN
P8 5 N 1 W 0o 5 2 4 & 7 3 8 RS
P-0 0 2 4 1 3 8 5 7 % W0 6 1 RO
P10 W 0 2 1 1 6 3 5 7 8 4 3 RO
P-5 5 7 9 6 & 1 10 0 2 3 1 4 RS
P8 g8 W 0 9 11 4 1 3 5 6 2 7 R
P6 6 8 10 7 9 2 N 1 3 4 0 5 Rb
P-4 4 6 8 5 7 0 5 N 1 2 10 3 R4
P-3 3 5 7 4 & N 8 10 0 1 9 2 R3
P-7 7 5 n g W 3 0 2 4 5 1 6 R7
P2 2 4 6 3 5 W 7 9 N 0 8 1 R2

R-1 RI-3 R-5 R-2 R4 RS RI6 RI8 R-10 RI11 RI-7 R

-0

—Caleulate matrix using—— Adjust matrix so P0/10 are first row and column

| Typed Row H Score | ‘ Wite Log File ‘ ‘ Rows in Notation ‘l Close ]

To enter the row manualy, type the pitch classes using the numbers 0 to 11, separated by
spaces, into the field at the top, then click Typed Row (you can think of the numbers 0 to 11
representing the notes C to B respectively). To read the row from the score, just click Score.

When Adjust matrix so PO/IO arefirst row and column is on, the plug-in will transpose the row so
that the first note of the row is pitch class 0. This will have no effect when reading the row
from a score.

The table will be filled to show you all the possible variants of the row. The first row, when
read from left to right, shows the prime tone row; reading it from right to left shows the retro-
grade. The first column, when read from top to bottom, shows the row’s inversion; reading it
from bottom to top shows the retrograde-inversion. Subsequent columns and rows show the
same information using al the possible rotation permutations.

The plug-in can aso notate all the rows it has generated in notation. To do this, click the Rows
in Notation button.

Plug-in written by Bob Zawalich.
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Add Drum Pattern
Creates adrum staff in your score and writes a drum pattern in one of 24 pre-defined styles. To
use the plug-in, simply choose Note Input» Plug-ins» Composing Tools» Add Drum Patttern.
(You don't need to create a drum staff first.) The following dialog will appear:

Add Drum Pattern

Choose a style and the other options below. Recommended tempos are listed,
e.g. 70-50 bpm (beats per minute). A drum staff will be created f necessary.

Style: | Rock, altemative: with tambourine (70-50 bpm) -

Options: || Add metronome mark
/| Start with intro bar (1 bar)

| Fill break bar every |4 v | bars

/| End with outro bar (1 or 2 bars)

Where style names are prefaced by an asterisk (7) this denctes that the style
has been adapted for the cument time signature.

=

» Choose a Style from the drop-down list. The styles available in the list — which include
blues, rock, pop, jazz, Latin and country — are appropriate for the time signature, so you'll
never be offered awaltz drum pattern in 4/4, or a blues shuffle in 3/4! The patterns all indi-
cate arecommended tempo at which they sound best, so it's a good idea to choose a pattern
that isintended for the same kind of tempo as your score.

+ Add metronome mark creates a metronome mark at the start of the score (or selected passage
if you are working on part of a score), setting the playback tempo to the recommended
tempo for the chosen drum pattern

« Start with intro bar determines whether you want the pattern to start with an introductory fill,
leading into the regular pattern

« Fill/break bar every n bars alows you to choose whether the pattern should include afill or
break bar, and how often it should do so

 End with outro bar specifies whether the plug-in should end the pattern with either one or two
concluding bars (depending on the pattern).

When you have set the options appropriately, click OK. A progress bar appears for a few
moments while the plug-in creates the drum pattern, and then you’'re ready to play it back. If
you decide that you want to change the pattern, you can simply choose Add Drum Pattern
again; the existing drum pattern is deleted and replaced with the new one automatically.

If your score uses a variety of time signatures, when you choose Add Drum Pattern a message
will appear asking you to select a passage in a single time signature, then try again.

Plug-in written by Gunnar Hellquist.

Add Hit Point Staff
Adds a percussion staff to the bottom of the score with cross noteheads at the closest rhythmic
position to the location of each hit point. To use the plug-in, simply choose Note Input » Plug-
ins» Composing Tools» Add Hit Point Staff.

This makes the relationship of the hit point to the music easier to see. Sibelius adds a note
within one sixteenth (semiquaver) of the location of each hit point. If you change the tempo of
the score or add or remove hit points, you can run the plug-in again; it will overwrite the exist-
ing notes with new ones.

Plug-in written by Bob Zawalich.
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3.20 Composing Tools plug-ins

Add Simple Harmony
Adds a simple harmonization to the melodic passage selected in the current score.

« Choose your accompaniment style from Chord style, which can be Block chords, arpeggios or
Alberti bass

 Theplug-in will detect the key of the piece automatically, but can’'t detect relative minors, so
if the key displayed is, say, G mgjor instead of E minor, you will need to choose the correct
key manually.

» Change Melody is in voice in the unlikely event that the melody you wish to add the
harmonization to is not in voice 1

+ Change chord allows you to set the rate of the harmonic rhythm generated by the plug-in.
Each beat group generally works best, but if the changes of harmony are too frequent or
infrequent, you may find that choosing Each bar or Each beat respectively produces better
results.

« Write harmony for allows you to choose the instrument (piano or guitar) that the plug-in
should use for the harmonization. You can of course copy or arrange the harmony onto other
instruments afterwards.

« Force mid-range accompaniment can be useful if you're asking the plug-in to harmonize a
melody that spans a particularly large range, or if you are harmonizing a melody on an
instrument that is very low or high. This is because, without this option switched on, the
generated harmonization will be written at a similar tessiturato that of the melody being har-
monized. So if you're harmonizing a melody for the piccolo, you'll probably benefit from
switching this on, unless you want the next door neighbor’s dog to come running.

Plug-in written by Bob Zawalich, Andrew Davis and Daniel Spreadbury.

Draw Free Rhythm Barline
Creates a barline at the position of the selected note, effectively splitting the bar at that point.

Thisalowsyou to write music directly into Sibelius, without having to think about bar lengths
or time signatures: simply enter notes, and when you want to draw a barline at the end of abar,
run the plug-in. The plug-in draws the barline, calculates the appropriate time signature, then
advances the note input caret ready for the next note.

For best results, you should assign a keyboard shortcut to this plug-in so that you can simply

type a shortcut to insert a barline during note input (£3 1.27 Keyboard shortcuts).

To use this plug-in:

« Choose View » Document View » Panorama to switch to Panorama.

« Create a 124/4 time signature to give you plenty of room to write in. Make sure you create
exactly 124/4 bar: thisis a special value that tells the plug-in you want to write freely, and
every time you invoke the plug-in, it will therefore create a whole new 124/4 bar for you to
write into.

« Now start inputting notesin the normal way.

« When you want to insert a barline, without deselecting the last note you input, smply type
the keyboard shortcut you have assigned to this plug-in, or choose Note Input» Plug-ins»
Composing Tools» Draw Free Rhythm Barline.

« A barlineisinserted after the last note you input, and an appropriate time signature is created
at the start of the bar you have just compl eted.

» Thenote input caret is moved to the start of the new bar so you can continue inputting notes.

Beware that the plug-in cannot draw a barline halfway through atuplet that you' re inputting: if
you try, the barline will be added after the tuplet instead.
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The plug-in triesits best to choose a sensible time signature for each bar, based on the note val -
ues used in the bar; you can, of course, change the time signature in the usual way if you like.
If you would prefer the plug-in not to add atime signature at al, run the plug-in with no selec-
tionin the score, and in the dialog that appears set Use time signatures to No.

You can also use this plug-in to add barlinesto an existing long, irregular bar: simply select the
note after which you want to insert a barline, and run the plug-in. The plug-in will insert a
barline at that rhythmic position on all stavesin the system, and can even split tuplets on other
staves on either side of the new barline.

Plug-in written by Neil Sands.

Fit Selection to Time
Changes the tempo of the selected passage in order to make it either finish at a specific time-
code, or last for a specific duration.

To run the plug-in, select the music whose duration you want to change, and choose Note
Input » Plug-ins» Composing Tools» Fit Selection to Time. A simple dialog appears, allowing
you to choose whether you want to specify a New end time or a New duration. The plug-in will
insert a tempo change at the start of the selection to ensure that it matches your specified end
time or duration.

You can alternatively choose an existing hit point from the Time of selected hit point list; the
plug-in will insert atempo change to move the hit point to the end of the selection.

The plug-in removes existing metronome marks in the selection, but if you want a gradual
tempo change you can create rit./accel. lines as appropriate before running the plug-in, which
will make use of them.

Plug-in written by Bob Zawalich.

Insert Note or Rest
Allows you to insert a note or rest before, change the duration of, or delete, an existing note,
chord or rest, and shuffle the following music along by the appropriate amount.

To use the plug-in, select the note, chord or rest before which you want to insert a note or rest,
or whose duration you want to change, or which you want to delete, and choose Note Input »
Plug-ins» Composing Tools» Insert Note or Rest. A dialog appears:

Insert Note or Rest

Changs duration et note: sert reet
Whoke isembreve) Whoie (semibreve) Whoie (semitreve)
: Hall fricim] ol friries; Fioll faraen)
Quaster forstchet] uarter frokchet Cuusrter feroachet)
Exghth fguver) Egith iguaver Exghth iquarver]
T8 pommiquarver) V6 farrracparers) 162h fpermicarver}
3arvd idemempuave| i iermemuaver) i immwermmuaver)
Gdeh hemdemisemguaver Gah
Hremorem shben ek St b Bt B
Add it det
el Nt o Hest
Ak double dot
Uetrang notes oy Set Stop' Bar Ueete ol Stous.
¥ Automaticaly defragment ted notes, and chack rests islower) Carcel

The dialog has three columns of buttons representing note values, headed Change duration,
Insert note, and Insert rest. Simply click the note value in the column corresponding with the
action you want the plug-in to take; the dialog closes, and the edit is performed in the score.
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3.20 Composing Tools plug-ins

If you choose Insert note, the inserted note is given the pitch of the note you selected before
running the plug-in (or the bottom note of the selected chord), and is left selected so that you
can change its pitch immediately.

The Change duration column has three extra buttons: Remove rhythm dot, Add rhythm dot, and
Add double dot. What these do isfairly obvious, except to say that if you want to insert a dotted
note, it must be done in two stages: first, insert the basic duration, then run the plug-in again to
add the rhythm dot.

To delete the selected note, chord or rest, click the Delete Note or Rest button.

Shift to Next Bar moves the select note, chord or rest and the music following it to the start of
the following bar.

By default, the changes made by the plug-in will affect all bars up to the next empty bar, which
the plug-in considers the natural stopping point. You can override this by setting amanual stop
point: select a note, chord or rest, run the plug-in, and click Set ‘Stop’ Bar. Thisis useful if you
know that you want to perform one or more edits on notes in one area, but definitely don’t
want subsequent bars to be affected. To remove your manual stop point, run the plug-in again
(with any note selected) and choose Delete al * Stops'.

Automatically defragment notes and check rests (slower) attempts to keep the note and rest dura-
tions produced by the editing operations facilitated by the plug-in as simple as possible, and as
such it's recommended that you leave this switched on. However, you may still find that you
end up with unorthodox ways of representing durations, and you may find that using one or
more of the Simplify Notation plug-ins is useful after using Insert Note or Rest —
3 3.22 Simplify Notation plug-ins.

You can incorporate this plug-in into your note input and editing workflow most seamlessly by
assigning a keyboard shortcut to it — 3 1.27 Keyboard shortcuts.

Plug-in written by Horst Kuegelgen.

Show Handbells Required
This plug-in, only relevant for scores containing music for an ensemble of handbells, will add
abar to the start of your score showing all the handbells required to perform the piece. To use
the plug-in, choose Note Input» Plug-ins» Composing Tools» Show Handbells Required. After
you have run the plug-in, you may find it necessary to delete rests or clefsin the bar that the
plug-in creates.

Plug-in written by Neil Sands.
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3.21 Notes and Rests plug-ins

Apply Shape Notes
Changes the noteheads according to their pitch to use either the 4-note or 7-note shape note
conventions.

To use the plug-in, simply choose Note Input » Plug-ins» Notes and Rests» Apply Shape Notes;
choose the shape note convention you prefer, and click OK. If you subsequently want to return
to regular notation with normal noteheads, run the plug-in again and choose Restore normal
noteheads.

Boomwhackers® Note Colors
This plug-in colors notes according to the color scheme of Boomwhackers® tuned percussion
tubes (visit www.boomwhackers.com for details). To use the plug-in, choose Note Input » Plug-
ins» Notes and Rests» Boomwhackers Note Colors, select the Apply Boomwhacker colors radio
button, and click OK. Sibeliuswill change the color of all the notesin the score.

To restore the notes' original colors, run the plug-in again, choose Reset to default colors, and
click OK.

Color Pitches
This plug-in colors notes according to their pitch, a convention occasionally used in educa-
tional music. To use this plug-in, choose the passage in which you want to change the color of
notes (or leave nothing selected if you want the operation to apply to the whole score), and
choose Note Input » Plug-ins» Notes and Rests» Color Pitches. A simple dialog appears, in which
you can choose a color for each of the twelve pitches of the chromatic scale. When you have
made your choices, click OK and the colors are applied to the notes in the selection.

Convert Simple Time to Compound Time
Rewrites passages in 4/4, 3/4 etc. time signatures as 12/8, 9/8 etc., by doubling the length of
the odd-numbered eighth notes (quavers) in each bar. (The exception to thisrule is that triplet
eighth notes, quarter notes and half notes are kept straight.)

To use this plug-in, select the passage you need to convert and choose Note Input» Plug-ins»
Notes and Rests» Convert Simple Time to Compound Time. You are given the option of running
the Straighten Written-Out Swing plug-in (see below) before running this one, which has the
effect of turning dotted note swing into compound time.

If there’s no time signature in the passage you select, the plug-in will assumethat itisin 4/4.

The converted notation is added to the score at the end of the selection. Where atuplet has not
been converted, atext warning is added to the score indicating the bar number that contained
the original tuplet, so you can correct it. The plug-in only copies notes. articulations, lines,
specia barlines, lyrics, etc. will not be copied, so you will need to copy or re-create these after
running the plug-in.
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3.21 Notes and Rests plug-ins

Copy Articulations and Slurs
This plug-in allows you to copy articulations and slurs from one musical phrase to others with
the same or similar rhythm. To use this plug-in:

First, copy the articulations and slurs you want to duplicate to the clipboard, by selecting the

phrase whose articulations and slurs you wish to copy as a passage, and choose Home»

Clipboard » Copy (shortcut Ctrl+C or C).

If you want to paste these articulations and slurs to a specific passage in the score, select it

now. You can copy articulations and slurs to multiple phrases at once by including them all

in the passage you select. (You don’t have to be exact about the start, end and staves

enclosed in the passage, as articulations and slurs will only be copied to phrases within it

that match the original rhythm.)

Next, choose Note Input » Plug-ins» Notes and Rests» Copy Articulations and Slurs.

Make sure that the Copy articulations and Copy slurs checkboxes are set according to what

you want to copy.

If you want the plug-in to remove any existing articulations on any notes it needs to copy

articulations to, choose Replace existing articul ations

If you want to copy articulations and slurs to passages with note values that are double or

half those of the original selection, choose Also copy to augmentations and diminutions

Under Destination options, choose the appropriate option:

~ Copy to selection will duplicate the copied articulations and slurs to the sel ected passage
Copy to selection with fuzzy matching allows the destination passage to be aless exact rhyth-
mic match than the source passage; for example, if your source passage has articulations on
four quarter notes (crotchets) in succession, and your destination passage consists of eight
eighth notes (quavers) in succession, with this option selected, the plug-in will copy the
articulationsto the first of each pair of eighth notesin the destination, even though the match
isinexact.
Copy to whole score will duplicate the copied articulations and slurs to passages that
match exactly throughout the entire score.

Click OK.

The plug-in will copy the articulations and slurs from the origina phrase to al matching
phrases in your subsequent selection.

Divide Durations
Splits selected notes and chords, rests, or bar rests into smaller pieces. Divided notes can be tied
together or left separate, and there is an option to skip notes or chords that initiate atie (a chord
will be skipped if any note in the chord initiates atie). There is no reliable way to tell which note
atied ends on, so the “tied-to” notes will be processed even if the tied notes are not. Notes or
restswithin tuplets can be split. The plug-in letsyou filter for a specific duration, or for arange of
durations.
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To use this plug-in, select the passage of notes, chords or rests to be divided, then choose Note
Input » Plug-ins» Notes and Rests» Divide Durations. The following dialog appears:

Divide Durations

Divide the duration of selected rotes o rests by the chosen amourtt, and replace each selected object
with 3 set of rests or (optionally tied) notes at the new duration.

Grace notes, double tremolos, and notes or chords cortaining quartsrtones will not be sl No duration
smaler than 5 128th note wil be created

Unfolding divides a thythm into equal-sized pieces

How to divide durations Divide only these durations

@ Divide durations by © Any duration
F— Oy
Maks durations mutiples of Half Note / Minim
Thity-Second Nt / Demisemiq No dot
o dot Aleast
Unfold single dtted rhythms Eichth Note / Quaver

Unfold measured single tremolos m

7] Divide notes and chords and not abor
Divide rests

Divide bar rests

] Tie divided notes
Skip tied notes or chords with any tied notes
Trace notes skipped for small duration
Disable Live Playback in divided notes

Version 01.25.00 [ e | [ canedl |[ ok |

There are several options for splitting durations:
« Thefirstisto split them into an even number of equal-sized pieces; typically you might want

to split anote or rest into two pieces. To do this, choose Divide durations by and choose 2, 3,
4, 8 or 16. In thisway, you can split ahalf note (minim) into two quarter notes (crotchets), or
adotted half into two dotted quarter notes. (If you divide by three, you will often produce a
triplet, though you can divide a dotted note into three without tuplets.)

» The second way is to specify the base duration you want to split into, by choosing Make

durations multiples of and then choosing the duration from the menus below. You can specify
abase duration larger than half of the duration of the source note or rest, in which caseit will
be split into as many occurrences of the base duration as possible, and anything left over will
be written as a separate note or rest. (If anote, chord or rest is the same size or smaller than
the base duration, it will not be changed.)

 You can aso choose to “unfold” dotted notes or notes with single tremolos: Unfold single

dotted rhythms will replace any note or rest with a single dot with three notes whose duration
is half of the original, so a dotted half note (dotted minim) will become three quarter notes
(crotchets), and a dotted quarter will become three eighth notes (dotted quavers); Unfold
measured single tremolos will replace notes with one or two tremolo slashes on the stems
with the appropriate number of unslashed notes.

The options on the right-hand side of the dialog allow you to specify a range of durations that
the plug-in will operate on. You can choose whether to Divide notes and chords, Divide rests or

Divide bar rests independently of each other.
If you wish to follow the convention whereby the strong beats of a bar aways have a note

starting there, even if it means creating atie on a previous note, use the Make durations multi-

ples of option and choose the strong beat duration (e.g. a half note (minim) in 4/4) and switch
on Tie divided notes option.

288



3.21 Notes and Rests plug-ins

Make Pitches Constant
Sets all the notes in a selection to the same pitch, optionally changing the notehead type used,
and filling the bar with notesin another voice (e.g. to fill abar with slash notes while showing
a specific rhythm that the player may wish to vamp on). For example, this plug-in can trans-
form the bar on the left into the bar on theright in just afew clicks:

Dsus4 07

8 Y JJ7e I)Y
#—/—/—/—/—g
:

To use this plug-in, select the passage of pitches to be made constant, then choose Note Input »
Plug-ins» Notes and Rests» Make Pitches Constant. A dialog appears, split into two halves:

psus4 o7

« The upper half of the dialog modifies the existing notes. Specify the voice of the notes you
want to transpose, and if you want to change the noteheads too, set the desired notehead
type. The Move rests with notes option moves any rests in the passage vertically to match the
pitch of the transposed notes.

« The bottom half of the dialog allows you to add new notes to another voice in the same pas-
sage; thisis especially useful for creating slash notation. Choose the voice to be used for the
new notes (making sure it’s different from the voice of the notes you've asked it to trans-
pose), set the pitch, notehead type, and the note value, then click OK.

Paste Into Voice
Pastes a passage of music you have copied to the clipboard into the selected passage, using
whichever voice you specify — see Copying from one voice to another on page 260.

Remove Dangling Ties
Sometimes a note will continue to sound indefinitely during playback if you have inadver-
tently used atie when you meant to use aslur; this plug-in checks your score for notes with ties
that are left “dangling” — in other words, not tied to a subseguent note.

To use the plug-in, select the passage you want to correct and choose Note Input » Plug-ins»
Notes and Rests» Remove Dangling Ties.

Split Dotted Quarter Rests
In compound time signatures such as 6/8, Sibelius will notate a beat’s rest as, say, a dotted
guarter note (crotchet), which is the modern convention. Some musicians find it easier to read
these rests if they are split into separate quarter note (crotchet) and eighth note (quaver) rests.
This plug-in automatically replaces such rests, as follows:

Default After running plug-in
9@?@35{5 %&%ﬁgﬁ
[ )
To use the plug-in, select the passage in which you want to split the rests, and choose Note

Input» Plug-ins» Notes and Rests» Split Dotted Quarter Rests. The passage may of course
include notes, which are left alone.

289



Straighten Written-Out Swing

290

Converts the written-out swing rhythm J7J into even eighth notes (quavers).

To use the plug-in, select the passage you need to convert and choose Note Input» Plug-ins»
Notes and Rests» Straighten Written-Out Swing. You are given the option of whether to add the
Tempo text Swing to the rewritten passage.

Beware that the rewritten passage will lose articulations; lyrics are not re-written and may end
up in the wrong position in the bar. Other items that were lined up with the original rhythm
may also need to be adjusted by hand.



3.22 Simplify Notation plug-ins

3.22 Simplify Notation plug-ins

Change Split Point
Changesthe split point of notes between the right-hand and | eft-hand staves of a piano or other
instrument that uses two staves. This is useful for cleaning up keyboard music inputted via
Flexi-time or MIDI import.

To use the plug-in, select the passage in which you want to change the split point, and choose
Note Input » Plug-ins» Simplify Notation» Change Split Point. In the dialog that appears, specify
the new split point, and whether you want notes above the split point to be on the right-hand or
left-hand staff, then click OK. The plug-in moves notes between the staves as appropriate.

Plug-in written by Bob Zawalich.

Combine Tied Notes and Rests
Consolidates tied notes and groups of rests into longer note values. Thisis useful for cleaning
up heavily-edited scores, or scores inputted via Flexi-time or MIDI import.

To use the plug-in, choose Note Input » Plug-ins» Simplify Notation» Combined Tied Notes and
Rests. If nothing is selected, you will be asked if you want the operation to apply to the whole
score; otherwise, the plug-in will operate on the selected passage.

You can choose whether you want to combine either tied notes or rests, or both, and because
this plug-in can dramatically alter the appearance of your score, you aso have the option of
creating atext file log that lists all the changes it made (you can even create alog file that lists
all the changes the plug-in will make without actually making those changes).

This sophisticated plug-in has extensive built-in documentation: click Help in theinitial dialog
for further information about the rules it uses for combining tied notes and rests, and about its
limitations.

Plug-in written by Bob Zawalich.

Duplicates In Staves
Operates on a selection containing two staves, coloring any similar notes that occur at the
same time in both staves. You can choose the color used to mark duplicated notes, and the
plug-in will inform you of the duplicatesit finds in the Plug-in Trace window. A message tell-
ing you the number of duplicates the plug-in has found is shown when it compl etes.

This can be useful to (say) easily identify any instrumentsin a score that may be doubling each
other at agiven point.

Plug-in written by Bob Zawalich.

Move to Other Staff
Moves a single selected note or chord on a keyboard or other grand staff instrument to the staff
above or below. Thisis useful for correcting split point errors on a note-by-note basis—if you
want to change the split point for alonger passage of music, see Change Split Point above. To

use the plug-in, simply select the note or chord you want to move from its current staff to the
staff above or below and choose Note Input » Plug-ins» Simplify Notation » Move to Other Staff.

Plug-in written by Geoff Haynes.
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Remove Overlapping Notes
This plug-in removes overlapping notes in a staff, and is intended for cleaning up music that
was inputted via Flexi-time (especially from a MIDI guitar) or by importing a MIDI file. It
works by cutting off notes that are already sounding when the next note starts to sound, and it
also checks for and removes “dangling” ties (i.e. ties that do not tie to a following note).

To use the plug-in, select the staff or staves on which you want the plug-in to be operated (or
leave nothing selected to apply the plug-in to the whole score), then choose Note Input » Plug-
ins» Simplify Notation » Remove Overlapping Notes. You will be warned to save your score, and
when you click OK, the plug-in will process the selected passage or the whole score. When the
plug-in has finished, you will be told how many overlapping notes were removed.

Plug-in written by Bob Zawalich.
Remove Rests
Removes rests in the selected passage of music. If you find that you end up with unwanted

rests after Flexi-time input or importing aMIDI file, you can use this plug-in to “clean up” the
music.

For example, this plug-in rewrites the following music:
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To use the plug-in, simply select the passage from which you want to remove rests, and choose
Note Input» Plug-ins» Simplify Notation» Remove Rests. A dialog appears, reminding you of
the plug-in’s limitations; when you click OK a new score is created, containing the cleaned-up
music, which you can copy back over the original.

The plug-in's limitations are as follows:

- Tuplets are omitted, but the rest of the bars in which they appear are copied correctly
« Grace notes are not copied

« Custom beamings appear using default beam groups

 User-flipped stems are not copied

« Special noteheads, articulation marks and special barlines are not copied

 Barsof irregular length, such as pick-up (upbeat) bars may not be copied correctly.

Plug-in improved by Geoff Haynes

Remove Unison Notes
Removes unison notes (two noteheads of the same pitch on the same stem, or of the same pitch
in different voices), which sometimes appear after importing a MIDI file or using Arrange to
produce reductions of existing music.

To use the plug-in, choose Note Input » Plug-ins» Simplify Notation» Remove Unison Notes. If
there is no selection, you are asked if you want the operation to apply to the whole score;
otherwise, it will apply only to the selected passage. A dialog appears, in which you can set
some options:

» Choose whether to remove unisons Only within each voice (i.e. two notes of the same pitch at
the same rhythmic position but in separate voices would be | eft intact) or Within and between
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3.22 Simplify Notation plug-ins
all voices (i.e. if two notes of the same pitch in separate voices occur at the same rhythmic
position, one of them would be removed)

» Choose whether or not you want to create a text log file, detailing all of the changes the
plug-in has made so that you can check them later (you can even ask the plug-in to create a
log file of the changes it would make, without actually changing the score). You can choose
whether to use American or British note namesin the log file.

Click OK, and the plug-in processes the score.
Plug-in written by Bob Zawalich.
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3.23 Tuplets plug-ins

All the plug-ins in the Tuplets category of Note Input » Plug-ins can operate on music using any
number of voices. When you invoke the plug-ins with a passage selection, they will only affect
notesin voice 1. If you want to manipulate notes in voices 2, 3 or 4, make a multiple selection
instead, e.g. select thefirst note of the tuplet in voice 2, then Ctrl+click or #-click the last note
of the tuplet before running the plug-in.

Tuplets plug-ins written by Hans-Christoph Wirth.

Add Notes to Tuplet
Adds notes to the current tuplet, leaving it at the same overall duration (i.e. increasing its
ratio). To use the plug-in, select as many notesin an existing tuplet as you wish to add (e.g. if
you have a septuplet and want to make it into a nontuplet, select two of the notes in the septup-
let), then choose Note Input » Plug-ins» Tuplets» Add Notesto Tuplet.

Change Tuplet Ratio
Changes the ratio of the current tuplet, leaving it at the same overall duration. You can double
or halve either side of the ratio (e.g. make a 3:2 tuplet 3:4, 6:4 or 6:8, and so on). To use the
plug-in, either make a passage selection enclosing all the notes of the tuplet or select the tuplet
number, and choose Note Input» Plug-ins» Tuplets» Change Tuplet Ratio. A simple dialog
appears; choose the desired ratio and click OK. The dialog has an Options button; clicking this
shows the Tuplet Preferences dialog (see below).

Lengthen Tuplet
Lengthens a tuplet by combining the tuplet with notes either side of it. To use the plug-in,
select al the notes of the existing tuplet and the notes (either before or after the tuplet) you
want to add to the tuplet, and choose Note Input» Plug-ins» Tuplets» Lengthen Tuplet. If you
select al the notes of two or more adjacent tuplets, they will all be joined into a single tuplet.

Make Into Tuplet
Turns a selection of notes into a tuplet. To use the plug-in, select the notes you want to make
into a tuplet, then choose Note Input» Plug-ins» Tuplets» Make Into Tuplet. A simple dialog
appears, allowing you to choose the ratio of the resulting tuplet, and whether to pad the tuplet
with rests at the left-hand or right-hand side. The dialog also has an Options button; clicking
this shows the Tuplet Preferences dialog (see below).

Remove Notes from Tuplet
Removes notes from the current tuplet, leaving it at the same overall duration (i.e. decreasing
its ratio). To use the plug-in, select as many notes in an existing tuplet as you wish to remove
(e.g. if you have a quintuplet and want to make it into a triplet, select two of the notesin the
quintuplet), then choose Note Input » Plug-ins» Tuplets» Remove Notes from Tuplet.

Shorten Tuplet
Shortens a tuplet by taking notes out of the tuplet and rewriting them outside the tuplet
bracket. To use the plug-in, select as many notesin an existing tuplet you want to remain in the
tuplet, then choose Note Input » Plug-ins» Tuplets» Shorten Tuplet. The notes in the tuplet that
were not selected are written as “normal” notes either before or after the shortened tuplet. If
you select only one or two notes, running the plug-in will remove the enclosing tuplet alto-
gether and replace it with regular notes.
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3.23 Tuplets plug-ins

Split or Join Tuplets
Either splits a single tuplet into two shorter tuplets, or joins two or more adjacent tuplets into
one longer one.

To split atuplet, select the note you want to become the first note of the second tuplet, then
choose Note Input » Plug-ins» Tuplets» Split or Join Tuplets.

To join tuplets together, make a passage selection containing two or more adjacent tuplets,
then choose Note Input » Plug-ins» Tuplets» Split or Join Tuplets. When joining tuplets, the plug-
in avoids altering the precise playback timing of the notes in the new, joined tuplet, so in some
cases the resulting tuplet may be more pleasing to a mathematician than a sight-reading per-
former. If you don't like the result, undo, select both tuplets, then try Note Input» Plug-ins»
Tuplets» Lengthen Tuplet (see above).

Tuplet Preferences
Specifies preferences that are used by all of the other plug-inSin (et rreterences
the Tuplets category of the Note Input » Plug-ins gallery. You can || tessusimionitsns: 55 g2 -]
also access this plug-in by clicking Optionsin the dialogs shown || @i 23043
by Make Into Tuplet and Change Tuplet Ratio. Ao tupet unts lrgerthon bas o the bar

Alow dotted tuplet units

List note names as: | g Englsh fhalf, quarts =
=3

The options are fairly self-explanatory. The first two affect the
ratios of the tuplets created by the plug-ins, as there are always
two alternative ways to describe the ratio of the same tuplet. For
example, five notesin the time of three will be notated as 5:3 or
5:6 when you set Keep tuplet ratio ininterval to 1:1 ... 2:1 or 1:2 ... 2:2 respectively. To change
the ratio of asingle tuplet, use Note Input » Plug-ins» Tuplets» Change Tuplet Ratio (see above).
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3.24 HyperControl™

[ 3.13 Input Devices.

Sibelius supports HyperControl, the MIDI mapping technology used
in M-Audio Axiom Pro controller keyboards. HyperControl automati-
cally maps the knobs, faders, drum pads and numeric keypad buttons
on the keyboard to playback, Mixer and note input controls in Sibel-
ius, viaatwo-way link that ensures the keyboard's controls are aways
in sync with the settings in Sibelius. The Axiom Pro’'s LCD display
constantly updates to show the current values, to ensure seamless edit- '
ing and prevent parameter jumps. HYPERCONTROL
Enabling HyperControl
Before you work with HyperControl in Sibelius, you must install the drivers supplied with

your Axiom Pro keyboard. Please follow the driver installation instructions found in the
printed Quick Start Guide that was supplied with your keyboard.

To enable HyperControl in Sibelius:

» Choose File» Preferences and go to the Input Devices page.

 You will see four devices corresponding to your Axiom Pro keyboard. To enable regular
MIDI input, switch on the Use checkbox for the Axiom Pro USB A In device; notice that the
Input Map column is automatically set to Axiom Pro 49+61 or Axiom Pro 25 as appropriate.
To enable HyperControl, switch on the Use checkbox for Axiom Pro HyperControl In; the
Input Map column is automatically set to M-Audio HyperControl.

« Click OK.

Using HyperControl
HyperControl uses the buttons, sliders and knobs on the Axiom Pro, as shown in the picture
below:

Numeric Master  Encoder
keypad Soft-keys Sliders fader knobs Drum pads

: l‘ J L J13g3ese w\ﬂ’ﬂ :

F-keys Slider Flip Transport
buttons button controls
(The above picture shows the controls on the Axiom Pro 49; the Axiom Pro 61's controls are
identical, while the Axiom Pro 25 does not include the sliders, dider buttons, master fader, or
Flip button.)

The buttons perform the following functions:

« Using the numeric keypad, you can access most of the functions of Sibelius's on-screen
Keypad, for note editing and step-time input. The numbers are arranged in the opposite order
to the numeric keypad on a regular computer keyboard, so hitting 9 on the Axiom Pro is
equivalent to hitting 3 on your computer’s keypad, hitting 1 on the Axiom Pro isthe same as
hitting 7 on your computer’s Keypad, and so on. Switch between Keypad layouts by hitting
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3.24 HyperControl™

—onthe Axiom Pro. + isequivalent to the . (period) key on your computer’s numeric keypad
(e.g. for adding rhythm dots).

» The soft-keys perform the function shown above each on the LCD display directly above
them.

« The F-keys act asfollows:
> F1 (labeled Mode) switches between the two main HyperControl modes, Mixer and

Selection.

F2 and F3 (labeled Track) select the previous or next Mixer strip in Mixer mode, or select
the previous or next staff in Selection mode.

F4 (labeled Mute) mutes and unmutes the selected Mixer strip in Mixer mode.

F5 (labeled Solo) solos and un-solos the selected Mixer strip in Mixer mode.

F6 and F7 (labeled Bank) move the selection by eight strips in Mixer mode, or by eight
staves in Selection mode.

« The dliders alow you to adjust the volume faders in the Mixer, either for individua staff
strips, or group strips.

« The master fader always adjusts the master volume level in the Mixer.

« In Mixer mode, the encoder knobs allow you to adjust additional parametersfor stavesin the
Mixer; in Selection mode, the encoder knobs allow you to navigate a bar or a page at atime,
or zoom in and out.

« The transport buttons act as you would expect, and correspond to the main buttons on the

View » Panels» Transport window. Hold the Loop button with Rewind to move the playback

line to the start of the score, and hold Loop with Fast-forward to move the playback line to

the end.

The drum pads map to the standard General MIDI drum mapping and can be used to input

drum kit notation, if the option for percussion stavesis set to The MIDI device's drum map on

the Step-time and Flexi-time page of Preferences. Hold down the two Peek buttons (to the
right of the soft-keys) to display the pad mapping on the Axiom Pro’s display.

Mixer mode
In Mixer mode, the four soft-keys are labeled Home, Pan, Param and Group. You will also see
the name of the score currently open in Sibelius on the Axiom Pro’s display.

By default, moving the dliders will adjust the volume of the first eight staves in the score.
Notice how the Axiom Pro’s display shows no change until the physical slider on the keyboard
matches the position of the corresponding fader in the Mixer: thisis known as a soft take-over,
and ensures that you do not hear a sudden volume change when you start to adjust the volume.
Press the Group soft-key to map the dliders onto the faders for group strips in the Mixer. To
return to adjusting the volume of individual staves, press the Level soft-key, which becomes
the label for the fourth soft-key when in Group mode.

You can mute or solo aparticular staff or group by pressing F4 or F5 respectively, according to
whether you are in Level or Group mode. To show the volume or group levels for the next
bank of eight staves (or, less commonly, groups), press F7; to move back to the previous bank,
press F6.

By default, the encoder knobs adjust the pan levels of the first eight staves in the score. Press
the Param soft-key to map the first six encoder knobs onto the additional Mixer parameters for
sounds played back by the Sibelius Player instead: the Axiom Pro’s display shows which
staff’s parameters are being edited, and the name of each parameter along with its current
value. The final two encoder knobs are mapped onto the Reverb and Chorus controls respec-
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tively. To show the next staff’s parameters, press F3; to show the previous staff’s parameters,
press F2.

Selection mode
To enable Selection mode, press F1: the display will show the function of each of the encoder
knobs:

« Encoder 1 (E1): Select object « Encoder 5 (E5): Scroll up/down
 Encoder 2 (E2): Select bar  Encoder 6 (E6): Scroll left/right
 Encoder 3 (E3): Select page « Encoder 7 (E7): Zoom in/out

« Encoder 4 (E4): Select staff

To select astaff, press the corresponding slider button (e.g. to select the top staff in the system,
press the slider button below the first slider). You can press another slider button to select a
different staff, or hop the selection to the staff below with F3 or the staff above with F2. To
extend the selection to include the staff below, turn the fourth encoder knob to the right; to
remove a staff from the selection, turn it to the | eft.

By default, Sibelius selects the first bar on the page that is closest to the center of the view: the
Axiom Pro’s display will show the name of the selected staff, and the bar number at the start of
the selection. To select the next bar, turn the second encoder to the right, and to select the pre-
vious bar, turn it to the left. To select the first bar on the next page, turn the third encoder to the
right, and to select the first bar on the previous page, turn it to the | eft.

The fifth encoder scrolls the view up/down (equivalent to Page Up/Page Down), and the sixth
encoder zooms: turn to the right to zoom in, and turn to the left to zoom out.

You can use the numeric keypad on the Axiom Pro for note input when in Selection mode:
simply select the bar in which you want input to begin, hit the appropriate button on the key-
pad, and start playing notes and chords on the MIDI keyboard.

To start Flexi-time input, select the bar in which you want input to begin, and extend the selec-
tion to the staff below by turning the fourth encoder to the right: then hit the record button on
the Axiom Pro’s transport controls to start recording.

Leaving HyperControl mode
When Sibelius exits, the Axiom Pro is reset back to its default, non-HyperControl mode.
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4.1 Clefs

4.1 Clefs

The clefs at the start of every system are drawn automatically by Sibelius. It putsin the standard
clefs for you when you create instruments. You only need to think about clefs if you want to
change them.

Creating clef changes
If you want the clef to change mid-bar, input the music %
for the bar where the clef changeisto go, so you can cre- |

ate it between the right notes. e
Select the note or rest before the place where you want | —4 2 3 3
the clef to go, then choose Notations» Common» Clef |« i

(shortcut Q for “qglef”) to show the list of available clefs
(shown on the right), with the most common clefs at the
top.

Click the clef you want to create, and the clef is created in i ) é ]
your score. All the music after the clef will shift up or |ss-s
down to ensure that it sounds the same as before. " , v i

& b &

You can also input a clef change with the mouse. Make | "1
sure that nothing is selected in your score (hit Esc), 7 o
choose the clef you want from the Notations» Common» | % -
Clef list, then point where you want the clef to go and | ... =
click. For instance, to change the clef of an entire instru- 2
ment, put the clef you've chosen on top of the existing |~ —
clef at the very start of the score. 13 9

You can copy clef changes (e.g. with Alt+click or ~- |ee
click), though you can’t copy the full-size clefs at the start | te=ore
of staves.

If you need to tell Sibelius to use a different clef when Home» Instruments» Transposing Score
is switched on, which is useful for some transposing instruments (e.g. low brass and wind
instruments), or if you need to choose whether or not the new clef should appear on all subse-
guent systems, click More Options at the bottom of the Notations» Common» Clef gallery to
open adialog to create a clef with these extra options.

Moving clefs
If you drag a clef change around, you'll see that Sibelius automatically shifts the music up or
down as the clef passes over it to keep the notes sounding the same.

Try this out — create a clef change somewhere, then drag it left and right along the staff, or up
and down onto other staves, and watch the music instantly leap around. When you have noth-
ing better to do, this can provide hours of harmless (if rather limited) enjoyment.
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Available clefs

The following clefs are available in the Notations» Clef menu (each shows a pitch of C):

” B o=
P rEe—_—§
- —— 15=— 15 ) "
Y o -©-
Treble clef Alto clef, for viola  Tenor clef, for Bass clef Unpitched
high bassoon, percussion
trombone and clef
cello music
- /
= — / / /

o B J o Y o Y o
Unpitched Standard tab Treble clef up two  Treble clef up one  Treble clef down
percussion clef octaves, for octave, for piccolo  one octave, for
clef glockenspiel in etc. in modern tenor and guitar

modern scores scores
A
E pa in

Treble clef Double treble French violin clef, ~ Soprano clef, Mezzo-soprano
optionally down  clef; old version occasionally used  used pre-1800 clef, occasionally
one octave, for of treble clef pre-1800 used pre-1800
female or male down one octave
voice

o I g o g © oy © oy =
ﬁb ) 7" =
Tenor clefdown  Baritone clef, Bass clefup one  Bass clef down Bass clef down
one octave, for occasionally octave, for the one octave, for two octaves
high double bass  used pre-1800 left hand of celesta  double bass parts

parts in modern
scores

and bass recorder

4'97 49:27
ﬂi[ .

Baritone clef,
occasionally
used pre-1800

Sub-bass clef,
occasionally
used for low
bass parts

-

Blank clef

in modern scores

I 4
T H i
A A .
B 5D
b 000000
Bass guitar Larger tab clef
tab clef

Deleting clefs
Clef changes can be removed with Delete. If the clef you want to delete changes at the start of a
system, delete the clef change that appears at the end of the previous system. (That's because —
if you think about it — the small clef on the end of the previous system is the actual change

302



4.1 Clefs

point; the big clef on the next system is really no more than the standard indication of the cur-
rent clef.)

For unpitched percussion instruments you may want to use the “blank clef” (the one that con-
sists of abit of empty staff). Although this just makesthe staff start with agap instead of aclef,
you position the blank clef just like any other clef instead of trying to delete the clef that's
already there.

Once you have put a blank clef change somewhere, you can't select it and delete it — there's
nothing there to select. Instead, put a different clef on top and hit Delete.

Hiding clefs at the start of a system
If you want aclef to appear on the first system but not on subsequent systems —for example, if
you're working on a lead sheet — simply switch off Draw on subsequent systems when you
create the clef via the More Options dialog; don’t try and delete the clef at the beginning of
each system!

If you don’t want clefsto appear at all on aparticular staff, select al the barsin that staff, then
switch off the Clefs checkbox on the Bars panel of the Inspector (2 2.11 | nspector).

Hiding cautionary clef changes
If ascore contains several movements or songs, you may want to change clef at the start of one
section without a cautionary clef appearing at the end of the previous section. To do this, select
the cautionary clef, and choose Home» Edit » Hide or Show (shortcut Ctrl+Shift+H or < #H).

For more information about hiding objects, 3 2.10 Hiding objects.

Octave clefs
Some people write (say) piccolo with a normal treble clef, some with an “8” above (particu-
larly in avant garde scores) — thisis a matter of taste. A real-life piccolo playing music with a
“treble 8” clef would not sound an octave higher than a piccolo playing the same music with a
plain treble clef — they sound at exactly the same pitch. In other words, the “8” isjust ahint or
reminder to the reader that thisis atransposing instrument.

Thereforein Sibelius clefswith or without “8s” (or “15s") onthem are all precisely equivalent.
The fact that a piccolo sounds an octave higher than a flute playing the same notes is an attri-
bute of the instrument, not of the clef (after al, they could both be playing from a plain treble
clef). This is indicated in Sibelius by the fact that a piccolo has a transposition change by
default, namely it transposes up an octave both in a non-transposing score and in atransposing
score. You can create a transposing instrument like this yourself using Edit Instruments
(43 2.6 Edit Instruments).

A tenor voice “instrument” in Sibelius is similar — it has a transposition change to make it
transpose down an octave both in a non-transposing score and in atransposing score. The “tre-
ble 8" clef for atenor is again just a hint to the reader — it's an alternative to a plain treble clef
and has no direct effect on the sounding pitch of the notes.
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Engraving Rules options
The Clefs and Key Signatures page of Appearance» House Style» Engraving Rules (shortcut
Ctrl+Shift+E or < #E) allows you to change the Gap before initial clef and the Initial clef width,
should you be so inclined.

The Cue note size option on the Notes and Tremolos page of the dialog also determines the size
of clef changes (compared with full size clefs).
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4.2 Key signatures

4.2 Key signatures

[ 3.11 Transposing.

The key signatures that appear at the start of each system are automatic. They are adjusted to
suit the current clef, transposed for transposing instruments and omitted from those instru-
ments that don’t usually have them (e.g. most percussion).

The only key signatures you have to specify are the one at the start plus any key changes that
occur in the music.

Creating key signatures
Choose Notations» Common» Key Signature (shortcut K) and
s, . choose the major or minor key signature you want.

(The distinction between major and minor keys is primarily so

4 4’ '{’ Sibelius knows how best to spell accidentals inputted from
"%’;"“““‘ fe— i g MIDI — for instance, in A minor it prefers writing D# to Eb,
) whereasin C mgjor it prefers Eb to D#.)

g s s If you select, say, anote or rest and then create a key signature,
e , Sibelius automatically placesit after the selected object.

‘{’ /° é /“ If you creste a key signature change in the middle of a piece,
4 2 S Sibelius automatically precedes the change with a double
barline, which you can delete if you feel particularly strongly
"%"",“"““ e g g about that kind of thing.

e, o If you want to change key signature for a number of bars and
6o GEES Lot then return to the original key, simply select the bars in which
——— you want the new key to take effect before you create it. Sibel-
b &= &5 4> juswill create your new key signature at the start of the selec-
tion, and restore the original key signature at the end of the
G= B sy ;

) selection.

If you want to transpose your music as well as change the key
signature, use Note Input» Note Input» Transpose instead —
[ 3.11 Transposing.

To create a key signature at the beginning of your score, make sure nothing is selected, then
choose Notations» Common» Key Signature, choose the key signature and click at the start of
the score. You can also use this method to create a key change with the mouse anywherein the
score.

If your scoreis atransposing score, choose akey signature in sounding pitch — it will automat-
icaly be transposed for transposing instruments.

Moving and deleting key signature changes
You can move key changes with the mouse or arrow keys.

To delete the key signature at the start of a score, create an Open key/Atonal, C major, or A
minor key signature and put it on top of the existing one.

To delete akey signature elsewhere (i.e. akey change), select the key change and hit Delete. To
delete a change of key signature that happens at the start of a system, delete the cautionary key
change at the end of the previous system.
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Cautionary key signatures
If anew section, song or movement in a score starts in a new key, you often want to omit the
cautionary key signature that would otherwise appear at the end of the preceding system. It's
easiest to do this when you create the key signature at the start of the new movement: choose
More Options at the bottom of the Notations» Common» Key Signature menu, and in the dialog
that appears, choose the desired new key signature and switch on the Hide option, then click
OK.

To hide the cautionary key signature after creating it, select it and choose Home» Edit » Hide or
Show (shortcut Ctrl+Shift+H or o 3H). In either case, ensure that the preceding system ends
with a system or page break, otherwise if the score reformats the hidden key change may end
up mid-system and it won't be clear where it occurs. For more information about hiding
objects, [J 2.10 Hiding obj ects.

Open key/Atonal
Some transposing scores that are apparently in C major have no key signatures in the transpos-
ing instruments either. The composer has omitted all key signatures because the key changes
too often, the music is in a scale or mode other than major or minor (the only two scales for
which key signatures are designed to be used), or the music has no obvious tonal center.

To use this notation, choose the Open key/Atona key signature from the Notations» Common»
Key Signature menu.

You can switch back to music with key signatures later in the score by creating a normal key sig-
nature (e.g. C mgjor). A classic case of thisis Stravinsky’s Rite of Spring, which is mostly atonal
but partly in keys— mostly the transposing instruments don't have key signatures, but sometimes
they do.

If your score uses an Open key/Atonal key signature, you will need to show accidentals where
appropriate. There are anumber of different approaches to how accidentals should appear:

- At the first occurrence of a sharpened or flattened note in a bar, but not at subsequent
repetitions of that pitch within the same bar: thisiswhat Sibelius does by default

« At every sharpened or flattened note, wherever it appears: use Note Input» Plug-ins»
Accidentals» Add Accidentals to All Sharp and Flat Notes to achieve this

« On every note, including naturals: use Note Input » Plug-ins» Accidentals» Add Accidentals to
All Notes.

3 1.25 Working with plug-ins for more information.

Instruments without key signatures
Unpitched percussion staves never have key signatures, Timpani and Horn usually don’t, and
Trumpet and Harp sometimes don’'t. Although Sibelius has alternative instruments in the
Home» Instruments» Add or Remove dialog for al these common exceptions, if you want to
specify that some other instrument doesn’'t have a key signature:

 Select abar in the instrument in question, and launch Edit Instruments by clicking the dialog
launcher button in the bottom right-hand corner of the Instruments group on the Home tab of
the ribbon

« Click Edit Instrument, click Yes when asked if you want to proceed, then in the dialog that
appears click Edit Staff Type

« Onthe General page of the Edit Staff Type dialog, switch off Key signatures/ Tuning

« Click OK, then OK again, and finally Close.

For further information about editing instruments, (3 2.6 Edit I nstruments.
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4.2 Key signatures

Enharmonic key signatures
Occasionally a score will have sharp and flat key signatures simultaneously in order to sim-
plify the keys of transposing instruments. For example, if a score is in B major (sounding
pitch), with 5 sharps, trumpetsin Bb will often be written not in C# major (7 sharps) but in the
enharmonically equivalent and easier-to-read Db major (5 flats). Sibelius does this for you
automatically when the Respell remote key signatures in transposing score option is switched on
in the Clefs and Key Signatures page of Appearance» House Style» Engraving Rules.

Another useful trick can be employed for non-transposing instruments, such as harp. For
example, in your B major score, you'd ideally want the harp to be written in Cb major. To do
this:

» Create a Cb mgjor key signature in each of the harp staves using the One staff only option
(see below)

« Select the harp staves, and choose Note Input » Plug-ins» Accidentals» Simplify Accidentals,
which rewrites the harp stavesin Cb major, but leaves all the other staves alone.

Multiple key signatures

In some contemporary scores, different key signatures are used in different instruments (not to
be confused with the more common case of transposing instruments having different key sig-
natures). To create a key signature that only appliesto one staff, choose More Options from the
bottom of the Notations» Common » Key Signature menu, and in the dialog that appears, choose
the desired key signature and switch on One staff only. This option can also be useful when
writing in keys with many accidentals (e.g. F# major), where some of the instruments in your
score may idiomatically benefit from being written in the enharmonic equivalent using flats
(e.g. Gb mgjor).

The note spacing of other stavesin the system may be affected by the insertion of akey signa
ture on asingle staff; to correct this, select the bar and choose Appearance» Reset Notes» Reset
Note Spacing (shortcut Ctrl+Shift+N or «#N).

Engraving Rules options
The Clefs and Key Signatures page of Appearance» House Style» Engraving Rules has the usual
round-up of the arcane and the obscure. The main option you might be interested in is
Cautionary naturals, which adds cautionary naturals to key changesto cancel sharps/flatsin the
previous key. With this option off, cautionary naturals appear only when changing to C major,
A minor or Open key/Atonal, since (if you think about it) without cautionary naturals in these
cases, the key change would be a bit hard to see.
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4.3 Time signatures

Creating time signatures
Select anote, rest, line or other object in your score, then =+
choose Notations» Common » Time Signature (shortcut T), —
and then you can either: Signature -

Mumerator: 12

- Type the numerator (i.e. the upper digit of the time
signature), hit Tab, then type the denominator (i.e. the
lower digit), and hit Return to quickly create a new time
signature; or

Denominator: &

Common

 Choose one of the preset Common time signatures ui 4% 44@ 4% 2%
shown in the menu below; or : d g 4 2,
 Choose to re-create one of the time signatures that is SE =2 == SE =
aready in use in the score from the Used category. ? e & 64 32
After you have made your choice, the time signature is ﬁﬁi :i‘ 3% 3% 3%

created at the beginning of the following bar. -

More Options

The numbers that appear below the picture of each time
signature in the menu represent the default beam groups
for eighth notes (quavers) in that time signature. (If two
time signatures have identical eighth note beam groups but different 16th note (semiquaver)
beam groups, those beam groups are shown instead.)

To create atime signature at the start of your score, it's easiest to choose it when you first cre-
ate the score. To create or change it subsequently, make sure that nothing is selected (hit Esc),
then choose Notations» Common» Time Signature and select the time signature you want: the
mouse pointer turns colored to show that it “contains’ an object; click at the start of the score
to place the initial time signature.

Click More Options at the bottom of the Notations» Common » Time Signature menu to see extra
options, including setting custom beam groupings, creating pick-up (upbeat) bars, and choos-
ing to hide the cautionary time signature at the end of the previous system.

Pick-up (upbeat) bars

If your score starts with a pick-up (upbeat) bar, it's easiest to specify this at the same time as
creating the initial time signature. Choose Notations» Common» Time Signature, then click
More Options at the bottom of the menu, and in the dialog that appears, choose the desired time
signature and click Start with bar of length to choose the length of the pick-up bar from the list,
or type it on the numeric keypad (with Num Lock on). You can choose more than one note
valueif you want a pick-up (upbeat) bar with apeculiar length such as a half note (minim) plus
an eighth note (quaver).

You will notice that pick-up (upbeat) bars correctly show the number of beats in each bar as
rests, divided according to the Beam and Rest Groups settings you made when creating the time
signature.

Should you forget to create a pick-up bar at this stage, you can create it as an irregular bar later
— 3 2.7 Barsand bar rests.

When music starts with a pick-up bar, it's normal to number the first complete bar as bar 1,
rather than bar 2 asit would otherwise be. Sibelius does this for you by automatically number-
ing the pick-up bar as bar 0.
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4.3 Time signatures

Rebarring music
If you put atime signature into some existing music, Sibelius splits the existing music up into
new bar-lengths, with ties across barlines where necessary.

If you don’t want Sibelius to rebar the music, create the time signature by choosing Notations»
Common » Time Signature, then click More Options at the bottom of the menu, and in the dialog
that appears, switch off Rewrite bars up to next time signature.

Sibelius only rebars the music up to the next time signature change in your score, if there is
one. However, if you start by selecting a passage before creating atime signature, Sibelius will
restore the original time signature at the end of the selection, and only rewrite music up to that
point. Thisis very useful when you want to change the barring of afew barsin the middle of
the score.

In the unlikely event that you have copied some barsinto a score that don’t match the prevail-
ing time signature and you would like to rebar them accordingly, select the time signature and
delete it. When asked if the bars following should be rewritten, click No, then reinsert the same
time signature, ensuring that Rewrite bars up to next time signature is switched on.

Cautionary time signatures
The Allow cautionary option in the dialog accessed via More Options at the bottom of the
Notations» Common » Time Signature menu allows a cautionary time signature to appear at the
end of the preceding system if the time signature is being put (or subsequently ends up) at the
end of a system. You'd normally want to switch off this box if putting a time signature at the
start of a new piece, song or movement within a larger score. (The same goes for cautionary
key signatures and clefs.)

Complex time signatures
If you want the groups shown as an additive time signature, such as 3+2+2/8, simply type
3+2+2 into the box for the top of the time signature (either at the top of the Notations»
Common» Time Signature menu, or in the More Options dialog as an Other time signature).

Alternatively, if you want the time signature written as 7/8 but to have 2+2+3 (or any other
text) written above the time signature in the same font, add the extra text using the Time signa-
tures (one staff only) text style — see Multiple time signatures bel ow.

Beam and rest groups
Sibelius automatically groups beats appropriately for each time signature you create. You can,
however, change these settings for yourself by choosing More Options from the bottom of the
Notations» Common» Time Signatures menu, then clicking Beam and Rest Groups. Alterna-
tively, you can change the beam groups in existing music in the Appearance» Reset» Beam
Groups dialog. For more details, 3 4.15 Beam groups.

Irregular bars and free rhythm
To create a bar of irregular length (i.e. length different to that specified by the prevailing time
signature), 1 2.7 Bars and bar rests.

For other cases of music with free rhythm, 3 4.4 Free rhythm.

Multiple time signatures
Occasionally scores have two simultaneous time signatures with the same bar-length, such as
2/4 against 6/8. To input this sort of case:

« Create a 2/4 time signature and input the 2/4 music as normal
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« Input the 6/8 music as triplet eighths (quavers), but use the Note Input » Triplet » Other dialog
at least for the first tuplet, switching on None and switching off Bracket, so it won't show
that they're triplets

« You can copy thefirst 6/8 bar as a quick way to get the triplet rhythm for subsequent bars

« When all of the music has been inputted, delete the 2/4 time signature and drag the first note
rightwards until there’s enough space for areplacement time signature

 Type the 2/4 and 6/8 using text — start with nothing selected and use Time signatures (one
staff only), which you can create from the Text» Styles» Style menu, in the Time signatures
(special) category

« Click where you want to put the time signature to type it in as text, with a Return (on the
main keyboard) after the top number.

In cases where two or more time signatures with different bar lengths are required, such as 4/4 and
5/4:

« Calculate the lowest common multiple between the two time signatures— in this case, 20/4 —
and create that as the time signature

« When all of the music has been inputted, delete the 20/4 time signature and drag the first
note rightwards until there's enough space for a replacement time signature

 Typethe 4/4 and 5/4 using text — to do this you’'ll need to create a new text style (see above)

 Add the extra barlines using the vertical line from the Notations» Lines» Line gallery.

This method has the advantage of ensuring that systems end at coinciding barlines.

If simultaneous time signatures always have barlines in different places, adopt the same proce-
dure, but remove the barlines in one staff (see Hiding barlines on some staves only in
[ 4.5 Barlines), then use the vertical line Notations» Lines» Line to draw in suitable barlines
where you want them.

Alternating time signatures
Towrite music in e.g. alternating 2/4 and 3/4 time, signaled by a 2/4 3/4 composite time signha
ture:

« Input a 2/4 time signature and copy it to alternate bars

» Do the same for a 3/4 time signature in the remaining bars

« Input the music

« Then delete all the time signatures except the initial 2/4 (saying No when asked if you want
to rewrite the music)

- Finally write a 3/4 time signature immediately after the initial 2/4 using text, as described in
Multiple time signatures above.

Modifying time signatures
You can copy and delete time signatures like other objects. You can also drag time signatures
left and right to move them — even to fairly silly places. We don’t recommend you drag time
signatures out of the bar they belong to.

Big time signatures etc.
Big time signatures between staves are often used in large modern scores where the meter
changes frequently.

On the Time signatures page of Appearance* House Style» Engraving Rules (shortcut
Ctrl+Shift+E or ©#E), click either Time signatures (large) or the even larger Time signatures
(huge). These are actually text styles that time signatures can use instead. These affect all time
signatures throughout the score.

310



4.3 Time signatures

Sibelius comes with two special fonts suitable for large or huge time signatures, called Opus
Big Time and Reprise Big Time. These fonts contain unusually tall, narrow numerals that are
ideal for use as time signatures because they don’t take up much horizontal space. If you edit
the Time signatures (large) or Time signatures (huge) text stylesto use either of these fonts, make
sure to also set the default line spacing to 100% (instead of the default for Opus of 25%).

To alter the size, font and positioning of big time signatures, click Edit Text Style; 13 5.6 Edit
Text Syles. Thisalso lets you adjust which staves big time signatures go above.

The other exciting Appearance» House Style» Engraving Rules option confers upon you the
ability to adjust the default gap before time signatures.
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4.4 Free rhythm

Music in free rhythm means that there are no time signatures (as in recitative, some avant
garde music, or plainchant), or else the current time signature is ignored (as in a cadenza).
Sometimes several instruments can play free rhythms at different speeds so that the notes don’t
even line up, asin aleatory music.

Normal free rhythm
For free rhythm in just one instrument, or in several where the rhythms align, create irregular
bars of appropriate lengths (choose Home» Bars» Add» Other, shortcut Alt+B or ~:B) into
which to put the music.

Depending on the type of music, you can input the music in one long bar or in several shorter
bars with invisible barlines. The latter has the advantage that the music can split at any of the
invisible barlines, which will be required for a long cadenza that wouldn't fit on one system.
The downside is that the extra bars will upset the bar numbering, though you can correct this
by putting an appropriate bar number change at the end (4 5.13 Bar numbers).

Independent free rhythms
Sometimes instruments play completely independent rhythms at the same time, like this:
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Notate this in the same way as described above, but choose one of the staves as the “funda
mental” rhythm and input it first. Then add the other rhythms, but change their apparent speed
using tuplets with a suitable ratio — i.e. choose None and switch off the Bracket in the Note
Input» Triplet» Other dialog (or change it retrospectively from the Notes panel of the Inspec-
tor). For example, in the music above the first three notes on the lower staff are in a hidden
triplet, so asto fit against the first two notes on the upper staff.

Sibelius will even play back the rhythms correctly, asif it were reading the spatial notation.

Music with multiple simultaneous time signatures
...or with barlines in different places on different staves. £ 4.3 Time signatures.

Plainchant
To write plainchant, use irregular bars (choose Home» Bars» Add» Other) of appropriate
lengths (2 2.7 Barsand bar rests), and use stemless notes (£J 4.12 Noteheads).

Recitative
Useirregular bars (choose Home» Bars» Add» Other) of appropriate lengths. For help on lyrics
in recitative, (3 5.7 Lyrics.
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4.4 Free rhythm

Cadenzas
Here are a couple of approaches to creating cadenzas in Sibdlius. It is helpful if you calculate
the length of your cadenza (in terms of note values) before you start to input it:

 Create an irregular bar, or a series of them, using Home» Bars» Add » Other. Remember that
each bar you create can be no longer than one system, so you may need to create multiple
bars with invisible barlines in between. You can specify the exact duration of the bar(s), as
complex asyou like, and fill them with music as normal. You should avoid deleting (hiding)
any unwanted rests if possible, as they will have an effect on note spacing even if they are
hidden.

- If you need to have regular (measured) bars of music and free rhythm simultaneously,
see Independent free rhythms above.
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4.5 Barlines

Sibelius supports awide variety of barlines, suitable for various kinds of music, which you can
put at the end or in the middle of a bar.:
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(winged) (winged) staves

Barlines at the end of bars

You don’t need to put normal barlines at the end of bars into the score: just add bars, and
barlines appear after every bar.

You can move barlines by dragging them left and right, or using the /> keys (with Ctrl or &
for larger steps). This changes the gap after the last note/rest.

You can’t delete a barline in order to join two bars together; instead, you should normally dou-
ble the length of the bar by changing the time signature (or create an irregular bar) to fit both
bars of music into one bar. Similarly, to split a bar into two, you should normally shorten the

time signature instead of trying to draw a new barline.

Double barlines
Double barlines are used to
denote new sections.

A double barline usually
appears at a key signature
change, but not at a time signa-
ture change or to coincide with
rehearsal marks (unless these
occur at the beginning of a new
section).

Other barlines

These include double barlines, dotted barlines, repeat barlines,
early music barlines, and so on. To create one, select the note after
which you want the barline to appear, then choose the type of
barline you want from Notations» Common» Barline. Alterna
tively, you can place the barline with the mouse if you hit Esc to
deselect everything before you create the barline you want.

When putting a barline in the middle of a bar, input the music in
the bar first; then add the barline between two specific notes or
rests. (If you inputted the barline first, it wouldn’t be clear exactly
wherein the bar it was meant to go.) The barline may attach to the

bar too close to the following note; if this happens, select the barline and change the X param-
eter on the General panel of the Inspector to change its offset.

If abarline occurs in the middle of a bar that has a bar rest in it, then in the interests of good
notation you should split the bar rest into separate rests on either side of the barline.

It's common to split a bar between systems at a double barline or repeat barlines (e.g. at the
end of aline of a hymn). To do thisin Sibelius, create two shorter (irregular) bars and use a
system break to split them between systems — (1 2.7 Bars and bar restsand 7.7 Breaks.

You can copy, drag and delete barlines; deleting any of these other barlines at the end of a bar
(even aninvisible barline) turnsit back into anormal barline.

Final double barline

When you start a new score you are given afinal double barline at the end, but you can delete
itif you don't want it.
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4.5 Barlines

You're entirely permitted to put more than one final double barline into a score, for instance if
it consists of more than one movement, song or piece.

Repeat barlines
Create start and end repeat barlines in the same way as other special barlines. To create 1st and
2nd endings (1st-/2nd-time bars), 3 4.6 Lines.

If you want to create winged repeat barlines, common in handwritten and jazz music, switch
on Wings on repeat barlines on the Barlines page of Appearance» House Style» Engraving Rules.

To create a double-repeat barline, which goes between two repeated sections,

put an End repeat barline at the end of the first bar and a Start repeat at the start of the second
bar. You can drag the two repeat barlines further apart or closer together if you really want to.

Early music barlines
Sibelius includes barlines suitable for preparing editions of early music. In vocal music predat-
ing the convention of time signatures, one method used by editors to help present-day per-
formers understand the metrical divisions of the music is to add barlines between the staves
(sometimes called mensurstriche).

To use these barlines in your score, set the Default barline type to Between Staves on the
Barlines page of Appearance» House Style» Engraving Rules.

Some editors prefer the convention that the music should behave as if the barlines are present,
with notes over barlines being tied (as shown below on the | eft), and others prefer the opposite
convention, with the music written as if there are no barlines at all (as shown below on the
right):

tied across the barline dotted quarter note (crotchet)
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Sibelius automatically ties notes across barlines, so your music will, by default, look like the
left-hand example above. If you prefer the other convention, useirregular bars where appropri-
ate to create a single bar of twice the normal length (£2 2.7 Bars and bar rests), then add the
barline in the correct place yourself.

You can also create Tick and Short barlines, which are useful for notating plainsong:
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These barlines are most useful in passages of music for a single instrument (or voice), but you
can use them in music for multiple instruments if you want.
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Designing your own barlines

While it is not possible to design new kinds of barlines that will appear in the Notations»
Barline menu, it is possible to modify the appearance of normal barlines on an instrument by
instrument basis, using the Home» Instruments» Edit Instruments dialog — 3 2.6 Edit Instru-

ments.

Barline joins

For clarity, staves are normally
joined by barlines to group similar
instruments together. These groups
often, but by no means always,
reflect the way staves are grouped
with brackets (EJ 4.19 Brackets
and braces).

In orchestral scores, staves with the
woodwind, brass, percussion and
string sections are normally joined
by barlines but separated from adja-
cent sections.

\ocal staves are never joined to
each other, nor to other instruments.
Saves for the same keyboard instru-
ment are joined together but sepa-
rated from adjacent instruments.

When a score uses just a few instru-
ments (such as a wind quintet), an
unbroken barline is used to avoid
looking fussy.

switched off.

Barline joins

Sibelius automatically joins staves into groups of similar
instruments with barlines (see box). However, you may want
to change this, asfollows:

« Preferably find apoint in the score where there are no hidden
staves, so you can check all barlinejoins at once

« Click carefully at the top or bottom of a normal barline (you
can't use special barlines to change barline joins) in the score;
apurple square “handle” will appear

« Drag the handle up or down the system to extend or contract
the barline. This affects every system in the score simultane-
ously.

« You'll find that by extending or contracting the barlines
down the system you can reorganize the way staves are joined
by barlines any way you like.

Invisible barlines

You can hide a barline at the end of a bar by replacing it with
an “invisible” barline from the Notations» Common» Barline
menu. The invisible barline appears light gray when View»
Invisibles» Hidden Objects is switched on (shortcut
Shift+Alt+H or «~:H), but disappears when this option is

Themain use of an invisible barline isto notate a bar split between two systems (see Split bars
below). Because the bars on either side are till really separate, there are three inevitable side-
effects: some rhythms can’t run over the invisible barline (you may have to use tied notes); bar
numbering will apparently get a bar out after the barline (but you can correct this with a bar
number change — 1 5.13 Bar numbers); and bar rests will appear as two bar rests, one on
either side. So useinvisible barlines with care.

If you want to hide all the barlinesin your score, change the Default barline type to Invisible on
the Barlines page of Appearance» House Style» Engraving Rules.

If youwant to hide all the barlinesin, say, a single staff, or all the staves belonging to an instru-
mental family, see Hiding barlines on some staves only below.

Hiding barlines on some staves only

To hide all the barlinesin an instrumenta family (where the staves are al joined by a continu-
ous barline), click the top or bottom of the barline so that the purple handle appears, then hit
Delete. To restore barlines to those staves, click the top or bottom of the barline on an adjacent
staff, and drag it across the staves with no barlines.

To hide al the barlines in a particular staff, define a new instrument with no barlines
(2 2.6 Edit Instruments):

+ Select abar in the staff in which you want to hide the barlines
« Click the dialog launcher button in the Home» Instruments group to open Edit Instruments
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4.5 Barlines

+ You should seethat the instrument in question is selected in the dialog; click New Instrument,
and click Yes when prompted if you' re sure you want to proceed

« In the New Instrument dialog that appears, change the Name in dialogs to something that
you’ll remember, then click Edit Staff Type

« On the General tab, switch off the Barlines option, then click OK

« Click OK in the New Instrument dialog and make sure that your new instrument is in a suit-
able ensemble so that you can find it.

- If you want no barlinesin a particular staff throughout the whole score, make sure nothing is
selected, then choose Home» Instruments» Change, choose your new instrument, click OK,
then click at the start of the staff on the first page, to the | eft of the initial barline.

« If you want no barlines to appear for a particular passage, select the bar at which you want the
change to occur, then Home» Instruments» Change, choose your new instrument, and click OK.

Initial barlines on single-staff systems
In lead sheets, it's customary for initial barlines to be drawn at the start of each system, even
though normally initial barlines only appear where there are two or more staves in the system.
To make an initia barline appear on single-staff systems, switch on Barline at start of single
staves on the Barlines page of Appearance» House Style» Engraving Rules.

Split bars
It is sometimes desirable to split a bar into two halves, the first half at the end of one system
and the second at the start of the next system. To do this, use Home» Bars» Split — see 2.7 Split
bars on page 183. Because split bars are still really two bars separated by an invisible barline,
they have the same three drawbacks as invisible barlines (see above).

Engraving Rules options
The options on the Barlines page of Appearance» House Style» Engraving Rules alow you to
change the default barline in your score to any of the other designs, which is useful for scores
where you want most or all barlines to be invisible, or dashed, or in between the staves, etc.

You can aso choose whether or not to use winged repeat barlines and adjust the thickness of
barlines and the separation of double barlines, should you be struck by an irrepressible urge to do
this.
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4.6 Lines

0 4.21 Arpeggios, 4.7 Hairpins, 4.8 Slurs, 2.9 Filtersand Find, 4.9 Edit Lines.

The Notations» Lines» Line gallery (shortcut L) contains special lines used in music such as
trills, slurs, hairpins, glissandi and so on for entry in your score. You can aso edit existing
lines and design new ones— 1 4.9 Edit Lines.

Creating lines

All lines are created in the same way:
- Lines are either created automatically at the position of the selected note/rest, or can be

placed with the mouse:

If you want the line to be automatically positioned, either select the note/rest where you
want the line to start, or select a passage of notes over which you want the line to last
If you want to place the line with the mouse, make sure nothing is selected — hit Esc
» The Notations» Lines» Line gallery shows up to eight commonly-used lines directly on the
ribbon, depending on the width of the window or your screen display, and you can click the
arrows at the right-hand side of the gallery to scroll up and down thelist, or click the lowest
of the three arrows to open the gallery and see al of the lines listed by category:

Used

T I

Trill

Slur above

Common

S~

Slur

—_—

Crescendo

rit. .

rit. _

Rit.

—_— &

Decrescendo Trill Glissando (straight)

accel. .
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The lines shown directly in the ribbon are the ones from the Common category, which is a
preset selection of the most common types of lines. When you open the gallery, the first cat-
egory will normally be the Used category, which shows the types of lines in use in your
score: this makesit very quick and easy to select the same line again.

Below the Used and Common categories, all of the other lines are listed in various categories,
with a User-defined category at the very bottom of the list for any miscellaneous lines you
might have created yourself that are not possible to categorize within the other existing
categories. Each line listed is one of two kinds: staff lines (which apply only to a single
staff), and system lines (which apply to al staves and appear in al parts).

Select the line you want to create in the gallery. The line will either be placed automatically
in the score at the selected object/passage, or the mouse pointer will change color to show
that it is“loaded” with an object — click in the score to create the line.



4.6 Lines

» To extend the line rightwards a note at a time, hit space; to retract the line leftwards again,
type Shift-space. If you are creating a line during note input, the line will automatically
extend as you add more notes: type <L to stop the line other than a slur from extending fur-
ther, or type &S to stop a dur (24 3.1 Introduction to note input). You can also drag either
end of aline with the mouse. System lines cannot be extended and retracted using the key-
board.

Sibelius will automatically extend lines for you during step-time or aphabetic note input —
see Adding lines during input on page 216.

« When either end of alineis selected (shown by a small blue box), you can aso make small

adjustmentsto its position using the arrow keys (with Ctrl or & for larger steps).

The various categories of lines that follow the Common category are described below.

Glissandi

Usualy a gliss. line is straight and includes the word gliss. at an angle aong its length
(although Sibelius automatically omits the word if the line isn't long enough), or sometimes
the line is wiggly instead. Portamento (port.) is similar but is usually only represented by a
straight line.

If you want to change the thickness of the wiggles used by the wavy gliss. line, edit the line
(23 4.9 Edit Lines) and choose another kind of line from the Style drop-down menu.

In some scores you may need a gliss. line that does not include any text along the line, even
where the line is long enough for the text to be included; for example, if you have many glis-
sandosin your score but only want to mark thefirst few explicitly with the text. To do this, edit

the port. line and remove the text, and use that as atextless gliss. line— £ 4.9 Edit Lines.

To adjust how these lines play back, see Gliss. and port. on page 532.

Positioning octave lines

8va and 15va lines are only ever
positioned above a treble clef staff,
while 8vb and 15vb lines are only ever
positioned below a bass clef staff.

The alignment of the 8va text itself
should be centered on the notehead,
and the end of the 8va bracket should
extend dightly past the last affected
note.

Accidental s which may have occurred
earlier in the bar, before the octave
line, must be repeated if the note
recurs after the start of the octave line.

Ornaments (trills)

Trills are created with the wiggly line extending to the next
note, and can be extended or retracted like any other line. If
you want a trill without a wiggly line, click and drag the
trill’s handle in the score as far asit will go to the left.

To adjust how trills play back, see Trills on page 529.

Octave lines

These lines are predominantly used to avoid multiple leger
lines on a staff. While frequently used in keyboard music,
these lines seldom occur in music for other instruments. 8va
and 15ma (for one and two octaves upwards, respectively)
and 8vb and 15mb (for one and two octaves downwards,
respectively) are included in the Octave lines category.

If you prefer not to use Italianate terminology, you can modify the line so that it smply says 8
rather than 8va, or you could modify the 8vb line to say 8va or 8va bassa — [J 4.9 Edit Lines.

Pedaling

In addition to a standard pedal line, the Pedaling
category includes various other lines to alow
you to write the “notch” repedaling notation.
You can aso create pedal marks with no lines
where the pedal up is denoted by an asterisk.
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To adjust how pedal lines play back, see Pedaling on page 532.

Positioning hairpins,
trills and Ped

Hairpins should go below the
staff, along with other dynamics,
unlessthey arein voice 1 or 3 of
multiple voices, or there are lyr-
ics below. They go between the
staves of keyboard instruments
when they apply to both hands.
Hairpins should not normally be

Repeat endings
The 1st, 2nd and 3rd endings (1st/2nd/3rd-time bars) within the
Repeat endings category appear at the top of the system and apply
to all instruments.

In large scores, one or more duplicates appear in the middle of
the system as well (e.g. above the strings in orchestral scores) for
clarity, as happens with tempo text and rehearsal marks. You can
adjust the positions where these duplicates appear, or delete the
duplicates individually — see System Object Positions on

diagonal. page 657.
Trills go above the staff, except

sometimes when they are in voice
2o0r4.

Pedaling invariably goes below
the lowest piano staff.

These repeat ending lines play back — see 1st and 2nd ending
lines on page 552.

You can create arbitrary nth-ending lines simply by creating a
new line based on an existing one and changing the text at the
start of the line, and they will al play back as expected —
[J 4.9 Edit Lines.

Rit. and accel.
Various kinds of rit. and accel. lines are available in the Rit. and accel. category. To create them
in your score, simply click and drag.

Because they are system lines, rit. and accel. lines are repeated in your score in the same way
as other system objects, e.g. Tempo text, and are included in every part.

In keyboard and vocal music, rit. and accel. are normally written in italics. In choral music,
this is written on each singer’s staff, rather than just at the top. To notate this, create an italic
rit./accel. line on the top staff and use Expression text to write the directions on the other
staves.

In solo keyboard music, the rit./accel. instructions normally go between the staves. To notate
this, simply create arit./accdl. line above the top staff and drag it down between the staves.

To adjust how rit./accel. lines affect playback, see Rit. and accel. on page 530.

Slurs
Slurs are aspecia kind of line— 1 4.8 Slurs.

Hairpins
Hairpins are likewise special enough to have their own topic — £ 4.7 Hair pins.

Guitar lines
Linesfor all the common guitar techniques on both tab and notation staves can be found in the
Guitar category, along with a complete set of string indicator lines (acircled numeral followed
by a horizontal line with a hook at the right-hand end), suitable for positioning both above and
below the staff. (1 3.8 Guitar notation and tab.

Brackets
Brackets for showing where notes spanning two staves should be played by one hand in key-
board music, and for showing where notes should be double-stopped on string instruments, are
found in the Brackets category. When you create these lines, click and drag to create these lines
at the desired length. Make sure you drag upwards to ensure that the bracket pointsin the same
direction as shown in the dialog.
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4.6 Lines

Lines
The Lines category contains miscellaneous lines for avariety of purposes.

Dashed lines are for showing the extent of a marking such as cresc. Use these lines instead of
typing arow of hyphens, since the lines will automatically stretch or contract if the spacing of
the score changes, whereas arow of hyphens will stay afixed length.

The beam line is intended for drawing onto notes to create obscure, special effects. Usefully,
the thickness of this line is determined by the setting on the Beams and Stems page of
Appearance» House Style» Engraving Rules, so it will always match the thickness of real
beams.

A box, or rectangle, which is required for the “frame” notation used by modern classical
composers such as Lutoslawski, is also found here. (To the uninitiated, a rectangle or “frame’
drawn around a group of notes usually indicates that they should be repeated over and over
again in free rhythm.)

To input a box, first ensure nothing is selected in your score (hit Esc), then simply select the
rather squat rectangle from the Lines category, click in the score where one corner of the rect-
angleisto go, and drag out the opposite corner. If you draw the rectangle around some notes, it
will expand and contract to enclose the notes if the note spacing changes.

Arrows
A variety of arrows pointing in different directions and with different kinds of black and white
arrowheads is provided for your delectation in the Arrows category. Arrows are sometimes
used as an alternative notation for accelerando, and a thick system-attached arrow is provided
for this.

Arpeggios
Arpeggios (for keyboard and harp) are created from the fifth Keypad layout —
3 4.21 Ar peggios. Arpeggios created from the Keypad automatically position themselves and
are adjusted to theright length, so are nearly alwaysthe onesto use in preference to the onesin
the Notations» Line gallery, but these are provided here in case you need them for specia
effects.

Viennese
Used mostly by the composers of the Second Viennese School, Hauptstimme lines denote the
most prominent instrument in a passage; Nebenstimme lines denote the second most promi-
nent instrument.

Default positions
The default vertical positions of lines relative to the staff, and the default horizontal positions
relative to notes, are defined in Default Positions, which isfound in the Appearance» Design and
Position group. 3 8.4 Default Positions.

Reset Position
Appearance» Design and Position» Reset Position (shortcut Ctrl+Shift+P or < &P) aigns the
ends of lines with notes, and moves them to their default vertical position. £3 7.9 Layout and
formatting.

Reformatting of lines
Asyou've probably learned to expect by now, lines behave themselves very intelligently if the
note spacing changes or if the music reformats. Basically, both ends of aline are independently
attached to a note or other rhythmic position, so if you change the spacing of notes then any
linesin the vicinity will expand or contract accordingly.
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Try thisyourself: simply put a hairpin under some notes, and try dragging one of the notes left
and right to see what happens. Moreover, Sibelius will automatically split lines across two or
more systems, or join the bits back together again, if the music reformats more drastically. See
below for further details about this.

A side-effect of lines' smart behavior isthat you don’'t need to spend ages cleaning up linesin
instrumental parts — Sibelius will already have taken care of it for you.

Lines over two or more systems
To input aline that splits across two or more systems using the mouse, such asthis slur:

do not input two separate lines! Instead, simply input one line as normal, selecting the note and
typing S at point 1, and then hitting space until the slur extends to point 2. Even when creating
lines with the mouse, you don't need to drag horizontally along the upper staff — just go
straight to point 2 without passing GO and Sibelius will take care of the rest.

Sibelius in fact does lots of clever stuff in such cases — if you draw an 8va across more than
one system, Sibeliuswill put a cautionary (8) at the start of the second system. You can modify
what it writes for the cautionary by editing the line (£3 4.9 Edit Lines). Similarly, a crescendo
hairpin split between systemswill have an open end at the |eft-hand side of the second system.

With horizontal lines such as 8va, Sibelius also lets you move the second half of the line up
and down independently of the upper half, which is useful in case you need to avoid a high
note. Simply select the portion of the line you wish to adjust and move it up and down. This
does not apply to hairpins; if a hairpin goes over more than one system, you cannot adjust the
vertical position of the hairpin independently on subsequent systems, as the hairpin will go
diagonal instead.

If aline goes over more than two systems, you can only adjust the vertical position of the por-
tion on the original system, and all subsequent systems together (in other words, you cannot
adjust each subsequent system independently).

To adjust the horizontal position of the ends of the split portions of lines over more than one sys-
tem, see the Lines page of Appearance» House Style» Engraving Rules:

» The RH end option controls the spacing between the right-hand end of the line and the end of
the system

« The LH end checkbox controls whether the continuation of a system line starts aligned with
the start of the key signature. It defaults to off, which aligns with the end of the key signa-
ture.
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4.6 Lines

Hiding lines
To hide aline, mainly required for adding hidden hairpins to tweak playback, select the line
and choose Home» Edit » Hide or Show (shortcut Ctrl+Shift+H or o &H). For more information
about hiding objects, [0 2.10 Hiding objects.
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4.7 Hairpins

d4.6Lines.

Hairpin is the colloquial term for aline that represents a gradual change of dynamic, typicaly
over arelatively short space of time, while text such as cresc. or dim. isfavored for changes of
dynamic over longer time spans.

Creating and extending hairpins
Select the note where you want the hairpin to begin and type H for a crescendo, or Shift-H for
adiminuendo. As with other lines, you can extend and retract the right-hand end of the hairpin
using Space and Shift-Space respectively. During note input, hairpins extend automatically as
you input more notes. when you want a hairpin to stop, type Shift-L.

Use Alt+</> to move between a hairpin’s handles; you can use /> (with Ctrl or & for larger
steps) to make fine adjustments to the position of each end of the hairpin.

Hairpins often have an explicit dynamic at the left- or right-hand end, or both ends:
/) | |
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Simply create the dynamic using Expression text, and Sibelius will automatically adjust the
length of the hairpin to accommodate the dynamic. You can even drag a dynamic into the mid-
dle of ahairpin, and Sibelius automatically breaks the hairpin:

p—f—ff
Hairpins can be angled by dragging either end of the hairpin, but it is generally recommended
that hairpins should be horizontal wherever possible.

Types of hairpin
The Hairpins category in Notations» Common » Line also contains dashed, dotted and “from/to
silence” hairpins, and Notations» Symbols» Symbol contains suitable “ exponential” symbols to
add to the end of crescendosif required.

Hairpins over two systems
When ahairpin is split over two systems, Sibelius draws the hairpin in two halves, the vertical
position of each of which can be adjusted independently of the other.

Hairpin apertures
By default, Sibelius makes the aperture (that is, the distance between the two lines at the open
end of the hairpin) the same, regardiess of the length of the hairpin. In some published music,
however, the aperture of the hairpin widens dightly the longer the hairpin is, and Sibelius
allows you to reproduce this appearance. You can adjust the aperture of all hairpins using the
settings in Appearance» House Style» Engraving Rules, or an individual hairpin using the Lines
panel of the Inspector —read on.

Adjusting hairpin apertures globally
The Lines page of Appearance» House Style» Engraving Rules has the following options for
hairpin apertures:

 Small aperture n spaces: the aperture for hairpins that are shorter than the length specified in
Large aperture if wider than n spaces
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4.7 Hairpins

« Large aperture n spaces: the aperture for hairpins that are longer than the length specified in
Large aperture if wider than n spaces

« Continuation small aperture n spaces. the aperture at the end of the first segment of a
crescendo hairpin over asystem or page break, or the aperture at the beginning of the second
segment of a diminuendo hairpin over a system or page break

« Continuation large aperture n spaces. the aperture at the beginning of the second segment of a
crescendo hairpin over a system or page break, or the aperture at the end of the first segment
of adiminuendo hairpin over a system or page break.

Adjusting hairpin apertures individually
If you want a particular hairpin to have a non-standard aperture, you can change it using the
options on the Lines panel of the Inspector (£3 2.11 I nspector). Hairpin end apertures and Hair-
pin continuation apertures control the four possible points of a hairpin, shown here split across a
system or page break:

« Closed (a. in the above example) isthe closed end of the hairpin, and can be set larger than 0
if desired, to make the hairpin open at one end

 Open (d. in the above example) is the open end of the hairpin; to override the default value,
switch on the Open checkbox

« Small (c. in the above example) is the segment of the hairpin that uses the Small continuation
aperture (as defined in Appearance» House Style» Engraving Rules); this only has an effect if
the hairpin is split across a system or page break

« Large (b. in the above example) is the segment of the hairpin that uses the Large continuation
aperture; thisonly has an effect if the hairpin is split across a system or page break.

Interpretation during playback
You can adjust the playback of an individual hairpin using the Playback panel of the Inspector
— see Hair pins on page 529.

Default position
Sibelius automatically positions hairpins below instrumental staves, and above voca staves.
You can adjust the default position of each type of hairpin using Appearance» Design and
Position » Default Positions — 3 8.4 Default Positions.
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4.8 Slurs

d4.6Lines.

Slurs are used to indicate phrasing and playing technique. Slurs that indicate phrasing are
sometimes called phrase-marks, but since phrase-marks are just big slurs, we'll use the word
“glur” to cover both. Thisterminology isalso fairly standard in music engraving.

Like other kinds of objectsin Sibelius (e.g. tuplets), slurs are magnetic, which means that they
are positioned intelligently, snapping to notes and avoiding collisions with any objects with
objects under their arc — e.g. notes, accidentals and articul ations — by changing their shape and
moving their end points automatically to find the best fit.

It is also possible to create a non-magnetic slur, which doesn’t snap to notes or get positioned
automatically, but which can still be useful in certain situations.

Creating and extending slurs
To create amagnetic dlur, either:

+ Select anote (or grace note) and type S. This draws a slur to the next note; or
« Select the passage of notes (on asingle staff) you want to be slurred and type S, which draws
aslur over al the selected notes.

During note input, slurs extend automatically as you input more notes: when you want the slur
to stop, type Shift-S — see Adding linesduring input on page 216.

You can aso extend the slur to the following note by
Positioning slurs hitting Space (by analogy with creating lyrics), or
When a slur tarts on a tied note, theslur | oontract jt back again with Shift-Space. These keys
should start at thefirst of the notes that are the right-hand end b it is selected. Look
tied together. Smilarly, if a slur endson a move the ngni-han ep eca)’use Itis - LOO

tied note, the slur should end on the last of for the small square “handle” — slurs have handles
the tied notes. when selected (visible at al timesif View » Invisibles»
To make slurs more visible, the very ends Handles is switched on). This use of Space and Shift-

and the highest or lowest point of the arch Space also works for other lines.
should avoid touching a staff line.

You can also select and move the left-hand end in the
same way, either with the arrows, mouse or by typing

Space/Shift-Space.

Asyou extend and retract the dur, you may find that it flips to the other side of the notes. If the
stems of al of the notes under the slur point upwards (i.e. they are al below the middle line of
the staff), Sibelius positions the slur below the notes, curving downwards. If, however, any of the
stems of the notes under the slur point downwards, Sibelius positions the slur above the notes,
curving upwards. At the same time, Sibdlius adjusts the shape of the slur and its end points to
avoid collisions with any notes, accidentals or articulations under the dlur.

Should you decide that you want to fly in the face of centuries-old convention regarding slur
placement, you can of course flip the slur after you have created it by selecting it and choosing
Home» Edit» Flip (shortcut X).
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4.8 Slurs

Slur handles
Although Sibelius's default settings produce pleasing slur shapes in most situations, you may
occasionally find that you need to adjust an individual slur in order to make it as graceful as
possible. When you select aslur, agray frame appears showing you the slur’s handles:

/_\;

(To make dur handles visible all the time, switch on View» Invisbles» Handles —
3 11.4 Invisiblesetc..)

Holding down Alt or ~= and typing </-> moves through the six handles as follows: the |eft end
of the dlur, the left-hand curve point, the bottom middle of the slur, the top middle of the slur,
the right-hand curve point, and the right end of the slur.

With any handle selected, use the arrow keys (with Ctrl or & for bigger steps) to adjust its

position:

- If you move the left- or right-hand end with the arrow keys, you can move its position rela
tive to the note to which it is attached, but it will not attach to another note; to re-attach the
slur, use Space or Shift-Space.

« Moving the bottom middle handle of the slur changes its vertical position relative to the
notes to which it is attached, but without changing the curvature.

« Moving the top middle handle of the slur up or down changes the height of the slur while
retaining itsrelative curvature. You can also alter the angle of the dlur’s curvature by moving
the top middle handle |eft or right.

» Moving the left-hand or right-hand curve point changes the curvature of the slur, allowing
you to make fine adjustments to the slur’s contour.

You can also move the slur’s handles using the controls on the Lines panel of the Inspector:

- End X and Y show the offset of the left or right end of the slur, if selected, measured in
spaces. (Normally both X and Y will read 0.)

« Slur left curve X and Y and Slur right curve X and Y express the position of the |eft-hand and
right-hand curve points, if they have been manually adjusted. The X value is expressed as a
percentage of the length of the dlur, and the Y valueis expressed in spaces. You can reset the
position of either curve point by switching off the appropriate checkbox.

Finally, you can change the shape of aslur by dragging any of its handles with the mouse.

The effect on the shape of aslur of moving its handles is determined by Magnetic Layout, if it
is switched on — see Adjusting M agnetic L ayout for slurs below.

To reset aslur’s shape, select the dur line itself and choose Appearance» Design and Position »
Reset Design (shortcut Ctrl+Shift+D or +#D); to reset the position of a single handle, select
just that handle and choose Reset Design. This also “unflips’ a dlur, if you flipped it with
Home» Edit» Flip.

To reset the position of the left or right end of a dlur, select any part of the slur and choose
Appearance» Design and Position » Reset Position (shortcut Ctrl+Shift+P or «#P).
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Adjusting Magnetic Layout for slurs

Sibelius makes automatic adjustments to the shape of slurs in order to avoid collisions with
objects under their arc. As you make your own adjustments to the handles, Sibelius continues
to adjust the shape to best avoid the collisions, so you may occasionally find that you need to
move a different handle than you might otherwise expect. For example, if you find that one
end of adlur is positioned further away from a note than you would like, you may not be able
to move it closer to the note by moving the end handle: you may need to increase the overall
height of the slur (using the middle top handle) or move the curve point near that end of the
slur towards the slur end to allow Sibelius to produce the desired shape automatically.

To adjust how Magnetic Layout changes the shape and position of slurs to avoid collisions by
default, change these options on the Slurs page of Appearance» House Style» Engraving Rules:

« Minimum gap around slurs n spaces determines how close aslur is allowed to be positioned to
objectsinsideitsarc. If you like slurs to pass very close to accidentals and noteheads, reduce
this number. (To control how close objects outside slurs are allowed to come to the arc of the
slur, adjust the amount of space allowed above or below that object in Layout» Magnetic
Layout » Magnetic Layout Options — 3 7.5 M agnetic L ayout.)

» Moveendsif dur exceeds n spaces high determines the height of the slur beyond which Sibel-
ius will prefer to move the end points rather than increase the curvature in order to avoid a
collision. Increase this value to allow more steeply curved slurs, and reduce it for more gen-
tly curved arcs; to force Sibelius never to move the end points unless absolutely unavoid-
able, set thisto avery high number (e.g. 20 spaces).

» The dlider alows you to balance the movement of the end points versus changing the curva-
ture of the dlur; by default, the dlider is set dightly towards Move middle, so it prefers to
make the slurs curvier to allow the end pointsto remain close to the first and last notes under
the dlur.

- Make ends level when slur is shorter than n spaces determines the maximum length of slur for
which Sibelius should force the end points to be horizontal if the first and last notes under
the slur are at the same staff position.

If you want absolute control over the shape of a dlur, disable Magnetic Layout for that slur —
see Disabling Magnetic Layout for slurs below.

Slur thickness
Slurs are tapered at each end, and thicker in the middle. You can change their default thickness
on the Slurs page of Appearance» House Style» Engraving Rules:

- To change the default width of the tapered ends of slurs, change Outline width n spaces.

 Middle thickness n spaces determines the thickness of the slur at its thickest point. The value
represents the thickness of the slur’s width, less the minimum thickness of the dur (so a
value of, say, 0.5 spaces produces a slur that is just over half a space thick — which is very
thick indeed!).

You can also adjust the thickness of an individual slur if you wish, by selecting the slur and
adjusting the Slur thickness control on the Lines panel of the Inspector.

Slur shoulder
The shoulder of aslur controls the rate of onset of the slur’s curvature, and thisvalue is varied
according to the length of the slur: longer slurs require alarger shoulder, so that they approach
their full height more quickly than shorter slurs.
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4.8 Slurs

You can adjust the default range of shoulder values used on the Slurs page of Appearance»
House Style» Engraving Rules: change Shoulder for short slurs n% and Shoulder for long slurs n%
to alter subtly the rate of onset of durs' curvatures.

Slur height
Sibelius by default draws slurs so that a short lur (defined as a slur of two spacesin length) will
be one space high, and scales the height using an exponential function that approaches an
asymptote as the dur lengthens; in practice, durs will never be taller than four spaces with the
default values, unless their height has to be increased to avoid collisions.

You can adjust the default height of slurs on the Slurs page of Appearance» House Style»
Engraving Rules, by changing the Height scale value: a value of 200% produces slurs that tend
towards eight spacestall; a value of 50% produces slurs that tend towards two spaces tall.

Conversely, you may want to ensure that long slurs do not take up too much vertical space and
end up looking too “loopy”: switch on Limit height for long slurs and set Maximum height n
spaces to a suitable value. This is useful if you generally want quite curvy slurs, but want to
ensure that longer slurs do not get excessively curvy.

Sibelius will override these settings if it needs to make the slur taller in order to avoid a colli-
sion with a note, articulation or accidental under its arc. You can adjust Move ends if slur
exceeds n spaces high to determine the balance between the curvature of the slur and the dis-
tance of the end points from the notes to which they are attached.

Slurs over two systems
When a dlur is split over two systems, Sibelius draws each half of the slur as a separate arc,
allowing you to adjust the position of both segments of the slursfully, asif they were two sep-
arate slurs.

Adjusting the shape and position of a slur that crosses a system break is therefore the same as
adjusting a regular slur, except that you can use Alt+&/> or ~</-> to move between all the
handles, on both sides of the system break.

Itisalso possibleto draw the slur over the system break asasingle arc, drawing half of the slur
on the first system, and the second half of the slur on the second system. However, this appear-
ance isvery rarely used in published music. Nevertheless, should you want to use it, switch on
Clip at end of systems on the Slurs page of Appearance» House Style» Engraving Rules.

Slurs over more than two systems
When aslur is split over three or more systems, Sibelius drawsthe slur as the appropriate num-
ber of arcs, but it is not able to provide complete control over the positioning and curvature of
all of the slur’s segments. You can edit aslur over three or more systems as follows:

« Moving the left end point of the first segment of the slur only moves that end point; moving
the left end point of any other segment of the slur moves that end point of all segments of the
slur other than the first segment.

» Moving the right end point of the first segment of the slur moves the right end point of all
segments of the slur, except for the segment on the last system; moving the right end point of
the last segment of the slur moves only that end point.

- Moving the left or right curve point or the top middle handle of the first segment of the slur
adjusts the curvature of all segments of the slur, except for the segment on the last system;
moving the left or right curve point or the top middle handle of the last segment of the slur
adjusts the curvature of that segment only.
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« Moving the bottom middle handle of the lur on the first segment changes the vertical posi-
tion of the dlur on all systems except the last system; moving the bottom middle handle of
the last segment of the slur adjusts the vertical position of that segment only.

In some circumstances, it may be necessary to use separate slurs on each system in order to
achieve the ideal appearance.

S-shaped slurs
j Sometimes in keyboard music you need to write an S-shaped slur

é:q:wt with two arcs, flowing above and below the notes.

£ \. To create an S-shaped slur, simply input a normal slur, then drag the
_———left-hand or right-hand curve handle above or below the curvature of
o the slur, as appropriate.

Slurs on cross-staff notes
Magnetic slurs do not attach to cross-staff notes. The slur will naturally go to where the note
would be on the original staff, but you can drag the slur’s end to the note's actual position. You
may find it helpful to disable Magnetic Layout for slurs on cross-staff notes — see below.

Disabling Magnetic Layout for slurs
If, for some reason, you want to prevent Sibelius from automatically adjusting the shape of a
magnetic slur to avoid collisions with objects under its arc, you can do it as follows:

» To keep the dur in its current shape, but to prevent Sibelius from making any further
adjustments, select the slur and choose Layout» Magnetic Layout» Freeze Positions; this
disables Magnetic Layout entirely for the slur, so that other objects can collide with the slur.

« Toreset the dur to its default shape, but prevent other objects outside the slur (e.g. text, hair-
pins, etc.) from colliding with it, select the slur and switch off Avoid collisions under arc on
the Lines panel of the Inspector. (This checkbox is only enabled if Adjust shape to avoid
collisions under arc, on the Slurs page of Appearance» House Style» Engraving Rules, is
switched on, and Magnetic Layout is likewise enabled for the score.) Notice that the slur’s
frame and handles are colored red, to show you that the slur’s shape is no longer alowed to
be adjusted by Magnetic Layout.

If you want to disable Magnetic Layout for slurs throughout your score, switch off Adjust
shape to avoid collisions under arc on the Slurs page of Engraving Rules.

If you frequently find yourself wanting to disable Magnetic Layout for individual slurs, you
can assign a keyboard shortcut to the checkbox in the Lines panel of the Inspector, which you
will find listed in the Other category on the Keyboard Shortcuts page of Preferences as Avoid
collisions under slur arc — 1 1.27 Keyboar d shortcuts.

Non-magnetic slurs
Although not recommended except for special circumstances, you can aso create less intelli-
gent “non-magnetic” slurs by creating a slur with nothing selected with the mouse from the
Notations» Line gallery. Non-magnetic slurs don’t snap to notes, and nor do they avoid colli-
sions with notes, beams, accidentals, articulations etc., but they can be useful in some situa-
tions.

Non-magnetic slurs appear in red (with ared frame and red handles) when selected, as a hint
that you should probably use a magnetic one instead.

If you use Appearance* Design and Position » Reset Position (shortcut Ctrl+Shift+P or «#P) to
reset the position of adur, thisalso turnsit into a magnetic slur if it was non-magnetic.
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4.8 Slurs

Dashed and dotted slurs
b - Create dashed or dotted slurs by choosing them from the Notations»
b _J beb | Line gallery. If you create them with no note selected, they are non-
: magnetic; use Appearance*» Design and Position» Reset Position to
make them magnetic.

You can change the appearance of dashed slurs by editing the length
of the dash and the gaps between them — 0 4.9 Edit Lines.

Slurs in lyrics
If you want to print atiny slur after aword in lyrics (e.g. at the end of aline of block lyricsin
hymns), don’t use areal slur —instead, use the elision character. [0 5.7 Lyrics for more details.

To add dlurs to vocal staves (to show the underlay of the lyrics more clearly), use the Text»
Plug-ins» Add Slursto Lyrics plug-in (£2 1.25 Working with plug-ins).

Copying slurs
When you copy a passage containing slurs in Sibelius, the slurs are also copied along with the
notes. Sibelius retains any adjustments you have made to the shapes of the copied slurs.

You can aso use the Copy Articulations and Slurs plug-in to copy slursin a particular rhythmic
pattern to other similar phrases in the score — see page 287.

Engraving Rules options
The Slurs page of Appearance» House Style» Engraving Rules has a number of reassuringly
obscure options concerning slurs, in addition to those discussed variously above:

« Position slurs on mixed stem notes above the notes ensures that Sibelius only creates a down-
ward-curving slur if the stems of all the notes in the compass of the slur point upwards; oth-
erwise the slur will curve upwards. If you switch this option off, the direction of the slur will
be determined by the stem direction of the initial two notes under the slur, which is much
less likely to be correct.

« For dursthat are positioned near noteheads:

> Horizontally n spaces from note center determines the default horizontal position of the end
point of amagnetic dlur, relative to the width of the notehead

> Vertically n spaces from notehead determines the default vertical position of the left and
right end point of amagnetic slur, relative to the top or bottom of the notehead

- Vertically n spaces extra to avoid tie determines the extra gap above or below the
notehead, to ensure that the end point of a magnetic slur does not collide with atie

« For dursthat are positioned near stems:

Horizontally n spaces from stem determines the default horizontal position of the end point
of amagnetic dur, to the left or right of the stem of the note to which it is attached

> Vertically n spaces beyond stem determines the default gap above or below the end of the
stem and the end point of amagnetic slur; a negative value moves the end point of the slur
towards the notehead

> Vertically n spaces beyond stem (eighth notes or shorter) is the value Sibelius uses for the
gap between the end point of a magnetic slur and the stem of the note to which it is
attached, if the note has aflag or is beamed

« Minimum distance X spaces from staff line prevents the ends of slurs touching staff lines

« The Avoiding articulation options specify the distance between ends of slurs and articulations
on the same note; some of these values are ignored when Magnetic Layout is switched on.

+ Adjust shapeto avoid collisions under arc allows Sibelius to adjust the shape of magnetic slurs
to avoid collisions, if Magnetic Layout is switched on.
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4.9 Edit Lines

[ 4.6 Lines, 4.8 Slurs, 8.2 House Syle.
For advanced users only

Sibelius lets you edit the design of lines and create your own new ones. If you edit an existing
line, any change you make to the design of the line will affect all existing instances of that line
in your score, and al instances you subsequently create.

Editing a line

To edit aline, click the dialog launcher button (shown on the right) in the bottom right-
hand corner of the Notations» Line group. A list of al of the line styles in your score
will be shown. Once you’' ve selected aline from the list, you can Edit it, Deleteit (if it's
one you' ve defined yourself), or click New to create a new line based on it.

When creating anew line, base it on one with similar playback and positioning characteristics;
for instance, to create aline that you want to play back like atrill, baseit on atrill.

Clicking Edit brings up a dialog where you can change aline’s characteristics.:

Line

Name: | STEETEITY

Line

Syle - - - - - - Dash pg  spaces

gram--mmmmeemmne

Widh 016 | spaces Gap 05 spaces
] Horizortal 7] Right of symbols text [€) B 1
7] Smoath on screen
Start Continuation End

Nane ] Symbol Select.. Symbol Select

Text

@) Symbol Select...

0.1 spacesright .1 spacesright
125 spacesup 125 spacesup

Cap Cap

®@ None Nore

Hook: spaces up Coiemdiicd @ Hook -15 spacesup
Amow Amow
e |

In all its generality, aline consists of five hits:

« An optional start — either a symbol (such as “Ped”) or item of text (such as“1.2.”), plus an
optional arrowhead or a short line at right angles called a “hook,” such as on a 1st ending
(1st-time bar)

« The actud line itself — this can be continuous, dotted, dashed or wiggly, of various possible
widths, and can be horizonta or diagonal

» Some optional text running along theling, e.g. gliss.

« Anoptional continuation symbol —thisiswhat appears at the start of the system when aline
continues on from an earlier system, such as (8) for an 8valine

« Anoptiona end bit — like the start, this can be a symbol, a hook or an arrowhead.
It's reasonably self-explanatory how you modify these five bits from the dialog., but let’s spell
it out anyway:
« Line options control the appearance of the line itself:
Style: specifies whether the line is continuous, dotted, dashed or wiggly
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4.9 Edit Lines

Dash: the length of the dashes for dashed lines
Gap: the size of the gap between dashes/dots in dashed/dotted lines
> Horizontal: forces the line to be horizonta (e.g. atrill)
Smooth on screen: anti-aliases (smoothes) the line as it appears on the screen (depending
on your overall smoothing settings), but doesn’t affect how it prints (Sibelius always
pri nts smoothly!) — you should leave this option switched on
Right of symbols/text: puts the left-hand end of the line after the start bit.
« Start options define whether the line begins with a cap, symbol or text object:
> None/Text/Symbol: it's obvious what these do. Clicking the Text radio button brings up a
dialog from which you can choose the text that should appear, the text style to use, and
the position of the text relative to the line.
To position the text so the line appears mid-way up, change the x spaces up parameter;
using the Small text style, avalue of 0.5 spacesisideal.
> spaces right/up: used to adjust the position of the symbol, text or hook
> Cap alows you to choose a hook (and define its offset from the line) or an arrowhead
from a defined list.
- Continuation options determine what the line does if it continues over a system or page
break:
Symbol: allows you to start the continuation with a symbol
> gpaces right/up: used to adjust the position of the optional symbol
> The Text button sets any text running along the line
« End options are similar to the Start options, except that you can’'t end aline with text.

The preview shows the line asit would appear when split over two systems, so you can see the
continuation bit aswell asthe start, middle and end.

As an example of using this dialog, to change the symbol at the beginning of a standard 8va
line (asin the picture above) to, say, just 8, click Select in the Start section of the Edit Line dia-
log to choose a new symbol. You can change the Continuation symbol in the same way.

333



4.10 Symbols

[0 8.6 Music fonts, 4.11 Edit Symbols.

All of Sibelius's standard music symbols are available from the Notations» Symbols» Symbol
gallery, which shows up to eight commonly-used symbols directly on the ribbon, depending on
the width of the window or your screen display, and you can click the arrows at the right-hand
side of the gallery to scroll up and down thelist, or click the lowest of the three arrows to open
the gallery and see all of the symbolslisted by category:

Common o
Segno Coda Do not photocopy  Inverted mordent Mordent Turn
+ | . v & o
Inverted turn Closing b...(2 lines)  Comma Tick Snap 2 Accordio..' + 16"
Accordio..' + 16")
Ornaments
tr [Ley] ~ ~ " "
Trill (Trill) Trill seg...internal) Arpeggio ..internal)  Inverted mordent Mordent
™~ = ¥ Leey e -~
Turn Inverted turn Reversed turn Inverted... mordent  Triple mordent Mordent 2
fasid G C
Triple mordent 2 Triple mordent 3 C ornament
More Options

Like text and lines, symbols can attach either to a single staff, or to the system. The difference
between symbols and other objects is that you can position symbols anywhere you like. This
enables you to override any of Sibelius's positioning rules by putting a symbol such as a sharp
exactly where you want it, even in weird places where sharps shouldn’t go.

The disadvantage of symboals is that their 1Q is not as high as that of other objects. For
instance, if you put a sharp symbol next to a note, it won't move verticaly if the note is
dragged up or down, nor will the note play as a sharp, and nor will it change to a natural (or
whatever) if the music is transposed. The moral of thisis: don’'t use a symbol where a normal
object will do equally well.

Symbols are still smart in other ways, though — they attach to staves and rhythmic positions, so
that they stay in the right place in parts (2 7.10 Attachment).
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4.10 Symbols

Creating a symbol

Select the note next to which you want to add a symbol, then choose Notations» Symbols»
Symbol (shortcut Z for “zymbol™)

The gallery opens, showing the Used category first (if the score contains any symbols
aready), listing the symbols aready in use in the score, then the Common category, which
contains a preset list of some of the most commonly-used symbols, and then other categories
below that.

Select asymbol from the gallery and it is created in the score. The symbol will automatically
be attached to the staff or to the system, as appropriate for the symbol you have chosen (you
can specify this default behavior viathe Edit Symbols dialog — L2 4.11 Edit Symbols).

If you need to exercise more control over the creation of the symbol, for example to choose at
what size it should be created, or to override its default attachment, instead choose More
Options at the bottom of the gallery, which opens a separate dialog in which you can choose
your symbol, then:

If necessary, adjust the size of the symbol using the four size options. (Symbols automati-
cally shrink when attached to a small staff, so you should normally leave the size at Normal
when putting a symbol on asmall staff.)

Choose whether you want to attach the system to the Staff or the System. You only need to
create a system symbol if you want it to appear on all your parts (e.g. afermata (pause) over
abarline, or a coda or segno symbol) or when using symbols that control how repeat struc-
tures behave (e.g. segno and coda symbols). If you choose to attach the symbol to the System,
you can set it to appear on al staves by selecting Draw on all staves. All instances of a symbol
created with this option enabled will move together when one of them is moved.

Click OK, and the symbol is created in the score next to the selected note. (Double-clicking
the symbol in the dialog does the same as clicking OK.)

Alternatively, you can place symbols with the mouse. To do this:

Ensure that nothing is selected (hit Esc), then choose Notations» Symbols» Symbol,
ortypeZ

Select asymbol from the gallery

The mouse pointer changes color, and you click in the score to position the symbol.

Symbols can be copied and deleted just like other objects.

Moving symbols
It's often useful to “nudge” symbols around in tiny steps using the arrow keys; holding down
Ctrl or & moves in bigger steps, exactly one space in size. Appearance* Design and Position »
Reset Position (shortcut Ctrl+Shift+P or &P) returns a symbol to its default position.

Editing symbols
For details on editing existing symbols and creating new ones, L 4.11 Edit Symbols.

Playback of symbols
Although most symbols don’t play back, a handful (such as scoops and falls) will play back if
your current playback device supportsit. You can set up playback for other symbols using the

Pl

ay » Interpretation » Dictionary dialog — 1 6.8 Playback dictionary.
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Notable symbols
The Notations» Symbols» Symbol gallery is grouped according to categories, and each symbol
shows its name. Some of the less obvious symbols are as follows:

Category Symbols Meaning

Repeats Yoy/4 Repeat the last groups of eighths (quavers), usually found in handwritten music; repeat last bar;
repeat |ast two bars. Also includes various barline symbols, useful for scores where some staves
have independent barlines. Two kinds of coda and segno symbols are provided, one pair in a
design usually used in Japan.

General f Parentheses (round brackets) for placing around symbols (e.g. accidentals, 8va, trills); keyboard

Olr N brace; bracket/winged repeat ends

Ornaments Includes trills, mordents, turns, and so on; to create trills that play back, L. 4.6 Lines; to play
back mordents and turns, [1J 6.8 Playback dictionary. Further ornament symbols are
found in the More ornaments category further down the gallery (see below).

Keyboard Pod. % U A Pedal symbols that you can use to change the appearance of the pedal line (E-] 4.6 Lines); heel
and toe symbols for organ pedals (Ieft and right foot)

Percussion This category includes most symbols provided in the well-known Ghent™ font.

...beaters m m m Includes sticks for various instruments (pictured | eft are soft, medium and hard beaters)

Guitar Includes frames for various numbers of strings; vibrato bar scoop; vibrato bar dip

v

Articulation

Articulations are ordered according to relative proximity to the notehead (e.g. a staccato dot goes
nearer to anotehead than a down-bow symbol); the symbols called above go above the note, and
those called below, below the note.

Then there are other articulations, not available directly viathe Keypad:

Multiple staccatos, for use on repeated notes written as a one-note tremolo; snap pizzicato for
stringed instruments, mainly used by Barték, and sometimes drawn the other way up

Comma and tick, indicating a breath, usually in choral music (the comma also indicates a short
silence on instruments like the piano, which can't literally breathe); caesuras in two different
thicknesses

Stress and unstress marks (above and below), used by Schoenberg; “notch” staccato, sometimes
used in early music

Accidentals

The first nine symbols in this category (unbracketed and bracketed) are ordered from flattest to
sharpest, including microtones; remember that as these are symbols they’re not automatically
transposed, nor do they play back, so use anormal accidental if possible.

db db 1% half-steps (semitones) flat
b 1% half-steps (semitones) flat, or occasionally 1% half-steps flat
45 d 4 14 half-step (semitone) flat
8 Y% half-step (semitone) flat or ¥ half-step flat
Y 4 half-step (semitone) sharp or ¥ half-step sharp
48 1% half-step (semitone) sharp
¥ 1% half-steps (semitones) sharp, or occasionally 1% half-steps sharp

# 1% half-steps (semitones) sharp

Alternative symbols for microtones are available on the More accidentals category further
down the gallery.
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Category

Symbols

Meaning

Notes

M

\S

These notes are not used by Sibelius to draw ordinary notes; they are provided purely in case you
want to write notes in totally weird places. Sibelius draws notes using a notehead (from the
Noteheads category), with tails (from the Notes category) for short notes.

Tail aficionados might like to examine closely how we' ve constructed the tails of sixteenth notes
(semiquavers) and shorter notes, such that the tail nearest the notehead is of slightly greater cur-
vature. (Tail non-aficionados will have no ideawhat we're talking about.)

Grace note slash for acciaccatura stem; laissez vibrer tie symbol (preferable to using areal tiein
some circumstances), which can also be used for ties going into 2nd endings (2nd-time bars) and
codas; tremolo stroke; rhythm dot

Cluster symbol; by stacking several of them vertically you can make a cluster chord of any size

Noteheads

To change noteheads, don't use symbols — £ 4.12 Noteheads. Also contains “stalk” sym-
bols for altered unisons— -] 4.20 Accidentals. More uncommon noteheads for avant garde

and modern classical music can be found in the Round noteheads category further down the
gallery.

Rests

All standard rests, including old-style multirests; also includes constituent parts of H-bars —
7.8 Multirests

Conductor

= A

Put these at the right-hand end of a staff (e.g. in chora music) to show it’s going to divide on the
next system. They can stick out into the right margin of the page. You can also use the arrows
individualy, pointing the other way around to show that two staves are going to join together
again.

Beat, left-hand beat, right-hand beat, long beat. The leftmost symbol is the only standard one; the
others are used occasionally (e.g. by Lutoslawski), but their meanings vary somewhat. Beat
marks appear in the full score to tell the conductor how to beat in tricky circumstances; they also
sometimes appear in parts so the performers know when to wait for a beat.

Double and triple beats (for a single beat, use one of the above arrows or a simple vertical line).
They appear over sequences of music to indicate how the conductor will group them; they are
schematic drawings of the shape outlined by the conductor’s baton. Used e.g. in Boulez's Le Mar-
teau sans maitre. The lower set isfor compound beats.

Clefs

Contains all standard clefs— 2] 4.1 Clefs. The 8 and 15 are separate symbols, which you can
alter in order to change al appropriate clefs at once. More uncommon clefs (e.g. upside down and
back-to-front treble and bass clefs) are found on the More clefs category further down the gal-
lery.

Octaves

Used in 8vaetc. lines— ] 4.6 Lines

Layout Marks

Used by Sibelius to show page/system breaks etc. —it's unlikely you' Il want to use these.

Techniques This category contains amyriad exciting and unusual symbols:
o Nm Lift (doit) and fall for jazz notation; mute, for stringed instruments
@00 Wind instrument fingerings: open hole, half-hole and closed hole
* /\)1 'VF Attach to the stem of anote or chord. They mean: whispered or sprechstimme; swished (or some
similar action on percussion instruments); sul ponticello (played on the bridge); harp “buzz”
(when the pedal is changed while the respective string is still vibrating), also used by Penderecki
to notate an unmeasured string tremolo played as fast as possible. A dlightly different “z" stem
marking for buzz rolls is available from the third Keypad layout.
— “Exponential” crescendo curves that fit onto short and long crescendo hairpins —
oo C0 4.7 Hairpins.
Accordion 25 treble coupler diagrams and 21 bass coupler diagrams for accordion music, plus empty dia-
@ grams and blobs that you can superimpose to produce further combinations
Handbells All of the symbols commonly used in handbell music are to be found here
More More than 50 additional ornament symbols, including pincé, shake, port de voix, cadence,
ornaments cadence coupée, etc., are provided in this category.
Clusters Symbols for white note and black note clusters for intervals between a second and an octave.
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Category Symbols Meaning

Special stems A variety of alternative stem symbols for use with stemless notes, to show different playing tech-
i i J niques.

Prolations 19)0) (}) G Symbols for tempus perfectus, tempus imperfectus, prolatio perfectus (major prolation), prolatio

imperfectus (minor prolation), etc. for use in editions of medieval music.

Miscellaneous

Leger line symbols of various widths (normal, whole note, cue note) are provided; line these up
with the regular stave lines to ensure that they look as good as possible

Note names

Special noteheads that show note names inside the notehead shape. To use these,
L3 2.13 Other plug-ins.
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4.11 Edit Symbols

3 4.10 Symbols, 8.6 Music fonts.
For advanced users only

The symbols that Sibelius uses for standard objects such as noteheads, clefs and articu-
lations can all be found in the Notations» Symbols» Symbol gallery (shortcut Z), and you
can edit them in the Edit Symbols dialog. To edit symbols, click the dialog launcher but-
ton (shown above right) in the bottom right-hand corner of the Notations» Symbols group.

Changing existing symbols

Not surprisingly, the symbols in the Edit Symbols dialog for standard objects have particular
meanings. If you change the sharp symbol to adollar sign, Sibelius will still treat it as a sharp
(e.g. when playing back or transposing).

It will even treat it as a sharp if you change the symbol design to look like a flat (because it
interprets the symbols based on where they are in the grid, not what they look like). This
causes Sibelius no conceptual difficulties, but it may cause you some, so to avoid confusion
only change existing symbols to designs that look like they mean the same thing as the previ-
ous design.

One use for this might be to change the symbols used for microtonal accidentals. Thefirst nine
symbols in the Accidentals category in the Notations» Symbols» Symbol gallery correspond to
the symbols on the sixth Keypad layout (shortcut F12). See the table of notable symbolsin the
4.10 Symbols topic for alist of the various aternative symbals. If you change a symbol used
on the Keypad in the Edit Symbols dialog, the Keypad will still show the original symbol but
will input your new one.

New symbols
If, however, you want a new symbol that isn't just a different design of an existing one, there
are various convenient gaps in the Edit Symbols table you can put the new symbol into. Use a
gap in an appropriately-named row, or in the User-defined row at the bottom.

If you use up all the gaps in the User-defined row, click New on the Edit Symbols dialog to cre-
ate anew symbol on anew row.

Composite symbols
Some symbols include one or more other symbols. This has two benefits:

- It means you can create a new symbol even if it is not available in a music font, by piecing
together other symbols. For instance, the symbol for a tenor voice clef (treble clef with an 8
below) is made up from atreble clef plusan 8.

- It meansthat if you change the font, size or design of a symbol (such as atreble clef), then
al symbols based on this will also change, to ensure a consistent appearance and to avoid
your having to change lots of other symbols at the same time.
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Editing and creating new symbols
« Click the dialog launcher button in the Notations» Symbols group to open Edit Symbols
+ Select asymbol to edit and click Edit; to create anew symbol, select an empty dot inthe dia-
log and click Edit, or click New to create a new symbol in a new row. The following dialog

appears:

Symbol
[ epeot bariing T Pusition
By default, attach to: @ Sgaff 4| 000 2] spaces
System
Draw on all staves
Character
Graphic Import.
: — . —
Filename: || — [#] 000 2] spaces
@ Character o * o
Music font: |Special symbols )
Number: 148
¥ 000 degrees
10000 (] % scale
Symbols
Main symbel
Rhythm dot
Rhythm dot
A
o = o < A o
IR EEE
A - * - L] v
Pl P N P~ [ e ][ Do
oK Cancel |

« Firgt, set the Name of the new symbol; this name is useful for identification when including
this symbol in a composite symbol, and of course it is also displayed in the Notations»
Symbols» Symbol gallery

 Next, choose whether the symbol should attach to the Staff or to the System by default; nor-
mally, it's fineto leave this set to Staff. If you choose to attach the symbol to the System, you
can set it to appear on all staves by selecting Draw on all staves. All instances of a symbol cre-
ated with this option enabled will move together when one of them is moved.

» On the left-hand side of the dialog you can choose between using a font character or a
graphic file for the symbol. To use a graphic, choose the Graphic radio button and click
Import to import the graphic to be used for the symbol. You can use any graphic file of any
format that Sibelius recognizes, but you are recommended to use a graphic in SVG format,
which will scale to any size without loss of quality, like afont character.

- To use adifferent font character instead, choose the Character radio button, then choose the
desired Music font (see below), and finally choose the new symbol in the table below or type
a character number into Number.

« To make the symbol blank, or to make it just a composite of existing symbols (without also

having a character chosen directly from amusic font), set Number to 0

On the right-hand side of the dialog, you can adjust the position of the graphic or font char-

acter with respect to its origin, either by clicking the arrows or by typing valuesinto the spin

controls.

For imported graphics only, you can also adjust the rotation of the graphic via the n degrees

spin control, and also adjust its relative size using the n% scale spin control. If you need to

change the size of a symbol based on a font character, you must edit the music font from
which the font character is taken — see below.
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« To add another symbol to make a composite, click Add, then click another symbol and click
Add Symbol. You can move these extra symbols independently using the arrow buttons.

Creating a new symbol text style
This important but rather abstract concept is best described by example. Let's suppose you
want all of your clefsto use a special music font of their own that you' ve obtained from some-
where, called TrebleFont. (For more information on music fonts and how they relate to sym-
bols, 1 8.6 Music fonts.)

To make this happen, you can’'t just change the font of the Common symbols text style, as that
would change notes, accidentals and so on, too. Likewise, if you want to change the size of,
say, just the accidentals, you couldn’t simply edit the Common symbols text style to make it
larger, as thiswould affect notes, clefs, etc. too.

Instead, you should create a new text style based on the Common symbols text style, set thisto

TrebleFont, or change its size as desired, and set all the relevant symbols to use the new text
style so that they al use this font.

To do this:

« Inthe Edit Symbols dialog, click Music Fonts
« In the Music fonts dialog, select an existing text style (say, Common Symbols) to base your
new one on, click New, then click Yes

« Inthediaog that appears, type Clefs as the name for your new text style, and change the font
to TrebleFont

« Click OK, then OK again to close the Music fonts dialog
« Then, for each clef in the Edit Symbols dialog, select the clef, click Edit, change Music Font
(meaning the text style that specifies the symbol’s font and size) to Clefs, and click OK.

You should follow the same procedure even if you just want a single symbol in a special font or
size.
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4.12 Noteheads

[J 4.15 Beam groups, 4.13 Percussion, 4.26 Stems and leger lines, 4.14 Edit Noteheads.

Sibelius includes numerous special notehead shapes such as diamond, cross and slash, and you
can create your own custom noteheads, too. You can also control whether or not particular note-
head shapes play back, transpose, have stems or leger lines, and so on (3 4.14 Edit Note-
heads).

Noteheads are distinct from note values — a cross notehead can be applied equally to an eighth
note (quaver), a half note (minim) or a double whole note (breve), and will slightly change its
appearance accordingly.

Choosing a notehead
To change the notehead type of existing music, select a note or ||,
passage and open the Notations» Noteheads» Type drop-down gal- | 4.
lery. Having chosen a notehead type, you can click the top part of

the button to apply the last-chosen notehead again. ey 2
You can aso choose the notehead by holding down Shift+Alt or # 2 o .
o~ and typing numbers from the row aong the top of the main | e
keyboard (not the numeric keypad); see below for the notehead 1 d e

numbers. If the notehead you want is numbered higher than 9 (say, | ™ fesh
notehead type 13), type both digits quickly one after another. If s

Diamond Alt+Shift+2

you're not sure what you're looking for, type Shift-+/— to cycle
forward and back through the complete choice of noteheads.

Slashes

/7 o 0

You can also choose the notehead type as you create notes: SMplY | .. vimout stem e shifte
choose the desired type from the Inspector or type the shortcut y

before entering the pitch of the note. The chosen notehead type |,..... 7 ¢ © . .
will be used by all subsequent notes until you change it again. J

Since noteheads are customizable, the shortcuts listed in thiStopiC | Lage semess st AR
(and throughout the Reference Guide) may not be correct if you

have edited existing notehead types. e W.th)ftamo ° Alteshift-28

Common noteheads
Cross noteheads (shortcut Shift+Alt+1 or ©~:1) indicate notes of uncertain pitch, usualy for
unpitched percussion. A cross haf note (minim) can be written as a normal half note with a
cross through it in avant garde notation, or as a diamond in drum set (kit) notation (shortcut
Shift+Alt+5 or &~:5).

Diamond noteheads (shortcut Shift+Alt+2 or ©~-2) usually indicate notes that are fingered but
not played, such as a string harmonic (see Harmonics in 13 6.6 | nter pretation of your score),
or (in avant garde music) piano keys depressed silently. For guitar harmonics, quarter notes
(crotchets) and shorter notes are written with a black filled-in diamond (shortcut Shift+Alt+6
or &~:6).
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0 - normal 1 - cross 2 - diamond 3 - beat without stem
ln T T T ]
W'—Q—HHH%@—FQ_Q_Q—Q—W—'
VT I I I T I I I | | I I I I 1
0 = \ _ \ _ \
4 - beat 5 - cross or diamond 6 - black & white diamond 7 - headless
9 T T T ]
ﬁWH—Q—Hﬁﬁ%ﬁ—H‘—P—P—Q—'—v—V—V—V—'
AN A I I I T I I I | | I I I | | I I I 1
0 = \ _ \ _ \ —— \
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24 - cross with small circle 25 - stick notation 26 - large cross 27 - large stemless slash

Slashes indicate the rhythm of chordsimprovised to chord symbolsin jazz, rock and commer-
cial music. Two types of slash are provided, one with a stem (shortcut Shift+Alt+4 or o-~:4)
and one without (shortcut Shift+Alt+3 or ©~:3). These noteheads don’t play back, and don’t
transpose. They are usually written only on the middle line of the staff.

Headless notes (shortcut Shift+Alt+7 or &~:7) indicate pure rhythms in contemporary music,
either because a previous note or chord is being repeated, or because (like the cross notehead)
the pitch isindefinite or isimprovised. Headless whole-notes (semibreves) are hard to see.

Stemless notes (shortcut Shift+Alt+8 or «~:=8) are useful for arhythmic music such as plain-
chant.

Silent notes (shortcut Shift+Alt+9 or &~:9) look exactly like normal noteheads, but they don’t
play back, which can be useful in certain situations.
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Cue-size noteheads (shortcut Shift+Alt+10 or &~:10) are used to mix normal- and cue-sized
noteheads within the same chord (for normal cue notes, see below). Beware that using this
notehead type doesn’t make associated objects such as accidentals small too.

Noteheads with dashes through them (shortcuts Shift+Alt+11/12 or «~-11/12) are used for
things like rim-shots in percussion notation.

The arrow down (shortcut Shift+Alt+13 or «~:13) and arrow up (shortcut Shift+Alt+14 or
o~:14) noteheads, which are only suitable for notes with stems pointing up and down respec-
tively, are used to denote unspecified extremely low or high notes. These noteheads are drawn
without leger lines.

Noteheads 1623 are used for shape note music, also known as “sacred harp” music, formu-
lated in an American song book by B.F. White and E.J. King in 1844. The techniqueis called
“fasola’ (i.e. fa — so — la, a kind of solmization), whereby differently-shaped noteheads are
used for different degrees of the scale. Use Note Input » Plug-ins» Apply Shape Notes to create
this notation automatically — see Apply Shape Notes on page 286.

Notehead 24 is an alternative cross notehead with a smaller half note (minim) notehead, occa-
sionally used instead of notehead 1. Notehead 29 is another alternative cross notehead, with a
bolder cross.

Notehead 25 is used for Kodaly stick notation.
Notehead 26 is used in marching percussion, generally meaning all drums playing in unison.

Noteheads 27 and 28 are alternative slash noteheads, sometimes used instead of noteheads 3 and
4,

Notehead 30 is sometimes used in percussion notation to represent a“ping,” a specific kind of
rimshot.

Different sizes of noteheads
You should only create small noteheads with notehead type 10 if normal and small noteheads
are needed in the same chord. To make a single note or whole chord cue-sized, use the cue but-
ton (shortcut Enter) on the second Keypad layout (shortcut F8) instead, as this will also make
the stem and any accents and articulations small — £ 4.23 Grace notes.

If you prefer a slightly larger notehead design throughout a score, you can use the supplied
Blank (larger notes) manuscript paper — 3 1.21 Exporting manuscript paper — or you can
import the Standard (larger notes) house style into an existing score — 1 8.2 House Style.

Notes in parentheses
O You can add parentheses (round brackets) to any notehead (including grace notes) using
the button on the second Keypad layout (shortcut F8). The parentheses will automati-
cally adjust to enclose accidentals, etc.

Note names inside noteheads
In music for students beginning to learn an instrument, it may be useful to show the name of
the note inside the notehead itself, like this:

f) 4
-

, T

Q) D
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4.12 Noteheads

Either select the passage in which you want to write note names, or the whole score, and
choose Notations» Noteheads» Add Note Names. A simple dialog appears, in which you can
choose whether you want the note names written inside the noteheads to include accidentals.
Click OK and the score is updated.

If you add more notes or change the pitches of the notes already in the score, you'll need to run
the plug-in again to update the note names inside the noteheads.
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4.13 Percussion

2 4.12 Noteheads, 4.28 Tremolos.

This topic only covers writing for unpitched percussion instruments. Writing for pitched
percussion instruments is very much like writing for other pitched instruments, so doesn’t
require any special knowledge.

Unpitched percussion can be notated in a variety of ways, depending on the nature of the
music and ensemble being written for. For example, in rock, jazz and commercial music, dif-
ferent pitches and noteheads are used to notate different unpitched instruments on the same
staff; thisis usually called adrum set (or drum kit).

In music for orchestra, band, drum ensemble or drum corps there are further possibilities:

« each instrument (or set of instruments) may have a different staff (e.g. cymbal, bass drum,
triangle); or

« only one staff is used, with text showing where the player switches from one instrument to
another; or

« each percussion player hastheir own staff or set of staves; thisis useful for creating separate
parts for individual percussioniststo play from.

Sibelius has all the most common pitched and unpitched percussion instruments built-in, and
makes it easy to notate all of the above.

Unpitched percussion instruments
Each unpitched percussion instrument built into Sibelius has its own drum map, meaning alist
of correspondences between each percussion sound it uses (e.g. cowbell, bass drum) and the
position on the staff and type of notehead (e.g. normal, cross, diamond) uses to notate it.

For most unpitched percussion instruments, this drum map is very simple. For example, the
percussion instruments that use 1-line staves are typically set up to produce the desired sound
when you put a normal, cross or diamond notehead on the staff line itself.

Some percussion instruments, however, are more complex, and have more staff lines, and
more noteheads. For example, drum set, marching snare drum, bass drum and cymbal instru-
ments use five-line staves, and different noteheads at different positions on the staff produce
different sounds.

Because there are dozens of unpitched percussion instruments built into Sibelius, it'simpracti-
cal to describe in detail the specific drum maps used by each instrument. So, to look at the
drum map for a particular instrument:

 Select abar in the instrument in question, if you are already using it in your score

 Choose Home» Instruments» Edit Instruments

« If you selected a note or bar, you will see that the instrument is selected; if no instrument is
selected, select it from the Instrumentsin family list

« Click Edit Instrument; if you are prompted that editing this instrument will change the score,
click Yes

« Now click Edit Staff Type, and choose the Percussion page.

» The area at the top of the dialog shows which noteheads are mapped; to see which sound is
produced by a specific notehead, select it and look at the Sound read-out below. You can also
see here which key on your MIDI keyboard to play to input this note — see Note input for
unpitched percussion below.
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4.13 Percussion

For more information about this dialog, and about editing existing percussion instruments and
defining your own, (3 2.6 Edit I nstruments.

Drum set notation, however, is sufficiently standardized that we can look at it in detail — read
on.

Drum set notation
To create a drum set staff in Sibelius, choose Home» Instruments» Add or Remove (shortcut I),
and select either Drum Set or Drum Kit (which are identical other than the name).

The Drum Set and Drum Kit instruments use a notational system based on the recommenda-
tions of the Percussive Arts Society (in Norman Weinberg's book, Guide To Sandardized
Drumset Notation), as follows:
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Pedal Bass Acoustic Low floor High floor Low Tambourine Acoustic Electric Low
f tom-t tom-t
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hi-hat drum 1 bass drum snare snare wood block
' — . i~ it a = - | -
— f } } I I ! ! ! !
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Side stick Side stick Low-mid High High-mid Cowbell High Ride Closed Ride
tom-tom wood block tom-tom tom-tom cymbal 1 hi-hat bell
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T ! ! ] ] I I I I
1} T T T

Open Closed Open Crash Open Splash Chinese Ride Crash

hi-hat hi-hat hi-hat cymbal 1 triangle cymbal cymbal cymbal cymbal

Note input for unpitched percussion
When inputting into percussion staves, you can use any of Sibelius’'s input methods, but if the
percussion instrument uses different types of noteheads, it is quicker to use step-time or Flexi-
time input than to use mouse or alphabetic input.

Consider the following simple example, for kick and snare drums with open and closed hi-hats
on aregular drum kit:
+ o + o + o + o
S0 50 F A
==
The quarter notes (crotchets) are in voice 2 and use the default notehead, and the eighth notes

(quavers) and sixteenth notes (semiquavers) arein voice 1, and use the cross notehead. (If you
don’t use the cross notehead, the notes won't play back as hi-hats.)

If you input this music with the mouse or using aphabetic input, you will need to change the
voice 1 notes to use the cross notehead after inputting them:

« Select the bars where you want to change the notehead (2 2.1 Selections and passages)

- Either filter for a specific voice, e.g. Home» Selection» Filters» Voice 1, which is what we

want in the above example, or filter for the specific pitch you want to change using Home»

Selection » Advanced. The pitch filter treats percussion clefs as treble clef, so:

»In 1-line staves, the pitch of the single staff lineis B4 (because thisline corresponds to the
middle line of a 5-line staff)
In 2-line staves, the pitches are (from bottom to top) G4 and D5

> In 3-line staves, the pitches are E4, B4 and F5

> In 4-line staves, the pitches are F4, A4, C5 and E5

> In 5-line percussion staves, the middle line is B4.
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To find out more about using Sibelius's filtering features, L1 2.9 Filters and Find.

+ Change the notehead by typing Shift+Alt+n or &~:n, where nis a number on the main key-
board (not the numeric keypad); in the example above, we need to type Shift+Alt+1 or o~:1.
Alternatively, you can choose the notehead from the menu in the Notes panel of the Inspec-
tor (4 4.12 Noteheads).

If you input this music using a MIDI keyboard in step-time or Flexi-time, however, Sibelius
automatically maps the pitch of the notes you play on your MIDI keyboard onto the appropri-
ate pitch, and also chooses the correct notehead (and articulation, if specified). If you play a
pitch for which there is more than one notehead mapped in the staff type, Sibelius will choose
the first notehead listed in the drum map.

You can choose whether to use the pitch mappings determined by the instrument itself, or the
pitches used by your particular MIDI device (i.e. your keyboard or sound module). This is
determined by the option under Percussion Staves on the Step-time and Flexi-time page of File»
Preferences.

By default, Sibeliusis set to The instrument, which means that it expects you to play the pitches
set in the instrument definition. With this setting chosen, a I-line staff is treated as the middle
line of a5-line staff (i.e. pitch B4), a2-line staff isthe 2nd and 4th lines (i.e. pitches G4 and D5),
a 3-line staff is the 1st, 3rd and 5th lines (i.e. pitches E4, B4, and F5), and a 4-line staff is the
spaces (F4, A4, C5, and E5). Hence anote on the line of a 1-line staff can be inputted by playing
the B above middle C.

If you would rather play the key on your MIDI keyboard that corresponds to the sound you
want, set the Percussion Staves option to The MIDI device's drum map. You will hear the correct
sound as you input it, and Sibelius will automatically trandate the pitch you play into the drum
set staff.

Playback of unpitched percussion
Although it is possible to position any notehead at any position on an unpitched percussion
staff, Sibelius will only play back those noteheads that are specifically mapped in the instru-
ment definition — see Percussion page on page 179.

Different staves for different instruments
In orchestral scores, it's common to use a different one-line staff for each unpitched percussion
instrument used, like this:
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A wide range of individual percussion instruments is accessible from the Home» Instruments»
Add or Remove dialog. For example, to notate a bass drum, cymbals and triangle in your score:

+ In the Home» Instruments» Add or Remove dialog, choose the Percussion/Drums family and
add Cymbals, Triangle and Bass drum instruments
« Click OK and the instruments are added to your score.

All of these instruments play back automatically with the correct sound. Notice how stems on
1-line staves point upwards.
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4.13 Percussion

Creating your own drum map
If you want to write multiple percussion instruments on the same staff using sounds, noteheads
or staff positions that aren’'t defined in any of the built-in instruments, you will need to create
your own instrument with its own drum map.

For example, if you want to write:

Triangle _—

% s . T
vmbal HI—#——F—— @ 9 19—
Cymbal % t — —— 3
Bass drum r C T —

« Open Edit Instruments by clicking the dialog launcher button in the Home» Instruments group

 From the Common instruments ensembl e, select the Percussion and Drums family, then select
Drum set (basic) from the Instrumentsin family list. (It doesn’t really matter which instrument
you choose, as we' re going to edit it in amoment anyway, but we'll choose this one because
it has the right number of staff lines, and not too many existing noteheads in its drum map.)

« Click New Instrument, and answer Yes when asked if you want to create a new instrument
based on this one

« Change Name in dialogs to something like Bass drum, Cymbal, Triangle, so you'll be able to
find it again later

« Change Full name in score to something like Bass drum\n\Cymbal\n\Triangle (\n\ tells Sibelius
to put the next word on anew line)

- Click Edit Staff Type, and go to the Percussion tab in the dialog that appears

« In our example we need only three pitches on the staff to be mapped to particular sounds:
we'll usethetop linefor the triangle, the middle line for the cymbals, and the bottom line for
the bass drum; select each of the other unwanted pitches and click Delete to remove them

« For each of the remaining pitches, select the notehead, then choose the correct sound from
the Sound drop-down menu.

» You might also want to change the Notehead for a particular instrument, or even specify a
different sound when a particular Articulation is used with a notehead, but this isn’t neces-
sary

« When you' ve set the sounds, click OK to confirm the changes to the staff type

« Click OK to confirm the changes to your new instrument.

» Make sure your new Bass drum, Cymbal, Triangle instrument is in the Common instruments
ensemble: move it to the Instrumentsin family list from the Instruments not in ensemble list by
clicking Add to Family, then click Close to close the Edit Instruments dialog

« Now choose Home» Instruments» Add or Remove, select your new instrument from the list,
and click Add to Score to createit, then click OK

« Input the music on the staff using the three pitches defined in the staff type; you can use
voicesif you like— £ 3.15 Voices.

Single staff for each player
If your score requires more than one percussionist, or if one percussionist is expected to
change between instruments, it is useful to notate all the percussion on a single staff, with text
indicating where the changeover occurs. In Sibelius this is done using instrument changes —
) 2.4 Instruments.

There are many predefined percussion instruments set up with the appropriate sounds; e.g. the
Cymbal [1 ling] instrument plays with a cymbal sound. You can of course create new percus-
sion instrumentsiif required.
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Percussion symbols
Sibelius comes with many useful symbols that graphically represent instruments, types of
beaters and various other playing techniques for a wide range of pitched and non-pitched per-
cussion instruments. To add such a symbol to your score, choose Notations» Symbols» Symbol
(shortcut Z) and click on your desired symbol from a choice of drums, metallic and other
instruments, beaters and techniques —1 4.10 Symbols.

Removing borders from percussion beater symbols
Sibelius allows you to remove the borders around percussion beater symbolsif you wish:

« Open Edit Symbols by clicking the dialog launcher button in the Notations» Symbols group
« Click on the empty box symbol at the far right of the first row of beaters
« Click Edit, enter 0 into the Number field, then click OK.

Buzz rolls (Z on stem)
Used to indicate multiple stroke rolls in percussion writing, Sibelius alows you to add a buzz
roll symbol to any note or chord. Choose the third Keypad layout (shortcut F9) and hit 6. For
more detailed information on buzz rolls, 1 4.28 Tremolos.
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4.14 Edit Noteheads

4.14 Edit Noteheads

[J 4.12 Noteheads, 4.26 Sems and leger lines.
For advanced users only
To modify a notehead design or define a new one:

+ Open Edit Noteheads by clicking the dialog launcher button (shown on theright) inthe
Notations» Noteheads group on the ribbon.

« On the dialog that appears, click New to create a new type of notehead, or click one of the
listed types and click Edit to changeit. (You can also click and Delete notehead types you've
defined.)

The Notehead dialog that then appears allows you to configure every aspect of the notehead:

Notehead

Name: [TEEE]
] Plays ] Transposes
] Accidental ] Leger nes ] Stem
Notehead Symbols
Quater Halfnots Whole  Double
note note  whole note
Change Symbol
Stem Up: Stem Down
Shorten stem by 0.16 spaces Shotten stemby .16 spaces
Move notehead 0 spaces right Movenotehead 0 spacesleft
Move notehead 0 spaces up Move notehead 0 spaces down
o]

» Name: thisisthe name of the notehead type, as it appears in the Notations» Noteheads» Type
galery

« Plays: determines whether the notehead type plays back. Some noteheads (e.g. slashes) don't
play back by default

« Accidenta: switch this off if you want the notehead not to have accidentals (e.g. for slashes)

» Transposes. determines whether the notehead transposes (e.g. if you ater Home»
Instruments» Transposing Score, if you transpose your music, or in parts). Some noteheads
(e.g. dlashes) don’t transpose by default.

« Leger lines: determines whether the notehead should ever appear with leger lines

 Stem: determines whether the notehead should appear on a stem

- To change the symbol used for the notehead, select one of the note values, click Change Sym-
bol and select the symbol to use for it from the Symbols didog that appears
(23 4.10 Symbols). The quarter note (crotchet) notehead is also used for eighths (quavers) and
shorter note values.

Below the notehead symbols there are separate options for the positioning of stems and note-
heads when stems are pointing up and down:

« Shorten stem by: lets you make a neater join between the stem and certain noteheads such as
crosses (this option isonly available if Stem is switched on above)
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» Move notehead X spaces right/left: moves the notehead the specified number of spacesright or
|eft from the stem, again to make a neater join

» Move notehead x spaces up/down: moves the notehead the specified number of spaces up or
down from the stem.

When you' re done, click OK followed by OK again to close the Edit Noteheads dialog.

One subtlety is that the Leger lines and Stem options take effect based on the notehead type of
the top note of a chord; so if you have, say, a chord with two notes that would normally be
written on leger lines, but you set the top notehead to use a notehead that doesn’t use leger
lines, neither note will have leger lines. Conversely, if, in the same situation, you set the lower
of the two notes on leger lines to use a notehead that doesn’t use leger lines, both notes will be
printed with leger lines (because the notehead at the top of the chord does use leger lines).

If you created a new notehead type, it will appear at the bottom of the Edit Noteheads dialog
and the notehead list in the Notes panel of the Inspector, and can be typed as a numerical short-
cut like other noteheads.
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4.15 Beam groups

4.15 Beam groups

[J 4.16 Beam positions, 4.17 Beamed rests and stemlets.

Beams are the thick lines used to join short notes into groups. Sibelius beams notes together
into groups for you automatically, though you may sometimes want to adjust beaming your-
self.

You can adjust beaming in many bars at once, or change it on a note-by-note basis if you want,
including special notations such as cross-staff beaming.

Changing beam groups
Sibelius chooses sensible default beam groups for each time signature you create in your
score, but depending on musical context you may prefer different groups. You can change the
beam groups both for new time signatures you create, and for existing passages of music.

« To change the beam groups for a new time signature, choose More Options from the bottom
of the Notations» Common » Time Signature gallery, then in the dialog that appears, select the
time signature you want to create, and click Beam and Rest Groups.

- To change the beam groups for existing music, see Resetting beam groups bel ow.

In either case, you will see a dialog with the following options:

Beam and Rest Groups

Groups

Here you can specify how beamed notes and rests are grouped after this time
signature.

No. of Motes/Rests in Each Group Total in Bar
Group 8ths (quavers) as: m 8

Group 16ths (semiquavers) differently: 4.4 .44

Subdivide their secondary beams: 4.4 44

Group 32nds (demisemiquavers) differenty:

Subdivide their secondary beams: 0 | 44444444

Beams Over Tuplets

Separate tuplets from adjacent notes

| Cancel | [ Ok ]

4

You can edit the beam groups for different note values independently. Beam groups are
represented by the number of notesin each group, separated by commas, and they must add up
to the number listed alongside the box in the Total in Bar column.
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For example, in the time signature 4/4 you could set the Group 8ths (quavers) as option as fol-
lows:

2,2,2,2 52,1
N N [ N | | —

As you edit the beam groups for one note value, shorter note values often inherit the same
beam groups (except in 4/4 when eighth notes are set to beam in two groups of four, whichisa
special case — see below). This means that eighth note beam groups of (say) 5,2,1 would pro-
duce sixteenth note beam groups of 10,4,2.

If you wish, you can override this behavior by setting the other options on the dialog, namely
Group 16ths (semiquavers) differently and Group 32nds (demisemiquavers) differently. Again,
you must ensure that the beam groups add up to the Total in Bar number alongside. Using our
4/4 example again, here are afew of the possibilities:

Group 8ths (quavers) as:
4,4 2,2,2,2 52,1
0 0

WWW

e e e

Group 16ths (semiquavers) differently:

88 53,143 4,6,3,3
) )
P’ A /) ] P’ A /) ] P’ A /) ]
(o4 222220000000 000s| (o4 2200000050000000 (4 22200000000 0000s

D) e D) e = =

For any given time signature with a denominator larger than 8 (e.g. 9/16, 15/32, etc.) the lon-
gest note value you can adjust is the note value represented by the denominator (e.g. in 9/16
you cannot adjust eighth note (quaver) beam groups — they will always be beamed in pairs by
default; in 15/32 you cannot adjust 16th note (semiquaver) groups either; these will awaysfol-
low the eighth note beam groups).

Primary and secondary beams
The primary beam is the one furthest from the noteheads; secondary beams are any other
beams, e.g.

J, primary beams .
R

secondary beams

Notes grouped by secondary beams (which we'll call “sub-groups’) should always indicate the
rhythm as clearly as possible; this is achieved by splitting the sub-groups according to the
smaller units of the beat. In simple time signatures, sub-groups typically occur every two
eighth notes (quavers), and in compound time signatures, sub-groups often occur every three
eighth notes. Sibelius handles all of this complexity for you, but alows you to define sub-
groups in the Beam and Rest Groups and Reset Beam Groups dialogs if necessary.

To define sub-groups, switch on Subdivide their secondary beams for 16th notes (semiquavers)
and/or 32nd notes (demisemiquavers), and type the sub-groups separated by commas, making
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4.15 Beam groups

sure that they add up to the number under Total in Bar. For example, in 6/8 you could subdivide
16th note secondary beam groups as follows:

Group 8ths (quavers) as:
33

e |

N>

o T T T T I 1

e

Subdivide their secondary beams:

222,222
n Geees

Sibelius only allows primary beams to be an eighth note (quaver) beam, i.e. asingle beam. In
some situations you may want 16th note (semiquaver) primary beams; in this case, add the
extra beam using the line provided in the Notations» Lines» Line gallery (€3 4.6 Lines).

Resetting beam groups
To regroup notes with beams, simply select the notes as a passage, then choose Appearance»
Reset » Beam Groups; a dialog will appear. If you want to reset the beam groups to Sibelius's
defaults for the prevailing time signature, simply click OK without making any changes. If you
want to regroup the notes according to your own preferences, change the settingsin the dialog
(see Changing beam groups above for details), and click OK.

The settings you choose in the Appearance» Reset» Beam Groups dialog do not persist in the
score after you apply them; if you edit the note values of the notes in bars you have reset, the
beam groups will be reset to the groups specified in the prevailing time signature. If necessary,
you can create a new time signature with the desired beam groups, click Yeswhen asked if you
want the following bars rewritten, and then delete it after you finish inputting and editing (this
time answering No when asked if you want the following bars rewritten).

Reusing beam groups
If you set up the beam groups for a time signature (e.g. 7/8) when creating it, those groupings
will persist for al subsequent bars up to the next time signature change. But other 7/8 time sig-
natures elsewhere in the same score will not necessarily have the same beam groups — setting
up beam groups only affects that one time signature. However, if you want other 7/8 time sig-
natures el sewhere in the same score to use the same beam groups, just copy the time signature.

If you want some 7/8 bars to use one beam grouping (e.g. 2+2+3) and others to use another
(e.g. 3+2+2), create two 7/8 time signatures with the different groupings, then copy them to the
relevant bars or passages, input the music, and then delete any superfluous time signatures
(choosing No when asked if you want to the music to be rewritten).

Editing beam groups
To adjust beam groupsin individual places, rather than setting them throughout the score or in
a passage, you can use the buttons on the third Keypad layout (shortcut F9). Simply select the
note(s), grace note(s) or rest(s) you want to adjust, then choose the appropriate button.

Breaks the beam from the previous note

Joins to the previous and next notes

E
=
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Ends the current beam (i.e. breaks the beam from the next note)
Separates the note from those on either side

Joins to the previous note with just asingle (primary) beam.

=]
o
L

Beams across barlines, system and page breaks
To make a note beam to the note before the previous barline, select the note at the start of the
bar, choose the third Keypad layout (shortcut F9) and hit 8 on the numeric keypad.

If abeam over a barline happensto fall at a system or page break, Sibelius allows the beam to
continue across the break, as in this example below from the bass clarinet part of Stravinsky’s
Petrouchka:

A | | | | | | 1
T - T
e = e —
ANAY4 IT 1/ 17 I I I 1
D r r o o o
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f) | | ! ! 1 ! ! ! ! ! 1 ! ! !
I I I I I I I I I I I I I I I I Il |
& & & I & & & & | & & & & I bl Il |
ﬁ o — 0 0 o —0 O o —| 0 & o — 0 0 i |
ANV 4 I I I 1 |
) = = = =
v v v v

To make a beam continue across a barline, including a system or page break, use the F10 Key-
pad layout to set the last note at the end of the system or page to Start of beam (shortcut 7 on the
keypad) or Middle of beam (shortcut 8 on the keypad), and the first note of the note on the fol-
lowing system to Middle of beam (shortcut 8 on the keypad) or End of beam (shortcut 9 on the
keypad).

If you need to adjust the angle of the beam, move the handle of the rightmost note’s stem in the
beam group before the break, and the stem’s handle of the note at the rightmost end of the
beam after the break. When you are not using Optical beam positions (see Engraving Rules
options on page 361), adjusting the stem length of notes at the beginning of the beam will also
have an effect on the slant of the beam. If a cross-staff beam is grouped to only one note after
the break, its beam will be horizontal.

Beaming tuplets
If atuplet fallswithin abeam group, it istypically joined to the other notesin the group (unless
the notes in the tuplet are of the same duration as the notes on either side). However, you may
prefer to always separate tuplets from notes on either side, to make the rhythm as clear as pos-
sible.

The option Separate tuplets from adjacent notes in the Beam and Rest Groups dialog, switched
off by default, controls this behavior. You can seeits effect in this example:

—3— 3
A s N s
Switched off Switched on
(default)
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4.15 Beam groups

Beaming eighth notes (quavers) in 4s
By default, Sibelius beams eighth notes (quavers) in fours in ssimple duple (e.g. 2/4, 4/4, 2/2)
time signatures. Four consecutive eighth notes that fall within beat divisions will be beamed
together, but Sibelius will automatically break the beam groups if the rhythm within the group
changes, e.g.

gg—'_'—ﬁqﬁuﬁ—;_‘?—’|
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If you want to change this behavior, define new beam groups (e.g. set the Group 8ths (quavers)
as option to 2,2,2,2 etc.) when creating the time signature, or when you choose Appearance»
Reset » Beam Groups to reset the beaming of an existing passage. In addition, Sibelius does not
apply this rule when Notations» Beams» Over Rests is switched on (22 4.17 Beamed rests and
stemlets).

Feathered beams
In contemporary music, extra beams sometimes “splay out” from a single beam to indicate an
accelerando or ritenuto, like this:

) S e esspbspsss |
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To create a feathered beam, select the first note of a beamed group or sub-group, switch to the
third Keypad layout (shortcut F9), and then choose the desired type of feathered beam: click

ZE | (shortcut 0) for an accelerando beam, or & (shortcut .) for aritenuto beam. All of the
notes in the beamed group (or sub-group, terminated at each end either by the end of the beam
or the primary beam) must be of the same duration for Sibelius to display afeathered beam.

Feathered beams don't play back as an accelerando or ritenuto: if you want to produce an
approximation for playback purposes, try using nested tuplets with hidden brackets — see
Nested tuplets on page 236.

Hiding beams, flags and tails
To hide any beam, select it (not the note) and choose Home» Edit» Hide or Show (shortcut
Ctrl+Shift+H or o #H). As with other objects, hidden beams are displayed in light gray if
View » Invisibles» Hidden Objectsis switched on (shortcut Shift+Alt+H or &~:H), and invisible
if itisswitched off.

You can aso hide flags and tails, e.g. on single eighth notes (quavers), in the same way: select
the flag or tail and choose Home» Edit» Hide or Show. If you have beamed notes with flags
(say, a dotted eighth note (quaver) followed by a sixteenth note (semiquaver)), you can even
hide the flag independently of the main beam.

Hiding, say, the beam on a pair of eighth notes (quavers) doesn’t actually turn them into quar-
ter notes (crotchets) — it just makes them look like quarter notes!
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Engraving Rules options
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The Beams and Stems page of Appearance» House Style» Engraving Rules contains all the
options concerning the appearance and position of beams. The Beam Positions options are
explained on page 361, and the Beamed Rests options are explained on page 364.

Meanwhile, the options under Beam Appearance are self-explanatory, controlling the thickness
and separation of the beam lines, and whether groups of beamed notes should be allowed to
begin with arest.

Perhaps most notable is the French beams option, where the stems of the notes
in the beamed group only touch the innermost beam, as shown on the right.

This convention is used particularly in music published in France (hence the

name).
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4.16 Beam positions

4.16 Beam positions

[0 4.15 Beam groups, 4.17 Beamed rests and stemlets.

Beams are positioned vertically in and above or below the staff according to a complex set of
conventions designed to ensure maximum legibility: a beam is, generally speaking, angled
according to the contour of the notes in the beamed group, and the angle of the beam is deter-
mined by the position of each end, which must either sit on, straddle (i.e. be centered upon) or
hang from a staff line.

Sibelius follows these principles through a set of rules we call Optical beam positions, so
fortunately you don’'t need to worry about beam positions unless you really want to. Should
you want to adjust beam positions, however, either on a case-by-case basis or for your entire
score, Sibelius offers you complete control.

Beam angles
Occasionaly you may want to adjust a beam’s angle or position, either to prevent it hitting a
grace note or other obstacle, or because you are a music engraver and have your own views on
where beams should go. If you want to adjust many beams, it's better to adjust the Engraving
Rules for beams (see Engraving Rules options below) so you can control beam angles en
masse.

To move abeam, zoom in close on it so you can see what you' re doing, and simply drag either
end up or down with the mouse. When you drag the left-hand end, you alter the height of both
ends of the beam, and when you drag the right-hand end, you alter the angle. Instead of drag-
ging with the mouse, you can type ™ or . Ctrl+1/{ or MY moves the beam by 0.25 spaces.
You can also make quick adjustments to the angle of a beam by selecting the beam itself and
dragging up and down; this does the same as dragging the left-hand end of the beam.

To set a beam back to its normal position, choose Appearance» Reset Notes» Stems and Beam
Positions, which you can also do to a selected passage or multiple selection.

Adjusting a beam’s angle is exactly the same thing as adjusting the lengths of the stems the
beam is attached to.

Level beams
In somemusic (e.g. for percussion) it is customary for beams always to be flat, and never drawn
at an angle. Sibelius aways produces level beams on percussion staves by default, but if you
want to use this convention on other instruments, edit the instrument in question using Home»
Instruments» Edit Instruments. In the Edit Instrument dialog, click Edit Staff Type and switch on
Beams always horizontal on the Notes and Rests page — [0 2.6 Edit | nstruments.

Reversing beams
To move a beam from above a group of notesto below it —that is, to flip the stem-directions of
all the notes along the beam — select any note in the group (just one note will do) and flip it by
choosing Edit» Flip (shortcut X); £3 4.26 Stems and leger lines if you're not clear how. To
restore the stem direction, flip the same note back, or select the group of notes and choose
Appearance» Reset» Stems and Beam Positions.

If Home» Edit» Flip doesn’t seem to work on a beamed note, select &l the notes along the
beam and choose Appearance» Reset» Stems and Beam Positions, then flip the note furthest
from the beam.
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Flipping fractional beams

Occasionally a fractional beam (also called a“flag”) in a beamed group of notes will end up
pointing leftwards when you want it to point right, or vice versa. To flip it the other way, select
the note, and on the Notes panel of the Inspector switch on Flip fractional beam.

Cross-staff beams

Music for keyboard instruments often contains beamed notes flowing between the hands, like
this:
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To obtain this result:

« Input al of the music onto the staff that uses most of the music that crosses between the
hands —in this case, the top staff:
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- Select the notesthat should cross over to the bottom staff (preferably as a multiple selection)
—inthis case, the Gs with leger lines

« Cross them to the staff below by choosing Note Input » Cross-Staff Notes» Below (shortcut

Ctrl+Shift+V or o & V).

Unsurprisingly, Note Input» Cross-Staff Notes» Above (shortcut Ctrl+Shift+ or &)

crosses notes to the staff above.

If you get into amuddle, you can also use Note Input » Cross-Staff Notes» Reset.

« You can put beams above both staves (asin the first beamed group in the first picture above)

or between the staves (as in the last beamed group) simply by flipping the directions of the
stems as appropriate by choosing Home» Edit » Flip (shortcut X).

Don't do this by dragging the stems to the other side of the notes — thiswon’t have the effect
you intended!

- In the first picture above, the stems of the last three low notes in the left hand were also
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4.16 Beam positions

Note also that:

« Notes do not have to have beams to be crossed to an adjacent staff. You can even cross rests
over.

« Notes can only cross over to another staff in the same instrument.

« You can beam across three staves by inputting the notes onto the middle staff, then crossing
notes to the staves above and below. (It is not necessary for any notes to remain on the mid-
dle staff!)

« Notes crossing onto another staff do not affect that staff’'svoices at all. A staff can even have
four voices plus further notes crossing onto it from adjacent staves!

« Notes are in many respects treated as being on the original staff — for example, if you trans-
pose a passage on the original staff, then any notes that were crossed from that staff will also
transpose.

- In some circumstances you may encounter redundant accidentals when you cross notes to
another staff. Simply select the accidentals and hide them to solve this problem —
3 4.20 Accidentals.

Beams between notes on the same staff
In older scores, particularly for violin music, if a group of notesis very low,
ﬁ then very high (or vice versa), you will sometimes see the beam running
through the middle of the notes, with some stems pointing up and some
pointing down, as shown above left.

To achieve this in Sibelius, input the notes as usual, then select the beam,
which will either be above or below the beamed group, and drag it (or use the arrow keys) to
move the whole beam up or down so that it is between the notes. To adjust the angle of the
beam, select the right-hand end of the beam and drag it with the mouse or nudge it with ™MV,

Chords split between staves
It is common in keyboard music to split the notes of some chords between the two staves:

Iy To achievethis, write each note of the split chord onto the staff it

5 . . o~ . )
/- ——— appearson, using a suitable voice; for example, in the caseillus-
’#—% [# trated, put the treble notes of the split chordsinto voice 2 on the
_ upper staff, and the bass notes in voice 1 on the lower staff.
7% s —— Then use Home» Edit» Flip (shortcut X) to point the stems of the
i il F notes on the lower staff downward. Finally, drag the end of each

stem in the right hand downwards so that it meets the stem of
the left-hand note.

In the case of chords using notes shorter than a quarter note (crotchet), hide the flags or beams
by selecting them and typing Ctrl+Shift+H or «#H, then extend their stems, flipping them if
necessary using Home» Edit» Flip, to meet the rest of the chord.

Engraving Rules options
The Beams and Stems page of Appearance* House Style» Engraving Rules allows you to control
the positions of beams and also their appearance (see page 358).

Most of the Beam Positions options only apply if Optical beam positions is switched on.
(Switching off Optical beam positions will position beams according to the rules used in Sibel-
ius 3 and earlier, which are generally not as good.)

Where the interval between the first and last notes of a beam is no more than an octave, you
can specify an “ideal” angle for each interval under Default slant per interval. For some beams
this angle has to be adjusted because beams are not allowed to appear in certain positions, such
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as in between two staff lines. Also when two notes are very close together, producing a steep
beam, the angle may have to be reduced to the value specified in Maximum beam gradient: Up
toan8ve, 1inn.

Maximum beam gradient: 1 in n controlsthe angle for intervals greater than an octave. The beam
follows the angle between the first and last noteheads, aslong asit is no steeper than this value.

If notes in the middle of a beam curve towards the beam, producing a concave shape, it is nor-
mal for the beam to be horizontal. You can control this using Horizontal if middle notes intrude
by n spaces (which specifies the distance a note must protrude through an imaginary line
between the first and last notes to make the beam horizontal). By default, this same rule also
applies to beamed groups that include rests in the middle of the group (switch off Also for mid-
die rests if you want to exclude beamed rests when considering whether the beam should be
horizontal).

Avoid simple wedges prevents some cases of “wedges’ in groups of eighth notes (quavers).
These are white triangles whose three sides are a beam, a stem and a staff line, and are
believed to look irritating by some music engravers. Other engravers are very unconcerned
about them: to avoid wedges, the stems have to be lengthened, which to some eyes is worse
than the wedges themselves. Therefore this option is truly optional.

The stem lengths specified in Default beamed stem length are typically less than for normal
notes (and will be shortened further for very high or low notes). However, thisis offset by the
fact that stems are lengthened again if necessary to move the beam to agood position. You can
further control stem lengths using Minimum length n spaces at the bottom of the page, which
affects both beamed and unbeamed notes.

Cross-staff beams are aways horizontal by default (assuming Optical beam positions is on),
and go in between two staves. If you want cross-staff beamsto go at an angle you should drag
them on a case-by-case basis.

The Use precise Magnetic Layout bounding boxes option improves the accuracy of Magnetic
Layout for irregularly shaped and angled objects, e.g. beams, tuplet brackets, hairpins, etc.
With this option switched off, Sibelius uses only rectangular bounding boxes, with the result
that articulations and slurs do not get positioned correctly. As aconsequence, it is strongly rec-
ommended that this option be switched on in all scores that use Magnetic Layout.
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4.17 Beamed rests and stemlets

3 4.15 Beam groups, 4.16 Beam positions.

Beaming across rests can make rhythms easier to read. In some modern scores, beamed rests
sometimes have “stemlets’ (sometimes called “half-stems”), which are short stems extending
from the beam to the rest (or stopping just short of the rest). Sibelius can automatically beam
across rests, both within abeam group and at either end, using stemlets, if required.

Beams across rests
You can determine whether Sibelius should beam across rests with the

following options in the Notations» Beams group of the ribbon: PRNPEPRPID
To and Over  Stemlets
 To and From Rests allows a beamed group to start and/or end with @ | FromRests Rests
rest Beams El
 Over rests means that rests won't break a beam group if they fall within the defined group-
ing.

(The Stemlets option is described below.)
Some examples of these two optionsin action:;

JIvv ] v JT0 T Tl TR

I
Beam from and to rests Beam over rests

You will notice that beams are always horizontal in beamed groups that start or end with arest,
regardless of the pitches of the notes under the beam. Where rests occur in the middle of a
beamed group but not at the start or the end, the beam angle will follow the contour of the
notes as usual.

Where notes occur on many leger lines above or below the staff in single-voice passages,
Sibelius positions the restsin the middle of the staff, as normal, and ensures that the beam does
not collide with the rests, with the result that the stems are longer than normal, as shown in the
image below |eft. If you move therest (by selecting it and typing MY), the beam will automat-
ically move until the stems are at their ideal length, as shown in the image below right.

£2 22 2. -
-

D 7 7 e i
If you do not want Sibelius to behave this way, switch off Adjust stem lengths to avoid beamed
rests on the Beams and Stems page of Appearance» House Style» Engraving Rules, but beware

that with this option switched off, beams may well collide with rests in the middle of beamed
groups.

53'&3

When rests of the same duration as the surrounding notes occur in a beamed group, some
publishers prefer to break the secondary beam above or below the rest:

pE2y2e e JEE2 e e
%ﬁ:ﬁj;&;ﬁ:l—;ﬁ:!

o '

Break secondary beams off Break secondary beams on
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By default, Sibelius produces the result shown above |eft, but you can obtain the result shown
above right by switching on Break secondary beams on the Beams and Stems page of
Appearance» House Style» Engraving Rules.

Editing beams across rests
You can edit whether or not rests should be beamed on a per-rest basis using the buttons on the
third Keypad layout (shortcut F9), regardless of whether or not Over Rests or To and From rests
are switched on. The operation of these Keypad buttonsis discussed on page 355.

To restore a beamed rest to its default state, select it and choose Appearance» Design and
Position » Reset Design.

Stemlets
To use stemlets in your score, switch on Notations» Beams» Stemlets. The other options
relating to stemlets are found on the Beams and Stems page of Appearance» House Style»
Engraving Rules, and are asfollows:

Make beams horizontal tor groups with stemlets Extend stemlets into staft
off on off on

» Make beams horizontal for groups with stemlets tells Sibelius that the beam should aways be
horizontal if astemlet is used in the group.

» When Extend stemlets into staff is switched on, stemlets can be drawn into the staff to extend

towards the rests to which they belong. Sibelius will not allow a stemlet to be longer than the
shortest stem on any of the notesin the beamed group by default; the stemlet will always end
in the middle of the space outside the top or bottom of the rest.
When Extend stemletsinto staff is switched off, stemlets are drawn outside the staff, and end
half a space above or below the top or bottom staff line (depending on whether the beam is
above or below the staff). Sibelius enforces the Minimum stemlet length value in this case,
and the result is that beamed groups including stemlets will always be horizontal when
Extend stemletsinto staff is switched off.

» Minimum stemlet length n spaces determines how far the stemlet should extend from the
innermost beam. This is a minimum length rather than an absolute length, since stem length
can vary depending on beam angle and the other settings that apply to stemlets.

Beamed groups that start or end with arest will always draw with horizontal beams, but other
beamed groups will have normal beam angles (unless Extend stemletsinto staff is switched off).
If you would prefer stemlets aways to have horizontal beams, switch on Make beams
horizontal for groups with stemlets.

Adjusting the length of a stemlet
To adjust the length of an individual stemlet, click on the end of the stemlet inside the beam: a
small handle will appear. Click and drag with the mouse or use N (with Ctrl or & for larger
steps) to adjust them. You can also usethe Y parameter in the Genera panel of the Inspector to
adjust the stemlet’s length numerically. To reset a stemlet to its default length, select it and
choose Appearance» Design and Position» Reset Position.
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4.17 Beamed rests and stemlets

Manually editing stemlets
Stemlets can be added or removed for individual beamed rests using the new stemlet
fiﬂ button on the third Keypad layout (shortcut — on Windows, * on Mac), shown on the
left. In this way, you can create stemlets on specific beamed rests even if Notations»
Beams» Stemletsisturned off, or remove stemlets from specific beamed restsif they are shown

everywhere else in the score.

To restore a beamed rest to its default state, select it and choose Appearance» Design and
Position » Reset Design.
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4.18 Importing graphics

This topic explains how you can add graphics to your scores by importing bitmap and vector
images into Sibelius.

If you want to turn a graphics file (e.g. a scanned image or PDF file) of printed music into a
score, [ 1.8 PhotoScore L ite.

If you want to turn a score into a graphicsfile (e.g. an EPSfile) for publishing or to add music
extractsto adocument, 0 1.14 Exporting graphics.

File formats
Sibelius can import bitmap graphicsin all of the common formats, including TIFF, PNG, JPG,
GIF and BMP. The graphics can be at any color depth and resolution, and Sibelius will pre-
serve the alpha channel (transparency) if it is set.

For vector graphics, Sibelius imports Scalable Vector Graphics (SVG), an open standard simi-
lar in capability to EPS, alowing you to import graphics that can be scaled to any size without
loss of quality or becoming pixelated at larger sizes. SVG files can be produced in many
graphics editing programs, including Adobe Illustrator and the free, open-source graphics edi-
tor, Inkscape (www.inkscape.org).

Importing a graphic
To import a graphic, you can simply drag and drop the file onto your score: select it in Win-
dows Explorer or in the Finder, then click and drag it into the score.

Alternatively, you can import agraphic like this:

« Select anote, rest, bar or other object in your score where you want the graphic to appear

» Choose Notations» Graphics» Graphic. A dialog appears prompting you to find the graphic
file you want to import. Once you' ve found thefile, click Open.

» The graphic is created in the score and you can move it, copy it, and so on.

If you want to place the graphic with the mouse or put a graphic on a blank page
(3 7.7 Breaks) instead, ensure nothing is selected in your score before you choose Notations»
Graphics» Graphic; the mouse pointer will then change color to show that it is“loaded” with an
object: click in the score to place the graphic.

Copying, moving and deleting graphics
Once the graphic appears in your score, you can manipulate it in much the same way as any
other object:

- copy it with Alt+click or ~=-click

» move it by clicking on the graphic so that it is shaded blue, then drag it with the mouse or
use the arrow keys (with Ctrl or & for larger steps)

« deleteit with Delete.

Manipulating imported graphics
When an imported graphic is selected, a frame appears with multiple handles. The handles on
the graphic can be dragged with the mouse, or moved with the arrow keys. To navigate
between the handles with the arrow keys, use Alt+</-> or ~&/->. With a handle selected:

« Click and drag or use the arrow keys alone to transform the graphic freely in any direction
« Hold Shift while dragging or using the arrow keys to resize the graphic while maintaining its
proportions
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« Hold Ctrl while dragging or using the arrow keys to crop the graphic, i.e. to see only part of
it.

Graphics also have a handle extending from their center, which alows you to rotate the

graphic. With the rotate handle selected, drag in the direction you want the graphic to be

rotated, or hold Shift while dragging to snap the rotation to the points of the compass and its

diagonals. Alternatively, use the NV keys to rotate the graphic, and hold Ctrl or & to rotatein

increments of six degrees.

Flipping a graphic
To flip an imported graphic along its horizontal or vertical access, select the graphic and
choose Notations» Graphics» Flip Horizontally or Flip Vertically. These options are also avail-
able in the context menu when you right-click (Windows) or Control-click (Mac) a graphic, in
the Graphic submenu.

Adjusting color
You can adjust the color of an imported graphic by selecting it and choosing Notations»
Graphics» Adjust Color, which shows this dialog:

f Edit Graphic Colours .
Brightness D 3 =
Contrast D -6 5
Saturation D 23 =
Opacity [ 7 2
]
Reset [ 0K ] | Cancel |

Adjusting the Brightness of a graphic adjusts the black level, meaning that it adds or removes
an offset to the red, green and blue channels of the image. Reduce the Brightness value to
darken the image. Contrast applies a scale factor to the red, green and blue channels of the
image. Saturation allows you to increase or decrease the intensity of the color of a graphic:
drag this slider all the way to the left to render a color graphic in grayscale.

Opacity determines the translucency of the imported graphic. For watermarks, it may be useful
to make a graphic translucent, and then set it to appear behind the staves using the controls in
the Appearance» Order group on the ribbon.

Asyou adjust the sliders, the graphic is updated in the score directly. To confirm your changes,
click OK. To restore the graphic’s original color and opacity settings, click Reset.

Reset Design
To reset a graphic after manipulating it, choose Appearance» Design and Position » Reset Design
(shortcut Ctrl+Shift+D or D), which puts the graphic back to its original size, rotation, and
proportions.

Changing the draw order of imported graphics
By default, imported graphics draw behind all other objects. You can change this if you like,
using the controls in the Appearance» Order group on the ribbon — 3 8.5 Order.

Linking to external graphics
When importing a graphic, it is always embedded in the score, but by default the graphic is
simply embedded and Sibelius doesn't maintain alink to the original graphic file. If you wish,
you can choose to link an imported graphic by reference to an externa file, such that if the
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external file changes, the graphic in the score is updated automatically. Thisis very useful for
e.g. using the same logo in every score.

To change an embedded graphic such that it references an external file, select the graphic and
right-click (Windows) or Control-click (Mac), then choose Graphic» Change Link Source from
the context menu that appears. A dialog appears in which you can specify whether the link
should be to an absolute path on your computer (e.g. C:\graphic.png), or to arelative path (e.g.
.\graphic.png, meaning afile located in the folder one level above the location of the score):

Link Source .

Sibelius will embed a copy of the image for ease of use when sharing files,

You can also choose whether to link against an external file.

V| Link to external file
@) Absolute path

Relative path

Ci\graphic.svg Browse | ||
— :

If you open a score containing areference to alinked graphic file, and Sibelius cannot find that
file (e.g. because you specified an absolute path to the graphic file but have since moved either
the score or the graphic file, or you have received a score containing a linked graphic from
somebody on another computer who neglected to include the external graphic file, etc.), Sibel-
ius will show a dialog when you open the score listing the missing graphics. Because imported
graphics are always embedded in the score, even if they are linked to an external file, the score
will look correct when it is opened even if you take no action, but if you wish you can choose
whether to Unlink the graphic (i.e. forget that it is linked to an external file, and simply use the
embedded graphic), Find Graphic (i.e. tell Sibeliusthe new location where the graphic file may
be found), or Delete the graphic from the score altogether.
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4.19 Brackets and braces

Brackets and braces are used at the left-hand side of systems to group similar instruments
together. Sibelius chooses where they go by default, but you can changeit if you like.

Brackets and braces

Normally, instruments of the same
family (e.g. woodwind, brass, percus-
sion) are bracketed together. Percus-
sion instruments and solo instruments
are not normally bracketed.

Instruments divided onto two or more
staves, such asdivisi strings, are joined
by a sub-bracket (a thin bracket to the
left of the normal one). Sub-brackets
are also sometimes used to group simi-
lar instruments, e.g. Flute and Piccolo,
Violin | and I1. In older orchestral
scores, curly braces are sometimes used
instead of sub-brackets, particularly to
group horns.

Keyboard staves are joined with a
brace, but an organ pedal staff is not
braced to the organ manuals.

Small groups of instruments are usually
not bracketed at all.

Instruments bracketed, sub-bracketed
or braced together normally also have
their staves joined by barlines.

Moving brackets and braces
You can adjust which staves in a score are bracketed or
braced together:

« Preferably find a point in the score where there are no
hidden staves, so you can see all brackets and braces at
once

» Click on the end of an existing bracket, sub-bracket or
brace, so it turns purple

« Drag it up or down to extend or contract it

« To remove a selected bracket, sub-bracket or brace, sim-
ply hit Delete.

Adding a bracket, sub-bracket or brace

« First select the staves around which you want the bracket,
sub-bracket or brace to extend.

«From the Notations » Bracket or Brace group, click Bracket,
Sub-bracket or Brace.

If you create a sub-bracket that spans only one staff, it will
be hidden by default: switch on View» Invisibles» Hidden
Objectsto seeit.

Hiding a bracket or brace
Sibelius automatically hides brackets and braces if there is
no barline at the left-hand side of the system. For example,

if you hide one staff of a piano part, so that only one staff is visible, Sibelius hides the brace;
similarly, if you hide all but one of a bracketed group of stavesin one or more systems, Sibel-
ius hides the bracket.

If you need to hide a bracket or brace in another situation (e.g. perhaps in a cut-away score),
select the bar after the brace you want to hide, then open the Bars panel of the Inspector and
switch off Brackets. For more information on properties of objects, £d 2.11 I nspector .

Placing braces mid-system

Occasionally in keyboard music (particularly organ music) it is necessary to show abrace in
the middle of asystem. This may also be necessary in “cut-away” scores (see Staves with gaps
in on page 169), where a braced instrument isintroduced halfway across a page.

If you need a brace to appear mid-system:

+ Select the bar after whose initia barline you want the brace to appear

« Open the Bars panel of the Inspector, and increase Gap before bar very dightly with the
arrows (e.g. to 0.03 or 0.06) until a brace appears. (This effectively creates a divided system,
like a coda, but with a minuscule gap.)

« Then in the same Inspector panel switch off Initial barline and Clefs.

You will probably need to move the first note of the bar following the brace left to close the
gap where the clefs would have gone: move it as far left asit will go, then with the note still
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selected decrease X in the Genera panel of the Inspector until it is correctly positioned (simi-
larly for any note/rest at the start of the bar in the left hand). Then drag the second note left-
wards until the gap between the first two notesis normal.

Note, however, that this method also causes brackets and braces to be restated for any other
staves that appear at this point, which may not be desirable in a cut-away score. You can
change this by defining a new instrument with the Bracket option (on the General page of the
Edit Staff Type dialog, accessed from Edit Instrument) switched off; then apply an instrument
change to the other staves that appear at this point. For further details, 13 2.6 Edit I nstruments.

Style of brackets and braces
Various reassuringly obscure options can be found on the Brackets page of Appearance» House
Style» Engraving Rules, which allow you to adjust the thickness and position of brackets, sub-
brackets and braces. These options are self-explanatory, except that the Draw as brace option
for sub-bracketsis for the old-fashioned style in which (for example) Violin | and Il are joined
by abrace rather than a sub-bracket.

If you are using Sibelius's Helsinki font, you will notice its brace is slightly thicker and more
curvaceous than Opus's.

To create a bracket without hooks, used occasionally by composers such as Penderecki, modify a
suitable bracket in the Edit Lines dialog, accessed by clicking the dialog launcher button in the
Notations» Lines group of the ribbon; simply set the Cap to None (2 4.9 Edit Lines). You'll
have to create this manually in your score — it won't automatically appear at the start of every
system.

Braces are drawn by scaling a{ symbol, found in the General row of the Edit Symbols dialog.
To change the brace design, substitute a brace character from a different music or text font
(4 4.11 Edit Symbals).
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4.20 Accidentals

4.20 Accidentals

3 3.1 Introduction to note input.

Creating an accidental with a note
When you create a note using mouse or keystrokes, you can give it an accidental at the same
time by choosing one from the first or sixth Keypad layout (shortcuts F7/F12) before putting
the note into the score. (You can also add articulations, rhythm dots, tremolos and non-stan-
dard beaming from the Keypad at the same time.)

Accidentals are automatically created when you input from a MIDI keyboard.

Adding accidentals to existing notes
Select the note(s) in question, then choose an accidental from the first or sixth Keypad layout.

To add accidentals to all the notesin achord at once, double-click one of the notesin the chord
and then choose an accidental .

Removing particular accidentals
« Select the note(s) in question, then choose the accidental from the Keypad again, to switch it
off.
« Alternatively, the slow and fiddly way is to select the accidental(s) with the mouse (taking
care not to select the associated note(s) at the same time), then hit Delete.

Removing lots of accidentals
Select the notes in question, then, from the sixth Keypad layout (shortcut F12),
choose the 0 key on the numeric keypad or the corresponding button shown on x
theright.

Hiding accidentals
In some situations (such as in passages that use cross-staff beaming — see Cross-staff beamson
page 360) you may want to hide an accidental rather than deleteiit (i.e. you want it to sound as
if it has an accidental, but the accidental should not appear on the page).

To do this, select the chord or individual notehead and type Shift+Alt+H or o~:H. Alterna-
tively, select the accidental itself (not the chord or notehead), and choose Home» Edit » Hide or
Show (shortcut Ctrl+Shift+H or «&H). For more details, 1 2.10 Hiding objects.

Automatic cautionary accidentals
A cautionary (or courtesy) accidental is used to show that a note had an accidental in the previ-
ous bar, as away to remind the player that the note should now be played according to the key
signature. Sibelius automatically shows cautionary accidentals under the following conditions:

« At the start of a bar where the previous note had a different accidental

« Where any note in the previous bar had an accidental

« Where a note with an accidental istied over a barline, any note at the same pitch in the fol-
lowing bar has a cautionary “canceling” the accidental

« Where a previous note in a different octave had a different accidental (e.g. if you write C#5
C4, Sibelius will show a cautionary natural on the C4)

- Where a previous note in a different voice had a different accidental, either within the same
bar or in the preceding bar.

Another common convention for cautionary accidentals is to show the cautionary only on the
first note of the bar, i.e. if the first note of the next bar is at the same pitch as a note that has an
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accidental in the previous bar. To make Sibelius use this convention, choose Appearance»
House Style» Engraving Rules, go to the Accidentals and Dots page, and switch on Apply auto
cautionaries only up to first note of next bar.

If you would prefer Sibelius not to show a cautionary accidental when a different accidental
occurs in another voice, you can switch off Restate accidental when seen in a new voice on the
Accidentals and Dats page of Engraving Rules. If you are writing music in which two players or
singers share the same staff, you are recommended to leave this option switched on; if, how-
ever, you are writing music where all the voices on a staff are to be read by the same per-
former, you can switch it off.

Changes of key signature cancel out cautionary accidentals by default: if you are in C major
and have an F# in one bar, then have an explicit key change to, say, A mgor in the following
bar, an F# in that following bar will not show a cautionary accidental, because the key signa-
ture renders it redundant. If you nonetheless want Sibelius to show cautionary accidentals
under such circumstances, switch off Reset cautionary accidentals on the Clefs and Key Signa-
tures page of Engraving Rules.

Cautionary accidentals in parentheses
By default, Sibelius does not put cautionary accidentals in parentheses (round brackets), and
you can change this setting by switching on Show cautionary accidentals in parentheses (and
Show restated accidentals in a new voice in parentheses, if desired) on the Accidentals and Dots
page of Engraving Rules.

You can manually add parentheses to any accidental if you like — see Editorial accidentals
below.

Suppressing cautionary accidentals
You can hide an automatic cautionary accidental by selecting the note on which the
cautionary accidental appears, and choosing the Suppress cautionary accidental button @
(shortcut .) on the sixth Keypad layout (shortcut F12), as shown on the right.

Accidentals on tied notes
When atied note has an accidental, and happens to be split by a system or page break, Sibelius
restates the accidental automatically, in parentheses (round brackets), at the start of the new sys-
tem.

If you would prefer Sibelius not to show the restated accidental in parentheses, switch off
Show restated accidentals on ties in parentheses, on the Accidentas and Dots page of
Appearance» House Style» Engraving Rules. If you would prefer Sibelius not to restate the
accidental at all, switch off Restate accidental when noteistied across a system break.

Editorial accidentals
Editorial accidentals are sometimes written in parentheses (round brackets), and sometimes in
square brackets.

To manually add parentheses to an accidental on a selected note (or group of notes), choose the
parentheses button from the sixth Keypad layout (shortcut F12).

To manually add square brackets to an accidental, type the brackets as Technique text.
(Advanced users: if you need to use square-bracketed accidentals frequently, you can easily
create new symbols for common accidentals in brackets, or modify the parenthesized acciden-
tals, which are aready available as symbols.)
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4.20 Accidentals

Small accidentals

Accidentals automatically go small on cue notes and grace notes. But if you want a small acci-
dental on anormal-sized note, create the accidental from the More Options dialog at the bottom
of the Notations» Symbols» Symbol gallery and choose Cue size or Grace note size before click-
ing OK. Beware that accidental symbolswill not automatically play back or transpose.

Double accidentals and quarter-tones

Obtain these from the sixth Keypad layout just like normal accidentals.

Quarter-tones transpose automatically — try transposing E quarter-flat up a major 7th in your
head; the answer’s at the end of this topic. (Then write out the scale of E quarter-flat melodic
minor.) What's more, Sibelius will respell quarter-tones (see below).

A plug-in to make quarter-tones play back called Quarter-tone Playback is included with

Sibelius — see Playback of microtonal accidentals below.

Double accidentals
Double accidentalsareused in
less-usual keys such as G#
minor, to properly show the
function of notesin those keys.
For instance, the seventh note

of G# minor is FX, not G8.

The symbols 8§b and §# are till
occasionally used to cancel a
double-flat (bb) or double-
sharp (X) earlier in the bar.
However, the more common
modern practice isto use the
simpler b and # instead.

Other microtones

You can obtain and design further microtones using symbols, but
these will not automatically play back or transpose. You can change
the design of the symbols by editing them —for instance, if you pre-
fer your quarter-tone flats to be filled in in black, replace the back-
wards-flat in the fourth column in the Edit Symbols dialog
(accessed by clicking the dialog launcher button in the Notations»
Symbols group on the ribbon) with a filled-in backwards-flat char-
acter — see Changing existing symbols on page 339 for more
details.

“Spelling” of accidentals
When inputting from MIDI (Flexi-time, step-time or MIDI file),
Sibelius guesses whether to spell black notes as a sharp or flat,

based on the key signature and context.

To “respell” notes enharmonically (e.g. from F# to Gb), select the note(s) and choose Note
Input » Note Input » Respell (shortcut Return on the main keyboard).

Thisfeature respells adouble accidenta (e.g. B-double flat) asanatural (A) but not vice versa,
as you're much more likely to want to eliminate double accidentals than to introduce them.
Obscurely, it even respells quarter-tones. (Some quarter-tones can be written in three ways,
e.g. C quarter-sharp is the same as both D three-quarters flat and B three-quarters sharp.)

Sibelius also includes two plug-ins for respelling accidentals called Respell Flats as Sharps and
Respell Sharps as Flats — £ 3.19 Accidentals plug-ins.

Simplifying accidentals

If you transpose your music or add a new key signature to existing music, you may end up
with lots of unwanted accidentals. Use the Note Input » Plug-ins» Simplify Accidentals plug-in
to fix thisfor you — see Simplify Accidentals on page 280.

In the none-too-likely eventuality that your score contains double accidentals that you want to
eliminate, simply select the whole score (choose Home» Select» All, shortcut Ctrl+A or A),
then from the Note Input » Note Input » Transpose dialog (shortcut Shift-T) transpose it up by a
Major/Perfect Unison with Double sharps/flats switched off. All double accidentals will then be
replaced with simpler equivalents.
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Adding accidentals to notes
Sibelius comes with two plug-ins that allow you to quickly add accidentalsto all the notesin a
selection. To add accidentals to every note that doesn't “fit” in the current key signature,
choose Note Input» Plug-ins» Accidentals» Add Accidentals to All Sharp and Flat Notes. This
would, for example, add an accidental to every Bb in C magjor and to every C natura in E
major. You can also add accidentals to, literally, every note in a selection by choosing Note
Input » Plug-ins» Accidentals» Add Accidentalsto All Notes.

Altered unisons
“Altered unisons’ are two noteheads in a chord with the same pitch but different accidentals,
e.g. Gb and G#.

Some composers such as Messiaen notate this as two noteheads side-by-side
[,#Ja b JE\G preceded by two accidentals, rather like the interval of a second (see left-

hand picture). Create this notation in the obvious way: create a chord with
two noteheads of the same pitch, then add an accidental to each as normal.

Other composers add the second notehead on a diagonal stem called a “stalk” (see right-hand
picture). To writethis, add the stalked notehead using one of the stalk symbols provided in the
Notations» Symbols» Symbol gallery (shortcut Z). (However, the disadvantage of this notation
isthat the extra notehead will not transpose or play back, asit isasymbol.)

Typing accidentals in text
You might want to add accidentals into text objectsin your score — for example, if you wanted
the title to include the key of the piece.

To type accidentals in text, type Ctrl or & and the numeric keypad key that corresponds to the
accidental on the first Keypad layout (shortcut F7), e.g. Ctrl+8 or #8 produces a sharp sign,
and Ctrl+9 or #9 aflat sign. Note that Num Lock must be switched on in order for thisto work.
Alternatively, just right-click (Windows) or Control-click (Mac) and choose the accidental
from the word menu.

Moving accidentals
Accidentals are automatically positioned. For instance, if you add an accidental to a chord that
already has some, the accidentals will shift positionsif necessary to avoid colliding.

In the unlikely event that you want to move an accidental, just drag it horizontally with the
mouse, or nudge it by typing ShifttAlt+&/> or o~&/>. To move in large steps, use
Ctrl+Shift+Alt+&/> or o~ /.

If you need accidentals above the staff (e.g. for ficta) then you can use a symbol from the
Notations» Symbols» Symbol gallery, or if you want the ficta to play back, use the Add Ficta
Above Note plug-in — see Add Ficta Above Note on page 280.

Playback of microtonal accidentals
Most playback devices provide a pitch bend function that can alter a note according to 32
equal divisions of a half-step (semitone), most easily accessed via Play » Plug-ins» Quarter-tone
Playback.

To alter the tuning of a note, first add a quarter-tone accidental. Repeat as necessary, then
select the passage you want to retune (make sure to include the next note in normal tuning, so
that the MIDI pitch bend will return to zero). Choose Play » Plug-ins» Quarter-tone Playback,
and click OK twice.

Now the notes you want to retune have an invisible MIDI pitch bend command attached to
them (these invisible commands appear in gray if you switch on View» Invisibles» Hidden
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4.20 Accidentals

Objects) that raises the pitch by a quarter-tone: ~B0,80. ~B0,64 returns the affected staff to nor-
mal tuning. You can edit this pitch bend command to apply values other than a quarter-tone by
double-clicking it, and changing it as follows:

» ~B0,64 = normal tuning

« ~B0,80 = quarter-tone sharp

» ~B0,96 = half-step (semitone) sharp
» ~B0,48 = quarter-tone flat, etc.

Each increment is approximately 3 cents, a cent being 1/100th of a half-step (semitone).
Therefore, if you want a pitch, say, 15 cents flat, you can edit the pitch bend command to be 5
less (15/3) than 64: ~B0,59. (Lowering the third of a major triad by this amount will create a
more harmonious chord.) If you’'re not using quarter-tones as such and don’t want the quarter-
tone accidental, you may now delete it and the pitch bend MIDI message will remain.

Note that, due to the nature of MIDI channels, only one pitch bend command is possible at a
time per instrument, so that different notes in a chord cannot be retuned by different amounts.
If you attempt to attach different pitch bends to two different notes in a chord, the plug-in will
mark the chord with an X to alert you to the failure to achieve your desired pitch bend.

For more details about the plug-in, see Quarter-tone Playback on page 567. For more
information about MIDI pitch bend messages, see Pitch bend on page 591.

Engraving Rules options
In the even more unlikely event that you want to change the spacing between or around
accidentals throughout a score, there are excitingly obscure options for this available on the
Accidentals and Dots and Clefs and Key Signatures pages of Appearance» House Style» Engrav-
ing Rules (shortcut Ctrl+Shift+E or «E).

(Answer to transposing question: D quarter-sharp. We'll leave the scale for you to work out.)
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4.21 Arpeggios

[0 3.2 Keypad, 4.6 Lines, 6.8 Playback dictionary.

In keyboard, harp and guitar music, it's common to see a vertical wiggly line denoting that the
notes of the adjacent chord should be “spread” from bottom to top, or in the direction implied
by an arrowhead on the line.

Creating an arpeggio
To create an arpeggio, select a note or chord, then choose the fifth Keypad layout (shortcut
F11), where you will find three variants: aregular arpeggio line (shortcut / on Windows, = on
Mac); an arpeggio line with an upwards-pointing arrowhead at the top (shortcut * on Win-
dows, / on Mac); and an arpeggio line with a downwards-pointing arrowhead at the bottom
(shortcut — on Windows, * on Mac).
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Sibelius automatically creates the arpeggio to an appropriate length, and as you add or remove
notes from the chord, or change their pitches, the length is updated automatically. You can also
adjust the length of an individual arpeggio line by dragging either end (or selecting the end of
the arpeggio and using the MV keys). To restore the default length, choose Appearance»
Design and Position » Reset Position.

You can al'so move arpeggios left and right with Shift+Alt+</> or o~</>, if need be.

Engraving Rules options
The Lines page of Appearance» House Style» Engraving Rules contains a number of subtle
options for determining the default length and positioning of arpeggios.

Space before arpeggios
You can change the minimum distance Sibelius tries to maintain before arpeggio lines in
Appearance» House Style» Note Spacing Rule — 1 8.3 Note spacing.

Changing arpeggio design
If you want, you can change the thickness of the wiggles used by arpeggios — £ 4.9 Edit
Lines.

Interpretation during playback
You can define how quickly the three types of arpeggio should play back by choosing Arpeg-
gio, Arpeggio Down or Arpeggio Up on the Staff Lines page of Play » Interpretation » Dictionary —
[0 6.8 Playback dictionary.

Printing problems
Some printer drivers have a bug that makes wiggly lines print in the wrong place; if you find
this happens, 4 1.11 Printing.
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4.22 Articulations

3 3.1 Introduction to note input.

Articulations are symbols above or below a note, chord or rest that indicate a playing tech-
nique, such as staccato, accent and down-bow. You can create and del ete articulations in much

the same way as accidentals.

Unusual articulation marks
You may not be familiar with the
following articulation marks:

Creating articulations with a note
When you create a note, you can create articulations with it
at the same time by choosing one or more articulations from

y Saccatissimo (very short) the first or fourth Keypad layout before putting the note into
A Marcato the score. (You can aso add accidentals, ties, rhythm dots,
Short pause special noteheads, tremolos and non-standard beaming from
N\ Long pause the Keypad at the same time.)
Up-bow (stringed instruments) Adding articulations to existing notes
V' Down-bow To add articulations to a selected note or notes, simply
M Harmonic, open hi-hat choose the articulation(s) from thefirst or fourth Keypad lay-
o Closed hi-hat (percussion), out.
muted or hand-stopped (brass), . . . . , .
left-hand pizzicato (strings), rill When adding artl.culatlons to ach(_)rd, it doesn’t matter which
(some Baroque music) of the noteheads is selected, as articul ations apply to all notes
in achord.

Removing particular articulations

« Select the note(s) in question, then choose the articulation(s) from the Keypad, to switch them
off.

« Alternatively, the slow and fiddly way is to select the articulation(s) with the mouse (taking
care not to select the associated note(s) at the same time), then hit Delete.

« To remove al articulations at once, choose the note(s) in question, then
choose the fourth Keypad layout (shortcut F10) and hit 0 or click the corre- }EE

sponding button shown on the right.

Moving articulations

Articulations are automatically positioned. For instance, if you add an articulation to a note
that already has one, they will shift positionsto remain in the correct order and allow room for
the new one. Sibelius also follows the most common conventions for the placement of articu-
lations relative to slurs and tuplet brackets, so bowing marks and fermatas (pauses) are aways
positioned outside slurs and tuplets, tenuto and staccato articulations on the first or last note of
adur are positioned inside the slur, and other articulations are positioned inside the middle of
aslur or tuplet bracket.

Sibelius also moves articulations to prevent them colliding with ties that curve upwards on
down-stem notes and in other similar situations (provided Magnetic Layout is switched on).

Occasionally, though, you might want to move an articulation yourself. For example, an
articulation is sometimes put at the “wrong” end if all articulations in the vicinity are at that
end; so if there are six notes with staccatos, five of which have the staccato above the note, you
can move the remaining staccato above the note to follow the pattern even if it should other-
wise go below.
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To flip an articulation, select it and choose Home» Edit» Flip (shortcut X) to flip it to the other
side of the note. When you flip an articulation, the operation applies to all articulations
attached to a note, except for any articulations which are only allowed to appear above the
note, which will stay where they are. In the unlikely event that you do need to place some
articulations above the note and others below in a manner that is not automatically accommo-
dated by Sibelius, you can use symbols from Notations» Symbols» Symbol instead of “real”
articulations.

To move an articulation, use the arrow keys (or drag with the mouse) to move the articulation
vertically. (As usual, Ctrl+MNV or MV movesin larger steps.) If multiple articulations are
stacked above or below a note, moving the articulation nearest the note will move the other
articulations by the same amount; if you want to increase the distance between two individual
articulations, select the one furthest from the notehead and move that one.

To undo all changes in position produced by flipping or moving articulations, select the
affected note and choose Appearance» Design and Position » Reset Position. To move an individ-
ua articulation back to its origina position, select only that articulation and choose
Appearance» Design and Position » Reset Position.

To reposition articulations throughout the score, see Engraving Rules options below.

Copying articulations
When you copy a note or chord with Alt+click or ~:-click or Note Input » Note Input » Repeat
(shortcut R), the articulations are copied too, which saves time. You can aso use Note Input »
Plug-ins» Notes and Rests» Copy Articulations and Slurs to copy patterns of articulations from
one passage to another without affecting the notes themselves — see Copy Articulations and
Slurson page 287.

Interpretation during playback
Sibelius plays back articulations as readlistically as your playback devices will alow —
[ 6.6 Interpretation of your score and 21 6.8 Playback dictionary.

Articulations on rests
The three types of fermata (pause) are the only articulations you can add to a rest, because the
others don’t make alot of sense.

In the unlikely event that you should want some other articulation on arest, obtain it using a
symbol. (For instance, in scores by Stockhausen and other contemporary composers, accents
on rests have occasionally been sighted, which apparently represent the sharp intake of breath
induced by unexpected syncopation.)

When you add a fermata to a bar rest, it applies to al staves, and as a result is copied to all
staves (and any instrumental parts).

Fermatas (pauses) on barlines
You might want to place afermata (pause) above or below abarlineg; to do this, simply create it
from the More Options dialog at the bottom of the Notations» Symbols» Symbol gallery, setting
it to attach to System. This creates a system symbol that will appear in al parts.

Keyboard shortcuts
Though all of the articulations can be accessed via the standard keyboard shortcuts for the
Keypad, it is aso possible to assign extra shortcuts to individual articulations— 1 3.2 K eypad.
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4.22 Articulations
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Always above 7 v 7 7 v v ] ]
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Custom articulations
If you want to change the appearance of articulations, edit them in Edit Symbols, which is
accessed via the dialog launcher button in the Notations» Symbols group on the ribbon —
J 4.11 Edit Symbols.

There are three unused spaces on the fourth Keypad layout to which you can assign further
articulations if desired, corresponding to three spaces in the Articulations rows of Edit Symbals:

Articulation Y ' — | = A B + |V i A A
| . i i — | =W o + |V ™ I [ | W I
Custom Articulation 1 Custom Articulation 3

Custom Articulation 2

Which empty slot you use affects the order in which your new articulation will stack when
combined with other articulations; articulation 1 will go nearest the notehead, and 3 goes fur-
thest from the notehead. As you can see from the image above, you must define an “above”
and “below” symbol for every articulation, though in most cases these are actually the same
symbol instead of inverted versions.

Having defined your three custom articulations, be aware that the buttons on the fourth Key-
pad layout won't update to show your new symbols, and that custom articulations are only
available in the score in which you redefined them; to make them available in other scores,
export the house style (23 8.2 House Style).

Articulations above the staff
In music for some instruments — for instance, percussion and singers — it is preferable to have
articulations always above the staff. Sibelius does this automatically for some instruments.

If you need to force articulations to appear above the staff for another instrument, switch on
the option Always position articulations above the staff on the Notes and Rests tab of the Staff
Type dialog (accessible from the Edit Instrument dialog — 3 2.6 Edit I nstruments).

Engraving Rules options
The Articulations page of Appearance» House Style» Engraving Rules (shortcut Ctrl+Shift+E or
A 3E) has various fascinating options. The five rows of checkboxes determine the positioning
behaviour of all 16 types of articulations:

» Always above: most articulations go below most notes which have stems up, but some
(including bowing marks) go above notes regardless of their stem direction. In some kinds
of scores (e.g. jazz or commercial music) it may be preferable to show al articulations above
the staff — see Articulations above the staff above.
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» Allowed in staff: most publishers draw staccatos and tenutos in the staff, some draw
harmonics, a few draw accents. Putting other articulations in the staff is not recommended
as, depending on the music font used, they wouldn’t fit between two staff lines and so would
beillegible.

« ..inside start or end slur: there are different conventions for whether the end point of aslur or
certain articulations should appear closer to the notehead. Sibelius follows the most common
convention by default, which is that staccato and tenuto articulations should go inside the
slur, and other articulations should go outside the Slur.

« ...inside middle of slur: conventionally, most articulations are allowed to appear within the arc
of the slur, but some articulations, including bowing marks and fermatas (pauses), should be
positioned outside the dur. These options only take effect when Magnetic Layout is
switched on.

- ..insidetuplet: aswith dlurs, there are different conventions for whether the tuplet bracket or
certain articulations should appear closer to the notehead. By default, Sibelius only positions
bowing marks and fermatas (pauses) outside tuplet brackets. If a tuplet bracket and a slur
coincide, the ...inside tuplet options take precedence over the slur options, because tuplet
brackets typically lie naturally closer to the notes than slurs do.

The Position of articulation when near the stem options are:

Horizontal Position
Paosition of articulations when near the stem:
@ Center staccatos on stem
but center articulations on notehead when combined with staccatos at same end
at opposite end

Half-center staccatos on stem

Center all on stem

Center all on notehead

« Center staccatos on stem: this, the default choice, positions any articulations that are at the

stem end of the note automatically: it centers articulations on the stem if the nearest articula-
tion is a staccato, staccatissimo or wedge. If any articulations are at the notehead end, they
are positioned as normal.
Some publishers follow a convention whereby a staccato is centered on the stem only when
itisthe only articulation at the stem end, and if a staccato is combined with any other articu-
lation at the stem end, it should be centered. To make Sibelius do this, switch on at same end.
One further, less common convention is for a staccato at the stem end to be centered on the
notehead if another articulation is present at the notehead end. To make Sibelius do this,
switch on at opposite end.

- Half-center staccatos on stem: thisoption isidentical to Center staccatos on stem, except that it

centers the articulations halfway between the stem and the middle of the notehead, if the
nearest articulation to the stem is a staccato, staccatissimo or wedge

« Center al on stem: fairly obviously makes articulations center on the stem rather than the

notehead when at the stem end

« Center al on notehead: makes articulations at the stem end centered on the notehead, to one

side of the stem.

The Vertical position options are:
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4.22 Articulations

n spaces from notehead: when articulations go at the notehead end of a note/chord, thisisthe
distance of the nearest articulation. If the articulation is forced outside the staff it will be fur-
ther away than this.

n spaces from stem: the corresponding distance when articulations go at the stem end

n spaces between articulations. the distance between articulations when more than one is
attached to a note

n spaces above staff for articulations not allowed in staff: the distance between the top or bot-
tom staff line and the innermost articulation that is not permitted to be drawn in the staff
Fermatas (pauses) on bar rests n spaces above staff controls the distance above the staff of fer-
matas on bar rests. Normally this should be set to the same value as n spaces above staff for
articulations not allowed in staff.

New articulation positioning rule should normally be switched on, as it improves the
positioning of articulations in various subtle ways

Allow extra space for accents, marcatos, wedges and staccatissimos in staff: when switched on,
this option will ensure that accents, marcatos, wedges and staccatissimos do not appear in
the space adjacent to a note in the middle two spaces in the staff; instead, the closest articu-
lation will appear one space removed from the notehead. This option only has any effect if
accents, marcatos, wedges or staccatissimos are set to be Allowed in staff.

Allow “aways above’ articulations to be flipped below should normally be switched off. In
earlier versions of Sibelius it was possible to flip articulations that have Always above
switched on below the staff; this option only exists to ensure that scores created in those ear-
lier versions can appear the same when opened in the current version of Sibelius.

Allow articulations below the middle of atuplet bracket to be split should normally be switched
on. When switched on, Sibelius will alow those articulations that have the corresponding
...inside tuplet checkbox switched on to appear inside the middle of atuplet bracket (i.e. not
on thefirst or last note of atuplet bracket).
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4.23 Grace notes

[0 2.2 Cues.

Grace notes are smaller than normal notes, and are drawn in between them. Unlike cue notes,
grace notes don’'t count towards the total duration of the bar. This is because the performer is
meant to fit them in between the main notes. Grace notes with adiagonal line through the stem
are acciaccaturas, and ones without are appoggiaturas (this is the terminology Sibelius uses,

anyway).

Grace notes

Grace notes are normally drawn with stems
up, regardless of their pitch. They are only
drawn with stems down to avoid colliding
with other objects, e.g. in the second of two
voices, and in bagpipe music.
Acciaccaturas (with a line through the
stem) are normally used only for single
grace notes. Single grace notes, particu-

ten as an eighth note (quaver) regardless of
how long they actually last. Pairs of grace
notes are usually written as sixteenth notes
(semiquavers), with 32nd-notes (demisemi-
quavers) being used for groups of about
four or more grace notes.

Grace notes are usually slurred fromthe
first grace note to the following main note.
The slur normally goes above if the main
note is higher than the grace note, or if the
grace note or main note has leger lines
above the staff; otherwise the slur is below.

larly acciaccaturas, are almost alwayswrit-

Creating grace notes...

Grace notes are always attached to the following normal
note in a bar (so you cannot automatically create grace
notes at the very end of abar — see below). You can cre-
ate grace notes in two ways, detailed below.

The quick way is to input the grace notes as you go
along during step-time or a phabetic input; the slow way
is to input the normal notes first, then add the grace
notes afterwards.

...the quick way
To input grace notes as you go along:

- Start creating notes (3 3.1 Introduction to note input)
« When you want to create a grace note, switch to the
second Keypad layout (shortcut F8) and switch on the
appropriate Keypad button:

El Bl

Acciaccatura Appoggiatura

«» Then create notes as normal, choosing note values from the first Keypad layout (shortcut F7)
« To stop creating grace notes, switch off the grace note button on the second Keypad layout.

...the slow way

To add grace notes to an existing passage of music:
» With nothing selected (hit Esc), choose the note value and the kind of grace note from the

first and second Keypad layouts

» The mouse arrow changes color to show which voice you're going to create the grace note
into; click where the grace noteisto go

« If you didn’t specify a note value before creating it, the grace note will appear as an eighth
note (quaver). You can modify the note value afterwards in the same way as normal notes.

» Type A—G or use your MIDI keyboard to produce more grace notes after it.

 Type 1-9 (or Shift-1-9 for notes below) to produce grace note chords, or play the chords on

your MIDI keyboard.

Editing grace notes

Most editing operations work for grace notes in exactly the same way as normal notes, includ-
ing dragging, copying, deleting, adding/removing accidentals and articulations, beaming, and
changing their note value or notehead.
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4.23 Grace notes

Grace notes at the end of bars

Because grace notes attach to the note or rest following them, if you try to create a grace note
at the very end of the bar (e.g. after atrill or other ornament), it has nothing to attach to. So to
create a grace note at the end of a bar, enter a note in the next bar and create the grace note(s)
before this note, then alter its position to before the barline using the X parameter in the Gen-
eral panel of the Inspector (0 2.11 Inspector). The main note after grace notes can then be
deleted if necessary. (To move the grace note thereafter, only use the Inspector — not the mouse
or arrow keys — or the grace note may reattach to a different note.)

Grace notes in unpitched percussion
Grace notes are used in unpitched percussion writing to represent flams, drags and ruffs. To
write these drum rudiments, smply add a grace note (two for a drag) before a main note, and
add a dur from the grace note(s) to the following main note.

Spacing grace notes
In the Appearance» House Style» Note Spacing Rule dialog, you can specify the Space around
grace notes (i.e. the separation between each grace note) and the Extra space after last grace note
(i.e. after the last grace note and before the next normal note).

Engraving Rules options
The Notes and Tremolos page of Appearance» House Style» Engraving Rules (shortcut
Ctrl+Shift+E or ©#E) lets you modify the size of grace and cue notes relative to normal notes.
Grace notes are normally a bit smaller than cue notes (60% of full sizeinstead of 75%).
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4.24 Jazz articulations

Q 4.22 Articulations, 3 4.6 Lines.

There are anumber of special notations used for wind and brassinstrumentsin jazz ensembl es,
all of which are simple to create in Sibelius.

Plops, scoops, doits and falls
The fifth Keypad layout (shortcut F11) provides a quick and easy way to create four common
kinds of special effects:

D~ 0 0 o)
) ! o) ! o) ! [y, !
Plop Scoop Doit Fall

« A plop (shortcut 5) is used to approach atarget note from a higher indefinite starting pitch

« A scoop (shortcut 7), sometimes also known as arip, is used to approach atarget note from a
lower indefinite starting pitch

A doit (shortcut 9), sometimes also known as a lift, starts on a definite pitch and slides
upward to an indefinite ending pitch

- A fall (shortcut 8), sometimes also known as a fal-off or spill, is a downward drop from a
specific note to an indefinite ending pitch.

If you add any of these jazz articulations to a chord, Sibelius will automatically add it to all
notes of the chord, taking into account factors like backnotes (where one or more notes is on
the opposite side of the stem), rhythm dots, and so on.

To adjust the horizontal position of an individual plop, scoop, doit or fall, select it and type
Shift+Alt+&/> or o~</> (to select the jazz articulation without using the mouse, use Alt+</
- or ~&/-> with the note selected).

If your score is played back by a device that supports the playback of these symbols, Sibelius
will play them back. You can change the sound ID changes that they give rise to on the Sym-
bols page of Play » Interpretation » Dictionary (23 6.8 Playback dictionary).

Shakes
A shake is a rapid oscillation between the original AMAAAVAAAAY

note and the next highest note in the overtone series, _{) AE E bf ;
or sometimes an even wider interval for a more dra- %
D)

matic effect, normally played on a brass instrument.

The symbol for a shake is awavy line, which can be

created from the Notations» Lines» Line gallery. If you need to create a lot of shakes, you may
find it helpful to assign a keyboard shortcut to the wavy line, called Vibrato, which can be
found in the Line styles category (2 1.27 Keyboard shortcuts). You may even prefer the look
of the fatter Wide vibrato line.

Flip or turn
A flip, also sometimes known as a turn, is an upward glissto a
) neighboring or indefinite pitch followed by a downward gliss,
- — played when moving from a higher pitch to alower one.
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4.24 Jazz articulations

Flips use the same kind of line as guitar bends (£1 3.8 Guitar notation and tab), so to create
one, select the note on which you want the flip to start and hit J.

Bend or smear
A bend, also sometimes known as a smear, is where the player starts the

note flatter than written, and slides up to the correct pitch. Add a bend using
the symbol in the More ornaments category in Notations» Symbols» Symbol

(shortcut 2).

Long falls
A long fall is, asits name suggests, like aregular fal, only the effect is sup-
% posed to last longer, and perhaps the target pitch is lower than for aregular
fall.

To create along fall, use the wavy glissando line in Notations» Lines» Line
(shortcut L).

Engraving Rules options
To adjust the default position of plops, scoops, doits and falls, choose Appearance» House
Style» Engraving Rules (shortcut Ctrl+Shift+E or «#E), and go to the Jazz Articulations page.
Here you will find a comprehensive set of options for the horizontal and vertical positions of
these jazz symbols relative to noteheads, with separate settings for notes on lines and spaces.
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4.25 Repeat bars

The repeat bar sign indicates that the bar in which it appearsis a repetition of the previous bar:
N ) | 2 3 4

— | | | ]
0 0 0

0 1 0 0 0
I 1 L1 | 1 1 1 1
—

A hangover from the days of hand-copied music, this sign is still commonly used in rhythm
section parts (for drums, guitar, etc.) because it is easier for players to read than many copies
of the same music in successive bars.

Different versions of the sign are used to show that the last two or four fully written-out bars
should be repeated, e.g.:

2

=  — - v
& 3
i
[

|

o)

Creating repeat bars
Repeat bars are created from the fifth Keypad layout (shortcut F11). To input arepeat bar while
inputting notes, i.e. if the note input caret isvisible (E2 3.1 Introduction to note input):

« Hit F12 to choose the fifth Keypad layout (2 3.2 K eypad)

« Hit 1 on the numeric keypad for a 1-bar repeat, 2 for a 2-bar repeat, or 4 for a 4-bar repeat

« The required repeat bar sign is created at the caret position; if the caret isin the middle of a
bar that already contains notes in the same voice as the repeat bar sign you are creating, they
will be deleted. When creating two- or four-bar repeat bars, any notes in the same voice in
subsequent bars spanned by the repeat bar will also be del eted.

- To input more repeat bars, simply hit 1, 2 or 4 again as many times as required.

You can aso create lots of repeat bars in a single operation: select the passage you want to
show repeat bars, then hit F12 to choose the fifth Keypad layout and type 1, 2 or 4. Any “left-
over” bars (e.g. if you have nine bars selected and create four-bar repeats) will be unchanged.

Copying repeat bars
Repeat bars can be copied like any other object, and can also be repeated quickly using Note
Input » Note Input » Repeat (shortcut R).

Deleting repeat bars
To delete arepeat bar, simply select the bar and hit Delete (which empties the bar, and leaves a
bar rest). Creating anote in the same voice as the repeat bar will also delete the repeat bar.

Numbering repeat bars
Sibelius automatically numbers repeat bars every four bars. The first repeat bar is aways
numbered “2” (to denote that it is the second time the music is played). You will find options
to control this automatic numbering on the Bar Rests page of Appearance» House Style»
Engraving Rules:

» Number repeat bars every n bars allows you to choose whether repeat bars should be
numbered every one, two, four (the default) or eight bars

« By default, two- and four-bar repeats simply show “2” or “4" above the repeat bar sign, but
you can switch on Number 2-bar repeat bars or Number 4-bar repeat barsif you like
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4.25 Repeat bars

« Count repeat structures when numbering repeat bars, and show as allows you to show the actual
number of repetitions of a series of repeat barsin a passage that isitself repeated (by way of
repeat barlines). When switched on, Sibelius shows a number corresponding to each repeti-
tion of the one-, two- or four-bar repeat in the repeat structure. The combo box allows you to
choose how the repeated numbers should be shown. (This option only takes effect if repeats
are enabled for playback in Play » Repeats.)

+ Show bar numbers in parentheses determines whether or not the numbers should be drawn in
parentheses (round brackets)

« You can choose to restart the numbering at Double barlines and Rehearsal marks if you wish.

To change the font and size of the numbers on repeat bars, edit the Repeat bar numbers text
style (2 5.6 Edit Text Styles). To change the position of the numbers, use Appearance» Design
and Position » Default Positions (£d 8.4 Default Positions).

Formatting of repeat bars
Sibelius will never allow a system or page break to fall in the middle of atwo- or four-bar repeat.
You can select any of the barlinesin the middle of two- or four-bar repeatsin your score and create a
system or page break (£3 7.7 Breaks), and the layout mark will appear above the barline (if View»
Invisibles» Layout Marks is switched on), but the break will only take effect if you delete the repeat
bars.

Cueing in repeat bars
You may sometimes need to cue the melody or rhythm played by another instrument for the
benefit of the performer playing the repeated bars, in which case use an otherwise unused
voice for these notes. Make sure that the Play on pass checkboxes on the Playback panel of the
Inspector are switched off for any such notes to avoid interfering with the playback of the
repeat bar — see When to play back notes on page 554.

Repeat bars on keyboard instruments
It is conventional to show repeat bars in both staves of keyboard instruments: to achieve this,
either create the repeat barsin each staff separately, or copy them from one staff to the other.

Playback of repeat bars
When Sibelius encounters a repeat bar, it automatically plays back the music of the previous
one, two or four fully written-out bars. Be aware that if a repeat bar also includes notes in
another voice that are set to play back, Sibelius will play only those notes, and ignore the
repeat bar sign.

You may sometimes want to e.g. change the dynamics of repeated bars, like this:

o) | 2 3 4
. : — 7 I .4 I V.4 o '
e | A | A At
o | T — T
ﬂ. —————0p

Sibelius will play back dynamics over repeat bars, but any instructions that would result in a
change of sound (e.g. “pizz.” or “mute”) will only take effect on the first note following the

repeat bars.
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4.26 Stems and leger lines

Stem directions

It isa common fallacy among
musicians that single notes on the
middle staff line can have a stem
in either direction. In fact the
stem should point down unlessthe
context makes it look particularly
out of place. On 1-line staves,
stems always point up.

With pitches on a chord, or notes
beamed together, the stem direc-
tion is determined by the average
pitch.

In multiple voices, all notes have
stemsupinvoices1 & 3 and
stems down in voices 2 & 4,
regardless of pitch.

Flipping stem direction

The rule for stem-directions (see box) is amost completely
rigid. About the only stem direction you should ever reverse is
for notes on the middle staff line.

To reverse a note’s stem, select it and choose Home» Edit» Flip
(shortcut X). This also flips any ties as necessary (although you
can also flip ties independently if you wish).

Don’'t confuse flipping stems with writing ordinary music in two
voices. If you write in two voices the stems are automatically
reversed for you (&2 3.15 Voices).

To flip the stems of all notes joined by a beam, you need only
flip the stem of one of the notes. (Beware that you should select
a note whose stem direction has not been altered by the presence
of the beam.)

If you need to flip the stems of a beamed group in a situation
where multiple voices are present, select the first stem of the
beamed group.

Stems on the middle line

Stems on the middle line of the staff usually point downwards (see Stem directions box on the
left), but the exception to this is percussion music written on 1-line staves, on which stems
always point up. Sibelius automatically does this for appropriate instruments. To change this,
edit theinstrument — J 2.6 Edit Instruments.

Forcing stem direction

In rare cases (e.g. bagpipe music), you may wish to specify that stems always point up or
down, regardless of the pitch of the notes. You can do this by editing an instrument —
[ 2.6 Edit Instruments.

Adjusting stem-lengths

Normally you should never change the lengths of stems, as the rules for stem-lengths are
almost totally rigid and so are followed religiously by Sibelius. But there are occasions when a
stem has to be lengthened in order, for instance, to avoid a collision between a beam and a
grace note, or to allow room in avant-garde music for a special symbol to go on the stem; or
shortened to avoid collisions in tight situations, particularly when using multiple voices.

To adjust a stem’s length, simply drag the end of the stem, or click the end and adjust it with
the arrow keys. Ctrl+M/V or EMNV adjusts in steps of 0.25 spaces. It often helps to zoom in
close on the stem so you can see more clearly what you' re doing.

You can move individual stems right back to the notehead, resulting in a stemless note. How-
ever, it's preferable to use proper stemless notes instead — 13 4.12 Noteheads.

You can even move a stem past the notehead to go backwards, which makes the stem end up
on the wrong side of the note — though thisis not very useful.

Stemless notes

To create stemless notes, use notehead 8 — select the note(s) or passage you want to make
stemless and type Shift+Alt+8 or +~:8 (on the main keyboard).
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Leger lines

Leger lines for successive
notes above or below the
staff should never touch,
even if the note values are
very short.

To prevent leger linesfrom
touching, select the affected
passage and increase the
spacing between the notes
dlightly.

4.26 Stems and leger lines

Stem symbols

In contemporary music, symbols are sometimes added to stems to
indicate specia playing techniques, [ 4.10 Symbols. However,
Sibelius will automatically position and play tremolos and buzz rolls
for you; 3 4.28 Tremolos.

Hiding leger lines

Sibelius adds leger lines automatically when you create notes above
or below the staff. If you want to hide leger lines, you can do it using
either of two approaches: to hide all the leger lines on a particular
instrument, switch off the Leger lines option in the instrument’s staff
type (1 2.6 Edit Instruments); if you want to hide leger linesin a

particular passage of notes, use a notehead type with the Leger lines option switched off
(23 4.14 Edit Noteheads).

Engraving Rules options
On the Notes and Tremolos page of Appearance» House Style» Engraving Rules (shortcut
Ctrl+Shift+E or o #E) you will find these exciting options:

« Leger lines x spaces thick allows you to change the thickness of leger lines; the default is0.16
spaces. Leger lines are normally slightly thicker than staff lines.

« Leger lines extend beyond notehead by x% of its width allows you to change the length of leger
lines for notes; the default is 28%.

« Leger lines extend beyond rest by x% of its width allows you to change the length of leger lines
for half note (minim) and longer rests; the default is 28%.

On the Beams and Stems page of Engraving Rules dialog you will find even more exciting

options:

 Stems x spaces thick allows you to change the thickness of stems; the default is 0.1 spaces

« Minimum length X spaces allows you to specify aminimum length for all stems, enabling you
to override (say) the short stems on high/low notesin 2 voices. By default it is set to 2.75.

» Adjust for cross-staff and between-note beams ensures that the stem is always on the correct
side of the notehead. This option is switched on by default, and should only be switched off
in scores created in older versions of Sibelius in which you have fixed by hand problems
with stems appearing on the wrong side of the notehead, e.g. in complex cross-staff beam-

ing.

« New stem length rule makes the stems of notes on or either side of the middle staff line 0.25
spaces longer than with the option off, which many engravers and publishers prefer. This
option is switched on by default.

389



4.27 Ties

Ties are used in music to indicate that two notes of identical pitch are joined to each other to
form one longer note. Notes at the end or middle of atie should not be replayed. Ties are dis-
tinctly different than slurs, which are used to show phrase structures and, in the case of wind or
string instruments, group notes together that should be played within one single movement of
the bow or in one continuous breath — 1 4.8 Slurs.

Ties versus slurs
Never use aslur instead of atie —dlurslooks similar, but won't behave like atie in playback or
if you transpose the music. Likewise you should never use atie instead of a dur, asit is then
possible to tie notes to nothing (i.e. neither to another note nor arest), resulting in notes being
held indefinitely during playback.

Creating ties
Ties are input from the first Keypad layout. Simply select a note and then choose the tie from
the keypad (shortcut Enter). To add atie to al the notes of a chord, double-click it (or use the
shortcut Ctrl+Shift+A or «3#A) before selecting the tie from the Keypad.

You can edit the size and position of tiesin a number of ways:

- To flip atie to curve upwards instead of downwards (or vice versa), select it and choose
Home» Edit» Flip (shortcut X); to reset it to its original direction, choose Appearance»
Design and Position » Reset Position (shortcut Ctrl+Shift+P or «#P)

» Select either end (use Alt+&/-> or ~«/> to select either end using the keyboard) and drag
the end, or type Shift+Alt+&/> or o~&/>; hold down Ctrl or & for larger steps. Sibel