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Introduction
Sibelius 7.5 provides the following new features:

Improved interpretation of notation in playback
Markings such as A tempo, Tempo primo and Come prima now play back automatically; Sibelius 
differentiates between acciaccaturas and appoggiaturas on playback; mordents play back 
automatically; breath marks and caesuras play back automatically.

More expressive playback
Espressivo has been completely revamped; it is now possible to design your own rhythmic feels for 
swing, including specifying how far behind or ahead of the beat notes should be played, and using 
different rhythmic feels for different instruments at the same time; the meter of the music is now 
emphasized more strongly.

New Timeline window
See the structure of your entire score at a glance, and quickly navigate to any location by clicking 
on a landmark.

Share, publish and email files
Sharing features from Sibelius First are now included in Sibelius 7.5. Sharing features include 
sending by email, and publishing to Score Exchange, YouTube, Facebook and SoundCloud.

Export Video
Create a video of your score ready to burn onto DVD or uploaded to the Internet.

Export to Avid Scorch
Automatically prepare a copy of your score for transfer to your iPad.
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Playback
Sibelius 7.5 includes the following playback enhancements:

Espressivo 2.0
Espressivo™, which produces subtle modifications to dynamics during playback in order to make it 
more realistic, has been improved – see Performance for more details.

Strong beats
Sibelius now subtly emphasizes the strong beats in time signatures, producing a more musical 
interpretation – see Performance for more details.

Grace notes
Sibelius now distinguishes between acciaccaturas and appoggiaturas during playback – see 
Performance and Grace notes for more details.

Caesuras and breath marks
Sibelius now plays back caesuras, which are like a rest with a fermata that inserts time into a bar, 
and breath marks, which shorten the note they follow and do not change the length of the bar. In 
order for a caesura to play back, it must be created as a system-attached symbol, whereas breath 
marks are staff-attached and must be specified on each staff to which they should apply. The 
default playback effect of caesuras and breath marks is specified on the Symbols page of Play > 
Interpretation > Dictionary – see Playback Dictionary for more details. The playback of 
individual caesuras and breath marks can be adjusted using controls on the Playback panel of the 
Inspector – see Inspector for more details.

Rhythmic feel
Rhythmic feel adjusts the timing and, optionally, dynamics of successive notes of the same written 
duration; for example, lengthening the first of a pair of eighth notes (quavers) while proportionally 
shortening and emphasizing the second of the pair to produce a swing feel; or shortening the first 
of three quarter notes (crotchets), lengthening the second, and shortening the third to produce a 
waltz-time feel. The rhythmic feel presets that can be chosen by typing appropriate instructions in 
system text (for example, Tempo text) in the score have been revamped. For example:

 Bebop (ideal tempo range 120–260 bpm) is characterized by fast, angular, off-beat phrasing and 
harmonic substitution, has a lighter swing feel thanks to the typically faster tempi. Prominent 
exponents include Dizzy Gillespie, Charlie Parker, Sonny Stitt, and Thelonious Monk.

 Cool (60–180 bpm) is a laid-back but hard-swinging style, often called West Coast Jazz thanks to 
its emergence in and around LA and San Francisco through the 1950s. Prominent exponents 
include Art Pepper, Lee Konitz, Chet Baker, Dave Brubeck or Paul Desmond.

 Hard bop (120–260 bpm) is heavy-swinging and funky, incorporating elements of soul, rhythm 
and blues, and gospel, while retaining some of the aggression and angularity of bebop lines. 
Prominent exponents include most of the artists recorded by Blue Note Records, such as Lee 
Morgan, Freddie Hubbard, Clifford Brown & Max Roach, and Art Blakey & the Jazz Messengers.
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 Heavy swing (60–180 bpm) is best used for medium or slow standards and blues tunes, and is 
longer than a true triplet swing. Imagine Dexter Gordon or Oscar Peterson and Ray Brown 
tearing it up.

 Light swing (180–220 bpm) is ideal for sparsely-textured or fast small group music, such as the 
Bill Evans trio; or early swing band-style music, such as that of the Paul Whiteman band.

 Neo-bop (120–260 bpm) is slightly heavier than regular swing. During the 1980s, the Marsalis 
brothers, Kenny Garrett and the other “Young Lions” harked back to the straight-ahead jazz era 
before funk and fusion, rediscovering a rhythmic swing akin to that of their hard bop 
predecessors but with the open, post-modal harmonic language of Herbie Hancock, Wayne 
Shorter and John Coltrane.

 Fast bop (260–360 bpm) is an ultra-fast bebop style with a very light swing feel. Imagine Charlie 
Parker & Dizzy Gillespie blasting through a chorus of Cherokee.

 Ballad swing (60–100 bpm) is a gentle swing for slower tempi, with a double-time feel for the 
sixteenth notes (semiquavers), as espoused by Dexter Gordon or Coleman Hawkins.

Single-staff rhythmic feel
Sibelius can now play a different rhythmic feel for a single staff than it plays for all of the other 
instruments in a score, which is very useful for, say, bringing out a soloist or helping the drum staff 
to propel the music along.

Custom rhythmic feel
Sibelius now allows you to create your own rhythmic feels from the Play > Interpretation > 
Dictionary dialog – see Playback Dictionary for more details.

 Sibelius now plays back A tempo, Come prima and Tempo primo automatically – see Playback 
Dictionary for more details.
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Playback Dictionary
Sibelius 7.5 includes following new Playback Dictionary features:

The System Text page of Play > Interpretation > Dictionary now allows you complete control 
over the effect of each of Sibelius’s built-in rhythmic feels (for swing, notes inègales, waltzes etc.), 
and to design your own from scratch. Rhythmic feels entered in system text apply to all the 
instruments in the system.

The same controls are also now found on the Staff Text page, allowing you to define rhythmic 
feels that apply only to individual staves, for example, to a soloist’s staff, or to the percussion staff. 
A staff-attached rhythmic feel entered in staff text (such as Technique text) will take precedence 
over a system-wide rhythmic feel entered in system text (such as Tempo text).

Choose Rhythmic Feel from the Effect menu at the top of the page, and you will see the following 
controls:.

 Shift all notes by n ticks allows you to make the rhythmic feel push ahead of the beat (positive 
values) or pull back behind the beat (negative values). Normally you would only set a value here 
for a rhythmic feel designed to apply to a single staff: for example, in some idioms, you may want 
your drum kit staff to push ahead of the beat by 8–16 ticks; likewise, you may want your soloist 
to lag behind the beat by a similar amount. (Sibelius has predefined rhythmic feels for this: type 
“ahead of the beat” or “behind the beat” in Technique text attached to the relevant staff.)

 Adjust quarter/eighth/sixteenth subdivisions of the beat specifies which note value the 
rhythmic feel should adjust. For a swing rhythmic feel, for example, you would typically choose 
eighth notes (quavers); for a waltz-time rhythmic feel, you would typically choose quarter notes 
(crotchets).

 The Smaller note values menu specifies how Sibelius should handle notes shorter than the 
affected note value, for example, what it should do with sixteenth notes (semiquavers) and 
shorter in a swing feel. The choices are: unchanged (shorter notes are played with no rhythmic 
or dynamic adjustment); double-time (shorter notes are played with the same adjustments as 
specified for the main affected note value, but the proportions are halved as the note duration 
halves); and proportional (shorter notes are adjusted in direct proportion to their position 
relative to the main affected note value). This last choice is included primarily for backward 
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compatibility; however, it can produce the generally unwelcome phenomenon of sixteenth notes 
(semiquavers) playing unevenly in passages with swung eighths (quavers).

 The First subdivision, Second subdivision and optional Third subdivision (useful for triple 
simple or compound time signatures, such as waltz-time or shuffle feels) controls specify the 
actual rhythmic and dynamic adjustment. For example, in a swing feel for pairs of eighth notes 
(a total of 256 ticks, as each eighth note is 128 ticks in duration), you might lengthen Swing 
(ticks) for First subdivision to 160 ticks, which automatically reduces Swing (ticks) for 
Second subdivision to 96 ticks, and you might also specify a slight Dynamic emphasis for 
the Second subdivision to 105%.

The System Text page of Play > Interpretation > Dictionary also includes controls for text that 
resets the tempo, such as A tempo, Come prima and Tempo primo: 

From the Effect menu, choose Reset Tempo, then choose a setting from the Reset tempo to
menu:

 Previous tempo marking restores the tempo to the previous explicit tempo marking before a 
tempo modification such as a rit./accel. line. This is used for A tempo.

 Tempo marking at start of movement/section restores the tempo to the explicit tempo at 
the start of the current movement (after the previous final barline) or section (after the previous 
section end). This is used for Come prima and Tempo primo by default.

 Tempo marking at very start of score restores the tempo to the explicit tempo at the very 
start of the score, ignoring any intervening final barlines or section ends.

The Symbols page of Play > Interpretation > Dictionary now includes controls to specify the 
default playback effect of caesuras and breath marks: 

 Insert silence is intended for caesuras, which extend the bar in which they’re located by 
inserting extra silence. Because caesura symbols can be positioned anywhere relative to the note, 
there are three choices for when the caesura should actually take effect: at the end of the current 
beat, at the end of the shortest currently-sounding note, or at the notated position of the symbol.

 Duration of silence specifies the actual length of the silence that is inserted: you can choose 
between a multiple of the prevailing beat length (for example, 0.5 times the current beat 
length would insert an eighth-note silence in 4/4, or a dotted eighth silence in 6/8), or an 
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absolute length measured in quarter notes (for example, 2 times the duration of a quarter 
note will insert a half note (minim) silence).

 Shorten prevailing notes’ durations by is intended for breath marks, which create silence by 
stealing time from the notes they follow. As with caesuras, you can specify the length of the 
silence either as a multiple of the prevailing beat length or as an absolute length measured in 
quarter notes. In order to prevent shorter notes getting truncated too much, Prevent notes 
from being shortened to less than n% of their notated durations is set to 60% by default. 
Notes on all staves should end together tells Sibelius to look at all the staves that have 
breath marks and ensure that all the staves “breathe” at the same time, even if the note values on 
various staves differ.
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Performance
Sibelius 7.5 includes the following performance enhancements:

Espressivo
Espressivo, the algorithm that provides subtle variations in dynamics in order to make playback 
sound more expressive and realistic, has been significantly revamped. In previous versions of 
Sibelius, Espressivo essentially emphasized notes at the top of phrases, particularly those after 
large melodic leaps, with the effect being most obvious on notes above middle C, and attenuated 
on bass instruments. While this algorithm could produce reasonable results, it had a number of 
shortcomings, such as being reset at any rest (meaning that a melody with an articulating rest in 
the middle would be treated as two separate melodies, potentially upsetting the amount of 
dynamic variation across the melody as a whole), and operating only on pairs of notes (meaning 
that a melody with large intervals would typically sound quite lumpy).

Sibelius 7.5 includes Espressivo 2, which uses a new approach inspired by academic research into 
how our short-term memory affects our perception of music. Instead of simply comparing the 
pitch and dynamic of each note to the previous note, Sibelius now compares the pitch and dynamic 
of the current note to all of the notes that sounded in the past few seconds, weighting the notes that 
were played most recently. Because Sibelius is using a larger number of notes to compare against 
the current note, and is also able to examine notes either side of rests, this produces smoother and 
more expressive results overall.

Furthermore, based on academic research into the way human performers play, Espressivo 2 also 
emphasizes rhythmic contrasts; for example, when a short note is both preceded and followed by 
longer notes, the short note is emphasized and the following longer note is emphasized to a lesser 
degree.

By default, Espressivo 2 is enabled in newly-created scores, but not in existing scores; to switch to 
Espressivo 2, choose Play > Interpretation > Performance and select Use Espressivo 2. As 
with the previous Espressivo algorithm, you can choose the degree to which changes in dynamic 
should be emphasized by choosing between Poco Espressivo (to a small degree), Espressivo
(to a moderate degree) and Molto Espressivo (to a great degree), or you can disable Espressivo 
altogether by choosing Meccanico.

Rhythmic feel
The Rhythmic feel menu in Performance lists rhythmic feels defined according to the custom 
rhythmic feel controls in Play > Interpretation > Dictionary. This allows you to choose a custom 
rhythmic feel as the default rhythmic feel for a score – see Playback Dictionary for more details.

The Only change beats option that used to reside below the Rhythmic feel menu has been 
removed. This option is no longer relevant now that rhythmic feels have been revamped.
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Metric Emphasis
A new Emphasize Meter group box, with separate options for Pitched instruments and 
Unpitched instruments, allows you to choose between Light, Medium and Heavy metric 
emphasis. In new scores, by default, pitched instruments have Light emphasis, while unpitched 
instruments have Medium emphasis; in scores created in earlier versions of Sibelius, metric 
emphasis is disabled altogether by default.

When metric emphasis is enabled, Sibelius slightly emphasizes the strong beats of the bar by 
making notes that fall on those beats a little louder: in 4/4, for example, the first beat is emphasized 
the most, and the third beat is emphasized slightly less. This matches the natural emphasis of the 
meter produced by a human performer.

Playback of ornaments
Playback of ornaments has been enhanced in the following ways:

 A new Ornaments group box includes a new Play back mordents option, which is selected by 
default in new scores but deselected in scores created in earlier versions of Sibelius. When 
selected, Sibelius automatically plays mordent symbols – see Playback for more details.

 A new Play back single appoggiaturas option, selected by default in new scores but 
deselected in scores created in earlier versions of Sibelius. When selected, Sibelius will 
automatically distinguish between appoggiaturas and acciaccaturas on playback – see Grace 
notes for more details.
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Grace Notes
Sibelius 7.5 includes the following enhancements to the handling of grace notes:

Appoggiaturas and Acciaccaturas
Sibelius now distinguishes between acciaccaturas and appoggiaturas during playback, on pitched 
instruments only, if Play back single appoggiaturas is selected in Play > Interpretation > 
Performance (see Performance for more details).

For non-dotted notes, the appoggiatura steals half the duration of the rhythmic note that they 
precede. An appoggiatura preceding a dotted note (or indeed a double- or triple-dotted note) steals 
the duration of the rhythmic note assuming it were not dotted. For example, if an appoggiatura 
precedes a dotted quarter note (crotchet), the appoggiatura is played as a quarter note (crotchet), 
with the following rhythmic note played as an eighth note (quaver).

If there is more than one appoggiatura before any given note, it is spaced equally. For example, if a 
quarter note (crotchet) is preceded by two appoggiaturas, the appoggiaturas are played as 16th 
notes (semiquavers), and the following rhythmic note as an eighth note (quaver). If one or more 
appoggiaturas precede a note that is part of a tuplet, the same behaviors apply, but the positions 
and durations of the appoggiaturas are scaled accordingly.

If an appoggiatura is present in a passage that is being influenced by a rhythmic feel, it is affected 
by the rhythmic feel as though it were a normal, rhythmic note. This applies both to any rhythmic 
adjustments and any emphases defined in the rhythmic feel pattern. As appoggiaturas fall on 
rhythmic beats, the rhythmic feel emphasizes the first appoggiatura rather than the following 
rhythmic note, as this has been moved away from the beat.

The written duration of the appoggiatura itself does not influence Sibelius’s playback: it is solely 
the duration of the following rhythmic note that influences the duration of the preceding 
appoggiatura.

Short Appoggiaturas
It is also possible for Sibelius to play what Kurt Stone calls “short appoggiaturas”, arhythmic notes 
played on the beat, rather than before the beat. To make an appoggiatura play back as a short 
appoggiatura, select the appoggiatura and choose On the beat, arhythmic from the Grace note
menu on the Playback panel of the Inspector (shortcut Ctrl+Shift+I or Shift-Command-I).

Playback of Grace Notes
The playback of grace notes on unpitched percussion staves (for flams, drags, ruffs, etc.) has been 
improved. Sibelius reduces the velocity of the grace notes prior to the main note, such that each 
successive grace note gets louder, building up to the dynamic of the main note. This is controlled 
with the Velocity reduction for grace notes on unpitched staves option in Play > 
Interpretation > Performance, which can be set to None (to disable the effect), Small, 
Medium or Large.
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Timeline
Sibelius 7.5 includes a new timeline panel with the following features:

The Timeline panel lets you see the structure of your score at a glance, and to navigate quickly to 
any part of the score. To show the Timeline, go to View > Panels > Timeline (shortcut 
Ctrl+Alt+N or Opt-Command-N, replacing the old shortcut for View > Panels > Navigator, 
which no longer has a keyboard shortcut by default).

The Timeline shows landmarks, which are important objects located throughout the score, 
including comments, rehearsal marks, system text (including Title, Tempo, Metronome mark, 
etc.), repeat structures, time signatures, key signatures. These are displayed as text on colored 
rectangles on the Timeline. Landmarks are shown in lanes, which means that all landmarks of a 
particular type will appear in the same row across the timeline. If no landmarks of a particular 
type are present in the score, then that lane is hidden.

Where landmarks occur in quick succession, they may be truncated, with following landmarks 
overlapping previous landmarks. To see the whole text of a landmark, hold the cursor over the 
landmark and a tool tip displays the complete text of the landmark. This is especially useful for 
comments, which appear as icons on the Timeline.

The Timeline has rulers to show Bar Numbers and Timecode (in the format specified in Play > 
Video > Timecode). The score can be displayed showing the repeat structure as written in the 
score, or the repeats written out in full, so if the score contains repeats, the bar numbers will repeat 
(assuming the option for bar numbers to count repeats is not chosen on the Bar Numbers page of 
Engraving Rules).

The bottom half of the Timeline also shows the structure of the score at a macro level: the height is 
divided up according to the number of staves in the score, and the background color of the 
Timeline changes depending on whether there is music in a given bar on a given staff. For larger 
scores, this allows you to see details at a glance, such as whether the wind section is playing in a 
given passage, or the location of the first completely empty bar.

To navigate to a specific landmark, click it in the Timeline: Sibelius moves the score display such 
that the landmark is in view, and draws your attention to the object in the score by drawing an 
animated outline around it for a second or two. You can also navigate to any bar by clicking on any 
other part of the Timeline, such as the Bar Number or Timecode rulers, or on any bar.
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The Timeline can be docked at the top or bottom of the score window (and is docked at the bottom 
by default) and runs the width of the score window. When docked, the height of the Timeline can 
be altered to show more or fewer types of landmarks; when undocked, the Timeline window can 
also be resized horizontally.

By default, the horizontal resolution of the Timeline is scaled such that the whole duration of the 
score fits into the width of the Timeline panel. The horizontal resolution can be changed by 
clicking the + and – buttons at the bottom of the Timeline panel: click + to zoom in, increasing the 
width of each bar, and enabling the scroll bar control; click – to zoom out, decreasing the width of 
each bar. To reset the Timeline to its automatically-determined width, click the Fit button.

The text size used for the landmarks, the color of the lanes, the order of the landmarks, as well as 
options for displaying the Timecode and repeat structure on the Timeline can be adjusted on the 
Timeline page of Preferences, accessed by clicking the Timeline Options button and can be 
saved as Presets.
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Sharing and Export
Sibelius 7.5 includes the following enhancements for sharing and exporting scores:

Sharing on the web
All the sharing features from Sibelius First have been added to File > Share:

 Email a Sibelius score and attach files in various formats.
 Sibelius allows you to upload and publish your scores as digital sheet music to 

ScoreExchange.com.
 Sharing to YouTube and Facebook allows you to publish a video of your score. Publishing to 

SoundCloud will upload an audio file to the site. Settings for different video and audio quality 
are done after signing into your account for each site.

Exporting Video
Sibelius can save a digital video file of your score, ready to burn straight onto DVD or upload to the 
Internet. Go to File > Export > Video. You can choose resolution settings from 360p to 1080p as 
well as which staves are included in the video.

Exporting to Avid Scorch
Go to File > Export > Avid Scorch. Sibelius looks at your score and scales it appropriately to 
make best use of the iPad’s display, taking into consideration things such as page orientation, 
number of staves, and reduced margins.
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Musical Structure Text Style
Sibelius 7.5 adds a new System text style. 

Structure
The Musical structure text style lets you indicate structural milestones in a composition for 
planning or educational purposes. When you create text with the Musical structure text style, it 
appears as a landmark in the Timeline, in the lane labeled Other Text.

The Musical structure text style appears in the Text  Styles  General menu, and has the 
following terms available in its word menu:

 Intro
 Verse
 Head
 Pre-Chorus
 Chorus
 Bridge
 Outro
 Interlude
 Break
 Refrain
 Ad Lib
 Vamp
 Solo
 Tag
 Introduction
 1st Subject
 2nd Subject
 3rd Subject
 Main Theme
 Transition

 Question
 Answer
 Tonal answer
 Real answer
 Counter-subject
 False subject
 Exposition
 Re-exposition
 Counter-exposition
 Double exposition
 Episode
 Development
 Developmental Episode
 Recapitulation
 Concluding Section
 Theme
 Variation
 Ostinato
 Cadenza
 Trio
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Other changes and improvements
The following are other miscellaneous improvements in Sibelius 7.5. See the Reference Guide for 
more information.

Inspector
The Playback panel has the following new controls:

 Grace notes: specifies whether grace notes should play back as appoggiaturas (On the beat, 
rhythmic), short appoggiaturas (On the beat, arhythmic), or acciaccaturas (Before the 
beat) – see Grace notes for more details.

 Gap: specifies whether the selected system-attached caesura or staff-attached breath mark 
should play back, and how much silence it should produce. For caesuras, choose between 
inserting the gap After current note, After current beat, or At symbol position; for breath 
marks, specify whether to shorten by n beats (according to the current time signature) or n 
quarters (crotchets), and what the maximum duration adjustment can be. These controls 
provide item-specific control for caesuras and breath marks, but default control is provided in 
Play > Interpretation > Dictionary – see Playback Dictionary for more details. 

Lines
Molto rit. and molto rall. lines reduce the tempo to 50% by default; molto accel. lines increase 
the tempo to 150% by default; poco rit. and poco rall. lines reduce the tempo to 90% by default; 
and poco accel. lines increase the tempo to 110% by default.

Navigator
When dragging towards the left- or right-hand edges of the Navigator, Sibelius automatically starts 
scrolling through the score, and keeps scrolling as long as the mouse pointer remains in this zone. 
This behavior can now be disabled, such that the Navigator does not keep scrolling automatically 
when the mouse pointer gets towards the edges of the window, by deselecting Automatically 
scroll when dragging close to the edges on the Mouse page of Preferences.

Note input
New Volume control for Play notes as you edit on the Note Input page of Preferences,
providing control over the volume used when you click a note or chord in the score. By default, this 
is set to 100.

Tuplets
There are new editing capabilities with existing tuplets in a score. You can now copy and paste 
notes, text, lines, or lyrics directly into any type of tuplet.

Preferences
 Saving and Exporting: There are new Preferences in File > Preferences for specifying custom 

folders for each of the Saving and Exporting features.
 Timeline: Presets can be created for customizing the Timeline (see Timeline for more details).
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Symbols
System-attached symbols can now optionally be drawn on all staves. The Edit Symbol dialog now 
contains a Draw on all staves option that becomes enabled once the symbol is set to attach to the 
system. Likewise, the old Symbols dialog (accessible by clicking More Options at the bottom of 
Notations > Symbols > Symbols gallery) also contains this option, allowing you to override 
the attachment type on a per-symbol basis. All instances of a system symbol move together when 
you move any of them up or down.

ManuScript language
New Bar.GapBefore and Bar.GapAfter read/write variables allow you to set the gap before or 
after a given bar in spaces.

New Note.IsAccidentalVisible read-only variable returns True if the note being examined is 
actually showing an accidental in the score (only if the accidental sign is itself visible).
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Fixes in Sibelius 7.5
The following items are fixed in Sibelius 7.5:

Exporting MIDI files
 Notes that play back before the start of the score (such as grace notes before the first note) are no 

longer clipped when the score is exported as a MIDI file.

Importing MIDI files
 Tempo markings are no longer imported with many more decimal places than are necessary.

Playback
 Swing rhythmic feels (with the exception of Ballad Swing and Cool) no longer swing sixteenth 

notes (semiquavers), which makes the playback of notes shorter than eighths (quavers) even and 
regular in swing rhythmic feels.

 A problem whereby the end position of notes that were being lengthened or shortened by a 
rhythmic feel would not be given an adjustment corresponding to the start position of the 
following note has been fixed. This problem had a number of symptoms: for example, the 
second of two successive notes of the same pitch in a waltz-time feel would be clipped short, 
because the end position of the first note, which is shorter than normal in waltz-time, was not 
adjusted, and so would come almost immediately after the start of the second note, thus cutting 
it off; or it would cause swing playback to sound detached, because the first note of a swung pair, 
(the longer one), would be played at its normal length, without its end occurring later than 
written, producing a gap before the start of the second note of the pair (the shorter one). 

 A problem whereby a trill line spanning multiple notes would not play back the correct diatonic 
interval for all of the notes under the line has been fixed.

Repeats
 A system-attached coda symbol on its own can now be used to denote the start of a coda section.
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