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About this Reference
This Reference is a comprehensive guide to all of Sibelius’s features. For explanations of Sibelius’s
more basic features, and when familiarizing yourself with the program, you will probably find it
easier to refer to your Handbook, or your Upgrading to Sibelius 4 booklet if you have upgraded
from a previous version of Sibelius.

The Reference comes both on-screen, and as an optional printed book, which you can buy from
Sibelius Software or your country’s distributor (www.sibelius.com/buy). Both forms of the Ref-
erence are identical.

Chapters and topics
Sibelius’s Reference is divided into seven chapters containing smaller topics. You will find a list of
all these topics in the Contents, however you will probably find the Index even more useful for
finding information on specific areas of the program. The Glossary explains musical and techni-
cal terms.

On-screen reference
To start the on-screen Reference, click the toolbar button shown on the right, or choose
Help > Sibelius Reference (shortcut F1 or X?). 

On Windows, you will see a message telling you that the on-screen help uses a Java applet, and that
this may be blocked by default in some web browsers.

If you use Internet Explorer on Windows XP Service Pack 2, the yellow information bar will appear
at the top of the browser window. Click it and choose Allow Blocked Content from the menu that
appears. A security warning will then appear, asking you if you’re sure: click Yes. The on-screen
Reference will then appear.

To prevent these warnings from appearing in future:

* In Internet Explorer, choose Tools > Internet Options

* Choose the Advanced tab
* Scroll down to the section called Security

* Switch on Allow active content to run in files on My Computer

* Click OK, then close the Internet Options window.

There are four easy ways to find information in Reference, that you can access by clicking the
Contents, Index, Search or Favorites tabs to the left:

* Contents: click the small + or book icon to list topics within a chapter or headings within a
topic. Then click on a topic or heading to read it.

* Index: double-click on the index entry in the list. (If letters A-Z are listed at the top, click on one
of those followed by the index entry.)

* Search: type a word or words to search for into the box at the top, then click Go to get a list of
topics

* Favorites: this is a list of bookmarks to your favorite Reference topics. To bookmark the current
topic, click Add. To display a bookmarked topic, select it from the list at the top and click
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Display (or just double-click it in the list). Click Remove to remove a selected bookmark. (Note
that Favorites only appears if your browser is set to run active Java content.)

You can also do things such as move to the next/previous topic, or print the current topic, using the
buttons at the top of the right-hand frame:

If you forget what a button does, hover your mouse pointer over it for a few seconds to reveal a tool
tip.

Cross-references
b 2.5 Beams means “see the Beams topic” within chapter 2 of Reference.

v Starting a new score means “choose Help > Tutorial Videos and watch the Starting a new
score video.”

Refer to the separate Handbook for details of other typography and terminology used.

Show current topic 
in Contents

Previous topic

Next topic

Print topic
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Inputting

1.1 Note input
b 1.3 Flexi-time™, 1.5 Guitar tab input, 2.1 Accidentals, 2.2 Articulations, 2.5 Beams,
2.11 Grace notes and cue notes, 2.19 Noteheads, 2.23 Stems and leger lines,
2.27 Tremolos, 2.28 Triplets and other tuplets, 2.29 Voices, 6.8 Note spacing.

v Note input, Finding your way around.

There are five ways of creating and editing notes, chords and rests:

* Mouse input – see below
* Alphabetic and step-time input – see below
* Flexi-time input – b 1.3 Flexi-time™

* Importing files from other music programs (e.g. MIDI files, Finale and SCORE files, etc.) –
b 7.2 Opening MIDI files, 7.4 Opening MusicXML files, 7.5 Opening Finale 98-
2003 files, 7.6 Opening SCORE files, 7.7 Opening Acorn Sibelius files, 7.12 ASCII tab
files

* Scanning printed music – b 1.4 Scanning.

Most of these are introduced in the Handbook. This topic is a detailed summary of mouse, step-
time and alphabetic input.

Alphabetic and step-time input
Alphabetic (computer keyboard) and step-time (MIDI keyboard) input are perhaps the most effi-
cient ways of writing your music in Sibelius, because you can create other objects (such as time sig-
natures, key changes and text) as you go along.

To start off alphabetic or step-time input:

* Select a rest (you can also select anything else, such as a text object or a line, which will start
writing notes at that point)

* Choose Notes > Input Notes (shortcut N). This makes the caret (a vertical line, colored accord-
ing to the voice in which you’re inputting) appear.

* Choose a note value from the Keypad (unless the note value you want is already selected)
* If you like, choose other markings on the Keypad:

% Accidentals from the first/fifth layout (not required for step-time input)
% Articulations from the first/fourth layout
% Ties and rhythm dots from the first/second layout (double dots are on the second layout)
% Grace notes and cue notes from the second layout
% Tremolos and beaming from the third layout

* All of these buttons stay pressed down for successive notes until you re-choose them, with the
exception of the accidentals on the first and fifth Keypad layouts. This means you can (say) input
several notes with the same articulation.

* You can choose buttons from more than one layout at once – they’ll all be applied to the note/
chord when you input it. (Cycle through the different Keypad layouts using the + key; F8 on
Windows and – on Mac returns you to the first layout.)
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* Then input the note by:
% typing A–G or R (which repeats the previous note/chord, with any alterations made on the

Keypad); or
% playing a note/chord on your MIDI keyboard

* To input a rest of the selected note value, simply hit 0 on the F8 Keypad layout. (To continue cre-
ating rests of the same note value, keep hitting 0.)

* To input a complete bar rest, hit 0 on the F9 Keypad layout.
* Go back to the first step to input the next note/chord.

There are some things you can do to the note you have just input and before you create the next,
which are:

* To correct a mistake, you can adjust the pitch of a note you have input afterwards with 3 or 2;
hold down Ctrl or X to change the pitch by an octave

* To build up a chord using alphabetic input, input one note of the chord, then add further note-
heads using one of these methods:
% hold down Shift and type the letter-name of the pitch you want to add above, so to add a G#,

first type 8 on the first Keypad layout to select the sharp, then type Shift-G to add the note; or
% type a number 1–9 (from the main keyboard, not the keypad) to add a note of that interval

above the current note, so to add a note a sixth above, type 6; Shift-1–9 adds notes below the
current note, so Shift-4 adds a note a fourth below the current note. (Usefully, this also works
for selected passages, e.g. to create octaves); or

% choose the appropriate option from the Notes > Add Pitch or Notes > Add Interval sub-
menus, although it’s much quicker to use the keyboard shortcuts described above

* To add a tie, hit Enter on the numeric keypad after inputting the note
* To create a tuplet, type Ctrl+2–9 or X2–9 (or choose Create > Tuplet) after inputting the first

note of the tuplet
* To respell a note enharmonically (e.g. from a MIDI keyboard), choose Notes > Respell Acciden-

tal (shortcut Return on the main keyboard) after inputting it.

Useful keys
A number of other useful keypresses are at your fingertips when creating notes:

* If you make a mistake, hit Delete or Backspace, which deletes the note and selects the preced-
ing one.
(What exactly happens when you delete a note is subtly different depending on the context of
your music: if you delete a note, it is converted to a rest of identical duration; if you delete a rest
or a bar rest, the caret moves past it, leaving it unchanged; if you delete all the notes of a tuplet,
the tuplet bracket/number is selected – delete that, and it is replaced with a rest of the duration
of the entire tuplet.)

* You can also use 0/1 to move between notes and rests
* You can swap the selected note(s) into another voice by typing Alt+1/2/3/4 or z1/2/3/4; so you

could select one note of a chord in voice 1 and, say, type Alt+2 or z2 to move it into voice 2,
merging it with any notes that may already be in that voice
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* To add a time signature in the course of creating notes, type T and choose it from the dialog, then
hit Return or click OK to create it at the beginning of the next bar

* To add a key change, type K and choose the required key signature from the dialog, then hit
Return or click OK to create it in your score directly after the current note

* To add text, type the usual shortcut (e.g. Ctrl+E or XE for Expression text), then type the
required text; type Esc to go back to creating notes. Text is created at its default position above or
below the staff, at the same horizontal position as the note that was selected before creating it.

* You can also add any other object from the Create menu during note input. Symbols and chord
diagrams, for example, all appear at their default position above or below the staff at the same
horizontal position as the selected note.
For lines (especially slurs and hairpins), it’s only practical to input ones lasting for two notes
without stopping note input temporarily; this is because the right-hand end of the line needs a
note to attach to, and you typically won’t have entered that note yet. Hence it’s usually easiest to
go back and add lines after inputting a phrase or so of notes.

* Esc terminates note input (the caret disappears).

Mouse input
Mouse input is essentially the same as step-time and alphabetic input, except that there should be
nothing selected before you start (hit Esc to deselect):

* Choose Notes > Input Notes (shortcut N); the mouse pointer changes color (typically it goes
dark blue, to denote voice 1)

* Choose a note value from the first Keypad layout; you can also choose accidentals, articulations
etc. from other Keypad layouts (see above). To create a rest, choose the rest button from the first
layout.

* As you move the pointer over the score, a gray shadow note appears, to show where the note will
be created when you click. As you move the pointer vertically over the staff, leger lines are drawn
as necessary; as you move horizontally through the bar, the shadow note snaps to the different
beats of the bar (this behavior is configurable – see Note input options below). Usefully, the
shadow note also shows the notehead type of the note you’re about to create.

* To input the note, simply click where you want to create it
* A caret (a vertical line) appears in the score to the right of the note you just created – if you like,

you could now start creating notes in step-time or using alphabetic input, but to continue adding
notes with the mouse, simply continue clicking in the score to create more notes, changing the
note value and other properties of the note on the Keypad when necessary. To build up a chord,
simply click above or below the note you just created. If you create a note elsewhere in the bar,
then go back and click above or below an existing note to try and make a chord, Sibelius will
delete whatever was there before and create a new note at that position.

* If you input a long note at the start of a bar, and then add a note later in the bar, before the end of
the long note at the start of the bar, Sibelius will shorten the first note by default, but can alterna-
tively create the new note in voice 2 if you prefer – switch on Use voice 2 when rhythms con-
flict on the Mouse page of File > Preferences (in the Sibelius menu on Mac)

* To input a rest, click the rest button (or type 0) on the first Keypad layout, then click in the score
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* You don’t have to input strictly from left to right with mouse input – you can hop about the score
and click to input notes anywhere.

Re-inputting pitches
It’s often very useful to be able to change the pitches of a sequence of notes/chords without re-cre-
ating their rhythm. The main use of this is where you’re writing for several instruments that have
the same rhythm but different pitches – you can just copy one instrument’s music across, and then
re-input the pitches. You can change the pitch of individual notes using the mouse or the 3/2
keys, or letters A-G, or by playing a note on your MIDI keyboard, but if you want to re-input a
whole passage:

* Select a note from which you want to start re-inputting pitches (either with the mouse, or by
reaching it with the arrow keys)

* Choose Notes > Re-input Pitches (shortcut Ctrl+Shift+I or xXI)
* A dotted caret appears (rather than the normal solid line), which tells you that Sibelius will over-

write the existing pitches, but not their rhythms
* Type A–G, or play the new note (or chord) on your MIDI keyboard
* Sibelius changes the pitch of the first note, then selects the next note (skipping over any rests and

grace notes that may precede it) so you can change its pitch right away
* If you need to change the enharmonic spelling of a note after you have changed its pitch, just

choose Notes > Respell Accidental (shortcut Return on the main keyboard) to respell it
* When re-inputting pitches using the computer keyboard you must type any accidentals and

articulations after the note-name, not before (unlike when inputting notes or editing individual
notes)

* If you don’t want to change a particular note, hit 0 on the keypad to move onto the next one
* To turn an existing note into a rest, hit 1 to select it without changing its pitch, then hit 0 on the

first Keypad layout (shortcut F8)
* To turn an existing rest into a note, use 0/1 to move onto the rest, then input the pitch you want
* When you have finished, choose Notes > Re-input Pitches again, or hit Esc to return to editing

your music, or type N to start inputting more notes.

While re-inputting pitches you can also build chords from existing notes in just the same way as
when inputting notes: select a note and either type Shift-A–G, or type 1–9 or Shift-1–9 on the
main keyboard – see Alphabetic and step-time input above.

Editing note values, accidentals, articulations, etc.
* Select a note, chord or rest (either with the mouse, or by reaching it with the arrow keys)
* To change the note value, just choose the new note value on the first or second Keypad layout.

If the new note value is longer than the old one, subsequent notes will be replaced by appropriate
rests; if the new note value is shorter than the old one, rests are created to pad out the original
note value.

* To change other note properties, such as accidentals or articulations, just choose the appropriate
Keypad button, and it will instantly edit the note (e.g. click # or type 8 to make a note sharp).
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Notes > Respell Accidental (shortcut Return on the main keyboard) respells an accidental – only
normally required after step-time/Flexi-time input or when editing a MIDI file you’ve imported.

Note input options
The Note Input page of the File > Preferences dialog (in the Sibelius menu on Mac) has various
note input options:

* Step-time Chords: this setting is for step-time input, especially via MIDI guitar, and deter-
mines how quickly or slowly you have to strum in order for Sibelius to interpret the notes you
play as a chord rather than a series of individual notes. By default the slider is set quite a long
way towards Tight, which is an appropriate setting for inputting via MIDI keyboard (where typi-
cally chords are not particularly spread), so if you use a MIDI guitar, you should try setting the
slider further towards Loose to find the optimal position for your playing style.

* Transposing Staves: when using MIDI to play in music written at transposed pitch, it’s useful to
set this option to Input written pitches so you won’t have to transpose at sight; the default is
Input sounding pitches – see Transposing instruments on page 109

* Percussion Staves: you can input notes onto drum staves with your MIDI keyboard using
either the actual keys on your keyboard that produce the correct sound, or using the pitches
defined in the staff type of the chosen staff – b 2.20 Percussion

* For details of the guitar tab fingering options, b 1.5 Guitar tab input.

Hiding notes
You may want to hide notes that nonetheless play back, e.g. a realization of an ornament. Select the
note(s) you want to hide and choose Edit > Hide or Show > Hide (shortcut Ctrl+Shift+H or
xXH). Any accidental, articulation, stem or beam associated with that note is also automatically
hidden. For more information on hiding notes, b 5.8 Hiding objects.

Turning into rests
To turn a note, chord or passage into rests, simply hit Delete, or choose the rest button (shortcut
0) on the first Keypad layout.
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The subtle difference between Delete and 0 is that when turning a passage into rests, Delete con-
solidates the rests (i.e. groups them into conveniently-sized larger rests or bar rests), whereas 0
just turns each note into an individual rest (which is less useful). For more information on bar
rests, b 2.4 Bars and bar rests.

If you end up with one or more bars that contain only rests of various denominations, you can turn
them back into a bar rest by selecting the bar or passage (so it is enclosed in a light blue box) and
hitting Delete.

Moving rests
You can move rests up/down with the mouse or arrow keys, just like notes.

For music in one voice you shouldn’t have to adjust the vertical position of rests, as the position
Sibelius uses is absolutely standard. However, in multiple voices you should adjust the vertical
position as necessary to allow room for the other voice(s). Sibelius automatically displaces rests up
or down a bit when in multiple voices, but feel free to adjust this.

Hidden rests
If you hit Delete when a rest is selected, it becomes hidden; the gap it occupied remains, and the
music in other staves in the system is aligned as if the rest is still there. If View > Hidden Objects
is switched on (shortcut Ctrl+Alt+H or zXH), the rest will be visible on the screen in light gray.

You can actually delete a rest altogether, by selecting a hidden rest and hitting Delete again, but
there is usually no good reason to do this.

You shouldn’t hide rests without a good reason, because it makes the length of the bar look incor-
rect, which can be confusing if you are careless. However, two good reasons for hiding a rest are:

* To make a voice disappear before the end of a bar or appear after the start. If you hide unwanted
rests in (say) voice 2, the music will revert to being in one voice (with stems both up and down)
– b 2.29 Voices.

* In order to replace it with a symbol or a line representing some effect that can’t be indicated with
notes. For instance, you could notate taped sound-effects in a modern score by hiding a rest of
the required length and putting a wiggly line in its place.

reference.book  Page 14  Friday, November 18, 2005  4:24 PM



1.2 Keypad

15

Inputting

1.2 Keypad
b 1.1 Note input, 2.29 Voices, 5.14 Properties.

The Keypad mirrors on the screen the arrangement of keys on your computer’s numeric keypad. It
shows and lets you edit the characteristics of the selected note(s), chord(s) or rest(s), or of the note
you are about to create if you are using alphabetic or step-time input.

To hide or show the Keypad, choose Window > Keypad (shortcut Ctrl+Alt+K or zXK).

Keypad layouts
The Keypad has five layouts (see below), which you can switch between as follows:

* click on the tabs at the top of the Keypad; or

* click  on the Keypad to cycle through the layouts in order (shortcut +), and click  to return
to the first Keypad layout (shortcut F8, also Shift-+ on Windows 2000/XP or – on Mac); or

* type F8–F12 to view the five Keypad layouts.

You’ll spend most of your time working with the first Keypad layout, which contains the common
note values and accidentals, but here are all five layouts, for reference:

* The first two Keypad layouts are concerned with inputting and editing notes; ties (not slurs) are
created using the Enter key on the F8 layout; cue notes are created using the Enter key on the F9
layout. Note that the dot on the * key (/ on Mac) is a staccato articulation, and the dot on the .
(decimal point) key is a rhythm dot.

* Very short and very long note values, and double and triple rhythm dots, are created on the F9
layout – b 1.1 Note input

* The third Keypad layout (shortcut F10) concerns itself with editing beams (b 2.5 Beams) and
creating tremolos and buzz rolls (b 2.27 Tremolos)

* The fourth Keypad layout (shortcut F11) is for adding articulations; notice the three blank
spaces at the top of the layout, to which you can assign your own on stem articulations –
b 2.2 Articulations

* The fifth Keypad layout (shortcut F12) is for adding myriad accidentals – b 2.1 Accidentals.

Common notes (F8) More notes (F9) Beams/tremolos (F10) Articulation (F11) Accidentals (F12)
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The 0 key is appropriately used for “non-things” – either rests or for removing all articulations/
accidentals.

Viewing and editing note characteristics
When you select a note, the Keypad shows you the characteristics of the selection. E.g. when you
select a quarter note (crotchet) in your score, the quarter note button on the first Keypad layout
lights up. Likewise, selecting a dotted quarter note rest will make the quarter note, rest and rhythm
dot buttons on the Keypad light up.

To switch a particular Keypad characteristic on or off for the selected object, you can either:

* click the icon with the mouse; or
* hit the corresponding key on your numeric keypad.

If you are, say, looking at the first Keypad layout, and want to change the selected note into a half
note (minim), you could simply type 5 on the numeric keypad. To add a tie, you could hit Enter on
the numeric keypad, and so on. Similarly, to remove a tie, select the note on which the tie begins
and hit Enter. You can add and remove characteristics from any of the Keypad layouts in this way –
so if you wanted to add a fermata (pause) to your half note (minim), you could simply hit F11 (to
reach the fourth Keypad layout), then hit 1 on the numeric keypad to add the fermata.

If a note has characteristics that are not on the currently selected Keypad layout, the tabs for the
relevant Keypad layouts will also be illuminated in blue to show you. For example, if you are look-
ing at the first Keypad layout and select a quarter note that has a quarter-flat and a fermata
(pause), the fourth and fifth Keypad layout tabs will also be illuminated.

Voices
The row of buttons at the bottom of the Keypad is for specifying the voice of notes and staff-
attached text and lines – b 2.29 Voices.

Extra shortcuts for Keypad functions
Though there is a simple and obvious correlation between the items on the on-screen Keypad and
the numeric keypad on your computer keyboard, you can also assign additional keyboard short-
cuts to specific items on the Keypad. For example, if you wanted to assign a specific shortcut to the
fermata (pause) on the fourth Keypad layout – so that you do not have to hit F11 (to switch to the
appropriate layout) followed by 1 on the numeric keypad (to add the fermata), but can instead type
a single shortcut regardless of the current Keypad layout – you can do so, as follows:

* Choose File > Preferences (in the Sibelius menu on Mac) and go to the Menus and Shortcuts
page

* Having chosen your own feature set in which to create your new shortcut, choose Keypad (F11
articulations) from the Menu or Category list

* In the Feature list, choose Fermata (pause), then click Add to add your own keyboard short-
cut.

For further help with defining your own keyboard shortcuts, b 5.10 Menus and shortcuts.
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Accessing numeric keypad functions on a notebook (laptop)
Most notebook (laptop) computers do not have separate numeric keypads. Keypad functions can
be accessed on many notebooks by holding down a key marked Fn together with other keys on the
keyboard. This will work, but Sibelius also has some alternative shortcuts built in, which differ on
Windows and Mac

Windows: use the supplied Notebook (laptop) feature set. Instead of using the numbers on the
keypad, you can use the standard numbers on the main keyboard which will correspond to the
same numbers on the keypad. When this feature set is in use, use Shift-1 to Shift-9 to enter inter-
vals above a note – b 5.10 Menus and shortcuts.

Mac: hold down z in conjunction with the keys shown in the diagram on the left to
produce the corresponding keypad keypresses. Not all Keypad buttons have alternative
shortcuts; for those you will need to use the Fn key (if available), or click the Keypad on
the screen using your mouse.

Using the Keypad on Mac OS X 10.3 or later
By default, Mac OS X 10.3 (or later) assigns the keys F9, F10 and F11 to the Exposé feature, and
additionally F12 to the Dashboard feature in Mac OS X 10.4, which means that you may get unex-
pected results when using these shortcuts to change between different Keypad layouts in Sibelius.

* Mac OS X 10.3: use the Exposé pane in System Preferences to reassign the Exposé shortcuts to
other function keys (e.g. F2, F3 and F4). 

* Mac OS X 10.4: use the Dashboard and Exposé pane in System Preferences to reassign the
Exposé and Dashboard shortcuts to other function keys (e.g. F2, F3, F4 and F5).
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1.3 Flexi-time™
b 1.1 Note input.

v Note input.

Flexi-time is Sibelius’s unique intelligent real-time MIDI input system.

Real-time input
Real-time input on other computer programs is when the program tries to work out both the pitch
and the rhythm of music played on a MIDI keyboard, and turn it into clean notation.

The big problem is rhythm: people never play rhythms quite as notated because of unconscious
rubato (variation in speed), so real-time input can easily end up with notes tied to extra 64th-notes
(hemidemisemiquavers) and other ridiculous things.

A standard improvement is produced by quantization: this is where you tell a program to round all
note values to the nearest sixteenth-note (semiquaver), or whatever unit you specify. The trouble is
that this only improves the situation for relatively simple music – and if you speed up or slow down
as you play, the computer will get out of time with you in any case and produce garbage.

With Flexi-time, however, Sibelius detects if you’re doing rubato and compensates accordingly. It
quantizes automatically – there’s no need to specify a quantization unit – and uses a smart algo-
rithm that varies the quantization according to context. For instance, when you play short notes,
Sibelius will quantize with a shorter unit than when you play long notes.

Even more usefully, thanks to its Live Playback feature, Sibelius separates the printed notation
from the nuances of your recorded performance. This means that playback of music you have
entered in Flexi-time can precisely match what you played – right down to the tiny variations in
the length and dynamic of each note – while the notation will be clear and uncluttered.

Recording with Flexi-time
* Although you can change the time signature after inputting music, we recommend

that you put the correct time signature in first, so that the metronome click indicates
beats correctly

* Click a bar, note or rest from which to start recording, or:
% If you want to record into two adjacent staves (e.g. a piano), select both staves using click then

Shift-click
% If you’re just recording from the start of a score for one instrument, you don’t need to select

anything first as it’s obvious where you’re recording from
* Click the red record button on the Playback window, or choose Notes > Flexi-time (shortcut

Ctrl+Shift+F or xXF)
* Sibelius will start ticking a metronome to count you in. It gives you one full bar of clicks (by

default) – wait for this before you start playing!
* You can adjust the recording speed by dragging the tempo slider; the tempo readout on the tool-

bar changes as you drag the slider. (If you want to record more slowly, start recording, adjust the
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tempo slider to the desired point, then hit Space to stop, and start recording again – Sibelius
will remember the tempo you set.)

* Start playing at the keyboard, following the click (at least approximately). As you play, the music
you’re playing will appear in notation on the screen.
If you speed up or slow down, the metronome speeds up or slows down to follow you, as long as
you’re not too violent with the tempo.

* When you’ve finished recording, hit Space to stop.

If you add more music with Flexi-time on a different staff or staves, Sibelius plays back the existing
music as you record (“overdubbing”).

Overdub and Replace
When adding more music to the staff or staves you have previously recorded into, you can choose
whether to replace the existing music, or add the new notes to the existing ones to make chords.
Set this option by choosing Replace or Overdub on the Flexi-time tab of the Notes > Flexi-time
Options dialog (shortcut Ctrl+Shift+O or xXO).

If you want to add another melody to the same staff, you can record into one of the other voices –
see Voices below.

Click settings
The settings for the metronome click you hear during Flexi-time recording are controlled via the
Window > Mixer window (shortcut Ctrl+Alt+M or M on Mac), or you can access some of them
from the Click button on the Notes > Flexi-time Options dialog (shortcut Ctrl+Shift+O or
xXO).

By default, the click marks the first beat of the bar with a high woodblock sound, and then subse-
quent beats with a low woodblock. In compound time signatures such as 6/8, it also subdivides the
beat into eighth notes (quavers). For complex time signatures such as 7/8, the default behavior is to
emphasize the beginning of each beat group.

For more information on these settings, b 4.2 Mixer.

Hints
* Listen to Sibelius’s countdown beats, and start in time with them! If you start too soon, or at a

different tempo from the countdown, Sibelius will not understand what you’re up to.
* If you have difficulty recording two staves of music at once, try recording them one at a time.
* Play legato (smoothly).
* If you want music to be notated with staccatos, make sure the Staccato option is switched on in

Notes > Flexi-Time Options. If this option is switched off then playing staccato will produce
short note values with rests.

* People are often sloppy about placing notes simultaneously when playing a chord. If you spread
chords significantly, Sibelius will write out what you played literally rather than (say) adding a
vertical wiggly line.
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* Sibelius can pick up changes of tempo extremely quickly – one beat faster than a human can, in
fact! However, if you make too violent a change of tempo Sibelius won’t understand what you
mean. So avoid making sudden tempo changes during recording.
If Sibelius’s beat gets out with you as you’re playing, stop and go back to the point where it got
out. If you just blunder on regardless, Sibelius may well get back in time again, but correcting the
rhythm will take far longer than just playing it in again.

Inputting into two instruments
You can input into two staves of different instruments if you like – such as Flute and Bassoon – so
long as they’re adjacent (and there are no staves in between that have merely been hidden from the
system in question). Just like inputting into a piano, click the upper staff, then Shift-click the lower
staff so both are selected, and start recording as normal.

Recording other MIDI data
When recording via Flexi-time, Sibelius records MIDI controller data along with the notes. For
example, if you use a sustain pedal when inputting via Flexi-time, Sibelius will notate the appropri-
ate MIDI messages and automatically hide them in the score. Other MIDI controller data that can
be recorded include pitch bend, modulation, volume, etc.

If you would prefer these MIDI messages not to be recorded when using Flexi-time input, switch
off the appropriate options on the Notation page of the Notes > Flexi-time Options dialog – see
Flexi-time options below.

Live Playback
By default, Sibelius plays back music you have inputted using Flexi-time using Live Playback,
which retains the nuances of your recording (specifically, the precise dynamic and timing of each
note). You can also edit this performance in complete detail. If you want to hear the music exactly
as it is notated instead, switch off Play > Live Playback (shortcut Shift-L).

For more information, b 4.5 Live Playback.
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Flexi-time options
To change the various Flexi-time options, choose Notes > Flexi-time Options (shortcut
Ctrl+Shift+O or xXO):

On the Flexi-time tab are the following options:

* Flexibility of tempo: controls how Sibelius follows your speed. If you’re used to playing to a
click, set this to None (non rubato), and Sibelius will keep a fixed tempo. The higher you set
the flexibility, the more Sibelius is inclined to follow your tempo. If you find Sibelius seems to be
changing tempo oddly, it’s finding you hard to follow, so reduce the flexibility or set it to None
(non rubato).

* Introduction ... bars: determines how many bars introduction will be played when you start
recording

* Record up to ... bars: if there aren’t many bars left in the score for you to record into, this auto-
matically adds enough bars when you start recording

* The Click button takes you directly to the dialog that determines the behavior of the metronome
click during recording – b 4.2 Mixer.

* Voices options:
% Record into one voice allows you to specify a single voice to use for your Flexi-time record-

ing
% Record into multiple voices is an alternative to specifying a single voice: when switched on,

Sibelius will automatically split the music into two voices where appropriate; see Voices
below.

* Replace and Overdub control what Sibelius does if you record over a passage that already con-
tains music: if set to Replace, Sibelius will clear the existing music before notating the new
music you play; if set to Overdub, Sibelius will add the new music you record to the existing
music to make chords.
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* Internal MIDI time stamps: if you have a computer with dual processors or a hyper-threading
processor, you may find that the rhythm of the notated music becomes increasingly inaccurate
as recording continues. If you encounter this problem, switch on this option (Windows only). 

On the Notation tab are these options:

* Note Values options: 
% Adjust rhythms makes Sibelius clean up what you’re playing. Leave this on!
% Minimum note value: this sets the shortest note value Sibelius will write. This is not a quan-

tization unit – Sibelius quantizes using a complex algorithm that varies with context. As a
consequence, this value isn’t enforced rigidly; it acts as a guide. If you set this to (say) quarter
note (crotchet) but then play 16th notes (semiquavers), Sibelius has to notate notes shorter
than quarter notes, or you’ll end up with junk.

% Notate: these are options to notate staccato and tenuto; if you are confident of playing the
articulation exactly as you want it to be notated, switch these on. If you find lots of spurious
staccato or tenuto articulations in your score after inputting with Flexi-time, switch them off,
or adjust the When shorter/longer than thresholds (representing the percentage of the
notated note value) beyond which these articulations are notated.

% Remove rests between notes on drum staves: switched on by default. this option “joins
up” shorter notes to remove superfluous rests in drum parts.

* Keyboard Staves: when inputting onto two staves, the split point determines which notes go
into each staff (notes on or above the split point go into the top staff, and notes below go into the
bottom staff). If you choose Automatic, Sibelius will guess where your hands are on the key-
board at any time and assign notes to staves accordingly. Alternatively, you can specify your own
Fixed split point. (Note that in Sibelius, middle C is called C4 – which may be different from
how it is described in other music programs.)

* Tuplets: for each of the tuplets listed, you can set Sibelius to detect None/Simple/Moderate/
Complex ones. A “simple” triplet (say) means one with three equal notes. For tuplets such as a
quarter note (crotchet) followed by an eighth note (quaver), use Moderate, and for tuplets with
rests or dotted rhythms, use Complex.

* MIDI Messages options:
% Keep program/bank messages adds any program and bank changes to the score using

Sibelius’s MIDI message text format. These messages are automatically hidden.
% Keep controller messages similarly adds all controller messages (such as pitch bend, sus-

tain pedal, channel volume, etc.) and hides them in the score.
% Keep other messages similarly adds any other MIDI messages to the score.

Our recommended Flexi-time options are the default values, as follows: Adjust rhythms on, Mini-
mum note value sixteenth-note (semiquaver), Flexibility of tempo set to Low, Staccato and
Tenuto on with thresholds of 35% and 110% respectively. For tuplets, set 3 to Simple or Moder-
ate, maybe 6 as well, and the others normally to None unless you’re into playing things like septu-
plets.
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Recording transposing pitch
In the Note Input page of File > Preferences (in the Sibelius menu on Mac), switch on the Input
written pitches option if you’re recording by playing the written notes from a transposing score;
otherwise, Sibelius assumes you’re playing notes at sounding pitch.

Spelling of accidentals
As with step-time input, Sibelius guesses how you want to “spell” black notes (e.g. as F# or Gb), but
you can alter the spelling of any note or selection of notes afterwards just by hitting Return (on the
main keyboard), or by using one of the accidental plug-ins (b 5.11 Plug-ins).

Voices
As you record, by default Sibelius splits the notes into two voices if necessary (e.g. if you play poly-
phonic music such as a fugue). In most cases this is desirable, but if you are inputting onto a single
staff or monophonic instrument you may prefer to force Sibelius to notate the music in a single
voice. To change this setting, switch the appropriate option in the Notes > Flexi-time Options dia-
log on or off (see above).

Although Sibelius generally makes good decisions about how to split the music you play into sepa-
rate voices, you may need to go back and edit certain passages to make the notation more closely
fit your intentions. You could, for example, filter out the bottom note in voice 1 chords
(b 5.5 Filters and Find) and then, say, swap them into voice 2 by typing Alt+2 or z2 – see
Splitting voices in b 2.29 Voices for more details.

Cleaning up Flexi-time
If you find that you’re getting a lot of unwanted rests in the middle of bars, e.g. because Flexi-time
notated notes you intended to be an eighth note (quaver) as a sixteenth note (semiquaver), use the
Plug-ins > Notes and Rests > Remove Rests plug-in to clean up the music – b 5.11 Plug-ins.
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1.4 Scanning

INTRODUCTION
PhotoScore Lite from Neuratron is a music scanning program designed to work with Sibelius – the
musical equivalent of a text OCR (optical character recognition) program.

It is a sophisticated program with many advanced features. If you intend to scan relatively complex
scores such as orchestral/band music, or scores of many pages, we strongly recommend that you
start with more simple music until you are proficient with PhotoScore Lite, and then familiarize
yourself with the ADVANCED FEATURES section.

PhotoScore Professional
An advanced version of PhotoScore Lite, called PhotoScore Professional, is available to buy sepa-
rately, with extra features and enhancements. PhotoScore Professional reads many more musical
markings (including tuplets, slurs and text) and reads scores with more than 12 staves.

For details of PhotoScore Professional, choose Help > PhotoScore Professional, or contact your
local dealer or Sibelius.

Scanning
Scanning text is difficult for computers to do, and has only achieved reasonable accuracy in the last
few years. Music scanning is much harder because of the more complicated range of symbols
involved, and because of the complex two-dimensional “grammar” of music.

The difficulty with scanning music or text is that by scanning a page, a computer does not “under-
stand” it. As far as the computer is concerned, scanning a page merely presents it with a grid of
millions of black and white dots, which could be music, text, a photograph or anything else.

The process of actually reading or interpreting music, text or pictures from this grid of dots is
extremely complex and poorly understood. A large part of the human brain, containing many mil-
lions of connections, is devoted solely to solving this “pattern recognition” problem.

Installing and uninstalling PhotoScore Lite
Refer to the separate Handbook for help with installing and uninstalling PhotoScore Lite.

Suitable originals
PhotoScore Lite is designed to read originals that:

* Are printed rather than handwritten (and use notes with an “engraved” appearance rather than a
“handwritten” appearance, e.g. from a fake book)

* Fit on your scanner (i.e. the music itself is typically no larger than Letter/A4 size, though the
paper may be slightly larger)

* Have a staff-size of at least 0.12”/3mm
* Use no more than 12 staves per page, and 2 voices per staff. (Additional staves or voices will be

omitted.)
* Are reasonably clear – for example, staff lines should be continuous and not broken or blotchy,

half note (minim) and whole-note (semibreve) noteheads and flats should have a continuous
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circumference and not be broken or filled in, beams on sixteenth notes (semiquavers) and
shorter notes should have a significant white gap in between, and objects that are meant to be
separate (e.g. noteheads and their preceding accidentals) should not overlap or be blotched
together.

Music that does not match the above will probably work, but with considerably reduced accuracy.

Scanning from photocopies is not particularly recommended unless the photocopier is a particu-
larly good one, as photocopying tends to degrade the quality of an original significantly. You may
be obliged to scan from a reduced photocopy if your original is bigger than your scanner, but you
should expect lower accuracy.

Copyright music
You should be aware that if you scan someone else’s music without permission you are likely to
infringe copyright. Copyright infringement by scanning is illegal, and in any case is forbidden by
the Sibelius license agreement.

Most music states if it is copyright and who the copyright owner is. If you have a piece of music
that you want to scan and you are not sure about its copyright status, please contact the music’s
publisher, composer or arranger.

GETTING GOING
Like Sibelius, PhotoScore Lite functions in exactly the same way on Windows and Mac. You can
start PhotoScore Lite either by choosing File > Scan in Sibelius’s menus, clicking the Scan icon on
the Sibelius toolbar, or by running it from the Start menu (Windows) or double-clicking its icon
(Mac). Sibelius doesn’t need to be running when you use PhotoScore Lite.

The four stages
There are four stages when using PhotoScore Lite:

1. Scanning the pages

2. Reading the pages

3. Editing the resulting music

4. Sending the music to Sibelius.

* Scanning a page simply makes PhotoScore Lite take a “photograph” of your original.
* Reading is the clever bit – this is where PhotoScore Lite “reads” the scanned pages to work out

what the notes and other markings are.
* Editing is where you correct mistakes that PhotoScore Lite has made. Editing within PhotoScore

Lite works in much the same way as editing music in Sibelius.
Almost any marking can be corrected or input in PhotoScore Lite, but it is only essential at this
stage to correct rhythmic mistakes – other corrections can be made after sending the score to
Sibelius if you prefer.

* Sending the music to Sibelius is done simply by clicking on a button. After a moment the music
pops up as a Sibelius score just as if you’d inputted it all yourself.
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You can then play the music back, re-arrange it, transpose it, create parts, or print it out.

Quick start
Before we examine how to use PhotoScore Lite in detail, let’s run through the process quickly to
introduce the four stages.

Although it is more useful to have a scanner connected to your computer when using PhotoScore,
it is possible to “read” music without using a scanner. You will need each page of music stored as a
graphics file on your computer in .bmp (bitmap) format on Windows, or TIFF and PICT (Picture
file) format on Mac. (PhotoScore Professional can also open PDF files.)

The first step is either to scan some music, or to open a page you have already scanned:

* To scan a page, choose File > Scan pages (shortcut Ctrl+W or XW); your scanner interface will
load. Scan a page and it is added to PhotoScore’s list of scanned pages.

* To open a graphics file, choose File > Open; when prompted for the resolution the image was
scanned at, choose the appropriate setting and click OK. The graphics file is then added to the
list of scanned pages.

PhotoScore Lite will show you the scanned image, with blue lines marking the staves it has found,
and red lines denoting that staves are bracketed together. Just click Read pages to turn the
scanned image into a music file (if another dialog appears with options in it, just click Read).
Reading the page will take a little while (depending on the speed of your computer) and a progress
bar will show you how long you will have to wait.

When PhotoScore Lite has finished
reading the image, the main editing
window will appear (see left). From this
window you can edit any errors in the
music.

When you are satisfied with the correc-
tions you have made, choose File > Send
to Sibelius (shortcut Ctrl+D or XD) to
send the music to Sibelius.

If Sibelius is not already running, it will
start up, and the Open PhotoScore File
dialog will appear, which allows you to

choose various options concerning which instruments will be used in the Sibelius score. Don’t
worry about these now – just click OK. Moments later, the Sibelius score will appear, ready for
editing, just as if you had inputted it yourself.

1. SCANNING
Choose File > Scan Pages (shortcut Ctrl+W or XW) in the menu to produce a dialog, which will
vary depending on your scanner.
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Before you scan, measure the size (height) of staves in the page you want to scan and choose a res-
olution using the following table, and scan in black & white or gray – not color:

Reading accuracy and speed will be considerably reduced if you scan at too low or too high a reso-
lution. So, for example, do not scan at 400 dpi unless the staves really are small.

Usually, you can choose whether to scan in black & white or grayscale (shades of gray). Scanning
in gray produce significantly more accurate results – if the option is not available in your scanning
dialog, consult your scanner’s documentation.

Now you can scan your first page – try a page or two of simple keyboard music or something simi-
lar:

* Put the page of music (the “original”) into your scanner, face-down and with the top of the page
pointing away from you.
Put one edge of the original flush against the raised edge of the glass.
You can put the page on its side if it fits better. PhotoScore Lite will automatically rotate the page
by 90 degrees if necessary. However you should normally align the top of the page with the left
edge of the scanner to ensure it does not turn out upside down. Don’t worry though if it is
scanned upside down, as it is easy to correct later on.
If you are scanning in gray, then the page does not need to be completely straight, providing that
it is not more than 8 degrees off – PhotoScore Lite will automatically make the page level (to
within 0.1 degrees) without loss of detail. It will still be rotated if scanning in black & white, but
there will be loss of detail, and thus less accurate results.

* Click the button marked Scan.
* After a moment, the scanner will whir into life and transfer the page to your computer. (If this

doesn’t happen, see POSSIBLE PROBLEMS below.)
* If you are scanning from a fairly thick book, gently press down the lid (or the book if easier) dur-

ing scanning to keep the page flat on the glass.
* A window will appear for you to enter a name for the page, which will be Page 1 by default. You

can change this to any name you like (although to avoid any unexpected results it should end
with a number) – something like Piano p1 would do – then hit Return (on the main keyboard).

* Subsequent pages you scan will be automatically numbered e.g. Piano p2, but you can change
these names if you like.

* Wait a few seconds while PhotoScore Lite makes the image level, chooses the best brightness,
and locates the staves.

* A scan of the whole original page will then appear. The buff paper color indicates that you are
looking at a scanned image (a “scan”) of the original page.
Check that all the staves are highlighted in blue – this shows that PhotoScore Lite has detected
where they are. 

Staff size Resolution

0.25”/6mm or more 200 dpi

0.15-0.25”/4–6mm 300 dpi

0.12-0.15”/3–4mm 400 dpi
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If the page has systems of two or more staves, check also that the staves within each system are
joined at the left-hand end by a thick vertical (or near-vertical) red line.
If not all staves are blue, or not all staves within systems are joined with a red line, you can man-
ually tell PhotoScore Lite where they are (see ADVANCED FEATURES below).
(Ignore the other buttons at the top of this window, which are also explained in ADVANCED
FEATURES below.)

* Put the second page of music in the scanner, choose File > Scan pages, and proceed as for the
first page.

* Continue until you have scanned all the pages you want to scan.

Scanning summarized
Once you’ve scanned a few pages you’ll rapidly get into the routine of it. The procedure can be
summarized as follows:

* Place page in scanner
* Click the scanner button or choose File > Scan Pages

* Choose the resolution, and whether to scan in black & white or gray
* Click Scan

* Enter page name (or leave the default name)
* Check staves and systems have been detected, and adjust if necessary
* Go on to next page.

Catalog of scanned pages
It’s important for you to understand that whenever you scan a page, PhotoScore Lite adds it to a
single list or “catalog” of scanned pages to be read later. You do not need to save scanned pages or
the catalog – it is stored on your hard disk automatically.

This means that whenever you start using PhotoScore, it still remembers any pages you scanned
previously. (You can delete pages that you no longer need to keep.)

We’ll tell you more about the catalog later.

Hints on scanning
* If you want to read a page of music smaller than the size of your scanner, you should make sure

that only that portion is scanned.
Most scanner interfaces allow you to scan part of a page, usually by clicking a Preview button to
produce a thumbnail image, which may seem a little “blocky.” You can then adjust the required
area by dragging from the edges of the thumbnail.
Then click Scan to scan the selected area at high resolution. Every time you click Scan after this,
only the selected area will be scanned, until you change it.

* Ensure that all of the music on the page you are scanning is on the glass of the scanner.
It doesn’t matter if your original is larger than Letter/A4, so long as the music itself will fit onto
Letter/A4.
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* If you are scanning a page that is smaller than Letter/A4 size, it doesn’t matter where on the glass
you position the original. However, it helps if you put the edge of the page flush against the edge
of the glass, to ensure that it’s straight.

* If you are scanning a small music book then you may be able to fit a double-page spread (two
facing pages side-by-side) on the scanner glass, but don’t try this – PhotoScore Lite can only read
one page at a time. Scan each page separately.

* For simplicity, we recommend that you scan all the pages in a piece of music before reading
them all. You are allowed to scan a page, then read it, then scan another and so on (see
ADVANCED FEATURES below), but we don’t suggest you try anything like this until you are
proficient with PhotoScore Lite.

2. READING
As mentioned earlier, just scanning a page simply presents the computer with a grid of millions of
black and white dots, which as far as it’s concerned could be anything from text to a photograph.

“Reading” the music is the clever bit, where PhotoScore Lite works out from the scan where and
what the notes and other markings on the page are.

Starting reading
Once you have scanned every page of the piece of music in question, choose File > Read Pages
(shortcut Ctrl+R or XR).

PhotoScore Lite will start to think, and a small progress window will appear. This shows the name
of the current page being read, and the progress made through it. This window can be minimized
(collapsed) or moved out of the way, so that you can continue with other work.

What PhotoScore Lite reads
PhotoScore Lite reads the following musical markings:

* Notes & chords (including tail direction, beams & flags), rests
* Flats, sharps and naturals
* Treble and bass clefs, key signatures, time signatures
* 5-line staves (normal and small), standard barlines, 6-line guitar tab
* The format of the page, including the page size, staff-size, margins, and where systems end.

PhotoScore Professional, available separately, also reads text, a wider variety of clefs and acciden-
tals, and has improved accuracy.

Hints on reading
* You should not need to interrupt reading, but you can normally do so if necessary by hitting Esc

or X., or by clicking Cancel on the progress window. PhotoScore Lite will show the part of the
page it has already read. You should delete this page by choosing Edit > Delete page before re-
scanning or re-reading the page.

* If the computer gives a warning message while reading a page, or if a page seems to be taking a
very long time to read, see POSSIBLE PROBLEMS below.
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* If you like, you can ask PhotoScore Lite to read just a single scan or a choice of scans instead of
the whole score; see ADVANCED FEATURES below.

3. EDITING
When PhotoScore Lite has finished reading the music, its interpretation of the first page pops up in
a window called the output window. Here you can edit mistakes PhotoScore Lite has made.

The top part of the window (with a buff-colored background) shows you the original page. The
Full detail view window at the top right-hand corner shows a zoomed-in portion of the original
page, according to where you point your mouse.

The large bottom part of the window (with a light gray background) shows PhotoScore Lite’s inter-
pretation of the first scan – that is, what PhotoScore Lite thinks the first page of the original says.
Hence this part of the window is where PhotoScore Lite’s mistakes can occur.

At the top left of the window it says (e.g.) Page 1 of 2, and by clicking on the arrows you can move
through all of the pages that have been read (the output score). It makes sense to edit the first page
completely, then advance to the second page and so on until the whole output score has been
edited.

To the bottom right of the window is the Keypad, similar in function to Sibelius’s Keypad. This can
be repositioned by clicking its title bar, and dragging.

There is a Create menu at the top of the window, which is also similar in function to Sibelius’s Cre-
ate menu, though features not appropriate for PhotoScore Lite have been omitted.

What to correct
The minimum level of correction recommended before sending the output score to Sibelius is to
correct key signatures and time signatures. Other mistakes such as pitch can be corrected in Sibel-
ius, but correcting key signatures and time signatures is much easier in PhotoScore Lite, so we rec-
ommend you do that.
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In particular, if the score you are scanning is a transposing score, you will need to correct the key
signatures of the transposed instruments – to delete a single key signature, select it and type
Ctrl+Delete or X-Delete. Then add the correct key signature to that staff alone: choose Create >

Key Signature (shortcut K), and Ctrl+click or X-click the staff to which you want to add the key
signature.

To correct rhythmic mistakes, add the appropriate time signature if it’s not already present: choose
Create > Time Signature (shortcut T) and click in one of the staves to add the time signature. Once
PhotoScore Lite knows the time signature, any rhythmic inaccuracies are indicated by small red
notes over the barline, showing the number of missing or extra beats. As you correct the mistakes,
these red notes disappear – and once your score is free of red notes, you can send it to Sibelius.

Once you are more proficient with PhotoScore Lite, you can correct the music completely in Photo-
Score Lite before sending it to Sibelius. The advantage of this is that you can spot errors by looking
at the scanned original on the screen instead of having to refer to it on paper.

Checking for mistakes
Check for mistakes by comparing the bottom part of the window with the original scan at the top.
The top and bottom parts move about to show the region of the page the mouse is pointing at.

Avoid the temptation to compare the output page with the original music on paper – it is almost
always quicker to compare with the scan on the screen.

At the top right of the output window is the full detail view window, which shows in close-up the
part of the original that the pointer is over. Ctrl+clicking or X-clicking on this window makes the
view larger or smaller. This window can be repositioned by clicking its title bar and dragging.

MIDI playback
Another way to check for mistakes is to have the output played back to you. Your computer will
need a MIDI device attached to make use of this feature (if you have more than one attached, the
default one will be used).

To play the whole page from the start, ensure that nothing is selected by clicking on an area of the
page with no notation. Then choose Play > Play/Stop (shortcut P), or click the Play button on the
toolbar. Do the same to stop the music. To play from a particular point on the page, select an object
in each of the staves you want playback from. It will commence from the start of the bar with the
earliest selection.

By default, all the staves will play back with a piano sound, but you can change this: right-click
(Windows) or Control-click (Mac) the names at the start of the first system (e.g. Staff 1) and
choose Rename. You will see a dialog that looks similar to Sibelius’s Layout > Instruments and
Staves dialog, from which you can choose the correct name (and therefore the sound) used by that
staff.

While the music is playing, the currently played bars will be highlighted in gray. 
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4. SENDING TO SIBELIUS
Once you have edited all the pages in the score, you should send
them to Sibelius. Choose File > Send to Sibelius (shortcut Ctrl+D or
XD), or simply click the little  icon next to the Save button at the
top of the output window.

If Sibelius isn’t already running, it will start, and the Open Photo-
Score File dialog will appear:

* Play using this device: choose the playback device Sibelius
should use for the new score

* This is a transposing score: switch on this option if your score
contains transposing instruments, and you will be prompted to
choose the correct instruments when you click OK

* Use default instruments: opens the file without trying to work
out which instruments are used in the score

* Choose instruments: allows the user to choose an instrument for each staff in the score from a
dialog similar to the usual Instruments and Staves dialog; choose the staff in the scanned
music that you want to replace with a Sibelius instrument, then click Add as normal. If you add
an instrument that normally uses two staves (such as a piano), this will ‘use up’ two of the staves
in the left-most list on the dialog.

* Let Sibelius choose instruments: with this option switched on, Sibelius will attempt to work
out which instruments are used in the score; it does this by checking the names of the staves that
are set in PhotoScore – if a staff ’s name doesn’t match an instrument Sibelius knows, it opens the
file with the default piano sound

* Use scanned page dimensions: this option tells Sibelius to format the score according to the
page size suggested by PhotoScore. By default, the page size of the selected manuscript paper
used for importing will be used instead, but you can switch this on if you like.

* The Page size, House style and orientation (Portrait or Landscape) options determine the
document setup of the resulting score.

Once your music has been opened in Sibelius you can do anything you like to it, just as if you had
inputted it yourself – but see Multi-staff instruments below for some clarification.

Editing rhythmic mistakes
If you send a score from PhotoScore Lite to Sibelius which has bars that don’t “add up,” Sibelius will
lengthen bars that are too short, and shorten bars that are too long.

To do this, Sibelius compares the length of the bars with the prevailing time signature. If a bar is
too short, Sibelius simply inserts rests at the end. If a bar is too long, Sibelius shortens it by omit-
ting one or more notes/rests at the end of the bar.

Although Sibelius adjusts the lengths of bars like this, you are strongly advised to correct faulty
rhythms in PhotoScore Lite in the first place rather than trying to fix them in Sibelius afterwards,
as it will save you extra work.
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Format
Sibelius uses Make Into System and Make Into Page to ensure that the format of the music is the
same as the original. However, if the notes seem uncomfortably close together or far apart in the
end result, try changing the staff size in the Layout > Document Setup dialog (shortcut Ctrl+D or
XD). Alternatively, if you don’t need the format of the music to match the original, select the whole
score (Ctrl+A or XA) and unlock the format (Ctrl+Shift+U or xXU).

Multi-staff instruments
For instruments that use two staves by default, such as a piano, you may find that it isn’t possible to
use cross-staff beaming in music you have scanned. This is because PhotoScore Lite treats all
staves as separate instruments, which means that, by default, multi-staff instruments such as key-
boards will be sent to Sibelius as two separately-named staves without a brace. 

When you send a PhotoScore file to Sibelius, you can use the Open PhotoScore File dialog to tell
Sibelius that, say, staves 1 and 2 are actually the right- and left-hand staves of a piano – either
choose the instruments yourself, or click Let Sibelius choose instruments.

For multi-staff instruments such as Flutes 1+2, if you want them to be written as two sub-brack-
eted staves with a single name, you could either import each staff as a flute and then change the
name and add a brace in Sibelius, or import both staves as a piano, and then change the name and
the sound (b 4.2 Mixer).

If your original contains instruments that have a different number of staves on different systems –
e.g. strings that are sometimes divisi – see ADVANCED FEATURES below.

Closing the output score
Once you have finished scanning a score and have sent it to Sibelius, and are satisfied with the
result, you should close the score in PhotoScore Lite before you start scanning a new one. To do
this, simply choose File > Close; if the score has unsaved changes, you will be prompted to save.

Deleting unwanted scans
PhotoScore Lite automatically saves each page you scan as a scanned image. This occupies a not
insignificant amount of hard disk space, so you should regularly delete scans that have been read.
You do not, however, have to delete the scans before scanning the next piece of music.

To delete unwanted scans:

* Choose View > Scanned pages (shortcut Ctrl+E or XE)
* A catalog of all scanned pages appears (which has various advanced uses – see ADVANCED

FEATURES below). For each scan it says whether or not it has been read.
* Click the Select Read button at the bottom to select all scans that have been read, then click

Remove.

After a warning, all these scans will be deleted.

Saving MIDI files
In addition to being able to send the output score to Sibelius, you can also save the score in stan-
dard MIDI format.

reference.book  Page 33  Friday, November 18, 2005  4:24 PM



1. Inputting

34

MIDI files were developed to store musical playback information, as opposed to printed notation,
and as a result have a few limitations when it comes to storing scanned music. However, they are
still very useful since virtually every music-editing product can read this type of file.

When saving MIDI files:

* Slurs, note stem and beam direction, end of staff & page positioning, staff size, and multiple-
voice-per-staff separation cannot be stored. If a file is to end up in a separate notation package,
then the final results are dependent on how that program interprets the music. 

* Musical features such as clef changes, rests, articulation marks, dotted notes, tuplets, dynamics,
and ties also cannot be stored as objects in a MIDI file. However, if they are present PhotoScore
Lite will emulate them for playback. To clarify: if the MIDI file is played back from a MIDI edit-
ing/playback program, the features should be heard, but the features will not necessarily be
present if loaded and displayed in a music notation program. 

* Although features such as time signatures, key signatures, and text (like lyrics and title, but not
dynamics as these are used to emulate changes in playback volume), are saved in the MIDI file,
not all music software will necessarily use or display them. You may find there is an option in
your music software to ignore or use such information. 

* Instruments allocated to each staff are stored according to the General MIDI standard. Photo-
Score Lite intelligently works out what MIDI instruments should be used from the names to the
left of each staff in the PhotoScore Lite output. These can of course be altered with a separate
music program. 

* Due to MIDI file constraints, only the first 15 instruments in the score can be saved. 
* The tempo is always set to 100 beats per minute (BPM). This can be altered with a separate

music program.

POSSIBLE PROBLEMS

Scanning takes a long time
If there are no signs of scanning happening – i.e. if after clicking on the Scan or Preview button
the scanner remains silent with no lights moving or flashing – communication between the com-
puter and the scanner has probably been interrupted.

Check that the scanner is switched on and that the cable between it and the computer is firmly
connected at both ends. If this doesn’t help, try reinstalling your TWAIN scanner driver software.

Beware that some scanners need to be switched on before the computer is turned on, otherwise
they are not detected.

Not all staves/systems are detected
If after scanning a page you find that not all staves are highlighted in blue, or the staves are not cor-
rectly joined into systems by a thick red vertical line, this may be because:

* The original has 13 or more staves on a page: only PhotoScore Professional can scan scores with
more than 12 staves.
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* The original was not flat on the scanner glass: always close the lid when scanning, unless scan-
ning a thick book. It may also help if you gently press down on the scanner lid during scanning.

* The page was scanned at too low a resolution (i.e. the staves are smaller than you think): check
the staff size, alter the scanner setting accordingly, and re-scan.

* You tried scanning a double-page spread: PhotoScore Lite cannot read both pages of a double-
page spread (e.g. from a miniature score) at once. Re-scan each of the pages separately. Ensure
that the music on the facing page is completely off the glass, or not scanned – if any of it
impinges on the scan, PhotoScore Lite will not read the music correctly.

* The staves are not clear enough in the original to be detected: in this case, you can tell Photo-
Score Lite where any missing staves are located on the page – see ADVANCED FEATURES
below.

Reading takes a long time
* If the page was scanned without being flat on the glass or with the lid open: you will get a black

border around the page that may spread across and obliterate some of the music. This can make
PhotoScore Lite take an extremely long time to read the page. If this happens, interrupt reading
(see below), then re-scan the page.

* If not all staves were detected after scanning (i.e. some were not highlighted in blue): this can
slow reading down, see Not all staves/systems are detected above.

Music reads inaccurately
If you find music seems to be reading very inaccurately, this may be because:

* the original is of poor quality, e.g. a photocopy or an old edition;
* the original is handwritten (or uses a music font that looks handwritten): PhotoScore Lite is not

designed to read handwritten music;
* the music uses more than two voices;
* the music was scanned in black & white and was not straight enough: it is recommended that

you scan in shades of gray;
* the music was not straight enough when scanned and Make scans level was not selected in the

preferences (see ADVANCED FEATURES below);
* the music symbol designs used in the original are of a non-standard shape or size.

ADVANCED FEATURES
PhotoScore Lite has many features and options for more advanced use.

You are strongly recommended to familiarize yourself with this whole section before embarking
on any intensive scanning, such as orchestral/band scores or scores with many pages.

Choosing between scanners
In the unlikely event that you have more than one scanner connected to your computer, you can
choose between multiple scanner drivers by choosing File > Select Scanner.
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Adjusting detected staves/systems
When you scan a page, PhotoScore Lite highlights staves it detects in blue, and joins them into sys-
tems with vertical red lines.

However, if the original is of poor quality, PhotoScore Lite may not detect some of the staves/sys-
tems, and you should tell PhotoScore Lite where they are.

The easiest method is to select the nearest blue staff (by clicking on it) and copy it by Alt+clicking
or z-clicking over the center line of the missing staff (the horizontal position is not important).

You can create a blue staff from scratch by clicking and dragging it out with the left mouse button.

After creating the staff, ensure that it is joined to any other staves in the same system (see below).

PhotoScore Lite will automatically “clip” the staff in place, by adjusting the position and size of it, if
it finds an appropriate staff underneath. If it fails to position/size the staff correctly, scale the image
to full size (by clicking on the button at the top marked 100) and adjust it using the blue “handles.”

* You can drag any blue staff up and down with the left mouse button. This also causes the staff to
automatically clip in place.

* You can drag the ends of blue staves around, and can even put blue staves at an angle. 
* You can alter the size of any blue staff – pull the “handles” in the middle of the staff up or down.

PhotoScore Lite can read pages that have a mixture of staff-sizes, and each blue staff can have a
different size. The top circular handle allows you to change the curvature of the staff. This is use-
ful when scanning pages from thick books, where it is not possible to prevent the page from
being curved at the edges.

* If any scanned staff is left with no blue staff on top of it, the scanned staff and any music on it
will be ignored when the page is read. This can slow reading down, but is otherwise harmless.

* To join two adjacent staves together into the same system, click one staff so it goes red, then
Alt+click or z-click the other staff. They will be joined near the left-hand end by a thick vertical
(or near-vertical) red line.

* To separate two joined staves into two separate systems, do exactly the same as for joining two
staves.

* PhotoScore Lite automatically guesses whether staves should be joined together or not when you
create new ones, or move existing ones.

* If you’ve messed up the blue staves and want to start again, Ctrl+double-click or X-double-click
the scan, and PhotoScore Lite will reset the blue staves to their original positions.

* When you have finished editing the staves/systems, check carefully that the staves are all joined
into systems correctly, as you cannot alter this once the page has been read.

Scan window options
There are various further options and buttons available on the scan window:

* The Read this page button reads just this scan. Clicking the arrowed part of the button opens a
menu that lets you choose where in the output score to insert this page once it has been read.

* Scale produces a dialog that lets you zoom in and out of the scan. The button to the right of
Scale zooms the image to fit the main window; 50 zooms to 50%; 100 zooms to 100%.
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* Upside down quickly rotates the image by 180 degrees, in case it was scanned the wrong way
up.

* Re-scan re-scans the page.
* On side quickly rotates the image by 90 degrees, in case it was scanned on its side.

List of scanned images
If you choose View > Scanned pages (shortcut Ctrl+E or XE), a catalog of scanned pages appears,
looking something like this:

* The second column (Status) says whether a scan has been read or not.
* The Read next? column says whether scans will be read when you next click Read pages – you

can select or deselect this option for each scanned page. Do this by selecting the scan, and click-
ing the Read next or Don’t read button at the right. This allows you to compile an arbitrary
choice of scans into a score, rather than using all unread ones.

* The four buttons at the bottom select (respectively) all scans, only scans that have been read,
only those that have not been read, and no scans. 

* Clicking on Remove at the right deletes the selected scans; 
* Clicking on Display, or double-clicking on one of the scan names, displays the scan in the same

way as if you had just scanned it.
* The yellow arrow buttons at the left can be used to move a selected scan up and down in the list

(thereby changing the order in which they are read).

Omitted staves
In scores for many instruments, particularly orchestral scores, unused staves are often omitted.

If you replace the default instrument names (e.g. “Staff 1”) at the start with proper names, then on
subsequent systems PhotoScore Lite will allocate instruments to staves in order from the top
down. Hence, if the original page omits an instrument from one system, then in the output win-
dow some of the staves will have the wrong names. To correct a name in this situation, Right-click
or Control-click over the existing instrument name against the staff in question, and choose the
correct instrument from the list of current instruments.
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On any system that has staves omitted you will probably have to correct several instrument names
like this. Do it with care, otherwise confusion will arise.

Multi-staff instruments
For multi-staff instruments such as keyboards and divided wind and strings, PhotoScore Lite
treats each staff as a separately-named instrument.

If the number of staves for a multi-staff instrument varies at all in the original, e.g. where strings
are divisi, then to avoid any confusion between the staves it’s best to give them slightly different
names, e.g. Viola a and Viola b. You can change the names back once the score has been sent to
Sibelius.

Wherever any of the instrument’s staves are omitted, follow Omitted staves (above).

N.B. If the number of staves for the instrument increases (say from 1 to 2) during the score, and
the second staff has not occurred before, treat it by following Instruments/staves introduced
after the start (below).

Instruments/staves introduced after the start
Some scores include instruments or staves that are not shown on the first system.

When this happens, on the system where the instrument/staff is first introduced you should do the
following:

* First, correct the names of each of the other staves:
Right-click (Windows) or Control-click (Mac) each name, and choose the correct name from
the list of current instruments

* Then tell PhotoScore Lite the name of the newly-introduced instrument/staff
* Point over whatever name it has filled in (which may say e.g. Staff 5, or the name of an omitted

instrument). Right-click (Windows) or Control-click (Mac), click New, and click a name from
the list of instruments displayed (similar to Sibelius’s Instruments and Staves dialog.) If you
want a non-standard name, you can edit the name at the bottom.

You must do this with care – or else a lot of confusion can arise.

Small staves
In the output window, small staves are displayed at full size to make them legible, but they are indi-
cated by the following symbol at the end of the staff:

Other preferences
The File > Preferences dialog contains various other options, as follows.

On the Scanning page:

% Automatic scanning and Scan more quickly are only available in PhotoScore Professional
% PhotoScore: with this selected, PhotoScore uses its own simple scanning interface
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% TWAIN (scanner default): when chosen, the standard TWAIN interface (that works with all
scanning programs) will be used when you choose File > Scan pages

% Select TWAIN scanner allows you to choose which scanning device PhotoScore should use
% Make scans level: with this switched on, PhotoScore Lite will work out how rotated a scan is,

and then rotate it so that the staves are level. It is recommended that this is left selected.
% Read pages after scanning/opening is only available in PhotoScore Professional.

* On the Reading page, on which most options are disabled (since they are only available in Pho-
toScore Professional):
% Ties, Slurs and Hairpins is partly enabled, because PhotoScore Lite can only read ties.
% Read one voice per staff only: you can switch this on to improve accuracy if you know the

music you are scanning only ever uses one voice per staff.
% Display these options before reading: if this is switched on (as per the default setting), you

will get an opportunity to update certain preferences concerning accuracy and speed before
reading begins. Click OK at the bottom right of the dialog that appears to start reading.

* On the Editing page:
% Automatic page margins: creates suitable page margins on each page
% Attach scanned staff panel to current staff: on the output window, this puts the original

scan just above the highlighted staff instead of at the top of the window. This means you have
to move your eyes less when comparing the output with the original, but the effect can be
confusing.

% Drag paper by: allows you to choose whether you drag the paper either by clicking and drag-
ging, or holding Shift and dragging (in a similar way to the options in the Mouse page of
Sibelius’s File > Preferences dialog).

* On the General page:
% Computer audio properties launches your operating system’s sound and audio device

properties dialog, allowing you to choose your playback and recording devices for audio, and
your preferred playback device for MIDI

% Skin design: allows you to change the appearance of PhotoScore to match either Sibelius or
its sister program, G7

% Display splash screen at start-up: allows you to switch off the PhotoScore Lite splash
screen when you run the program

% Auto-save to backup file every n minutes: automatically backs up your score regularly at
the time interval specified.

If you change any of these options, they will remain as the new default settings each time use you
PhotoScore until you change them again.
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1.5 Guitar tab input
b 2.7 Chord diagrams, 2.12 Guitar notation and tab, 2.16 Lute tablature.

This topic explains how to input tab directly using your computer’s keyboard, a MIDI guitar, or by
converting existing notation into tab. If you want to input tab in another way, by:

* importing a MIDI file, b 7.2 Opening MIDI files;
* importing an ASCII tab file, b 7.12 ASCII tab files;
* scanning printed music, b 1.4 Scanning.

Sibelius automatically writes music as notation or as tab in any tuning. It doesn’t have to “do” any-
thing to convert between them – it treats tab just as a different way of displaying the underlying
music. This means that with Sibelius you can do pretty much anything with tab that you can do
with notation – you can play it back, transpose it, copy it (onto tab or notation staves) and so on.

This also means you can input music in tab and turn it into notation, or input it into notation and
turn it into tab, or even change standard guitar tab to a different string tuning, or to bass guitar,
mandolin, banjo or dobro. Or sitar. Or bass theorbo.

Creating a tab instrument
Guitar and other fret instruments are available from the Layout > Instruments and Staves dialog
(shortcut I) with a tab staff created automatically. On the dialog they are called e.g. Guitar [tab].

Alternatively, you can turn a notation staff into a tab staff: select any bar in the staff so that it is
enclosed in a light blue box and open the Staves panel of the Properties window. Then use the
drop-down list to change the staff type to, say, Guitar tab (modal D tuning). You can also use this
method to switch between tab styles, e.g. from a tab staff that doesn’t show rhythms to one that
does.

Turning notation into tab or tab into notation
Often you will want to have two staves – a notation staff and a tab staff, both showing the same
music – or you may want to turn notation into tab or vice versa. This is done simply by copying the
music between the staves.

* Create two guitars, one with notation and one with tab, or just use the Guitar + Tab manuscript
paper

* Input all of the music onto (say) the notation staff
* Select all of this music as a passage by triple-clicking the notation staff
* Copy it onto the tab staff by Alt+clicking or z-clicking onto the first bar. It will all turn magically

into tab:
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* You can then edit the tab staff to, for example, move some of the notes onto different strings.

You can also do this the other way around – input the tab, then copy it to the notation staff. Then if
you don’t need both staves (and just wanted to convert between notation and tab) you can delete
the original one.

On a notation staff, a guitar is written one octave higher than it sounds; this means that if you copy
music from another staff (e.g. for a non-transposing instrument like a piano), it will appear an
octave higher on the guitar staff, but it will play back at the same pitch.

Inputting tab
Inputting tab using your computer’s keyboard is very simple, and the basics can be summed up in
just a few points:

* Select the bar in which you want to start inputting, then choose Notes > Input Notes (shortcut
N)

* The caret (a small vertical line) appears, showing you which string you’re on
* Choose the length of the note you want to input using the Keypad window, or by typing the cor-

responding key on your keyboard’s numeric keypad
* Use the 3 and 2 keys to move up and down the strings, and 0 and 1 to move back and forth in

the bar
* To input a note, type the fret number using the number keys on the main keyboard (not the

numeric keypad).
* To create quarter-tones on a tab staff, create the note as normal and then (with the note selected)

type =. A quarter-tone appears on a tab staff as a fret number followed by .5. To create quarter-
tones on a notation staff, use the appropriate accidental from the fifth Keypad layout.

You can change the default note value used when moving around the bar using the 0 and 1 keys in
the Mouse page of the File > Preferences dialog (in the Sibelius menu on Mac); change Rhyth-
mic positions to snap to to whatever note value you prefer. Switch off the Snap in guitar tab
input option if you’d rather the 0 and 1 keys simply move you the same distance as the currently
selected note value on the Keypad, unless there’s an existing note between the current caret posi-
tion and the next, in which case that note will be selected.

Notes out of range
When copying music between staves – e.g. from a 6-string guitar tab staff to a 4-string bass guitar
tab staff, or from a notation staff to a guitar tab staff – some notes may be unplayable. In this case
a red question mark (?) will appear on the tab staff, to show you that you’ll need to correct this
chord yourself.

Guitar tab fingering options
When Sibelius creates tab for you – when you copy from a notation staff to a tab staff, copy from
one tab staff to another with a different tuning, input from a MIDI keyboard or guitar, or import a
MIDI file – it automatically tries to produce the most playable fingering.

The Guitar Tab Fingering section of the Note Input page on File > Preferences (in the Sibelius
menu on Mac) allows you to specify the preferred range of frets that you would like Sibelius to use
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when it works out fingerings. You can specify the lowest and highest frets that Sibelius should
attempt to use, whether or not it should try and use open strings where possible, and the number
of frets you can stretch when playing chords.

These options are not obeyed in all cases; they are merely recommendations. For example, if you
switch off the Prefer to use open strings option but then Sibelius needs to create a note that can
only be played using an open string, Sibelius will finger that note as an open string rather than not
write it at all.

Sibelius will not rewrite all the existing tab in your score if you make a change in this dialog. But if
you do want to apply new settings to existing tab, simply use Notes > Reset Guitar Tab Fingering
(see below).

Resetting tab fingering
You can reset the fingering of a tab staff to your preferred ranges at any time. Simply select the pas-
sage in which you want the fingering reset and choose Notes > Reset Tab Fingering.

For example, if you decide that a particular passage would be more comfortably played around the
fifth fret rather than at the nut, you could set new preferences in the Note Input page of
File > Preferences (in the Sibelius menu on Mac, see above), then apply those preferences to that
passage by choosing Notes > Reset Guitar Tab Fingering.

When does Sibelius automatically reset tab fingering?
Generally speaking, fingering is retained if you are copying within the same staff, or to another
staff with the same tuning. If you copy music to a notation staff or to a tab staff with a different
tuning, Sibelius will recalculate the fingering for you based on the settings in the Note Input page
of File > Preferences (in the Sibelius menu on Mac).

However, in the specific case of scores that consist of a notation and tab staff only (i.e. different
representations of the same music), it is useful to retain the fingering information when copying
between these staves as you may be copying back and forth between them repeatedly. In this case,
you should switch on the Remember fingering when copying to a notation staff option in the
Note Input page of the File > Preferences dialog (in the Sibelius menu on Mac).
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Using a MIDI guitar
Sibelius allows you to input from a MIDI guitar that supports multiple MIDI channels. If you have
a guitar with a hexaphonic pick-up (such as the Roland GK-2A or GK-3) and a guitar MIDI inter-
face (such as the Axon AX100, Roland GR-33 or GI-20, etc.), Sibelius can notate exactly what you
play, i.e. it will notate notes played on a particular string on the correct string in tab, whether you
play in using Flexi-time or step-time input. To set this up, use the Input Device page of the
Play > Playback and Input Devices dialog:

* Switch on Input device is a guitar that ouputs one MIDI channel per string. This option is
switched off by default, because most people do not have MIDI guitars. Note: when this option is
switched on, the options under Guitar Tab Fingering on the Note Input page of File > Prefer-
ences (in the Sibelius menu on Mac) have no effect during input (though they are still used
when you e.g. copy music from one staff to another – see Guitar tab fingering options
above).

* Set the Number of strings as appropriate
* Set the MIDI channel of highest pitched string, if necessary. Sibelius assumes that the strings

of your MIDI guitar are numbered sequentially; if they are not, consult the documentation for
your guitar MIDI interface, and set its options appropriately.

You may also wish to set some of the options under Only notate. One of the traditional problems
of inputting using a MIDI guitar is that the software too accurately renders every note detected by
the MIDI pick-up: even if you are able to play cleanly, it’s common for very short or quiet notes to
appear in the score that you had not intended to play; similarly, MIDI pick-ups occasionally detect
high or low harmonics and notate these as very high or very low notes. Sibelius lets you tailor the
sensitivity of its notation to your playing style. (You may also find these options useful for input
devices other than a MIDI guitar.)

The options under Only notate are as follows:

* Pitches between x and y: this option is switched off by default (because it would be an inap-
propriate setting for other MIDI input devices, such as keyboards), but if you are inputting using
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a MIDI guitar, you may want to switch this option on and adjust the lower and upper notes you
actually intend to be notated. Notes outside this range are ignored.

* Notes with velocities higher than x: to avoid any very quiet notes being notated unintention-
ally, adjust the minimum velocity. Try playing notes as softly as you can on your guitar; when the
note has a high enough velocity to pass the threshold, the little black indicator in the dialog will
light up. Set this number such that the softest note you are likely to play will be notated.

* Notes longer than x ticks: to avoid very short notes being notated unintentionally, adjust the
minimum length. 256 ticks = 1 quarter note (crotchet), so the default value of 10 ticks is a little
shorter than a 64th note (hemidemisemiquaver). If this seems to you like the kind of note value
you never think you’d write, set this value to be higher.

For more details on MIDI input (from a keyboard or guitar), see the Handbook or b 1.1 Note
input and b 1.3 Flexi-time™.
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1.6 Selections and passages
b 5.5 Filters and Find.

v Selecting and copying.

When objects in the score are selected, they go colored, which shows that you can do things to
them using the mouse and keyboard. Most operations in Sibelius involve selections.

There are three main kinds of selection:

* a single selection, where just one object is selected
* a multiple selection, where several separate objects are selected
* a selected passage, where a continuous stretch of music is selected, shown with a light blue box

(“staff passage”) or purple double-box (“system passage”) round it.

You can do pretty much the same things to all three kinds of selection. The main difference is how
you select the objects in the first place.

Additionally, you can select a rectangle of music in order to export it as graphics –
b 7.8 Exporting graphics.

Selection colors
When an object is selected, it changes color to show that it’s selected:

* Notes and staff-attached text and lines are colored according to the voice(s) to which they belong
(voice 1 is dark blue, voice 2 is green, voice 3 is orange, and voice 4 is pink). If an object belongs
to more than one voice, or all voices, it is colored light blue.

* Various other staff objects, e.g. symbols, clefs, staff type changes, transposition changes, etc.,
apply to all voices and so are also colored light blue.

* System objects (e.g. system text, lines and symbols, time signatures, key signatures, etc.) are col-
ored purple when selected.

Single selections
To make a single selection, click an object – it’s as simple as that.

* You can also select an object without using the mouse – with nothing selected, hit Tab to select
the first object on the top staff on the page

* You can select the next object on the staff using the arrow keys or Tab (to select the previous
item, type Shift-Tab)

* If you want to select a particular notehead in a chord, use Alt+3/2 or z3/2 to select the next
notehead above or below the currently selected one

* If there are no chords, Alt+3/2 or z3/2 selects the note at the nearest rhythmic position on
the staff above or below

* You can also move between the different parts of lines using Alt+0/1 or z0/1 –
b 2.15 Lines and b 2.21 Slurs.

* Another way of making a single selection is to use the Edit > Find (shortcut Ctrl+F or XF) feature
– b 5.5 Filters and Find.
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If you have trouble selecting an object with the mouse, because there’s another object very close
that you keep selecting instead: first, hit Tab (or Shift-Tab) to move the selection to the object you
want to select, or zoom in very close and try selecting it again; if this fails, move the other object
out of the way temporarily.

Multiple selections
* Click an object, then Ctrl+click or X-click one or more other objects to add them to the selec-

tion. Ctrl+click or X-click an object again if you want to remove it from the selection.
* Alternatively, Shift-click or X-click on the paper and drag the light gray box around the objects

you want to select (sometimes called a “marquee” or “lasso” selection). If you drag across a
whole staff, you’ll get a selected passage instead. You can then add/remove objects from the
selection using Ctrl+click or X-click. If you use this function a lot, changing the Drag Paper set-
ting in the File > Preferences > General dialog (in the Sibelius menu on Mac OS X) allows you
to select a passage simply by clicking and dragging (without holding down Shift or X).

* With multiple text selections, you can also extend a single selection by choosing Edit > Select >
Select More (type Ctrl+Shift+A or xXA), which selects all similar text objects (i.e. in the same
style) attached to the same staff within that system. This is a quick way of selecting a whole row
of, say, chord symbols, lyrics, fingerings or expression marks.

* If you have a single note of a chord selected, Edit > Select > Select More selects all the notes in
that chord; similarly, if you have a single note, rest or a whole chord selected, Edit > Select >
Select More will select the whole bar.

* You can also use filters to make a multiple selection – b 5.5 Filters and Find.

Multiple selections are mainly useful for objects other than notes, chords and rests – e.g. to delete
several articulations or bits of text.

Selected passages
A “passage” is a continuous stretch of music – of any length from a couple of notes to the whole
score, and for any number of staves from one to a complete orchestra. You can think of it as a “rect-
angle” of music – though this rectangle can run between systems and pages, and you can even
include non-adjacent staves in a passage.

In contrast to multiple selections, selected passages are mainly useful for doing things to several
notes, chords and rests.

There are two kinds of passages: normally, passages are surrounded by a single light blue box and
can include any combination of staves in your score; system passages, by contrast, are surrounded
by a purple double-box and include all the staves in your score.

To select a passage by clicking:

* Click the note/chord/rest at one corner (e.g. the top left-hand corner) of the “rectangle” you want
to select. If you’re selecting from the start of a bar, it’s quicker just to click an empty part of the
bar.

* Shift-click the note/chord/rest at the opposite (e.g. bottom right-hand corner) of the “rectangle.”
Again, if you’re selecting to the end of a bar, just click an empty part of the bar.
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* All selected objects will go colored and a light blue box will appear around the selection. The
selection will also appear on the Navigator, which is useful for viewing passages that span multi-
ple pages.

* To add further staves to the selection, hold down Ctrl or X and click further staves; this can be
used to add non-adjacent staves to the selection

* You can also exclude certain staves from a passage selection by holding down Ctrl or X and
clicking in turn on the staves you want to remove from the selection.

To select a system passage, do the same but start by Ctrl+clicking or X-clicking a note/chord/rest,
and hold Ctrl or X as you click on other notes/chords/rests in other staves to extend the passage.

Naturally, you can also select a passage using just the keyboard:

* With a note selected, type Shift-0/1 to extend the selection horizontally a note at a time, or
Ctrl+Shift+0/1 or xX0/1 to extend it a bar at a time. This is similar to word processors (as
are various other uses of the arrow keys).

* To select multiple staves, type Shift-3/2 to include another staff in the passage
* To turn the current selection into a system passage, choose Edit > Select > Select System Pas-

sage (shortcut Shift+Alt+A or xzA).

To select a passage by dragging the mouse: hold down Shift or X and drag out a rectangle starting
from above the top staff at the start of the desired passage and finishing below the bottom staff at
the end. This is only practical for short passages.

Quick cases
There are various ways to select certain types of passage quickly:

* Clicking an empty part of a bar selects that bar on one staff (e.g. to copy a bar)
* Double-clicking an empty part of a bar selects that staff for the duration of the system (e.g. to

copy those bars)
* Triple-clicking an empty part of a bar selects that staff throughout the score (e.g. to delete a

whole instrument)
* After single-, double- or triple-clicking, you can Shift-click another staff to add all staves in

between to the selection, or (as before) add or remove individual staves using Ctrl+click or X-
click

* If you hold Ctrl or X while single-, double- or triple-clicking initially, a system passage is
selected (enclosed in a purple double-box)

* You can even select the entire score at once by choosing Edit > Select > Select All (shortcut
Ctrl+A or XA). This is particularly useful for transposing the whole score, altering the format of
the whole score, or for selecting particular types of object throughout the score (see below).
(If you think hard about it, Edit > Select > Select All does the same as Ctrl+triple-click or X-tri-
ple-click. See?)

What can you do with multiple selections and selected passages?
You can do virtually anything to a multiple selection or selected passage that you can do to a single
note, and more; for example:
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* Copy it elsewhere with Alt+click or z-click – very, very handy for arranging or orchestrating.
(Copying overwrites unless you select a passage of bars with Ctrl or X, in which case it inserts)

* Delete it – just hit Delete. If the passage was selected with Ctrl or X (and so had a double-box
round it), the bars themselves will be deleted too.

* Repeat it with R – see Repeating selections below
* Transpose it, either using the Transpose dialog (b 5.17 Transposing) to transpose by a spe-

cific interval, or diatonically by step using the 3 /2 keys. Ctrl+3/2 or X3/2 shift by an octave.
* Produce chords by adding notes above or below – type 1–9 to add an interval above, or Shift-1–

9 to add an interval below (but not the latter if you’re using the Notebook (laptop) feature set –
b 5.10 Menus and shortcuts)

* Play it back by choosing Play > Move Playback Line to Selection or hitting Y, then click on the
play button in the Playback window or hit Space

* Arrange the music for a different combination of instruments, “explode” the passage onto a
larger number of staves, or “reduce” it onto a smaller number – b 5.1 Arrange™

* Run a plug-in to check, edit or add things to the selection – b 5.11 Plug-ins

* Add articulations to all notes/chords using the first or fourth Keypad layout
* Reset the note spacing to default by choosing Layout > Reset Note Spacing (shortcut

Ctrl+Shift+N or xXN).

Multicopying

Multicopying allows you quickly to copy a single selection, multiple selection or passage several
times either horizontally (along the same staff), vertically (onto more than one staff), or both at
once.

Multicopying a single object
You can copy a single object, such as a note or some text, vertically across any number of staves.
This is perhaps most useful for copying dynamic markings (e.g. mf ) across multiple staves at once:

* Select a single object and choose Edit > Copy (shortcut Ctrl+C or XC) to copy it to the clipboard
* Select a passage in one or more staves and choose Edit > Paste (shortcut Ctrl+V or XV) to copy

the item to the start of the passage only, one copy on each staff.

Multicopying a multiple selection
As an extension of the above, you can select more than one object and copy them vertically across
any number of staves. This is particularly useful for copying a row of dynamics:

* Make a multiple selection – Ctrl+click or X-click the objects you want to copy or select them
with a filter (e.g. Edit > Filter > Dynamics), then choose Edit > Copy (shortcut Ctrl+C or XC) to
copy them to the clipboard

* Select a passage in one or more staves and choose Edit > Paste (shortcut Ctrl+V or XV) to copy
the selection to the start of the passage only, one copy for every staff, with relative distances
between the original objects retained in the new copies. If hidden staves are included in the des-
tination passage, multicopy will copy onto the hidden staves too.
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Multicopying a passage
* Select a passage in one or more staves and choose Edit > Copy (shortcut Ctrl+C or XC) to copy it

to the clipboard
* Select another passage and choose Edit > Paste (shortcut Ctrl+V or XV) to fill the new passage

with multiple copies of the original passage. The new passage is filled in the following way:
% Horizontally: if the destination passage is longer than the original, a whole number of copies

is pasted into the new passage (with any leftover bars at the end left unchanged). If the desti-
nation passage is shorter than the original, only one copy is made.

% Vertically: if the destination passage contains more staves than the original, a whole number
of copies is made from the top downwards (with any leftover staves at the bottom left
unchanged). If the destination passage has fewer staves than the original, only one copy is
made.

Beware that multicopying overwrites the original contents of the destination passage, and copies
onto any hidden staves that are included in the destination passage.

Repeating selections
You can also use Edit > Repeat (shortcut R) to make multiple copies of any selection, as follows:

* Select a note, chord, passage, line, text object, symbol, chord diagram, imported graphic, staff
type change, clef, key signature or barline and type R.

* The selected object(s) are repeated once to the right; to repeat again, keep hitting R.
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2.1 Accidentals
b 1.1 Note input.

Creating an accidental with a note
When you create a note using mouse or keystrokes, you can give it an accidental at the same time
by choosing one from the first or fifth Keypad layout (shortcuts F8/F12) before putting the note
into the score. (You can also add articulations, rhythm dots, tremolos and non-standard beaming
from the Keypad at the same time.)

Accidentals are automatically created when you input from a MIDI keyboard.

Adding accidentals to existing notes
Select the note(s) in question, then choose an accidental from the first or fifth Keypad layout.

To add accidentals to all the notes in a chord at once, double-click one of the notes in the chord and
then choose an accidental.

Removing particular accidentals
* Select the note(s) in question, then choose the accidental from the Keypad again, to switch it off
* Alternatively, the slow and fiddly way is to select the accidental(s) with the mouse (taking care

not to select the associated note(s) at the same time), then hit Delete.

Removing lots of accidentals
Select the notes in question, then, from the fifth Keypad layout (shortcut F12),
choose the 0 key on the numeric keypad or the corresponding button shown on
the right.

Hiding accidentals
In some situations (such as in passages that use cross-staff beaming – b 2.5 Beams) you may
want to hide an accidental rather than delete it (i.e. you want it to sound as if it has an accidental,
but the accidental should not appear on the page).

To do this, select the accidental itself (not the notehead), and choose Edit > Hide or Show > Hide
(shortcut Ctrl+Shift+H or xXH). For more details, b 5.8 Hiding objects.

Accidentals in parentheses
Accidentals are sometimes written in parentheses (round brackets) to show that they are caution-
ary or editorial. To add parentheses to an accidental on a selected note (or group of notes), choose
the parentheses button from the fifth Keypad layout (shortcut F12). 

A plug-in called Add Cautionary Accidentals is supplied with Sibelius that checks your score and
adds cautionary accidentals as necessary – b 5.11 Plug-ins.

Editorial accidentals are sometimes written in square brackets. To notate these, type the brackets
as Technique text. (Advanced users: if you need to use square-bracketed accidentals frequently, you
can easily create new symbols for common accidentals in brackets, or modify the parenthesized
accidentals, which are already available as symbols.)
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Small accidentals
Accidentals automatically go small on cue notes and grace notes. But if you want a small accidental
on a normal-sized note, create the accidental from the Create > Symbol dialog and choose Cue
size or Grace note size before clicking OK. Beware that accidental symbols will not automatically
play back or transpose.

Double accidentals and quarter-tones
Obtain these from the fifth Keypad layout just like normal accidentals.

Quarter-tones transpose automatically – try transposing E quarter-flat
up a major 7th in your head; the answer’s overleaf. (Then write out the
scale of E quarter-flat melodic minor.) What’s more, Sibelius will
respell quarter-tones (see below).

A plug-in to make quarter-tones play back called Quarter-tone Play-
back is included with Sibelius – b 5.11 Plug-ins.

Other microtones
You can obtain and design further microtones using symbols, but
these will not automatically play back or transpose. You can change

the design of the symbols by editing them – for instance, if you prefer your quarter-tone flats to be
filled in in black, replace the backwards-flat in the fourth column in the House Style > Edit Sym-
bols dialog with a filled-in backwards-flat character – see Changing existing symbols in
b 6.15 Edit Symbols for more details.

“Spelling” of accidentals
When inputting from MIDI (Flexi-time, step-time or MIDI file), Sibelius guesses whether to spell
black notes as a sharp or flat, based on the key signature and context.

To “respell” notes enharmonically (e.g. from F# to Gb), select the note(s) and choose Notes >

Respell Accidental (shortcut Return on the main keyboard).

This feature respells a double accidental (e.g. Bbb) as a natural (A) but not vice versa, as you’re
much more likely to want to eliminate double accidentals than to introduce them. Obscurely, it
even respells quarter-tones. (Most quarter-tones can be written in three ways, e.g. C quarter-sharp
is the same as D three-quarters flat and B three-quarters sharp.)

Sibelius also includes two plug-ins for respelling accidentals called Respell Flats as Sharps and
Respell Sharps as Flats – b 5.11 Plug-ins.

Simplifying accidentals
If you transpose your music or add a new key signature to existing music, you may end up with lots
of unwanted accidentals. Use the Plug-ins > Accidentals > Simplify Accidentals plug-in to fix this
for you – b 5.11 Plug-ins

In the none-too-likely eventuality that your score contains double accidentals that you want to
eliminate, simply select the whole score (choose Edit > Select > Select All, shortcut Ctrl+A or XA),
then from the Notes > Transpose dialog (shortcut Shift-T) transpose it up by a Major/Perfect

Double accidentals
Double accidentals are used in 
obscure keys such as G# minor 
in order to avoid using too 
many naturals. For instance, 
the sixth note of Db minor is 
Bbb, which means the same as 
A.

The symbols §b and b# are occa-
sionally used instead of b and # 
when canceling a double-flat 
or sharp earlier in the bar.
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Unison with Double sharps/flats switched off. All double accidentals will then be replaced with
simpler equivalents.

Adding accidentals to notes
Sibelius comes with two plug-ins that allow you to quickly add accidentals to all the notes in a
selection. To add accidentals to every note that doesn’t “fit” in the current key signature, choose
Plug-ins > Accidentals > Add Accidentals to All Sharp and Flat notes. This would, for example,
add an accidental to every Bb in C major and to every C natural in E major. You can also add acci-
dentals to, literally, every note in a selection by choosing Plug-ins > Accidentals > Add Acciden-
tals to All Notes.

Altered unisons
“Altered unisons” are two noteheads in a chord with the same pitch but different accidentals, e.g.
Gb and G#.

Some composers such as Messiaen notate this as two noteheads side-by-side
preceded by two accidentals, rather like the interval of a second (see left-hand
picture). Create this notation in the obvious way: create a chord with two note-

heads of the same pitch, then add an accidental to each as normal.

Other composers add the second notehead on a diagonal stem called a “stalk” (see right-hand pic-
ture). To write this, add the stalked notehead using one of the stalk symbols provided on the
Create > Symbol dialog (shortcut Z).

(However, the disadvantage of this notation is that the extra notehead will not transpose or play
back, as it is a symbol.)

Typing accidentals in text
You might want to add accidentals into text objects in your score – for example, if you wanted the
title to include the key of the piece.

To type accidentals in text, type Ctrl or X and the numeric keypad key that corresponds to the
accidental on the first Keypad layout (shortcut F8), e.g. Ctrl+8 or X8 produces a sharp sign, and
Ctrl+9 or X9 a flat sign. Note that Num Lock must be switched on in order for this to work. Alter-
natively, just right-click (Windows) or Control-click (Mac) and choose the accidental from the
word menu.

Moving accidentals
Accidentals are automatically positioned. For instance, if you add an accidental to a chord that
already has some, the accidentals will shift positions if necessary to avoid colliding.

In the unlikely event that you want to move an accidental, just drag it horizontally with the mouse,
or nudge it by typing Shift+Alt+0/1 or xz0/1. To move in large steps, use Ctrl+Shift+Alt+0/1
or xzX0/1.

If you need accidentals above the staff (e.g. for ficta) then you can use a symbol from the Create >

Symbol dialog, or if you want the ficta to play back, use the Add Ficta Above Note plug-in –
b 5.11 Plug-ins.
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Engraving Rules options
In the even more unlikely event that you want to change the spacing between or around acciden-
tals throughout a score, there are excitingly obscure options for this available on the Accidentals
and Dots and Clefs and Key Signatures pages of the House Style > Engraving Rules dialog
(shortcut Ctrl+Shift+E or xXE).
(Answer to transposing question: D quarter-sharp. We’ll leave the scale for you to work out.)
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2.2 Articulations
b 1.1 Note input.

v Adding markings.

Articulations are symbols above or below a note, chord or rest that indicate a playing technique,
such as staccato, accent and down-bow. You can create and delete articulations in much the same
way as accidentals.

Creating articulations with a note
When you create a note, you can create articulations with it at
the same time by choosing one or more articulations from the
first or fourth Keypad layout before putting the note into the
score. (You can also add accidentals, ties, rhythm dots, special
noteheads, tremolos and non-standard beaming from the Key-
pad at the same time.)

Adding articulations to existing notes
To add articulations to a selected note or notes, simply choose
the articulation(s) from the first or fourth Keypad layout.

When adding articulations to a chord, it doesn’t matter which
of the noteheads is selected, as articulations apply to all notes in
a chord.

Removing particular articulations
* Select the note(s) in question, then choose the articulation(s) from the Keypad, to switch them

off.
* Alternatively, the slow and fiddly way is to select the articulation(s) with the mouse (taking care

not to select the associated note(s) at the same time), then hit Delete.
* To remove all articulations at once, choose the note(s) in question, then choose

the fourth Keypad layout (shortcut F11) and hit 0 or click the corresponding
button shown on the right.

Moving articulations
Articulations are automatically positioned. For instance, if you add an articulation to a note that
already has one, they will shift positions to remain in the correct order and allow room for the new
one.

Occasionally you might want to move an articulation. For example, an articulation is sometimes
put at the “wrong” end if all articulations in the vicinity are at that end; for example, if there are six
notes with staccatos, five of which have the staccato above the note, you can move the remaining
staccato above the note to follow the pattern even if it should otherwise go below.

To move an articulation, select it and then:

Unusual articulation marks
You may not be familiar with the fol-
lowing articulation marks:

Staccatissimo (very short)

Marcato

Medium pause

Short pause

Up-bow (for stringed instruments)

Down-bow

Harmonic, open hi-hat

Closed hi-hat (percussion), muted 
or hand-stopped (brass), left-hand 
pizzicato (strings), trill (some 
Baroque music)
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* choose Edit > Flip (shortcut X) to flip it to the other side of the note, or 
* use the arrow keys (or drag with the mouse) to move the articulation vertically. (As usual,

Ctrl+3/2 or X3/2 moves in larger steps.)

When you flip or move articulations, the operation applies to all articulations attached to a note,
and cannot be applied to one articulation individually. (Should you need to do this, delete the
articulation you want to use and create a new one as a symbol. Beware that articulations created as
symbols have no effect in playback.)

If you wish to reposition articulations throughout the score, see Engraving Rules options below.

Copying articulations
When you copy a note or chord with Alt+click or z-click or Edit > Repeat (shortcut R), the articu-
lations are copied too, which saves time. You can also use the Plug-ins > Notes and Rests > Copy
Articulations and Slurs plug-in to copy patterns of articulations from one passage to another
without affecting the notes themselves – b 5.11 Plug-ins for more information.

Articulations on rests
The three types of fermata (pause) are the only articulations you can add to a rest, because the oth-
ers don’t make a lot of sense. 

In the unlikely event that you should want some other articulation on a rest, obtain it using a sym-
bol. (For instance, in scores by Stockhausen and other contemporary composers, accents on rests
have occasionally been sighted, which apparently represent the sharp intake of breath induced by
unexpected syncopation.)

When you add a fermata to a bar rest, it applies to all staves, and as a result is copied to all staves
(and any instrumental parts).

Custom articulations
If you want to change the appearance of articulations, edit them in the House Style >

Edit Symbols dialog – b 6.15 Edit Symbols.

There are three unused spaces on the fourth Keypad layout to which you can assign further articu-
lations if desired. Add symbols to the empty spaces in the Articulations rows of the House Style >

Edit Symbols dialog.

Your choice of which of the three empty slots to use depends on the order in which you want your
new articulation to stack when combined with other articulations. The order is the same as the
order they are listed in the House Style > Edit Symbols dialog. You must define an “above” and
“below” symbol for every articulation, though in some cases these are actually the same symbol
instead of inverted versions.

Having defined your three custom articulations, be aware that the buttons on the fourth Keypad
layout won’t update to show your new symbols, and that custom articulations are only available in
the score in which you redefined them; to make them available in other scores, export the house
style (b 6.7 House Style™).
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Keyboard shortcuts
Though all of the articulations can be accessed via the standard keyboard shortcuts for the Key-
pad, it is also possible to assign extra shortcuts to individual articulations – b 1.2 Keypad.

Fermatas (pauses) on barlines
You might want to place a fermata (pause) above or below a barline; to do this, simply create it
from the Create > Symbol dialog (shortcut Z), setting it to attach to System. This creates a system
symbol that will appears in all parts.

Articulations above the staff
In music for some instruments – for instance, percussion and singers – it is preferable to have
articulations always above the staff. Sibelius does this automatically for certain instruments (via an
option in their staff types), although you can still flip articulations with Edit > Flip (shortcut X).

If you need to force articulations to appear above the staff in other staff types, switch on the option
Always position articulations above the staff on the General tab of the Staff Type dialog
(accessible from House Style > Edit Staff Types).

Engraving Rules options
The Articulations page of the House Style > Engraving Rules dialog (shortcut Ctrl+Shift+E or
xXE) has various fascinating options:

Always above: normally, articulations go below most notes which have stems up. This option is
for jazz and session musicians, who usually prefer articulations to go above as this makes them
more visible.

Allowed in staff: most publishers draw staccatos and tenutos in the staff, some draw harmonics, a
few draw accents. We wouldn’t recommend putting other articulations in the staff as they wouldn’t
fit between two staff lines and so would be illegible.

The Position of articulation when near the stem options are:
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* Center staccatos on stem: this, the default position, positions any articulations that are at the
stem end of the note automatically: it centers the articulations on the stem if the nearest articu-
lation is a staccato, staccatissimo or wedge. If the articulations are at the notehead end, they are
positioned as normal.

* Half-center staccatos on stem: this option is identical to Center staccatos on stem, except
that it centers the articulations halfway between the stem and the middle of the notehead, if the
nearest articulation to the stem is a staccato, staccatissimo or wedge

* Center all on stem: fairly obviously makes articulations center on the stem rather than the
notehead when at the stem end

* Center all on notehead: makes articulations at the stem end centered on the notehead, to one
side of the stem.

The Vertical position options are:

* spaces from notehead: when articulations go at the notehead end of a note/chord, this is the
distance of the nearest articulation. If the articulation is forced outside the staff it will be further
away than this.

* spaces from stem: the corresponding distance when articulations go at the stem end
* spaces between articulations: determines, funnily enough, the distance between articulations

when more than one is attached to a note.

You can also control the distance above the staff of fermatas on bar rests by adjusting the Fermatas
(pauses) on bar rests option.
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2.3 Barlines
Sibelius supports a wide variety of barlines, suitable for various kinds of music, which you can put
at the end or in the middle of a bar.:

Barlines at the end of bars
You don’t need to put normal barlines at the end of bars into the score: just add bars, and barlines
appear after every bar.

You can move barlines by dragging them left and right, or using the 0/1 keys (with Ctrl or X for
larger steps). This changes the gap after the last note/rest.

You can’t delete a barline in order to join two bars together; instead, you should normally double
the length of the time signature (or create an irregular bar) to fit the music into one bar. Similarly,
to split a bar into two, you should normally shorten the time signature instead of trying to draw a
new barline.

Other barlines
These include double barlines, dotted barlines, repeat barlines, early
music barlines, and so on. To create one, select the note after which
you want the barline to appear, then choose the type of barline you
want from Create > Barline. Alternatively, you can place the barline
with the mouse if you hit Esc to deselect everything before you create
the barline you want.

When putting a barline in the middle of a bar, input the music in the
bar first; then add the barline between two specific notes or rests. (If
you inputted the barline first, it wouldn’t be clear exactly where in the

bar it was meant to go.) The barline may attach to the bar too close to the following note; if this
happens, select the barline and change the X parameter on the General panel of the Properties
window to change its offset.

If a barline occurs in the middle of a bar that has a bar rest in it, then in the interests of good nota-
tion you should split the bar rest into separate rests on either side of the barline.

It’s common to split a bar between systems at a double barline or repeat barlines (e.g. at the end of
a line of a hymn). To do this in Sibelius, create two shorter (irregular) bars and use a system break
to split them between systems – b 2.4 Bars and bar rests and 6.4 Breaks.

You can copy, drag and delete barlines; deleting any of these other barlines at the end of a bar (even
an invisible barline) turns it back into a normal barline.











          
 

Normal


Double


Start repeat

(winged)


End repeat
(winged)


Dashed


Invisible


Between

staves


Tick


Short


Final

Double barlines
Double barlines are used to 
denote new sections.

A double barline usually 
appears at a key signature 
change, but not at a time signa-
ture change or to coincide with 
rehearsal marks (unless these 
occur at the beginning of a new 
section).
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Final double barline
When you start a new score you are given a final double barline at the end, but you can delete it if
you don’t want it.

You’re entirely permitted to put more than one final double barline into a score, for instance if it
consists of more than one movement, song or piece.

Repeat barlines
Create start and end repeat barlines in the same way as other special barlines. To create 1st and
2nd endings (1st-/2nd-time bars), b 2.15 Lines.

If you want to create winged repeat barlines, common in handwritten and jazz music, switch on
Wings on repeat barlines on the Barlines page of the House Style > Engraving Rules dialog.

To create a double-repeat barline, which goes between two repeated sections,

put an End repeat barline at the end of the first bar and a Start repeat at the start of the second
bar. You can drag the two repeat barlines further apart or closer together if you really want to.

Early music barlines
Sibelius includes barlines suitable for preparing editions of early music. In vocal music predating
the convention of time signatures, one method used by editors to help present-day performers
understand the metrical divisions of the music is to add barlines between the staves (sometimes
called mensurstriche).

To use these barlines in your score, set the Default barline type to Between Staves on the Bar-
lines page of the House Style > Engraving Rules dialog (shortcut Ctrl+Shift+E or xXE).

Some editors prefer the convention that the music should behave as if the barlines are present,
with notes over barlines being tied (as shown below on the left), and others prefer the opposite
convention, with the music written as if there are no barlines at all (as shown below on the right):

Sibelius automatically ties notes across barlines, so your music will, by default, look like the left-
hand example above. If you prefer the other convention, use irregular bars where appropriate to
create a single bar of twice the normal length (b 2.4 Bars and bar rests), then add the barline
in the correct place yourself.

You can also create Tick and Short barlines, which are useful for notating plainsong:








    

tied across the barline

          
dotted quarter note (crotchet)

     

 
1 bar

      
1 bar

        
1 bar

     
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These barlines are most useful in passages of music for a single instrument (or voice), but you can
use them in music for multiple instruments if you want.

Barline joins
Sibelius automatically joins staves into groups of similar instru-
ments with barlines (see box). However, you may want to change
this, as follows:

* Preferably find a point in the score where there are no hidden
staves, so you can check all barline joins at once
* Click carefully at the top or bottom of a normal barline (you
can’t use special barlines to change barline joins) in the score; a
purple square “handle” will appear
* Drag the handle up or down the system to extend or contract
the barline. This affects every system in the score simulta-
neously.
* You’ll find that by extending or contracting the barlines down
the system you can reorganize the way staves are joined by bar-
lines any way you like.

Invisible barlines
You can hide a barline at the end of a bar by replacing it with an
“invisible” barline from the Create > Barline menu. The invisi-
ble barline appears light gray when View > Hidden Objects is

switched on (shortcut Ctrl+Alt+H or zXH), but disappears when this option is switched off.

The main use of an invisible barline is to notate a bar split between two systems (see Split bars
below). Because the bars on either side are still really separate, there are three inevitable side-
effects: some rhythms can’t run over the invisible barline (you may have to use tied notes); bar
numbering will apparently get a bar out after the barline (but you can correct this with a bar num-
ber change – b 3.4 Bar numbers); and bar rests will appear as two bar rests, one on either side.
So use invisible barlines with care.

If you want to hide all the barlines in your score, change the Default barline type to Invisible on
the Barlines page of the House Style > Engraving Rules dialog (shortcut Ctrl+Shift+E or xXE).

If you want to hide all the barlines in, say, a single staff, or all the staves belonging to an instrumen-
tal family, see Hiding barlines on some staves only below.

Hiding barlines on some staves only
To hide all the barlines in a particular staff, define a new staff type with no barlines (b 6.14 Edit
Staff Types):

* Choose House Style > Edit Staff Types

* Select the staff type used by the staff in which you want to hide barlines (typically this will be 5
lines), and click New

* On the General tab, give your new staff type a name, such as 5 lines (no barlines), and switch
off the Barlines option, then click OK

Barline joins
For clarity, staves are normally 
joined by barlines to group similar 
instruments together. These groups 
often, but by no means always, 
reflect the way staves are grouped 
with brackets (b 2.6 Brackets 
and braces).

In orchestral scores, staves with the 
woodwind, brass, percussion and 
string sections are normally joined 
by barlines but separated from adja-
cent sections.

Vocal staves are never joined to each 
other, nor to other instruments. 
Staves for the same keyboard instru-
ment are joined together but sepa-
rated from adjacent instruments.

When a score uses just a few instru-
ments (such as a wind quintet), an 
unbroken barline is used to avoid 
looking fussy.
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* If you want no barlines in a particular staff throughout the whole score, select any bar in that
staff, then choose your new staff type from the menu in the Staves panel of the Properties win-
dow. If you only want no barlines to appear for a particular passage, use a staff type change to
your new staff type – see b Creating a staff type change b 2.22 Staves for more details.

To hide all the barlines in an instrumental family (where the staves are all joined by a continuous
barline), click the top or bottom of the barline so that the purple handle appears, then hit Delete.
To restore barlines to those staves, click the top or bottom of the barline on an adjacent staff, and
drag it across the staves with no barlines.

Initial barlines on single-staff systems
In lead sheets, it’s customary for initial barlines to be drawn at the start of each system, even
though normally initial barlines only appear where there are two or more staves in the system. To
make an initial barline appear on single-staff systems, switch on Barline at start of single staves
on the Barlines page of the House Style > Engraving Rules dialog.

Split bars
It is sometimes desirable to split a bar into two halves, the first half at the end of one system and
the second at the start of the next system. To do this:

* Having worked out at what point in the bar you want the split to go, create two irregular bars of
appropriate lengths using Create > Bar > Other (shortcut Alt+B or zB) – b 2.10 Free rhythm

* Input the music before the split into the first empty bar, and the music after the split into the sec-
ond bar

* Replace the normal barline with an “invisible” barline (or another special barline if you want)
* If necessary, force a system break at the barline where the split occurs (b 6.4 Breaks). You

should also rewrite any bar rests appearing on either side of the split as normal rests.

Because split bars are still really two bars, they have the same three drawbacks as invisible barlines
(see above).

Engraving Rules options
The options on the Barlines page of the House Style > Engraving Rules dialog (shortcut
Ctrl+Shift+E or xXE) allow you to change the default barline in your score to any of the other
designs, which is useful for scores where you want most or all barlines to be invisible, or dashed, or
in between the staves, etc.

You can also choose whether or not to use winged repeat barlines and adjust the thickness of bar-
lines and the separation of double barlines, should you be struck by an irrepressible urge to do this.
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2.4 Bars and bar rests
b 1.1 Note input, 2.18 Multirests. To copy or delete several bars at once, b 1.6 Selections
and passages.

v Layout and House Style.

Adding bars to the end of the score
Choose Create > Bar > At End (shortcut Ctrl+B or XB) to add a single bar to the end of the score.

To add lots of bars, hold Ctrl+B or XB down and, after a short delay, it will “auto-repeat.”

Adding bars in the middle of a score
Choose Create > Bar > Single (shortcut Ctrl+Shift+B or xXB), then click in the score where you
want to create the bar.

Create > Bar > Single with a note, rest, or other object selected adds a bar after the one containing
the selected object.

Alternatively, select the point in your score where you want to add more bars, choose Create >

Bar > Other (shortcut Alt+B or zB); type in the Number of bars you want, click OK, and Sibelius
creates the bars. If you had nothing selected when you chose Create > Bar > Other, the mouse
pointer will change color to show it is “loaded” with the empty bars, and you can click in your score
to place them.

Changing the length of bars
To change the length of bars because you are changing the time signature they are in
b 2.26 Time signatures.

To change the length of an individual bar (i.e. create/delete notes from it) while retaining the
music:

* Create an irregular bar of the desired length (see below), just before or after the bar in question
* Copy across the music you want to keep, as a passage (b 1.6 Selections and passages)
* Delete the original bar.

Deleting a bar entirely
* Ctrl+click or X-click an empty part of the bar, which should end up with a purple double-box

around it
* Hit Delete.

This deletes everything in the bar and removes the bar itself. You can delete several bars at once by
selecting them as a system passage first – b 1.6 Selections and passages.

Deleting a bar in one staff
* Click an empty part of the bar, which ends up with a light blue box around it
* Hit Delete to turn it into a bar rest. This also deletes other objects in the bar attached to that

staff (e.g. text).
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You can delete the contents of several bars at once, or a bar in several staves, by selecting the bars
and hitting Delete – b 1.6 Selections and passages.

Creating a bar rest in one voice
* Select a note or rest in the bar
* Hit N to make the note input caret appear
* Go to the second Keypad layout (shortcut F9)
* Choose the voice you want the bar rest to go in, using the buttons at the bottom of the keypad

(shortcut Alt+1-4 or z1-4)
* Choose the bar rest button (shortcut 0).

This can be used either to create a bar rest in a voice that didn’t previously exist, or to turn notes
back into a bar rest in one voice only. However, this only deletes notes or rests and leaves other
objects alone. If you want to delete text, lines and other objects too, select the bar and hit Delete.

Beware that a bar rest is not the same as a whole-note (semibreve) rest. Bar rests are centered,
while whole-note rests go at the left of the bar, in the same place a whole-note itself would go, as
shown below:

Deleting a bar rest symbol
Select the bar rest symbol and hit Delete. If the music was in two voices, this will turn it back into
one voice. If the music was in one voice, the bar becomes blank. Blank bars are useful if you want
to put something else in the bar, such as a funny symbol.

If you want blank bars throughout a score, as in some contemporary music, see Repeat bars and
double whole note (breve)/blank bar rests below.

Pick-up (upbeat) bars
Scores often start with a short bar, known as a pick-up bar (upbeat bar) or anacrusis. These are
most easily created at the same time as creating the time signature (b 2.26 Time signatures).
Sibelius will automatically show the correct number of beats within the pick-up bar as rests, and
will divide the rests it creates according to the time signature’s Beam and Rest Groups. If you
need to add a pick-up (upbeat) bar after creating the time signature, input it as an irregular bar
(see below).

Creating irregular bars
An irregular bar is one that is not the length specified by the previous time signature. Pick-up
(upbeat) bars are a common example. To create an irregular bar:

* Choose Create > Bar > Other (shortcut Alt+B or zB)
* In the dialog that appears, click Irregular







Whole-note rest

    
     

Bar rest
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* From the drop-down menu, choose one or more note values adding up to the length you want, or
type them on the numeric keypad (with Num Lock on)

* You can also specify a Number of bars if you want several irregular bars of the same length
* Click OK

* Click in the score where you want to create the bar(s).

Changing a bar rest’s width
Just move the barline at the end.

Repeat bars and double whole note (breve)/blank bar rests
To change a bar rest symbol to a repeat bar, double whole note (breve) bar rest or blank (missing)
bar rest: select the bar rest symbol and choose the design you want from the Bars panel of the
Properties window, or alternatively use the keyboard shortcuts Shift-+/– to choose between the
various symbols. You can change bar rests down all staves at once by first selecting the bar with
Ctrl+click or X-click.

If you want blank bar rests throughout the score, switch off Show bar rests on the Bar rests page
of the House Style > Engraving Rules dialog (shortcut Ctrl+Shift+E or xXE).

To make repeat bars play back, b 4.4 Repeats.

Moving a bar rest symbol
(Only really required when using two or more voices.)

Simply select the bar rest symbol and type 3 or 2. Sibelius won’t let you move a bar rest left or
right because – let’s face it – it’s not all that useful.

If you type Ctrl+3/2 or X3/2 the bar rest moves by one and a half spaces, which is the right dis-
tance for the slightly larger guitar tab staves.
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2.5 Beams
Beams are the thick lines used to join short notes into groups. Sibelius beams notes together into
groups for you automatically, though you may sometimes want to adjust beaming yourself.

You can adjust beaming in many bars at once, or change it on a note-by-note basis if you want,
including special notations such as cross-staff beaming.

Beam groups
Sibelius chooses sensible default beam groups for each time signature you create in your score, but
depending on musical context you may prefer different groups. You can change the beam groups
both for new time signatures you create, and for existing passages of music.

* To change the beam groups for a new time signature, choose Create > Time Signature (shortcut
T), select the time signature you want to create, and click Beam and Rest Groups.

* To change the beam groups for an existing passage of music, see Resetting beam groups
below.

In either case, you will see a dialog with the following options:

You can edit the beam groups for different note values independently. Beam groups are repre-
sented by the number of notes in each group, separated by commas, and they must add up to the
number listed alongside the box in the Total in Bar column.
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For example, in the time signature 4/4 you could set the Group 8ths (quavers) as option as fol-
lows:

As you edit the beam groups for one note value, shorter note values often inherit the same beam
groups (except in 4/4 when eighth notes are set to beam in two groups of four, which is a special
case – see below). This means that eighth note beam groups of (say) 5,2,1 would produce six-
teenth note beam groups of 10,4,2.

If you wish, you can override this behavior by setting the other options on the dialog, namely
Group 16ths (semiquavers) differently and Group 32nds (demisemiquavers) differently.
Again, you must ensure that the beam groups add up to the Total in Bar number alongside. Using
our 4/4 example again, here are a few of the possibilities:

For any given time signature with a denominator larger than 8 (e.g. 9/16, 15/32, etc.) the longest
note value you can adjust is the note value represented by the denominator (e.g. in 9/16 you cannot
adjust eighth note (quaver) beam groups – they will always be beamed in pairs by default; in 15/32
you cannot adjust 16th note (semiquaver) groups either; these will always follow the eighth note
beam groups).

Primary and secondary beams
The primary beam is the one furthest from the noteheads; secondary beams are any other beams,
e.g.

Notes grouped by secondary beams (which we’ll call “sub-groups”) should always indicate the
rhythm as clearly as possible; this is achieved by splitting the sub-groups according to the smaller
units of the beat. In simple time signatures, sub-groups typically occur every two eighth notes
(quavers), and in compound time signatures, sub-groups often occur every three eighth notes.
Sibelius handles all of this complexity for you, but allows you to define sub-groups in the Beam
and Rest Groups and Reset Beam Groups dialogs if necessary.

  
4,4

    
2,2,2,2

          
5,2,1

         














4,4
Group 8ths (quavers) as:

    
2,2,2,2

          
5,2,1

         


Group 16ths (semiquavers) differently:
8,8

 
5,3,1,4,3

  
4,6,3,3

 

primary beams

secondary beams

         
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To define sub-groups, switch on Subdivide their secondary beams for 16th notes (semiquavers)
and/or 32nd notes (demisemiquavers), and type the sub-groups separated by commas, making
sure that they add up to the number under Total in Bar. For example, in 6/8 you could subdivide
16th note secondary beam groups as follows:

Sibelius only allows primary beams to be an eighth note (quaver) beam, i.e. a single beam. In some
situations you may want 16th note (semiquaver) primary beams; in this case, add the extra beam
using the line provided in the Create > Line dialog (b 2.15 Lines).

Resetting beam groups
To regroup notes with beams, simply select the notes as a passage, then choose Notes > Reset
Beam Groups; a dialog will appear. If you want to reset the beam groups to Sibelius’s defaults for
the prevailing time signature, simply click OK without making any changes. If you want to regroup
the notes according to your own preferences, change the settings in the dialog (see 2.5 Beam
groups above for details), and click OK.

The settings you choose in the Notes > Reset Beam Groups dialog do not persist in the score after
you apply them; if you edit the note values of the notes in bars you have reset, the beam groups will
be reset to the groups specified in the prevailing time signature. If necessary, you can create a new
time signature with the desired beam groups, click Yes when asked if you want the following bars
rewritten, and then delete it after you finish inputting and editing (this time answering No when
asked if you want the following bars rewritten).

Reusing beam groups
If you set up the beam groups for a time signature (e.g. 7/8) when creating it, those groupings will
persist for all subsequent bars up to the next time signature change. But other 7/8 time signatures
elsewhere in the same score will not necessarily have the same beam groups – setting up beam
groups only affects that one time signature. However, if you want other 7/8 time signatures else-
where in the same score to use the same beam groups, just copy the time signature. If you want
some 7/8 bars to use one beam grouping (e.g. 2+2+3) and others to use another (e.g. 3+2+2), cre-
ate two 7/8 time signatures with the different groupings, then copy them to the relevant bars or
passages, input the music, and then delete any superfluous time signatures (choosing No when
asked if you want to the music to be rewritten).

Editing beams
To adjust beaming in individual places, rather than setting them throughout the score or in a pas-
sage, you can use the buttons on the third Keypad layout (shortcut F10). Simply select the note(s)
or grace note(s) you want to adjust, then choose the appropriate button.






3,3
Group 8ths (quavers) as:
3,3
Group 8ths (quavers) as:

     


2,2,2,2,2,2
Subdivide their secondary beams:

           
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Breaks the beam from the previous note

Joins to the previous and next notes

Ends the current beam (i.e. breaks the beam from the next note)

Separates the note from those on either side

Joins to the previous note with just a single (primary) beam.

Beams across rests
Sibelius can automatically beam across rests, both within a beam group and at either end, if
required. When creating a time signature, or resetting the beaming of an existing passage, use the
following options in the Beam and Rest Groups dialog:

* Beam from and to rests allows a beamed group to start and/or end with a rest
* Beam over rests means that rests won’t break a beam group if they fall within the defined

grouping.

Some examples of these options in action:

If rests in the middle of a beamed group collide with the beam, you have the option of either mov-
ing the rest (by selecting it and typing 3/2) or adjusting the height of the beam – see 2.5 Beam
angles below. If a rest at the start or end of a beamed group collides with the beam, hide the rest
(select it and type Ctrl+Shift+H or xXH), and insert an appropriate rest symbol, which you can
then position as required (b 2.24 Symbols).

In modern scores, beamed rests sometimes have “stemlets”, which are short stems extending from
the beam to the rest (or stopping just short of the rest). Sibelius does not currently support stemlets
automatically, but if you need them, you can create a good approximation by defining a new silent
notehead type in which you replace the notehead symbols with rest symbols, and use this note-
head type instead of rests – b 6.13 Edit Noteheads.

Beams across barlines, system and page breaks
To make a note beam to the note before the previous barline, select the note at the start of the bar,
choose the third Keypad layout (shortcut F10) and hit 8 on the numeric keypad.

Beam from and to rests

           
Beam over rests

        
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If a beam over a barline happens to fall at a system or page break, Sibelius allows the beam to con-
tinue across the break, as in this example below from the bass clarinet part of Stravinsky’s
Petrouchka:

To make a beam continue across a barline, including a system or page break, use the F10 Keypad
layout to set the last note at the end of the system or page to Start of beam (shortcut 7 on the key-
pad) or Middle of beam (shortcut 8 on the keypad), and the first note of the note on the following
system to Middle of beam (shortcut 8 on the keypad) or End of beam (shortcut 9 on the key-
pad).

If you need to adjust the angle of the beam, move the handle of the rightmost note’s stem in the
beam group before the break, and the stem’s handle of the note at the rightmost end of the beam
after the break. When you are not using Optical beam positions (see 2.5 Engraving Rules
options below), adjusting the stem length of notes at the beginning of the beam will also have an
affect on the slant of the beam. If a cross-staff beam is grouped to only one note after the break, its
beam will be horizontal.

Beaming tuplets
If a tuplet falls within a beam group, it typically breaks the beam on either side, in order to keep the
rhythm as clear as possible. The option Separate tuplets from adjacent notes in the Beam and
Rest Groups dialog, switched on by default, controls this behavior. Consider this case:

The beam grouping on the left (Sibelius’s default) is much clearer than the grouping on the right,
which has Separate tuplets from adjacent notes switched off.

Beaming eighth notes (quavers) in 4s
By default, Sibelius beams eighth notes (quavers) in fours in simple duple (e.g. 2/4, 4/4, 2/2) time
signatures. Four consecutive eighth notes that fall within beat divisions will be beamed together,
but Sibelius will automatically break the beam groups if the rhythm within the group changes, e.g.

If you want to change this behavior, define new beam groups (e.g. set the Group 8ths (quavers)
as option to 2,2,2,2 etc.) when creating the time signature, or when you choose Notes > Reset
Beam Groups to reset the beaming of an existing passage. In addition, Sibelius does not apply this
rule when the Beam over rests option is switched on.

        
p ma marc., accompagnando
         

  


  


  


   


  

         3 3

                    3
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Beam angles
Occasionally you may want to adjust a beam’s angle or position, either to prevent it hitting a grace
note or other obstacle, or because you are a music engraver and have your own views on where
beams should go. If you want to adjust many beams, it’s better to adjust the Engraving Rules for
beams (see Engraving Rules options below) so you can control beam angles en masse.

To move a beam, zoom in close on it so you can see what you’re doing, and simply drag either end
up or down with the mouse. When you drag the left-hand end, you alter the height of both ends of
the beam, and when you drag the right-hand end, you alter the angle. Instead of dragging with the
mouse, you can type 3 or 2. Ctrl+3/2 or X3/2 moves the beam by 0.25 spaces. You can also
make quick adjustments to the angle of a beam by selecting the beam itself and dragging up and
down; this does the same as dragging the left-hand end of the beam.

To set a beam back to its normal position, choose Notes > Reset Stems and Beam Positions,
which you can also do to a selected passage or multiple selection.

Adjusting a beam’s angle is exactly the same thing as adjusting the lengths of the stems the beam is
attached to.

Level beams
In some music (e.g. for percussion) it is customary for beams to always be flat, and never drawn at
an angle. Sibelius always produces level beams on percussion staves by default, but if you want to
use this convention on other instruments, switch on Beams always horizontal on the Notes and
Rests page of the Edit Staff Type dialog for the relevant staff type – b 6.14 Edit Staff Types.

Reversing beams
To move a beam from above a group of notes to below it – that is, to flip the stem-directions of all
the notes along the beam – select any note in the group (just one note will do) and flip it by choos-
ing Edit > Flip (shortcut X); b 2.23 Stems and leger lines if you’re not clear how. To restore the
stem direction, flip the same note back, or select the group of notes and choose Notes > Reset
Stems and Beam Positions.

If Edit > Flip doesn’t seem to work on a beamed note, select all the notes along the beam and choose
Notes > Reset Stems and Beam Positions. Then flip just the first note.

Flipping fractional beams
Occasionally a fractional beam (also called a “flag”) in a beamed group of notes will end up point-
ing leftwards when you want it to point right, or vice versa. To flip it the other way, select the note,
and on the Notes panel of the Window > Properties window switch on Flip fractional beam.

Cross-staff beams
Music for keyboard instruments often contains beamed notes flowing between the hands, like this:

   

 









      
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To obtain this result:

* Input all of the music onto the staff that uses most of the music that crosses between the hands –
in this case, the top staff:

* Select the notes that should cross over to the bottom staff (preferably as a multiple selection) – in
this case, the B and Gs with leger lines

* Cross them to the staff below by choosing Notes > Cross-Staff Notes > Move Down a Staff
(shortcut Ctrl+Shift+2 or xX2).
Unsurprisingly, Notes > Cross-Staff Notes > Move Up a Staff (shortcut Ctrl+Shift+3 or
xX3) crosses notes to the staff above.

* You can put beams above both staves (as in the first beamed group in the first picture above) or
between the staves (as in the last beamed group) simply by flipping the directions of the stems as
appropriate by choosing Edit > Flip (shortcut X).
Don’t do this by dragging the stems to the other side of the notes – this won’t have the effect you
intended!

* In the first picture above, the last three low notes in the left hand were also flipped to avoid col-
liding with the notes crossing from the right hand.

Note also that:

* Notes do not have to have beams to be crossed to an adjacent staff – the B in our example is a
quarter note (crotchet). You can even cross rests over.

* Notes can only cross over to another staff in the same instrument.
* You can beam across three staves by inputting the notes onto the middle staff, then crossing

notes to the staves above and below. (It is not necessary for any notes to remain on the middle
staff!)

* Notes crossing onto another staff do not affect that staff ’s voices at all. A staff can even have four
voices plus further notes crossing onto it from adjacent staves!

* Notes are in many respects treated as being on the original staff – for example, if you transpose a
passage on the original staff, then any notes that were crossed from that staff will also transpose.

* In some circumstances you may encounter redundant accidentals when you cross notes to
another staff. Simply select the accidentals and hide them to solve this problem –
b 2.1 Accidentals.

Beams between notes on the same staff
In older scores, particularly for violin music, if a group of notes is very low, then
very high (or vice versa), you will sometimes see the beam running through the
middle of the notes, with some stems pointing up and some pointing down, as

shown on the left.

         



      

 
 
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To achieve this in Sibelius:

* Create the notes, then select them and click the start of beam button ( ) on the third Keypad
layout (F10) to unbeam them

* Hide the flags on each of the notes by selecting them and choosing Edit > Hide or Show > Hide

* Create a fake beam line from the Create > Line dialog (shortcut L) and adjust the length of the
upward and downward stems to make them fit.

Beware that the beam line may become displaced if you reformat your score, so you should only do
this after you have finished formatting your score.

Chords split between staves
It is common in keyboard music to split the notes of some chords between the two staves:

To achieve this, write each note of the split chord onto the staff it
appears on, using a suitable voice; for example, in the case illus-
trated, put the treble notes of the split chords into voice 2 on the
upper staff, and the bass notes in voice 1 on the lower staff. Then
use Edit > Flip (shortcut X) to point the stems of the notes on the
lower staff downward. Finally, drag the end of each stem in the

right hand downwards so that it meets the stem of the left-hand note.

In the case of chords using notes shorter than a quarter note (crotchet), hide the flags or beams by
selecting them and typing Ctrl+Shift+H or xXH, then extend their stems, flipping them if neces-
sary using Edit > Flip, to meet the rest of the chord.

Feathered beams
In contemporary music, extra beams sometimes “splay out” from a single
beam to indicate an accelerando. Using nested tuplets (b 2.28 Triplets and
other tuplets) it is possible to create feathered beams that look and play back
correctly. For example, to notate the example shown on the left:

* Create the first note as an eighth (quaver)
* Type Ctrl+3 or X3 to create a triplet
* Input the second note of the triplet, then type Ctrl+3 or X3 to create another triplet, which is

automatically nested inside the first one.
* Input the second note of the nested tuplet, then type Ctrl+3 or X3 again to create another nested

tuplet. Don’t worry that the tuplet numbers and brackets look a bit of a mess.
* When you have input all the notes, select the bar and open the Notes panel of the Properties

window
* Set the left-hand combo box at the bottom of the panel to None, and the right-hand combo box

to No bracket

* Each of the notes will now have a flag, so select each of them and choose Edit > Hide or Show >

Hide (shortcut Ctrl+Shift+H or xXH) to hide them – see 2.5 Hiding beams, flags and tails
below

* Now draw in the extra beams using the beam line from the Create > Line dialog (shortcut L). It
helps to zoom in close so you can see more clearly what you are doing.
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It is also possible to create feathered ritenutos and figures with more or fewer notes than this using
this basic procedure.

Hiding beams, flags and tails
To hide any beam, select it (not the note) and choose Edit > Hide or Show > Hide (shortcut
Ctrl+Shift+H or xXH). As with other objects, hidden beams are displayed in light gray if View >

Hidden Objects is switched on (shortcut Ctrl+Alt+H or zXH), and invisible if it is switched off.

You can also hide flags and tails, e.g. on single eighth notes (quavers), in the same way: select the
flag or tail and choose Edit > Hide or Show > Hide. If you have beamed notes with flags (say, a dot-
ted eighth note (quaver) followed by a sixteenth note (semiquaver)), you can even hide the flag
independently of the main beam.

Hiding, say, the beam on a pair of eighth notes (quavers) doesn’t actually turn them into quarter
notes (crotchets) – it just makes them look like quarter notes!

Engraving Rules options
The Beams and Stems page of House Style > Engraving Rules allows you to control the posi-
tions of beams and also their appearance, as follows:

Beam Positions
Most of the Beam Positions options only apply if Optical beam positions is switched on.
(Switching off Optical beam positions will make beams appear as they did in Sibelius 3 and ear-
lier, which are generally not as good.)

Where the interval between the first and last notes of a beam is no more than an octave, you can
specify an “ideal” angle for each interval under Default slant per interval. For some beams this
angle has to be adjusted because beams are not allowed to appear in certain positions, such as in
between two staff lines. Also when two notes are very close together, producing a steep beam, the
angle may have to be reduced to the value specified in Maximum beam gradient: Up to an 8ve,
1 in n.

Maximum beam gradient: 1 in n controls the angle for intervals greater than an octave. The
beam follows the angle between the first and last noteheads, as long as it is no steeper than this
value.

If notes in the middle of a beam curve towards the beam, producing a concave shape, it is normal
for the beam to be horizontal. You can control this using Horizontal if middle notes intrude by
n spaces (which specifies the distance a note must protrude through an imaginary line between
the first and last notes to make the beam horizontal).

Avoid simple wedges prevents some cases of “wedges” in groups of eighth notes (quavers). These
are white triangles whose three sides are a beam, a stem and a staff line, and are believed to look
irritating by some music engravers. Other engravers are very unconcerned about them: to avoid
wedges, the stems have to be lengthened, which to some eyes is worse than the wedges themselves.
Therefore this option is truly optional.

The stem lengths specified in Default beamed stem length are typically less than for normal
notes (and will be shortened further for very high or low notes). However, this is offset by the fact
that stems are lengthened again if necessary to move the beam to a good position. You can further
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control stem lengths using Minimum length n spaces at the bottom of the page, which affects
both beamed and unbeamed notes.

Cross-staff beams are always horizontal by default (assuming Optical beam positions is on), and
go in between two staves. If you want cross-staff beams to go at an angle you should drag them on
a case-by-case basis.

Beam Appearance
The options under Beam Appearance are self-explanatory, controlling the thickness and separa-
tion of the beam lines, and whether groups of beamed notes should be allowed to begin with a rest.

Perhaps most notable is the French beams option, where the stems of the notes
in the beamed group only touch the innermost beam, as shown on the right. This
convention is used particularly in music published in France (hence the name).

To use French beams in your score, switch on French beams on the Beams and Stems page of
House Style > Engraving Rules (shortcut Ctrl+Shift+E or xXE).

   
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2.6 Brackets and braces
Brackets and braces are used at the left-hand side of systems to group similar instruments
together. Sibelius chooses where they go by default, but you can change it if you like.

Moving brackets and braces
You can adjust which staves in a score are bracketed or braced
together:

* Preferably find a point in the score where there are no hid-
den staves, so you can see all brackets and braces at once
* Click on the end of an existing bracket, sub-bracket or brace,
so it turns purple
* Drag it up or down to extend or contract it
* To remove a selected bracket, sub-bracket or brace, simply
hit Delete.

Adding a bracket, sub-bracket or brace
* From the Create > Other > Bracket or Brace menu, click
Bracket, Sub-bracket or Brace

* Click to the left of a staff to put the bracket, sub-bracket or
brace there
* Click and drag the top or bottom of it to extend it onto other
staves.

Hiding a bracket or brace
Sibelius automatically hides brackets and braces if there is no
barline at the left-hand side of the system. For example, if you

hide one staff of a piano part, so that only one staff is visible, Sibelius hides the brace; similarly, if
you hide all but one of a bracketed group of staves in one or more systems, Sibelius hides the
bracket.

If you need to hide a bracket or brace in another situation (e.g. perhaps in a cut-away score), select
the bar after the brace you want to hide, then open the Bars panel of the Properties window and
switch off Brackets. For more information on properties of objects, b 5.14 Properties.

Placing braces mid-system
Occasionally in keyboard music (particularly organ music) it is necessary to show a brace in the
middle of a system. This may also be necessary in “cut-away” scores (see Staves with gaps in on
page 144), where a braced instrument is introduced halfway across a page.

If you need a brace to appear mid-system:

* Select the bar after whose initial barline you want the brace to appear

Brackets and braces
Normally, instruments of the same fam-
ily (e.g. woodwind, brass, percussion) 
are bracketed together. Percussion 
instruments and solo instruments are 
not normally bracketed.

Instruments divided onto two or more 
staves, such as divisi strings, are joined 
by a sub-bracket (a thin bracket to the 
left of the normal one). Sub-brackets 
are also sometimes used to group simi-
lar instruments, e.g. Flute and Piccolo, 
Violin I and II. In older orchestral 
scores, curly braces are sometimes used 
instead of sub-brackets, particularly to 
group horns.

Keyboard staves are joined with a 
brace, but an organ pedal staff is not 
braced to the organ manuals.

Small groups of instruments are usually 
not bracketed at all.

Instruments bracketed, sub-bracketed 
or braced together normally also have 
their staves joined by barlines.
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* Open the Bars panel of Properties, and increase Gap before bar very slightly with the arrows
(e.g. to 0.03 or 0.06) until a brace appears. (This effectively creates a divided system, like a
coda, but with a minuscule gap.)

* Then in the same Properties panel switch off Initial barline and Clefs.

You will probably need to move the first note of the bar following the brace left to close the gap
where the clefs would have gone: move it as far left as it will go, then with the note still selected
decrease X in the General panel of Properties until it is correctly positioned (similarly for any
note/rest at the start of the bar in the left hand). Then drag the second note leftwards until the gap
between the first two notes is normal.

Note, however, that this method also causes brackets and braces to be restated for any other staves
that appear at this point, which may not be desirable in a cut-away score. You can change this by
defining a new staff type with the Bracket option (on the General panel of the Edit Staff Type dia-
log) switched off; apply a staff type change to the other staves that appear at this point. For further
details, b 6.14 Edit Staff Types.

Style of brackets and braces
Various reassuringly obscure options can be found on the Brackets page of the House Style >

Engraving Rules dialog (shortcut Ctrl+Shift+E or xXE), which allow you to adjust the thickness
and position of brackets, sub-brackets and braces. These options are self-explanatory, except that
the Draw as brace option for sub-brackets is for the old-fashioned style in which (for example)
Violin I and II are joined by a brace rather than a sub-bracket.

If you are using Sibelius’s Helsinki font, you will notice its brace is slightly thicker and more curva-
ceous than Opus’s. 

To create a bracket without hooks, used occasionally by composers such as Penderecki, modify a
suitable bracket in the House Style > Edit Lines dialog; simply set the Cap to None. You’ll have to
create this manually in your score – it won’t automatically appear at the start of every system.

Braces are drawn by scaling a { symbol, found in the General row of the Create > Symbol dialog.
To change the brace design, substitute a brace character from a different music or text font
(b 2.24 Symbols). Some printers can’t print the brace as a stretched symbol; if you find that you
can only print braces with the Substitute Braces option in the File > Print dialog switched on,
then your printer suffers from this limitation and you will not be able to change the design of
braces in Sibelius.

reference.book  Page 79  Friday, November 18, 2005  4:24 PM



2. Notations

80

2.7 Chord diagrams
b 3.3 Chord symbols.

Chord diagrams (sometimes known as chord boxes, fretboard grids, guitar frames, and so on) illus-
trate how to play a particular chord on a guitar or other fretted instrument, by showing which fin-
gers need to be on which fret on each string. They are usually accompanied by text chord symbols,
which Sibelius can include for you.

Creating chord diagrams
To create a chord diagram above the selected note, choose Create > Chord Diagram (shortcut
Shift-K) to get this dialog:

* The Choose a Chord Diagram options at the left-hand side of the dialog allow you to set the
following:
% Chord is the key of the chord you want to use
% The middle list determines the kind of chord, e.g. major, minor, augmented, diminished, etc.
% Bass is the bass note of the chord. By default, it’s set to the same pitch as Chord, but you can

change it if you are writing, say, a G chord with a B as the bottom note.
% The large white rectangle shows you the available chords based on the settings chosen in the

dialog 
% Show fingering text displays the fingerings required to play a particular chord below each

string in the chord diagram. The option will not be available if no fingering has been speci-
fied. See Adding fingering text below for more information.

% Show chord symbol adds a text chord symbol above the chord diagram.
% Clicking Edit or New allows you to edit the selected chord diagram or create a new one which

isn’t listed. See Editing and saving chord diagrams below for more details.
* The Chords Listed options at the right-hand side of the dialog allow you to specify which chord

diagrams appear in the left-hand side of the dialog:
% Tuning: set this option to the tuning of the guitar you are writing chord diagrams for
% Chords used in this score displays any chord diagrams already used in the score that match

the options currently chosen in the dialog
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% Common chords (standard tuning) shows chord diagrams from a built-in selection for
standard 6-string guitar tuning, chosen for their ease of playing; generally, three different fin-
gerings are provided for each chord type: one at (or close to) the nut, one at around the fifth
fret, and one at around the ninth fret.

% All chords tells Sibelius to automatically calculate all the possible fingerings for a given
chord. Note that the shapes generated will be governed by the Max. stretch setting (see
below). If you are using a special guitar tuning, switching on this option will provide you with
a wide selection of playable shapes for a particular chord, which you can then add to a library.

% Max. stretch n frets determines the maximum distance between the lowest and highest frets
that can be fingered for automatically generated chord diagrams. See Maximum stretch
below for more details.

% The Chords in library options determine whether Sibelius should display chords from a cus-
tom chord diagram library. See Chord diagram libraries below for more details.

You can switch on several of the checkboxes at once to list all of their chords together at the left-
hand side of the dialog.

When you select one of the chord diagrams at the left-hand side and click OK, the diagram will be
created above the selected note. If you didn’t have a note selected before you opened the dialog, the
mouse pointer will change color to show that it’s “loaded” with a chord diagram – just click on the
page where you want it to go.

Maximum stretch
For the automatically generated chord shapes, you can specify the maximum distance that your
fingers can stretch by setting the Max. stretch option to the desired number of frets.

Copying, editing and deleting chord diagrams
Chord diagrams can of course be copied, moved and deleted in the usual ways. Once created in
your score, you can edit a chord diagram simply by double-clicking it.

You can also cycle through different fingerings for a selected chord without going back into the
dialog: simply click the diagram once so that it is selected, then choose Edit > Change Chord Dia-
gram (shortcut Ctrl+Shift+K or xXK) repeatedly to cycle through different fingerings, from the
choice specified by the Chords Listed options you last chose in the Create > Chord Diagram dia-
log.
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Editing and saving chord diagrams
If you want to edit a chord diagram shown in the Chord Diagram
dialog, select it with the mouse and click the Edit button. If you want
to create a new chord diagram from scratch, click the New button. In
both cases, you’ll see the dialog shown on the left.

* To place a dot on a string, simply click where you want the dot to
appear
* To specify that the string should be open or unplayed, click above
the top line of the frame to switch between the O and X symbols
* To draw a barré, click and drag across the strings you want to be bar-
réd
* To set the fret number at the top right of the diagram, click the
arrows to the right of the window.

* To set a different chord symbol than the provided default, switch on Use custom chord sym-
bol and type the desired chord symbol; see Chord symbols below for more details.

* To specify how the chord diagram should be fingered, enter the fingering into the Fingering text
box; see Adding fingering text below for more details.

When you are happy with the chord diagram, click OK to return to the Chord Diagram dialog.

If you want to use your edited or new diagram in other scores in future, you should save it into a
chord diagram library, which happens automatically when you click OK (as long as you have a suit-
able library chosen in the drop-down next to the Add to library checkbox).

Adding fingering text
To add fingering text to a chord diagram, use the Edit Chord Diagram dialog, as described above.
Simply type the desired text in the Fingering text box, as follows:

* Each string may show a single character as its fingering text
* You can type any alphanumeric character (i.e. numbers 0-9 and letters A-Z, either upper or

lower case)
* Type a hyphen (-) for any string that does not have a fingering.

As you type, the preview window shows how the fingering will appear in the score (though the
characters in the preview window are larger in relation to the size of the chord diagram than they
will appear in the score). So for the example shown above, you should type -1342-.
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Appearance of fingering text
The appearance of chord diagram fingering text is specified on the Guitar page of the House
Style > Engraving Rules dialog:

* Draw fingering text determines whether the fingering text should be drawn Below diagram
(the default) or Above diagram. When fingering text is drawn above the diagram, it is drawn in
line with the O and X symbols. Fingering text takes precedence over the O and X symbols, so if
both a fingering and an O or X should appear over the same string, the fingering text will be dis-
played.

* Fingering text n spaces from diagram determines the distance from the bottom or top of the
chord diagram that the fingering text will be drawn (the default is 0.5 spaces). If fingering text is
set to display above the diagram, this parameter also changes the distance of the O and X sym-
bols from the frame, to ensure that the fingering text appears in line with the symbols.

To change the font, style (e.g. bold, italic) and point size of the text used for fingerings, choose
House Style > Edit Text Style and edit the Chord diagram fingering text style.

Chord diagram libraries
Libraries make working with chord diagrams very quick. For example, if you always use a specific
set of fingerings for your chords (e.g. jazz voicings, or very simple fingerings for your guitar stu-
dents), you can set up a library containing just those chords. This makes it much quicker to find
the diagrams you want, and once you’ve set up a library, you can use it in every score you write.
You can even send your library to a friend, or add libraries that others have created.

To create a library, choose New Chord Diagram Library... from the drop-down menu in the main
Create > Chord Diagram dialog or the Edit Chord Diagram dialog. You will be prompted to type
in a name – make it something memorable like Jazz chords or Easy voicings – then click OK.
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To add a chord to your library, simply select it in the white rectangle at the left of the dialog, and
click Add to Library. (If no library is chosen next to the Chords in library option on the right of
the dialog, you’ll be prompted to choose or create one.)

To use a chord from a library, switch on Chords in library, choose the appropriate library from the
drop-down, and the chords will be listed at the left-hand side of the dialog.

To remove a chord from your library, make sure Chords in library is switched on (it’s probably a
good idea to switch off the other three options so only the chords in your library are shown), then
choose the chord you want to remove and click Delete from library.

If you want to share your chord diagram library with somebody, or want to install a library sent to
you by another user, libraries are stored in the Chord Shapes folder inside Sibelius’s application
data folder (see User-editable files in b 7.1 Working with files). Chord library files have the
extension .scl.

Chord symbols
In most cases, you won’t need to change the chord symbol above a chord diagram from the default
that Sibelius gives you, but if you want to use a different naming convention, there are two
approaches:

* If you want to change the chord symbol for each type of chord diagram in the score (e.g. major,
minor, sus4, etc.) so that every new chord diagram you create uses your preferred chord symbol,
you can define the default chord symbol as part of the house style of the score you’re working on.

* On the other hand, if you just want to change the chord symbol above a single chord diagram
(for some special purpose, e.g. creating a very unusual chord such as Cb major), you can create a
custom chord symbol for that individual chord diagram.

To change the chord symbol for each chord diagram type:

* Choose the Guitar page of House Style > Engraving Rules (shortcut Ctrl+Shift+E or xXE)
* Click Edit Chord Symbols

* In the dialog that appears, choose the Chord type, and edit the Chord Symbol accordingly
* When you’ve finished, click OK.

This will also change the chord symbols in any chord diagrams you’ve already created (but won’t
affect any text chord symbols which aren’t part of chord diagrams). If you want to transfer these
chord symbol settings to another score, export the house style from this score and import it into
another one (you can choose to import only the Chord symbols in chord diagrams house style
element if you wish) – b 6.7 House Style™.

Alternatively, to change the chord symbol for an individual chord diagram:

* In the Create > Chord Diagram dialog, select the chord diagram whose chord symbol you want
to change, and click Edit (or click New to create a new chord diagram based on the selected one)

* Switch on Use custom chord symbol and type the desired new name, then click OK.

Be aware that chord symbols above chord diagrams are drawn using the Chord symbols text style,
so characters such as b and # in the dialogs for defining custom chord symbols will translate into
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proper musical symbols such as b and # when you create a chord diagram – b 3.3 Chord sym-
bols.

Whether you edit the chord symbols globally in the house style or individually on single chord dia-
grams, the custom chord symbols are never stored in a chord diagram library (because you may
wish to use the same library in a variety of projects that require different naming conventions). In
particular, for individual custom chord symbols, the way to reuse the custom chord symbol is to
create the chord diagram in your score, and then to create it again, switch on the Chords used in
this score option in the Create > Chord Diagram dialog, and choose the chord from the left-hand
side of the dialog.

Making chord diagrams play back
Chord diagrams themselves don’t play back, but once you’ve added them to your score, you can use
Plug-ins > Composing Tools > Realize Chord Symbols to generate a simple accompaniment
from them – b 5.11 Plug-ins.

Unrecognized chord diagrams
When opening scores created in earlier versions of Sibelius that contain chord diagrams, you may
see a message informing you that some chord diagrams in the score could not be recognized,
which means that the chord diagram isn’t one of the standard ones Sibelius knows about. Unrecog-
nized chord diagrams are colored red in the score so you can find them easily.

You may choose to double-click the chord diagram to edit it and match it yourself to one of the
default types, or you may choose to leave well alone. The main reason you may want to edit an
unrecognized chord diagram is so that Sibelius knows how to transpose it if you transpose the
score. In either case, if you want to make the chord diagram black again, select it and choose
Layout > Reset Design (shortcut Ctrl+Shift+D or xXD).

Engraving Rules options
In addition to the chord symbol and fingering text options mentioned above, the Guitar page of
the House Style > Engraving Rules dialog contains numerous self-explanatory options control-
ling the design of chord diagrams.

Extra ManuScript functions
It is possible to add fingering to existing chord diagrams and create chord diagrams with fingering
text via ManuScript. Consult the ManuScript Language.pdf file in the Extras folder, which is
inside your Sibelius program folder on Windows, or on your installation CD-ROM on Mac.
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2.8 Clefs
v Adding markings.

The clefs at the start of every system are drawn automatically by Sibelius. It puts in the standard
clefs for you when you create instruments. You only need to think about clefs if you want to change
them.

Creating clef changes
* If you want the clef to change mid-bar, input the music for the bar where the clef change is to go,

so you can create it between the right notes
* Select the note or rest before the place where you want the clef to go, choose Create > Clef (short-

cut Q for “qlef ”), and click the clef you want from the bewildering list provided. (The most com-
mon clefs are at the top.)

* The Draw on subsequent staves option, as its name suggests, draws the new clef on all subse-
quent systems; switching this off is useful for special kinds of music such as lead sheets, but nor-
mally you should leave it switched on

* Click OK and the clef is created in your score. All the music after the clef will shift up or down to
ensure that it sounds the same as before.

You can also input a clef change with the mouse. Make sure that nothing is selected in your score
(hit Esc), choose the clef you want from the Create > Clef dialog, then point where you want the
clef to go and click. For instance, to change the clef of an entire instrument, put the clef you’ve cho-
sen on top of the existing clef at the very start of the score.

You can copy clef changes (e.g. with Alt+click or z-click), though you can’t copy the full-size clefs
at the start of staves.

Moving clefs
If you drag a clef change around, you’ll see that Sibelius automatically shifts the music up or down
as the clef passes over it to keep the notes sounding the same.

Try this out – create a clef change somewhere, then drag it left and right along the staff, or up and
down onto other staves, and watch the music instantly leap around. When you have nothing better
to do, this can provide hours of harmless (if rather limited) enjoyment.

Deleting clefs
Clef changes can be removed with Delete. If the clef you want to delete changes at the start of a
system, delete the clef change that appears at the end of the previous system. (That’s because – if
you think about it – the small clef on the end of the previous system is the actual change point; the
big clef on the next system is really no more than the standard indication of what the current clef
is.)

For unpitched percussion instruments you may want to use the “blank clef ” (the one that consists
of a bit of empty staff). Although this just makes the staff start with a gap instead of a clef, you
position the blank clef just like any other clef instead of trying to delete the clef that’s already there.
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Once you have put a blank clef change somewhere, you can’t select it and delete it – there’s nothing
there to select. Instead, put a different clef on top and hit Delete.

Hiding clefs at the 
start of a system
If you want a clef to appear on
the first system but not on
subsequent systems – for
example, if you’re working on
a lead sheet – simply switch
off Draw on subsequent
systems when you create the
clef; don’t try and delete the
clef at the beginning of each
system!

If you don’t want clefs to
appear at all on a particular
staff, select all the bars in that
staff, then switch off the Clefs
checkbox on the Bars panel of
the Properties window
(b 5.14 Properties).

Hiding cautionary clef 
changes
If a score contains several

movements or songs, you may want to change clef at the start of one section without a cautionary
clef appearing at the end of the previous section. To do this, select the cautionary clef, and choose
Edit > Hide or Show > Hide (shortcut Ctrl+Shift+H or xXH).

For more information about hiding objects, b 5.8 Hiding objects.

Inputting notes into a percussion clef
You can input notes into a percussion clef from a MIDI keyboard or using letters A–G if you pre-
tend the staff is a normal 5-line one with a treble clef. A l-line staff is treated as the middle line of a
5-line staff (i.e. pitch B4), a 2-line staff is the 2nd and 4th lines (i.e. pitches G4 and D5), a 3-line
staff is the 1st, 3rd and 5th lines (i.e. pitches E4, B4, and F5), and a 4-line staff is the spaces (F4, A4,
C5, and E5). Hence a note on the line of a 1-line staff can be inputted by playing the B above mid-
dle C.

Alternatively, set the Percussion Staves option on the Note Input page of File > Preferences (in
the Sibelius menu on Mac) to The MIDI device’s drum map, which allows you to play the notes
on your MIDI keyboard that produce the desired sounds; Sibelius will automatically translate the
notes you play into the correct positions on the percussion staff.

           

 1 
  

        

           

     
  1 

Treble clef

1

Alto clef, for
viola

Tenor clef, for
high bassoon,
trombone and
cello music

Bass clef Unpitched
percussion
clef

Standard 
tab clef

Treble clef up 
two 8ves, for
glockenspiel
in modern
scores

Treble clef up
one 8ve, for
piccolo etc. in
modern scores

Treble clef down
one 8ve, for
tenor and guitar

Treble clef opt-
ionally down
one 8ve for
female or male
voice

Double treble
clef; old version
of treble clef
down one 8ve

Soprano clef,
used pre-1800

Mezzo-soprano
clef,
occasionally
used pre-1800

Tenor clef 
down one 8ve, 
for high double 
bass parts in
modern scores

Baritone clef,
occasionally
used pre-1800

Bass clef up
one 8ve, for the
left hand of
celesta and bass
recorder

Bass clef down
one 8ve, for
double bass
parts in modern
scores

Bass clef down
two 8ves

Baritone clef,
occasionally
used pre-1800

Unpitched
percussion
clef

Bass guitar
tab clef

Larger
tab clef

Available clefs

French violin 
clef,
occasionally
used pre-1800

Unpitched
percussion
clef

The following clefs are available in the  dialog (each shows a pitch of C):Clefs
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Octave clefs
Some people write (say) piccolo with a normal treble clef, some with an “8” above (particularly in
avant garde scores) – this is a matter of taste. A real-life piccolo playing music with a “treble 8” clef
would not sound an octave higher than a piccolo playing the same music with a plain treble clef –
they sound at exactly the same pitch. In other words, the “8” is just a hint or reminder to the reader
that this is a transposing instrument.

Therefore in Sibelius clefs with or without “8s” (or “15s”) on them are all precisely equivalent. The
fact that a piccolo sounds an octave higher than a flute playing the same notes is an attribute of the
instrument, not of the clef (after all, they could both be playing from a plain treble clef). This is
indicated in Sibelius by the fact that a piccolo has a transposition change by default, namely it
transposes up an octave both in a non-transposing score and in a transposing score. You can create
a transposition like this yourself using the Create > Other > Transposition Change dialog
(b 2.13 Instruments). 

A tenor voice “instrument” in Sibelius is similar – it has a transposition change to make it trans-
pose down an octave both in a non-transposing score and in a transposing score. The “treble 8”
clef for a tenor is again just a hint to the reader – it’s an alternative to a plain treble clef and has no
direct effect on the sounding pitch of the notes.

Engraving Rules options
The Clefs and Key Signatures page of the House Style > Engraving Rules dialog (shortcut
Ctrl+Shift+E or xXE) allows you to change the Gap before initial clef and the Initial clef width,
should you be so inclined.

The Cue note size option on the Notes and Tremolos page of the dialog also determines the size
of clef changes (compared with full size clefs).
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2.9 Color
b 5.9 Highlight.

v Color and importing graphics.

Sibelius allows you to color most objects in your scores. This is very useful for producing more eye-
catching scores – for example, you might want to color all the tempo directions or rehearsal marks
a particular color to make them stand out for the conductor or performers – and also has educa-
tional applications: you could use different colors to differentiate between different fingerings or
chord diagrams, or color each pitch on a notation staff differently to help students learn to read
music.

How to color an object
Changing the color of an object is simple:

*  Select the object (or objects) you want to color
* Choose Edit > Color (shortcut Ctrl+J or XJ)
* A standard color picker dialog appears: choose the color you want and click OK.

To color another object the same color as the last color you applied, select the object and choose
Edit > Reapply Color (shortcut Ctrl+Shift+J or xXJ).

You can color objects individually, or a whole bunch of selected objects at once. For example, to
change the color of all the notes in a bar, select the bar so that it’s surrounded by a single light blue
box, then choose Edit > Color. You can also use filters (b 5.5 Filters and Find) to select, say, all
the lyrics in your song and color them all at once.

Resetting an object’s color
To reset the color of an object to black, select it and choose Layout > Reset Design (shortcut
Ctrl+Shift+D or xXD).

Viewing notes in color
Whether you can see notes whose color you have changed depends on the option you have chosen
in the View > Note Colors submenu. If you have either Pitch Spectrum or Voice Colors switched
on, all notes will be colored according to this option, and not according to any individual colors
you have chosen. User-chosen colors are only visible if either None or Notes Out of Range are
switched on. b 5.19 View menu.

Printing in color
You can print your score in full color if desired – simply ensure that the Print in color option in the
File > Print dialog is switched on. If you have a black-and-white printer, colored objects will print in
shades of gray. If this option is switched off, all colored objects will be printed in black –
b 5.13 Printing.
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Which objects can be colored?
With a few exceptions, you can change the color of anything you can select, including notes, lines,
text, chord diagrams, symbols, and more.

When coloring notes, the following constituent parts are drawn in the same color as the notehead
itself: accidentals; articulations; rhythm dots; brackets; and ties.

The following parts ignore the chosen color of the notehead and are always drawn in black: beams;
leger lines; stems; acciaccatura slash; tremolos; and flags/hooks.

Which objects cannot be colored?
* Individual noteheads in chords (if you color one notehead of a chord, all the other noteheads will

be colored the same)
* Instrument names to the left of the system
* Bar numbers (although you can color bar number changes if you want)
* Initial clefs at the start of systems (although you can color clef changes if you want)
* Initial key signatures at the start of systems (although you can color key signature changes)
* Note names denoting the tuning of tab staves at the start of systems
* Normal barlines (although you can color special barlines, such as repeat, double and final bar-

lines)
* Staff lines.

Storing colors in the Windows color picker
If you want to retain a number of colors so you can re-use them later, you will need to store them in
the Custom colors section of the color picker. This is not as straightforward as it may seem, as the
new color is always stored as the first custom color unless you’ve previously selected a custom color
(which overwrites your new color on the right side of the dialog).

If you want to go through a score looking for several colors you’ve already used and adding them to
the custom colors list, you have to:

* Select the object that uses the color you want to store
* Choose Edit > Color (shortcut Ctrl+J)
* Type Alt+C to select the first custom color
* Use the arrow keys to move the focus to the custom color slot in which you want to store the

object color
* Click Add to custom colors.

Storing colors in the Mac color picker
To add a custom color on Mac:

* Select the object that uses the color you want to store
* Choose Edit > Color (shortcut XJ)
* Click and hold down the left mouse button in the box showing the color of the object at the top

of the dialog
* Drag the mouse down into one of the custom color boxes at the bottom of the dialog.
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2.10 Free rhythm
Music in free rhythm means that there are no time signatures (as in recitative, some avant garde
music, or plainchant), or else the current time signature is ignored (as in a cadenza). Sometimes
several instruments can play free rhythms at different speeds so that the notes don’t even line up,
as in aleatory music.

Normal free rhythm
For free rhythm in just one instrument, or in several where the rhythms align, create irregular bars
of appropriate lengths (choose Create > Bar > Other, shortcut Alt+B or zB) into which to put the
music.

Depending on the type of music, you can input the music in one long bar or in several shorter bars
with invisible barlines. The latter has the advantage that the music can split at any of the invisible
barlines, which will be required for a long cadenza that wouldn’t fit on one system. The downside
is that the extra bars will upset the bar numbering, though you can correct this by putting an
appropriate bar number change at the end (b 3.4 Bar numbers).

Independent free rhythms
Sometimes instruments play completely independent rhythms at the same time, like this:

Notate this in the same way as described above, but choose one of the staves as the “fundamental”
rhythm and input it first. Then add the other rhythms, but change their apparent speed using
tuplets with a suitable ratio – i.e. choose None and switch off the Bracket in the Create > Tuplet
dialog (or change it retrospectively from the Notes panel of the Properties window). For example,
in the music above the first three notes on the lower staff are in a hidden triplet, so as to fit against
the first two notes on the upper staff.

Sibelius will even play back the rhythms correctly, as if it were reading the spatial notation.

Music with multiple simultaneous time signatures
...or with barlines in different places on different staves: b 2.26 Time signatures.

Plainchant
To write plainchant, use irregular bars (choose Create > Bar > Other, shortcut Alt+B or zB) of
appropriate lengths, and use stemless notes – b Choir in the How to section of the Handbook.

Recitative
Use irregular bars (choose Create > Bar > Other, shortcut Alt+B or zB) of appropriate lengths. For
help on lyrics in recitative, b 3.2 Lyrics.
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Cadenzas
Here are a couple of approaches to creating cadenzas in Sibelius. It is helpful if you calculate the
length of your cadenza (in terms of note values) before you start to input it:

* Create an irregular bar, or a series of them, using Create > Bar > Other (shortcut Alt+B or zB).
Remember that each bar you create can be no longer than one system, so you may need to create
multiple bars with invisible barlines in between. You can specify the exact duration of the bar(s),
as complex as you like, and fill them with music as normal. You should avoid deleting (hiding)
any unwanted rests if possible, as they will have an effect on note spacing even if they are hidden. 

* If you need to have regular (measured) bars of music and free rhythm simultaneously, see Inde-
pendent free rhythms above.
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2.11 Grace notes and cue notes

Grace notes
Grace notes are smaller than normal notes, and are drawn in between them. Unlike cue notes,
grace notes don’t count towards the total duration of the bar. This is because the performer is
meant to fit them in between the main notes himself. Grace notes with a diagonal line through the
stem are acciaccaturas, and ones without are appoggiaturas (this is the terminology Sibelius uses,
anyway).

Creating grace notes...
Grace notes are always attached to the following normal
note in a bar (so you cannot automatically create grace
notes at the very end of a bar – see below). You can create
grace notes in two ways, detailed below.

The quick way is to input the grace notes as you go along
during step-time or alphabetic input; the slow way is to
input the normal notes first, then add the grace notes
afterwards.

...the quick way
To input grace notes as you go along:

* Start creating notes (b 1.1 Note input)
* When you want to create a grace note, switch to the sec-
ond Keypad layout (shortcut F9) and switch on the appro-
priate Keypad button:

* Then create notes as normal, choosing note values from the first Keypad layout (shortcut F8)
* To stop creating grace notes, switch off the grace note button on the second Keypad layout.

...the slow way
To add grace notes to an existing passage of music:

* With nothing selected (hit Esc), choose the note value and the kind of grace note from the first
and second Keypad layouts

* The mouse arrow changes color to show which voice you’re going to create the grace note into;
click where the grace note is to go

* If you didn’t specify a note value before creating it, the grace note will appear as an eighth note
(quaver). You can modify the note value afterwards in the same way as normal notes.

* Type A–G or use your MIDI keyboard to produce more grace notes after it.

Grace notes
Grace notes are normally drawn with stems 
up, regardless of their pitch. They are only 
drawn with stems down to avoid colliding 
with other objects, e.g. in the second of two 
voices, and in bagpipe music.

Acciaccaturas (with a line through the 
stem) are normally used only for single 
grace notes. Single grace notes, particularly 
acciaccaturas, are almost always written as 
an eighth note (quaver) regardless of how 
long they actually last. Pairs of grace notes 
are usually written as sixteenth notes (semi-
quavers), with 32nd-notes (demisemiqua-
vers) being used for groups of about four or 
more grace notes.

Grace notes are usually slurred from the 
first grace note to the following main note. 
The slur normally goes above if the main 
note is higher than the grace note, or if the 
grace note or main note has leger lines 
above the staff; otherwise the slur is below.

Acciaccatura Appoggiatura
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* Type 1–9 (or Shift-1–9 for notes below) to produce grace note chords, or play the chords on
your MIDI keyboard. 

Editing grace notes
Most editing operations work for grace notes in exactly the same way as normal notes, including
dragging, copying, deleting, adding/removing accidentals and articulations, beaming, and chang-
ing their note value or notehead.

Grace notes at the end of bars
Because grace notes attach to the note or rest following them, if you try to create a grace note at the
very end of the bar (e.g. after a trill or other ornament), it has nothing to attach to. So to create a
grace note at the end of a bar, enter a note in the next bar and create the grace note(s) before this
note, then alter its position to before the barline using the X parameter in the General panel of the
Properties window (b 5.14 Properties). The main note after grace notes can then be deleted if
necessary. (To move the grace note thereafter, only use the Properties window – not the mouse or
arrow keys – or the grace note may reattach to a different note.)

Cue notes
Cue notes are small notes used to write cues in instrumental parts, and also to show optional or
editorial notes in scores. (The other chief uses for small notes are for writing optional keyboard
accompaniments in choral and instrumental music, and the solo part on a keyboard accompani-
ment; but in these cases you should not use cue notes, but instead make the relevant staves small,
which will make all the notes and other objects on it small too – b 2.22 Staves.)

Unlike grace notes, cue notes occupy rhythmic space in the bar, and play back like normal notes.
Because a cue can contain grace notes or special noteheads, any note – whether it’s a normal note,
special notehead or even a grace note – can be made cue-size. Rests and bar rests can also be cue-
size.

The size of cue notes is proportional to the staff size – normally cue notes go on a normal-size staff,
but if you put cue notes on a small staff they will go even smaller. You can even put cue grace notes
on a small staff, to get really, really tiny notes.

Creating cue notes and cue-size rests
To make a note or rest cue-size, select it and then choose the button shown on the right
from the second Keypad layout (shortcut Enter). When creating notes with mouse and
keystrokes or step-time, notes continue to be cue notes until you switch the button off
again.

If you want to make a passage of music go cue-size, simply select the music as a passage
and choose the cue note button from the second Keypad layout.

You can make cue notes and cue-size rests normal size again by re-choosing the cue note button in
the same way.

Other cue and grace note sized objects
Articulations, accidentals, rhythm dots, tremolos and beams associated with cue- and grace notes
are automatically scaled to match the size of the notes. If you need to add a symbol to a passage of
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cue or grace notes, switch on Cue-size or Grace note size from the Create > Symbol dialog to
make it smaller too (b 2.24 Symbols). You can make text smaller by changing the point size
(b 3.1 Working with text).

Creating cues
You can add cues to parts just by adding notes to the relevant staff in either the score or the part,
making them cue-size and then, using Edit > Hide or Show > Show in Parts on the notes and
other objects you wish to include in the cue. 

You can just copy the notes you want to cue from the instrument that actually plays them. More-
over, Sibelius will automatically take care of any headaches involved with shifting the notes
between clefs or transposing instruments. (If you needed to write a Clarinet in A cue into a Horn
in F part by hand, you could easily transpose it by the wrong interval or in the wrong direction,
whereas Sibelius will be sure to get it right for you!)

Let’s take an example of putting, say, a Violin 1 cue into a Flute part. To do this:

* In the full score, select the passage in the Violin 1 staff that will provide the flute cue
* Copy it into the Flute staff with Alt+click or z-click
* Make it cue-sized by selecting the cue note button on the second Keypad layout (shortcut Enter)
* Add a suitable text direction, e.g. “Vln. I” in Technique text, above the cue
* Hide the cue passage and the text by selecting it and choosing Edit > Hide or Show > Show in

Parts. If View > Hidden Objects is switched on (shortcut Ctrl+Alt+H or zXH), the notes and
text will turn gray on the screen; if you don’t want to see them at all, switch off View > Hidden
Objects.

* Finally, hit N to get the note input caret, type Alt+2 or z2 to choose voice 2, then create a bar
rest from the second Keypad layout (shortcut F9 then 0) and move it up to the normal position
by typing 3 twice. Choose Edit > Hide or Show > Show in Score so that the rest isn’t included
in the part.

* With View > Hidden Objects switched on, your Flute staff should look something like this:

One point to consider is that hidden notes play back by default, so the above cue passage will play
back with a flute sound, which might not be what you want. You can make cues silent by switching
off each note’s Play on Pass checkboxes on the Playback panel of the Properties window
(b 5.14 Properties).

For further details on working with parts, b 5.4 Dynamic parts™.

Engraving Rules options
The Notes and Tremolos page of the House Style > Engraving Rules dialog (shortcut
Ctrl+Shift+E or xXE) lets you modify the size of grace and cue notes relative to normal notes.
Grace notes are normally a bit smaller than cue notes (60% of full size instead of 75%).

reference.book  Page 95  Friday, November 18, 2005  4:24 PM



2. Notations

96

Spacing grace notes
In the House Style > Note Spacing Rule dialog, you can specify the Space around grace notes
(i.e. the separation between each grace note) and the Extra space after last grace note (i.e. after
the last grace note and before the next normal note).

Big notes
In the unlikely event that you want extra-large notes on normal staves (a notation used occasion-
ally by Stockhausen to denote loud notes) and don’t also need cue-sized notes, set Cue note size
on the Notes and Tremolos page of the House Style > Engraving Rules dialog to, say, 130%, and
input the big notes as cue notes.
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2.12 Guitar notation and tab
b 1.5 Guitar tab input, 2.7 Chord diagrams, 2.16 Lute tablature, 7.12 ASCII tab files.

Guitar music features a wide array of special markings – including bends, pre-bends, slides, ham-
mer-ons and pull-offs, and so on – all of which can be produced easily in Sibelius. The most com-
mon ones are listed below.

You can create these in either tab or notation staves, and they change design automatically when
copied between tab and notation staves (with a few minor exceptions stated below).

Some of the tab markings involve hidden notes on the tab staff, which can be viewed and edited
when View > Hidden Objects (shortcut Ctrl+Alt+H or zXH) is switched on.

Bend
Bends are produced by fretting a string and then pushing the string sideways to
bend the note after playing it. Bends are normally either a half-step (semitone) or
a whole step (tone) up or down, but it’s possible to bend microtonal intervals too if
you want.

On notation staves, a bend is drawn as an angled line between two notes, a bit like
a crooked slur. On tab staves, it is drawn as an arrow that curves upwards if the
second note is higher than the first, or downwards if the second note is lower than

the first; additionally, for upward bends the second note is not notated on the tab staff, the interval
for the bend instead being given above the curved arrow, in half-steps. A whole step bend is usu-
ally written as “full” rather than “1” (although you can change this in Sibelius from the Guitar page
of the House Style > Engraving Rules dialog by switching off the Use full on tab bends option).

To create a bend, select the first note and type J (which looks a little like a bend on a tab staff); the
bend line will automatically be positioned between it and the next note (or will snap to the next
note when you create it). You can also create a bend with the mouse: first ensure that nothing is
selected in your score, choose Create > Line (shortcut L) and select the bend line (shown as if on a
notation staff) from the Staff lines panel. The mouse pointer changes color and you can click in
the score to place the line.

Bend lines behave similarly to slurs: type space to extend the bend to the next note, or Shift-space
to retract it; on notation staves, you can choose Edit > Flip (shortcut X) to move the bend to the
other side of the note. You can also adjust the position of either end of the bend line using the
mouse or arrow keys. Like slurs, bends are magnetic, and position themselves automatically.

Bend intervals
To change the bend interval on a notation staff, simply change the pitch of the second note. On a
tab staff, make sure View > Hidden Objects (shortcut Ctrl+Alt+H or zXH) is switched on, then
select the hidden second note and change its pitch (either by playing a note on your MIDI key-
board, or by typing the fret number on the main keyboard).
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To create a slight or microtonal bend, create a bend on a note and type Shift-space to retract the
right-hand end so that it attaches to the same note as the left-hand end. A slight bend is drawn as a
curved line on a notation staff, and as a quarter-tone bend on a tab staff.

Should you need to change the font or point size used by the numbers above bends on a tab staff,
simply edit the Chord diagram fret text style – b 3.7 Edit Text Styles.

If you prefer bends on a tab staff to be written without an arrowhead, switch off Use arrows in
guitar bends on the Guitar page of the House Style > Engraving Rules dialog.

Bend and release
A bend and release is a bend upwards followed by a release back to the original
note. To notate this, simply create an upward bend followed by a downward one.

When written on a tab staff, the final note is usually in parentheses (because it
isn’t actually played); to add parentheses to the note, select it and choose the
round bracket button ( , shortcut 1) on the second Keypad layout (shortcut F9).

Grace note bends and pre-bends
Both these kinds of bends are notated in the same way: first, from the second
Keypad layout (shortcut F9), create the grace note ( , shortcut * on Windows,
= on Mac) or pre-bend note ( , shortcut – on Windows, * on Mac); hit J to
create a bend; then create the second note.

On a tab staff, a pre-bend is represented by a vertical arrow.

Pre-bend and release
A pre-bend and release is created in much the same way as grace-note bends and pre-
bends, as above; as you would expect, create a pre-bend note followed by a grace note,
create a bend, then create a full-size note, and create another bend between the grace
note and the full-size note. Remember to add parentheses to the final note on the tab
staff (see Bend and release above).

Unison bend
A unison bend is when you strike the two notes simultaneously, and bend the lower
note up to the pitch of the higher. On a notation staff, the unison bend is written in a
similar way to a pre-bend (see above), with two noteheads for the upper note.

On the tab staff, you will need to add the higher of the two initial notes as text;
choose Create > Text > Special Text > Tablature numbers and type the number.

Slide
A slide is achieved by striking the first note then sliding the same finger up or
down to the second note, which is struck if the slide is a shift slide, and not
struck if the slide is a legato slide.

On both notation staves and tab staves, shift slides are notated as a straight line
(as shown on the left). Legato slides are notated as a line together with a slur. If
the second note of the slide is higher, the line points upwards; if the second note
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is lower, the line points downwards. On tab staves, the line is at a fixed angle, but on notation
staves, the line is angled according to the position of the notes to which it is attached.

To create a slide, input the first note of the slide and click the slide button ( , shortcut .) on the
second Keypad layout (shortcut F9), then input the second note. You can also input the slide after
creating both notes – just select the first of the two notes and click the slide button. To make a
legato slide, just add a slur in the normal way (b 2.21 Slurs).

Slides are magnetic and position themselves automatically. You can adjust their position by select-
ing either end and moving the handle with the mouse or the arrow keys.

Where there are several notes in a chord with slides, it is assumed that they are all sliding in the
same direction. Should this not be the case, you should use straight lines from the Create > Line
dialog (shortcut L) to create the slides going in the opposite direction.

Vibrato (whammy) bar dive and return
The pitch of the note or chord is dropped a specified number of whole-steps
(tones), then returned to the original pitch.

On a notation staff, a bar dive and return is written with two bend lines (see
Bend above) and the “w/bar” line from the Create > Line dialog (shortcut L).

On a tab staff, delete the middle note and add parentheses to the last note. Use
two separate straight lines from the Create > Line dialog for the V (because

bends would appear as arrows). Type the number below the tab staff at the point of the V using
Create > Text > Special Text > Tablature numbers.

Vibrato bar scoop
A vibrato bar scoop is played by depressing the bar just before striking the
note, then quickly releasing it.

To write this, use the symbol from the Guitar row of the Create > Symbol
dialog (shortcut Z). On a notation staff, you should also add a “w/bar” line
from the Create > Line dialog (shortcut L); to extend the line rightwards, hit
space.

Vibrato bar dip
A vibrato bar dip is played by striking the note, then dropping a specified num-
ber of steps, then releasing back to the original pitch.

To notate this, use the V symbol from the Guitar row of the Create > Symbol
dialog, typing the numbers above using Create > Text > Other staff text > Small
text, then, on a notation staff, add a “w/bar” line from the Create > Line dialog.

Other techniques
Other guitar markings are easily created as follows:

* Hammer-on and pull-off: use a slur – b 2.21 Slurs
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* Tapping: use a slur, with a + articulation on the first note if appropriate (b 2.2 Articulations);
for left-hand tapping, use the  symbol on the Techniques row of the Create > Symbol dialog
(b 2.24 Symbols)

* Vibrato and wide vibrato: suitable lines are provided near the bottom of the list in the Create >

Line dialog – b 2.15 Lines

* Trill: use a trill line – b 2.15 Lines

* Arpeggiate: use an arpeggio line – b 2.15 Lines

* Tremolo picking: use a tremolo – b 2.27 Tremolos

* Shake: use a shake symbol – b 2.24 Symbols

* Harmonics: on notation staves, use a diamond notehead (b 2.19 Noteheads), and on tab
staves, write “Harm.”, “H.H.” (for a harp harmonic), or “P.H.” (for a pinched harmonic) above the
note in Small text

* Slap: write “T” above the note in Small text
* Pop: write “P” above the note in Small text
* X notehead: select a note and choose the X notehead from the Notes panel of the Properties win-

dow
* Pick scrape: use an angled wiggly gliss. line from the Create > Line dialog and write “P.S.” above

the tab staff with Small text; on a notation staff, use a cross notehead
* Muffled strings: use cross noteheads – b 2.19 Noteheads

* Rake: on a notation staff, create grace notes with cross noteheads; on a tab staff, either copy the
music from a notation staff (in which case the noteheads are automatically copied as crosses) or
change the noteheads after creating the notes, and then add a suitable “Rake” line from the
Create > Line dialog.

* Fingering: use Create > Text > Other Staff Text > Guitar fingering (p i m a) and write the fin-
gering above each note or chord

The Create > Line dialog (shortcut L) contains lines for most of the common guitar techniques,
such as “w/bar,” “P.M.” (for palm muting), and so on. Should you need to create additional lines for
guitar techniques, b 6.12 Edit Lines.

Showing tunings on tab staves
When using non-standard guitar tunings, it is helpful to show the pitch of each
string directly on the tab staff, as shown on the left (depicting Open C tuning).

Sibelius shows these pitches by default for non-standard tunings. If you don’t want
them, switch off the Key signatures / Tuning option on the General tab of the

Edit Staff Type dialog (b 6.14 Edit Staff Types).

Customizing tab, tunings and fret instruments
Sibelius has more than 30 alternative guitar tunings built-in (not to mention half a dozen banjo
tunings, 11 dobro tunings, two sitar tunings and several lute tunings!), but despite this compre-
hensive collection, you can also create your own, as follows.

°


C
G
C
G
C
E
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Changing the tuning of an instrument
To change the tuning used by a staff in your score, select a bar in that staff so that it is surrounded
by a light blue box, then choose the new tuning from the list in the Staves panel of the Properties
window (choose Window > Properties or type Ctrl+Alt+P or zXP to show the Properties window
if it’s not visible).

Editing or creating a tuning
If the tuning you’re looking for isn’t built into Sibelius, you can easily modify one of the existing
ones or create one from scratch using the House Style > Edit Staff Types dialog.

* Select a bar in the staff whose tuning you want to change so that it is surrounded by a light blue
box

* Choose House Style > Edit Staff Types; a dialog will appear, with the staff type currently used
by that staff already chosen for you

* Click Edit (if you want to edit the existing staff type) or New (to create a new staff type based on
the existing one), either of which will bring up this dialog

* To change the tuning of a string, click the string in the large window at the top of the dialog, then
choose the new pitch from the drop-down Pitch menu underneath
You can specify whether the note should be spelled as a sharp or a flat (occasionally required in
unusual tunings) by selecting the appropriate radio button

* If you need to change the number of strings, click the General tab and change the number of
strings, then switch back to the Tab page to adjust their tunings

* If you’re creating a new tuning (rather than editing an existing one), give your staff type a suit-
able name on the General page of the dialog

* When you’re done, click OK to close the dialog.

To use a new tuning that you’ve just created, follow the procedure in Changing the tuning of an
instrument above.

For more details on editing staff types, b 6.14 Edit Staff Types.
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White out around tab notes
Different publishers have different conventions for whether numbers in tab staves sit directly on
the staff lines or whether they are cushioned by a little white space (so that the staff line does not
go through the number). Naturally, Sibelius allows you to specify this yourself by editing the set-
tings for individual staff types in the House Style > Edit Staff Types dialog.

Sibelius’s default settings are as follows:

* For tab staff types that show rhythms where stems are drawn in the staff, the White out around
notes option is switched on; this makes the stems clearer.

* For tab staff types that show rhythms where stems are drawn entirely outside the staff, and for
tab staff types that don’t show rhythms, the White out around notes option is switched off.

Tab can be fun
Oh yes, it can!

In Sibelius, guitar tab is treated as a special type of staff (rather like a percussion staff), and just as
Sibelius lets you change the number of staff lines mid-score, you can change from notation to tab
mid-score, or even mid-staff – or for that matter, change the string tunings mid-score.

Try this out: from Create > Other > Staff Type Change > Tab, choose a tuning, then click in the
middle of a notation staff that has music on it. From there onwards, the notation will turn into tab,
and you’ll find that the changeover point is in fact an “object” (a bit like a clef), which shows as a
purple rectangle when selected (and as a gray rectangle when unselected if View > Hidden
Objects is switched on). Now try dragging this rectangle left and right, or up and down from staff
to staff, and you’ll see that Sibelius instantly converts all the following notation to tab. Most excel-
lent!

Engraving Rules options
The Guitar page of the House Style > Engraving Rules dialog (shortcut Ctrl+Shift+E or xXE) is
mostly concerned with the esoterica of chord diagrams, but there are a few tab-specific options,
namely:

* Use ‘full’ on tab bends: with this option switched on, guitar bends of a whole step will be
marked with the text “full”; switching the option off will make whole step (tone) bends use the
number “1” instead

* Use arrows on tab bends: switch off this option if you prefer bend lines on tab staves to be
drawn without arrowheads

* Draw grace notes with ’tablature letters’ text style: this option allows you to adjust the size
of grace notes on tab staves independently from the size of cue notes on notation staves. When
this option is switched on, grace notes on tab staves take their size from the Tablature letters
text style. The option is switched off by default.

You can also edit the text style used for tablature numbers by clicking the Edit Text Style button.
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2.13 Instruments
b 2.22 Staves.

v Layout and House Style.

Instruments or staves?
In the slightly technical meaning of “instrument” used in this Reference, an instrument is one or
more staves with a single name appearing at the left. So a piano with two staves counts as one
instrument because its name only appears once, between the staves. This also means that Violin 1
counts as one instrument, even though there will typically be many violinists. Even if the Violin 1’s
divide onto two staves, the name Violin 1 still only appears once between them, so it’s still only one
instrument as far as Sibelius is concerned. Singers are also instruments. If there is a single percus-
sion staff, it counts as just one instrument, even though it may be used for snare drum, cymbals,
tom-toms, etc. simultaneously.

Creating instruments
At any time you can create an instrument that isn’t already in your score – just choose Layout >
Instruments and Staves (shortcut I).

This is the same as the dialog you get if you click Add Instruments in the File > New dialog when
creating a new score.

The dialog is split into two halves: the left half is for choosing new instruments to add to the score,
and the right half shows you the staves already in the score and allows you to delete them, reorder
them, and add extra staves to existing instruments.

To add a new instrument:

* Set the Choose from list to the option that most closely matches the kind of ensemble you’re
writing for, because different ensembles list the instruments in a slightly different order (e.g.
drums below keyboards in jazz):
% All instruments lists all 400-odd instruments Sibelius knows about
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% Common instruments omits esoterica like flageolets and bass viols
% Band instruments includes all the instruments you would find in drum corps, marching,

military, brass or wind bands
% Orchestral instruments has all the woodwind, brass, percussion and strings you’d normally

find in an orchestra
% Jazz instruments lists all the instruments you typically find in jazz combos and big bands.

* Choose the instrumental family from the Family list, e.g. woodwind, brass, strings, etc.
* Select the instrument you want to add from the Instrument list; click Add to add it to the Staves

in Score list, where it will appear with a + before its name, to indicate it’s new. It is listed in the
position in which it will appear in the score when you click OK. You can add several adjacent
instruments quickly by dragging down the Instruments list with the mouse.

* If you change your mind, you can select a staff in the Staves in Score list and click Delete from
Score to remove it

* You can also select a staff and use the Up and Down buttons to move it in the vertical order. All
staves of a single instrument (e.g. both staves of a piano or harp, or all Violin I staves) always
move together.

* When you click OK, Sibelius makes all the necessary changes to the score, adding, removing,
and/or reordering staves.

You can also use this dialog to add extra staves to existing instruments in your score – see Multi-
staff instruments in b 2.22 Staves for more details. When you add a new instrument to your
score, Sibelius automatically creates a dynamic part for that instrument too – b 5.4 Dynamic
parts™.

Instrument order
The Layout > Instruments and Staves dialog lists instru-
ments in different orders, depending on the type of instru-
ments you’re using, specified in the Choose from list. This is
because different styles of music list instruments in different
orders..

When creating instruments you should preferably choose all
the instruments using the same Choose from setting; if you
change it halfway through adding instruments to your score,
Sibelius may not create all the instruments in the expected
place in the order. But if this happens, you can simply use the
Up and Down buttons to correct the order.

Nameless staves
To create nameless staves from the Layout > Instruments
and Staves dialog, select the All instruments ensemble, and
choose the Others family, which includes treble staff and

bass staff. These staves are not intended for any particular instrument.

Standard instrument orders
Different kinds of music use standard 
vertical orders in which instruments usu-
ally appear. For example, in orchestral 
music woodwind goes at the top, followed 
by brass, percussion, singers, keyboards 
and strings. Within each section the 
order is standard too, as shown on Sibel-
ius’s Instruments and Staves dialog.

There are a few exceptions to these stan-
dard orders:

* Music where a soloist is predominant 
and so goes on the top staff

* Percussion: the order of instruments 
within the percussion section can vary 
from score to score

* Music for two orchestras, choirs etc.
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If, however, you simply want to have no instrument names for all the instruments in your score,
change the options on the Instruments page of the House Style > Engraving Rules dialog (see
Format and style of names below).

Deleting instruments
To delete instruments, choose Layout > Instruments and Staves, select the staff or staves you
want to delete from the Staves in Score list, and click Delete from Score; or alternatively, select
them throughout the score as a passage by triple-clicking in the score, and hit Delete.

In either case, you will be prompted that this will also delete all music on them; if you want to pro-
ceed, click Yes, then click OK to close the dialog.

Changing instrument names
You can change the name of any instrument in your score – to use a foreign language, for instance,
or to name a singing character such as Wozzeck instead of Baritone. Just click the name at the left
of one of the systems, and edit it like any other text.

Editing an instrument’s name doesn’t in itself alter its transposition, so changing “Horn in F” to
“Horn in Eb” doesn’t make it an Eb instrument. To change the transposition, see Transposing
instruments below.

Each instrument has two names – the full name that is normally before the first system, and the
short name (abbreviation) that is normally before subsequent systems. If you change one you
should also adjust the other. The names will change throughout the score, not just on the system
where you make the modification.

You can move an instrument name with the mouse, which will move all instances of the name.
However, it’s normal to adjust the position of instrument names by changing their alignment – see
Format and style of names below.

If you don’t want instrument names to be shown at all, switch them off from the House Style >

Engraving Rules dialog (see below). If you want to remove the instrument name just for a single
instrument, select the name and hit Delete – if you subsequently want to restore the instrument
name, you need to double-click where the name should be, and the caret will reappear to allow you
to type the name back in.

Format and style of names
To alter the format of instrument names, choose House Style > Engraving Rules (shortcut
Ctrl+Shift+E or xXE) and select the Instruments page.

The various options let you choose whether to use the full name, short name or no name at the
start of the score, at subsequent systems, and at any new section (see below).

Recommended settings are as follows:

* For scores with lots of instruments (e.g. orchestral or band), specify full names at the start (and
maybe at new sections), and full or short names subsequently.

* For scores for solo instrument and scores for a few instruments with no hidden staves, specify
full names at the start (and maybe at new sections), and no names subsequently.
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* For parts, scores for solo instrument, and music examples, you could specify no names through-
out. In parts, by default Sibelius puts no names next to the systems, and instead writes the
instrument name at the top of the page.

Instrument names are governed by a text style, so their font, size, etc. can be adjusted like other
text styles by choosing House Style > Edit Text Styles (shortcut Ctrl+Shift+Alt+T or xzXT).
Select Instrument names from the list on the left, and then click Edit. You can adjust the horizon-
tal alignment of instrument names from the Horizontal Posn tab (b 3.7 Edit Text Styles), and
you can adjust how far away from the initial barline they appear by altering the Gap between
instrument names and initial barline option on the Instruments page of House Style > Engrav-
ing Rules.

Instrument names are traditionally centered in a column, but this can make some names end up
far from the staff they refer to if other names on the system are much wider. So instrument names
are sometimes right-aligned instead (or very occasionally, such as in band music, they are left-
aligned). Sibelius’s manuscript papers are set up with sensible instrument name settings for you, so
if you use a suitable manuscript paper to create your score you don’t need to worry about this.

Here are some slightly unusual instrument name formats:

You can write this at the start of your score simply by double-clicking the name to
edit it. (You might also want to edit the short form of the name on a subsequent
page.)

To achieve this, simply double-click the instrument name and hit Return (on the
main keyboard) between each name.

In this instance, create a single flute, then add an extra staff below (b 2.22 Staves),
and then edit the instrument name: type “1 Return Return Fl. space space Return
Return 2”. The 1 and 2 are correctly positioned vertically but will get slightly misposi-
tioned if you change the gap between staves from the default.

You can get this effect by creating the name in a right-justified text style with line
spacing set to 50%; type “1 Return Clarinet space space space Return 2.” As you
need to set the Instrument names text style to have line spacing of 50%, other

instrument names that span more than one line will need an extra Return between lines to space
them correctly.

Here “Violin I” is the instrument name, and “divisi” has simply been added by typ-
ing Expression text in the margin. Beware that this “divisi” is attached to the first
bar of the staff, so reformatting the score might move it. For this reason, create a
system break at the end of the previous system to make sure it doesn’t get dis-
placed.

In some choral scores, no instrument names are used anywhere except typed
in capitals in Technique text above each staff (starting over the clef) at the start
of the piece, and then wherever the singers used on the system change. This
convention is often used in early music editions and in scores where the same

staves occur on most systems. Instrument names for choral singers are usually written in capitals.
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Instrument ranges
Sibelius can draw notes in shades of red if they’re too high or low for an instrument’s range (switch
on View > Note Colors > Notes out of Range – b 5.19 View menu). Each instrument has two
ranges: the “professional” range, and the “comfortable” range, both of which you can adjust.

The professional range, generally speaking, defines the absolute highest and lowest notes playable
on a particular instrument; notes outside this range are colored bright red. The comfortable range
defines the highest and lowest notes that a typical non-professional player routinely uses; notes
outside this range but within the professional range are colored dark red.

Of course, most instruments do not have a clearly-defined range (think of singers, for example).
Commonly used optional adaptations to instruments, such as the double bass low C string, the
flute low B and piano high C (as opposed to A) tend to be included in the professional range but
not the comfortable one.

To adjust the ranges:

* Click a bar in the instrument you want to change
* Open the Staves panel of the Properties window
* Adjust the top/bottom pitches using the drop-down menus at the bottom of the panel. (C4 =

middle C.)

Multiple players and divisi...
Wind instruments frequently use two or more numbered players, e.g. Trumpets 1, 2 and 3. Strings
often divide onto two staves (“divisi”) or sometimes onto several staves numbered by string desks.
Choral staves frequently divide onto two staves (semichorus or Dec and Can). There are two ways
to handle these situations, depending on the case:

...easy case
If your score is consistent throughout as to which players use which staves, then there’s no prob-
lem. For instance, if all three trumpets in a score are always on the same staff, just create a single
Trumpet instrument and rename it (say) “Trumpets 1.2.3” at the start.

Similarly, if trumpets 1+2 are always together on one staff and trumpet 3 always has a separate
one, just create two separately-named instruments (called “Trumpet 1.2” and “Trumpet 3”), or
else create a single instrument (“Trumpets”) and add a second staff to it.

...more complex case
Complications only arise if players hop around from staff to staff mid-score, because then you’ll
want to change the names at the left-hand side mid-score.

For instance, all three trumpets may play in unison on a single “Trumpets 1.2.3” staff in some
places, they may divide onto two staves (“Trumpets 1.2” and “Trumpet 3”) elsewhere, and in com-
plex passages they may even split onto three separate staves.

Because the name at the left-hand side will need to change mid-score, you should create a separate
Trumpet instrument for every different name that you want to use – so in a complex score for
three trumpets you might create five instruments called Trumpets 1.2.3, Trumpets 1.2, Trumpet 1,
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Trumpet 2 and Trumpet 3. Then simply write the music on the appropriate staff, and hide the
spare staves when not in use (b 2.22 Staves).

Indicate where the staves divide or join, or where the players change, using the Technique text style
to write (e.g.) ‘1.2’ or ‘a 2’ or ‘div.’ or ‘unis.’

Where the number of staves changes, you should put a system break, otherwise you will find par-
tially-used staves appearing, which looks odd.

If you want to produce separate parts for individual players, b 5.4 Dynamic parts™.

Doubling instruments
Doubling instruments are two or more instruments played by the
same person. Typical kinds of doubling are:

* Triangle, Snare drum and Bass drum (or other percussion) –
b 2.20 Percussion for further details about percussion doublings
* Flute and Piccolo (or, frequently, Flute 3 and Piccolo)
* Clarinet in A and Clarinet in Bb.

For the first case, you could just use a blanket name like Percussion,
or you could set the instrument name to read Triangle, Snare drum
and Bass drum on three separate lines by hitting Return (on the
main keyboard) in between. However, if you want to be fancier and
vary the name at the left-hand side depending on which percussion
instruments are playing at the time, treat this case like multiple play-
ers (see above).

The second case requires two separate Sibelius instruments because
two different names appear at different points in the score. Again,
treat this just like multiple players (see above).

The third case can be done with an instrument called “Clarinet” or
“Clarinets,” with a transposition change where it changes from A to (see Changing transposi-
tions of transposing instruments below).

Instrument names at new sections
Scores that include several pieces, songs or movements can be regarded as having several “sec-
tions,” each often starting with a new title. At new sections you often write full instrument names,
even if short names or no names are used elsewhere. To do this:

* Select the final bar of the preceding section
* Choose Window > Properties (shortcut Ctrl+Alt+P or zXP), open the Bars panel, then switch

on Section end

* On the House Style > Engraving Rules dialog, Instruments page, set the behavior of names At
new sections to Full (or maybe Short).

For more information on scores with multiple sections, b 7.1 Working with files.

Indicating doubling
instruments
When writing for doubling 
instruments, ensure that the 
player has sufficient time to 
change instrument. During the 
bars rest preceding the change, 
write “Change to [instrument]” 
or “Muta in [instrument]” above 
or below the staff as soon as the 
first instrument stops playing.

If you need to insert a transposi-
tion change because the new 
instrument transposes differ-
ently, the key change should be 
indicated at the beginning of the 
bar where the new instrument 
starts playing.

The new instrument is often 
indicated above the staff as it 
starts playing.
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Transposing instruments
Sibelius takes care of all the complications surrounding transposing instruments for you:

* You can input music either at transposed pitch or at sounding (concert) pitch. To switch
instantly between the two representations at any time, simply choose Notes > Transposing
Score (shortcut Ctrl+Shift+T or xXT) or click the appropriate toolbar button.

* When copying music between transposing instruments, Sibelius automatically transposes the
music as necessary so that it always sounds the same. This saves big headaches when copying
(say) from Clarinet in A to Horn in F.

* When you create a part for a transposing instrument from a sounding pitch score, you don’t even
need to think about transposing the part – Sibelius does it for you automatically

* You can input music from a MIDI keyboard either by playing how it sounds or how it’s written –
e.g. you can play transposed parts into Sibelius to produce a combined sounding pitch score. Just
switch on Input written pitches on the Note Input page of File > Preferences (in the Sibelius
menu on Mac).

* Sibelius even lets instruments change transposition mid-score; see below.

Simplifying complex key signatures
In the situation where a transposing instrument’s part could be written using either sharps or flats,
Sibelius allows you either to use the key signature resulting from transposing the concert pitch key,
or to simplify the key signature using its enharmonic equivalent. By way of example, consider a
piece in B major that has a part for Clarinet in B flat. The composer may wish to write that part in
C sharp major using seven sharps, or simplify the key signature to D flat major using five flats. By
default, Sibelius will simplify remote key signatures when this happens. However, if you wish to
use the unsimplified form, choose House Style > Engraving Rules and on the Clefs and Key Sig-
natures page, switch off Respell remote key signatures in transposing score.

Enharmonic transposition of transposing instruments
Sibelius will, by default, notate transposing instruments correctly using appropriate accidentals for
the remote key. If you had, say, an A flat written for alto saxophone in F major and then switched
on transposing score, Sibelius would correctly notate that note as F natural in D major. In key sig-
natures that change sign when transposed, potential problems with enharmonic spelling can arise.
For example, a score in F sharp major with a part for clarinet in B flat would end up in A flat major
when transposed. Under normal circumstances Sibelius would only need to transpose notes up by
a major 2nd for the clarinet in B flat, but here the transposition degree changes to a diminished 3rd
(i.e. F sharps become A flats as opposed to G sharps). Sibelius takes care of this for you automati-
cally when Adjust note spelling in transposing instruments in remote keys on the Clefs and
Key Signatures page of House Style > Engraving Rules is switched on.

If your score contains special-case spellings that you would not write under normal circumstances,
you may find that switching off this option remedies problems in the resulting transposition. For
example, an A double-flat on a clarinet in B flat in F sharp major does not transpose nicely up a
diminished 3rd! (It would become C triple-flat, so rarely used that there is currently no accepted
standard as to how this should actually be notated.)
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Changing transpositions of transposing instruments
You can create a transposition change at the start of the score to set that instrument’s key through-
out, and you can also change transposition mid-score – useful for doubling instruments such as
Clarinet in A/Bb, Tenor/Alto Sax or (if you live in the nineteenth century) Horn with crooks.

To create a transposition change:

* With nothing selected (Esc), choose Create > Other > Transposition Change

* In part or transposing score specifies the transposition, by saying how written notes sound.
For instance, if you are changing to a Clarinet in A, set this to A in octave 3, because written
middle C on Clarinet in A sounds as the A below middle C. Middle C = C4.

* In non-transposing score: here we descend into profound subtleties that you will almost cer-
tainly never need to understand, so please feel free to leave this option well alone and skip to the
next bit.
This option is required only for instruments such as piccolo, double bass and tenor voice, which
are customarily notated an octave out even in non-transposing scores. The option lets you spec-
ify which octave such an instrument sounds in. As all such instruments are pre-defined for you,
you needn’t use or even think about this option under any normal circumstances.
However (takes big breath): if you do use this option (say, when designing a new instrument),
and if you want to give that instrument a clef with a little 8 or 15 on, bear in mind that Sibelius
deliberately ignores the little 8 or 15 because it is optional, and instead takes its information
about which octave the instrument plays in from this dialog instead. This is because the octave
transposition is a property of the instrument (e.g. the piccolo), not of the clef.
Warning: use of this option carries a high risk of brain damage.

* Click OK, then click in the score where you want to change transposition – either at the start or
mid-score. If mid-score, don’t forget to herald the transposition change to the player with a mes-
sage such as “change to Clarinet in A,” preferably with a moment or two of advance warning.

If you change transposition mid-score in a transposing score, a little key signature typically
appears at the changeover point. If the transposition change produces no actual key change (e.g. if
you change transposition by an octave), no key signature appears, but the transposition change is
shown as a gray rectangle if View > Hidden Objects is switched on (shortcut Ctrl+Alt+H or
zXH). In idle moments you can drag either the key signature or the gray rectangle around like a
clef to see the same music viewed through the wonky glasses of different transpositions.

Defining a new instrument
You may sometimes need to create a new instrument that isn’t listed in the Layout > Instruments
and Staves dialog. To do this:

* Choose a similar predefined instrument from the Layout > Instruments and Staves dialog, and
create it in your score

* Change the full and short names – see Changing instrument names above
* If you want to change the range of the new instrument, see Instrument ranges above
* You may need to change the instrument’s transposition – see Changing transpositions of

transposing instruments above
* To change the instrument’s sound for playback, use the Window > Mixer dialog – b 4.2 Mixer
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* To change the instrument’s clef, use Create > Clef – b 2.8 Clefs

* To alter whether the instrument is joined to others by barlines, b 2.3 Barlines

* To alter the bracketing of the instrument, b 2.6 Brackets and braces.

If you frequently use unusual instruments, it’s useful to save them on manuscript paper so you can
reuse them – b 2.17 Manuscript paper.
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2.14 Key signatures
The key signatures that appear at the start of each system are automatic. They are adjusted to suit
the current clef, transposed for transposing instruments and omitted from those instruments that
don’t usually have them (e.g. most percussion).

The only key signatures you have to specify are the one at the start plus any key changes that occur
in the music.

Creating key signatures
Type K (or choose Create > Key Signature) and click the
key signature you want. Switch between major and minor
keys using the radio buttons to the left of the dialog. (The
distinction between major and minor keys is primarily so
Sibelius knows how best to spell accidentals inputted from
MIDI – for instance, in A minor it prefers writing D# to Eb,
whereas in C major it prefers Eb to D#.)

If you select, say, a note or rest and then create a key signa-
ture, Sibelius automatically places it after the selected
object. 

If you create a key signature change in the middle of a piece,
Sibelius automatically precedes the change with a double barline, which you can delete if you feel
particularly strongly about that kind of thing.

To create a key signature at the beginning of your score, make sure nothing is selected, then choose
Create > Key Signature, choose the key signature and click at the start of the score. You can also
use this method to create a key change with the mouse anywhere in the score.

If your score is a transposing score, choose a key signature in sounding pitch – it will automatically
be transposed for transposing instruments.

Moving and deleting key signature changes
You can move key changes with the mouse or arrow keys.

To delete the key signature at the start of a score, either choose it in the File > New dialog when
creating the score, or else create an Open key/Atonal, C major, or A minor key signature and put
it on top of the existing one.

To delete a key signature elsewhere (i.e. a key change), select the key change and hit Delete. To
delete a change of key signature that happens at the start of a system, delete the cautionary key
change at the end of the previous system.

Cautionary key signatures
If a new section, song or movement in a score starts in a new key, you often want to omit the cau-
tionary key signature that would otherwise appear at the end of the preceding system. It’s easiest to
do this when you create the key signature at the start of the new movement: just switch on Hide in
the Create > Key Signature dialog.
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To hide the cautionary key signature after creating it, select it and choose Edit > Hide or Show >

Hide (shortcut Ctrl+Shift+H or xXH). In either case, ensure that the preceding system ends with
a system or page break, otherwise if the score reformats the hidden key change may end up mid-
system and it won’t be clear where it occurs. For more information about hiding objects,
b 5.8 Hiding objects.

Open key/Atonal
Some transposing scores that are apparently in C major have no key signatures in the transposing
instruments either. The composer has omitted all key signatures because the key changes too
often, the music is in a scale or mode other than major or minor (the only two scales for which key
signatures are designed to be used), or the music has no obvious tonal center.

To use this notation, choose Open key/Atonal at the top right of the Create > Key Signature dia-
log.

You can switch back to music with key signatures later in the score by creating a normal key signa-
ture (e.g. C major). A classic case of this is Stravinsky’s Rite of Spring, which is mostly atonal but
partly in keys – mostly the transposing instruments don’t have key signatures, but sometimes they
do.

If your score uses an Open key/Atonal key signature, you will need to show accidentals where
appropriate. There are a number of different approaches to how accidentals should appear:

* At the first occurrence of a sharpened or flattened note in a bar, but not at subsequent repeti-
tions of that pitch within the same bar: this is what Sibelius does by default

* At every sharpened or flattened note, wherever it appears: use Plug-ins > Accidentals > Add
Accidentals to All Sharp and Flat Notes to achieve this

* On every note, including naturals: use Plug-ins > Accidentals > Add Accidentals to All Notes.

b 5.11 Plug-ins for more information.

Instruments without key signatures
Unpitched percussion staves never have key signatures, Timpani and Horn usually don’t, and
Trumpet and Harp sometimes don’t.

To specify whether a staff has key signatures or not:

* Select a bar and open the Staves panel of the Properties window.
* Use the drop-down list to change the staff type: 5 line produces a key signature, 5 line (no

keys) is for pitched instruments without key signatures (e.g. Timpani), and there are also lots of
staff types for specific unpitched percussion instruments.

Enharmonic key signatures
Occasionally a score will have sharp and flat key signatures simultaneously in order to simplify the
keys of transposing instruments. For example, if a score is in B major (sounding pitch), with 5
sharps, trumpets in Bb will often be written not in C# major (7 sharps) but in the enharmonically
equivalent and easier-to-read Db major (5 flats). Sibelius does this for you automatically when the
Respell remote key signatures in transposing score option is switched on in the Clefs and
Key Signatures page of the House Style > Engraving Rules dialog.
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Another useful trick can be employed for non-transposing instruments, such as harp. For example,
in your B major score, you’d ideally want the harp to be written in Cb major. To do this:

* Create a Cb major key signature in each of the harp staves using the One staff only option (see
below)

* Select the harp staves, and choose Plug-ins > Accidentals > Simplify Accidentals, which
rewrites the harp staves in Cb major, but leaves all the other staves alone.

Multiple key signatures
In some contemporary scores, different key signatures are used in different instruments (not to be
confused with the more common case of transposing instruments having different key signatures).
To create a key signature that only applies to one staff, switch on One staff only in the Create >

Key Signature dialog when creating it. This option can also be useful when writing in keys with
many accidentals (e.g. F# major), where some of the instruments in your score may idiomatically
benefit from being written in the enharmonic equivalent using flats (e.g. Gb major).

The note spacing of other staves in the system may be affected by the insertion of a key signature
on a single staff; to correct this, select the bar and choose Layout > Reset Note Spacing (shortcut
Ctrl+Shift+N or xXN).

Engraving Rules options
The Clefs and Key Signatures page of the House Style > Engraving Rules dialog (shortcut
Ctrl+Shift+E or xXE) has the usual round-up of the arcane and the obscure. The main option you
might be interested in is Cautionary naturals, which adds cautionary naturals to key changes to
cancel sharps/flats in the previous key.

With this option off, cautionary naturals appear only when changing to C major, A minor or
Open key/Atonal, since (if you think about it) without cautionary naturals in these cases, the key
change would be a bit hard to see.
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2.15 Lines
b 2.21 Slurs, 5.5 Filters and Find, 6.12 Edit Lines.

v Adding markings.

The Create > Line dialog (shortcut L) contains special lines used in music such as trills, slurs, hair-
pins, glissandi and so on for entry in your score. You can also edit existing lines and design new
ones – b 6.12 Edit Lines.

Creating lines
All lines are created in the same way:

* Lines are either created automatically at the position of the selected note/rest, or can be placed
with the mouse:
% If you want the line to be automatically positioned, either select the note/rest where you want

the line to start, or select a passage of notes over which you want the line to last
% If you want to place the line with the mouse, make sure nothing is selected – hit Esc

* Choose Create > Line (shortcut L). The dialog is split into two halves: staff lines (which apply
only to a single staff) on the left, and system lines (which apply to all staves and appear in all
parts) on the right.

* Select the line you want to create and click OK. The line will either be placed automatically in the
score at the selected object/passage, or the mouse pointer will change color to show that it is
“loaded” with an object – click in the score to create the line.

* To extend the line rightwards a note at a time, hit space; to retract the line leftwards again, type
Shift-space. You can also drag either end of a line with the mouse. System lines cannot be
extended and retracted using the keyboard.

* When either end of a line is selected (shown by a small blue box), you can also make small
adjustments to its position using the arrow keys (with Ctrl or X for larger steps).

Slurs
Slurs are a special kind of line – b 2.21 Slurs.

Hairpins
Hairpins are created quickly by selecting the note under which you want the hair-
pin to begin and then typing H for a crescendo or Shift-H for a diminuendo. As
with slurs and other lines, you can rapidly move either end of a hairpin right/left

between notes using space / Shift-space.

The aperture of hairpins widens slightly the longer the hairpin is, and the Lines page of the House
Style > Engraving Rules dialog (shortcut Ctrl+Shift+E or xXE) lets you set the exact size of the
aperture under various circumstances. If you want a particular hairpin to have a non-standard
aperture, you can easily draw it yourself using two thin lines; a line of the correct width is provided
on the Create > Line dialog. The dialog also contains dashed, dotted and “from/to silence” hair-
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pins, and the Create > Symbol dialog contains suitable “exponential” symbols to add to the end of
crescendos if required.

You can change the final dynamic of a hairpin from the Playback panel of the Properties window –
b 4.1 Playback.

Rit. and accel.
Various kinds of rit. and accel. lines are available in the System
lines pane of the Create > Line dialog. To create them in your
score, simply click and drag.

Because they are system lines, rit. and accel. lines are repeated in
your score in the same way as other system objects, e.g. Tempo
text, and are included in every part.

In keyboard and vocal music, rit. and accel. are normally written
in italics. In choral music, this is written on each singer’s staff,
rather than just at the top. To notate this, create an italic rit./
accel. line on the top staff and use Expression text to write the
directions on the other staves.

In solo keyboard music, the rit./accel. instructions normally go
between the staves. To notate this, simply create a rit./accel. line above the top staff and drag it
down between the staves.

To adjust how rit./accel. lines affect playback, b 4.1 Playback.

Trills
To create a trill, select it from the Create > Line dialog, then click and drag in your score to extend
the trill line rightwards from the tr symbol. If you want a trill without a wiggly line, click and drag
the trill’s handle in the score as far as it will go to the left.

To adjust how trills play back, b 4.1 Playback.

Pedaling
In addition to a standard pedal line, the Create >

Line dialog includes various other lines to allow
you to write the “notch” repedaling notation. You
can also create pedal marks with no lines where
the pedal up is denoted by an asterisk from the
dialog.

Pedaling plays back, as long as it’s written using lines (not symbols or text). To make it apply to
both piano staves, you should ensure that both staves use the same MIDI channel in the Window >

Mixer window (shortcut Ctrl+Alt+M or M on Mac) – b 4.2 Mixer.

1st, 2nd and 3rd endings (1st/2nd/3rd-time bars)
The 1st, 2nd and 3rd endings (1st/2nd/3rd-time bars) within the System Line pane of the
Create > Line dialog appear at the top of the system and apply to all instruments.

Positioning hairpins, trills 
and Ped
Hairpins should go below the staff, 
along with other dynamics, unless 
they are in voice 1 or 3 of multiple 
voices, or there are lyrics below. They 
go between the staves of keyboard 
instruments when they apply to both 
hands. Hairpins should not normally 
be diagonal.

Trills go above the staff, except some-
times when they are in voice 2 or 4.

Pedaling invariably goes below the 
lowest piano staff.

reference.book  Page 116  Friday, November 18, 2005  4:24 PM



2.15 Lines

117

N
otations

In large scores, one or more duplicates appear in the middle of the system as well (e.g. above the
strings in orchestral scores) for clarity, as happens with tempo text and rehearsal marks. You can
adjust the positions where these duplicates appear, or delete the duplicates individually –
b 6.1 Layout and formatting.

Additionally, a ‘1.2.’ ending line is also included (although it only repeats once, not twice, in play-
back). You can create arbitrary nth-ending lines simply by creating a new line based on an existing
one and changing the text at the start of the line – b 6.12 Edit Lines.

Octave (8/15) lines
These lines are predominantly used to avoid multiple leger lines on a staff. While frequently used
in keyboard music, these lines seldom occur in music for other instruments. 8va and 15va (for one
and two octaves upwards, respectively) and 8vb and 15vb (for one and two octaves downwards,
respectively) are included in the Staff lines pane of the Create > Line dialog.

If you prefer not to use Italianate terminology, you can modify the line so that it simply says 8
rather than 8va, or you could modify the 8vb line to say 8va or 8va bassa – b 6.12 Edit Lines.

Gliss. and port.
Usually a gliss. line is straight and includes the word gliss. at an angle
along its length (although Sibelius automatically omits the word if
the line isn’t long enough), or sometimes the line is wiggly instead.
Portamento (port.) is similar but is usually only represented by a
straight line.

If you want to change the thickness of the wiggles used by the wavy
gliss. line, edit the line (b 6.12 Edit Lines) and choose another
kind of line from the Style drop-down menu.

In some scores you may need a gliss. line that does not include any
text along the line, even where the line is long enough for the text to
be included; for example, if you have many glissandos in your score
but only want to mark the first few explicitly with the text. To do this,
edit the port. line and remove the text, and use that as a textless gliss.
line – b 6.12 Edit Lines.

To adjust how these lines play back, b 4.1 Playback.

Some printer drivers have a bug that makes angled text or wiggly lines print at the wrong angle; if
you find this happens, b 5.13 Printing.

Arpeggio lines
In keyboard, harp and guitar music, it’s common to see a vertical wiggly line denoting that the
notes of the adjacent chord should be “spread” from bottom to top (or in the direction implied by
an arrowhead on the line).

A variety of arpeggio lines is available from the Create > Line dialog. If you want, you can change
the thickness of the wiggles used by these lines – b 6.12 Edit Lines.

Positioning octave lines
8va and 15va lines are only ever 
positioned above a treble clef 
staff, while 8vb and 15vb lines 
are only ever positioned below a 
bass clef staff.

The alignment of the 8va text 
itself should be centered on the 
notehead, and the end of the 8va 
bracket should extend slightly 
past the last affected note.

Accidentals which may have 
occurred earlier in the bar, 
before the octave line, must be 
repeated if the note recurs after 
the start of the octave line. 
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Some printer drivers have a bug that makes wiggly lines print in the wrong place; if you find this
happens, b 5.13 Printing.

Rectangle
A rectangle, which is required for the “frame” notation used by modern classical composers such
as Lutoslawski, is included in the Staff Line pane of the Create > Line dialog. (To the uninitiated, a
rectangle or “frame” drawn around a group of notes usually indicates that they should be repeated
over and over again in free rhythm.)

To input a rectangle, first ensure nothing is selected in your score (hit Esc), then simply select the
rather squat rectangle from the Create > Line dialog, click in the score where one corner of the
rectangle is to go, and drag out the opposite corner.

If you draw the rectangle around some notes, it will expand and contract to enclose the notes if the
note spacing changes.

Beam line
The Staff lines pane of the Create > Line dialog includes a beam that you can draw onto notes to
create special effects such as “feathered” accelerandos. b 2.5 Beams.

Dashed lines
These are for showing the extent of a marking such as cresc. Use these lines instead of typing a row
of hyphens, since the lines will automatically stretch or contract if the spacing of the score changes,
whereas a row of hyphens will stay a fixed length.

Guitar lines
Lines for all the common guitar techniques on both tab and notation staves can be found at the
bottom of the Staff lines pane of the Create > Line dialog, plus a complete set of string indicator
lines (a circled numeral followed by a horizontal line with a hook at the right-hand end), suitable
for positioning both above and below the staff. b 2.12 Guitar notation and tab.

Reset Position
Layout > Reset Position (shortcut Ctrl+Shift+P or xXP) aligns the ends of lines with notes, and
moves them to their default vertical position. b 6.1 Layout and formatting.

Reformatting of lines
As you’ve probably learned to expect by now, lines behave themselves very intelligently if the note
spacing changes or if the music reformats. Basically, both ends of a line are independently attached
to a note or other rhythmic position, so if you change the spacing of notes then any lines in the
vicinity will expand or contract accordingly.

Try this yourself: simply put a hairpin under some notes, and try dragging one of the notes left and
right to see what happens.

Moreover, Sibelius will automatically split lines across two or more systems, or join the bits back
together again, if the music reformats more drastically. See below for further details about this.

A side-effect of lines’ smart behavior is that you don’t need to spend ages cleaning up lines in
instrumental parts – Sibelius will already have taken care of it for you.
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Lines over two or more systems
To input a line that splits across two or more systems using the mouse, such as this slur:

do not input two separate lines! Instead, simply input one line as normal, selecting the note and
typing S at point 1, and then hitting space until the slur extends to point 2. Even when creating
lines with the mouse, you don’t need to drag horizontally along the upper staff – just go straight to
point 2 without passing GO and Sibelius will take care of the rest.

Sibelius in fact does lots of clever stuff in such cases – if you draw an 8va across more than one sys-
tem, Sibelius will put a cautionary (8) at the start of the second system. You can modify what it
writes for the cautionary by editing the line (b 6.12 Edit Lines). Similarly, a crescendo hairpin
split between systems will have an open end at the left-hand side of the second system.

With horizontal lines such as 8va, Sibelius also lets you move the second half of the line up and
down independently of the upper half, which is useful in case you need to avoid a high note. Sim-
ply select the portion of the line you wish to adjust and move it up and down. This does not apply
to hairpins; if a hairpin goes over more than one system, you cannot adjust the vertical position of
the hairpin independently on subsequent systems, as the hairpin will go diagonal instead.

If a line goes over more than two systems, you can only adjust the vertical position of the portion
on the original system, and all subsequent systems together (in other words, you cannot adjust
each subsequent system independently).

To adjust the horizontal position of the ends of the split portions of lines over more than one sys-
tem, see the Lines page of the House Style > Engraving Rules dialog (shortcut Ctrl+Shift+E or
xXE):

* The RH end option controls the spacing between the right-hand end of the line and the end of
the system

* The LH end checkbox controls whether the continuation of a system line starts aligned with the
start of the key signature. It defaults to off, which aligns with the end of the key signature.

Hiding lines
To hide a line, mainly required for adding hidden hairpins to tweak playback, select the line and
choose Edit > Hide or Show > Hide (shortcut Ctrl+Shift+H or xXH). For more information about
hiding objects, b 5.8 Hiding objects.
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2.16 Lute tablature
b 2.12 Guitar notation and tab.

Sibelius supports a wide range of lute tablature styles, and several different tunings. By default, all
the lute tablature is in the French/English style, but Italian and Spanish styles are also available by
selecting appropriate staff types.

Creating lute tablature
Inputting lute tablature is just the same as inputting other forms of tab (b 1.5 Guitar tab
input), with the slight complication that you use the numbers on the main keyboard to represent
the tablature letters; e.g. 0 produces a, 2 produces c, 5 produces f, and so on.

When starting a new score, you’ll probably find it easiest to use the Lute tablature manuscript
paper – b 2.17 Manuscript paper.

Different styles of lute tablature
The notational conventions of the three supported styles of lute tablature are as follows:

* French/English: the lowest string of the lute is the bottom line in the tab staff, and letters between
the courses are used to represent the notes.

* Spanish: the lowest string of the lute is the bottom line of the tab staff, and numbers on the
strings (rather like modern guitar tab) are used to represent the notes.

* Italian: identical to the Spanish style, except that the lowest string of the lute is the top line of the
staff, not the bottom one.

German lute tablature (which uses letters to represent notes, but does not include staff lines at all)
is not supported by Sibelius.

Changing between different styles and tunings
When you create a lute tablature staff in Sibelius, it will use the French/English style by default. To
change this to another style:

* Select a bar in the staff you want to change, so that it’s surrounded by a single light blue box
* Show the Properties window if it’s not already visible, by choosing Window > Properties (short-

cut Ctrl+Alt+P or zXP) and open the Staves panel
* Choose one of the alternative staff types from the drop-down list, e.g. Lute tablature (tenor G

tuning, Spanish style)

* All of the existing music in the staff is automatically changed to use this style of tablature.

Similarly, lutes are always created with the tenor G tuning by default; if you want to change your
staff to use (say) the tenor A tuning, follow the above procedure and choose the appropriate staff
type from the list.

Rhythms
When writing rhythms above lute tablature staves, note values of eighth notes (quavers) and
shorter are often left unbeamed. Sibelius automatically beams these notes together, but you can
quickly separate them again by selecting the passage in which you want to separate them (e.g. you
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could triple-click the lute staff to select it throughout the score), then hit F10 to choose the third
Keypad layout, and hit 7 on the numeric keypad.

You cannot notate a backwards tail, i.e. half note (minim) – this will appear as a tailless stem, like a
quarter note (crotchet).

If you want to remove the stem and beam/flag from a selected note or passage (because it’s a
repeated note value), choose notehead number 8 from the Notes panel of Properties. (Choose
notehead number 0 to bring the stem and beam/flag back again.)

Diapasons
Diapasons are extra strings not notated on the staff itself. In Italian style lute tablature, diapasons
are written above the staff, in between the top line of the staff and the bottom of the stems that
show the rhythm of the music; use Technique text (shortcut Ctrl+T or XT) to write these letters.

In French style lute tablature, the diapasons are written directly underneath the staff; use Percus-
sion stickings text (choose Create > Text > Other staff text > Percussion stickings) to write them
in your score.
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2.17 Manuscript paper
Each time you start a new score you can choose to write it on a particular type of manuscript
paper. This just means an empty score set up with a useful layout so you can use it as a template.
The preset manuscript paper choices have various combinations of instruments, along with other
less obvious settings to improve the look and playback of your score.

You do not have to use the instruments exactly as provided – feel free to delete instruments or add
new ones.

It’s better to use a manuscript paper containing instruments than to start with a blank page, even if
the instrumentation isn’t exactly right, because various other options are already set for you in the
manuscript papers appropriate for the particular type of music.

Types of manuscript paper
There are more than 60 predefined manuscript papers supplied with Sibelius, including:

* Blank has no preset instruments
* Piano 
* Bands: a wide range of manuscript papers suitable for concert band, wind band, marching band,

school bands, brass band, drum corps, military band and other ensembles
* Orchestra: Classical, Romantic, Modern, string and film orchestras are all included. The Orches-

tra, film manuscript paper was designed by The Simpsons composer Alf Clausen and Kyle
Clausen.

* Choir: various Choir manuscript papers are included, some (called reduction) with the singers
reduced onto two staves (“closed score”), some with organ or piano accompaniment.

* Voice + keyboard 
* Jazz: a number of suitable templates using “handwritten” house styles, including Lead sheet,

Big band, and Jazz quartet – b 6.7 House Style™

* Guitar: various manuscript papers for notation and tab, including Lute tablature

* Brass and wind groups of various sizes
* String quartet and string orchestra (also usable for string quintet)
* Various other ensembles such as handbells, percussion corps, salsa band and pop group.

Using the options in the File > New dialog (shortcut Ctrl+N or XN), you can choose any of these
manuscript papers, then add and remove instruments, change house style, add time and key signa-
tures, tempo marks, and even create a title page.

If you want to create an educational worksheet from scratch, it’s usually easiest to start off not by
using File > New, but by choosing a template from File > Worksheet Creator –
b 5.21 Worksheet Creator.

Creating your own manuscript paper
If you often need to set up unusual groups of instruments and/or options, you can create your own
manuscript paper to save you time starting new scores. Like real manuscript paper, you can choose
different paper sizes, shapes and staff sizes, and have the manuscript paper pre-printed with par-
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ticular instruments. However, you can also include more sophisticated settings, such as those in
the House Style menu. This means you can get a consistent appearance without having to set up
all the options each time.

* Create a score with all the settings you want to be included in the manuscript paper – e.g. page
size/shape, staff size, instruments, Engraving Rules options, text styles, music font, noteheads

* Save it anywhere you like, using whatever name you want to call the manuscript paper (e.g.
Choir, Big paper, Sketches)

* Then choose File > Export > Manuscript Paper

* You can then delete the original file you saved if you like – it will still remain as manuscript
paper

* Next time you start a new score, your new manuscript paper will appear in the Manuscript
Paper list.

If you want to create a new manuscript paper to match an existing score (e.g. if you’ve set up spe-
cial text styles etc.), export the house style from that score, create a new score, import the house
style you exported, and then export as manuscript paper. b 6.7 House Style™ for details on
exporting/importing a house style.

If you ever want to rename or delete manuscript paper, you will find the manuscript paper files in a
folder called Manuscript paper within Sibelius’s application data folder (see User-editable files
in b 7.1 Working with files).
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2.18 Multirests
b 2.4 Bars and bar rests, 3.4 Bar numbers, 5.4 Dynamic parts™, 6.3 Auto Layout.

A multirest is an abbreviation for several consecutive bar rests, with the number of bars written
above. Multirests are normally only found in instrumental parts, though they do very occasionally
appear in full scores (e.g. Sibelius’s Tapiola, bars 28–29).

Using multirests
Multirests are really just a display option in Sibelius – you can view a file containing bar rests
either as individual bar rests or consolidated into multirests.

To display bar rests instantly as multirests, choose Layout > Auto Layout and switch on Use mul-
tirests. Sibelius does this automatically for you in parts. There is also a special shortcut for switch-
ing multirests on and off – Ctrl+Shift+M or xXM. 

Sibelius automatically splits multirests at time signatures, rehearsal marks, key changes, clef
changes, tempo marks and so on. If you need to split a multirest manually, see Forcing a multir-
est to split below.

Creating a multirest
Creating a multirest is the same as creating lots of single bar rests: choose Create > Bar > Other;
type in the Number of bars you want, click OK, then click where you want to put the multirest.

Alternatively, you can just copy an existing multirest by making a system selection around it and
using Alt+click or z-click.

Inputting into a multirest
Multirests work just like normal bar rests – you can input notes into them, or copy music into
them. As you input notes into a multirest, Sibelius will strip bars off it to put the notes into, and
reduce the length of the multirest accordingly.

Changing the length of a multirest
To adjust the number of bars in a multirest, switch off Use Multirests in Layout > Auto Layout to
turn it back into separate bar rests, then add or delete bars. Finally, switch on Use Multirests in
Layout > Auto Layout again.

Forcing a multirest to split
Sibelius can automatically split multirests for you – see Auto layout of multirests below.

If you need to force a multirest to split:

* Switch off Use Multirests in Layout > Auto Layout

* Select a barline and choose Layout > Break > Split Multirest; a small multirest symbol cut in half
will appear on the screen above the barline if View > Layout Marks is on

* If you switch on Use Multirests again, the multirest will now split at the chosen barline. 
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If after switching off Use Multirests in Layout > Auto Layout you select a passage and choose
Layout > Break > Split Multirest, the passage will be split at both ends to become a single multirest
(when Use Multirests is switched back on).

If there are any notes, text or other objects in the passage, they will split up the multirest anyway.
However, hidden objects, staff type changes and changes of transposition will not force a multirest
to split, so if a bar contains only hidden objects or a change of staff type or transposition, it will
quite happily disappear inside a multirest (though it will still take effect at the end of a multirest).

Preventing a multirest from splitting in parts
Multirests in parts are automatically split by system objects. If you do not want the object to be
visible in the part, you can prevent the multirest from being split by selecting the item in the part
and choosing Edit > Hide or Show > Hide (shortcut Ctrl+Shift+H or xXH) – b 5.4 Dynamic
parts™.

Hiding a multirest
To hide a multirest, simply select it and hit Delete. This deletes the symbol but leaves the implied
bars intact. (What this actually does is to delete the first bar rest which is “inside” the multirest.)

Deleting a multirest
To delete a multirest entirely, Ctrl-click or X-click it to make a system passage (surrounded by a
purple double-box), then hit Delete.

Auto layout of multirests
Sibelius allows you to control how multirests are written and split. Layout > Auto Layout contains
the following options:

* Use multirests: as already mentioned, when switched on, Sibelius will notate multiple consecu-
tive bars rest as multirests. This is switched on by default in parts. When switched off, the other
settings regarding the appearance of multirests are disabled. 

* Empty sections between final barlines: if a passage of music between the start of a score and
the final barline or between subsequent final barlines is empty, Sibelius can prevent multirests
from being broken at time signature changes, Tempo text and the like, and simply display
a single “tacet” multirest spanning a system’s width. You can use this option in both scores and
parts that contain no music. You can also manually set the text that appears above the multirest. 

* Automatically split multirests: by default, Sibelius will only split multirests at points in the
score or part where this is absolutely necessary (e.g. at changes of time signature or at double
barlines). However, if your piece follows a regular phrasing pattern, you may find it useful to
switch on this setting, choosing one of these two options:
% Split into groups of n bars: when switched on, Sibelius will divide multirests up into groups

of n bars. For example, if a part has 14 bars rest and this option is set to 8, Sibelius will write
two multirests, the first of eight bars’ length and the second, six.

% Split where bar numbers are multiples of n breaks a multirest at multiples of n bars from
bar one, taking any bar number changes into account. For example, if you type 8 here, and a
12-bar multirest begins at bar 3, the multirest will split into two multirests of 6 bars each, the
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division between the two falling at bar 9; this means multirests will always split at the end of
regular 8-bar phrases, such as in much jazz, pop and show music.

For more information, b 6.3 Auto Layout.

Showing bar numbers on multirests
Sibelius can show the bar numbers of the bars enclosed in a multirest as a range of bar numbers
above or below the multirest – see Bar numbers on multirests in b 3.4 Bar numbers.

Engraving Rules options
The Bar Rests page of the House Style > Engraving Rules dialog (shortcut Ctrl+Shift+E or xXE)
has various self-explanatory options.

Most notably, you can choose to notate multirests as H-bars, narrow H-bars (to leave space on
either side for last-minute additions in session parts), in the “old style” of funny little rectangles, or
completely blank (for annotations in jazz parts).

Parts often include a number above all bar rests, whether they are a single bar or many bars in
length. To draw 1 above all single bar rests, switch on Show ‘1’ above bar rests in the Bar Rests
page of the House Style > Engraving Rules dialog. This option is also available in the Multiple
Part Appearance dialog – b 5.4 Dynamic parts™.

Another useful option on the Bar rests page is Draw H-bar using a symbol: this uses a stretched
symbol rather than drawing a rectangle to produce the thick bar of an H-bar. This option is
switched off by default, but you may want to switch it on when using the Inkpen2 font, as it will
give multirests a handwritten appearance. (Beware though that bugs in some printer drivers may
make H-bars misprint or even possibly cause a crash when printing if this option is switched on –
so test to see whether it works with your printer before using it routinely.)

Sibelius allows you to set how far multirest H-bars should be offset into a bar. To change this value,
edit Distance from multirest to barline. The default is 1 space, and entering larger numbers will
increase the gap at either side of the multirest in respect to the barlines either side of it.

Multirests can be scaled so that they are proportionally wider as their duration increases. Sibelius
allows you to set how many extra spaces it should add to a multirest spanning ten bars. To alter
this, change Extra space for 10-bar multirests. The default is 12 which means Sibelius will add
12 spaces for a ten bar multirest, and proportionally more the longer a multirest is. The scale used
is logarithmic so that multirests won’t become dramatically wider as the number of bars increases.
If you wish to switch off this feature completely, enter 0.

You can also edit the Multirests (numbers) and Multirests (tacet) text styles that are used to
write the numbers and text above multirests, to change, for example, their vertical position –
b 3.7 Edit Text Styles.

  
H-bar Narrow H-bar


Old style

  
Blank
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Positioning multirest numbers below the H-bar
Multirest numbers normally go above the H-bar, however if you want to position the numbers
below, you should change Vertical position relative to staff of the Multirests (numbers) text
style in House Style > Default Positions to (say) -6.
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2.19 Noteheads
b 2.5 Beams, 2.20 Percussion, 2.23 Stems and leger lines, 6.13 Edit Noteheads.

Sibelius includes numerous special notehead shapes such as diamond, cross and slash, and you can
create your own custom noteheads, too. You can also control whether or not particular notehead
shapes play back, transpose, have stems or leger lines, and so on (b 6.13 Edit Noteheads).

Noteheads are distinct from note values – a cross notehead can be applied equally to an eighth note
(quaver), a half note (minim) or a double whole note (breve), and will slightly change its appear-
ance accordingly.

Choosing a notehead
To change the notehead type of existing music, select a note or passage and use the drop-down
menu on the Notes panel of the Properties window. You can also choose the notehead by holding
down Shift+Alt or xz and typing numbers from the row along the top of the main keyboard (not
the numeric keypad); see below for the notehead numbers. If the notehead you want is numbered
higher than 9 (say, notehead type 13), type both digits quickly one after another. If you’re not sure
what you’re looking for, type Shift-+/– to cycle forward and back through the complete choice of
noteheads.

You can also choose the notehead type as you create notes: simply choose the desired type from the
Properties window or type the shortcut before entering the pitch of the note. The chosen notehead
type will be used by all subsequent notes until you change it again.

Since noteheads are customizable, the shortcuts listed in this topic (and throughout the Reference)
may not be correct if you have edited existing notehead types.

Common noteheads
Cross noteheads (shortcut Shift+Alt+1 or xz1) indicate notes of uncertain pitch, usually for
unpitched percussion. A cross half note (minim) can be written as a normal half note with a cross
through it in avant garde notation, or as a diamond in drum set (kit) notation (shortcut
Shift+Alt+5 or xz5).

Diamond noteheads (shortcut Shift+Alt+2 or xz2) usually indicate notes that are fingered but
not played, such as a string harmonic (see Harmonics in b 4.1 Playback), or (in avant garde
music) piano keys depressed silently. For guitar harmonics, quarter notes (crotchets) and shorter
notes are written with a black filled-in diamond (shortcut Shift+Alt+6 or xz6).

Slashes indicate the rhythm of chords improvised to chord symbols in jazz, rock and commercial
music. Two types of slash are provided, one with a stem (shortcut Shift+Alt+4 or xz4) and one
without (shortcut Shift+Alt+3 or xz3). These noteheads don’t play back, and don’t transpose.
They are usually written only on the middle line of the staff.

Headless notes (shortcut Shift+Alt+7 or xz7) indicate pure rhythms in contemporary music,
either because a previous note or chord is being repeated, or because (like the cross notehead) the
pitch is indefinite or is improvised. Headless whole-notes (semibreves) are hard to see.
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Stemless notes (shortcut Shift+Alt+8 or xz8) are useful for arhythmic music such as plainchant.

Silent notes (shortcut Shift+Alt+9 or xz9) look exactly like normal noteheads, but they don’t
play back, which can be useful in certain situations.

Cue-size noteheads (shortcut Shift+Alt+10 or xz10) are used to mix normal- and cue-sized
noteheads within the same chord (for normal cue notes, see below). Beware that using this note-
head type doesn’t make associated objects such as accidentals small too.

Noteheads with slashes through them (shortcuts Shift+Alt+11/12 or xz11/12) are used for
things like rim-shots in percussion notation.

The arrow down (shortcut Shift+Alt+13 or xz13) and arrow up (shortcut Shift+Alt+14 or
xz14) noteheads, which are only suitable for notes with stems pointing up and down respec-
tively, are used to denote unspecified extremely low or high notes. These noteheads are drawn
without leger lines.

Noteheads 16–23 are used for shape note music, also known as “sacred harp” music, formulated
in an American song book by B.F. White and E.J. King in 1844. The technique is called “fasola” (i.e.
fa – so – la, a kind of solmization), whereby differently-shaped noteheads are used for different
degrees of the scale. Use the Plug-ins > Notes and Rests > Apply Shape Notes plug-in to create
this notation automatically – b 5.11 Plug-ins.

Different sizes of noteheads
You should only create small noteheads with notehead type 10 if normal and small noteheads are
needed in the same chord. To make a single note or whole chord cue-sized, use the cue button


0 - normal

   
1 - cross

    2 - diamond

   
3 - beat without stem   


4 - beat    5 - cross or diamond

   
6 - black & white diamond

   
7 - headless

 
8 - stemless    9 - silent   

10 - small    11 - slashed   


12 - back slashed

   
13 - arrow down

   
14 - arrow up    15 - inverted triangle

   
 

16 - 23 - shape notes

           
23 is  19 for use with stem down

   
                
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(shortcut Enter) on the second Keypad layout (shortcut F9) instead, as this will also make the stem
and any accents and articulations small – b 2.11 Grace notes and cue notes.

If you prefer a slightly larger notehead design throughout a score, you can use the supplied Blank
(larger notes) manuscript paper – b 2.17 Manuscript paper – or you can import the Stan-
dard (larger notes) house style into an existing score – b 6.7 House Style™.

Notes in parentheses
You can add parentheses (round brackets) to any notehead (including grace notes) using the
button on the second Keypad layout (shortcut F9). The parentheses will automatically

adjust to enclose accidentals, etc.
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2.20 Percussion
b 2.19 Noteheads, 2.27 Tremolos.

Percussion can be notated in a variety of ways, depending on the nature of the music and ensemble
being written for. For example, in rock, jazz and commercial music, different pitches and note-
heads are used to notate different unpitched instruments on the same staff; this is usually called a
“drum set” (drum kit).

In music for orchestra, band, drum ensemble or drum corps there are further possibilities:

* each instrument (or set of instruments) may have a different staff (e.g. cymbal, bass drum, tri-
angle); or

* only one staff is used, with text showing where the player switches from one instrument to
another; or

* each percussion player has their own staff or set of staves; this is useful for creating separate
parts for individual percussionists to play from.

Sibelius has all the most common percussion instruments built-in, and makes it easy to notate all
of the above.

Drum set notation
To create a drum set staff in Sibelius, choose Layout > Instru-
ments and Staves (shortcut I), and select either Drum Set
or Drum Kit (which are identical other than the name) from
the Percussion/Drums family.

In drum set notation, Sibelius automatically plays particular sounds when particular noteheads
appear on particular lines or spaces in the staff. For instance, a cross notehead on the top line
should produce a ride cymbal sound.

Drum mapping
Sibelius’s default drum set is based on the recommendations of the Percussive Arts Society (in
Norman Weinberg’s book, Guide To Standardized Drumset Notation), as follows:

      
   

       
    


Pedal
hi-hat


Bass

drum 1


Acoustic

bass drum


Low floor
tom-tom


High floor
tom-tom


Low

tom-tom


Tambourine


Acoustic

snare


Electri c
snare


Low

wood block




Side stick


Low-mid
tom-tom


High

wood block


High-mid
tom-tom


Cowbel l


High

tom-tom


Ride

cymbal 1


Closed
hi-hat


Open
hi-hat


Crash

cymbal 1



Open
triangle


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You can modify the noteheads recognized and the sounds they produce from the House Style >

Edit Staff Types dialog:

* From the Category list, choose Percussion

* Click 5 lines (drum set) (or any other staff type listed)
followed by Edit. You will see the dialog on the left.
* The graphical representation of the staff shows the drum
mapping – notice how you can set different noteheads to
produce different sounds on the same line or space
* To remove an existing notehead, select it (by clicking it)
and click Delete

* To change a notehead, select the notehead you want to
change, use the drop-down Notehead menu to choose the
desired design
* To change the sound used by the selected notehead,
choose the desired sound from the drop-down Sound
menu. If your device is GM-compatible (and you are using
the General MIDI sound set), this list consists of all the
instruments in the GM Standard Set 1 program.

* In the event that the Sound list doesn’t include the sound you’re looking for, e.g. if your MIDI
device has extra drum sounds, you can also specify the sound by switching on Use MIDI pitch
and choosing the correct pitch

* To add a new notehead, choose the notehead and sound you want from the Notehead and
Sound lists, then click New. The mouse pointer changes color; now click on the staff to place the
new notehead.

* If you create drum set notation using step-time or Flexi-time input, you should check that the
setting for each notehead in the Input using pitch menus corresponds with the key you press on
your MIDI keyboard to produce the same sound (see MIDI input below)

* When you add a new notehead to the drum map, the Input using pitch settings default to the
pitch as if notated on a treble clef staff. If a notehead is already present on the line or space, Sibe-
lius adds a sharp to the pitch.

MIDI playback
Unpitched percussion sounds, such as those used by drum notation, work in a special way with
MIDI. The way you choose unpitched sounds varies slightly on different MIDI devices, but on
General MIDI devices, setting any staff to MIDI channel 10 makes it use unpitched percussion.

Instead of using program numbers to determine the sound of unpitched percussion, MIDI treats
the entire battery of unpitched percussion as if they’re laid out along a keyboard, with different
keys playing different instruments. This layout is called a “drum set” (or sometimes a “percussion
map”) because you can play the keys on a MIDI keyboard like hitting different drums. The whole
drum set is treated as one mega-instrument. Sibelius automatically creates drum set notation
when you import a MIDI file with drum tracks in it – b 7.2 Opening MIDI files.
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Sibelius Sounds extended percussion
If you have one of the Sibelius Sounds products (e.g. Kontakt Gold, Garritan Personal Orchestra
Sibelius Edition or Sibelius Rock and Pop Collection), you can take advantage of their extended
sets of unpitched percussion sounds, which include many sounds not found in standard General
MIDI percussion sets.

Sibelius comes with a number of preset percussion staff types that use some of these sounds. To
use them, create a normal Drum set or other unpitched percussion instrument, then:

* Select any bar in the percussion instrument
* Open the Staves panel of Properties (use Window > Properties to show it if necessary)
* From the list of staff types, choose one of the staff types with Kontakt Gold, GPO or Rock and

Pop in its name, as appropriate.

There is a variety of staff types, using special sounds such as tam-tam, concert and tonal bass
drums, auxiliary percussion, tenor drums, alternative drum kits, and so on. See Drum mapping
above for details of how you can modify these staff types for your own use, if required.

Refer to the separate manual that came with your Sibelius Sounds product for a complete listing of
its included percussion sounds. For further information about the Sibelius Sounds range,
b 4.9 Kontakt Player.

MIDI input
When inputting drum set notation using step-time or Flexi-time input, Sibelius automatically
maps the pitch of the notes you play on your MIDI keyboard onto the appropriate pitch, and also
chooses the correct notehead. If you play a pitch for which there is more than one notehead
mapped in the staff type, Sibelius will choose the first notehead listed in the drum map.

You can choose whether to use the pitch mappings determined by the staff type itself (i.e. the Input
using pitch option defined in the drum mapping – see above), or the pitches used by your partic-
ular MIDI device (i.e. your keyboard or sound module). By default, Sibelius expects you to play the
pitches set in the staff type; to change this, go to the Note Input page of File > Preferences (in the
Sibelius menu on Mac), and change the Percussion Staves setting.

In practice, what this means is that if you set the Percussion Staves option to The MIDI device’s
drum map, you will hear the correct sound as you input it, and Sibelius will automatically trans-
late the pitch you play into the drum set staff.

Cleaning up drum set notation
If you need to change the notehead on a given line or space throughout the score or a passage, use
the pitch filter (Edit > Filter > Advanced Filter dialog, shortcut Ctrl+Shift+Alt+F or xzXF) to
select all notes on that line/space and change them to the desired notehead using the Notehead
drop-down menu on the Notes panel of the Properties window.

The pitch filter treats percussion clefs as treble clef, so:

* In 1-line staves, the pitch of the single staff line is B4 (because this line corresponds to the mid-
dle line of a 5-line staff)

* In 2-line staves, the pitches are (from bottom to top) G4 and D5
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* In 3-line staves, the pitches are E4, B4 and F5
* In 4-line staves, the pitches are F4, A4, C5 and E5
* In 5-line percussion staves, the middle line is B4, 

For information on how to use filters – b 5.5 Filters and Find.

Different staves for different instruments
In orchestral scores, it’s common to use a different one-line staff for each unpitched percussion
instrument used. A wide range of individual percussion instruments is accessible from the
Layout > Instruments and Staves dialog.

For example, to notate a bass drum, cymbals and triangle in your score:

* In the Layout > Instruments and Staves dialog, choose the Percussion/Drums family and add
Cymbals, Triangle and Bass drum instruments

* Click Create and the instruments are added to your score.

All of these instruments play back automatically with the correct sound. Notice how stems on 1-
line staves point upwards – b 6.14 Edit Staff Types.

Single staff for multiple instruments
It’s sometimes desirable to notate the music for a number of unpitched percussion instruments on
the same staff, rather like drum set notation.

First, create a Percussion (5 lines) instrument from the Layout > Instruments and Staves dia-
log. This defaults to using a standard drum set staff type, which you will need to modify. Using our
example bass drum, cymbals and triangle:

* Choose House Style > Edit Staff Types and choose the Percussion radio button
* Click a staff type similar to and with the same number of lines as the one you want to create, e.g.

5 Line (woodblocks), and click New to create a new staff type based on it
* Call it something suitable and then click the Percussion tab
* In our example we need only three pitches on the staff to be mapped to particular sounds: we’ll

use the top line for the triangle, the middle line for the cymbals, and the bottom line for the bass
drum; select each of the other unwanted pitches and click Delete to remove them

* For each of the remaining pitches, select the notehead, then choose the correct sound from the
Sound drop-down menu.

* You might also want to change the Notehead for a particular instrument, but this isn’t neces-
sary

* When you’ve set the sounds, click OK to save the staff type
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* Now select a bar in the percussion staff and choose your new staff type from the list on the
Staves panel of the Properties window.
(You can also change the staff type of a percussion staff in the middle of your score – see Single
staff for each player below.)

* Input the music on the staff using the three pitches defined in the staff type; use voices if neces-
sary – b 2.29 Voices. 

You might also want to change the name of the staff in your score to something more descriptive,
like this:

Simply double-click the instrument name itself on the first page of your score to edit it, hitting
Return (on the main keyboard) for a new line.

(You can also edit the short form of the instrument name by double-clicking it on a subsequent
page if you want.)

Single staff for each player
If your score requires more than one percussionist, or if one percussionist is expected to change
between instruments, it is useful to notate all the unpitched percussion on a single staff, with text
indicating where the changeover occurs.

Do this by creating a single-line percussion instrument in your score, and use staff type changes to
get the correct sound for playback and (if necessary) to change the number of staff lines.

To create a staff type change in the middle of your score:

* Select the note after which you want the staff type to change
* Choose the desired staff type from the Create > Other > Staff Type Change > Percussion menu;

the staff type is automatically created in the score
* You can adjust the exact location of the staff type change using the 0/1 keys.

Staff type changes are invisible unless View > Hidden Objects (shortcut Ctrl+Alt+H or zXH) is
switched on. b 2.22 Staves for more details on staff type changes.

There are many predefined percussion staff types set up with the appropriate sounds; e.g. the 1
Line (cymbal) staff type plays with a cymbal sound. You can of course create new percussion staff
types if required. Create the changes of instrument indications for the player (e.g. “to cymbals” or
“to bass drum”) using Technique text (Ctrl+T or XT) or Boxed text.
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Percussion symbols
Sibelius comes with many useful symbols that
graphically represent instruments, types of
beaters and various other playing techniques
for a wide range of pitched and non-pitched
percussion instruments. To add such a symbol
to your score, choose Create > Symbol (short-
cut Z) and click on your desired symbol from a
choice of drums, metallic and other instru-
ments, beaters and techniques.
b 2.24 Symbols.

Removing borders from percussion beater symbols
Sibelius allows you to remove the borders around percussion beater symbols if you wish:

* Choose House Style > Edit Symbols

* Click on the empty box symbol at the far right of the first row of beaters
* Click Edit

* Enter 0 into the Number field
* Click OK.

Buzz rolls (Z on stem)
Used to indicate multiple stroke rolls in percussion writing, Sibelius allows you to add a buzz roll
symbol to any note or chord. Choose the third Keypad layout (shortcut F10) and hit 6. For more
detailed information on buzz rolls, b 2.27 Tremolos.
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2.21 Slurs
b 2.15 Lines.

v Adding markings.

Slurs and phrase-marks
Sibelius treats slurs and phrase-marks alike. Phrase-marks are pretty much just big slurs so we’ll
use “slur” to cover both. This terminology is also fairly standard in music engraving.

Magnetic™ slurs
In Sibelius, slurs snap to notes, so that if you change the pitch of notes
or add articulations, the slur moves: meet the “magnetic slur™.” (Some
other objects are also magnetic, such as tuplets.)

To create a magnetic slur, either:

* select a note (or grace note) and type S. This draws a slur to the next note; or
* select the passage of notes (on a single staff) you want to be slurred and type S, which draws a

slur over all the selected notes.

You can then extend the slur to the following note by hitting space (by analogy with creating lyr-
ics), or contract it back again with Shift-space.

These keys move the right-hand end because it is
selected. Look for the small square “handle” – slurs
have handles when selected; if one end of the slur is
selected, only that end gets a handle). This use of space
and Shift-space also works for other lines.

You can also select and move the left-hand end in the
same way, either with the arrows, mouse or by hitting
space/Shift-space; to select either end of the line, type
Alt+0/1 or z0/1, which cycles through four points:
the left end of the slur, both ends of the slur (to adjust
the vertical position of the entire slur), the mid-point of
the slur (to adjust its curvature), and the right end of the
slur.

Finally, you can change the shape of a slur and even
make it asymmetrical by dragging the middle with the
mouse.

Magnetic slurs follow some complex positioning rules, but Sibelius takes care of all this for you.
You only need to know a few simple things about how they are positioned. Typing S puts the slur
starting at the notehead end of the first note in one-voice music, or at the stem end in two or more
voices. Shift-S puts the slur at the opposite end. Edit > Flip (shortcut X) flips a slur to the other side

Positioning slurs 
Slurs typically go at the notehead end of 
notes and chords in one voice, and at the 
stem end in two or more voices.

However, in one-voice music, if the slurred 
notes have a mixture of stem directions, or 
if the slur is long (say, four or more bars), 
then the slur should go above the notes.

When a slur starts on a tied note, the slur 
should start at the first of the notes that are 
tied together. Similarly, if a slur ends on a 
tied note, the slur should end on the last of 
the tied notes.

To make slurs more visible, the very ends 
and the highest or lowest point of the arch 
should avoid touching a staff line.
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of a note; you may want to do this sometimes if the slur joins notes which have a mixture of stem
directions (see box).

Magnetic slurs do not attach to cross-staff notes. The slur will naturally go to where the note would
be on the original staff, but you can drag the slur’s end to the note’s actual position.

Non-magnetic slurs
Although we don’t recommend it except for special circumstances, you can also create less intelli-
gent “non-magnetic” slurs by creating a slur with nothing selected with the mouse from the
Create > Line dialog. Non-magnetic slurs don’t snap to notes, and nor do they avoid beams and
articulations, but they can be useful in some situations.

Non-magnetic slurs appear in red when selected, as a hint that you should probably use a magnetic
one instead.

If you use Layout > Reset Position (shortcut Ctrl+Shift+P or xXP) to reset the position of a slur,
this also turns it into a magnetic slur if it was non-magnetic.

Slurs over two or more systems
When split between systems, it is conventional to draw each half of the slur as a separate arc rather
than cutting the slur into two half-arcs. This makes it possible for a slur split between two systems
to collide with notes at the end of the first system or the start of the second.

You can adjust this in two ways:

* adjust the vertical position of the ends of the two slur halves: simply click on the end of the half-
slur you wish to adjust, and a square handle will appear; now drag the half-slur to the desired
position. If you want to reset the two halves of the slur back to their default positions, choose
Layout > Reset Design (shortcut Ctrl+Shift+D or xXD). Or

* on the Slurs page of the House Style > Engraving Rules dialog (shortcut Ctrl+Shift+E or xXE),
switch on Clip at end of systems, which produces the non-standard cut-in-half slur design.

Copying slurs
When you copy a passage containing slurs in Sibelius, the slurs are also copied along with the
notes. You can also use the Copy Articulations and Slurs plug-in to copy slurs in a particular
rhythmic pattern to other similar phrases in the score – b 5.11 Plug-ins.

Multi-arc slurs
Sometimes in keyboard music you need to write an S-shaped slur with
several arcs that flow above and below the notes.

To draw this, input a normal slur, click either end, and choose Create >

Other > Extra Slur Arc. This adds an extra arc to the slur. You’ll find you
can drag either half of the slur to change its shape, or drag the mid-point
of the slur to skew it asymmetrically. You can add further arcs to the slur

in the same way, to make it as long and wiggly as you like.

The behavior of multi-arc slurs is non-obvious, so it’s worth dwelling on this for a moment longer:
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* With either end of a downward-pointing slur selected, choosing Create > Other > Extra Slur Arc
adds another downward slur arc to that end. Repeating this adds more downward slurs.

* With either end of an upward-pointing slur selected, choosing Create > Other > Extra Slur Arc
adds a slur arc in the opposite direction to that end. Repeating this adds a new arc in each direc-
tion.

* If you flip the slur at any point the direction of further slur arcs (either all down, all up or alter-
nate up and down) depends on the direction of the original slur arc and the direction of the end
of the slur arc you have selected. If the original slur is downward-pointing, the new slur arcs will
all be in the same direction as the slur arc you have selected. If the original slur is upward-point-
ing, the new slur arcs will be in alternate directions starting in the opposite direction of the slur
arc you have selected.

Dashed and dotted slurs
Create dashed or dotted slurs by choosing them from the Create > Line
dialog (shortcut L). If you create them with no note selected, they are
non-magnetic; use Layout > Reset Position to make them magnetic.

You can change the appearance of dashed slurs by editing the length of
the dash and the gaps between them – b 6.12 Edit Lines.

Slurs in lyrics
If you want to print a tiny slur after a word in lyrics (e.g. at the end of a line of block lyrics in
hymns), don’t use a real slur – instead, use the elision character. b 3.2 Lyrics for more details.

To add slurs to vocal staves (to show the underlay of the lyrics more clearly), use the Plug-ins >

Text > Add Slurs to Lyrics plug-in (b 5.11 Plug-ins).

Engraving Rules options
The Slurs page of the House Style > Engraving Rules dialog (shortcut Ctrl+Shift+E or xXE) has
various reassuringly obscure options concerning slurs:

* Minimum distance x spaces from staff line prevents the ends of slurs touching staff lines
* The Avoiding articulation options specify the distance between ends of slurs and articulations

on the same note.

The Shape options allow you to change the appearance of slurs:

* Shoulder: lets you set the degree of “shouldering” of slurs. When there is more shoulder, slurs
are flatter in the middle and have more pronounced “corners” near the ends; with less shoulder,
they are more rounded in the middle and the shape is more controllable by dragging. Sensible
values are between about 60% and 90%.

* Clip at end of systems: produces a chopped-off slur, which looks non-standard.

Finally, various subtle options control how magnetic slurs snap to notes.

      
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2.22 Staves
b 2.12 Guitar notation and tab, 2.13 Instruments, 2.20 Percussion, 5.4 Dynamic
parts™, 5.6 Focus on Staves, 6.14 Edit Staff Types.

To move or align staves, b 6.9 Staff spacing.

v Layout and House Style.

Creating staves
To create a staff for a new instrument, choose Layout > Instruments and Staves (shortcut I) –
b 2.13 Instruments.

Multi-staff instruments
Many instruments can have more than one staff:

* Keyboard instruments – left hand and right hand
* Wind instruments – when there are several players
* Percussion – e.g. celesta, complicated marimba writing
* Singers – sometimes when divided
* Strings – often when divisi.

To add another staff to an instrument: 

* If you want to add a staff throughout the score, make sure you have nothing selected; if, on the
other hand, you want the new staff to appear only from a certain point in the score, select the bar
at which you want it to start.

* Choose Layout > Instruments and Staves (shortcut I)
* In the Staves in score list, select the staff next to which you want to add a new staff
* Click Above or Below

* Click OK.

You can add further staves in the same way. A single instrument can have any number of staves
(even 5, or 47391082), though you will seldom need more than two or three. If the number of
staves used for an instrument changes throughout your score, you may need to adjust some play-
back settings – b 4.1 Playback.

All of an instrument’s staves share its name, which is vertically centered on the staves.

Ossias
An ossia is a small bar or so of music above a normal-sized staff to show an alternative way of play-
ing something. Ossias are incredibly easy to create with Sibelius. Simply:

* Select the passage you want to create an ossia above, e.g. click a bar (you can select just a few
notes, if you like; it doesn’t have to be a whole number of bars)

* From Create > Other > Ossia Staff, choose Ossia Above, or Ossia Below.
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* The ossia bar(s) automatically appear, already made small for you. Now you can copy the music
from the original (with Alt+click or z-click) and amend as necessary to make your ossia.

What creating an ossia really does is to create a small staff above/below the selected one, with staff
type changes before and after the ossia to hide the staff lines on either side of it. You can drag these
staff type changes to adjust the width of the ossia.

Creating an ossia this way always creates an extra staff. If you create two ossias on the same system
using the method described above, you will find it difficult to line them up, because Sibelius will
have created a second extra staff above the selected one. Instead, create the second ossia using
Create > Other > Staff Type Change > Pitched > 5 lines and then back to Hidden (no lines) at the
end.

Systems indented at the left-hand side
Systems are automatically indented as necessary to fit in full instrument names, e.g. at the start
and at new sections. You can also indent the first staff of parts automatically – b 5.4 Dynamic
parts™.

To indent any system manually, simply drag the initial barline (to the left of the clef) or the left-
most end of the staff rightwards.

The indent is set for that particular barline only, so to keep the format the same you’re recom-
mended to put a system or page break at the end of the preceding system, if there is one. (If you
don’t do this, then if that barline ends up in the middle of a system Sibelius will put a gap before it
to produce a divided system, like a coda – which is ingenious but may come as a surprise.)

To reset the indentation of a staff that you have dragged, select the initial barline or the leftmost
end of the staff and choose Layout > Reset Position (shortcut Ctrl+Shift+P or xXP).

Systems indented at the right-hand side
It is occasionally useful to be able to make a system stop short of the right margin, e.g. for music
examples, worksheets or exam or test papers. To do this:

* First, it’s a good idea to force a system break after the bar that will be at the end of the shortened
system, by selecting the barline and typing Return (on the main keyboard)

* Click just to the right of the barline at the right-hand side of the system; you need to click to the
right of the middle staff line. A small blue handle appears.

* Drag the handle leftwards, or use the shortcuts 0/1 (with Ctrl or X for larger steps), to increase
the right-hand indent for that system.

To reset a system to its default width, select the handle and choose Layout > Reset Position (short-
cut Ctrl+Shift+P or xXP).

Hiding staves
There are two ways of hiding staves in Sibelius, each with very different purposes:

* If you want to hide staves with music on them temporarily, e.g. when editing scores for large
ensembles and want to work on particular staves without being distracted by all of the others, or
if you want to prepare a special version of your score with hidden staves which play back, use
Layout > Focus on Staves – b 5.6 Focus on Staves
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* If, on the other hand, you want to hide staves that have no music on them, to save space on the
page and make your score easier to read, use Layout > Hide Empty Staves – read on.

Usefully, Sibelius shows you where staves are hidden in your score by drawing a dashed blue line
across the page if View > Layout Marks is switched on – b 6.4 Breaks.

Save trees – hide empty staves
If a staff only contains bars rest, you can hide it from that particular system, as is done in large
scores:

* Double-click the staff to select it all (or select several staves as a passage)
* Choose Layout > Hide Empty Staves (shortcut Ctrl+Shift+Alt+H or xzXH). Alternatively, if

you’re sure that the passage has no music in it, just hit Delete (though beware that if there was
any music, Delete will delete it!)

You can also do this to several staves, or a passage lasting as many bars as you like, or even to the
whole score. Staves will be hidden only on systems where they have no music.

To hide empty staves throughout the score, simply choose Edit > Select > Select All (shortcut
Ctrl+A or XA) and choose Layout > Hide Empty Staves – all unused staves throughout the score
will disappear and the whole score will instantly reformat to fit on fewer pages, possibly saving
several grateful trees.

When using Layout > Hide Empty Staves, if you include keyboard staves then you may end up
with just one hand hidden, which looks odd. So either check the keyboard part afterwards and re-
show the hidden keyboard staff if this occurs, or (if, say, you’re hiding staves throughout a score
and can’t be bothered to check the keyboard staves afterwards) don’t include keyboard staves when
hiding staves.

You can’t, of course, hide the only staff in a system, since there has to be at least one staff to show
that there’s a system there at all. If you want actually to delete all the bars from a single staff, you
should instead select the bars as a system passage and hit Delete.

Show hidden staves
To re-show staves that you’ve previously hidden using Layout > Hide Empty Staves:

* Click a bar where you want to show the staves
* Choose Layout > Show Empty Staves (shortcut Ctrl+Shift+Alt+S or xzXS)
* In the dialog that appears, click OK to show all hidden staves, or select the particular staves you

want to show.

This shows staves that were hidden using Layout > Hide Empty Staves (because they contain no
music), but it doesn’t show:

* staves that were hidden using Create > Other > Staff Type Change > Pitched > Hidden (no
lines) – to make these reappear, change the staff type back to 5 lines

* staves that were hidden Focus on Staves – to make these reappear, switch off Layout > Focus on
Staves.
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Deleting staves permanently
If you want to get rid of a staff (and any music on it) permanently, choose Layout > Instruments
and Staves (shortcut I), select the staff (or staves) you want to delete from the Staves in Score
list, and click Delete from score, then click OK. Alternatively, you can triple-click on a staff in the
score to select it throughout, then hit Delete.

Staff size
The staff size determines the size of everything in the score. If you double the staff size, all text,
lines and so on will double too. If your score looks too cramped or spaced out, you can alleviate
this by changing the staff size; b 6.5 Document Setup.

Small staves
To make a staff go smaller than other staves, select the staff in question and switch on the Small
staff option in the Staves panel of the Properties window.

By default, small staves are 75% of normal size, but you can adjust this on the Staves page of the
House Style > Engraving Rules dialog (shortcut Ctrl+Shift+E or xXE).

Changing the number of staff lines etc.
Every staff has various characteristics, such as the number of staff
lines, whether it should use clefs, whether barlines should extend
above or below the staff (as they do for 1-line staves), and so on; all
together these characteristics make up a “staff type.” You can edit
existing staff types or create new ones if you like – b 6.14 Edit
Staff Types. 

Sibelius chooses the appropriate staff type for each staff in your
score when you create the instruments, but you can change this if
you like:

* Select a bar in the staff whose staff type you want to change, so
that it is surrounded by a light blue box
* Open the Staves panel of the Properties window and choose a
new staff type from the list.

This changes the staff type for that staff throughout the score, but you can also create a “staff type
change” at any point in your score:

Creating a staff type change
Changing the staff type of a staff in mid-score allows you to, say, go from a single-line staff to a 5-
line staff, or to hide the barlines in a single staff for a few bars, and so on.

To create a staff type change:

* Select the note after which you want the staff type change to appear
* Choose Create > Other > Staff Type Change and choose the desired staff type from one of the

three submenus, Pitched, Tab or Percussion

* The staff type change is created in your score.

1-, 2-, 3- and 4-line staves
These are most often used in per-
cussion; b 2.20 Percussion. 

However, they are also occasion-
ally used on non-percussion instru-
ments in contemporary music 
when the notated pitches are 
imprecise or when the instrument 
is being used percussively. On a 3-
line staff the lines might vaguely 
represent “high range,” “middle 
range” and “low range.” You could 
also write notes along a 1-line staff 
to indicate that a player (such as a 
guitarist) should, say, tap his 
instrument in a specified rhythm.

reference.book  Page 143  Friday, November 18, 2005  4:24 PM



2. Notations

144

Staff type changes are invisible by default, but appear as gray rectangles when View > Hidden
Objects (shortcut Ctrl+Alt+H or zXH) is switched on, so you will probably find it useful to
switch this on when working with staff type changes. They can be copied, dragged around and
deleted just like other objects – try dragging a staff type change left or right, or even onto another
staff!

To change a staff back to normal, either select and delete the changeover point (if it changed mid-
score), or to change it from the start of the score put a 5-line staff type on that staff at the start of
the score.

You may have noticed that various guitar tunings are also staff types that can be created similarly.
If this intrigues you, b 2.12 Guitar notation and tab.

To edit the characteristics of guitar tab and drum set (kit) staves, b 2.12 Guitar notation and
tab and 2.20 Percussion. To edit notation staff types, b 6.14 Edit Staff Types.

Staves with gaps in
Penderecki, Stockhausen and some other contemporary composers like to have no staff lines in
bars where an instrument isn’t playing. This gives scores a scrap-book (sometimes called ‘cut-
away’) look, with passages of music dotted about on the page. In choral music, preces and
responses are often written similarly.

This is easy to achieve in Sibelius using staff type changes, as follows:

* First, switch on View > Hidden Objects (shortcut Shift+Alt+H or xzH) if it’s not already
switched on; staff type changes will now appear as gray rectangles (with this option switched off
they don’t appear at all!)

* Select the point at which you want the staff lines to disappear; for example, if you want the staff
lines to disappear at the start of a bar, select that bar; if you want them to disappear after a par-
ticular note, select that note

* Choose Create > Other > Staff Type Change > Pitched > No Lines (hidden)

* The staff lines disappear and the staff type change is selected. You can nudge it left and right
with the 0/1 keys (with Ctrl or X for larger steps), or drag it with the mouse.

* You can copy staff type changes, so if you need to make many staves disappear at the same point,
copy the staff type change using Ctrl+C or XC, then select the other staves that you want to
make disappear, and type Ctrl+V or XV, which multicopies the staff type change across all the
other staves; for more details about multicopying, b 1.6 Selections and passages.

* To make a staff reappear later in the score, you need to create a staff type change back to the
original staff type used for that staff; typically this will be 5 lines.
With nothing in the score selected, choose (say) Create > Other > Staff Type Change > Pitched >

5 lines and click where you want the staff to reappear. Because the staff is hidden, a bit of guess-
work is required here – but once you’ve created the staff type change on the staff and it reap-
pears, it’s easy enough to move the staff type change rectangle to the right place.

Other staff types
In addition to the many standard staff types, Sibelius includes a number of special staff types in the
Create > Other > Staff Type Change > Pitched submenu:
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* No lines (barlines shown) is suitable for writing plain rhythms in music examples
* No lines (bar rests shown) doesn’t show staff lines, but does show bar rests, in case you need

to write rhythms that include bar rests.

System separators
System separators are thick double lines drawn between systems, normally at the left-hand side, to
make the format clearer. Right system separators (drawn at the right margin) are very rarely
required, but true to Sibelius’s unrelenting comprehensiveness are nonetheless available should
you hanker after them.

You can switch system separators on or off using Draw left/right separator on the Instruments
page of the House Style > Engraving Rules dialog. You can also set the minimum number of
staves a system should have before the separators will appear, and the distance of the separators
from the margin.

Because this option is copied into parts, you can also use it to control automatically which parts
have separators; e.g. if you want them to appear only in complex percussion parts containing (say)
3 or more staves, you can set the minimum number of staves to 3, and all the parts will inherit this
option.

Comparing two staves
If you need to compare two staves in the same file to determine any differences between them, use
the Plug-ins > Analysis > Compare Staves plug-in – b 5.11 Plug-ins.
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2.23 Stems and leger lines

Flipping stem direction
The rule for stem-directions (see box) is almost completely rigid.
About the only stem direction you should ever reverse is for notes
on the middle staff line.

To reverse a note’s stem, select it and choose Edit > Flip (shortcut X).
This also flips any ties as necessary (although you can also flip ties
independently if you wish).

Don’t confuse flipping stems with writing ordinary music in two
voices. If you write in two voices the stems are automatically
reversed for you (b 2.29 Voices).

To flip the stems of all notes joined by a beam, you need only flip
the stem of one of the notes. (Beware that you should select a note
whose stem direction has not been altered by the presence of the
beam.)

If you need to flip the stems of a beamed group in a situation where
multiple voices are present, select the first stem of the beamed
group.

Stems on the middle line
Stems on the middle line of the staff usually point downwards (see Stem directions box on the
left), but the exceptions to this are vocal and choral music, where stems on the middle line often
point upwards, and percussion music written on 1-line staves, on which stems always point up.

Sibelius automatically does this using the option Stems point up for notes on mid-line, which is
switched on for appropriate staff types, including the staff type 5 lines (singers), which singers
use by default. To change this throughout an instrument or the score, change which staff type that
instrument uses, or edit this option in the staff type itself; b 6.14 Edit Staff Types.

Forcing stem direction
In rare cases (e.g. bagpipe music), you may wish to specify that stems always point up or down,
regardless of the pitch of the notes. You can define a special staff type to do this – b 6.14 Edit
Staff Types.

Adjusting stem-lengths
Normally you should never change the lengths of stems, as the rules for stem-lengths are almost
totally rigid and so are followed religiously by Sibelius. But there are occasions when a stem has to
be lengthened in order, for instance, to avoid a collision between a beam and a grace note, or to
allow room in avant-garde music for a special symbol to go on the stem; or shortened to avoid col-
lisions in tight situations, particularly when using multiple voices.

Stem directions
It is a common fallacy among 
musicians that single notes on the 
middle staff line can have a stem 
in either direction. In fact the 
stem should point down unless 
the context makes it look particu-
larly out of place. In vocal music, 
however, middle-line stems often 
point up, to avoid colliding with 
the lyrics. On 1-line staves, stems 
always point up.

With pitches on a chord, or notes 
beamed together, the stem direc-
tion is determined by the average 
pitch.

In multiple voices, all notes have 
stems up in voices 1 & 3 and 
stems down in voices 2 & 4, 
regardless of pitch.
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To adjust a stem’s length, simply drag the end of the stem, or click the end and adjust it with the
arrow keys. Ctrl+3/2 or X3/2 adjusts in steps of 0.25 spaces. It often helps to zoom in close on
the stem so you can see more clearly what you’re doing.

You can move individual stems right back to the notehead, resulting in a stemless note. However,
it’s preferable to use proper stemless notes instead – b 2.19 Noteheads.

You can even move a stem past the notehead to go backwards, which makes the stem end up on the
wrong side of the note – though this is not very useful.

Stemless notes
To create stemless notes, use notehead 8 – select the note(s) or passage you want to make stemless
and type Shift+Alt+8 or xz8 (on the main keyboard).

Stem symbols
In contemporary music, symbols are sometimes added to stems to indi-
cate special playing techniques; b 2.24 Symbols. However, Sibelius
will automatically position and play tremolos and buzz rolls for you;
b 2.27 Tremolos.

Hiding leger lines
Sibelius adds leger lines automatically when you create notes above or
below the staff. If you want to hide leger lines, you can do it using either
of two approaches: to hide all the leger lines on a particular staff or
staves, switch off the Leger lines option in the staff type definition
(b 6.14 Edit Staff Types); if you want to hide leger lines in a particu-

lar passage of notes, use a notehead type with the Leger lines option switched off (b 6.13 Edit
Noteheads).

Engraving Rules options
On the Notes and Tremolos page of the House Style > Engraving Rules dialog (shortcut
Ctrl+Shift+E or xXE) you will find these exciting options:

* Leger lines x spaces thick allows you to change the thickness of leger lines; the default is 0.16
spaces. Leger lines are normally slightly thicker than staff lines.

* Leger lines extend beyond noteheads by x% of its width allows you to change the length of
leger lines; the default is 28%.

On the Beams and Stems page of the House Style > Engraving Rules dialog (shortcut
Ctrl+Shift+E or xXE) you will find even more exciting options:

* Stems x spaces thick allows you to change the thickness of stems; the default is 0.1 spaces
* Minimum length x spaces allows you to specify a minimum length for all stems, enabling you

to override (say) the short stems on high/low notes in 2 voices. By default it is set to 2.75.
* New stem length rule makes the stems of notes on or either side of the middle staff line 0.25

spaces longer than with the option off, which many engravers and publishers prefer. This option
is switched on by default.

Leger lines
Leger lines for successive 
notes above or below the 
staff should never touch, 
even if the note values are 
very short.

To prevent leger lines from 
touching, select the affected 
passage and increase the 
spacing between the notes 
slightly.
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2.24 Symbols
b 6.10 Music fonts, 6.15 Edit Symbols.

v Adding markings.

All of Sibelius’s standard music symbols are available not only from the Keypad and menus, but
also from the large Create > Symbol dialog, which also includes many extra symbols. Like text and
lines, symbols can attach either to a single staff, or to the system.

The difference between symbols and other objects is that you can position symbols anywhere you
like. This enables you to override any of Sibelius’s positioning rules by putting a symbol such as a
sharp exactly where you want it, even in weird places where sharps shouldn’t go.

The disadvantage of symbols is that their IQ is not as high as that of other objects. For instance, if
you put a sharp symbol next to a note, it won’t move vertically if the note is dragged up or down,
nor will the note play as a sharp, and nor will it change to a natural (or whatever) if the music is
transposed. The moral of this is: don’t use a symbol where a normal object will do equally well.

Symbols are still smart in other ways, though – they attach to staves and rhythmic positions, so
that they stay in the right place in parts (b 6.6 Attachment).

Creating a symbol
* Select the note next to which you want to add a symbol, then choose Create > Symbol (shortcut

Z for “zymbol”)
* Select a symbol from the dialog and, if necessary, adjust the size of the symbol using the four size

options. (Symbols automatically shrink when attached to a small staff, so you should normally
leave the size at Normal when putting a symbol on a small staff.)

* Choose whether you want to attach the system to the Staff or the System. You only need to cre-
ate a system symbol if you want it to appear all your parts (e.g. a fermata (pause) over a barline,
or a coda or segno symbol) or when using symbols that control how repeat structures behave
(e.g. segno and coda symbols).
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* Click OK, and the symbol is created in the score next to the selected note. (Double-clicking the
symbol in the dialog does the same as clicking OK.)

Alternatively, you can place symbols with the mouse. To do this:

* Ensure that nothing is selected (hit Esc), then choose Create > Symbol

* Select a symbol and click OK

* The mouse pointer changes color, and you click in the score to position the symbol.

Symbols can be copied and deleted just like other objects.

Moving symbols
It’s often useful to “nudge” symbols around in tiny steps using the arrow keys; holding down Ctrl or
X moves in bigger steps, exactly one space in size. Layout > Reset Position (shortcut Ctrl+Shift+P
or xXP) returns a symbol to its default position. 

Editing symbols
For details on editing existing symbols and creating new ones, b 6.15 Edit Symbols.

Notable symbols
The Create > Symbol dialog is grouped according to categories. Some of the less obvious symbols
are as follows:

Category Symbols Meaning

Repeats Repeat the last groups of eighths (quavers), usually found in handwritten music; repeat last
bar; repeat last two bars. Also includes various barline symbols, useful for scores where some
staves have independent barlines. Two kinds of coda and segno symbols are provided, one
pair in a design usually used in Japan.

General Parentheses (round brackets) for placing around symbols (e.g. accidentals, 8va, trills); key-
board brace; bracket/winged repeat ends

Ornaments Includes mordents, turns, and so on, but these do not play back automatically; to create trills
that play back, b Lines; to play back mordents and turns, b Plug-ins.

Keyboard Pedal symbols that you can use to change the appearance of the pedal line (b Lines); heel
and toe symbols for organ pedals (left and right foot)

Percussion These rows include most symbols provided in the well-known Ghent™ font. The first row
includes symbols for various percussion instruments.

…beaters Includes sticks for various instruments (pictured left are soft, medium and hard beaters)

Guitar Includes frames for various numbers of strings; vibrato bar scoop; vibrato bar dip








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Articulation The first two rows are ordered according to relative proximity to the notehead (e.g. a staccato
dot goes nearer to a notehead than a down-bow symbol); the symbols on the first row go
above the note, and those on the second row, below the note.
The third row contains other articulations:

Multiple staccatos, for use on repeated notes written as a one-note tremolo; snap pizzicato for
stringed instruments, mainly used by Bartók, and sometimes drawn the other way up

Comma and tick, indicating a breath, usually in choral music (the comma also indicates a
short silence on instruments like the piano, which can’t literally breathe); cesuras in two dif-
ferent thicknesses

Stress and unstress marks (above and below), used by Schoenberg; “notch” staccato, some-
times used in early music

Accidentals The first nine symbols in both rows (unbracketed and bracketed) are ordered from flattest to
sharpest, including microtones; remember that as these are symbols they’re not automatically
transposed, nor do they play back, so use a normal accidental if possible.

Notes These notes are not used by Sibelius to draw ordinary notes; they are provided purely in case
you want to write notes in totally weird places. Sibelius draws notes using a notehead (from
the Noteheads row), with tails (from the Notes row) for short notes.

Tail aficionados might like to examine closely how we’ve constructed the tails of sixteenth
notes (semiquavers) and shorter notes, such that the tail nearest the notehead is of slightly
greater curvature. (Tail non-aficionados will have no idea what we’re talking about.)

Grace note slash for acciaccatura stem; laissez vibrer tie symbol (preferable to using a real tie
in some circumstances), which can also be used for ties going into 2nd endings (2nd-time
bars) and codas; tremolo stroke; rhythm dot

Cluster symbol; by stacking several of them vertically you can make a cluster chord of any
size

Noteheads To change noteheads, don’t use symbols – b Noteheads. Also contains “stalk” symbols
for altered unisons – b Accidentals.

Rests All standard rests, including old-style multirests; also includes constituent parts of H-bars –
b Multirests

Category Symbols Meaning




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Conductor Hauptstimme: place it above an instrument’s melody to show that it’s the most prominent
instrument in that passage; nebenstimme: denotes the second most prominent instrument;
the rightmost corner-piece shows where either passage ends. Used mostly by Schoenberg,
Berg and Webern.

Put these at the right-hand end of a staff (e.g. in choral music) to show it’s going to divide on
the next system. They can stick out into the right margin of the page. You can also use the
arrows individually, pointing the other way around to show that two staves are going to join
together again.

Beat, left-hand beat, right-hand beat, long beat. The leftmost symbol is the only standard
one; the others are used occasionally (e.g. by Lutoslawski), but their meanings vary some-
what. Beat marks appear in the full score to tell the conductor how to beat in tricky circum-
stances; they also sometimes appear in parts so the performers know when to wait for a beat.

Double and triple beats (for a single beat, use one of the above arrows or a simple vertical
line). They appear over sequences of music to indicate how the conductor will group them;
they are schematic drawings of the shape outlined by the conductor’s baton. Used e.g. in
Boulez’s Le Marteau sans maître. The lower set is for compound beats.

Clefs Contains all standard clefs – b Clefs. The 8 and 15 are separate symbols (at the right of the
second row), which you can alter in order to change all appropriate clefs at once.

Octaves Used in 8va etc. lines – b Lines

Breaks & 
Locks

Used by Sibelius to show page/system breaks etc. – it’s unlikely you’ll want to use these as
symbols in your music

Techniques This row contains a myriad exciting and unusual symbols:

Lift (doit) and fall for jazz notation; mute, for stringed instruments

Wind instrument fingerings: open hole, half-hole and closed hole

Attach to the stem of a note or chord. They mean: whispered or sprechstimme; swished (or
some similar action on percussion instruments); sul ponticello (played on the bridge); harp
“buzz” (when the pedal is changed while the respective string is still vibrating), also used by
Penderecki to notate an unmeasured string tremolo played as fast as possible. A slightly dif-
ferent “z” stem marking for buzz rolls is available from the third Keypad layout.

“Exponential” crescendo curves that fit onto short and long crescendo hairpins

Accordion 15 treble coupler diagrams and 13 bass coupler diagrams for accordion music, plus an empty
diagram and a blob that you can superimpose to produce further combinations

Handbells All of the symbols commonly used in handbell music are to be found here

Miscellaneous Leger line symbols of various widths (normal, whole note, cue note) are provided; line these
up with the regular stave lines to ensure that they look as good as possible

Category Symbols Meaning




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2.25 Ties
Ties are used in music to indicate that two notes of identical pitch are joined to each other to form
one longer note. Notes at the end or middle of a tie should not be replayed. Ties are distinctly dif-
ferent than slurs, which are used to show phrase structures and, in the case of wind or string
instruments, group notes together that should be played within one single movement of the bow or
in one continuous breath – b 2.21 Slurs.

Ties versus slurs
Never use a slur instead of a tie – slurs looks similar, but won’t behave like a tie in playback or if
you transpose the music. Likewise you should never use a tie instead of a slur, as it is then possible
to tie notes to nothing (i.e. neither to another note nor a rest), resulting in notes being held indefi-
nitely during playback.

Creating ties
Ties are input from the first Keypad layout. Simply select a note and then choose the tie from the
keypad (shortcut Enter). To add a tie to all the notes of a chord, double-click it (or choose Edit >
Select > Select More, shortcut Ctrl+Shift+A or xXA) before selecting the tie from the Keypad.

You can edit the size and position of ties in a number of ways:

* To flip a tie to curve upwards instead of downwards (or vice versa), select it and choose Edit >
Flip (shortcut X); to reset it to its original direction, choose Layout > Reset Position (shortcut
Ctrl+Shift+P or xXP)

* Select either end (use Alt+0/1 or z0/1 to select either end using the keyboard) and drag the
end, or type Shift+Alt+0/1 or xz0/1; hold down Ctrl or X for larger steps. Sibelius always
ensures the tie remains horizontal and symmetrical.

* You can also adjust the position of the ends of ties and their “shoulders” individually via the
Notes panel of the Properties window (b 5.14 Properties). To adjust them throughout the
score, see Engraving rules options below.

* You can also select and drag the middle of the tie (or move it with 3/2) to make it more or less
arched

* To reset the shape of a tie after adjusting its curvature, choose Layout > Reset Design (shortcut
Ctrl+Shift+D or xXD).

Ties across breaks
If a tie crosses a page or system break, note that you cannot move the ends of the tie, or flip each
half independently. In rare cases, this can lead to problems where the tie may collide with note
stems. If this occurs, switch on Clip at end of systems on the Ties 1 page of the House Style >

Engraving Rules dialog.

Laissez vibrer ties
In percussion and piano music, you can create a laissez vibrer effect by tying a note/chord to a rest
in the normal way (using Enter on the numeric keypad) to indicate that the note/chord is to be
held until it dies away. Playback also implements this (by sending a NoteOn but no NoteOff); the
way this sounds (particularly if the note is subsequently re-played) may depend on the sophistica-
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tion of your soundcard or MIDI playback device. If you don’t like the playback effect this produces,
use the laissez vibrer symbols from the Notes rows of the Create > Symbol dialog (shortcut Z)
instead.

Ties in arpeggiated music
In keyboard and harp music it’s common to see figures such as the one
shown on the right. To achieve this, simply enter the notes as usual, add-
ing a tie to each one. You can then simply extend each tie as far as neces-
sary to meet the destination note.

Beware that Sibelius does not “know” that these ties should be attached to their respective destina-
tions, so it will not automatically adjust their length if the layout or spacing changes. So you may
wish to adjust the length of the ties once the layout of your score is finalized.

Notes tied into 2nd ending (2nd-time) bars
When notes are tied over into a 2nd ending (2nd-time bar), you need
to draw ties at the very start of the 2nd ending. To achieve this, you
should use the above-mentioned laissez vibrer symbols, or a non-
magnetic slur (b 2.21 Slurs), although neither of these methods
will play back correctly.

Engraving rules options
There is a bewildering array of options concerning ties on the Ties 1
and Ties 2 pages of House Style > Engraving Rules (shortcut
Ctrl+Shift+E or xXE). Many of the options are unavailable unless
Tie position rule on Ties 1 is set to Optical ties. Unless you have a
good reason not to, you should use Optical ties.

The other options on Ties 1 are as follows:

* The settings under Shape determine the default amount of shoul-
der Sibelius should give to ties. You can think of the shoulder as the

steepness of the curvature of the tie: a larger shoulder makes flatter ties. Sibelius can automati-
cally increase the shoulder of longer ties, which prevents long ties from having too great a curva-
ture.

* Normally, ties that cross a system or page break are drawn as two complete ties, one on either
side of the break. If you would prefer Sibelius to draw ties over breaks as two halves of the same
tie instead, switch on Clip at end of systems.

* Ties Above/Below on Notehead Side determines whether or not ties, when drawn curving
away from the stem (as opposed to towards the stem), should go between the noteheads or above
or below them. By default, Sibelius draws ties on single notes above or below (Use on single
notes on), and ties in chords between noteheads (Use on chords off). The other options in this
section allow you to specify the distance of the tie relative to the notehead when not drawn
between the notes, with separate settings for above and below.

The options on Ties 2 continue in a similar vein:

  
 


 

Positioning ties
Although ties may superfi-
cially look like slurs, the 
engraving rules concerning 
how they are positioned are not 
the same.

Ties are flatter than slurs, and 
always have their ends close to 
the noteheads they’re tying – 
never at the stem end of a note.

To make ties more visible, the 
very ends and the highest or 
lowest point of the arch should 
avoid touching a staff line.

If ties occur together with slurs, 
ties should always be posi-
tioned nearest the notes.
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* Ties Above/Below on Stem Side determines whether or not ties should be positioned spe-
cially when they are forced to draw curving towards the stem, which commonly happens in
music that uses multiple voices. Some publishers prefer the innermost tie (i.e. the one closest to
the ends of the stems) to be positioned higher than normal, so that it can also be a little longer.
Sibelius’s default settings are designed to keep ties looking as symmetrical as possible, so it
doesn’t treat chords specially (Use on chords off), but does move ties on single notes (Use on
single notes on), using the other options that allow you to specify the horizontal and vertical
distance that the innermost tie should be moved.

* Ties Between Notes are the options that apply when ties are not positioned above or below
when on the notehead side, or when they are moved as a result of the settings under Ties
Above/Below on Stem Side. You can determine how Sibelius decides the direction of curva-
ture of ties in chords, and specify how you want Sibelius to position the left- and right-hand ends
of ties. As aforementioned, Sibelius’s default settings are designed to keep ties looking symmetri-
cal, so both Align left ends of ties between chords and Align right ends of ties between
chords are on by default, which (particularly in conjunction with the Ties in Spaces options –
see below) make ties look good even in complex chords involving intervals of a 2nd or other
clusters.
Ties start after rhythm dots does as its name suggests, and is also on by default (though note
that ties forced onto the stem side do not start after rhythm dots: instead, they typically go above
the rhythm dot and hence can start to the left of the dot). The other options allow you to control
precisely the distances Sibelius uses when positioning ties between notes and chords.

* Ties in Spaces determines whether or not Sibelius should Prefer one tie per space. This is
useful, as it prevents ties from appearing “bunched up” in chords of more than two notes that
contain intervals of a 2nd or other clusters of notes. If this option is switched on, Sibelius will
ensure that only one tie falls within a single space on the staff, by displacing the other ties
according to the limits defined by the two Maximum options. It’s advisable to only allow a max-
imum of 1 tie to be positioned beyond the notehead end of the chord, but you could allow more
to be positioned on the stem side (Sibelius’s default value is 2).

If you have strong feelings about how ties should be positioned, you are encouraged to experiment
with these settings to determine the best combination for your own tastes. Once you have set the
options correctly, you should seldom need to edit ties by hand (but if you encounter cases that
need manual adjustment, use the Notes panel of the Properties window).
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2.26 Time signatures

Creating time signatures
* Select a note, rest, line or other object in your score
* Choose Create > Time Signature (shortcut T) and click the time signature you want; click Other

and use the drop-down lists to create more complex time signatures
* Click OK or hit Return; the time signature is created at the beginning of the following bar.

To create a time signature at the start of your score, it’s easiest to choose it on the File > New dialog
when you first create the score. To create or change it subsequently, make sure that nothing is
selected (hit Esc), then choose Create > Time Signature, select the time signature you want and
click OK. The mouse pointer turns colored to show that it “contains” an object – click at the start of
the score to place the initial time signature.

Pick-up (upbeat) bars
If your score starts with a pick-up (upbeat) bar, it’s easiest to specify this at the same time as creat-
ing the initial time signature. Click Start with bar of length in the Create > Time Signature dia-
log, and choose the length of the bar from the list, or type it on the numeric keypad (with Num
Lock on). You can choose more than one note value if you want a pick-up (upbeat) bar with a
peculiar length such as a half note (minim) plus an eighth note (quaver).

You will notice that pick-up (upbeat) bars correctly show the number of beats in each bar as rests,
divided according to the Beam and Rest Groups settings you made when creating the time sig-
nature.

Should you forget to create a pick-up bar at this stage, you can create it as an irregular bar later –
b 2.4 Bars and bar rests.

When music starts with a pick-up bar, it’s normal to number the first complete bar as bar 1, rather
than bar 2 as it would otherwise be. Sibelius does this for you by automatically numbering the
pick-up bar as bar 0.

Rebarring music
If you put a time signature into some existing music, Sibelius asks if you want to rewrite the follow-
ing music in the new time signature. If you do so, Sibelius splits the existing music up into new
bar-lengths, with ties across barlines where necessary.

Sibelius only rebars the music up to the next time signature change in your score, if there is one.

This is very useful when you want to change the barring of a few bars in the middle of the score.
Put a copy of the prevailing time signature at the beginning of the bar following the passage you
want to rebar, and then put the new time signature at the beginning of the passage to be changed.
Click Yes when Sibelius asks if you want the following music rewritten.

In the unlikely event that you have copied some bars into a score that don’t match the prevailing
time signature and you would like to rebar them accordingly, select the time signature and delete
it. When asked if the bars following should be rewritten, click No, then reinsert the same time sig-
nature, and this time when asked if the bars following should be rewritten, click Yes.
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Cautionary time signatures
Allow cautionary allows a cautionary time signature to appear at the end of the preceding system
if the time signature is being put (or subsequently ends up) at the end of a system. You’d normally
want to switch off this box if putting a time signature at the start of a new piece, song or movement
within a larger score. (The same goes for cautionary key signatures and clefs.)

Complex time signatures
To create a time signature other than the most common ones illustrated on the Create > Time Sig-
nature dialog, click Other and pick the numbers you want from the lists provided.

If you want the groups shown as an additive time signature, such as 3+2+2/8, simply type 3+2+2
into the box for the top of the time signature instead of picking a number from the list. On Mac,
you must use the + key on the numeric keypad, not on the main keyboard.

Alternatively, if you want the time signature written as 7/8 but to have 2+2+3 (or any other text)
written above the time signature in the same font, add the extra text using the Time signatures
(one staff only) text style – see Multiple time signatures below.

Beam and rest groups
Sibelius automatically groups beats appropriately for each time signature you create. You can, how-
ever, change these settings for yourself by clicking Beam and Rest Groups in the Create > Time
Signature dialog, or you can change the beam groups in existing music in the Notes > Reset
Beam Groups dialog. For more details, b 2.5 Beams.

Irregular bars and free rhythm
To create a bar of irregular length (i.e. length different to that specified by the prevailing time sig-
nature), b 2.4 Bars and bar rests.

For other cases of music with free rhythm, b 2.10 Free rhythm.

Multiple time signatures
Occasionally scores have two simultaneous time signatures with the same bar-length, such as 2/4
against 6/8. To input this sort of case:

* Create a 2/4 time signature and input the 2/4 music as normal
* Input the 6/8 music as triplet eighths (quavers), but use the Create > Tuplet dialog at least for the

first tuplet, switching on None and switching off Bracket, so it won’t show that they’re triplets
* You can copy the first 6/8 bar as a quick way to get the triplet rhythm for subsequent bars
* When all of the music has been inputted, delete the 2/4 time signature and drag the first note

rightwards until there’s enough space for a replacement time signature
* Type the 2/4 and 6/8 using text – start with nothing selected and use Create > Text > Other staff

text > Time signatures (one staff only)

* Click where you want to put the time signature to type it in as text, with a Return (on the main
keyboard) after the top number.

In cases where two or more time signatures with different bar lengths are required, such as 4/4 and
5/4:
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* Calculate the lowest common multiple between the two time signatures – in this case, 20/4 –
and create that as the time signature

* When all of the music has been inputted, delete the 20/4 time signature and drag the first note
rightwards until there’s enough space for a replacement time signature

* Type the 4/4 and 5/4 using text – to do this you’ll need to create a new text style (see above)
* Add the extra barlines using the vertical line from the Create > Line dialog.

This method has the advantage of ensuring that systems end at coinciding barlines.

If simultaneous time signatures always have barlines in different places, adopt the same procedure,
but remove the barlines in one staff (see Hiding barlines on some staves only in
b 2.3 Barlines), then use the vertical line from the Staff lines pane in the Create > Line dialog
to draw in suitable barlines where you want them.

Alternating time signatures
To write music in e.g. alternating 2/4 and 3/4 time, signaled by a 2/4 3/4 composite time signature:

* Input a 2/4 time signature and copy it to alternate bars
* Do the same for a 3/4 time signature in the remaining bars
* Input the music
* Then delete all the time signatures except the initial 2/4 (saying No when asked if you want to

rewrite the music)
* Finally write a 3/4 time signature immediately after the initial 2/4 using text, as described in

Multiple time signatures above.

Modifying time signatures
You can copy and delete time signatures like other objects. You can also drag time signatures left
and right to move them – even to fairly silly places. We don’t recommend you drag time signatures
out of the bar they belong to.

Big time signatures etc.
Big time signatures between staves are often used in large modern scores where the meter changes
frequently.

On the Time signatures page of the House Style > Engraving Rules dialog (shortcut Ctrl+Shift+E
or xXE), click either Time signatures (large) or the even larger Time signatures (huge). These
are actually text styles that time signatures can use instead. These affect all time signatures
throughout the score.

To alter the size, font and positioning of big time signatures, click Edit Text Style; b 3.7 Edit
Text Styles. This also lets you adjust which staves big time signatures go above.

The other exciting House Style > Engraving Rules option confers upon you the ability to adjust
the default gap before time signatures.
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2.27 Tremolos
b 2.20 Percussion.

Tremolos are an abbreviation for rapidly repeated notes. A one-note tremolo is for a single
repeated note; a two-note tremolo represents two alternating notes; a buzz roll is a special kind of
tremolo used for unpitched percussion.

One-note
One-note tremolos are notated as strokes on the stem of a note or
chord, e.g.

To write this, choose the number of strokes you want the note to
have from the third Keypad layout (either before or after you create
the note).

To add tremolos to a note or chord after creating it, select the note/
chord and choose the number of strokes from the third Keypad lay-
out (type 1/2/3/4/5 for 1/2/3/4/5 strokes).

You can remove the tremolos by choosing the same Keypad button.

The number of divisions per note in a one-note tremolo is some-
times indicated by placing multiple staccatos above the note, in
addition to strokes through the stem. You can add multiple staccatos
as symbols – b 2.24 Symbols.

Two-note
Two-note tremolos are notated as beam-like strokes between two notes or chords, e.g.

On the first note/chord, simply choose the number of strokes you want from the third Key-
pad layout (type 1/2/3/4/5 for 1/2/3/4/5 strokes), then click the two-note tremolo button
shown on the left (shortcut Enter). You can do this before or after creating the second note.

Each of the notes is written as if it lasted for the whole length
of the tremolo, i.e. it looks as if the note-lengths are doubled.
Sibelius automatically doubles the note values for you. So to
write a two-note tremolo that lasts for a half note (minim)
you would write two quarter notes (crotchets) and then use
the third Keypad layout to add the tremolo:

One-note tremolos
Adding one tremolo stroke to a 
quarter note (crotchet) or longer 
note indicates that it is to be 
played as two eighth notes (qua-
vers). Adding two strokes means 
it should be played as four six-
teenth notes (semiquavers), and 
so on. Three and four strokes are 
also used to mean that the note 
should be reiterated as fast as 
possible (an “unmeasured” 
tremolo), e.g. to indicate a drum 
roll.

On an eighth (quaver) or shorter 
note, one tremolo stroke means 
it should be divided into two, 
two strokes means it should be 
divided into four, and so on.

Two-note tremolos
These are beams between two notes 
or chords that indicate that they 
should be repeatedly played alter-
nately. Multiple strokes mean 
exactly the same as for one-note 
tremolos.

Before After
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You can switch off the tremolos by choosing the same buttons from the Keypad again.

Two-note tremolos can be written between staves (by crossing one or other note onto the other
staff – b 2.5 Beams), and across barlines.

To adjust the angle of a two-note tremolo, drag the stems of the notes at either side. If the two-note
tremolo is between two whole-notes (semibreves), drag the tremolo line itself (this has the same
effect as dragging the stem of the first note – were it to have one!)

The Notes and Tremolos page of the House Style > Engraving Rules dialog (shortcut
Ctrl+Shift+E or xXE) contains three options governing the appearance of two-note tremolos,
should you be struck by a desire to change them:

Buzz roll (Z on stem)
Buzz rolls are notated by adding a Z symbol to the stem of a note or chord to indicate a
multiple stroke roll, as used in percussion writing (see right). To add a buzz roll to a note or
chord after creating it, select the note or chord and, from the third Keypad layout (shortcut
F10), hit 6. Sibelius plays buzz rolls back as fast tremolos. b 2.20 Percussion.

The tribulations of tremolo notations
With two-note tremolos, the odd convention of writing each note with the total length of the trem-
olo produces various anomalies.

In the 19th century, a crazy convention was in operation whereby the note values were only dou-
bled if the tremolo lasted for a quarter note (crotchet) or more. Thus you could find pairs of
eighths (quavers) tremoloing, and also half notes (minims), but never quarter notes (crotchets).
This was bananas.

However, another idiosyncrasy that survives to the present day is as follows: if you want to notate a
two-note tremolo lasting for two 4/4 bars, you write two whole-notes (semibreves) with a tremolo
across the barline, rather than doubling the note values to two double whole notes (breves). Most
people go a lifetime without noticing this weird exception – what sheltered lives they lead.


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2.28 Triplets and other tuplets
b 5.5 Filters and Find, 5.8 Hiding objects.

“Tuplets” are rhythms like triplets, which are played at some fraction of their normal speed.

(Tuplet is not a nice word, though alternatives like “irrational rhythm” aren’t too terrific either.
Opinion is divided as to whether “tuplet” rhymes with “duplet” or with “couplet.”)

Creating tuplets quickly
* Input or select the first note (only) of the tuplet, which must
be of the unit length of the tuplet (see box).
For instance, if you want a triplet with a total length of a half
note (minim), the first note you input must be a quarter note
(crotchet).
* Type Ctrl+3 or X3 for a triplet – which, let’s face it, is what
you’re probably after – or Ctrl+2–9 or X2–9 for anything
from a duplet to a nonuplet
* The tuplet will appear, with the correct number of rests. Add
the other notes in the normal way.

The tuplet has the format and bracket options last set on the
Create > Tuplet dialog (see Creating tuplets slowly below).

Creating tuplets slowly
*Input or select the first note (only) of the tuplet, which must

be of the unit length of the tuplet
* Choose Create > Tuplet

* Type in any number or ratio, as complex as you like (e.g. 13, or 99:64)
* Click Number to write just a single number (or the first number of the ratio), Ratio to write a

ratio (e.g. 5:3), Ratio+note to write e.g. 5:3x, and None to write no number at all
* By default, Sibelius creates tuplets with Auto Bracket

switched on; this means that the triplet bracket disappears
if there is a beam joining exactly the same notes as the
bracket would join, and if the tuplet is at the beam end of
the notes. If you want explicitly to specify that your tuplet
should or should not be bracketed, choose one of the other
options.

* Switch on Full duration if you want the bracket to extend
up to the next note/rest (see box on next page)

* Click OK; the tuplet will appear and you can input the
remaining notes as normal.

Tuplets with a single number
The simplest case is the triplet; 3 over
q q q means 3 quarter notes (crotchets) 
compressed into the time of 2 quarter 
notes. The quarter note is the “unit” of 
the tuplet in this case.

Where numbers other than 3 are used, 
the tendency is to squash into the next 
lowest power of 2 units – so 5 means 5 
in the time of 4, 15 means 15 in the time 
of 8, and so on. The exceptions to this 
rule are 2 and 4, which normally mean 
2 in the time of 3 and 4 in the time of 6.

When triplets are being used a lot, 3 is 
often written over the first few and left 
off after that. If your whole score is writ-
ten like this, you should probably use a 
different time signature!
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Setting the unit length
Sometimes the first note of the tuplet is not the same as the unit length: a triplet that is three quar-
ter notes (crotchets) long may start with an eighth note (quaver), for instance. If this is the case,
you should input a first note with the unit length you want (here, a quarter note) so Sibelius knows
how long the rhythm lasts, then input the tuplet, then change the note value of the first note after-
wards.

Tuplet units can’t be dotted, so if you put a tuplet onto a dotted note the dot is ignored.

Special tuplets
There are cases where you would write a tuplet with a single digit
that denotes something other than what it would ordinarily
mean; for example, in 6/8, you might see this:

This is actually a 7:6 ratio tuplet. To obtain this, use the Create >

Tuplet dialog, type 7:6 (to tell Sibelius what the tuplet really is),
and set Format to Number (which tells Sibelius only to write the
7 in the score).

Elliott Carter and a few other composers write 7 meaning 7:8 and
15 meaning 15:16, since this way the note values are much closer
to how they sound than in the standard notation, so to write this
you would choose a ratio of (say) 7:8 and set Format to Number.

Moving tuplets
Tuplets are “magnetic” – that is, automatically positioned – like
slurs (b 2.15 Lines). Sibelius decides whether the tuplet should
go above or below the notes, and at what angle. The tuplet num-
ber and bracket move automatically to avoid collisions with notes
at either end of the tuplet, and articulations on notes in the tuplet.

Try dragging the first note in a tuplet up and down and see what happens! This means that if you
transpose your music, the tuplet number and bracket move automatically to ensure they do not
collide with the notes.

If you disagree with where Sibelius puts the tuplet by default, you can flip it to the other side of the
notes by selecting the number (or bracket) and choosing Edit > Flip (shortcut X).

You can also move the whole tuplet up and down by dragging the number (or the middle of the
bracket if there is no number) or using the arrow keys. You shouldn’t try to drag a tuplet to the
other side of the notes – use Edit > Flip (shortcut X) instead.

You can adjust the angle of the bracket and number by moving either tip of the bracket.

To restore the default position of a tuplet if you move it, select it and choose Layout > Reset Posi-
tion (shortcut Ctrl+Shift+P or xXP).

Tuplet brackets
A bracket is often written over the 
notes within the tuplet. The number 
used to be written above or below 
the bracket, but to conserve space it 
goes in a gap in the center of the 
bracket nowadays.

In older scores you will often find a 
slur used instead of a bracket, even 
when the notes are not meant to be 
played smoothly; nowadays a slur is 
only used when slurring is specifi-
cally intended.

A few composers, such as Britten 
and Holloway, write just a bracket 
on its own to mean a triplet.

In modern scores tuplet brackets are 
often extended rightwards, nearly 
up to the start of the note/rest fol-
lowing the tuplet. This looks cleaner 
when notating, say, simultaneous 
triplet quarter notes (crotchets) and 
sextuplet eighth notes (quavers), 
because it means the brackets will 
all end in the same place.
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Copying tuplets
You can select a tuplet’s bracket or number and copy it onto another note to turn that note into a
tuplet.

You can also, of course, copy passages containing tuplets. The only thing you can’t copy is part of a
tuplet, such as just the first note of a tuplet, as that would produce a chunk of fractional rhythm
that wouldn’t make much sense. If you get an unexpected warning that you’re copying part of a
tuplet, make sure you’ve selected the tuplet number or bracket as well as the notes within it.

Deleting tuplets
To delete a tuplet, select the number or bracket and hit Delete. This deletes not only the number
and bracket, but also the notes. This is because without the tuplet, the notes would no longer add
up.

Nested tuplets
Nested tuplets (meaning tuplets within tuplets) are much
beloved of contemporary composers such as Brian Ferney-
hough, and can be a little tricky to sight-read. Sibelius auto-
matically notates nested tuplets of just about any depth or
complexity, and they even play back correctly.

Input nested tuplets just like normal tuplets, but input the outermost (i.e. widest) tuplet first, and
work your way in.

Hidden tuplets
You can write “hidden” tuplets either by hiding the bracket and number
(b 5.8 Hiding objects), or by switching off the bracket and the
number from the Create > Tuplet dialog when you create them. This
makes the notes end up spaced in a different proportion from other
staves in the score without anything else to indicate that a tuplet was
present. This is useful for quick flourishes of notes and other examples
of “free rhythm” where it would be tedious to notate an exact rhythm in
the score. You can also use it to write mixed time signatures such as 4/4
against 6/8. b 2.10 Free rhythm, 2.26 Time signatures.

Changing the appearance of tuplets already in your score
If, after creating a number of tuplets, you decide that you would like to change the way they are
printed, you can do so using filters and the Properties window.

For example, to hide the brackets and numbers of tuplets already in your score:

* Choose Edit > Filter > Tuplets

* All the tuplet brackets and numbers in your score will now be selected. Now:
% To hide all the tuplet brackets and numbers, simply choose Edit > Hide or Show > Hide

(shortcut Ctrl+Shift+H or xXH) or choose Hide from the menu on the General panel of the
Properties window

% To change the appearance of the tuplet, use the options on the Notes panel of the Properties
window.

Ratio tuplets
In modern notation you can 
write things like 5:4 meaning 
“5 in the time of 4.” You can 
use this to make simple tuplets 
more explicit – e.g. writing 3:2 
for a triplet – or to specify 
more unusual rhythms like 
5:3. The second number must 
be more than half and less 
than twice the first number.
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Filters are an extremely powerful way of changing lots of objects in your score in a single operation
– b 5.5 Filters and Find.

Horizontal tuplet brackets
If you want your tuplet brackets to always be horizontal, choose House Style > Edit Lines, select
the tuplet bracket line in the Staff lines list, click Edit, and in the Edit Line dialog, switch on the
Horizontal option (b 6.12 Edit Lines). Beware, however, that forcing tuplet brackets to be hori-
zontal will disable some of their “magnetic” behaviors.

Tuplets over barlines
Although Sibelius cannot automatically notate tuplets over barlines, the effect can be achieved eas-
ily enough, as follows:

* Create an irregular bar of twice the length of the prevailing time signature: choose Create > Bar >
Other (shortcut Alt+B or zB)

* Write the music for the two bars that contain the tuplet which crosses the barline
* Add a suitable barline – in the example above you would choose Create > Barline > Normal and

click in the appropriate place
* If you are using bar numbers you should also create a bar number change in the next bar to com-

pensate for the missing “real” bar; choose Create > Other > Bar Number Change.

Tuplet design and Engraving Rules options
You can change the design of tuplet numbers and brackets from the House Style > Edit Text Styles
(shortcut Ctrl+Shift+Alt+T or xzXT) and House Style > Edit Lines dialogs. If you’re changing
the font of tuplet numbers, it’s normal to use a medium italic serif font. b 3.7 Edit Text Styles,
2.15 Lines.

A number of options concerning the appearance and positioning of tuplets are found on the
Tuplets page of the House Style > Engraving Rules dialog (shortcut Ctrl+Shift+E or xXE):

* Rotate single digits controls whether the single-digit tuplet numbers (e.g. triplets) should be
drawn at the same angle as the bracket; single digits can look better drawn upright, so this
option is switched off by default. Tuplet text consisting of multiple digits (e.g. 12 or 3:2) has to
be drawn at the same angle as the bracket to align with it, and are unaffected by this option.

* The Position on Notes options allow you to choose the default position of tuplets with and
without brackets

* Vertical Distance from Notes controls the default distance tuplets are drawn from notes.
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2.29 Voices

What voices are
Music usually has a single “voice” (or “layer”) of notes, chords and rests on each staff. The stems
point up or down according to the pitch of the note.:

When music is in two voices, however, the staff has two independent streams of music that can
have different rhythms. The two voices are distinguished by drawing the stems upwards in voice 1
and downwards in voice 2.:

Notice that there are also two different sets of rests, the higher ones belonging to voice 1 and the
lower ones to voice 2. Usually, for simplicity, people only write one rest where two identical ones
occur in both voices.

In guitar and organ music and occasionally elsewhere, you can also have a third voice (with stems
up again) and even a fourth (with stems down again).

Using voices
Sibelius allows four independent voices per staff, which are color-coded: voice 1 is dark blue, voice
2 is green, voice 3 is orange and voice 4 is pink.

Notes, of course, can only be in a single voice, but staff-attached text and lines can either be in a
single voice, a combination of voices, or all voices: this doesn’t affect the visual appearance of the
score, but can be useful for playback (e.g. to make a hairpin apply to all voices in the staff). 

You can use the mouse to click the voice buttons on the Keypad to change voice, or you can use the
Edit > Voice submenu, or the keyboard shortcuts Alt+1/2/3/4 or z1/2/3/4 (for “all voices” use
Alt+5 or z5).

To set the voice of a note (either a selected note, or a note you are about to create), click the appro-
priate voice button on the Keypad, or use the appropriate keyboard shortcut.

To make text or a line apply to all voices, simply type Alt+5 or z5 (or click the All button on the
Keypad). If, however, you need it to apply to a combination of voices, you must click the buttons on
the Keypad with the mouse rather than use the shortcuts; so if text or a line is in voice 1, and you
click the voice 2 button on the Keypad, that object will then belong to both voice 1 and voice 2 (and
will be colored light blue in the score to show this).

You cannot automatically create text or lines in a combination of voices: they are always created in
a single voice initially, and you can edit their voices afterwards.

Just one voice

Voice 1

Voice 2
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Other objects such as clefs, key signatures, system text (e.g. title, tempo markings) and system
lines (e.g. rit./accel. lines, 1st- and 2nd-endings) always apply to all voices, and so are always light
blue (for staff objects) or purple (for system objects) when selected. It doesn’t matter which voice is
chosen when you create these objects.

Viewing voice colors
It is often useful to see to which voice notes belong at all times, not just when selected. To see this,
switch on View > Note Colors > Voice Colors.

Starting off an extra voice of notes
To start off an extra voice with the keyboard, or using step-time input:

* Select a note, rest or other object (such as text or a line) at the point where you want the new
voice to start

* Type N (the shortcut for Notes > Input Notes) followed by Alt+2 or z2 for voice 2; the caret
goes green

* Input the note as normal, and it appears in voice 2; the rest of the bar is filled with the appropri-
ate rests

* Now you can continue adding notes in voice 2 as normal.

To start off an extra voice with the mouse:

* With nothing in your score selected, choose the voice button, note value and any other note
properties from the Keypad

* Click in the score where you want the new voice to begin; Sibelius inputs the note, and fills up
the rest of the bar with rests in the new voice

* Now you can continue to input notes in the new voice as normal.

To start off Flexi-time recording in an extra voice, choose the desired voice in the Notes > Flexi-
time Options dialog (shortcut Ctrl+Shift+O or xXO). If the voice already exists in the score, you
can just select a rest in that voice and then start Flexi-time as normal – b 1.3 Flexi-time™.

Bars partially in two voices
If you don’t want two voices right to the end of a bar, Delete any unwanted rests at the end, to hide
them.

If you want voice 2 to start part-way through a bar that already contains notes in another voice,
simply input the voice 2 note at the point where you want it to start using the mouse. Alternatively,
input rests in voice 2 from the start of the bar, followed by the notes, and Delete the rests after-
wards.

In either case, the notes in voice 1 will revert to having stems both up and down where you deleted
the rests.

Deleting voice 2
You can remove parts of bars of voice 2 by deleting rests, as described above. However, if you want
to delete a whole bar of voice 2, you should just put a bar rest into voice 2 from the second Keypad
layout, then Delete it.
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You can also use filters to remove a passage in a particular voice – b 5.5 Filters and Find.

Merging voices
If you want to merge all the notes in a passage in multiple voices into a single voice, simply select
the passage and choose the desired voice from the Keypad or Edit > Voice (shortcut Alt+1/2/3/4 or
z1/2/3/4):

You can’t merge voices with tuplets in – Sibelius will omit one of the voices where the tuplet occurs.

Merging staves using voices
If you want to reduce the music from two (or more) staves, each of which uses a single voice, onto
a single staff using multiple voices, you should use the Arrange feature (b 5.1 Arrange™) unless
you need to have total control over the resulting reduction, in which case proceed like this:

Imagine you want to reduce two violin staves onto a single violin staff. Here’s how you do it:

* Create the new (destination) violin staff
* Select the original (source) staff that you want to end up in voice 1 (stems up) on the destination

staff as a passage selection (i.e. surrounded by a single light blue box)
* Alt+click or z-click the music into the destination staff
* Select the other source staff, the one you want to end up in voice 2 (stems down) on the destina-

tion staff as a passage selection
* Now choose Edit > Filter > Voice 1 (shortcut Ctrl+Shift+Alt+1 or xzX1); your passage selec-

tion will be converted to a multiple selection (the light blue box will disappear and only the note-
heads will be colored blue)

* Choose Edit > Voice > Voice 2 (shortcut Alt+2 or z2); all of the selected notes in the source staff
are swapped into voice 2

* Finally, Alt+click or z-click the music into the destination staff.

The important step in the above procedure is the filter operation (b 5.5 Filters and Find): this
converts the passage selection into a multiple selection. If you were to copy a passage selection of
voice 2 notes onto another staff, the existing music on the destination staff would be overwritten –
this is because passage selections always overwrite existing music, whereas multiple selections add
to the existing music. For more information on this kind of operation, b 1.6 Selections and
passages.

Splitting voices
Sometimes it is useful to split a passage written in a single voice into two or more voices, for exam-
ple if you have played polyphonic music into a single voice using Flexi-time, or imported a MIDI
file.

Before After
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* Select the music you want to split as a passage
* Choose Edit > Filter > Bottom Note or Single Notes (shortcut Ctrl+Alt+B or zXB), then

choose voice 2 on the Keypad or Edit > Voice > 2 (shortcut Alt+2 or z2); your music will now
look like Figure 2

* Finally, change the note values to consolidate unnecessarily tied notes (or use the Combine
Tied Notes and Rests plug-in – b 5.11 Plug-ins); you should end up with Figure 3.

You can’t split voices with tuplets in – Sibelius will omit one of the voices where the tuplet occurs.

Voices 3 and 4
Add voices 3 and 4 just like voice 2. If you want three voices, you can use voices 1+2+3 or 1+2+4
depending on the stem directions you want the voices to have. The stems of voices 1 and 3 point
upwards, and those of voices 2 and 4 point downwards.

There are no particular rules for how to position three or more voices, so you may need to move
notes horizontally to avoid collisions. See Crossing voices below.

Swapping voices
If you start creating music into the wrong voice, then instead of scrapping it and starting again you
can just select the music as a passage and swap the voices round.

The various options are in Edit > Voice. You’re only likely to want to swap voices 1 and 2, for which
you can type the shortcut Shift-V.

Copying voices
To copy a single voice from a staff containing notes in more than one voice, select the passage you
want to copy and use, say, Edit > Filter > Voice 2 (shortcut Ctrl+Shift+Alt+2 or xzX2) to filter
only the notes in voice 2. Now you can Alt+click or z-click them into another staff as normal.

Sibelius copies notes and rests into the same voice as the voice they came from. However, if you want
to copy from one voice to another...

Copying from one voice to another
Do this by swapping voices. For instance, suppose you want to copy some voice 1 notes into voice 2
elsewhere:

* Swap voices 1 and 2 in the original you’re copying, so that the notes you’re copying end up in
voice 2. Do this by selecting the music as a passage and choosing Edit > Voice > Swap 1 and 2
(shortcut Shift-V).

Figure 1 Figure 2

Figure 3
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* Select the voice 2 notes to be copied by selecting a passage and filtering to get voice 2, as
described in Copying voices above

* Copy the notes, which will end up in voice 2 as that’s the voice they came from
* Swap voices 1 and 2 back again in the original passage.

Rests
When rests appear in multiple voices, Sibelius automatically draws them above or below their nor-
mal positions so it’s clear to which voice they belong. You can drag the rests up or down further or
move them with the arrow keys if they start getting in the way of other voices.

A subtlety: when you delete rests (e.g. in voice 2) they are hidden but not completely removed, and
so can cause the note spacing to be wider than normal if the hidden rests are shorter than other
simultaneous note values. This is unlikely to cause any problems, but if you are concerned about it,
switch on View > Hidden Objects and Delete the hidden rests (shown in gray).

Hiding voices
In some situations you might wish to hide notes in one or more voices, e.g. if you want your score
only to show a written tune but want it, say, to play back with hidden harmonies. To do this, add
the harmonies in a different voice than the melody, then use filters (b 5.5 Filters and Find) to
select all the notes in the extra voice(s), and choose Edit > Hide or Show > Hide (shortcut
Ctrl+Shift+H or xXH) to hide them.

Crossing voices
Although voice 1’s notes are usually higher than voice 2’s, this is not obligatory; the voices can
cross – and if they contain chords they can even interlock. Sibelius automatically tries to position
the two voices so that no collisions occur. However, with three or more voices, collisions are likely
as there are no hard-and-fast rules regarding where to put the third or fourth voice.

Should you want to adjust the horizontal position of notes, rests and chords in these cases:

* Select the note, chord or rest you want to move
* Open the General tab of the Properties window
* Type the distance (in spaces) you want to move the note into the X box – positive numbers for

rightwards, negative for leftwards
* If you need to move only the rhythm dots attached to a note, you can select them and drag them

left or right with the mouse.

Engraving Rules options
The rules for positioning notes in multiple voices are very complex and best not contemplated by
humans. Sibelius, however, includes three alternative rules for voice positioning, available on the
Notes and Tremolos page of the House Style > Engraving Rules dialog (shortcut Ctrl+Shift+E
or xXE). The default Version 2 rule is recommended, but should you feel the urge to use one of
the older rules, you can choose them from this dialog.
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3.1 Working with text
b 3.2 Lyrics, 3.3 Chord symbols, 3.4 Bar numbers, 3.5 Page numbers, 3.6 Rehearsal
marks, 3.7 Edit Text Styles, 5.5 Filters and Find, 5.8 Hiding objects.

v Text.

For an introduction to creating and editing text, refer to the Handbook.

Creating text fast
There are many quick ways to create text:

* Preferably, first select a note near where you want the text to appear, then type the keyboard
shortcuts Ctrl+E or XE, Ctrl+T or XT and Ctrl+L or XL to get the three most common text
styles, namely Expression, Technique and Lyrics line 1

* Other text styles with shortcuts are: Lyrics line 2 (shortcut Ctrl+Alt+L or zXL); Chord sym-
bols (Ctrl+K or XK for “kord”); and Tempo (Ctrl+Alt+T or zXT)

* If you have a note or other object selected, Sibelius will automatically create the text at that point
in the score; if you have nothing selected, the mouse pointer will change color to show that it
“contains” an object, and you can click in the score to place the text

* For standard words like cresc., use the menus of useful words – see Word menus below
* If the same text is used over and over again, just copy it with Alt+click or z-click, or “multicopy”

it (e.g. to put the same dynamics on every instrument) – b 1.6 Selections and passages

* You can copy text to the clipboard and then paste it elsewhere in the same score, into another
score, or even to/from another program – see Copying lines of text and text between pro-
grams below

* You can also “copy” the caret itself to start a new piece of text. Find some text on the screen in
the style you require, double-click it to make the caret appear, then Alt+click or z-click some-
where else to start some new text in the same style.

Word menus
To save you time, Sibelius has built-in menus of useful words to type when creating text. Each text
style has its own appropriate word menu. For instance, Expression produces a menu of dynamics
(etc.), and Chord symbols gives various bits from which you can make up any chord symbol.

To obtain the word menu, simply right-click (Windows) or Control-click (Mac) while creating or
editing text. Some of the words and characters on the menus have keyboard shortcuts;
b 5.10 Menus and shortcuts or the menus themselves for a full list.

You can edit the word menus, or create your own new ones, and also assign your own keyboard
shortcuts to the words – see Creating and modifying word menus below.

Text editing
The text editing keys are similar to other programs, plus a few extra keys. The main ones are as fol-
lows:

* To edit an existing text object, double-click it, or hit Return (on the main keyboard)
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* To stop editing text, hit Esc

* To select all text in the current text object, type Ctrl+A or XA

* For a new line while editing, hit Return (on the main keyboard)
* To make text bold/non-bold, click B (shortcut Ctrl+B or XB) in the Text panel of the Properties

window. This (and italic/underlining) affects text you are about to type, a chunk of text you have
selected, or the whole text object (or text objects) if it’s selected

* To make text italic/non-italic, click I (shortcut Ctrl+I or XI) in the Text panel of the Properties
window

* To reset a text style’s font to its default while editing it, type Ctrl+Alt+Space or ^z-Space

* To make text underlined/non-underlined, click U (shortcut Ctrl+U or XU) in the Text panel of
the Properties window. Underlining text is very rare in music.

* To change the font or point size of text, change the value in the Text panel of the Properties win-
dow (although you should normally edit the text style instead)

* There are various other editing shortcuts: b 5.10 Menus and shortcuts for full details.

If you just want to change the font/bold/italic/underlining/point size of a small amount of text, it’s
fine to use the options on the Text panel of the Properties window. However, if you need to make
more widespread adjustments, there are much more efficient ways:

* If you want to change all of the text in your score to use another font (e.g. to change the title,
instrument names, lyrics, technique instructions etc. to another font in a single operation),
choose House Style > Edit All Fonts, and choose a new Main Text Font

* If you want to change all the text throughout the score in just one particular text style, you
should edit the text style itself instead (b 3.7 Edit Text Styles), because this will automatically
change all existing text and also all new text you create in that style thereafter. For example, if
you decide you want your lyrics in a different font, you should edit the text style rather than
changing all the existing words manually.

* If you want to change quite a lot of text, but not all of it, e.g. to have a chorus in italics, define a
new text style based on the most similar existing one and use that text style instead (see Chang-
ing the text style of existing text below if you have already entered the text in your score).

Standard text styles
Sibelius includes many text styles for use in your score, the most important of which are listed in
the table overleaf.

Each of these styles is discussed in more detail below. The difference between staff and system text
is simple: staff text applies only to a single staff, and system text applies to all staves in the score
(and though it may only be displayed above one or two staves in the full score, it will automatically
appear in all parts).

Of course, you can also edit any of these existing styles and create new ones – b 3.7 Edit Text

Styles.
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Expression
This text style is for writing dynamics and other similar instructions to players, e.g. legato, lively,
marcato. These are written in italics.

Dynamics such as mf or sfz are special bold italic characters that use a special “music text” font
(b 6.10 Music fonts), normally Opus Text. You can create these characters from the word menu
(right-click or Control-click), or by holding down Ctrl or X and typing the letters, e.g. Ctrl+MF or
XMF to produce mf. The exception is z, for which you must type Ctrl+Shift+Z or xXZ (because
Ctrl+Z or XZ is the shortcut for Edit > Undo).

All common expression markings can be created quickly from the word menu, to save you typing
them.

Although nearly all dynamics you create in your score are played back automatically, beware that
the words cresc. and dim. do not play back (because it’s unclear by how much or for how long you

Name Used for…

St
af

f t
ex

t
Expression …writing dynamics and expressive markings such as mp, cresc. and legato

Shortcut: Ctrl+E or XE

Technique …writing playing techniques such as “mute,” “pizz.”, etc.
Shortcut: Ctrl+T or XT

Lyrics line 1, Lyrics line 2
etc.

…writing lyrics in vocal music – b Lyrics
Shortcut: Ctrl+L or XL (Line 1), Ctrl+Alt+L or zXL (Line 2)

Chord symbol …writing e.g. Cm7 – b Chord symbols
Shortcut: Ctrl+K or XK

Plain text …writing blocks of lyrics, editorial commentaries, etc.

Roman numerals ...writing chord symbols with inversions in Roman numerals

Figured bass …figuring continuo instruments in Baroque music

Fingering …writing fingerings in e.g. keyboard, brass or string music

Guitar fingering (p i m a) ...writing fingerings in guitar music

Boxed text …writing certain playing techniques, e.g. in percussion

Small text …writing certain playing techniques

Nashville chord numbers …writing e.g. 6/3 – b Chord symbols

Footnote …writing editorial commentaries at the bottom of a single page (not the same as Footer)

Sy
ste

m
 te

xt

Title …writing the title of the piece or movement

Subtitle …writing subtitles (e.g. for a particular movement)

Composer …writing the name of the composer (usually all in CAPITALS) or arranger/orchestrator
(not in capitals)

Lyricist …writing the name of the lyricist, poet, or other source of text

Dedication …writing a dedication (e.g. To the choir of St. John’s)

Tempo …writing tempo markings such as Andante
Shortcut: Ctrl+Alt+T or zXT

Metronome mark …writing metronome marks and metric modulations

Copyright …writing copyright lines in your score

Header etc. …writing a header on every page

Footer etc.. …writing a footer on every page (not the same as Footnote)

Rit./Accel. …writing particular tempo instructions
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want to get louder/softer) – if you need them to play, create hairpins as appropriate and hide them
(b 2.15 Lines). A couple of special effects, e.g. fp, don’t play back quite correctly, but you can
achieve the right effect using MIDI messages if playback of this particular marking is very impor-
tant to you.

Dynamics only apply to a single staff (except in keyboard music – b 4.1 Playback), but you can
quickly add dynamics to multiple staves in a couple of ways:

* Copy the dynamic with Edit > Copy (shortcut Ctrl+C or XC), then select the staves you want to
copy the dynamic to and type Ctrl+V or XV to paste it to all selected staves. This is called “mul-
ticopying” – b 1.6 Selections and passages

* Select the dynamic and use Alt+click or z-click to copy it onto other staves; to align them, select
the bar in which they occur, then choose Edit > Filter > Dynamics (shortcut Shift+Alt+D or
xzD) and use Layout > Align in a Column (shortcut Ctrl+Shift+C or xXC).

Technique
This is for writing technical instructions that are not normally written in italics, e.g. mute, pizz.,
a2, solo, tremolo. You can also write musical symbols such as accidentals in Technique text using
the word menu, which is useful for things like harp music.

Metronome mark
Metronome marks look something like q = 72, and are often
accompanied by a tempo marking (see Tempo below). To write a
metronome mark:

* Select an object (e.g. a note or rest) in your score where you want
the metronome mark to go, normally the first note of a bar, and
choose Create > Text > Metronome mark; a flashing caret appears.
(If nothing is selected in your score, choose Create > Text > Metro-
nome mark, then click in your score to place the text.)
* Write notes in metronome marks by right-clicking (Windows) or
Control-clicking (Mac) to get the word menu. You can alterna-
tively use the Ctrl or X key in conjunction with the numeric key-
pad.
* You can then type = 60 or whatever in the normal way. Hit space
on either side of the = sign.

When typing a metronome mark after a tempo mark, e.g.
Allegro q = 60, you are not advised to input it using two separate
bits of text (Tempo text plus Metronome mark text), or the two
separate text objects could collide if the notes in the bar get too
close together. Instead, write all the text in the Tempo text style,

and when you get to the metronome mark, switch off Bold and preferably choose a smaller point
size on the Text panel of the Properties window.

Sibelius includes a plug-in that allows you to add metronome marks to your score by tapping the
desired tempo with the mouse – see Set Metronome Mark in b 5.11 Plug-ins.

Positioning Expression 
and Technique text
Expression text goes below the 
staff it applies to, but above in 
staves with lyrics. Technique text 
goes above the staff. For music in 
two voices, both Expression and 
Technique text goes above the staff 
for Voice 1 and below for Voice 2. 
If Expression or Technique text 
applies to both hands of a key-
board instrument, it should go 
between the staves.

The left-hand side of Expression 
text normally goes just to the left 
of the note to which it applies.

If f has to be written on a staff 
(which is best avoided), the cross-
bar should be positioned over a 
staff line for clarity. Similarly, p 
on a staff should be centered on a 
space.
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Sibelius includes three special fonts for writing complex metronome marks and metric modula-
tions, called Opus Metronome, Helsinki Metronome and Inkpen2 Metronome. You should not
normally need to use these; but if you wish to do so, see the Sibelius Help Center (Help > Help
Center) for more details.

Metric modulations
Metric modulations are used to illustrate the relationship between note values in different tempos,
e.g.:

Metric modulations are also frequently used to show a “swing” feel, e.g.

Use the Metronome mark text style for metric modulations. To input beamed notes or triplets in
text, right-click (Windows) or Control-click (Mac) to display the word menu containing the vari-
ous symbols available. For instance, to get two beamed eighth notes (quavers), use a beamed
eighth note followed by a quarter note (crotchet), which will appear as the final eighth note. To get
a triplet quarter note plus eighth note, type the notes as normal, then add the triplet bracket sepa-
rately: create another text object, choose the tuplet bracket from the word menu, hit Esc to stop
editing text, then drag the bracket into place using the mouse. If you need to create a metric mod-
ulation with a tied note in it, use the lyric elision character: type _ (underscore) in Opus Text.

Tempo
Tempo text usually appears at the start of the score, e.g. Alle-
gro non troppo, and is often accompanied by a metronome
mark (see above). It’s quickest to create these from the File >

New dialog when first setting up your score, though you can
easily add them later.

Sibelius knows the meaning of a wide variety of tempo mark-
ings and will play them back even if you don’t create a metro-
nome mark – b 4.6 Playback dictionary. As usual, right-
clicking (Windows) or Control-clicking (Mac) while creating

Tempo text gives a menu of useful words.

To create rits. and accels., we recommend you don’t type them as text, but use rit./accel. lines
instead (b 2.15 Lines), as these play back. Beware that A tempo and Tempo I don’t play back, so
create a metronome mark (which you can hide if you want) to revert to the original tempo.

In large scores, text in the Tempo and Metronome mark styles automatically appears not just at the
top, but duplicated lower down as well (normally above the keyboard or strings). The two copies
mimic each other whenever you edit one of them – for instance, if you edit one piece of tempo text,
both will change simultaneously.

However, each piece of text can be dragged up and down or deleted independently. This is useful to
avoid collisions with a high note above the top staff that does not occur lower down the score. To

Typography of tempo and 
metronome text
Sudden changes of tempo should begin 
with a capital letter to startle you: Molto 
vivace, Tempo I, Più mosso. Gradual 
changes of tempo begin with a lower-case 
letter: poco rit., accel.

If tempo text or a metronome mark is 
above a time signature, the left-hand 
sides of both should be aligned.
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drag or delete both pieces of text together, do it to the top one. To delete one of the lower pieces of
text, simply select it and hit Delete; to bring it back, select the top one and choose Layout > Reset
Design (shortcut Ctrl+Shift+D or xXD).

You can alter how many copies of the text you would like to appear, and above which staves –
b 3.7 Edit Text Styles and 6.7 House Style™. Other system objects behave similarly, such as
rehearsal marks.

Lyrics and Chord symbols
These text styles are a bit special. b 3.2 Lyrics and 3.3 Chord symbols.

Title, Subtitle, Composer, Lyricist, Dedication
It’s quickest to create most of these from the File > New dialog when first setting up your score,
though you can easily add them later. By default, these text styles are left-, center- or right-aligned
on the page, which means you can only drag text in these styles up and down, not left or right.

You can put titles above any system in your score, not just at the start – you might want a new title
at the start of a new section, song or movement, say – though if you do this it is best to put a system
or page break at the end of the previous system to keep the sections separated.

Occasionally (e.g. for high-volume copying work) you may want these text styles to go at a fixed
position on the page rather than relative to the top staff. To achieve this, set the Vertical Posn tab
for each style in the House Style > Edit Text Styles (shortcut Ctrl+Shift+Alt+T or xzXT) dialog
to a fixed mm from top margin.

Figured bass
* Input the notes onto the bass or continuo staff
* Select the first note, then choose Create > Text > Other staff text >
Figured bass

* To enter numbers with no accidental alterations, type the num-
bers from the keyboard in the normal way
* To enter numbers followed by a natural, use the lower case letters
along the row W to O, where each letter corresponds to the num-
ber above it on the keyboard (e.g. W is w ). To add the natural on
the left side of the number (e.g.  W), hold down Shift whilst typing
the appropriate key.
* To enter numbers followed by a sharp, use the letters S to K,
where each letter corresponds to the number above it (e.g. S is s ).
To add the sharp on the left side of the number (e.g.  S), hold down

Shift whilst typing the appropriate key.
* To enter numbers followed by a flat, use the letters X to M, where each letter corresponds to the

number above it (e.g. X is x ). To add the flat on the left side of the number (e.g. X), hold down
Shift whilst typing the appropriate key.

* Hit Return (on the main keyboard) for a new line in a column of figures 
* Type Ctrl or X with the number keys on the main keyboard to add numbers with slashes. The

only exception to this rule is &, whose shortcut is Shift-7.

Rules for fingering
In keyboard music, fingerings for 
the right hand go above the notes, 
and for the left hand go below the 
notes. Triplets and other tuplets 
should be moved to the other side 
of the notes if necessary, to avoid 
collisions.

Fingerings are centered horizon-
tally on the notes. Successive fin-
gerings don’t need to line up in a 
row – they should go up and 
down following the pitch of the 
notes, so that they are fairly near 
each note.

reference.book  Page 176  Friday, November 18, 2005  4:24 PM



3.1 Working with text

177

Text

Other special characters include:

* You will find various other characters available in the word menu (right-click on Windows or
Control-click on Mac), which also lists further keyboard shortcuts

* Hit space to advance to the next note or beat, whichever comes first.

The Opus Figured Bass font was designed by Tage Mellgren (www.facsimilus.com).

Fingering
(In Create > Text > Other staff text.) This is for keyboard, brass and string fingerings. Hit Return
(on the main keyboard) after each number. Hitting space advances to the next note.

Sibelius can add brass and string fingering automatically, and reposition fingerings to avoid notes
– b 5.11 Plug-ins.

Small text and Boxed text
These are for other technique-like instructions. Boxed text is useful for important instructions
such as changes of instrument.

Copyright
A copyright line is normally written on the first page of a score. This text style (choose Create >

Text > Other system text > Copyright) goes at the bottom of the page, centered, and appears in all
parts. The © symbol is available from the word menu.

You should create the text on the first bar of the score – though it will appear at the bottom of the
page, it will in fact be attached to the first bar, which will ensure it always remains on the first page
even if the score reformats.

Footnote
This positions text at the bottom of the page.

To create a footnote, select a note in the staff and bar you want the footnote to refer to, then choose
Create > Text > Other staff text > Footnote. The caret will nonetheless appear at the foot of the
page.

You can refer to the footnote with an asterisk or numeral using (say) Technique text above the staff.
The footnote you type will always stay on the same page as the bar it’s referring to. It will also
appear only in the part of the staff in question.

Header and Header (after first page)
Headers are text that goes at the top of every page – e.g. the name of the piece, or instrument in a
part.

q Q Q Shift-Q p P

P Shift-P a A A Shift-A

l L L Shift-L z Z

Z Shift-Z = = , ,

< Shift-, ; ; : Shift-;

> Shift-.
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Header (within Other System Text) produces the same text on every page; if you change the
header on any page, it automatically changes on all other pages. Headers and footers appear on the
page where you place them and all subsequent pages, but not previous pages. So you should nor-
mally place the header/footer on the first page, so they appear throughout. Header (after first
page) works the same but is omitted from the first page, to avoid colliding with the title. Headers
are system text and so appear in all parts.

Footer
Footers are text that goes at the bottom of every page. Create > Text > Other staff text > Footer
(outside edge) goes on the right of right-hand pages and the left of left-hand pages; Footer
(inside edge) goes on the inside edge.

As with headers, you should normally create the footer on the first or perhaps the second page; it
will automatically appear on all subsequent pages (but not previous ones). If you change the footer
on any page, it automatically changes on all other pages. Footers are system text and so appear in
all parts.

Plain text
To create plain text in your score, for example to type miscellaneous performance instructions or
blocks of lyrics, use Create > Text > Other Staff Text > Plain text.

Roman numerals
Sibelius comes with a special text style for creating Roman numerals which allows you to create
chord names using either the alphabetic or numeric convention to indicate inversions. For exam-
ple, Sibelius can display a second inversion tonic chord as Ic or I6$.

To input Roman numerals, choose Create > Text > Other staff text > Roman Numerals. 

To enter chords containing only alphabetic characters, just type the letters of the chord as you
would normally. 

Entering chords including numbers is a little more involved, but once you know how it works, it is
a simple process. Let’s say we want to enter the chord VY6£, where the 6 is the superscript number
and the 3 is the subscript number:

* First type the root of the chord alphabetically as you would normally (e.g. V)
* If the superscript number has an accidental, hit X (sharp), Y (flat) or Z (natural) as appropriate,

otherwise, go on to the next step
* If the subscript number has an accidental, type Shift-X (sharp), Shift-Y (flat) or Shift-Z (natural)

as appropriate, otherwise go on to the next step
* If you have entered accidentals for either of the subscript or superscript numbers, advance the

caret along by typing Shift-.
* If the chord includes a superscript number, enter it by typing the number (e.g. 6)
* If the chord includes a subscript number, enter it by typing the number while holding down

Shift (e.g. Shift-3)
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* To enter superscript numbers with a slash, type the letters M to U, where M is the number 1, N
the number 2 etc. If you wish to enter a subscript number, hold down the Shift key while typing
the appropriate letter.

For more information on working with chord symbols generally, b 3.3 Chord symbols.

Reset Position
Layout > Reset Position (shortcut Ctrl+Shift+P or xXP) resets text to its default position. 

Reset Design
If you want to change a text object back to its default font or size (set in House Style > Edit Text
Styles), for example if you have changed the font or made some text italic, select it and choose
Layout > Reset Design (shortcut Ctrl+Shift+D or xXD).

Changing the text style of existing text
You can change the text style of an existing text object. Select the text and open the Text panel of
the Properties dialog, where you can change the text style from a drop-down menu, with the fol-
lowing limitations:

* You cannot change staff text into system text, and vice versa; and
* You cannot change lyrics into any non-lyrics text style, and vice versa.

Selecting a line of text
To select all text in that style along that staff, select a single text item and then choose Edit >
Select > Select More (type Ctrl+Shift+A or xXA). This allows you to:

* move all the items together with the mouse or arrow keys
* copy the text to the clipboard for pasting elsewhere in the score, or into another program (see

below)
* line them up if they end up out of alignment, e.g. lyrics and chord symbols: use Layout > Align In

a Row (shortcut Ctrl+Shift+R or xXR) or Layout > Reset Position (shortcut Ctrl+Shift+P or
xXP) – b 6.1 Layout and formatting.

Copying lines of text and text between programs
You can copy text objects in Sibelius in a variety of ways:

* within the same score or different scores, either using Alt+click or z-click or using Edit > Copy
and Edit > Paste – the latter method is especially useful with lyrics (b 3.2 Lyrics)

* into another program (e.g. Microsoft Word): simply select the text to be copied, use Edit > Copy
(shortcut Ctrl+C or XC) to copy it to the clipboard, switch to the other program, and use Edit >
Paste (shortcut usually Ctrl+V or XV) to paste the text.

If you copy several text objects into another program at once, they will be pasted one after another,
with a space in between each; for lyrics, separate syllables of the same word are pasted with
hyphens in between – b 3.2 Lyrics. When copied into another program, fonts etc. are ignored, so
dynamics and notes in metronome mark (which use the music text font, as defined in the House
Style > Edit All Fonts dialog) will not appear as such when pasted into, say, a Word document
unless you correct the font afterwards.
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To copy text into Sibelius from other programs:

* Select the text and copy it to the clipboard with Edit > Copy (shortcut normally Ctrl+C or XC)
* Switch to Sibelius and create a suitable text caret, e.g. select a note and type Ctrl+T or XT for

Technique text
* Choose Edit > Paste (shortcut Ctrl+V or XV) to paste the text.

Pasting lyrics into Sibelius from other programs is slightly different – b 3.2 Lyrics.

Text at the left of the system
If you want to put text to the left of a system, you’re probably specifying which players are playing
an instrument, in which case, b 2.13 Instruments.

However, if you have a special reason to write text to the left of the system, it’s fine to do so but you
should put a system break at the end of the preceding system, to ensure that the text remains where
it is if the music reformats. b 6.4 Breaks.

Text between staves
When you create text between staves using the mouse, such as for keyboard dynamics, Sibelius
guesses which staff you intend to attach it to depending on the default vertical position of the text
style (b 6.11 Default Positions). This usually produces the right result – for example, if you
create lyrics between staves, Sibelius decides to attach them to the upper staff, because lyrics nor-
mally belong to the staff above. But if you put text between two staves, make sure that it’s attached
to the correct one (b 6.6 Attachment), otherwise the text will misbehave if you move the staff
or create a part.

Avoid putting one piece of text between two separate instruments but applying to both (which is in
any case not good notation). Otherwise, if you have separate parts for the instruments, only one of
them will get the text. It’s fine to write one piece of text between the two hands of a keyboard
instrument, though, because both hands will end up in the same part.

Multiple pieces of text
You often need pieces of text side by side over different notes, such as fingerings or syllables of
long-drawn-out words like cres – cen – do. In all cases like this you must use separate pieces of
text: don’t just type it all as one bit of text with spaces in between. The reason is that if the music
reformats you’ll want the separate bits to move closer together or further apart.

When typing a long word as separate syllables over several bars, use a dashed line from the
Create > Line dialog (shortcut L) instead of hyphens. Then as the spacing between syllables
changes, more or fewer dashes will appear. (This is how hyphens in lyrics work, in fact.)

Hiding text
To hide text, which is mainly used for hidden dynamics and other playback markings, select the
text you want to hide and choose Edit > Hide or Show > Hide (shortcut Ctrl+Shift+H or xXH).
For more details, b 5.8 Hiding objects.

Any text following a tilde character (~) is automatically hidden by Sibelius and will not print. This
is normally only used to write MIDI messages (b 4.12 MIDI messages).

reference.book  Page 180  Friday, November 18, 2005  4:24 PM



3.1 Working with text

181

Text

Special characters
In addition to words, many of the word menus also include special characters, such as f , e, ^, and
%.

Most of these characters are taken from the music text font (e.g. Opus Text), regardless of the font
you’re using for standard characters. You can change the font used – b 6.10 Music fonts. Chord
symbol characters are normally taken from the Opus Chords font; you can change this by editing
the Chord symbol text style. Figured bass characters are taken from the Opus Figured Bass font.

When creating text in foreign languages, you may need to use accented letters, some of which are
available on the word menus. b 5.10 Menus and shortcuts for a full list of accented letter
shortcuts. Sibelius uses the Unicode™ standard character set, which means that special characters
like accented letters are automatically translated between Mac and Windows.

On Mac, you can also use the Character Palette to enter special characters visually: 

* To switch on the Character Palette, run System Preferences and double-click International

* Click the Input Menu tab and, in the list of available input meth-
ods, switch on Character Palette. 

* Choose Show Character Palette from the list of input devices
on the main menu bar, as shown on the right. The Character Pal-
ette window will now appear. 

* Choose the character you wish to enter and click Insert. The
character will be added to the text object you are currently edit-
ing in Sibelius.

Creating special objects with text
One of Sibelius’s obscure but occasionally useful features is the ability to create special cases of
objects such as rehearsal marks, time signatures and bar numbers, using the Create >

Text > Special Text styles.

This otherwise incomprehensible concept is best illustrated by example:

Supposing you want your score to start with a special rehearsal mark called START. Sibelius won’t
let you input this as a normal rehearsal mark because it’s not in alphabetical or numerical
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sequence. The complicated way round this would be to create a whole new text style for large
boxed text, and use it to type the word START.

But in fact, all you have to do is use Create > Text > Special Text > Rehearsal mark. This creates a
piece of text that is not a real rehearsal mark, but uses the same text style as rehearsal marks and so
will look (and in many ways behave) just like a rehearsal mark. When you type START with the
Rehearsal mark style, the text will appear big and bold in a box, will be duplicated lower down the
score (e.g. above the strings), and will also automatically appear in all parts. Neat, huh?

There are various text styles that can be used to create special objects in this way:

* Bar numbers: for writing weird bar numbers with letters in, such as 78b in 2nd endings (2nd-
time bars) and in show music

* Time signatures: for creating weird Ferneyhoughesque time signatures such as 5/6 (this will
create the time signature in every staff)

* Rehearsal marks: for writing special rehearsal marks that are not in sequence (though there is
automatic provision for restarting the rehearsal mark sequence).

From here on it gets more tenuous:

* Page numbers: for obscure things like writing folio numbers in an edition of early music
* Tab letters/numbers: not all that useful as it’s not clear why you’d want special ones
* Tuplets: for unusual formats such as “3 in 2.”

Creating and modifying word menus
* Choose the Word Menus page of the File > Preferences dialog (in the Sibelius menu on Mac;

shortcut Ctrl+, or X,)
* Click an existing word menu to edit it, or enter the name for a new word menu in Menu name

and click New below the list of word menus
* To change the name of a new or existing word menu, enter the new name into Menu name and

click Apply

* To add a new word to the menu, click the New button below the Words list, and then type it into
the Text box and click Apply

* To change a word in the menu, select it in the list, edit it in the Text box and click Apply

* To change the order of how words appear in the menu, use the Move Up and Move Down but-
tons

* When creating or changing words you can also assign a keyboard shortcut: click in the Shortcut
box and type the shortcut. You can assign any shortcut you like, but be careful not to use any key
combinations that are already being used by your operating system (for example, you should not
use Ctrl+F4 on Windows or zXM on Mac).

* Click Use music text font in the unlikely event that you’re typing music characters from the
music text font (as defined in the House Style > Edit All Fonts dialog – b 6.10 Music fonts).
This is for things like mf. When editing a word menu the characters are shown in a plain text
font, so they may not look how they will when you create them from the word menu (e.g. in the
Chord symbols or Figured bass word menus)

* To delete a word from the list, select it, then click Delete below the list of words
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* To delete an entire word menu, select it, then click Delete below the list of word menus.
* When you’re finished, click OK.

If you’ve created a new word menu and you want to assign it to a text style, go to the General tab of
that text style’s Edit Text Style dialog (b 3.7 Edit Text Styles) and set Word menu to the menu
you created.

To customize shortcuts other than for word menus, b 5.10 Menus and shortcuts.

Font equivalents
For advanced users only

If you open a score that uses a font that is not installed on your computer, Sibelius will substitute a
similar font instead. This works both for text fonts (e.g. if you don’t have Helvetica, Arial is used
instead) and music fonts (e.g. if you don’t have Petrucci, Opus is used instead).

You can control which fonts are substituted by using the Font Equivalents page of the
File > Preferences dialog (in the Sibelius menu on Mac):

Suppose you were given a file by a user that contained the font Didot, which you don’t have on your
own computer. You could tell Sibelius to replace the font with Palatino Linotype, after which it will
always use Palatino Linotype in place of the missing Didot font on any score you might open in the
future that includes it. 

To enter a missing font name and set up equivalents for it:

* Enter the name of the missing font you wish to substitute into the Font field on the left, or
choose from a list of fonts by clicking the Choose button. When you have entered the font’s
name, click the Add Font button. The font will be added to the list of fonts on the left.

* To set a substitute for the font, select the missing font from the list on the left and, into the field
labeled If font is not available, replace it with one of these, enter the name of the font you
wish Sibelius to substitute for it, or use the Choose button to select from a list of fonts installed
on your computer. When you have entered the name of the substitute font, click the Add Substi-
tute button. Sibelius will add the font to the list of substitutes on the right.

* To add additional substitutes for a font, carry out the above step as many times as necessary.
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To adjust the precedence of font substitutes, use the Move Up and Move Down buttons on the
right to shift items in the list of font substitutes up and down. Sibelius will always favor the font at
the top of the list to those lower down; i.e. if the topmost font is installed it will use it, otherwise it
will see if the next font in the list is installed and use that, etc.

To remove a font or substitution from either list, select the font you wish to remove and click the
appropriate Remove button.

You can also use third-party music (notation) fonts in Sibelius. For details on how to tell Sibelius
about such fonts, see Using fonts not supplied with Sibelius in b 6.10 Music fonts.

Wildcards
A wildcard is a code in a text object that inserts some special text from somewhere else. Sibelius
has various useful wildcards that allow you to do things like include a piece’s title and page number
in a header, that will automatically update if you change the title (and hence can be used in your
own manuscript paper). Wildcards in Sibelius are sandwiched between backslashes (“\”), and the
name of the wildcard itself prefixed with $ – e.g. \$Wildcard\.

The following wildcards refer to the information set in the File > Score Info dialog
(b 7.1 Working with files):

* \$Title\
* \$Composer\
* \$Arranger\
* \$Lyricist\
* \$Artist\
* \$Copyright\
* \$Publisher\
* \$PartName\
* \$MoreInfo\

These additional wildcards are also available:

* \$DateShort\: the current short date in the format stipulated by your system’s locale (e.g.
dd:mm:yyyy)

* \$DateLong\: the current long date in the format stipulated by your system’s locale (e.g.
dd MMMM yyyy)

* \$Time\: the current time in the format hh:mm:ss (24 hour)
* \$User\: the username of the person currently logged on
* \$FilePath\: the filename and path of the current score. (This will not work until a score has

been saved.)
* \$FileName\: the filename of the current score without its path. (This will not work until a

score has been saved.)
* \$FileDate\: the date and time that the score was most recently saved in the format stipulated by

your system’s locale (e.g. dd MM yyyy hh:mm:ss)
* \$PageNum\: the current page number.
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For example, if you created a text object that read \$Title\ - Last edited by \$User\
on \$FileDate\, that may evaluate to Firebird - Last edited by Stravinsky on 16 May 1910
02:15:28.

You can also change the formatting of wildcards; for example, if you have a text object that reads
\$Title\ - \$Composer\ and wanted the title of the score to be bold:

* Edit the text (e.g. by hitting Return, F2 or by double-clicking it)
* Select just the \$Title\ wildcard (e.g. using Shift+0/1)
* Type Ctrl+B or XB (or switch on B in the Text panel of Properties) to make it bold.

You can use the same procedure to e.g. make a wildcard italic, change its font, make it larger, and
so on.

Adding formatting changes to Score Info
Sibelius allows you to add line-breaks and changes of font, character and style at any point within
text in the File > Score Info dialog. Changes of format are simply sandwiched between backslashes
– e.g. \n\.

* \n\: new line
* \B\: bold on
* \b\: bold off
* \I\: italic on
* \i\: italic off
* \U\: underline on
* \u\: underline off
* \ffontname\: change to given font name (e.g. \fArial\ to switch to Arial)
* \f\: change to the text style’s default font
* \sheight\: set the font size to height x 1/32nd spaces (e.g. \s64\ to set font height to two spaces)
* ^: use the Music text font (as set in House Style > Edit All Fonts) for the next character.

For example, suppose you were working on an arrangement of a piece by another composer and
wanted to include both your names in the Composer field of the Files > Score Info dialog on sep-
arate lines. You could enter something like this: J.S. Bach\n\arr. Aran Gerr which, if referred to
by the wildcard \$Composer\ in a piece of text in the score, would evaluate to:

J.S. Bach
arr. Aran Gerr
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3.2 Lyrics
b 3.1 Working with text, 3.7 Edit Text Styles.

v Text.

Lyrics are words written under notes to be sung by a singer. There are two ways of creating lyrics:

* typing them in directly;
* copying lyrics into Sibelius from a word processor or other program.

Lyrics in a “block,” for extra verses at the end of a song or hymn, are created differently because
they don’t align with the notes – see Blocks of lyrics below.

Typing lyrics
To type lyrics directly into Sibelius:

* Input the notes for which you want to write lyrics
* Select the note where you want the lyrics to start and choose Create > Text > Lyrics line 1 (short-

cut Ctrl+L or XL)
* Start typing lyrics
* Hit – (hyphen) at the end of each syllable within a word
* Hit space at the end of each word
* If a syllable lasts for two or more notes, hit space or – once for each note
* If a word is followed by a comma, period or other punctuation, type it before hitting space.

If you need more than one word per note or an elision, see Several words per note and eli-
sions below.

Editing lyrics
You can edit lyrics much like other text. You can alter them, move them, copy them and delete
them.

To edit a lyric, double-click it, or select it and hit Return (on the main keyboard). You can use the
arrow keys and Backspace to move between words and syllables.

If you delete a syllable, this also deletes any lyric line or hyphens to the right of it (which are
attached to the syllable).

You can move a syllable left/right a note by selecting it (so it goes dark blue, not so the caret
appears) and hitting space or Shift-space. Similarly you can extend or retract a lyric line or row of
lyric hyphens by selecting the right-hand end and hitting Space or Shift-space.
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Verses, choruses and translations
It is common for vocal music to have two or more lines of lyrics
under the same music. Usually this is denoted by the verse num-
ber being written before the first word or syllable of each verse,
e.g. “1. The”

In this example, you would type “1. The” as a single text object
using a non-breakable space (see Several words per note and
elisions below).

To input a second line of lyrics, simply choose Create > Text > Lyr-
ics line 2 (shortcut Ctrl+Alt+L or zXL) and create them in the
same way as other lyrics; they will automatically appear beneath
the line 1 lyrics.

For translations that require a second line of lyrics, use Lyrics line
2 and edit its text style to use italics (b 3.7 Edit Text Styles), or

you can switch to and from italics temporarily by typing Ctrl+I or XI while entering lyrics. For
choruses in line 1, you could instead use Create > Text > Other Staff Text > Lyrics (chorus), which
is set to use italics.

Sibelius has predefined text styles for five verses of text. Lyrics for lines 3, 4 and 5 can be obtained
from the Create > Text > Other Staff Text submenu. You can create even more verses of lyrics using
House Style > Edit Text Styles (shortcut Ctrl+Shift+Alt+T or xzXT) – b 3.7 Edit Text Styles.

If you want to quickly add verse numbers to your score after inputting the lyrics, use the Plug-ins >

Text > Add Verse Numbers plug-in – b 5.11 Plug-ins.

Copying lyrics into Sibelius
You can copy and paste lyrics between other programs (such as word processors) and Sibelius,
from one part of a score to another in Sibelius, or from one score to a different one.

To copy text from another program successfully, the text you are copying must have a hyphen
between syllables in words of two or more syllables, e.g.:

Ma-ry had a lit-tle lamb, 
its fleece was white as snow.

To copy lyrics text into Sibelius:

*  Select the text you want to copy:
%  If you are copying within Sibelius, select the lyrics you want to copy: either use a lasso selec-

tion (b 1.6 Selections and passages) or select a single syllable and choose Edit > Select >
Select More (or type Ctrl+Shift+A or xXA) to select a line of lyrics, then choose Edit > Copy
(shortcut Ctrl+C or XC)

% If you are copying from another program, select the text you want to copy and in that pro-
gram’s menus choose Edit > Copy (shortcut normally Ctrl+C or XC) to copy it to the clip-
board

* Select the note where you want to start pasting lyrics, then choose Create > Text > Lyrics line 1
(shortcut Ctrl+L or XL); a flashing caret appears

Some engraving rules for 
lyrics
Lyrics normally go beneath the 
staff. They are only written above a 
staff if two staves are sharing the 
same set of lyrics (e.g. in a hymn), 
or if a staff has two voices with dif-
ferent lyrics.

Syllables sung to different notes are 
separated by multiple hyphens. If 
the last syllable of a word continues 
over several notes, a “lyric line” is 
drawn after the final syllable along 
the notes sung to that syllable. Any 
punctuation after the final syllable 
comes before the lyric line.
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* To paste a syllable, type Ctrl+V or XV, which pastes text up to the next space or hyphen (i.e. one
note’s worth)

* You can then edit the pasted text as if you typed it in yourself, or hit space or – (hyphen) to
extend the word or syllable over more than one note

* When you want to input the next word or syllable, type Ctrl+V or XV again
* If you make a mistake, you can choose Edit > Undo (shortcut Ctrl+Z or XZ), which will remove

the last pasted word or syllable from the score and put it back on the clipboard so that you can
paste it again.

If the text you had copied had extra hyphens or spaces between words or syllables, or had syllables
lasting more than one note, this is ignored when pasting. This is useful if, say, you’re copying lyrics
from one staff to another in Sibelius and the rhythms are different.

Tip: When pasting lyrics like this, you can just type Space every syllable, even in mid-word –
Sibelius will still write a hyphen where required because it sees there’s a hyphen in the text you’re

copying from.

(At this point you may be wondering why it’s best for lyrics to be pasted in a syllable at a time
rather than doing the whole lot in a single operation. The answer is two-fold: firstly, you’d have to
mark up the original text with multiple hyphens and spaces to show how the underlay goes, and it’s
easy to do this wrong if you’re not creating the text into the music as you do it; and secondly,
because it wouldn’t work if different singers have different numbers of notes on some syllables,
which is almost always the case.)

Copying a whole line of lyrics
A quick way of copying a whole line of lyrics to somewhere else in your score where the rhythm of
the words is the same:

* Select the original row of lyrics by selecting one word or syllable, then choosing Edit > Select >
Select More (shortcut Ctrl+Shift+A or xXA)

* Choose Edit > Copy (shortcut Ctrl+C or XC)
* Select the first note of the destination passage, where you want to paste the lyrics
* Choose Edit > Paste (shortcut Ctrl+V or XV), without choosing Create > Text > Lyrics line 1 first,

to paste all the lyrics at once.

The destination lyrics may collide, in which case select the destination notes as a passage, and
choose Layout > Reset Note Spacing (shortcut Ctrl+Shift+N or xXN).

Copying lyrics from Sibelius
It can be useful to copy and paste lyrics from Sibelius, either into a different program (e.g. a word
processor) or into, say, a block of lyrics at the end of the score in Sibelius (see Blocks of lyrics
below). To do this:

* Select the lyrics you want to copy (e.g. select a passage or the whole score and then choose Edit >
Filter > Lyrics) and choose Edit > Copy (shortcut Ctrl+C or XC) to copy them to the clipboard

* Now paste the lyrics to the desired location:
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% To paste the lyrics in Sibelius, create a suitable text caret, e.g. for a block of lyrics, choose
Create > Text > Other Staff Text > Plain Text and click in the score, then choose Edit > Paste
(shortcut Ctrl+V or XV) to paste the lyrics

% To paste the lyrics into another program, switch to it and choose Edit > Paste (shortcut nor-
mally Ctrl+V or XV).

The pasted text will contain hyphens between syllables, so you should remove these.

If you want to save all the lyrics from your score quickly, use Plug-ins > Text > Save Lyrics –
b 5.11 Plug-ins.

Sharing lyrics
If two staves have identical or near-identical rhythms, you can
write a single line of lyrics between them applying to both; where
the rhythms differ slightly you should position syllables horizon-
tally between the two notes (as in “–ry” and “on” in the illustra-
tion).

Lyrics in two voices
In choral music it is common for two vocal lines to share the same staff (e.g. soprano and alto on a
single staff). Often only one set of lyrics is required for music of this kind since the rhythms of the
two lines tend to be similar; if the rhythms are dissimilar for extended passages, it is clearer to
write each vocal line on a separate staff.

On the other hand, if a staff has two singers with significantly different rhythms or lyrics for only a
few bars, you should write an extra line of lyrics above for voice 1 and a separate line of lyrics
below for voice 2. The extra line of lyrics can appear just for a few notes, though if it isn’t present
for the whole system, then it’s clearest if the extra line of lyrics occurs only where the music splits
into two voices:

When adding lyrics to music in two voices, you can choose the voice into which you want to create
lyrics before you start:

* Create all the notes (both voices 1 and 2)
* To create the lyrics for voice 1 above the staff, choose Create > Text > Other staff text > Lyrics

above staff

* To add lyrics in voice 2, select the first note in voice 2 to which you want to add lyrics, then
choose Create > Text > Lyrics line 1 (shortcut Ctrl+L or XL).

Splitting words into syllables
When splitting a word of lyrics with hyphens it’s important to split between the correct letters, oth-
erwise the syllables can be hard to read. A rule of thumb (though there are exceptions) is as fol-
lows:

* Put standard prefixes and suffixes (e.g. un-, -ing, -ed, -ly) as separate syllables
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* If there is a single consonant between two syllables (e.g. baker), split before it (ba-ker)
* If there are two consonants between two syllables (e.g. better, Batman), split between them (bet-

ter, Bat-man).

As there are exceptions, if in doubt, ensure that each syllable can be read and pronounced correctly
on its own; for example, “laughter” should be split “laugh-ter” rather than “laug-hter” because
“laug” doesn’t produce the right sound when read on its own.

Several words per note and elisions
In sung dialog (such as recitative) you often find several words sung to
one long note. But if you type a space or hyphen after the first syllable,
the caret would immediately move onto the next note.

So instead use the special keypresses Ctrl+space or z-space and
Ctrl+– (hyphen) or z–, which produce non-breaking spaces and
hyphens (i.e. without moving onto the next note). These keypresses are
also occasionally useful when creating other kinds of text, such as
chord symbols.

Similarly, in Italian and some other languages, two elided syllables are
often written on the same note with an elision character in between,
e.g. Ky – ri – e_e – lei – son. To achieve this, simply type _ (underscore)
while creating lyrics to get an elision character.

You can also use the elision character as a slur in block lyrics; for example, at the end of a line of a
hymn.

Slurs and beams
Where multiple notes are sung to the same syllable, you can join them with a slur to make it clearer
where syllables start and end. Use Plug-ins > Text > Add Slurs to Lyrics to do this automatically.
Because unnecessary slurs can clutter the music, a good policy is only to use slurs if the word-set-
ting is complex or potentially confusing. Phrase-marks should not be used in vocal music.

In older scores, notes sung to separate syllables were never beamed together, to make it clearer
which syllable went with which note. This convention has all but died out (because it makes
rhythms harder to read) but should you need it in a score, use the Plug-ins > Text > Traditional Lyr-
ics Beaming plug-in to do it automatically.

For more information about these plug-ins, b 5.11 Plug-ins.

Hanging punctuation
If you type the word “Oh,” as lyrics, then Sibelius will center the letters themselves under the note
and ignore the width occupied by the comma, which “hangs” to the right. Similarly, if a verse starts
with “1. The” then the word “The” is centered and the “1.” hangs to the left. These are examples of
a typographical nicety called hanging punctuation.

If you don’t want Sibelius to allow for hanging punctuation, switch off Hanging punctuation on
the Text page of the House Style > Engraving Rules dialog (shortcut Ctrl+Shift+E or xXE).

Punctuation in lyrics
When using a poem for lyrics, 
include capitals (at the start 
of lines) and punctuation (at 
the end of lines and else-
where) exactly as in the origi-
nal text. Punctuation at the 
end of words goes before the 
lyric line.

If you repeat part of a sen-
tence that isn’t repeated in the 
original text, put a comma 
before the repetition, e.g. “My 
sister, my sister, my sister is a 
thistle-sifter.”
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Horizontal position
The horizontal position of lyrics is controlled by Sibelius according to complex rules. While you
type each syllable in, Sibelius adjusts its precise position according to how wide the syllable is and
how many notes it lasts for:

* Lyrics are centered if a word or syllable is followed by another word or syllable on the next note
* Lyrics are not centered if a word or syllable is followed by:

% A new word, two or more notes later; the word is left-aligned with the note to which it’s
attached, with a lyric line trailing.

% A new syllable, two or more notes later; by default, the syllable is left-aligned with the note to
which it’s attached, followed by one or more hyphens; but the syllable will be centered if Cen-
ter all syllables followed by hyphens on the Text page of the House Style > Engraving
Rules dialog is switched on.

Once you’ve typed lyrics in, you can drag individual syllables left and right like other text if you
need to adjust their position.

Syllables are attached to the notes they are written under, so if you adjust the note spacing they
move as well. Additionally, if you pull two syllables joined by hyphens apart, more hyphens will
appear the farther apart they get, and the hyphens will shift about so as to remain precisely cen-
tered between the syllables.

If you want to adjust the horizontal spacing of lyrics yourself, select the bar or passage in question,
and use Shift+Alt+0/1 or xz0/1 to narrow or widen the spacing accordingly
(Ctrl+Shift+Alt+0/1 or xzX0/1 move in bigger steps) – b 6.8 Note spacing.

To reset the spacing to its default, simply select the relevant passage and choose Layout > Reset
Note Spacing (shortcut Ctrl+Shift+N or xXN).

The behavior of this function is determined by the Allow space for lyrics option in House Style >

Note Spacing Rule, which must be switched on for Layout > Reset Note Spacing to avoid lyric
collisions. If you switch off this option, Sibelius will completely ignore lyrics when respacing your
music, so we recommend you leave it switched on.

Particularly long center-aligned syllables on the first note of a bar can overhang the preceding bar-
line, which may, in passages with tight spacing, cause a collision with the lyric at the end of the
previous bar; if you would prefer to disable this behavior, switch off Allow first syllable to over-
hang barline in the House Style > Note Spacing Rule dialog.

Sometimes allowing space for wide lyrics can make the note spacing rather uneven; this is one of
the bugbears of music engraving, and improving it requires something of a compromise between
how best to space the lyrics and how best to space the notes. For examples and advice on this,
b 6.8 Note spacing.

Lyric hyphens
Where syllables are split between notes, a hyphen is normally drawn between those syllables;
where syllables are sung over many notes, more than one hyphen appears, depending on the dis-
tance between the syllables.
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Single hyphens for syllables on adjacent notes are precisely centered between the syllables. Multi-
ple hyphens are governed by the options on the Text page of the House Style > Engraving Rules
dialog – see Engraving Rules options below.

In the English language, it’s often acceptable for the hyphen between syllables to disappear in tight
spacing situations (e.g. where words such as, say, “little” occur on adjacent, short notes). In other
languages, however, the absence of a hyphen can change the meaning of the text completely. Sibel-
ius will always try to leave sufficient room for a single hyphen between two syllables, but in tight
spacing situations this may not always be possible. (If you don’t want Sibelius to try and ensure that
a hyphen will always appear, switch off Allow extra space for hyphens in the House Style >

Note Spacing Rule dialog).

Where words are split over system breaks, opinion is divided over whether a hyphen should appear
at the start of the second system as well as at the end of the first. Sibelius caters for both conven-
tions: if you want hyphens to appear at the start of systems, switch on the option in the House
Style > Engraving Rules dialog. Sibelius cannot guarantee that a hyphen will appear at the start of
the second system, even if Allow hyphens at start of systems is switched on. If you find that a
hyphen does not appear when required, increase the space before the first note on the system after
the break a little, and the hyphen will then appear.

If you find that a hyphen is not correctly centered between two syllables, select it and choose
Layout > Reset Position (shortcut Ctrl+Shift+P or xXP). You can also move hyphens about –
click the (rightmost) hyphen and drag left or right.

Vertical position
Sibelius puts lyrics at a standard vertical position beneath the staff. However, you can move sylla-
bles individually up and down like other text.

To move a line of lyrics, click one of the lyrics and choose Edit > Select > Select More (shortcut
Ctrl+Shift+A or xXA) to select the whole line, then move the lyrics with the arrow keys (Ctrl+3/
2 or X3/2 for big steps). Alternatively, after selecting a line of lyrics like this you can align them
in a row using Layout > Align In a Row (shortcut Ctrl+Shift+R or xXR), move them back to their
default vertical position using Layout > Reset Position (Ctrl+Shift+P or xXP), or Delete them.

To align all the lyrics in your score quickly, use the Plug-ins > Text > Align Lyrics plug-in –
b 5.11 Plug-ins.

To change lyrics’ default vertical position, b 6.11 Default Positions.

Copying lyrics from one line (or verse) to another
It’s fairly common for songs to have identical lyrics in similar phrases in different verses, so you
may find it useful to copy the lyrics you have already written from one verse to another. Say you
want to copy the lyrics using the text style Lyrics line 1 to Lyrics line 3:

* Make a passage selection around the music containing the lyrics you want to copy
* Choose Edit > Filter > Advanced Filter (shortcut Ctrl+Shift+Alt+F or xzXF)
* On the dialog that appears, switch off all the Find options apart fromText

* From the list of text styles on the right, click None and then choose Lyrics line 1

* Click Select
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* Copy the lyrics to the clipboard using Edit > Copy (shortcut Ctrl+C or XC)
* Select the note from where you want the copied lyrics to start from and choose Edit > Paste

(shortcut Ctrl+V or XV)
* From the Text panel of the Properties window, change the text style of the copied lyrics from

Lyrics line 1 to Lyrics line 3

* Choose Layout > Reset Position (Ctrl+Shift+P or xXP).

Text style
You can change the appearance of lyrics in a variety of ways:

* Use House Style > Edit Text Styles (shortcut Ctrl+Shift+Alt+T or xzXT) to change lyrics text
styles globally (e.g. if you want all lyrics in your score to be in a particular font, or all italic) –
b 3.7 Edit Text Styles

* Any change you make to the appearance of lyrics via the Properties window
(b 5.14 Properties) while editing lyrics applies to all subsequent text you create, e.g. if you
change to an italic font and then hit space to move on to the next word, the next word and all
subsequent ones will be italic until you explicitly switch it off again or stop typing lyrics.

If you want to change the appearance of your lyrics back to their default settings (i.e. those set in
House Style > Edit Text Styles), select them and choose Layout > Reset Design (shortcut
Ctrl+Shift+D or xXD).

After changing the font or size of lyric – be that by editing the text style, using House Style > Edit
All Fonts or importing a house style (b 6.7 House Style™) – you may want to choose
Layout > Reset Note Spacing (shortcut Ctrl+Shift+N or xXN), as the lyrics will probably
require more or less horizontal space than previously.

Blocks of lyrics
Extra verses of a song or hymn can be written as blocks of words at the end of the score. These
aren’t the same as normal lyrics because they don’t align with notes.

To type a block of lyrics, the Plain text and Small text styles are most suitable. Simply type the lyr-
ics, and hit Return (on the main keyboard) at the end of each line, or copy the lyrics from else-
where in the score if you can (see Copying lyrics from Sibelius above).

It’s convenient if you type each verse as a separate text object, so that you can move them around
separately. You may want to create a new text style called something like Block lyrics, which will
also let you adjust the font, size and/or line spacing without affecting other text.

Stem directions
Notes on the middle staff line normally have stems pointing down; however, when there are lyrics
the stem is often drawn pointing up so as to avoid colliding with the words.

By default, Sibelius observes this convention. If you prefer it not to, edit the 5 lines (singers) staff
type and set Stems on notes in a single voice to Down for notes on middle staff line (or
above) – b 6.14 Edit Staff Types.
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Engraving Rules options
On the Text page of the House Style > Engraving Rules dialog (shortcut Ctrl+Shift+E or xXE)
you can set the position of lyric lines and spacing of hyphens, and some other options besides:

* Use text hyphens (not symbols) makes Sibelius draw lyrics hyphens with the font used for
creating lyrics, rather than using a special symbol from the Create > Symbols dialog. This
option is switched on by default.

* One hyphen maximum forces only one lyric hyphen to appear, even if syllables are spaced a
long way apart. This option is switched off by default.

* Hyphens allowed at start of systems controls whether a lyric hyphen can appear at the start
of a system if there is a syllable on the first note. This option is switched off by default.

* Hanging punctuation controls whether Sibelius takes account of hanging punctuation when
positioning lyrics (see Hanging punctuation above).

* Center all syllables followed by hyphens center-aligns melismatic syllables (i.e. held over
more than one note) which are followed by hyphens, rather than left-aligning them as per the
default behavior. This option is switched off by default.

* Center all syllables containing East Asian characters is switched on by default. The rules for
aligning lyrics in Western alphabets are not appropriate for East Asian languages, where most
lyrics are single characters.

* Draw slurs between East Asian characters draws small slurs beneath any lyric items contain-
ing more than one East Asian character, between the first and the last East Asian character in the
syllable, making it clear that they should all be sung to the same note. This option is switched on
by default.
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3.3 Chord symbols
b 2.7 Chord diagrams, 3.1 Working with text.

Chord symbols – sometimes called chord names or lead sheet symbols, among other things –
are text objects that go above the staff and describe the harmony at that point in the music.

A wide variety of chord symbol conventions is in use, depending mainly on the style of music. For
example, the Nashville convention names chords according to their number relative to the root of
the prevailing key signature, while most other conventions use the note name as the basis of the
chord symbol. 

Thankfully all of these chord symbols are created in more or less the same way.

Creating chord symbols
If you want to input a chord symbol along with a guitar chord diagram, b 2.7 Chord diagrams.

If you want to add chord symbols to your music automatically or turn them into notated music,
use the plug-ins Add Chord Symbols and Realize Chord Symbols and Diagrams –
b 5.11 Plug-ins.

However, if you want to input chord symbols manually, you do it using text, as follows:

* Input the notes first, then select the first note above which you want a chord symbol to appear
* Choose Create > Text > Chord Symbol (shortcut Ctrl+K or XK for “kord”)
* You can either type the chord symbol as ordinary text, or right-click (Windows) or Control-click

(Mac) to choose from a word menu of standard chord symbol bits, such as Bb and m7 
* Hit space to advance to the next note or beat.

If you want to write a space within a chord symbol, type Ctrl+space or z-space (as an ordinary
space would advance to the next note or beat instead).

If you want to type the chord yourself, the word menu lists keyboard shortcuts for all the bits of
chord symbol. For example, to add a flat sign, type a lowercase b; to add a sharp sign, type #; to
add superscript numbers, just type 1–9; and so on.

Here are some other useful keyboard shortcuts:

Other symbols on the word menu include N.C. for “no chord,” ' to specify an added alteration,
; to specify that a particular note should be omitted, and so on.

You can change the entries for these in the Chords word menu if you use them frequently –
b 3.1 Working with text.

Diminished symbol ( ) Ctrl+O or zB

Half-diminished (flat 5th) symbol ( ) Ctrl+Shift+O or xXO

Augmented symbol (&) Shift-7 (&)

Major alteration (^) for e.g. major 7ths Shift-6 (^)

% for chords with added 6ths and 9ths Shift-5 (%)
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Standard chord symbols
Some examples of standard chord symbols are as follows:

Some chords, such as the last chord in the above example, are conventionally written with “stack-
able” alterations, e.g. C[âÁ] . To write this chord symbol:

* Type Ctrl+K or XK to input a chord symbol
* Type C to produce C
* Type [ to produce a large [
* Right-click (Windows) or Control-click (Mac) to see the word menu; first choose the symbol for

â, then choose the symbol for Á
* Type ] to produce a large ].

Sibelius also comes with a list of useful three-digit “stackable” chord symbols, e.g. F[ïðîëÌ]. To write
this chord symbol:

* Type Ctrl+K or XK to input a chord symbol.
* Type F to produce F
* Type [ to produce a large [
* Right-click (Windows) or Control-click (Mac) to see the word menu; first choose the symbol for

ï ðîë, then choose the symbol for Ì
* Type ] to produce a large ].

Chords in inversion, which are usually written like C/E (denoting a C major chord with E in the
bass), are sometimes written like fractions. To achieve this convention, choose Plug-ins > Text >
Chord Symbols As Fractions and Sibelius will do this for you automatically – b 5.11 Plug-ins.

Plain chord symbols
Some people prefer the numerals in chord symbols not to be superscript. Sibelius is supplied with
a special font, Opus PlainChords, for this purpose. To use it:

* Choose House Style > Edit Text Styles (shortcut Ctrl+Shift+Alt+T or xzXT)
* Double-click the Chord symbols text style to edit it
* On the General tab, change the font to Opus PlainChords

* Click OK.


F


Major triads

Eb


Cm


Minor triads

F#m


Eº


Diminished

triad

G&
Augmented

triad


Dm7(b5)


Minor seventh
with flat fifth

F#º
Diminished

seventh

Eb/G
Major triad

in first inversion

Ema7(b5)/G#
Major seventh in

first inversion
with flat fifth

G7/B
Seventh triad in
first inversion

C[âÁ]


Triad with flat fifth

and sharp ninth
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This will affect chord symbols both on their own, and when combined with chord diagrams.

Brandt Roemer notation
Messrs Brandt and Roemer have devised a chord symbol notation that has the merit of being
unambiguous to any reader, regardless of which convention they are used to. Standard Brandt Roe-
mer notation uses small capital letters for things like MA (major), which is not to everyone’s taste,
so we have also provided a lower case alternative.

To obtain Brandt Roemer notation:

* Choose House Style > Edit Text Styles (shortcut Ctrl+Shift+Alt+T or xzXT)
* Click Chord Symbols, then Edit

* At the bottom of the General tab, choose Chords (Brandt/Roemer capitals) or Chords
(Brandt/Roemer small) from the Word menu list

* Click OK, then OK again to close the Edit Text Styles dialog.

From now on, the word menu produced by right-clicking (Windows) or Control-clicking (Mac)
when you’re creating chord symbols will list Brandt Roemer notation.

To change it back, repeat the procedure but choose Chords (standard) instead.

Nashville chord numbers
Nashville chord numbers are a much simpler convention than note name-based systems. Chords
are designated by numbers representing the degree of the scale in the present key, so in the key of
C major, a chord of F major is simply represented by the number 4.

Where a chord is inverted, or has a different note in the bass, the bass note is written after a slash,
again as a number, so in C major, a chord of G major with the third in the bass is written 5/3.

Nashville chords are usually represented by normal numbers, but in some cases Roman numerals
(e.g. IV for 4) are used.

To write Nashville chord symbols in Sibelius, choose Create > Text > Other Staff Text > Nashville
Chord Numbers. If you need to put in accidental symbols, just use the word menu (right-click
(Windows) or Control-click (Mac)).

Playing back chord symbols
Chord symbols don’t play back automatically, but Sibelius includes a plug-in that can generate sim-
ple accompaniments from the chord symbols and chord diagrams in your score; see Realize
Chord Symbols and Diagrams in b 5.11 Plug-ins for more details.

Transposing chord symbols
Chord symbols are automatically transposed when you transpose music or switch a score between
concert and transposing pitch. (They don’t transpose if you just change the pitch of the note under
the chord symbol.)

Chord symbols always appear at the correct pitch in parts. However, if you edit a chord symbol
which has been transposed, Sibelius will warn you that it is different in the full score. If you con-
tinue, Sibelius will show the chord at concert pitch, and it should be edited accordingly
(b 5.4 Dynamic parts™).

reference.book  Page 197  Friday, November 18, 2005  4:24 PM



3. Text

198

Aligning a row of chord symbols
If you’ve input chord symbols along a staff and have had to move some to avoid collisions with
notes, it’s useful to be able to line them all up again.

To do this, select any chord symbol, choose Edit > Select > Select More (shortcut Ctrl+Shift+A or
xXA), which selects all chord symbols along that staff. Then you can:

* Align them in a row by choosing Layout > Align in a Row (shortcut Ctrl+Shift+R or xXR),
after which you can move them all up or down with the arrow keys; or

* Choose Layout > Reset Position (shortcut Ctrl+Shift+P or xXP) to snap the chord symbols to
their default vertical position.

The same tricks work for other text styles such as lyrics and figured bass.

Frequency of chord symbols
By default, hitting space while creating chord symbols moves to the next beat, or to the next note,
whichever occurs sooner. This means that you can write more than one chord symbol over a note
lasting longer than a single beat. This may not always be the most desirable behavior, so if you
would prefer space always to move to the next note, change the appropriate option in the House
Style > Default Positions dialog – b 6.11 Default Positions.

Style of chord symbols
You can edit the size and default vertical position of chord symbols just like other text styles –
b 3.7 Edit Text Styles and 6.11 Default Positions.

The font used is a specially-designed one called Opus Chords, which includes superscripts and
other special characters (as listed above). You can change it to Inkpen2 Chords to produce a hand-
written effect, though we recommend you use one of the Inkpen2 house styles or jazz manuscript
papers as these also have the notes and various other things set to simulate handwriting.

Don’t, however, change the font to a standard text font unless you are only using simple chord sym-
bols, as doing so gets rid of the special chord symbol characters.

reference.book  Page 198  Friday, November 18, 2005  4:24 PM



3.4 Bar numbers

199

Text

3.4 Bar numbers
Scores can have bar numbers that appear automatically. You can adjust their appearance in various
ways described below.

Frequency
The Bar numbers page of the House Style > Engraving Rules dialog (shortcut Ctrl+Shift+E or
xXE) lets you specify how often you want bar numbers to appear – every fifth or tenth bar, or
every bar, or at the start of every system, or you can switch them off altogether.

Writing bar numbers on every bar is a convention often used in music examples, handbell music,
music for children (who may be reluctant or unable to count), and parts for session musicians
(who may be reluctant or unable to count). To see bar numbers on every bar on the screen so it’s
easier to find your way around a large score, just switch on View > Staff Names and Bar Num-
bers; this also usefully indicates the name of each staff at the left-hand side of the screen.
b 5.19 View menu.

Go to Bar
To jump quickly to any bar, choose Edit > Go to Bar (shortcut Ctrl+Alt+G or zXG), type in the
bar number and click OK.

Bar number changes
To make bar numbers re-start at a particular number, you can put in a so-called “bar number
change.” Bar number changes enable you to restart bar numbers at new sections, to repeat
sequences of numbers in 2nd endings (2nd-time bars), and so on.

To create a bar number change, make sure nothing is selected in the score, Create > Other > Bar
Number Change, type in the bar number you want, and click OK, then click in the bar whose
number you want to change.

You can copy and delete bar number changes (unlike normal bar numbers), and you can also move
a bar number change horizontally and vertically up to three spaces away from the barline to which
it belongs – if you move it further, it will snap to the nearest bar.

To write a special bar “number” that includes letters, such as 76b in a 2nd ending (2nd-time bar) or
film score, choose Create > Text > Special Text > Bar number. Now click in your score and create
your weird number. Bear in mind that this number won’t automatically update itself if you add
more bars – it may look just like the real thing, but it’s just text.

First bar number
If you are inputting a section from a longer score, you may want to start with a bar number other
than 1. To do this, input a bar number change at the start (see above).

Bar 1
By default, bar number 1 is omitted (as are bar numbers on the first bar of any subsequent sec-
tions). If you want the 1 to appear, switch on Show at start of sections on the Bar numbers page
of the House Style > Engraving Rules dialog (shortcut Ctrl+Shift+E or xXE).
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Pick-up (upbeat) bars
If your music starts with a pick-up (upbeat) bar, it’s normal to number the first complete bar as bar
1, rather than bar 2 as it would otherwise be. Sibelius automatically numbers pick-up bars as bar 0,
using a hidden bar number change (see below).

Moving bar numbers
Bar numbers can be moved horizontally or vertically – just select it and then drag it with the
mouse. To reset a bar number to its original position, select it and choose Layout > Reset Position
(shortcut Ctrl+Shift+P or xXP).

If your bar numbers are also shown above or below other staves in your score, dragging one bar
number also changes the position of all the repetitions of that bar number in your score.

To move all bar numbers throughout the score vertically, see Text style below.

Hiding bar numbers
To hide a particular bar number, use Create > Other > Bar Number Change to put a bar number
change there, using the same bar number, then choose Edit > Hide or Show > Hide (shortcut
Ctrl+Shift+H or xXH).

For more information about hiding objects, b 5.8 Hiding objects.

Text style
To change the style of bar numbers including their font, size and position, click Edit Text Style on
the Bar numbers page of the House Style > Engraving Rules dialog (shortcut Ctrl+Shift+E or
xXE), then proceed as for a normal text style (b 3.7 Edit Text Styles).

You can change the vertical and horizontal position of the numbers by adjusting the settings in the
House Style > Default Positions dialog. By putting them below the top staff, you can position bar
numbers between two keyboard staves.

Placing bar numbers below the bottom staff
In some kinds of music, such as film scores, it is common for bar numbers to appear below the
staff. To achieve this, choose House Style > System Object Positions and select Below bottom
staff.

(If you want other system objects to appear beneath the bottom staff, but not bar numbers, choose
the Bar numbers page of the House Style > Engraving Rules dialog (shortcut Ctrl+Shift+E or
xXE). Click Edit Text Style and choose the Vertical Posn tab; under Multiple Positions, switch
off Bottom staff and click OK.)

Centering bar numbers on the bar
For film scores, you may want bar numbers to appear in the center of the bar (rather than over the
barline). Choose House Style > Engraving Rules (shortcut Ctrl+Shift+E or xXE), and select the
Bar numbers page of the dialog that appears. Switch on Center in bar and click OK. This only
affects automatic bar numbers, so bar number changes (created via the Create > Other > Bar
Number Change dialog) are not centered, but you can drag them to the center manually.
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Bar numbers at the start of a system
Sibelius allows you to choose where bar numbers that fall at the start of a system should be posi-
tioned. By default, bar numbers will appear left-aligned with the initial barline, however you can
also tell Sibelius to place the bar number after the clef. Choose from Left-align with initial barline
or After clef on the Bar Numbers page of House Style > Engraving Rules. For details of the
Same as other bar numbers option, see below.

Changing the alignment of bar numbers above a barline
By default, Sibelius will align bar numbers so they appear centered above barlines. If you would
prefer to use left- or right-alignment, Sibelius allows you to do this by editing the Bar numbers
text style:

* Choose House Style > Engraving Rules (shortcut Ctrl+Shift+E or xXE)
* On the Bar Numbers page of the Engraving Rules dialog, click Edit Text Style

* Click the Horizontal Posn tab
* With Align to note selected, choose from Left, Right or Centered.

Sibelius allows you to independently change the alignment of bar numbers that fall at the start of a
system. If you wish such bar numbers to behave exactly the same as others, then choose Same as
other bar numbers.

Bar numbers on multirests
In some music, especially commercial, film and TV music, it’s conventional
for the bars enclosed in a multirest to be numbered above or below the multi-
rest as a range of bar numbers, as shown on the left.

To achieve this, switch on Show range of bars on multirests (e.g. 5–8) on the Bar Numbers
page of House Style > Engraving Rules. If the other bar numbers in your score are not centered,
but you want the bar number ranges to be drawn in the center of the multirest, switch on Center
ranges on multirest.

Bar numbers in parts
You can use different text styles for bar numbers in your score and parts as Sibelius has unique text
styles for the score (Bar numbers) and parts (Bar numbers (parts)). 

If you wish to change the appearance of bar numbers in all of your parts simultaneously rather
than having to edit each individual part, use the House Style page of the Multiple Part Appear-
ance dialog (b 5.4 Dynamic parts™).

reference.book  Page 201  Friday, November 18, 2005  4:24 PM



3. Text

202

3.5 Page numbers
Page numbers are controlled from the Page numbers page of the House Style > Engraving Rules
dialog (shortcut Ctrl+Shift+E or xXE):

* Show page numbers: you can probably work this one out yourself
* First page number: this sets the number of the first page (regardless of whether a page number

is actually drawn on the first page)
* Show on first page: usually off, because it’s normal to omit the page number from the first page
* Edit Text Style: use this to change the font, size and position of page numbers; b 3.7 Edit Text

Styles.

Go to Page
To jump quickly to any page, choose Edit > Go to Page (Ctrl+Shift+G or xXG), type in the page
number and click OK.

Hint: to jump to the last page of the score, type a very high number (e.g. 999) – or just use the
Ctrl+End or X7 (or xX4) keyboard shortcut.

How pages are numbered
By centuries-old convention (in books as well as music), right-hand pages are always odd-num-
bered and left-hand page are always even-numbered. So to start with a left-hand page, set the first
page number to 2, or leave it at 1 if your Sibelius file includes a title page.

If your score has no cover (i.e. the front page has music on), then the front page is page 1.

If your score is “self-covering” – i.e. the front page is a cover but is made of the same paper as the
rest of the score – then that cover is treated as page 1; so if your music starts on the first left-hand
page, set the first page number of your score to 2, unless your score includes a title page.

If your score has a separate cover made of card, then page 1 is normally the first right-hand page
inside the cover.

Remember that page 1 normally doesn’t have a number printed on it.

Positioning page numbers
Page numbers should go on the outside edge of double-sided printouts, or the right-hand edge of
single-sided printouts, and normally at the top. This makes the page numbers appear nearest your
thumb when you flick through a score to maximize visibility. Centering page numbers is not con-
sidered to be in good taste!

By default, page numbers are aligned with the page margins on both left- and right-hand pages.
However, some publishers prefer page numbers on left-hand pages to be aligned with the left-hand
side of the staff instead; if you want to use this convention, switch on the (not quite self-explana-
tory) At left of page, align to ‘No names’ staff margin option on the Horizontal posn tab of
the House Style > Edit Text Styles dialog.

You can also include page numbers in text (e.g. in a header or footer) that dynamically update
when the score changes – see Wildcards in b 3.1 Working with text.
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3.6 Rehearsal marks
Rehearsal marks are large letters or numbers that pinpoint important places in the music. They are
automatically lettered or numbered in sequence by Sibelius – you only have to indicate where they
go. This means that you can create and delete marks freely without having to worry about re-letter-
ing or renumbering them yourself.

Creating rehearsal marks
* Choose Create > Rehearsal Mark

* Normally, leave Consecutive selected, and click OK

% If no note is selected, the mouse pointer will change color and you should click above a bar-
line to place the rehearsal mark

% If a note is selected, the rehearsal mark is automatically positioned above the barline at the
start of the next bar.

Ctrl+R or XR is the shortcut for a (consecutive) rehearsal mark.

As you add further rehearsal marks, Sibelius always keeps them lettered or numbered in sequence.
So if you copy several along a staff, they will appear as A B C D E. If you then delete B, the subse-
quent marks will be automatically changed from C D E to B C D to maintain the sequence. Simi-
larly, if you create a new rehearsal mark between two others, the subsequent marks will be
adjusted.

Start at... 
If you want to restart rehearsal marks for a new movement, or if you’re inputting an excerpt from a
score so you don’t want the first rehearsal mark to be called A (or 1), or if for any other reason you
want an out-of-order rehearsal mark, when creating the mark choose Start at and type the mark
you want into the box.

Sibelius will continue the sequence thereafter for Consecutive rehearsal marks – e.g. if you ask it
to start with Y2, it will follow this with Z2, then A3, B3, etc.

To write a weird rehearsal mark that is not in sequence with anything, such as the word START in
a box, choose Create > Text > Special Text > Rehearsal Mark, then click in the score and type your
text.

Editing rehearsal marks
You can drag, copy and delete rehearsal marks in the normal ways. As you drag them, they snap to
barlines horizontally.

As with tempo text, large scores often have more than one of each rehearsal mark – say, one above
the system and another above the strings in orchestral music.

If you move or delete the top rehearsal mark, any duplicates lower down the system will move or
delete with it. However, if you move or delete a duplicate rehearsal mark instead of the top one, it
will behave independently. This allows you (say) to move or delete just the rehearsal mark above
the strings if there is a high note it would collide with.
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You can alter which staves rehearsal marks and other system objects appear above –
b 6.7 House Style™.

If you need to move a rehearsal mark slightly left or right of the barline to avoid an obstacle, select
the rehearsal mark and edit its X value on the General panel of the Properties window.

Engraving Rules options
You can choose the format in which all rehearsal marks appear from the Rehearsal marks page of
the House Style > Engraving Rules dialog (shortcut Ctrl+Shift+E or xXE). The choice is:

* A-Z, A1-Z1, A2... 
* A-Z, AA-ZZ, AAA... 
* 1, 2, 3... 
* Bar number 
* Hide all 

The format changes for all existing rehearsal marks, so after changing to the third format the
sequence Y Z AA BB would become 25 26 27 28.

(Slight fun: set rehearsal marks to Bar number format. Create a rehearsal mark, and watch what
happens when you drag it from bar to bar.)

The font, size, box and so on is controlled by clicking the Edit Text Style button. b 3.7 Edit Text
Styles.

Rehearsal marks are automatically shrunk to a smaller size than the score in parts. You can control
the size they end up at by editing the Rehearsal marks text style. Choose House Style > Edit Text
Styles (shortcut Ctrl+Shift+Alt+T or xzXT on Mac), select the Rehearsal marks text style and
click Edit. Adjust the Parts size on the General page of the Text Style dialog as required. For infor-
mation on working with parts, b 5.4 Dynamic parts™.
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3.7 Edit Text Styles
b 3.1 Working with text, 6.11 Default Positions.

This topic tells you how to change a text style’s font, size, alignment and other features.

You can redefine not only normal types of text, but also things like rehearsal marks, tuplet num-
bers, bar numbers, page numbers and instrument names. Any change you make is instantly
reflected in all text of that style wherever it appears in your score.

If you want to make quick changes to the font of all the text styles in your score, use the House
Style > Edit All Fonts dialog; if, on the other hand, you need to adjust individual text styles, use the
House Style > Edit Text Styles dialog.

Edit All Fonts dialog
To change all the fonts used in your score, choose House
Style > Edit All Fonts. What this dialog actually does is
change the fonts used by lots of text styles, all at once.

* Main Text Font: this is the font family used by text styles
like Title, Composer, Tempo, Expression, Technique, Lyrics
line 1, and so on. Changing this setting can dramatically
alter the appearance of your score.
* Main Music Font: this is the font family used for the musi-
cal symbols in your score, such as notes, rests, clefs, time
signatures, and so on. b 6.10 Music fonts.

* Music Text Font: this is the font used for text instructions that use special symbols, such as
dynamics (e.g. mf). It’s a good idea for the music text font to be from the same family as the
music font: if you choose Opus, Helsinki or another “engraved” music font, choose Opus Text,
Helsinki Text, or that specific music font’s equivalent, if available; if you choose Inkpen2 or
another “handwritten” music font, choose Inkpen2 Text.

When you click OK, Sibelius updates the appearance of your score instantly. If you don’t like the
result, simply choose Edit > Undo (shortcut Ctrl+Z or XZ).

After changing the music font, you may find that selecting the whole score and doing Layout >
Reset Note Spacing (shortcut Ctrl+Shift+N or xXN) improves the appearance of the score, if
the new fonts you’ve chosen are significantly wider or narrower than the ones you were using pre-
viously. The same is true if your score uses lyrics and you change the main text font.

Edit Text Styles dialog
To change or create a text style, choose House Style > Edit Text Styles (shortcut Ctrl+Shift+Alt+T
or xzXT).

Let’s assume you want to modify an existing staff style, such as Technique; click Technique in the
list, then click Edit.
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If, on the other hand, you want to create a new text style based on Technique, select it in the list,
then click New. Choose a text style similar to the one you want to create, e.g. if you want a new lyr-
ics text style, base it on an existing Lyrics line 1 style. You’ll be asked if you really want to create a
new text style based on this existing style; click Yes.

Whether you’re editing an existing text style or creating a new one, you’ll get a tabbed dialog look-
ing rather like this:

General tab
Name is the name of the style, which you can change if you like. Changing it does not create a new
style, it just renames the current one. You’d want to do this if you were putting one of the styles to a
new use; for instance, if you don’t want to use Technique at all but you do want a similar style
called “Stage directions,” you can just edit the name of Technique to describe the new purpose.
Otherwise, you should create a new style based on Technique, as described above. Special styles
such as Bar numbers will still behave in their special ways even if you change the name.

Attached to says whether this text style is a staff or a system object (b 6.6 Attachment). You
can’t change this setting for existing styles (and wouldn’t want to), though if you create a new style
based on an existing one, this attribute is taken from the existing style.

Font and Style allow you to choose the font and style, surprisingly. Click on a font in the list to
change font. Underlining is exceedingly rare in music, so don’t do it unless you really mean it. See
below for advice on fonts and styles to use in music.

Angle lets you write text at an angle, which is again a rare requirement. Some printer drivers have
a bug that makes angled text print at the wrong angle; if this happens, click Substitute Arpeggios,
gliss., etc. on the File > Print dialog.

Size is the point size of the text, which Sibelius allows you to set independently in a score and parts
(b 5.4 Dynamic parts™). Text in music is mostly proportional to the staff size: if the staff size is
large, so are all dynamics, lyrics and so on. So the left-hand number is a relative size: it’s the size
the text would appear if the staff size were 0.28” (7mm). It is normally easiest to specify text sizes
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in music for a standard staff size like this. The right-hand number is the absolute size, that is, how
large the text will actually turn out for the current staff size. You can change either number, and the
other will change automatically. 

Keep absolute allows you to create text styles that always remain at the same size, regardless of
the size of the staff. This can be useful for, say, applying a fixed size to titles in parts, or for making
rehearsal marks always appear at the same size so they don’t look funny above small staves.

Word menu lets you choose the list of useful words that will appear when you right-click (Win-
dows) or Control-click (Mac) while typing text in the style. b 3.1 Working with text.

Transpose chord/note names is only used by things like chord symbols, and tells Sibelius to
change them when the music is transposed.

Interpret during playback specifies whether or not text objects using the text style being edited
will be interpreted by the playback dictionary during playback – b 4.6 Playback dictionary.

Border tab
Circled draws a circle around the text. Text in circles is rare in music
(other than for specifying guitar strings), though it is occasionally
used for bar numbers and even rehearsal marks.

Boxed draws a box around the text. This is more common than cir-
cles, and is used for rehearsal marks, and less commonly for bar
numbers and for important instructions to players.

Sibelius even lets you have text inside a circle and a box – though
this is a very, very, very rare requirement.

The thickness of the line used to draw the box and circle is con-
trolled by Text borders on the Text page of the House Style >

Engraving Rules dialog (shortcut Ctrl+Shift+E or xXE).

Erase background is for text that falls over staff lines or barlines. It is primarily intended for gui-
tar tab numerals, but you could switch this option on for (say) dynamics, if you sometimes need
them to go across a barline.

Position specifies where and how big the circle or box is to be, and the size of the area erased by
Erase background. Sibelius fills in sensible default values for you.

Horizontal Position tab
Left / Centered / Right specifies how the text is to be positioned relative to where it is created. It
also affects the alignment of multiple lines of text in the same text object. Left alignment is the
usual setting. However, you may want to align certain types of text differently – such as fingerings,
which are often centered above notes.

To set the horizontal distance of the text from where it is created, b 6.11 Default Positions.

Align to page (available only for system text) aligns the text to the left/center/right of the page –
for instance, the title of a piece is almost always centered on the page.

Point sizes
In all typesetting, text sizes are 
specified in points (pt), which 
are equal to 1/72 inch (approx. 
0.35mm). Since letters vary in 
size – even capital letters vary 
in height slightly – the measure-
ment used to specify the size is 
the distance from the top of the 
highest letter to the bottom of 
the lowest. This is about one-
and-a-half-times the height of 
capital letters. The size of text in 
books is normally around 10 pt.
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Page-aligned text always attaches to the first bar in a system (e.g. Title text) when created, or the
first bar on the page if the text is aligned to the page vertically (e.g. Footer).

Aligning to page also offers two further options:

Inside / Outside edge are used for double-sided printing, and are best explained by an example:
when printing single-sided, page numbers are usually put at the right-hand side; but when print-
ing double-sided, page numbers usually go on the right of right-hand pages and the left of left-
hand pages – that is, on the outside edge. These options provide this facility for your delectation,
but are only available when the mm from top/bottom of page option is selected on the Vertical
position tab (see below).

The At left of page, align to ‘No names’ staff margin option is intended for page numbers –
b 3.5 Page numbers.

Vertical Position tab
To set the vertical distance of the text from where it is created, b 6.11 Default Positions.

Line spacing sets the distance between lines of text when you hit Return (on the main keyboard)
at the end of a line. It is expressed as a percentage of the point size. 120% is a normal setting for
books, but 100% is more suitable for text in music.

Incidentally, line spacing is known in printers’ jargon as leading (to rhyme with “heading”), from
the time when extra strips of lead had to be put in between lines of text to space them out. Those
were the days.

Draw at top/bottom of page is useful for positioning text that is in a fixed position on the page,
such as page numbers, headers, footers and footnotes. If you switch this on, you can then set the
mm from top/bottom margin for the text style, and you can enter different values for the score
and parts if you wish (1 inch = 25.4mm) – b 5.4 Dynamic parts™.

Titles, rehearsal marks, bar numbers, composer name and so on should normally be positioned
relative to the top staff rather than the page margin.

Multiple positions, available only for system text, lets you write the text above more than one
staff.

For instance, titles only go above the top staff (so click just Top staff), whereas rehearsal marks in
orchestral scores normally go both above the top staff and also above the strings (so click Top staff
and 2nd position). You can set which staves constitute the 2nd, 3rd and 4th positions with the
House Style > System Object Positions dialog – b 6.7 House Style™.

Bottom staff is occasionally required for putting bar numbers or even rehearsal marks below the
bottom staff. To do this, you’ll also need to switch on Below bottom staff in the House Style >

System Object Positions dialog.

Repeat tab
This is only available for system text, and is useful only for headers, footers, copyright lines and the
like. It makes the text you type appear on multiple pages.
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It’s fairly common for publishers to have different headers or footers on left and right pages – for
instance, you might have the name of an anthology or album on each top left page and the name of
the current piece or song on each top right page.

Setting the style
When you’re satisfied with the style settings, click OK and they will apply instantly to your score,
changing any existing text in that style.

Deleting text styles
The Delete button on the House Style > Edit Text Styles dialog deletes the selected text style,
you’ll be startled to hear. Predefined text styles cannot be deleted.

Tasteful fonts
In music it’s usual to use just one font family for all text, with the possible exception of titles and
instrument names. A font family consists of variants on one basic font – normally bold, italic and
bold italic versions, though some font families also have heavier (thicker-lined) and lighter (thin-
ner-lined) fonts, and/or condensed (squashed) fonts. You should use only two or at most three font
families in any one score.

By default, all the text styles use the Times New Roman font family (unless you use manuscript
paper or a handwritten house style based on the Inkpen2 font), because Times looks good and will
already be installed on your computer. If you substitute another family, you are very strongly
advised to use serif fonts, with the possible exception of one or two text styles specified below. Serif
fonts (such as this one) have pointed cross-strokes called serifs at the tips of the letters, unlike sans
serif fonts. Serif fonts are used in most books and newspapers for most of the text whereas sans
serif fonts are mainly used for titles, if at all.

You are recommended to keep approximately the same point size for each text style as Sibelius’s
defaults (unless otherwise stated below). Though when changing font you may want to adjust the
point size slightly because some fonts look a bit larger or smaller than others of the same point
size.

If you intend to change the main text font when creating a new score, it’s better to start with a
Georgia or Arial house style than Times, as both Georgia and Arial are more similar in size to most
other fonts than Times. This should ensure that your main text font doesn’t end up too big in pro-
portion to the rest of the score.

Here’s some advice on redesigning the main text styles in good taste:

* Expression: you must use an italic non-bold font (except for dynamics such as mf, which should
use a special music text font such as Opus Text).

* Technique: you must use a non-italic non-bold font.
* Lyrics line 1: Times New Roman and Times have the virtue of being unusually narrow, so using

them for lyrics causes least disruption to the note spacing. Another classic font for lyrics is Plan-
tin, used by Oxford University Press. 
If you’re writing a second line of lyrics for a translation or a chorus, it’s normal to use italics. For
second, third etc. verses, use non-italics.
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* Chord Symbol: by default this uses the specially-designed font Opus Chords (or Inkpen2
Chords). You could substitute another medium font, possibly a sans serif one, but beware that
some chord symbols require special characters not provided in ordinary text fonts.

* Title, Subtitle, Composer, Lyricist, Dedication: for the main title and perhaps subtitle, you can
set the font and size to almost anything you like. For the composer, lyricist and dedication, you
should normally use the same font and a similar size to Technique, but with the dedication nor-
mally in italics.

* Tempo and Metronome mark: the sizes of these styles vary quite widely from score to score.
Tempo is almost always in a bold font and larger than Metronome mark, which is usually in a
non-bold font.

* Instruments: you may just be able to get away with a tasteful sans serif font, but proceed with
caution.

* Bar numbers: usually in italics. You can add a box to draw attention to the numbers, but in this
case use a non-italic font. (Italics might crash into the box.)

* Page numbers: use a non-bold non-italic font. b 3.5 Page numbers for advice on position-
ing.

* Rehearsal marks: preferably use a bold font for clarity, but not italics (they might collide with
the box). It often looks good to use the same font as the main title, even if it is an unusual font.
You can omit the box, but to do so is outdated for the very good reason that rehearsal marks
without a box are not visible enough.

* Time signatures: by default these use the Opus or Inkpen2 font. You could substitute another
standard music font, or even a bold text font. If you try this, you may need to adjust the line
spacing on the Vertical posn tab.

* Tuplets: an italic serif font is normal, though non-italic and/or sans serif are sometimes seen in
modern scores that use lots of tuplets.

* Other text styles: preferably match similar text styles above, e.g. you should make Boxed text
and Footnote identical or similar to Technique.

* Symbols styles (e.g. Common symbols, Percussion instruments): these styles specify the font
used for music symbols, so they’re not like other text. b 6.10 Music fonts for advice, and
don’t change these styles unless you know what you’re doing.
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4.1 Playback
b 2.15 Lines, 2.20 Percussion, 4.2 Mixer, 4.3 Performance, 4.4 Repeats, 4.5 Live Play-
back, 4.6 Playback dictionary, 4.9 Kontakt Player, 4.12 MIDI messages.

v Playback.

To set up Sibelius so it can play back scores, see MIDI setup for Windows and MIDI setup for
Mac in the Handbook, or b 4.10 Playback and input devices and 4.9 Kontakt Player.

If you want to learn the basics of MIDI, which aren’t required for basic playback but which are
worth knowing for slightly more advanced use, b 4.11 MIDI for beginners.

Playback window
Sibelius’s playback controls are found in the Window > Playback window (shortcut Ctrl+Alt+Y or
zXY), which you can also switch on and off from the toolbar. For an introduction to playing back
your score, refer to the Handbook.

Design philosophy
Our philosophy in designing Sibelius’s playback features is that you should be able to write a score
just as you would on manuscript paper, using normal notation and no special commands, and play
it back well without any further setting up.

To achieve this:

* Sibelius sets instruments’ playing characteristics (such as the MIDI program number and chan-
nel) to intelligent defaults

* Whenever you play back a score, Sibelius reads more or less anything you’ve written in the score,
in whatever format you put it. Sibelius even understands markings such as ff, pizz., accel. or
“Change to xylophone,” and you can add your own words and phrases to its dictionary.

What Sibelius reads
Almost all of the notation in a score should play back correctly right away. Sibelius reads the fol-
lowing:

* Notes, chords, rests, accidentals, ties, grace notes
* Clefs, key signatures, time signatures
* Instruments – these determine the sounds used, which you can change if you like
* Standard articulations, e.g. accent, staccato, marcato, etc. Tenutos and downbows are treated as

a slight accent.
* Tremolos and buzz rolls (z on stem)
* Text specifying dynamics such as pp, sfz, loud
* Tempo marks such as Allegro, metronome marks such as q = 108, and metric modulations such

as q = e
* Other text, e.g. con sord, pizz., legato – b 4.6 Playback dictionary for full details on playback

of text
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* Repeats, including 1st and 2nd endings (1st-/2nd-time bars), repeat barlines, codas, and segnos
– b 4.4 Repeats

* Lines such as slurs, trills, octave (8va) lines, pedaling, rit./accel., gliss. and hairpins
* Guitar tab and notations such as bends and slides
* Noteheads used in percussion
* Transposing instruments (which always play at their correct sounding pitch)
* MIDI messages entered as text commands for advanced playback control – b 4.12 MIDI mes-

sages

* Hidden objects, e.g. hidden metronome marks, notes or dynamics, or whole staves –
b 3.1 Working with text, 5.8 Hiding objects, 5.6 Focus on Staves.

Adjusting playback
There are various different aspects to playback, which you can adjust in the following ways:

* Sounds: Mixer window (to set the initial sound – b 4.2 Mixer), text such as “Flute” (to change
sound mid-score – b 4.6 Playback dictionary), text such as “~P35” (b 4.12 MIDI mes-
sages)

* Dynamics: text such as mf (see below), hairpins (see below), Cresc./Dim. Playback plug-in
(b 5.11 Plug-ins), overall volume (b 4.2 Mixer), text such as “~C7,64” (b 4.12 MIDI
messages)

* Tempo: text such as Allegro, Più mosso, Faster (b 4.6 Playback dictionary), metronome
marks and metric modulations (b 3.1 Working with text), rit./accel. lines (see below), tempo
slider

* SoundStage™: pan position and distance (b 4.2 Mixer)
* Performance: Espressivo™, Rubato™, reverb (b 4.3 Performance), rhythmic feel

(b 4.3 Performance, 4.6 Playback dictionary).

Dynamics
All staff objects only apply to the instrument and voice(s) they’re attached to. For dynamics, it’s
particularly noticeable in playback if they are attached to the wrong staff (b 6.6 Attachment).
For instruments with multiple staves, such as keyboard instruments, see Instruments with mul-
tiple staves below.

To change the staff to which a dynamic is attached, move it over the staff you want it to be attached
to so that the gray attachment arrow jumps onto the new staff, and then reposition it to the correct
location. 

To change the voice(s) to which a dynamic applies, select it and click the voice buttons at the bot-
tom of the Keypad (shortcut Alt+1/2/3/4 or z1/2/3/4 to assign it to another voice; Alt+5 or z5
makes the dynamic apply to all voices). If you want to make a dynamic apply to other combina-
tions of voices, click the voice buttons at the bottom of the Keypad window (b 1.2 Keypad).

When you play back a dynamic created using Expression text (b 3.1 Working with text), it is
interpreted according to the appropriate entry in the playback dictionary (b 4.6 Playback dic-
tionary) – e.g. fff equates to a MIDI velocity of 127. But this isn’t quite the end of the story – the
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actual playback velocity of a note also depends on the level of Espressivo and any articulations
(such as accents) present.

Hairpins
When you input a hairpin you can specify its end dynamic, either as an explicit velocity or as a per-
centage change to the initial dynamic. In a score you would sometimes write a dynamic after the
hairpin, but often you wouldn’t and it would not be clear just how loud or soft you intended the
hairpin to go. So Sibelius lets you tell it exactly what the end dynamic should be without your hav-
ing to write it in the score; it doesn’t “look ahead” to see if you’ve written an explicit dynamic after-
wards.

Select the hairpin whose end dynamic you want to change, and open the Playback panel of the
Window > Properties window (shortcut Ctrl+Alt+P or zXP). By default, hairpins will produce a
20% change from the initial dynamic; you can alter this percentage. Use the drop-down lists to
choose a new percentage value, and whether that value is a Change from the initial dynamic or a
percentage of the Maximum velocity (127).

Like Expression text (see Dynamics above), all staff lines, including hairpins, only affect the play-
back of the instrument and voice(s) to which they are attached.

(MIDI experts: Sibelius implements playback of hairpins by varying velocity at the start of succes-
sive notes rather than by using the volume or expression controller. A side-effect of this is that
hairpins will not vary dynamic along a held note. This is correct for non-sustained instruments
such as keyboards and percussion, but not for wind and strings. If you require controller changes
along a hairpin, use the Cresc./Dim. Playback plug-in – b 5.11 Plug-ins.)

Trills
By default, trills alternate 12 times per second with an interval of a half-step (semitone), starting
on the lower note.

You can write a small accidental as a symbol above the trill to indicate the interval, but Sibelius
won’t read it directly – instead, alter the interval, trill speed, whether to start on the upper or lower
note, and whether or not Sibelius should play the trill “straight” (i.e. without tiny rhythmic varia-
tions) from the Playback panel of the Properties window (b 5.14 Properties).

To make a trill do a one-note tremolo in percussion, select the trill and set Half-steps to 0 on the
Playback panel of Properties.

Other ornaments don’t play back automatically, but Sibelius includes a plug-in to play back mor-
dents and turns – see Ornament Playback in b 5.11 Plug-ins.

Rit. and accel.
In addition to understanding metronome marks and tempo words such as Allegro
(b 4.6 Playback dictionary), Sibelius can play rits. and accels. using special lines
(b 2.15 Lines).

Rit./accel. lines allow you to specify the amount of rit./accel. and where the rit./accel. ends, namely
at the end of the line. The line can be either a visible dashed line or an invisible one which merely
tells Sibelius how long to rit./accel. for (visible as a continuous gray line when View > Hidden
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Objects is switched on). You can also specify the final tempo of the rit./accel. from the Playback
panel of the Properties window (b 5.14 Properties):

* Final tempo: specified either as an absolute tempo in beats per minute, or a percentage of the
initial tempo (by default it is 75% for any rit. line, and 133% for any accel. line)

* You can also specify how the tempo changes during the accel. or rit.:
% Early: changes the tempo most rapidly at the start of the line
% Late: changes the tempo most rapidly towards the end of the line
% Linear: changes the tempo at a constant rate along the duration of the line.

If you want to return to the original tempo after an accel. or rit., you should create a hidden metro-
nome mark (b 3.1 Working with text). You could also create some tempo text at this point,
such as A tempo, but this text itself is ignored by Sibelius.

Gliss. and port.
Gliss. and port. lines (b 2.15 Lines) play back, defaulting to an appropriate kind of glissando for
the instrument to which they apply, e.g. passing through chromatic steps for wind instruments,
but a continuous slide for strings. If you want to change the way a line plays back, select it and use
the Playback panel of the Properties window:

* Glissando type provides different kinds of glissando. Normally you can leave this set to Instru-
ment default.

* For the Continuous glissando type (a smooth slide), the way the gliss. is played is specified as
follows:
% Early: plays the gliss. quickest at the start of the line
% Late: plays the gliss. quickest towards the end of the line
% Linear: plays the gliss. at a constant speed from beginning to end.

Harmonics
Although Sibelius does not play back harmonics automatically, you can easily make them play
back using the Playback > Harmonics playback plug-in (b 5.11 Plug-ins), or by using hidden
notes and silent noteheads.

Natural harmonics (e.g. on brass instruments) are normally denoted by the “o” symbol above the
note. To make the harmonic play back, make the printed pitch use a silent notehead, and add the
sounding pitch of the harmonic using a hidden note in another voice.

Artificial harmonics (e.g. on stringed instruments) are denoted by a diamond notehead a perfect
fourth or fifth above the written pitch. Use a silent notehead for the written pitch, and a diamond
notehead for the harmonic. You will probably want to make the diamond notehead silent, too –
b 6.13 Edit Noteheads. As before, add the sounding pitch of the harmonic using a hidden note
in another voice. For more details, b 5.8 Hiding objects and 2.19 Noteheads.

Instruments with multiple staves
If your instrument normally uses two staves, such as a piano or harp, you need only create dynam-
ics attached to one of the two staves, and Sibelius will apply them to both staves on playback if the
dynamics are in between the staves. Beware that this also applies to any instrument you create with
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two staves (e.g. if you create a flute with two staves, dynamics between the two staves will apply to
both).

In the rare case where you don’t want a dynamic to apply to both staves of a keyboard instrument,
position it close to one staff, or outside the staves (i.e. above the right-hand staff or below the left-
hand staff). If you don’t want dynamics to apply to both staves anywhere, switch off the Affect
adjacent staff option in the Play > Performance dialog. In this dialog you can also adjust the
threshold for how far away from the staff a dynamic has to be in order for Sibelius to make it apply
to the adjacent staff. For more details, b 4.3 Performance.

Where the number of staves used for an instrument changes, such as where an instrument divides
into staves for separate players or later rejoins, you may need to put a hidden dynamic and/or play-
ing technique (e.g. pizz., mute) at the start of the next system to match the dynamic/technique pre-
vailing just before the staves changed. This is because playback effects are tracked along each staff
– Sibelius doesn’t know if a player moves from one staff to another.

Metric modulations
Sibelius plays back metric modulations provided they are typed using a system text style (e.g.
Tempo or Metronome mark) – b 3.1 Working with text for details on how to create them.

Sibelius understands complex formats like q = q._x etc.; any number of notes (with or without
dots) linked with ties or + signs are allowed. The only limitation is that Sibelius relies on the
entries in the Play > Dictionary dialog used for playback of regular metronome marks to recognize
metric modulations. This means that if you need a metric modulation with a combination of notes
with ties or + signs on the left-hand side of the = sign, you will need to define new words in the
dictionary for each type of metric modulation you want to use (b 4.6 Playback dictionary).

Silent notes and ignoring text/lines
You can make any object (e.g. dynamics, notes) be ignored during playback by switching off all of
its Play on pass checkboxes on the Playback panel of the Properties window – b 4.4 Repeats.
Alternatively, you can prevent particular noteheads playing by using the silent notehead type
(shortcut Shift+Alt+9 or xz9) – b 2.19 Noteheads.

All Notes Off
Play > All Notes Off (shortcut Shift-O) switches all notes off. This may be necessary:

* If your computer, soundcard or MIDI device gets overloaded by fast-forwarding or rewinding
(which it may do if your device is not very fast or if you’re fast-forwarding or rewinding through
complex music)

* If you stop playback while the sustain pedal is depressed.

If you hear a note hanging while the score is playing, you can even type Shift-O during playback –
Sibelius will clear all notes and resume playback.

The most common cause of hanging notes is dangling ties (i.e. a note with a tie not followed by
another note of the same pitch). Sibelius includes a plug-in to check your score and eliminate any
troublesome dangling ties – see Remove Dangling Ties in b 5.11 Plug-ins.
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Other playback options
Sibelius also has various other options relating to playback that you can access from the following
places:

* To hide the playback line when not playing back, switch off View > Playback line

* The Score Position page of the File > Preferences dialog in (the Sibelius menu on Mac) con-
tains options relating to the position of the score during playback. Unless you experience prob-
lems with playing back, there’s no need to change these options. For details on how to use these
options, b 5.12 Preferences.

* Notes play back as you click them and drag them. If you find this annoying, switch off Play
notes as you edit on the Note Input page of File > Preferences (in the Sibelius menu on
Mac).

* Send program changes early: this option, on the Playback Devices page of Play > Playback
and Input Devices, fixes problems with the Kurzweil K2000 synthesizer. Normally you should
run your keyboard in “Extended” mode (which uses the standard MIDI controller 32 to send
bank and program changes), but if for some reason you cannot do so, and need to use Kurzweil’s
own non-standard program change protocol (e.g. to access program number 830, you first out-
put a program 108 – i.e. 100+8 – then program 30), switch this option on.

* For playback options pertaining to the Kontakt Player, click the Kontakt Player Options button
on the Playback Devices pages of the Play > Playback and Input Devices dialog. For details of
these options, b 4.9 Kontakt Player.
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4.2 Mixer
b 4.1 Playback, 4.6 Playback dictionary, 4.12 MIDI messages.

v Playback.

For an explanation of MIDI terms used in this topic, b 4.11 MIDI for beginners or
the Glossary.

The Window > Mixer window contains the main options you need to modify sounds for playback.
From the Mixer you can change the sound used by each staff in your score, adjust the balance of
instruments for playback, and control the SoundStage settings to position your computerized play-
ers in 3D space.

You can leave the Mixer window open while you work on your score and make changes to the play-
back even as you listen. Just type the shortcut Ctrl+Alt+M or M on Mac to show or hide the Mixer.

The window is split into two sections. The left-hand side of the window contains mixer controls for
each staff, and you can resize it (explained below) to show more or fewer staves as required. The
right-hand side of the window shows extra settings for the staff selected in the left-hand side of the
Mixer, and can be hidden when it’s not required (see below).

The options in the window are as follows:

Each staff in your score (plus an extra click track – see Click track below) has its own set of con-
trols, which work even when the staff is not selected:

* Volume fader: drag this up and down to alter the volume of the channel used by the staff. Like
the other settings, this works in real time, so you can change the volume of instruments while
the score is playing back and hear the difference instantly. Staves that share the same MIDI

Instrument name; click 
this button to change 
the settings for this staff

MIDI channel used 
by staff Settings for the 

selected staff

Slider changes the 
pan position of the 
staff in real time

Solo and Mute con-
trol whether the 
staff sounds

Fader changes the 
volume of the staff 
in real time

Shows/hides the control 
panel at the right
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channel will play at the same volume – so when adjusting the volume fader for a staff, the vol-
ume faders for any other staves that share the same MIDI channel move simultaneously.

* Pan slider: directly above the volume fader, this horizontal slider allows you to change the pan
(stereo) position of the staff.

* M (mute): this button cycles through three levels of mute: muted, half-muted and unmuted. The
button changes color to show the current mute level: gray means unmuted; half-blue, half-gray
means half-muted; and blue means totally muted. (The exception to this is the click track, which
can only be totally muted or unmuted.) Muting staves has all kinds of informative and educa-
tional uses – see Mute below.

* S (solo): clicking this button for a particular staff mutes all other staves, so that only the selected
staff plays back; clicking the button a second time returns the staves to their previous state
(which usually means un-muting them, so that all staves play back again).

* The button below each set of faders that is labeled with the instrument name lights up blue when
you click it, so you can view and edit the controls on the right-hand side of the window (if visi-
ble). By default, the Mixer will display as much as possible of the full instrument name under
each fader. If you prefer, short instrument names can be shown instead: click the Display button
in the right-hand side of the Mixer window, and switch on Use short names.

All of the changes you make in the Window > Mixer window are fully undoable – just choose Edit >
Undo (shortcut Ctrl+Z or XZ) or click the undo toolbar button.

To resize the Mixer, grab the right-hand edge of the window (or the resize handle at the bottom
right-hand corner) and drag. You can make the Mixer wide enough to show faders for all the staves
in your score (plus the click track) – which could even mean spanning it across two monitors – or
narrow enough to show only the click track staff. If the Mixer is narrower than the total width of all
the faders, a scroll bar appears, allowing you to scroll left and right to see faders that are otherwise
not visible.

You can show and hide the control panel to the right of the Mixer by clicking the arrow to the right
of the faders. The controls in the right-hand half of the window are as follows:

Staff
Shows the full instrument name of the currently selected staff, so you can be sure you are changing
the right one.

Device
Allows you to choose the playback device for the selected staff. The items on this list are the play-
back devices listed in the Play > Playback and Input Devices dialog (b 4.10 Playback and
input devices).

If you have more than one device to play back through (e.g. a soundcard and a MIDI keyboard),
this specifies which one the staff is going to use. You can generally leave this at the default setting,
unless you specifically want a particular staff or staves to play back on a different device.

If you are working on a score that was created using a different device than your own, the name of
the original playback device will be listed here. In order to make the score play back with the right
sounds, you may have to click Reset Sounds.
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Sound
This gives a description of the sound (bank/program number combination) produced by the play-
back device you’re using. By default this will probably be similar to the name of the staff.

For instance, if your device is General MIDI compatible, then the default sound given to the Piano
instrument is called Acoustic Grand Piano, which describes program number 1 on bank 0. How-
ever, there are various other piano sounds to choose from, such as Honky-Tonk Piano.

To change the sound used by a staff, click the current sound to get a list of sounds available on your
device. You can check the chosen sound by clicking Test.

The list of sounds can be formatted in four different ways – to change this, click Display and
choose one of the settings under List sounds by:

* Group: lists the sounds in groups of related sounds
* Bank: lists the sounds grouped by bank number (this isn’t useful for General MIDI devices as

there is only a single bank)
* Program: lists the different sounds with the same program numbers in different banks (very

useful for General MIDI 2 devices, which have four banks, each containing variants on the 128
standard GM sounds)

* Instrument: lists the sounds by instrument family (e.g. woodwind, strings, brass, keyboards).

Kontakt Sound
When playing back via the Kontakt Player, this field shows the name of the sound actually being
used for the selected staff; it may not be the same as the sound you have specifically chosen if the
Kontakt Player needs to use more than eight sounds simultaneously (or 32 if you have one of the
other Sibelius Sounds products, e.g. Kontakt Gold).

Priority
This option only applies when you are playing back via the Kontakt Player, and generally does not
need any adjustment.

If, however, it is particularly important that a given staff plays back with the correct sound – e.g. a
solo clarinet staff in a clarinet concerto – or that a given staff obeys any instructions that result in
program changes – e.g. Technique text such as pizz. or “To sax” – you can set the Priority to High,
which will make Sibelius try and assign the correct sound to this staff, at the expense of others in
the score.

For more details on how the Kontakt Player decides to assign sounds for playback,
b 4.9 Kontakt Player.

Bank High / Bank Low
In conjunction with Program, these two options allow you to specify the bank and program of any
sound on your MIDI device manually. You’ll probably find it easier to adjust the Sound parameter
instead, which does the same thing.

Bank High represents MIDI controller 0 (also known as the MIDI bank select, MSB, or “coarse”
controller), a number in the range 0–127. Bank Low represents MIDI controller 32 (also called
LSB, or “fine” controller), also with a range of 0–127. If you don’t want to set either or both of
these MIDI controllers, set these options to Off using the up/down arrows.
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(Should you need to, you can suppress the sending of bank numbers globally, rather than for indi-
vidual staves, from the Play > Performance dialog – b 4.3 Performance.)

Program
Sets the program number for the selected staff. On some devices, this is counted from 1–128; on
other devices, it is counted from 0–127; this should automatically be set correctly for your device,
but you can change how this is displayed from the Display dialog using the List Program Num-
bers option.

Channel
This sets the MIDI channel. Sibelius sets MIDI channels to sensible values automatically (giving
different staves different channels). You can see which MIDI channels are set for each staff on the
left-hand side of the Mixer. Only change MIDI channels if you know what you’re doing, or if you
have so many instruments that you need to double some of them up on the same channel.

You can change which channel a staff is playing on, but the channel numbers are largely irrelevant
because:

* When you create instruments, Sibelius sets up the channels for you, going from 1 to 16 and then
back to 1 again (reserving channel 10 for unpitched percussion on General MIDI devices)

* Most MIDI devices don’t mind which channels you use for which staves
* Even if two staves with different program numbers are set to the same channel, Sibelius resets

the channel’s sound whenever necessary so that conflicts seldom arise. On a lot of MIDI devices
Sibelius will even succeed in playing different timbres simultaneously on the same channel,
which is supposed to be impossible!

Perhaps your only reason for ever changing a channel is if you notice the sounds going wrong
when two staves set to the same channel are playing different sounds at once. This situation is only
likely to happen if your score has more than 16 instruments (and you only have a single MIDI
device with 16 channels for playback) in which case some of the channels would be used by more
than one instrument.

The solution is to find separate staves that use the same sound on different channels (e.g. violin
and viola, or two trumpets), and set them to the same channel. This frees up one of the channels
for use by another instrument. If this isn’t possible to achieve, try to find two instruments that
never play simultaneously so they can’t conflict, and set them to the same channel.

On General MIDI-compatible devices, channel 10 is a special channel used only for unpitched per-
cussion, so don’t use it for other instruments.

Distance
This percentage simply scales the overall reverb setting for each staff, so a staff set to a distance of
200% will have twice as much reverb as other staves. This, coupled with the staff ’s volume (set by
the volume fader), gives an impression of distance: distant instruments are soft with lots of reverb,
nearby instruments are loud with little reverb (see SoundStage below).

So set the staff ’s distance to more or less than 100% if the instrument is further or nearer than the
average distance of the ensemble. Values between about 60% and 140% would be sensible.
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The overall reverb setting is controlled by the Play > Performance dialog (shortcut Shift-P) –
b 4.3 Performance.

Volume
The Volume control on the right-hand side of the Mixer is a numerical representation of the vol-
ume fader on the left-hand side of the window; changing either the fader position or the numerical
control updates the other. It allows you to adjust the relative volume of each staff without having to
write louder dynamics for loud instruments and softer ones for soft instruments. In combination
with Distance (see above), it also affects the apparent relative distance of instruments from the lis-
tener.

Volume goes on a scale of 0–127: 90 (furthest/softest) to 127 (nearest/loudest) is a normal range
to use for volumes.

Most devices play all instruments at roughly the same volume by default, so you should give (say) a
complete Violin I section a volume of maybe 127 so that they dominate a solo flute. Remember
that 16 violins don’t sound 16 times louder than one!

Try setting the volume of a keyboard left hand about 20% less than the right hand, which makes
playback sound more delicate.

Although volume adjustments can achieve the same effect as mute, we recommend you reserve
Volume for making fine adjustments to the volume level and mute for basically switching instru-
ments on and off.

Pan
Like Volume (see above), the Pan control on the right-hand side of the Mixer is a numerical repre-
sentation of the pan slider on the left-hand side of the window; changing either updates the other.

The pan (stereo) position of a staff is represented by a Pan number from 0 (full left) to 127 (full
right). Pan positions from (say) 30 to 90 give subtle and realistic effects – more extreme values can
sound crude, because you’d be unlikely to have instruments literally on either side of you.

In keyboard music, setting the pan positions of the right and left hand to (say) 85 and 45 locates
the listener subconsciously in the middle of the keyboard, but you must set the two “hands” to play
on different channels for this to work. However, if each “hand” plays back on a different channel,
then pedal markings (b 2.15 Lines) under the lower staff will only apply to that staff, and not to
both. So there is a trade-off between balancing the “hands” and playback of pedal markings;
decide which is more appropriate for your music.

Click track
Some music programs accompany playback with a metronome click; if you want Sibelius to do
this, select the Click when Playing button on the Playback window, or switch on the mute button
of the Click track on the Mixer window itself. 

You can also adjust how Sibelius’s metronome should behave when using Flexi-time:

* Open the mixer by choosing Window > Mixer, or typing Ctrl+Alt+M or M only on the Mac

reference.book  Page 223  Friday, November 18, 2005  4:24 PM



4. Playback & video

224

* Click the Click button on the Mixer – the Click dialog will appear:

* The Click when recording option switches the metronome on or off while you are recording
* The Subdivide beats option is useful in some time signatures such as 6/8, where it will click

lightly on every eighth note (quaver)
* Stress irregular beat groups accents beats in the bar depending on the beat groups defined for

irregular time signatures such as 7/8 (b 2.26 Time signatures).
* You can also choose the percussion sounds used by the click track on the first beat of the bar and

subsequent beats. General MIDI devices require the click track to be set to channel 10 to give a
percussion sound, but this is not always true of other non-GM devices.

Mute
For the purposes of trying out individual instruments or groups of instruments, any staff can play
back at full volume, at half volume or be completely muted (silent). Simply click the mute button
for the staff in question to cycle through the different mute settings.

A good use of this is to produce “music minus one” recordings: putting one instrument into the
background helps people learn their part from memory. Making a solo instrument totally silent is
useful for practicing your own part while Sibelius plays the accompaniment, or for playing back
music written for bagpipe or accordion.

To play back just some of the instruments in the score, you can alternatively select the required
instruments as a passage before you play (b 1.6 Selections and passages). If you play back a
selection of staves in your score, the mute setting of those staves is ignored – so if you’re working
on a string quartet score and mute the violin staff, but then select, say, that violin staff and a cello
staff to play them both back, they will both sound. Sibelius assumes that if you specifically select a
staff to play it back, you actually want to hear it, even if it’s muted.

SoundStage
Given that you have only two ears (probably), your brain works wonders at conjuring up a three-
dimensional image from just two sound sources. So the fact that your playback device can only
play back in stereo is hardly a restriction, as long as you can recreate the sounds that would go into
your ears if live players were really in front of you. The three-dimensional impression created by
well-prepared stereo sound is sometimes called a “soundstage” – and Sibelius’s SoundStage feature
recreates this automatically.

Imagine you want to recreate the soundstage you’d hear when in the audience of a concert hall,
with an orchestra playing on the stage. A number of factors come into play:
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* Each instrument is at a slightly different distance from you, and different parts have varying
numbers of players. This affects the relative volume of the instruments.

* Each instrument is at a slightly different left-to-right position relative to you.
* The acoustics of the building generate reverb, from which you can hear not only the size but also

the shape of the building.
* Instruments that are closer to you produce less reverb than others. This is because more of their

sound travels directly to your ears rather than bouncing off the walls. (You can probably imagine
this if you mentally compare the “dead” sound of someone speaking on a normal telephone with
the rather more echoey sound of a speaker-phone.)

* An instrument that is a long way off, such as an off-stage trumpet, sounds very reverberant
because none of its sound travels directly to your ears; conversely, however, the instrument
sounds soft, so its volume is low.

You don’t need to switch SoundStage on or off – it’s always on. Whenever you create instruments,
Sibelius automatically positions them in 3D space for you as they would be on a concert stage – not
only in stereo (i.e. with suitable Pan positions), but also with subtle adjustments to the Volume
and Distance settings to imitate how far or near instruments are.

Sibelius’s SoundStage setting covers standard layouts for orchestra, brass band, choir and string
ensemble – and work well for just about any other combination, in fact.

Improving playback with lots of instruments
Playback may produce an organ-like effect with large numbers of instruments. This is a pain as it’s
a giveaway that the sound is not a real recording.

There are four main causes of this problem, which are fairly easy to avoid:

* Incorrect balance. For instance, if you set all the volumes in an orchestral score to maximum,
you may find that some instruments are too loud and others are swamped.

* Not enough expression. Try setting the Espressivo option in the Play > Performance dialog
(shortcut Shift-P) to Espressivo or Molto espressivo. This will introduce gradations of volume
that will help separate the different lines of music, even in a large score. In general, the more
instruments that are playing, the more Espressivo you should add (b 4.3 Performance).

* “Phasing” – an annoying badly-tuned-radio sound caused by two identical instruments playing
the same sound in unison. If two staves in your score often double one another, such as Violins 1
and 2, use the Play on pass checkboxes on Properties (b 5.14 Properties) to silence one of
the staves while they are doubled. This should produce a significant improvement.

* Not enough different pan positions. The ear will find it hard to separate the different instrumen-
tal sounds. Change the pan positions accordingly.
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4.3 Performance
b 4.1 Playback.

v Playback.

Sibelius contains such advanced features to improve the playback of your scores that we prefer to
think that it doesn’t just play back – it performs!

Options controlling the style of performance are all available from the Play > Performance dialog
(shortcut Shift-P), and are described below. These also affect the results you get when exporting a
MIDI file (b 7.9 Exporting MIDI files).

Espressivo™
Espressivo (Italian for “expressively”) is a unique feature that enables Sibelius to play back scores
adding its own expression, like a human performer. Sibelius still obeys the dynamics and articula-
tions you write in the score, but adds a whole lot of further phrasing and interpretation over and
above these.

If you play back a score that uses several instruments – or even a full orchestra – Espressivo pro-
duces independent expression for every single instrument.

In the Play > Performance dialog, the Espressivo drop-down menu gives five different degrees of
expression for different styles of music:

* Meccanico (“mechanically”) plays the score absolutely literally, with no dynamics or articula-
tions except where marked

* Senza espress. (“without expression”) adds only tiny fluctuations of volume and slight accents
at the start of bars and note-groups as a human performer will naturally do even when trying to
play with no expression

* Poco espress. (“slightly expressively”) has slight dynamics following the contour of the music,
suitable for a fast, fairly mechanical style (such as Baroque music)

* Espressivo is the default option, with more dynamics added
* Molto espress. (“very expressively”) produces lots of expression, which can be too over the top

for some kinds of music. It works well for large groups of instruments, as it helps to separate the
different lines.

Rubato™
Rubato is the rhythmic counterpart to Espressivo. Sibelius can subtly vary the tempo of your score
to add greater expression, in much the same way as a human performer would.

In the Play > Performance dialog, you can choose six different degrees of Rubato from the drop-
down list, which are suitable for different styles of music:

* Meccanico: the default option, this plays the score absolutely literally, with no gradations of
tempo except where marked by Tempo text, metronome marks, or rit./accel. lines
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* Senza Rubato: plays the score like a real performer trying to keep the tempo absolutely strict,
so there are some barely perceptible tempo fluctuations

* Poco Rubato: adds a small amount of Rubato, so the tempo of your score will vary a little over
the course of a phrase

* Rubato: produces moderate gradations of tempo
* Più Rubato: adds quite a lot of Rubato
* Molto Rubato: adds the maximum amount of Rubato, so Sibelius will exaggerate the rhythmic

phrasing. This can sound over the top for some kinds of music.

The recommended setting for rubato in your score is Rubato (the middle setting). Higher settings
than this can produce an extreme effect in which playback may “lurch” in particularly busy pas-
sages.

Rubato may only be slight in music that is repetitive or uniform, as Sibelius bases it on the shapes
of phrases. The effect of rubato is also lessened the greater the number of instruments in your
score, as heavy rubato is less appropriate (and unlikely to be conductable!) for large ensembles.

Rhythmic feel™
Sibelius can play back with a wide range of “rhythmic feels” suitable for different styles of music,
from jazz to Viennese waltz. Some rhythmic feels involve adjusting the notated rhythm, some
adjust the beat stresses, and some do both.

The Rhythmic Feel options in the Play > Performance dialog are as follows:

* Straight – the default setting
* Light / Regular / Heavy swing – a jazz convention in which two notated eighths (quavers) are

performed approximately as a triplet quarter note plus eighth note (triplet crotchet plus quaver)
* Triplet swing – swings two eighth notes (quavers) as an exact triplet quarter note plus eighth

note (crotchet plus quaver)
* Shuffle – a light sixteenth note (semiquaver) swing
* Swung sixteenths – as for Regular swing but swings sixteenth notes (semiquavers) rather

than eighth notes (quavers)
* Dotted eighths (quavers) – effectively a very extreme swing; we’re not quite sure why you’d

want this, but here it is anyway
* Notes Inégales – triplet quarter note plus eighth note (crotchet plus quaver), similar to Triplet

swing, for an effect used in some early music (although the conventions required for really
authentic notes inègales are more complex than this)

* Light / Viennese waltz – shortens the first beat of the bar (to a lesser and greater degree respec-
tively), for a characteristic waltz feel

* Samba – a sixteenth note (semiquaver) feel, stressing the first and fourth beats
* Rock / Pop – stresses the first and third beats of a 4/4 bar, lightens the stress on the second and

fourth, and lightens further still on off-beats, Rock more so than Pop
* Reggae – a sixteenth note (semiquaver) pattern with a strong emphasis on the 3rd and 4th six-

teenths
* Funk – similar to Pop, but makes the second beat of the bar (in 4/4) slightly early.
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You can switch rhythmic feel on or off, or even change from one rhythmic feel to another, for dif-
ferent parts of your score by adding text indications such as “Swing” or “Straight” in Tempo text
(which you can hide if necessary) – b Playback dictionary.

You might think that you need an option to swing both eighth notes (quavers) and sixteenth notes
(semiquavers) at the same time, but if you think about it, they can’t be swung simultaneously –
since if you have sixteenths against eighths, the sixteenths would have to be extra-long in an on-
quaver and short in an off-quaver. What you probably want instead is that in places where the fast-
est notes are eighths, playback should swing eighths, and where the fastest notes are sixteenths, it
should swing sixteenths. To do this, put suitable hidden text markings where the music changes
between passages of eighths and sixteenths – b Playback dictionary.

Incidentally, the option Only change beats on the Play > Performance dialog should be ignored,
since each of the preset rhythmic feels switches it on or off as appropriate. It controls whether the
rhythmic feel only changes the stress or rhythm of notes that fall on the beat; e.g. Viennese waltz
turns this option on, but the swing options turn it off. There’s no reason to change this, but feel free
to experiment if you’re particularly bored.

Reverb
Reverb means echo – strictly speaking, the spread-out echo you hear in a room, rather than the
delayed one you hear in the Swiss Alps. Most soundcards and sound modules and some MIDI key-
boards can add reverb. Adding reverb can have a dramatic effect on making your scores sound life-
like, as the human ear is almost as sensitive to the acoustics of a room as it is to the sound within it.

Sibelius’s Play > Performance dialog gives six preset degrees of Reverb from Dry to Cathedral.
You can also type an exact percentage into the box at the bottom.

Music for small ensembles may benefit from a small amount of reverb, characteristic of playing in
a medium-sized room, whereas large orchestral works can be given extra depth by greater reverb
settings.

Different devices may react differently to the reverb settings – 100% produces an eternal reverb on
some equipment but not on others. Experiment a bit. Some MIDI devices can do a range of other
reverb effects, such as plate reverb, hall reverb and so on; see your MIDI device’s manual for
details.

Note durations
By default, Sibelius plays both unslurred and slurred notes at full length, so the playback effect is
always smooth (legato), except for the last note of a slurred passage, which Sibelius shortens
slightly. You can change the note durations from the Play > Performance dialog. To shorten, say,
unslurred notes, reduce the Unslurred notes value. Max adjustment x seconds specifies the
maximum amount that Sibelius can shorten notes by, so that the effect at slower tempos is not
excessive.

If you lengthen notes beyond 100% so they overlap, this produces enhanced legato on some MIDI
devices but may cause problems on others where a pitch is repeated – the overlap can cause the
second note to play very short, or you might find that some notes “hang” (continue playing indefi-
nitely).
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The Play ties between voices option (switched on by default) tells Sibelius not to play the second
note of a tied pair if the second note is in a different voice than the first note, which happens fre-
quently in music for keyboard instruments.

Dynamics between keyboard staves
Sibelius automatically plays back dynamics between the two staves of keyboard instruments (or
other instruments with multiple staves, e.g. a flute with two staves) – b 4.1 Playback for more
details.

The Play > Performance dialog allows you to set the minimum distance away from the staff that a
dynamic must be before it will apply to the adjacent staff (i.e. the staff below if it is attached to the
upper staff, or the staff above if it is attached to the lower staff).

If you don’t want dynamics to apply to both staves of keyboard instruments, switch off the Affect
adjacent staff option.

Repeats
The Play repeats option determines whether Sibelius will play back any of the repeat markings in
your score; it is switched on by default, and this is usually the most useful setting.
b 4.4 Repeats.

The Gap after final barlines option determines how long Sibelius should pause after each final
double barline in a score that contains multiple songs, pieces or movements.

MIDI Messages
For advanced users only. 

The Play > Performance dialog allows you to set how Sibelius manages MIDI messages in a score:

* Send reset controllers at start: tells Sibelius whether to reset all the MIDI controllers when it
starts playback; if you use the Proteus 2, switch this option off

* Send bank high (controller 0) and Send bank low (controller 32): these options tell Sibel-
ius whether to send bank numbers when sending program change messages; if you use the
Roland SC-88 or Korg 05RW, you might want to switch this option off if you find that sending
bank messages changes the mode of the MIDI device or chooses a non-GM bank. (These set-
tings give global control over whether Sibelius sends bank messages, but you can also change
this on a staff-by-staff basis from the Window > Mixer window – b 4.2 Mixer.)

* Send program changes: tells Sibelius whether to send program changes when it starts play-
back. You might want to switch this option off if you need to specify the patch used by a particu-
lar MIDI channel in your score (e.g. if you are using a program like Gigasampler for playback).
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4.4 Repeats
b 2.3 Barlines, 2.15 Lines, 2.24 Symbols, 3.1 Working with text, 4.1 Playback,
4.6 Playback dictionary, 5.14 Properties.

Like other kinds of playback, Sibelius understands repeat markings in your score and plays them
back automatically. Sibelius can also play very complicated repeat structures.

Various kinds of object can affect the playback of repeats: barlines; lines such as 1st- and 2nd-end-
ings; text such as D.C. al Coda or 1st time mf; and symbols for codas and segnos. MIDI files saved
from Sibelius also incorporate repeats in exactly the same way as playback.

Playing repeats
Repeats are only played back if Play repeats is switched on in the Play > Performance dialog
(shortcut Shift-P). This option is switched on by default, but if you find that repeats don’t play
back, you should check this first.

Repeat barlines
To create a start or end repeat barline, select the barline where you want the repeat to go, and
choose Create > Barline > Start Repeat or End Repeat. For more details, b 2.3 Barlines.

By default, repeat barlines only repeat once (i.e. any passage with an end repeat barline at the end
of it will be played twice). If you want a repeated section to play back more than twice, select the
end repeat barline and switch on more of the Play on pass checkboxes in the Playback panel of
the Properties window (see below); if you switch on, say, checkboxes 1, 2 and 3, that section will
repeat three times and hence be played back four times in total. However, if an ending line (see
below) is also present at the same bar, its playback properties take precedence, so the barline will
only repeat as many times as dictated by the ending line.

1st and 2nd ending lines
For information on creating these lines, b 2.15 Lines.

Sibelius sets the playback properties of these lines automatically when you create them; it reads the
numbers under the bracket and sets the Play on pass checkboxes (see Properties below) appro-
priately. For example, an ending line with the text 1.–3. will set checkboxes 1, 2, and 3 automati-
cally; a line with the text 1, 3, 5 will set checkboxes 1, 3 and 5; and so on.

Ending lines with brackets that are open at the right-hand end automatically set the Last time
ending option; this tells Sibelius that it has finished playing all of the ending lines preceding that
one.

Codas
Codas – music that comes at the very end of a song with a repeating structure – are normally sep-
arated from the preceding music by a gap. To create a coda:

* Create the bars where the coda music will go
* Select the barline just before the coda
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* Choose Create > Barline > Double (because codas are normally preceded by double barlines, to
show the end of the previous section)

* You would also normally add a text direction here informing the player what to do when they get
to this double barline the first time through – see Dal segno (D.S.) and da capo (D.C.) below

* Choose Layout > Break > Split System. This creates a gap after the selected barline. You can drag
the barline at the start of the second half of the system in order to increase or decrease the gap
(to remove the gap entirely, select the barline after the gap and choose Layout > Reset Position).
To control whether the clef, key signature etc. are repeated after the gap, select the barline at the
end of the first bar after the gap and open the Bars panel of the Properties window
(b 5.14 Properties).

* To write the word CODA above the start of the coda, hit Esc to make sure nothing is selected.
Then choose Create > Text > Tempo (shortcut Ctrl+Alt+T or zXT) and click above the start of
the coda. Right-click (Windows) or Control-click (Mac) to see the word menu, which includes
the coda symbol, then type the word CODA in the normal way.

Dal segno (D.S.) and da capo (D.C.)
The Italian term “dal segno” literally means “from the sign.” In most music you will see either D.S.
al Fine (which means “go back to the $ sign and play the music again until you come to the bar
marked Fine, then stop”) or D.S. al Coda (which means “go back to the $ sign and play the music
again until you come to the bar marked To Coda, then jump to the coda”).

Similarly, “da capo” literally means “from the head,” i.e. the start of the song or piece. Just as with
D.S., in most music you will either see D.C. al Fine or D.C. al Coda.

You may also see simply D.C. or D.S. in the final bar of a score, which means to repeat from the
start of the score or the $ sign respectively, then stop at the end.

In music, these instructions always appear at the end of the bar from which you have to jump back
(either to the $ sign or to the start of the piece). To input these instructions:

* Select the barline where the player has to jump back in the song
* Choose Create > Text > Other System Text > Repeat (D.C./D.S./To Coda). (It’s important to

use this text style rather than Tempo because it automatically attaches to the end of the bar.)
* A flashing caret appears. Now right-click (Windows) or Control-click (Mac) to see the word

menu, which includes the text you need – enter it in the score simply by clicking it in the menu.
If you type the words yourself, be sure to use the correct case (i.e. type “Fine”, not “fine”, as the
latter won’t play back correctly).

Creating a segno
If the player has to jump back to a segno, you do of course need to put the segno symbol in the
right place. To do this:

* Select the note at the start of the bar to which the player has to jump back
* Choose Create > Symbol (shortcut Z for “zymbol”)
* The segno symbol ($) is right at the top of the dialog, in the row labeled Repeats. Click it once

to select it, and make sure the Attach to option is set to System.
* Click OK, and the segno is created in your score.
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Fine and To Coda
The final special pieces of text used in repeat structures are Fine (which shows where the player
should stop playing the song if they’ve previously jumped back from a D.S. or D.C. instruction),
and To Coda (which shows where the player should jump forward to the coda, if they’ve previ-
ously jumped back from a D.S. al Coda or D.C. al Coda instruction).

Both of these instructions occur at the end of bars, and are entered the same way as D.S. and D.C.
– see Dal segno (D.S.) and da capo (D.C.) above.

Repeat bars
To create a repeat bar, b 2.4 Bars and bar rests. Sibelius does not play back repeat bars auto-
matically, but you can easily achieve the effect for yourself. We’ll assume you want to write a pat-
tern in the first bar of a drum staff, then tell the drummer to repeat it for the next few bars:

* Input the first bar of the pattern as normal
* Select the first bar and hit R (the shortcut for Edit > Repeat) to repeat it in the next bar
* With the copied bar selected, type Alt+2 or z2 to set all the music into voice 2; you’ll probably

now have a bunch of rests in voice 1 too
* Now choose Edit > Filter > Voice 2 (shortcut Ctrl+Shift+Alt+2 or xzX2) to filter just the voice

2 notes
* Choose Edit > Hide or Show > Hide (shortcut Ctrl+Shift+H or xXH) to hide the voice 2 notes.
* Select one of the voice 1 rests, and type F9 to choose the second Keypad layout, then 0 on the

keypad to turn the voice 1 rests into a bar rest
* Select the whole copied bar again, and type R repeatedly to make as many copies as you need
* Finally, select all the repeated bars, open the Bars panel of Properties, and choose the repeat bar

symbol from the drop-down list to turn the normal bar rests in voice 1 into repeat bar symbols.

You can even automatically number the repeated bars using the Plug-ins > Text > Number Bars
plug-in.

Properties
The Playback panel of the Properties window contains the main controls
for adjusting the playback effect of lines, text and even notes.

* Play on pass: these checkboxes represent whether the selected object
should be played on a given pass through the score, up to a total of eight
repeats. For repeat barlines and 1st and 2nd ending lines, Sibelius sets these

properties automatically (see Repeat barlines and 1st and 2nd ending lines above). For
text, you can set this option yourself (see When to play back text and lines below).

* Last time ending applies only to ending lines with open right-hand ends (i.e. no hook at the
right-hand end) – see 1st and 2nd ending lines above.

* Jump at bar end tells Sibelius whether to obey a jump (e.g. from a text instruction such as D.C.
al Coda) at the precise point in the bar the text is attached to, or at the end of the bar (the default
option). You only need to switch off this option if you need a repeat instruction to be obeyed in
the middle of a bar.
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When to play back text and lines
The Play on pass checkboxes can be used to tell Sibelius when staff text that affects
playback (typically Expression and Technique) should play back. For example, you could create
Technique text such as “To sax (2nd time only)”, and switch on the 2 checkbox under Play on
pass, which will make Sibelius switch to a saxophone sound the second time it plays back that bar;
similarly, you could create some Expression text “1st, 3rd, 5th times: mf  ” (switching on Play on
pass checkboxes 1, 3, and 5) and another object “2nd, 4th times: pp ” (switching on checkboxes 2
and 4) at the start of a repeated section, and Sibelius will obey the dynamics appropriately. In a
similar vein, you could create a staff line (such as a hairpin or glissando) and set it to play back
only on a single pass through the score.

System text (typically in the Tempo or Repeat (D.C./D.S./To Coda) text styles) is unaffected by the
state of the Play on pass checkboxes: Sibelius decides intelligently when to take notice of these
instructions. Similarly, system lines other than repeat endings, e.g. rit./accel., always play back on
every pass through the score.

When to play back notes
The Play on pass checkboxes also apply to notes, which opens up some exciting possibilities: for
songs which have, say, different rhythmic underlay in the vocal line in different verses, you could
create cue-sized notes that follow the rhythm of the verse 2 lyrics, and set them to play on the sec-
ond pass only; for jazz, you could create a little solo passage in the horns that should only play back
on the repeat; and so on.

You can even make a note totally silent by switching off all of the Play on pass checkboxes!

Skipping bars
In some circumstances, you may not want a particular bar to play back at all. For example, your
score may start with a prefatory staff (such as a “handbells used” chart), or you may have a guitar
fill box on one page of your score, and you would prefer these bars not to play back.

This is easy to arrange, using system text to form a pair of “markers” – one text object to set the
place you want to jump from, and another to set the place you want to jump to:

* Decide on a name for your pair of markers; it doesn’t matter what it is. For the sake of argument,
let’s use the word “cat”.

* At the end of the bar immediately preceding the bar(s) you don’t want to play, create a new
Repeat (D.C./D.S./To Coda) text object, consisting of the words “jump to” and the name of your
marker, e.g. jump to cat

* At the start of the bar you want playback to jump to, create a new Tempo text object, consisting
of the word “marker” and the name of your marker, e.g. marker cat.

You will probably not want either text object in your marker pair to appear when you print, in
which case you can either select them and hide them (using Edit > Hide or Show > Hide) or by
inserting a tilde character (~) at the start of each text object, which will hide it.

Sibelius will always obey a marker pair when it encounters it during playback, i.e. like all system
text objects, they ignore the Play on pass checkboxes.
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Optional endings & Repeat to fade
In sheet music for some pop songs, you will sometimes see alternative endings; one will typically
be Repeat to fade, and the other will be Optional ending (the idea being that those musicians
who can’t magically make their own performances repeat to fade use the optional ending instead).

You can make Sibelius play these back in a number of ways; here is one way to play using the
optional ending:

* Use ending lines with closed right-hand ends for both the Repeat to fade and Optional ending
bars

* Set the Repeat to fade ending line to play back (say) twice using the controls in the Playback
panel of Properties; ensure the Last time ending checkbox is switched off

* Select the Optional ending line and switch on the Last time ending option in the Playback
panel of Properties.

When you play back the score, Sibelius will play the Repeat to fade ending twice, then play the
Optional ending bars to finish.

Alternatively, here’s how to simulate a repeat to fade:

* Set the final section to repeat a number of times by selecting the end repeat barline and adjust-
ing the Play on passes checkboxes in the Playback panel of Properties

* Create a diminuendo hairpin over the length of the repeated section, and set it to play back dur-
ing the last repetition of the closing section; in the same panel, set its dynamic change to be
100% of maximum

* Hide the hairpin by selecting it and choosing Edit > Hide or Show > Hide (shortcut
Ctrl+Shift+H or xXH).

Finding problems in complex repeat structures
In scores with complex repeat structures, it can be useful to switch on timecode Above every bar
in Play > Video and Time > Timecode and Duration. In repeated sections, you will see more than
one timecode stacked vertically, one for each pass; by looking at the timecodes you can therefore
tell at a glance what order and how many times Sibelius will play back the bars in your score. For
more details, b 4.8 Timecode and hit points.
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4.5 Live Playback
b 1.3 Flexi-time™, 4.1 Playback, 4.3 Performance, 7.2 Opening MIDI files.

v Playback.

In real life, a musical performance never precisely matches what is notated in the score; there are
all manner of nuances of tempo, dynamic and rhythmic flexibility that cannot easily be repro-
duced even by smart features like Espressivo, Rubato and Rhythmic feel (b 4.3 Performance).

So if you provide Sibelius with an actual, human performance – either from a real-time recording
using Flexi-time (b 1.3 Flexi-time™) or by importing a MIDI file (b 7.2 Opening MIDI files)
– it can preserve it for you using Live Playback.

Live Playback stores exactly how you play each note (even individual notes in chords), right down
to the tiniest variations in velocity (how loud a note is), duration (how long you played it for), and
start position (how much it deviates from precisely where the beat is).

You can also edit your performance, or create a Live Playback performance for music that you have
inputted in other ways (e.g. using step-time or alphabetic input, or from scanning printed sheet
music) using the Playback panel of the Properties window, or the Play > Transform Live Playback
dialog.

Hearing Live Playback
Live Playback is switched on by default in all new scores. To switch it on or off, choose
Play > Live Playback (shortcut Shift-L), or click the button in the Playback window

(shown on the left), which lights up when Live Playback is on, and is black when it’s off. When you
save and re-open your score, Sibelius remembers whether you had it switched on or off.

Live Playback is totally separate from Sibelius’s own interpretation of your score. For example,
when Play > Live Playback is switched on (and when Live Playback data is stored in your score),
Sibelius plays back the score exactly as it was originally performed. Items added to the score that
would usually affect dynamics or timing – such as dynamics, hairpins, other text directions (such
as MIDI messages), and options such as Espressivo, Rubato and Rhythmic Feel – are not played
back, unless they apply to notes with no Live Playback data.

So if you, say, import a MIDI file and then add a dynamic to one of the staves using Expression text
(b 3.1 Working with text), it won’t be played back unless you switch off Play > Live Playback
(shortcut Shift-L).

Conversely, if you input a score using step-time or alphabetic input and then play it back, you’ll
hear no difference between playback with Live Playback switched on or off, because no Live Play-
back data is stored in your score – see Creating Live Playback data below.

Tempo instructions – such as Tempo text, metronome marks, and rit./accel. lines – and repeats are
always observed, whether or not Live Playback is switched on.
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Viewing Live Playback velocities
To see the Live Playback velocities stored in your score, switch on View > Live Playback Velocities.
This option is only available when Play > Live Playback is switched on. Notes that have Live Play-
back data (and have the Properties checkbox Live velocity switched on) display a vertical column
above the staff, a little like the columns you see in a bar graph. The height of the column represents
the maximum possible velocity (127), and the colored section rising from the bottom of the col-
umn represents the Live Playback velocity of the note or chord in question. Sibelius can display
Live Playback velocities for single notes and chords, in any number of voices, as follows:

Editing Live Playback
There are three main ways of editing Live Playback data:

* By directly editing the values stored for each note in the Playback panel of the Properties win-
dow

* By dragging the vertical bars shown when View > Live Playback Velocities is switched on
* By using the Play > Transform Live Playback dialog.

Properties
You can use the Playback panel of the Properties window (shortcut Ctrl+Alt+P or zXP) to edit
the Live Playback data for individual notes, multiple selections, or selected passages. These con-
trols are only available when Play > Live Playback is switched on.


Voice 1 single note

The velocity of single notes is always
shown.

 
Voice 1 chord

When no notes are selected or all notes are
selected, the highest and lowest velocities are
shown (highest in dark blue, lowest in light
blue). Selecting an individual notehead always
shows just that notehead’s velocity.




Voices 1 & 2 single notes

When unselected, the voice 1 velocity is shown in
blue; the voice 2 velocity is shown in green.

 
Voices 1 & 2 chords

When unselected, the velocity of the note with the
highest velocity in each voice is displayed.



 
Voices 1–4

Voices 3 and 4 have a separate column,
and behave like voices 1 and 2.


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* Live velocity is in the range 0–127; 127 is the loudest, 0 is the softest
* Live start position is measured in ticks; 256 ticks = 1 quarter note (crotchet). A negative value

causes the note to sound earlier than its notated position in the bar (e.g. –64 will cause it to
sound one sixteenth note (semiquaver) earlier than notated), and a positive value causes the
note to sound later (e.g. 128 will cause it to sound one eighth note (quaver) later than notated).
You can even set a note to sound in a bar different to its notated position, but typically you would
only make small adjustments that affect the “feel” of the rhythm, e.g. how loose or tight it
sounds.

* Live duration is also measured in ticks. You can set a note to have an arbitrary duration, and
changing the duration here will not affect its notated appearance (so you can have a written half
note (minim) that only sounds for a quarter note (crotchet), or even a written quarter note that
sounds as long as a half note).

To edit Live Playback data for an individual note, simply select the note and adjust the values in the
Playback panel. You can select individual noteheads in chords and adjust their data independently.

If you select a passage or multiple selection, the options in the Playback panel will normally dis-
play --, showing that different values are stored for different notes in the selection (unless all the
notes in the selection have identical data, in which case that will be shown). When you change Live
Playback data for a selected passage or multiple selection, you are effectively making the data iden-
tical for all selected notes.

You can override any or all of the Live Playback parameters for individual notes simply by switch-
ing off the appropriate checkbox in the Playback panel of Properties – see Switching Live Play-
back on and off for sections of a score below.

To perform more sophisticated transformations on the data across a selected passage (i.e. to
manipulate it in ways other than simply switching it on or off, or setting it to a constant value
across the whole passage), see Transform Live Playback below.

Editing Live Playback velocities
You can drag the vertical bars drawn when View > Live Playback Velocities is switched on in
order to edit velocities graphically. It’s a good idea to zoom in close before editing velocities so you
can see what you’re doing more clearly.

* To edit the velocity of an individual note (or note within a chord), select the note, then click and
drag the vertical bar up and down.

* To set the same velocity for all the notes in a passage, select the passage in which you want to set
the velocities, then click one of the vertical bars; all of the other vertical bars will be set to the
new value.

* To set different velocities across a range of notes, don’t make a passage selection: instead, click
on the vertical bar of the first note whose velocity you want to edit, and – keeping the mouse
button held down – drag it across the vertical bars on subsequent notes. As the mouse pointer
moves over the vertical bars, the velocities are set according to the height at which the mouse
pointer crosses them. It’s possible to create expressive curves across a passage in this way.
(Beware that if the passage contains chords, all of the notes in the chord will be set to the same
velocity.)
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* If you want to edit the velocities for notes only in (say) voice 2, select the passage, filter voice 2
(b 5.5 Filters and Find), then use either of the methods just mentioned.

* To change how far above or below the staff the vertical bars appear, hold Ctrl or X and drag one
of the vertical bars with the mouse. This changes the position of the vertical bars throughout the
score for that staff, and they can be dragged up to 20 spaces above or below the staff.

As with every operation in Sibelius, if you change your mind after editing velocities, simply choose
Edit > Undo (shortcut Ctrl+Z or XZ).

Transform Live Playback
The Play > Transform Live Playback dialog (shortcut Ctrl+Shift+Alt+L or xzXL) allows you to
apply sophisticated transformations to the Live Playback data in your score.

To use this dialog, select the passage you want to transform and choose Play > Transform Live
Playback (if you don’t make a selection, you are asked if you want the operation to apply to the
whole score).

The dialog is split into two pages, Velocities and Timings. You can set up one transformation on
either or both of these pages, so you can transform velocities and timings simultaneously if you
like. The options are as follows:

* Velocities tab:
% Leave unchanged: select this option if you only want to perform a transformation on the

Timings tab
% Constant velocity (range 0-127): sets all the notes in the selection to the same velocity
% Louder: adds the specified velocity to all the notes, up to the maximum value (127)
% Softer: subtracts the specified velocity from all the notes, down to a minimum of zero
% Crescendo/Diminuendo: specify the desired velocity of the first and last notes in the selec-

tion, and Sibelius will scale the velocities of the intervening notes to produce a crescendo or
diminuendo

% Scale dynamic range: compresses or expands the velocities of the notes in the selection so
they range between the specified minimum and maximum; this allows you to make the
dynamic range narrower or wider.

* Timings tab:

reference.book  Page 238  Friday, November 18, 2005  4:24 PM



4.5 Live Playback

239

Playback

% Leave unchanged: select this option if you only want to perform a transformation on the
Velocities tab

% Scale live durations: scales the durations of all the notes in the selection by the specified
percentage, allowing you to make their live durations longer or shorter

% Set live durations n% of the notated durations: changes the live durations of the selected
notes to a percentage of their notated durations (i.e. regardless of their current live durations)

% Constant live durations: sets the live duration of every note to the specified number of ticks
(256 ticks = 1 quarter note (crotchet))

% Move earlier: reduces the start position of the notes by the specified number of ticks; you can
use this option to make the music sound “ahead of the beat”

% Move later: increases the start position of the notes by the specified number of ticks; you can
use this option to make the music sound “behind the beat”

% Scale start positions relative to notation: allows you to exaggerate or reduce the effect of
the start positions in the selected passage. The Keep durations constant option (switched
on by default), as the name suggests, allows you to choose whether to keep the original dura-
tions. The musical effect of rescaling the notes’ start positions makes the music sound more
or less behind or ahead of the beat, i.e. “tighter” or “looser.”

To apply the chosen transformations, click OK, then type P to hear the results.

Creating Live Playback data
If you didn’t create your score using Flexi-time or by importing a MIDI file, no Live Playback data
will exist. You can easily create Live Playback data, however, as follows:

* Select the passage of music you want to create Live Playback data for
* Open the Playback panel of the Properties window
* Switch on the checkboxes next to Velocity, Position and Duration. Sibelius automatically cre-

ates Live Playback data with sensible defaults (all start positions are set to 0, durations are set to
the equivalent number of ticks for the notated duration, and velocities are set to 80).

You can then edit the Live Playback data in the normal way.

Switching Live Playback on and off for sections of a score
Naturally you can switch Play > Live Playback on and off to switch between the Live Playback
interpretation of the score and Sibelius’s own interpretation. However, in some circumstances you
may wish to switch off the Live Playback data for part of a score. To do this:

* Select the passage in which you want the Live Playback data to be switched off
* Open the Playback panel of the Properties window
* Switch off one or more of the checkboxes next to Live velocity, Live duration and Live start

position.

You can switch these options off independently, with different effects on the resulting playback. If
you switch off both the Live duration and Live start position checkboxes, then Sibelius’s own
smart Rubato and Rhythmic feel playback options will play back; if you switch off the Live velocity
checkbox, Sibelius will use Espressivo for playback, and respond to Expression text, etc. This
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means that you can pick and choose which parts of the Live Playback performance you want to
retain, and which parts you want to leave up to Sibelius’s own interpretation.

Other uses for Live Playback
In addition to creating more realistic playback in scores created using Flexi-time or by importing a
MIDI file, Live Playback can be used to make other subtle adjustments to playback in your score.

For example, using filters (b 5.5 Filters and Find), you could select all notes with a particular
articulation and adjust their playback – for example, making staccatos shorter or increasing the
velocity of certain accents – using the Playback panel of the Properties window.
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4.6 Playback dictionary
b 4.1 Playback, 4.12 MIDI messages.

v Playback.

Sibelius reads and interprets musical text such as mf, pizz. and legato when playing back. Although
all the most standard terms are predefined for you, you can modify exactly what effect they have
on playback, or for that matter add new words and phrases to its dictionary.

Standard words
Although this is not a comprehensive list, here are some of the words that Sibelius plays back:

* Words Sibelius will understand if you create them in a system text style (such as Tempo or Met-
ronome mark) include:
% Metronome marks such as q = 150
% Tempo text such as Adagio, Allegro, Andante, Grave, Largo, Fast, Faster, Stretto,

Bewegt, Schneller, and even partial words like Allarg (which does the same as Allarg.
and Allargando)

% Rhythmic feel instructions like Light swing, Viennese waltz, Reggae, Funk, Swung,
etc.

% Repeat instructions like D.C. al Coda, D.S. al Fine, To Coda, etc.
* Words Sibelius will understand if you create them in a staff text style (such as Technique,

Expression, Boxed text, or Small text) include:
% Playing techniques and dynamics such as mute (which produces different effects on, say,

trumpets and violins), open, solo, tutti, arco, pizz., col legno, détaché, non legato, marcato,
senza sord, tacet, quiet, p, mf, più f, and so on

% Instrument changes such as “to Flute,” “change to Oboe,” or just “Clarinet,” “Cl.”, “Trumpet,”
“Glock.”, etc.

Look at the Play > Dictionary dialog itself for a complete list of words that Sibelius understands.
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Adding and editing words
To add new words to the dictionary or edit existing ones, choose Play > Dictionary:

From the list at the top you can choose to see either staff text (dynamics, playing techniques, etc.)
or system text (tempo changes).

For any piece of text you can modify various settings:

* Text: double-click the text to get a caret so you can edit it. Sibelius only responds to words that
begin with an alphabetic character (so you cannot start your word with symbols or punctua-
tion).

* Case Sens. (short for Case Sensitive): in most cases, you will not want your word to be treated
as case sensitive (i.e. you want “swing,” “Swing” and “SWING” to be equivalent), so this should
normally be set to No

* Whole word: No means that the word is an abbreviation. For example, Sibelius will change to a
pizzicato string sound when confronted with any word beginning with the letters “pizz,” so that
“pizz,” “pizz.” (with a period) and “pizzicato” will all produce the same effect. (“pizza” will also
work, but is unlikely to occur in your score.) Don’t put a period (full stop) at the end of your
word in this dialog if it’s an abbreviation. If your word is not an abbreviation, set this to Yes
instead.

* Reg. Exp. (short for Regular Expression): regular expressions allow sophisticated matching of
patterns inside text strings, but aren’t for the faint of heart. You’ll normally never need to switch
on this option – but if you’re curious, see Regular expressions below.

* Effect governs the sort of thing the word does, and the Value column to the right of it deter-
mines the amount of the effect:
% Velocity sets a specific velocity (expressed conveniently as a percentage – 100% = velocity

127)
% Velocity change gets louder or softer by a specified percentage (e.g. –10% gets 10% softer);

the second Value column specifies whether the volume change is Permanent (which affects
all subsequent notes) or Instantaneous (just affects one note/chord) – click to change
between these
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% Duration scale affects the lengths of notes – e.g. staccato makes notes 50% of the notated
length

% Sound changes the bank and program number, such as pizz. N.B. the program number here
counts from 0 even if your MIDI device’s manual counts from 1; bank numbers have to be
entered as a single number – see Bank numbers below; the second Value column specifies
the program number, and the Unit column specifies the bank. A value of –1 means that this
word will set the staff back to the initial sound specified in the Mixer.

% Named Sound allows you to change the sound of a particular staff to a named instrument or
an effect such as “pizz.” or “mute.” This is preferable to using a Sound change, because bank
and program numbers are often different on different MIDI devices. Moreover, some Named
Sound effects such as “mute” will automatically produce a different sound on different
instruments (e.g. muted trumpet as opposed to muted strings)

% Control Change allows you to set any MIDI controller to any specific value. The first Value
column is for the MIDI controller number (e.g. 64 for sustain pedal), and the second is for
the value to which you want to set the MIDI controller (between 0 and 127). This can be use-
ful as an alternative to inputting explicit MIDI messages – b 4.12 MIDI messages.

% Tempo (for system text) sets a specific tempo, for words such as Allegro
% Tempo scale (for system text) instantaneously gets a specified percentage faster or slower
% Rhythmic feel (for system text) allows you to switch between any of Sibelius’s predefined

“rhythmic feels” (b 4.3 Performance); the Value column specifies the rhythmic feel to be
used

% Metronome (for system text) defines the meaning of the first half of metronome marks such
as q = ...  . It’s hard to make head or tail of these in the dictionary because the music symbols
show as funny text characters, but don’t worry about it – you won’t need to change these.

To add a new word or phrase to the list, click New (which copies the settings of the current word if
you have one selected). Then edit the settings for the new word. 

You can also Delete the selected word, or click Move up/down to move the word within the list
(the list order is just cosmetic and doesn’t affect playback).

How dictionary words take effect
When you insert words from the playback dictionary in your score, be aware that Sibelius treats
words from the Staff text and System text lists differently.

Words entered in staff text (e.g. dynamics and Named sound words such as pizz.) take effect on
the note to which they are attached; words entered in system text (e.g. tempo markings or rhyth-
mic feel) take effect at the start of the bar to which they are attached.

Regular expressions
Regular expressions define, using symbols that have special meanings, patterns to match within a
text string. Sibelius uses regular expressions to match terms used for playing back repeat struc-
tures such as D.C. al Fine and D.S. al Coda (b 4.4 Repeats).

You can use regular expressions in the playback dictionary yourself, but you should exercise
extreme caution in doing so – it’s all too easy to create one that breaks playback of every other
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word in your score (e.g. the regular expression a matches any string that has an “a” in it, and ^. or
$ will match anything at all).

* ^ means the match must occur at the start of the string, e.g. ^In the beginning; see below
* $ means the match must occur at the end of the string, e.g. Amen$; see below
* . means match any single character, e.g. c.t (which would match cat, cbt, cct, cdt and so on!); to

search for a literal period (full stop), use \.

* * matches any number of occurrences of the previous character (or choice of characters sur-
rounded by square brackets [ ]). This can also include no occurrences, so the regular expression
a* is matched by the string b, in addition to a, aaaaa, and so on. A useful regular expression is .*,
which means “match anything”, so you can do ^begin.*end$, which matches anything that is
surrounded by begin and end

* + matches one or more occurrences of the previous character, so the regular expression a+ is
matched by the strings a, aaaaa and baaa, but not b or an empty string

* [ ] are the grouping operators, meaning “match any character in the group,” so you can find dig-
its with [0-9]. Punctuation characters lose their special meaning when within these brackets, so
you can write things like D[.$S]* al Coda

* \xNN matches the hexadecimal character NN
* (x)|(y) are exclusive choice operators, where the string must match either x or y. You can use

these to match whole words, e.g. (apple)|(banana)

Regular expressions match any part of the string, so a matches (say) a long string and cat. To
explicitly match a alone, you need to add the start and end anchors: ^a$

Many punctuation characters (. $ ^ [ ] ( ) * + \) have special meaning in regular expressions, and
to match them literally (i.e. to match a string containing one of these characters), they need to be
preceded by \

Bank numbers
Bank numbers are calculated from two other numbers, known as the Most Significant Byte (MSB)
and Least Significant Byte (LSB, sometimes called Coarse and Fine, or CC (Contoller Change) 0
and 32, respectively). The formula for calculating bank numbers is (MSB x 128) + LSB. These val-
ues will be given in the manual for your MIDI device. For example, your MIDI device’s documenta-
tion might say something like:

So to calculate the bank number for bank 2 in the above example, the calculation is (64 x 128) + 2,
which gives a bank number of 8194, which is the number you should use in the Play > Dictionary
dialog.

Some manuals will present bank numbers as single values rather than as separate MSB and LSB, in
which case you don’t need to get your calculator out.

Bank number MSB LSB

Bank 0 64 0

Bank 1 64 1

Bank 2 64 2
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Copying playback dictionary words to other scores
Once you’ve edited words in the playback dictionary, you can transfer your updated dictionary into
other scores. Simply export the house style from the score in which you edited the dictionary, then
import it into the new score – b 6.7 House Style™ for more details.
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4.7 Video
b 4.1 Playback, 4.8 Timecode and hit points.

v Video.

This topic explains how you can attach a digital video to your score, giving you the ability to write
to picture using Sibelius. 

Being able to compose directly to synchronized video is extremely useful both to professional com-
posers and in education. Many school music syllabi include modules where students are required
to compose music to video, and Sibelius provides an integrated platform on which to score, realize
and print their work. The Sibelius CD-ROM even includes a range of videos to compose music for,
and you can download more from SibeliusEducation.com

Adding a video
To add a video to your score:

* Choose Play > Video and Time > Add Video. A dialog appears asking you to locate the video
file you want to add to the score. Once you’ve found the file, click Open.

* The video will now appear in Sibelius’s Video window, along with the filename of the video in
the title bar of the window. 

Removing a video
To remove a video from your score:

* Choose Play > Video and Time > Remove Video

* Sibelius will warn you that the video will no longer be associated with the score and allow you to
cancel the operation if you so wish.

Synchronization
Once a video has been added to a score, it will maintain synchronization with the score at all times
during playback, and will also update the video whenever the position of the playback line
changes. This means you can easily jump to a particular point in the video using the Playback win-
dow’s timeline slider, as well as the Rewind and Fast-forward buttons.

When pressed once, Rewind and Fast-forward (shortcuts [ and ]) move by exactly 0.2 seconds;
hold them down to accelerate. With some computers and video formats, you may find rewinding
video is rather slower than fast-forwarding. For pinpoint accuracy when moving through the
video, use Shift-[ and Shift-] to advance through the video a single frame at a time.

Example videos
Sibelius comes with a variety of short videos for students to compose music to. Some of these are
on the Sibelius installation CD, and you can download higher-resolution versions of these plus
additional videos from www.sibeliuseducation.com.

They range from Mr. Bean and Charlie Chaplin to footage of trains and cityscapes. Some are silent,
others are provided with original soundtracks and Sibelius scores so you can see how it’s done.
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To find the videos on the Sibelius CD, insert it in your CD-ROM drive, then:

* Windows: from the dialog that appears, choose Browse this CD. The videos are in the folder
called Videos.

* Mac: open the folder called Example scores & Documentation. This contains a folder called
Videos, containing the videos.

Copy the videos onto your hard disk before using them with Sibelius.

To download the additional videos from SibeliusEducation.com, just visit the site, or choose Help >

SibeliusEducation.com in Sibelius.

File formats
Sibelius will play any video file format supported by your operating system. On Windows this will
normally include .avi, .mpg, .wmv and, if you have QuickTime installed, .mov files. Mac users
should be able to play .avi, .mpg and .mov files. Sibelius also requires that you have the necessary
codecs installed on your system in order to play back the video file you have selected, so you may
find that some files fail to play back, even though they use one of these file extensions, and other
files with the same extension play without problems. However, if this happens you will probably
find that the video also fails to play in other video players on your computer as this is due to a lack
of the required codec. If Sibelius cannot recognize the format of a file, it will notify you and the
video will not be attached to the score.

Saving and opening scores with video files
When you save a score with a video added, Sibelius saves the file location of the video in the score.
If you need to give your score to another Sibelius user, you must also supply them with the video
file itself if you want them to be able to view it (the video is not embedded in the Sibelius file).

When opening a score with a video added, Sibelius first looks for the video file in the folder it was
opened from. If it can’t find the video file, it will ask you whether you wish to locate the video file
manually. If you click Yes, a dialog appears in which you can set the new path of the file. If you
click No, then Sibelius won’t attempt to play the video.

Hiding and showing the Video window
When you add a video to a score, Sibelius will automatically show the Video window. If you wish to
hide or show the Video window, choose Window > Video (shortcut Ctrl+Alt+V or zXV). There is
also a button on the toolbar that will switch the Video window on and off. 

Hit point

Half size Volume slider

Full size

Double size

Full screen
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Hiding the Video window does not remove the video from the score. In fact, the video will still
continue to play back along with the score whilst remaining invisible, so you will still be able to
hear the video’s soundtrack. If you wish to remove the video from the score permanently, see
Removing a video above.

Setting the volume level of the video
Sibelius allows you to adjust the volume of the video’s soundtrack independently of the score by
changing the position of the volume slider at the bottom of the Video window. When set to its left-
most position, the soundtrack of the video will be completely silent. 

Setting the size of the Video window
The Video window has four size presets so that you can select the most suitable dimensions for the
video. These four buttons can be found at the bottom of the Video window (see above) and options
are also in the Play > Video and Time submenu. The video can be set to 50%, 100% or 200% of
its original size, or alternatively can be in Full Screen mode (see below).

Full screen mode
Using full screen mode for videos can be useful, but you should be aware that precisely
what happens depends almost entirely on the codec used by the video itself and the behavior of the
hardware or software being used to render the video.

* If you have a dual-display system, you may find that you are unable to choose which display you
want the video to appear on, in which case it may be impossible for you to watch the video on
one display and the score on the other. You may also experience problems such as Sibelius’s play-
back line not drawing properly, or the Video window appearing frozen on one display with the
video itself running full screen on the other, etc.

* On Windows, if you are using a QuickTime codec to play back your video, it will play in full
screen on your primary display, regardless of the display the Video window happens to be on

* On Windows, if you are using Windows Media to play back your video, switching to full screen
mode will play the video at full screen on the display on which the Video window was previously
located. If you click on the Video window or stop playback on Sibelius, the video will immedi-
ately exit full screen mode: this is a feature of the Windows Media codec.

On single-display systems, full screen mode works largely without problems. However, if you do
encounter problems, you can normally restore the window back to its previous size by hitting Esc.

Windows Media and QuickTime (Windows only)
Some videos play back better using Windows Media and others with QuickTime. Sibelius allows
you to choose your preferred player from the Display page of File > Preferences (in the Sibelius
menu on Mac). If you do not have QuickTime installed, you will not be able to choose this option.
You can install QuickTime at any time by running the installer on the Sibelius CD-ROM.

If you attach a video that is not supported by your chosen video player, Sibelius will try to use the
other player, overriding your setting. This may happen if, say, you try to play a QuickTime .mov
file using Windows Media.

Sibelius will display the name of the video player it is using in parentheses in the title bar of the
Video window after the video’s filename.
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Translucency of the Video window
Sibelius allows you to make the Video window translucent along with the other tool windows. This
setting can be found on the Display page of File > Preferences (in the Sibelius menu on Mac).
Unlike the other tool windows, however, it is possible to switch off the Video window’s translu-
cency independently. This is sometimes necessary as some hardware configurations and codecs
may cause flickering or ghost images in the Video window during playback when it is translucent.

For more information about translucent windows, b 5.3 Display settings.

Start time
You can set the video to start playing from some point other than the start, in order to (say) skip a
trailer that you are not scoring in Sibelius. You can also tell Sibelius only to begin playing the video
back from a certain point in the score. There are three settings in Play > Video and Time > Time-
code and Duration that allow you set up the exact correlation between the score and video, as fol-
lows:

* Timecode of first bar: this setting tells Sibelius the time position of the first bar.
* Start video at: this is the time position at which you want the video to start playing back in the

score. This is expressed as an absolute time, so the position must always be higher than or equal
to the Timecode of first bar. If you want the video to begin playing back at the very start of the
score, then choose start of score.

* Start video from: this setting is used when you want the video to start playing back from a
point other than its very beginning. For example, if you had a video file that starts with two sec-
onds of lead-in tape, you would probably want to ignore the first two seconds completely and tell
Sibelius only to start playing the video from after that point. To do this, you would set Start
video from to two seconds.

The dialog can understand a variety of formats. 1’00”, 00:01:00:00 and 1:00’ are all equivalent to
“one minute.” Additionally, Sibelius will interpret any single whole number entered into any of
these fields as seconds, so entering 18 will always evaluate to 00:00:18:00. When entering values
involving frames, you should ensure you use the same frame rate as selected in Frames.

For further information on working with timecode and hit points, b 4.8 Timecode and hit
points.
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Adding your music to video files
Both Windows XP and Mac OS X come with inexpensive or free software that enable you to add
the music you’ve written in Sibelius to the video file itself. First you need to export your score as an
audio file in Sibelius – b 7.10 Exporting audio files. Then you can import the file
Sibelius creates, along with the video file you wrote the music to, into your movie editor. 

Windows Movie Maker is available free as part of Windows XP Service Pack 2, and iMovie comes
free with any Apple computers originally purchased with the OS X operating system. Visit
www.apple.com/ilife/imovie for more information.

If you are using Windows and would like to have a go at composing some music to your own visu-
als for a bit of fun, visit www.picasa.com and download the free software that allows you to
quickly generate smart video slideshows from your own digital photo albums.

The footage clips from the films Holiday, Blue Pullman, Jazz Age, More Is Less and Shadowscan are all supplied with kind permis-
sion from the British Film Institute. All rights reserved.
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4.8 Timecode and hit points
b 4.1 Playback, 4.7 Video.

v Video.

Timecode means the position in time of a point in a score or video. It is usually measured from the
start of the score, or in film/TV scoring from the start of the reel or some other convenient point.

When you play back a score, a timecode read-out is displayed in the Playback window, together
with a read-out of the current tempo in beats per minute (b 4.1 Playback).

Sibelius can also display timecode automatically as text above every barline in your score. It calcu-
lates the time position of barlines based on the number of bars, bar lengths and metronome marks
up to that point. Timecode is particularly useful for working out precise timings of particular pas-
sages of music, or for synchronizing musical events with hit points (events in a film).

Sibelius does not synchronize playback with or display an incoming SMPTE or MTC data stream.
This functionality is provided by professional sequencers, which can be used to play back music in
this way if you export it from Sibelius as a MIDI file (b 7.9 Exporting MIDI files). Sibelius will,
however, synchronize playback with digital video files which can easily be attached to any Sibelius
score (b 4.7 Video).

Timecode read-out
During playback, timecode and tempo readouts appear on the Playback window:

You can switch the Playback window on and off using Window > Playback (shortcut Ctrl+Alt+Y

or zXY) or with the toolbar button  . The timecode display (on the bottom left) shows the
time elapsed since the start of the score (rather than the time elapsed since playback started) – in
other words, it shows the absolute “score time” values specified by Play > Video and Time > Time-
code and Duration (see below), rather than “real time.”
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Timecode and Duration dialog
The Play > Video and Time > Timecode and Duration dialog contains various options relating to
time, which are saved in the score.

Notating timecode in the score
To write timecode in your score, switch on Above every bar or At start of every system. To
change the staff it appears above, choose from the list under Position. This automatically displays
timecode as text over every barline in your score; to move the timecode higher or lower, choose
House Style > Default Positions and adjust the vertical position of the Timecode text style
accordingly (b 6.11 Default Positions).

Units
Timecode can be displayed in several formats:

* Frames (e.g. 01:23:04:13), which is the standard format used for film/TV scoring
* 0.1 seconds (e.g. 1:23’4.5’’), which is more legible but not quite as precise
* Seconds (e.g. 1:23’4), which is rather imprecise but useful for rough timings.

If your score includes repeats, repeated bars will show two or more timecodes in a pile, one for
each “pass” of the music – b 4.4 Repeats.

Timecodes are printed when you print your score, but by default are not displayed in parts. If you
wish to switch timecode on in parts, use the House Style page of the Multiple Part Appearance
dialog (see Multiple Part Appearance on page 309). 

Because film and video can run at different speeds, timecode can be calculated based on the num-
ber of frames per second. 15, 24, 25, 29.97 (non-drop), 29.97 (drop) and 30 (non-drop) are
all used in various kinds of film or video, and 100 (centiseconds), while not a standard film or
video speed, is included as you may find it useful.
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Start time
Timecode of first bar specifies the timecode of the start of the score (in the format Hours:Min-
utes: Seconds:Frames).

This is used as an offset for all displayed times (i.e. both for the timecode read-out during playback
in the Playback window, and any timecode text in the score). If you are using a frame-based time-
code format, the frames value of the start time is interpreted according to the current frames per
second setting in the dialog.

Changing the Timecode of first bar has two uses:

* If your score is intended for film/TV work, the start time is often required to specify the location
of a particular cue in the film

* If your score is part of a larger work, such as one movement of a symphony, set the start time of
the score to the end time of the previous movement (given as the duration on the last page of the
previous movement). Then all timecodes will be relative to the start of the symphony rather than
the start of this movement.

For details of the Start video at and Start video from options, b 4.7 Video.

Duration at end of score
This calculates and writes the duration of your score on the last page rounded to whole seconds,
e.g. 4’33’’.

If you set a start time for the score, it is added to the duration – so if you split a work into two files
and set the start time of the second to the duration of the first, then the duration of the second file
tells you the cumulative time up to that point. (See Start time above.)

How timecode and duration are calculated
The timecode and duration of score values take account of repeats (b 4.4 Repeats), tempo text
(e.g. Allegro) and metronome marks (b 3.1 Working with text), fermatas (pauses) and rit./
accel. lines (b 2.15 Lines) – and are instantly updated whenever you create or edit these. Try it
and see!

However, timecode values do not take account of adjustments to playback speed made with the
tempo slider.

Hit points
Hit points are time references in the score that pinpoint important events that occur in a film or
video, to make it easier for you to write music that fits in with these points. Sibelius allows you to
add named hit points that even move around to show the corresponding point in the film or video
if the timings in your score change.

How to add hit points to your score
When you add a hit point to your score, it will be added at the current position of the playback line.
Suppose you had a video where an important event happens at 04’32”: you would use the timeline
slider on the Playback window to navigate to this point in the video, and then use the rewind and
fast-forward buttons to advance in either direction in finer (0.2 second) steps if necessary. 
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When the frame you wish to mark is showing in the Video window, click the Add Hit Point button
 on the Video window, or choose Create > Other > Hit Point. A hit point will be added above

that point in the score.

You can also add hit points to your score using the New button in Play > Timecode and
Duration > Hit Points. Adding hit points this way will always add them at the very beginning of
the score, regardless of the current position of the playback line, and you can then type in the time-
code position you want (see below).

You can move the hit points up or down in the score by changing the Vertical position of the Hit
points text style in House Style > Default Positions – b 6.11 Default Positions.

Editing the time position and name of hit points
You can edit any hit point in your score by choosing Play > Video and Time > Hit Points (short-
cut Shift+Alt+P or xzP). This dialog lists all the hit points in your score: 

* The Timecode column shows the absolute time position at which each hit point falls. The for-
mat of this display will depend on the timecode setting you have chosen in Play > Video and
Time > Timecode and Duration. This field is editable by double-clicking the time value you
wish to change.

* The Bar.beat.tick column shows the location of the hit point in the score in terms of bars, beats
and ticks (b Glossary). For instance, 64.2.96 would be bar 64, beat 2, tick 96. If a hit point
falls precisely on a beat, the tick value will be omitted. You cannot change this value manually,
but it will update automatically if you reposition the hit point by editing its Time.

* The Name column shows the name of each hit point in your score. You can edit the name of any
hit point by double-clicking its current name. Note that you must press Return after entering a
new name to enter it into the table.

Deleting existing hit points
If you wish to remove a hit point from the score, you can do so from Play > Video and Time > Hit
Points. Select the hit point you wish to delete, then click Delete. If you wish to delete all hit points
from your score, click Delete All.
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Shifting hit points
There may be some instances where your score’s hit points fall out of sync with the video if you
have made changes to the score start time or video start time settings. In order to rectify this prob-
lem, you can offset all the hit points you have created by the same time value by clicking Shift All
in Play > Video and Time > Hit Points. You can enter any positive or negative offset using a variety
of formats (1’00”, 00:01:00:00 and 1:00’ are all equivalent to “one minute”). Also, Sibelius will inter-
pret any whole number entered into any of these fields as seconds, so entering -4 will always evalu-
ate to -00:00:04:00. When entering values that specify frames, you should ensure you use the same
frame rate as selected in the Frames section of Play > Video and Time > Timecode and Duration
(see above).

Text styles
Timecodes are written using the Timecode text style, and hit points using the Hit points text style.
Their height above the staff is determined by the value of the relevant text style’s vertical position
in House Style > Default Positions (b 6.11 Default Positions). You can also adjust the verti-
cal position of the score’s duration as it appears below the final bar of the score by editing the
Duration at end of score text style.
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4.9 Kontakt Player
b 4.1 Playback, 4.2 Mixer, 4.3 Performance, 7.10 Exporting audio files.

v Kontakt Player.

Sibelius comes with Kontakt Silver, a software synthesizer specially written for Sibelius by leading
audio software company Native Instruments (www.native-instruments.com). Kontakt Player
uses the sound engine of Kontakt, which is a professional software sampling package.

Kontakt Silver includes 20 high-quality orchestral and band sounds, of which up to eight can be
played simultaneously, suitable for playing back scores written for a variety of ensembles. The
Kontakt Player is also used by File > Export > Audio, for creating CDs and MP3 files of music;
b 7.10 Exporting audio files.

Kontakt Silver is part of the Sibelius Sounds range of products, which are available for separate
purchase:

* Kontakt Gold includes 63 high-quality orchestral, band and other pitched sounds, plus 111 per-
cussion sounds, of which up to 32 can be played back simultaneously, and further sound librar-
ies are being released.

* Garritan Personal Orchestra Sibelius Edition contains 270 pitched instruments, plus five
unpitched percussion ensembles (containing 58 separate percussion sounds), of which you can
play up to 32 at once.

* Sibelius Rock and Pop Collection includes 108 pitched instruments – from guitars, keyboards
and drums to horns, strings, voices, and even a Hammond B3 organ – plus 20 drum kits (featur-
ing a vast range of percussion sounds from Disco to World Music), of which you can play up to
32 at once.

For more information about the Sibelius Sounds range, choose Help > Sibelius Sounds.

The information in this topic relates to both Kontakt Silver and the other Sibelius Sounds products;
additional information about using each Sibelius Sounds product is found in their separate manu-
als.

Computer requirements
Kontakt Silver requires a high-specification computer; please check your computer complies with
this before attempting to use Kontakt Silver or File > Export > Audio. 

For Windows you will need Windows XP; Windows 2000 may also work depending on your sound
card driver. Do not even install Kontakt Silver/Gold on Windows 98/Me – it will not work (and
may even crash your computer). An ASIO sound card is preferred.

For Windows and Mac you will need 250Mb of free hard disk space (in addition to Sibelius 4), and
also:

Absolute minimum (for scores that use one or two different sounds): 

* Windows: 500MHz processor or faster, 192MB+ RAM
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* Mac: 500MHz G3 or faster, 256MB+ RAM

Recommended (for scores that use several different sounds): 

* Windows: 700Mhz processor or faster, 256MB+ RAM
* Mac: G4/G5, 512MB+ RAM 

These requirements are only approximate as performance also depends on factors like the capabil-
ities of your sound card and hard disk, the particular number of different sounds (slots) a score
uses, and the particular sounds it uses (e.g. strings use more memory than most other sounds).
Reverb is off by default because it uses a lot of processor capacity; if you have a high specification
computer, you can switch it on by clicking Kontakt Player Options on the Play > Playback and
Input Devices dialog and switching on Use reverb.

The other Sibelius Sounds products have higher computer requirements; please see their manuals
or boxes for details.

If your computer is towards the lower end of these specifications, see Tips for slower comput-
ers below for help on getting the most out of Kontakt Player on your particular system.

Installing Kontakt Player
If you haven’t already installed Kontakt Silver, refer to the installation instructions in the Hand-
book. If you have one of the other Sibelius Sounds products, refer to the installation instructions
that came with it.

Setting up Kontakt Player
Once Kontakt Player is installed, it is set up in a similar way to other playback devices in Sibelius:

* Choose Play > Playback and Input Devices

* Under Playback devices, you will see Kontakt Player listed; on Windows, set the Use column to
Yes for Kontakt Player and to No for all other playback devices; on Mac, click on its name in the
leftmost column to select it, thereby setting it as the default playback device.

* Click OK.

Now refer to Audio Setup (Windows) or Audio Setup (Mac) below as appropriate.

Audio Setup (Windows)
The first time you run Sibelius after install-
ing the Kontakt Player, its Audio Setup
dialog will appear. (If you need to change
these settings at a later date, choose
Window > Kontakt Player and click the
Audio Setup button.)

It is recommended that you try different
combinations of Interface and Output
Latency settings to determine the best pos-
sible performance on your computer for
the types of music you generally play back.
The options are as follows:

reference.book  Page 257  Friday, November 18, 2005  4:24 PM



4. Playback & video

258

* Interface: depending on the type of soundcard you have installed, you will be able to choose
from three options:
% ASIO: if your soundcard has ASIO drivers, this is the recommended option, as it provides the

lowest latency and best performance. Consult your soundcard manufacturer for details about
whether your soundcard supports ASIO.

% DirectSound: this is the recommended option if your soundcard doesn’t support ASIO. (This
option requires that Microsoft DirectX 8.0 or higher is installed on your computer.)

% Multimedia (MME): this option normally suffers from higher latency than either Direct-
Sound or ASIO, and is therefore only recommended if neither ASIO nor DirectSound give
acceptable results on your computer. When you choose this option you may get a “device in
use” error; if this happens, switch off the Play music option on the Other page of File > Pref-
erences and restart Sibelius.

* Sample Rate: this option determines the quality of the audio output; it cannot be changed from
the default of 44100

* Output Device: this option allows you to choose the audio device through which you want to
send Kontakt Player’s output; choose your soundcard’s audio output here

* Output Latency: the delay (latency) that occurs during playback. If you find that playback stut-
ters, try increasing the latency. You don’t need to do this if Interface is set to ASIO (the latency
gets set automatically).

You can return to this dialog at any time to adjust the settings further.

Audio Setup (Mac)
The first time you run Sibelius after installing the Kon-
takt Player, its Audio Setup dialog will appear. (If you
need to change these settings at a later date, choose
Window > Kontakt Player or click the Kontakt button
on the toolbar , then click the Audio Setup button.)

Adjust the Output Latency accordingly. The delay that
occurs during playback is determined by the length of
the audio buffer the software passes to your sound
device. 

Settings window
You can adjust further options by choosing Window > Kontakt Player and clicking Options:

* Master tune: allows you to adjust the default tuning of all instruments by up to two half-steps
(semitones)

* Animate keyboard during playback: when switched on, this causes the piano keyboard in the
main Kontakt Player window to show which notes are being played by the selected slot during
playback

* Lock memory (no swap): when switched on, this will prevent your hard-drive being used as a
temporary memory area when you’re running low on physical RAM
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* If you have a slower computer, switch on Use ECO instrument set; this loads a lower-quality
sample bank that uses less memory and which should give better performance

* Direct From Disk options: when Direct From Disk (DFD) is switched on – so that the DFD
Active button is illuminated – Kontakt Player will buffer sounds direct from your hard disk,
rather than loading them all into RAM before playing. When DFD is on, Kontakt Player uses less
RAM, but performance may suffer if you have a particularly slow hard disk. There are various
presets for the remaining settings that may improve performance of the Kontakt Player depend-
ing on your system:
% Normal: use this setting if you have 512 MB of memory or less and want to play scores with

not more than 64 streaming voices
% High performance: use this setting if you have 768 MB of memory or more in your machine
% Large instruments: use this setting if you have 768 MB of memory or more and want to play

scores with many monophonic instruments
% Small instruments: use this setting if you want to play scores with only a few polyphonic

instruments.

Playback via Kontakt Player
Once you have set up Kontakt Player, you can simply play back your score as normal. When you
load a score or play it for the first time (or click Reset Sounds in the Mixer window in a score that
you previously played back through another MIDI device), there will be a delay of a few seconds as
Kontakt Player loads its sounds into memory. Kontakt Player shows you a progress bar as it does
this.

If while loading sounds Kontakt Player says “Physical memory is getting low... really proceed load-
ing?”, we recommend you click No. (You may be able to click Yes and force it to load one or two
more sounds, but do so at your own risk as if your computer runs out of memory it will probably
crash!)

If you click Cancel or No while Kontakt Player is loading sounds, then the missing sounds won’t
play. To get these missing sounds to play back, you should adjust your Kontakt Player settings (see
Tips for slower computers below) and then click Reset Sounds in the Mixer. If they still don’t
play, quit and restart Sibelius, or restart your computer.

Tips for slower computers
Because Kontakt Player uses high-quality sounds that take up a lot of memory, it can place high
demands on your computer’s hardware. If you encounter problems while using Kontakt Player, try
these steps:

* Don’t run other applications at the same time as Sibelius and Kontakt Player. For example, if you
typically have an email program or word processor running in the background, try closing it
down.

* Don’t allow disk-intensive activities to take place while using Sibelius and Kontakt Player. For
example, some disk defragmenting and virus checking software runs in the background while
you are working in other applications.

* Use the ECO set of sounds provided with Kontakt Silver – see Settings window above. 
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* Change the settings in Sibelius’s Kontakt Player Options dialog, which you can access by click-
ing Kontakt Player Options on the Play > Playback and Input Devices dialog (see Kontakt
Player Options below). In particular, switching off Use reverb (uses more CPU) and Follow
playback line on the Score Position page of File > Preferences (in the Sibelius menu on Mac)
can provide a significant performance increase.

* If possible, try installing Sibelius and Kontakt Player on a computer which has more RAM, a
faster processor, and/or a separate soundcard (which on Windows should be at least Direct-
Sound-compatible, and preferably ASIO-compatible).

Kontakt Player window
The Kontakt Player has its own window from which you can adjust the playback of your score.
Show it by clicking the Kontakt Player button on the toolbar , or by choosing Window > Kon-
takt Player (shortcut Ctrl+Alt+O or zXO).

The window is split into three sections:

* Virtual rack: the top section of the window shows the eight “slots” (or 32 if you are using Kontakt
Gold) into which instrument sounds are loaded. Click on the name of a sound in the slot to show
the controls specific to that instrument in the instrument header section below.

* Instrument header: shows the settings for a particular slot; see Instrument header below.
* Keyboard: allows you to audition particular sounds by clicking the keys with the mouse; you can

also adjust the pitch bend and modulation wheels with the mouse.

If you are using Sibelius on a PowerBook, iBook or PowerMac G5, you may benefit from increasing
your processor performance. To do this, run Energy Saver in System Preferences and on the
Options page, set Processor Performance to Highest. (On Mac OS X 10.4 you may need to click
the Show Details button before you can change the settings.) Note that this option is not available
on some Apple computers.

Instrument header
The instrument header allows you to configure the sound loaded into each of Kontakt Player’s
eight slots (even in real time during playback if you want):

* CPU usage: displays the amount of processor power being used, as a percentage
* Total memory: displays the total memory being used by all samples in all slots
* MIDI indicator (MIDI plug icon): flashes when MIDI data is received
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* Polyphony (the little note symbols): the left digit indicates the number of notes being played in
that slot at any given moment; you can adjust the polyphony limit by clicking on the right-hand
number and dragging up and down with the mouse

* RAM usage (the little microchip): displays the size of all samples loaded into RAM for the
selected instrument

* Output: Kontakt Player offers multiple outputs with flexible routing; this option allows you to
select an output for the selected instrument.

The eight dials to the right allow you to adjust further parameters for each sound. Click on the dial
and drag up and down (not round in a circle) to change the dial; hold down the Shift key for fine
adjustments.

* Tune: this changes the instrument’s tuning in half-steps (semitones), up to +/- 12 half-steps (one
octave). Hold Shift and drag to adjust the tuning in cents (1/100th of a half-step).

* Pan: master stereo placement control for the instrument (if a stereo output is selected). Updat-
ing this parameter updates the corresponding control in Sibelius’s Mixer window.

* Volume: master volume control for the instrument. Likewise, adjusting this parameter adjusts
the corresponding control in Sibelius’s Mixer window. The highest position of the volume fader
in the Mixer corresponds to a volume of 0dB (decibels), which is not the maximum volume pos-
sible in Kontakt, but volumes higher than 0dB can cause “clipping” or distortion when many
instruments are playing at the same time. If you adjust the master volume control in the Kontakt
Player window to a volume higher than 0dB, the next time you start playback, it will be reset to
0dB (because this is the volume that corresponds to the Mixer’s volume fader).

In addition, each instrument sample may have up to four other pre-defined adjustable parameters;
each dial is labeled with the name of the parameter. Several sounds include a Reverb parameter;
unless you want different reverb for different sounds, you should leave this alone and instead
switch on reverb both by clicking Kontakt Player Options in Play > Playback and Input Devices
(see below) and in Play > Performance.

Kontakt Player Options
Sibelius’s Kontakt Player Options dialog has some settings for the Kontakt Player to help improve
performance across a wide range of computers. Choose Play > Playback and Input Devices and
click Kontakt Player Options:

* Automatically load sounds when loading scores: this option makes Sibelius load all the
required sounds into memory when opening scores that use the Kontakt Player

* Use Kontakt Player (if installed): this option is switched on by default. If you wish to stop Sibe-
lius from loading Kontakt Player temporarily but do not wish to uninstall it altogether, switch off
this option, then restart Sibelius. To use Kontakt Player again, switch this option back on, then
restart Sibelius.

* Unload sounds when switching scores: this option unloads sounds from your computer’s
memory when you switch between two or more open scores, which saves memory.

* Use reverb (uses more CPU): the reverb produced by Kontakt Player sounds great, but is very
intensive on your computer’s processor; by default, Kontakt Player reverb is switched off. If you
have a fast computer, try switching it on. 
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* Use the same slot for identical sounds: with this option switched on, if your score uses fewer
than eight different sounds, Sibelius will nonetheless assign e.g. both staves of a piano to the
same slot. This has the advantage of using less memory, loading fewer samples, and placing less
demand on your computer; the disadvantage is that you cannot set independent pan and volume
settings for each staff if they are played on the same slot. (This is one of many respects in which
slots are like MIDI channels.)

* Limit number of slots: if you find that you are unable to get satisfactory playback when using
the full eight slots, try switching on this option and limiting the number of slots to (say) four. If
you have Kontakt Gold, you may find that limiting the number of slots to around 16 produces
the best performance on your computer.

* Play articulations, dynamics, techniques etc. is only enabled if you have certain Sibelius
Sounds products installed (e.g. Garritan Personal Orchestra Sibelius Edition or Sibelius Rock
and Pop Collection). Refer to their separate manuals for further information.

Using Kontakt Player with other playback devices
You may want to use Kontakt Player to play back some of the staves in your score, and another
MIDI device (or devices) to play back others. This is easy to set up in principle, but in practice you
will encounter varying degrees of latency (delay) depending on both the speed of your computer
and the nature of the other playback devices you are using.

Typically, Kontakt Player is slightly slower to respond to the command to play a note than a hard-
ware MIDI device or your computer’s built-in soundcard, because it often has to load the high-
quality sounds it uses from disk before it starts playing. As a result, you may need to set a higher
latency for your other MIDI devices to compensate for this delay in the Kontakt Player.

For details on how to adjust latency, refer to Latency in b 4.10 Playback and input devices.

How Kontakt Player works
In order to get the best out of Kontakt Silver, you need to know a little about the way it works. The
other Sibelius Sounds products, which can generally play up to 32 different sounds at once, work
similarly but you don’t need to worry so much unless you are writing scores for very large ensem-
bles.

Kontakt Silver can play up to eight different sounds at once, drawn from the 20 sounds supplied.
You can think of it as a MIDI device with only eight channels, rather than the normal 16. These
channels are called slots.

At the simplest level, this means that it can play back scores with up to eight staves in them without
making any compromises (assuming, of course, that Kontakt Silver has suitable sounds for the
instruments in your score).

However, a staff in your score may potentially use more than one sound due to MIDI program
changes (e.g. if a violin staff starts arco but later plays pizz., or if a clarinet changes to a saxophone
halfway through), which may increase the total number of sounds used in your score above eight.

Because Kontakt Player cannot perform the equivalent of MIDI program changes (where the
sound played by a given MIDI channel can be changed during playback), it is therefore limited to a
total of eight different sounds which occur anywhere in a score.
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What this means in practice is that, if your score uses more than eight sounds in total, Sibelius will
make some compromise decisions for you about how best to play it back. For staves that are in the
same instrumental family (e.g. woodwind, brass, strings) it will double up staves onto the same
slot so that they all use the same sound – so you may end up with clarinets, oboes and bassoons all
playing back with (say) a bassoon sound.

You can influence Sibelius’s decisions by adjusting the Priority option in the Mixer window for a
selected staff. There are three settings for this option:

* High: Sibelius will try to use the specified sound for this staff at the expense of others. You might
set this option for (say) a solo instrument staff, such as the solo flute in a flute concerto; you
might also set it for a staff that includes an important program change somewhere, e.g. going
from arco to pizz.

* Auto: Sibelius will, all things being equal, try to use the specified sound for this staff. This option
should be set for most staves.

* Low: Sibelius will happily ignore the specified sound for this staff, if it needs to assign another
slot in order to give a higher-priority staff the correct sound.

Even if you set these options, it may not always be possible to play back the precise combination of
sounds that you’re asking for within the limitations of the eight slots provided by Kontakt Silver. If
you regularly find yourself working against this limitation, you should consider purchasing Kon-
takt Gold, which can play up to 32 sounds simultaneously and so is less likely to encounter this sit-
uation.

Repeated notes
If your score has consecutive notes of the same pitch in the same staff (or in multiple staves but
playing back through the same Kontakt Player slot), you may find that the second and subsequent
repeated notes do not sound. To solve this, modify the Note Durations options in Sibelius’s Play >

Performance dialog to values of less than 100% – b 4.3 Performance.

Included sounds
The 20 sounds included with Kontakt Silver are as follows:

When using the Drums and Percussion sound, each note maps to a specific non-pitched percus-
sion instrument. For a complete list of the percussion sounds included, and to download a PDF
document that shows which note maps to which instrument, visit www.sibelius.com/products/
kontakt_player.

Sibelius has a number of preset staff types that use some of the extended percussion sounds
included with other Sibelius Sounds products – b 2.20 Percussion.

1. Drums and Percussion (extended GM set)
2. Flute
3. Oboe
4. Clarinet
5. Bassoon
6. Tenor Saxophone
7. French Horn (solo)
8. Trumpet Section
9. Trumpet (solo)
10. Trombone Section

11. Male Voice “Ah” (solo)
12. Choir “Ooh”
13. Timpani/Glockenspiel
14. Piano
15. Church Organ
16. Timpani/Glockenspiel
17. Harp
18. Guitar (nylon strings)
19. String Section
20. String Section Pizzicato
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4.10 Playback and input devices
MIDI setup for Windows, MIDI setup for Mac in Handbook; b 4.2 Mixer, 4.9 Kontakt
Player.

v MIDI setup.

This section details how to set up playback and MIDI input in Sibelius. For the whole program this
is controlled from the Play > Playback and Input Devices dialog. The Window > Mixer window
(shortcut Ctrl+Alt+M or M on Mac) controls the sounds and devices used in a particular score.

If you have external MIDI devices such as keyboards, sound modules and so on, you should con-
nect these before you set up playback in Sibelius – b MIDI setup for Mac and MIDI setup for
Windows in Handbook. To set up Kontakt Silver, b 4.9 Kontakt Player.

If you’re not familiar with MIDI terminology, b 4.11 MIDI for beginners before reading this
topic.

Setting up for playback
The Playback Devices page of the Play > Playback and Input Devices dialog lists:

* Device: this column shows all the MIDI devices recognized by Sibelius. Even if you have not set
up any external devices, there may well be two or more things listed as playback devices – such
as DLS Music Device (Mac only) or a number of different related devices (e.g. A: SB Live! MIDI
Synth, B: SB Live! MIDI Synth and Microsoft GS Wavetable SW synth), and any of them may
be used for playback.

* Use (Windows only): says whether or not Sibelius should use it for playback
* Test (Windows only): click this button to test whether a particular device is connected and

working propertly, and suitable for playback
* Sound set: this column tells Sibelius what sounds are available on each of the listed playback

devices; by default, it is set to General MIDI, except for the Kontakt Player (which has its own
dedicated sound set). Internal soundcards (and the built-in synths on Macs) generally only have
General MIDI sounds available, so if you don’t have any external MIDI devices, there’s no need to
change this setting.

* Latency (ms): this column displays the latency of each device, measured in milliseconds. You
will not normally need to change this value, unless you want to use multiple devices for playback
simultaneously, one or more of which is software-based (such as the Kontakt Player).

* Sound font for DLS (Mac only): the built-in DLS Music Device on Mac can use any standard
.sf2 or .dls soundfont; this option allows you to choose between any soundfonts you have
installed on your computer.

Depending on whether you use Windows or Mac, refer to the appropriate sections below for help
on setting these options appropriately.
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Windows users
On Windows, external MIDI devices listed in the Device page are normally named after the port,
and so typically include the words “MIDI Out” or “MPU-401” – b MIDI setup for Windows in
Handbook.

Click Test on each item in the Devices list to see how it sounds. You may get no sound if the device
is not properly connected, e.g. if your speakers are not connected to your soundcard or are not
switched on.

If you only have an internal soundcard, you should only set the Use column to Yes for one listed
device – choose the one whose sound you like the best. If Test works even though normal playback
doesn’t, switch any unused devices to No in the Use column.

If you have external MIDI devices connected to your computer, you may want to use more than
one device by setting more than one playback device to Yes in the Use column. For example, some
MIDI devices support 32 channels, which are usually represented as two separate MIDI devices
(called e.g. MIDI out A and MIDI out B). In this case, you could set Use to Yes for both these
devices, and then choose which instruments play back via which device via the Device drop-down
menu in the Window > Mixer dialog (shortcut Ctrl+Alt+M) – b 4.2 Mixer.

Find New Devices re-checks your playback and playing-in devices in case a new device has unex-
pectedly attached itself to your computer. Clicking this button will set the Use column for all the
listed playback devices to Yes, so don’t forget to set the ones you don’t want to use to No again
afterwards. If you connect or switch on a device after starting Sibelius and find that it doesn’t
appear in the list of devices even after clicking Find New Devices, try clicking the Find New
Devices button, then reconnect or switch on your device, then click Yes in the message box that
appears to warn you that your current device settings will be reset.

One further Windows-specific option is found in the Play > Playback and Input Devices dialog:
Play in Background lets you choose whether Sibelius can play while you’re using other music pro-
grams. Some soundcards can make Windows crash when switching between different music pro-
grams. If you find this happens, click Play in Background, set Sibelius owns MIDI devices to
Always, and click OK.

Mac users
On Mac, the items in the Device list are normally named after the device itself (with the name set
in Audio MIDI Setup on Mac) – b MIDI setup for Mac in Handbook.

To test each device, click on the name in the Devices column. The name turns blue, to indicate
that it is the default playback device. That is, by default, Sibelius will only use this device, but all of
the available devices can be used during playback, if you choose them for particular staves by
adjusting the Device drop-down list in the Mixer (shortcut M) – b 4.2 Mixer.

The Quality button, which only appears on the Mac, is only enabled when the DLS Music Device
is in use; clicking this brings up a dialog that allows you to change the sample rate of the sounds
played by the device; a lower sample rate doesn’t sound quite as good, but reduces the demands on
your computer’s processor, and may help to improve the stability of playback on slower machines.
Use reverb is switched on by default; switching this off also reduces the demands on your com-
puter’s processor.
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Sound sets
Many external MIDI devices support a wide range of additional sounds, which are only accessible
if you know the bank and program numbers for each sound. You can type these numbers individu-
ally for each staff in the Window > Mixer window if you want, but if an appropriate sound set is
available for your device, this will save a lot of time. A sound set is a file that lists all of the sounds
available on a particular device, and also specifies the default sounds Sibelius use for all the instru-
ments you may have in your score, so you don’t have to set up these sounds yourself.

Various sound sets are installed by default with Sibelius; if your device isn’t listed in the Sound set
column of the Play > Playback and Input Devices dialog, a sound set file may be available from
Sibelius’s online Help Center – choose Help > Help Center. If no sound set is provided for your
specific MIDI device there either, you can create your own if you feel ambitious – b 4.13 Edit
Sound Sets.

On Mac, Sibelius will try to choose a sound set with the same name as is specified for your MIDI
device in the Audio MIDI Setup utility.

On Windows, you’re left to choose an appropriate sound set yourself.

If playback doesn’t work
By default, Sibelius assumes that your playback device is General MIDI compatible, which almost
all soundcards and many keyboards and sound modules are these days. If you don’t know, the eas-
iest way to check is to play back a score containing different instruments. If this doesn’t work, it
may be that:

* You get no sound at all. This means your soundcard or MIDI device or speakers aren’t working
or aren’t plugged in properly, or that your computer can play back through several devices and
it’s set to the wrong one.

* You get different sounds but they’re the wrong instruments:
% If the right sounds came out, your device probably obeys the General MIDI standard and

your life is going to be all laughter and sunshine from now on
% If the wrong sounds came out, you’ll have to choose a different sound set to suit that device –

see Sound sets above
% If your device isn’t compatible with any of the supplied sound sets, and you don’t want the

bother of creating your own sound set (b 4.13 Edit Sound Sets), you’ll have to tell Sibelius
which sounds to use for each staff – b 4.2 Mixer.

Setting up for MIDI input
The Input Device page of the Play > Playback and Input Devices dialog is concerned with MIDI
input; the white box at the top lists any MIDI input devices you have – typically a MIDI keyboard
(though possibly a MIDI guitar, MIDI clarinet, etc.). In the unlikely event that you have two or
more, you can click the one you want to use.

Try playing notes on your keyboard (or other MIDI input device) while the Play > Playback and
Input Devices dialog is open. If everything is working as it should, the little black indicator should
light up green as you play. If the indicator doesn’t light up, check your MIDI connections and
ensure that you have the correct input device selected (if more than one is present).
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Switch on MIDI Thru if and only if your keyboard has no built-in sounds – this will make Sibelius
reproduce notes played on your keyboard using your soundcard or other playback device.

Problems with MIDI input
If MIDI input doesn’t seem to work, check that MIDI OUT on the keyboard (or vice versa) is con-
nected to MIDI IN on your computer, and (if you keyboard has built-in sounds) vice versa – not
MIDI OUT to MIDI OUT and MIDI IN to MIDI IN. If your computer has dual MIDI inputs, also
try connecting the keyboard to the other MIDI IN socket instead.

For further information on setting up your computer for MIDI input, b MIDI setup for Win-
dows and MIDI setup for Mac in Handbook.

MIDI guitars
If you are using a MIDI guitar, Sibelius allows you to assign each channel to a string so that finger-
ings will automatically appear on the correct string of a tab staff. You can also set up various filters
to eliminate “noise” being treated as notes. For more information on setting up Sibelius to work
with a MIDI guitar, see 1.5 Using a MIDI guitar on page 43.

Substitute devices
The Play > Substitute Devices dialog lets you play scores created for devices different than what
you have. Sibelius automatically adjusts the program and bank numbers to produce the sounds on
your playback device that most closely match those for which the score was originally written.

When you open a score created on a different device than your own, the name of that device is
added to the Original Device list in the Play > Substitute Devices dialog. You can then choose the
playback device on your computer that most closely matches the original device, using the Play
Back Using list.

Thereafter, whenever you open a score that is set to play back using that device, Sibelius will auto-
matically substitute the sounds in the same way, without asking you to reset its sounds.

Reset sounds
If you open a score that was created on an incompatible MIDI device, Sibelius recognizes this and
asks if you want to reset the sounds. If you click Yes, Sibelius resets the sounds in the score for you.

This warning when you open a score with incompatible sounds can get annoying, so you can
switch it off from the Files page of the File > Preferences dialog (in the Sibelius menu on Mac) –
b 5.12 Preferences.

If you need to reset the sounds yourself (e.g. if you’ve adjusted the sounds in a score and want to
change them back to the defaults), open the Window > Mixer window (shortcut Ctrl+Alt+M or M
on Mac), and click Reset Sounds, which sets the instruments to use the same default sounds as
Sibelius selects when creating new instruments. (Alternatively you can use the Play > Substitute
Devices dialog to specify playing through a MIDI device that is compatible with the sounds in the
score. This is useful if you have several different MIDI devices and one of them will suit.)

Software devices
As computer power increases, hardware MIDI devices are gradually being replaced by equivalent
software, in some cases surpassing the power, flexibility and quality of the best hardware. Kontakt
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Silver supplied with Sibelius (b 4.9 Kontakt Player) is a good example: it produces high-quality
sounds of a standard that was only available in hardware devices until recently.

Many other software synthesizers are available, however, which you can set up as playback devices.
These range from soundfonts, which are drop-in replacements for the sounds built-in to your
computer’s soundcard, up to sophisticated samplers such as Gigastudio, or recreations of real
instruments such as Hammond organs.

Soundfonts
Whether you can use soundfonts on your computer is determined by the operating system it uses,
and/or the make and model of your soundcard. There are two formats of soundfont, SF2 and DLS.
Many soundfonts are available for download from the web. The most useful ones are complete
General MIDI banks, which require no special configuration in Sibelius: simply install the sound-
font bank, then use Sibelius as normal.

There is no built-in support for soundfonts in Windows, but all users of Mac OS X 10.2 or later can
use soundfonts without requiring any additional software or hardware. On Windows, support for
soundfonts depends on the model of soundcard you have installed in your computer; for example,
the SF2 format is supported by the popular Soundblaster series of soundcards. Consult your
soundcard’s documentation for details of which of these soundfont formats – if any – it supports,
and how to install them.

To use soundfonts on Mac OS X:

* Copy the .sf2 or .dls file into the Library/Audio/Sound/Banks folder on your hard disk
* In Sibelius’s Play > Playback and Input Devices dialog, set the Soundfont column for the DLS

Music Device to your chosen soundfont
* If your soundfont doesn’t support General MIDI, you may need to create your own sound set so

that you can choose all of its sounds in the Mixer, etc. – b 4.13 Edit Sound Sets for more
details.

You can only use a single soundfont bank for playback in Sibelius, so you should ensure that the
chosen bank contains all the required sounds.

VST and DXi instruments 
(For advanced users only)

The most common kinds of software playback devices use technologies called VST and DXi. These
software instruments are primarily designed for use with sequencers, but it’s possible to use them
in Sibelius. The precise details of how to use VST or DXi instruments with Sibelius are beyond the
scope of this Reference, but the basics are:

* VST and DXi instruments have to be “hosted” within a compatible application; host applications
are typically sequencers (such as Logic, Cubase, etc.), but dedicated VST and DXi hosts are
beginning to appear. On Windows, these include Steinberg’s V-STack (www.steinberg.de) and
Chainer (www.xlutop.com/html/chainer.html). On Mac, try VSTi Host (available from
www.defectiverecords.com/vstihost/).

* Once you have your VST instrument installed in a host application, you need to trigger it from
Sibelius. The simplest and most reliable way to do this is to host the VST instrument on a sepa-
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rate machine from Sibelius, and route MIDI out of the computer running Sibelius and into the
VST computer.

* However, not everybody has two computers they can dedicate to creating their own virtual band
or orchestra; if you fall into this underprivileged category, you can run Sibelius and your host
application on the same computer and route MIDI from Sibelius into the host application with
the aid of a software MIDI loopback driver. On Windows, the most common such drivers are
Maple Virtual MIDI Cable (www.hardnote.com/maple.htm) and MIDI Yoke (www.mid-
iox.com); on Mac, you should use the built-in IAC Bus in Audio MIDI Setup, provided you have
Mac OS X 10.3 or later; if you are running Mac OS X 10.2, use MIDI Patchbay, available for
download from pete.yandell.com/software.

* When you install a MIDI loopback driver, it will appear as a device both in Sibelius’s Play > Play-
back and Input Devices dialog and in the host application’s MIDI configuration dialog. Set
your primary playback device in Sibelius to be the MIDI loopback driver, and in your host appli-
cation set the MIDI input device to be the same MIDI loopback driver.

* The chief problem with running both Sibelius and your host application on the same computer
may be significant latency (see below); latency of up to 1 second is not uncommon. This means
that a VST instrument hosted on the same computer is not suitable for use with Flexi-time input.

* If you want to mix playback of software and hardware devices simultaneously, you will need to
adjust the Latency (ms) value in Sibelius’s Play > Playback and Input Devices dialog appropri-
ately for each device – see below.

Latency
When using software devices such as Kontakt Player or VST instruments for playback, you may
need to adjust the Latency (ms) column in the Play > Playback and Input Devices dialog to
compensate for the delay between Sibelius triggering a note and it being played by your software
device.

Kontakt Player reports its own latency directly to Sibelius, so you don’t need to worry about setting
latency if you only intend on using Kontakt Player for playback. If, however, you want to play back
some staves with Kontakt Player and others with another MIDI device, set the Latency (ms) col-
umn for your other MIDI device to the same value as the Kontakt Player.

If you use another software device for playback, you’ll have to work out the latency for yourself. A
good way of doing this is to play back your score and estimate how much behind the movement of
the line that follows playback the notes are actually sounding; then try out different values in the
Play > Playback and Input Devices dialog, playing back your score after changing the values,
until the movement of the playback line and the actual playback match.
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4.11 MIDI for beginners
This topic assumes that you know very little about anything at all. (It was originally entitled “MIDI
for idiots,” which could give offense but does have certain poetic qualities.) Read this topic if you
know little or nothing about MIDI. Skip this topic if you know quite a lot about MIDI.

For information on plugging your MIDI devices into your computer and setting it up,
b 4.10 Playback and input devices, and MIDI setup for Windows and MIDI setup for
Mac in Handbook.

Basic question – what is MIDI?
MIDI stands for Musical Instrument Digital Interface. It is a standard, not a thing* – the universal
standard for connecting electronic musical instruments together. MIDI keyboards, synthesizers,
sound modules, samplers and other electronic music gadgets can all be plugged into one another
with MIDI cables, and can also be plugged into your computer. Soundcards and software synthe-
sizers (such as the Mac’s built-in QuickTime Music) are also MIDI compatible, and as they’re
already in your computer you don’t need to attach cables at all in order to play music back.

MIDI is supposed to make your life easy, in the same way that plugging a printer into your com-
puter is now quite easy. Remember the good old days, when you couldn’t even work your printer
without a computing degree, and the manual disconcertingly included a complete circuit diagram
in case you needed to solder on extra components? Ah, those were the days!

Unfortunately, in the sphere of MIDI those days are still with us. People using MIDI devices are
still expected to have a working knowledge of technicalities like MIDI channels, program num-
bers, banks and worse – knowledge that in most cases can and should be hidden from everyone
except the experts.
(*This superficially obvious point does need spelling out, as we have on a number of occasions been asked questions such as: “How big is a MIDI?”)

Program numbers and General MIDI
The sounds available from MIDI devices are referred to by numbers, typically in the range 0 to 127.
The piano sound might be number 0, and the flute sound number 73. It would be nice if these were
called instrument numbers or sound numbers, but in practice they’re called program numbers for
obscure historical reasons. (They are sometimes called “program changes,” “patch numbers” or
“voice numbers” instead, confusingly.)

Until recently program numbers weren’t standardized. Though program 0 happens to be a piano
sound on most devices, program 73 might be anything. Before standardization, you used to have to
tell computers the program numbers you wanted for each instrument in each score, which could
be very tiresome. Also, if you played the same score on other MIDI devices, you might get the
wrong sounds – not very satisfactory.

Fortunately a standard list of 128 sounds has emerged, called General MIDI (known as GM to its
friends). These sounds start with piano as program number 0, and pass through most of the
instruments you can think of, with a very final gunshot as program number 127. Virtually all
soundcards and a lot of new MIDI devices follow this standard, maybe with extra sounds too. Pro-
fessional MIDI devices are less likely to be General MIDI compatible.
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More recently, the MIDI manufacturers have got together again and ratified some additions to the
General MIDI standard, resulting in General MIDI 2, or GM2 for short. GM2 adds an extra 128
sounds to the standard set, among other things, but it isn’t yet in very widespread usage. You can
usually tell if your own MIDI device is GM- or GM2-compatible by seeing if it includes the appro-
priate logo on its front panel.

Within Sibelius program numbers works like this: whenever you create a flute staff Sibelius nor-
mally sets it to program number 73, which is the General MIDI program number for a flute sound.
When you play back the score on any General MIDI-based device, this produces the right sound.
It’s as simple as that.

Moreover, if you connect a different device and tell Sibelius what type of device it is, Sibelius will
alter the program number to produce that device’s best flute sound. Sibelius can be used with any
MIDI device.

Counting from 0
A pointless complication of MIDI is that some manuals list program numbers in the range 0-127
and others in the range 1-128. (This is because for obscure technical reasons, computer program-
mers count from 0, so when designing the internal workings of MIDI devices they tend to get car-
ried away and forget that normal people count from 1.)

The annoying consequence of this is that sometimes when setting up MIDI devices you find you
get the wrong sound and have to add or subtract 1 from a program number to correct the problem.
Sibelius almost always makes the adjustment for you, so try not to think about this.

Banks: variants of sounds
Some MIDI devices can play back hundreds of different sounds, even though program numbers
only go up to 127. This limitation is overcome by arranging the extra sounds in groups or banks of
program numbers. To access these, you specify the bank number as well as the program number.

A bank number consists of 2 values, though often MIDI devices only specify one of the values (the
other one being implicitly 0).

Channels
If you’ve had enough of MIDI technicalities, you can skip this bit.

Channels are often the first thing you’re told about MIDI, but with Sibelius they are largely irrele-
vant. Most MIDI devices can only play back up to 16 different sounds at once (that is, only 16 dif-
ferent timbres), even though the maximum number of notes that can play at once might be 32 or
more. You can think of the MIDI device as containing 16 staves called channels that can only play
one timbre at a time. Sibelius, or whatever else is plugged into it, produces different timbres by
saying which channel each note or chord is playing on. Some other things like the overall volume
control (shown as a fader on Sibelius’s Mixer window), pan (= stereo) position and piano pedaling
also apply to the channel, not to individual notes.

Other MIDI terms
Some other MIDI terms that we won’t explain here but are in the Glossary are: aftertouch, control
change, NoteOn, NoteOff, pan position, pitch bend, track, velocity, volume.
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MIDI files
MIDI files are music files in a standard format – sometimes called the Standard MIDI File (SMF)
format, in fact. Almost all music programs and some keyboards can save (export) MIDI files and
open (import) them. Nowadays, you can even buy MIDI files of your favorite music on floppy disk
from your local music shop. The Internet is also full of MIDI files, but beware that many of these
infringe copyright and so are illegal.

You can use MIDI files as one way to transfer music between Sibelius and virtually any other music
program. However, MIDI files are designed for playing music back rather than notating and print-
ing it. Hence they don’t include lots of notational information, such as slurs, articulations and page
layout. Even the distinction between F# and Gb is ignored.

These restrictions mean that MIDI files are not a terrific way of transferring music notation from
one computer program to another, though it’s the only universal standard.

Fortunately, however, Sibelius does a good job of turning MIDI files into notation or vice versa in a
matter of seconds; b 7.2 Opening MIDI files and 7.9 Exporting MIDI files. But don’t expect
miracles: converting a score into MIDI and back again is rather like converting a complex text doc-
ument to ASCII (plain text) format and back again – the basic information is retained but layout
and other niceties are lost.

If you want to convert music into Sibelius from Finale, Allegro, PrintMusic or SCORE, Sibelius
transfers much more information than can be done with MIDI files. To do this, b 7.4 Opening
MusicXML files, 7.5 Opening Finale 98-2003 files, and 7.6 Opening SCORE files.
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4.12 MIDI messages
For advanced users only 

b 4.6 Playback dictionary 

MIDI is that most rare of beasts, a standard set by a number of different manufacturers that is uni-
versally implemented and supported. This sounds too good to be true, and it is, because in order to
understand exactly how MIDI works, you need to be able to speak Martian.

MIDI devices (such as your computer’s soundcard or your MIDI keyboard) send and receive MIDI
messages, which consist of a status byte and one or two data bytes. MIDI bytes can have a decimal
value of 0-127. In order to be device-independent, numbers in MIDI messages (including program
changes) always count from 0, even if your MIDI device’s manual counts from 1.

MIDI messages are classified either as channel messages, which affect a single channel (in Sibelius,
this translates to the staff to which they are attached), or system messages, which affect all channels
(in Sibelius, all staves).

Channel messages carry the majority of the musical data (e.g. which notes to play, how long they
should last, which sound to use), while system messages are used for more technical things like
synchronization with other MIDI devices.

Sibelius supports all MIDI messages (including control changes, pitch bend, SYSEX, and so on).

Creating MIDI messages in Sibelius
Because Sibelius reads almost all markings in your score and automatically turns them into appro-
priate MIDI messages when playing back (b 4.1 Playback), you’ll generally only need to enter
messages manually in Sibelius in very specific circumstances. These include changing the sound of
a staff mid-way through a score, e.g. when, say, a clarinetist doubles on saxophone in the same
piece, or if you need to use a different sound for different timbres on the same instrument, e.g.
muted and unmuted. The clearest way to do this is to define a new word in the playback dictionary
(b 4.6 Playback dictionary).

However, you can also tell Sibelius to send any MIDI message you like at any point, by typing it in
as text using the simple MIDI message commands described below.

These MIDI messages can be appended to ordinary text and are hidden, so if you write 2nd time
molto vibrato ~C1,90 in, say, a repeated section of your music, Sibelius will reset controller 1
(modulation) to zero to silence the staff at the exact point where 2nd time molto vibrato appears
on the printout. The ~C1,90 is automatically hidden (and will disappear completely if View > Hid-
den Objects is switched off – so it’s a good idea to switch this on before working with MIDI mes-
sages).

If you need to mute lots of staves, you can of course copy 2nd time molto vibrato ~C1,90 using
Alt+click or z-click to save you retyping, or you can add it to the word menu obtained when you
right-click (Windows) or Control-click (Mac), and assign it a keyboard shortcut at the same time –
b 3.1 Working with text.
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When you import a MIDI file, you can choose to have MIDI messages in the file written into your
score, in which case any control changes etc. will appear as if you’d typed them in yourself.

Should I use the dictionary or MIDI messages?
Many situations are more conveniently dealt with using the playback dictionary. If you want to
send a MIDI message that is always associated with a particular word in your score, then just
define it as a new word in the dictionary.

Syntax
You can type MIDI messages into your score using any staff text style – typically Technique or
Expression text. MIDI messages can be written on their own, or put at the end of any other text
(such as “mute”).

Messages take the form: ~ followed by a single command letter, followed by one or more numbers,
which are usually separated by commas.

E.g. ~C64,127 

(~ is informally called a “swung dash” or “tilde,” but the technical term is twiddle.)

Although using decimal (e.g. 0-127) is the most human-readable way of specifying the values,
some manuals for MIDI devices specify values for MIDI messages in other ways, which can also be
entered directly in Sibelius. Values can be specified using seven decimal bits (preceded by b, e.g.
b0111101) or hexadecimal up to 7F (preceded by h, e.g. h5C), but unless you’re a computer, you
won’t want to think about this for too long. 

Note that:

* MIDI messages are case sensitive (i.e. you must type capitals or small letters as indicated) – so
~C0,0 is correct but ~c0,0 won’t work

* Hex digits themselves (e.g. 5C) are case insensitive, but the h that precedes the digit must always
be lower case

* You can write multiple messages in the same piece of text, separated by a space or Return (on
the main keyboard), and with just one tilde at the start, e.g.: ~P43 A65 C64,127

* If you like you can also put spaces or Returns around commas and numbers.

You may wish to switch off the Transpose chord/note names option in House Style > Edit Text
Styles for your chosen text style to prevent the capital letter at the start of MIDI messages (e.g. ~C)
being transposed as if it were a chord symbol – b 3.7 Edit Text Styles.

Channel messages
Channel messages are split into two types: channel voice messages, which carry the musical data;
and channel mode messages, which affect how the MIDI device responds to the musical data.

Let’s examine each of the channel messages in turn:

Program and bank changes
A program change controls which sound is used to play subsequent notes on a particular channel.
Sibelius automatically sends the correct program change for each staff, as set in the Window >
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Mixer window, when it starts playing. However, if you want to change the sound a staff uses mid-
way through your score, you can use a program change message.

Sibelius also allows you to change the bank and program in the same MIDI message. If your play-
back device only supports General MIDI sounds, you’ll never need to use a bank and program
change together, but if it has a wider selection of sounds (such as General MIDI 2 or Roland JV-
1080), you may want to use a sound from a different bank.

There are three kinds of program change message, as follows:

* Program change only: ~P program e.g. ~P76 
* Program and bank change, sending bank number: ~P bank,program e.g. ~P24,76

* Program and bank change, specifying MSB and LSB for bank number: ~P MSB,LSB,program,
e.g. ~P64,2,36

(For an explanation of MSB and LSB, see Bank numbers in b 4.6 Playback dictionary.)

In all of the above cases, the value of program assumes your MIDI device counts program numbers
from 0 rather than 1 (b 4.11 MIDI for beginners). If your MIDI device counts from 1, use ~p
instead of ~P.

With a message in the form ~P bank,program, only the LSB is sent if bank is less than 128. If bank
is greater than 128, MSB and LSB are sent according to the formula bank = (MSB x 128) + LSB.

With a message of the form ~P MSB,LSB,program, if you specify a value of –1 for either MSB or
LSB, that byte will not be sent; this allows you to specify sending just the MSB or LSB (if you don’t
want to send either, just use a simple program change).

You can find out whether your device counts from 0 or 1 and the values for MSB and LSB in its
documentation. MSB and LSB may also be listed as Coarse and Fine, or CC (Control Change) 0 and
32, respectively.

This is quite a lot to get your head around, so let’s take a couple of examples:

Let’s say that we want to change the sound of one of our staves to that of a dog’s bark midway
through our score, using the Roland SC-88 sound module. The SC-88 manual lists “Dog, PC = 124,
CC00 = 001.” Roland devices count program numbers from 1 (since their manuals list the first GM
sound, Acoustic Grand Piano, as program number 1). The SC-88 is peculiar in that it can do weird
things using the LSB. It uses this to determine whether Roland SC-55 compatibility mode is used
(which is mostly the same as the SC-88 but has fewer sounds available). For this reason, the LSB
should normally be 0, and the MSB determines the bank to use.

To change to a dog sound mid-score, enter ~p1,0,124, ~p128,124 or ~P1,0,123 – each of these
does exactly the same thing. You could also define a word in the playback dictionary to do the
same thing: add an entry dog, and specify Value to be 123 and Unit to be 128.

By contrast, devices that use Yamaha’s XG standard keep the MSB constant (at 0) and change the
LSB according to the type of variant of the basic bank 0 sound (e.g. LSB 1 = panned, 3 = stereo,
etc.). Program numbers count from 1. To access the sound “PianoStr” (bank 40), a variant of the
basic piano sound (bank 0 program 1) use ~p0,40,1.
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Control changes
Control changes are used to control a wide variety of functions in a MIDI device. Although the
function of each control change is clearly defined, not all MIDI devices support every control
change. These are split up into groups, including:

* Control changes 0–31: data from switches, modulation wheels, faders and pedals on the MIDI
device (including modulation, volume, expression, etc.)

* Control changes 32–63: optionally send the LSB for control changes 0-31 respectively
* Control changes 64–67: switched functions (i.e. either on or off) such as portamento, sustain

pedal, damper (soft) pedal, etc.
* Control changes 91–95: depth or level of special effects such as reverb, chorus, etc.
* Control changes 96–101: used in conjunction with control changes 6 and 38 (Data Entry), these

can be used to edit sounds
* Control changes 121–127: channel mode messages (see Channel mode messages below).

The syntax for control changes is ~Cbyte1,byte2, where byte1 is the number of the control change
(from 0–127) and byte2 is the control value (also from 0–127). 

For full details of the control changes supported by your MIDI device, consult the manufacturer’s
manual.

The most commonly used control changes are as follows:

Pitch bend
Pitch bend normally allows you to alter the pitch of a note by up to a whole step (tone) up or down,
although there are a couple of ways to increase this range – see below.

The syntax of pitch bend is ~B0,bend-by, e.g. ~B0,96.

Bend-by is a number between 0 and 127, where each integer represents 1/32nd of a half-step
(semitone). ~B0,64 produces a note at its written pitch; values lower than 64 flatten the note, and
values higher than 64 sharpen it. To make a note sound one half-step (semitone) higher than writ-
ten, use ~B0,96; to make it sound one half-step (semitone) lower, use ~B0,32.

You could, for example, use this control change to make a note play back sharp or flat without add-
ing an accidental, e.g. if you want to make ficta – editorial accidentals above the staff – play back,
you can insert the accidental from the Create > Symbol dialog, and then use a MIDI message of
e.g. ~B0,96 to play the note a semitone sharp. Don’t forget to use ~B0,64 to return the channel to
its normal tuning on the next note! This is, in fact, what the Add Ficta Above Note plug-in does
for you – b 5.11 Plug-ins.

You can also use the pitch bend control change to create a portamento or glissando effect by creat-
ing a number of MIDI messages one after another. The pitch bend does not last for just one note –
it remains indefinitely, so you usually put a pitch bend in the opposite direction on the next note to
revert to normal pitch.

If you want finer control over the pitch bend, you can change the initial byte, also in the range 0–
127, to give very small deviations in temperament (1/128 x 32 half-steps) e.g. ~B127,64 will
sharpen the written note by a small amount.
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To create a pitch bend effect over an interval wider than a whole step (tone), you can either use the
portamento control change (see Control changes below) to make a pitch bend, or use the follow-
ing method:

* First, set up the range over which the pitch bend can operate: insert the MIDI messages
~C101,0 C100,0 C6,half-steps in your score, where half-steps is the total range of the pitch
bend in half-steps (semitones), from 0-12. For example, to set up pitch bend with a maximum
range of an octave, use ~C6,12. (It’s best to put these messages at the start of your score.)

* When you want to add a pitch bend to your score, insert a ~B0,bend-by command as usual,
except that now you must divide the bend-by parameter into the number of half-steps (semi-
tones) set up with your ~C6 command, e.g. if you entered ~C6,12, each half-step (semitone)
adds or subtracts 5.3 (64 divided by 12) to bend-by. So to bend upwards by four half-steps (semi-
tones), you would enter ~B0,85.

This method requires that your MIDI device supports standard “Registered Parameter Messages”
(RPMs), which is common but not universal. If you intend to use other RPMs in the same score,
you should remember to “close” the parameters, by adding ~C101,127 ~C100,127 after the
~C6,half-steps message.

Aftertouch
Aftertouch refers to the amount of pressure used when e.g. a key on a MIDI keyboard is pressed.
This information can be used to control some aspects of the sound produced by playback, e.g.
vibrato on a violin sound. The precise effect of this controller is dependent on the MIDI device
used.

Aftertouch can be applied either to a particular note (polyphonic aftertouch), or to all notes on a
channel (channel aftertouch). Polyphonic aftertouch is not as widely implemented in MIDI devices
as channel aftertouch.

The syntax is as follows:

* Channel aftertouch: ~A pressure e.g. ~A64

* Polyphonic aftertouch: ~a pitch,pressure e.g. ~a60,64

Modulation
Control change 1 controls the vibrato “wobble” generated by a modulation wheel. For lots of wob-
ble, use ~C1,127; for no wobble, use ~C1,0.

Breath
Control change 2 is only recognized by certain MIDI devices, such as wind synthesizers, and corre-
sponds to the “breath pressure” used to play a note.

Portamento
Portamento is a smooth “glide” from one note to another (rather like a glissando played on a trom-
bone). This effect is actually controlled by two control changes: ~C5,0–127 controls the length of
time taken to perform the portamento (0 is fastest, 127 is slowest), and ~C84,0–127 determines
the distance of the portamento (values below 60 start below the note, values above 60 start above
the note; the precise interval depends on the MIDI device).
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So you must first “set up” the portamento effect with a ~C5 message, and then attach the ~C84
message to the note on which the portamento occurs.

This control change is not supported by all MIDI devices.

Volume
Control change 7 determines the volume of a given note, e.g. ~C7,127 is the loudest and ~C7,0 is
the softest.

In MIDI, volume is not the same as velocity. Velocity is set when the note is played (part of the
NoteOn message – see above), and is analogous to, for example, how hard you strike a note on the
piano. Sophisticated MIDI devices will play the same pitch with a different timbre depending on
the velocity of the note. Volume, on the other hand, is like an overall volume control knob on an
amplifier. So a trumpet playing a fortissimo note (i.e. with a high velocity) but with low volume
still sounds like a trumpet playing fortissimo, but with the volume turned down.

The faders in the Window > Mixer window change the volume controller to specify the volume of
staves in the score. You should only need to enter this MIDI message manually in your score if you
want to achieve a change of dynamic over the course of a held note – the Cresc./Dim. Playback
plug-in enters these messages for you (b 5.11 Plug-ins).

Pan
Control change 10 determines the pan position of a particular channel, e.g. ~C10,0 is absolute
left, ~C10,64 is center, and ~C10,127 is absolute right.

You don’t need to use this MIDI message unless you need to change the pan position of an instru-
ment during playback – the initial pan position is set in the Window > Mixer window.

Expression
Control change 11 takes a fraction of the channel volume specified by controller 7, so ~C11,127
uses 100% of the channel volume, ~C11,64 uses 50% of the channel volume, and so on. Function-
ally ~C7 is intended to act something like a volume knob and ~C11 is a way of temporarily
tweaking the “main” volume.

Sustain pedal
Sibelius automatically products MIDI messages for the sustain pedal if you use the Ped. lines from
the Create > Line dialog (b 2.15 Lines). However, if you want to make playback of your score
sustain without using these lines, use ~C64,127. Switch the pedal off again with ~C64,0. Values
between 0 and 127 produce half-pedaling on some MIDI devices.

Soft pedal
Control change 67 simulates the effect of using the una corda (left) pedal on a piano: to switch on
the soft pedal, use ~C67,127; to switch it off, use ~C67,0. This control change does not work on
all MIDI devices.

Channel mode messages
You’ll probably never need to use control changes 121–127 in Sibelius, but just in case:

* ~C121: resets all controllers
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* ~C122: Local Control on/off
* ~C124–127: Omni mode on/off, Mono/Poly mode

NoteOn/NoteOff
These messages control which pitch is played, how loud the note is, and how long it lasts for. You
should never need to use these messages in Sibelius, because you can make notes play just by
inputting notes (and hiding them if appropriate).

However, for completeness’ sake, they can be entered in the form: ~Nnote,velocity for NoteOn, and
~Onote,velocity for NoteOff. (You must insert a NoteOff message, or your note will sound forever!)

note is the MIDI key number (e.g. 60 is middle C) and velocity is a value between 0 and 127 (127 is
the loudest). With NoteOff, many MIDI devices ignore the velocity but some interpret it as the
abruptness with which the note is released; if in doubt, use (say) 64.

System messages
These don’t need a channel, so the staff they are attached to only determines which MIDI device
they are sent to.

System messages are split into three types: system common messages, system real-time messages,
and system exclusive messages. Typically, only the last two are useful in Sibelius – the first one is
largely connected with synchronizing MIDI with clock-based MIDI components. It is therefore not
currently possible to enter system common messages in Sibelius.

System exclusive messages are used to send data that is specific to the particular MIDI device you
are using, and they may vary from device to device.

To enter system messages in your score: 

* System exclusive: ~X bytes e.g. ~Xh40, h00, hf7. Normally you should put hf7 at the end to ter-
minate the system exclusive, unless you’re going to follow it with a D command containing more
data.

* System exclusive continuation data (without any “command” byte): ~D bytes e.g. ~Dh40, h00,
h7f

* System real-time: ~S bytes. These messages are useful for syncing Sibelius’s playback with other
sequencers or samplers. The three most useful commands are ~ShFA (sequencer start), ~ShFB
(sequencer continue/pause), and ~ShFC (sequencer stop).

Hiding MIDI messages
Any text that begins with a tilde (~) is automatically hidden by Sibelius, so you don’t need to worry
about hiding MIDI messages individually. Only the ~ and the messages after it are hidden, so you
can still read preceding instructions to the players such as “mute” that are meant to be visible.
When you edit the text the ~ message reappears.

The MIDI messages are displayed in gray if View > Hidden Objects (shortcut Ctrl+Alt+H or
zXH) is switched on.

Further information
If this topic hasn’t exhausted your appetite for strings of letters and numbers, you can find more
information on MIDI messages at http://www.harmony-central.com/MIDI/ 
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4.13 Edit Sound Sets
For advanced users only. 

Sound sets are the files used by Sibelius to determine what sounds are available in specific MIDI
devices. If your MIDI device doesn’t have a sound set available in the Play > Playback and Input
Devices dialog, you can tell Sibelius which program and bank number to use for each staff in the
Mixer, but it’s preferable to use a sound set specifically for your MIDI device so Sibelius can pick
the program and bank numbers automatically in future.

Before attempting to create a sound set for your own MIDI device, check that a suitable sound set
is not:

* already included in the Play > Playback and Input Devices dialog (b 4.10 Playback and
input devices)

* available for download from the online Help Center at http://www.sibelius.com/helpcenter/
resources/

Before you begin
Editing or creating a sound set by hand is a complex operation, but Sibelius’s built-in editor makes
it relatively easy. You will need the manual that was supplied with your MIDI device, or details of
the MIDI controllers it understands and all of the sounds it contains.

If you don’t know a lot about MIDI devices, you should read MIDI for beginners on page 270
before going any further.

Editing or creating a sound set
To get started, choose Play > Edit Sound Sets:

* To edit an existing sound set, select it in the list and click Edit

* To create a new sound set, select one in the list to base your new sound set on (in most cases you
should choose General MIDI), and click New

* To delete an existing sound set (which you shouldn’t normally need to do), select it in the list,
then click Delete.

If you change your mind about the whole idea, just click Close, then go and have a lie-down.

Whether you’re creating a new sound set or editing an existing one, you’ll see a dialog with three
tabs and four buttons:

* Revert to Original undoes all the changes you’ve made since you started editing the sound set,
irrespective of the number of times you have saved it since you opened the dialog

* Save saves the sound set in its current state, and leaves the dialog open so you can carry on
working. It’s a good idea to save your sound set regularly while working on it, since editing it can
take a while.

* Cancel closes the sound set editor, discarding any changes you made since you last clicked Save

* OK closes the sound set editor, saving the sound set in its current state.

The options on the three tabs of the Edit Sound Set dialog are as follows:
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Device tab
The Device tab determines general settings for the specific MIDI device.

* Name is the name that appears in the Sound set column of the Play > Devices dialog; the file-
name of the sound set is also based on what is entered here

* Pan (default 10), Reverb (default 91), and Sustain pedal (default 64) are the MIDI controller
numbers used by your MIDI device for setting stereo pan, reverb and the sustain pedal

* Sustain on and Sustain off are the values for the MIDI controller defined in Sustain pedal (i.e.
the equivalent of typing MIDI messages of ~C64,127 and ~C64,0 on a General MIDI device)

* Test sounds through this device allows you to choose which playback output your MIDI
device is connected to, so that you can test your sound set

* Save as text determines whether the sound set file is saved in text format; by default, this
option should normally be switched off, since text format sound sets are slower to load in Sibel-
ius, and occupy more space on disk. (This option is provided so that you can edit your sound set
further in a text editor if required – we do not normally recommend this, however, since the
sound set file format is complex and if you make any errors, the sound set file may not be load-
able by Sibelius any longer, or could even cause Sibelius to crash.)

* Velocity Calibration allows you to calibrate Sibelius’s playback to the sensitivity of your device.
See Velocity calibration below for more details.

Sounds tab
The Sounds tab contains a list of all the sounds in the specific MIDI device. Each sound in the list
must be assigned to a group. Groups are the submenus that appear in the Sounds menu in the
Mixer window, making it easy to find the sound you’re looking for at a glance.

You will need the manual for your MIDI device in order to find the information to enter here.

* The Sounds list on the left of the dialog specifies the following for each sound:
% Bank High is the MSB (Most Significant Bit) for the bank in which the sound is found; for

devices with only one bank (e.g. General MIDI compatible devices), this is set to Off

% Bank Low is the LSB (Least Significant Bit) for the bank in which the sound is found; for
devices with only one bank (e.g. General MIDI compatible devices), this is set to Off

% Program is the program number of the sound; you can choose whether program numbers
count from 0–127 or 1–128 (to match your MIDI device’s manual) using the option at the
bottom of the dialog

% Name is the name that appears in the Mixer window; you can type anything you like here,
but it makes sense to type the name that appears on your MIDI device’s display or in its man-
ual

% Channels determines on which channel(s) this sound can play; clicking the button launches
another dialog. On many MIDI devices only drum sounds can be played on channel 10, so all
drum sounds should be set to Channel 10, and all other sounds should be set to Not Chan-
nel 10. In rare cases, certain sounds may only be playable on a particular channel or combi-
nation of channels, in which case you can switch specific channels on and off using the
checkboxes in this dialog.
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% Group is the group in which this sound will appear in the Mixer window if you choose to list
sounds by Group (see Sound on page 221); you can define the names of these groups your-
self – see below

% Drum sounds is used to determine on which pitches the standard drum sounds are to be
found. This option is only useful for drum set sounds. Click this button to specify the pitch
and note name for each drum sound in the drum set; consult your MIDI device’s manual for
the specific mapping. If your MIDI device is General MIDI compatible, you don’t need to
change these options.

* The Groups list on the right contains the available groups to which you can assign sounds. In
the supplied sound sets, these are set to useful instrumental family divisions (e.g. Keyboards,
Woodwind, etc.), but you can choose whatever organizational scheme you like; these groups are
only displayed in the Mixer window. You must define at least one group, and each sound must
belong to a group.

Default Sounds tab
The settings on the Default Sounds tab determine which sounds on your MIDI device are auto-
matically assigned to instruments in Sibelius when you create a new score or do Reset Sounds on
an existing score. You can also determine the sounds that should be used when Sibelius automati-
cally plays back effects like pizz. and arco – see Effects below.

Each instrument in Sibelius must have at least one default sound assigned to it; when you create a
new instrument (or Reset Sounds), Sibelius assigns the first sound listed here to that instrument.
You can assign more than one sound if you like: doing so will help Sibelius to decide which Sibelius
instrument corresponds to each track when importing a MIDI file which was designed to play on
this device (b 7.2 Opening MIDI files).

You may find that there are many instruments with which you are not familiar in the Instruments
list; however, you must ensure that all instruments have at least one default sound assigned.

To assign default sounds:

* Make a selection in the Instruments list (you can select multiple instruments to assign the same
default sound to all of them with a single operation)

* Click the Choose Default Sound button
* A menu containing all your MIDI device’s sounds (grouped according to the settings on the

Sounds tab) appears; choose the sound you want to assign as the default sound.

You can also Remove a default sound from a particular instrument, or move it up or down in the
list (don’t forget that only the first sound listed is used when that instrument is created).

The Guess Default Sounds button makes an attempt to assign sounds to each instrument auto-
matically. It does this by trying to match the name of an instrument to each sound defined in the
Sounds tab; however, because sounds in MIDI devices often have names that bear no resemblance
to the sound they actually produce, in practice this option may not provide particularly useful
results.
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Effects
Effects are extra sounds that you can assign to individual instruments so that Sibelius knows
which sound to use when it encounters text like pizz. or mute. The list of effects is pre-defined, and
you do not have to assign all effects to all instruments (it doesn’t make much sense, for example, to
assign a col legno effect to a trumpet!) However, if you don’t assign the more common effects (e.g.
Violin:Pizz or Trumpet:Mute), you will find that scores containing text that triggers these effects
do not play back correctly.

To assign an effect:

* Click the New button; the New Effect dialog appears
* Choose the effect that you want to assign (e.g. Pizzicato)
* Choose the instrument to which you want the effect to apply (e.g. Strings:Violin). Instruments

are alphabetically listed by group, in the format group:instrument.

Velocity calibration
Sibelius plays dynamics by producing a MIDI velocity for each note in the score. Velocity ranges
from 0–127 in all MIDI devices, but the actual acoustical loudness of any given velocity depends
entirely on the sounds in your MIDI device. Some MIDI devices are very sensitive to different
velocities, and produce a large difference between a note with velocity (say) 90 and one with veloc-
ity 110. Others are less sensitive.

When playing back, Sibelius’s dynamics can span the full range of MIDI velocities. As a conse-
quence, if your device is particularly sensitive, dynamics may sound very exaggerated and unnatu-
ral. Conversely, if your device is particularly insensitive to velocities, you may not be able to hear
much difference between dynamics of mp and mf.

By changing the Velocity Calibration option on the Device page of the Edit Sound Set dialog,
you can tell Sibelius either to increase (for less sensitive devices) or to reduce (for more sensitive
devices) the dynamic range.

The graph below shows velocity curves ranging from 1 (for insensitive devices) through 5 (the
default, with a bold line) to 10 (for very sensitive devices).
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To test the effects of velocity calibration, change the setting in the sound set, then play a score. Try
different settings and play back a variety of scores until you are satisfied with the playback of
dynamics.

Using created sound sets
Once you have created a sound set, you need to select it for use. To do this, open the Play > Play-
back and Input Devices dialog and set the Sound set column for the relevant playback device to
the name of your new sound set.

Sharing sound sets
Sound sets are saved in the Sounds folder inside your user’s application data folder, and have the
file extension .set. To install a sound set on another computer, simply copy the .set file to the
Sounds folder on that computer (a sound set created on Windows works fine on Mac, and vice
versa). For more information on user created files, User-editable files in b 7.1 Working with
files.

If you have created a sound set that you think would be useful to other users, please email it
to sibhelpUK@sibelius.com so that it can be made available for download from the online Help
Center.
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5.1 Arrange™
b 5.2 Edit Arrange Styles.

v Arrange.

Arrange™ is designed to assist students with arranging and orchestration, and to save time for pro-
fessionals who already know what they want to do.

It intelligently copies music from any number of staves into any other number of staves, deciding
(if necessary) which instruments to use. It can be used to produce piano reductions, and to
“explode” chords onto multiple staves. Most importantly of all, this sophisticated feature even
helps you arrange and orchestrate for a wide variety of styles and ensembles, from choral music to
band and orchestral scoring.

You can be as specific or unspecific as you like as to how you want to arrange. For example, if you
already know which instruments you want to use, you can use Arrange just as a quick way to copy
music onto them, e.g. to split up chords onto brass intelligently. However, students and others can
use the numerous ready-made Arrange styles to experiment with arrangement and orchestration
at any level.

Summary
Arrange is, in effect, a special kind of copy and paste operation:

* Copy the music you want to arrange to the clipboard using Edit > Copy (shortcut Ctrl+C or XC).
It’s important that the source material should use a constant number of voices (i.e. either all in
one voice throughout, or all in two voices throughout, but not alternating between one and two
voices in different bars). Don’t copy unpitched percussion staves as Arrange only handles
pitched material.

* Select the staves into which you want to paste the resulting music, either elsewhere in the same
score or in another score. You don’t have to select the right number of bars in the destination
staves – it’s sufficient just to select a single bar.
If you want to arrange a passage starting mid-bar, create suitable rests in all the destination
staves so that you can select the precise point at which you want the arranged music to be pasted.
If you select a range of adjacent staves using Shift-click, Arrange will also arrange onto any hid-
den staves which may lie in the range. If you don’t want this to happen, select the staves to
arrange onto one by one with Ctrl+click or X-click.

* Choose Notes > Arrange (shortcut Ctrl+Shift+V or xXV)
* The Arrange Style dialog appears; choose the desired style from the drop-down list, and click

OK.

A progress bar appears, and within a few seconds, Sibelius has completed the arrangement for you,
choosing which music is best suited to which instruments, and transposing the music by octaves as
necessary to suit their ranges.
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If you haven’t already done so, try out Arrange by opening the example score Arrange in the Other
folder within the Scores folder and following the instructions at the top of the score. This should
give you a flavor of what Arrange can do.

The above is just a brief summary of Arrange – keep reading to understand the different ways to
use this feature before you try it out in practice.

Using Arrange musically
Like composing, arranging and orchestration are advanced musical skills that inevitably require
human involvement. Hence the Arrange feature is not intended to produce a completely finished
result all by itself. It is up to you to:

* Choose the passage you arrange carefully – a phrase or less is usually best (more detail below).
You don’t have to arrange all the source staves at once – you could arrange the right hand of a
piano piece onto woodwind and the left hand onto strings, if you know that’s what you want.

* Consider adapting your source music before arranging to make it more suitable for the instru-
ments you are using – Arrange never alters your basic material, and something which suits a
piano may not be suitable for arranging onto a wind band or string section without adaptation.
See Preparing music to be arranged below for advice on how to improve your basic mate-
rial, and After arranging music for some tips on what to do after arranging.

* Choose the Arrange style and the staves you select carefully; Arrange styles to use for different
ensembles are detailed later. If you don’t like the arrangement, choose Edit > Undo and try again
with a different Arrange style and/or selected staves.

* Vary the Arrange style and selected staves often to produce an interesting arrangement – don’t
always arrange onto all instruments at once!

* You should also modify the results of Arrange as appropriate, such as adjusting octaves or apply-
ing orchestration techniques such as “dovetailing” music from one instrument to another.

It’s important for you to understand that Arrange keeps the same instrumentation and pitch
throughout each passage you arrange – for example, if a line of notes starts very high and goes very
low or vice versa, Sibelius won’t “dovetail” (jump) it from one instrument to another, or change its
octave mid-passage. Arrange will however vary the instrumentation between each passage you
arrange as it sees fit.

Because of this, you should normally arrange no more than (say) a phrase of music at a time, oth-
erwise the results may force some instruments into difficult or unplayable ranges. Arranging short
passages allows Sibelius to change the instrumentation and pitch, to keep the music within the
range of the instruments (and also to keep the arrangement sounding interesting). Sibelius warns
you if the passage you arrange is probably too long.

How Arrange arranges
Specifically, Arrange does the following (except for the special Explode and Reduction styles,
explained later):

* Chooses appropriate instruments to arrange onto from the destination staves you selected. Most
or all of the selected staves are normally used, unless the Arrange style is for a specific choice of
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instruments (e.g. the Family and Mixed Ensemble styles described below) in which case any
others you’ve selected are ignored.

* Sibelius divides the music up among the instruments, normally with a single line of notes per
staff if possible

* Some of the music may be transposed by octaves to get it into an instrument’s comfortable play-
ing range or for coloristic effect. (You can set playing ranges yourself, which will affect how Sibe-
lius arranges music – b 2.13 Instruments.)

* Sibelius may put different kinds of material onto different kinds of instrument (e.g. fast music
on woodwind, slow music on strings), depending on the Arrange style you choose. In particular
there are Block and Mixed styles of orchestration, explained below.

* Sibelius may orchestrate using appropriate doublings, e.g. piccolo an octave above flute. Again
this depends on the Arrange style.

Other than splitting it up and transposing it, Arrange will not change the source music.

Arrange styles
The specific way in which Sibelius arranges your music is determined by the Arrange style. The
Arrange style specifies which instruments can be used, instrumental doublings, and which kinds
of material go onto different instruments.

A wide-ranging list of over 130 Arrange styles is supplied, and you can even create your own
(b 5.2 Edit Arrange Styles). In basic terms, the styles encompass explode and reduction opera-
tions, and arranging/orchestrating for a wide variety of ensembles, from choir to band.

The Arrange styles are named as follows:

* first, they mostly specify the kind of ensemble or instruments they will arrange onto (e.g.
Orchestra, Band,1 Family: Brass);

* second, they may name the particular style of arrangement (e.g. Impressionist or Film);
* third, they specify any particular instruments that are included or omitted (e.g. no trumpets, or

solo woodwind and strings);
* and fourth, some styles state whether they will use a Block or Mixed orchestration (see below).

Each Arrange style also has a more detailed description on the right-hand side of the Arrange dia-
log when you select the style; this gives useful information and advice about what the style does
and how best to use it.

Block and Mixed styles
Arrange styles designed for orchestration are of two types – Block and Mixed:

* Block puts different kinds of musical material onto different families of instruments. The mate-
rial is split up according to its speed – so in an orchestral arrangement, the woodwinds could
play, say, the fastest music, and the brass could play the slowest. Typically the tune is faster than
the accompaniment, but by no means always.

In many cases we have provided two styles for the same families, e.g. one with woodwind play-
ing the faster music, and an alternative one with woodwind playing the slower music.
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* Mixed styles allow instruments in different families to double each other, so instruments with
similar ranges, such as violins and flutes, play the same material.

Where neither Block nor Mixed is stated, the Arrange style will produce a Mixed orchestration.

Explode
To “explode” chords (i.e. separate out their notes) onto a larger number of staves:

* Select the material you want to explode (which can be in one or more staves), and copy it to the
clipboard by choosing Edit > Copy (shortcut Ctrl+C or XC)

* Select the staves you want to explode onto (either elsewhere in the same score, or in a different
score). Choose Notes > Arrange (shortcut Ctrl+Shift+V or xXV)

* Choose the Explode Arrange style, and click OK. Sibelius will then instantly explode the music
onto the destination staves.

If there are fewer staves than notes, Sibelius will put two notes on a staff in separate voices. If you
subsequently want to merge these two voices into chords in a single voice, simply select the pas-
sage and choose, say, Edit > Voice > 1 (shortcut Alt+1 or z1).

Sibelius will also transpose notes by octaves if necessary to make them playable on the destination
instruments.

If you explode a long passage, Sibelius may warn you saying “We recommend you arrange no more
than a few bars at a time”– ignore this and click Yes.

Reduction
To reduce music from multiple staves onto a smaller number of staves (sometimes called “implod-
ing” as the counterpart of “exploding”):

* Select the material you want to reduce and copy it to the clipboard using Edit > Copy (shortcut
Ctrl+C or XC)

* Select the staves you want to reduce onto (either elsewhere in the same score, or in a different
score). Choose Notes > Arrange (shortcut Ctrl+Shift+V or xXV).

* Choose one of the Reduction Arrange styles, and click OK.

Several Reduction styles are provided that are intended for slightly different uses; read the
description of each style to find out which one is most suitable for the result you are looking for.

reference.book  Page 290  Friday, November 18, 2005  4:24 PM



5.1 Arrange™

291

Pow
er tools

For keyboard reduction, the most suitable style will depend on the complexity of the source mate-
rial. For most purposes we recommend the Keyboard reduction: Up to 2 voices per staff style,
but if you find the resultant reduction too complex, try the 1 voice per staff style instead; you
should also consider omitting any staves in the source passage which would be too hard to play on
a keyboard instrument.

If you reduce a long passage, Sibelius may warn you saying “We recommend you arrange no more
than a few bars at a time” – ignore this and click Yes.

After using one of the Reduction styles, you may find a number of duplicate dynamics are placed
on top of one another in the resulting music (because they appeared on separate source staves); if
so, select the music as a passage and choose Edit > Filter > Dynamics (shortcut Shift+Alt+D or
xzD), then hit Delete to remove them. (In rare cases you may also find redundant slurs after
making a reduction, in which case use filters to remove them too.)

Arranging for families of instruments
The 1 Family and 2 Families styles will only arrange onto the instruments specified in the name
of the style – so, for example, you could choose all the staves in an orchestral or band score and
then use the 1 Family: Woodwind Arrange style, and music will only be arranged onto the wood-
wind instruments. However, if you select (say) all woodwind staves except flutes, flutes will not be
used.

These styles are also suitable for arranging music for smaller ensembles, e.g. wind quartet, brass
quintet or string orchestra.

The 2 Families styles are provided in both Block and Mixed configurations, to give different tex-
tures and colors.

Arranging for orchestra
The Orchestra styles are grouped according to musical style. A variety of styles for music ranging
from Baroque to Modern, with Impressionist and Film along the way, is provided.

Most of the Orchestra styles produce tuttis if you select all the staves, although you can select any
number of destination staves; hence if you select only, say, the flute, clarinet and viola staves as the
destination passage, only those instruments will be used when you Arrange. To avoid getting tutti
orchestration throughout, we recommend you vary the staves you select and the Arrange style you
use!

Other styles, such as the Family and Mixed Ensemble styles, can be used for orchestra as they use
smaller groups of instruments to produce particular coloristic effects. You don’t have to select par-
ticular staves when using these styles – you can just select all of them, and the style will only use
the instruments it’s designed for. Read the description of each Arrange style carefully to see which
instruments it expects to use.

Try out some of the more exotic styles – you may find some very attractive results with more
unusual instruments.

None of the styles include unpitched percussion, although a few styles do use pitched percussion
instruments for added color (e.g. timpani in the Romantic styles, and mallet percussion in the
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Modern styles). You can of course omit pitched percussion by not selecting any pitched percussion
destination staves.

Arranging for band
The Band styles are equally suitable for wind bands, concert bands, symphonic bands, school
bands, marching bands and drum corps. Read the descriptions: some of the styles produce tuttis,
and some use combinations of fewer instruments. Many of the styles include mallet percussion,
but unpitched percussion instruments are not included.

The Brass Band styles, as the name suggests, are for arranging onto standard brass bands.

Read Arranging for orchestra above for general advice about using a variety of instruments and
Arrange styles (including Family and Mixed Ensemble styles) to produce the most interesting
arrangement possible.

Arranging for mixed ensembles
The Mixed Ensemble styles are mainly provided as ready-made orchestrations for use with
orchestra, band or other large ensembles. They use just a few instruments each. As with the Family
styles, use them for variety to avoid arranging onto all the instruments too much of the time!

Arranging for choir
The Choir styles produce various standard choral effects, such as sopranos doubled by tenors at
the octave, or the melody on one of the inner voices with the other parts providing an accompani-
ment, and so on. The styles can be used to arrange onto any combination of voices, so you can cre-
ate arrangements for SSAA or TBB choirs just as easily as SATB settings.

If you want to create a piano reduction of choral music, simply use the appropriate Keyboard
reduction Arrange style.

Arranging for jazz ensembles
Different Jazz styles for a variety of ensembles, including quintet (which can also be used to
arrange for quartet and trio), big band, and trad jazz band, are provided. The Family styles are also
suitable for big band and jazz band. Again, vary the style and the staves you select, to produce an
interesting arrangement.

Arranging for rock and pop ensembles
The Rock and Pop styles include standard guitar/bass/keys combinations (although they don’t
arrange onto drums). Give the styles that include an orchestra a try!

Arranging for solo instrument(s)
The Solo with accompaniment styles put the melody onto a solo instrument and the remaining
music onto other instruments. To use the styles, you must select the accompanying instruments as
specified by the style (guitar, harp, keyboard or strings) and also select the solo instrument staff.
You can select more than one solo instrument staff (e.g. Flute and Clarinet), in which case they will
end up doubling each other.

The plain Solo styles are provided as a quick way of putting the melody onto a single specified
instrument. The accompanying music is not used (and can be arranged separately onto any other
instruments using other Arrange styles).
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All of these styles assume that the melody is the fastest music in the source material, which is typi-
cally but by no means always the case; if not, you can use filters instead, e.g. to select the topmost
line of notes from the source music (b 5.5 Filters and Find). 

Arranging for other ensembles
If the ensemble you want to arrange for is not listed, e.g. cello sextet, simply choose the Standard
Arrangement style, which produces reasonable results on any combination of instruments.

Preparing music to be arranged
It’s worth spending a little time optimizing your music before you use the Arrange feature to
improve the results.

Sibelius doesn’t change the source music (other than transposing it by octaves to suit the destina-
tion instruments), so you should make any other adjustments required to make it more appropri-
ate to the instruments you want to arrange onto. Though you can do this after arranging, it’s better
to do it beforehand so you don’t have to make the same changes on several different instruments.
Some things to bear in mind:

* Try to make the source music have a constant number of voices on each staff. (It can change
number of voices between different passages that you’re arranging separately.) For example, in
this case:

where voice 2 is only used occasionally in the right hand, you should separate off the bottom
notes of the voice 1 chords into voice 2. To do this, select the affected passage (here, in the upper
staff) and choose Edit > Filter > Bottom Note and then swap the music into voice 2 by choosing
Edit > Voice > 2 (shortcut z2 or Alt+2), which will leave you with:

This ensures that Sibelius will put the new voice 2 line of notes into the same instrument(s). If
you don’t do this then Sibelius will first warn you, and will then put the two notes originally in
voice 2 into a separate instrument with rests on either side. This is because Sibelius treats voice 2
as running throughout the passage, and it will add rests where there are no voice 2 notes to cre-
ate a continuous “line of notes.”

* The Arrange styles such as Orchestra: Baroque are designed for music of that period – you
can’t make jazz music sound Baroque just by orchestrating it onto Baroque instruments!

* You may wish to split existing music into different voices to make it more suitable for the instru-
ments you’re arranging for. For example, an “oom-pah-pah” bass figure works best if the “oom”
lasts for the duration of the bar in, say, voice 2, while the “pah-pah” chords are in voice 1:

reference.book  Page 293  Friday, November 18, 2005  4:24 PM



5. Power tools

294

* Arrange copies dynamics and other staff objects (such as symbols, lines and so on) – but it
doesn’t copy system objects (such as key signatures and time signatures). If the music you are
arranging contains changes in time signature, you should create the time signature changes in
the destination point (preferably before rather than after arranging).

* Delete unnecessary objects. For example, if you’re arranging piano music for wind instruments,
you should delete any pedal lines before you start – but don’t delete things like dynamics, slurs
and trills, which you’ll want copied to the destination staves.

* Delete any octave (8va) lines in your score and make them explicit – in other words, by transpos-
ing the music by the appropriate number of octaves – before you arrange. This is because octave
lines are rarely used for most non-keyboard instruments, and Sibelius ignores octave lines when
trying to decide which instruments best suits the range of the notes.

* If you’re feeling very adventurous, you could try using Edit > Filter > Advanced Filter to, say,
select just the first beat of every bar in your source music before you arrange. By copying just
some of the music in the source passage, you can quickly create light accompanimental textures.

After arranging music
* Arrange tries to keep music within each instrument’s range, but in some cases this isn’t possible:

so if you end up with some notes out of range, you should either dovetail those notes onto
another instrument with a more suitable range, or change the octave of the notes out of range.

* If you end up with a lot of notes out of range, you’re probably trying to arrange too much music
at once. Try arranging a phrase at a time, as this will reduce the amount of cleaning up you will
have to do afterwards.

* If a particular staff requires two voices, after arranging you will find that Sibelius has written the
music in two voices throughout the destination passage (even if the voices are mostly in unison).
Voice 2 may be above voice 1 for all or part of it, so you may need to swap the voices using Edit >
Voice > Swap 1 and 2 (shortcut Shift-V). If the voices are in unison or homophony, you may
want to make it look cleaner by merging most or all of the music on that staff into a single voice;
just select the music as a passage and choose Edit > Voice > 1 (shortcut Alt+1 or z1).

* If you try arranging some music and find that some instruments end up playing unsuitable
material (e.g. fast low notes on Horn), Undo it and arrange again, either omitting those instru-
ments from the selection so they won't be used, or else using a different style. For example, with
the styles for 2 families of instruments in blocks, there are alternative versions provided with
(say) the brass playing the faster notes or the slower notes.
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5.2 Edit Arrange Styles
b 5.1 Arrange™.

For advanced users only 

More than 130 predefined Arrange styles are supplied with Sibelius, but should you want to define
your own, this topic will tell you how.

In order to create effective Arrange styles, you first need to understand how Sibelius’s Arrange fea-
ture works.

How it works
Sibelius’s Arrange algorithm is complex, but it basically involves splitting the selected music into
separate monophonic “lines of notes,” each consisting of single notes and rests. These are then dis-
tributed among the chosen destination staves, possibly transposed by octaves, doubling other
staves (in unison or octaves), or using multiple voices as necessary.

Sibelius determines the lines of notes as follows:

* Any voice on any staff that contains one or more note (or rest, or bar rest) is treated as one or
more lines of notes

* If the number of notes in the voice is not constant (for example, if a passage of thirds is followed
by a passage of single notes), Sibelius puts upper notes of chords into more lines than lower
notes

* Each line of notes also includes all other objects attached to that staff or voice, so all notes retain
any articulations, ties, notehead types, etc., plus objects such as text and lines.

These lines of notes are then arranged to fit the destination staves according to the selected
Arrange style. Arrange styles specify “groups of instruments” into which similar music will be
arranged.

These general principles apply:

* Sibelius will try to put all of the source music into the selected staves, which may result either in
a lot of doubling (if there are too few lines of notes for the number of staves selected) or many
staves with multiple voices (if there are too many lines of notes for the number of staves).

* Sibelius will only assign one line of notes to each group, unless there are fewer lines than groups
– for example, in an extreme case, if the source music consists of a single monophonic line,
which is subsequently arranged for full orchestra, Sibelius will not compose music to accompany
the single line; it will simply double it across all the staves

* Sibelius adjusts the pitch of each line of notes to fit the comfortable range of the destination
instrument. (Optionally, the user can also specify that Sibelius should “stretch” the source music
across a determined range of pitches – see below.)

When arranging, Sibelius sorts the lines of notes in four basic ways, determined by the Arrange
style:
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* Fastest to slowest: the lines of notes with the shortest average note values are given to the first
listed group of instruments, with the last listed group getting the lines of notes with the longest
average note values

* Highest to lowest: the lines of notes with the highest average pitch are given to the first group of
instruments, etc.

* Busiest (playing the most notes): the lines of notes with the most notes are given to the first listed
group of instruments, and the lines with the fewest notes to the last listed group

* Busiest (playing most of the time): the lines of notes that play for the longest proportion of the
total duration of the source material are given to the first listed group of instruments, etc.

Editing Arrange styles
* Choose Notes > Edit Arrange Styles:

% To edit an existing style, select it from the drop-down list and click Edit

% To create a new style, select the most suitable existing style on which to base your new style,
then click New

* This dialog appears:

At the top of the dialog you can edit the Name for the style and write a suitable Description if
you like. The lower half of the dialog lists the groups of instruments into which Sibelius will
arrange the music.

* Remove an existing group of instruments by selecting its name and clicking Delete; change the
ordering of the groups by selecting one and clicking Move Up or Move Down
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* To add a new group of instruments, click New, and choose the instruments to include in the
group:

You can approach this in a variety of ways; you might place melodic instruments (e.g. high
woodwinds and strings) in one group, and supporting instruments (e.g. brass, horns and lower
strings) in another.
You can also specify that an instrument should double the instrument listed above at a specified
interval (e.g. if you want your flute doubled at the octave by a piccolo, or if you want particular
instruments to play in thirds).
If you want to have two instruments doubling a single instrument, for example, if you want your
flutes doubled by piccolo and clarinet, the instruments would be listed in the Instruments in
Group field as follows:

In other words, you can have multiple instruments doubling the same instrument. The instru-
ment that will be doubled when you switch on the Double the instrument above this option
will be the first instrument above the selected instrument that is not set to double another
instrument.
Even if you don’t specify instruments to double each other, they may end up doubling anyway (if
you arrange lines of notes onto a larger number of staves).

* When you’ve finished adding instruments to the group, click OK

* Give the group a name (e.g. Vln1+Fl) by double-clicking the blank space in the Name column
* If you want to specify a range of pitches into which Sibelius should arrange the music for that

group, set Fill range to Yes and then choose the Min Pitch and Max Pitch as appropriate. Sibel-
ius will then transpose the music by octaves so that it’s in the stated range, and so that the differ-
ent instruments in the group collectively fill the entire range.
Fill range is useful if, say, your source material is a piano piece, which of necessity uses a narrow
range for chords (generally a compass of less than a tenth in each hand), and you want the music
to be played by a string section across its entire range; or to ensure that the material ends up in a
particular range, e.g. high woodwind, even if the instruments could play it at other pitches.

Flute not set to double

Piccolo doubles up one octave

Clarinet doubles at the unison

reference.book  Page 297  Friday, November 18, 2005  4:24 PM



5. Power tools

298

* Min Lines determines the minimum number of lines of notes that may be assigned to the
selected group. The default setting of 0 is recommended; this means that the group does not
have to play at all times.

* Max Lines determines the maximum number of lines of notes that may be assigned to the
selected group. The default setting (blank) allows any number of lines to be assigned to the
group.
You should only change this setting if you want particular effects, e.g. setting Max Lines to 1
forces all the instruments in the group to double the same material.

* Max Lines per Staff and Max Voices per Staff control the distribution of lines of notes among
the instruments within the group. The default settings (of 2 and 2 respectively) are suitable for
most kinds of music.
Generally, Sibelius will only use multiple voices on the same staff if it has to, for example if there
are more lines of notes assigned to a particular group than there are staves within the group.
If Max Lines per Staff is set to a greater number than Max Voices, then Sibelius will merge
lines of notes into chords in the same voice. (Obviously, there’s little point in setting Max Lines
per Staff to a smaller number than Max Voices.) If you only want single notes on each staff, set
both these options to 1.
Some useful settings for these options:

* All the instruments in a group are assigned similar music. The way in which lines of notes are
assigned to groups is defined by the Which lines go into the first group option; for example, if
this is set to Highest, the highest lines go to the first listed group, the second highest to the next
listed group, and so on. Change the order of the groups of instruments by clicking Move Up or
Move Down. (See below for more detail on this.)

* When you have finished defining your Arrange style, click OK.

Arrange styles are automatically saved in the Arrange Styles folder within your user application
data folder, so if you like, you can share them with other users simply by sending them the appro-
priate .sar files from that folder – User-editable files in b 7.1 Working with files.

If you are creating styles for other people to use, you should include all possible appropriate instru-
ments in each style (we’ve done this in the predefined styles). For example, a brass Arrange style
should preferably include rare instruments like piccolo trumpet and horns with crooks, in case
someone else wants to arrange for these.

Which lines go into the first group
The Arrange styles provided are suitable for most kinds of arrangement, but should you need to
define your own, it’s important to understand how the distribution of lines of notes affects the
resulting arrangement.

Keyboard Max Lines per Staff = 4, Max Voices = 2

Single woodwind Max Lines per Staff = 1, Max Voices = 1

Double woodwind Max Lines per Staff = 2, Max Voices = 2

Brass Max Lines per Staff = 2, Max Voices = 2

Strings Max Lines per Staff = 2, Max Voices = 2

Singers Max Lines per Staff = 1, Max Voices = 1
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The four methods of sorting the lines of notes – which are determined by the Which lines go into
the first group option – give rise to very different distributions of the music. In general terms:

* If sorting by pitch (i.e. Highest), the groups should be disposed such that the instruments in
each group should be able to play in the correct register, e.g. the first group would be high instru-
ments (such as violins and flutes), a second group medium instruments (e.g. violas, clarinets,
horns), and a third group bass instruments (e.g. cellos, bassoons, trombones). Sorting by pitch
allows conventional doublings in a “mixed” orchestration (e.g. violins doubled by flutes and clar-
inets, violas doubled by oboes, cellos doubled by bassoons, etc.) to be set up most easily. Typi-
cally this kind of Arrange style should contain three or four groups. The Mixed styles are
defined like this.

* If sorting by speed (i.e. Fastest or Busiest), each group should contain a spread of instruments
able to play across the entire range of pitches, such as instruments from the standard instrumen-
tal families (woodwind, brass and strings). This allows for a “block” orchestration, in which each
family plays a particular kind of material (e.g. woodwinds play the fastest music, brass play the
slowest music). Typically this kind of Arrange style should contain two or three groups. The
Block styles are defined like this, sorting by Fastest, which is our recommended setting for
block orchestration.

* If in doubt about which method of sorting to use, Highest (i.e. mixed orchestration) generally
gives the best default results.
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5.3 Display settings
b 5.19 View menu.

It’s worth spending a few moments setting Sibelius’s display to suit your preferences and to make
sure it runs as quickly and smoothly as possible on your computer.

Screen resolution
Sibelius requires a minimum screen resolution of 1024 x 768 pixels, and we recommend a higher
resolution where possible. To change your screen resolution:

* On Windows:
% Minimize any open programs, then right-click on the desktop, and choose Properties from

the context menu
% Click the Settings tab
% Drag the Screen Resolution slider right to increase the screen resolution, and click Apply to

try out your changes. If your computer is more than a couple of years old, you may need to
reduce the Color Quality value in order to display higher resolutions – but see Number of
colors below.

* On Mac:
% From the dock, launch System Preferences, and click the Displays icon
% Choose a new screen resolution from the available list; your Mac is automatically set to use

the new resolution.
Depending on your computer’s graphics card, higher resolutions may cause screen redraw to slow
down a bit; if you find this to be the case, try reducing the number of colors used in your display, as
this reduces the work that your graphics card has to do.

Number of colors
On Mac, Sibelius should look good at any “color depth” (number of colors), from 256 colors right
up to millions of colors. You should only have to change the number of colors used by your display
if you find redraw particularly slow at a certain color depth.

On Windows, however, we recommend that you set your display to a color depth of at least 16-bit
color. This is because some of the buttons on the Keypad may display incorrectly on displays using
256 (or fewer) colors.

To change the color depth used by your display, follow the same procedure described in Screen
resolution above.
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Textures
Within Sibelius, both the virtual paper and desk use high-quality textures to make them easier on
the eye. You can easily change the textures from a huge range of papers, woods, marbles and so on,
using the Textures page of File > Preferences (in the Sibelius menu on Mac).

There are some fun textures to choose between – try Tiger skin for your desktop, or Paper, cof-
fee-stained for your paper if you’ve been up all night writing music! Perhaps more useful is the
Paper, graph texture, which is very good for visually aligning objects in your score.

If screen redraw seems particularly slow, try switching on the Alternative texture drawing option
in this dialog, then quit and restart Sibelius; this may make Sibelius faster on some computers, but
slower on those with limited memory. (This option is not available on Mac when smoothing is
switched on.)

If screen redraw is still slow, you will probably find that switching textures off (by setting the
options to Use color, not texture) makes screen redraw quicker.

You can even add your own textures to Sibelius if you like – just create a folder called Textures
inside your computer’s application data area (User-editable files in b 7.1 Working with
files), and drop some suitable picture files (BMP files on Windows, PICT files on Mac) into it.
When you next run Sibelius, the new textures will be available on the Textures page of the
File > Preferences dialog.
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Smoothing
You can set how and to what extent Sibelius should smooth the appearance of your score as it
appears on your display by choosing File > Preferences (in the Sibelius menu on Mac) and
selecting Display. 

Choose from Slurs and ties, Beams, Angled lines (e.g. hairpins) and Straight lines (e.g. staff
lines). Smoothing of symbols and text on Windows can either be switched off, use the system
default or be switched on. The system default can be changed by clicking the Effects button on the
Appearance page of your system’s Display properties. (Choose Start > Settings > Control Panel
and double-click Display.)

Precise text positioning (Windows only) to ensure that all text drawn on your display will be
positioned accurately. This is done at the expense of system performance, so you should find that
Sibelius is much faster when this option is switched off. 

By default, Sibelius will use Smooth and Fast on Windows and Smoothest on Mac (which uses
Quartz). If you are using a Mac, we recommend that you use this setting unless your computer is
too slow. Doing so will ensure the appearance of your score is always crisp, clear and easy on the
eye; it also has additional benefits for users of dual display systems. If you do find that Sibelius
becomes too slow on Mac, try Smooth and fast, or, if you prefer, Fastest.

Speed tips
Here are a few ways you can improve the speed at which Sibelius runs on your computer:

* If dragging the paper seems slow, try Alternative texture drawing or switch off the paper and
desk textures (see Textures above). You could also try changing the smoothing level and color
depth, and, if you’re using Windows 2000/XP or Mac, switch on Translucent Windows.

* On Windows, using Adobe Type 1 (PostScript) versions of the Opus, Inkpen2 and Helsinki fonts
can also slow down the time it takes to redraw the screen – so wherever possible use TrueType
fonts. (These are installed by default, so unless you’ve specifically changed the fonts Sibelius
should use, you don’t need to worry about this.)
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* If selecting objects seems slow, close up any open “panels” on the Properties window you’re not
specifically using, or hide it completely by choosing Window > Properties (shortcut Ctrl+Alt+P
or zXP). You will also find that switching off rulers in the View > Rulers submenu speeds
things up too (b View menu in Reference Guide).

Translucent windows
On Windows XP, 2000 and Mac, you can switch on the Translucent tool windows option on the
Display page of File > Preferences (in the Sibelius menu on Mac), which makes the Navigator,
Keypad, Mixer, Video and Properties windows translucent so that you can see your music through
them. If you experience flickering or other problems during playback, switching on Except video
window to prevent the video window from being translucent should resolve this issue
(b 4.7 Video).

Sibelius also allows you to set how transparent windows should be using the Translucency slider.
A value of 0% means the windows are completely opaque, whilst 100% makes them rather use-
lessly invisible. 

Using translucency usually speeds up screen redraw, so we recommend that you switch this option
on.

Multiple monitors
You can run Sibelius across multiple monitors, which is very useful as you can, say, have a different
score open on each monitor, or even view two pages of the same score across both displays.
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5.4 Dynamic parts™
v Dynamic parts.

Music for several instruments is normally produced both in a full score and in separate “parts” that
each contain the music of just one instrument (or sometimes several). Parts are rather different
than full scores: they only contain notation relevant to the instrument; parts for transposing
instruments can be in a different key; and the music is laid out differently, often on paper of a dif-
ferent size.

Fortunately, Sibelius takes care of all of this for you, automatically formatting, transposing and lay-
ing out parts.

What are dynamic parts?
Other notation programs require you to “extract” parts for each instrument as separate files, which
means that if you need to make changes to the full score (after a first rehearsal, for example), you
either have to make the same changes in the parts, or even extract them again, wasting hours.

However, Sibelius uses a revolutionary approach by which any change made in the score is auto-
matically made in the part, and vice versa: allow us to introduce Dynamic Parts™.

You can edit dynamic parts in exactly the same way as you would a score. You can move, add and
delete notes, add slurs, expression markings etc. just as you would normally. But whenever you
change something in the score, the parts are instantly updated, and vice versa.

You don’t need to extract dynamic parts, and in fact, they’re all kept in the same file as the full
score – so they’re easier to organize, too.

Viewing dynamic parts
After creating or opening a Sibelius file, the full score will be displayed. Switching to and from
parts is most simply done using the drop-down list marked Full score on the toolbar. When
clicked, a list will appear, starting with the full score followed by the names of all the parts. Click
the name of the part you wish to view and Sibelius will open it in a new window. 

You can also switch quickly between the score and the most recently viewed part by clicking the
Switch Between Full Score and Part button on the toolbar  (shortcut W). If you select a note
or other staff object before using Switch Between Full Score and Part, Sibelius will show you the
part containing it. If there is nothing selected, Sibelius will show you the most recently viewed
part. You can also switch to a part by double-clicking it on the Parts window (see below).

It is also possible to cycle through the parts using Window > Next Part and Previous Part (short-
cuts Ctrl+Alt+Tab or zX~ and Shift+Ctrl+Alt+Tab or xzX~). Once you get to the last part and
advance to the next, Sibelius will show the full score.

Viewing multiple parts
By default, Sibelius will only create two windows per score: one for the full score, and the other for
the parts. When switching between parts, Sibelius will always re-use the window displaying the
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previously viewed part. If you would prefer Sibelius to create a separate window for each part, per-
haps so you can see them tiled on a large screen, switch on View parts in new windows on the
Other page of File > Preferences (in the Sibelius menu on Mac, shortcut Ctrl+, or X,).

Distinguishing the score from a part
Sibelius uses different desk and paper textures for scores and parts so that you can instantly differ-
entiate between the two. By default, Sibelius shows parts with a cream-colored paper and the score
with white paper. To change the appearance of these textures, use the Textures page of File > Pref-
erences (in the Sibelius menu on Mac) – b 5.3 Display settings.

Editing parts
Editing a part works in exactly the same way as editing a score; in fact, almost anything you can do
in a score will work in the same way in a part. Creating and deleting objects in a part does the same
to the score, and vice versa.

However, moving objects (other than changing the pitch of notes) is another matter. You can posi-
tion things slightly differently in the score and part, for layout reasons and to avoid collisions that
may arise in one but not the other. The way it works is this:

* If you move an object in the score, it also moves in the relevant parts (as you’d expect)
* But if you move an object in a part, it doesn’t move in the score. The same applies to changing the

design of an object – if you drag the middle of a slur to change its shape in the part, it won’t
change in the score. This is so you can make final adjustments to parts without affecting the
score. The object goes orange in the part to show that it’s different than the score (see Differ-
ences in parts below).

* Having moved an object in a part like this, moving it in the score won’t subsequently move it in
the part again (because that would mess up the part when you’d just got it looking right) –
unless, that is, you move it so far in the score that it attaches to a different note (otherwise the
score and part wouldn’t match at all), or unless you reset the object to be the same in the part
and score again (see Resetting objects in parts below).

* You shouldn’t move an object very far in a part (e.g. to a different note), because it won’t move in
the score and so won’t match the score. If you try to, the gray attachment line will go red, to warn
you that the object is too far away from where it is in the score.

So in general, the way you should work is to input music into the score, rather than the parts; and
then tweak the position and design of things in the parts in the course of making final adjust-
ments.

Note though, that you can make layout changes such as moving staves, adjusting system and page
breaks and changing note spacing quite freely in parts – this doesn’t count as moving objects
around, because it doesn’t matter that the score and part end up with a quite different layout.

The Parts window
The Parts window allows you to print, create, modify, delete and extract parts. You shouldn’t need
to use this window often (since, for example, you can print parts just using File > Print or File >
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Print All Parts), so you should generally leave it switched off. But to show the Parts window,
choose Window > Parts (shortcut Ctrl+Alt+R or zXR), or click the relevant toolbar button. 

Similar to the drop-down list on the toolbar, this contains a list of all the existing parts in the score.
You can switch to a part from the Parts window by double-clicking on the name of the part you
wish to view.

You can apply some changes to multiple parts at the same time. To select a single part, click its
name. If you wish to select more parts, use Ctrl+click or X-click to add a part to the selection, or
Shift-click to extend the selection.

Once you have one or more parts selected, you can click any of the six buttons at the bottom of the
window:

* Print Part(s): prints the currently selected parts; the Copies column allows you to specify how
many copies of each part you wish to print – see Printing multiple parts below

* Multiple Part Appearance: Sibelius will ask whether you want to make changes to all parts in
the score or just those currently selected, after which it will allow you to change the appearance
of all the chosen parts in a single operation – see Multiple Part Appearance below

* Copy Part Layout: copies the layout of the currently viewed part to the part(s) selected in the
Parts window – see Copying part layout below

* New Part: allows you to create a new part manually, containing any number of staves from the
full score

* Staves in Part: use this option to add or remove staves from a part. (This will only work with a
single selection.)

* Delete Part(s): removes the currently selected part or parts
* Extract Parts: extracts parts into Sibelius files – see Extract Parts dialog below.

Number of copies 
to be printed (click 
to edit)

Name of part 
(click to edit)

Print
Part(s)

Multiple Part
Appearance

New

Staves in Part

Delete ExtractCopy Part
Layout
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Printing multiple parts
When printing an orchestral score, you typically need one copy of the first flute part, but many
more copies of the first violin part to hand out to all the players. Sibelius allows you to set the num-
ber of copies you wish to print for each part. Select the appropriate part in the Parts window and
click once in the Copies column. A cursor will appear; type the number of copies, which can be
any number between 0 and 99.

As Sibelius allows you to specify a number of copies for each part, printing a complete set of parts
can literally be done with only two mouse clicks. You can print any combination of parts in one
print job.

To print all the parts, choose File > Print All Parts. To print just some parts, select the part(s) in the
Part window and click the Print Part(s) button ( ). You can alternatively print a single part in
the normal way using File > Print. If you are printing more than one part, you will not be able to
adjust the page range or number of copies settings in the Print dialog.

You can print your parts directly to PDF, which is handy if you need to send them via email. On
Windows, you need to install a PDF printer driver to use this feature (see Creating PDF files on
page 513). On Mac, simply click Save As PDF in the Print dialog. On both Windows and Mac,
Sibelius will automatically save each part to a separate PDF, choosing an appropriate filename each
one.

Differences in parts
When you edit or move an object in a part, Sibelius helpfully shows you that it is now different
than the score by coloring it orange. (If this bothers you, switch off View > Differences in Parts.)

For example:

* Staff objects (e.g. Expression text, hairpins, accidentals, etc.) appear orange if they have been
moved in parts

* Notes that have been flipped or made cue-sized in parts appear orange
* Objects that are shown in the part but hidden (or absent) in the score, or vice versa, appear

orange.

You can also switch on View > Differences in Parts in the full score and Sibelius will color any
object that has been moved or edited in one or more of the parts. This makes it easy, for example,
to see which objects you may want to use Layout > Reset to Score Position on (see below).

Resetting objects in parts
If you need to reset the position of an object in a part, you can either reset it to its default position,
or to the same position as in the score.

* To reset to the default position (i.e. the values defined in House Style > Default Positions),
choose Layout > Reset Position (shortcut Ctrl+Shift+P or xXP).

* To restore an object’s position back to the score, choose Layout > Reset to Score Position
(shortcut Ctrl+Shift+Alt+P or xzXP). If View > Differences in Parts is switched on, the
object will no longer be drawn in orange.
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When editing the full score, you can use Layout > Reset to Score Position to reset an object to the
score’s position in all the parts in which it appears.

You can also reset the appearance of an object in a part (such as a slur) either to its default design,
or to the design of the same object in the score: 

* To restore one or more objects back to using its default design, choose Layout > Reset Design
(shortcut Ctrl+Shift+D or xXD)

* To reset back to the design of the same object in the score, choose Layout > Reset to Score
Design (shortcut Ctrl+Shift+Alt+D or xzXD). Again, the object will no longer be orange
(unless you had also changed its position).

As with restoring the score’s position, choose Layout > Reset to Score Design while editing the
full score will reset the design of the selected object back to the score’s appearance in all the parts in
which it appears.

Hide and show in parts and score
Apart from in a few cases (such as clef changes), every object in your score will, by default, be visi-
ble in both the score and any parts which should contain it. If you wish to hide an object in a score
so that it only appears in a part (e.g. when writing cues), select the appropriate object (in the score
or part) and choose Edit > Hide or Show > Show in Parts. Similarly, if you want an object to
appear only in the full score and not in the parts, choose Edit > Hide or Show > Show in Score.

When viewing the full score, choosing Edit > Hide or Show > Hide hides the object in the score
and all the parts. When viewing a part, choosing Edit > Hide or Show > Hide hides the object in
that part only, leaving the score unaffected. (And you can hide/show objects in individual parts if
necessary from the General tab of Properties.)

For more information on creating cues, see Grace notes and cue notes on page 93.

Editing part names
Part names can be edited directly from the Parts window by editing the Name field, or in the File >

Score Info dialog when viewing a part. To edit from the Parts window, choose the part you wish to
rename and click once in the Name column. A cursor appears, allowing you to type the new name
for the part. Editing the part name also updates the name on the first and subsequent pages of the
part. 

If you need to add line breaks to a part name in order to list multiple instruments on separate lines
in the page header, use \n\. You can also tell Sibelius to use the music text font for individual char-
acters by prefixing the character whose font you wish to change with a ^ (e.g. Clarinet in B^b
would appear as “Clarinet in Bb”).

Appearance of parts and score
The following things are always the same in the score and all parts – so it doesn’t matter whether
you’re viewing the score or a part, changing any of these will change it everywhere:

* Text styles: you can, though, set different point sizes for the full score and for parts in Edit Text
Styles
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* Default positions: though similarly, you can set these to be different in the full score and parts in
the Default Positions dialog

* Many rules in House Style > Engraving Rules (e.g. positioning of accidentals, rhythm dots,
articulations, brackets, clefs, key signatures, tuplets; appearance of barlines, chord diagrams,
hairpins, rehearsal marks, slurs, ties; beam positions; sizes of notes; text borders and lyrics
options).

However, the following things may be set in each part quite independently of the other parts and of
the score, so changing them only affects the part (or score) you’re viewing:

* Page and staff size etc. (in Layout > Document Setup)
* Layout, including breaks and Layout > Auto Layout

* Note spacing (including House Style > Note Spacing Rule)
* Text sizes (see Text styles in parts on page 312)
* Some rules in House Style > Engraving Rules (e.g. format of bar numbers, multirests, instru-

ment names, time signatures; appearance of system separators; first page number; staff and sys-
tem spacing)

* Appearance of timecode and hit points (Play > Video and Time > Timecode and Duration and
Hit Points).

It’s useful to be able to change things in different parts independently of each other like this. How-
ever, it’s also often useful to make the same changes in all parts or a group of parts at once, rather
than having to do so to each part in turn. So you can do this using the Multiple Part Appearance
dialog.

Multiple Part Appearance
The Multiple Part Appearance dialog can be used to change the appearance of any number of
parts in a single operation. First select the part(s) you want to change in the Parts window, then
click .

If you are changing the appearance of multiple parts, there may be instances under which some
settings are different in different parts, in which case they will appear blank. If no changes are
made to the settings in this state, then the individual values for each of the parts in the selection
will be left unchanged.
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The dialog consists of three tabbed pages. The Document Setup page allows you to set the page
size, orientation and staff size of your parts: 

* Setting the page size to Same as score will set both the page size and orientation of the parts to
be identical to the score. If you wish to use different settings, then choose the desired size from
the drop-down list and click either Portrait or Landscape.

* Setting the staff size to Same as score will ensure that all staves in your parts are identical in
size to the staves in the score. However, parts generally have larger staves, so to set a different
value choose from either mm or inches and enter the desired staff size.

The Layout page has the following options; if in doubt, leave them at the default settings (which
are sensible ones):

* Page breaks and system breaks in the score that have been manually added to the score can be
suppressed, retained or modified in parts:
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% If you want page breaks to appear in parts exactly in the same way as they do in the score,
switch on Keep page breaks

% If you would prefer they were changed into system breaks, switch on but turn into system
breaks

% If you want system breaks in the score also to appear in parts, switch on Keep system breaks

% Other formatting (e.g. locked systems, “bars kept together”) in the score can also appear in
the parts if you switch on Keep other breaks

% Keep gaps before codas (that have split multirests) – see Codas in parts below for
more information.

* It is fairly common for the first staff in a part to be indented horizontally. Sibelius allows you to
indent all your parts automatically by setting Indent first system. When set to zero, the stave
will appear in its usual position.

* As the first page of a part will normally have a title, Sibelius allows you to lower the first staff in a
part to avoid potential collisions with the title. Set Lower first system by as appropriate.

* Adjusting the Distance between systems controls the standard distance between systems in
the select part or parts. Decreasing the number saves space in parts. On pages where the music is
vertically justified, the distance between staves can be larger than the numbers specified.

* To set how staves should be justified in your parts, set Justify staves when page is n% full.
(See Staff and system spacing on page 455.)

* To change the appearance of multirests in your parts, choose the appropriate style from
the Appearance list. If you would like Sibelius to include the number 1 above single bar rests,
switch on Show ‘1’ above bar rests (b 2.18 Multirests).

* To change your Auto Layout settings, click Auto Layout. This dialog allows you to choose how
Sibelius should lay out systems, pages and multirests (b 6.3 Auto Layout).

The House Style page has the following options:.
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* Sibelius can add instrument names to each of your parts. By default, these will appear at the top
left of the First Page, and at the top of Subsequent pages. If you don’t want instrument names,
switch off either or both of these options.
(Instrument name headers are automatically generated from each part’s name using text wild-
cards – see Wildcards on page 184 – and will always exist in every part. If you switch the head-
ers off here, Sibelius will hide the relevant text objects in the parts, not delete them, so you can
switch them back on again later.)

* By default, timecode and hit points are not displayed in parts. If you wish to make timecode vis-
ible, then choose from either Above every bar or At start of every system in Display time-
code. If you want hit points to show, then switch on Show hit points (b 4.8 Timecode and
hit points).

* Time signatures will appear as normal, snuggled between the top and bottom staff lines, by
default. If you wish to use Large or Huge time signatures in parts, then choose the relevant
option from Time signature size (see Big time signatures etc. on page 157).

* Clicking the Edit Text Styles button will take you directly to the Edit Text Styles dialog (see
Text styles in parts below)

* You can import a house style into all the selected parts by clicking Import House Style – see
Exporting house styles from parts below. Only the Engraving rules and Document setup
and Note spacing rule options are enabled when importing into a part.

* Switching off Omit clef changes will ensure that all clef changes in the score will appear in the
parts. To suppress all clef changes in every instrument in parts, switch on Omit clef changes
and choose Always. Some transposing instruments (such as bass clarinet) may use a different
clef in parts to the score, so clef changes that are necessary in the score may not make any sense
in the part. Sibelius gives you the option to omit such clef changes by choosing Omit clef
changes and clicking If score and part have different clefs. You can manually add any neces-
sary clef changes to a part, and they will not appear in the score – see Clef changes in parts
below.

* It is the style of some composers to hide segments of a stave where an instrument is not playing
(this is known as a “cut-away” or “scrapbook” look – see Staves with gaps in on page 144).
This convention, however, does not usually apply to parts, so Sibelius gives you the option to
suppress all staff type changes to hidden (no lines) staff types in parts; to do this, switch on Omit
‘No lines (hidden)’ staff type changes.

* To set the frequency of bar numbers in your parts, choose from Every bar, Every 5 bars, Every
10 bars, Every system and No bar numbers. You can also center the numbers by choosing
Center in the bar. If you wish to make bar numbers look different in the parts than in the score,
choose the text style you want to use from the Bar number text style drop-down list. (The Bar
numbers (parts) text style is intended for this purpose.) But normally, this should just be left
set to Bar numbers.

Text styles in parts
Each text style in Sibelius has two sizes: one for the score and the other for all the parts. To change
the size of text in your parts independently from the score, click Edit Text Styles, either in the
House Style menu or on the House Style page of Multiple Part Appearance. The Edit Text
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Styles dialog will appear. Select the name of the text style you wish to edit, and click Edit. The fol-
lowing dialog appears:

To adjust the size of the text style in parts, enter a new point size, either relative to a 7mm staff or
as an absolute value. If you do not want the text to scale according to the size of the staff, switch
on Keep absolute. For more information on editing text styles, b 3.7 Edit Text Styles.

Text at different sizes in the score and parts
If you need text to appear at a different size in the score and parts, as you would for (say) Title text
– which is typically larger in the score than it is in the parts – you should never adjust its size using
the Text panel of Properties. Any change you make to the size of a text object in this way will affect
both the score and the part.

Therefore, you should instead change the default sizes for your text style using House Style > Edit
Text Styles. Each text style can have a different size defined for the score and the part –
b 3.7 Edit Text Styles.

If you encounter text that is far too big or small in your score or part, you probably changed the
size using Properties, so select it and choose Layout > Reset Design (shortcut Ctrl+Shift+D or
zXD), then go to House Style > Edit Text Styles and set up suitable sizes for the score and the
parts.

Clef changes in parts
Sibelius allows you to create clef changes in parts that do not appear in the full score; such clefs
appear colored orange (if View > Differences in Parts is switched on). Beware, however, that if the
initial clef in the part is different from the initial clef for that instrument in the full score, the Omit
clef changes option on the House Style page of Multiple Part Appearance (see Multiple Part
Appearance above) may prevent any new clef changes you create in the part from appearing, in
which case Sibelius will warn you.

Also beware that if a clef change exists in the full score and is visible in the part, if you drag the clef
in the part, it will also move in the score too. If you need to move the clef in the part without mov-
ing the clef in the score, create a new clef in the part directly on top of the existing clef; this new
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clef will be independent for that specific part, and can then be moved independently of the clef in
the full score.

Codas in parts
Sibelius allows you to set whether the split in the system that customarily appears before a coda
should also appear in parts. A coda is marked as such by a barline that has Split multirest
switched on with a Gap before bar of greater than 0. (When you choose Layout > Break > Split
System, Sibelius will do this for you automatically – b 4.4 Repeats.) If you would like the sys-
tem to split automatically at the same place in parts, switch on Keep gaps before codas (that
have split multirests) on the Layout page of Multiple Part Appearance. To suppress the split in
parts, switch it off. See Multiple Part Appearance above for more information.

Copying part layout
In some kinds of music – especially music for film, TV and stage shows – it’s common for the lay-
out of all the instrumental parts to be very similar, with system breaks and page turns in the same
place in all the parts. Sibelius makes it easy to copy the layout from one part to any or all of the oth-
ers:

* First, adjust the layout of one of the parts, including the vertical positioning of system objects
such as rehearsal marks, tempo markings, and so on, until it’s how you want it for the other parts
too

* While viewing the part whose layout you want to copy:

% To copy the layout to all the other parts, click the Copy Part Layout button ( ) with all (or
no) parts selected in the window

% To copy the layout to one or more parts, select the parts you want to update, and click the
Copy Part Layout button

* You’re asked if you want to proceed: click Yes.

Instantly, the layout of the current part is copied to the selected parts. System and page breaks,
Layout > Auto Layout settings, and the positions of system objects are all updated to match the
chosen part.

Exporting house styles from parts
Having set up the appearance of a part via the Multiple Part Appearance, Auto Layout and
Engraving Rules dialogs, you can then export its house style, either to import into other parts in
the same score or to import into parts in another score in future.

To export a house style from a part, make sure you’re viewing that part, and choose House Style >

Export House Style.

To import the house style into other parts in the same (or a different) score, select those parts in
the Parts window, click the Multiple Part Appearance button, then click Import House Style on
the House Style page of the dialog. 

When you export a house style from a part, it includes things like the Auto Layout and Document
Setup settings that make it look like a part. Therefore the house style is only suitable for importing
into other parts, not into a full score. Likewise, if you export a house style from a full score, it is not
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suitable for importing into parts. So you should export different house styles for full scores and for
parts.

Creating new parts
Sibelius automatically creates a part for each instrument in the score. When you open a score cre-
ated in Sibelius 3 or earlier, you will be given the option whether or not to create a set of parts (see
Opening files from older versions of Sibelius on page 481). 

If you need to manually add a further part to your score for some reason, click the New Part but-
ton ( ) on the Parts window. You will see a dialog where you can choose which of the available
staves in the score you wish to be visible in your new part. This is identical to the Staves in Part
dialog (see below).

Adding or removing staves from parts
Sibelius allows you to include any number or combination of staves from your full score in a part.
For example, you might make a vocal score of an opera by creating a part containing all the singers
plus keyboard accompaniment.

To achieve this, make sure your full score contains all the instruments that you will need, including
the keyboard staves. However, keyboard reduction staves are not usually printed in the conductor's
score, so as well as the part for the vocal score, you should also create a part for the conductor's
score, which contains all of the instruments except the keyboard accompaniment. When you come
to print your scores, print the “conductor’s score” part and the “vocal score” part instead of the full
score.

To change the staves in an existing part, select the part and click the Staves in Part button ( ) on
the Parts window. The following dialog appears:

The Staves available list on the left shows the staves available in the full score which are not con-
tained in the part. When a staff has been added to a part, it appears in the Staves in part list on the
right. To add staves to a part, select the relevant staves in the list on the left and click the Add to
Part button. Similarly, to remove staves from a part, select them in the list on the right and click
the Remove from Part button (this does not remove the instrument from the score).
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When you add or remove a staff or staves from a part, the note spacing of the entire part is reset, to
ensure that the spacing is correct throughout.

Deleting parts
To delete a part, select it in the Parts window and click the Delete button ( ). Sibelius will ask
you for confirmation before going ahead. If you wish to delete more than one part at a time, simply
click the Delete button with a multiple selection. Deleting a part does not delete the instrument
from the score.

However, it is harmless to have parts listed even if you don’t intend to use them, so don’t feel any
compunction to delete unwanted parts.

Parts in different transpositions
You may need to have the same part in several different transpositions (e.g. wind bands may
require some brass parts in both Bb and Eb, depending on the instruments available), which Sibel-
ius makes easy:

* First, create a new part containing the instrument for which you need to create a part in a differ-
ent transposition – see Creating new parts above

* Change the name of the part so that you can tell it apart, e.g. 1st Horn (Eb) – see Editing part
names above

* Now view the part, by double-clicking its name in the Parts window, or by choosing it from the
menu on the toolbar

* To change the transposition of the part, make sure nothing is selected in the part (hit Esc), then
choose Create > Other > Transposition Change. With the In transposing score option
selected, define an appropriate transposition change and click OK, then click at the start of the
part to create it. This transposition change exists only in this part, and does not affect the full
score, or any of the other parts.

* You may also need to change the key signature used by your newly-transposed part. Again first
making sure that nothing is selected (hit Esc), choose Create > Key Signature (shortcut K),
select the desired key signature, and click OK, then click at the start of the part. Like the transpo-
sition change, this key signature exists only in this part.

* Finally, for particularly extreme transpositions, you may need to adjust the clef. With nothing
selected, choose Create > Clef (shortcut Q), select the desired clef, and click OK, then click at the
start of the part. You may also need further clef changes – see Clef changes in parts above.

Though it is required less often, you can also create transposition changes, clef changes and key
signature changes at any point in a dynamic part without affecting the full score or any other parts
based on the same instrument in the score. Beware, therefore, that if you add a key signature to a
part, it will affect only the part you are working on, and will not be created in the full score. If you
want to add a key change to the full score and all parts, create it in the full score.

Multiple players on the same staff
Though dynamic parts aren’t always suitable for situations where multiple players (e.g. Horn 1+2)
share the same staff, they can provide some efficiency gains if you keep both the Horn 1+2 staff
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and two separate Horn 1 and Horn 2 staves in the score, so that you can easily make edits to all
three staves while being able to see them all at once. To do this:

* In the full score, write the music on a combined Horn 1+2 staff (or alternating this with separate
staves)

* When you’ve finished the music, add separate Horn 1 and 2 staves and copy/filter the music
across to them from the combined Horn 1+2 staff, as described in Extracting individual play-
ers below.

* Create a dynamic “part” (called, say, “Conductor’s score”) consisting of all the instruments except
the new separate Horn 1 and 2 staves (see Adding or removing staves from parts above).
Print this for the conductor. Print the separate Horn 1 and 2 staves (rather than the combined
staff) as the horns’ parts.

* If you need to revise anything in the horns in future, just make the same revisions (in the full
score) to the combined Horn 1+2 staff and the separate Horn 1 and 2 staves. 

Extract Parts dialog
Extracting parts simply means that any dynamic parts chosen for extraction will be exported as
individual files, retaining their music, formatting and layout precisely. The original dynamic parts
themselves remain unaffected.

In practice, you should rarely need to extract parts from your score, and should not bother doing
so unless you have to; however, there are some situations in which you may find it necessary:

* Parts that have variable numbers of staves in the score or staves containing music for multiple play-
ers: if a score has a staff for “Horns 1+3” and also separate staves for “Horn 1” and “Horn 3” that
are used at different points in the score for the sake of clarity, you will not be able to create a part
for “Horn 1” or “Horn 3” automatically, though you can create a combined Horn 1 and Horn 3
dynamic part.
If a single staff in the score contains music for two players, such as “Flutes 1.2.,” you will not be
able to create individual parts from “Flute 1” and “Flute 2” automatically. You may need to
extract the “Flutes 1.2.” part as two separate files, then edit each of them to remove the unwanted
player – but see Multiple players on the same staff above before you go ahead and extract
parts.

* Parts which require blank pages: if a part requires a blank page in order to facilitate a good page
turn, you will not be able to create a blank page in a part without affecting the score. In this case,
you will have to extract the part that requires the blank page and add the page manually. You
may also need to do this if your score has a title page containing an imported graphic, as the
graphic will only appear in one of the parts.

* If you want the parts to be opened by Sibelius Student or an earlier version of Sibelius: You will
need to extract the parts from the score and subsequently export them as version 2, 3 or Student
files as appropriate.

You should always aim to extract parts as late as possible. If you need to revise a score at a later
date, doing so will keep any additional changes you need to make to a minimum.

To extract parts, click the Extract Parts button ( ) on the Parts window. The following dialog
appears:
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At the left you can select the parts to extract.
You can select one part to extract just that
one, add individual parts to the selection
with Ctrl+click or X-click, add consecutive
parts with Shift-click, or click and drag
down the list to add consecutive parts with
the mouse.

Ignoring the remaining options (which we’ll
deal with in a minute), click OK, and in just
seconds the part(s) will be saved and re-
opened in Sibelius as separate files.

The other options in the dialog are as fol-
lows:

* Sibelius saves the extracted parts into the
path entered in Save to folder. You can
enter a path manually or click Browse to locate the directory.
Sibelius allows you to create useful filenames for each of the parts being saved using codes. Sibe-
lius lists its recognized wildcard codes on the dialog. By way of example, if your score were called
Opus 1 and you were extracting the 2nd oboe part, entering a filename of %f - %p (part %n of
%o).sib would evaluate to Opus 1 - 2nd Oboe (part 4 of 29).sib.
By default, Sibelius names the parts in a sensible format including the score’s filename, the part
name and the date and time the parts were saved.

* If you switch View parts now off, you can extract and save a set of parts without having them
appear on the screen. If you leave this option switched on, you will have to close all of the parts
(using e.g. File > Close All) after they have been extracted.

Extracting individual players
As described in b 2.13 Instruments, sometimes you will have separately numbered players in
the score for which you need to extract individual parts – e.g. Trumpets 1, 2 and 3. How this is
done depends on the case:

* If the players jump from staff to staff, you’ll need to extract more than one staff into the same
part. For instance, if your score has instruments called “Trumpets 1.2.3,” “Trumpets 1.2” and
“Trumpet 3,” and you want to get the Trumpet 3 part, you should extract Trumpets 1.2.3 and
Trumpet 3 into the same part, then delete any notes not played by Trumpet 3. You can use filters
to help with this last stage (b 5.5 Filters and Find). As in the score, you may need to put sys-
tem breaks in the part where a player jumps from one staff to another, so that you can hide the
unused staves on either side of the changeover point.

* If there are just two players (e.g. Flutes 1 and 2) that sometimes or always share the same staff,
you can extract both players into the same part and then remove the unwanted notes using fil-
ters – read on.
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The most common of the above cases is the last one, where two players share the same staff, as in
the example below for two flutes:

In this example, the music is sometimes in two-note chords, sometimes in unison (a 2) and some-
times in two voices.

Sibelius has built-in filters to make extracting individual players as simple as a few mouse clicks.
The Edit > Filter > Player 1 (For Deletion) and Player 2 (For Deletion) filters are specifically
designed for this purpose.

* View the Flute 1 & 2 staff or staves as a single dynamic part. You should at this point make any
changes that you know you will need to make to both players, such as removing collisions
between objects, or adding cues.

* Extract the part
* Make a copy of the extracted part using File > Save As, calling it, say, Flute 2

* To make the Flute 1 part, select in turn each section that is for both flutes as a passage, choose
Edit > Filter > Player 2 (For Deletion), then hit Delete twice to delete the Flute 2 music – the
first Delete turns unwanted notes in extra voices into rests, and the second Delete hides these
rests. If your music contained sections of chords in one voice, as in the example above, you will
need to filter for the rests specifically, as simply hitting Delete again will also delete some of the
Flute 1 notes, which remain selected after you hit Delete for the first time.

* Leave any sections of music where only Flute 1 is playing, as indicated by e.g. ’1.’ above the staff.
But any sections where one flute plays and the other has explicit rests (using two voices) can be
handled by the Player 2 (For Deletion) filter.

* You’ll be left with the Flute 1 part, all dynamics, text and so on intact. Edit the instrument name
to read “Flute 1”:

* To make the Flute 2 part, open the copy of the extracted part and follow the same procedure,
using Edit > Filter > Player 1 (For Deletion). After adjusting the instrument name, checking
articulations and so on, you should have: 

One case that these filters cannot automatically deal with is where a mixture of two-note chords
and multiple voices occur in the same bar, such as:
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In this instance, filtering, say, Player 2 (For Deletion) would leave the
two eighth notes (quavers) at the end of the bar unselected. Sibelius
always assumes that, within a single bar, if there are multiple voices then
each voice constitutes a player; so to get the correct results, you should

ensure that voices are used consistently within the same bar. In this particular case, simply select-
ing the lower pair of eighth notes and swapping them into voice 2 (shortcut Alt+2 or z2) would do
the trick.

These Player filters can only cope with separating two players, not three (such as our three trum-
pets described above).

Don’t try to use the Player filters to select a particular player and then copy it – this may well not
copy all the music you intended. For further details about filters, b 5.5 Filters and Find.
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5.5 Filters and Find
b 1.6 Selections and passages.

One of Sibelius’s smart features is the ability to find objects with particular characteristics – such
as all hairpins, or the top notes only from a passage of chords, or all text in the Expression text style
that says cresc., or all eighth note (quaver) middle Cs in voice 2 that have a down-bow and a mar-
cato.

You can either select all the objects that match the characteristics you choose using options from
the Edit > Filter submenu, or find each matching object in turn using the Edit > Find (shortcut
Ctrl+F or XF) and Edit > Find Next (shortcut Ctrl+G or XG) functions. Having done that, you can
do anything you like with the selection – edit it, copy it, delete it or whatever.

How to use filters
* Select the passage of music you want to select objects from, or the whole score (Ctrl+A or XA)
* Choose one of the “quick filters” from the Edit > Filter menu, or choose Advanced Filter (short-

cut Ctrl+Shift+Alt+F or xzXF) to select more complex characteristics (details below)
* You can then do what you like with the selection – e.g. delete it, copy it, move it with the arrow

keys, add articulations, change note value
* Alternatively, you may want to choose another characteristic from the Edit > Filter menu to nar-

row down the selection further (see below).

Quick filters
The Edit > Filter menu contains a selection of standard filters for quick access:

* Chord Symbols: selects all chord symbols
* Dynamics: selects all Expression text and hairpins (shortcut Shift+Alt+D or xzD)
* Expression Text: selects all text in the Expression style
* Chord Diagrams: selects all chord diagrams
* Hairpins: selects all hairpin lines, but not dashed, dotted, or bracketed hairpins or hairpins to/

from silence
* Lyrics: selects all lyrics
* Notes and Chords: selects all notes and chords (along with their accidentals, articulations,

etc.), but doesn’t select other objects such as text
* Slurs: selects normal slurs (magnetic and non-magnetic), but not dashed or dotted slurs
* Tuplets: selects tuplet brackets and numbers; useful for hiding, showing, or resetting the posi-

tion of tuplet brackets in a single operation
* Voice 1/2/3/4 (shortcuts Ctrl+Shift+Alt+1/2/3/4 or xzX1/2/3/4): selects all objects in that

voice (e.g. notes, rests, text, lines, etc.), including objects that are not exclusively in that voice –
for example, if you filter Voice 1, text objects that apply to, say, both voices 1 and 2 will also be
selected. This is particularly useful for copying a single voice onto another staff, since you want
associated objects such as dynamics to be copied with the notes.
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* Voice 1/2/3/4 Only: selects objects that are only in that voice, so it will not select objects that
are in multiple voices – for example, if you filter Voice 2 Only, text objects that apply to both
voices 1 and 2 will not be selected. This is mainly used for deleting a particular voice from a pas-
sage, since you would not generally want to delete any object that also applies to a remaining
voice on that staff.

* Top/2nd/3rd/Bottom Note: selects only the specified notehead from chords in all voices in the
staff; if you choose the Top Note or Bottom Note filters, single notes will also be selected. This
is useful if you want to delete notes from chords but leave, say, the melody intact. 2nd and 3rd
mean the second or third notehead counting down from the top, not up from the bottom.

* Top/2nd/3rd/Bottom Note or Single Notes (shortcuts Ctrl+Alt+1/2/3/B or zX1/2/3/B): if
a passage contains both chords and single notes, this filter will select the specified notehead
from chords and the single notes in all voices, so you end up with a continuous line of music.
Useful for arranging from a keyboard sketch, where you want to copy lines of music onto other
staves.

* Player 1/2 (For Deletion): these filters are designed to make it easy to separate a staff for (say)
Flutes 1 and 2 into individual parts for each player. You can also use it to separate two players
from one staff onto separate staves in a score, in complex situations not handled by other filters
such as where the music is sometimes in one voice and sometimes in two. See Extracting indi-
vidual players in b 5.4 Dynamic parts™.

Using filters for copying and deleting
The chief uses of filters are for copying and deleting music, which is reflected in the range of quick
filters built into Sibelius. The distinction between using filters for copying and deleting may be less
than obvious at first, so let’s take a real-world example.

You have a passage for, say, two flutes written on the same staff in two voices, and you decide that
what you actually want is for Flute 2’s line to be played by a clarinet. To do this quickly, select the
passage in the flute staff, then choose Edit > Filter > Voice 2, which will select all of Flute 2’s notes
and any associated dynamics, slurs and so on. Now simply copy the music into the clarinet staff
with Alt+click or z-click, and swap the new clarinet music into voice 1 with Alt+1 or z1. To
delete the Flute 2 music from the flute staff subsequently, select the passage again and choose Edit >
Filter > Voice 2 Only. This selects all the notes, but only the dynamics and so on that apply only to
voice 2, so when you Delete, you don’t lose text (etc.) that should also apply to voice 1.

When you delete a voice, hit Delete twice – the first Delete turns the notes into rests, and the sec-
ond Delete deletes these rests.
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Advanced Filter dialog
If you want to apply a more complex filter, such as one using a combination of characteristics, you
should use the Edit > Filter > Advanced Filter dialog (shortcut Ctrl+Shift+Alt+F or xzXF).:

This dialog allows you to select or deselect any objects in the selected passage or the whole score. It
is split into two halves: on the left are general values that need to be set for the filter operation such
as whether to Find in the whole score or a selected passage, which general object types to include
(Text, Lines etc.), and which voices to include; on the right are detailed values for each general
object type – these are in four pages, selected from the View list box.

The four Voice boxes indicate which voices in your score will be filtered; by default, all four voices
are filtered.

If you select a passage or multiple selection before choosing Edit > Filter > Advanced Filter, you will
be able to choose whether your filter applies to the Selection or the Whole score. If you don’t
select anything before filtering, it will automatically apply to the whole score.

Build up as complex a filter as you like by using the four pages of options accessed via the View list
at the left. Switch on the Find box for a particular page to add it to the filter; switch it off again to
remove it. Obviously enough, at least one of the Find boxes must be switched on to perform a filter
operation!

The four pages contain the following options:

* Notes and chords: although the options here are more or less self-explanatory, let’s take a quick
look at them anyway:
% Notes/Chords with n noteheads: filters chords with the specified number of notes
% Note in chord: filters the specified notehead(s).

* Pitch (sounding)/Octave: filters only notes of the specified pitch, and optionally in a specified
octave. (C4 is middle C.) Sibelius in fact searches by sounding pitch, so you don’t need to worry
about transposing instruments. So that you don’t get confused when working with transposing
scores, it’s a good idea to switch off Notes > Transposing Score before using pitch filters. (Note
that octave lines are ignored by this filter when searching for pitch.)
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% Note value: selects only notes/rests of the specified length. Pick note values from the list or
type them on the numeric keypad (with Num Lock on). Ties are ignored for this purpose, so
a half note (minim) tied to an eighth note (quaver) is treated as two separate notes.

% Position in bar: filters notes/rests with the specified position after the start of the bar. So if
you choose quarter note (crotchet), only notes/rests that are one quarter note into the bar (i.e.
begin on the second quarter note) will be filtered. If you also choose Plus multiples, every
note/rest on a quarter note (crotchet) beat will be filtered. Leave the Position in bar box
empty to filter just notes/rests at the start of bars.

% Articulations: filters notes/chords according to their articulations. If Any of these is selected
then a note/chord will be filtered if it has any of the selected articulations attached to it; if All
required is selected, a note/chord will only be filtered if it has all of the specified articula-
tions.

* Rests and Bar Rests: you can choose whether the filter should operate on normal rests, bar
rests, or both, by ticking the appropriate boxes. The drop-down lists allow you to specify the
duration of the rests you want to filter.

* Text: enter a particular word (e.g. “legato,” “mf ”) to filter all matching text in the selection, but
this field is case sensitive (e.g. “Legato” and “legato” are different). You can optionally specify
one or more text styles to filter – click on the text style to add it to the selection, and click on it
again to remove it from the selection. The All or None buttons should be fairly self-explanatory!

* Lines: if this page is included in the filter, the selected line in the boxes on the right will be
selected; you can filter either all kinds of line (if All lines is switched on) or just one kind of line
at once (not multiple line types). If you want your filter to ignore lines altogether, ensure that the
Lines box under Find is not selected.

Clicking Reset in the dialog sets all the filter options back to their defaults, so you can start afresh. 

Once you have set the options you want, check that the appropriate Find boxes are selected, then
click Select to select all objects in the selection or whole score that match the filter characteristics,
or Deselect to remove all objects that match the filter characteristics from the selection.

Selecting objects with characteristics x and y
Let’s suppose you want to select all half note (minim) middle Cs in a passage, in order to put an
accent on them. Think of this as selecting everything that is both a half note and a middle C.

To do this, you select all half notes and then filter all middle Cs from those, like this:

* First, select a passage
* Choose Edit > Filter > Advanced Filter (shortcut Ctrl+Shift+Alt+F or xzXF)
* From Note value choose a half note
* From the Pitch (sounding) list choose C, and from the Octave list choose 4
* Click Select, and the filter is performed on your score, leaving only middle C half notes selected
* Add accents using the first Keypad layout.
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Selecting objects with characteristic x or y
Let’s suppose you want (for some unearthly reason) to select all notes in a passage that are either
half notes (minims) or middle Cs, to put an accent on them. This sort of case is rather unlikely, and
so there is no direct way to do it. However, the indirect method is:

* Select a passage, then using the Edit > Filter > Advanced Filter dialog, select all half notes
* Put an accent on them using the first Keypad layout
* Select the passage again, then using the Edit > Filter > Advanced Filter dialog select all middle Cs
* Put an accent on them, too.

Finding objects
Finding works in much the same way as filtering, except that it selects matching objects one by one
rather than all at once. The Edit > Find dialog is very similar to the Advanced Filter dialog. To find
objects:

* Choose Edit > Find (shortcut Ctrl+F or XF) and choose the combination of characteristics you
want to find in your score – see Advanced Filter dialog above for details on how to use this
dialog

* Click Find to find the first object in your score that matches the criteria you have chosen; if no
matching objects are found, Sibelius pops up a message telling you so.

Once you’ve set up a Find operation, you can use Edit > Find Next (shortcut Ctrl+G or XG) to find
the next matching object in your score.

 The search order is as follows:

* The search starts at the beginning of the score, with the first bar in the top staff
* Sibelius searches to the very end of that staff (at the end of the score), then moves down to the

next staff and searches from the start of the score in that staff to the very end again, and so on
* If the end of the score is reached (in other words, the end of the bottom staff), you are asked if

you want to stop the search, or continue searching from the top staff at the beginning of the
score.

Finding and replacing text
If you want to find and replace particular text in your score, use the Plug-ins > Text > Find and
Replace Text plug-in – b 5.11 Plug-ins.

Finding motives (motifs)
If you want to find a particular melodic or rhythmic motive in your score, use the Plug-ins >

Analysis > Find Motive plug-in – b 5.11 Plug-ins.
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5.6 Focus on Staves
b 2.22 Staves, 4.1 Playback.

v Focus on Staves and Properties.

When working on scores for large ensembles such as orchestra or band, it’s often useful to see just
one or a few staves that you’re working on; for example, you might want to see just the string
staves, or just the horns.

Similarly, sometimes it’s useful to prepare scores where some staves with music on are hidden for
the purposes of playback; for example, you might want to prepare a simple lead sheet for printing,
but want to hear a hidden accompaniment during playback.

Sibelius’s Layout > Focus on Staves (shortcut Ctrl+Alt+F or zXF) feature allows you to accom-
plish both of these tasks with ease.

Choosing which staves to work on
Using Focus on Staves is very easy:

* Select the staff or staves you want to see (i.e. leave all the staves you want to be hidden unse-
lected). You only have to select a single bar in each staff you want to focus on: use Shift-click to
select adjacent staves, or Ctrl+click or X-click to select non-adjacent staves (b 1.6 Selections
and passages). To focus on a single staff, you need only have a note or other object selected.

* Click the toolbar button (shown on the right), or choose Layout > Focus on Staves
(shortcut Ctrl+Alt+F or zXF)

* Instantly, the staves you didn’t want to focus on are hidden
* You can now work on the remaining staves in exactly the same way as normal, inputting and

editing notes, adding text, and so on
* To leave focus mode, simply click the toolbar button or type the shortcut again, or switch off

Layout > Focus on Staves.

If your initial selection of staves included any staves hidden with Layout > Hide Empty Staves
(b 2.22 Staves), these staves will be shown when Layout > Focus on Staves is switched on, and
will disappear again when you switch it off if they’re still empty.

Sibelius remembers the last combination of staves you chose to focus on, so you can focus on the
same staves again simply by switching on Layout > Focus on Staves with nothing selected.

Playback
If you start playback while Focus on Staves is switched on, all the staves in your score will sound,
not just the ones you’re focused on. This can be very useful, as it allows you to create scores in
which staves cannot be seen, but do play back – such as a hidden realization or lead sheet accom-
paniment.

If you don’t want to hear the hidden staves during playback, use the Mixer window to mute them
(b 4.2 Mixer).
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Because the Layout > Focus on Staves setting is saved in your score, you can use this feature to
great effect with Sibelius Scorch (b 5.16 SibeliusMusic.com), producing versions of your
scores that play back one way, but print another.

Selections and passages
When Layout > Focus on Staves is switched on, dashed blue lines may appear between the
focused staves, showing you where staves are present but not shown. (Notice that the same dashed
lines appear when you use the Layout > Hide Empty Staves feature – b 2.22 Staves for more
details.)

Beware that when you make a selection across multiple staves when Layout > Focus on Staves is
switched on, any such hidden staves between the visible staves you have selected will also be
selected. This can have unintended side-effects: for example, when you copy such a passage else-
where in the score, you will find that music on the hidden staves has also been copied.

Because of this, we recommend that you should:

* Leave View > Layout Marks on so that you can see where staves are hidden before doing any
copying;

* Preferably only copy single-staff passages, to avoid copying music you cannot see;
* Switch off Layout > Focus on Staves if you want to do complex copying operations involving

multiple staves, unless you can see that no hidden staves are included in the selection.

Multirests
If you switch on Use Multirests when focusing on staves, it’s exactly the same as switching on
multirests when you’re not using Focus on Staves. In other words, you’ll only see a multirest if
you have at least two consecutive bars rest in all the staves in the score (not just in the staves you’re
focusing on).

Possible confusions
Don’t confuse Focus on Staves with Layout > Hide Empty Staves (b 2.22 Staves). Focus on
Staves can hide staves with music on, affects staves on every page, and is normally used tempo-
rarily (unless you’re hiding an accompaniment or realization for playback purposes). Layout >
Hide Empty Staves works on individual systems, only works with staves which are empty, and is
primarily intended for saving space in full scores.
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5.7 Grove Music

Choosing Help > Grove Music will launch your web browser and take you to the web site
www.grovemusic.com, the online version of the New Grove Dictionary of Music and Musicians
(2nd edition).

Exclusive to Sibelius users, you get a free subscription to the site for six months, starting from
when you first use it. After that time, you can choose to buy a further subscription if you wish.

This six month free subscription is only available to users of single-copy professional and educa-
tional licenses; network, site license and 5-pack copies of Sibelius get a 30-day free subscription
instead.

About the New Grove Dictionary
Published in January 2001, this is the first new edition of this landmark music reference work in
over 20 years – it also marks the first time in Grove history that The New Grove has been available
in both print and electronic formats, making it more accessible than ever before.

The fully searchable web site features nearly 30,000 articles and more than 25 million words, cov-
ering the entire history of Western music, from Albinoni to Xenakis and beyond.
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5.8 Hiding objects
It can be useful for certain objects to be present in parts but hidden in your scores. For example,
you often want cue passages to appear in parts, but these should be hidden in the full score. 

Or you may want some music to be played back that isn’t visible, such as a jazz or figured bass real-
ization.

Sibelius allows you to hide any object, and to control whether that object should be visible in the
score, or in parts, or in neither.

Hiding an object
To hide an object, select it and choose one of the options in Edit > Hide or Show, as follows:

* Hide/Show (shortcut Ctrl+Shift+H or xXH): hides or shows an object in the current score or
part

* Show in Score: shows an object in the full score only (and hides it in all parts)
* Show in Parts: shows an object in all parts (and hides it in the score)
* Show in All: shows an object both in the full score and all of the parts.

Hide/Show is duplicated on the General panel of the Properties window; select the object you
want to hide or show and choose the appropriate option from the drop-down menu.

When you hide an object or select a hidden object, it will be shown in a pale color on the screen.
Once you deselect the object, it will disappear, although you can choose to see all hidden objects in
gray – see Viewing hidden objects below.

What can be hidden
Any object in your score can be hidden, including notes, rests, text, time and key signature
changes, lines, and so on. Hiding a note also hides any associated accidentals, beams, stems and
articulations. (But you can hide accidentals, flags, and beams independently if necessary –
b 2.1 Accidentals and 2.5 Beams.)

For details on hiding particular objects, see the relevant topic in Reference Guide, so to find out
about hiding lines, b 2.15 Lines.

Some uses for hidden objects:

* Notes: create cue passages that are hidden and silent in the full score, but that appear in parts
(b 2.11 Grace notes and cue notes); have “improvised” solos and realizations that play
back but aren’t visible.

* Text: hide metronome marks or dynamics that still play back; add directions for players that
aren’t visible in the score but are shown in parts; add notes to the conductor that appear in the
score but not in parts

* Lines: add markings, e.g. hairpins or accel./rit. lines, which play back but are hidden.

Viewing hidden objects
To be able to see hidden objects on the screen, switch on View > Hidden Objects (shortcut
Ctrl+Alt+H or zXH); this option is switched off by default. When this option is switched on, hid-
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den objects appear in light gray in your score (but they do not print – see Playing and printing
hidden objects below). Hidden objects can then also be selected and edited in exactly the same
way as normal ones.

When View > Hidden Objects is switched off, hidden objects in your score are completely invisi-
ble and cannot be selected or edited individually (although they do show up if you make a passage
or system selection – say, if you type Ctrl+A or XA to select all – and you can still move between
hidden and visible objects using the arrow and Tab keys).

This option also controls whether or not various objects that are not normally notated are shown.
For example:

* staff type changes (b 2.22 Staves) are shown as a gray rectangle
* invisible barlines (b 2.3 Barlines) are shown as a gray barline
* key changes (b 2.14 Key signatures) and transposition changes (b 2.13 Instruments)

that result in no accidentals appearing are shown as a gray rectangle
* rests and bar rests that are hidden by the staff type, such as the guitar tab staff type Standard

guitar (no rhythms), appear in gray.

Note also that if you delete a rest it is initially hidden, so it will appear in light gray if View > Hid-
den Objects (shortcut Ctrl+Alt+H or zXH) is switched on. If you delete it again, it then disap-
pears entirely.

Hidden objects in parts
When an object is hidden in the full score but visible in a part, or vice versa, and
View > Differences in parts is switched on, the visible version of it will appear in orange (to show
it’s not identical in the score and part); the hidden version will appear in gray as usual when
View > Hidden Objects is switched on, but will turn a pale orange when selected.

Playing and printing hidden objects
By default, hidden objects don’t print and do play back, regardless of whether View > Hidden
Objects is switched on or off. You might not want certain hidden objects to play back, for example
a cue passage that is hidden in the full score but shown in parts; if so, use silent noteheads or
switch off the objects’ Play on pass checkboxes in the Properties window – b 2.19 Noteheads
and 4.4 Repeats.

If you want to print hidden objects, e.g. to help with proof-reading, switch on View > Hidden
Objects and then print your score, making sure to switch on Print View menu options in the
File > Print dialog (b 5.13 Printing).
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5.9 Highlight
b 2.9 Color.

Sibelius allows you to draw highlights on your music to remind you of sections you are working on,
or simply to draw attention to a particular feature of your score.

Some plug-ins (e.g. Find Motive) highlight parts of the music automatically – b 5.11 Plug-ins.

Creating a highlight
To create a highlight in your score, either:

* Choose Create > Highlight, then click and drag along the passage you want to highlight; or
* Select a passage, then choose Create > Highlight to create a highlight for the duration of that

passage. You can only highlight a passage in a single staff at once, so if you choose a passage con-
taining multiple staves, the highlight will only appear on the top staff in the selection. (Though
you can highlight the other staves individually.)

Highlights are yellow by default, but you can change their color after creating them just like other
objects – b 2.9 Color.

Selecting highlights and highlighted objects
You can select, move and delete highlighted notes or other objects just the same as any other. To
select the highlight itself click its edge, so you can move, copy and delete it. 

Moving a highlight
* To move a highlight left or right, click on the top or bottom edge of the highlight and drag with

the mouse, or use the 0/1 keys (with Ctrl or X for larger steps)
* To adjust the length of a selected highlight, click on the left or right line of the box around the

highlight and drag the mouse, hit space to extend it by a note (Shift-space retracts by a note),
or use the 0/1 keys (with Ctrl or X for larger steps).

Deleting a highlight
To delete a highlight, click the edge of the highlight and hit Delete; to remove all the highlights in
a score, use the Plug-ins > Other > Remove All Highlights plug-in (b 5.11 Plug-ins).

Viewing highlights
You can specify whether highlights are displayed in your score by choosing View > Highlights.

Printing highlights
You can choose whether or not to print highlights.

* If you don’t want to print them, make sure that the Print View menu options setting in the
File > Print dialog (shortcut Ctrl+P or XP) is switched off when you print your score

* To print highlights, switch on View > Highlights (and switch off any other View menu options
that you don’t want to be printed), then print your score, making sure that the Print View menu
options setting in the File > Print dialog (shortcut Ctrl+P or XP) is switched on.

For further information about printing, b 5.13 Printing.
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5.10 Menus and shortcuts
Nearly every function of Sibelius can be performed using just the keyboard. Once you’ve learned
the keyboard shortcuts for the features you use most often, you’ll find using Sibelius much quicker
and easier.

You can find most of the shortcuts in Sibelius’s menus; they’re referred to in this Reference each
time we mention a feature that has a shortcut; there’s a comprehensive list of shortcuts on the next
few pages; and the essential shortcuts are also listed on the back cover of the Handbook.

You can customize most of the keyboard shortcuts if you want, and you can also enable or disable
particular features in Sibelius’s menus, which is useful in schools – see below.

For details of the conventions used in this Reference for naming menus and shortcuts, refer to the
beginning of the separate Handbook.

Shortcut patterns
Here are some general patterns to shortcuts that make them easier to remember:

* Standard operations common to all programs (e.g. New, Copy, Print, Find, Save, Undo) use
standard shortcuts, which are mostly Ctrl or X plus the initial letter of the operation (the notable
exceptions being Undo, which is Ctrl+Z or XZ, and Paste, which is Ctrl+V or XV)

* Most Create menu shortcuts (other than text) are a single letter, usually the initial letter (e.g. L
for Line, K for Key Signature)

* Create > Text menu shortcuts are Ctrl or X, or Ctrl+Alt or zX, plus the initial letter (e.g. Ctrl+E
or XE for Expression, Ctrl+T or XT for Technique, Ctrl+Alt+T or zXT for Tempo)

* Most Notes, Layout and House Style menu shortcuts are Ctrl+Shift or xX plus the initial let-
ter. For Layout > Reset... options they use the initial letter of the thing to be reset (e.g.
Ctrl+Shift+P or xXP for Reset Position)

* Tool window shortcuts are Ctrl+Alt or zX plus the initial letter (or a letter from the name) of
the window you want to show or hide

* Ctrl or X with the arrow keys or Home/End/Page Up/Page Down means “large steps,” e.g.
with a note selected, Ctrl+3 or X3 transposes by an octave; with a bar selected,
Ctrl+Shift+Alt+1 or xzX1 increases note spacing by a large amount

* Shift with arrows or mouse click means “extend selection,” e.g. with a bar selected, Shift-3
extends the selection to the staff above.

Windows/Mac differences
Sibelius and the keyboard shortcuts are virtually identical on Windows and Mac. The Command
key (X) on Mac keyboards is equivalent to the Ctrl key on Windows keyboards, and the Option
key (z) on Mac is equivalent to the Alt key on Windows. As a result, almost all shortcuts are inter-
changeable as long as, for example, X is substituted for Ctrl as appropriate. There are a few excep-
tions, but these are clearly explained where they arise.

Likewise, the standard Mac mouse only has one button, so Mac users must use Control-click to
access the context-sensitive menus, while Windows users use right-click.
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School features
Sibelius comes with a ready-made educational feature set called School features, which disables
all of the program’s advanced features. To use this feature set, select the Menus and Shortcuts
page of File > Preferences (in the Sibelius menu on Mac), select School features from the list,
then click OK.

The features that remain enabled are the main ones likely to be used by students (e.g. inputting of
notes and other common objects, basic playback, printing), but with more advanced features (or
features you don’t want students to waste time playing around with!) disabled, e.g. most House
Style and Layout menu features, advanced playback features, plug-ins, and Help menu web links.

The features enabled are consistent with Sibelius Notes, a complete pack of educational resources
to help you teach music in the classroom with Sibelius; see b 5.15 SibeliusEducation.com for
more details.

Sibelius doesn’t prevent students going into the Preferences dialog themselves to switch the dis-
abled features back on, but you can threaten them with punishment if they try this.

You can also use School features as the basis for your own custom feature set – see Enabling
and disabling features below.

Notebook (laptop) features (Windows only)
Sibelius comes with a feature set especially designed for Windows laptop users who don’t have a
keypad on their computer. To use this feature set, choose File > Preferences and select the Menus
and Shortcuts page. Select Notebook (laptop) features from the list, then click OK. See
Accessing numeric keypad functions on a notebook (laptop) on page 17 for more infor-
mation.

Sibelius Coloured Keyboard
A special high-quality computer keyboard is available that has color-coded keys labeled with the
main Sibelius shortcuts. Called the Sibelius Coloured Keyboard, this is suitable for both beginners
and advanced users alike.

To use the keyboard with Windows, choose File > Preferences and select the Menus and Short-
cuts page. Select Sibelius Coloured Keyboard from the list, then click OK. To use it with Mac,
you don’t need to do anything (and Sibelius Coloured Keyboard won’t be listed in Preferences in
any case).

To buy the Sibelius Coloured Keyboard (which is only available in some countries), contact Sibel-
ius in the UK or your country’s distributor, as detailed on the separate Latest information and
technical help sheet.

Customizing keyboard shortcuts
You can customize the existing shortcuts in Sibelius as you like. For instance, if you use lots of trip-
lets and find Ctrl+3 or X3 a pain to type, you could assign a single key, preferably an unused one,
such as U.
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To get started, choose the Menus and Shortcuts page of File > Preferences (in the Sibelius menu
on Mac) to see this dialog:

Before you can define a new shortcut, you need to create a new feature set, a specific set of key-
board shortcuts and enabled features (see Enabling and disabling features below). By default,
Sibelius uses the Standard menus and shortcuts feature set (though other sets are also included
– see above), but you can have as many different feature sets as you like. Let’s create one:

* Pull down the list at the top of the dialog and click Add feature set to create a new feature set
* In the New Feature Set dialog, type a suitable name. The Base on default set option

(switched on by default) is recommended: this retains all of Sibelius’s standard shortcuts and
allows you to add to them – if you switch this option off, you’ll have to define every single short-
cut from scratch.

* Click OK, and your new feature set is automatically chosen in the Menus and Shortcuts dialog
* If you need to delete or rename a feature set, choose Edit feature sets from the list. You can also

duplicate an existing feature set, which is useful for e.g. basing a new set on the School features
set supplied.

Now you can get down to the serious business of defining your own shortcuts:

* All of the features for which you can customize shortcuts are organized according to their Menu
or Category; choose the appropriate option in the list – for example, choose Tuplets

* The Feature list shows the available features within the chosen menu or category; choose Triplet

* In the Keyboard Shortcuts box at the right, any current shortcuts for that function are dis-
played; the standard shortcut for creating a triplet will be shown

* You can select the existing shortcut and click Delete to remove it, but there’s seldom need as you
can define multiple shortcuts for the same feature (the first shortcut listed is the one that will be
shown in Sibelius’s menus, if that feature has a menu item). So let’s just add another shortcut –
click Add
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* The Add Keyboard Shortcut dialog appears. Type your own shortcut (in this case, just U), then
click OK. You can type a single key or a combination (such as Ctrl+Alt+U or zXU), but single
key shortcuts will reduce your stress levels enormously.

* If the shortcut you choose is already used by another feature, Sibelius will ask if you want to
override it

* When you have finished customizing shortcuts, click OK to close the Menus and Shortcuts
dialog.

Here are a few things to bear in mind when customizing shortcuts:

* You can theoretically reassign keys on the Keypad (this could be useful for emulating other
music programs), but the Keypad on the screen won’t magically rearrange itself to show this: so
if you make 3 on the Keypad the shortcut for a triplet, you don’t get a little triplet drawn there

* On Mac, you can’t assign a number of combinations, since they are intercepted by the operating
system, including: xX0–9, F1–F12, zXT, XM and XH.

* On Windows, the main keys that cannot be assigned are Alt+F, Alt+E, Alt+V, Alt+N, Alt+C,
Alt+P, Alt+L, Alt+S, Alt+U, Alt+W, Alt+H – these are the shortcuts for each of Sibelius’s menus.
You should also not attempt to re-assign other standard Windows shortcuts such as Ctrl+F4,
Alt+F4, Ctrl+Esc, Ctrl+Tab, Alt+Tab and so on.

To customize shortcuts for items in word menus, b 3.1 Working with text.

Finding unused keyboard shortcuts
There are various possible keyboard shortcuts left unused by Sibelius’s standard set. Generally
speaking, most of the combinations of single letters, Ctrl or X plus letters, and Ctrl+Shift or xX

plus letters (and a smaller number of Ctrl+Shift+Alt or xzX plus letters) are already used by
default, but without affecting these you could use:

* Ctrl+Shift or xX, or Ctrl+Shift+Alt or xzX, plus the numbers on the main keyboard
* Ctrl or X, Ctrl+Shift or xX, or Ctrl+Shift+Alt or xzX plus most of the function keys
* Single-key shortcuts using punctuation keys (e.g. , . / # ; etc.)

A list of all the shortcuts in use by default in Sibelius is available for download; choose Help > Help
Center to visit the online Help Center.

Enabling and disabling features
As well as allowing you to customize keyboard shortcuts, the Menus and Shortcuts page of the
Preferences dialog also allows you selectively to disable individual features, which may be useful
in schools when you don’t want students to be able to use particular functions of the program.

To do this, create a feature set (e.g. based on the supplied School features set – you can’t disable
features in the default feature set) – see Customizing keyboard shortcuts above. Then choose
the feature you want to disable from the Feature list and switch off the Enable feature option.
Disabled features do not disappear from Sibelius’s menus, but they are grayed out and cannot be
accessed by their keyboard shortcuts.
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Sharing feature sets
Feature sets are saved in the Menus and Shortcuts folder inside your system’s application data
folder (see User-editable files on page 486), and have the file extension .sfs. You can transfer
feature sets from one computer to another simply by copying this file, then choosing the copied
feature set on the second computer from the Menus and Shortcuts page of the File > Preferences
dialog (in the Sibelius menu on Mac).

Feature set files are platform-dependent; that is, a feature set created on Windows will not work on
Mac, and vice versa (because the keys on Windows and Mac keyboards are different).

Restoring default keyboard shortcuts
To restore keyboard shortcuts to their default settings, simply reselect the Standard menus and
shortcuts feature set in the Menus and Shortcuts page of File > Preferences (in the Sibelius
menu on Mac), and click OK.
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Feature Windows shortcut Mac shortcut

Files

New Ctrl+N XN

Open Ctrl+O XO

Close Ctrl+F4 / Ctrl+W XW

Close All Ctrl+Alt+W zXW

Save Ctrl+S XS

Save As Ctrl+Shift+S xXS

Creating notes

Input Notes N N

y / x / e / q / h / w 1/2/3/4/5/6 (on keypad) 1/2/3/4/5/6 (on keypad)z

§ / # / b (on/off) 7/8/9 (on keypad) 7/8/9 (on keypad)

> .  – (on/off) / * - = / *

Rhythm dot . (period) . (period)

Create note A/B/C/D/E/F/G or play note/
chord on MIDI keyboard

A/B/C/D/E/F/G or play note/chord 
on MIDI keyboard

Create rest 0 (on keypad) 0 (on keypad)

Add Interval above 1/2/3/4/5/6/7/8/9
(on main keyboard)

1/2/3/4/5/6/7/8/9
(on main keyboard)

Add Interval below Shift+1/2/3/4/5/6/7/8/9
(on main keyboard)

x1/2/3/4/5/6/7/8/9
(on main keyboard)

Add Pitch above Shift+A-G xA-G

Tie (on/off) Enter (on keypad) Enter (on keypad)

Start a new voice N Alt+2/3/4 N z2/3/4

Flexi-time™

Flexi-time Ctrl+Shift+F xXF

Stop Flexi-time Space Space

Flexi-time Options Ctrl+Shift+O xXO

Editing notes

Re-input Pitches Ctrl+Shift+I xXI

Edit pitch A/B/C/D/E/F/G or play note/
chord on MIDI keyboard

A/B/C/D/E/F/G or play note/chord 
on MIDI keyboard

Edit note value: y / x / e / q / h / w; 
start/stop re-inputting pitches

1/2/3/4/5/6 (on keypad) 1/2/3/4/5/6 (on keypad)

Edit accidental: § / # / b (on/off) 7/8/9 (on keypad) 7/8/9 (on keypad)

Edit articulation(s): > .  – (on/off) / * - = / *

Turn into rest(s) Delete / Backspace Delete / Backspace

Turn into individual rest(s) 0 on first Keypad layout 0 on first Keypad layout

Respell Accidental Return (on main keyboard) Return (on main keyboard)

Cross note/chord/rest to staff above/below Ctrl+Shift+3/2 xX3/2

Standard notehead Shift+Alt+0 (on main keyboard) xz0 (on main keyboard)
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Change notehead Shift+Alt+0/1/2/3… 
(or two digits)

xz 0/1/2/3… (or two digits)  

Next notehead/bar rest type Shift+= x=

Previous notehead/bar rest type Shift+– x–

Swap voices 1 and 2 Shift+V xV

Transpose Shift+T xT

Arrange Ctrl+Shift+V xXV

Creating objects

Create menu Shift+F10 / right-click 
(with nothing selected)

Control-click 
(with nothing selected)

Bar at end Ctrl+B XB

Single bar (in mid-score) Ctrl+Shift+B xXB

Other bar (multiple/irregular) Alt+B zB

Clef Q Q

Chord diagram Shift-K xK

Instruments and Staves I I

Key signature K K

Line L L

Slur/flipped slur S/Shift+S (then space to extend) S/xS (then space to extend)

Crescendo/diminuendo hairpin H/Shift+H 
(then space to extend)

H/xH (then space to extend)

Rehearsal mark Ctrl+R XR

Symbol Z Z

Time signature T T

Triplet Ctrl+3 (on main keyboard) X3 (on main keyboard)

Tuplet Ctrl+2–9 (on main keyboard) X2–9 (on main keyboard)

Creating text

Chord symbol Ctrl+K XK

Expression Ctrl+E XE

Lyrics line 1 Ctrl+L XL

Lyrics line 2 Ctrl+Alt+L zXL

Technique Ctrl+T XT

Tempo Ctrl+Alt+T zXT

Editing text

Start editing Return (on main keyboard) / F2 / 
double-click

Return (on main keyboard) / 
double-click

Stop editing Esc Esc 

Move left/right a character 0/1 0/1

Move left/right a word Ctrl+0/1 z0/1

Move to start/end of line Home/End none

Feature Windows shortcut Mac shortcut
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Move to start/end of text Ctrl+Home/End X0/1

Select word double-click double-click

Select next/previous character Shift+0/1 x0/1

Select to end/beginning of word Ctrl+Shift+0/1 xz0/1

Select to end/beginning of text Ctrl+Shift+Home/End xX0/1

Select All text Ctrl+A XA

Delete previous/next character Backspace / Delete Backspace

Delete previous/next word Ctrl+Backspace/Delete z-Backspace/Delete

Replace selected text type new text type new text

New line Return / Enter Return / Enter

Bold/italic/underline on/off Ctrl+B/I/U XB/I/U

Default font Ctrl+Alt+Space ^z-Space

Advance to next note/beat (lyrics/chord symbols/
figured bass/fingering)

space space

Hyphens to next note (lyrics) – (hyphen) – (hyphen)

Elision (lyrics) _ (underscore) _ (underscore)

Non-breaking space/non-breaking hyphen (lyrics/
chord symbols)

Ctrl+space/hyphen z-space/hyphen

Word menu Shift+F10 / right-click Control-click

f / m / n �p / r / s / z (Expression text) Ctrl+F/M/N/P/R/S, 
Ctrl+Shift+Z

XF/M/N/P/R/S, xXZ

cresc. / dim. (Expression text) Ctrl+Shift+C/D xXC/D

y / x / e / q / h / w / § / # / b Ctrl+1/2/3… (on keypad) X1/2/3… (on keypad)

à / è / ì / ò / ù Ctrl+Shift+Alt+A/E/I/O/U z` followed by letter (e.g. z`A)

á / é / í / ó / ú Ctrl+Shift+A/E/I/O/U zE followed by letter

ä / ë / ï / ö / ü Alt+number from Character 
Map

zU followed by letter

â / ê / î / ô / û Alt+number from Character 
Map

zI followed by letter

ç / Ç Alt+number from Character 
Map

zC / xzC

Other special characters Alt+number from Character 
Map

use Keyboard Viewer utility

“ / ” (smart quotes) Alt+2 / Shift+Alt+2 z] / xz]

‘ / ’ (smart single quotes) Alt+’ / Shift+Alt+’ z[ / xz[

… (ellipsis) Alt+0133 (on keypad) z;

© Ctrl+Shift+C xXC

| (Lyricist/Title/Copyright) Ctrl+Shift+P xXP

$ (Tempo) Ctrl+Shift+4 ($) xX4 ($)

Ø (Tempo) Ctrl+0 (zero) X0 (zero)

< / > (in metric modulations) Ctrl+[ / ] X[ / ]

Feature Windows shortcut Mac shortcut
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Harp pedal diagrams (Technique text) Ctrl+Alt+7/8/9/+ (on keypad) zX7/8/9/+ (on keypad)

% (chord symbols) Shift+5 (%) x5 (%)

º / Ø / ^ (chord symbols) Ctrl+O / Ctrl+Shift+O / 
Shift+6

XO / xXO / x6

' / ; (chord symbols) Ctrl+Shift+A / Ctrl+Alt+O xXA / zXO

[ ] (for stackable alterations in chord symbols) [ ] [ ]

Guitar tab

Change fret 0/1/2/3… (or two digits, on main 
keyboard)  

0/1/2/3… (or two digits, on main 
keyboard)  

Move left/right through bar 0/1 0/1

Move up/down a string 3/2 3/2

Move to top/bottom string Ctrl+3/2 X3/2

Bend J (then space to extend) J (then space to extend)

Pre-bend / slide / notehead in parentheses –  / . (period) / 1
on second Keypad layout

* /. (period) / 1
on second Keypad layout

Quarter-tone sharp (shown as 0.5) = (on main keyboard) = (on main keyboard)

Playback & video

Play or Stop Space Space

Replay Ctrl+Space z-Space

Play From Selection P P

Rewind/fast-forward (in 0.2 second steps) [ / ] [ / ]

Move backward/forward by a single frame Shift-[ / ] [ / ]

Stop Esc Esc / X. 

All Notes Off Shift+O xO

Move Playback Line to Start Ctrl+[ X[

Move Playback Line to End Ctrl+] X]

Move Playback Line to Selection Y Y

Go to Playback Line Shift+Y xY

Live Playback Shift+L xL

Transform Live Playback Ctrl+Shift+Alt+L xzXL

Mixer (show/hide) Ctrl+Alt+M M

Performance Shift+P xP

Hit Points Shift+Alt+P xzP

Editing objects

Undo Ctrl+Z XZ

Redo Ctrl+Y XY

Undo History Ctrl+Shift+Z xXZ

Redo History Ctrl+Shift+Y xXY

Cut Ctrl+X XX

Feature Windows shortcut Mac shortcut
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Copy Ctrl+C XC

Copy to where you click Alt+click z-click

Paste Ctrl+V XV

Repeat (note/chord/passage/text/line/etc.) R R

Delete Backspace / Delete Backspace (0) / Delete

Flip (stem, slur, tuplet, tie, etc.) X X

Voice 1/2/3/4/All Voices Alt+1/2/3/4/5 (on main key-
board)

z1/2/3/4/5 (on main keyboard)

Hide/Show Ctrl+Shift+H xXH

Color Ctrl+J XJ

Re-apply Color Ctrl+Shift+J xXJ

Navigation

Select first object on page (if nothing selected) Tab Tab

Select next/previous object Tab/Shift+Tab Tab/x-Tab

Select previous/next note/chord/rest 0/1 0/1

Select start of previous/next bar Ctrl+0/1 X0/1

Select end/mid-point/whole of line Alt+0/1 z0/1

Select note/rest above/below (in chord or adjacent
staff)

Alt+3/2 z3/2

Move score drag Navigator/paper drag Navigator/paper

Go up/down a screenful Page Up/Down 8/9 or Page Up/Down

Go left/right a screenful or page Home/End 4/7 (x4) or Home/End

Go up/down a little Alt+Page Up/Down z8/9 or zPage Up/Down

Go left/right a little Alt+Home/End z4/7 or zHome/End

Go to top/bottom of page Ctrl+Page Up/Down X8/9 or X-Page Up/Down

Go to first/last page Ctrl+Home/End X4/7 (xX4) or X-Home/
End

Go to selection start Shift+Home x4 or xHome

Go to selection end Shift+End x7 or xEnd

Go To Bar Ctrl+Alt+G xzG

Go To Page Ctrl+Shift+G xXG

Zoom in/out Ctrl+=/– or +/– on keypad (or 
click/right-click with zoom tool)

X=/– or +/– on keypad (or click/
z-click with zoom tool) 

100% zoom Ctrl+1 X1

Fit to page zoom Ctrl+0 X0

Moving objects

Move object(s) (in larger steps; 1 space by default) 3/2/0/1 (Ctrl+3/2/0/1) 3/2/0/1 (X3/2/0/1)

Move objects, snapping to good positions while
moving

Shift-drag x-drag

Feature Windows shortcut Mac shortcut
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Move staff/staves up/down 
(in larger steps; 1 space by default)

Alt+3/2 (Ctrl+Alt+3/2) 
or drag

z3/2 (zX3/2) or drag

Move staff/staves up/down independently
(in larger steps; 1 space by default)

Shift+Alt+3/2 
(Ctrl+Shift+Alt+3/2) 
or Shift+drag

xz3/2 (xzX3/2) 
or x-drag

Move note/rest/accidental/rhythm dot/end of tie
(in larger steps; 1 space by default)

Shift+Alt+0/1 
(Ctrl+Shift+Alt+0/1)

xz0/1 (xzX0/1)

Move line (either end) or lyric to next/previous
note

space/Shift+space space/x-space

Multiple selections & passages

Select bar click staff (avoiding notes etc.) click staff (avoiding notes etc.)

Select bar in all staves Ctrl+click staff X-click staff

Select all bars in staff (on one system) double-click staff double-click staff

Select all bars in all staves (on one system) Ctrl+double-click staff X-double-click staff

Select all bars in staff throughout score triple-click staff triple-click staff

Select System Passage Shift+Alt+A xzA

Extend passage to object Shift+click x-click

Extend passage by a note/rest Shift+0/1 x0/1

Extend passage by a bar Ctrl+Shift+0/1 xX0/1

Extend passage by a staff Shift+3/2 x3/2

Select All of score Ctrl+A XA

Select all noteheads in chord (Select More) Ctrl+Shift+A or double-click xXA or double-click

Select all text on staff in same style (Select
More)

Ctrl+Shift+A xXA

Select objects with marquee Shift+drag on paper X-drag on paper

Add/remove object to/from selection Ctrl+click X-click

Select Graphic Alt+G zG

Select None Esc Esc / X.

Filters and Find

Advanced Filter Ctrl+Shift+Alt+F xzXF

Filter Dynamics Shift+Alt+D xzD

Filter Voice 1/2/3/4 Ctrl+Shift+Alt+1/2/3/4 xzX1/2/3/4

Filter Top/2nd/3rd/Bottom Note or Single
Notes 

Ctrl+Alt+1/2/3/B zX1/2/3/B

Find Ctrl+F XF

Find Next Ctrl+G XG

Layout

Instruments and Staves I I

Focus on Staves Ctrl+Alt+F zXF

Document Setup Ctrl+D XD

Feature Windows shortcut Mac shortcut
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Hide Empty Staves Ctrl+Shift+Alt+H xzXH

Show Empty Staves Ctrl+Shift+Alt+S xzXS

System Break on/off Shift+Return (on main key-
board)

xReturn (on main keyboard)

Page Break on/off Ctrl+Return (on main keyboard) X-Return (on main keyboard)

Lock Format Ctrl+Shift+L xXL

Unlock Format Ctrl+Shift+U xXU

Make Into System Shift+Alt+M xzM

Make Into Page Ctrl+Shift+Alt+M xzXM

Align in a Row/Column Ctrl+Shift+R/C xXR/C

Reset Note Spacing Ctrl+Shift+N xXN

Reset Position Ctrl+Shift+P xXP

Reset Design Ctrl+Shift+D xXD

Reset to Score Position Ctrl+Shift+Alt+P xzXP

Reset to Score Design Ctrl+Shift+Alt+D xzXD

Condense/expand note spacing
(in larger steps)

Shift+Alt+0/1 
(Ctrl+Shift+Alt+0/1)

xz0/1 (xzX0/1)

Use Multirests (in Auto Layout) on/off Ctrl+Shift+M xXM

House Style™

Engraving Rules Ctrl+Shift+E xXE

Edit Text Styles Ctrl+Shift+Alt+T xzXT

View & Window menus

Hidden Objects (show/hide) Ctrl+Alt+H zXH

Object Rulers (show/hide) Shift+Alt+R xzR

Staff Rulers (show/hide) Ctrl+Shift+Alt+R xzXR

Transposing Score Ctrl+Shift+T xXT

Navigator (show/hide) Ctrl+Alt+N zXN

Keypad (show/hide) Ctrl+Alt+K zXK

Playback (show/hide) Ctrl+Alt+Y zXY

Mixer (show/hide) Ctrl+Alt+M M

Kontakt (show/hide) Ctrl+Alt+O zXO

Parts (show/hide) Ctrl+Alt+R zXR

Video (show/hide) Ctrl+Alt+V zXV

Properties (show/hide) Ctrl+Alt+P zXP

Hide/Show Tool Windows Ctrl+Alt+X zXX

Switch between full score and part W W

Next Part Ctrl+Alt+Tab zX~

Previous Part Ctrl+Shift+Alt+Tab xzX~

Feature Windows shortcut Mac shortcut
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Full Screen (Windows only) Ctrl+U none

Menus and dialogs

Go into menu Alt+underlined letter none

Choose from menu underlined letter none

Choose from dialog Alt+underlined letter none

Move to next/previous box in dialog Tab/Shift-Tab Tab/x-Tab

Select consecutive items from list Shift+click or drag drag

Select separate items from list Ctrl+click X-click

OK (or default button) Return/Enter Return/Enter

Cancel Esc Esc / X.

Keypad layouts F8–F12 F8–F12

Next Keypad layout + (on keypad) + (on keypad)

Back to first Keypad layout F8 / Shift-+ (Windows 2000/XP) — (on keypad) / F8 (not Mac OS X)

Contextual edit menu Shift+F10 / right-click on 
selected object(s)

Control-click on selected object(s)

Change window Ctrl+Tab X~

Hide application none XH 

Minimize window none XM 

Miscellaneous

Sibelius Reference F1 X?

Print Ctrl+P XP

Preferences Ctrl+, X,

Quit/Exit Alt+F4 / Ctrl+Q XQ

Feature Windows shortcut Mac shortcut
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5.11 Plug-ins
Sibelius supports plug-ins, which are extra features created using a built-in, easy-to-use program-
ming language called ManuScript. A number of very useful plug-ins are provided in the Plug-ins
menu, organized into further submenus by category. You can also assign keyboard shortcuts to
plug-ins that you use frequently – b 5.10 Menus and shortcuts.

Beware that you cannot “undo” what a plug-in does, so be sure to save your score before running
any of these plug-ins, in case you don’t like the results. (In fact, Sibelius warns you about this every
time you run a plug-in, although you can hide this warning if it gets on your nerves.)

You can stop a plug-in while it’s running: just click the Stop plug-in button that appears in the top
left-hand corner of the screen.

Additional plug-ins
New plug-ins are constantly being developed for Sibelius. Extra free ones are added to the Sibelius
web site from time to time – go to www.sibelius.com/download/plugins to see what’s available.

If you write a plug-in that you think would be useful to other Sibelius users, please email details to
sibhelpUK@sibelius.com and we’ll consider including it on our web site or with future versions
of Sibelius. We pay good money for good plug-ins!

Alternatively, if you have an original idea for a plug-in but don’t feel up to writing it yourself, let us
know.

Installing new plug-ins
To install a new plug-in, copy the plug-in file (with extension .plg) to the Plugins folder in your
application data folder. The plug-in will automatically be loaded the next time you run Sibelius.
For further help with installing plug-ins, go to www.sibelius.com/download/plugins.

Edit plug-ins
Plug-ins > Edit Plug-ins lets you unload, reload, delete, edit and create new plug-ins.

Select a plug-in from the list and click the appropriate button:

* Unloading a plug-in removes it from Sibelius; this doesn’t delete it from your hard disk, but does
save memory. Unloaded plug-ins are described as such in the list.

* Reloading a plug-in gets it back again after unloading it
* Deleting a plug-in removes it from your hard disk
* New and Edit are for creating your own plug-ins.

Creating your own plug-ins
This requires a knowledge of the ManuScript language, which is straightforward enough to learn
but beyond the scope of this Reference. Full documentation for ManuScript is included as an
Acrobat PDF file in the Extras folder within your Sibelius program folder on Windows, and on
your installation CD-ROM on Mac.

Plug-ins > Show Plug-in Trace Window shows a trace window, which is useful for debugging
plug-ins you are developing yourself. See the ManuScript documentation for further details.
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ACCIDENTALS

Add Accidentals to All Notes
Forces accidentals to be placed before every note, even naturals, or sharps/flats that are already in
the key signature, or even if the note is tied to the preceding note. This notation is sometimes used
in atonal scores, or other scores that don’t use key signatures.

To use the plug-in, select the passage in which you want to add accidentals, and choose Plug-ins >

Add Accidentals to All Notes. It’s a good idea to do Layout > Reset Note Spacing afterwards to
make room for all the newly-added accidentals.

Quarter-tone accidentals are not currently handled by this plug-in: these will be labeled with the
text Q, which you can search for using Edit > Find to ensure that all notes on the same line or space
later in the bar are preceded with the appropriate symbol.

Plug-in written by Peter Hayter. 

Add Accidentals to All Sharp and Flat Notes
This plug-in adds accidentals to all sharp and flat notes, even if they occur earlier in the same bar,
but not if they already exist in the key signature.

Plug-in written by Stefan Behrisch (www.werklabor.de).

Add Cautionary Accidentals
If a pitch has an accidental in one bar of a score and then reverts to the pitch determined by the key
signature in the following bar, it is normal to place a cautionary accidental before the relevant note
in the second bar. This plug-in does this for you, either on a selected passage or an entire score,
with the option to mark each added cautionary accidental with the text [CA] or a highlight (so you
can proof-read the changes).

To apply the plug-in to an entire score, choose Edit > Select > Select All (shortcut Ctrl+A or XA),
then choose Plug-ins > Accidentals > Add Cautionary Accidentals.

You can set how cautious the plug-in should be by entering the Maximum number of interven-
ing notes. 0 means that accidentals will only be entered in the most glaringly obvious cases (i.e.
only when the accidental changes between consecutive notes); a high enough value (use 99)
means they will be inserted throughout a bar (i.e. there can be up to 99 different notes between the
two notes whose accidental is changing).

Switching on Add cautionaries to notes of the same pitch in different octaves will make the
plug-in add cautionaries to notes of the same pitch, even if the accidental has changed at a differ-
ent octave. You can also choose whether this option should apply when the accidental changes in
the same bar only, when the notes are in different bars, or always.

If Put parentheses around cautionary accidentals is selected, the plug-in will add round brack-
ets around any cautionary accidentals it creates.

The plug-in includes a built-in Help function that gives further information on using its other
options.
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The plug-in can respace individual bars which may help improve the spacing around any notes
that have had accidentals added to them. If you don’t mind the plug-in affecting the original spac-
ing of your score, choose Reset note spacing of bars that change.

If your score is very long, you could use Sibelius’s Edit > Find feature to find all the [CA] annota-
tions the plug-in added to it.

Plug-in written by Stefan Behrisch (www.werklabor.de), and improved by Michael Eastwood.

Add Ficta Above Note
In early music, accidentals are often implied but are not explicitly written in the original manu-
script because of the performance practices of the day. Modern editions often show these so-called
musica ficta by placing small editorial accidentals above the notes in question.

This plug-in inserts accidental symbols above the note and also the pitch bend MIDI messages
required to make the notes sharper or flatter as appropriate.

To use the plug-in, select the note(s) to which you want to add the ficta and choose Plug-ins >

Accidentals > Add Ficta Above Note. A dialog appears: choose whether you want to add sharps,
flats or natural signs, and then click OK.

The plug-in hides the note’s regular accidental, then adds an appropriate symbol above the note.

Plug-in written by Chris May. 

Respell Flats as Sharps/Respell Sharps as Flats
Alters the spelling of accidentals in the selected passage. Simply select a passage, choose Plug-ins >

Accidentals > Respell Flats as Sharps or Plug-ins > Accidentals > Respell Sharps as Flats, and
all flats/sharps in the selected passage will be respelled. Special noteheads and Live Playback data
will be lost when using this plug-in.

Simplify Accidentals
This plug-in respells all accidentals in a score or selected passage according to the prevailing key
signatures; it is very useful for removing stray accidentals that may be left over after certain editing
operations (e.g. transposing, or adding a key signature to existing music).

To use the plug-in, select a passage (or the whole score) and choose Plug-ins > Accidentals > Sim-
plify Accidentals.

Plug-in written by Peter Hayter. 

ANALYSIS

Add Schenkerian Scale Degrees
This plug-in analyses your score and adds Schenkerian scale degree notation above or below the
staff.

To use the plug-in, select a passage in a single key (i.e. containing no key signature changes), or
your whole score (if it is in a single key), and choose Plug-ins > Analysis > Add Schenkerian Scale
Degrees. A simple dialog appears:

reference.book  Page 347  Friday, November 18, 2005  4:24 PM



5. Power tools

348

* Stack vertically determines whether the ^ or v symbols should be drawn above the scale degree
(i.e. this option switched on), or to the left of the scale degree (i.e. switched off)

* Voice allows you to choose which voice on the staff to analyze
* Text style determines the appearance (e.g. boxed, italic, etc.) of the scale degrees and where they

will be written: all text styles except Figured bass place them above the staff, Figured bass places
them below

* Add to selected passage/whole score allows you to define the scope of the plug-in’s opera-
tion; only choose the whole score option if your score does not contain any changes of key.

When you click OK, scale degrees are added to your score with the chosen settings.

Plug-in written by John Kennedy. 

Compare Staves
Compares any two staves in the same file and highlights the differences between them. To use this
plug-in, select a passage in any two staves in your score (use Ctrl+click or X-click to select two
non-adjacent staves if you like), then choose Plug-ins > Analysis > Compare Staves. A simple dia-
log appears:

* Notes and rests: looks for differences in note value, pitch, voice, etc.
* Lines: looks for differences in line types, length, etc. Naturally this only works for staff lines,

since system lines apply to all staves anyway.
* Clefs: looks for different clefs in the two staves.
* Text: looks for differences in text objects; it does not spot differences in font or point size

between two staves, but it will spot differences in the words themselves, which makes this plug-
in very useful for (say) checking lyrics on two vocal staves that share the same rhythms. As with
lines, this only works for staff text, not system text.

* Highlight differences in: allows you to choose whether you want the highlights to be drawn in
the Top staff, the Bottom staff, or both (by switching on both options).

* Selected passage/Whole score: choose whether to compare staves just in the selected passage,
or throughout the whole score.

When you click OK, the plug-in will examine your score; at the end of the process, a message box
will pop up, telling you how many differences were found.

If you want to remove the highlights created by this plug-in at a later stage, see 5.11 Remove All
Highlights below.

Plug-in written by Neil Sands. 

Find Motive
Examines your score for motives (motifs) that match either the intervallic relationships or the
rhythms (or both) of a selected passage, and marks each match with a highlight
(b 5.9 Highlight). This is very useful for analysis, such as finding all the occurrences of a fugal
subject, or examining how a particular rhythmic pattern is used in a piece.

To use this plug-in, select the motive that you want to match, and choose Plug-ins > Analysis >

Find Motive. A dialog appears allowing you to set a few options:
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* Match rhythm: switch this on if you want to find rhythmic matches; you can specify how much
variation from the specified motive you will allow (a value of 0% means that you will only accept
exact matches).

* Match pitches: switch this on if you want to find intervallic matches. Again, you can specify
how much variation you will allow; if this is set to 0%, only exact transpositions of the motive are
matched, but diatonic or other inexact transpositions are not; so (for example) in a fugue the
plug-in would find real answers but not tonal ones. Increase the allowed variation setting from
0% to find inexact transpositions.

* Original motive is in voice x: allows you to choose in which voice the plug-in should find the
original motive. (This option only determines where the example motive so be matched with is
found – the plug-in will always match all voices throughout the rest of the score.)

Switch on both Match rhythm and Match pitches to find only occurrences that match both.

Click OK and a progress bar appears, telling you which staff the plug-in is examining. After a few
moments, the plug-in will tell you how many matches it found, each of which will be highlighted
in yellow.

Plug-in written by James Larcombe and Byron Hawkins. 

Find Range
Calculates the range (i.e. lowest and highest notes), average pitch and the most frequently occur-
ring pitches, all expressed in concert pitch, of a selected passage. This is useful if, for example, you
are writing vocal music and want to know what kinds of demands you are placing on your singers.

To run this plug-in, select a passage (or triple-click a staff to calculate its range throughout the
score) and choose Plug-ins > Analysis > Find Range.

BATCH PROCESSING

Calculate Statistics for Folder of Scores
Creates a report listing how many bars, staves and pages are in all the scores in a folder; this is use-
ful for copyists to work out rates for copying jobs. The plug-in counts the number of bars, staves,
and pages in each file in the folder (though be aware that it includes hidden empty staves in its
count).

Before running the plug-in, close any scores you have open, then choose Plug-ins > Batch
Processing > Calculate Statistics for Folder of Scores. You are prompted to choose the folder for
which you want to calculate statistics, and when you click OK, Sibelius processes each of the files in
turn (no changes are made to the scores themselves). When all scores have been processed, the
plug-in will tell you that it has created a plain text report called Statistics.txt in the chosen folder,
which you can then open with your favorite text editor.

Plug-in written by Stefan Behrisch (www.werklabor.de). 

Convert Folder of Acorn Sibelius Files
Batch converts all Acorn Sibelius files found in a specified folder, re-saving them with the same
filenames but a .sib extension – b 7.7 Opening Acorn Sibelius files.
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Convert Folder of Finale Files
Batch converts all PrintMusic 1.0, Finale and Allegro 98/2000, Finale Guitar, and Finale 2001/
2002/2003/2004 ETF files in a specified folder, re-saving them with the same filenames but a .sib
extension – b 7.5 Opening Finale 98-2003 files.

Convert Folder of MIDI Files
Batch converts all MIDI files in a specified folder, re-saving them with the same filenames but a
.sib extension. These files should be Standard MIDI Files (with the file extension .mid on Win-
dows) rather than in other sequencer formats – b 7.2 Opening MIDI files.

Convert Folder of MusicXML Files
Batch converts all MusicXML files in a specified folder, re-saving them with the same filenames
but a .sib extension – b 7.4 Opening MusicXML files.

Convert Folder of SCORE Files
Batch converts all SCORE files in a specified folder, re-saving them with the same filenames but a
.sib extension – b 7.6 Opening SCORE files.

Convert Folder of Scores to Graphics
Batch converts all scores in a folder into graphics files of a specified format – b 7.8 Exporting
graphics.

To use the plug-in, choose Plug-ins > Batch Processing > Convert Folder of Scores to Graphics,
and choose the folder you want to convert. You will be prompted to choose the graphics format;
you can also choose whether or not to use the default settings. Generally you can leave Use default
settings switched on and simply click OK to save all the files. If you switch off Use default set-
tings, you will be prompted to choose the settings for each file in the folder.

Convert Folder of Scores to MIDI
Batch converts all scores in a folder into standard MIDI files, using the same filenames but with a
.mid extension – b 7.9 Exporting MIDI files.

Convert Folder of Scores to Web Pages
Saves Scorch web pages for all the files in a folder, and also creates an index page with links to all of
the individual scores, ready for uploading to your web site – b 7.11 Exporting Scorch web
pages.

To use the plug-in, choose Plug-ins > Batch Processing > Convert Folder of Scores to Web
Pages. A dialog appears:

* Choose the source folder for the scores by clicking the Browse button under Convert all scores
within; if you want to include scores in subfolders, make sure Also convert scores in sub-fold-
ers is switched on

* Choose the destination folder by clicking the Browse button under Put web pages in, or
switch on the Use same folder option to save the web pages into the same folder as the original
scores

* Switch off Create index page if you don’t want the plug-in to generate an index page with links
to all of the other Scorch web pages; we recommend you leave this option switched on
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* Choose the Style of web pages from the list provided; these templates are built in to the plug-
in and cannot be changed, even by editing the templates in Sibelius’s Manuscript paper folder

* Size of score in web page sets the width of the actual Scorch window in each of the web pages;
the default value of 720 pixels is fine for most purposes.

* If you would like people to be able to print and save your score from your web page, choose
Allow Printing and Saving.

Click OK, and Sibelius will process each file in turn. When the plug-in has finished, you will have a
complete folder of files, ready for uploading to your web site or intranet!

Plug-in written by Neil Sands. 

Import House Style into Folder of Scores
Applies a specified House Style file to all the files in a selected folder.

To use the plug-in, choose Plug-ins > Batch Processing > Import House Style into Folder of
Scores. You are prompted to select the House Style library file (.lib) you want to apply, then you
are prompted to select the folder of files to which the house style should be applied.

A number of predefined house styles are supplied in the House Styles folder within your Sibelius
program folder – b 6.7 House Style™.

Plug-in written by Michael Kilpatrick. 

Print Multiple Copies
Allows you to print multiple copies of a selection of scores in a folder (plus any subfolders that also
contain scores, if desired). To print multiple copies of parts, it’s easier to use the Copies and Print
Part(s) features on the Parts window (b 5.4 Dynamic parts™).

To use the plug-in, close all open scores, then choose Plug-ins > Batch Processing > Print Multiple
Copies. You are first given a warning about scores created in older versions of Sibelius (by default,
these pop up a warning message when opened in Sibelius 4), which you can set not to appear
again, and then you are asked to choose a folder. Make your selection, and the following dialog
appears:

* Choose the folder from the Folders containing scores list at the left
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* Select from the Scores in selected folder list, set the Copies drop-down to the number of cop-
ies of this file you want to print, and click Add File. Click Add All to add all of the scores in the
chosen folder to the Print queue list, with the chosen number of copies.

* Build up the list in the Print queue at the right by adding more files, and when you’re ready to
print, click Print.

The plug-in will print all the scores in the queue the specified number of times with the default
options (it’s not possible to set options such as booklet printing etc. from the plug-in).

The Read Copies button opens each file in the chosen folder and looks for the text ~copies=n
attached to any of the first five bars in the first five staves, where n is the number of copies that
should be printed, and adds them to the Print queue list with the appropriate number of copies
set. If a file contains more than one text object of the form ~copies=n it is assumed to be a score
before part extraction and so is not added.

Plug-in written by Peter Hayter and Gunnar Hellquist. 

COMPOSING TOOLS

12-Tone Matrix
Generates a 12-tone matrix from a specified tone row (note row) that can either be entered manu-
ally into the plug-in, or taken from a selection made in the current score. Choose Plug-
ins > Composing Tools > 12-Tone Matrix. The following dialog will appear:

To enter the row manually, type the pitch classes using the numbers 0 to 11, separated by spaces,
into the field at the top, then click Typed Row (you can think of the numbers 0 to 11 representing
the notes C to B respectively). To read the row from the score, just click Score. 

When Adjust matrix so P0/I0 are first row and column is on, the plug-in will transpose the
row so that the first note of the row is pitch class 0. This will have no effect when reading the row
from a score.
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The table will be filled to show you all the possible variants of the row. The first row, when read
from left to right, shows the prime tone row; reading it from right to left shows the inversion. The
first column, when read from top to bottom, shows the row’s inversion; reading it from bottom to
top shows the retrograde-inversion. Subsequent columns and rows show the same information
using all the possible rotation permutations.

The plug-in can also notate all the rows it has generated in notation. To do this, click the Rows in
Notation button.

Plug-in written by Bob Zawalich.

Add Drum Pattern
Creates a drum staff in your score and writes a drum pattern in one of 24 pre-defined styles. To use
the plug-in, simply choose Plug-ins > Composing Tools > Add Drum Patttern. (You don’t need to
create a drum staff first.) The following dialog will appear:

* Choose a Style from the drop-down list. The styles available in the list – which include blues,
rock, pop, jazz, Latin and country – are appropriate for the time signature, so you’ll never be
offered a waltz drum pattern in 4/4, or a blues shuffle in 3/4! The patterns all indicate a recom-
mended tempo at which they sound best, so it’s a good idea to choose a pattern that is intended
for the same kind of tempo as your score.

* Add metronome mark creates a metronome mark at the start of the score (or selected passage
if you are working on part of a score), setting the playback tempo to the recommended tempo
for the chosen drum pattern

* Start with intro bar determines whether you want the pattern to start with an introductory fill,
leading into the regular pattern

* Fill/break bar every n bars allows you to choose whether the pattern should include a fill or
break bar, and how often it should do so

* End with outro bar specifies whether the plug-in should end the pattern with either one or two
concluding bars (depending on the pattern).

When you have set the options appropriately, click OK. A progress bar appears for a few moments
while the plug-in creates the drum pattern, and then you’re ready to play it back. If you decide that
you want to change the pattern, you can simply choose Plug-ins > Composing Tools > Add Drum
Pattern again; the existing drum pattern is deleted and replaced with the new one automatically.
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Beware that if your score uses a variety of time signatures, when you choose Notes > Add Drum
Pattern a message will appear asking you to select a passage in a single time signature, then try
again. 

Note that you cannot use Edit > Undo to remove a drum pattern, so we recommend that you save
your score before using this function. If you want to remove an added drum pattern completely,
simply triple-click the drum staff so that it is selected throughout the score, then hit Delete.

Plug-in written by Gunnar Hellquist. 

Add Simple Harmony
Adds a simple harmonization to the melodic passage selected in the current score. 

* Choose your accompaniment style from Chord style, which can be Block chords, arpeggios or
Alberti bass 

* The plug-in will detect the key of the piece automatically, but can’t detect relative minors, so if
the key displayed is, say, G major instead of E minor, you will need to choose the correct key
manually.

* Change Melody is in voice in the unlikely event that the melody you wish to add the harmoni-
zation to is not in voice 1

* Change chord allows you to set the rate of the harmonic rhythm generated by the plug-in. Each
beat group generally works best, but if the changes of harmony are too frequent or infrequent,
you may find that choosing Each bar or Each beat respectively produces better results.

* Write harmony for allows you to choose the instrument (piano or guitar) that the plug-in
should use for the harmonization. You can of course copy or arrange the harmony onto other
instruments afterwards.

* Force mid-range accompaniment can be useful if you’re asking the plug-in to harmonize a
melody that spans a particularly large range, or if you are harmonizing a melody on an instru-
ment that is very low or high. This is because, without this option switched on, the generated
harmonization will be written at a similar tessitura to that of the melody being harmonized. So if
you’re harmonizing a melody for the piccolo, you’ll probably benefit from switching this on,
unless you want the next door neighbor’s dog to come running.

Plug-in written by Bob Zawalich, Andrew Davis and Daniel Spreadbury.

Invert
Performs an inversion on the selected passage around a specified pitch. This plug-in overwrites the
original music, so make sure you are either working on a copy of the original material, or that you
have saved the score before running the plug-in (since, like all plug-ins, it cannot be undone).

To run the plug-in, select the music you want to invert, and choose Plug-ins > Composing Tools >

Invert. A dialog appears, in which you can set the pitch around which to invert the material, and
whether to invert Chromatically or Diatonically.

Plug-in written by James Larcombe and Jürgen Zimmermann. 
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Pitch Mapping
Sometimes you may want to generate variations on an existing passage, transposing it into, say, the
minor mode. This plug-in allows you to specify new pitches for each degree of the chromatic scale,
and changes (“maps”) the pitches in the selected passage accordingly.

To use the plug-in, select the passage you want to map, then choose Plug-ins > Composing Tools >

Pitch Mapping. Choose the desired pitches from the drop-down menus in the plug-in dialog
(which also includes an option to transpose all notes above a certain letter name up an octave), and
click OK.

The plug-in examines all the notes in the selection, and calculates the pitch of each note relative to
C (so 0 for C, 1 for C#/Db, and so on). It then alters the pitch of each note according to the settings
from the plug-in’s dialog. Suppose you set D to map to A# in the dialog: any D in the selection will
be replaced by A# in the same octave as the original (octaves go from C up to B).

So if you set, say, G to map to D, it will map to the D below the original note. This isn’t always
what’s required, hence the Move everything above the following note up to the next octave
control. With this option switched on, if a note is higher than the pitch set here, it will be mapped
to the new pitch, and then transposed up an octave.

Realize Chord Symbols and Diagrams
Creates simple guitar or piano accompaniments in a variety of styles, based on the chord symbols
and/or chord diagrams in your score.

Choose Plug-ins > Composing Tools > Realize Chord Symbols and Diagrams. If you don’t have
a passage selected, you’re asked if you want the operation to apply to the whole score. The follow-
ing dialog then appears:

* You can choose between three different instruments to add: Piano, which adds two staves to
your score and splits the chords across the two staves; Guitar (notation), which adds a single
notation staff to your score; and Guitar (tab), which adds a tab staff using standard 6-string gui-
tar tuning (although you can change this later if you want). For other instruments, you should
select one of these options and then copy the music across to your desired instrument after run-
ning the plug-in.

* The Chord style menu lets you control how the chords are realized: Chord every chord sym-
bol creates a new chord every time the chord changes; Chord every beat creates a new chord in
every beat (regardless of how often the chord changes); Chords follow score rhythm allows
you to realize the chords in the same rhythm as one of the existing staves in your score; 8th note
Alberti creates an Alberti-style pattern using eighth notes (quavers); 16th note Alberti creates
the same kind of pattern using 16th notes (semiquavers); 8th note arpeggios creates rising
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arpeggio patterns in eighth notes, and 16th note arpeggios creates rising arpeggios using 16th
notes.
The results you would get for each of the six options on a guitar notation staff are shown below:

* Options for ‘Chords follow score rhythm’ allow you to choose which staff (and which voice
on that staff) to use as the basis of the rhythm for the Chords follow score rhythm chord style

* If you choose any of the Alberti or arpeggio chord styles, you may not want the final chord of the
song to be arpeggiated; if so, ensure Do not arpeggiate final chord is switched on

* Warn about unrecognized chord symbols pops up a message box if the plug-in encounters a
chord symbol that it doesn’t know how to interpret.

Click OK, and a progress bar appears for a moment as the chords are written into your score. The
plug-in creates a new instrument in which to write its realization, and you may find that it overlaps
your chord symbols or chord diagrams. To move the staves further apart, triple-click on a bar in
your melody staff so that it is surrounded by a light blue box throughout the entire score, then sim-
ply drag it downwards. This increases the distance between the two staves throughout the score in
a single operation.

You can use this plug-in more than once in the same score to build up different layers of accompa-
niment – for example, you might want to add a piano playing block chords, and a guitar playing in
fingerpicked style. To do this, just run the plug-in again, and it will create a new instrument each
time you run the plug-in. If you don’t like the results, you can always delete the newly-added staves
using the Layout > Instruments and Staves dialog.

Plug-in written by Bob Zawalich. 

Realize Figured Bass
Reads the figured bass text in your score and creates a simple realization.
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To use the plug-in, simply choose Plug-ins > Composing Tools > Realize Figured Bass. A series
of simple dialogs will appear:

* First, you’re asked if you want the plug-in to find the Figured bass text automatically, or if you
want to specify which staff it’s attached to. Make your choice, and click OK.

* If you chose to specify the staff yourself, or if the plug-in finds Figured bass text on more than
one staff in the score, a dialog showing the names of the staves in your score appears. Type in the
number that corresponds to the staff to which the figured bass you want to realize is attached,
then click OK.

* Now the Rhythmic Basis and Texture dialog appears, with the following options:
% Choose whether to Harmonize each bass note individually (suitable for sections with

slow-moving bass parts) or Ignore bass notes shorter than a given note value; this latter
option means that the plug-in will assume that notes shorter than the specified value with no
specific figure should be assumed to use the prevailing harmony.

% Use light texture tells the plug-in to write two- or three-note chords in the realization, keep-
ing the texture lighter (generally by omitting the fifth)

% A single # always indicates a major third allows you to choose whether the figure # indi-
cates a major third, regardless of how many half-steps (semitones) the third of the chord has
to be raised to make it so, or whether a # on its own means simply to raise the third of the
chord by a single half-step (semitone).

% Retain original bass octave tells the plug-in to keep the bass line in the left-hand of the real-
ization in the same octave as the original notes; if you switch this option off, the plug-in may
transpose the bass notes by an octave to move them closer to the right-hand notes.

* Click OK when you have set these options, and the plug-in will create its realization, clearing any
previous realization before it does so.

One aspect of figured bass notation not automatically handled by the plug-in is the horizontal line
written between sets of figures, denoting that the previous figure should prevail over all the notes
over the length of the line. To achieve this, add Figured bass text consisting of a hyphen (–) under
each note to which you want the previous figure to apply; you can hide this text (using Edit > Hide
or Show > Hide) and the plug-in will still recognize it – you can then also add actual horizontal
lines using the Create > Line dialog if you want to.

Plug-in written by Eric Froggatt. 

Retrograde
Creates a retrograde version of the selected passage – in other words, it turns the music backwards.
For example, this plug-in rewrites the following passage:

as:

           

           
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To use this plug-in, select the passage you want to retrograde, and choose Plug-ins > Composing
Tools > Retrograde. A dialog appears, advising you of the limitations of the plug-in. When you
click OK, a new score will be created containing the resulting music.

This plug-in has the following limitations:

* Lines and key signatures are omitted
* Tuplets are omitted, but the rest of the bars in which they appear are reversed correctly
* Bars of irregular length, such as pick-up (upbeat) bars, may not be reversed correctly.

Show Handbells Required
This plug-in, only relevant for scores containing music for an ensemble of handbells, will add a bar
to the start of your score showing all the handbells required to perform the piece. To use the plug-
in, choose Plug-ins > Composing Tools > Show Handbells Required. After you have run the
plug-in, you may find it necessary to delete rests or clefs in the bar that the plug-in creates.

Plug-in written by Neil Sands.

NOTES AND RESTS

Add Slash Noteheads for Parts
When using slash noteheads in parts for transposing scores, it’s conventional for the slashes to be
placed in the middle of the staff. However, because Sibelius’s slash noteheads transpose when
Notes > Transposing Score is switched on, the slashes can end up in the wrong position on the
staff in either the full score or the part. This plug-in solves the problem, by creating new slashes in
the part that are hidden in the full score, and hiding in the part the transposed slashes from the
score.

To use the plug-in, first ensure that you are looking at the full score rather than a dynamic part.
Then choose Plug-ins > Notes and Rests > Add Slash Noteheads for Parts. The plug-in allows
you to choose which voice Sibelius should use to insert the new slashes. The plug-in cannot create
new slashes for tuplets, so leave the Highlight unprocessed tuplets option switched on in order
to be able to spot those places at a glance after running the plug-in.

Plug-in written by Bob Zawalich.

Apply Shape Notes
Changes the noteheads according to their pitch to use either the 4-note or 7-note shape note con-
ventions.

To use the plug-in, simply choose Plug-ins > Notes and Rests > Apply Shape Notes; choose the
shape note convention you prefer, and click OK. If you subsequently want to return to regular nota-
tion with normal noteheads, run the plug-in again and choose Restore normal noteheads.

Plug-in written by Gunnar Hellquist. 

Boomwhacker® Note Colors
This plug-in colors notes according to the color scheme of Boomwhacker® tuned percussion tubes
(visit www.whackymusic.com for details). To use the plug-in, choose Plug-ins > Notes and
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Rests > Boomwhacker Note Colors. Sibelius will change the color of all the notes in the score and
remind you that if you want to print your score in color, you should switch on Print View menu
options in the File > Print dialog.

The plug-in works by changing the colors used by the View > Note Colors > Pitch Spectrum fea-
ture and switching it on, so it does not actually change the score itself. This means that the first
time you want to print a score using the Boomwhacker note colors after running Sibelius, you will
need to run the plug-in; you don’t then need to run the plug-in again during that session of using
Sibelius. Because the plug-in switches on the View > Note Colors > Pitch Spectrum option, you’ll
find that every score you work on uses the Boomwhacker note colors – if you don’t want this,
choose one of the other options from the View > Note Colors submenu, or run the plug-in again,
which resets the Pitch Spectrum colors back to their defaults.

Plug-in written by Andrew Davis. 

Color Pitches
This plug-in colors notes according to their pitch, a convention occasionally used in educational
music. To use this plug-in, choose the passage in which you want to change the color of notes (or
leave nothing selected if you want the operation to apply to the whole score), and choose Plug-ins >

Notes and Rests > Color Pitches. A simple dialog appears, in which you can choose a color for
each of the twelve pitches of the chromatic scale. When you have made your choices, click OK and
the colors are applied to the notes in the selection.

Beware that all notes in any chords in the selection will be colored according to the pitch of the
highest note in the chord.

Plug-in written by Andrew Davis. 

Combine Tied Notes and Rests
Consolidates tied notes and groups of rests into longer note values. This is useful for cleaning up
heavily-edited scores, or scores inputted via Flexi-time or MIDI import.

To use the plug-in, choose Plug-ins > Notes and Rests > Combined Tied Notes and Rests. If
nothing is selected, you will be asked if you want the operation to apply to the whole score; other-
wise, the plug-in will operate on the selected passage.

You can choose whether you want to combine either tied notes or rests, or both, and because this
plug-in can dramatically alter the appearance of your score, you also have the option of creating a
text file log that lists all the changes it made (you can even create a log file that lists all the changes
the plug-in will make without actually making those changes).

This sophisticated plug-in has extensive built-in documentation: click Help in the initial dialog for
further information about the rules it uses for combining tied notes and rests, and about its limita-
tions.

Plug-in written by Bob Zawalich. 
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Convert Simple Time to Compound Time
Rewrites passages in 4/4, 3/4 etc. time signatures as 12/8, 9/8 etc., by doubling the length of the
odd-numbered eighth notes (quavers) in each bar. (The exception to this rule is that triplet eighth
notes, quarter notes and half notes are kept straight.)

To use this plug-in, select the passage you need to convert and choose Plug-ins > Notes and
Rests > Convert Simple Time to Compound Time. You are given the option of running the
Straighten Written-Out Swing plug-in (see below) before running this one, which has the effect
of turning dotted note swing into compound time.

If there’s no time signature in the passage you select, the plug-in will assume that it is in 4/4.

The converted notation is added to the score at the end of the selection. Where a tuplet has not
been converted, a text warning is added to the score indicating the bar number that contained the
original tuplet, so you can correct it. The plug-in only copies notes: articulations, lines, special bar-
lines, lyrics, etc. will not be copied, so you will need to copy or re-create these after running the
plug-in.

Plug-in written by Peter Hayter. 

Copy Articulations and Slurs
This plug-in allows you to copy articulations and slurs from one musical phrase to others with the
same or similar rhythm. 

To copy a musical phrase’s articulations and slurs to the clipboard:

* Select the phrase whose articulations and slurs you wish to copy as a passage
* Choose Plug-ins > Notes and Rests > Copy Articulations and Slurs

* From the Choose an action list, select Copy to clipboard

* Select the voice in which the notes with the articulations and slurs you want to copy occur
* You can choose to Copy articulations and Copy slurs independently, if you want to copy one

but not the other
* Click OK.

The plug-in will now copy the articulations and slurs within the phrase you selected to its clip-
board. After doing so, a message will appear instructing you to choose Close or OK on the main
dialog depending on whether you want to copy the articulations and slurs to the whole score, or
another similar phrase.

To copy the articulations and slurs to any matching rhythms throughout the whole score:

* Make sure the Choose an action list is set to Paste to whole score

* If you want the plug-in to remove any existing articulations on any notes it needs to copy articu-
lations to, choose Replace existing articulations

* If you want the plug-in to copy articulations and slurs to passages with note values that are dou-
ble or half those of the original selection, choose Also copy to augmentations and diminu-
tions

* Click OK.
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The plug-in will copy the articulations and slurs from the original selection to all similar passages
throughout the entire score.

To copy the articulations and slurs to matching rhythms within a particular passage:

* Click the Close button
* Select a passage containing the notes you wish to copy the articulations and slurs to.

You can copy articulations and slurs to multiple phrases at once by including them all in the pas-
sage you select. (You don’t have to be exact about the start, end and staves enclosed in the pas-
sage, as articulations and slurs will only be copied to phrases within it that match the original
rhythm.)

* Choose Plug-ins > Notes and Rests > Copy Articulations and Slurs

* From the Choose an action list, select Paste to selection

* If you want the plug-in to remove any existing articulations on any notes it needs to copy articu-
lations to, choose Replace existing articulations

* If the selection you are copying to has longer or shorter note values than the original, switch on
Also copy to augmentations and diminutions

* Click OK.

The plug-in will copy the articulations and slurs from the original phrase to all matching phrases
in your subsequent selection.

Plug-in written by Neil Sands.

Double/Halve Note Values
It is sometimes useful to halve or double all the note values in your score, e.g. if you are transcrib-
ing early music in which note values are twice as long as they would be written in modern editions.

To run these plug-ins, select a passage of music and choose Double Note Values or Halve Note
Values from the Plug-ins > Notes and Rests submenu. A dialog appears, warning you of the plug-
in’s limitations.

When you click OK, a new score will be created with the selected passage copied into it in aug-
mented or diminished form. The plug-ins also copy time signatures (doubling or halving them as
appropriate), and create ties as appropriate.

These plug-ins have the following limitations:

* Tuplets are omitted, but the rest of the bars in which they appear are copied correctly
* Bars of irregular length (e.g. pick-up or anacrusis bars) may not be copied correctly.

Duplicates In Staves
Operates on a selection containing two staves, coloring any similar notes that occur at the same
time in both staves. You can choose the color used to mark duplicated notes, and the plug-in will
inform you of the duplicates it finds in the Plug-in Trace window. A message telling you the num-
ber of duplicates the plug-in has found is shown when it completes.

This can be useful to (say) easily identify any instruments in a score that may be doubling each
other at a given point.
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Plug-in written by Bob Zawalich.

Make Pitches Constant
Sets all the notes in a selection to the same pitch, optionally changing the notehead type used, and
filling the bar with notes in another voice (e.g. to fill a bar with slash notes while showing a specific
rhythm that the player may wish to vamp on). For example, this plug-in can transform the bar on
the left into the bar on the right in just a few clicks:

To use this plug-in, select the passage of pitches to be made constant, then choose Plug-ins > Notes
and Rests > Make Pitches Constant. A dialog appears, split into two halves:

* The upper half of the dialog modifies the existing notes. Specify the voice to which the notes you
want to transpose belong, and if you want to change the noteheads too, set the desired notehead
type. The Move rests with notes option moves any rests in the passage vertically to match the
pitch of the transposed notes.

* The bottom half of the dialog allows you to add new notes to another voice in the same passage;
this is especially useful for creating slash notation. Choose the voice to be used for the new notes
(making sure it’s different from the voice of the notes you’ve asked it to transpose), set the pitch,
notehead type, and the note value, then click OK.

Plug-in further developed by Stefan Behrisch (www.werklabor.de). 

Remove Dangling Ties
Sometimes a note will continue to sound indefinitely during playback if you have inadvertently
used a tie when you meant to use a slur; this plug-in checks your score for notes with ties that are
left “dangling” – in other words, not tied to a subsequent note.

To use the plug-in, select the passage you want to correct and choose Plug-ins > Notes and Rests >

Remove Dangling Ties.

Remove Overlapping Notes
This plug-in removes overlapping notes in a staff, and is intended for cleaning up music that was
inputted via Flexi-time (especially from a MIDI guitar) or by importing a MIDI file. It works by
cutting off notes that are already sounding when the next note starts to sound, and it also checks
for and removes “dangling” ties (i.e. ties that do not tie to a following note).

To use the plug-in, select the staff or staves on which you want the plug-in to be operated (or leave
nothing selected to apply the plug-in to the whole score), then choose Plug-ins > Notes and
Rests > Remove Overlapping Notes. You will be warned to save your score, and when you click
OK, the plug-in will process the selected passage or the whole score. When the plug-in has fin-
ished, you will be told how many overlapping notes were removed.

Plug-in written by Bob Zawalich. 
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Remove Rests
Removes rests in the selected passage of music. If you find that you end up with unwanted rests
after Flexi-time input or importing a MIDI file, you can use this plug-in to “clean up” the music.

For example, this plug-in rewrites the following music:

as:

To use the plug-in, simply select the passage from which you want to remove rests, and choose
Plug-ins > Notes and Rests > Remove Rests. A dialog appears, reminding you of the plug-in’s
limitations; when you click OK a new score is created, containing the cleaned-up music, which you
can copy back over the original.

The plug-in’s limitations are as follows:

* Tuplets are omitted, but the rest of the bars in which they appear are copied correctly
* Grace notes are not copied
* Custom beamings appear using default beam groups
* User-flipped stems are not copied
* Special noteheads, articulation marks and special barlines are not copied
* Bars of irregular length, such as pick-up (upbeat) bars may not be copied correctly.

Plug-in improved by Geoff Haynes

Remove Unison Notes
Removes unison notes (two noteheads of the same pitch on the same stem, or of the same pitch in
different voices), which sometimes appear after importing a MIDI file or using Arrange to produce
reductions of existing music.

To use the plug-in, choose Plug-ins > Notes and Rests > Remove Unison Notes. If there is no
selection, you are asked if you want the operation to apply to the whole score; otherwise, it will
apply only to the selected passage. A dialog appears, in which you can set some options:

* Choose whether to remove unisons Only within each voice (i.e. two notes of the same pitch at
the same rhythmic position but in separate voices would be left intact) or Within and between
all voices (i.e. if two notes of the same pitch in separate voices occur at the same rhythmic posi-
tion, one of them would be removed)

* Choose whether or not you want to create a text log file, detailing all of the changes the plug-in
has made so that you can check them later (you can even ask the plug-in to create a log file of the
changes it would make, without actually changing the score). You can choose whether to use
American or British note names in the log file.

Click OK, and the plug-in processes the score.

Plug-in written by Bob Zawalich. 
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Split Dotted Quarter Rests
In compound time signatures such as 6/8, Sibelius will notate a beat’s rest as, say, a dotted quarter
note (crotchet), which is the modern convention. Some musicians find it easier to read these rests
if they are split into separate quarter note (crotchet) and eighth note (quaver) rests. This plug-in
automatically replaces such rests, as follows:

To use the plug-in, select the passage in which you want to split the rests, and choose Plug-ins >

Notes and Rests > Split Dotted Quarter Rests. The passage may of course include notes, which
are left alone.

Straighten Written-Out Swing
Converts the written-out swing rhythm  into even eighth notes (quavers).

To use the plug-in, select the passage you need to convert and choose Plug-ins > Notes and
Rests > Straighten Written-Out Swing. You are given the option of whether to add the Tempo text
Swing to the rewritten passage.

Beware that the rewritten passage will lose articulations; lyrics are not re-written and may end up
in the wrong position in the bar. Other items that were lined up with the original rhythm may also
need to be adjusted by hand.

Plug-in written by Peter Hayter. 

OTHER

Add Harp Pedaling
Automatically adds appropriate harp pedal diagrams or pedal change text instructions to harp
parts, and warns when pedal changes are too close together to be played comfortably, or when the
music is unplayable.

To use the plug-in, first select the passage to which you want to add pedaling (select only the harp
staves), then choose Plug-ins > Other > Add Harp Pedaling. A simple dialog appears:

* Add to allows you to choose between processing the Whole score or just the Selected passage

* Quarter note (crotchets) required to change pedals allows you to adjust the time you would
expect it to take to change all the pedals; for music at faster tempi, you should increase this num-
ber appropriately

* You can choose whether the pedaling added to your score will be in the form of Diagrams or
Boxed text

* Finally, choose whether you want the inserted pedaling to be highlighted (this makes them easy
to spot if you want to check them afterwards in a long score). Highlight other changes refers to
pedal changes that have to be made immediately before a note is needed; the plug-in will try to
avoid these if it can find a place for the change to be made in advance.

Default After running plug-in

  
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When you click OK, the plug-in adds the pedaling. Beware that double sharps and double flats
cannot be set using harp pedals; if you have written any of these in your music, the plug-in will
warn you about them when it has finished writing other changes in.

Plug-in written by Neil Sands. 

Make Layout Uniform
Forces your score to have a specified number of bars per system and systems per page. The default
of 4 and 4 is suitable for voice or solo instrument with keyboard accompaniment. Solo keyboard
music typically has 4 bars per system and 6 systems per page. Music for a single-staff instrument
typically has 4 bars per system and 10 systems per page.

The first page of a score often has fewer systems than subsequent pages, to make room for the title;
this plug-in allows you to set the number of systems on the first page independently from the rest
of the score.

Sibelius can automatically lay out your entire score with a uniform number of bars per system, and
will reformat the score dynamically when it changes (b 6.3 Auto Layout). Hence you should
normally only use this plug-in if you want to make just part of a score have a layout uniform.

Select the passage you want to make uniform, and choose Plug-ins > Other > Make Layout Uni-
form. If you don’t like the resulting layout, reselect the passage, then choose Layout > Format >
Unlock Format (or type Ctrl+Shift+U or xXU).

Preferences
This plug-in is only intended for use by plug-in developers. See the ManuScript PDF documenta-
tion for more information.

Remove All Highlights
This plug-in simply removes all highlights from the score. To use the plug-in, just choose Plug-
ins > Other > Remove All Highlights.

Scales and Arpeggios
Creates worksheets containing dozens of scales and arpeggios in just a few clicks. To use the plug-
in, choose Plug-ins > Other > Scales and Arpeggios. You are guided through a series of dialogs, as
follows:

* If a score is already open, you are first asked if you want to add the scales to the existing score, or
create a new score. Make your choice and click Next.

* If you are creating a new score, you’re asked whether you want to create scales for a single-staff
instrument, or for a keyboard instrument. (You can also ask the plug-in to produce a single
example of each type of scale and arpeggio it can create.) Make your choice, then click Next.

* You are asked to choose between several different types of scale or arpeggio: major scales, minor
scales, modal scales, altered scales, jazz scales, and arpeggios. Again, make your choice and click
Next.

* The next dialog allows you to set specific options about the scales or arpeggios you want to cre-
ate: the type of scale, how many octaves and in which octave it should begin, the direction, the
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note value to be used, the clef, and so on. Include key signature inserts a new key signature at
the start of each scale.
If you want to create keyboard scales, you can specify whether you want to add an interval of a
third or an octave above the notes in the right-hand staff.
If you want to create a series of scales, you can choose whether each new scale should be in the
key of the new starting note, or whether it should stay in the original key but simply begin on a
different degree of the scale.
When you are satisfied with the options:
% If you are creating scales or arpeggios for a single-staff instrument, click Finish.
% If you are creating scales for a keyboard instrument, click Next. You can make a few further

choices, such as whether the scales should be created in similar or contrary motion, whether
the left-hand staff should start in the same or a different octave than the right-hand staff, and
so on.

* After you click Finish, the plug-in creates the desired scales or arpeggios within just a few sec-
onds.

The plug-in cannot hide key signature changes or create special barlines, so you may wish to select
and hide the key signature changes at the end of systems (don’t forget to do Layout > Reset Note
Spacing to close the gap that’s left), and use Create > Barline > Double to add double barlines
between each scale or arpeggio.

Plug-in written by Gunnar Hellquist. 

Set Metronome Mark
Allows you to create metronome marks at specific speeds by clicking the pulse with the mouse. To
use the plug-in, select the bar in which you want to create the metronome mark (or have nothing
selected if you want to create it in the first bar), then choose Plug-ins > Other > Set Metronome
Mark.

In the dialog that appears, click the large button at the desired tempo. After twelve clicks, the plug-
in will tell you the average tempo you just clicked, and allow you to create a metronome mark
either with that precise tempo, or the nearest tempo that you would find on a traditional metro-
nome.

Plug-in written by Neil Sands and Michael Eastwood. 

PLAYBACK

Cresc./Dim. Playback
Enables the playback of crescendos and diminuendos over single held notes for appropriate instru-
ments (particularly wind, strings and singers). Sibelius does not automatically play back hairpin
markings over single notes because it uses MIDI velocities to achieve gradations of dynamic on
successive notes. This plug-in inserts a series of MIDI volume or expression messages in order to
change dynamics during a single note.
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To run this plug-in, first create hairpins where you want the volume to change, then select a bar or
a passage containing the hairpin(s). If you just want to process one hairpin, the best way to do this
is by selecting the hairpin.

When you have made your selection, choose Plug-ins > Playback > Cresc./Dim. Playback. A dia-
log will appear, allowing you to choose whether you wish to process every hairpin in the selected
passage or just the first hairpin, and to specify the start and end dynamic of the cresc./dim.

You can also choose whether to use MIDI controller 7 or 11 to produce the dynamic change. By
default, the plug-in uses controller 7 (volume) since this is supported on all MIDI devices, whereas
controller 11 (expression) is not so widely supported. You may find that after creating the series of
MIDI messages, you need to insert a further MIDI message yourself to reset the volume or expres-
sion level on that particular staff – b 4.12 MIDI messages for further information.

The plug-in requires you to put a hairpin in your score before running it, so if you don’t want a
hairpin to appear you can temporarily create one and then delete it after you have run the plug-in
(which will not delete the MIDI messages).

The MIDI messages created by the plug-in are automatically hidden, so they will only be visible if
you have View > Hidden Objects switched on (shortcut Ctrl+Alt+H or zXH).

Harmonics Playback
This plug-in enables playback of harmonics, e.g. on string staves, using Sibelius’s Live Playback
and MIDI messages features. To use the plug-in, select the passage in which you want the harmon-
ics to be played back, and choose Plug-ins > Playback > Harmonics Playback. A simple dialog
appears, in which you can choose what kind of harmonics you want the plug-in to process; gener-
ally you can just accept the defaults and click OK. You will be warned to save your score, and then
the plug-in will process the selected passage.

Make sure Play > Live Playback is switched on when you play back your score to hear the harmon-
ics. Beware that if you transpose the music or otherwise change the pitches of the notes with har-
monics after running this plug-in, you should delete the MIDI message text above the notes and
run the plug-in again to ensure correct playback.

Plug-in written by Michael Eastwood. 

Ornament Playback
Inserts the necessary MIDI messages to make mordents and turns play back. To use the plug-in,
select the note (or notes) to which you want to add an ornament, and then choose Plug-ins >

Playback > Ornament Playback. A simple dialog will appear, with the following options:

* Mordent or Turn: allows you to choose the type of ornament you wish to add
* Lower: produces an inverted ornament
* Chromatic: produces a chromatic ornament; when this option is switched off, the ornament

produced is diatonic
* At end of note: intended for turns only, this option makes Sibelius insert the turn at the end of

the selected note (i.e. just before the following note)
* Add symbol: this option adds the appropriate symbol for the ornament above the selected note

(or notes).
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When you have chosen the desired options, click OK, and appropriate MIDI messages are added to
your score (switch on View > Hidden Objects to see them).

Quarter-tone Playback
Inserts MIDI messages to make quarter-tones play back. To use this plug-in, either select a passage
or the whole score (using Ctrl+A or XA), then choose Plug-ins > Playback > Quarter-tone Play-
back.

A dialog appears, allowing you to choose the amount of pitch bend required to produce a quarter-
tone. Usually you should leave this at the default – so just click OK.

The MIDI messages created by this plug-in are automatically hidden, so you will not be able to see
them unless you have View > Hidden Objects switched on (shortcut Ctrl+Alt+H or zXH).

This plug-in has a built-in Help dialog that describes its operation and limitations in more detail.

Strummer
Changes the Live Playback properties of notes in chords to provide a realistic strumming effect.
The plug-in is designed with guitar in mind, but can be applied to other instruments too (you
might like to experiment by using it on harp, harpsichord or pizzicato string parts).

To run the plug-in, select a passage then choose Plug-ins > Playback > Strummer. A dialog
appears with options for choosing which chords to strum (chords with four or more notes are
best), how to alternate down and up strums (in guitar terminology, where a down strum spreads a
chord from the lowest notated pitch to the highest), by how much to spread the chord, 256 ticks
being equivalent to a quarter note (crotchet), and how to annotate the strumming pattern (with a
choice of no annotation, adding text d or u for down or up respectively, or using articulations, in
which case the down bow and up bow symbols are used).

The half note (minim), quarter note (crotchet) and eighth note (quaver) options place down-
strums on every specified beat, with up-strums on the chords found on every other beat. Strictly
alternating, all down and all up options are self-explanatory. 

The "use pattern" option is the most flexible, and can be used to produce impressive flamenco-style
strumming patterns. Input the pattern as a string (with "d" for down-strum, "u" for up): this pat-
tern will be applied sequentially to all chords selected, repeating as often as necessary (so if you
enter the three-letter pattern dud and have selected eight chords, the result will be a pattern dud-
duddu).

Plug-in written by David Harvey.

PROOF-READING

Check Attachments
This plug-in is very useful for locating those instances where you may have, say, incorrectly placed
an expression marking so that it is erroneously attached to the staff above or below the one
intended. To use the plug-in, choose Plug-ins > Proof Reading > Check Attachments. The plug-
in can either check the current score, or look at a batch of files in a specified folder at the same

reference.book  Page 368  Friday, November 18, 2005  4:24 PM



5.11 Plug-ins

369

Pow
er tools

time. Select the appropriate option from the first dialog shown by the plug-in, then click Next. The
following dialog appears:

* Removing existing marking color before coloring is for when you have already run the plug-
in before and want to confirm that the changes you have made to fix previous problems have
been rectified. This option ensures that all objects that are currently colored in the score are set
back to black before the plug-in makes its checks.

* Write to log file logs any potential problems in a text file called Sibelius Attachment Log.txt
which is located your Scores folder

* Write to plug-in trace window logs any potential problems in Sibelius’s Plug-in Trace window
* Use this color to mark suspect attachments allows you to choose the color the plug-in

should use to make problems visually apparent in the score
* The Special location options settings allow you to set where the most common text styles are

positioned in your score by default, so that the plug-in is able to ascertain attachment problems
effectively.

When you have set the above options as appropriate, click the OK button and the plug-in will scan
your score(s) and bring any potential attachment problems to your attention.

Plug-in written by Bob Zawalich.

Proof-read
This plug-in allows the user to run any combination of six other proof-reading plug-ins that are in
the same menu: 

* Check Clefs writes warnings in the score where a clef is repeated unnecessarily, e.g. an alto clef
would be repeated if you omitted a change to treble clef in a Viola part

* Check for Parallel 5ths/8ves – see below
* Check Harp Pedaling writes warnings in the score if any notes in the selected passage are

unplayable on a harp with the pedal configuration specified in the dialog. For best results, you
should select just the harp staves before running this particular plug-in, and specify a passage
that contains no pedal changes. The plug-in can also optionally add a harp pedal diagram to
your score corresponding to the pedal combination you specify in its dialog.

* Check Multiple Stops – see below
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* Check Pizzicatos writes warnings in the score where an “arco” or “pizz.” seems to be surplus or
missing

* Check Repeat Barlines writes warnings in the score where a start or end repeat seems to be
surplus or missing (i.e. the repeat barlines don’t match up).

If your score is very long, you could use Sibelius’s Edit > Find feature (b 5.5 Filters and Find) to
step through the warnings the plug-ins put in your score.

If you wish, you can run any of these plug-ins individually by choosing them from the Plug-ins >

Proof-reading submenu.

Check for Parallel 5ths/8ves
Checks for fifths and octaves between notes in any voice on any staves. The plug-in even checks for
“hidden” fifths and octaves (i.e. where they occur in contrary motion).

If you want to check the entire score, choose Edit > Select > Select All (shortcut Ctrl+A or XA),
then choose Plug-ins > Proof-reading > Check for Parallel 5ths/8ves; otherwise, just select the
passage you want to check before running the plug-in. In the dialog, choose whether you want to
check for fifths or octaves, or both. Click OK – and after a few moments of busy activity, Sibelius
tells you how many errors it found, which are marked in the score as text. (The warning text starts
just over the first offending note of the parallel 5th/8ve.)

If your score is very long, you could use Sibelius’s Edit > Find feature to find all the annotations the
plug-in has put in your score.

Check Multiple Stops
Checks your score for chords that require unplayable multiple stopping. Each chord (which may
either be in a single voice or as part of a contrapuntal passage) is either easy, difficult or impossi-
ble: easy chords are passed over, and difficult or impossible chords are marked as such in the score.

To use the plug-in, select a specific passage of your score if you like, then choose Plug-ins > Proof-
reading > Check Multiple Stops. A dialog appears, in which you can choose whether to check the
selected passage or the whole score, and whether you want to check staves belonging to stringed
instruments (the recommended setting) or all staves. Click OK, and a progress bar appears as the
plug-in examines each staff in turn.

Each difficult or impossible chord is labeled appropriately with Technique text; use Sibelius’s Edit >
Find and Edit > Find Next features (b 5.5 Filters and Find) to find each chord the plug-in has
identified.

The plug-in assesses each possible arrangement of each note of the chord on each string of the
instrument, played by each finger, and determines the easiest arrangement for the chord; this is
the label that is then applied to the chord in the score. In order to do this, some assumptions have
had to be made about how far players can stretch on each instrument; you will find that some play-
ers (with long fingers!) would be able to play some of the chords labeled impossible by this plug-in.

Chords with more than four noteheads are automatically deemed impossible, since all string
instruments only have four strings.
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Because bows are straight and the fingerboards of string instruments are curved, in fact only two
notes can ever sound simultaneously when played on a real instrument; the plug-in allows for this,
but stipulates that the upper two notes of any chord must be on adjacent strings, otherwise they
can’t both be held. Any chord that has its top two notes on non-adjacent strings is labeled as
impossible.

Chords labeled as difficult generally involve an uncomfortable (but not impossible) stretch, or an
awkward hand position (the ideal hand position is for the first finger to go on the lowest used
string, the second finger on the next lowest used string, etc.; so two-string chords are generally
playable, but three- and four-string chords must be fingered in the right order to be easy).

The plug-in operates regardless of musical context, e.g. a passage consisting of 24 “easy” double-
stopped chords in a row will be processed without comment. Similarly it does not take into
account issues such as tempo.

Plug-in written by Neil Sands. 

What Is Where?
This plug-in creates a set of statistics showing which objects exist within the selection made in the
current score. You can choose which objects should be included in the statistics, and also choose
whether the plug-in should color the objects it has included in its analysis. When Write to Log File
is on, the analysis is saved to a text file named where.txt, that you will find in the same folder as
the score under analysis. You can also view the plug-in’s output in the Plug-in Trace Window by
switching on Write to plug-in trace window.

Use Remove existing marking color before coloring when you have previously used the plug-in
and want to clear its previous colorings before the next analysis.

Plug-in written by Bob Zawalich.

TEXT

Add Brass Fingering
This plug-in adds appropriate fingering for a number of common brass instruments, including
trumpets in Bb, C, D and Eb, horns using F and Bb fingerings, and 3- and 4-valve euphoniums.

To use the plug-in, select the passage for which you want to add fingering (e.g. triple-click the staff
of the brass instrument in question) and choose Plug-ins > Text > Add Brass Fingering. Choose
the instrument from the dialog and click OK to add the fingering to your score in the Fingering
text style; if you find that it collides with notes or other markings, use the Reposition Text plug-in
to adjust it (see below).

Add Chord Symbols
Analyzes the harmony of your music and automatically adds appropriate chord symbols above the
selected staves. You can choose to analyze any or all of the staves in your score, and choose where
the chord symbols will be created.
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To run the plug-in, select the staves in which the harmony occurs (e.g. the two piano staves) and
then choose Plug-ins > Text > Add Chord Symbols. A dialog will appear, as follows:

You can generally leave these settings at their defaults – simply click OK to add chord symbols to
your score.

If you wish to change the settings, there are many options for controlling the results, as follows:

* Add chord symbols: at the start of every bar or every note value from the start of the bar
(where note value is selected from a drop-down list): this option determines how often the plug-
in will add chord symbols to the score.

* How to find root note and Root note analysis options: these options control how the plug-in
determines the root note of the chord, which is the most important step in naming the chord.
For instance, C6 and Ami7 are effectively the same chord (they contain the same notes), but have
different root notes.
If the Always try to find root note by analyzing the notes option is selected, the plug-in will
attempt to guess the root note by various methods (controlled by the Root note analysis
options). Sibelius cannot always guess the root note correctly (since any note in a chord is a
potential root note, and Sibelius can’t read the composer’s mind – yet!).
If you don’t like the plug-in’s guesses for the root notes, try using the Take root note to be the
lowest sounding note option. As its name suggests, this assumes that all chords are in root
position, with the root note at the bottom of the chord. Alternatively, you can use the Take root
note to be lowest note in the following staff number option, which reads the root of the
chord from a particular staff.

* Root note analysis options:
% Prefer 7ths to 2nds: if there is an interval of a 2nd between any of the notes in the chord, the

plug-in will try to place it as ‘7th – Tonic’ rather than ‘Tonic - 2nd' or any other interval. This
option ensures, for example, that the notes Bb - C - E - G from bottom to top are recognized as
C7 rather than Bb% (b5) or Emi+(#11) or something else equally improbable.
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% Prefer chords containing a triad: when this checkbox is selected, the plug-in will choose
the lowest root note that gives the chord a major or minor triad (from the root) if possible. If
no such note is present, the plug-in will use other methods to try to find the root note, unless
Use bottom note if chord has no triad is selected, in which case the plug-in uses the low-
est note in the chord as the root.

* Notation options: these options control whether to write a chord symbol at every position
specified by Add chord symbols (at the top of the dialog) or whether to omit redundant ones:
% Insert chord symbol at every specified position always writes a chord symbol, regardless

of whether or not the actual chord has changed.
% Only insert chord symbol if the root note has changed: with this option selected, the

plug-in will not create a new chord symbol if the root has not changed since the last chord
symbol. The chord itself could change, e.g. C to C7, but the chord symbol would still be omit-
ted with this option selected.

% Only insert chord symbol if the chord name has changed: with this option selected, the
plug-in will only omit a chord symbol if it would be identical to the last chord symbol created,
e.g. the second of two consecutive C chords would not be created, but a C7 following a C
chord would be written.

% Put chord symbols on the following staff number: this option determines the number of
the staff in the score where the chord symbols will be created, relative to the top selected staff,
i.e. if you select three staves and want the chord symbols created above the second of these
three staves, you would enter 2 here. As with all staff numbers in this plug-in’s dialog, the
numbering counts from the top selected staff (number 1) downwards, and includes any hid-
den staves that may be included in the selection. If the plug-in seems to add no chord sym-
bols to the score, it may be that you have chosen to create the chord symbols onto a hidden
staff.

* More notation options:
% Use slash inversion marks: when selected, the plug-in will notate different chord inversions

in the standard way, by writing the chord symbol followed by a “slash” or oblique (/) and the
name of the note at the bottom of the chord. For example, a C major chord in first inversion
would be written as C/E.

% Only write chords with 3 distinct notes: when selected, only chords with 3 or more differ-
ent notes will be notated as chord symbols. This avoids adding ridiculous chord names with
lots of omissions at points where only one or two notes are sounding. However, with this
option selected, ‘power chords’ (e.g. C5) will not be created.

% Notate omissions of: these options control which intervals are marked as omissions if they
are missing from a chord in which they would normally be expected. If, for example, the 5ths
option is switched on, the chord C-E-Bb will produce the chord symbol C7 (; 5).

% For 7ths/9ths/11ths/13ths, an interval is expected if the chord name contains a higher-
numbered extension. For example, a C13 chord is by default expected also to contain a 7th, a
9th and an 11th. Such a chord is unlikely to be fully-voiced in practice, so it is useful to switch
off the omission options for some of these higher extensions – they are off by default.
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Add Note Names
Writes A, C#, etc. above every note in the score.

To run the plug-in, simply select a passage (or make sure nothing is selected if you wish to add
note names to all staves throughout your score) and choose Plug-ins > Text > Add Note Names. A
simple dialog appears, allowing you to specify whether the note names are added in upper or lower
case, which text style is used, whether it should use sounding or written pitch (for transposing
instruments), whether it should include the octave number as well as the note name, and whether
note names should be added to the selected passage or the whole score. You can also choose the
language that should be used to write the note names.

If you find that the added text collides with notes or other markings, select one text object and
choose Edit > Select > Select More (shortcut Ctrl+Shift+A or xXA), and move the whole row
together using the 3/2 keys.

Add Slurs to Lyrics
It is customary for words sung over more than one note to be slurred, which makes it easier for the
singer to see when the word next changes. This plug-in adds slurs to staves with lyrics, following
this convention.

To use the plug-in, select the passage on which you want the plug-in to operate (though it will only
look at staves with lyrics, so if you want to run the plug-in on the whole score, you don’t need to
select anything), then choose Plug-ins > Text > Add Slurs to Lyrics. A dialog appears, allowing you
to choose whether you want to add normal slurs or dotted or dashed ones, and giving you the
option of highlighting existing slurs if they’re in the wrong place, or highlighting suspect lyric mel-
ismas (e.g. without hyphens or lyric lines). Click OK, and slurs are added to your score.

Plug-in written by Michael Kilpatrick. 

Add String Fingering
This plug-in adds appropriate fingering to music for violin, viola, cello and double bass.

To use the plug-in, select the passage for which you want to add fingering (typically, triple-click the
staff of the instrument in question) and choose Plug-ins > Text > Add String Fingering. Choose the
desired instrument from the dialog; you can also choose the fingering position(s) to be used (the
default setting is 1 and 3, which will add the fingerings for first position and then go back and
attempt to fill the gaps with fingerings from third position). Click OK to add the fingering to your
score in the Fingering text style; if you find that it collides with notes or other markings, use the
Reposition Text plug-in to adjust it (see below).

Add Tonic Sol-Fa
Adds tonic sol-fa notation to a selected passage or the entire score. Tonic sol-fa is both a form of
musical notation used in vocal music and a system of teaching sight-singing that depends on it.

Pioneered by John Curwen in 1840s England, and since modified by Kodály in the twentieth cen-
tury, tonic sol-fa notation is based on the moveable doh system of solmization. The notes of the
major scale are named (in ascending order) doh, ray, me, fah, soh, lah, te, where doh is the tonic,
other notes being thus related to the tonic of the moment, which changes if the piece modulates.
Minor keys are treated as modes of the relative major, the minor scale being solmized as lah, te,
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doh, ray, etc. In notation, the notes are abbreviated as d, r, m, f, s, l, t. Sharps and flats are indicated
by change of vowel, sharps to e, flats to a (pronounced aw); e.g. doh sharpened is de; me flattened
is ma. Colons (:) separate one beat from the next, single dots (.) are used when a beat is divided
into two half-beats, and commas divide half-beats into quarter-beats. Horizontal lines show that
notes are to be held over a beat (or sub-beat) boundary; blanks indicate rests.

The following example, taken from John Curwen’s snappily titled The Standard Course of Lessons
on the Tonic Sol-fa Method of Teaching to Sing, shows how the notation looks in practice:

To use this plug-in, select a passage and then choose Plug-ins > Text > Add Tonic Sol-Fa. A dialog
appears, in which you should specify the key of the selected passage. You can also specify which
voice to solmize, and various options concerning the way the tonic sol-fa notation will look. When
you are ready to proceed, click OK, and the sol-fa notation will be added to your score.

If your score includes changes in key signature, the plug-in cannot read these automatically, so you
should run the plug-in for each section of your score in different keys. Note also that, by default,
the tonic sol-fa notation is added in the Lyrics line 1 text style, so you should either add the real
lyrics to your music using the Lyrics line 2 text style, or manually move any existing lyrics before
running the plug-in, to prevent the sol-fa notation appearing on top of the lyrics.

This plug-in has the following limitations:

* The spacing of barlines may not be correct (these can easily be adjusted by hand afterwards)
* Empty pick-up (anacrusis) bars may not be notated correctly
* The plug-in uses non-standard ‘bridge note’ notation for modulation; it is usual to use subscript

and superscript characters, but these cannot be created, so the plug-in instead writes [old note]
new note

* The plug-in also uses non-standard tuplet markings (> instead of an inverted comma)
* Some of the rhythmic markings may be spaced too close (again, this can easily be adjusted by

hand afterwards).

Add Verse Numbers
Adds verse numbers at the start of verses of lyrics, aligned in a column and using the appropriate
Lyrics line n text style.

To use the plug-in, select the bar containing the start of the lyric verses, and choose Plug-ins >

Text > Add Verse Numbers. There are no options; the plug-in goes ahead and adds the numbers
automatically.

If you wish subsequently to select the verse of lyrics, including the verse number, select the verse
number and choose Edit > Select > Select More (shortcut Ctrl+Shift+A or xXA). If you click on a
syllable instead, the verse number will not be selected. Edit > Filter > Lyrics will likewise not select
the verse numbers.
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Plug-in written by Peter Hayter. 

Align Lyrics
Adjusts the vertical spacing of multiple verses of lyrics such that:

* the first verse lyrics are vertically aligned with the lowest placed syllable in that verse; 
* the last verse lyrics are vertically aligned with the highest placed syllable in that verse; and
* there is an equal amount of space between each verse of lyrics.

The plug-in is designed to help when you have moved lyrics up or down to avoid colliding with
notes. If this is done carelessly, or if the system reformats afterwards, you can end up with mis-
aligned lyrics or unevenly spaced verses.

To use the plug-in, select the bar containing the start of the lyrics, and choose Plug-ins > Text >
Align Lyrics. There are no options; the plug-in goes ahead and aligns the lyrics automatically.

If there is only one verse then the lyrics are aligned in a row and positioned at the mean of the
highest and lowest positioned syllable in the selected passage. In general, you would apply this
plug-in to a score on a system-by-system basis, since lyrics are usually positioned independently
on different systems.

Plug-in written by Peter Hayter. 

Change Dynamics
Adjusts all dynamics in a selection or the entire score up or down by a step – e.g. all mp dynamics
to p, or all mf to f – or you can define a custom mapping of existing dynamics to new dynamics.

To use the plug-in, select the passage on which you want it to operate (or don’t make a selection if
you want to apply it to the whole score), and choose Plug-ins > Text > Change Dynamics. A dialog
appears, in which you can choose the music text font for your dynamics (typically Opus Text for
“engraved” scores and Inkpen2 text for “handwritten” scores), and whether you want the dynamics
to get one step louder, one step softer, or use a custom mapping; when you click OK, if you chose to
set up a custom mapping, you then specify the new dynamics to which you want existing dynamics
to be mapped.

This plug-in has an informative Help window, to which you can refer for more assistance.

Plug-in written by Michael Kilpatrick. 

Chord Symbols As Fractions
Converts chord symbols that have bass notes in “slash” format (e.g. Fmaj7/G) into fractional for-
mat, where the chord name, an underline, and the bass note are stacked vertically, like a fraction

( ). To use this plug-in, select the music containing the chords whose format you want to
change and choose Plug-ins > Text > Chord Symbols As Fractions. You can choose whether the
plug-in should split each element individually, creating three individual text objects for each chord
(Use Separate Underscore Character), or whether it should create only two objects, the upper-
most of which will be underlined (Use Font Underlining). To adjust the gap between the chords,
click the Engraving Rules button. Click OK to start the conversion.

Plug-in written by Bob Zawalich.

Fmaj7_____G
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Find and Replace Text
Searches for specific text in your score and replaces it with other text. To use the plug-in, choose
Plug-ins > Text > Find and Replace Text. A dialog appears: enter the text you want to find, and the
text with which you want it to be replaced; specify whether the plug-in should match the text only
if it is found on its own as a text object, as a whole word within a text object, or as any part of a
word within a text object. Click OK, and the plug-in finds and replaces the specified text through-
out the entire score.

Plug-in written by Stefan Behrisch (www.werklabor.de). 

Number Bars
Adds numbers above bars; this is useful for numbering repeated bars, or bars rest. To use the plug-
in, select the passage you want to number, then choose Plug-ins > Text > Number Bars. A dialog
appears, in which you can set various self-explanatory options, such as which text style to use for
the numbers, how often the numbers should appear, whether numbering should restart at special
barlines or rehearsal marks, and so on.

When you click OK, the plug-in numbers all the bars in the selection according to the options cho-
sen in the dialog. The numbers will be approximately centered within each bar, but because (like
all text) they are attached to rhythmic positions, you may need to adjust where they are, particu-
larly if the music reformats.

Plug-in written by Stefan Behrisch (www.werklabor.de). 

Number Beats
This plug-in numbers the beats in a bar for a selected passage; for example:

To use the plug-in, select the desired passage, and choose Plug-ins > Text > Number Beats. The
beat length is taken from the time signature, e.g. 6/8 has dotted quarter note (crotchet) beats. The
text is added in the Technique text style; if you find that it collides with notes or other markings,
select one text object and choose Edit > Select > Select More (shortcut Ctrl+Shift+A or xXA),
and move the whole row together using the 3/2 keys.

Reposition Text
General-purpose plug-in that can adjust the position of staff text, e.g. to prevent dynamics from
colliding with notes above or below the staff, or to position keyboard fingering text precisely. To
use this plug-in:

* To reposition a single text object (e.g. a dynamic), select it, then choose Plug-ins > Text > Reposi-
tion Text. The plug-in will automatically adjust the position of the selected text object, moving it
above or below the note.

* To reposition lots of text, either make sure nothing is selected (to process the whole score), or fil-
ter the specific text you want to reposition (b 5.5 Filters and Find), or select a passage; then
choose Plug-ins > Text > Reposition Text.
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If you choose to reposition lots of text, a dialog appears, allowing you to choose whether you want
to place the text always above the note, always below the note, above or below the note (useful for
e.g. Fingering text), or whether you want the text to only be moved horizontally.

Either click OK to process the text, or click Advanced Options to give the plug-in further instruc-
tion: you can specify a single text style to reposition in the selected passage, and adjust the size and
vertical/horizontal offset of the text, which affects the distance the plug-in will move the text to
avoid collisions with notes.

The plug-in has two useful Help windows, to which you can turn for further assistance.

Plug-in written by Marc Nijdam. 

Save Lyrics
Saves the lyrics from your score as a plain text file. To use the plug-in, choose Plug-ins > Text >
Save Lyrics. A simple dialog appears, allowing you to choose whether the plug-in should try to
Separate lines (i.e. add line breaks after punctuation that is followed by a capital letter or num-
ber), and whether the plug-in should Save as Unicode text (which you should switch on if you are
using lyrics which don’t use the Roman alphabet, such as Japanese). When you click OK, a text file
is created in the same folder as the Sibelius file.

If you want to copy lyrics from a particular passage or staff, select it before running the plug-in;
otherwise, the plug-in will save lyrics only from the topmost staff in the score that contains lyrics.

Consistent use of text styles in your score will lead to the best results when using this plug-in, as it
will enable it to separate out each verse. Use Lyrics line 1 for verse 1 lyrics, Lyrics line 2 for verse
2 lyrics, etc.; use Lyrics (chorus) for choruses; use the Block lyrics text style for blocks of lyrics at
the end of the score, etc.

If the score contains repeats, 1st- and 2nd-ending bars, etc., the text file created will probably
require editing. The plug-in is also not designed to cater for scores containing multiple songs: for
each song in turn, select just that song as a passage and run the plug-in.

If you run the plug-in more than once on the same score (e.g. to save lyrics from different staves or
songs), be sure to rename the saved text file, or it will overwrite any file created by running the
plug-in previously.

Plug-in written by Lydia Machell. 

Smarten Quotes
Replaces quotes and apostrophes of text objects in the current score, or in a set of files in a specific
directory, so they appear “curly” with a more pleasing shape. The first dialog of the plug-in allows
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you to choose whether the operation should apply to the current score or a set of files. Clicking
Next shows the following dialog:

Here you can choose which text styles should be “smartened,” whether the plug-in should run in
proofreading mode only (in which only a log will be generated with no changes will be made to the
score), set logging options and choose how any quote or apostrophe characters found in the score
should be changed. If you switch on Write to log file, a log of all changes made to the score will be
saved in a file called Sibelius Quotes Log.txt, which you find in your Scores folder.

Unlike many programs, this plug-in also deals with complex cases like ‘Twas, as well as nested
quote marks.

Plug-in written by Bob Zawalich.

Traditional Lyrics Beaming
Beams notes according to the underlay of the lyrics, i.e. beams are broken at every new word or
syllable. To use this plug-in, select the staves on which you want it to operate (or leave nothing
selected if you want to process the whole score; it will only change notes with lyrics attached, so
staves for non-vocal instruments will not be affected), and choose Plug-ins > Text > Traditional
Lyrics Beaming.

A dialog appears, allowing you to choose whether to process just the selected passage or the whole
score, and whether or not to break the beams of notes with no lyrics (in which case you can high-
light any such changes to check them). Click OK, and the beaming in your score is changed.

Plug-in written by Michael Kilpatrick. 
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5.12 Preferences
b 1.1 Note input, 3.1 Working with text, 4.7 Video, 5.3 Display settings, 5.4 Dynamic
parts™, 5.10 Menus and shortcuts, 5.19 View menu, 5.20 Window menu, 7.8 Exporting
graphics.

Preferences are options that affect the Sibelius program as a whole, and which remain permanently
set until you change them again, rather than being saved in individual scores. They include things
like display settings, keyboard shortcuts and word menus for speeding up text entry.

If Sibelius is used on the same computer at different times by different users, then Sibelius auto-
matically remembers a different set of preferences for each person if they “log on” to the computer
as a different user.

The File > Preferences dialog (in the Sibelius menu on Mac; shortcut Ctrl+, or X,) contains vari-
ous miscellaneous preferences categorized into 11 pages.

Display
The Display page allows you to adjust how Sibelius smooths objects in your score, whether and to
what degree tool windows (such as the Mixer, Navigator and Keypad) are translucent and, on Win-
dows, which video player Sibelius should prefer – b 5.3 Display settings and 4.7 Video.

Files
The Files page allows you to set how Sibelius should behave when opening, saving and printing
files:

* When switched on, Warn when sounds will be wrong on your system shows a dialog from
which you can reset sounds so that the score will play correctly on your computer. If you decide
that Sibelius shouldn’t warn you, you can switch on Reset sounds when sounds are wrong,
which will automatically reset the sounds without warning you. If both options are switched off,
Sibelius will simply open the score without making any changes to the sounds.
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* Open at zoom level allows you to determine whether Sibelius opens scores at the zoom level
specified here, or at the zoom level you were using when you last saved the score

* Print Date and Time Footer specifies the contents of the optional footer that may contain a
combination of the current date or the date the score was last saved, its filename and the user’s
name on each page. You can choose from a variety of date and time formats and choose whether
Sibelius should print just the filename or include its entire path – b 5.13 Printing.

* Enable Auto-saving controls Sibelius’s auto-save feature – b 7.1 Working with files.

Font equivalents
For details on the Font Equivalents page, see Font equivalents in b 3.1 Working with text.

Menus and shortcuts
For details on the Menus and Shortcuts page, b 5.10 Menus and shortcuts.

Mouse
The Mouse page allows you to choose how Sibelius should behave when inputting music with the
mouse:

* When you create an object determines whether It appears near the current selection (the
recommended setting) or whether you should Click the mouse to position it. This option is
included for those users familiar with Sibelius 1.4 or earlier in which objects were always placed
with the mouse; however, this Reference assumes throughout that this option is set to the
default (It appears near the current selection).

* Enable copying with the mouse (Windows only) controls whether clicking the middle mouse
button, left and right mouse buttons together, or the scroll wheel does the same as Alt+click 

* To drag the paper instead of making a selection box defaults to Drag, but if you prefer you
can set this to Hold Shift and drag (or Hold Command and drag on Mac).

* Show shadow note: determines whether shadow notes are shown during mouse input –
b 1.1 Note input

reference.book  Page 381  Friday, November 18, 2005  4:24 PM



5. Power tools

382

* Use voice 2 when rhythms conflict in mouse input: with this switched on, if you input a
note halfway through the duration of an existing note, Sibelius will create the new note in voice
2, leaving the existing note alone; if you switch this off, Sibelius will shorten the first note instead

* Snap Positions: these options control how bars are divided up for inputting notes using mouse
input or guitar tab input:
% Rhythmic positions to snap to: this defaults to quarter notes (crotchets); this is the unit by

which bars are divided
% Snap in guitar tab input: when this option is switched on, typing 0/1 when inputting gui-

tar tab into empty bars using the computer keyboard will advance through the bar by the unit
specified in Rhythmic positions to snap to; with this option switched off, typing 0/1
moves through the bar by the note value chosen on the Keypad – see Guitar tab input on
page 40

* Snap in note input: when this option is switched on, you are able to create notes or rests at any
of the snap positions created by the units specified in Rhythmic positions to snap to; with this
option switched off, you can only create notes/rests with the mouse at the beginning of existing
notes, rests, or bar rests.

Music fonts
For details on the Music Fonts page, b 6.10 Music fonts.

Note input
For details on the Note Input page, see Note input options in b 1.1 Note input.

Score position
The Score Position page allows you to set how and when Sibelius should reposition your score:

* Sibelius follows the score during playback with a green line that shows the current position. If
you’d rather Sibelius didn’t do this (e.g. to use up less processor capacity when using Kontakt
Player), switch off Follow playback line.

* Hide unnecessary tool windows is switched on by default; all except the Playback, Video,
Kontakt and Navigator windows will be hidden during playback when this option is on
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* Use different zoom allows you to set a specific zoom level for playback, independent of the
zoom level used during editing. You can set the desired zoom level directly using the list in this
dialog; alternatively, if you change the zoom level during playback with this option switched on,
the zoom level that you end up with will be remembered the next time you play back.

* Move n beats early allows you to choose how early Sibelius should reposition the score when
the next passage of music it is going to play will be out of view. This can be useful if you’re using
Sibelius as an accompanist, or for when you are closely following a score during playback, as it
will ensure that you are always looking at a passage of music before Sibelius actually plays it.

* When Follow selection is switched on, Sibelius will ensure that the current selection is always
in view. When switched on, you will be able to switch the following options on or off:
% During note input follow caret means that the caret will always be visible before a note is

entered 
% Center selection will force the current selection to be centered in your display at all times.

Some people may like to work with this option switched on, as it provides a means of working
to a focal point rather than from left to right. This option is particularly recommended for
users who are visually impaired.

% Avoid tool windows ensures that Sibelius will try not to position the current selection
underneath one of the tool windows

% View whole width of system ensures that, whenever possible during note input, Sibelius
will position the current view so that the entire width of the system you are working on is in
view. If the system is wider than the width of your display, Sibelius retains the horizontal
position of the score.

% View whole height of system ensures that, whenever possible during note input, Sibelius
will position the current view so that you can see the entire height of the system you are
working on.

* If you would prefer that Sibelius never repositions your score for you automatically, switch off
Follow selection. (You can assign a keyboard shortcut to this option if you want to –
b 5.10 Menus and shortcuts.)

Textures
For details on the Textures page, b 5.3 Display settings.

Word menus
For details on the Word Menus page, see Creating and modifying word menus in
b 3.1 Working with text.
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Others
The Others page allows you to change miscellaneous other options:

* Rulers determine the units of measurement used by the on-screen rulers – b 5.19 View
menu

* Undo allows you to set how many changes to your score Sibelius will remember –
b 5.18 Undo and Redo

* The options under When Sibelius Starts control whether Sibelius plays a short musical excerpt
when you run it, whether you want the File > Quick Start dialog to appear automatically on
start-up, and whether you want Sibelius to check for updates every 90 days – b Help in Hand-
book

* Show all messages resets warning messages you’ve suppressed – see Warning messages
below

* View parts in new windows allows you to choose whether Sibelius opens parts in the same
window, or whether it creates a new window for each part – b 5.4 Dynamic parts™

* Paste Graphics into Other Programs allows you to choose whether Sibelius should export
graphics on the clipboard in Monochrome, and also gives you control over the image’s resolu-
tion, which you can change using Dots per inch – b 7.8 Exporting graphics.

Warning messages
A number of the helpful messages that pop up in the course of using Sibelius can be suppressed by
switching on Don’t say this again in the message boxes if they start to get on your nerves.

If you suddenly forget how to use Sibelius and want all these messages to appear again, click Show
All Messages. This will make all of the messages you suppressed reappear in future.
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5.13 Printing
For details of standard paper sizes and advice on what page and staff sizes to use for particular
types of music, b 6.5 Document Setup.

If you want to produce quantities of high-quality printed scores, b 6.16 Publishing.

Setting the paper size
Before you print from Sibelius, you should check that your printer driver is set to use the correct
paper size. On Mac, each program on your computer maintains its own default paper size, so you
simply need to ensure that the correct size is set in the File > Page Setup dialog.

On Windows, you can change the paper size via Sibelius’s File > Print dialog, but this only affects
documents printed from Sibelius, and only until you quit the program. The next time you start up
Sibelius, its paper size is reset to your printer driver’s default again. This means that you should
ensure your printer’s default settings are correct. To do this:

* On Windows 98 and Me: 
% Choose Start > Settings > Printers

% Right-click the default printer’s icon and choose Properties

% In the printer driver dialog, click the Paper tab and ensure that the correct default paper size
is set, then click OK.

* On Windows 2000 and XP: 
% Choose Start > Settings > Printers (Start > Printers and Faxes in Windows XP)
% Select the default printer, then choose File > Printing Preferences

% In the printer driver dialog, click the Layout tab, then click Advanced (in the bottom right-
hand corner of the dialog)

% Choose the correct default paper size, then click OK twice to confirm the changes.
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Printing
Choose File > Print (shortcut Ctrl+P or XP). A standard Print dialog appears, with some extra
options on. Note the following platform-specific information:

* On Windows, if you have more than one printer connected to your computer, you can choose
which one you want to use from the drop-down list at the top of the dialog. You can also alter
specific driver options by clicking Properties.

* On Mac, you should choose the Sibelius page of options to get the dialog containing options for
booklets, spreads, etc. You can also set which pages to print on the Copies & Pages page.

Set the print options described below as you want them, then click OK (Windows) or Print (Mac)
and the printing will begin.

Hint: on Windows, you can print Sibelius files without running Sibelius: right-click on the file’s
icon and choose Print from the menu that appears.

The options in the File > Print dialog are as follows. Unless otherwise stated, the options are found
on the main File > Print dialog on Windows, or the Sibelius page of the File > Print dialog on Mac:

Print range
If you don’t want to print the whole score, you can type a list of pages to print (e.g. 1, 3, 8), and/or
a range of pages (e.g. 5-9), which can be backwards to print in reverse order (e.g. 9-5). You specify
pages using the numbering written in the score, so the first page isn’t necessarily page 1.

Copies and Collate
By default, one copy will be printed, though you can set any other quantity you want in the Copies
box (on the Copies & Pages page on Mac). Multiple copies are done of each page in turn, so if you
choose two copies the pages will come out in the order 1, 1, 2, 2, 3, 3, etc.

However, if you switch on Collate, each copy of the score is collated properly, so the pages come
out in the order 1, 2, 3, 4... 1, 2, 3, 4.... This saves you having to sort the pages into order yourself,
but on laser printers printing may take a little longer.
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Border
This option prints a thin border around the page. When printing on outsize paper, this makes the
pages easier to visualize, and easier to guillotine, than just using crop marks. It’s also very useful to
proof-read scores scaled to (say) 65%, with Border and Spreads (see below) switched on.

Crop marks
These are little cross-hairs used in professional publishing to point to the corners of the page. Crop
marks are required because books are printed on oversized paper that is subsequently trimmed to
the required size.

It’s only sensible to use crop marks if you’re printing on paper that is larger than your score’s pages.

View menu options
This prints options switched on in the View menu, such as highlights, hidden objects and note col-
ors – b 5.19 View menu for more details of these options.

Print in color
When switched on, Sibelius will print any objects that you have colored in your score in color (or
gray if you have a black-and-white printer). Colors in any graphics you may have in your score will
also be printed. When switched off, colored objects print in black.

Date and time footer
Sibelius will print date and time footers on each page of your score when this option is switched
on. This is useful for keeping track of different versions of a score. For details on setting up and
customizing this footer, b 5.12 Preferences.

Fit to paper
This scales the score down in size, if necessary, so that the music fits within the print margins of
the paper, to avoid the edges of the music being clipped. This is particularly useful for printing Let-
ter sized scores on A4 paper (and vice versa), and for reducing Tabloid/A3 scores onto Letter/A4
paper. Fit to paper does not however expand the music to fill the paper if it is larger than the page
size.

Beware that US paper sizes such as Letter and Tabloid are not quite the same shape as each other,
so the page margins may turn out differently than you expect. No such problem arises with Euro-
pean paper sizes.

This option automatically adjusts the Scale setting (see below), so if you have Fit to paper
switched on, you shouldn’t change the Scale setting yourself.

Scale
Your music is normally printed at 100% size, though you can set any other scale factor you like. To
reduce the music to fit onto smaller paper, simply switch on Fit to paper instead of working out
the scale factor yourself.
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Substitute options
These options fix various printer problems and/or may improve the print speed or quality. When
you have time to test them, try various combinations of these options to see if you can gain any
improvements.

The options are as follows:

* Lines: some printer drivers do not print staff lines evenly, and may even fail to print them alto-
gether; some drivers draw lines such as barlines and stems with rounded instead of flat ends.
Some PostScript printers may give “out of memory” errors when printing many pages at once.
Turning this option on may solve these problems and should increase print speed, but may make
staff lines slightly uneven in thickness.

* Braces: some printer drivers print braces either in the wrong place or using the wrong symbol.
Switch on this option if you have these problems.

* Arpeggios, gliss., etc.: some Windows printer drivers have a bug that makes angled text and
wiggly glissando and arpeggio lines print at the wrong angle or in the wrong place; if you find
this happens, switch on this option.

* Resolution (Mac only): this option allows you to force Sibelius to print at a specific resolution,
to work around a bug in some versions of Mac OS that incorrectly sets the print resolution too
low. If you find that slurs and other lines look “jagged” or low resolution, switch on this option
and set the resolution to a suitable value for your printer.
If you set the resolution yourself, setting the value to a resolution higher than your printer can
actually print will not magically cause your printer to print at that resolution; but it will cause
your printer to print at its highest possible resolution instead, so setting the value too high does
no real harm.

* Symbols (Windows only): this option affects how symbol fonts – used for e.g. notes, time signa-
tures, clefs and other symbols in your score – are rendered by your printer. Symbol fonts include
Opus, Inkpen2, Opus Percussion, Opus Special, and so on, and fonts such as Symbol, Wingdings,
and other dingbats fonts. If this option is set wrongly for your printer, then symbol fonts may not
display or print at all. The four choices are as follows:
% Default: the recommended setting; this should work in nearly all cases, and is the default on

Windows 98/Me
% Automatic: Sibelius detects whether symbol fonts are in TrueType or PostScript (Type 1) for-

mat and renders them accordingly; this is the default on Windows 2000/XP
% PostScript: Sibelius assumes all symbol fonts are in PostScript (Type 1) format
% TrueType: Sibelius assumes all symbol fonts are in TrueType format.

Double-sided printing
To print your music double-sided:

* Under Format, select Normal and Odd. Print the score. Only odd-numbered (i.e. right-hand)
pages will be printed.

* Feed the pages back into the printer, possibly face up (depending on how your printer feeds it). If
the first page of your score is even-numbered – that is, if it is a left-hand page – you should feed
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in one extra blank sheet at the start, since the first page shouldn’t end up with anything printed
on the front.

* Now select Even. Print the score again, to print the even-numbered (i.e. left-hand) pages on the
back of the odd-numbered ones.

If the pages come out of your printer face down, you may have to reverse the order of the sheets
before printing the second side, or alternatively just print the second side in reverse order (by typ-
ing a backwards page range such as 8–1). You will have to try and see, as this varies from printer to
printer.

Laser printers tend to wrinkle paper slightly when printing on it. This can make printers misfeed if
you put paper back in to print on the other side. This problem will be reduced if you leave the
paper to settle for an hour or so after printing the first side, or if you feed the paper manually sheet
by sheet for the second side (which is a bore). Some misfeed problems are also caused by residual
static from the corona charge in most laser printers; it may be alleviated by “riffling” the paper
before re-feeding.

Spreads
This prints two consecutive pages side by side on each sheet of paper, and
odd-numbered pages are always printed at the right-hand side of the
paper. This format is suitable for proofing.

With Spreads selected, either:

* make sure your paper is at least twice the size of your pages in Sibelius
(e.g. Tabloid/A3 paper for Letter/A4 pages); or

* use the same page size as paper size but reduce the Scale accordingly,
e.g. print Letter/A4 pages at 68% on Letter/A4 paper.

Then print as normal, using any other options such as Border.

2-Up
Similar to Spreads, except that the first page you specify is always
printed on the left.

Booklet
A “booklet” is a small book consisting of double-sided pages stapled in the middle. Booklets are
printed with two pages side-by-side on sheets of paper that are twice the size of the ultimate pages.

The pages have to be numbered strangely when printed so that it all works when the booklet is
assembled. For instance, the outermost sheet of a 16-page booklet would have pages 16 and 1 on
the front (in that order) and pages 2 and 15 on the back. Fortunately this complicated layout proce-
dure, known technically as “imposition,” is done automatically for you by Sibelius.

To print as a booklet, either:

* make sure your paper is twice the size of your music pages in Sibelius (e.g. A3 paper for A4
pages), or

* use the same page size as paper size but reduce the Scale accordingly, e.g. print two A4 pages at
70% on A4 paper.

1

2 3

4 5

6

1 2

3 4

5 6

Spreads 2-Up

Difference between 
spreads and 2-up on 
a six page document:
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Then:

* Click Booklet and Outward pages

* Print as normal. One side of the paper will be printed.
* Click Inward pages

* Feed the paper back into the printer, and print again to do the other side.

As with ordinary double-sided printing, if the pages come out of your printer face down, you may
have to reverse the order of the sheets before printing the second side, or alternatively just print the
second side in reverse order (by typing a backwards page range such as 8–1). You will have to try
and see, as this varies from printer to printer.

You can use all the other options when printing booklets too, e.g. Pages, Crop marks, Odd and
Even, etc. Collate is particularly useful for producing a stack of copies that you only have to fold.

Sibelius assumes that the finished booklet’s first page is numbered 1, even if your score’s first page
number is not 1. Thus if your score starts on page 2, this will appear as the inside left-hand page of
the booklet, not on the front. This lets you leave the front page blank in case you want to add a spe-
cial cover produced using a different program.

When printing Outward pages Sibelius first prints the double-page containing page 1, then 3, 5, 7
etc. Similarly, when printing Inward pages, Sibelius starts with the double-page containing page
2, then 4, 6 etc.

For example, the printing order of an 8-page booklet is like this:

* Outward pages: 1 & 8 (together, page 1 on the right), 3 & 6
* Inward pages: 2 & 7, 4 & 5.

Note also that two adjacent page numbers on a sheet always add up to the total number of pages
(rounded up to a multiple of four), plus 1; in the above case, 9.

If you want to print a specific double-page from a booklet – e.g. pages 8 & 1 from an 8-page book-
let – just specify one of the pages (e.g. page 1) and Sibelius will know to print the other next to it.

Printing multiple scores or parts at once
You can print multiple files at once (e.g. a whole folder) using the Print Multiple Copies plug-in;
b 5.11 Plug-ins. To print multiple parts, use File > Print All Parts to print all of them, or the
Print Part(s) button on the Parts window to print the selected parts; b 5.4 Dynamic parts™.

Choosing good paper
Investing in very good paper can make your printouts look twice as good. Good paper is bright
white, is very opaque so the music doesn’t show through the back, and is reasonably stiff so it
doesn’t flop on a music stand. Avoid ordinary thin typing paper or photocopier paper – we recom-
mend paper of about 26 lb/ream or 100 gsm.

Problems with margins
Some printers may cut off the edges of your music, particularly the bottom edge. This is because
most printers need room to grip the paper.
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One solution is to move the music further away from the edge by increasing the music’s page mar-
gins on the Layout > Document Setup dialog (shortcut Ctrl+D or XD).

If your music’s layout is sensitive to reformatting, and you find that only (say) the bottom of the
page is being cropped off, you can prevent the music reformatting by decreasing the top page mar-
gin by (say) 0.2 inches (5mm) when you increase the bottom margin by 0.2 inches (5mm), so that
the music just moves up the page a little. Alternatively, use Lock Format before adjusting the mar-
gins (b 6.1 Layout and formatting).

Problems with double-sided printing
If your printer misfeeds, try any or all of these:

* Leave the paper to cool for a while after printing the first side
* Manual feed the second side
* Open the exit flap (if there is one) on the printer, which provides a straighter feed path.

If toner on the first side slips off when printing the second side:

* Leave the paper to cool for a while after printing the first side
* If there are settings to feed the paper faster (e.g. a lower print resolution), try these for the sec-

ond side.
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5.14 Properties
v Focus on Staves and Properties.

For advanced users only 

Almost every object in a score has properties that can be edited in various subtle ways via the Win-
dow > Properties window (shortcut Ctrl+Alt+P or zXP).

For instance, the font and point size of a text object can be changed from the Text panel of the
Properties window; the horizontal offset of a particular note can be changed from the General
panel; and so on.

In general these properties are more easily set when you create the object, but it is sometimes use-
ful to see or edit properties subsequently. Many of the properties can also be viewed/edited from
the normal menus, or edited using shortcuts.

Viewing properties
By default, the Properties window is not shown on the screen, because you won’t often need to
adjust settings in there. If you find yourself using the Properties window a lot, then you can con-
gratulate yourself on being a power user!

You can show the Properties window (and subsequently hide it again) by choosing Window >

Properties (shortcut Ctrl+Alt+P or zXP), or by clicking its button on the toolbar. You can move
the Properties window anywhere on the screen by dragging its title bar.

The title of the Properties window reflects the current selection – so with nothing selected it says
“No selection”; with the title or tempo marking of your piece selected it says “Edit Text”; with a sin-
gle note selected it says “Edit Note”; with a passage selected it says “Edit Passage”; when the caret is
visible it says “Create Note/Rest”; and rather than try to list all the types of object in a multiple
selection, it will simply read “Edit Multiple Selection.”

If you have a multiple selection or selected passage, only those properties that are common to all
the selected objects will be shown. For instance, if you select two notes, only one of which has an
accent, the accent button on the Keypad will not light up. If you click the accent button, both notes
will end up with an accent, so the accent button will then light up.

To open and close each of the seven panels, click the appropriate title bar. You can open each panel
independently, so they can be viewed together in any combination. If you try to open more panels
than will fit vertically on your screen, Sibelius will automatically close one or more panels so that
the Properties window always fits on the screen.

The options on each panel are detailed below.
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General panel
The General panel of the Properties window lets you change the position
etc. of the selected object(s), hide it if you like, and also gives you a read-out
of the current staff and bar number.

The options on this panel are as follows:

* The first line on the panel tells you the name of the staff to which the
object is attached (or says “System” for system objects)

* Bar and Pos tell you the bar and rhythmic position within the bar to which the object is
attached. The Pos readout is always in quarter notes (crotchets) regardless of the time signature;
for lines and tuplets, this refers to the position of the left-hand end; if no Pos is stated, the object
is attached to the start of a bar. You can’t edit these parameters directly – just move the object
with the mouse or arrow keys.

* Show and Hide etc. determine whether or not the object is hidden; b 5.8 Hiding objects.
* X tells you the horizontal displacement of the object from the position it’s attached to. (For exam-

ple, the end of a hairpin can be attached to a note even if it’s slightly left or right of it.)
You can edit this value, which is particularly useful for positioning notes, rests and chords out of
alignment when using two or more voices, or for displacing rehearsal marks from a barline.

* Y means different things for different objects. For notes and chords, this determines the stem
length. For lines and text, it is the distance above the default vertical position.

* Flip allows you to change the stem direction of selected notes, and flip certain objects above or
below notes, such as slurs, tuplet brackets, articulations, and the curvature of ties. To flip an
object, use this option, or choose Edit > Flip (shortcut X), rather than trying to drag it with the
mouse.

Text panel
The Text panel allows you to change the text style of the selected text object,
and also alter its font, point size, and whether the text is bold, italic or
underlined. The options are as follows:

* The first drop-down menu shows the text style of the selected text object;
change the style simply by choosing another one from the menu. You can
only choose compatible styles – so you cannot change a system text object (e.g. Tempo text) into
a staff text object (e.g. Expression text). b 3.1 Working with text for more details.

* The second drop-down menu shows the font of the current text object; change the font simply by
choosing another from the menu. To change the font (or size) of all text in that style in your
score at once, b 3.7 Edit Text Styles.

* Size is the size of the font (in points)
* B, I and U control whether the selected text is bold, italic and/or underlined respectively. The

shortcuts for these are Ctrl+B/I/U or XB/I/U.
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Playback panel
The Playback panel allows you to adjust the playback of lines, and change
repeat playback settings. The options are as follows:

* Play on pass: these checkboxes, numbered 1–8, determine whether the
selected text object, line or note should play back on a given repetition
through a passage – b 4.4 Repeats for more details

* Last time ending determines whether or not an ending line is the last
one in a repeat structure – b 4.4 Repeats for more details

* Jump at bar end is for making repeat jumps take effect in the middle of
a bar – b 4.4 Repeats for more details

* Live velocity, Live start position and Live duration are the three param-
eters of a note that you can change using Live Playback – b 4.5 Live
Playback

* Gliss./Rit./Accel. allows you to change the playback effect of these types
of lines. b 4.1 Playback for more details.

* Hairpin allows you to set the final dynamic, or percentage change in dynamic, of a selected hair-
pin. b 4.1 Playback for more details.

* Trill allows you to set the interval in Half-steps (semitones), Speed (in notes per second), and
whether playback should Start on upper note of a selected trill. By default, Sibelius plays back
trills with subtle rhythmic irregularities to make them sound more natural – if you don’t like this
effect, switch on Play straight.

* Tremolo allows you to determine whether or not Sibelius should play a one-note tremolo or
buzz roll (z on stem). You should only switch this off if your playback device plays tremolos via
dedicated samples.

Lines panel
The Lines panel allows you to change the properties of the selected slur. The
options are as follows:

* Middle controls the curvature of the selected slur
* End controls the horizontal (X) and vertical (Y) offset of the right-hand

end of the selected slur. b 2.21 Slurs for more details.

Bars panel
To change the properties of a bar, select the bar so that it is surrounded by a
light blue box (or, for some options, the barline at the end of the bar), and
then change the options on the Bars panel, which are as follows:

* Brackets/Initial barline/Clefs/Key signatures determines whether these
are drawn at the start of the bar when the bar is at the start of a system or
occurs after the gap in a “divided” system such as a coda or prefatory staff.

* Split multirest forces this barline to break a multirest –
b 2.18 Multirests for more details
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* Section end marks the barline as the end of a section for the purposes of the instrument name
formats chosen in the House Style > Engraving Rules dialog (shortcut Ctrl+Shift+E or xXE).
You should also create a system or page break at the same point.

* The first drop-down menu shows you which breaks (if any) occur at the barline – so you can add
or remove a system or page break at the selected barline. This can also be done from the Layout >
Breaks submenu (or using shortcuts). Ignore Middle of system/page, which are used by Lock
Format, Keep Bars Together and Make Into System/Page.

* The second drop-down menu allows you to change the type of bar rest used in the selected bar;
b 2.4 Bars and bar rests for more details

* Gap before bar alters the indent before the selected bar when it is at the start of a system, or the
size of the gap just before the bar in a split system such as a coda.

Staves panel
To change the properties of a staff, select a bar so that it is surrounded by a
single light blue box. The options on the Staves panel are as follows:

* The drop-down menu at the top of the panel shows the (initial) staff type
of the selected staff. To change it, choose another from the menu. This
will change the staff type from the start of the score; if you need to create
a staff type change in the middle of the score, b 2.22 Staves.

* Small determines whether the selected staff is small or not. By default, small staves are 25%
smaller than normal staves; you can change this from the Staves page of the House Style >

Engraving Rules dialog (shortcut Ctrl+Shift+E or xXE).
* Range displays the Comfortable and Professional note ranges for the staff; the left-hand drop-

down menu shows the lowest note (expressed in sounding pitch) the instrument can play in that
range, and the right-hand drop-down menu shows the highest. b 2.13 Instruments.

Notes panel
The Notes panel allows you to change the notehead of the selected note(s),
alter the horizontal position of accidentals, and adjust the position and
shape of ties. To adjust an accidental or tie from this panel, you should
select its note (not the accidental/tie itself). The options are as follows:

* The drop-down menu at the top of the panel shows the selected note-
head; to change the notehead, choose it from the drop-down menu. To
change noteheads using the keyboard, hold down Shift+Alt or xz and
type the notehead number on the main keyboard – b 2.19 Noteheads.

* Accidental: X controls the horizontal offset of the accidental attached to
the selected note. Positive values move the accidental right, negative values move it left. You can
also move accidentals by selecting them and typing Alt+0/1 or z0/1.

* Tie shoulder: % controls the curvature of the tie. Higher numbers will produce ties with flatter
bottoms, whereas lower numbers make the shape more like a boomerang. Click Def (for default)
to revert the tie’s shoulder back to its original value as set on the Ties 1 page of the House
Style > Engraving Rules dialog, which can be useful if your boomerang didn’t come back –
b 2.25 Ties.
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* Tie middle: Y controls the height of the tie’s middle. You can also adjust this by selecting the tie
and typing 3/2.

* Tie ends: Y controls the vertical position of the right-hand end of a tie attached to the selected
note. L and R control the horizontal position of the left- and right-hand ends of the tie respec-
tively. You can also adjust this by selecting the end of the tie and typing Shift+Alt+0/1 or
xz0/1.

* Tuplet allows you change the appearance of the selected tuplet, such as whether or not the
bracket is displayed. b 2.28 Triplets and other tuplets for more details.

* Flip fractional beams allows you to flip a fractional secondary beam, b 2.5 Beams.
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5.15 SibeliusEducation.com
b 5.16 SibeliusMusic.com, 5.21 Worksheet Creator.

v Publishing on the Internet.

SibeliusEducation.com is a web site for publishing and downloading worksheets, teaching materi-
als and educational resources.

What’s it for?
Schools, colleges and universities are increasingly making use of computers, the Internet and vir-
tual learning environments to help organize classes, teaching materials and homework.

You and your students may find it convenient to access classroom work and homework via the
Internet. This will make it easier for you to organize your teaching materials, will save you having
to print out or photocopy lots of copies of worksheets, and will prevent your students losing work
they have been set. You and your students will be able to access work from anywhere.

Because the music is displayed using Scorch, your students can play the music back to hear how it
sounds – much more engaging than using a paper worksheet. Additionally, if they use Sibelius (at
school) or Sibelius Student (at home), they can download and complete the work on computer.

Features
As SibeliusEducation.com grows we’ll be adding more and more features to it over time. You will
be able to:

* Set up your own school area
* Assemble worksheets and teaching materials you like to use
* Set up classes of students and set them work to do (by assigning them worksheets you have

uploaded to the site)
* Your students can then view, print and download work you have set them. They can either com-

plete it on paper, or if they are using Sibelius (at school) or Sibelius Student (at home), they can
do the work on computer and then upload their completed work to the site for you to mark
online.

* You’ll be able to check which students have uploaded work, record marks and comments, and
keep track of student progress over time.

Additionally, the site will enable you to:

* Access teaching materials produced by other teachers and schools
* Chat to other teachers worldwide to exchange information and ideas
* Get additional resources and information from Sibelius Software, such as extra worksheets and

videos to compose to
* Get resources for the Sibelius Educational Suite range of products.

Full details of all of this are on the web site.
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Joining SibeliusEducation.com
To join SibeliusEducation.com, simply choose Help > SibeliusEducation.com, or point your web
browser at www.sibeliuseducation.com, then follow the instructions on the screen.

Publishing worksheets onto SibeliusEducation.com
* First, create your worksheet or other material, either from scratch or using the Worksheet Cre-

ator
* Save it to disk. If you want students to be able to open the file with Sibelius 2, Sibelius 3 or Sibel-

ius Student, use Export > Sibelius 2, 3 or Student to save the file. However, if they are just going
to view, play and print the worksheet from Scorch, and complete it on paper rather than on com-
puter, or else open it with Sibelius 4, you can just save the file as normal.

* Choose File > Publish on SibeliusEducation.com and follow the instructions on the screen
* If you haven’t previously joined the site you will be prompted to do so; if you have already joined,

you will be prompted to log in
* Follow the instructions on the screen for uploading your file to the site.

SibeliusMusic.com
SibeliusMusic.com is a sister site to SibeliusEducation.com. SibeliusMusic.com has tens of thou-
sands of scores created by composers, arrangers, teachers and students, which you can view, play
and print. Some of these are free, some are for sale.

SibeliusMusic is primarily for music, and SibeliusEducation is for teaching materials and
resources. However, you may well create educational compositions or arrangements suitable for
publishing to SibeliusMusic.com, or you may want to get music from the site for teaching purposes
– b 5.16 SibeliusMusic.com for details.
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5.16 SibeliusMusic.com
b 5.15 SibeliusEducation.com, 7.11 Exporting Scorch web pages.

v Publishing on the Internet.

The Internet is the ideal way to reach a worldwide audience for your music. Sibelius is the only
music notation program with the free web browser plug-in Scorch, which lets anyone view, play
back, transpose, and print scores on the Internet.

Composers, arrangers and anyone else can publish on our self-publishing web site SibeliusMu-
sic.com – from piano pieces to orchestral scores, from early music to avant garde and rock/pop. It’s
entirely free to publish scores, plus you can make money from it – if you want to sell your music
(rather than provide it for free) you’ll be paid a generous 50% of the price!

You can also publish your music on your own web site, or publish teaching materials on our educa-
tion site.

Scorch
Sibelius Scorch is the amazing free web browser plug-in that allows anyone to view, play back,
change key and instruments, and even print scores directly from the Internet, whether or not they
have Sibelius.

People visiting your site will be prompted to download Scorch automatically, and in just a couple of
minutes they’ll be able to see and hear the music on your own site and hundreds of others, includ-
ing sites from major publishers such as www.sheetmusicdirect.com (rock/pop songs) and
www.boosey.com (classical/educational music).

For details of how to install Scorch, see Installing Sibelius in the Start here section in Hand-
book. Scorch only installs automatically on Internet Explorer for Windows – but Scorch also
works with other browsers, including Firefox and Opera, on both Windows and Mac.

Playback controls and tempo slider.
Click Play to start playback, or click anywhere on the 

score to start playback from that point.

Turn pages Choose which sound device 
you use for playback

Save the score
to disk*

Print the 
score*

Change top
instrument*

Scorch information and 
updates

Change key*

* option not available in all scores

The Scorch toolbar
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Recommended settings
To make your score look and sound as good as possible when other people look at your music, you
should standardize the following before you publish it on the Internet:

* Fonts – not all fonts can be assumed to be available on all computers
* Page size – the score must print acceptably on various kinds of paper
* Playback – the score must make minimal assumptions about the computer’s sound capabilities.

Limit the fonts used for text in the score to common ones, such as Times, Times New Roman, Arial
and Helvetica (although Scorch will substitute the nearest equivalent fonts if the person viewing
your web page doesn’t have the fonts you have used). Also ensure that the only music fonts you use
are Sibelius’s standard Opus, Helsinki and Inkpen2 fonts, since these will be available on every
computer with Scorch installed.

When preparing your scores for publishing on SibeliusMusic.com, where they can be printed, use
portrait format and preferably a standard page size (e.g. Letter, Tabloid, A4 or A3). Scorch will
scale the music to fit on the printer’s page size.

You should also bear in mind that a score that sounds good on your own soundcard or MIDI
devices may not sound good on different computers. So remember these tips for ensuring that
your scores sound as good as possible on a wide range of MIDI setups:

* Only use General MIDI sounds in your score (use the General MIDI sound set –
b 4.10 Playback and input devices)

* If your score includes a vocal staff, choose a suitable sound; the General MIDI defaults (Voice
Oohs or Choir Aahs) are poor on most soundcards. We strongly recommend you use the follow-
ing instead: Flute or Clarinet for music in the treble register (above middle C, say), and Clarinet
for music in the tenor/bass register, since many soundcards can’t play Flute sounds this low.
(Brass, other woodwind, string and organ sounds are unsuitable or poor on many soundcards
and so are not recommended to represent vocal music, even if they sound good on your own
MIDI devices. Piano, guitar etc. are also unsuitable as they do not sustain notes.)

Publishing on SibeliusMusic.com
To get started, open the Sibelius file you would like to publish online, and choose File > Publish on
SibeliusMusic.com.

* If you haven’t saved the file recently, you will be prompted to do so first; save it, then choose
Publish on SibeliusMusic.com again

* Your web browser will open and display a web page for you to specify basic information about
your score, such as its title (this is automatically filled in for you if you have previously filled it in
on the File > New or File > Score Info dialog)

* Find on your hard drive the score you wish to publish online – click Browse to find your score
* When you have found the score, click Next. Your computer will then connect to the Internet and

upload your score to SibeliusMusic.com.
* You will be asked to provide further information about yourself and your score – simply follow

the instructions on the screen.
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SibeliusMusic.com will only publish music to which you hold the sole music copyright, i.e. original
compositions or arrangements of out-of-copyright music. You are not permitted to publish tran-
scriptions or arrangements of copyright music, verbatim transcriptions or editions of out-of-copy-
right music, or scores containing copyright lyrics that are used without permission. For further
details about the copyright restrictions on scores you can publish, visit www.sibeliusmusic.com.

If you experience any problems or have any queries about self-publishing on SibeliusMusic.com,
please email info@sibeliusmusic.com.

Publishing on SibeliusEducation.com
SibeliusEducation.com is a separate web site where you can publish and access teaching materials,
give your students homework to download, and share information and ideas with teachers world-
wide – b 5.15 SibeliusEducation.com.
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5.17 Transposing
For details of transposing instruments and transposing scores, b 2.13 Instruments.

For information on simplifying key signatures and enharmonic spellings, b 2.14 Key signa-
tures.

To transpose music:

* Select whatever you want to transpose – usually a passage or the whole score (shortcut Ctrl+A or
XA)

* Choose Notes > Transpose (shortcut Shift-T)
* Set the interval by which you want to transpose:

% Click Up or Down.
% From the second box, choose the main interval.
% In the first box, Major/Perfect leaves the main interval unaltered, Augmented adds a half-

step (semitone), Minor/Diminished subtracts a half-step.
% Diatonic moves the notes within the key specified by the current key signature; so transpos-

ing up a diatonic 2nd makes the third note of the key into the fourth, makes the flattened fifth
into the flattened sixth, etc.

* Set the two other options if you like:
% Transpose keys (available when transposing a system passage or the whole score) transposes

any key changes within the selected passage. Normally leave this on. If switched off, trans-
posed notes acquire accidentals that would otherwise be specified in the key signature.

% Double sharps/flats makes Sibelius notate remote keys using double sharps and flats rather
than naturals. Switch this off for atonal music. Leave it on if you’re Rachmaninov, or Alban
Berg in his youth.

* Click OK, and Sibelius instantly transposes the music.

Shifting without accidentals
To shift notes that you don’t want to end up with accidentals, simply select the music and type 3/2
one or more times.

Transposing by one or more octaves
The quick method is to select the music and type Ctrl+3/2 or X3/2.
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Transposing by more than two octaves
For brevity, the Notes > Transpose dialog (shortcut Shift-T) only lists intervals up to two octaves.
For bigger intervals, transpose by further octaves by typing Ctrl+3/2 or X3/2 before or after
transposing from the dialog.

Transposing by a half-step (semitone)
Although most transpositions are straightforward, this particular case merits a little explanation. If
you have a score in, say, D major, and want to transpose it into D flat major, you should not trans-
pose it down by a minor 2nd, which produces C# major – instead, transpose it down by an aug-
mented unison.

Extreme transpositions
To do extreme transpositions for which the interval required is not listed, e.g. B to D flat (up a dou-
bly-augmented third), split it into two less extreme transpositions: first transpose up a minor third
to D, then down an augmented unison to D flat.

Chord symbols and chord diagrams
These automatically transpose.

Moving other objects
When transposing, Sibelius will move other objects as it sees fit. For instance, ties and slurs auto-
matically move to follow the notes. If music is transposed so far that lots of notes’ stem-directions
change, some slurs may need to be flipped with Edit > Flip (shortcut X) so as to fit over the notes
smoothly.
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5.18 Undo and Redo

Undo
Click the toolbar button shown on the left or choose Edit > Undo (shortcut Ctrl+Z or XZ)
to undo the last thing you did.

The Edit menu tells you what the last thing you did was, in case you have a very short
memory. (Well, it tells you the last thing you did in Sibelius – it won’t say Undo Sneeze, entertain-
ing though that might be.)

Undo is multi-level – you can carry on undoing steps almost indefinitely far back. Edit > Undo
History (see below) jumps back to a particular earlier point.

Redo
Redo undoes undos (or rather, Redo redoes undos). To redo an operation you didn’t
mean to undo, click the toolbar button shown on the left or choose Edit > Redo (shortcut
Ctrl+Y or XY).

 Again, the Edit menu tells you what it was you just undid.

Undo History
Edit > Undo History (shortcut Ctrl+Shift+Z or xXZ) lists all the recent operations you’ve done,
and lets you hop back to a particular earlier point in time.

The most recent operation is at the top of the list, so click the top item to undo one step, the second
item to undo two steps and the bottom item to undo as far back as you can go. The antiquity of the
undo history is customizable – see Undo level below.

Redo History
Edit > Redo History (shortcut Ctrl+Shift+Y or xXY) is like Undo History, but lists all the things
you can redo after you’ve done a load of undoing.

The most recent operation you undid is at the top of the list, so (as with Undo History) click the
top item to redo one step, the second item to redo two steps and the bottom item to redo every-
thing you undid and get back to where you were. (If you see what I mean.)

Undo level
To set how far back you can undo, choose the Other page of File > Preferences (in the Sibelius
menu on Mac) and drag the slider. You can undo up to 20,000 operations, so if you set the undo
level large enough you can undo right back to when you started writing the current score.

If you set it larger still, you can even undo back to before you bought Sibelius.
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5.19 View menu
b 5.3 Display settings, 5.20 Window menu.

v Finding your way around.

The View menu has various options controlling how scores and the Sibelius interface look on the
screen.

If you want to, you can print your score with the options from the View menu included (with, for
example, hidden objects in gray, highlights in yellow and layout marks in blue) –
b 5.13 Printing.

Hidden Objects
With this option switched on, hidden objects are displayed on your score in light gray and are edit-
able; with it switched off, they are invisible and uneditable. It’s quicker to use keyboard shortcuts
than menus, so memorize Ctrl+Alt+H or zXH. b 5.8 Hiding objects.

Live Playback Velocities
This shows colored columns above each note or chord in your score that has Live Playback data,
representing their MIDI velocities. b 4.5 Live Playback.

Highlights
If you have created any highlights in your score, use this option to control whether they are dis-
played on the screen. b 5.9 Highlight.

Note Colors
The View > Note Colors menu contains four options that affect the on-screen display of your
score:

* Pitch Spectrum: colors each note according to its sounding pitch relative to the circle of fifths.
When this option is switched on, selected notes are colored gray to avoid confusing them with
the colored noteheads. Quarter-tones are colored the same as adjacent half-steps (semitones).

* Voice Colors: colors all notes in a dark shade of their voice color, so voice 1 notes are dark blue,
voice 2 notes are green, voice 3 notes are orange, and voice 4 notes are pink (b 2.29 Voices)

* Notes out of Range: the default setting; automatically reddens notes that are too high or low
for an instrument to play. Notes that are uncomfortable but playable by professionals are shown
in dark red. This means you can spot tricky or impossible notes at a glance and correct them
before rehearsals (b 2.13 Instruments).

* None: shows notes in black; selected notes are colored according to their voice (i.e. voice 1 is
dark blue, voice 2 is green, etc.).

The Pitch Spectrum option is surprisingly useful for professionals as well as beginners. The color
scheme is determined according to the circle of fifths, so:

* Similar key areas have similar colors; for example, a piece that is in C major with a G major mid-
dle section uses a consistent color scheme
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* Close pitches are not confusable when viewing a score zoomed out; for example, C and G are
similar colors but far apart on the staff, while C and C# are close on the staff but very different
colors.

The intention is that you should be able to zoom out and get an over-
view of your score. For example, instruments playing the same sound-
ing pitch will be marked with the same color, so it’s possible to see
doublings very easily – especially for instruments with different clefs
or transpositions. Conversely, a chromatic scale looks literally “chro-
matic” (multi-colored, from Greek chroma for “color”) because each
note is not harmonically related to those on either side, and so has a
starkly different color.

We recommend that you try using Sibelius with Pitch Spectrum switched on for a few hours and
learn the colors. As soon as you’re used to them, you’ll find this a very useful way of working.

Interestingly, some composers, such as Messiaen and Skryabin, associate sounds with particular
colors; this “mingling of the senses” is known as synesthesia. The Pitch Spectrum option might
just bring you one step closer to an understanding of this phenomenon! For further information
about synesthesia, point your web browser at:

http://web.mit.edu/synesthesia/www/synesthesia.html 

Staff Names and Bar Numbers
When working on scores for large-scale ensembles, or when zoomed in, it is very useful to be able
to tell which staff you are working on, and which bar you are working in, without having to cast
about looking for the instrument name and bar number.

This option draws bar numbers in blue above every bar, and draws the name of each staff at the
left-hand side of the screen when the instrument names are off the left-hand side of the screen.

Layout Marks
This shows system and page breaks as icons in the score, draws other icons to show where the lay-
out has been altered, and shows where staves are hidden by drawing a dashed blue line across the
page. b 6.4 Breaks.

Because it’s useful to be able to see e.g. where staves are hidden when using Layout > Focus on
Staves, Sibelius allows you to have View > Layout Marks switched off when working on the full
score and switched on when using Focus on Staves, and vice versa – simply switch it on or off as
required, and Sibelius will remember its state for you.

Page Margins
This option draws a dashed blue rectangle to show where the margins set in Layout > Document
Setup are. b 6.5 Document Setup.

Rulers
The options in the View > Rulers submenu switch on and off three kinds of ruler:

* Selection Rulers: displays a ruler between the selected object(s) and the staff to which it is
attached
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* Object Rulers (shortcut Shift+Alt+R or xzR): displays a ruler for all objects attached to staves,
e.g. text, symbols, lines, etc., whether they are selected or not

* Staff Rulers (shortcut Ctrl+Shift+Alt+R or xzXR): displays rulers between staves and page
edges, and between adjacent staves.

Set the unit of measurement used for rulers from the Other page of the File > Preferences dialog
(in the Sibelius menu on Mac). You can choose between inches, points (1 point = 1/72 inch), mil-
limeters and spaces.

Object and staff rulers can slow screen redrawing down significantly, so switch these off if Sibelius
seems to be running slow.

In addition to rulers, Sibelius can display the music on graph paper ruled in spaces by choosing the
graph paper texture; b 5.3 Display settings.

Attachment Lines
This draws a dashed gray arrow to show which staff and rhythmic position the selected object is
attached to. For clarity, no attachment line appears for certain objects such as notes, rests and sys-
tem objects. b 6.6 Attachment.

Playback Line
Switch this off to hide the green playback line when you’re not playing back.

Differences in Parts
When switched on, Sibelius will show objects whose position or appearance in a part is different
than the score by coloring them orange. If used in a score, Sibelius will color any objects that have
a different position or appearance in one or more parts. b 5.4 Dynamic parts™.

Full Screen (Windows only)
Choosing this (shortcut Ctrl+U) makes menus and the taskbar (the bar at the bottom showing
which programs you’re running) disappear to save space.

Staff rulers – show the distance 
between adjacent staves, and the 
distance between staves and the 
page edges

Selection rulers – show the distance 
between selected objects and the 
staff to which they are attached
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You can still get at the menus by moving your mouse to the very top of the screen, and the menus
reappear.

Scroll Bars
This adds vertical and horizontal scroll bars to the main score editing window. It’s preferable not to
use these, as scrolling around your score using the Navigator is quicker and easier.

If you have a mouse with a wheel button, you can also use the wheel to scroll around the score,
whether or not you have View > Scroll Bars switched on:

* Scroll the wheel up and down to move the page up and down; hold down Alt or z to move a
screen at a time

* Hold Shift and scroll the wheel to move the page left and right; hold down Alt or z as well to
move a screen at a time (or a page at a time if the width of the page fits on the screen). If you
have an Apple Mighty Mouse, scrolling the wheel horizontally moves the page left and right,
with no need to hold down Shift (Mac only).

* You can also use the wheel to zoom by holding down Ctrl or X.

On Windows, to change the scrolling speed, use the Mouse applet in Control Panel. The precise
options available depend on the drivers installed for your particular mouse, but many mouse driv-
ers offer the option of accelerated scrolling; increasing this allows you to scroll around the score
more quickly using the wheel.

Toolbar
This makes the toolbar disappear or reappear. Switching off the toolbar can save quite a bit of
space on the screen, and nearly all the toolbar buttons have simple keyboard shortcuts anyway.

Zoom
The options in the View > Zoom menu duplicate the behavior of the Zoom tool on the toolbar. You
can use the zoom functions of Sibelius in a variety of ways:

* Use the shortcuts Ctrl++ or X+ (zoom in) and Ctrl+– or X– (zoom out). You can either use the
+ and – keys on your numeric keypad or on the main keyboard.

* If you have a mouse with a scroll wheel, you can hold down Ctrl or X and scroll the wheel up and
down to zoom in and out

* Click the zoom button on the toolbar, and click on the score to zoom in; right-click (Windows)
or z-click (Mac) to zoom out again.

* Click the zoom button on the toolbar, and drag on the score to select the area you want to zoom
into

* Use the keyboard shortcut Ctrl+0 or X0 to change the zoom level to Fit page, and Ctrl+1 or X1
to set the zoom level to 100%. You can also define your own shortcuts for other zoom levels –
b 5.10 Menus and shortcuts.

When the zoom button on the toolbar is switched on, it remains switched on after you click or drag
on the score, so you can click again; to stop zooming, hit the Esc key, or switch the zoom button off
again.
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A zoom factor of 100% does not display the music at the size it will actually print; it shows it at a
convenient average size for editing. The Actual size option (in the list on the toolbar) does show
the music supposedly at the size it will print, though this depends on the exact size of your moni-
tor.

The options such as Fit page width do what they say. However, it’s best to stick to the numerical
zoom factors as these have been chosen to display notes as clearly as possible, by ensuring that all
the staff lines are equally spaced. You can type in your own zoom factor onto the toolbar, in which
case Sibelius will round it up or down to the nearest factor that displays well.

By default, Sibelius switches the zoom level to Fit page width during playback, but you can
change this if you like (or stop Sibelius from changing the zoom level during playback at all) in the
Score Position page of File > Preferences (in the Sibelius menu on Mac), or simply by changing
the zoom level while it’s playing; b 4.1 Playback.

The Files page of the File > Preferences dialog (in the Sibelius menu on Mac) includes an option
to set the default zoom factor used when opening scores; b 5.12 Preferences.
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5.20 Window menu
b 5.19 View menu.

The Window menu contains the following:

New Window
New Window creates a new view of the current score. This allows you to look at different places in
the same score at once, or look at the same score at different zoom factors, or look at multiple parts
at once. For instance, you could have one view at 25% to keep an eye on the overall layout of the
page, and another view at 200% for close-up work. This is particularly useful if your computer has
multiple monitors.

Windows only: The Window menu also has all the standard Windows options for tiling scores, e.g.
if you have more than one score open, or a score and part, Tile Horizontally allows you to see them
both at once.

Tool windows

* Navigator: this makes the Navigator disappear or reappear; you can use the toolbar button
(above) or the shortcut Ctrl+Alt+N or zXN to do the same job. If you know the shortcuts for
moving around the score (Page Up or 8, Page Down or 9, etc.) you should be able to survive
quite happily without the Navigator.
You can move the Navigator around – just drag its title bar; the same goes for the other tool win-
dows.

* Keypad: this switches the Keypad on and off, but it’s quicker to use the shortcut Ctrl+Alt+K or
zXK. 
You’d have to be quite adept at Sibelius to know what all the keys on all the Keypad layouts are
without looking, but when you’ve used Sibelius for a bit you can try switching the Keypad off to
see how much you can remember. It’s a good idea to learn at least the first Keypad layout this
way.

* Playback: this switches the Playback window on and off, or you can type Ctrl+Alt+Y or zXY –
b 4.1 Playback.

* Mixer:this makes the Mixer appear and disappear, although it’s much easier to simply type
Ctrl+Alt+M or M on Mac to switch the Mixer on or off – b 4.2 Mixer.

Navigator

Keypad

Playback

Mixer

Kontakt Player

Parts

Video

Properties

Hide Tool
Windows
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* Kontakt Player: displays the Kontakt Player window, if any of the Sibelius Sounds products are
installed. You can also use the shortcut Ctrl+Alt+O or zXO – b 4.9 Kontakt Player

* Parts: use this option to switch the Parts window on and off, although you can type Ctrl+Alt+R
or zXR instead if you wish – b 5.4 Dynamic parts™.

* Video: this switches the Video window on and off, but it’s quicker to use the shortcut Ctrl+Alt+V
or zXV – b 4.7 Video.

* Properties: it should come as no surprise to learn that this makes the Properties window appear
and disappear. Usefully, you can also type Ctrl+Alt+P or zXP to show or hide the Properties
window. The Properties and Keypad windows disappear (by default) during playback, to keep
the screen clear. b 5.14 Properties.

* Hide Tool Windows: if you are (say) using the Kontakt player, adjusting settings on the Mixer
and composing to video, the screen can become rather cluttered when lots of tool windows are
open. Sibelius allows you to hide all your open tool windows simultaneously, then re-open the
same set of windows later on. Use Window > Hide Tool Windows or the keyboard shortcut
Ctrl+Alt+X or zXX. 

Switch to Part/Full Score
When you are working on a score with parts, this options enables you to switch between the full
score and a part. The part that will be shown depends on the selection you have made in the score
prior to using Switch to Part/Score. Sibelius always tries to show the part most relevant to your
selection, so if you select a note in (say) your 2nd Flute part, Sibelius will helpfully show you the
2nd Flute part. If you have not made a selection, or if the selection contains objects in more than
one part, Sibelius will show the part most recently viewed instead. The menu will show Switch to
Full Score when you are looking at a part, and Switch to Part when you have the full score open.
You can also switch between score and parts using the shortcut W.

Next Part
Brings the next part in the currently open score into view, or you can use Ctrl+Alt+Tab or zX~. If
you are viewing the last part, Sibelius will show the full score. 

Previous Part
Brings the previous part in the currently open score into view, or you can use Ctrl+Shift+Alt+Tab
or xzX~. If you are viewing the first part, Sibelius will show the full score.

For more information on working with parts, b 5.4 Dynamic parts™.

Minimize (Mac only)
Minimizes the currently open score to the righthand side of the dock (the same as clicking the yel-
low icon at the top left of the score’s window), shortcut XM.

Zoom (Mac only)
Zooms the window of the currently open score (the same as clicking the green + icon at the top left
of the score’s window).
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5.21 Worksheet Creator
v Worksheet Creator.

Music teachers need a steady supply of teaching and learning material to support the curriculum
they follow. The Worksheet Creator lets you choose from over 1700 ready-made worksheets,
projects, exercises, repertoire pieces, posters, reference materials and other resources. These are
carefully designed for the curricula of the USA, UK, Australia, New Zealand and Canada, and suit-
able for school students of all ages. Some of the materials (such as Selected repertoire and Refer-
ence) are also useful at college and university level.

You can produce both a worksheet for the student and a completed answer sheet to aid with mark-
ing. You can even generate worksheets with random questions that are different each time, so
you'll never run out of materials to use. And it all takes you just a few seconds.

You can also add your own worksheets to the Worksheet Creator (in your own or your colleagues’
copies of Sibelius) – b 5.22 Adding your own worksheets.

Using the Worksheet Creator
To get started, choose File > Worksheet Creator. The following dialog appears:

* Choose whether you want to create Teaching and learning materials or a Template. A tem-
plate is a worksheet with no music in, which you can use as a basis for creating your own materi-
als; see  below.

* Extra worksheets, supplementary materials and much more are available at SibeliusEduca-
tion.com, which you can visit by clicking the Visit SibeliusEducation Web Site button shown
in the dialog – b 5.15 SibeliusEducation.com
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* Choose the page size of the worksheet you want to create: you can choose between A4 and Letter

* The options under Add to Worksheet determine various extra things to print on the student
worksheet and the teacher’s answer sheet. On the student’s sheet:
% Today’s date prints the date in the form 18 April, 2005. (This option is available both for

the student worksheet and for the teacher’s answer sheet.)
% Spaces for student’s name and class prints lines in the top right-hand corner of the stu-

dent worksheet for the student to write his or her name and class.
* On the teacher’s sheet:

% How to complete prints a reminder of whether a particular activity is designed to be com-
pleted on paper, at the computer, or by performing

% Teacher involvement prints a reminder of whether the teacher needs to be involved in the
completion of the activity, and whether the teacher needs access to Sibelius

% Group size prints a reminder of whether the activity is designed to be completed by an indi-
vidual, a small group, or a larger group

% Curriculum levels prints details of the specific curriculum that an activity is targeted
towards, where this information is available.

If you plan to print anything from the Resources, Reference, Selected repertoire or Posters,
Flashcards and Games sections, it’s best to switch all of these options off.

Having chosen to create Teaching and learning materials and made your choices, click Next to
narrow down the type of material you’re looking for:

Because there is such a wide variety of material in the Worksheet Creator, you can choose to find
only materials that meet certain criteria. For example, if you only want to find materials suitable
for a group of students rather than individuals, choose Materials for Small groups and Groups
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of any size, and click Next. If you only want to find worksheets that are to be filled in using Sibel-
ius, choose Can be completed At the computer and click Next. 

(The Find by filename option is useful if you have already printed out a particular worksheet and
want to use it again. Each teacher’s answer sheet contains the Filename: in the bottom right-hand
corner of the first page. Type it here and click Next to go directly to that item so you can print it
again.)

If this is the first time you have used this feature since installing Sibelius, it may take a minute or so
for Sibelius to generate a list of available materials.

You’re then shown the categories from which you can choose your material:

The materials are split into 6 main categories:

* Elements of music covers 14 core areas of music theory and musicianship, from pitch and
rhythm to sight reading and ear training

* Writing and creating music covers notation, transposing, arranging, composing
and improvising

* Selected repertoire has over 400 pieces for voice, piano and other instruments, including songs
in 14 different languages and 50 Bach keyboard pieces, suitable for study, arranging, perfor-
mance, and your own worksheet creation. There are also 45 poems for students to set to music.

* Reference contains a huge library of musical information, from over 80 scales and modes to
ranges of different instruments

* Posters, Flashcards & Games has nearly 200 of these to help teach musical concepts. Topics
range from notes and keys to dozens of pictures of instruments

* UK KS3 & GCSE Projects has UK-specific projects covering performing, listening and compos-
ing, with topics from African drumming to serialism!
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For more details on the categories, see the Categories table below.

Each of the categories and sub-categories are numbered with a prefix, e.g. 16 Sight Reading. This
makes it easier to find your way around the large amount of supplied material, and also shows the
pedagogical progression of materials within each category, moving from the simpler to the more
advanced.

The numbers at the end of each category name, e.g. (8 of 27), show how many of the total number
of materials in the category match the selection criteria you have specified (shown near the bottom
of the dialog.) The number zero, e.g. (0 of 27), means there’s no point choosing that category, as
nothing within it matches. If you find that there are very few matching items and you require a
wider choice, try changing your criteria by clicking the Change Type of Material button.

Choose the category you want to explore, and either double-click it in the list at the left-hand side
of the dialog, or click Next. The same page of the dialog will appear again, this time showing you
the sub-categories within your chosen category as well as the path you took to get there. If you
want to return to the parent category of the sub-category you are in, just click Previous.

When you get to the final sub-category in a given category, you will be able to choose a specific
worksheet or other material from a list:

When you choose an item from the list, the right-hand side of the dialog gives information about
it. The Description field gives details of what the students must do to complete the worksheet or
activity.

There are three options at the bottom of this page that are enabled or disabled depending on the
chosen material:

* Number of questions allows you to choose the number of questions to be included on the
printed worksheet. This option is only available if the worksheet has a large number of questions
available from which it will pick at random. You can re-use these worksheets, because even if

reference.book  Page 415  Friday, November 18, 2005  4:24 PM



5. Power tools

416

you choose to include, say, 10 questions, if you come back and make this worksheet again in the
future, Sibelius will choose another 10 at random (though there may be some overlap).

* Include box of possible answers is available if you choose a worksheet based around “match-
ing” each question with a choice of answers

* Create answer sheet too creates an answer sheet for the teacher (with answers already filled in
to save time when marking) together with the student sheet. This option is not available for
materials such as posters, repertoire, etc. Note that many worksheets do not have single correct
or incorrect answers, in which case the answer sheet will contain an example of a possible
answer with the indication that answers may vary.

Having made your choices, click Next to see a preview:

The student worksheet is shown on the left. If an answer sheet is available and you have chosen to
create one, it is shown on the right.

If the worksheet isn’t quite what you want, click Previous one or more times to go back and revise
your choices. Otherwise, click Finish to create the worksheet.

If you chose to create both a student worksheet and an answer sheet, Sibelius will create two scores.
You can now print them out, save them for later, or edit them to produce your own customized
worksheet.

Rhythm levels (RL1-4) and scale levels (SL1-4)
Various worksheets are classified by rhythm level and scale level, depending on the complexity of
the rhythms and scales they contain. In summary, the rhythm levels are:
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* RL1: 2/4 and 3/4 time signatures, eighth notes (quavers) to dotted half note (minim), simple
rests

* RL2: also 4/4, whole note (semibreve), 16th notes (semiquavers), more rests
* RL3: also 6/8, C (common time), dotted notes, simple 6/8 rhythms, syncopation, Scotch snap,

more dotted rests
* RL4: all other time signatures, triplets, complex 6/8 rhythms

The scale levels are:

* SL1: major, natural (aeolian) minor, major pentatonic, minor pentatonic
* SL2: also chromatic, ionian hexatonic (i.e. pieces using just the first 6 notes of major scale)
* SL3: also harmonic minor, melodic minor, dorian, dorian hexatonic
* SL4: also all other church modes/jazz scales, Blues scale, whole tone scale

Some of the scale terminology is provided for your own pedagogical interest rather than in order
to teach the terms to students. Complete details of all the levels are on www.sibeliuseducation.com
(or choose Help > SibeliusEducation.com).

Templates
If you want to create a blank template on which to base your own materials, then on the first page
of the File > Worksheet Creator dialog, choose the Template option and click Next. You are shown
the available templates, with a preview of each:

Choose the template you want to create, and click Finish. A score will be created that you can mod-
ify or add music to create your own worksheet. If you’re feeling ambitious, you can add your own
worksheets to the Worksheet Creator for future re-use (particularly if you want to generate ran-
dom questions) – b 5.22 Adding your own worksheets.
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Categories

Main category Contains Description

01 Elements of Music 01 Notes & Rests
02 Dynamics
03 Timbre & Tone Color
04 Meter & Tempo
05 Rhythm
06 Scales & Key Signatures
07 Intervals, Chords, Progressions &

Cadences
08 Score Analysis,
09 Conducting
10 Dictation/Transcription,
11 Sight Reading
12 Ear Training
13 Auditory Discrimination
14 Aural Recall

Activities arranged in learning sequences to 
cover the core areas of music. Introduces the 
language and terminology of music, helps 
develop basic musicianship, introduces 
aspects of theory, and teaches analysis of 
tonality, form and structure, texture, and 
genre.

02 Writing and Creating 
Music

01 Notation 
02 Adapting, Transposing & Arranging
03 Composing
04 Improvising

Activities leading to the acquisition of basic 
notation skills and a wide range of creative 
exploration, including work with sounds, 
rhythms, melodies, accompaniments, textures, 
lyrics, and orchestration.

03 Selected Repertoire 01 Bach Piano Repertoire 
02 Other Piano Repertoire
03 Instrumental Repertoire
04 Songs for Teaching
05 Rounds and Canons Collection
06 Poetry for Lyrics
07 Texts for Incidental Music
08 Rhythm Collection

Nearly 500 pieces of music and poetry, many 
used in worksheets, and all available for exten-
sions, other classroom use, and your own 
worksheet creation. Includes nearly 100 pieces 
of keyboard repertoire including 50 by Bach 
and a sampling from other masters; over 150 
songs, including nearly 50 rounds and canons 
and works in 13 world languages; and 45 
poems.

04 Reference 01 Encyclopedia of Scales & Modes
02 Chord Library
03 Instrumental & Vocal Ranges
04 US & British Music Terms Compared
05 Keyboard Handouts

A handy library of musical information, 
including over 80 scales and modes and nearly 
150 chords with their chord symbols. To be 
used for research, exploration, and incorpora-
tion into creative activities.

05 Posters, Flashcards & 
Games

01 Posters
02 Flashcards
03 Games

Nearly 200 posters, flashcards and games to 
help teach and review musical concepts. Top-
ics include notes, rests, scales, key signatures, 
circle of fifths, symbols, terminology, stick 
notation, and nearly 100 pictures of instru-
ments that can both be used to decorate the 
classroom, and in preparing your own learn-
ing materials.

06 UK KS3 & GCSE Projects 01 African Drumming KS3
02 Blues (12-bar) KS3
03 Composing to Create a Specific Mood

KS3/GCSE
04 Pop Songs (Reggae) KS3/GCSE
05 Pop Songs (Dance Grooves) GCSE
06 Serialism GCSE
07 Blues (Arranging) GCSE

Seven UK-specific projects supporting the 
three main areas of study – performing, com-
posing and listening – for Key Stage 3 and 
GCSE, with comprehensive teacher’s notes and 
ideas for extension.
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5.22 Adding your own worksheets
b 5.21 Worksheet Creator.

Adding your own worksheets
Sibelius allows you to create your own “intelligent” teaching materials and add them too the Work-
sheet Creator (in your own copy of Sibelius, of your colleagues’). You can easily create scores that
contain both questions and answers, and create files that produce random questions, allowing
them to be re-used over and over again.

Page size and margins
In order to produce good-looking materials, you should bear in mind a few points when laying out
and formatting your score.

You could base your worksheet on a ready-made template if one is suitable (b 5.21 Worksheet
Creator); if so, choose A4 paper size rather than Letter. (Once the worksheet is added to the
Worksheet Creator you will be able to create it at Letter size.) Alternatively, if you create a work-
sheet from scratch, then in Layout > Document Setup:

* Use A4 as the page size
* Use top and bottom margins of 24mm and left and right margins of 15mm. These margins com-

pensate for the differences in dimensions between A4 and Letter.
* Use 12mm as the top staff margin and 24mm as the bottom staff margin. These staff margins

allow room for the text created by the Worksheet Creator at the top and bottom of the page.

Answer sheet
If you want to produce an answer sheet for your worksheet, you need to use voices consistently in
the score so that Sibelius can delete one or more voice(s) to remove the answers from the student’s
sheet. Use different voices for items you want to appear only on the student’s sheet, for items on the
answer sheet, and for those on both sheets. So, for example, imagine a worksheet in which the stu-
dent has to write the name of a given interval below the staff, and you want to print an answer
sheet too.

* Put the each interval in (say) voice 1. The notes will be included in both the student sheet and
the teacher’s answer sheet. It’s usually best to use voices 1 and 2 (the normal voices for writing
music) for anything meant for both sheets.

* Create the answer using (say) Lyrics line 1 text, in voice 4. You can specify later that voice 4
items will only appear on the teacher’s sheet.

* You may also want to include a line under each interval for the student to write his or her answer
on. Create horizontal lines (say) in voice 3. Again, you can specify later that this voice will only
appear on the student’s sheet.

Random and fixed questions
There are two basic kinds of worksheet: those with random questions and those with fixed ques-
tions. Those with fixed questions are easier to produce, because you can lay them out exactly as
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you want them to appear when they come out of the Worksheet Creator, but for both kinds of
worksheet you need to use voices carefully.

If you plan to produce a worksheet with random questions, you shouldn’t add any additional text
to the score, and you don’t need to spend so long adjusting the layout, because the Worksheet Cre-
ator can do it all for you. So don’t put a title at the top of the page, or number the questions, or add
an instruction for the student.

If you plan to produce a worksheet with fixed questions, you should now add various other bits of
text to your page, possibly including:

* A title – in our imagined example you may type “Name Intervals” in Title text
* Some text to give the student instructions – e.g. you might you create some Technique text above

the first bar of the score that says “Write the name for the given interval in the space provided.”
* Question numbers – e.g. you may want text above every bar with the question number. You can

do this quickly using Plug-ins > Text > Number Bars.

You will probably want to create each of these text objects in voice 1, so that they appear in both
the student and the answer worksheets.

For both fixed and random worksheets, you may also need to make some further layout adjust-
ments. For example, you should ensure there’s plenty of room above the top staff on the page so
that the Worksheet Creator has enough room to add the date and the spaces for the student to
write his or her name and class. You may also want to make gaps between each question, which
you can do by selecting a bar and typing (say) 4 into Gap before bar on the Bars panel of the
Properties window. You may even want to enforce a particular number of bars per system, using
auto system breaks (from Layout > Auto Layout).

Once you’ve added text and adjusted the layout, you’re ready to add your worksheet to the Work-
sheet Creator.

Adding to the Worksheet Creator
Once you have created a worksheet and you want to add it to the Worksheet Creator, choose File >

Add to Worksheet Creator:
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* First, choose the type of material you’re adding. To add a template, simply choose Template and
click OK. Otherwise, choose Teaching and learning materials.

* Skip over to the right-hand side of the dialog and set Random questions or Fixed questions as
appropriate. This affects which fields are available in the rest of the dialog.

* Name (in dialog) is the name that will appear in the Worksheet Creator. You should try to keep
this name as short as possible.

* Title (in score) is what Sibelius will create in the score as its title if you choose Random ques-
tions. (If you choose Fixed questions, you should put the title in the score yourself before add-
ing it.)

* Description (for teacher) is the text that will appear in the Worksheet Creator to describe the
worksheet

* Instructions (for student) is what Sibelius will create above the first question in the student
worksheet if you choose Random questions. (If you choose Fixed questions, you should cre-
ate the instructions for the student in the worksheet yourself before adding it.)

* Curriculum level should contain information about the specific curriculum your worksheet is 
targeted towards, if applicable

* Make a selection under Can be completed to specify the way (or ways) in which you intend the
worksheet to be completed

* Choose the level of Teacher involvement as appropriate
* Specify the Size of group for which the worksheet is intended
* The Bars per question option is only available if you choose Random questions. This option

tells Sibelius how many bars each question occupies: it’s very important that this option is set
correctly.

* The Questions per system option tells Sibelius how best to lay out your worksheet. If your
questions are 1, 2 or 4 bars long, you can leave this option set to Default. Otherwise, you should
set this option to tell Sibelius how many questions it should allow on a system before it inserts a
system break.

* Voices shown in student sheet specifies which voices Sibelius should leave in the student
worksheet. In our imagined example above, you would set this to 1 and 3.

* Answer sheet determines whether or not you want Sibelius to offer the choice of making an
answer sheet for your worksheet. If you switch it on, you also need to specify the Voices shown
in answer sheet. In our example above, you would set this to 1 and 4.

* Finally, you choose the place in the Worksheet Creator you want to put the worksheet. Use the
Choose and Back buttons to traverse the categories. When you find the correct spot, click OK to
add your worksheet.
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Edit Worksheets
If you need to create a new category or want to modify a worksheet you have previously added, you
use the Edit Worksheets dialog, which is accessed by clicking the Edit button in the Add to
Worksheet Creator dialog, or by choosing File > Edit Worksheets:

The options on the left of the dialog deal with the categories and sub-categories rather than the
worksheet files themselves:

* Choose Teaching and learning materials or Template at the top of the dialog to choose
between the two types of content

* Choose and Back traverse through the list of categories on the left of the dialog, as in the Add
to Worksheet Creator dialog

* Move Up and Move Down move the selected sub-category up and down in the order within
the current category

* Add adds a new sub-category: click the button to choose its name
* Rename renames the selected sub-category
* Delete removes the selected sub-category, and any further sub-categories and worksheets it

contains, permanently. Be careful with this option!
* Import imports a category of material obtained from elsewhere, e.g. downloaded

from SibeliusEducation.com (b 5.15 SibeliusEducation.com).
* Export exports the selected category and its sub-categories and worksheets to a new folder

inside your Scores folder, so that you can share it with your colleagues, who can then Import it.

The options on the right-hand side of the dialog are concerned with the worksheets and templates
themselves. (The list will only contain items when you reach a sub-category that contains work-
sheets.)
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* Move Up and Move Down move the selected sub-category up and down in the order within
the current category

* Edit Details opens the Edit Activity Details dialog, so that you can make changes to the settings
you chose when you exported the worksheet. The options in Edit Worksheet Details are the
same as in the Add to Worksheet Creator dialog, except that you cannot change from a work-
sheet to a template, or vice versa – see Adding to the Worksheet Creator above.

* Open Score opens the chosen worksheet score so that you can make changes to the musical
material in it or the answers, etc. When you’ve finished editing the score, simply save and close it
– no need to add it to the Worksheet Creator again.

* Rename renames the selected worksheet, changing the Name (in dialog) field.
* Delete removes the selected worksheet permanently. Be careful with this option!

When you’ve finished making changes, click the Close button.
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6.1 Layout and formatting
b 2.22 Staves, 5.4 Dynamic parts™, 5.19 View menu, 6.2 Music engraving, 6.3 Auto
Layout, 6.4 Breaks, 6.5 Document Setup, 6.6 Attachment, 6.8 Note spacing, 6.9 Staff
spacing.

v Layout and House Style.

Layout means how music looks on the page. Formatting is the process of creating a good layout.
Sibelius knows so much about music engraving that it automatically formats music to produce an
instant, excellent layout. In most other music notation programs, formatting is largely left up to the
user, which can waste hours of time.

But Sibelius also lets you adjust the layout manually. Described below is the armory of methods at
your disposal; most of these options are on the Layout menu. For instance, you can put your own
page-turns into parts, or force a score to fit into a convenient number of pages.

Because Sibelius reformats the score in a fraction of a second, you can instantly adjust the layout at
any stage, even when the music is finished, which eliminates the need to plan layout in advance.

The three main weapons in your formatting armory are to adjust the page and staff size, the verti-
cal spacing, and the horizontal spacing. There are also options to force a passage of music to fit into
a system or page, and to lock the music so that it can’t reformat.

Page and staff size
The bluntest tools are changing the staff, margin and/or page sizes in the Layout > Document
Setup dialog (shortcut Ctrl+D or XD). Altering these is one way to increase or reduce the number
of pages in a score, or to free up some space between the staves.

Adjusting the staff size (the distance between the top and bottom staff lines of a 5-line staff) is gen-
erally the most effective. You will find that a tiny adjustment often has a dramatic effect on the
amount of music that can fit on a page, without affecting the legibility of the notes. For instance, in
an orchestral score this might tip the balance between fitting one system per page and fitting two,
thus halving the length of the score.

Equally, a small adjustment to the margins or even the page size can have a large effect on the lay-
out. Of course, for practical reasons altering these may not be options open to you.

For detailed instructions on these options, b 6.5 Document Setup.

Vertical spacing
Changing the vertical spacing means, in effect, moving the staves. The various options open to you
are:

* Moving staves up and down to change the gap between them – b 6.9 Staff spacing

* Moving systems up and down, by dragging the top staff of the system – b 6.9 Staff spacing

* Modifying the House Style > Engraving Rules settings for staff and system justification –
b 6.9 Staff spacing
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* Hiding empty staves – b 2.22 Staves

* Creating a page break; this is an easy way to reduce the number of staves on a page, particularly
in parts. The remaining staves will be spaced out proportionally without you having to drag
them – b 6.4 Breaks.

Horizontal spacing
Changing horizontal spacing means changing the distance between notes, rests and barlines –
b 6.8 Note spacing.

System and page breaks
If you need to change Sibelius’s default formatting, you can insert manual system and page breaks
at any barline – b 6.4 Breaks.

Make Into System/Page
You can force any passage to fit into a system or a page. Simply select the passage, then from the
Layout > Format submenu choose Make Into System (shortcut Shift+Alt+M or xzM) or Make
Into Page (shortcut Ctrl+Shift+Alt+M or xzXM). It will remain locked as a system or page
thereafter, even if you reformat the score.

To undo this, unlock the format (see below).

As with other formatting overrides, you should not routinely make passages into systems/pages.
Doing so can produce undesirable formatting elsewhere if you don’t know what you’re doing – it is
intended for special circumstances only.

Keep Bars Together
It is sometimes desirable to ensure that two or three bars should always appear on the same sys-
tem. To achieve this, select the bars you want to keep together, and choose Layout > Format > Keep
Bars Together.

Make Layout Uniform
If you want to set a constant number of bars per system, and/or systems per page, choose
Plug-ins > Other > Make Layout Uniform. For details on how to use this plug-in, b 5.11 Plug-
ins.

Lock Format
If you have input a passage of music that requires very special formatting that you don’t want to
mess up, you can lock it. This stops the bars from reflowing onto other systems (though it doesn’t
prevent spacing changes within a system, e.g. moving a note left or right). To lock the format, sim-
ply select the passage in question and choose Layout > Format > Lock Format (shortcut
Ctrl+Shift+L or xXL).

When you lock the format or use Layout > Format > Make Into System/Page, invisible elves and
pixies place little layout symbols on each barline to stop the bars moving around. These icons are
visible when View > Layout Marks is switched on.
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Unlock Format
To undo Lock Format, re-select the bars and choose Layout > Format > Unlock Format (shortcut
Ctrl+Shift+U or xXU). This makes the blue icons disappear, and the bars are free to flow from
system to system once more.

Unlock Format also removes page breaks, system breaks, and undoes Make Into System/Page,
Keep Bars Together and the effects of the Make Layout Uniform plug-in.

Auto Layout
The Auto Layout dialog lets you specify various sensible places for Sibelius to put system and page
breaks for you, particularly in parts – b 6.3 Auto Layout.

Indenting staves
You can drag the left-hand and right-hand ends of systems to indent them – b 2.22 Staves.

Reset Position
You can move objects to their default position by making a selection and choosing Layout > Reset
Position (shortcut Ctrl+Shift+P or xXP).

The specific effects this has for some particular objects are:

* Text and rehearsal marks: aligns with notes, and realigns rows of lyrics and chord symbols
* Symbols: aligns with notes – e.g. for putting an ornament over a note
* Lines: snaps the ends to notes, and makes any non-magnetic slurs go magnetic. The House

Style > Default Positions dialog lets you set the exact default position relative to the note.
* Tuplets: makes any non-magnetic tuplets (such as any created with Sibelius 1.4 or earlier) go

magnetic
* Accidentals: resets the horizontal position of accidentals
* Beam angles and stem lengths: resets these to the default settings (as with Notes > Reset Stems

and Beam Positions).

You can also use the mouse to move objects to sensible positions: hold Shift, then drag the selected
object. For text, lines, and symbols, this snaps them to their default vertical position, and then con-
strains their movement vertically (i.e. you can only move them horizontally). Beware that Shift-
drag only works on single objects.

You can also hold down Shift when copying objects with Alt+click or z-click, which automatically
puts the copied objects directly in their default positions.

Reset to Score Position
Acts in the same way as Reset Position, except that objects in the part are set to use the same posi-
tion as they appear in the full score. If this feature is used in a full score, Sibelius will reset the posi-
tion in all the parts in which the object appears.

Reset Design
If you make changes to the appearance (rather than the position) of an object, you can reset an
item’s design to its default using Layout > Reset Design (shortcut Ctrl+Shift+D or xXD).

The specific effects on particular objects are as follows:
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* Unhides hidden beams, flags or hooks
* Unhides deleted instances of system text (e.g. Tempo text or rehearsal marks)
* Resets the scale factor of imported graphics
* Resets the curvature and symmetry of slurs and ties
* Resets text objects to their default formatting.

Reset to Score Design
Acts in the same way as Reset Design, except that objects in the part revert to the same appear-
ance as they have in the full score. If this feature is used in a full score, Sibelius will reset the design
in all the parts in which the object appears.

For more information on Reset to Score Position and Reset to Score Design, b 6.3 Auto
Layout and Resetting objects in parts in b 5.4 Dynamic parts™.

Align objects
To align several selected objects in a row/column, choose Layout > Align in a Row (shortcut
Ctrl+Shift+R or xXR) or Layout > Align in a Column (shortcut Ctrl+Shift+C or xXC). The line
the objects end up in is the average of their original horizontal/vertical positions.

This is particularly useful for aligning lyrics, chord symbols, chord diagrams, etc. along a staff.
Usefully, if you select a number of objects attached to different staves (e.g. with Ctrl+click or X-
click), Layout > Align in a Row aligns them to the same distance above or below the staff to which
they are attached.

Layout > Align in a Row also works on system text styles: you can use it to align e.g. tempo and
metronome marks. However, it can’t be used to align system objects with staff objects, and nor can
you use it to align text styles with different default vertical positions with each other (e.g. you can’t
align Composer text with Subtitle text, etc.).

If you need to quickly align lots of lyrics, use Plug-ins > Text > Align Lyrics – b 5.11 Plug-ins.

Hint: to select all similar text objects (e.g. all lyrics, or all rehearsal marks) in a staff or system
before aligning, select one object and choose Edit > Select > Select More (shortcut Ctrl+Shift+A or
xXA).

Rulers and graph paper
Sibelius can draw rulers on the screen to help you align objects and make precise adjustments to
the layout of your score – b 5.19 View menu.

You can also choose the Paper, graph texture in the Textures page of File > Preferences (in the
Sibelius menu on Mac), which draws a grid on your score.
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6.2 Music engraving
b 6.1 Layout and formatting, 6.7 House Style™, 6.8 Note spacing, 6.9 Staff spacing.

This topic summarizes the key principles of music engraving, the subtle art that underlies most of
what Sibelius does. Although this is only a very brief introduction to this huge subject, learning a
little about it will improve the appearance of your scores and help you to acquire an eye for good
music engraving.

Brief history
Sibelius represents the latest stage of a tradition that is many centuries old. Music notation dates
from the 12th century, and music printing from the 15th century. Various methods that have been
used to reproduce (“engrave”) music include:

* Hand copying
* Plate engraving: cutting or stamping music directly onto printing plates using special tools. This

high quality but extraordinarily laborious technique was the leading technology for centuries.
* Moveable type: also widely used since the 15th century
* Music typewriters, brushing ink through stencils, and “Not-a-set” (dry transfer symbols on a

translucent sheet, like Letraset®) were also in use during the 20th century.

Music engraving technologies changed little in centuries; a hand-copyist writing out music for
publication in 1990 would have been easily recognizable to a monk performing the same task in
1190.

But during the 1990s, computerization brought about a sudden and total revolution in music
engraving, with Sibelius playing a major part. In just a decade, the old technologies were almost
entirely abandoned (with the exception of the oldest technology of all – writing out music by
hand).

Even printing on paper is no longer an essential end result of music engraving, thanks to electronic
publishing via the Internet (b 5.16 SibeliusMusic.com). History is in the making.

What music engraving is
Music engraving is the art of reproducing music notation clearly. It is rather like typography – just
as typography is about the design and positioning of letters and the layout of text on the page,
music engraving governs the design and positioning of musical symbols and the layout of music on
the page.

Music engraving is not the same as music notation – anyone who can read music knows about
music notation, but few musicians know about music engraving. Continuing the analogy with text,
music notation is like spelling and grammar – it says in general how to write music down, but not
the specifics of precisely how and where to draw the symbols; those crucial details are the domain
of music engraving.

It takes considerable experience to be able to recognize and gauge the subtleties of music engrav-
ing. The trained eye can easily tell which publisher a score is from, or which computer program or
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other method was used to produce it – whereas to most musicians, the engraving of all scores
looks much the same. (This is because good engraving should be invisible to the untrained eye;
engraving only sticks out when it’s badly done.)

This also means that music engraving is a highly refined art, concerned with subtleties many of
which may seem pedantic (and a few of which are). Fortunately Sibelius handles most of these sub-
tleties automatically, so you don’t need to know about them.

Engraving rules
Few books are available on music engraving – it is a tradition that for centuries has been handed
down mainly by word of mouth, from master to apprentice. It is governed by hundreds of so-called
engraving rules, many originating in the 19th century when music publishing attained a really high
level of quality.

A set of engraving rules, together with things like music symbol designs, constitute a music pub-
lisher’s house style. Though called engraving “rules,” most are actually just conventions, as few are
used universally and even the most respected publishers differ in the rules they adhere to. None-
theless, engravers and publishers can become very attached to the particular rules they use them-
selves, and protest bitterly that theirs are the best or even the only “correct” ones.

Sibelius automatically applies hundreds of engraving rules to your score, some of which have never
been formulated before. It uses the most standard rules by default, and advanced users can adjust
these to their taste from the House Style > Engraving Rules dialog. Sibelius reformats your entire
score using these rules in a tenth of a second whenever you change it in any way – even if you make
a drastic alteration such as changing the page size.

Even so, Sibelius is not a perfect music engraver.

This is simply because engraving rules themselves are imperfect: some are too vague to computer-
ize, and many don’t deal with all cases, sometimes requiring adjustment by eye (i.e. to look right).
Sometimes rules conflict, making it necessary to break one rule in order to avoid breaking a more
important one. These situations are best left to human engravers to resolve; Sibelius can be no bet-
ter than the engraving rules themselves. We can put this as an Aristotelian syllogism:

* Music engraving rules are imperfect (and sometimes need adjustment by eye)
* Sibelius uses music engraving rules
* Therefore Sibelius’s music engraving is imperfect (and sometimes needs adjustment by eye).

There are however a few universal rules, and one absolutely fundamental one:

Rule 1: Clarity
The music should look as clear as possible. 

No other engraving rule can override this one; if something looks unclear, it is incorrect. Because
of this, adjustments to the dictates of engraving rules are often made “by eye”; and in the various
situations for which no specific rule has been formulated, the fallback is also to go “by eye.”

When you are more experienced at music engraving, you should expect to make quite a few adjust-
ments to your score by eye. But for now it’s sufficient to rely on Sibelius to follow the rules.
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Why is clarity the fundamental rule? The purpose of music engraving is to enable you to read a
score without conscious thought, such as having to consider what a particular rhythm or chord is,
which note a particular lyric, dynamic or articulation applies to, and so on. By contrast, a poorly
engraved (unclear) score can easily trip you up and cause mistakes, particularly in sight-reading,
without your quite knowing why. We have all come across scores like this – even published ones.

Rule 2: Avoid collisions
When objects in music notation overlap they become hard to read, and unclear. So to avoid
breaching Rule 1, you should follow this second rule:

Avoid collisions between different objects. 

Many engraving rules are effectively ways of avoiding collisions, and fortunately Sibelius incorpo-
rates most of these. For example, when two voices cross, Sibelius displaces one to the left or right to
avoid colliding with the other; when writing long syllables in lyrics, Sibelius allows extra room for
them by increasing the gap between the notes.

Even though Sibelius incorporates these rules, it cannot always avoid collisions, because there are
not strict rules for how to resolve all collisions – in tight situations the engraving may have to be
reorganized by eye to fit an object in. For example, if a dynamic collides with the stem of a note,
you may want to move the dynamic left or right or possibly into the staff, depending on how clear
these would look; or in a very tight situation you may even decide to leave the dynamic where it is,
and shorten the stem instead.

Such high-level decisions cannot be formulated into rules, and so they are your responsibility to
resolve, not Sibelius’s. Even though you may not be an experienced music engraver, you should
nonetheless remove any collisions that occur.

A few types of collision are permitted as they are almost unavoidable and aren’t particularly
unclear. The main ones are ties, slurs and hairpins crossing a barline that joins two staves. Slurs are
also permitted to go into staves, though text and most lines and symbols are not (except in very
tight situations).

Units
The main unit of music engraving is the space, which is the distance between adjacent staff lines.
This unit is relative rather than absolute because everything in music is in proportion to the staff
size; the absolute size of notes, text etc. is less important. (Sibelius even uses a relative rather than
absolute point size for text.) Almost all engraving rules use spaces as their unit; inches and milli-
meters are only really relevant when deciding page and margin sizes.

Horizontal layout: note spacing
The horizontal layout of music is basically about note spacing. There are lots of objects other than
notes, but they are mostly positioned relative to notes; e.g. articulations, slurs, lyrics and dynamics
go above/below the notes they apply to.

Notes and rests are spaced depending on their note values. The spacings Sibelius uses are in its
House Style > Note Spacing Rule dialog. For example, a quarter note (crotchet) has 3.5 spaces
after it, a half note (minim) has 5.94 spaces, and a whole note (semibreve) has 8.19 spaces. Differ-
ent publishers use slightly different spacings.
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A quick mental calculation will prove to you that the space after a note or rest is not proportional to
its note value: if it were, a whole note (semibreve) would have 4 x 3.5 spaces (for a quarter note) =
14 spaces after it, rather than 8.19. The reason note spacing is not proportional is that, if it were,
very short notes would have to be crammed illegibly close together, and long notes would waste
huge amounts of space.

If several simultaneous staves or voices have different rhythms at the same time, which one’s notes
are used to set the note spacing? The answer is that the shortest note or rest at any point determines
the spacing: so if a piano right hand is playing quarter notes (crotchets) while the left hand is play-
ing whole notes (semibreves), it’s the quarter notes that determine the spacing, and the whole
notes are just positioned in alignment with them. However, it gets much harder to keep the spacing
looking good when there are lots of staves (e.g. orchestral/band scores) and complicated cross-
rhythms such as tuplets.

Because note spacing is not proportional, bars are not of equal width – bars with shorter notes are
wider (perhaps paradoxically):

This means that there is not normally a constant number of bars per system. (Jazz and commercial
music is often written out with e.g. four bars per system, but this is an exception.)

One adjustment made to the basic note spacing is justification: notes need to be spread out some-
what to ensure that a whole number of bars fills the width of the page. The way this is done is that
as many bars as possible are fitted into the width of the page (using the note spacings above), and
then any leftover space is added evenly between all the notes, spreading them out until they reach
the right margin. This is exactly like the justification of words to fill a line in a word processor.

Various other spacing adjustments are also made: extra room needs to be allowed for things like
accidentals, rhythm dots, leger lines, tails on up-pointing stems (as they stick out), barlines, grace
notes, “back-notes” (noteheads on the wrong side of the stem in clustery chords), crossing voices,
lyrics, and changes of clef, key and time signature.

Again, Sibelius automates all of this using a complex algorithm called the Optical spacing rule –
though that’s not to say that you shouldn’t sometimes adjust it by eye. In particular, you should
consider adjusting the note spacing if it gets particularly uneven due to widely varying note values
or complicated lyrics; b 6.8 Note spacing for advice on this.

Vertical layout: staff spacing
Vertical layout is rather less precise than horizontal layout. But just as horizontal layout is basically
about where notes go (other objects being positioned relative to them), vertical layout is basically
about staff spacing. The vertical positions of other objects such as notes, rests, clefs, time signa-
tures, instrument names, titles, bar numbers and rehearsal marks are determined relative to the
staves they belong to.

Broadly speaking, staves should have the same distance between them, with a slightly wider gap
between systems, and often a wider gap between instrumental families in large scores (e.g. for
orchestra or band). As it happens, Sibelius does not automatically add this latter gap, but you can
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do it easily enough yourself (by selecting the top staff of a family throughout the score and moving
it down).

Scores are often justified vertically to spread staves down to the bottom margin, in a similar fash-
ion to the horizontal justification of notes. Sibelius does this automatically if the page is more than
half full (and, as usual, you can adjust the specifics from the Engraving Rules dialog).

However, it’s sometimes necessary to allow extra space between staves or to reposition other
objects to avoid collisions between (say) high or low notes on one staff and objects on an adjacent
one. This is a classic case of adjustment by eye, which you should do yourself.

Another reason to move staves around is to align corresponding staves on facing pages. This is use-
ful for orchestral/band scores, to make it easier for the conductor to read a particular instrument’s
music across from one page to another. Sibelius’s Layout > Align Staves dialog automates this for
you (b 6.9 Staff spacing).

Further information
In particular, b 6.8 Note spacing and 6.1 Layout and formatting for various ways to
improve your score’s appearance in Sibelius.

There are numerous other engraving rules, too many to bore you with here; though many of them
are summarized in other topics in this Reference Guide, either in boxes (particularly for non-
automatic rules) or under the Engraving Rules options heading at the end of the topic. Most
rules are automatically handled by Sibelius, so you don’t need to know much about them.

Should you be slavering for further information on music engraving, a good book on the basics for
those new to the subject is the small, inexpensive but very readable Essential Dictionary of Music
Notation (Alfred Publishing). There are various large, expensive and not-so-readable books for the
more advanced engraver.

If you leave this topic with just two morsels of information, please apply Rules 1 and 2 given above:
avoid collisions, and above all else, make your score look clear.
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6.3 Auto Layout
b 2.18 Multirests, 5.4 Dynamic parts™, 6.1 Layout and formatting, 6.4 Breaks.

v Dynamic parts.

Sibelius can create system and page breaks for you automatically at a musically convenient place
using Layout > Auto Layout, which saves a lot of time when formatting parts. You can also use
these options in scores if you wish.

Laying out parts
In parts, it’s helpful to put page breaks where there are one or more bars’ rest on the right-hand
page, so that the player has time to turn the page. Sibelius’s Layout > Auto Layout feature takes
care of all this for you, and updates the layout whenever necessary, so if you insert bars, put notes
in empty bars etc., the layout may change to put a page break at a different convenient point. 

It’s also useful to put system breaks at particular points in the music, such as at changes of tempo,
key, rehearsal marks or multirests, to make these objects easier to see at a glance.

By default, auto layout is switched off in scores, but Sibelius switches it on in parts. To change how
Sibelius lays out the page, choose Layout > Auto Layout, or you can change one or more parts
simultaneously by clicking Auto Layout on the Layout page of Multiple Part Appearance (see
Multiple Part Appearance on page 309). In either case you will see this dialog:

Auto system breaks
* Use auto system breaks allows the user to choose whether or not to use auto system breaks.

Sibelius can either create system breaks regularly after a specified number of bars, or otherwise
add system breaks at points in the part where a separation of the material either side of the break
is likely to assist in visually representing a musical change
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* If you wish Sibelius to add system breaks at regular intervals, choose Every n bars and enter the
number of bars you want per system. If you want regular system breaks for only a section of
music rather than the whole score, use the Make Layout Uniform plug-in instead
(b 5.11 Plug-ins).

* Using At or before, Sibelius will add system breaks where specific objects appear: 
% Rehearsal marks: when switched on, Sibelius makes rehearsal marks go at the start of a sys-

tem
% Tempo text: Sibelius will make tempo text appear at the start of a system
% Double barlines generally indicate the end of a section, so if you wish to make the musical

division more obvious, switch on this option to add a system break where a double barline
appears

% Key changes: when switched on, Sibelius will add a system break before a change of key, so
that the new key signature is displayed at the start of a system. (This only applies to key or
transposition changes at the end of a bar, not in the middle of a bar.)

% Multirests of n bars of more: to add system breaks after multirests of a given length, switch
on this option

% System must be n% full: to prevent Sibelius from spacing the music too widely, use this
option to set a minimum threshold for an auto break to appear.

Auto system breaks appear as a dotted system break mark, like this:  They are orange because
they appear in the part but not the score (if View > Differences in Parts is on).

Auto page breaks
* Use auto page breaks allows you to choose whether Sibelius should create automatic page

breaks at convenient places. All the other Page Break options will be disabled if Use auto page
breaks is switched off.

* At final barlines: when switched on, Sibelius will add a page break after a final barline. This is
useful when working on scores that contain more than one movement, piece or song.

* At bar rests: makes Sibelius add a page break after rests to enable easier page turns, with these
options: 
% Choose whether you want Sibelius to look for auto page breaks After every page or After

right-hand pages (i.e. odd-numbered pages). If the players will be reading off single sheets,
you should choose After every page; if they will use two-page spreads, choose After right-
hand pages.

% After n or more bar rests determines the minimum number of bar rests before an auto page
break (and hence the time needed to turn the page)

% Prefer longer rest before page break makes Sibelius break the page after a longer multirest
rather than a shorter one (given the choice) to allow more time for turning, even if this means
fitting less music on the page.

* Page must be n% full prevents Sibelius from putting auto page turns very early in the page
because the page wouldn’t have enough music on and would look odd


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* Add warnings at difficult page turns puts a printed warning in the margin after the final bar
of the page if there isn’t a suitable place for an auto page break. The default warning is “V.S.”, but
you can also use your own text or the Spectacles symbol if you wish.
(If you want to use a different symbol, edit the spectacles symbol in the Layout Marks row of the
House Style > Edit Symbols dialog – b 6.15 Edit Symbols.)

If you want to remove a warning from the end of a particular page, just put a manual page break
there (see below), to show that the break is intentional.

If you switch on View > Layout Marks, a symbol showing whether Sibelius has found a good ( )
or a bad ( ) page break will appear on the screen (but won’t print) at the end of right-hand pages
(or every page).

Suppressing auto page and system breaks
There may be some circumstances under which you want to suppress an automatic system or page
break. To do this:

* Select the barline whose auto break you wish to suppress
* In the Layout > Break submenu, choose System Break (shortcut Return, on the main key-

board) or Page Break (shortcut Ctrl+Return or X-Return). The auto break symbol will appear
with a cross through it to indicate it has been suppressed.

Because Sibelius obeys normal page breaks, system breaks and other formatting when deciding
where to put an auto break, you can override auto breaks by selecting the bars you want to be on
the page or system and using Layout > Format > Make Into Page or (less likely) Layout > Format >
Make Into System.

If you select the barline on which there is an auto system or page break and change its break type,
the break will go through three states: auto, suppressed and manual.

Multirests
Layout > Auto Layout also contains options for determining the appearance of multirests in your
parts (or even the score if you wish). For details of these options, b 2.18 Multirests.



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6.4 Breaks
b 6.1 Layout and formatting, 6.3 Auto Layout.

v Layout and House Style.

System breaks are points in the music where you force a system to end, such as at the end of a sec-
tion. Page breaks force the page to end at a particular point. System and page breaks are like typing
a new line or a new page in a word processor – and in fact, the keyboard shortcut for a system
break is Return (on the main keyboard), just to emphasize the analogy. For general advice on the
layout of your score, b 6.1 Layout and formatting.

Sibelius can also add breaks automatically, particularly for parts – b 6.3 Auto Layout.

Adding or removing manual system or page breaks
To add a manual system or page break at any point in the score or part:

* Select the barline at which you want to break
* In the Layout > Break submenu, choose System Break (shortcut Return, on the main key-

board) or Page Break (shortcut Ctrl+Return or X-Return).

The music will spread out so it ends at the specified point – more specifically, Sibelius spreads out
the two systems leading up to the break. Thereafter, the bar ending with the break will always go at
the end of a system or page.

To remove a break that you previously created, just do exactly the same as above.

Where to put page breaks
Though Sibelius’s Auto Layout feature can do this for you, you may wish to force page breaks:

* at a convenient point on right-hand pages in parts, so that the performer doesn’t have to turn the
page while playing

* at the end of sections, especially when the next section has a new title at the start.

However, do not routinely put manual page breaks at the end of every page, as this will be likely to
impair the formatting if you change the music in any way. If in doubt, don’t use a page break.

Where to put system breaks
Though Sibelius’s Auto Layout feature can do most of this for you, you may wish to force system
breaks:

* at the end of sections of music (e.g. at a repeat barline)
* at the end of sections in parts, especially when the next section has a new title at the start. In

parts, it’s usually better to use system breaks instead of page breaks so you don’t get huge gaps in
the part

* where instruments divide onto two staves or rejoin onto one, so you don’t get sequences of bar
rests that aren’t performed by anyone.
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As with page breaks, do not routinely put system breaks at the end of normal systems as this will
cause formatting problems if you change the music. If in doubt, don’t use a system break.

Viewing breaks
The View > Layout Marks option (on by default) shows system and page breaks and other format-
ting in the score like this:

Layout marks can appear in different colors:

* Blue marks means breaks that are in the score, or showing through to the parts.
* Orange marks only appear in parts and mean breaks that exist only in the parts (when

View > Differences in Parts is switched on) – b 5.4 Dynamic parts™. 
* Red break marks only appear when using auto page breaks, and mean a “bad” auto page break,

i.e. an unsuitable location – b 6.1 Layout and formatting.

It is also possible to suppress auto system and page breaks. Sibelius shows that a break has been
suppressed by drawing a cross through it.

Removing lots of breaks
To remove all manual breaks in the score or in a passage of bars:

* Select the bars in question (or type Ctrl+A or XA to select the whole score)
* Choose Layout > Format > Unlock Format (shortcut Ctrl+Shift+U or xXU).

The music will reformat back to how it was originally. This also removes formatting produced by
the Layout > Format options.

Using breaks to create title pages
Sometimes it is useful to begin your score with a blank page, usually so you can place text on it.
Sibelius can create a title page at the beginning of your score when creating it, but if you need to
add a blank page after you’ve created your score, do so as follows:

* Switch off Use multirests in Layout > Auto Layout (shortcut Ctrl+Shift+M or xXM) if it is
switched on

* Create an extra bar at the beginning of your score

 


  


Keep bars together Manual system break Auto 

system break

Above each barline 
after Make into Page

Manual page break Auto page break No suitable auto page 
break

Suppressed auto 
system break

Suppressed auto 
page break 

Section end Split multirest
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* Click the barline at the end of the extra bar, and force a page break there
* Make a passage selection around the first bar, making sure you include all the staves
* Choose Layout > Hide Empty Staves (shortcut Ctrl+Shift+Alt+H or xzXH). Sibelius will hide

all the staves in your score except one.
* Use Create > Other > Staff Type Change > Pitched > Hidden (no lines) to create this staff type

change at the beginning of the extra bar. You will only have to hide the one remaining staff.
* On the second page, where your music now begins, create the necessary staff type changes to

restore the staff lines of the hidden staff (e.g. 5 lines)
* You may wish to clean up some other things, like correcting bar numbers with a Create >

Other > Bar Number Change, or removing any cautionary time or key signatures that may
appear on the blank first page.

Once you have created your blank page, you can add a title or other text to it – b 3.1 Working
with text.

Deleting a title page
If your score has a title page (created by switching on the Create title page option on the final
page of the File > New dialog), you may need to delete it, if (say) you want to create extracted parts
from your score and do not want your parts to have a title page.

To remove a title page:

* Make sure View > Hidden Objects is switched on
* Navigate to the title page in your score and select all the gray rectangles (these are staff type

changes) at the right-hand side of the page using Ctrl+click or X-click and then do Edit > Copy
(shortcut Ctrl+C or XC)

* Choose Edit > Go to Bar and hit Return (shortcut Ctrl+Alt+G or zXG) without typing a num-
ber in the box: this will select the first bar of the score (the hidden bar on the title page)

* Hit Delete to delete the first bar
* Now choose Edit > Paste (shortcut Ctrl+V or XV) and click somewhere before the beginning of

the top stave on what is now the first page.
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6.5 Document Setup
b 5.13 Printing, 6.1 Layout and formatting.

v Layout and House Style.

The Layout > Document Setup dialog (shortcut Ctrl+D or XD) allows you to set up the page size,
staff size and margins of your score. Sibelius will reformat your score instantly for the new settings,
so you can try out different sizes or shapes of paper, or different staff sizes, to see what looks best.

Since this affects the amount of music per page and the number of pages in the score, you can use
Layout > Document Setup to fit your score onto any number of pages you want. b 6.1 Layout
and formatting for general advice on layout.

Changing the page settings
Choose Layout > Document Setup (shortcut Ctrl+D or XD). You can then adjust the page size,
page shape and staff size, as detailed below.

The preview shows how the first page will look with the settings you’ve chosen; click the arrows to
look through subsequent pages.

When you click OK, the score will be instantly reformatted using the new measurements. (If you
don’t like how it ends up, just choose Edit > Undo!)

Paper sizes
The Paper size list includes the following US and European paper sizes (although you can specify
any width or height you like):

Letter 8.5 x 11” 216 x 279mm

Tabloid 11 x 17” 279 x 432mm (sometimes known as “B” size)

A5 5.9 x 8.3” 149 x 210mm (A4 folded in half)

B5 6.9 x 9.8” 177 x 250mm

A4 8.3 x 11.7” 210 x 297mm
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(The terms “Octavo” and “Quarto” refer to various other paper sizes too.)

You can switch between inches, millimeters and points using the buttons provided. 1 inch =
25.4mm (absolutely exactly), 1mm = 0.0397 inches (almost exactly), and 1 point = exactly 1/72
inch = 0.353mm (approximately).

Here are some recommended paper and staff sizes:

* Keyboard, songs, solo instrument: Letter/A4, 0.25–0.3”/6–7mm staves
* Orchestral/band scores: Letter/Tabloid/A4/A3, 0.1–0.2”/3–5mm staves
* Parts: Letter/Concert/A4/B4, 0.25–0.3”/6–7mm staves
* Choral music: Letter/A4 or smaller, 0.2”/5mm staves
* Books for beginners: Letter/A4, 0.3–0.4”/8–10mm staves

All these page sizes are portrait format; landscape format is seldom used, except for organ, march-
ing band and brass band music. You’ll find that published music often doesn’t correspond exactly
to any standard paper size.

Staff size
The staff size is the distance from the center of the top staff line to the center of the bottom staff
line. Everything in a score is scaled to be in proportion to the staff size – notes, clefs, text, etc.

You can either type in a staff size or click the little arrows to change it in small steps. Click and hold
the little arrows and watch the preview to see the effect of the staves growing and shrinking.

Although staff sizes vary considerably, you should take care to set one appropriate to the kind of
music you are writing. In general, if you set the staff size too small the performers will feel uncom-
fortable without necessarily knowing quite why. See above for recommended paper and staff sizes.

Sibelius won’t change the staff size without your permission, so with lots of instruments on a small
page the staves may have to squash very close together (or even overlap!). To alleviate this, simply
pick a smaller staff size (or a larger page size).

B4 9.8 x 13.9” 250 x 354mm

A3 11.7 x 16.5” 297 x 420mm (twice as big as A4)

Band 5 x 7” 127 x 178mm (usually landscape format)

Statement 5.5 x 8.5” 140 x 216mm

Hymn 5.75” x 8.25” 146 x 205mm

Octavo 6.75 x 10.5” 171 x 267mm

Executive 7.25 x 10.5” 184 x 266mm

Quarto 8.5 x 10.8” 215 x 275mm

Concert 9 x 12” 229 x 305mm

Folio 8.5 x 13” 216 x 330mm

Legal 8.5 x 14” 216 x 356mm

Part 9.5 x 12.5” 241 x 317mm

Part 10 x 13” 254 x 330mm
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Page margins
You can also set the page margins on the Layout > Document Setup dialog. Music can go right up
to the page margins, but not outside.

To make these margins visible in the score (as dashed blue lines), choose View > Page Margins. 

Your score can have the Same margins on left- and right-facing pages (recommended for single-
sided printing), Mirrored margins (sometimes called “inside” and “outside” margins), or Different
margins on left- and right-facing pages. The top and bottom margins are always identical on left-
and right-facing pages.

Specifically, the margins are defined as follows (if Same is chosen):

* Top margin: where the top of the page number normally goes, if it’s at the top of the page
* Bottom margin: where the bottom of the page number normally goes, if it’s at the bottom of the

page
* Left margin: the left-hand side of the leftmost instrument name
* Right margin: the right-hand end of the staves.

Staff margins
Staff margins control the distance between the top and bottom staves on a page and the top and
bottom page margins, and also the distance between the left-hand page margin and the left-hand
side of the system. This allows you to set the default position of the staves on the page.

For the left-hand margin there are three different values, depending on whether the staves have
full instrument names, short instrument names (e.g. after the first page) or no instrument names.
(Settings for instrument names may be found on the Instruments page of the House Style >

Engraving Rules dialog – b 2.13 Instruments.)

These values update automatically if you change the length of the instrument names themselves
(e.g. by editing an existing name or adding new instruments) or change the staff size.
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6.6 Attachment
In Sibelius, every object in a score, including notes, lines, text and so on, is attached both horizon-
tally and vertically to the music so that it moves correctly when the format of the score changes.

This makes the music immune to any layout changes that may occur in future, which means you
don’t have to go around cleaning everything up after making a major change to a score, such as
adding a new instrument.

Viewing attachment
When an object is selected, you can see what it’s attached to as a dashed gray arrow. This indicates
the staff the object is attached to and the rhythmic point on the staff. If you find the dashed arrow
irritating, switch off View > Attachment Lines. On the other hand, if you want to see all attach-
ments in your score, type Ctrl+A or XA to select all the objects in the score. Likewise, if you want
to see all the objects attached to a single staff, simply triple-click it.

Sibelius can also draw rulers to show the precise distances between staves and attached objects –
b 5.19 View menu.

Viewing attachment in parts
Viewing attachment in parts works in exactly the same way as it does in a full score. However,
attachment lines may be colored red with increasing intensity as the object is moved further away
from the place to which it is attached, to warn that you shouldn’t be moving it that far –
b 5.4 Dynamic parts™.

Horizontal attachment
All objects are attached horizontally to a rhythmic position in the music. If you move a note left or
right, all notes at the same rhythmic position will move with it.

If an object is attached to a note, its attachment arrow will point to the note (or to the note’s hori-
zontal position). Anything you put directly over or near a note will remain attached to that note, so
if (say) a slur starts or ends at a note, the whole slur will stretch or contract in the future if neces-
sary to follow the note around.

If an object is in between two notes, it will attach to an in-between rhythmic position. This means
that an object halfway between two notes will always stay halfway in between, even if the size of
the gap changes. Here’s a classic case, where the ends of the hairpins and the f stay proportionally
positioned between the notes even when the spacing changes:

Because Sibelius copes with this itself, it saves you a large amount of cleaning up when making
major changes to the layout, such as creating bars or adding system or page breaks.
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Vertical attachment
Most objects apply to a particular staff and are vertically positioned relative to it. For instance, a
trumpet trill applies only to the trumpet’s staff, and should stay above the trumpet staff if that staff
moves. Objects that belong to a particular staff are called “staff objects.”

If you move a staff up or down, all the attached objects follow it. Most importantly, all the objects
attached to the appropriate staves appear in the relevant part or parts. So it’s important that every
staff object is attached to the correct staff.

To ensure this, keep an eye on the dashed attachment arrow – particularly when text is in an
ambiguous position between two staves and could be attached to either.

Attaching to another staff
If an object between two staves is attached to the wrong staff, drag it to touch the other staff and it
will re-attach itself to that one instead – the dashed arrow jumps to show this. Then move the
object back to its original position.

Sibelius comes with a plug-in called Check Attachments that cleverly detects where you may have
unintentionally dragged it too far away from the intended staff – b 5.11 Plug-ins.

A word of warning: don’t put objects between two separate instruments meaning them to apply to
both. This is a convention sometimes used in manuscript but never in publishing, as it is incorrect
notation. Any staff object will only attach to one staff, so it will not appear in any parts containing
the instrument’s stave that the object has failed to attach to.

But it’s fine to write an object applying to both staves of the same instrument, such as dynamics
between keyboard staves, because they will end up in the same part.

Adjusting attachment in parts
It is impossible to change the attachment of any object in a part. If you drag an object away from its
default position in a part, its attachment point will remain fixed; only its horizontal and vertical
offsets will be affected. If you wish to change the attachment of an object, move it to its new posi-
tion in the full score, and it will also move in the part.

System objects
Some objects apply to all the staves in a system, not any particular staff, and are called “system
objects.” System objects are colored purple when you select them. Typical examples of system
objects are titles, tempo marks, rehearsal marks and 1st and 2nd endings (1st-/2nd-time bars).
Although these objects appear at the top of a system (and are sometimes duplicated lower down as
well), they really refer to every staff in the system. For instance, they should go into every instru-
mental part, not just the instrument at the top of the score.

Some menus and dialogs distinguish between staff and system objects. For instance, on the
Create > Text menu, the text styles that are system objects are listed below the staff objects.

To adjust which staves system objects appear above, see System Object Positions in
b 6.11 Default Positions.
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Putting objects in weird places
Occasionally you may want to put a piece of text or other object somewhere far from the music,
such as off into a margin. It is fine to do this so long as you bear in mind that all objects are
attached to the music, rather than being fixed to a particular point on the paper. For example, staff
objects in the margin are usually attached to the nearest bar in the nearest staff, and will stay a
fixed distance from that bar.

If the music reformats, the bar will move somewhere else and so the object could end up in an even
weirder place than you anticipated. So you may want to lock the format of the system or page to
stop it from reformatting; b 6.1 Layout and formatting.
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6.7 House Style™
b 2.17 Manuscript paper, 3.7 Edit Text Styles, 4.8 Timecode and hit points, 6.2 Music
engraving, 6.1 Layout and formatting, 6.11 Default Positions, 6.16 Publishing, .

v Layout and House Style.

Exactly how a printed score looks is defined by its house style; different publishers have their own
house styles, and Sibelius allows you to modify the house style of your scores to an almost unlim-
ited degree.

Aspects of a house style include:

* Engraving Rules options – see below
* Text styles – b 3.7 Edit Text Styles

* Symbol fonts and designs – b 2.24 Symbols, 6.10 Music fonts, 6.15 Edit Symbols

* Notehead designs – b 2.19 Noteheads, 6.13 Edit Noteheads

* Staff type definitions – b 2.22 Staves, 6.14 Edit Staff Types

* Line designs – b 2.15 Lines, 6.12 Edit Lines

* Object positions – b 6.11 Default Positions

* Note spacing rule – b 6.8 Note spacing

* Document setup (e.g. page and staff size) – b 6.5 Document Setup

* Playback dictionary words – b 4.6 Playback dictionary

* Default Multiple Part Appearance settings – b 5.4 Dynamic parts™

Most of these may be edited from the House Style menu.

Predefined house styles
When creating a new score or importing a house style (see below), you can choose from a list of
ready-made house styles depending on the type of music and the overall look you want to give the
score.

Each house style name says the type of music it’s for (e.g. jazz), the music font used (Opus, Helsinki
or Inkpen2) and optionally the text font (Times, Georgia or Arial). Opus is a standard-looking
music font, Helsinki is more traditional, and Inkpen2 is handwritten.

Times is a very standard text font, Georgia is a less common (and perhaps more traditional-look-
ing) serif font, and Arial (also called Helvetica) is a modern sans serif font, for a much more con-
temporary (and perhaps less elegant) look. The Inkpen2 house styles all use Inkpen2 for the text as
well as the music.

The types of music are as follows:

* Standard – the style used by the Blank manuscript paper; suitable for most kinds of music
* Jazz – as Standard but with winged repeat barlines and all articulations above the staff, as used

in jazz music
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* Keyboard – for solo keyboard music. Same as Standard but with dynamics exactly between the
hands, no instruments names, no staff justification.

* Larger notes – as Standard but with an alternative notehead shape that follows the design rec-
ommendations of the US Music Publishers Association

* Lead sheet – same as Jazz but with initial barlines drawn on single-line systems
* Vocal – for vocal and choral music. Same as Standard but with dynamics above the staff, no sys-

tem separators, centered instrument names.

We recommend you make a note of the Layout > Document Setup (page size, staff size and mar-
gins) settings of your score before importing them into existing scores. Then import the house
style including the Engraving Rules and Document Setup settings; this will set your score to use
A4 paper and 6mm staves, so after importing, change the Layout > Document Setup settings
back to how they were previously.

Inkpen2 house styles
When using one of the Inkpen2 handwritten house styles, to get a really authentic look as you work
on your score, why not change the paper texture to Paper, white crumpled on the Textures page
in File > Preferences (in the Sibelius menu on Mac).

For keyboard music, try printing with Substitute Braces switched off in the File > Print dialog
(shortcut Ctrl+P or XP), to make braces look hand-drawn (as they do on the screen). However,
this won’t work with some printers.

Similarly, for parts, try switching on Draw H-bar using a symbol on the Bar Rests page of
House Style > Engraving Rules (shortcut Ctrl+Shift+E or xXE) to make multirests look hand-
drawn, though some printer drivers have bugs in which may prevent this printing correctly (and in
extreme cases may even cause a crash).

Engraving Rules
Sibelius incorporates numerous music engraving rules that you can customize as part of designing
your own house style, or to make different house styles for different kinds of music. These rules are
all defined in the House Style > Engraving Rules dialog (shortcut Ctrl+Shift+E or xXE).

Engraving rules options include preferred positions for articulations, distances between notes and
other objects, staff justification, and so on.

Details of the options are scattered among relevant sections throughout this Reference Guide.
For instance, the options on the Bar numbers page are detailed in b 3.4 Bar numbers. Check
the Index under “Engraving Rules” for a list of page references.

Setting house styles for all your scores
The house style settings apply only to the score you are working on, so if you want to use the same
settings for all your files, you have two options:

* Set up manuscript papers for the instrumentations you most often use, containing your pre-
ferred house style (b 2.17 Manuscript paper), or
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* Export your preferred house styles using House Style > Export House Style (see below) and
import them into other files. You can import a house style into multiple files at once (see Import
House Style below).

Export House Style
You can export a house style file from a score or part to disk so it can be imported into other scores:

* Choose House Style > Export House Style

* Enter a name for your house style and click OK.

Sibelius will save the new house style in the user application data folder (see User-editable files
in b 7.1 Working with files). Unless you want to share the house style with somebody else, you
do not need to worry about the location of the file as Sibelius will detect it as an available house
style each time the program is run.

If you are a music publisher, you can send house style files to all of your composers, arrangers and
copyists to base their scores on, or you can import your house style into any scores you receive
from them to ensure a consistent appearance.

For more details about exporting house styles from dynamic parts, see Exporting house styles
from parts on page 314.

Import House Style
To import a house style into the current score:

* If the score has parts, ensure you are viewing the full score rather than a part (so as to import the
house style into the score and all parts). You can also import a house style into parts – see
page 312.

* Choose House Style > Import House Style

* Select the house style you want to import from the list
* Switch off any options you don’t want to import, so that they don’t override the existing settings.

This allows you (say) to transfer just text styles from one score to another. Some options are
required by others and so cannot be independently switched off.

* Click OK

* The music text font (which is used for dynamics, metronome marks, etc.) won’t automatically be
updated, so you should choose House Style > Edit All Fonts and choose the correct one from the
Music Text Font list (Opus Text, Helsinki Text or Inkpen2 Text, depending on the music font
you choose).

Several predefined house styles are supplied with Sibelius – see Predefined house styles above.
Sibelius also includes a plug-in that allows you to import a particular house style file into a folder
full of files at once – b 5.11 Plug-ins.

If you wish to use a particular house style often, put it in the House Styles folder in your user
application data folder, which will let you choose it from the File > New dialog when you start a
new score. For more information, see User-editable files on page 486.

If you import a new note spacing rule into a score, the existing spacings are unaffected. The new
rule is only used when you create more notes or use Layout > Reset Note Spacing (shortcut
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Ctrl+Shift+N or xXN). This means that you can use different spacings for different sections of a
score.

When you import a house style that alters the default position of objects, most objects will not be
repositioned unless you select them (e.g. using a filter) and choose Layout > Reset Position
(shortcut Ctrl+Shift+P or xXP).
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6.8 Note spacing
b 6.2 Music engraving, 6.1 Layout and formatting, 6.9 Staff spacing.

v Layout and House Style.

Changing the note spacing means, in effect, adjusting the spacing between notes, chords, rests and
barlines. You can do this in various ways:

* Move individual notes and rests left or right with the mouse or by typing Shift+Alt+0/1 or
xz0/1, with Ctrl or X for big steps

* To squash a passage of music closer together or spread it out, select the passage and type
Shift+Alt+0/1 or xz0/1 a few times. Again, hold down Ctrl or X at the same time to move in
bigger steps.

* Use Layout > Format > Make Into System/Page to condense or expand the selected passage to
fill a system or page – b 6.1 Layout and formatting

* To alter the note spacing rule, see below
* If you’ve messed up some note spacing and want to reset it to default, select a passage, and

choose Layout > Reset Note Spacing (shortcut Ctrl+Shift+N or xXN). This also takes account
of the space required by clefs, accidentals, lyrics, etc.

Note spacing rule
Sibelius uses a sophisticated note spacing algorithm called Optical™ spacing. This is rather more
complex than just a series of spacings for different note values; however, you can specify these
basic spacings in the House Style > Note Spacing Rule dialog: 

* For each note value you can specify the unjustified space after it. (“Unjustified” because horizon-
tal justification increases the space after notes/rests by an amount that depends on the context.)
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* Spacings are measured from the left-hand side of one note to the left-hand side of the next (i.e.
they include notehead width)

* You can specify the gap before the first note/rest in a bar, and the width of an empty bar
* Allow extra space for colliding voices is for the specific case where a note in an opposing

voice at the interval of a second has to be displaced to the right; with this option switched on,
Sibelius adds extra space to accommodate for the displacement, which might otherwise cause
the spacing to appear tighter than it actually is

* The Grace Notes options control the default space around grace notes and the space after the
last grace note, before the next regular note

* The settings under Minimum Space define the smallest gap that Sibelius will leave around
notes, accidentals, leger lines, tails (flags on unbeamed notes), and at the start and end of bars in
the case of extremely tight spacing – these are typically much smaller than the “ideal” spacing
values at the left of the dialog. Sibelius will include these defined minimum spacings in its spac-
ing calculations, with the result that collisions between solid objects will be rare, even in very
tight situations. Only if Sibelius cannot fit the total minimum spacings for all objects on the sys-
tem will it have to squash them even closer together, at which point collisions may begin to
occur.

* The Ties options control the minimum length of ties to prevent them becoming “squashed” or
invisible when spacing is tight. You can set different minimum lengths for ties positioned above
or below notes and ties between notes.

* The Lyrics options determine whether the width of lyrics should be taken into account when
spacing the music, together with options for the default gap between lyrics, leaving extra room
for lyric hyphens, and whether long syllables at the start of the bar should be allowed to over-
hang the previous barline – b 3.2 Lyrics.

For more details on how these settings control the spacing, b 6.2 Music engraving.

The House Style > Engraving Rules dialog (shortcut Ctrl+Shift+E or xXE) includes settings for
the gap between objects other than notes and rests. Additionally, the Notes and Tremolos page
lets you allow Sibelius to contract the note spacing slightly in order to fit bars more neatly onto a
staff.

Beware that values you enter in the Note Spacing Rule dialog may appear to have changed
slightly when you re-open the dialog; this is because Sibelius measures spacings in 1/32nds of a
space, but decimal divisions of a space are easier for mortals to understand than 1/32 fractions, so
whatever value you type in the dialog will be rounded to the nearest 1/32nd of a space.

Notes out of alignment
Sibelius handles the alignment of notes automatically, even in complex cases involving multiple
voices. However, sometimes you might wish to change the horizontal position of an individual
note within a bar. To do this, select the note, open the General panel of the Properties window, and
alter the X parameter, which adjusts its horizontal offset. Negative numbers move the note left,
positive numbers move it right. The units are spaces. b 5.14 Properties.
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Optimizing note spacing
Like so much else in music engraving, note spacing is an esoteric art for which the rules are not
hard and fast (b 6.2 Music engraving).

Notes are not and should not be spaced proportionally to their note values (b 6.2 Music
engraving), so it’s normal for bars to get wider and narrower as the music changes. However, if
there is wide variation in note values, particularly involving cross-rhythms between different
staves, the spacing can get fairly uneven – e.g. these boxed notes:

This requires a compromise between using this uneven default spacing, and using proportional
spacing throughout to make the second half of bar 1 like the first, which would make bar 2 too nar-
row by comparison.

A good strategy is to make the note spacing look even on a beat-by-beat or bar-by-bar basis. Here
we can make the first bar roughly even and the second bar even but not too much narrower than
the first, like this:

In fact we have made the second half of bar 1 slightly narrower than the first half, to produce a
smoother transition into the still narrower spacing of bar 2. There is extra space between the G and
Bb sixteenth notes (semiquavers) in the lower staff to allow for the accidental; this is quite accept-
able in tight spacing.

Optimizing lyric spacing
Music with lyrics presents special note spacing problems, especially if the note values are short and
the lyrics are wide. If you were to space the music just according to the notes, you might get results
like this:
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Fortunately, Sibelius automatically allows extra space between notes for extra-wide syllables, to
ensure that they don’t collide. However, if some syllables are wide and others aren’t, this could
make the note spacing very uneven, like this:

Notice how the lyrics are nicely spaced, but as a result the notes aren’t and in fact vary wildly in
spacing, particularly the ones in the box. Of course, this is a particularly awkward example. In fact,
“scratched” and “stretched” are, at nine letters each, among the widest syllables in English (an
accolade they share with “squelched”), but “through” is almost as troublesome, and occurs often.

Making both the lyric spacing and the note spacing acceptable requires something of a compro-
mise. As when evening up note spacing (above), a good strategy is to make the note spacing look
even on a beat-by-beat or bar-by-bar basis; so if you have a beat or a bar with an extra-wide sylla-
ble in it, adjust the spacing of all notes in that beat or bar to match.

In very tight situations, it can also help to move some syllables horizontally a little, in order to take
advantage of free space around earlier or later syllables. Perhaps the best result you can get with
the above example is this:
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6.9 Staff spacing
b 2.22 Staves, 5.19 View menu, 6.1 Layout and formatting, 6.2 Music engraving,
6.3 Auto Layout, 6.4 Breaks, 6.5 Document Setup.

This topic explains how to alter the vertical position of staves in your score. Other layout and for-
matting tools are detailed in b 6.1 Layout and formatting, 6.3 Auto Layout, 6.4 Breaks
(e.g. system breaks), 6.5 Document Setup (e.g. page and staff size), 6.8 Note spacing.

You can alter the vertical spacing of staves and systems as follows:

* Change the settings on the Staves page of the House Style > Engraving Rules dialog (shortcut
Ctrl+Shift+E or xXE) to alter the default staff and system spacing and justification throughout
your score

* Move staves vertically to adjust the space above and below them; if necessary, Sibelius will
squash the other staves together slightly to allow room as you do this

* Move staves vertically without affecting the position of other staves
* Apply the position of staves on a particular page to other pages using the Layout > Align Staves

dialog
* Reset the spacing back to the default.

These are detailed below.

Staff and system spacing
Staves and systems are often spread out (“justified”) to fill a page right
down to the bottom. You can alter the rules governing this from the
Staves page on the House Style > Engraving Rules dialog (shortcut
Ctrl+Shift+E or xXE):

* spaces between staves/systems: these numbers control the stan-
dard distance between staves and systems. You may want to increase
the staves number if your score has lots of leger lines or multiple
verses of lyrics. Decreasing the systems number saves space in parts.
On pages where the music is vertically justified, the distance between
staves and systems will be larger than the numbers specified.

* Justify staves when page is at least n% full: controls how inclined Sibelius is to justify.
Smaller values make Sibelius spread out just a few staves and systems to fill a page, which can
look silly. Larger values make Sibelius more inclined to put staves and systems at the top rather
than spread them out. The default value is 65%, i.e. the staves are justified if the page is at least
two-thirds of music. Set the number to 100% to switch off justification entirely.

* System spacings may be contracted to n%: lets Sibelius squash systems closer together than
normal in order to allow an extra system onto a page, as long as the spacing between systems
does not fall below the specified percentage of the default spacing value.

Gaps between staves
Gaps between staves need not 
be constant throughout a 
score – adjust them wherever 
necessary to allow room for 
low/high notes etc.

In larger scores for many 
instruments, an extra gap is 
usually left between instru-
mental families such as 
woodwind, brass and strings.
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Moving staves
Most staff operations, including moving them, require that you first select which staff or staves you
want to work with:

* Click on a blank part of a bar to select that bar (double-clicking selects the staff, but selecting a
bar is sufficient for moving staves etc.)

* Triple-click on a blank part of a bar to select a staff throughout the score
* Select a passage to work on several staves (useful for altering gaps between keyboard staves or

instrumental families throughout).

For more information on selections, b 1.6 Selections and passages.

The basic ways of moving staves are:

* Normal move – select a staff or staves and drag with the mouse (shortcut Alt+3/2 or z3/2,
with Ctrl or X for larger steps): changes the distance between the selected staff/staves and the
staff above (or the top page margin if the top staff is selected) and retains the spacing between all
other staves. Sibelius may have to squash up other staves to allow room if the page is full.

* Independent move – select a staff or staves and use Shift-drag (shortcut Shift+Alt+3/2 or
xz3/2, with Ctrl or X for larger steps): moves only the selected staff/staves, leaving all other
staves in the same place on the page. Although you can use this to move staves almost on top of
one another, you cannot move one staff beyond another staff in either direction and thus change
the order of the staves in your score (to do this, b 2.13 Instruments).

You might find it useful to switch on View > Rulers > Staff Rulers (shortcut Ctrl+Shift+Alt+R or
xzXR) before moving staves – b 5.19 View menu.

Precisely which staves and systems move is determined by the extent of your initial selection. This
means that you can alter staff spacing between staves on the same system, the same page, or any
number of pages, simply by selecting the passage for which you want to change the spacing. (You
can even select a passage containing multiple staves and move it up and down independently,
which changes the gap above the top selected staff and/or below the bottom selected staff.)

For example:

* to allow extra space between the woodwind and brass families throughout an entire score, tri-
ple-click the topmost brass staff and move it down

* to alter the spacing between the bottom staff on a page and the page margin, e.g. to make space
for a footnote or copyright line, click the bottom staff and move it independently

* to change the distance between the alto and tenor staves on a single system of a choral score, in
order to accommodate lyrics in a particularly low passage for the altos, double-click a tenor bar
and then move it down.
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Align Staves
To apply the staff and system spacing on one page in your score to other pages, select a passage
extending across the pages you want to alter and choose Layout > Align Staves.

Any changes made from this dialog apply to all pages that the selected passage appears on, so you
can select from any bar on any staff of the first page you want to alter to any bar on any staff of the
last page. The options are as allows:

* Lock format before making changes: locks the format of all bars in the selected pages, thus
ensuring bars stay on the same pages after staves have been aligned

* Reset position of staves: these options restore the default gap above the top or bottom staff on
a page to the staff margin positions (as specified in Layout > Document Setup)

* Align staves on selected pages: when switched on, you can choose between any one of the
four available options:
% With first selected page: aligns all subsequent pages with the first page of the selection
% With last selected page: aligns all preceding pages with the last page of the selection 
% Right pages with facing left pages: aligns each right-hand page with the left page it is fac-

ing
% Left pages with facing right pages: aligns each left-hand page with the right page it is fac-

ing.

To use these options, you must select more than one page.

Aligning staves via this dialog is only possible if the pages being aligned with each other have the
same number of systems and the same number of staves on each system. If not, then only the top
and bottom staves are aligned. If one or both of the pages have only one system, then only the top
staff is aligned.

Restoring default staff spacing
To restore the default staff spacing (i.e. the settings on the Staves page of the House Style >

Engraving Rules dialog) to a staff or staves, select the desired passage and choose Layout > Reset
Space Above Staff or Layout > Reset Space Below Staff.

If you need to reset the space above or below the top or bottom staves on a number of pages at
once, it’s quickest to use the Layout > Align Staves dialog (see above).
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6.10 Music fonts
b 3.7 Edit Text Styles, 6.7 House Style™, 6.15 Edit Symbols.

Noteheads, clefs, accidentals and most other objects that appear in Sibelius scores are drawn using
a symbol, which itself is a character or combination of characters from a music font.

Music fonts have proliferated rather messily over the years; different fonts often have a semi-ran-
dom selection of musical symbols present (or often woefully absent). Different people have differ-
ent preferences as to which music fonts they like; moreover, each font has its strong and weak
points, so none is ideal.

Because of this, we’ve taken extreme care to make Sibelius’s music fonts include just about every
symbol that you’re likely to want or that is available in other fonts, and moreover to have symbol
designs suitable for the highest quality publishing.

However, as music font tastes differ wildly (and sometimes violently), we’ve also sorted out the
complex confusion inherent in other music fonts, and designed Sibelius so that it’s compatible with
any other music font you’re likely to have – including Petrucci™, Chaconne™, Sonata™, Susato™,
Jazz™, Franck™, FacSimilus™, Maestro™, November™, Partita™, Swing™, Tamburo™, Piu™ and Ghent™.
You can even mix all of these fonts together in the same score.

Changing music font
The simplest way to change the music font used by your score is to choose House Style > Edit All
Fonts, choose a new music font from the Main Music Font list provided, and click OK.

The following fonts will appear as options in the Edit All Fonts dialog, if they are installed on your
system: Opus, Inkpen2, Helsinki, Maestro, Petrucci, Sonata, Partita, Franck, Virtuoso, Chaconne,
November, Jazz, Swing, LeeMusic, RussMusic, AshMusic and FacSimilus.

To enable further music fonts to appear in this list, see Font equivalents in b 3.1 Working
with text.

Most Sibelius scores use the Opus font. If you want to change to the handwritten appearance of
Inkpen2 (or a similar font), it’s best to import one of the Inkpen2 house styles, as this will also
change the appearance of other objects, such as staff and barlines, slurs, hairpins, and so on –
b 6.7 House Style™.

You can also use Sibelius’s Helsinki music font, which has a more traditional and elegant appear-
ance. As with the Inkpen2 font, you should import a Helsinki house style to benefit from the many
subtleties the house style makes to other aspects of your score’s appearance – b 6.7 House
Style™.

Changing font of a subset of symbols
If you want to change music font to a different one, you don’t have to change all of Sibelius’s sym-
bols. You can change just the clefs, or the percussion symbols, or even just a single symbol.

Each symbol in Sibelius is drawn using the font specified by a particular text style. By changing the
text style settings you can change the appearance of whole sets of symbols at once:
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* Common symbols: this covers pretty much all the symbols normally used – standard notes,
accidentals, clefs, articulations, etc.
You may want to change Common symbols to Inkpen2 (see above), Helsinki, Petrucci, Susato
or Sonata. Sonata has clefs in non-standard places, but you can easily move them.

* Special noteheads etc.: this includes unusual noteheads and microtones. You may want to
substitute Inkpen2 Special, Helsinki Special, Tamburo or Piu.

* Percussion instruments: weird pictures of mallets, brushes, coins and anything else you can hit
things with. You may want to substitute Ghent.

* Special symbols: this contains symbols not found in any other font except Opus
Special, Helsinki Special and Inkpen2 Special, so you won’t want to substitute any other font
(unless you design your own).

* Note flags: you can change between Opus, Helsinki, Inkpen2, and Petrucci – Susato, Sonata, etc.
are unsuitable as they have incompatible flags.

To change the font of one of these sets of symbols:

* In the House Style > Edit Symbols dialog, click Music fonts

* Click the symbol set you want to modify, and click Edit

* Change the font and possibly also size, then click OK and OK again to close the Edit Symbols
dialog.

If you intend to change the size, the standard size for all symbols is 19.8pt (relative) – if you
increase or decrease this, the symbols get bigger or smaller. You can use this (say) to make note-
heads extra-big in beginners’ books, or to scale a symbol (by creating its own symbol text style) –
see Creating a new symbol text style in b 6.15 Edit Symbols.

(For the curious: changing the music font and size takes place in the House Style > Edit Text
Styles dialog. This is because the above symbol sets are in fact treated by Sibelius as text styles,
even though the font and size are the only options you can usefully change. Don’t think too hard
about it.)

For more information about customizing Sibelius’s symbols, b 6.15 Edit Symbols.

Music text font
Various musical symbols such as f, p and q can be typed into text such as Expression text and met-
ronome marks. These so-called music text characters are by default drawn using the Opus Text
font, as are the numerals 0–9 and : (colon) used in tuplets.

You can change the font used for music text in the House Style > Edit All Fonts dialog. We recom-
mend you only change it to an italic or bold italic text font, and only change it to a normal text font
if you are not using metronome marks, as text fonts do not contain little pictures of notes.

(However, if you really want to change the music text font and also really want to use metronome
marks, you can manually change the font of metronome marks back to Opus Text, Helsinki Text or
Inkpen2 Text as you type them in.)

When you change the music text font, there’s an option for whether or not you want to apply the
change to existing text in your score. This allows you, for example, to change the font used for
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dynamics already in the score. (You can’t do this by editing the Expression text style as text styles
only define the font used for normal text such as cresc., not music text characters such as mf.)

Using fonts not supplied with Sibelius
Sibelius allows you to use any compatible music font to render notation in your score if you so
wish. Because – as far as your computer is concerned – a font is just a font, you need to tell Sibelius
which of the fonts on your system are valid music fonts before it is able to use them.

Supported music fonts are listed in the House Style > Edit All Fonts dialog; when you tell Sibelius
about a new music font, it will appear in the Main Music Font list.

Choose the Music Fonts page of the File > Preferences dialog (in the Sibelius menu on Mac). The
following dialog appears:

The list of fonts on the left shows those that Sibelius recognizes as music fonts. If you wish to add a
new font to the list:

* Type the name of the new music font into the Music font font field on the left, or click the
Choose button to select from a list of the fonts installed on your computer. When you have
entered the name of the font, click the Add Font button. The font will be added to the list.

* With the new font selected in the list on the left, enter the name of the font you want to use for
each aspect of the notation into the various fields on the right, or click the Choose button to
select the font from a list. When you have filled all the fields, click the Set Substitutions button.

Very few available music fonts have separate fonts suitable for all of Sibelius’s symbol text styles, so
it is normally only necessary to substitute your chosen font in Common Symbols.

Installing Type 1 music fonts
The Opus, Inkpen2 and Helsinki music fonts are supplied in both TrueType and Adobe Type 1
(PostScript) format, and TrueType fonts are installed by default. You can print to PostScript print-
ers and create EPS files using either of these font formats.

However, for some publishing purposes, Adobe Type 1 fonts are preferable to TrueType fonts,
though you typically need to install extra software to use them. On Windows, Type 1 versions of
Opus, Inkpen2 and Helsinki are included in the PostScript Fonts folder (in the Extras folder
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within your Sibelius program folder). On Mac, Type 1 fonts are located in the Other Applications
folder on your Sibelius 4 CD-ROM.

Here is what you need to install to use Type 1 fonts:

* On Mac OS X: you do not need to install any other software
* On Windows 2000/XP: you do not need to install any other software
* On Windows 98/Me: you need to install Adobe Type Manager (ATM); a free version, Adobe Type

Manager Light, is available for download from www.adobe.com/products/atmlight

If you have ATM on Windows, you may find some symbols missing in scores, e.g. keyboard braces.
This is because you need to install Sibelius’s music fonts in ATM for them to work properly. To do
this:

* Exit Sibelius (if it’s running) and start the Adobe Type Manager program
* Click the Fonts tab at the top of the Adobe Type Manager window
* If the 11 Opus, six Inkpen2 and four Helsinki fonts are listed, select them and click Remove

* If you want to install TrueType music fonts, which we recommend, switch on Add without
copying files, and at the right of the window, open your Windows fonts folder (which is nor-
mally C:\Windows\Fonts)

* If you want to install the PostScript music fonts, switch off Add without copying files, and at
the right of the window, open the PostScript Fonts folder within the Extras folder within your
Sibelius program folder (normally C:\Program Files\Sibelius Software\Sibelius
4\Extras\PostScript Fonts)

* At the right of the window, select the eleven Opus, six Inkpen2 and four Helsinki fonts (which
should be listed), and click Add

* Start Sibelius and open a score. If the notes, clefs, and symbols are not there, restart your com-
puter and start Sibelius again.

Designing your own music font
It is possible to design your own music font, but this is quite an advanced task.

For designing fonts of any kind we recommend the FontLab program (www.fontlab.com); how-
ever, font design is a sophisticated art, so this is not recommended for the faint-hearted.

The Opus, Inkpen2 and Helsinki font families are copyright, so you are not permitted to include
symbols from them in any new font you design.
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6.11 Default Positions
For advanced users only 

The House Style > Default Positions dialog allows you to change the positioning behavior of text,
lines, and various other objects, when creating and moving them and resetting their positions.
Sibelius’s default settings are sensible, and you won’t usually need to change them, but should you
be overcome by the urge to do so, this topic will tell you how.

The dialog looks like this:

To change the default position of an object, choose the category in the top-left corner (either Text
styles, Lines or Other objects), and then select the desired text style or object from the list. You
can even select multiple styles or objects to modify their common properties at the same time.

Options that are not applicable to the selected text style or object are disabled, as you might expect
(so for text styles, you won’t be able to set the Creating Lines options, and vice versa). Likewise, if
you select multiple lines (say), then values that all the selected objects have in common are shown
on the dialog, and values that are not in common are shown blank.

The options on the dialog are as follows:

Creating Object
There are separate options for creating objects with the mouse and keyboard. When you create
objects with the mouse, you can click precisely where you intend them to go; when you create
objects with the keyboard, you can’t indicate precisely where you want the object to be created, so
they appear at a sensible position near to the caret (if inputting notes) or selected object.

Objects can be set to appear in a different place by default in parts than they do in the
score. Usually this isn’t necessary, but objects such as rehearsal marks generally look better if they
are positioned closer to the top of a staff in parts than they are in the score. Sibelius allows you to,
say, position rehearsal marks five spaces away from staves in the score and only two spaces away
from staves in parts.
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The With keyboard (or Reset Position) options control the rules for positioning of the object
when it is created via the keyboard, or when you select it and choose Layout > Reset Position
(shortcut Ctrl+Shift+P or xXP):

* Horizontal position relative to note sets the default horizontal position for both a score and
parts; enter negative numbers if you want to position objects to the left of the note to which they
are attached (for, say, dynamics)

* Vertical position relative to staff automatically positions the object vertically for you, relative
to the option chosen at the bottom of the dialog under Vertical Position (Above top of staff,
Below bottom of staff, Above middle of staff and Below middle of staff). You can enter
different values for the score and its parts, if you wish.

The With mouse options simply determine whether, when created with the mouse, the object
should be positioned at its default horizontal and/or vertical position (as determined in the With
keyboard settings above) instead of at the mouse position, for example:

* Text such as chord symbols, figured bass, fingering, and lyrics, are all most usefully created at
their default horizontal and vertical positions;

* System text such as title, composer, copyright, footnote and so on are all most usefully created at
their default vertical positions;

* Some other text styles, such as tempo and metronome mark text, are best created at the position
you click with your mouse – to obtain this behavior, simply switch off both of the With mouse
options.

Moving Object
Although all objects can be dragged using the mouse in a score, a finer degree of control is possible
by moving objects with the arrow keys and their modifiers (e.g. 0/1 for small steps and Ctrl+0/1
or X0/1 for large steps). The Moving Object options allow you control over the behavior of these
operations:

* Arrows move is the distance an object moves when moved with the arrow keys
* Ctrl+arrows/Command-arrows move is the distance an object moves when moved with the

arrow keys in conjunction with the Ctrl or X key
* Mouse drag threshold is how far you have to drag an object with the mouse before it moves

from its present position; set this to a large number if you want to make objects “stickier” and
less likely to be dragged by mistake.

You can adjust these options for text styles and lines separately, but not for individual text styles or
line styles; so any change you make to these settings will affect all similar objects (e.g. change the
drag threshold for Technique text and you also change it for all other text styles). The Moving
Object options (unlike the others on this dialog) are global preferences and are thus not associated
with any particular score – they apply to every score you work on in Sibelius.

Creating Lines
Horizontal position of right hand end does what the name suggests: it determines how many
spaces to the right of the end of the line the right-hand end will appear by default.
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Creating Text
Above/Below top/middle/bottom of staff specifies the position of the baseline (i.e. bot-
tom of the capital letters), relative to the specified staff line. The distance from the staff-line is
specified under With keyboard (or Reset Position) at the top of the dialog.

Some text styles, such as lyrics, figured bass and chord symbols, are created by jumping from note
to note using the space bar (b 3.2 Lyrics, 3.1 Working with text). The options under Lyric-
style input control this behavior:

* Space / Hyphen moves to next note do what they say
* Space moves to next beat is used by chord symbols, so that you can write different chord

symbols on each beat of the bar, even if the note is several beats long.

If both of the bottom two options are switched on, hitting space while creating text will move to
either the next note or the next beat, whichever occurs sooner.

Special cases
There are a few special considerations to bear in mind when using the House Style > Default
Positions dialog, as follows:

* The Creating Object options have no effect on clefs, key signatures, special barlines, time signa-
tures or transpositions. To reset the position of any of these, make a system selection around the
object and choose Layout > Reset Note Spacing (shortcut Ctrl+Shift+N or xXN).

* For system objects (e.g. text styles such as Title, Tempo, rit./accel. lines, etc.), the default vertical
position and Above/Below top/bottom/middle of staff settings are retroactive – in other
words, any change you make to these settings will automatically change all system text objects in
your score

* However, for staff objects (e.g. Chord Symbols, Lyrics line 1 text, or bracket lines) the changes
affect only newly-created objects – if you have, say, some Expression text in your score and then
change the Expression text style’s default position, the existing Expression text in your score will
not automatically change position. 
So if you want to change the position of some or all existing objects as well as new ones, use fil-
ters to select them (b 5.5 Filters and Find), then choose Layout > Reset Position (shortcut
Ctrl+Shift+P or xXP).

* The settings in the House Style > Edit Text Style dialog for aligning text relative to the page take
precedence over the settings in the House Style > Default Positions dialog

* For slurs, if neither of the Create at default horizontal/vertical position options are switched
on, creating slurs with the mouse produces non-magnetic slurs. If you switch on either or both
of these options, the mouse creates magnetic slurs. Creating magnetic slurs with the mouse can
be a little confusing – for example, if you want to input an up-arching slur (shortcut S) and try to
put it over some notes whose stems point upwards using the mouse, the slur will appear below
the noteheads instead. However, if you’re married to your mouse, this could be a useful feature
for you!

* For rehearsal marks, their horizontal position is determined by the settings in the Other
objects section, and their vertical position is determined by the settings in the Text styles sec-
tion
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* The positions of some other objects with complex positioning rules (such as magnetic slurs and
tuplets) can only be modified via the House Style > Engraving Rules dialog, rather than the
House Style > Default Positions dialog.

System Object Positions
In large scores, some system objects such as rehearsal marks and tempo text can appear in several
positions down a system simultaneously, e.g. at the top and above the strings in orchestral music.
To edit the positions where these objects go:

* Choose House Style > System Object Positions

* Click the staves you want system objects to appear above – up to five in total. The top staff is
compulsory. System objects can also go below the bottom staff.

System objects don’t all have to appear at all of these positions. The Vertical posn tab of House
Style > Edit Text Styles (shortcut Ctrl+Shift+Alt+T or xzXT) lets you specify which of these
positions a particular text style will actually appear at. This allows you (for instance) to have
rehearsal marks at the top, above the strings and below the bottom staff, but tempo text at the top
only. b 3.7 Edit Text Styles.

You can also delete individual instances of system objects, so, for example, if a Tempo text marking
appears three times down your score, you could Delete the bottom two instances individually –
deleting the top instance deletes all other instances. To restore instances of system objects that you
have deleted, select the top instance and choose Layout > Reset Design (Ctrl+Shift+D or xXD).
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6.12 Edit Lines
b 2.15 Lines, 2.21 Slurs, 6.7 House Style™.

For advanced users only 

Sibelius lets you edit the design of lines and create your own new ones. If you edit an existing line,
any change you make to the design of the line will affect all existing instances of that line in your
score, and all instances you subsequently create.

Editing a line
To edit a line, choose House Style > Edit Lines. Once you’ve selected a line from the list, you can
Edit it, Delete it (if it’s one you’ve defined yourself), or click New to create a new line based on it.

When creating a new line, base it on one with similar playback and positioning characteristics; for
instance, to create a line that you want to play back like a trill, base it on a trill.

Clicking Edit brings up a dialog where you can change a line’s characteristics.:

In all its generality, a line consists of five bits:

* An optional start – either a symbol (such as “Ped”) or item of text (such as “1.2.”), plus an
optional arrowhead or a short line at right angles called a “hook,” such as on a 1st ending (1st-
time bar)

* The actual line itself – this can be continuous, dotted, dashed or wiggly, of various possible
widths, and can be horizontal or diagonal

* Some optional text running along the line, e.g. gliss.
* An optional continuation symbol – this is what appears at the start of the system when a line

continues on from an earlier system, such as (8) for an 8va line
* An optional end bit – like the start, this can be a symbol, a hook or an arrowhead.

It’s reasonably self-explanatory how you modify these five bits from the dialog., but let’s spell it out
anyway:

* Line options control the appearance of the line itself:
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% Style: specifies whether the line is continuous, dotted, dashed or wiggly
% Dash: the length of the dashes for dashed lines
% Gap: the size of the gap between dashes/dots in dashed/dotted lines
% Horizontal: forces the line to be horizontal (e.g. a trill)
% Smooth on screen: anti-aliases (smoothes) the line as it appears on the screen (depending

on your overall smoothing settings), but doesn’t affect how it prints (Sibelius always prints
smoothly!) – you should leave this option switched on

% Right of symbols/text: puts the left-hand end of the line after the start bit.
* Start options define whether the line begins with a cap, symbol or text object:

% None/Text/Symbol: it’s obvious what these do. Clicking the Text radio button brings up a
dialog from which you can choose the text that should appear, the text style to use, and the
position of the text relative to the line.
To position the text so the line appears mid-way up, change the x spaces up parameter;
using the Small Text style, a value of 0.5 spaces is ideal.

% spaces right/up: used to adjust the position of the symbol, text or hook
% Cap allows you to choose a hook (and define its offset from the line) or an arrowhead from a

defined list.
* Continuation options determine what the line does if it continues over a system or page break:

% Symbol: allows you to start the continuation with a symbol
% spaces right/up: used to adjust the position of the optional symbol
% The Text button sets any text running along the line

* End options are similar to the Start options, except that you can’t end a line with text.

The preview shows the line as it would appear when split over two systems, so you can see the con-
tinuation bit as well as the start, middle and end.

As an example of using this dialog, to change the symbol at the beginning of a standard 8va line (as
in the picture above) to, say, just 8, click Select in the Start section of the Edit Line dialog to
choose a new symbol. You can change the Continuation symbol in the same way.
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6.13 Edit Noteheads
b 2.19 Noteheads, 2.23 Stems and leger lines.

For advanced users only 

To modify a notehead design or define a new one:

* Choose House Style > Edit Noteheads

* On the dialog that appears, click New to create a new type of notehead, or click one of the listed
types and click Edit to change it. (You can also click and Delete notehead types you’ve defined.)

The Notehead dialog that then appears allows you to configure every aspect of the notehead:

* Name: this is the name of the notehead type (although you don’t really need to know what it’s
called)

* Plays: determines whether the notehead type plays back. Some noteheads (e.g. slashes) don’t
play back by default

* Accidental: switch this off if you want the notehead not to have accidentals (e.g. for slashes)
* Transposes: determines whether the notehead transposes (e.g. if you alter Notes > Transposing

Score, if you transpose your music, or in parts). Some noteheads (e.g. slashes) don’t transpose
by default.

* Leger lines: determines whether the notehead should ever appear with leger lines
* Stem: determines whether the notehead should appear on a stem
* To change the symbol used for the notehead, select one of the note values, click Change Symbol

and select the symbol to use for it from the Symbols dialog that appears (b 2.24 Symbols).
The quarter note (crotchet) notehead is also used for eighths (quavers) and shorter note values.

Below the notehead symbols there are separate options for the positioning of stems and noteheads
when stems are pointing up and down:

* Shorten stem by: lets you make a neater join between the stem and certain noteheads such as
crosses (this option is only available if Stem is switched on above)
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* Move notehead x spaces right/left: moves the notehead the specified number of spaces right
or left from the stem, again to make a neater join

* Move notehead x spaces up/down: moves the notehead the specified number of spaces up or
down from the stem.

When you’re done, click OK followed by OK again to close the Edit Noteheads dialog.

One subtlety is that the Leger lines and Stem options take effect based on the notehead type of
the top note of a chord; so if you have, say, a chord with two notes that would normally be written
on leger lines, but you set the top notehead to use a notehead that doesn’t use leger lines, neither
note will have leger lines. Conversely, if, in the same situation, you set the lower of the two notes on
leger lines to use a notehead that doesn’t use leger lines, both notes will be printed with leger lines
(because the notehead at the top of the chord does use leger lines).

If you created a new notehead type, it will appear at the bottom of the House Style > Edit Note-
heads dialog and the notehead list in the Notes panel of the Properties window, and can be typed
as a numerical shortcut like other noteheads.
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6.14 Edit Staff Types
b 2.13 Instruments, 2.22 Staves.

For advanced users only 

What is a staff type?
A staff type is a collection of settings for a particular staff in your score, including things like
whether it’s a notation, tab or percussion staff, how many staff lines or strings it should have,
whether clefs, key signatures and so on should be displayed, and determining the behavior of notes
and rests when entered onto that staff, including how the strings should be tuned or whether to
use numbers or letters if it’s a tab staff.

Each instrument that you create has a default staff type which Sibelius chooses for you automati-
cally, but you can always change to a different staff type, edit the staff type, or even create an
entirely new staff type.

Note that changes you make to existing staff types or new staff types you create will only be avail-
able in the score in which you make those changes; but you can transfer staff types from one score
to another by exporting and importing house styles – b 6.7 House Style™.

Creating and editing staff types
Should you need to create a staff type that isn’t built into Sibelius, you can do so from the House
Style > Edit Staff Types dialog. You can choose to Edit an existing staff type, or create a New one
based on an existing staff type, in one of the three categories (Pitched, Tab or Percussion).

Whatever you opt for, you will see this dialog:

The Staff Type dialog always has two tabs (General and Notes and Rests), and will have a third if
you edit a Percussion or Tab staff type. The options on each page are as follows:
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* General page:
% Name, obviously enough, is the name of the staff type
% Number of staff lines allows you to choose any number of staff lines (or strings on a tab

staff)
% Barline half-height (1/32 spaces) allows you to change the height of barlines in a particu-

lar staff. Note that barlines are vertically centered on the middle of the staff, so if you set this
parameter to, say, 32 (the default is 64), the barlines will touch the second and fourth staff
lines.

% Staff line separation (1/32 spaces) allows you to change the distance between staff lines,
and thus the height of the staff. Note, however, that changing this parameter does not make
other objects larger or smaller to match the new staff height, so there’s no reason to change
this unless you’re after a particularly strange effect. (For the proper ways to change a staff ’s
size, b 2.22 Staves.)

% Bracket controls whether brackets and/or braces are drawn at the beginning of the staff
% Initial barline determines whether the initial barline is drawn at the start of each system.

(This option doesn’t determine the presence of an initial barline on a system consisting of a
single staff; you control this from the Barlines page of the House Style > Engraving Rules
dialog.)

% Initial clef refers to the clef at the start of each system, not just the initial clef at the very start
of the score

% Barlines controls whether or not barlines are drawn on that staff
% Key signatures determines whether key signatures are shown on the staff
% Used for Ossias is a special option which is only switched on for the No lines (hidden) staff

type
% Used as default staff is a special option which is only switched on for the 5 lines staff type.

* Notes and Rests page:
% Rhythms (stems, beams, ties etc.) controls stems, flags, and rhythm dots. It’s generally

only switched off for tab staff types where rhythms are not indicated (i.e. where there’s usu-
ally an accompanying notation staff to show the rhythms).

% Bar rests can be switched off if you don’t want bar rests to appear in a particular staff. This
option should usually be switched off if Rhythms is also switched off.

% Articulations always above the staff is useful for vocal and single-line percussion staves;
positioning articulations above the staff avoids collisions with e.g. lyrics

% Beams always horizontal forces all beams to be level. This is especially useful in percussion
music, and is also often used in some styles of tab that show rhythms using stems and beams
outside the staff.

% Leger lines determines whether leger lines will appear when notes go above or below the
staff. This is usually switched off for percussion staves.

% The Stem Lengths options allow you to choose whether stems should have normal stem
lengths (the default setting for most staff types), or whether they should extend outside the
staff (which is useful for tab staff types where rhythms are shown).
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% If Extend stems outside staff is switched on, you can choose whether stems should be
drawn entirely outside the staff (i.e. not extending to the fret number/letter or notehead) by
switching on Only draw stems beyond extra space; this look is commonly used in lute
tablature and in some rhythmic guitar tab.

% Allow space for n beams determines how far outside the staff stems should be extended; by
default, enough space is allowed for three beams, i.e. a 32nd note (or demisemiquaver). The
Extra space to allow option is most useful for determining the distance between the outer-
most staff line and the innermost point of the stem above or below the staff if Only draw
stems beyond extra space is switched on.

% The Stem Directions options determine whether stems in a single voice should point down
for notes on the mid-line (the conventional behavior for most staff types), point up for notes
on the mid-line (conventional for single-line percussion staves), whether all stems in a single
voice should point down (conventional for banjo tab), or up (conventional for most guitar
and lute tab).
Where two or more voices are used, these settings are ignored and stems will point up or
down according to the voice in the normal way.

* Percussion page: these options are described in detail in Drum mapping on page 131.
* Tab page:

% The tuning options are described in Editing or creating a tuning on page 101.
% The Frets options determine whether the tab staff should Use numbers (conventional for

guitar tab) or Use letters (conventional for most lute tablature styles); be drawn Between
staff lines or not (on the lines is conventional for guitar tab, between the lines is conventional
for lute tablature); whether the numbers or letters should have a white background behind
them (useful for tab staff types which depict rhythm); and whether stems should be drawn
between notes in chords (by default, stems extend through all the notes of a chord, but in
some rhythmic tab styles the stem is only drawn as far as the first note it reaches).
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6.15 Edit Symbols
b 2.24 Symbols, 6.10 Music fonts.

For advanced users only 

The symbols that Sibelius uses for standard objects such as noteheads, clefs and articulations can
all be found in the Create > Symbol dialog (shortcut Z), and you can edit them in the House
Style > Edit Symbols dialog.

Changing existing symbols
Not surprisingly, the symbols in the House Style > Edit Symbols dialog for standard objects have
particular meanings. If you change the sharp symbol to a dollar sign, Sibelius will still treat it as a
sharp (e.g. when playing back or transposing).

It will even treat it as a sharp if you change the symbol design to look like a flat (because it inter-
prets the symbols based on where they are in the grid, not what they look like). This causes Sibel-
ius no conceptual difficulties, but it may cause you some, so to avoid confusion only change
existing symbols to designs that look like they mean the same thing as the previous design.

One use for this might be to change the symbols used for microtonal accidentals. The first nine
symbols on the Accidentals row of the Create > Symbol dialog correspond to the symbols on the
fifth Keypad layout (shortcut F12). See the table of notable symbols in the 2.24 Symbols topic for
a list of the various alternative symbols. If you change a symbol used on the Keypad in the House
Style > Edit Symbols dialog, the Keypad will still show the original symbol but will input your new
one.

New symbols
If, however, you want a new symbol that isn’t just a different design of an existing one, there are
various convenient gaps in the House Style > Edit Symbols table you can put the new symbol into.
Use a gap in an appropriately-named row, or in the User-defined row at the bottom.

If you use up all the gaps in the User-defined row, click New on the House Style > Edit Symbols
dialog to create a new symbol on a new row.

Composite symbols
Some symbols include one or more other symbols. This has two benefits:

* It means you can create a new symbol even if it is not available in a music font, by piecing
together other symbols. For instance, the symbol for a tenor voice clef (treble clef with an 8
below) is made up from a treble clef plus an 8.

* It means that if you change the font, size or design of a symbol (such as a treble clef), then all
symbols based on this will also change, to ensure a consistent appearance and to avoid your hav-
ing to change lots of other symbols at the same time.

Editing and creating new symbols
* Choose House Style > Edit Symbols
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* Select a symbol to edit and click Edit; to cre-
ate a new symbol, select an empty slot in the
dialog and click Edit, or click New to create
a new symbol in a new row

* To change the symbol to a different charac-
ter, click on a new symbol in the table at the
left of the dialog or type a character number
into Number. (If you are using a mixture of
music fonts you can also choose which font
to use from the Music font list, explained
below.)

* To make the symbol blank, or to make it just
a composite of existing symbols (without also having a character chosen directly from a music
font), set Number to 0

* You can also change the Name of the symbol; this name is useful for identification when includ-
ing this symbol in a composite symbol

* To move the symbol with respect to its origin, click the arrow buttons to the right of the dialog
* To add another symbol to make a composite, click Add, then click another symbol and click Add

Symbol. You can move these extra symbols independently using the arrow buttons.

Creating a new symbol text style
This important but rather abstract concept is best described by example. Let’s suppose you want all
of your clefs to use a special music font of their own that you’ve obtained from somewhere, called
TrebleFont. (For more information on music fonts and how they relate to symbols,
b 6.10 Music fonts.)

To make this happen, you can’t just change the font of the Common symbols text style, as that
would change notes, accidentals and so on, too. Instead, you should create a new text style called
(say) Clefs, set this to TrebleFont, and set all clef symbols to use the Clefs text style so that they all
use this font. To do this:

* In the House Style > Edit Symbols dialog, click Music Fonts

* In the Music fonts dialog, select an existing text style (say, Common Symbols) to base your
new one on, click New, then click Yes

* In the dialog that appears, type Clefs as the name for your new text style, and change the font to
TrebleFont

* Click OK, then OK again to close the Music fonts dialog
* Then, for each clef in the House Style > Edit Symbols dialog, select the clef, click Edit, change

Music Font (meaning the text style that specifies the symbol’s font and size) to Clefs, and click
OK.

You should follow the same procedure even if you just want a single symbol in a special font or size.
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6.16 Publishing
b 5.16 SibeliusMusic.com, 7.11 Exporting Scorch web pages.

This tells you how to produce high-quality printed scores in small or large print runs, so that you
can do your own music publishing from start to finish.

Being your own publisher
Most music is never published. Even well-known composers belonging to leading music publishers
sometimes find that much of their music exists only in photocopies of their original manuscript,
which only see the light of day if someone hires it out for a performance. Certainly a lot of the clas-
sical music of the last 50 years or so that gets published is done as a loss-making promotional exer-
cise, in the hope that its presence on a bookshelf might bring it to the attention of potential
performers. This is also sometimes true of more commercial scores such as musicals. So the situa-
tion for lesser-known composers and arrangers can be very frustrating.

Fortunately Sibelius changes all this. If you want to distribute your music quickly and easily, you
can publish it via the Internet – b 5.16 SibeliusMusic.com for details. But Sibelius can also
help you to bring a score right from its gestation in your head to a warehouse-full of scores and
parts, printed and bound, as well as any publisher can do it. This is because even large publishers
often have no more equipment than you do. What they do have is a famous name, a logo and the
attendant mystique. All you need is a little know-how and a friendly local printer’s.

Music engraving and house style
Good publishers all have high standards of music engraving. It takes time and experience to
acquire the expertise to produce high-quality engraving; however, for a start, try reading
b 6.2 Music engraving and 6.1 Layout and formatting.

Additionally, publishers often establish their own house style. b 6.7 House Style™ will give you
some pointers on doing this. Simply choosing tasteful and distinctive text fonts will help consider-
ably; b Tasteful fonts on page 209.

Short print runs
If you only want to produce, say, 100 copies of a score it is probably uneconomic to have it printed
on a press. You can either print out copies on your own printer, or produce a master copy and get it
photocopied and bound.

Photocopying, if done professionally, can be hard to distinguish from proper printing– but if you
just do it yourself in your local copy shop it will show. You may be amazed at what you can pro-
duce, but frankly that quality may not be high enough for mass consumption. Even if the music is
only going to be photocopied it may be worth producing a master copy on a fairly high-resolution
printer (see below), or at least printing on large paper and then reducing it when you photocopy.
Doing the reverse – printing on Letter or A4 size and then photocopying up to Tabloid or A3 –
does work but the quality can be a little embarrassing.
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Longer print runs
To publish music in quantity (say hundreds of copies or more) it should be printed by a printing
company. This used to be done by giving them a high quality printout that they would photograph;
these days, the norm is to provide the artwork as an EPS or PDF file on CD-R or Zip disk. It’s easy
to produce EPS and PDF files from Sibelius – b 7.8 Exporting graphics. You should switch on
Embed fonts when saving EPS files for other people to use.

The printing company may use an imagesetter (a special high-resolution printer – 2540 dpi or
more) to output your music onto transparent film, which is then made into printing plates. But
many companies can produce plates straight from your disk, without producing film first.

The plates then go into the printing press. Printing is done onto large sheets of paper that are then
trimmed to size. Hence printing companies will much prefer your artwork to have ‘crop marks’,
which are cross-hairs at the corners of the page showing where the paper should be cut. You can
switch on crop marks when you save your score as EPS files or produce a PDF file.

The printing company should be able to print, collate and bind as many copies as you want. The
cost per copy tends to drop rapidly as the number of copies increases, because there is quite a sig-
nificant initial setting-up cost.

Factors affecting print quality
* Resolution: when you get above 600 dpi, the resolutions of printouts are hard to distinguish on

large staff sizes, but with smaller staves the difference is perceptible. For instance, there is a just
perceptible difference between 1200 dpi and 2540 dpi.

* Plates: printing plates are made out of various materials. Generally your printer will decide
which is best. Metal plates produce the highest quality, polyester plates are cheaper but nearly as
good, and paper plates are of lesser quality and only suitable for posters and other undetailed
documents.

* Paper: most books and music are printed on “white bond”– plain white uncoated (non-glossy)
paper. “lb/ream” (North America) and “g/m2” or “gsm” (Europe, meaning grams per square
meter) indicate the weight and hence the thickness of the paper. About 21 lb/ream or 80 gsm is
used for typing paper, photocopy paper and fairly thick books. Around 26 lb/ream or 100 gsm is
preferable for music because it’s less translucent and single sheets are less likely to flop over on
music stands.

Summary
To recap, if you want publication-quality artwork suitable for mass-printing you must either:

* Invest in a laser printer of 600 dpi or higher quality; or
* Create EPS or PDF files of your music, with embedded fonts and crop marks, and give it to a

printing company on CD-R or Zip disk for them to print. Also give them a paper printout of the
score as a proof. Getting music properly printed like this is more hassle and more expensive
(except for large quantities) than the other option, but will give very high quality results.
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7.1 Working with files
b 7.2 Opening MIDI files, 7.3 Importing graphics, 7.5 Opening Finale 98-2003 files,
7.6 Opening SCORE files, 7.7 Opening Acorn Sibelius files, 7.8 Exporting graphics,
7.9 Exporting MIDI files, 7.10 Exporting audio files, 7.12 ASCII tab files.

This topic explains saving scores in Sibelius format, moving files between Mac and PC, joining
scores together, accessing files containing custom Sibelius settings, and sending files to other peo-
ple via email or the Internet.

Creating a score
For details of how to start a new score in Sibelius, see the Handbook.

File size
Sibelius files typically occupy around 25K plus 1–4K per page (excluding any imported graphics),
even for band or orchestral music. This means you can fit literally millions of pages on your hard
disk, and even huge scores can easily be sent by email. So even if your name is J.S. Bach, disk space
is unlikely ever to present a problem when using Sibelius.

Saving
Saving works just like in any other program, using File > Save As (shortcut Ctrl+Shift+S or xXS)
and File > Save (shortcut Ctrl+S or XS). In addition to being able to save Sibelius scores, you can
also export other formats, such as MIDI, audio, graphics, and ASCII tab; for more details, see the
relevant topics in this Reference. To save lyrics, b 5.11 Plug-ins.

A convenient place to save is the Scores folder that Sibelius has helpfully created for you. On Win-
dows, the Scores folder is created inside your My Documents folder; on Mac, it is inside your
user Documents folder.

You can change which folder is the default for saving scores on the Files page of File > Preferences
(in the Sibelius menu on Mac).

When you next open the score after saving, it will open at the point at which you were working on
it when you saved, even at the same zoom factor.

If you’d prefer Sibelius to open scores at a default zoom level rather than the last zoom level you
were working at, switch on Open at default zoom level on the Files page of the File > Prefer-
ences dialog (in the Sibelius menu on Mac).

Auto-save
Sibelius can automatically save your score at timed intervals so that, should your computer crash,
the most work you can lose is a few minutes’ worth. Rather than saving your actual file, Sibelius
makes a copy of your score and saves it into a folder called AutoSave within the Backup Scores
folder (see below).
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If Sibelius doesn’t shut down correctly (for example, if your computer crashes or there is an inter-
ruption in power), the next time you start the program, it checks the AutoSave folder, and if it
finds any scores in that folder, you will be asked if you want to restore them.

When you close Sibelius normally, it deletes all the files in the AutoSave folder – so it’s essential
that you don’t save any files in there yourself!

Auto-save is switched on by default, but if for some reason you want to switch it off, do so from the
Files page of the File > Preferences dialog (in the Sibelius menu on Mac). You can also specify in
this dialog how often Sibelius automatically saves your score; the default is 10 minutes.

Backups
Each time you save, the score (with a version number added to the name) is also saved in Backup
Scores in your Scores folder. If you ever accidentally delete or mess up a score, look in this
backup folder to get the latest version you saved, or earlier versions too. This folder stores the last
40 scores you saved; older copies are progressively deleted to stop your disk from filling up, so don’t
use this folder to store your own backups!

Backup scores are created when you save manually, not each time Sibelius auto-saves; but unlike
auto-saved scores, backup scores are not deleted when you close Sibelius.

Exporting files to older versions of Sibelius
Sibelius is fully backwards compatible. Sibelius 4 can open files from all previous versions of Sibel-
ius, including files saved in Sibelius Student and G7, but older versions cannot open files saved in
the present version.

However, Sibelius 4 does include a special File > Export > Sibelius 2, 3 or Student option to save
files that can be opened by Sibelius 2, Sibelius 3 and Sibelius Student. (The guitar program G7 also
uses the same format as Sibelius 3 and Sibelius Student.) Note, however, that these don’t have all
the features of Sibelius 4, so scores may not look precisely the same when opened in them as they
look in Sibelius 4. In particular, the following elements are permanently lost (i.e. not saved in the
file):

Losses in Sibelius 2, 3, G7 and Student:

* Dynamic parts: any parts that exist in your Sibelius 4 file will be lost (b 5.4 Dynamic parts™),
though you could extract parts in Sibelius 4 and then export those in the same way as the score

* Auto layout options: all new Auto Layout options will be lost. This includes auto system breaks,
splitting of multirests and tacet multirests, and advanced page break settings.

* Optical beam positions: beams will not preserve their positions when opened in earlier versions
(b 2.5 Beams)

* Optical ties: ties will not retain their positions when opened in earlier versions (b 2.25 Ties)
* Justification: the horizontal and vertical justification of notes and systems may change when

opened in earlier versions (b 6.9 Staff spacing)
* Text styles whose sizes are set to Keep absolute will not scale correctly on small staves

(b 3.7 Edit Text Styles).

Losses in Sibelius 2:
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* Note spacing: you will lose the newer note spacing options (e.g. minimum space around notes,
flags, etc.); note spacing may adjust slightly when the file is opened, especially when the spacing
is particularly tight or loose, but the overall layout (number of bars per system and page) will not
change 

* Playback: you will lose all Live Playback data (b 4.5 Live Playback); Play on pass options
(b 4.4 Repeats); Play > Dictionary terms that use repeat behaviors or regular expressions
(b 4.6 Playback dictionary); gaps between movements in the same score
(b 4.3 Performance); Kontakt Player settings in the Mixer (b 4.9 Kontakt Player)

* Layout: Focus on Staves state (b 5.6 Focus on Staves); 
* Engraving rules: Allow beams after rests option (b 2.5 Beams); Center staccatos on stem

is converted to Half-center staccatos on stem (b 2.2 Articulations)
* Staff type options: all new staff type options (b 6.14 Edit Staff Types).

Colored objects (including the color of highlights) will not appear colored when you open the score
in Sibelius 2, but will be preserved and reappear in color if you open the file in Sibelius 3 or 4 (pro-
vided you haven’t resaved it in Sibelius 2 since).

The following notations that cannot be set in Sibelius 2 are nonetheless preserved when exporting
a Sibelius 4 file in Sibelius 2 format:

* Hidden accidentals (b 2.1 Accidentals)
* Staves stopping early (b 2.22 Staves)

If you know people who use Sibelius 1.x and you want to share files with them, they must update to
the current version, as you cannot export a Sibelius 4 file in version 1.x format.

Opening files from older versions of Sibelius
Sibelius can open files created in all previous versions of Sibelius,
including files from the Acorn versions. As each new version of
Sibelius comes with a new set of features, you will be presented
with the Update Score dialog so you can choose which aspects,
if any, of your score you wish to update. (You will only be able to
choose options that were not available in the version of Sibelius
that your score was saved in.) By default, Sibelius won’t do any-
thing that would affect the appearance of the score, but it will
Reset sounds and, if necessary, Create dynamic parts:

* If you want Sibelius to create a default set of dynamic parts for
your score, switch on Create dynamic parts (b 5.4 Dynamic parts™)

* Reset sounds will make sure that the sounds Sibelius uses to play back your score are correct if
you are using a different playback device from that used to create the score (b 4.10 Playback
and input devices).

Clicking the House Style button allows you to use new options that may improve the appearance
of your score:
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* Magnetic slurs on normal notes makes slurs above or
below normal notes magnetic, so that either end of each
slur is attached to the closest note or chord
(b 2.21 Slurs)

* Magnetic slurs on cross-staff notes works similarly, but
applies only to slurs on cross-staff notes (e.g. in keyboard
music) (b 2.21 Slurs)

* Version 1.3 stem length rule makes the stems of notes on
or either side of the middle line 0.25 spaces longer than
with the option off, which many engravers and publishers
prefer

* Sibelius’s voice positioning rule was improved in Sibelius 2,
so to apply the new rule to older scores, switch on Version
2 voice positioning rule (b 2.29 Voices)

* Magnetic tuplets ensures that the numbers and brackets of tuplets are positioned correctly
above or below the notes of the tuplet according to their position on the staff (b 2.28 Triplets
and other tuplets)

* Adjust note spelling in transposing instruments in remote keys makes sure that the spell-
ing of notes in transposing instruments will be enharmonically correct (b 2.13 Instruments)

* Allow note and staff spacings to be contracted takes advantage of the improvements in
Sibelius’s spacing algorithms to tighten the horizontal and vertical spacing of older scores
(b 6.8 Note spacing)

* Optical beam positions makes beams use the new Optical beam position rules
(b 2.5 Beams)

* Optical ties applies Optical tie positions (b 2.25 Ties)
* Optical note spacing overrides any manual adjustments made to note spacing in your score

and applies Sibelius’s Optical rule (b 6.8 Note spacing).

Score Info
The File > Score Info dialog can be used to enter information about your score, such as its title,
composer, arranger, copyright, and so on, which is automatically used when you publish your
score on the Internet (b 7.11 Exporting Scorch web pages). You can also enter this informa-
tion on the final page of the File > New dialog when creating a score. The File tab of the dialog
shows you useful details about your score, such as the date it was created, when it was last saved,
how many pages, staves and bars it contains, and so on. This tab only appears after you have saved
your score at least once.

The values you enter into the fields on the Score Info dialog can also be used as wildcards in text
objects throughout your score. For details on wildcards and how to use them in Sibelius, see Wild-
cards in b 3.1 Working with text.
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Several movements, songs or pieces
It’s preferable to put several sections (e.g. movements, songs or pieces of music) into one score
instead of having a separate score for each. If you want any new sections to be on the same page as
each other, in the score or in parts, you must input them in the same file.

To write, say, a couple of two-system exercises on the same page:

* Input the first exercise as normal
* Select the barline at the end of the first exercise and hit Return (on the main keyboard) to create

a system break
* If you also need full instrument names and an indented staff, select the bar at the end of the pre-

vious system, open the Bars panel of the Properties window, and switch on Section end 
* Create a double or final barline at the end of the first exercise if desired (Create > Barline > Final

or Double)
* If the key signature is different at the beginning of the second exercise, create a new one in the

usual way, making sure to switch on Hide in the Create > Key Signature dialog; this will hide
the key change at the end of the previous system

* Similarly, if you require a different time signature in the next exercise, create it in the usual way,
making sure to switch off Allow cautionary in the Time Signature dialog; this prevents a cau-
tionary time signature from being drawn at the end of the previous system

* Reset the bar number at the beginning of the second exercise if desired (Create > Other > Bar
Number Change).

For multi-movement works that are split into two or more files that you want to join together, the
simplest way to join the files is to use the File > Append Score function – see below.

Splitting a score into several files
If you want to input a single score in several separate files – perhaps if several people are copying
or orchestrating it simultaneously – you can adjust the first bar number, first page number and
first rehearsal mark of each file so that the bars, pages and rehearsal marks follow on from the pre-
vious one.

Beware that if you plan to use parts, each section into which the full score was divided will start on
a new page in every part, which may produce inconvenient page-turns. So once the score is fin-
ished, it’s best to join the files together using the File > Append Score feature – see below. 

Append Score
You may want to join two scores together if, for example, you are creating songbooks out of sepa-
rate song files. Sibelius has a feature to append a score to the end of an existing score, automatically
checking that the two scores have matching staves, and ensuring that the appended score starts on
a new page.

To use this feature, open the first score and choose File > Append Score. A dialog appears from
which you can choose another score to append (the file you choose to append will not itself be
changed).

If it doesn’t have the same number of staves, Sibelius will tell you (it won’t append a score unless
the staves match exactly). If the number of staves is the same but some of the instrument names
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are different, Sibelius will warn you but let you continue if you like (in which case the instrument
names in the first score will be used).

Text styles, symbols, noteheads etc. are merged between the two files; if two text styles have the
same name but are set up differently, the one in the first score is used. Sibelius does several things
to make sure the join between the scores is neat: changes of time signature, key signature, clef,
transposition and staff type are created at the join if necessary. The final barline in the first score is
set to be a page break and a “section end,” so that the appended score starts on a new page with
(typically) full instrument names. Thus the appended score’s layout will normally be just the same
as it was.

You may want to hide the cautionary clef, time and key signature changes where the two scores
join, particularly if it’s at a break between two movements or pieces – b 5.8 Hiding objects.

Sharing files with other users
You may want to send music you have written in Sibelius to other people. If they also have Sibelius,
then simply send the file by email (see below), or on removable media such as a floppy disk, zip
disk or CD-R. Make sure that the person you’re sending files to has the same version of Sibelius as
you (or a later one), as earlier versions of Sibelius cannot open files saved with later ones (except to
say that Sibelius 4 is able to save in a backwards-compatible format for Sibelius 3, Sibelius Student
and Sibelius 2 – see Opening files from older versions of Sibelius above).

If the recipient doesn’t have Sibelius, there are a number of other means of sharing files with them:

* Ask them to download and install the free Sibelius demo from www.sibelius.com, then send
the file to them. Beware that the demo version can only print a single, watermarked page, so if
you want them to be able to print your score, this isn’t the best way.

* Publish the music on SibeliusMusic.com, SibeliusEducation.com or on your own web site –
b 5.16 SibeliusMusic.com, 5.15 SibeliusEducation.com and 7.11 Exporting Scorch
web pages.

* Create a PDF of your score and send it to them – see Creating PDF files on page 513
* Export the music as a graphics file from Sibelius and send it to them – b 7.8 Exporting

graphics

* Save the music as a Scorch web page and attach both files to an email (see below).

If the recipient has another music program and wants to listen to and edit your music, send them a
MIDI file – b 7.9 Exporting MIDI files.

If you want to send your music to somebody else so they can hear it, but you don’t need them to see
the score, you could also export an audio file from Sibelius and then either burn it to an audio CD
or compress it into an MP3 file and send it via email – b 7.10 Exporting audio files.

Sending files via email
Sending files by email is very simple, but the exact procedure differs according to the email client
you use:

* Outlook Express: start a new message, then click the Attach button (with a paperclip icon), find
the file and click Attach to attach it to the message. Then send it as normal.
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* Netscape Messenger: start a new message, then click the Attach button and choose File from the
drop down list. Find the file you want to attach, and double-click its name to attach it to the mes-
sage, which you can then send as normal.

* Eudora: start a new message, right-click (Windows) or Control-click (Mac) on the message
body, and choose Attach file. Find the file you want to attach, and double-click its name to
attach it to the message, which you can then send as normal.

If you don’t use any of the above programs, consult the documentation for your particular email
client for details on sending file attachments.

If you want to send a Sibelius file as a Scorch web page to somebody via email:

* first, export it (b 7.11 Exporting Scorch web pages)
* remember to attach both the .sib and .htm files to your email message
* tell the recipient that they will need to have Scorch installed on their computer; tell them to save

both files to a folder on their computer (e.g. the Desktop), and then to double-click the saved
.htm file to view the score in their web browser.

Files on Windows or Mac
Sibelius for Windows and Sibelius for Mac use exactly the same file format. You can move a Sibel-
ius score between Mac and Windows without any conversion at all – see below.

Both file formats use Unicode, a standard international character set, which means that special
characters (like accented letters) are automatically translated between Mac and Windows. Music
and text fonts are also substituted intelligently – see Font equivalents in b 3.1 Working with
text for more details.

Sibelius files have a “.sib” extension. On Mac, Sibelius files are also of kind “Sibelius document”
(internally the Creator is “SIBE” and the Type is “SIBL”).

Opening Mac scores on Windows
If you are trying to open a score created on the Mac given to you on a CD-R or Zip disk, make sure
the disk is formatted for Windows – although the Mac can read Windows disks, Windows cannot
read Mac disks.

To open the file in Sibelius for Windows, you will have to add the file extension .sib. These letters
tell Windows this is a Sibelius file. You can do this by right-clicking on the file icon (in My Com-
puter or Windows Explorer) and selecting Rename. Change the extension, and then hit Return
(on the main keyboard). You may be prompted that changing file types can render them unusable,
because Windows assumes that you don’t know what you’re doing. If asked whether you are sure
you wish to proceed, click Yes.

Alternatively, you can add the correct file extension .sib earlier on, when saving the file on the
Mac.

Once you have renamed the file, you can open it in the usual way by double-clicking.

Opening Windows scores on Mac
To open a file created using Sibelius for Windows, simply choose File > Open and double-click the
name of the file (which will have a .sib extension) in the dialog.
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You can also open Sibelius for Windows files direct from disk by double-clicking them, though the
first time you do this you may be prompted to choose the application you want to use to open this
kind of file in future; choose Sibelius, and the file will then be opened.

User-editable files
Sibelius allows you to create your own:

* Arrange styles (b 5.2 Edit Arrange Styles)
* Chord diagram libraries (b 2.7 Chord diagrams)
* Text and music font equivalents (b 3.1 Working with text, 6.10 Music fonts)
* House styles (b 6.7 House Style™)
* Manuscript papers (b 2.17 Manuscript paper)
* Feature sets (b 5.10 Menus and shortcuts)
* Plug-ins (b 5.11 Plug-ins)
* Sound sets (b 4.13 Edit Sound Sets)
* Word menus (b 3.1 Working with text)
* Worksheets (b 5.21 Worksheet Creator)

As Sibelius comes with its own sets of each of these kinds of files, any additional ones you create
are saved in a location separately from those supplied with the program. The standard files
included with Sibelius are non-deletable; you should not change anything inside the application
folder itself (or the application package – sometimes known as a “bundle” – on Mac).

Your own (user editable) files are stored in the named folders inside the Application Data (Appli-
cation Support on Mac) folder of your computer, the location of which will differ depending on
the operating system you are using:

* Windows XP or 2000: C:\Documents and Settings\username\Application Data\
Sibelius Software\Sibelius 4

* Windows Me or 98: C:\Windows\Application Data\Sibelius Software\Sibelius 4

* Mac OS X: /Users/username/Library/Application Support/Sibelius Software/Sibelius 4

Note that on Windows XP and 2000, the application data folder is hidden by default and will not be
visible in Windows Explorer. If you wish to access this folder, choose Tools > Folder Options from
any open Explorer window. Click the View tab and from the Files and Folders list choose Show
hidden files and folders.

Inside the Sibelius application data folder you will find various folders whose names indicate the
content they contain. (It is possible for there to be no folders at all, as they are only created when
you create or edit a file that is saved in that location.)

You can copy any appropriate file to the user area directories and Sibelius will use it when you next
start the program. Files you have added or created can also be deleted with no ill side-effects.

Scorch templates and textures
You can create your own Scorch templates and paper/desk textures. Place them inside the applica-
tion data folder, and Sibelius will detect them. Scorch templates go in a folder called Scorch tem-
plates, and textures in a folder called Textures. For example, if you had a texture called Paper,
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Cola-stained.bmp and wanted to use it in Sibelius on Windows XP, you would copy it to: 
C:\Windows\username\Application Data\Sibelius Software\Sibelius 4\Textures\Paper,
Cola-stained.bmp. Sibelius itself will not create the Scorch templates or Textures folders in the
user application data folder; you will need to do this yourself.
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7.2 Opening MIDI files
If you don’t know much about MIDI, b 4.11 MIDI for beginners, which explains what MIDI
files are.

Importing a MIDI file
Open a MIDI file just like a normal Sibelius file: simply choose File > Open (shortcut Ctrl+O or
XO), locate the file (on Windows, MIDI files usually have the file extension .mid), and click
Open.

A dialog appears with importing options you can set (detailed below). Normally, you should just
click OK, and then wait a few seconds for the MIDI file to open.

* If Sibelius detects that the sounds in the MIDI file are incompatible with your preferred MIDI
device, it offers to reset the sounds. For instance, if you opened a Roland JV-1080 MIDI file when
you have a General MIDI soundcard, the sounds will probably not play correctly, so you should
reset them.

* Some MIDI files contain no program changes (even though they contain instrument names),
which means that the instruments have to be guessed. If so, Sibelius warns you that the instru-
ment names, sounds, clefs, and other details may be wrong. You should either adjust the instru-
ment’s clef etc. by hand, or (preferably) make or obtain a copy of the MIDI file that does contain
the necessary program change information, and import that MIDI file instead.

If you find that the imported MIDI file doesn’t look as good as you had hoped, try changing some
of the import settings – see Import options below.

Once the MIDI file is imported you can play back, edit, save, print and create parts from it just as if
you’d inputted the music yourself. Imported MIDI files play back with every nuance of the original
sequence – the exact velocity and timing of each note – thanks to Sibelius’s Live Playback feature
(b 4.5 Live Playback).

Import options

The options on the MIDI File tab of the Open MIDI File dialog are as follows:
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* MIDI file uses this sound set allows you to specify whether the program and bank numbers
use General MIDI or another sound set. This helps Sibelius guess what the instruments are. Nor-
mally you can leave this option at General MIDI, or switch it off altogether if you simply want to
import the MIDI file “as is.”

* Only one staff per track is useful if you open a MIDI file which notates a piano (say) as two
separate piano tracks, one for the left hand and another for the right hand. Switch on this option
and each hand will be written as one staff, not two; you can then clean it up by creating a new
piano and copying the two hands into it. Finally, delete the original two pianos.

* Keep track order is switched off by default; this makes Sibelius choose the order of the instru-
ments. Switch it on to keep the instruments in the same order as the tracks in the MIDI file.

* Keep track names makes Sibelius use the name of each track as the instrument name; switch it
off to use the default instrument names for the instruments Sibelius guesses

* Import markers as hit points makes Sibelius convert all markers in the MIDI file into hit
points in the score it creates. When switched off, Sibelius will import the markers as standard
text objects.

* Use frame rate from SMPTE header tells Sibelius to set the frame rate settings in Play > Video
and Time > Timecode and Duration according to the settings in the MIDI file – see SMPTE
offset below.

* Use tab for guitars specifies whether Sibelius should import any guitar tracks in the MIDI file
onto tab staves; if the option is switched off, guitars will be imported onto notation staves

* Use multiple voices determines whether Sibelius should use two voices where appropriate to
produce cleaner notation; normally this option should be switched on

* Show metronome marks makes all metronome marks visible. If there are lots of changes of
tempo (e.g. rits. and accels.) then you may want to switch this option off, which will hide the
metronome marks in the score, making it look cleaner but still playing back the same.

* The Document Setup options allow you to choose the Page size, House style and orientation
(Portrait or Landscape) of the resulting score.

* Play using device allows you to choose the playback device with which to play back the score
(this is the same list as in the Play > Devices dialog, and defaults to your default playback
device).

For details of the options on the Notation tab, see Flexi-time options on page 21.

Recommended import options
The precise combination of options you should choose in the Open MIDI file dialog will depend
on a number of different factors, for example:

* If you are importing a MIDI file to create clean notation, you should switch off the Notation tab
options to notate staccatos and tenutos, and try a number of different Minimum note value
settings until you get the cleanest result

* If you are importing a MIDI file for playback only, it doesn’t matter which options you choose, as
Sibelius will always play back the MIDI file exactly as it sounds, using Live Playback
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* If you are importing a file created by someone else, probably on a different device (e.g. a MIDI
file you have downloaded from the Internet), you should set MIDI file uses this sound set to
the device it was created for, and Play using device to match your own device

* If you are importing a file that you know uses the General MIDI sound set, make sure you have
chosen General MIDI under MIDI file uses this sound set.

The default Notation tab settings work well in most cases, as follows: Adjust rhythms on, Mini-
mum note value sixteenth note (semiquaver), Staccato and Tenuto on. If you are reading a
MIDI file in which the rhythms are completely exact (if it’s already quantized, say), switch Adjust
rhythms off.

If you set Minimum note value unrealistically long – e.g. if it’s set to eighth notes (quavers) when
the MIDI file contains long runs of sixteenth notes (semiquavers) – Sibelius obviously can’t render
the runs properly using eighth notes and may be forced to produce junk. (Sibelius will have to
approximate the runs of sixteenth notes using tuplets of eighth notes or by joining some pairs of
sixteenth notes together to form eighth note chords.)

The tuplet options are up to you: 

* Simple means tuplets are notated only if they contain equal note values
* Moderate and Complex for more irregular rhythms.

Remember that if a particular tuplet (say a triplet) is used in a MIDI file, you must set this option
to at least Simple, or it won’t be read correctly! Beware however that if, say, you set all the tuplets
to Complex, Sibelius may discover elaborate tuplet rhythms where you weren’t expecting them, so
be cautious.

Batch conversion
Sibelius includes a plug-in to convert a complete folder full of MIDI files at once. To use it, choose
Plug-ins > Batch Processing > Convert Folder of MIDI Files. You are asked to find the folder to
convert; find it and click OK. All MIDI files in the folder will be converted to Sibelius files.

Cleaning up MIDI files
Because MIDI files don’t contain any notation data, they can end up looking a little messy after
opening them in Sibelius. Here are some hints for getting better results, both before and after con-
version:

* If the MIDI file uses non-standard program numbers (e.g. if it is set up to play on an unusual
MIDI device), Sibelius will not be able to identify the instruments correctly and they may appear
with unexpected characteristics, such as with the wrong clefs or in the wrong order. Similarly, if
the MIDI file uses channel 10 for pitched instruments, these may be imported by Sibelius as per-
cussion instruments. This depends on whether or not you selected an appropriate MIDI device
when opening the MIDI file.

* If this happens, try importing the file again, changing the MIDI file uses this sound set setting
(and ensure that Play using device is correct, too).

* If the MIDI file is not fully or properly quantized, you may find that the rhythms are not notated
as cleanly as you might expect. If you have access to a sequencer, you could try re-quantizing the
file and opening it in Sibelius again.
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The kind of cleaning up that is most commonly required after opening a MIDI file is making
unpitched percussion staves more legible – b 2.20 Percussion for more details.

When Sibelius imports unpitched percussion in a MIDI file, each drum sound is converted to the
notehead and staff position (i.e. line or space) defined in the 5 Line (drum set) staff type. If a
drum sound is used where the notation isn’t defined in this staff type, Sibelius makes up a notation
using normal, cross and diamond noteheads in empty positions on the staff.

Sometimes you may find that you end up with unwanted rests between notes, or with unwanted
unisons (two noteheads sharing the same pitch). Use the Plug-ins > Notes and Rests > Remove
Rests and Plug-ins > Notes and Rests > Remove Unison Notes plug-ins to correct this –
b 5.11 Plug-ins.

SMPTE offset
The MIDI SMPTE offset event is imported (if present) and sets Start Time in the Play > Video and
Time > Timecode and Duration dialog. It can also be used to set the frame rate to be used for
timecode in the score; however, because the MIDI SMPTE offset event doesn’t describe all of the
frame rate formats used by all sequencer programs, if you know the frame rate you actually want to
use, choose Set frame rate on the MIDI File page of the Open MIDI File dialog, and select the
desired frame rate from the menu instead. (If you have no idea what any of this means, don’t worry
– just leave these options as they are.)

Technical details
Sibelius imports MIDI files of types 0 and 1. When importing, Sibelius intelligently works out
which instruments to use (using track names if they are present, otherwise using the sounds), and
is able to distinguish between, say, Violin and Viola, Clarinet and Bass Clarinet, or Soprano and
Alto by the range of the music in each track. Sibelius cleans up the rhythm using the Flexi-time
algorithm, and retains as much or as little MIDI message data as you specify (e.g. metronome
marks, program changes and so on). Sibelius also automatically reduces the staff size if there are
too many instruments for the page size.
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7.3 Importing graphics
v Color and importing graphics.

This topic explains how you can add graphics to your scores by importing bitmap images in TIFF
format into Sibelius.

If you want to turn a graphics file (e.g. a scanned image or PDF file) of printed music into a score,
b 1.4 Scanning.

If you want to turn a score into a graphics file (e.g. an EPS file) for publishing or to add music
extracts to a document, b 7.8 Exporting graphics.

Importing a graphic
To import a TIFF file:

* Select a note, rest, bar or other object in your score where you want the graphic to appear
* Choose Create > Graphic. A dialog appears prompting you to find the TIFF file you want to

import. Once you’ve found the file, click Open.
* The graphic is created in the score and you can move it, copy it, and so on
* If you want to place the graphic with the mouse instead, ensure nothing is selected in your score

before you choose Create > Graphic; the mouse pointer will then change color to show that it is
“loaded” with an object: click in the score to place the graphic.

Imported graphics often look best on the screen with the paper texture set to plain white, so that
the white background around non-rectangular shapes blends in (b 5.3 Display settings). How-
ever, graphics will print fine whatever the screen texture is.

We’ve provided a lot of useful ready-made graphics files that you can use if you can’t be bothered to
create your own. They are found in the Graphics files folder inside your Example Scores folder,
and include things like:

* Pictures of instruments
* Sibelius toolbar buttons and Keypad layouts, for making your own Sibelius worksheets
* Handwritten colored rings for circling important text etc. (Due to the way these are drawn they

need to be positioned with care to avoid erasing objects underneath them; they are not suitable
for ringing notes as they will erase the staff.)

* Various endlessly useful and amusing graphics such as “watch out!” specs, hands, rings, smiley
face, etc.

The folder also includes a Sibelius file called Graphics examples that illustrates many of the
graphics.

File formats
Sibelius can import graphics files in TIFF format, at any color depth (in other words, it can be
black and white, grayscale, or full color using any number of colors).
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If your graphic is not in TIFF format, you can convert it into a TIFF file using a graphics program
such as Graphic Converter for Mac (available for download from www.lemkesoft.com), Paint
Shop Pro for Windows (available for download from www.jasc.com), or Imaging for Windows
(included on many PCs in the Start > Programs > Accessories menu).

Copying, editing and deleting graphics
Once the graphic appears in your score, you can manipulate it in much the same way as any other
object:

* copy it with Alt+click or z-click
* move it by clicking on the graphic so that it is shaded blue, then drag it with the mouse or use the

arrow keys (with Ctrl or X for larger steps)
* scale it, while keeping its proportions, by clicking on the small handle at the bottom right-hand

corner, so that it is surrounded by a light blue box, then drag the mouse or use 3/2 (with Ctrl or
X for larger steps)

* scale it, while altering its proportions, by holding Ctrl or X before clicking on the bottom right-
hand corner of the graphic (where the handle appears); release Ctrl or X, then drag the mouse or
use 3/2 (with Ctrl or X for larger steps)

* delete it with Delete.

To reset a graphic after manipulating it, choose Layout > Reset Design (shortcut Ctrl+Shift+D or
xXD), which puts the graphic back to its original size and proportions.

File size
Importing a graphic into your score will increase its file size considerably. To keep the file size as
small as possible, Sibelius compresses the TIFF file when it imports it, and if you use the same
graphic multiple times in your score, you can and should just copy it instead of importing it again.
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7.4 Opening MusicXML files
b 7.5 Opening Finale 98-2003 files.

Sibelius’s built-in MusicXML 1.1 file convertor allows you to open MusicXML files created in a
number of music applications, including Finale version 2003 and later and SharpEye.

For Finale 2003 files (only), it may or may not work better if you open an ETF (Enigma) file – see
b 7.5 Opening Finale 98-2003 files. You could try both methods, but the results you get will
depend on the file you are importing.

The purpose of the file convertor is to save you time, not to convert every score so that it is identi-
cal to the original. In particular, MusicXML 1.1 does not specify precise positioning of items or
document setup information such as page and staff size.

What is MusicXML?
MusicXML is an interchange file format for music notation applications. It provides a better way to
transfer notation between different programs than other formats such as MIDI files.

Creating MusicXML files in Finale
To get your file into MusicXML format in Finale, you must use the Dolet plug-in, a “Lite” version of
which comes with the Windows version of Finale from version 2003. If you do not have Dolet Lite,
or want to upgrade to Dolet, you will benefit from additional Finale file format support (including
MuseData files), greater accuracy in translations from MusicXML files saved using Dolet
for Sibelius, and support for exporting percussion notation, tablature, staff styles, custom lines and
brackets. Go to www.recordare.com for more information.

Opening a MusicXML file
Open a MusicXML file just like a normal Sibelius file: simply choose
File > Open (shortcut Ctrl+O or XO), locate the file, and click Open.
Sibelius will show a dialog where you can set the playback device,
paper size and orientation and house style you wish to apply to the
score. If, on opening the score, Sibelius finds that it cannot identify the
instrument names in the file, it will ask you whether you want it to try
and intelligently decipher the intended instruments for you. Normally
this should work well, but you can click No and choose the instru-
ments yourself if necessary:
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* The Instruments in file list at the left-hand side shows the individual parts in the MusicXML
file

* In the order that the staves are displayed in the Instruments in file list, use the Ensemble,
Family and Available lists to choose the Sibelius instruments you want to use for each part
(rather like in the Instruments and Staves dialog); either double-click the instrument or click
Add to add it to the Instruments to create list at the right-hand side of the dialog.

* When all of the parts have been mapped onto Sibelius instruments, the OK button becomes
enabled; click this to finish opening the file.

You should then check and edit the file as necessary. In particular, you may want to change the
page and staff size in Layout > Document Setup.

Warning messages
Some MusicXML files may contain errors, which will be displayed in a dialog listing each error and
the location at which it occurred in the file you are opening. Each error may be one of three kinds:

* Fatal errors: if the file is not valid XML, this is a fatal error, and it cannot be opened at all
* Validation errors: if the file is valid XML, but the specific syntax of the MusicXML elements con-

tains errors or inconsistencies, then Sibelius will attempt to open the file, but the resulting score
may have unexpected problems in it, and you should proceed with caution

* Warnings: the XML validator sometimes reports warnings about the XML files when they are
opened. These should not normally prevent the file from opening correctly.

The warning list is useful for editing the file after converting it. You can also use the
Save Messages button to save the list of errors to a text file, which you can then print or send to a
proof-reader.

Importing MusicXML files saved in a sequencer
Sibelius’s MusicXML importer is optimized to give the best results when opening MusicXML files
created using the Finale plug-in, Dolet. In extreme circumstances, some XML files, especially those
created in sequencers with no notation capabilities, may fail to produce any legible notation at all. 

Supported versions
Sibelius’s MusicXML converter is based around MusicXML 1.1. Files created in earlier
MusicXML formats open correctly, provided they are valid. Files created with future versions of
MusicXML should also open, though the majority of the new features will not be imported.

Sibelius can only open MusicXML files that use the so-called partwise.dtd top-level DTD (Docu-
ment Type Definition). If your file uses the timewise.dtd DTD, you will need to use XSLT to con-
vert your timewise MusicXML file into a partwise MusicXML file. One such convertor is available
online at: www2.freeweb.hu/mozartmusic/pttp/converter.html.

Batch conversion
Sibelius includes a plug-in to convert a complete folder full of MusicXML files at once. To use it,
choose Plug-ins > Batch Processing > Convert Folder of MusicXML Files. You are asked to find
the folder to convert; find it and click OK. All MusicXML files in the folder will be converted to
Sibelius files.
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Quality of the results
The quality of the results is generally good: most MusicXML elements are imported by Sibelius.
The limitations are summarized below:

Feature Limitation

Articulations Breath-marks, caesuras, scoops, plops, doits and falloffs are not imported.
Some articulations may be positioned on the wrong side of a note or chord.
The technical and ornaments elements are not imported.

Bars Bars containing tuplets may import as the wrong length.

Barlines If different staves have different barline types simultaneously, Sibelius will use the barline type of the
uppermost part.
Heavy, heavy-light and heavy-heavy barlines are not imported.

Beams Sub-beams do not import.
The repeater attribute is not imported (for tremolos).

Chord diagrams Chord diagrams are not imported.

Chord symbols The Dolet plug-in for Finale only exports chord symbols when chord playback is correctly defined.
Some chord symbols may not be imported (when they are using a function element).
MusicXML specifies that all chord symbols go above the top staff in a part only.
The kind instances Neapolitan, Italian, French, German, pedal (pedal-point bass) and
Tristan are all imported as major chords.
If the function element is not present in the harmony element, the chord symbol is not imported.
If a chord has its inversion specified, this will be ignored.

Clefs Special percussion and tab clefs available in MusicXML will be replaced with the closest matching clef
available in Sibelius.
MusicXML is not capable of differentiating between clefs at the start or end of a bar.

Color The color attribute is not imported, so colored objects are imported as black.

Cross-stave notes MusicXML files that use a number of voices across staves may import some notes on the wrong staff.
Files containing chords with notes in different staves are not imported correctly.

End repeat lines Sibelius may import complex end repeat lines incorrectly.
Only end repeat lines existing in the uppermost part of the XML file will be imported.
The positioning of end repeat lines may need manual adjustment after they have been imported.

Guitar tab The staff-type element is not imported.
Guitar tab staves using a capo are imported incorrectly.
Hammer-ons, pull-offs and bends are not imported.
Almost all the child elements of the technical element are not imported.

Key signatures The cancel element for cautionary naturals is not imported.
Only major and minor modes are recognized for the mode element.
If the fifths element is missing, the key signature will be imported as an atonal key signature.
Other key child elements (e.g. key-step and key-alter) are ignored.
If a part has more than one staff, key signatures may be omitted from one or more of those staves.
Key signatures that fall after the barline in some other music notation programs may fall behind the
barline in Sibelius.

Layout Sibelius can only use one page size for the entire score being imported.
Objects that are only graphically offset in the file may have an impact on playback in Sibelius.

Lyrics The laughing, humming, end-line, end-paragraph and editorial elements are ignored.
The font attributes of the text element are not converted, meaning that font changes are ignored.
The jusitfy, default-x, default-y, relative-x, relative-y and placement attributes are not con-
verted.

Metronome marks Metronome marks containing 256th, 128th, 64th and long (breve) notes are not imported by Sibelius.
All metronome marks adopt Sibelius’s default positions.
Only metronome marks in the top staff of the uppermost part are read by the XML importer.
Metronome marks may be duplicated if the uppermost part in the file has more than one staff.
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Ornaments Some ornaments will not be imported. Mordents, trills and turns are imported.

Rehearsal marks Rehearsal marks are imported, but only those that appear above the top staff in the MusicXML file.

Rests Extra rests resulting from multiple voices on the same staff are automatically removed, but some extra
rests may still occur, e.g. in cross-staff passages.

Slur The continue attribute is not imported.
The entity attributes position and bezier are not imported.
Dashed and dotted slurs are not imported.
placement and orientation are not imported.

Symbols Symbols are not imported.

Staves Hidden staves and ossias are not imported.
Changes of staff type are not imported.

Stems The stem values none and double are not imported.

Text The Dolet plug-in for Finale does not support page-aligned text. This includes text styles such as title
and composer text.
The justify attributes of the words element is not imported.
Some text items are imported via the dynamics element, but none of the dynamics attributes are
imported.
Specific figured bass elements such as parentheses, elision and extend are not imported.
The directive element is not imported.
The font-family and font-size elements are generally ignored.

Ties The tie element is ignored completely; only ties specified by the tied element are imported.
The number attribute is ignored.
All ties are imported as solid ties.
The position, placement, orientation, bezier-offset, bezier-x and bezier-y attributes are not
imported.

Time signatures Sibelius will not import compound time signatures (e.g. 2/4 + 6/8), but beat divisions that occur only
in the numerator (e.g. 2+3 / 4) will be imported.
Senza-misura elements are not imported.
The single-number attribute value for symbol is not imported (if present it is imported as normal)
If different time signatures occur in different staves simultaneously, Sibelius will use the time signa-
ture from the uppermost staff.

Tuplets Nested tuplets are not imported.
Some versions of the Dolet plug-in for Finale don’t place the start and stop elements of tuplets in the
right place, which may cause tuplets to import incorrectly.
The tuplet attributes placement, position, show-type, show-number, bracket and line-
shape are not imported.

Feature Limitation
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7.5 Opening Finale 98-2003 files
Sibelius’s built-in Finale file converter allows you to open files created in Finale, Allegro, PrintMu-
sic, and Finale Guitar, including Finale’s ETF (Enigma) files. The purpose of the file converter is to
save you time, not to convert every score so that it is identical to the original. As with any file con-
verter, this is unrealistic, since Finale/Allegro/PrintMusic/Finale Guitar and Sibelius work in dif-
ferent ways and have different features.

If the file you need to open originates from Finale 2004 or later, we recommend that you export a
MusicXML file from Finale and import that instead, as it will work better – b 7.4 Opening
MusicXML files.

Supported versions
Sibelius can open the following kinds of files:

* .mus files from Finale 98/2000, Allegro 98/2000, PrintMusic 1.0
* .etf files from Finale 98/2000/2001/2002/2003/2004/2005, Finale Guitar.

With files from versions earlier than Finale/Allegro 98, the converter asks you to re-save the file
from a newer version of Finale/Allegro to update it; Sibelius can then open it.

For Finale 2001–2005 and Finale Guitar, you must save your file as an .etf (Enigma Transportable
File), though MusicXML is preferable if available; Sibelius cannot open .mus files from Finale
2001–2005 or Finale Notepad.

If your file originates from Finale 2003, consider exporting the file in MusicXML format instead if
possible; you may get better results, depending on the file. If it is saved in Finale 2004 or Finale
2005, you should export from Finale as MusicXML and import that instead, as it will work better. If
it is saved in Finale 2006 or later, it cannot be opened by Sibelius; you must use MusicXML instead.
b 7.4 Opening MusicXML files.

Converting a file
In Sibelius, choose File > Open (shortcut Ctrl+O or XO), find the Finale, Allegro, PrintMusic or
.etf file and simply click Open. A dialog with a few simple options will appear; click OK, and after
a short delay the file will open. You should then check it and edit it as necessary.

Warning messages
Some files will contain notations that the file converter is aware may not be converted correctly. If
so, during conversion a dialog appears with a list of warnings, giving the severity of each problem
and the staff and bar number where it occurred. Staves are numbered such that the topmost staff is
1 (hidden staves are still counted – for a list of all staves you can look in Sibelius’s Layout > Instru-
ments and Staves dialog, shortcut I).

The warning list is useful when editing the file after converting it: you may want to use it as a basis
for proof-reading the score.

The warning dialog has a Save button to save the warnings as a text file to print out or give to a
proof-reader. You can save the warnings at any point – if converting a series of files, the warnings
accumulate so you can wait till the end before saving.
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Layout
Sibelius tries to maintain the same layout as the original file after conversion, but in cases where
the original layout information cannot be determined, Sibelius will warn you and then lay out the
score itself. If you need to ensure that the layout in Sibelius matches the original file, open the orig-
inal file in Finale, go to the last page, and choose Edit > Update Layout, then re-save the file as an
.etf. Sibelius will then be able to determine the layout of the file correctly.

Supported languages
Files created in Finale Guitar and Finale 2003 or later may contain Unicode text in any language;
on both Windows and Mac, Sibelius will correctly import English, German and Japanese text from
such files. 

Sibelius will also try to determine the language of text in Finale 2003 or later files by checking the
codepage used for encoding the text in the file. Text may not be imported correctly or may not dis-
play at all if your operating system does not support that language. If the file contains text of an
unknown language, you can choose the Default language of the file you are opening in the
options dialog that appears when you open a file. Use default language for all text forces Sibel-
ius to treat all text (except that which uses music fonts, such as Petrucci) in the Finale file as if it
were in the selected default language; this should normally be switched off.

Batch conversion
Sibelius includes a plug-in to convert a complete folder full of Finale files at once. It works equally
well with Allegro, PrintMusic, and Finale Guitar files.

To use it, choose Plug-ins > Batch Processing > Convert Folder of Finale Files. You are asked to
find the folder to convert; find it and click OK. All relevant files in the folder (including Enigma
.etf files) will be converted to Sibelius files.

If the files were created by versions of Finale or Allegro prior to Finale/Allegro 98 you should
update the files by opening and re-saving them using a newer version of Finale/Allegro before run-
ning the plug-in.

Quality of the results
The quality of the results is generally good: standard notations normally convert well, and the con-
verter even understands various “fakes” that are commonly used in Finale and turns them into
proper notations in Sibelius.

The limitations of opening Finale files are summarized below. Most of them don’t occur often
because they tend to be obscure features in Finale that are seldom used in practice, e.g. mirrored
notes.
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Feature Limitations

Accidentals In some obscure situations involving tied notes in multiple voices, or notes tied to nothing, an acciden-
tal may be wrongly converted

Articulations The following Finale articulations are omitted (some of these are not normally notated as articulations
anyway): trill extension, trill, broken chord, double slash, grace note, diamond, brackets, tenuto +
accent (as a single articulation)
Articulations input using the Finale Expression tool are not imported
Articulations that convert to standard Sibelius articulations (accents, tenuto, staccato, etc.) go at Sibel-
ius’s default position

Bar numbers You can choose whether to convert them to Sibelius native bar numbers or to Sibelius text in the
Options dialog when you open a file; converting to text allows more Finale options to work correctly,
but this may make the score harder to edit and in some instances, may cause all the bar numbers to dis-
appear completely

Barlines Manual horizontal barline adjustments with the Finale Measure Tool are ignored
Graphic barlines are omitted
Thick barlines import as double barlines
Ticks import as regular barlines
Final barlines are omitted (version 2003 and later)

Beams Secondary beam breaks are converted to continuous secondary beams

Brackets and braces Line brackets import as regular brackets
Brackets that have been manually repositioned in Finale are imported using Sibelius spacing
Second individual placements of brackets are not converted (this is set globally in the Sibelius House
Style > Engraving Rules dialog)

Chord diagrams Chord diagrams faked using guitar font characters typed into text (e.g. using the Seville font) are
imported correctly.
“Native” Finale chord diagrams are converted with the following limitations: if the voicing of chord suf-
fixes is changed in Finale so that they display a different chord diagram, Sibelius will always convert the
default appearance of the standard chord suffixes; new chord suffixes added by the user are not con-
verted; and there may be some quirks due to Finale’s limited number of supported frames, e.g. the frame
displayed in Finale for the chord D (no 3rd) includes a 3rd, despite its name. Sibelius retains the orig-
inal appearance of the chord diagram, i.e. in this case it displays a chord diagram with a 3rd, just as
Finale does.

Chord symbols Chord symbols in transposing parts will not be transposed correctly when imported unless the Finale
file is saved in its transposed state

Drum staves Drum mapping of percussion staves may not be correct

Grace notes Grace note beaming may not always convert accurately

Guitar tab Finale stem adjustment options in tab do not convert; Finale TAB clef options are not supported.
New guitar tab notations included in Finale 2003 and Finale Guitar are imported, but note that: notes
which are automatically assigned a string may not be on the same string in Sibelius, but the pitch will be
correct; notes that have a string specified in Finale will be imported to the same string in Sibelius; if the
Finale file uses user-defined guitar tunings, Sibelius will import the affected staves as if they used the
standard guitar tuning and generate a “Serious” warning message – the pitches will be correct but the
fret numbers will be wrong, due to a bug in Finale’s ETF file format; files that contain standard Finale
guitar tunings that have been edited by the user will get correct pitches but the wrong fret numbers in
Sibelius – no warning will appear in this case because Finale guitar tuning information is lost when sav-
ing as ETF, so it’s impossible to tell that it has been edited; some of the standard Finale guitar tunings are
incorrect (i.e. the strings are tuned wrongly in Finale) and therefore will import with correct pitches but
incorrect fret numbers.

Instruments Instrument names may sometimes be incorrect on Mac if the codepage is not set correctly on importing

Key signatures Independent key signatures on different staves import as default key signatures
Non-standard key signatures (e.g. 3 sharps + 2 flats) are omitted. Finale scores that use these key signa-
tures will import with incorrect enharmonic spellings
Finale key signatures hidden on a per-bar basis are not converted
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Layout and spacing Margins are adjusted to avoid spilling off the page
Finale’s horizontal note spacing is ignored; Sibelius’s default spacing rules (which are often better) are
used instead
Finale systems that overlap vertically will import as two separate systems with 0 separation

Lines Lines designed using the Finale Shape Designer are not imported
The positioning of trill extensions is not always accurately imported
Lines that begin and end on different staves are omitted
Flipped stem directions can cause slurs to be incorrectly positioned
Finale slur thickness option is ignored
Values specified by the Finale function Avoid Staff Line by at Least x amount are ignored
Slurs created as Finale Shape Expressions are not imported
Slurs attached to grace notes may have inaccurate positions
Custom designed repeats do not convert

Lyrics Finale lyric alignment (left, right, center) imports as Sibelius default alignment
Lyrics are respaced according to Sibelius’s rules
Formatting of Lyrics may not be automatically updated if you edit the Lyrics text style – so choose
Edit > Filter > Lyrics and then use Layout > Reset Design after changing the text style
Syllables of some words may occasionally be written in the incorrect order
Lyrics can sporadically become garbled

Metronome marks Metronome marks may sometimes be incorrect on Mac if the codepage is not set correctly on importing

Notes and ties You can set the notehead size (as a percentage of Sibelius’s normal size) in the Options dialog when you
open a file
Default Finale stem directions import as Sibelius default stem directions, so in some cases they may
point in the other direction
Cross-staff notes are implemented using Sibelius’s rules, so the following are left on the original staff:
notes in a chord individually crossed to another staff, and notes crossed to a staff in another instrument
or in a non-adjacent staff

Page numbers Converting page numbers to text items may sometimes result in all the page numbers disappearing
completely

Part extraction Some part extraction options are not imported (e.g. markings that are extracted into some parts and not
others)

Playback MIDI playback settings are imported from layer 1 of Finale staves. Settings in other layers are ignored

Rehearsal marks Rehearsal marks convert as text in the Rehearsal Marks text style. This means they will not automati-
cally renumber/reletter if subsequently edited
Scores containing rehearsal marks using bar numbers as their text won’t open in Sibelius

Rests The vertical position of rests is converted to Sibelius’s default position

Symbols Staff Expression tool symbols are omitted

Text Finale text items with embedded current date and time are imported with the date and time of conver-
sion
Certain text characters (e.g. accented letters) will import more accurately if the Finale file is imported
on the same platform (Mac or Windows) as it was originally created on (because the Finale file format is
not properly platform-independent)

Transposition changes The following features in the Finale Staff Transpositions dialog are ignored: Simplify key; Chromatic
transpositions; Set to clef

Tuplets The vertical position of tuplet brackets is not imported
Finale tuplets with no bracket by default are imported with a bracket
Finale ratios are imported with the second figure of the ratio
Finale brackets drawn as slurs import as square brackets
Tuplets are not imported magnetically by default

Feature Limitations
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Voices Mirrored notes (rarely used) will not import correctly. This can be worked around by converting all
notes to normal notes before importing the file
Finale’s 4 layers and 2 voices are mapped onto Sibelius’s 4 voices. This works for all practical cases, but
one can contrive obscure situations where this mapping cannot be done and notes are omitted (e.g.
where you are using 5 or more layer/voice combinations in Finale at once)

Feature Limitations
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7.6 Opening SCORE files
Sibelius’s built-in SCORE file converter allows you to open files created in the SCORE music
engraving program.

The purpose of the file converter is to save you time, not to convert every score so that it is identical
to the original. As with any file converter, this is unrealistic, since SCORE and Sibelius work in dif-
ferent ways and have different features. SCORE files are particularly difficult to convert well.

Converting a file
You can either convert a single page (typically with a .mus file extension) or a SCORE file list (with
a .tmp extension), which is a list of separate pages comprising a score. If converting a file list, you
must put the .tmp file in the same folder as the individual files that are the pages of the score, oth-
erwise they cannot be found.

In Sibelius, choose File > Open (shortcut Ctrl+O or XO), find the .tmp or .mus file and simply
click Open. (If the file is not visible in this dialog, make sure that the filename has the correct
extension.)

You will be presented with an Options dialog containing a few self-explanatory options; change
any settings as necessary, and then click OK. After a short delay the file will open. As the file is con-
verted, a dialog will appear listing any errors that occur if the converter encounters features it is
not able to convert, to aid subsequent proofreading of the file.

After the file has opened, you should check it and edit it as necessary.

Batch conversion
Sibelius includes a plug-in to convert a complete folder full of SCORE files at once. To use it,
choose Plug-ins > Batch Processing > Convert Folder of SCORE Files. You are asked to find the
folder to convert; find it and click OK. All SCORE files in the folder will be converted to Sibelius
files.

Note that the SCORE plug-in converts file lists (not individual pages): therefore to convert several
SCORE files you have to put all the files in a single folder, including a file list for each score. The
plug-in will convert the file lists and produce Sibelius scores.

SCORE file lists
SCORE files normally consist of just a single page. If your score has more than one page, in order to
convert it you should make a SCORE file list, which is a file with a .tmp extension containing a list
of other SCORE files. Many scores should have file lists already, as they are needed for some opera-
tions in SCORE (such as extracting parts).

You can create a file list easily with a SCORE utility called FList. Alternatively, you can just list the
individual pages in a text editor (such as Windows Notepad) and save it with a filename ending in
the .tmp file extension. For example, if you have a four-page score made up of files called
page01a.mus, page02a.mus, page03a.mus and page04a.mus, the file list should read like
this:

reference.book  Page 503  Friday, November 18, 2005  4:24 PM



7. Files

504

page01a.mus 1
page02a.mus 1
page03a.mus 1
page04a.mus 1

After each filename is the number of files that make up the page, which is usually 1. In some cases
it can be more than 1 if the score contains many staves that have to be split between files.

The files listed in a SCORE file list can have any file extension (i.e. they are not limited to the exten-
sions .mus, .pag and .pge in the same way as files opened directly).

Instrument numbers
If your score is “optimized” (i.e. not all systems have the same number of staves), Sibelius has to
work out which staves correspond to which instruments. You can indicate this by opening the files
in SCORE and setting parameter 9 (instrument number) for every staff; this is what you have to do
anyway when extracting parts from SCORE.

If you do not set this information, the converter will ask you whether you want the instrument
numbers to be filled in automatically, or you can optionally specify missing instrument numbers
yourself.

Transposing scores
If your SCORE file contains transposing instruments, you should ensure that the Show transposi-
tion dialog option is switched on in the SCORE Converter Options dialog that appears when you
open a SCORE file. After you click OK, the following dialog appears:

This dialog allows you to tell Sibelius which instrument to use for each staff in your score. Select
each instrument in the left-most Instruments in file list, then choose the appropriate instrument
from the Family and Available lists, and click Add. When you have assigned instruments to all of
the items in the Instruments in file list, click the OK button to convert the file.

Time signatures
Because SCORE does not indicate the lengths of bars, a time signature is necessary at the start of
the score so that Sibelius knows how long to make the bars. If no time signature is present, the con-
verter will display a dialog allowing you to specify what the implied time signature is; this time sig-
nature will not be added to the converted score.
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Single-page scores
As well as reading file lists, the converter will read single-page files with the .mus, .pge, and .pag
extensions. If the file does not have one of these extensions, edit its filename so that it does. How-
ever, files referred to by a SCORE file list may use any extension.

Optimizing your score before conversion
Although file conversion generally works quite successfully without adjusting the files in SCORE
first, sometimes a few alterations can substantially improve the quality of the resulting Sibelius
score:

* Make sure that the beats in every bar add up to the bar duration, and that each bar duration adds
up to the value of the time signature for that bar

* Make sure barlines align vertically in each system. The best way to ensure this is to use SCORE’s
“Line up and Justify” routine (L J).

* Add instrument numbers to all staves by adding a value to parameter 9. This ensures that Sibel-
ius will put music in the correct instruments.

* Use SCORE version 3 or later for best results. Open and re-save files created in earlier versions of
SCORE using at least version 3. The file converter cannot open files from SCORE version 1 at all,
and files from SCORE version 2 are not as reliably imported as those from version 3.

Limitations
A complete list of the limitations of the SCORE file converter is as follows:

Feature Limitation

Beams Beams sometimes do not convert exactly; complex groupings of partial beams may be interpreted differ-
ently by Sibelius

Chord diagrams Some chord diagrams convert as a plain grid without a heavy line, or “nut” at the top

Instrument names Multi-staff or complex instrument names (e.g. Horns I & II) do not convert

Key signatures SCORE’s extended key signature parameters 8, 9, 10, 11, 12, 13 are not converted; their use may produce
pitch errors in the relevant staves

Lines Pedal lines convert as Technique text rather than lines, so they do not affect playback; SCORE version 4 line
offsets are not converted

Lyrics May be incorrectly imported in certain circumstances when a lyric line finishes on the following system at
a different vertical height to the previous system

Notes & rests Quarter-tones do not convert; staves with three different voices may have stems pointing in the wrong
direction

Playback/MIDI All staves play back with a piano sound; use the Mixer window (shortcut Ctrl+Alt+M or zXM) to set the
correct instrument sound for each staff after conversion

Slurs SCORE version 4 slur offsets are not converted

Staves/systems A Coda appearing on the same staff as the D.S. bar may not convert correctly

Symbols Some special symbols (especially percussion) may not convert correctly

Text Subtitle Text usually converted as Title text – use the Text panel of the Properties window to change the text
style to Subtitle

Ties In tied triplets, the tie sometimes overshoots the next note

Tuplets Triplet number (e.g. 3) may clash with beams; complex tuplets may not convert, giving the error ‘The dura-
tion is not supported.’

reference.book  Page 505  Friday, November 18, 2005  4:24 PM



7. Files

506

7.7 Opening Acorn Sibelius files
Sibelius’s built-in Acorn file converter allows you to open files created in the original Acorn Sibel-
ius programs (Sibelius 7, Sibelius 7 Student, Sibelius 6 and Junior Sibelius), version 3.01 or later.
With files earlier than version 3.01, the converter asks you to re-save the file from version 3.01 or
later to update it; this enables Sibelius for Mac/Windows to open them.

The purpose of the file converter is to save you time, not to convert every score so that it is identical
to the original. As with any file converter, this is unrealistic, since the Acorn and the Mac/Windows
versions of Sibelius work in different ways and have different features.

Transferring files from Acorn to PC or Mac
The simplest way to transfer the files is as follows:

* Format a floppy disk as DOS 1.44Mb format (you can do this on your Acorn or your PC/Mac;
new disks are normally formatted like this anyway). Then just copy the Acorn files onto the
floppy disk, click the Menu button on the floppy drive icon (marked :0) on the icon bar, and
choose Dismount, to ensure the files are fully saved. 

* Eject the disk and insert it in your PC or Mac
* Copy the files from the floppy disk onto your PC or Mac’s hard disk before converting, as they

will then convert quicker
* If you like, you can add .s7 to the filename to show that they are Acorn Sibelius files (use .s7 for

Sibelius 6 files as well). Alternatively, you can rename them when they’re still on your Acorn: add
/s7 to the end instead, and the slash will appear as a dot on your PC/Mac. 

Converting an Acorn Sibelius file
In Sibelius for Mac/Windows, choose File > Open (shortcut Ctrl+O or XO), find the Acorn Sibel-
ius file (with its .s7 extension) and click Open. We recommend that you don’t open a file direct
from a floppy disk – copy it to your hard disk first. After a short delay the file will open. You should
then check it and edit it if necessary.

If the file is earlier than Acorn Sibelius version 3.01, you will be asked to re-save the file from ver-
sion 3.01 or later to update it, then try again.

Batch conversion
Sibelius includes a plug-in to convert a complete folder full of Acorn Sibelius files at once. To use it,
in Sibelius for Mac/Windows choose Plug-ins > Batch Processing > Convert Folder of Acorn
Sibelius Files. You are asked to find the folder to convert; find it and click OK. All Acorn Sibelius
files in the folder will be converted to Sibelius for Mac/Windows files.

If the Acorn Sibelius files were prior to version 3.01 format, you should load them into Acorn Sibe-
lius version 3.01 or later and re-save them prior to converting them.
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Limitations
The main limitations are summarized below – some very technical limitations are omitted.

Feature Limitations

Accidentals In two voices, an accidental on a note in one voice is not implicitly applied to notes of the same pitch in the
other voice; it must appear in both voices to convert correctly.
Accidentals tied across barlines may convert incorrectly on the second note (see Notes and ties, below)

Articulation Some pauses on bar rests are not imported

Bar number changes Bar number changes are not imported 

Chord diagrams Not currently imported (these were a late addition to Sibelius 7 and are little used)

Clefs Perhaps some problems with octave clefs in some cases

Erasers Not imported (no direct equivalent) – can usually be replaced in Sibelius for Mac/Windows with a divided
system, ossia, “hidden” staff type change, or hidden object

Grace notes Imported in most cases

Guitar tab This is converted in a basic way by converting the text that makes up Sibelius 7 guitar tab, even though the
result is not real Sibelius for Mac/Windows guitar tab

House Styles Mostly set to the Sibelius for Mac/Windows default, e.g. page numbers are reset to start at 1

Layout / Spacing System/page breaks are converted but otherwise the pagination may change. You can correct this using
Sibelius for Mac/Windows’ Make Into System/Page features; gaps between staves may not be the same;
note spacing uses Sibelius for Mac/Windows standard spacing, which is slightly different than on Acorn

Lines Not all lines are converted to equivalents; ones that are not are converted to simple straight lines

Notes and ties Slurs and ties are the same in Acorn Sibelius, so the converter guesses which ones to convert to ties in Sibe-
lius for Mac/Windows; occasionally the converter will mistakenly convert a slur to a tie, because it happens
to look like one in context – it’s easy enough to edit them back, though the appearance is often correct even
if you leave them as ties. 

Part extraction If parts are extracted from a converted Acorn Sibelius file, a few transposing instruments may appear in the
wrong octave. These can easily be corrected by transposing the affected parts by an octave 

Playback MIDI playback settings are not imported, so most instruments default to a piano sound. Use Sibelius’s
Window > Mixer window to set up the sounds correctly; clicking Reset Sounds will reset the sounds to
Sibelius’s usual defaults

Rehearsal marks Not imported

Rests Double whole note (breve) bar rests are imported as normal bar rests

Staves Occasional hidden staves may reappear after conversion, and can be suppressed using Layout > Hide
Empty Staves

Symbols Symbols (“Transfers”) are not imported

Text Duplicated tempo text is imported as a single text item; text style definitions are not imported; this means
that text fonts are re-defaulted; player text is not imported (no direct equivalent in Sibelius for Mac/Win-
dows); figured bass text is not imported; if the title appears to have disappeared after conversion, it may
have been placed off the top of the page: try dragging the top staff down until it appears, then drag the title
down to a suitable distance from the staff and drag the staff back up 
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7.8 Exporting graphics
v Exporting graphics.

Sibelius can export (save) a passage or page of music as a picture in various standard graphics file
formats, and you can even just copy and paste graphics from Sibelius directly into another applica-
tion such as Microsoft Word. This means you can easily include music in other documents, e.g.
articles, worksheets, essays, music books, cover designs, posters and program notes.

All music examples in this Reference were exported directly from Sibelius into Adobe
FrameMaker – no scissors and glue were required!

If your final document will consist mostly of music, you can alternatively use Sibelius itself as the
program in which to assemble music and graphics, e.g. to create worksheets or scores with a
graphical cover page – b 7.3 Importing graphics.

Copying graphics to the clipboard
Sibelius allows you to copy an area of a score to the clipboard, which you can then paste directly
into another application as a graphic.

* If you want to export a specific bar or passage, select it first
* Choose Edit > Select > Select Graphic (shortcut Alt+G or zG)
* If you made a selection, a dashed box appears around the selection. If you didn’t make a selec-

tion, the cursor will turn into a crosshair and you can click and drag around the area of the score
you wish to export.

* Adjust the size of the marquee (see below) so that it encloses exactly what you want to copy
* Choose Edit > Copy (shortcut Ctrl+C or XC)
* Switch to the destination application, and choose Edit > Paste (shortcut normally Ctrl+V or XV)

or Edit > Paste Special.

You can set the resolution of the graphic and choose whether Sibelius should export in mono-
chrome or color from the Other page of File > Preferences (in the Sibelius menu on Mac) –
b 5.12 Preferences.

Adjusting the marquee
To adjust the marquee, you can:

* Click and drag a handle to extend the marquee in that direction
* Hold down Ctrl or X and drag either left- or right-hand handles to snap the ends of the marquee

to barlines
* Hold down Shift and drag any handles to enlarge the marquee proportionally in both directions,

e.g. to make the marquee taller both above and below the staff, grab one of the top handles and
hold down Shift as you drag to extend the marquee both upwards and downwards.

If you have a passage or system selection in the score prior to carrying out the above steps, Sibelius
will automatically draw a box around that area when you choose Edit > Select > Select Graphic.
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The box will snap to the top and bottom of staves and so you will probably find it necessary to
extend the selection both up and down. To do this, hold down Shift and drag the top handle of the
box up.

Inserting graphics into Microsoft Word
To place a graphic created in Sibelius that you have copied to the clipboard using the steps above
into a Word document:

* Position the caret in your Word document where you want the graphic to go
* Choose Edit > Paste, shortcut Ctrl+V or XV. The graphic will appear in your document.
* Now, increase or decrease the size of the music by dragging any corner of the box. Do not drag

an edge, otherwise the music will stretch and lose the correct aspect ratio. (Type Ctrl+Z or XZ to
undo if you do this by accident.)

In some versions of Microsoft Word, you may find that attempting to paste a graphic from another
application does not work correctly. If you find this to be the case, choose Edit > Paste Special and,
from the list of available formats, choose Bitmap.

Beware of editing the graphic within Word – its graphics editor does not handle music well and
might produce unexpected results. Use a proper graphics program instead.

Export Graphics
Instead of using the clipboard, you can export a graphics file to disk.

Because most of us prefer not to think about technicalities, Sibelius takes the strain out of export-
ing graphics files – you generally don’t even need to know which kind of graphics file you need to
export; just which program you want to use it in.

Sibelius allows you to export the whole score, a single page, one or more systems or a specific area
of the score just as easily:

* If you want to export one or more systems, first select the desired systems as a passage, then
choose File > Export > Graphic. On the Export Graphics dialog, click Selected systems.
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* If you want to export one or more whole pages, or the whole score, just choose File > Export >
Graphic. On the Export Graphics dialog, click All or Pages and enter the page numbers you
wish to export as appropriate.

* If you want to export a specific area of the score, make a passage selection around the area you
wish to export, then choose Edit > Select > Graphic (shortcut Alt+G or zG). The cursor will
change into a cross, at which point you can fine-tune the selected area by dragging any of the
marquee’s handles (see above). Now choose File > Export > Graphic and click Graphic selec-
tion.

The Export Graphics dialog has the following options:

* Program/Format: lists the programs Sibelius directly supports, together with the various
graphics file formats that it can save, so if your chosen program isn’t listed, you can choose the
most appropriate format for your software

* Filename: determines the name of the file given to the exported graphics file; if you save multi-
ple pages, the name entered here forms the basis of the name of each file (which will be followed
by the page number of the score), and optionally also the name of the folder

* Save to folder: allows you to choose where the exported graphics file(s) will be saved; click
Browse and choose the desired folder

* Create subfolder: if you choose to export a range of pages or the whole score and you switch
this on, Sibelius will create a folder to put all the graphics files in, by default taking its name from
the Filename specified above and appending the name of the format; so if you specify a file-
name of, say, Concerto 1st movt and export EPS files, the folder will be called Concerto 1st
movt EPS (although you can change this if you like)

* EPS Graphics: these options are (as the name would suggest) for exporting EPS files:
% Include TIFF preview: allows you to include a monochrome TIFF preview (compressed

using the CCITT modified Huffman RLE scheme) in the EPS file, which will enable most
graphics programs to show you a low-resolution preview of the EPS file before printing

% Embed fonts: with this option switched on, Sibelius will embed all the fonts used in the doc-
ument in the EPS file. Although embedding fonts increases the size of each EPS file you cre-
ate, it ensures that the publisher or printer who wants to use your EPS files can print them
correctly without requiring separate copies of the fonts themselves. It is recommended that
you switch on this option, unless you have a good reason not to.

* Size: these options control the size of the saved graphics file; different options are available for
different formats:
% Scale (EMF only): this option is only adjustable for exporting in the (rather unreliable) EMF

format; in theory, EMF is a vector format and there should be no difference between export-
ing at, say, 100% or 400%, but in fact the placement of objects within EMF files is not very
precise at lower scale factors. EMFs are saved at 400% by default, which improves the align-
ment of noteheads and stems etc.
For other formats, this option is not editable, but as you adjust the Dots per inch option
(see below) it updates to show how the chosen dpi affects the output scale factor.

% Dots per inch (TIFF, BMP, PICT only): allows you to control the resolution of exported bit-
map images. The higher the dpi setting, the higher the resolution of the exported file. The
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value here gives the quality of the bitmap as compared with a laser printer; so choosing 300
will look the same quality as a 300dpi laser print.

% Adjust size to improve staves (TIFF, BMP, PICT, EMF only): this option allows Sibelius to
make slight adjustments to the chosen Dots per inch/Scale settings in order to ensure that
the distance between all the staff lines in the exported file will be an even number of pixels,
which improves their appearance

% Use smallest bounding box: defines the dimensions of the resulting graphics file. If this
option is switched off, the graphics file will use the page dimensions of the score (including
the margins) as the bounding box. With the option switched on, the file will be cropped to the
smallest size possible, i.e. just to the edges of the music.

* Options: further options, some of which are only available for certain formats:
% Monochrome (TIFF, BMP only): unless you need to export a score that contains colored

objects (or imported graphics that use color), it’s a good idea to leave this switched on. Saving
monochrome graphics files keeps the size of the resulting file down to the minimum, but
doesn’t compromise any quality (provided you don’t need color).

% Include View menu options: this option specifies whether the current options from the
View menu (such as hidden objects, highlights, note colors and so on) should be included
visibly in the graphics file(s). By default this option is switched off.

% Include colored objects: if you have this option switched off (or if Monochrome is
switched on), any colored objects in your score will be colored black in the exported graphics
file

% Substitute: these options do the same as for printing (b 5.13 Printing), namely fix bugs in
certain graphics programs that can make lines and braces draw incorrectly.

When you’ve chosen your options, click OK to export the graphics file(s).

Batch conversion
Sibelius includes a plug-in that can automatically save graphics files for all the scores in a folder –
see Convert Folder of Scores to Graphics in b 5.11 Plug-ins.

Graphics formats
Graphics file formats fall into two kinds: vector graphics and bitmap graphics.

Vector graphics are scalable – in other words, you can make them larger or smaller without any
degradation in quality – and the files also tend to use less memory than bitmap graphics.

Bitmap graphics are lower quality than vector graphics (unless you use a very high resolution) and
usually occupy more memory, but are supported by a wider variety of programs.

The specific formats available in Sibelius are as follows:

* Vector: EPS (Windows and Mac), EMF (Windows), PICT (Mac)
* Bitmap: TIFF (Windows and Mac), BMP (Windows).

Each of these formats is detailed below. You can also create PDF files from Sibelius – see Creating
PDF files below. When you use copy and paste graphics export, Sibelius produces a bitmap
graphic.
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Encapsulated PostScript (EPS) files
Most publishers and printers prefer to receive music in EPS or PDF format for publication, and
Sibelius allows you to export your music directly as an EPS file.

EPS files will not print on non-PostScript printers from most programs. Printing an EPS file to a
non-PostScript printer may result either in a blank page, a message informing you that you cannot
print EPS files on a non-PostScript printer, or a low-resolution printout of the TIFF preview image
embedded in the EPS file.

We recommend that you embed fonts in your EPS files; you are licensed by Sibelius to supply the
Opus, Helsinki and Inkpen2 fonts to your publisher or printer in order to print your EPS files, but
you must ensure that you have permission to distribute fonts from other companies.

You can create EPS files in Sibelius whether you are using TrueType or Type 1 fonts; the TrueType
fonts are installed by default (you cannot have both TrueType and PostScript Type 1 fonts installed
simultaneously) – see Installing Type 1 music fonts in b 6.10 Music fonts. There are, how-
ever, some limitations on the fonts that may be embedded in EPS files from Sibelius, as follows:

* Type 42 fonts are not supported. The Type 42 font format is PostScript’s version of the TrueType
standard. All PostScript Level 3 interpreters (such as printers) can display TrueType fonts as
long as they are packaged inside the PS Type 42 font format.

* TrueType font outlines have a different representation to PS font outlines so when they are con-
verted from TrueType to Type 3 in order to embed them in the EPS file, some information might
get lost. There might be very slight differences in appearance between the embedded font in the
EPS file and the original TrueType font, although in almost all cases these differences will be
undetectable.

* Only fonts with Latin character sets can be embedded
* OpenType fonts with PostScript outlines can be embedded; OpenType fonts with TrueType out-

lines cannot be embedded
* Multiple Master fonts can be embedded, but the embedded font won’t look exactly the same as

the multiple master instance used
* Macintosh PostScript Type 1 enabled font suitcases (SFNT) and Macintosh PostScript Type 1

CID enabled font suitcases (SFNT/CID) cannot be embedded.

Some graphics programs on the Mac (e.g. Corel Draw 8) may give errors when opening EPS files
from Sibelius; if you get an error message, try saving the EPS file from Sibelius again with the TIFF
preview option switched off.

If you import EPS files into Adobe Illustrator version 9.0 or later, we recommend that you switch
off Type > Smart Punctuation, as this changes certain font characters, causing some of the music
symbols to disappear.

If you import EPS files into Adobe PageMaker, you may see a message when you print the docu-
ment containing the EPS file warning you that the fonts in the EPS file could not be found. Pro-
vided your EPS file has fonts embedded, this doesn’t matter, and the document will still print
correctly despite this warning.
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TIFF files
TIFF (Tagged Image File Format) is a widely-supported bitmap format particularly suitable for
music because it can be compressed efficiently. If you can’t use EPS graphics (e.g. because you don’t
have a PostScript printer), then we recommend using TIFF instead.

TIFF export can use quite a lot of memory as files are exported; however, it should be possible to
export whole pages at up to 1200dpi without problems. Unless you need color in your TIFF files,
keep the Monochrome option switched on, as this minimizes the size of the saved file.

EMF files (Windows only)
EMF (Enhanced MetaFile) format is fairly standard on Windows programs, but is not generally
supported on the Mac.

EMF files can be imported into programs such as Microsoft Word (version 97 or later), and are
also editable – up to a point – in vector drawing programs like Adobe Illustrator and Corel Draw.

If you send an EMF file to somebody who doesn’t have Sibelius installed on their computer, you
will also have to send the Sibelius music fonts used in the graphic, as fonts cannot be embedded in
EMF files.

PICT files (Mac only)
PICT is a vector graphics format similar to EMF, and the resulting image is editable in drawing
programs such as Adobe Illustrator. PICT files can also be imported into programs such as
Microsoft Word.

Like EMF (see above), the PICT file format has some limitations, such as inaccuracies in the pre-
cise positioning of e.g. stems to noteheads. PICT files work best if you save them out at a Scale of
100% (which is Sibelius’s default), not Actual size, then scale them in the program that is receiv-
ing them.

Because of the problems inherent in the PICT format, we strongly recommend EPS files in prefer-
ence to PICT files.

BMP files (Windows only)
BMP format is similar to TIFF, though less widely supported. The color depth of the saved BMP
file will be the same as the color depth of your current display settings, unless you switch on the
Monochrome option in the File > Export > Graphics dialog, which will make the file much
smaller.

Creating PDF files
Portable Document Format (PDF) files allow documents generated by programs such as word pro-
cessors and desktop publishers to be published electronically, preserving their original appearance,
for viewing and printing on any system.

On Mac, no additional software is required. To save a PDF of your score, choose File > Print, and
click the Save as PDF button.

On Windows, Sibelius supports the creation of PDF files provided you have a suitable PDF creator
installed on your computer. The official PDF creator is Adobe Acrobat, which is a commercial
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product available from www.adobe.com for both Mac and Windows, but there are several free
alternatives available, including PDFCreator, which you can download from:

http://pdfcreator.sourceforge.net

PDF files are generated by software that installs and behaves like a printer driver. This means that
creating a PDF is as simple as printing a file from Sibelius, choosing the PDF “printer” as you do so.
For further instructions, consult the documentation that accompanies your PDF creation software.

To view PDF files, you need to have the free Adobe Reader installed on your computer (on Mac you
can use the built-in Preview application instead). You can download the latest version of Adobe
Reader from:

http://www.acrobat.com
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7.9 Exporting MIDI files
You can export a score as a MIDI file, so you can easily transfer music into virtually any other
music program. You do not need a MIDI interface or any MIDI devices in order to export a MIDI
file.

Exporting a MIDI file
* Choose File > Export > MIDI File

* Type in the File name you want to use – make it different than your original Sibelius file to
avoid confusion! Find a suitable place to save, then click Save.

When exporting MIDI files, Sibelius includes all of the playback options such as Espressivo,
Rubato and Rhythmic feel. So you can even use Sibelius as an ingenious “MIDI file improver” –
just open a MIDI file, switch on some interesting playback settings and save an improved version
as a MIDI file in a moment!

Batch conversion
Sibelius includes a plug-in to save MIDI files of all the Sibelius scores in a folder – see Convert
Folder of Scores to MIDI on page 350.

Rubato
If Rubato is switched on in the Play > Performance dialog (shortcut Shift-P), and the score is
saved as a MIDI file, the timing changes made by Rubato will appear in the file, and consequently
the notes will be “out of alignment” when the file is opened in a MIDI sequencer.

This is because Rubato manipulates note start times directly, rather than creating tempo changes.
So if you want to save a MIDI file for use in other programs, and you want it to be correctly quan-
tized, set Rubato to Meccanico before you save the MIDI file.

Repeats
By default, MIDI files saved from Sibelius will include any repeats present in the original score. If,
for some reason, you would prefer repeats not to be included, switch off Play repeats in the Play >

Performance dialog before saving the MIDI file.

Scores with more than 15 staves
For advanced users only! 

Because Sibelius uses the same code to export MIDI files as for playing back your scores, it is able
to incorporate effects like Espressivo into MIDI files. However, a major difference comes into play
only for scores with more than 15 staves.

A standard MIDI file may only contain 16 channels (but a much larger number of tracks), which
means that, theoretically, only 16 different sounds can be playing at once. Sibelius allows more
than one instrument to share the same MIDI channel thanks to a complex system that inserts
appropriate program change messages before notes in order to make them play back with the cor-
rect sound.
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However, when exporting MIDI files, each staff corresponds to a different MIDI track in a type 1
MIDI file; in other words, two staves sharing the same channel in Sibelius occupy two different
tracks in the MIDI file, both assigned to the same channel. This means that if you play back a MIDI
file containing more than 15 staves, one or more of the staves may play back with the wrong sound.

The only way to avoid this would be to insert program changes before every note in the score,
which is undesirable since some MIDI devices (e.g. the Roland JV series) respond very slowly to
program changes, and the MIDI file would not play back smoothly. Inserting program changes
before every note would also make the MIDI file very difficult to edit in a sequencer program; so
instead, Sibelius simply exports the file with shared channels. You can open the MIDI file in a
sequencer and reallocate some of the channels that are shared to use other playback devices (since
it is fairly normal for MIDI devices to offer 32 channels rather than 16 nowadays).

There is no ideal solution to this problem – since MIDI simply wasn’t designed to play back large-
scale scores, any solution is a compromise and an attempt to fit a quart into a pint pot. Sibelius’s
method, however, is the most useful for users who need to edit their music in a sequencer, and pro-
vides the best playback possible within the limitations of MIDI.
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7.10 Exporting audio files
b 4.9 Kontakt Player.

v Kontakt Player.

Using any Sibelius Sounds product (e.g. Kontakt Silver or Kontakt Gold), Sibelius can save a digital
audio file of your score, ready to burn straight onto CD or turn into an MP3 file to post on the
Internet.

You must have Kontakt Player installed in order to save audio files from Sibelius. You need a high
specification computer to get the best out of this feature – b 4.9 Kontakt Player to check the
computer requirements before attempting to use File > Export > Audio.

Export Audio
To create a digital audio file of your score in WAV (on Windows) or AIFF (Mac) format:

* If you use Kontakt Player simultaneously with other MIDI devices for playback, only the staves
that are played back through Kontakt Player can be exported as audio. Therefore, you should set
up your score so that all staves are played back through Kontakt Player before you start.

* Before you try to save an audio file, ensure that your score plays back satisfactorily with Kontakt
Player first – b 4.9 Kontakt Player

* Choose File > Export > Audio or click the toolbar button shown. (The button is disabled
if Kontakt Player is not installed.)

* If some of the staves in your score are not set to play back through Kontakt Player, Sibe-
lius asks you if you want to set all the staves to play back through Kontakt Player now; if you click
No, the operation is canceled

* A simple dialog appears, allowing you to set where the audio file should be saved and what it
should be called. Sibelius tells you how long the audio file will be, and approximately how much
hard disk space it will occupy.

* If you have a slower computer, it is a good idea to switch off Follow score during recording, as
this will reduce the chance of any clicks or pops getting introduced as the result of your com-
puter trying to keep up with the recording.

* When you are happy with these settings, click Save and playback will begin. The recording takes
place in real time, so Sibelius will play back your score as normal while the recording is made.

* If you want to stop the recording at any point, click Cancel in the progress window that appears.
The partial audio file will be saved in the specified location. You can use this to record e.g. the
opening of a larger score.

Burning audio files to CD
If you have a CD-R/RW drive (or “CD burner” as they are often known) in your computer, it should
have come supplied with some software for creating data and audio CDs. The exact process for
burning audio files saved from Sibelius onto an audio CD will vary according to the program sup-
plied with your CD burner; see its manual for details.
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Creating MP3 files
MP3 (or MPEG Audio Layer 3 to give it its full name) is the most widely-used format for sharing
music on the Internet or via email, as it is much smaller than a WAV or AIFF file. Once you have
saved an audio file from Sibelius, you can easily convert it into an MP3 file using freely-available
software. For example:

* Mac OS X: mAC3dec (http://sourceforge.net/projects/mac3dec/) converts between AIFF
and MP3 with a simple, drag-and-drop interface

* Windows: dbPowerAmp Music Converter (http://www.dbpoweramp.com/dmc.htm) con-
verts between many different audio formats, simply by right-clicking on the file in Windows
Explorer.

Many other programs can convert to and from MP3, including the audio editor Audacity (http://
audacity.sourceforge.net/), and QuickTime Pro (http://www.apple.com/quicktime/pro/).
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7.11 Exporting Scorch web pages
b 5.15 SibeliusEducation.com, 5.16 SibeliusMusic.com.

v Publishing on the Internet.

The Internet is the ideal way to reach a worldwide audience for your music. Sibelius lets anyone
view, play back, transpose, and print scores from your own web site, using the free Scorch plug-in
(b 5.16 SibeliusMusic.com).

Recommended settings
b 5.16 SibeliusMusic.com for various settings you should make to your scores to ensure other
people can view, play and print them whatever equipment they may have.

When preparing scores for publishing on your own web site, you might also consider changing the
page and staff size of your score to ensure it is as legible as possible on the screen. For portrait for-
mat scores for small ensembles, try setting your page size so that only one system fits on each page;
this means that visitors to your web site won’t have to scroll up and down the page to see each sys-
tem of your music. There are web templates provided which are set to show just one system at a
time – see Web page templates below.

Exporting
* First, choose File > Score Info, click the Composer/Title tab, and enter some information about

your piece (if you didn’t do so on the New Score dialog when you created the score originally) –
the web page you are about to generate assumes you’ve filled in the Title and Composer fields
so that it can include them in the web page

* Choose File > Export > Scorch web page

* Enter a filename. Sibelius removes any spaces from the filenames of both the Sibelius (.sib) and
HTML (.htm) files and shortens the name to 27 characters plus a 3 character extension to make
them safe for all web servers.

* If you haven’t entered anything in the File > Score Info dialog, you will be warned, for example,
that the Title and Composer fields are blank

* You are asked to choose a template web page to insert the score into – see Web page tem-
plates below. You can also adjust the width and height of the score as it will appear within the
web page. If you don’t feel ambitious, just choose the Classic web template, leaving the other set-
tings alone, and click OK.

Setting a larger Width makes the page and hence the music bigger; there’s no need to enter a
Height value if you want the page to be the same shape, which is advisable.

reference.book  Page 519  Friday, November 18, 2005  4:24 PM



7. Files

520

The Snap Zoom Level option (switched on by default) automatically adjusts the size of the
score to ensure that the staff lines always appear equidistant. Leave this option switched on.
Allow printing and saving, as the name suggests, allows you to choose whether visitors to your
web site can print and save your music, or simply play it back – see Printing and saving from
Scorch below.

* Sibelius then saves two files in the chosen location: an HTML file (with the file extension .htm),
and a Sibelius score (with the extension .sib).

You’re now ready to upload these two files to your web site. Depending on how your web site is
hosted, you may need to use an FTP client or upload them via your web browser.

You must include both the actual Sibelius score file and the web page in the same folder on your
web site, and don’t rename the Sibelius file – the HTML in the web page refers to the Sibelius file.

Batch conversion
Sibelius includes a plug-in to save Scorch web pages for all the scores in a folder, as well as to gen-
erate an index page with links to all the individual scores – see Convert Folder of Scores to
Web Pages on page 350.

Printing and saving from Scorch
If you switch on the Allow printing and saving option when saving your score as a Scorch web
page, visitors to your site will be allowed to print your score to their computer’s printer, and also
save the score as a Sibelius file to their hard disk so that they can open it in Sibelius themselves.

This makes it easy to share your music with others: teachers can put worksheets on their school
web site, and students can print them out directly from their web browser, or, if they have Sibelius
themselves, download the music to their computer and complete the worksheet in Sibelius.

The Allow printing and saving option does not have some of the benefits of publishing your
music on SibeliusMusic.com:

* You are not permitted to put Scorch to commercial use on your own web site without a special
license from us – i.e. you may not charge money for allowing visitors to your site to print and
save your music

* Music on your own web site is not securely encrypted, so any visitors who use Sibelius them-
selves can download your music to their computers simply by clicking the Save button in
Scorch, and they will then be able to edit it in Sibelius.

Beware that even if you don’t allow printing and saving, your scores are still downloaded to the vis-
itor’s computer in unencrypted form. Whenever you view something in your web browser –
whether it is text, an image, or even a Sibelius score using the Scorch plug-in – it has been down-
loaded to the temporary Internet files folder on your computer’s hard disk. This means that any-
body who views your music on your personal web page will potentially be able to edit the original
file (if they have Sibelius).

In other words, if you publish your music on your own web site, you will be doing so in an insecure
way. However, if you publish your music on SibeliusMusic.com, your music is secure.
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SibeliusMusic.com uses an encrypted file format understood only by the Scorch plug-in – this
means that even if somebody were to find the file on their hard disk, they couldn’t open it with any
program apart from Scorch (not even Sibelius). This also ensures that even if somebody looks at an
encrypted Sibelius file in Scorch, they can’t print it out, because printing these files relies on com-
munication between Scorch and the SibeliusMusic.com server.

If you want to publish securely on your own web site, contact Sibelius Software about licensing
Sibelius Internet Edition, a special version of Sibelius for commercial Internet publishing.

Score information
You can include catalog information such as the composer, title and so on in your web site. All you
have to do is type the details into the File > New dialog when creating your score, or subsequently
into the File > Score Info dialog; then when you save a web page, Sibelius can include this informa-
tion automatically as HTML tags, as well as putting the main information as text in the web page.

First you have to design a template web page that displays the kind of catalog information you want
to include (see Customizing your web site below).

If you have a knack for programming, you can write a program to create an on-line catalog (or
even a search engine) of the scores on your web site automatically from these tags, with links to the
scores.

Web page templates
A number of web page templates are provided for you, in a variety of styles and color combina-
tions. Some templates use one of Scorch’s most useful features: split playback. Split playback is
designed to allow you to play along with Scorch without having to worry about turning pages – it’s
like having an intelligent page turner at your beck and call.

As Scorch reaches the end of one system during playback, it automatically replaces the system it’s
just played back with a system from further down the page. Your eye naturally follows the music
down the page, and when you reach the bottom of the page, you’ll find that the next few systems
are already visible at the top of the Scorch window.

Split playback works best with music for solo instruments, or small ensembles (such as solo instru-
ment and keyboard). Choose from the 2 system split playback, 3 system split playback or 4
system split playback templates to try out this feature.

The 1 system playback and 1 system view templates only keep one system in view: this is useful
if you want visitors to your web site to be able to follow your music without having to scroll their
web browser window up and down. (1 system playback shows a full page when Scorch isn’t play-
ing back, but just one system during playback.)

If you have enabled printing and saving from Scorch, your scores will save and print exactly the
way they appear in Sibelius – in other words, split playback has no effect on the actual scores
themselves; it is simply an alternative way of viewing the scores in Scorch.

Customizing your web site
If you don’t want to use Sibelius’s provided web page templates, or would like to improve them, you
will need a very basic knowledge of HTML (or an HTML-speaking friend).
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The web page produced by Sibelius is very straightforward, and you can make any changes you like
to it – you may want to add your own background or graphics, further information, links, or what-
ever.

You can design your own template web pages and save them with a .htm extension in the Manu-
script paper folder inside your Sibelius folder. They will then appear in the list of web page tem-
plates.

A web page template is a standard HTML file with some special tags where the filename and image
size are inserted when you save as a Scorch web page. There are also optional tags that are replaced
by the Title, Composer etc. fields from the File > Score Info dialog. The full list of tags (not all
used in the sample templates) is:

See the web page templates provided for examples of how to use these tags.

The only required elements are the nested <object> and <embed> tags, which should look
something like this:

<object id="ScorchPlugin"
classid="clsid:A8F2B9BD-A6A0-486A-9744-18920D898429"
width="x"
height="y"
codebase="http://www.sibelius.com/download/software/win/ActiveXPlu-

gin.cab”>

<param name="src" value="filename.sib">

<embed src=”filename.sib”
width=”x”
height=”y”
type=”application/x-sibelius-score”
pluginspage=”http://www.sibelius.com/cgi/plugin.pl”>

</object>

where filename.sib is the path to the Sibelius file, x is the width of the Scorch window in pixels, and
y is the height of the Scorch window in pixels. You can get these filled in automatically when you
use File > Export > Scorch web page in Sibelius if you set them in your web page template to
$FILENAME$, $WIDTH$ and $HEIGHT$ respectively.

Don’t change the classid, codebase, type or pluginspage attributes, as these tell the browser
about Scorch and where to get it if it hasn’t been installed yet.

Problems and solutions
Some web servers may not display Scorch web pages, in which case you may be warned by your
browser that a suitable plug-in could not be found. This is because the server doesn’t recognize
Sibelius’s .sib file extension.

$FILENAME$ Filename + extension of the Sibelius file

$PATHNAME$ Path of the Sibelius file

$WIDTH$, $HEIGHT$ From Export Scorch Web Page dialog

$TITLE$, $COMPOSER$, 
$ARRANGER$, $LYRICIST$,
$ARTIST$, $MOREINFO$

From File > New and File > Score Info dialog
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If this happens on your web site, contact your ISP or the system administrator of your web server
and ask them to add the Sibelius MIME-type to the server’s configuration, which will fix the prob-
lem.

Using email and CD-ROM
If you want to send someone a Sibelius file via email to view in Scorch, b 7.1 Working with
files.

You can equally well use Sibelius’s Internet publishing facility to promote your music via CD-ROM.
Simply save your web site to a CD – other people can then access it from the CD in exactly the same
way as over the Internet.

Note, however, that people will still need to download Scorch from the Internet, which they can do
just by following the link in any Scorch web page on the disk. You are not allowed to distribute
Scorch yourself (see Legal notice below).

Legal notice
It is illegal to place copyright music on the Internet without permission from the copyright owner.
This is the case even if you have made your own arrangement of a copyright piece of music.

Sibelius’s Internet publishing facility is licensed to you for non-commercial use only. (See the Sibe-
lius license agreement for details.)

You are not allowed to distribute Scorch, e.g. to put it on your own web site – people visiting your
site must follow the link supplied in order to download Scorch. Licensing conditions for the plug-
in are shown when you install it.
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7.12 ASCII tab files
b 1.5 Guitar tab input, 2.12 Guitar notation and tab.

ASCII tab is a popular format for sharing guitar tab on the Internet. Hundreds of thousands of
songs are available in ASCII tab format for downloading, and Sibelius allows you not only to open
these files, but also to save them so that you can share your own songs on the Internet and by
email.

What does an ASCII tab file look like?
Because ASCII tab files are written by hundreds of different people, and usually by hand, the infor-
mation they can contain varies a good deal between different files. Some files simply show the
chords used by a particular song, while others may attempt to convey every technique used in the
original song, including slides, bends, hammer-ons and pull-offs, harmonics, and so on. However,
all ASCII tab files use the same basic syntax: hyphens represent each string of the staff, numbers
represent the fret numbers, and vertical bars (or “pipes” as they’re sometimes known) represent
barlines. For example, a single bar of ASCII tab might look something like this:

                          P
e |--0----------0---x-0-------|
B |--0--2/3-----1---x-1--3-2--|
G |--0-----1/2--2---x-2-------|
D |--2----------0-------------|
A |--2----------0-------------|
E |--0------------------------|

Importing ASCII tab files
ASCII tab filenames normally end in the file extension .tab (although they may simply have the
normal text file extension, .txt – in which case you should change the extension to .tab yourself so
that Sibelius can open it – or they may be specifically for bass guitar, in which case they may have
the extension .btab).

To open a tab file in Sibelius, choose File > Open (shortcut Ctrl+O or XO), select the tab file you
want to open, and click Open. A dialog with some simple options will appear:

* Always import rhythms means that Sibelius will always try to determine rhythm in the tab file,
even if it isn’t sure that any rhythms are actually indicated.

* Only import rhythms when they are indicated means that Sibelius will only try to determine
the rhythm if it thinks rhythms are indicated somehow.

* Never import rhythms means that Sibelius will ignore the rhythm of the tab file and simply
import every note or chord as an eighth note (quaver), whether or not it thinks rhythms are
indicated in the file.

By default, Sibelius is set to Only import rhythms when they are indicated. If in doubt, use this
option.
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Sibelius also tries to locate chord symbols and text labels (e.g. showing where verses and choruses
begin) in the tab file, but it doesn’t import lyrics (since it’s not usually obvious where they belong)
or techniques such as bends, slides, hammer-ons, pull-offs and so on (since there’s no agreement
about how these should be notated in ASCII tab files anyway).

When you import an ASCII tab file, what you will normally get is a score that contains all the right
notes and chords, but not the right rhythms. This is because most tab files don’t include rhythms,
and even when they do, there is little consistency in how rhythms are indicated. This means that
ASCII tab files are very useful for looking at in order to get the chord shapes under your fingers,
but if you play them back, more often than not you won’t be able to recognize the original song!

Think of ASCII tab files as a useful step towards being able to play a particular song – somebody
else has taken the time to work out what the chords and fingerings are, and now you can sit down
in front of Sibelius with your guitar and hear how each chord sounds.

ASCII tab files may often have a lot of extra, unnecessary text at the top (e.g. comments about the
person who created the transcription). Sibelius will normally ignore this text, but if you encounter
unexpected results, try removing the extra text at the top of the file using a text editing program
(such as Notepad on Windows or TextEdit on Mac), and try importing it again.

Exporting ASCII tab files
You can also use Sibelius to create ASCII tab files of your own songs. To do this, simply choose
File > Export > ASCII Tab, enter a filename and click Save.

Sibelius will then immediately pop up the resulting tab file in a text editor so you can see how it
looks. (If this annoys you, switch off Preview ASCII tab file after saving it in the Files page of the
File > Preferences dialog, or in the Sibelius menu on Mac.) 

ASCII tab files saved from Sibelius include rhythms (shown with letters above each note or chord,
e.g. E for eighth note, S for sixteenth note, etc.), repeat structures (such as start and end repeat bar-
lines, 1st- and 2nd-ending lines, etc.), chord symbols, and so on.

If your score contains a mixture of tab and notation staves, only the tab staves will be saved (and if
you have, say, two tab staves in your score, they will both be saved).

Copyright music
You should be aware that if you download or publish ASCII tab files of someone else’s music with-
out permission you are likely to infringe copyright. Copyright infringement is illegal, and in any
case is forbidden by the Sibelius license agreement.

Most music states if it is copyright and who the copyright owner is. If you have are unsure of the
copyright status of an ASCII tab file you have downloaded, please contact the music’s publisher,
composer or arranger.
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Glossary
This explains musical and computer terms used in this Reference that are uncommon, technical
or have a special meaning in Sibelius. Cross-references are in bold.

acciaccatura a short grace note normally played before the beat, drawn with a line through its
stem.

accidental a symbol (e.g. flat, sharp) indicating that a pitch is to be adjusted up or down by a
small interval – usually by a half-step (semitone), but occasionally by a whole-step (tone) or a
microtone.

aftertouch in MIDI, the degree of pressure exerted on a key after you press it, normally used to
control modulation (vibrato).

alphabetic input creating music with the computer keyboard, mainly using the letters A–G and
the numeric keypad. see step-time input, mouse input, Flexi-time™.

appoggiatura a long grace note normally played on the beat; unlike an acciaccatura, it is drawn
without a line through its stem.

articulation a symbol appearing above or below a note or chord that indicates how it should be
played – e.g. staccato, tenuto, up-bow, accent, fermata (pause).

attachment notes, text, lines, symbols, etc. are said to be “attached” to particular staves and
rhythmic positions in the music. This means that they belong to that staff/position and move with
it when the music is reformatted. When you select most objects, a dashed gray arrow shows what
the object is attached to.

bank a set of up to 128 program numbers. MIDI devices that have more than 128 sounds group
them into banks.

beams the thick lines connecting groups of eighth notes (quavers) and shorter note values. A frac-
tional beam is another term for a flag.

BMP file a standard Windows bitmap graphics format.

brace the { to the left of keyboard instruments and other instruments that use a grand staff (also
used in place of a sub-bracket in older orchestral scores, particularly to group horns).

bracket (a) the thick vertical [ that groups together the staves of instruments in the same family.
The thin vertical [ that groups divided instruments is a sub-bracket.

(b) The horizontal [ that sometimes groups notes in tuplets.

break see page break, system break.

caret the vertical line that shows where you are when you’re creating notes or typing text; some-
times called a cursor or insertion point.
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channel the MIDI equivalent of a staff, usually specified by a number from 1 to 16. Most MIDI
devices only allow 16 channels. Each channel can only be set to one specific program number,
pan position, etc. at a time.

chord in this Reference, chord means specifically two or more noteheads on a single stem (or, in
the case of double whole notes (breves) and whole-notes (semibreves), in the same voice). Note-
heads in different voices or staves count as being in different chords.

chord symbol text above a staff specifying a chord for the performer to play or improvise around,
e.g. Bbm (meaning B flat minor)

clipboard an (invisible) place where cut or copied music is temporarily stored before being pasted
to another location in the score.

codec acronym for compressor/decompressor or coder/decoder, a software component that trans-
lates video or audio data between its uncompressed and compressed forms.

control change a MIDI message that controls effects such as reverb, pan position and sustain.

controller a MIDI input device, such as a keyboard, sustain pedal, modulation or pitch bend
wheel, etc.

convert to change the format of a file. 

crop marks (“crops”) thin cross-hairs used in professional printing to pinpoint the corners of a
page appearing on a larger sheet of paper. The paper is then trimmed along the lines indicated by
the crop marks.

cue note a small (cue-size) note, so named because it is most often used for writing cues in
instrumental parts. Unlike grace notes, cue notes have a real duration – that is, they take up
rhythmic space in the bar. Any note, rest or bar rest can be made cue-size – whether it’s a normal
note, special notehead or grace note. You can even write cue notes on a small staff, which makes
them go smaller still.

default whatever an option is provisionally set to until you change it. Sibelius is designed to have
intelligent defaults, so you don’t often need to change things it does automatically.

dialog (or dialog box) a window asking you for information, with buttons (such as OK or Can-
cel) to press when you’ve finished.

diatonic a diatonic scale is a major or minor scale. To transpose diatonically means to shift notes
up or down the scale, so in the scale of C major, transposing a G major triad up a diatonic 2nd pro-
duces A minor, or up a diatonic 3rd produces a B diminished triad.

dpi (dots per inch) the unit of printing and scanning resolution. The more dpi you print or
scan at, the higher the resolution is, and the more detailed the resulting printout or scan.

When printing, 1200 dpi or higher produces publishing quality print in which the dots are invisi-
ble. 600dpi (the standard resolution of most laser printers) is almost as good and is often good
enough for publishing music. 300dpi printouts are fine for everyday use, though the dots are visi-
ble and diagonal beams look “blocky.”

For scanning music, 200 dpi to 400 dpi is a normal range of resolutions. Higher resolutions such as
600 dpi are used for scanning photos and graphics at high quality.
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dynamic part see part

dynamics text (e.g. mf) or hairpins specifying loudness or changes of loudness.

EMF (Enhanced MetaFile) a standard Windows vector graphics format.

engraving rules rules used for music engraving. Sibelius incorporates all of the standard
engraving rules, which you can choose between using the many options provided in the House
Style > Engraving Rules dialog and elsewhere.

EPS (Encapsulated PostScript) a standard vector graphics file format very similar to the Post-
Script file format. But unlike a PostScript file, an EPS file is used to place a single page of text or
graphics as an illustration into a page layout program such as Quark XPress. EPS files are mainly
used in professional publishing.

explode to split the notes of a chord or passage of chords from one or two staves onto a larger
number of staves. Opposite of reduce.

export to save in a file format used by a different program. Opposite of import.

extract to create a separate file of a part.

fader a sliding knob used in audio equipment such as mixers, which controls (e.g.) the volume of
a particular audio channel. Sibelius’s Mixer window has faders for controlling the volume and pan
position of individual staves.

family instruments of a similar kind that appear together in a score, such as woodwind, brass,
percussion and strings. Also called an instrumental “section.”.

filter a feature in Sibelius that selects objects of a particular kind (e.g. hairpins, text) or that have
particular characteristics (e.g. three-note chords).

flag the short bit of beam that appears in dotted rhythms; also called a fractional beam.

Flexi-time™ Sibelius’s intelligent real-time input feature. b step-time input, alphabetic
input, mouse input.

formatting spreading out music to fill systems and pages. Sibelius instantly reformats the whole
score whenever you make any change, so you always see it as it will be when finally printed.

full score a score that contains every instrument playing a piece of music, as opposed to a part. 

General MIDI (GM) the name of the most widely-used sound set.

grace note a small note that (unlike a cue note) does not subtract from the duration of a bar – in
performance it is “crushed” into the previous or following note. Grace notes with a diagonal line
through the stem are called acciaccaturas; ones without lines are appoggiaturas.

grayscale (scanning) shades of gray, as opposed to color or plain black and white.

group a list of instruments into which Sibelius will copy similar lines of notes as part of its
Arrange feature.

H-bar the thick horizontal line, normally used for multirests.

hairpin a crescendo or diminuendo written as a hairpin-shaped double-line.
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hit point an event in a film (e.g. a gun firing) that is to be synchronized with a musical event in
the score (e.g. a loud chord or climax of a phrase). Hit points are indicated by special boxed text in
the score.

house style the overall “look” of a score, as defined by a publisher; in Sibelius, the house style is
mostly determined by the items in the House Style menu, including engraving rules, text
styles, line and notehead types, etc.

imagesetter a high-resolution (typically 2540 dpi or higher) printer used to produce film for
making printing plates. Imagesetters use PostScript, usually go by the brand name Linotronic,
and can output very large pages.

import to open or incorporate a file that is in a format used by a different program. Opposite of
export.

initial barline the barline at the very left-hand end of each system that joins all the staves
together; Sibelius automatically adds these. The initial barline is normally omitted in single-staff
systems. 

instrument as far as Sibelius is concerned, anything that has its own name at the left of a system,
so the term includes singers, electronic tape, etc. Instruments can have more than one staff (e.g.
keyboards), and can also have more than one player (e.g. wind instruments in orchestral/band
music).

justified spread out horizontally or vertically to fill a page up to the margins. E.g. most of the text
in this Reference is justified horizontally so that it reaches the right margin; bars of music are
almost always justified horizontally in the same way. Staves are often justified vertically so they
spread down to the bottom margin of the page instead of leaving a gap at the bottom.

Keypad the window from which you can pick notes, articulations, accidentals, etc. using the
mouse or numeric keys. By clicking the five little buttons at the top underneath the numbers (or
typing + on the keypad, or F8–F12) you can choose between five different Keypad layouts, called
the first Keypad layout, second Keypad layout, etc.

Kontakt Player a sample player built into Sibelius that lets you play high-quality instrumental
sounds and produce audio files for burning to CD. There are several versions in the Sibelius
Sounds range – Kontakt Silver is included with Sibelius and has 20 sounds; other products in the
range (e.g. Kontakt Gold, Garritan Personal Orchestra Sibelius Edition) have hundreds of extra
sounds and other extra features.

latency the delay between Sibelius sending a message to a sound device to trigger a note and the
sounding of that note; latency is generally higher (i.e. a longer delay) with software devices, such as
Kontakt Player, than hardware devices, such as sound modules.

line spacing (technical term leading, rhymes with “wedding” and not with “weeding”) the dis-
tance between successive lines of text. A standard line spacing in books is 120%, meaning that the
separation between lines of text is 1.2 times the point size; in music, 100% is often preferable.

line a hairpin, slur, 8va, glissando or any other object in the Create > Line dialog. 
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line of notes a succession of single notes and rests taken from the source passage as part of the
Arrange feature’s processing, e.g. a series of three-note chords is turned into three separate lines of
notes.

Live a special kind of playback that captures every nuance of your original performance, right
down to the velocity and timing of each note.

lyric line the horizontal line that follows any word whose final syllable is sung to more than one
note.

magnetic describes the intelligent behavior of slurs, tuplets, accidentals, articulations, ties, slides,
bends, etc., which stick to notes and reposition themselves if the notes change pitch.

manuscript paper whenever you create a score it is written on a particular type of “manuscript
paper” that you choose at the start. Manuscript paper specifies the instruments, plus other options
such as house style settings.

microtone a fraction of a half-step (semitone), used in some avant garde and ethnic music. The
most common microtone is the quarter-tone, which is half of a half-step (semitone). Microtones
are indicated by a wide range of odd-looking accidentals, generally made from sharps, flats and
naturals cut up or with extra bits stuck on. In order to produce microtones, some instruments need
to be cut up or have extra bits stuck on.

MIDI (rhymes with “giddy”) Musical Instrument Digital Interface – the worldwide standard for
electronic musical instruments and computer soundcards. b MIDI file (below).

MIDI file a file in Standard MIDI File format, which is understood by virtually every music pro-
gram. Unfortunately MIDI files are not ideal for transferring music notation between programs, as
MIDI files consist almost exclusively of playback information.

MIDI messages commands sent to MIDI devices used to achieve particular playback effects such
as program number changes and pitch bend; Sibelius generates these automatically during
playback and you can also add explicit ones to your score using slightly arcane text objects.

Mixer the window in Sibelius that lets you adjust the volume, pan position and muting of
staves, as well as their sounds, etc.

mouse input creating music with the mouse. This is generally the slowest way of inputting.
b alphabetic input, step-time input, Flexi-time™.

multirest the marking for several bar rests, used in parts; longer multirests are usually drawn as a
number above an H-bar.

music engraving the art of drawing music notation, covering topics such as the design of music
symbols, the positioning and spacing of notes and other objects, the layout of pages, and the use of
particular text fonts and sizes. Much (but not all) of music engraving has been formulated into
engraving rules.

music text font a special font (such as Opus Text) containing musical symbols that occur in text,
such as mf or  = 60.

MusicXML a file format for transferring music notation between different programs. It is the rec-
ommended way of moving music from Finale 2004 or later to Sibelius.
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Navigator the miniature view of the score in the bottom left-hand corner. You can drag the white
rectangle with the mouse to move through the score.

note a single notehead with a stem (unless the note is a whole-note (semibreve) or double
whole note (breve)). Notes can also have accidentals, articulations, rhythm dots, beams, leger lines
and tremolos. Individual pitches on a chord are properly called noteheads, not “notes.”

note value the length of a single note, chord or rest, e.g. eighth note (quaver), half note (minim).

notehead a blob or other shape (e.g. cross or diamond) in a note or chord that specifies the pitch,
note value and sometimes the playing technique.

NoteOn / NoteOff the MIDI messages that start or end a note.

object anything you can put in a score – a note, accidental, clef, piece of text, slur, etc. b staff
object, system object.

OCR (scanning) optical character recognition; usually applied to scanning text, but also to music.

Optical™ describes several special engraving rules unique to Sibelius that produce very high-
quality engraved results, such as for the positioning of notes, ties and beams

original (scanning) the page or score you are scanning from.

ossia a small bar or so of music above a normal-sized staff to show an alternative way of playing
something.

output (scanning) music that has been read from scans.

page (a) one side of a sheet of music as it appears when finally published. The page size is not nec-
essarily the same as the paper size, as you can print a small page on a large sheet of paper.

(b) a complete set of options within a dialog (e.g. House Style > Engraving Rules) accessible
either by clicking a tab or an item in a list.

page break the forced termination of a page at a particular barline, often made at the end of a
section, or to avoid inconvenient page-turns in parts. b system break.

pan position (or pan) the left-to-right direction of a sound, specified for the purposes of stereo
playback.

part the music of one or more instruments extracted from a full score, sometimes called an instru-
mental, orchestral or band part. Performers read off parts so that they only have to see the music
they play. A dynamic part is a part that is stored in the same file as the full score and is automati-
cally updated whenever you edit the score. An extracted part is a part in a separate file from the
score that is not automatically updated.

passage a continuous stretch of music along one staff or along several simultaneous staves, which
may or may not be adjacent vertically (e.g. Flute and Cello in an orchestral score). In its simplest
form, you can think of it as a “rectangle” of music. A passage can extend over several systems, or
even an entire score. Usually passages are enclosed by a light blue box; there is also a special kind
of passage called a system passage that contains all instruments and is drawn with a purple
double-box.

reference.book  Page 532  Friday, November 18, 2005  4:24 PM



Glossary

533

G
lossary

PDF (Portable Document Format) a common file format that allows documents generated by
programs such as word processors and desktop publishers to be published electronically, preserv-
ing their original appearance, for viewing and printing on any computer. Most often used by
Adobe Acrobat and Adobe Reader.

PhotoScore the program for scanning printed music into Sibelius. There are two version – Photo-
Score Lite is included with Sibelius; PhotoScore Professional has additional features and can be
bought separately.

PICT a standard Mac vector graphics file format.

pitch bend in MIDI, the effect of “bending” a pitch up and down, achieved by operating a lever or
wheel, or by sending a pitch bend MIDI message.

playback line the green vertical line that shows where in the score Sibelius is playing back or will
play back. This line is also used when recording with Flexi-time, but goes red.

players several performers sharing the same staves but distinguished usually by a number. For
instance, horn players usually share one or two staves and are often numbered 1, 2, 3 and 4.

point size the height of a font, measured from the top of the capital letters to the bottom of the
lower-case descender letters (such as p). This height is specified in points (1 point or pt = 1/72 inch
= about 0.353mm).

PostScript a vector graphics file format used by many laser printers (particularly when used with
Macs or for professional publishing). See also EPS.

program change a MIDI message that changes a MIDI channel’s program number.

program number (or patch number, or voice number) a number specifying an instrument sound
on a MIDI device. Program numbers go from 0 to 127 or from 1 to 128. If more than 128 program
numbers are available, these are grouped into extra banks.

properties the characteristics of objects in your score – such as position, playback behavior, font
and size, and so on – accessible from the Properties window.

read (scanning) to work out what all the notes and other objects in the scan are.

real-time input inputting music on a MIDI keyboard in time to a click in order to specify
rhythms as well as pitches. Sibelius’s real-time input method is Flexi-time™.

reduce (or implode) to put the notes of several instruments onto one or two staves, e.g. to create a
keyboard accompaniment or reduction. Opposite of explode.

reformat b formatting.

rehearsal mark a big letter and/or number, normally in a box, used in long scores to aid rehears-
ing.

resolution the level of detail at which a page is printed or scanned, measured in dpi; or the num-
ber of pixels displayed on a computer screen, e.g. 1024 x 768.

reverb (pronounced “ree-verb”) an effect like a blurred echo within a room. Bigger rooms pro-
duce more reverb. The amount of reverb is sometimes specified by the reverb time, which is the
time it takes a sound to die away (by 60 decibels).
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roman font (or “Roman font”) any medium-weight non-italic serif font.

sans serif font (or “sanserif ” font. Pronounced san-serrif, but without a French accent) a font
without serifs, generally considered suitable for short pieces of text such as titles.

scan (a) to get a page of music, text or graphics into a computer program using a scanner.

(b) the image produced when a page has been scanned. In PhotoScore Lite, scans are always dis-
played with a buff background to distinguish them from music that has been read, and from
music in Sibelius.

scanner driver the program that tells the computer what type of scanner you have; analogous to a
printer driver.

score any music notation document (sometimes used loosely to mean a full score). See full
score, part, transposing score.

section a subdivision of a score, such as a song from an album or a movement from a symphony.
New sections often start with a new title and with full instrument names, and sometimes bar num-
bers restart at 1 and rehearsal marks restart at A or 1.

select to click an object (or objects or passage) you want to edit, copy, move or delete, and
thereby turn it colored. The color indicates which voice the object is in, or whether it’s a system
object.

selection anything that is selected. A single selection consists of one selected object; a multiple
selection consists of two or more selected objects. See passage

sequencer a computer program designed primarily for recording, editing and playing back music
using MIDI. Most sequencers can also print notation to some extent, but as they are designed
around MIDI rather than notation, they are quite distinct from music notation programs. Many
sequencers also record and edit audio (such as singing) in addition to MIDI.

serif the spike on corners and tips of letters in certain fonts, known as serif fonts. Serif fonts are
considered more legible than sans serif fonts for large quantities of text, such as books.

shortcut menu slightly confusing term for the menu you get when you right-click (Windows) or
Control-click (Mac). (Nothing to do with keyboard shortcuts.) Sometimes called a ‘context-sensi-
tive menu’, because the menu contents depend on what you right-click on.

sound set the complete set of sounds available on a MIDI device. Thus Sibelius lets you choose
between a General MIDI sound set, a Roland JV-1080 sound set, and so on.

space the distance between two staff lines, used as the main unit of measurement in music
engraving. For instance, beams are normally 0.5 spaces thick, and a staff size is four spaces by
definition.

spelling the way in which a pitch is written as a note-name with an accidental. Most pitches have
three spellings, e.g. C natural can also be “spelled” as B# or as Dbb.

spreads the printing format in which pairs of consecutive pages are printed side-by-side on the
same sheet of paper to show how the finished score will look when opened flat.

staff the British word for this is “stave.”
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staff objects objects that are attached to (and refer to) a particular staff. These include notes,
chords, rests and clef changes, and most lines, text styles, and symbols. b system objects.

staff size the height of a five-line staff, measured between the middle of the top and bottom lines.
The size of everything in a score – notes, lines, most text and all other objects – is proportional to
the staff size. The staff size equals 4 spaces by definition.

stem the vertical line, sometimes inaccurately called a “tail,” on notes and chords. b tail.

step-time input inputting notes and chords by specifying pitches on a MIDI keyboard and note
values etc. on the keypad. b Flexi-time™, alphabetic input, mouse input.

sub-bracket b bracket. 

symbol an object of fixed shape that you can put anywhere in the score; used for miscellaneous
objects such as ornaments and percussion symbols. Symbols are customizable: they can be any
character from any font, or a composite of any number of existing symbols.

system a group of staves that are played simultaneously and usually joined at the left-hand side by
an initial barline. Music for a solo instrument is often written on one staff, in which case the
words “system” and “staff ” refer to the same thing.

system break the forced termination of a system at a particular barline, often at the end of a
musical section. b page break.

system objects objects that apply to all instruments rather than to just one staff, such as time sig-
natures, key signatures, tempo and title text, rehearsal marks and some lines and symbols. Most
system objects are drawn just above the system, and sometimes in the middle as well. System
objects are not attached to any particular staff, and appear in all parts. b staff objects.

system passage a selected passage surrounded by a purple double-box. The main differences
between a system passage and a normal passage are: copying a system passage inserts into the
score rather than overwriting existing music; copying a system passage copies system objects in
addition to staff objects; and deleting a system passage deletes the bars themselves, rather than
turning them into bar rests.

system separators thick double diagonal lines drawn between systems in large scores to empha-
size where there is more than one system per page.

tab (a) guitar tab (short for “tablature”) is a notation in which staff lines represent the guitar
strings, and fret numbers indicate where to position the fingers.

(b) One of several buttons along the top of a dialog that flick between different pages of options.
The Keypad also has five tabs that choose different Keypad layouts.

tail the curved hook of an unbeamed eighth note (quaver) or shorter note. (Sometimes used inac-
curately to mean a stem.)

text style the text style of each piece of text in a score specifies the font, size, positioning, etc. Dif-
ferent uses of text have different styles; for instance, dynamics (e.g. mp) are in the Expression style.

tick A tick is the smallest unit of time in Sibelius. There are 256 ticks per quarter note (crotchet).

TIFF (Tagged Image File Format) a standard bitmap graphics format.

reference.book  Page 535  Friday, November 18, 2005  4:24 PM



Glossary

536

timecode numbers that indicate the time position in a score or video; timecode typically shows
hours, minutes, seconds and either tenths of a second or frames.

timeline slider a slider on the Playback window that lets you move the playback line (and video)
to any point in the score.

track the MIDI file equivalent of a staff. (MIDI channels served this purpose in older (type 0)
MIDI files but had the drawback of being limited to 16, whereas the number of tracks is unlimited
in type 1 MIDI files.)

transposing instrument an instrument that sounds at a different pitch from how its music is
written, such as a clarinet, horn or piccolo. The transposition (or “key”) of the instrument is speci-
fied by the pitch produced when the performer reads a C; for instance, when a trumpet “in Bb”
reads a C, it produces a Bb.

transposing score a score in which the music of transposing instruments is not written at the
pitch at which it sounds. A non-transposing score is said to be a score in C, or written at sounding
pitch or concert pitch.

tuplet (most people rhyme it with “duplet,” some with “couplet”) a rhythm that is played at a frac-
tion of its normal speed, such as a triplet. It is drawn as a single number or a ratio above or below
the notes, often with a bracket to show which notes it applies to, occasionally with a little note to
indicate the rhythmic unit referred to by the number(s).

“Tuplet” is actually music software jargon – in the real world of music, tuplets are usually called
irrational rhythms or occasionally polyrhythms or countermetric rhythms.

TWAIN the communications standard used between programs and scanners; analogous to MIDI.

USB (Universal Serial Bus) most modern computers have two or more USB sockets, allowing the
connection of a wide range of peripheral hardware, including printers and MIDI devices.

velocity in MIDI, the speed (and hence force) with which you press a key on a MIDI keyboard,
which determines the loudness of that note. (The word is also occasionally used for the speed with
which you lift a key, which controls how quickly the note dies away.)

voice a series of notes, chords and rests in rhythmic succession on a staff (sometimes known as a
“layer,” or more loosely as a “part” or “line”). Normally there is just one voice on a staff, in which
case the stems can point up or down depending on the pitch of the notes.

Two voices are written on the same staff when two independent rhythms need to be shown simul-
taneously. The voices are distinguished by stem direction – voice 1’s notes and chords have stems
up, and voice 2 has stems down.

In guitar and (occasionally) keyboard music, third and fourth voices can be used. These also have
stems up and down.

When you select a note or other object, the selection color tells you which voices it’s in.

volume in MIDI, the general loudness of a MIDI channel, as opposed to velocity, which deter-
mines the loudness of individual notes.

wildcard a code used in a text object that inserts a special bit of text from elsewhere (e.g. the date,
instrument name, page number).
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worksheet a sheet of paper with an exercise on it for a student to do in class or for homework. In
Sibelius the term is used more generally for anything produced by the Worksheet Creator, which
can also include reference materials, posters etc.

zither a jangly stringed instrument shaped like a box, popular in Hungary, unpopular outside
Hungary. (Not actually referred to in this Reference, but it does begin with a Z.)
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License Agreement
By installing or using any component of the Software, or by registering the Product, you (an indi-
vidual or legal entity) agree with the Licensor to be bound by the terms of this License which will
govern your use of the Product. If you do not accept these terms you may within 14 days of pur-
chase return the Product, its packaging and documentation unused and intact to your supplier
together with dated proof of purchase for a full refund.

The Product is copyright © Sibelius Software Limited and its licensors 1987–2005.

This license agreement does not apply to Sibelius Internet Edition.

1. DEFINITIONS

In this License the following words and expressions have the following meanings:

"Documentation": the Sibelius Handbook, Sibelius Reference, Latest Information & Technical Help leaflet, tutorial videos and any other docu-
mentation relating to the Software supplied to you in any form by the Licensor or with the Software.

"License": this agreement between you and the Licensor and, if permitted by the context, the conditional license granted to you in this
agreement.

"Licensor": Sibelius Software Limited, an English company (registered no. 3338819) of The Old Toy Factory, 20-22 City North, Fonthill
Road, London N4 3HF, UK.

"Network Copy": a Product provided for use on multiple computer terminals on a network.

"Product": the Software and the Documentation.

"Single Copy": a Product provided for use on a single computer terminal.

"Software": Sibelius for Windows/Mac, Sibelius Scorch, Opus, Helsinki and Inkpen2 font families, example music files & videos, Photo-
Score Lite, Kontakt Player Silver, installers, demonstrations of other software, and any other programs or files supplied to you
on or with the Sibelius CD-ROM or download.

"Stand-Alone Site License": a Product provided for use on multiple non-networked computer terminals.

2. License

2.1 (1) The Licensor grants to you a non-exclusive non-transferable license to use the Software in accordance with the Documentation, subject to the
terms of any educational or other discount, offer or scheme which the Product may have been obtained under. Additionally, educational discount
copies are not for commercial use. Some components of the Software may be subject to separate license agreements which you will need to agree
to in order to use them.

(2) If the Product is a Single Copy, you may install the Software on a single computer. You may also install a second copy on one additional com-
puter, provided that you ensure that you are the only person who uses the Software on either computer, and that the Software is never used on
both computers simultaneously. 

(3) If the Product is a Stand-Alone Site License, you may use the Software only as a non-networked application and only on the licensed number
of computer terminals located on a single geographical site.

(4) If the Product is a Network Copy, you may only install the Software on computers on a single network and located on a single geographical
site (unless otherwise authorized in writing by the Licensor), and may use it on no more than the licensed number of computer terminals simul-
taneously. Any further use is prohibited.

(5) Title to the Product is not transferred to you. Ownership of the Product remains vested in the Licensor and its licensors, subject to the rights
granted to you under this License. All other rights are reserved.

(6) If the Software was supplied as an upgrade or update from an earlier version, the license to use that earlier version is hereby terminated.

2.2 You may make one printout for your own use of any part of the Documentation provided in electronic form. You shall not make or permit any
third party to make any further copies of any part of the Product whether in eye or machine-readable form.

2.3 You shall not, and shall not cause or permit any third party to, translate, enhance, modify, alter, adapt or create derivative works based on the
Product or any part of it for any purpose (including without limitation for the purpose of error correction), or cause the whole or any part of the
Product to be combined with or incorporated into any other program, file or product for any purpose, except as expressly permitted by the Doc-
umentation.

2.4 You shall not, and shall not cause or permit any third party to, decompile, decode, disassemble or reverse engineer the Software in whole or in
part for any purpose.

2.5 You shall not, and shall not cause any third party to, translate, convert, decode or reverse engineer any file in any version of the Sibelius or Sibel-
ius Scorch formats (whether created by your copy of the Software or not), or modify any such file (except by using the Software in accordance
with the Documentation), in whole or in part for any purpose.
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2.6 In accordance with the Documentation and subject to compliance with Section 2.1, the Software's "Save as Scorch Web Page" feature and Sibelius
Scorch web browser plug-in may be used to publish music scores on the Internet or by means of CD-ROM, floppy disk or by other similar means;
provided, however, that you shall not and shall not permit any third party to, directly or indirectly, charge or receive any fee, payment or other
consideration for the viewing, playing, printing or other use via Sibelius Scorch or via the Internet of any file which is created by (or based on any
file created by) the Software, unless expressly permitted by the Licensor in writing.

2.7 The Product or any part of it must not be used to infringe any right of copyright or right of privacy, publicity or personality or any other right
whatsoever of any other person or entity, including without limitation infringement of any such right by use of the Product in conjunction with
any of the scanning programs PhotoScore Lite, PhotoScore MIDI or PhotoScore Professional, or by use of the Product's Internet publishing capa-
bility.

2.8 Teaching materials, music files and videos provided in the Product are solely for private use by you and/or your students or educational institu-
tion. You shall not publish or make commercial use of them in whole or in part.

3. Copyright

3.1 You acknowledge that copyright in the Product as a whole and in the components of the Product as between you and the Licensor belongs to the
Licensor or its licensors and is protected by copyright laws, national and international, and all other applicable laws. Further details of the own-
ership of all copyright in the components of the Product are set out in the Product.

4. Liability of the Licensor

4.1 The Licensor warrants that the Product will be free from defects in materials and workmanship and perform substantially in accordance with the
Documentation under normal use for a period of 90 days after the date of original purchase (the "Warranty Period"). If a defect in the Product
shall occur during the Warranty Period, the Product may be returned with dated proof of purchase to the Licensor who will at its sole discretion
either return the price paid or repair or replace it free of charge.

4.2 The Licensor shall not be liable for any claim arising from:

(1) any failure or malfunction resulting wholly or to any material extent from your negligence, operator error, use other than in accordance with
the Documentation or any other misuse or abuse of the Product;

(2) any loss of or corruption to any data, however caused, where such loss or corruption could have been avoided or corrected or substantially
reduced if you had taken and retained in a secure place appropriate backup copies;

(3) the decompilation or modification of the Software or its merger with any other program or any maintenance repair adjustment alteration or
enhancement of the Software by any person other than the Licensor or its authorized agent;

(4) the failure by you to implement recommendations previously advised by the Licensor in respect of, or solutions for faults in, the Product;

(5) any loss or damage whatsoever resulting from any omissions or inaccuracies in any information or data contained in the Product.

(6) Except as otherwise expressly provided in Section 4.1, all conditions, warranties, terms representations and undertakings express or implied,
statutory or otherwise in respect of the Product are hereby expressly excluded.

(7) Except as expressly provided in Section 4.1, the Licensor shall have no liability to you for loss of profits, revenue or goodwill or any type of
special, indirect or consequential loss (including loss or damages suffered by you as a result of an action brought by a third party) whether such
loss is caused by the Licensor's breach of its contractual obligations hereunder or any negligence or other tortious act or omission.

(8) The Licensor's entire liability for breach of its covenants and warranties in this License and for any defect or errors in the Product shall
(except as expressly provided in Section 4.1) be limited to the price paid by you for the Product.

5. Termination

5.1 This License shall terminate automatically upon your destruction of the Product. In addition, the Licensor may elect to terminate this License in
the event of a material breach by you of any condition of this License or of any of your representations, warranties, covenants or obligations here-
under. Upon notification of such termination by the Licensor, you will immediately delete all copies of the Software from your computer(s),
destroy any other copies of the Product or any part thereof, and return the Product to the Licensor.

6. Miscellaneous

6.1 No failure to exercise and no delay in exercising on the part of the Licensor of any right, power or privilege arising hereunder shall operate as a
waiver thereof, nor shall any single or partial exercise of any right, power or privilege preclude any other or further exercise thereof or the exer-
cise of any other right, power or privilege. The rights and remedies of the Licensor in connection herewith are not exclusive of any rights or rem-
edies provided by law.

6.2 You may not distribute, loan, sub-license, rent, lease (including without limitation renting or leasing a computer on which the Product is
installed) or otherwise transfer the Product to any third party without the Licensor's prior written consent, which the Licensor may grant, condi-
tion or withhold in the Licensor's sole discretion.

6.3 You agree to provide accurate personal data when registering the Product and to the use of this data in accordance with the Licensor’s privacy
policy (available from the Licensor or on www.sibelius.com) which may change from time to time.
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6.4 This License is intended by the parties hereto to be a final expression of their agreement with respect to the subject matter hereof and a complete
and exclusive statement of the terms of such agreement. This License supersedes any and all prior understandings, whether written or oral,
between you and the Licensor relating to the subject matter hereof.

6.5 (This section only applies if you are resident in the European Union:) This License shall be construed and governed by the laws of England, and
both parties agree to submit to the exclusive jurisdiction of the English courts.

6.6 (This section only applies if you are not resident in the European Union:) This License shall be construed and enforced in accordance with and
governed by the laws of the State of California. Any suit, action or proceeding arising out of or in any way related or connected to this License
shall be brought and maintained only in the United States District Court for the Northern District of California, sitting in the City of San Fran-
cisco. Each party irrevocably submits to the jurisdiction of such federal court over any such suit, action or proceeding. Each party knowingly, vol-
untarily and irrevocably waives trial by jury in any suit, action or proceeding (including any counterclaim), whether at law or in equity, arising
out of or in any way related or connected to this License or the subject matter hereof.

(License v4.1, 8 Sept 2005)
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